commit kdeutils4 for openSUSE:11.4

2012-02-28 Thread h_root

Hello community,

here is the log from the commit of package kdeutils4 for openSUSE:11.4
checked in at Tue Feb 28 12:33:11 CET 2012.




--- old-versions/11.4/all/kdeutils4/kdeutils4.changes   2011-01-25 
14:35:59.0 +0100
+++ 11.4/kdeutils4/kdeutils4.changes2012-02-28 10:23:59.0 +0100
@@ -1,0 +2,5 @@
+Tue Feb 28 09:18:21 UTC 2012 - idon...@suse.com
+
+- Add fix for CVE-2011-2725
+
+---

Package does not exist at destination yet. Using Fallback 
old-versions/11.4/all/kdeutils4
Destination is old-versions/11.4/UPDATES/all/kdeutils4
calling whatdependson for 11.4-i586


New:

  CVE-2011-2725.patch



Other differences:
--
++ kdeutils4.spec ++
--- /var/tmp/diff_new_pack.Hna3JI/_old  2012-02-28 12:32:34.0 +0100
+++ /var/tmp/diff_new_pack.Hna3JI/_new  2012-02-28 12:32:34.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package kdeutils4
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -26,19 +26,32 @@
 %if %with_python
 BuildRequires:  python-kde4-devel
 %endif
-License:GPLv2+
-Group:  Productivity/Other
 Summary:Base Package of KDE Utility Programs
+License:GPL-2.0+
+Group:  Productivity/Other
 Url:http://www.kde.org
 Version:4.6.0
-Release:1
-BuildRequires:  gmp-devel kdebase4-workspace-devel = %version 
libqimageblitz-devel net-snmp-devel pcsc-lite python-devel
-BuildRequires:  libkdepimlibs4-devel libkonq-devel libqca2-devel libzip-devel 
oxygen-icon-theme-large
-BuildRequires:  libarchive-devel libknotificationitem-devel libqjson-devel 
xz-devel
+Release:4.RELEASE5
+BuildRequires:  gmp-devel
+BuildRequires:  kdebase4-workspace-devel = %version
+BuildRequires:  libarchive-devel
+BuildRequires:  libkdepimlibs4-devel
+BuildRequires:  libknotificationitem-devel
+BuildRequires:  libkonq-devel
+BuildRequires:  libqca2-devel
+BuildRequires:  libqimageblitz-devel
+BuildRequires:  libqjson-devel
+BuildRequires:  libzip-devel
+BuildRequires:  net-snmp-devel
+BuildRequires:  oxygen-icon-theme-large
+BuildRequires:  pcsc-lite
+BuildRequires:  python-devel
+BuildRequires:  xz-devel
 Source0:kdeutils-%version.tar.bz2
 Patch:  4_5_BRANCH.diff
 Patch1: desktop-files.diff
 Patch2: kgpg-autostart.diff
+Patch3: CVE-2011-2725.patch
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %kde4_runtime_requires
 Suggests:   ark
@@ -73,6 +86,7 @@
 %patch
 %patch1
 %patch2
+%patch3 -p1
 
 %build
   %cmake_kde4 -d build
@@ -125,9 +139,9 @@
 #  rm -rf filelists
 
 %package -n ark
-License:GPLv2+
-Group:  Productivity/Archiving/Compression
+
 Summary:KDE Archiver Tool
+Group:  Productivity/Archiving/Compression
 Provides:   kde4-ark = 4.3.0
 Obsoletes:  kde4-ark  4.3.0
 %kde4_runtime_requires
@@ -154,9 +168,9 @@
 %_kde4_iconsdir/hicolor/*/apps/utilities-file-archiver.*
 
 %package -n kcalc
-License:GPLv2+
-Group:  Productivity/Scientific/Math
+
 Summary:Scientific Calculator
+Group:  Productivity/Scientific/Math
 Provides:   kde4-kcalc = 4.3.0
 Obsoletes:  kde4-kcalc  4.3.0
 %kde4_runtime_requires
@@ -180,9 +194,9 @@
 %doc AUTHORS COPYING COPYING.DOC README
 
 %package -n filelight
-License:GPLv2+
-Group:  System/GUI/KDE
+
 Summary:Graphical disk usage viewer
+Group:  System/GUI/KDE
 %kde4_runtime_requires
 
 %description -n filelight
@@ -205,9 +219,9 @@
 %dir %_kde4_appsdir/filelightpart
 
 %package -n kcharselect
-License:GPLv2+
-Group:  Productivity/Other
+
 Summary:KDE Character Selector
+Group:  Productivity/Other
 Provides:   kde4-kcharselect = 4.3.0
 Obsoletes:  kde4-kcharselect  4.3.0
 %kde4_runtime_requires
@@ -230,9 +244,9 @@
 %doc AUTHORS COPYING COPYING.DOC README
 
 %package -n kdf
-License:GPLv2+
-Group:  System/Monitoring
+
 Summary:Disk Usage Viewer
+Group:  System/Monitoring
 Provides:   kde4-kdf = 4.3.0
 Obsoletes:  kde4-kdf  4.3.0
 %kde4_runtime_requires
@@ -259,9 +273,9 @@
 %exclude %_kde4_iconsdir/hicolor/*/apps/kwikdisk.*
 
 %package -n kfloppy
-License:GPLv2+
-Group:  System/GUI/KDE
+
 Summary:Floppy Formatter
+Group:  System/GUI/KDE
 Provides:   kde4-kfloppy = 4.3.0
 Obsoletes:  kde4-kfloppy  4.3.0
 %kde4_runtime_requires
@@ -285,9 +299,9 @@
 %doc AUTHORS COPYING COPYING.DOC README
 
 %package -n kgpg
-License:GPLv2+
-Group:  Productivity/Security
+
 Summary:Encryption Tool
+Group:  

commit csound for openSUSE:12.1:Update:Test

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package csound for openSUSE:12.1:Update:Test 
checked in at 2012-02-28 13:47:12

Comparing /work/SRC/openSUSE:12.1:Update:Test/csound (Old)
 and  /work/SRC/openSUSE:12.1:Update:Test/.csound.new (New)


Package is csound, Maintainer is ti...@suse.com

Changes:

--- /work/SRC/openSUSE:12.1:Update:Test/csound/csound.changes   2012-02-28 
13:47:12.0 +0100
+++ /work/SRC/openSUSE:12.1:Update:Test/.csound.new/csound.changes  
2012-02-28 13:47:13.0 +0100
@@ -1,0 +2,6 @@
+Mon Feb 27 11:23:03 CET 2012 - ti...@suse.de
+
+- VUL-0: CVE-2012-0270: csound: two buffer overflow flaws in getnum()
+  (bnc#749073)
+
+---

New:

  csound-fix-CVE-2012-0270.patch



Other differences:
--
++ csound.spec ++
--- /var/tmp/diff_new_pack.ZB7JBa/_old  2012-02-28 13:47:13.0 +0100
+++ /var/tmp/diff_new_pack.ZB7JBa/_new  2012-02-28 13:47:13.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package csound
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,18 +16,30 @@
 #
 
 
-
 Name:   csound
 %define support_fltk   0
-BuildRequires:  alsa-devel fdupes fluidsynth-devel gcc-c++ jack-devel 
liblo-devel libsndfile-devel portaudio-devel python-devel scons swig
+BuildRequires:  alsa-devel
+BuildRequires:  fdupes
+BuildRequires:  fluidsynth-devel
+BuildRequires:  gcc-c++
+BuildRequires:  jack-devel
+BuildRequires:  liblo-devel
+BuildRequires:  libsndfile-devel
+BuildRequires:  portaudio-devel
+BuildRequires:  python-devel
+BuildRequires:  scons
+BuildRequires:  swig
 %if %support_fltk
-BuildRequires:  fltk-devel libjpeg-devel libpng-devel xorg-x11-devel
+BuildRequires:  fltk-devel
+BuildRequires:  libjpeg-devel
+BuildRequires:  libpng-devel
+BuildRequires:  xorg-x11-devel
 %endif
 Summary:Computer Sound Synthesis and Composition Program
-Version:5.06.0
-Release:130
-License:GFDL v1.2 ; LGPL v2.1 or later ; MIT License (or similar)
+License:GFDL-1.2 ; LGPL-2.1+ ; MIT
 Group:  Productivity/Multimedia/Sound/Utilities
+Version:5.06.0
+Release:0
 Source: Csound%{version}.tar.bz2
 Source1:README.SuSE
 Patch:  csound-alsa-fix.diff
@@ -35,6 +47,7 @@
 Patch2: csound-gcc-warning-fix.diff
 Patch3: csound-python-2.6-fix.diff
 Patch4: csound-sanitize-sys.patch
+Patch5: csound-fix-CVE-2012-0270.patch
 Url:http://www.csounds.com
 AutoReq:on
 Autoprov:   off
@@ -55,6 +68,7 @@
 %patch2
 %patch3
 %patch4 -p1
+%patch5 -p1
 cp %{SOURCE1} .
 # fix encoding
 iconv -f latin1 -t utf8 readme-csound5.txt  readme-csound5.txt.utf8

++ csound-fix-CVE-2012-0270.patch ++
From 7d617a9551fb6c552ba16874b71266fcd90f3a6f Mon Sep 17 00:00:00 2001
From: John ffitch j...@cs.bath.ac.uk
Date: Thu, 19 Jan 2012 21:15:30 +
Subject: [PATCH] fix buffer overflows

---
 util/het_import.c |2 +-
 util/heti_main.c  |2 +-
 util/lpci_main.c  |4 
 util/pv_import.c  |2 +-
 4 files changed, 7 insertions(+), 3 deletions(-)

--- a/util/het_import.c
+++ b/util/het_import.c
@@ -49,7 +49,7 @@ short getnum(FILE* inf, char *term)
 char buff[100];
 int  cc;
 int p = 0;
-while ((cc=getc(inf))!=','  cc!='\n') {
+while ((cc=getc(inf))!=','  cc!='\n'  p99) {
 if (cc == EOF) {
 *term = '\0';
 return 0;
--- a/util/heti_main.c
+++ b/util/heti_main.c
@@ -43,7 +43,7 @@ short getnum(FILE* inf, char *term)
 char buff[100];
 int  cc;
 int p = 0;
-while ((cc=getc(inf))!=','  cc!='\n') {
+while ((cc=getc(inf))!=','  cc!='\n'  p99) {
 if (cc == EOF) {
 *term = '\0';
 return 0;
--- a/util/lpci_main.c
+++ b/util/lpci_main.c
@@ -78,6 +78,10 @@ int main(int argc, char **argv)
   putc(str[i],outf);
 putc('\n', outf);
 coef = (MYFLT *)malloc((hdr.npoles+hdr.nvals)*sizeof(MYFLT));
+if (coef==NULL) {
+  printf(memory allocation failure\n);
+  exit(1);
+}
 for (i = 0; ihdr.nvals; i++) {
   fread(coef[0], sizeof(MYFLT), hdr.npoles, inf);
   for (j=0; jhdr.npoles; j++)
--- a/util/pv_import.c
+++ b/util/pv_import.c
@@ -44,7 +44,7 @@ static float getnum(FILE* inf, char *ter
 char buff[100];
 int  cc;
 int p = 0;
-while ((cc=getc(inf))!=','  cc!='\n'  cc!=EOF) buff[p++] = cc;
+while ((cc=getc(inf))!=','  cc!='\n'  cc!=EOF  p99) buff[p++] = cc;
 

commit kadu for openSUSE:12.1:Update:Test

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package kadu for openSUSE:12.1:Update:Test 
checked in at 2012-02-28 13:48:09

Comparing /work/SRC/openSUSE:12.1:Update:Test/kadu (Old)
 and  /work/SRC/openSUSE:12.1:Update:Test/.kadu.new (New)


Package is kadu, Maintainer is 

Changes:

--- /work/SRC/openSUSE:12.1:Update:Test/kadu/kadu.changes   2011-12-19 
18:17:31.0 +0100
+++ /work/SRC/openSUSE:12.1:Update:Test/.kadu.new/kadu.changes  2012-02-28 
13:48:11.0 +0100
@@ -1,0 +2,5 @@
+Sun Feb 26 15:10:27 UTC 2012 - fi...@opensuse.org
+
+- Security fix: inject js code into history. Fix bnc#749036.
+
+---

New:

  kadu-inject-js-into-history-fix.patch



Other differences:
--
++ kadu.spec ++
--- /var/tmp/diff_new_pack.HKdFjT/_old  2012-02-28 13:48:11.0 +0100
+++ /var/tmp/diff_new_pack.HKdFjT/_new  2012-02-28 13:48:11.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package kadu
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -21,12 +21,12 @@
 
 Name:   kadu
 Version:0.10.1
-Release:1
+Release:0
 # Choosing GPL-3.0+ because of presence and usage of numerous GPL-3.0 files
-License:GPL-3.0+
 Summary:Gadu-Gadu protocol client for online messaging
-Url:http://www.kadu.im/
+License:GPL-3.0+
 Group:  Productivity/Networking/Instant Messenger
+Url:http://www.kadu.im/
 Source0:http://download.kadu.im/stable/%{name}-%{version}.tar.bz2
 # PATCH-FEATURE-OPENSUSE enable_external_plugins.patch fi...@opensuse.org
 Patch0: enable_external_plugins.patch
@@ -34,6 +34,8 @@
 Patch1: kadu-0.10.1-fix-enchant.patch
 # PATCH-FEATURE-UPSTREAM kadu-0.10.1-sensible-error-messages.patch 
b.brachac...@gmail.com -- provide more sensible error messages
 Patch2: kadu-0.10.1-sensible-error-messages.patch
+# PATCH-FIX-UPSTREAM -- kadu-inject-js-into-history-fix.patch -- 
rafal.przemyslaw.malinow...@gmail.com -- fix for js code injection into history
+Patch3: kadu-inject-js-into-history-fix.patch
 ### 1x - External Plugins ###
 Source10:   http://kadu.net/~weagle/anonymous_check-0.10.1.tar.bz2
 Source11:   http://ultr.pl/kadu/globalhotkeys-0.10-26.tar.gz
@@ -68,11 +70,11 @@
 %if %{?suse_version}  1140
 BuildRequires:  pkgconfig(libntrack-qt4)
 %endif
+BuildRequires:  pkgconfig(QtGui) = 4.7.0
+BuildRequires:  pkgconfig(QtWebKit) = 4.7.0
 BuildRequires:  pkgconfig(phonon)
 BuildRequires:  pkgconfig(qca2)
 BuildRequires:  pkgconfig(sndfile)
-BuildRequires:  pkgconfig(QtGui) = 4.7.0
-BuildRequires:  pkgconfig(QtWebKit) = 4.7.0
 # runtime requires
 Requires:   libgadu3 = 1.11.0
 # sql_history needs qt4-sqlite to operate
@@ -88,6 +90,7 @@
 %packagedevel
 
 Summary:Gadu-Gadu and Jabber/XMPP protocol Instant Messenger
+License:GPL-3.0+
 Group:  Development/Libraries/C and C++
 Requires:   %{name} = %{version}
 
@@ -103,6 +106,7 @@
 %packageanonymous_check
 
 Summary:Automatic lookup of an interlocutor in public directory
+License:GPL-3.0+
 Group:  Productivity/Networking/Instant Messenger
 Requires:   %{name} = %{version}
 
@@ -113,6 +117,7 @@
 %packageglobalhotkeys
 
 Summary:Global hotkeys support to Kadu
+License:GPL-3.0+
 Group:  Productivity/Networking/Instant Messenger
 Requires:   %{name} = %{version}
 
@@ -122,6 +127,7 @@
 %packageimport_history
 
 Summary:History import plugin
+License:GPL-3.0+
 Group:  Productivity/Networking/Instant Messenger
 Requires:   %{name} = %{version}
 
@@ -131,6 +137,7 @@
 %packagelednotify
 
 Summary:Notification by Scroll Lock LED
+License:GPL-3.0+
 Group:  Productivity/Networking/Instant Messenger
 Requires:   %{name} = %{version}
 
@@ -140,6 +147,7 @@
 %packagemessagessplitter
 
 Summary:Automatically splits too long messages
+License:GPL-3.0+
 Group:  Productivity/Networking/Instant Messenger
 Requires:   %{name} = %{version}
 
@@ -149,6 +157,7 @@
 %packagemimetex
 
 Summary:TeX formulas support
+License:GPL-3.0+
 Group:  Productivity/Networking/Instant Messenger
 Requires:   %{name} = %{version}
 
@@ -158,6 +167,7 @@
 %packagenetworkping
 
 Summary:Periodically checks the network state
+License:GPL-3.0+
 Group:  

commit openssl for openSUSE:12.1:Update:Test

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package openssl for 
openSUSE:12.1:Update:Test checked in at 2012-02-28 13:48:44

Comparing /work/SRC/openSUSE:12.1:Update:Test/openssl (Old)
 and  /work/SRC/openSUSE:12.1:Update:Test/.openssl.new (New)


Package is openssl, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:12.1:Update:Test/openssl/openssl.changes 2012-02-02 
10:37:36.0 +0100
+++ /work/SRC/openSUSE:12.1:Update:Test/.openssl.new/openssl.changes
2012-02-28 13:48:46.0 +0100
@@ -1,0 +2,6 @@
+Fri Feb 24 02:47:47 UTC 2012 - g...@suse.com
+
+- fix bug[bnc#748738] - Tolerate bad MIME headers in openssl's 
+  asn1 parser.
+
+---

New:

  Bug748738_Tolerate_bad_MIME_headers.patch



Other differences:
--
++ openssl.spec ++
--- /var/tmp/diff_new_pack.WC9W6I/_old  2012-02-28 13:48:46.0 +0100
+++ /var/tmp/diff_new_pack.WC9W6I/_new  2012-02-28 13:48:46.0 +0100
@@ -56,6 +56,7 @@
 Patch24:CVE-2011-4619.patch
 Patch25:CVE-2012-0027.patch
 Patch26:CVE-2012-0050.patch
+Patch27:Bug748738_Tolerate_bad_MIME_headers.patch
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
@@ -199,6 +200,7 @@
 %patch24 -p1
 %patch25 -p1
 %patch26 -p1
+%patch27 -p1
 cp -p %{S:10} .
 echo adding/overwriting some entries in the 'table' hash in Configure
 # 
$dso_scheme:$shared_target:$shared_cflag:$shared_ldflag:$shared_extension:$ranlib:$arflags

++ Bug748738_Tolerate_bad_MIME_headers.patch ++
Index: openssl-1.0.0g/crypto/asn1/asn_mime.c
===
--- openssl-1.0.0g.orig/crypto/asn1/asn_mime.c
+++ openssl-1.0.0g/crypto/asn1/asn_mime.c
@@ -858,6 +858,10 @@ static int mime_hdr_addparam(MIME_HEADER
 static int mime_hdr_cmp(const MIME_HEADER * const *a,
const MIME_HEADER * const *b)
 {
+   if ((*a)-name == NULL || (*b)-name == NULL)
+   return (*a)-name - (*b)-name  0 ? -1 :
+   (*a)-name - (*b)-name  0 ? 1 : 0;
+
return(strcmp((*a)-name, (*b)-name));
 }
 
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit aspell for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package aspell for openSUSE:Factory checked 
in at 2012-02-28 14:12:05

Comparing /work/SRC/openSUSE:Factory/aspell (Old)
 and  /work/SRC/openSUSE:Factory/.aspell.new (New)


Package is aspell, Maintainer is pgaj...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/aspell/aspell.changes2012-02-10 
17:11:25.0 +0100
+++ /work/SRC/openSUSE:Factory/.aspell.new/aspell.changes   2012-02-28 
14:12:06.0 +0100
@@ -1,0 +2,6 @@
+Fri Feb 24 21:06:58 UTC 2012 - crrodrig...@opensuse.org
+
+- Build C++ code with -fvisibility-inlines-hidden
+- Fix ncurses linkage.
+
+---



Other differences:
--
++ aspell.spec ++
--- /var/tmp/diff_new_pack.rZaUOQ/_old  2012-02-28 14:12:07.0 +0100
+++ /var/tmp/diff_new_pack.rZaUOQ/_new  2012-02-28 14:12:07.0 +0100
@@ -16,14 +16,13 @@
 #
 
 
-
 Name:   aspell
 Version:0.60.6.1
-Release:1
-License:LGPL-2.1+
+Release:0
 Summary:A Free and Open Source Spell Checker
-Url:http://aspell.net/
+License:LGPL-2.1+
 Group:  Productivity/Text/Spell
+Url:http://aspell.net/
 Source0:ftp://ftp.gnu.org/gnu/aspell/%{name}-%{version}.tar.gz
 Source100:  baselibs.conf
 # PATCH-FIX-OPENSUSE aspell-strict-aliasing.patch pne...@suse.cz -- Fix gcc 
strict aliasing warnings
@@ -128,12 +127,13 @@
 %patch2
 
 %build
-export CFLAGS=%{optflags}
-export CXXFLAGS=%{optflags}
-
+autoreconf -fiv
+export CXXFLAGS=%optflags `ncursesw6-config --cflags`
+#this is an ugly kludge , don't look :-)
+export LDFLAGS=`ncursesw6-config --libs`
 %configure \
-%if %suse_version  1210
- --enable-curses=-lncursesw -ltinfo \
+%if 0%{?suse_version}  1210
+--enable-curses=-lncursesw \
 %endif
  --disable-rpath
 
@@ -145,11 +145,10 @@
 %else
 make DESTDIR=%{buildroot} install
 %endif
-
 # Links for compatibility reasons (ispell and spell)
 ln -s %{_libdir}/aspell-0.60/ispell %{buildroot}%{_bindir}
 ln -s %{_libdir}/aspell-0.60/spell %{buildroot}%{_bindir}
-
+find %{buildroot} -name *.la -type f -print -delete
 %fdupes -s %{buildroot}
 
 %find_lang %{name}
@@ -193,8 +192,6 @@
 %{_bindir}/pspell-config
 %{_includedir}/pspell/
 %{_includedir}/*.h
-%{_libdir}/libaspell.la
-%{_libdir}/libpspell.la
 %{_libdir}/libaspell.so
 %{_libdir}/libpspell.so
 %doc %{_infodir}/%{name}-dev.info%{ext_info}

++ aspell-epmty_file.patch ++
--- /var/tmp/diff_new_pack.rZaUOQ/_old  2012-02-28 14:12:07.0 +0100
+++ /var/tmp/diff_new_pack.rZaUOQ/_new  2012-02-28 14:12:07.0 +0100
@@ -1,6 +1,6 @@
 common/convert.cpp
+--- common/convert.cpp.orig
 +++ common/convert.cpp
-@@ -813,6 +813,7 @@
+@@ -813,6 +813,7 @@ namespace acommon {
{
  ToUniLookup lookup;
  void decode(const char * in, int size, FilterCharVector  out) const {
@@ -8,3 +8,39 @@
const char * stop = in + size; // this is OK even if size == -1
while (*in  in != stop) {
  out.append(from_utf8(in, stop));
+--- Makefile.am.orig
 Makefile.am
+@@ -29,8 +29,10 @@ lib_LTLIBRARIES = libaspell.la
+ 
+ if PSPELL_COMPATIBILITY
+ lib_LTLIBRARIES += libpspell.la
++libpspell_la_CXXFLAGS = -fvisibility-inlines-hidden
+ endif
+ 
++libaspell_la_CXXFLAGS = -fvisibility-inlines-hidden
+ libaspell_la_SOURCES =\
+   common/cache.cpp\
+   common/string.cpp\
+@@ -194,7 +196,7 @@ libaspell_la_SOURCES +=\
+ else # not COMPILE_IN_FILTERS
+ 
+ dynamic_optfiles += ${optfiles}
+-filter_ldflags = -module -avoid-version
++filter_ldflags = -avoid-version -module -shared -export-dynamic
+ 
+ ### Add name of filter library containing your filter. Name always
+ ### must look like libfiltername-filter.la see development manual
+--- lib5/Makefile.am.orig
 lib5/Makefile.am
+@@ -1,9 +1,9 @@
+-
++AM_CXXFLAGS = -fvisibility-inlines-hidden
+ if INCREMENTED_SONAME
+ 
+ lib_LTLIBRARIES = libaspell.la
+ libaspell_la_SOURCES = aspell-dummy.cpp
+-libaspell_la_LDFLAGS = -version-info 16:0:1
++libaspell_la_LDFLAGS = -no-undefined -version-info 16:0:1
+ libaspell_la_LIBADD = ../libaspell.la
+ 
+ if PSPELL_COMPATIBILITY

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit dbus-1 for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package dbus-1 for openSUSE:Factory checked 
in at 2012-02-28 14:12:10

Comparing /work/SRC/openSUSE:Factory/dbus-1 (Old)
 and  /work/SRC/openSUSE:Factory/.dbus-1.new (New)


Package is dbus-1, Maintainer is thoe...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/dbus-1/dbus-1-x11.changes2012-02-25 
07:30:05.0 +0100
+++ /work/SRC/openSUSE:Factory/.dbus-1.new/dbus-1-x11.changes   2012-02-28 
14:12:20.0 +0100
@@ -1,0 +2,8 @@
+Mon Feb 27 10:18:53 UTC 2012 - vu...@opensuse.org
+
+- Revert my last change completely, and go back to using -fpie in
+  CFLAGS and -pie in LDFLAGS for the whole build: after discussion
+  upstream in fdo#46570, it appears that this is the recommended
+  way to harden the build.
+
+---
dbus-1.changes: same change

Old:

  dbus-1-suid_flags.patch



Other differences:
--
++ dbus-1-x11.spec ++
--- /var/tmp/diff_new_pack.MgM80f/_old  2012-02-28 14:12:22.0 +0100
+++ /var/tmp/diff_new_pack.MgM80f/_new  2012-02-28 14:12:22.0 +0100
@@ -56,8 +56,6 @@
 Patch0: dbus-log-deny.patch
 # PATCH-FIX-OPENSUSE co...@suse.de -- force a feature configure won't accept 
without x11 in buildrequires
 Patch1: dbus-do-autolaunch.patch
-# PATCH-FIX-UPSTREAM dbus-1-suid_flags.patch bnc#743149 fdo#46570 
vu...@opensuse.org -- Respect SUID_CFLAGS/SUID_LDFLAGS
-Patch2: dbus-1-suid_flags.patch
 %if 0%{?suse_version}  1100
 %bcond_without selinux
 %else
@@ -81,14 +79,14 @@
 %setup -n %{_name}-%{version} -q
 %patch0 -p1
 %patch1 -p1
-%patch2 -p1
 
 %build
 autoreconf -fi
-export CFLAGS=${RPM_OPT_FLAGS} -fno-strict-aliasing -fPIC
+# We use -fpie/-pie for the whole build; this is the recommended way to harden
+# the build upstream, see discussion in fdo#46570
+export CFLAGS=${RPM_OPT_FLAGS} -fno-strict-aliasing -fPIC -fpie
+export LDFLAGS=-pie
 export CXXFLAGS=${RPM_OPT_FLAGS} -fno-strict-aliasing
-export SUID_CFLAGS=-fPIE
-export SUID_LDFLAGS=-pie
 %if 0%{?suse_version}  1000
 export CFLAGS=$CFLAGS -fstack-protector
 export CXXFLAGS=$CXXFLAGS -fstack-protector

++ dbus-1.spec ++
--- /var/tmp/diff_new_pack.MgM80f/_old  2012-02-28 14:12:22.0 +0100
+++ /var/tmp/diff_new_pack.MgM80f/_new  2012-02-28 14:12:22.0 +0100
@@ -54,8 +54,6 @@
 Patch0: dbus-log-deny.patch
 # PATCH-FIX-OPENSUSE co...@suse.de -- force a feature configure won't accept 
without x11 in buildrequires
 Patch1: dbus-do-autolaunch.patch
-# PATCH-FIX-UPSTREAM dbus-1-suid_flags.patch bnc#743149 fdo#46570 
vu...@opensuse.org -- Respect SUID_CFLAGS/SUID_LDFLAGS
-Patch2: dbus-1-suid_flags.patch
 %if 0%{?suse_version}  1100
 %bcond_without selinux
 %else
@@ -114,14 +112,14 @@
 %setup -n %{_name}-%{version} -q
 %patch0 -p1
 %patch1 -p1
-%patch2 -p1
 
 %build
 autoreconf -fi
-export CFLAGS=${RPM_OPT_FLAGS} -fno-strict-aliasing -fPIC
+# We use -fpie/-pie for the whole build; this is the recommended way to harden
+# the build upstream, see discussion in fdo#46570
+export CFLAGS=${RPM_OPT_FLAGS} -fno-strict-aliasing -fPIC -fpie
+export LDFLAGS=-pie
 export CXXFLAGS=${RPM_OPT_FLAGS} -fno-strict-aliasing
-export SUID_CFLAGS=-fPIE
-export SUID_LDFLAGS=-pie
 %if 0%{?suse_version}  1000
 export CFLAGS=$CFLAGS -fstack-protector
 export CXXFLAGS=$CXXFLAGS -fstack-protector

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit dee for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package dee for openSUSE:Factory checked in 
at 2012-02-28 14:12:19

Comparing /work/SRC/openSUSE:Factory/dee (Old)
 and  /work/SRC/openSUSE:Factory/.dee.new (New)


Package is dee, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/dee/dee.changes  2012-02-16 12:19:26.0 
+0100
+++ /work/SRC/openSUSE:Factory/.dee.new/dee.changes 2012-02-28 
14:12:22.0 +0100
@@ -1,0 +2,7 @@
+Fri Feb 17 18:17:52 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.0.4:
+  + Make DeeTransaction insert rows in an appending manner (instead
+of prepending) during commit() (lp#924353)
+
+---

Old:

  dee-1.0.2.tar.gz

New:

  dee-1.0.4.tar.gz



Other differences:
--
++ dee.spec ++
--- /var/tmp/diff_new_pack.bC97Cn/_old  2012-02-28 14:12:24.0 +0100
+++ /var/tmp/diff_new_pack.bC97Cn/_new  2012-02-28 14:12:24.0 +0100
@@ -19,7 +19,7 @@
 %define soname 1_0-4
 
 Name:   dee
-Version:1.0.2
+Version:1.0.4
 Release:0
 Summary:Library that uses DBus to provide objects
 License:LGPL-3.0

++ dee-1.0.2.tar.gz - dee-1.0.4.tar.gz ++
 29807 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit doxygen for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package doxygen for openSUSE:Factory checked 
in at 2012-02-28 14:12:28

Comparing /work/SRC/openSUSE:Factory/doxygen (Old)
 and  /work/SRC/openSUSE:Factory/.doxygen.new (New)


Package is doxygen, Maintainer is pgaj...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/doxygen/doxygen.changes  2011-12-14 
14:33:18.0 +0100
+++ /work/SRC/openSUSE:Factory/.doxygen.new/doxygen.changes 2012-02-28 
14:12:30.0 +0100
@@ -1,0 +2,12 @@
+Mon Feb 27 09:47:59 UTC 2012 - pgaj...@suse.com
+
+- updated to 1.8.0:
+  * Auto list items can now consist of multiple paragraphs.
+  * When UML_LOOK is enabled, relations shown on the edge of a 
+graph are not shown as attributes.
+  * Updated the manual and improved the look.
+  * Latex: made the margins of latex page layout smaller using the 
+geometry package.
+  * etc., see http://www.stack.nl/~dimitri/doxygen/changelog.html
+
+---
--- /work/SRC/openSUSE:Factory/doxygen/doxywizard.changes   2011-12-14 
14:33:18.0 +0100
+++ /work/SRC/openSUSE:Factory/.doxygen.new/doxywizard.changes  2012-02-28 
14:12:30.0 +0100
@@ -1,0 +2,12 @@
+Mon Feb 27 09:51:17 UTC 2012 - pgaj...@suse.com
+
+- updated to 1.8.0:
+  * Auto list items can now consist of multiple paragraphs.
+  * When UML_LOOK is enabled, relations shown on the edge of a 
+graph are not shown as attributes.
+  * Updated the manual and improved the look.
+  * Latex: made the margins of latex page layout smaller using the 
+geometry package.
+  * etc., see http://www.stack.nl/~dimitri/doxygen/changelog.html
+
+---

Old:

  doxygen-1.7.6.1-html.tar.bz2
  doxygen-1.7.6.1.src.tar.bz2
  doxygen_manual-1.7.6.1.pdf.bz2

New:

  doxygen-1.8.0-html.tar.bz2
  doxygen-1.8.0.src.tar.bz2
  doxygen_manual-1.8.0.pdf.bz2



Other differences:
--
++ doxygen.spec ++
--- /var/tmp/diff_new_pack.F2WZYc/_old  2012-02-28 14:12:32.0 +0100
+++ /var/tmp/diff_new_pack.F2WZYc/_new  2012-02-28 14:12:32.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package doxygen
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -19,7 +19,7 @@
 
 Name:   doxygen
 BuildRequires:  bison flex gcc-c++ libpng-devel
-Version:1.7.6.1
+Version:1.8.0
 Release:1
 License:GPL-2.0+
 Group:  Development/Tools/Doc Generators
@@ -92,7 +92,6 @@
 %defattr(-,root,root)
 %doc %{_docdir}/doxygen
 %attr(444,root,root) %doc %{_mandir}/man1/doxygen.1.%{man_ext}
-%attr(444,root,root) %doc %{_mandir}/man1/doxytag.1.%{man_ext}
 %attr(755,root,root) /usr/bin/*
 
 %changelog

++ doxywizard.spec ++
--- /var/tmp/diff_new_pack.F2WZYc/_old  2012-02-28 14:12:32.0 +0100
+++ /var/tmp/diff_new_pack.F2WZYc/_new  2012-02-28 14:12:32.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package doxywizard
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -19,7 +19,7 @@
 
 Name:   doxywizard
 BuildRequires:  bison flex gcc-c++ libjpeg-devel
-Version:1.7.6.1
+Version:1.8.0
 Release:1
 Requires:   doxygen = %{version}
 License:GPL-2.0+

++ doxygen-1.7.0-warnings.patch ++
--- /var/tmp/diff_new_pack.F2WZYc/_old  2012-02-28 14:12:32.0 +0100
+++ /var/tmp/diff_new_pack.F2WZYc/_new  2012-02-28 14:12:32.0 +0100
@@ -2,29 +2,12 @@
 ===
 --- src/util.cpp.orig
 +++ src/util.cpp
-@@ -4807,9 +4807,9 @@ QCString escapeCharsInString(const char
-   static bool caseSenseNames = Config_getBool(CASE_SENSE_NAMES);
-   static StrBuf strBuf;
-   strBuf.clear();
--  char c;
-+  unsigned char c;
-   const char *p=name;
--  while ((c=*p++)!=0)
-+  while ((c=(unsigned char)*p++)!=0)
-   {
- switch(c)
- {
-@@ -4837,11 +4837,11 @@ QCString escapeCharsInString(const char
-   case '=': strBuf.addStr(_0A); break;
-   case '$': strBuf.addStr(_0B); break;
+@@ -4834,7 +4834,7 @@ QCString escapeCharsInString(const char
+   case '=': growBuf.addStr(_0A); break;
+   case '$': growBuf.addStr(_0B); break;
default: 
 -if (c0)
-+   

commit ethtool for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package ethtool for openSUSE:Factory checked 
in at 2012-02-28 14:12:35

Comparing /work/SRC/openSUSE:Factory/ethtool (Old)
 and  /work/SRC/openSUSE:Factory/.ethtool.new (New)


Package is ethtool, Maintainer is pu...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/ethtool/ethtool.changes  2012-02-10 
17:13:28.0 +0100
+++ /work/SRC/openSUSE:Factory/.ethtool.new/ethtool.changes 2012-02-28 
14:12:36.0 +0100
@@ -1,0 +2,13 @@
+Mon Feb 27 10:03:42 UTC 2012 - pu...@suse.com
+
+- update to ethtool-3.2 
+  * Feature: Add support for querying and setting private flags
+(--show-priv-flags, --set-priv-flags options)
+  * Feature: Omit zero values in Solarflare register tables (-d
+option)
+  * Feature: Allow driver to select RX NFC rule location (-U
+option)
+  * Fix: Correct register dump offsets for Intel 82575 chipsets
+(-d option)
+
+---

Old:

  ethtool-3.1.tar.bz2

New:

  ethtool-3.2.tar.xz



Other differences:
--
++ ethtool.spec ++
--- /var/tmp/diff_new_pack.raEfPh/_old  2012-02-28 14:12:37.0 +0100
+++ /var/tmp/diff_new_pack.raEfPh/_new  2012-02-28 14:12:37.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   ethtool
-Version:3.1
+Version:3.2
 Release:0
 Summary:Examine and Tune Ethernet-Based Network Interfaces
 License:GPL-2.0
@@ -24,7 +25,7 @@
 BuildRequires:  automake
 # Tarballs: http://sourceforge.net/projects/gkernel/
 Url:http://git.kernel.org/?p=network/ethtool/ethtool.git
-Source: %{name}-%{version}.tar.bz2
+Source: %{name}-%{version}.tar.xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit exempi for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package exempi for openSUSE:Factory checked 
in at 2012-02-28 14:12:40

Comparing /work/SRC/openSUSE:Factory/exempi (Old)
 and  /work/SRC/openSUSE:Factory/.exempi.new (New)


Package is exempi, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/exempi/exempi.changes2012-02-24 
12:04:18.0 +0100
+++ /work/SRC/openSUSE:Factory/.exempi.new/exempi.changes   2012-02-28 
14:12:42.0 +0100
@@ -1,0 +2,5 @@
+Sun Feb 26 14:53:26 CET 2012 - dmuel...@suse.de
+
+- fix build under qemu 
+
+---



Other differences:
--
++ exempi.spec ++
--- /var/tmp/diff_new_pack.Rtggzs/_old  2012-02-28 14:12:43.0 +0100
+++ /var/tmp/diff_new_pack.Rtggzs/_new  2012-02-28 14:12:43.0 +0100
@@ -71,7 +71,9 @@
 %{__rm} -f %{buildroot}%{_libdir}/*.la
 
 %check
+%if ! 0%{?qemu_user_space_build}
 make check
+%endif
 
 %post -n libexempi3 -p /sbin/ldconfig
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnokii for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnokii for openSUSE:Factory checked 
in at 2012-02-28 14:12:45

Comparing /work/SRC/openSUSE:Factory/gnokii (Old)
 and  /work/SRC/openSUSE:Factory/.gnokii.new (New)


Package is gnokii, Maintainer is prus...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/gnokii/gnokii.changes2012-01-05 
19:11:28.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnokii.new/gnokii.changes   2012-02-28 
14:12:52.0 +0100
@@ -1,0 +2,12 @@
+Fri Feb 24 10:56:08 UTC 2012 - vu...@opensuse.org
+
+- Add gnokii-suid_flags.patch: respect SUID_CFLAGS/SUID_LDFLAGS
+  when building the suid binary mkgnokiidev.
+- Set SUID_CFLAGS to -fPIE and SUID_LDFLAGS to -pie in %build. This
+  fixes bnc#743142.
+- Add libX11-devel and libXpm-devel BuildRequires: they used to be
+  implicitly brought in, but are needed after the xorg-x11
+  packaging change. Only do this for 12.2 and later, though, to not
+  break build on older systems.
+
+---

New:

  gnokii-suid_flags.patch



Other differences:
--
++ gnokii.spec ++
--- /var/tmp/diff_new_pack.qKbBEp/_old  2012-02-28 14:12:53.0 +0100
+++ /var/tmp/diff_new_pack.qKbBEp/_new  2012-02-28 14:12:53.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package gnokii
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,26 +16,31 @@
 #
 
 
-
 Name:   gnokii
 Version:0.6.31
-Release:1
-License:GPL-2.0+
+Release:0
 Summary:Nokia Connectivity Program
-Url:http://www.gnokii.org/
+License:GPL-2.0+
 Group:  Hardware/Mobile
+Url:http://www.gnokii.org/
 Source: 
http://www.gnokii.org/download/gnokii/%{name}-%{version}.tar.bz2
 Source1:xgnokii.desktop
 Source2:gnokii.xpm
 Source3:README.SUSE
 # PATCH-FIX-UPSTREAM gnokii-xgnokii.patch dims...@opensuse.org -- Fix typo 
which results in xgnokii not being built and installed.
 Patch0: gnokii-xgnokii.patch
+# PATCH-FIX-UPSTREAM gnokii-suid_flags.patch bnc#743142 vu...@opensuse.org -- 
Respect SUID_CFLAGS/SUID_LDFLAGS; sent upstream by mail on 2012-02-24
+Patch1: gnokii-suid_flags.patch
 BuildRequires:  bluez-devel
 BuildRequires:  coreutils
 BuildRequires:  gtk2-devel
 BuildRequires:  intltool
+%if 0%{?suse_version}  1210
+BuildRequires:  libX11-devel
+BuildRequires:  libXpm-devel
+%endif
 BuildRequires:  libical-devel
-# Needed for patch0
+# Needed for patch0 and patch1
 BuildRequires:  libtool
 BuildRequires:  libusb-devel
 BuildRequires:  mysql-devel
@@ -97,11 +102,14 @@
 %prep
 %setup -q
 %patch0 -p1
+%patch1 -p1
 
 %build
-# Needed by patch0
+# Needed by patch0 and patch1
 autoreconf -fi
 export CFLAGS=%{optflags} -D_GNU_SOURCE -fPIC -Wall -Wno-unused 
-fstack-protector -fno-strict-aliasing
+export SUID_CFLAGS=-fPIE
+export SUID_LDFLAGS=-pie
 %configure \
 --enable-nls \
 --enable-security \

++ gnokii-suid_flags.patch ++
commit 5eba8b6150b37fb229c0f9ad54d8b555e5e3225c
Author: Vincent Untz vu...@opensuse.org
Date:   Fri Feb 24 11:54:39 2012 +0100

mgnokiidev: Respect SUID_CFLAGS and SUID_LDFLAGS

This is a good way for distributors to use -fPIE/-pie when building
gnokii.

diff --git a/configure.in b/configure.in
index ab0bb50..958b5aa 100644
--- a/configure.in
+++ b/configure.in
@@ -998,6 +998,11 @@ AC_DEFINE_UNQUOTED(SBINDIR, $mgnokiidev_bindir, [Where 
mgnokiidev gets install
 AC_EXPAND_DIR(prefix_dir, ${prefix})
 AC_DEFINE_UNQUOTED(PREFIX, $prefix_dir, [Root dir for gnokii, xgnokii and 
smsd])
 
+AC_ARG_VAR([SUID_CFLAGS],
+   [CFLAGS used for binaries which are usually with the suid bit])
+AC_ARG_VAR([SUID_LDFLAGS],
+   [LDFLAGS used for binaries which are usually with the suid bit])
+
 AC_CONFIG_HEADERS([include/config.h])
 
 AC_SUBST(PACKAGE)
diff --git a/utils/Makefile.am b/utils/Makefile.am
index b28b873..763d020 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -3,7 +3,8 @@ DEFS = -DLOCALEDIR=\$(localedir)\
 sbin_PROGRAMS = mgnokiidev
 mgnokiidev_SOURCES = mgnokiidev.c
 mgnokiidev_LDADD = $(INTLLIBS) $(TCP_LIBS)
-mgnokiidev_CFLAGS = -I$(top_srcdir)/include
+mgnokiidev_LDFLAGS = $(SUID_LDFLAGS) $(AM_LDFLAGS)
+mgnokiidev_CFLAGS = -I$(top_srcdir)/include $(SUID_CFLAGS) $(AM_CFLAGS)
 
 scripts_DATA = sendsms
 scriptsdir = $(bindir)
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: 

commit gnome-doc-utils for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-doc-utils for openSUSE:Factory 
checked in at 2012-02-28 14:12:51

Comparing /work/SRC/openSUSE:Factory/gnome-doc-utils (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-doc-utils.new (New)


Package is gnome-doc-utils, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-doc-utils/gnome-doc-utils.changes  
2012-01-06 11:44:27.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-doc-utils.new/gnome-doc-utils.changes 
2012-02-28 14:13:01.0 +0100
@@ -1,0 +2,8 @@
+Sat Feb 25 10:02:42 UTC 2012 - co...@suse.com
+
+- Add libxml2-tools BuildRequires for xmllint, now that libxml2 got
+  split.
+- Remove python BuildRequires and %py_requires: we only need a
+  minimal python, which libxml2-python will bring in both cases.
+
+---



Other differences:
--
++ gnome-doc-utils.spec ++
--- /var/tmp/diff_new_pack.cX2hPx/_old  2012-02-28 14:13:02.0 +0100
+++ /var/tmp/diff_new_pack.cX2hPx/_new  2012-02-28 14:13:02.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package gnome-doc-utils
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   gnome-doc-utils
 Version:0.20.6
 Release:0
@@ -27,9 +28,10 @@
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  libxml2-python
+# needed for xmllint
+BuildRequires:  libxml2-tools
 BuildRequires:  libxslt-devel
 BuildRequires:  pkg-config
-BuildRequires:  python
 BuildRequires:  translation-update-upstream
 Requires:   libxslt
 Recommends: %{name}-lang
@@ -51,7 +53,6 @@
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Requires:   libxml2-python
-%py_requires
 
 %description -n xml2po
 xml2po is a simple Python program which extracts translatable

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gtkam for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gtkam for openSUSE:Factory checked 
in at 2012-02-28 14:13:04

Comparing /work/SRC/openSUSE:Factory/gtkam (Old)
 and  /work/SRC/openSUSE:Factory/.gtkam.new (New)


Package is gtkam, Maintainer is meiss...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/gtkam/gtkam.changes  2011-09-23 
02:02:18.0 +0200
+++ /work/SRC/openSUSE:Factory/.gtkam.new/gtkam.changes 2012-02-28 
14:13:06.0 +0100
@@ -1,0 +2,6 @@
+Mon Feb 27 16:41:24 CET 2012 - meiss...@suse.de
+
+- do not own omf directory in the mainpackage, as -lang takes
+  care of it.
+
+---



Other differences:
--
++ gtkam.spec ++
--- /var/tmp/diff_new_pack.30zG7s/_old  2012-02-28 14:13:07.0 +0100
+++ /var/tmp/diff_new_pack.30zG7s/_new  2012-02-28 14:13:07.0 +0100
@@ -1,7 +1,7 @@
 #
-# spec file for package gtkam (Version 0.1.16)
+# spec file for package gtkam
 #
-# Copyright (c) 2009 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,18 +15,22 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   gtkam
-BuildRequires:  fdupes gimp-devel intltool libexif-gtk-devel libgnomeui-devel 
libgphoto2-devel update-desktop-files
+BuildRequires:  fdupes
+BuildRequires:  gimp-devel
+BuildRequires:  intltool
+BuildRequires:  libexif-gtk-devel
+BuildRequires:  libgnomeui-devel
+BuildRequires:  libgphoto2-devel
+BuildRequires:  update-desktop-files
 # FIXME: Only for /usr/share/omf directory ownership
 BuildRequires:  scrollkeeper
+Summary:A GTK Digital Camera Tool
 License:GPL-2.0+
 Group:  Hardware/Camera
-Summary:A GTK Digital Camera Tool
 Version:0.1.16
-Release:2
+Release:0
 Source: %{name}-%{version}.tar.bz2
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Url:http://gphoto.org
@@ -75,7 +79,6 @@
 # FIXME: There is no generic %{_datadir}/images. Better would be 
%{_datadir}/pixmaps (upstream problem).
 %dir %{_datadir}/images
 %{_datadir}/images/gtkam
-%{_datadir}/omf/gtkam
 %{_datadir}/pixmaps/gtkam.png
 %{_datadir}/pixmaps/gtkam-camera.png
 %{_libdir}/gimp/2.0/plug-ins/gtkam-gimp

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gparted for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gparted for openSUSE:Factory checked 
in at 2012-02-28 14:12:57

Comparing /work/SRC/openSUSE:Factory/gparted (Old)
 and  /work/SRC/openSUSE:Factory/.gparted.new (New)


Package is gparted, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gparted/gparted.changes  2012-01-09 
11:15:22.0 +0100
+++ /work/SRC/openSUSE:Factory/.gparted.new/gparted.changes 2012-02-28 
14:13:03.0 +0100
@@ -1,0 +2,36 @@
+Thu Feb 23 17:32:25 UTC 2012 - vu...@opensuse.org
+
+- Update to version 0.12.0:
+  + Key changes include:
+- Add support for nilfs2 including resizing (bgo#642842)
+- Add ability to change UUID (bgo#667278)
+- Add read-only support for LVM PVs (bgo#160787)
+- Enable GPT expansion when growing RAID (bgo#566935)
+  + Bug Fixes:
+- Prevent unitialized OperationDetail member access
+- Create common methods for mount and umount in btrfs, jfs,
+  nilfs2, and xfs
+- Don't ignore any errors resizing btrfs on Linux = 3.2
+  (bgo#669389)
+- Display pop-up dialog on libparted exceptions
+- Reduce graphic processing requirement for pulse bar
+  (deb#499193, deb#519764)
+- Fix detection of multiple SW RAID (md) devices (bgo#668486)
+- Fix build to correctly link to gthread (bgo#667412)
+- Fix long scan problem when BIOS floppy setting incorrect
+  (bgo#667511, lp#910379)
+- Enhance documentation for UUIDs and copying partitions
+  (bgo#608308)
+- Fix en_CA parameter missing percent sign translation error
+  (bgo#660180)
+- Avoid warning display when moving start of extended partition
+- Increase FAT32 minimum size to 33 MiB (bgo#668491)
+- Fix regression when shrinking, moving and copying swap
+  (bgo#670017)
+  + Updated translations.
+- Drop gparted-fix-thread-linking.patch: fixed upstream.
+- Drop automake and libtool BuildRequires, as well as call to
+  autoreconf: they were only needed for above patch.
+- Add nilfs-utils Requires for nilfs2 support.
+
+---

Old:

  gparted-0.11.0.tar.bz2
  gparted-fix-thread-linking.patch

New:

  gparted-0.12.0.tar.bz2



Other differences:
--
++ gparted.spec ++
--- /var/tmp/diff_new_pack.xb6UtU/_old  2012-02-28 14:13:04.0 +0100
+++ /var/tmp/diff_new_pack.xb6UtU/_new  2012-02-28 14:13:04.0 +0100
@@ -17,17 +17,13 @@
 
 
 Name:   gparted
-Version:0.11.0
+Version:0.12.0
 Release:0
 Summary:Gnome Partition Editor
 License:GPL-2.0
 Group:  System/Filesystems
 Url:http://gparted.sourceforge.net/
-Source0:
http://downloads.sourceforge.net/project/gparted/gparted/gparted-0.11.0/%{name}-%{version}.tar.bz2
-# PATCH-FIX-UPSTREAM gparted-fix-thread-linking.patch vu...@opensuse.org -- 
Fix build system to correctly link to thread libraries
-Patch0: gparted-fix-thread-linking.patch
-# needed for patch0
-BuildRequires:  automake
+Source0:
http://downloads.sourceforge.net/project/gparted/gparted/gparted-0.12.0/%{name}-%{version}.tar.bz2
 BuildRequires:  e2fsprogs-devel
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
@@ -37,8 +33,6 @@
 BuildRequires:  gtkmm2-devel
 BuildRequires:  intltool
 BuildRequires:  libglademm-devel
-# needed for patch0
-BuildRequires:  libtool
 BuildRequires:  parted-devel
 BuildRequires:  perl-XML-Parser
 BuildRequires:  scrollkeeper
@@ -49,6 +43,7 @@
 Requires:   hfsutils
 Requires:   jfsutils
 Requires:   mtools
+Requires:   nilfs-utils
 Requires:   ntfsprogs
 Requires:   parted
 Requires:   reiserfs
@@ -67,11 +62,8 @@
 %lang_package
 %prep
 %setup -q
-%patch0 -p1
 
 %build
-# needed for patch0
-autoreconf -fi
 export GKSUPROG=/usr/bin/xdg-su -c
 %configure \
--disable-scrollkeeper

++ gparted-0.11.0.tar.bz2 - gparted-0.12.0.tar.bz2 ++
 65381 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gtk-doc for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gtk-doc for openSUSE:Factory checked 
in at 2012-02-28 14:13:10

Comparing /work/SRC/openSUSE:Factory/gtk-doc (Old)
 and  /work/SRC/openSUSE:Factory/.gtk-doc.new (New)


Package is gtk-doc, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gtk-doc/gtk-doc.changes  2012-01-06 
11:44:45.0 +0100
+++ /work/SRC/openSUSE:Factory/.gtk-doc.new/gtk-doc.changes 2012-02-28 
14:13:18.0 +0100
@@ -1,0 +2,9 @@
+Sat Feb 25 12:57:32 UTC 2012 - co...@suse.com
+
+- Add libxml2-tools BuildRequires for xmlcatalog, now that libxml2
+  got split.
+- Change python BuildRequires to python-base as the full python
+  isn't needed.
+- Change libxml2 Requires to libxml2-tools for the same reason.
+
+---



Other differences:
--
++ gtk-doc.spec ++
--- /var/tmp/diff_new_pack.PgPfpt/_old  2012-02-28 14:13:19.0 +0100
+++ /var/tmp/diff_new_pack.PgPfpt/_new  2012-02-28 14:13:19.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package gtk-doc
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   gtk-doc
 Version:1.18
 Release:0
@@ -27,15 +28,16 @@
 # in glib2.
 BuildRequires:  docbook-xsl-stylesheets
 BuildRequires:  gnome-doc-utils-devel
+BuildRequires:  libxml2-tools
 BuildRequires:  libxslt
 BuildRequires:  openjade
 BuildRequires:  pkg-config
-BuildRequires:  python
+BuildRequires:  python-base
 BuildRequires:  sgml-skel
 Requires:   docbook-dsssl-stylesheets
 Requires:   docbook-xsl-stylesheets
 Requires:   docbook_4
-Requires:   libxml2
+Requires:   libxml2-tools
 Requires:   libxslt
 Requires:   openjade
 Recommends: source-highlight

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit inkscape for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package inkscape for openSUSE:Factory 
checked in at 2012-02-28 14:13:17

Comparing /work/SRC/openSUSE:Factory/inkscape (Old)
 and  /work/SRC/openSUSE:Factory/.inkscape.new (New)


Package is inkscape, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/inkscape/inkscape.changes2012-02-14 
19:01:12.0 +0100
+++ /work/SRC/openSUSE:Factory/.inkscape.new/inkscape.changes   2012-02-28 
14:13:19.0 +0100
@@ -1,0 +2,37 @@
+Fri Feb 24 14:08:44 UTC 2012 - vu...@opensuse.org
+
+- Update to version 0.48.3.1:
+  + Bug fixes.
+- Changes from version 0.48.3:
+  + Regression fixes:
+- Pre-0.46 grids are now correctly imported (lp#221040)
+  + Important bugfixes:
+- Clipped and masked objects are selected correctly (lp#365458)
+- The units feet and picas are now correctly handled for grids
+  (lp#885500)
+- The grid origin is moved when resizing the page (e.g. when
+  clicking clicking Fit page to selection) (lp#240689)
+- The emphasized grid lines of the axonometric grid now move
+  properly according to the origin of the grid.
+  + Other bugs fixed: lp#167419, lp#168417, lp#168942, lp#184341,
+lp#239430, lp#298528, lp#340123, lp#341866, lp#386237,
+lp#403421, lp#407394, lp#408566, lp#479644, lp#487144,
+lp#494722, lp#496793, lp#602005, lp#612882, lp#623660,
+lp#663667, lp#668895, lp#681262, lp#693010, lp#721424,
+lp#721448, lp#725063, lp#786667, lp#788560, lp#789122,
+lp#791709, lp#805095, lp#810503, lp#812413, lp#812497,
+lp#819209, lp#821435, lp#824221, lp#829947, lp#834721,
+lp#837603, lp#837799, lp#845354, lp#858369, lp#869019,
+lp#884368, lp#885324, lp#887539, lp#888793, lp#889172,
+lp#898538, lp#900854, lp#902054, lp#907157, lp#909783,
+lp#909958, lp#910463, lp#910467, lp#910479, lp#911079,
+lp#911123, lp#915329, lp#917544, lp#919728, lp#923241,
+lp#933831.
+  + Updated translations.
+- Change liblcms-devel BuildRequires to liblcms2-devel, to build
+  against lcms2.
+- Drop inkscape-glib-2.31.patch: fixed upstream.
+- Add some automatic detection of localized man pages in %install,
+  so that we don't have to list all new translations manually.
+
+---

Old:

  inkscape-0.48.2.tar.bz2
  inkscape-glib-2.31.patch

New:

  inkscape-0.48.3.1.tar.bz2



Other differences:
--
++ inkscape.spec ++
--- /var/tmp/diff_new_pack.OVJcoY/_old  2012-02-28 14:13:21.0 +0100
+++ /var/tmp/diff_new_pack.OVJcoY/_new  2012-02-28 14:13:21.0 +0100
@@ -17,13 +17,13 @@
 
 
 Name:   inkscape
-Version:0.48.2
+Version:0.48.3.1
 Release:0
 Summary:Vector Illustration Program
 License:GPL-2.0 ; LGPL-2.1
 Group:  Productivity/Graphics/Vector Editors
 Url:http://www.inkscape.org/
-Source: %{name}-%{version}.tar.bz2
+Source: 
http://downloads.sourceforge.net/project/inkscape/inkscape/0.48.3.1/%{name}-%{version}.tar.bz2
 # openSUSE palette file
 Source1:openSUSE.gpl
 Source2:inkscape-split-extensions-extra.sh
@@ -31,8 +31,6 @@
 Patch0: inkscape-remove-datetime.patch
 # PATCH-FIX-OPENSUSE inkscape-packages.patch sbra...@suse.cz -- Suggest 
packages instead of compilation from source.
 Patch1: inkscape-packages.patch
-# PATCH-FIX-UPSTREAM inkscape-glib-2.31.patch lp#898538 dims...@opensuse.org 
-- Fix build with glib 2.31
-Patch2: inkscape-glib-2.31.patch
 BuildRequires:  boost-devel
 BuildRequires:  docbook-toys
 BuildRequires:  fdupes
@@ -43,7 +41,7 @@
 BuildRequires:  gtkmm24-devel
 BuildRequires:  intltool
 BuildRequires:  libMagick++-devel
-BuildRequires:  liblcms-devel
+BuildRequires:  liblcms2-devel
 BuildRequires:  libpoppler-glib-devel
 BuildRequires:  libwpg-devel
 BuildRequires:  libxslt-devel
@@ -152,7 +150,6 @@
 %setup -q
 %patch0 -p1
 %patch1 -p1
-%patch2 -p1
 
 %build
 export CFLAGS=%{optflags} -fno-strict-aliasing
@@ -179,6 +176,15 @@
 ## fix line endings
 sed -i 's/\r$//' %{buildroot}%{_datadir}/inkscape/extensions/param_curves.py
 sed -i 's/\r$//' 
%{buildroot}%{_datadir}/inkscape/extensions/render_alphabetsoup.py
+# Localized man pages
+for man in %{buildroot}%{_mandir}/*/man1/*; do
+LOCALE=`echo $man | sed s:.*%{_mandir}/\([^/]*\)/man1/.*:\1:g`
+echo %%lang($LOCALE) %%dir %%{_mandir}/$LOCALE  %{name}.man-lang.tmp
+echo %%lang($LOCALE) %%dir %%{_mandir}/$LOCALE/man1  
%{name}.man-lang.tmp
+echo %%lang($LOCALE) %%doc /${man##%{buildroot}}*  %{name}.man-lang.tmp
+done
+sort -u %{name}.man-lang.tmp  %{name}.man-lang
+rm %{name}.man-lang.tmp
 %fdupes %{buildroot}
 
 %clean
@@ 

commit istanbul for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package istanbul for openSUSE:Factory 
checked in at 2012-02-28 14:13:23

Comparing /work/SRC/openSUSE:Factory/istanbul (Old)
 and  /work/SRC/openSUSE:Factory/.istanbul.new (New)


Package is istanbul, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/istanbul/istanbul.changes2011-09-23 
02:03:47.0 +0200
+++ /work/SRC/openSUSE:Factory/.istanbul.new/istanbul.changes   2012-02-28 
14:13:25.0 +0100
@@ -1,0 +2,13 @@
+Fri Feb 24 10:04:25 UTC 2012 - vu...@opensuse.org
+
+- Change xorg-x11-devel BuildRequires to libX11-devel,
+  libXext-devel, pkgconfig(xdamage) and pkgconfig(xfixes). Those
+  are the bits that are needed after the xorg-x11 packaging change.
+- Remove unneeded perl-XML-Parser BuildRequires.
+
+---
+Mon Feb 20 13:29:44 UTC 2012 - co...@suse.com
+
+- Add explicit xorg-x11-devel BuildRequires.
+
+---



Other differences:
--
++ istanbul.spec ++
--- /var/tmp/diff_new_pack.nDNq7u/_old  2012-02-28 14:13:26.0 +0100
+++ /var/tmp/diff_new_pack.nDNq7u/_new  2012-02-28 14:13:26.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package istanbul
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,22 +15,37 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   istanbul
-BuildRequires:  fdupes gconf2-devel gstreamer-0_10-plugins-base-devel 
gstreamer-0_10-plugins-good gtk2-devel intltool perl-XML-Parser python-devel 
python-gnome-devel python-gnome-extras-devel python-gstreamer-0_10 python-xlib 
translation-update-upstream update-desktop-files
+BuildRequires:  fdupes
+BuildRequires:  gconf2-devel
+BuildRequires:  gstreamer-0_10-plugins-base-devel
+BuildRequires:  gstreamer-0_10-plugins-good
+BuildRequires:  gtk2-devel
+BuildRequires:  intltool
+BuildRequires:  libX11-devel
+BuildRequires:  libXext-devel
+BuildRequires:  python-devel
+BuildRequires:  python-gnome-devel
+BuildRequires:  python-gnome-extras-devel
+BuildRequires:  python-gstreamer-0_10
+BuildRequires:  python-xlib
+BuildRequires:  translation-update-upstream
+BuildRequires:  update-desktop-files
+BuildRequires:  pkgconfig(xdamage)
+BuildRequires:  pkgconfig(xfixes)
 Version:0.2.2
-Release:160
-License:GPL-2.0+
-Group:  Productivity/Other
-AutoReqProv:on
-Requires:   python-gnome python-gnome-extras python-gstreamer-0_10
+Release:0
+Requires:   python-gnome
+Requires:   python-gnome-extras
+Requires:   python-gstreamer-0_10
 # For theora and videoscale:
 Requires:   gstreamer-0_10-plugins-base
 # For gconfaudiosrc:
 Requires:   gstreamer-0_10-plugins-good
 Summary:Istanbul desktop session recorder
+License:GPL-2.0+
+Group:  Productivity/Other
 Url:http://live.gnome.org/Istanbul
 Source: %{name}-%{version}.tar.bz2
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit java-1_6_0-openjdk for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package java-1_6_0-openjdk for 
openSUSE:Factory checked in at 2012-02-28 14:13:29

Comparing /work/SRC/openSUSE:Factory/java-1_6_0-openjdk (Old)
 and  /work/SRC/openSUSE:Factory/.java-1_6_0-openjdk.new (New)


Package is java-1_6_0-openjdk, Maintainer is 
bnc-team-j...@forge.provo.novell.com

Changes:

--- /work/SRC/openSUSE:Factory/java-1_6_0-openjdk/java-1_6_0-openjdk.changes
2012-02-10 17:14:42.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.java-1_6_0-openjdk.new/java-1_6_0-openjdk.changes   
2012-02-28 14:13:31.0 +0100
@@ -1,0 +2,17 @@
+Thu Feb 16 12:42:24 UTC 2012 - mvysko...@suse.cz
+
+- update to 1.11.1 (bnc#747208)
+* Security fixes
+  - S7082299, CVE-2011-3571: Fix in AtomicReferenceArray
+  - S7088367, CVE-2011-3563: Fix issues in java sound
+  - S7110683, CVE-2012-0502: Issues with some KeyboardFocusManager method
+  - S7110687, CVE-2012-0503: Issues with TimeZone class
+  - S7110700, CVE-2012-0505: Enhance exception throwing mechanism in 
ObjectStreamClass
+  - S7110704, CVE-2012-0506: Issues with some method in corba
+  - S7112642, CVE-2012-0497: Incorrect checking for graphics rendering object
+  - S7118283, CVE-2012-0501: Better input parameter checking in zip file 
processing
+  - S7126960, CVE-2011-5035: (httpserver) Add property to limit number of 
request headers to the HTTP Server
+* Bug fixes
+  - PR865: Patching fails with patches/ecj/jaxws-getdtdtype.patch 
+
+---

Old:

  icedtea6-1.11.tar.gz

New:

  icedtea6-1.11.1.tar.gz



Other differences:
--
++ java-1_6_0-openjdk.spec ++
--- /var/tmp/diff_new_pack.GB1cI5/_old  2012-02-28 14:13:34.0 +0100
+++ /var/tmp/diff_new_pack.GB1cI5/_new  2012-02-28 14:13:34.0 +0100
@@ -37,7 +37,7 @@
 # If runtests is 0 test suites will not be run.
 %define runtests 0
 
-%define icedteaver 1.11
+%define icedteaver 1.11.1
 %define icedteasnapshot %{nil}
 %define openjdkver b24
 %define openjdkdate 14_nov_2011
@@ -461,6 +461,7 @@
 %setup -q -n icedtea6-%{icedteaver} -T -D -a 2
 %patch0 -b .optflags
 %patch1000 -p1
+rm -f *.desktop
 
 cp %{SOURCE6} .
 

++ icedtea6-1.11.tar.gz - icedtea6-1.11.1.tar.gz ++
/work/SRC/openSUSE:Factory/java-1_6_0-openjdk/icedtea6-1.11.tar.gz 
/work/SRC/openSUSE:Factory/.java-1_6_0-openjdk.new/icedtea6-1.11.1.tar.gz 
differ: char 5, line 1

++ java-1_6_0-openjdk-suse-desktop-files.patch ++
--- /var/tmp/diff_new_pack.GB1cI5/_old  2012-02-28 14:13:34.0 +0100
+++ /var/tmp/diff_new_pack.GB1cI5/_new  2012-02-28 14:13:34.0 +0100
@@ -1,22 +1,7 @@
-Index: icedtea6-1.11/jconsole.desktop
+Index: icedtea6-1.11.1/jconsole.desktop.in
 ===
 icedtea6-1.11.orig/jconsole.desktop2012-01-31 04:18:49.0 
+0100
-+++ /dev/null  1970-01-01 00:00:00.0 +
-@@ -1,10 +0,0 @@
--[Desktop Entry]
--Name=OpenJDK Monitoring  Management Console
--Comment=Monitor and manage OpenJDK applications
--Exec=/home/omajid/temp/icedtea6-release/openjdk.build/j2sdk-image/bin/jconsole
--Icon=java
--Terminal=false
--Type=Application
--StartupWMClass=sun-tools-jconsole-JConsole
--Categories=Development;Monitor;Java;
--Version=1.0
-Index: icedtea6-1.11/jconsole.desktop.in
-===
 icedtea6-1.11.orig/jconsole.desktop.in 2012-01-31 02:47:06.0 
+0100
-+++ icedtea6-1.11/jconsole.desktop.in  2012-02-03 10:43:39.532929067 +0100
+--- icedtea6-1.11.1.orig/jconsole.desktop.in
 icedtea6-1.11.1/jconsole.desktop.in
 @@ -1,10 +1,11 @@
  [Desktop Entry]
  Name=OpenJDK Monitoring  Management Console
@@ -30,10 +15,10 @@
 -Categories=Development;Monitor;Java;
 +Categories=Development;Profiling;
  Version=1.0
-Index: icedtea6-1.11/policytool.desktop.in
+Index: icedtea6-1.11.1/policytool.desktop.in
 ===
 icedtea6-1.11.orig/policytool.desktop.in   2012-01-31 02:47:06.0 
+0100
-+++ icedtea6-1.11/policytool.desktop.in2012-02-03 10:44:27.024473928 
+0100
+--- icedtea6-1.11.1.orig/policytool.desktop.in
 icedtea6-1.11.1/policytool.desktop.in
 @@ -1,10 +1,11 @@
  [Desktop Entry]
  Name=OpenJDK Policy Tool
@@ -47,18 +32,3 @@
 -Categories=Development;Java;
 +Categories=Utility;Security;
  Version=1.0
-Index: icedtea6-1.11/policytool.desktop
-===
 icedtea6-1.11.orig/policytool.desktop  2012-01-31 04:18:49.0 
+0100
-+++ /dev/null  1970-01-01 00:00:00.0 +
-@@ -1,10 +0,0 @@
--[Desktop Entry]
--Name=OpenJDK Policy Tool

commit kdebase3 for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package kdebase3 for openSUSE:Factory 
checked in at 2012-02-28 14:13:37

Comparing /work/SRC/openSUSE:Factory/kdebase3 (Old)
 and  /work/SRC/openSUSE:Factory/.kdebase3.new (New)


Package is kdebase3, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdebase3/kdebase3.changes2012-02-10 
17:15:37.0 +0100
+++ /work/SRC/openSUSE:Factory/.kdebase3.new/kdebase3.changes   2012-02-28 
14:13:40.0 +0100
@@ -1,0 +2,6 @@
+Fri Feb 24 10:47:50 UTC 2012 - an...@opensuse.org
+
+- use upower instead of hal for hibernate and suspend, 
+  thanks to Sergei Amelian (gentoo/trinity) (bnc#749028)
+
+---

New:

  kickoff-shutdown-upower.patch
  ksmserver-shutdown-upower.patch



Other differences:
--
++ kdebase3.spec ++
--- /var/tmp/diff_new_pack.2BR9du/_old  2012-02-28 14:13:44.0 +0100
+++ /var/tmp/diff_new_pack.2BR9du/_new  2012-02-28 14:13:44.0 +0100
@@ -44,6 +44,7 @@
 BuildRequires:  utempter
 BuildRequires:  xorg-x11
 BuildRequires:  xorg-x11-libfontenc-devel
+BuildRequires:  libdbus-1-qt3-0-devel
 %if %suse_version = 1130
 BuildRequires:  libusb-compat-devel
 %endif
@@ -274,6 +275,8 @@
 Patch268:   systemd-shutdown.patch
 Patch269:   kdebase-slackware-kicker.diff
 Patch270:   kdebase-svn-konq-move.patch
+Patch271:   ksmserver-shutdown-upower.patch
+Patch272:   kickoff-shutdown-upower.patch
 
 %description
 This package contains kdebase, one of the basic packages of the K
@@ -327,7 +330,7 @@
 Kate, Konqueror and KWrite.
 
 %package devel
-Requires:   kdelibs3-devel kdebase3 = %version kdebase3-apps = %version 
kdebase3-runtime = %version kdebase3-workspace = %version
+Requires:   kdelibs3-devel libdbus-1-qt3-0-devel kdebase3 = %version 
kdebase3-apps = %version kdebase3-runtime = %version kdebase3-workspace = 
%version
 Summary:KDE Base Package: Base, Build Environment
 Group:  System/GUI/KDE
 
@@ -616,6 +619,8 @@
 %patch268 -p1
 %patch269 -p4
 %patch270 -p4
+%patch271 -p1
+%patch272 -p1
 
 rm -rf kappfinder
 rm pics/crystalsvg/cr??-*emacs.png
@@ -638,7 +643,7 @@
 %endif
 LDAP=--with-ldap
 X_SERVER=/usr/bin/X RUN_KAPPFINDER=no \
-
+export LIBS=$LIBS -ldbus-1-qt3
 ./configure \
   $configkde \
   $PARANOIA \
@@ -650,6 +655,7 @@
   --with-kdm-xconsole \
   --with-kdm-pam=xdm \
   --with-kcp-pam=kcheckpass \
+  --with-extra-includes=/usr/include/dbus-1.0/qt3 \
   --with-kss-pam=kcheckpass
 do_make %{?_smp_mflags}
 cd ../fileshareset2
@@ -683,12 +689,8 @@
 mkdir -p ${RPM_BUILD_ROOT}/usr/bin \
  ${RPM_BUILD_ROOT}/usr/sbin \
  ${RPM_BUILD_ROOT}/var/run/xdmctl
-%if %suse_version  1010
-  ln -fs /opt/kde3/bin/startkde $RPM_BUILD_ROOT/usr/bin/kde
-  ln -fs /opt/kde3/bin/startkde $RPM_BUILD_ROOT/usr/bin/startkde3
-%else
-  ln -fs /opt/kde3/bin/startkde $RPM_BUILD_ROOT/usr/X11R6/bin/kde
-%endif
+ln -fs /opt/kde3/bin/startkde $RPM_BUILD_ROOT/usr/bin/kde
+ln -fs /opt/kde3/bin/startkde $RPM_BUILD_ROOT/usr/bin/startkde3
 ln -sf rcxdm ${RPM_BUILD_ROOT}/usr/sbin/rckdm
 mv ${RPM_BUILD_ROOT}/opt/kde3/bin/ksysguardd 
${RPM_BUILD_ROOT}/usr/bin/ksysguardd
 ln -sf /usr/bin/ksysguardd ${RPM_BUILD_ROOT}/opt/kde3/bin/ksysguardd
@@ -826,9 +828,7 @@
 rm $RPM_BUILD_ROOT/%_mandir/man1/kbookmarkmerger.*
 rm $RPM_BUILD_ROOT/%_mandir/man1/kfind.*
 kde_post_install
-%if %suse_version  1020
 %fdupes $RPM_BUILD_ROOT/opt/kde3/share
-%endif
 # move konqueror.desktop back to old position (#281572)
 mv $RPM_BUILD_ROOT/opt/kde3/share/applications/kde/konqueror.desktop 
$RPM_BUILD_ROOT/opt/kde3/share/applnk/konqueror.desktop
 
@@ -887,23 +887,6 @@
 %postun
 %insserv_cleanup
 /sbin/ldconfig
-%if %suse_version  1031
-
-%post ksysguardd
-%{fillup_and_insserv -sn kdebase3-ksysguardd ksysguardd RUN_KSYSGUARDD}
-%verifyscript
-%verify_permissions -e /opt/kde3/bin/kcheckpass
-%verify_permissions -e /opt/kde3/bin/kdesud
-%verify_permissions -e /opt/kde3/bin/khc_indexbuilder
-
-%postun ksysguardd
-%restart_on_update ksysguardd
-%insserv_cleanup
-
-%preun ksysguardd
-%stop_on_removal ksysguardd
-%endif
-
 %post runtime -p /sbin/ldconfig
 
 %postun runtime -p /sbin/ldconfig
@@ -919,9 +902,6 @@
 
 %postun apps -p /sbin/ldconfig
 
-%clean
-rm -rf $RPM_BUILD_ROOT
-
 %files -n misc-console-font
 %defattr(-,root,root)
 %doc COPYING
@@ -979,9 +959,7 @@
 /opt/kde3/bin/khc_htsearch.pl
 /opt/kde3/bin/kapplymousetheme
 /opt/kde3/bin/kio_system_documenthelper
-%if %suse_version  1010
 /opt/kde3/bin/runupdater
-%endif
 /opt/kde3/bin/kstart  
 /opt/kde3/bin/ksystraycmd
 /opt/kde3/%_lib/kde3/cursorthumbnail.*
@@ -1027,10 +1005,8 @@
 

commit libdrm for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libdrm for openSUSE:Factory checked 
in at 2012-02-28 14:13:51

Comparing /work/SRC/openSUSE:Factory/libdrm (Old)
 and  /work/SRC/openSUSE:Factory/.libdrm.new (New)


Package is libdrm, Maintainer is sndir...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/libdrm/libdrm.changes2012-02-24 
12:05:28.0 +0100
+++ /work/SRC/openSUSE:Factory/.libdrm.new/libdrm.changes   2012-02-28 
14:13:52.0 +0100
@@ -1,0 +2,5 @@
+Sun Feb 26 15:57:23 CET 2012 - dmuel...@suse.de
+
+- fix build on arm 
+
+---



Other differences:
--
++ libdrm.spec ++
--- /var/tmp/diff_new_pack.DjuAnt/_old  2012-02-28 14:13:53.0 +0100
+++ /var/tmp/diff_new_pack.DjuAnt/_new  2012-02-28 14:13:53.0 +0100
@@ -15,7 +15,6 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-
 Name:   libdrm
 Url:http://dri.freedesktop.org/
 Version:2.4.31
@@ -63,7 +62,7 @@
 Group:  Development/Libraries/X11
 Requires:   libdrm2 = %version
 Requires:   libdrm_nouveau1 = %version, libdrm_radeon1 = %version
-%ifnarch ppc ppc64
+%ifarch %ix86 x86_64
 Requires:   libdrm_intel1 = %version
 %endif
 # bug437293
@@ -96,7 +95,7 @@
 typically used by graphics drivers such as the Mesa DRI and X
 drivers.
 
-%ifnarch ppc ppc64
+%ifarch %ix86 x86_64
 %package -n libdrm_intel1
 Summary:Userspace interface for Kernel DRM services for Intel chips
 Group:  System/Libraries
@@ -164,7 +163,7 @@
 
 %postun -n libdrm2 -p /sbin/ldconfig
 
-%ifnarch ppc ppc64
+%ifarch %ix86 x86_64
 %post   -n libdrm_intel1 -p /sbin/ldconfig
 
 %postun -n libdrm_intel1 -p /sbin/ldconfig
@@ -202,7 +201,7 @@
 %defattr(-,root,root)
 %_libdir/libdrm.so.2*
 
-%ifnarch ppc ppc64
+%ifarch %ix86 x86_64
 %files -n libdrm_intel1
 %defattr(-,root,root)
 %_libdir/libdrm_intel.so.1*

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libgweather for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libgweather for openSUSE:Factory 
checked in at 2012-02-28 14:14:02

Comparing /work/SRC/openSUSE:Factory/libgweather (Old)
 and  /work/SRC/openSUSE:Factory/.libgweather.new (New)


Package is libgweather, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libgweather/libgweather.changes  2012-01-09 
15:42:26.0 +0100
+++ /work/SRC/openSUSE:Factory/.libgweather.new/libgweather.changes 
2012-02-28 14:14:03.0 +0100
@@ -1,0 +2,6 @@
+Sun Feb 26 18:46:49 UTC 2012 - dims...@opensuse.org
+
+- Add libxml2-tools BuildRequires: libxml2 was split according to
+  SLPP, which means xmllint is no longer pulled in automatically.
+
+---



Other differences:
--
++ libgweather.spec ++
--- /var/tmp/diff_new_pack.AtCPRu/_old  2012-02-28 14:14:04.0 +0100
+++ /var/tmp/diff_new_pack.AtCPRu/_new  2012-02-28 14:14:04.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package libgweather
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   libgweather
 Version:3.2.1
 Release:0
@@ -33,6 +34,7 @@
 BuildRequires:  gtk3-devel
 BuildRequires:  intltool
 BuildRequires:  libsoup-devel
+BuildRequires:  libxml2-tools
 BuildRequires:  libxslt
 BuildRequires:  translation-update-upstream
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libopenraw for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libopenraw for openSUSE:Factory 
checked in at 2012-02-28 14:14:06

Comparing /work/SRC/openSUSE:Factory/libopenraw (Old)
 and  /work/SRC/openSUSE:Factory/.libopenraw.new (New)


Package is libopenraw, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libopenraw/libopenraw.changes2011-12-08 
11:52:06.0 +0100
+++ /work/SRC/openSUSE:Factory/.libopenraw.new/libopenraw.changes   
2012-02-28 14:14:24.0 +0100
@@ -1,0 +2,6 @@
+Fri Feb 24 17:21:51 UTC 2012 - crrodrig...@opensuse.org
+
+- Build C++ code with -fvisibility-inlines-hidden shrinks 
+  the exported symbol table from 1844 to 1476 entries.
+
+---



Other differences:
--
++ libopenraw.spec ++
--- /var/tmp/diff_new_pack.fDfOvD/_old  2012-02-28 14:14:25.0 +0100
+++ /var/tmp/diff_new_pack.fDfOvD/_new  2012-02-28 14:14:25.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package libopenraw
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -14,22 +14,24 @@
 
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
+
+
 Url:http://libopenraw.freedesktop.org/
 Summary:A library to decode digital camera RAW files
+License:LGPL-2.1+
+Group:  Development/Libraries/C and C++
 
 Name:   libopenraw
 Version:0.0.9
 Release:0
-License:LGPL-2.1+
-Group:  Development/Libraries/C and C++
 Source0:
http://libopenraw.freedesktop.org/download/%{name}-%{version}.tar.bz2
 Source99:   baselibs.conf
 # PATCH-FIX-UPSTREAM libopenraw-orf-thumbnail.patch bnc699678 g...@suse.com - 
Decompress otf files
 Patch2: libopenraw-orf-thumbnail.patch
-BuildRequires:  automake
 BuildRequires:  boost-devel = 1.33.1
 BuildRequires:  gcc-c++
 BuildRequires:  libjpeg-devel
+BuildRequires:  libtool
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0) = 2.21
 BuildRequires:  pkgconfig(glib-2.0)
 BuildRequires:  pkgconfig(libxml-2.0)
@@ -40,12 +42,14 @@
 
 %package -n libopenraw1
 Summary:A library to decode digital camera RAW files
+Group:  Development/Libraries/C and C++
 
 %description -n libopenraw1
 libopenraw is a library that aim at decoding digital camera RAW files.
 
 %package -n gdk-pixbuf-loader-libopenraw
 Summary:A library to decode digital camera RAW files -- gdk-pixbuf 
loader
+Group:  Development/Libraries/C and C++
 Supplements:packageand(libopenraw1:gdk-pixbuf)
 %gdk_pixbuf_loader_requires
 
@@ -56,6 +60,7 @@
 
 %package -n libopenraw-devel
 Summary:A library to decode digital camera RAW files
+Group:  Development/Libraries/C and C++
 Requires:   libopenraw1 = %{version}
 #include gdk-pixbuf/gdk-pixbuf.h
 Requires:   gdk-pixbuf-devel
@@ -68,9 +73,10 @@
 %patch2 -p1
 
 %build
-autoreconf
+autoreconf -fiv
+export CXXFLAGS=%optflags -fvisibility-inlines-hidden
 %configure --disable-static --with-pic
-%{__make} %{?jobs:-j%jobs}
+%{__make} V=1 %{?jobs:-j%jobs}
 
 %install
 %makeinstall

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libva for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libva for openSUSE:Factory checked 
in at 2012-02-28 14:14:11

Comparing /work/SRC/openSUSE:Factory/libva (Old)
 and  /work/SRC/openSUSE:Factory/.libva.new (New)


Package is libva, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/libva/libva.changes  2012-02-17 
12:01:45.0 +0100
+++ /work/SRC/openSUSE:Factory/.libva.new/libva.changes 2012-02-28 
14:14:25.0 +0100
@@ -1,0 +2,5 @@
+Mon Feb 27 19:30:59 CET 2012 - dmuel...@suse.de
+
+- exclude from build on ARM 
+
+---



Other differences:
--
++ libva.spec ++
--- /var/tmp/diff_new_pack.wqcs6N/_old  2012-02-28 14:14:26.0 +0100
+++ /var/tmp/diff_new_pack.wqcs6N/_new  2012-02-28 14:14:26.0 +0100
@@ -15,24 +15,29 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   libva
 Version:1.0.15
-Release:1
-License:MIT
+Release:0
 Summary:Video Acceleration (VA) API for Linux
-Url:http://freedesktop.org/wiki/Software/vaapi
+License:MIT
 Group:  System/Libraries
+Url:http://freedesktop.org/wiki/Software/vaapi
 Source0:
http://cgit.freedesktop.org/libva/snapshot/%{name}-%{version}.tar.bz2
 Source1:
http://cgit.freedesktop.org/vaapi/intel-driver/snapshot/intel-driver-%{version}.tar.bz2
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-BuildRequires:  libtool libudev-devel pkg-config
-BuildRequires:  pkgconfig(xext) pkgconfig(xfixes)
-BuildRequires:  pkgconfig(gl) pkgconfig(libdrm) pkgconfig(libdrm_intel)
-BuildRequires:  gcc-c++ libstdc++-devel
-AutoReqProv:on
+BuildRequires:  gcc-c++
+BuildRequires:  libstdc++-devel
+BuildRequires:  libtool
+BuildRequires:  libudev-devel
+BuildRequires:  pkg-config
+BuildRequires:  pkgconfig(gl)
+BuildRequires:  pkgconfig(libdrm)
+BuildRequires:  pkgconfig(libdrm_intel)
+BuildRequires:  pkgconfig(xext)
+BuildRequires:  pkgconfig(xfixes)
+# pkgconfig(libdrm_intel) currently only exists on x86*
+ExclusiveArch:  %ix86 x86_64
 
 %description
 The libva library implements the Video Acceleration (VA) API for Linux.
@@ -110,6 +115,7 @@
 make CPPFLAGS=-I%{buildroot}%{_includedir} LDFLAGS=-L%{buildroot}%{_libdir}
 %makeinstall
 popd
+
 find %{buildroot} -name '*.la' -delete -print
 
 %clean

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit mangler for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package mangler for openSUSE:Factory checked 
in at 2012-02-28 14:14:16

Comparing /work/SRC/openSUSE:Factory/mangler (Old)
 and  /work/SRC/openSUSE:Factory/.mangler.new (New)


Package is mangler, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/mangler/mangler.changes  2011-09-23 
02:12:42.0 +0200
+++ /work/SRC/openSUSE:Factory/.mangler.new/mangler.changes 2012-02-28 
14:14:26.0 +0100
@@ -1,0 +2,7 @@
+Tue Feb 21 21:07:45 UTC 2012 - dims...@opensuse.org
+
+- Add pkgconfig(x11) and pkgconfig(xi) BuildRequires: they used to
+  be pulled in by something else, but the xorg-x11 relayout changed
+  that.
+
+---



Other differences:
--
++ mangler.spec ++
--- /var/tmp/diff_new_pack.vyCtM9/_old  2012-02-28 14:14:27.0 +0100
+++ /var/tmp/diff_new_pack.vyCtM9/_new  2012-02-28 14:14:27.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package mangler
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,14 +16,13 @@
 #
 
 
-
 Name:   mangler
 Version:1.2.2
-Release:1
-License:GPL-3.0+
+Release:0
 Summary:Ventrilo Compatible Client for Linux
-Url:http://www.mangler.org/
+License:GPL-3.0+
 Group:  Productivity/Networking/Talk/Clients
+Url:http://www.mangler.org/
 Source: http://www.mangler.org/downloads/%{name}-%{version}.tar.bz2
 BuildRequires:  alsa-devel
 BuildRequires:  dbus-1-glib-devel
@@ -36,6 +35,8 @@
 BuildRequires:  speex-devel
 BuildRequires:  update-desktop-files
 BuildRequires:  xosd-devel
+BuildRequires:  pkgconfig(x11)
+BuildRequires:  pkgconfig(xi)
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
@@ -44,7 +45,6 @@
 user functionality found in a Windows Ventrilo client.
 
 %package -n libventrilo3-0
-License:GPL-3.0+
 Summary:Networking library for communicating with Ventrilo servers
 Group:  System/Libraries
 
@@ -54,7 +54,6 @@
 network communications.
 
 %package -n libventrilo3-devel
-License:GPL-3.0+
 Summary:Networking library for communicating with Ventrilo servers -- 
Development Files
 Group:  Development/Libraries/C and C++
 Requires:   libventrilo3-0 = %{version}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit openh323 for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package openh323 for openSUSE:Factory 
checked in at 2012-02-28 14:14:21

Comparing /work/SRC/openSUSE:Factory/openh323 (Old)
 and  /work/SRC/openSUSE:Factory/.openh323.new (New)


Package is openh323, Maintainer is kk...@novell.com

Changes:

--- /work/SRC/openSUSE:Factory/openh323/openh323.changes2012-02-14 
13:06:54.0 +0100
+++ /work/SRC/openSUSE:Factory/.openh323.new/openh323.changes   2012-02-28 
14:14:27.0 +0100
@@ -11,0 +12,5 @@
+Tue Dec  6 01:54:20 UTC 2011 - ag...@suse.com
+
+- set arch to armv7l on arm so the package list is correct
+
+---



Other differences:
--
++ openh323.spec ++
--- /var/tmp/diff_new_pack.l4nWXr/_old  2012-02-28 14:14:28.0 +0100
+++ /var/tmp/diff_new_pack.l4nWXr/_new  2012-02-28 14:14:28.0 +0100
@@ -15,15 +15,18 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-
 #
 %define DISTRIBUTABLE 1
 #
 %ifarch %ix86
 %define arch x86
 %else
+%ifarch armv7l
+%define arch armv7l
+%else
 %define arch %{_arch}
 %endif
+%endif
 
 Name:   openh323
 Summary:An Open Source ITU H.323 Library and Sample Application


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit perl-B-Hooks-EndOfScope for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package perl-B-Hooks-EndOfScope for 
openSUSE:Factory checked in at 2012-02-28 14:14:28

Comparing /work/SRC/openSUSE:Factory/perl-B-Hooks-EndOfScope (Old)
 and  /work/SRC/openSUSE:Factory/.perl-B-Hooks-EndOfScope.new (New)


Package is perl-B-Hooks-EndOfScope, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/perl-B-Hooks-EndOfScope/perl-B-Hooks-EndOfScope.changes
  2012-02-17 12:18:31.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.perl-B-Hooks-EndOfScope.new/perl-B-Hooks-EndOfScope.changes
 2012-02-28 14:14:29.0 +0100
@@ -1,0 +2,6 @@
+Fri Feb 24 08:25:56 UTC 2012 - co...@suse.com
+
+- updated to 0.11
+  * A minor efficiency improvement.
+
+---

Old:

  B-Hooks-EndOfScope-0.10.tar.gz

New:

  B-Hooks-EndOfScope-0.11.tar.gz



Other differences:
--
++ perl-B-Hooks-EndOfScope.spec ++
--- /var/tmp/diff_new_pack.1B4DWy/_old  2012-02-28 14:14:30.0 +0100
+++ /var/tmp/diff_new_pack.1B4DWy/_new  2012-02-28 14:14:30.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   perl-B-Hooks-EndOfScope
-Version:0.10
+Version:0.11
 Release:0
 %define cpan_name B-Hooks-EndOfScope
 Summary:Execute code after a scope finished compilation
@@ -31,10 +31,10 @@
 BuildRequires:  perl-macros
 BuildRequires:  perl(Sub::Exporter)
 BuildRequires:  perl(Test::More) = 0.89
-BuildRequires:  perl(Variable::Magic) = 0.34
+BuildRequires:  perl(Variable::Magic) = 0.48
 #BuildRequires: perl(B::Hooks::EndOfScope)
 Requires:   perl(Sub::Exporter)
-Requires:   perl(Variable::Magic) = 0.34
+Requires:   perl(Variable::Magic) = 0.48
 %{perl_requires}
 
 %description

++ B-Hooks-EndOfScope-0.10.tar.gz - B-Hooks-EndOfScope-0.11.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/B-Hooks-EndOfScope-0.10/Changes 
new/B-Hooks-EndOfScope-0.11/Changes
--- old/B-Hooks-EndOfScope-0.10/Changes 2012-02-16 09:43:26.0 +0100
+++ new/B-Hooks-EndOfScope-0.11/Changes 2012-02-23 11:20:09.0 +0100
@@ -1,3 +1,6 @@
+0.11  Thu, 23 Feb 2012 11:19:18 +0100
+  * A minor efficiency improvement.
+
 0.10  Thu, 16 Feb 2012 09:41:54 +0100
   * Stop propagating our magic through localisation.
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/B-Hooks-EndOfScope-0.10/META.json 
new/B-Hooks-EndOfScope-0.11/META.json
--- old/B-Hooks-EndOfScope-0.10/META.json   2012-02-16 09:43:26.0 
+0100
+++ new/B-Hooks-EndOfScope-0.11/META.json   2012-02-23 11:20:09.0 
+0100
@@ -4,7 +4,7 @@
   Florian Ragwitz r...@debian.org
],
dynamic_config : 0,
-   generated_by : Dist::Zilla version 4.200015, CPAN::Meta::Converter 
version 2.112150,
+   generated_by : Dist::Zilla version 4.38, CPAN::Meta::Converter 
version 2.120351,
license : [
   perl_5
],
@@ -21,9 +21,11 @@
   },
   runtime : {
  requires : {
-Sub::Exporter : 0,
-Variable::Magic : 0.34,
-perl : 5.008000
+Sub::Exporter : 0,
+Variable::Magic : 0.48,
+perl : 5.008000,
+strict : 0,
+warnings : 0
  }
   },
   test : {
@@ -45,98 +47,98 @@
  web : http://github.com/rafl/b-hooks-endofscope;
   }
},
-   version : 0.10,
+   version : 0.11,
x_Dist_Zilla : {
   plugins : [
  {
 class : Dist::Zilla::Plugin::GatherDir,
 name : @FLORA/@Basic/GatherDir,
-version : 4.200015
+version : 4.38
  },
  {
 class : Dist::Zilla::Plugin::PruneCruft,
 name : @FLORA/@Basic/PruneCruft,
-version : 4.200015
+version : 4.38
  },
  {
 class : Dist::Zilla::Plugin::ManifestSkip,
 name : @FLORA/@Basic/ManifestSkip,
-version : 4.200015
+version : 4.38
  },
  {
 class : Dist::Zilla::Plugin::MetaYAML,
 name : @FLORA/@Basic/MetaYAML,
-version : 4.200015
+version : 4.38
  },
  {
 class : Dist::Zilla::Plugin::License,
 name : @FLORA/@Basic/License,
-version : 4.200015
+version : 4.38
  },
  {
 class : Dist::Zilla::Plugin::Readme,
 name : @FLORA/@Basic/Readme,
-version : 4.200015
+version : 4.38
  },
  {
 class : Dist::Zilla::Plugin::ExtraTests,
 name : @FLORA/@Basic/ExtraTests,
-

commit perl-Capture-Tiny for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package perl-Capture-Tiny for 
openSUSE:Factory checked in at 2012-02-28 14:14:34

Comparing /work/SRC/openSUSE:Factory/perl-Capture-Tiny (Old)
 and  /work/SRC/openSUSE:Factory/.perl-Capture-Tiny.new (New)


Package is perl-Capture-Tiny, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/perl-Capture-Tiny/perl-Capture-Tiny.changes  
2012-02-21 12:23:08.0 +0100
+++ /work/SRC/openSUSE:Factory/.perl-Capture-Tiny.new/perl-Capture-Tiny.changes 
2012-02-28 14:14:36.0 +0100
@@ -1,0 +2,16 @@
+Mon Feb 27 08:43:08 UTC 2012 - co...@suse.com
+
+- updated to 0.17
+  Fixed:
+  - Added a workaround for failing t/08-stdin-closed.t under blead
+perl / 5.15.8 [RT#111070]
+
+  Documented:
+  - Clarified some limitations; added a link to CPAN Testers Matrix;
+removed redundant BUGS section; standardized terminology
+
+  Tested:
+  - Added a test using Inline::C to print to stdout and stderr in response
+to RT#71701
+
+---

Old:

  Capture-Tiny-0.16.tar.gz

New:

  Capture-Tiny-0.17.tar.gz



Other differences:
--
++ perl-Capture-Tiny.spec ++
--- /var/tmp/diff_new_pack.9odJ1F/_old  2012-02-28 14:14:37.0 +0100
+++ /var/tmp/diff_new_pack.9odJ1F/_new  2012-02-28 14:14:37.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   perl-Capture-Tiny
-Version:0.16
+Version:0.17
 Release:0
 %define cpan_name Capture-Tiny
 Summary:Capture STDOUT and STDERR from Perl, XS or external programs
@@ -31,6 +31,7 @@
 BuildRequires:  perl-macros
 #BuildRequires: perl(Capture::Tiny)
 #BuildRequires: perl(Cases)
+#BuildRequires: perl(Inline)
 #BuildRequires: perl(Test::Differences)
 #BuildRequires: perl(Test::Requires)
 #BuildRequires: perl(TieLC)
@@ -41,7 +42,7 @@
 Capture::Tiny provides a simple, portable way to capture almost anything
 sent to STDOUT or STDERR, regardless of whether it comes from Perl, from XS
 code or from an external program. Optionally, output can be teed so that it
-is captured while being passed through to the original handles. Yes, it
+is captured while being passed through to the original filehandles. Yes, it
 even works on Windows (usually). Stop guessing which of a dozen capturing
 modules to use in any particular situation and just use this one.
 

++ Capture-Tiny-0.16.tar.gz - Capture-Tiny-0.17.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Capture-Tiny-0.16/Changes 
new/Capture-Tiny-0.17/Changes
--- old/Capture-Tiny-0.16/Changes   2012-02-13 03:04:29.0 +0100
+++ new/Capture-Tiny-0.17/Changes   2012-02-22 14:07:47.0 +0100
@@ -1,5 +1,22 @@
 Revision history for Capture-Tiny
 
+0.17  2012-02-22 08:07:41 EST5EDT
+
+  Fixed:
+
+  - Added a workaround for failing t/08-stdin-closed.t under blead
+perl / 5.15.8 [rt.perl.org #111070]
+
+  Documented:
+
+  - Clarified some limitations; added a link to CPAN Testers Matrix;
+removed redundant BUGS section; standardized terminology
+
+  Tested:
+
+  - Added a test using Inline::C to print to stdout and stderr in response
+to rt.cpan.org #71701
+
 0.16  2012-02-12 21:04:24 EST5EDT
 
   Documented:
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Capture-Tiny-0.16/MANIFEST 
new/Capture-Tiny-0.17/MANIFEST
--- old/Capture-Tiny-0.16/MANIFEST  2012-02-13 03:04:29.0 +0100
+++ new/Capture-Tiny-0.17/MANIFEST  2012-02-22 14:07:47.0 +0100
@@ -29,6 +29,7 @@
 t/16-catch-errors.t
 t/17-pass-results.t
 t/18-custom-capture.t
+t/19-inline-c.t
 t/lib/Cases.pm
 t/lib/TieLC.pm
 t/lib/Utils.pm
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Capture-Tiny-0.16/META.json 
new/Capture-Tiny-0.17/META.json
--- old/Capture-Tiny-0.16/META.json 2012-02-13 03:04:29.0 +0100
+++ new/Capture-Tiny-0.17/META.json 2012-02-22 14:07:47.0 +0100
@@ -4,7 +4,7 @@
   David Golden dagol...@cpan.org
],
dynamic_config : 1,
-   generated_by : Dist::Zilla version 4.35, CPAN::Meta::Converter 
version 2.112621,
+   generated_by : Dist::Zilla version 4.35, CPAN::Meta::Converter 
version 2.120351,
license : [
   apache_2_0
],
@@ -32,22 +32,25 @@
   },
   runtime : {
  requires : {
-Carp : 0,
-Exporter : 0,
-File::Spec : 0,
-File::Temp : 0,
-IO::Handle : 0,
-Scalar::Util : 0,
+Carp : 0,
+Exporter : 0,
+File::Spec : 0,
+File::Temp : 0,
+IO::Handle : 0,
+

commit perl-Contextual-Return for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package perl-Contextual-Return for 
openSUSE:Factory checked in at 2012-02-28 14:14:38

Comparing /work/SRC/openSUSE:Factory/perl-Contextual-Return (Old)
 and  /work/SRC/openSUSE:Factory/.perl-Contextual-Return.new (New)


Package is perl-Contextual-Return, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/perl-Contextual-Return/perl-Contextual-Return.changes
2011-09-23 12:36:29.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.perl-Contextual-Return.new/perl-Contextual-Return.changes
   2012-02-28 14:14:45.0 +0100
@@ -1,0 +2,19 @@
+Mon Feb 27 08:47:34 UTC 2012 - co...@suse.com
+
+- updated to 0.004001
+
+- Updated version number of Contextual::Return::Failure
+  to placate CPAN indexer
+
+- Improved error messages for bare handlers in bad contexts (thanks Mathew)
+
+- Work around problems with Test::More and caller
+
+- Fixed context propagation bugs in FIXED and ACTIVE modifiers
+
+- Added STRICT modifier to prevent fallbacks
+  (i.e. impose strict typing on return values)
+
+- Fixed annoying POD nit (thanks Salvatore)
+
+---

Old:

  Contextual-Return-0.003001.tar.gz

New:

  Contextual-Return-0.004001.tar.gz



Other differences:
--
++ perl-Contextual-Return.spec ++
--- /var/tmp/diff_new_pack.OiHZZn/_old  2012-02-28 14:14:46.0 +0100
+++ /var/tmp/diff_new_pack.OiHZZn/_new  2012-02-28 14:14:46.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package perl-Contextual-Return
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,25 +16,26 @@
 #
 
 
-
 Name:   perl-Contextual-Return
-Version:0.003001
-Release:1
-License:GPL-1.0+ or Artistic-1.0
+Version:0.004001
+Release:0
 %define cpan_name Contextual-Return
 Summary:Create context-senstive return values
-Url:http://search.cpan.org/dist/Contextual-Return/
+License:GPL-1.0+ or Artistic-1.0
 Group:  Development/Libraries/Perl
+Url:http://search.cpan.org/dist/Contextual-Return/
 Source: 
http://www.cpan.org/authors/id/D/DC/DCONWAY/%{cpan_name}-%{version}.tar.gz
 BuildArch:  noarch
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  perl
 BuildRequires:  perl-macros
 BuildRequires:  perl(Module::Build)
-BuildRequires:  perl(version)
 BuildRequires:  perl(Want)
-Requires:   perl(version)
+BuildRequires:  perl(version)
+#BuildRequires: perl(Contextual::Return)
+#BuildRequires: perl(Contextual::Return::Failure)
 Requires:   perl(Want)
+Requires:   perl(version)
 %{perl_requires}
 
 %description
@@ -99,9 +100,6 @@
 ./Build install destdir=%{buildroot} create_packlist=0
 %perl_gen_filelist
 
-%clean
-%{__rm} -rf %{buildroot}
-
 %files -f %{name}.files
 %defattr(-,root,root,755)
 %doc Changes README

++ Contextual-Return-0.003001.tar.gz - Contextual-Return-0.004001.tar.gz 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Contextual-Return-0.003001/Changes 
new/Contextual-Return-0.004001/Changes
--- old/Contextual-Return-0.003001/Changes  2010-06-22 23:20:36.0 
+0200
+++ new/Contextual-Return-0.004001/Changes  2012-02-16 09:01:05.0 
+0100
@@ -78,3 +78,26 @@
   under the debugger (thanks Steven)
 
 - Documented METHOD handlers
+
+
+0.003002  Thu Jan 19 09:27:29 2012
+
+- Updated version number of Contextual::Return::Failure
+  to placate CPAN indexer
+
+- Improved error messages for bare handlers in bad contexts (thanks Mathew)
+
+- Work around problems with Test::More and caller
+
+
+0.004000  Thu Feb 16 14:30:56 2012
+
+- Fixed context propagation bugs in FIXED and ACTIVE modifiers
+
+- Added STRICT modifier to prevent fallbacks
+  (i.e. impose strict typing on return values)
+
+
+0.004001  Thu Feb 16 19:01:05 2012
+
+- Fixed annoying POD nit (thanks Salvatore)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Contextual-Return-0.003001/MANIFEST 
new/Contextual-Return-0.004001/MANIFEST
--- old/Contextual-Return-0.003001/MANIFEST 2010-06-22 23:20:38.0 
+0200
+++ new/Contextual-Return-0.004001/MANIFEST 2012-02-16 09:01:07.0 
+0100
@@ -14,7 +14,6 @@
 t/interp.t
 t/nonvoid.t
 t/object.t
-t/pod-coverage.t
 t/pod.t
 t/simple.t
 t/fail_with.t
@@ -37,3 +36,5 @@
 t/simple_prefix.t

commit perl-XML-LibXML for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package perl-XML-LibXML for openSUSE:Factory 
checked in at 2012-02-28 14:14:43

Comparing /work/SRC/openSUSE:Factory/perl-XML-LibXML (Old)
 and  /work/SRC/openSUSE:Factory/.perl-XML-LibXML.new (New)


Package is perl-XML-LibXML, Maintainer is vci...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/perl-XML-LibXML/perl-XML-LibXML.changes  
2012-02-14 11:26:09.0 +0100
+++ /work/SRC/openSUSE:Factory/.perl-XML-LibXML.new/perl-XML-LibXML.changes 
2012-02-28 14:14:46.0 +0100
@@ -1,0 +2,20 @@
+Wed Feb 22 02:34:38 UTC 2012 - vci...@suse.com
+
+- update to 1.92
+- Fix for test failure on perls  5.10.
+- Fixes https://rt.cpan.org/Public/Bug/Display.html?id=75195
+- Thanks to Paul for the report, and for a patch that was not
+accepted.
+1.91Tue Feb 21 13:57:54 IST 2012
+- Overload hash dereferencing on XML::LibXML::Elements, to provide
+access to the element's attributes.
+- See XML::LibXML::AttributeHash for details.
+- Thanks to Toby Inkster.
+- Pull some commits from Toby Inkster to add more convenient methods
+to XML::LibXML::NodeList such as sort, map, grep, etc.
+- 
https://bitbucket.org/shlomif/perl-xml-libxml/pull-request/11/xml-libxml-nodelist-improvements
+- Thanks, Toby!
+- Printed some warnings regardless if DEBUG is on.
+- Thanks to http://search.cpan.org/~mstrout/ for the suggestion.
+
+---

Old:

  XML-LibXML-1.90.tar.gz

New:

  XML-LibXML-1.92.tar.gz



Other differences:
--
++ perl-XML-LibXML.spec ++
--- /var/tmp/diff_new_pack.cnQAXa/_old  2012-02-28 14:14:52.0 +0100
+++ /var/tmp/diff_new_pack.cnQAXa/_new  2012-02-28 14:14:52.0 +0100
@@ -16,20 +16,21 @@
 #
 
 
+
 Name:   perl-XML-LibXML
-Version:1.90
+Version:1.92
 Release:0
+License:GPL-1.0+ or Artistic-1.0
 %define cpan_name XML-LibXML
 Summary:Perl Binding for libxml2
-License:GPL-1.0+ or Artistic-1.0
-Group:  Development/Libraries/Perl
 Url:http://search.cpan.org/dist/XML-LibXML/
+Group:  Development/Libraries/Perl
 Source: 
http://www.cpan.org/authors/id/S/SH/SHLOMIF/%{cpan_name}-%{version}.tar.gz
 BuildRequires:  perl
-BuildRequires:  perl-macros
 BuildRequires:  perl(ExtUtils::MakeMaker) = 6.56
 BuildRequires:  perl(XML::NamespaceSupport) = 1.07
 BuildRequires:  perl(XML::SAX) = 0.11
+BuildRequires:  perl-macros
 BuildRequires:  pkgconfig(libxml-2.0) = 2.6.16
 Requires:   perl(XML::NamespaceSupport) = 1.07
 Requires:   perl(XML::SAX) = 0.11

++ XML-LibXML-1.90.tar.gz - XML-LibXML-1.92.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/XML-LibXML-1.90/Changes new/XML-LibXML-1.92/Changes
--- old/XML-LibXML-1.90/Changes 2012-01-08 19:58:34.0 +0100
+++ new/XML-LibXML-1.92/Changes 2012-02-21 18:00:54.0 +0100
@@ -1,5 +1,23 @@
 Revision history for Perl extension XML::LibXML
 
+1.92Tue Feb 21 19:00:48 IST 2012
+- Fix for test failure on perls  5.10.
+- Fixes https://rt.cpan.org/Public/Bug/Display.html?id=75195
+- Thanks to Paul for the report, and for a patch that was not
+accepted.
+
+1.91Tue Feb 21 13:57:54 IST 2012
+- Overload hash dereferencing on XML::LibXML::Elements, to provide
+access to the element's attributes.
+- See XML::LibXML::AttributeHash for details.
+- Thanks to Toby Inkster.
+- Pull some commits from Toby Inkster to add more convenient methods
+to XML::LibXML::NodeList such as sort, map, grep, etc.
+- 
https://bitbucket.org/shlomif/perl-xml-libxml/pull-request/11/xml-libxml-nodelist-improvements
+- Thanks, Toby!
+- Printed some warnings regardless if DEBUG is on.
+- Thanks to http://search.cpan.org/~mstrout/ for the suggestion.
+
 1.90Sun Jan  8 20:57:58 IST 2012
 - Pull a commit from Aaron Crange to fix compilation bugs in Devel.xs:
 - local variable declarations must be in the PREINIT section,
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/XML-LibXML-1.90/LibXML.pm 
new/XML-LibXML-1.92/LibXML.pm
--- old/XML-LibXML-1.90/LibXML.pm   2012-01-08 19:56:33.0 +0100
+++ new/XML-LibXML-1.92/LibXML.pm   2012-02-21 18:01:18.0 +0100
@@ -27,7 +27,7 @@
 use IO::Handle; # for FH reads called as methods
 
 BEGIN {
-$VERSION = 1.90; # VERSION TEMPLATE: DO NOT CHANGE
+$VERSION = 1.92; # VERSION TEMPLATE: DO NOT CHANGE
 $ABI_VERSION = 2;
 require Exporter;
 

commit php5-pear-Horde_Controller for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package php5-pear-Horde_Controller for 
openSUSE:Factory checked in at 2012-02-28 14:14:47

Comparing /work/SRC/openSUSE:Factory/php5-pear-Horde_Controller (Old)
 and  /work/SRC/openSUSE:Factory/.php5-pear-Horde_Controller.new (New)


Package is php5-pear-Horde_Controller, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/php5-pear-Horde_Controller/php5-pear-Horde_Controller.changes
2011-09-23 12:40:14.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.php5-pear-Horde_Controller.new/php5-pear-Horde_Controller.changes
   2012-02-28 14:14:52.0 +0100
@@ -1,0 +2,13 @@
+Thu Jan 12 11:30:55 UTC 2012 - co...@suse.com
+
+- change license to be in spdx.org format
+
+---
+Sun Aug 14 20:19:52 UTC 2011 - l...@b1-systems.de
+
+- version 1.0.1
+- [gwr] Fixed the debug response writer.
+- [gwr] Added a mock request class.
+- [gwr] Allow passing the response body as stream.
+
+---

Old:

  Horde_Controller-1.0.0.tgz

New:

  Horde_Controller-1.0.1.tgz



Other differences:
--
++ php5-pear-Horde_Controller.spec ++
--- /var/tmp/diff_new_pack.3BU9Y4/_old  2012-02-28 14:14:53.0 +0100
+++ /var/tmp/diff_new_pack.3BU9Y4/_new  2012-02-28 14:14:54.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package php5-pear-Horde_Controller
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 # Copyright (c) 2011 Ralf Lang.
 #
 # All modifications and additions to the file contributed by third parties
@@ -18,20 +18,19 @@
 
 
 Summary:PEAR: Horde Controller libraries
+License:BSD-3-Clause
+Group:  Development/Libraries/PHP
 
 Name:   php5-pear-Horde_Controller
 %define pear_name  Horde_Controller
 %define pear_sname horde_controller
-Version:1.0.0
-Release:1
-License:BSD
-Group:  Development/Libraries/PHP
+Version:1.0.1
+Release:0
 Source0:http://pear.horde.org/get/Horde_Controller-%{version}.tgz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Url:http://pear.horde.org/package/Horde_Controller
 BuildRequires:  php5-pear = 1.4.7
 Requires:   php5-pear-Horde_Exception  2.0.0, php5-pear-Horde_Injector  
2.0.0, php5-pear-Horde_Log  2.0.0, php5-pear-Horde_Support  2.0.0, 
php5-pear-Horde_Util  2.0.0, php5-pear = 1.7.0
-Conflicts:  php5-pear-Horde_Exception = 2.0.0, php5-pear-Horde_Injector = 
2.0.0, php5-pear-Horde_Log = 2.0.0, php5-pear-Horde_Support = 2.0.0, 
php5-pear-Horde_Util = 2.0.0
 BuildRequires:  php5-pear-channel-horde
 Requires:   php5-pear-channel-horde
 BuildArch:  noarch
@@ -93,4 +92,5 @@
 
 %files -f %{name}.files
 %defattr(-,root,root)
+
 %changelog

++ Horde_Controller-1.0.0.tgz - Horde_Controller-1.0.1.tgz ++
 2760 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit pidgin for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package pidgin for openSUSE:Factory checked 
in at 2012-02-28 14:14:54

Comparing /work/SRC/openSUSE:Factory/pidgin (Old)
 and  /work/SRC/openSUSE:Factory/.pidgin.new (New)


Package is pidgin, Maintainer is dmzh...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/pidgin/pidgin.changes2012-01-05 
19:14:54.0 +0100
+++ /work/SRC/openSUSE:Factory/.pidgin.new/pidgin.changes   2012-02-28 
14:14:55.0 +0100
@@ -1,0 +2,13 @@
+Tue Feb 21 10:52:59 UTC 2012 - vu...@opensuse.org
+
+- On 12.2, add explicit libSM-devel, libXScrnSaver-devel,
+  libXext-devel, pkgconfig(x11) BuildRequires, to avoid issues
+  after the big xorg-x11 packaging change.
+- Get ready for transition from farsight2 to farstream in 12.2:
+  + Only use farsight2-devel on = 12.1 (and  11.1).
+  + Pass --disable-vv to configure on  12.1 (and  11.2), to
+disable voice/video support.
+  + Add pidgin-port-to-farstream.patch, that we only apply on 12.2
+and later: port pidgin to farstream.
+
+---

New:

  pidgin-port-to-farstream.patch



Other differences:
--
++ pidgin.spec ++
--- /var/tmp/diff_new_pack.LuZPeo/_old  2012-02-28 14:14:57.0 +0100
+++ /var/tmp/diff_new_pack.LuZPeo/_new  2012-02-28 14:14:57.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package pidgin
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 %if 0%{?suse_version}  1010  0%{?suse_version}  1140
 %define with_mono 1
 %else
@@ -45,13 +46,15 @@
 Patch16:pidgin-nm09-more.patch
 # PATCH-FIX-UPSTREAM pidgin-glib-2.31.patch 
http://developer.pidgin.im/ticket/14773 dims...@opensuse.org -- Fix build with 
glib 2.31.
 Patch17:pidgin-glib-2.31.patch
+# PATCH-FIX-UPSTREAM pidgin-port-to-farstream.patch 
http://developer.pidgin.im/ticket/14936 vu...@opensuse.org -- Port to farstream
+Patch18:pidgin-port-to-farstream.patch
 # Can use external libzephyr
 BuildRequires:  cyrus-sasl-devel
 BuildRequires:  dbus-1-devel
 BuildRequires:  doxygen
 BuildRequires:  evolution-data-server-devel
 BuildRequires:  libtool
-%if %suse_version  1110
+%if %suse_version  1110  %suse_version = 1210
 BuildRequires:  farsight2-devel
 %endif
 BuildRequires:  gconf2-devel
@@ -116,8 +119,8 @@
 %if %suse_version  1110
 BuildRequires:  translation-update-upstream
 %endif
-BuildRequires:  update-desktop-files
 BuildRequires:  NetworkManager-devel
+BuildRequires:  update-desktop-files
 %if %suse_version  1030
 BuildRequires:  gstreamer-0_10-devel
 BuildRequires:  gstreamer-0_10-plugins-base-devel
@@ -142,6 +145,13 @@
 BuildRequires:  avahi-devel
 BuildRequires:  avahi-glib
 %endif
+%if %suse_version  1210
+# Explicit BuildRequires needed after big xorg-x11 packaging change in 12.2
+BuildRequires:  libSM-devel
+BuildRequires:  libXScrnSaver-devel
+BuildRequires:  libXext-devel
+BuildRequires:  pkgconfig(x11)
+%endif
 %if %suse_version  1020
 Requires:   openssl-certs
 %endif
@@ -177,13 +187,17 @@
 #'
 Summary:Development Headers, Documentation, and Libraries for Pidgin
 Group:  Productivity/Networking/Instant Messenger
-Requires:   %{name} = %{version} glib2-devel gtk2-devel libpurple-devel = 
%{version}
+Requires:   %{name} = %{version}
+Requires:   glib2-devel
+Requires:   gtk2-devel
+Requires:   libpurple-devel = %{version}
 
 %package -n libpurple
 Summary:GLib-based Instant Messenger Library
 Group:  System/Libraries
 # Not really required, but standard Jabber accounts require it, if compiled 
with SASL support.
-Requires:   cyrus-sasl-digestmd5 cyrus-sasl-plain
+Requires:   cyrus-sasl-digestmd5
+Requires:   cyrus-sasl-plain
 # Needed for purple-url-handler:
 Requires:   dbus-1-python
 Requires:   perl = %{perl_version}
@@ -197,7 +211,11 @@
 %package -n libpurple-devel
 Summary:Development Headers, Documentation, and Libraries for libpurple
 Group:  Productivity/Networking/Instant Messenger
-Requires:   libpurple = %{version} NetworkManager-devel 
NetworkManager-glib glib2-devel libxml2-devel
+Requires:   NetworkManager-devel
+Requires:   NetworkManager-glib
+Requires:   glib2-devel
+Requires:   libpurple = %{version}
+Requires:   libxml2-devel
 %if 0%{?suse_version}  1120
 %if 0%{?building_for_sle_ge_11}
 Requires:   

commit psmisc for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package psmisc for openSUSE:Factory checked 
in at 2012-02-28 14:15:00

Comparing /work/SRC/openSUSE:Factory/psmisc (Old)
 and  /work/SRC/openSUSE:Factory/.psmisc.new (New)


Package is psmisc, Maintainer is wer...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/psmisc/psmisc.changes2012-01-11 
15:38:50.0 +0100
+++ /work/SRC/openSUSE:Factory/.psmisc.new/psmisc.changes   2012-02-28 
14:15:07.0 +0100
@@ -1,0 +2,16 @@
+Mon Feb 27 17:43:46 UTC 2012 - wer...@suse.de
+
+- Update to version 22.16
+  * Use strncpy for COMM_LEN and make it 18 characters to cover
+brackets in name.
+  * don't change COMM_LEN, it breaks matching long commands
+Debian #661145
+  * Enable some harden AM_CFLAGS by default, use configure option
+--disable-harden-flags to not use it.
+  * Use ENOENT not EBADE for FreeBSD Debian #631566
+  * Fix prstat typos
+  * Stop zombies by using waitpid Ubuntu #876387 by Peter Holik, SF#3429674
+  * Fixed minor older/younger typo in killall.1 thanks to Maikel Linke
+  * Correct defines for timeout in configure.ac
+
+---

Old:

  psmisc-22.14-22.15.patch
  psmisc-22.14.dif
  psmisc-22.14.tar.gz
  psmisc-22.15-timeout.patch

New:

  psmisc-22.16-timeout.patch
  psmisc-22.16.dif
  psmisc-22.16.tar.gz



Other differences:
--
++ psmisc.spec ++
--- /var/tmp/diff_new_pack.aJbHbY/_old  2012-02-28 14:15:08.0 +0100
+++ /var/tmp/diff_new_pack.aJbHbY/_new  2012-02-28 14:15:08.0 +0100
@@ -27,17 +27,16 @@
 License:GPL-2.0+
 Group:  System/Monitoring
 PreReq: %fillup_prereq %insserv_prereq
-Version:22.14
-Release:0
+Version:22.16
+Release:1
 Provides:   ps:/usr/bin/killall
 Summary:Utilities for managing processes on your system
 Source: 
http://sourceforge.net/projects/psmisc/files/psmisc/%{name}-%{version}.tar.gz
-Patch0: %name-22.14.dif
+Patch0: %name-22.16.dif
 Patch1: %name-22.12-tigetstr.patch
 Patch2: %name-22.12-pstree.patch
 Patch3: pstree-segfault.patch
-Patch42:%name-22.14-22.15.patch
-Patch43:%name-22.15-timeout.patch
+Patch42:%name-22.16-timeout.patch
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %define nopeek  s390 s390x ia64 %sparc hppa
@@ -52,12 +51,11 @@
 
 %prep
 %setup -q
-%patch42 -p1
-%patch43 -p1 -b .to
+%patch42 -p0 -b .to
 %patch1 -p0 -b .tigetstr
 %patch2 -p0 -b .pstree
+%patch3 -p0 -b .comm
 %patch0 -p0 -b .0
-%patch3 -p1
 
 %build
 autoreconf -fi

++ psmisc-22.15-timeout.patch - psmisc-22.16-timeout.patch ++
--- /work/SRC/openSUSE:Factory/psmisc/psmisc-22.15-timeout.patch
2011-10-11 18:22:00.0 +0200
+++ /work/SRC/openSUSE:Factory/.psmisc.new/psmisc-22.16-timeout.patch   
2012-02-28 14:15:06.0 +0100
@@ -1,26 +1,5 @@
-diff --git a/configure.ac b/configure.ac
-index 6177975..d54f0ad 100644
 a/configure.ac
-+++ b/configure.ac
-@@ -26,12 +26,12 @@ AC_SUBST([SELINUX_LIB])
- 
- dnl Call fork before all stat calls to stop hanging on NFS mounts
- AC_SUBST([WITH_TIMEOUT_STAT])
--AC_ARG_ENABLE([TIMEOUT_STAT],
-+AC_ARG_ENABLE([timeout_stat],
-   [AS_HELP_STRING([--enable-timeout-stat], [Use a timeout on stat calls])],
-   [enable_timeout_stat=$enableval],
-   [enable_timeout_stat=no])
- if test $enable_timeout_stat = yes; then
--  AC_DEFINE([WITH_timeout_stat], [1], [Use timeout on stat calls])
-+  AC_DEFINE([WITH_TIMEOUT_STAT], [1], [Use timeout on stat calls])
- fi
- 
- dnl ipv4 only option
-diff --git a/src/Makefile.am b/src/Makefile.am
-index 4398631..bbe9170 100644
 a/src/Makefile.am
-+++ b/src/Makefile.am
+--- src/Makefile.am
 src/Makefile.am2012-02-27 00:00:00.0 +
 @@ -23,7 +23,7 @@ if WANT_PEEKFD_MIPS
AM_CFLAGS += -DMIPS
  endif
@@ -30,10 +9,19 @@
  
  fuser_LDADD = @LIBINTL@
  
-diff --git a/src/fuser.c b/src/fuser.c
-index 476fdf1..374a17d 100644
 a/src/fuser.c
-+++ b/src/fuser.c
+--- src/Makefile.in
 src/Makefile.in2012-02-27 17:19:33.626434528 +
+@@ -68,7 +68,7 @@ CONFIG_CLEAN_VPATH_FILES =
+ @WANT_PEEKFD_MIPS_TRUE@am__EXEEXT_5 = peekfd$(EXEEXT)
+ am__installdirs = $(DESTDIR)$(bindir)
+ PROGRAMS = $(bin_PROGRAMS)
+-am_fuser_OBJECTS = fuser.$(OBJEXT) signals.$(OBJEXT)
++am_fuser_OBJECTS = fuser.$(OBJEXT) signals.$(OBJEXT) timeout.$(OBJEXT)
+ fuser_OBJECTS = $(am_fuser_OBJECTS)
+ fuser_DEPENDENCIES =
+ am_killall_OBJECTS = killall.$(OBJEXT) signals.$(OBJEXT)
+--- src/fuser.c
 src/fuser.c2012-02-27 17:09:23.901933700 +
 @@ -111,9 +111,8 @@ static dev_t device(const char *path);
  #endif
  static char *expandpath(const char 

commit pth for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package pth for openSUSE:Factory checked in 
at 2012-02-28 14:15:09

Comparing /work/SRC/openSUSE:Factory/pth (Old)
 and  /work/SRC/openSUSE:Factory/.pth.new (New)


Package is pth, Maintainer is pu...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/pth/pth.changes  2011-12-27 18:38:11.0 
+0100
+++ /work/SRC/openSUSE:Factory/.pth.new/pth.changes 2012-02-28 
14:15:11.0 +0100
@@ -1,0 +2,5 @@
+Sun Feb 26 15:37:17 CET 2012 - dmuel...@suse.de
+
+- fix build on arm 
+
+---



Other differences:
--
++ pth.spec ++
--- /var/tmp/diff_new_pack.eA5kmB/_old  2012-02-28 14:15:12.0 +0100
+++ /var/tmp/diff_new_pack.eA5kmB/_new  2012-02-28 14:15:12.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package pth
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -40,6 +40,7 @@
 
 %package -n libpth20
 Summary:GNU Portable Threads
+Group:  Development/Libraries/C and C++
 Provides:   pth
 Obsoletes:  pth
 %define library_name libpth20
@@ -55,6 +56,7 @@
 
 %package -n libpth-devel
 Summary:GNU Portable Threads
+Group:  Development/Libraries/C and C++
 Requires:   %{library_name} = %{version}
 # pth-devel was last used in openSUSE 11.1
 Provides:   pth-devel = %{version}
@@ -75,12 +77,19 @@
 
 %build
 autoconf
+%ifarch %{arm}
+CFLAGS=${RPM_OPT_FLAGS/-D_FORTIFY_SOURCE=2/-D_FORTIFY_SOURCE=0}
+%endif
+
 %configure --disable-static --with-pic \
+%ifarch %arm
+--with-mctx-mth=sjlj --with-mctx-dsp=sjlj --with-mctx-stk=ss \
+%endif
 --enable-optimize=yes \
 --enable-pthread=no \
 --with-gnu-ld
-# not supporting -jN at this time (pth_p.h is not created fast enough)
-%{__make}
+%{__make} pth_p.h
+%{__make} %{?_smp_mflags}
 
 %check
 make test

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit python-cloudfiles for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package python-cloudfiles for 
openSUSE:Factory checked in at 2012-02-28 14:15:14

Comparing /work/SRC/openSUSE:Factory/python-cloudfiles (Old)
 and  /work/SRC/openSUSE:Factory/.python-cloudfiles.new (New)


Package is python-cloudfiles, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/python-cloudfiles/python-cloudfiles.changes  
2012-02-22 16:36:33.0 +0100
+++ /work/SRC/openSUSE:Factory/.python-cloudfiles.new/python-cloudfiles.changes 
2012-02-28 14:15:17.0 +0100
@@ -1,0 +2,6 @@
+Fri Feb 24 22:09:25 CET 2012 -bere...@b1-systems.de
+
+- replace build requirement python-setuptools with python-distribute to
+  be able to build packages for SLE
+
+---



Other differences:
--
++ python-cloudfiles.spec ++
--- /var/tmp/diff_new_pack.JHHyqe/_old  2012-02-28 14:15:18.0 +0100
+++ /var/tmp/diff_new_pack.JHHyqe/_new  2012-02-28 14:15:18.0 +0100
@@ -27,7 +27,7 @@
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  python-devel
 BuildRequires:  python-nose
-BuildRequires:  python-setuptools
+BuildRequires:  python-distribute
 %if 0%{?suse_version}
 %py_requires
 %if 0%{?suse_version}  1010

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit python-django-grappelli for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package python-django-grappelli for 
openSUSE:Factory checked in at 2012-02-28 14:15:26

Comparing /work/SRC/openSUSE:Factory/python-django-grappelli (Old)
 and  /work/SRC/openSUSE:Factory/.python-django-grappelli.new (New)


Package is python-django-grappelli, Maintainer is 

Changes:

New Changes file:

--- /dev/null   2010-08-26 16:28:41.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python-django-grappelli.new/python-django-grappelli.changes
 2012-02-28 14:15:27.0 +0100
@@ -0,0 +1,98 @@
+---
+Mon Feb 27 10:10:59 UTC 2012 - cfarr...@suse.com
+
+- license update: BSD-2-Clause and LGPL-2.1+
+  tinymce is LGPL-2.1+ licensed
+
+---
+Mon Feb 13 02:29:25 UTC 2012 - alexan...@exatati.com.br
+
+- Update to 2.3.7:
+  * Fixed compatibility issue with Python 2.5.
+  * Fixed some translations.
+
+---
+Fri Feb 10 18:36:54 UTC 2012 - alexan...@exatati.com.br
+
+- Update to 2.3.6:
+  * Fixed issue where autocomplete/related settings could not use tuples.
+  * Fixed a bug with toggle all actions on the changlist
+  * Fixed a bug with adding dynamic-forms to tabular and stacked inlines
+(which caused the remove-handler to throw an error)
+  * Autocompletes: Only do a lookup with generics, if content-type
+is defined.
+  * Support for new URL tags, see 
https://docs.djangoproject.com/en/dev/releases/1.3/#changes-to-url-and-ssi.
+  * Fixed a bug with m2m-lookups (return obj.pk instead of obj.id).
+  * Fixed a bug with very long filters (hidden behind the footer).
+  * Added german and french UI-datepicker.
+  * Added support for non-integer IDs with generic relations.
+  * Added pre_content and post_content to dashboard.
+  * Added inline_classes.
+  * Added polish translation for TinyMCE and grappelli contextmenu.
+  * Removed ``title_url`` from dashboard-docs (it hasn´t been used
+anyway so far).
+
+---
+Tue Oct 11 11:42:40 UTC 2011 - alexan...@exatati.com.br
+
+- Update to 2.3.5:
+  - Improved performance for autocomplete lookups (staticmethod
+autocomplete_search_fields is required from now on)
+
+---
+Thu Sep  8 16:22:25 UTC 2011 - alexan...@exatati.com.br
+
+- Update to 2.3.4:
+  * Moved grappelli to GitHub
+  * Fixed a bug with the View on Site link (tabular/stacked inlines)
+  * Added a placeholder for inline sortables
+  * Fixed a bug with collapse all (stacked inlines)
+  * Added autocompletes
+  * Updated jQuery (to 1.6.2) and jQueryUI (to 1.8.15)
+  * Added error-messages to the login form
+  * Fixed a bug with hidden-fields in tabular-inlines
+
+---
+Wed Jun 29 15:50:15 UTC 2011 - alexan...@exatati.com.br
+
+- Update to 2.3.3:
+  - Documentation update
+  - FileBrowser-related updates
+  - Fixed a bug with delete-confirmation
+  - Removed the js for adding nowrap-class (fixed with the latest
+django-version)
+  - Stable sorting for dashboard.ModelList
+  - Added collapse-handler to h4 for stacked-inlines
+  - Help-text is now available with tabular-inlines
+  - Fixed some translation-issues
+  - Fixed loading-issues with Chrome
+  - Reversed asc-/desc-icons
+  - Updated TinyMCE to 3.4.2
+
+---
+Tue Apr 19 16:42:55 UTC 2011 - alexan...@exatati.com.br
+
+- Update to 2.3.2 to match Django 1.3;
+- Regenerate spec file with py2pack.
+
+---
+Wed Nov  3 22:06:42 UTC 2010 - alexan...@exatati.com.br
+
+- Update to 2.2.
+
+---
+Wed Sep  8 21:27:24 UTC 2010 - alexan...@exatati.com.br
+
+- Update to 2.1;
+- Bzip2 source file;
+- Spec file cleaned with spec-cleaner.
+
+---
+Mon Jan 25 16:00:51 UTC 2010 - alexan...@exatati.com.br
+
+- Update to 2.0.
+
+---
+Tue Sep 15 01:35:04 UTC 2009 - alexan...@exatati.com.br
+
+- Initial package (0.1) for openSUSE.

New:

  django-grappelli-2.3.7.tar.bz2
  python-django-grappelli.changes
  python-django-grappelli.spec



Other differences:
--
++ python-django-grappelli.spec ++
#
# spec file for package python-django-grappelli
#
# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
#
# All modifications and additions to the file contributed by 

commit quilt for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package quilt for openSUSE:Factory checked 
in at 2012-02-28 14:15:35

Comparing /work/SRC/openSUSE:Factory/quilt (Old)
 and  /work/SRC/openSUSE:Factory/.quilt.new (New)


Package is quilt, Maintainer is jdelv...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/quilt/quilt.changes  2012-02-03 
10:26:15.0 +0100
+++ /work/SRC/openSUSE:Factory/.quilt.new/quilt.changes 2012-02-28 
14:15:37.0 +0100
@@ -1,0 +2,5 @@
+Sat Feb 25 23:50:59 CET 2012 - meiss...@suse.de
+
+- make rebuilding stable by sorting the README reference entries.
+
+---

New:

  quilt-stable-rebuild.patch



Other differences:
--
++ quilt.spec ++
--- /var/tmp/diff_new_pack.GkiBXK/_old  2012-02-28 14:15:38.0 +0100
+++ /var/tmp/diff_new_pack.GkiBXK/_new  2012-02-28 14:15:38.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package quilt
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,17 +15,27 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   quilt
-BuildRequires:  diffstat ed emacs-nox procmail
+BuildRequires:  diffstat
+BuildRequires:  ed
+BuildRequires:  emacs-nox
+BuildRequires:  procmail
 Summary:A Tool for Working with Many Patches
 License:GPL-2.0+
 Group:  Productivity/Text/Utilities
 Version:0.51
-Release:1
-Requires:   coreutils diffutils findutils patch gzip bzip2 perl mktemp 
diffstat file
+Release:0
+Requires:   bzip2
+Requires:   coreutils
+Requires:   diffstat
+Requires:   diffutils
+Requires:   file
+Requires:   findutils
+Requires:   gzip
+Requires:   mktemp
+Requires:   patch
+Requires:   perl
 %if %{suse_version}  910
 Recommends: procmail
 %endif
@@ -40,6 +50,7 @@
 Patch3: patch-wrapper-rpm.diff
 Patch4: grep-support-spaces.patch
 Patch5: suse-workaround-pseudo-release.patch
+Patch6: quilt-stable-rebuild.patch
 Url:http://savannah.nongnu.org/projects/quilt
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
@@ -64,6 +75,7 @@
 %patch3 -p1
 %patch4 -p1
 %patch5 -p1
+%patch6 -p1
 
 %build
 # --with-rpmbuild=/usr/lib/rpm/rpmb:

++ quilt-stable-rebuild.patch ++
Index: quilt-0.51/Makefile.in
===
--- quilt-0.51.orig/Makefile.in
+++ quilt-0.51/Makefile.in
@@ -227,8 +227,11 @@ doc/reference : bin/quilt $(QUILT:%=quil
@unset LANG LC_MESSAGES LC_CTYPE LC_ALL;\
for i in $(QUILT);  \
do  \
+   echo $$i;   \
+   done | sort | while read j ;\
+   do  \
echo;   \
-   quilt $$i -h;   \
+   quilt $$j -h;   \
echo;   \
done |  \
$(SED) -e 's/\$$EDITOR ([^)]*)/$$EDITOR/'   \
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit rhythmbox for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package rhythmbox for openSUSE:Factory 
checked in at 2012-02-28 14:15:41

Comparing /work/SRC/openSUSE:Factory/rhythmbox (Old)
 and  /work/SRC/openSUSE:Factory/.rhythmbox.new (New)


Package is rhythmbox, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/rhythmbox/rhythmbox.changes  2012-01-24 
12:21:58.0 +0100
+++ /work/SRC/openSUSE:Factory/.rhythmbox.new/rhythmbox.changes 2012-02-28 
14:15:42.0 +0100
@@ -1,0 +2,7 @@
+Tue Feb 21 21:31:23 UTC 2012 - dims...@opensuse.org
+
+- Add pkgconfig(ice) and pkgconfig(sm) BuildRequires: this used to
+  be pulled in by something else, but the xorg-x11 packaging
+  relayout changed that.
+
+---



Other differences:
--
++ rhythmbox.spec ++
--- /var/tmp/diff_new_pack.6z9xne/_old  2012-02-28 14:15:43.0 +0100
+++ /var/tmp/diff_new_pack.6z9xne/_new  2012-02-28 14:15:43.0 +0100
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   rhythmbox
 Version:2.95
 Release:0
@@ -40,16 +41,17 @@
 BuildRequires:  pkgconfig(clutter-gst-1.0) = 1.0
 BuildRequires:  pkgconfig(clutter-gtk-1.0) = 1.0
 BuildRequires:  pkgconfig(clutter-x11-1.0) = 1.2
-BuildRequires:  pkgconfig(json-glib-1.0)
 BuildRequires:  pkgconfig(gconf-2.0)
 BuildRequires:  pkgconfig(gnome-keyring-1)
 BuildRequires:  pkgconfig(grilo-0.1) = 0.1.17
 BuildRequires:  pkgconfig(gstreamer-0.10) = 0.10.32
-BuildRequires:  pkgconfig(gstreamer-plugins-base-0.10) = 0.10.32
 BuildRequires:  pkgconfig(gstreamer-interfaces-0.10) = 0.10.32
 BuildRequires:  pkgconfig(gstreamer-pbutils-0.10) = 0.10.32
+BuildRequires:  pkgconfig(gstreamer-plugins-base-0.10) = 0.10.32
 BuildRequires:  pkgconfig(gtk+-3.0)
 BuildRequires:  pkgconfig(gudev-1.0)
+BuildRequires:  pkgconfig(ice)
+BuildRequires:  pkgconfig(json-glib-1.0)
 BuildRequires:  pkgconfig(libbrasero-media3)
 BuildRequires:  pkgconfig(libgpod-1.0)
 BuildRequires:  pkgconfig(libmtp)
@@ -61,6 +63,7 @@
 BuildRequires:  pkgconfig(libsoup-gnome-2.4)
 BuildRequires:  pkgconfig(mx-1.0) = 1.0.1
 BuildRequires:  pkgconfig(pygobject-3.0) = 2.90.2
+BuildRequires:  pkgconfig(sm)
 BuildRequires:  pkgconfig(tdb)
 BuildRequires:  pkgconfig(totem-plparser)
 BuildRequires:  pkgconfig(webkitgtk-3.0)


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit samba for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package samba for openSUSE:Factory checked 
in at 2012-02-28 14:15:50

Comparing /work/SRC/openSUSE:Factory/samba (Old)
 and  /work/SRC/openSUSE:Factory/.samba.new (New)


Package is samba, Maintainer is samba-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/samba/samba.changes  2012-02-15 
16:17:55.0 +0100
+++ /work/SRC/openSUSE:Factory/.samba.new/samba.changes 2012-02-28 
14:15:51.0 +0100
@@ -1,0 +2,11 @@
+Fri Feb 17 13:34:23 CET 2012 - dd...@suse.de
+
+- Add SERVERID_UNIQUE_ID_NOT_TO_VERIFY; (bso#8760); (bnc#741854).
+
+---
+Thu Feb 16 11:00:37 CET 2012 - dd...@suse.de
+
+- s3-printing: fix crash in printer_list_set_printer(); (bso#8762);
+  (bnc#746825).
+
+---
@@ -60 +71,2 @@
-- Fix memory leak in parent smbd on connection; CVE-2012-0817; (bso#8724);
+- Update to 3.6.3.
+  + Fix memory leak in parent smbd on connection; CVE-2012-0817; (bso#8724);



Other differences:
--
++ samba-doc.spec ++
--- /var/tmp/diff_new_pack.zd7sBG/_old  2012-02-28 14:15:53.0 +0100
+++ /var/tmp/diff_new_pack.zd7sBG/_new  2012-02-28 14:15:53.0 +0100
@@ -437,7 +437,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %changelog

++ samba.spec ++
--- /var/tmp/diff_new_pack.zd7sBG/_old  2012-02-28 14:15:53.0 +0100
+++ /var/tmp/diff_new_pack.zd7sBG/_new  2012-02-28 14:15:53.0 +0100
@@ -208,7 +208,7 @@
 The Samba Team sa...@samba.org
 
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package client
@@ -252,7 +252,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %if 0%{?suse_version} == 0 || 0%{?suse_version}  1020
@@ -278,7 +278,7 @@
 The Samba Team sa...@samba.org
 
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %endif
@@ -308,7 +308,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %endif
@@ -335,7 +335,7 @@
 
 Jeremy Allison jra at samba dot org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %if %{make_utils}
@@ -356,7 +356,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %endif
@@ -391,7 +391,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %if 0%{?suse_version}  0%{?suse_version}  1031
@@ -417,14 +417,14 @@
 
 %description -n libsmbclient
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %else
 
 %description -n libsmbclient0
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %endif
@@ -472,7 +472,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libnetapi0
@@ -490,7 +490,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libnetapi-devel
@@ -514,7 +514,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %if 0%{?suse_version}  0%{?suse_version}  1031
@@ -535,14 +535,14 @@
 
 %description -n libsmbsharemodes
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %else
 
 %description -n libsmbsharemodes0
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %endif
@@ -578,7 +578,7 @@
 The Samba Team sa...@samba.org
 
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libwbclient0
@@ -596,7 +596,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libwbclient-devel
@@ -620,7 +620,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libtalloc2
@@ -640,7 +640,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libtalloc-devel
@@ -666,7 +666,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libtdb1
@@ -686,7 +686,7 @@
 
 The Samba Team sa...@samba.org
 
-Source Timestamp: 2757
+Source Timestamp: 2761
 Branch  : trunk
 
 %package -n libtdb-devel
@@ -708,7 

commit scite for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package scite for openSUSE:Factory checked 
in at 2012-02-28 14:16:00

Comparing /work/SRC/openSUSE:Factory/scite (Old)
 and  /work/SRC/openSUSE:Factory/.scite.new (New)


Package is scite, Maintainer is nadvor...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/scite/scite.changes  2012-01-25 
10:41:05.0 +0100
+++ /work/SRC/openSUSE:Factory/.scite.new/scite.changes 2012-02-28 
14:16:05.0 +0100
@@ -1,0 +2,59 @@
+Thu Feb 23 16:34:14 UTC 2012 - malcolmle...@opensuse.org
+
+- Updated to version 3.0.3:
+  + Printing works on GTK+ version 2.x as well as 3.x.
+  + Lexer added for the AviSynth language (sf#3475611).
+  + Lexer added for the Take Command / TCC scripting language
+(sf#3462462).
+  + CSS lexer gains support for SCSS (sf#3268017).
+  + CPP lexer fixes problems in the preprocessor structure caused
+by continuation lines (sf#3458508).
+  + Errorlist lexer handles column numbers for GCC format
+diagnostics. In SciTE, Next Message goes to column where this
+can be decoded from GCC format diagnostics (sf#3453075).
+  + HTML folder fixes spurious folds on some tags (sf#3459262).
+  + Ruby lexer fixes bug where '=' at start of file caused whole
+file to appear as a comment (sf#3452488).
+  + SQL folder folds blocks of single line comments (sf#3467425).
+  + Further support of fractional positioning. Spaces, tabs, and
+single character tokens can take fractional space and wrapped
+lines are positioned taking fractional positions into account
+(sf#3471998).
+  + For autocompletion lists Page Up and Down move by the list
+height instead of by 5 lines (sf#3455493).
+  + For SCI_LINESCROLLDOWN/UP don't select into virtual space
+(sf#3451681).
+  + Fix fold highlight not being fully drawn (sf#3469936).
+  + Fix selection margin appearing black when starting in wrap
+mode.
+  + Fix crash when changing end of document after adding an
+annotation (sf#3476637).
+  + Fix problems with building to make RPMs (sf#3476149).
+  + Fix problem with building on GTK+ where recent distributions
+could not find gmodule (sf#3469056).
+  + Fix problem with installing SciTE on GTK+ due to icon
+definition in .desktop file including an extension
+(sf#3476117).
+  + Fix SciTE bug where new buffers inherited some properties from
+previously opened file (sf#3457060).
+  + Fix focus when closing tab in SciTE with middle click. Focus
+moves to edit pane instead of staying on tab bar (sf#3440142).
+  + Fix SciTE bug where files became read-only after saving. Drop
+the * dirty marker after save completes (sf#3467432).
+  + For SciTE handling of diffs with +++ and --- lines, also
+handle case where not followed by tab. Go to correct line for
+diff +++ message (sf#3467143, sf#3467178).
+  + SciTE on GTK+ now performs threaded actions even on GTK+
+versions before 2.12.
+  + Various windows platform changes.
+- Drop scite-fix-missing-gmodule-reference.patch, scite-fix-
+  desktop-icon.patch and scite-fix-scite-optflags.patch as these
+  have been upstreamed.
+- Add scite-fix-desktop-categories.patch: update the desktop
+  categories (sf#3491187).
+- Pass date and time based on changes file instead of hardcoding a
+  date, so we don't need manual updates later on.
+- Add SLE condition for skipping post/postun macros now that
+  11.3 is dropped.
+
+---

Old:

  scite-fix-desktop-icon.patch
  scite-fix-missing-gmodule-reference.patch
  scite-fix-scite-optflags.patch
  scite302.tgz

New:

  scite-fix-desktop-categories.patch
  scite303.tgz



Other differences:
--
++ scite.spec ++
--- /var/tmp/diff_new_pack.KdYuEq/_old  2012-02-28 14:16:06.0 +0100
+++ /var/tmp/diff_new_pack.KdYuEq/_new  2012-02-28 14:16:06.0 +0100
@@ -18,19 +18,15 @@
 
 
 Name:   scite
-Version:3.02
+Version:3.0.3
 Release:0
-License:MIT
 Summary:Source Code Editor based on Scintilla
-Url:http://www.scintilla.org/SciTE.html
+License:MIT
 Group:  Productivity/Text/Editors
-Source0:
http://voxel.dl.sourceforge.net/project/scintilla/SciTE/3.0.2/scite302.tgz
-# PATCH-FIX-UPSTREAM scite-fix-desktop-icon.patch sf#3476117 
malcolmle...@opensuse.org -- Drop desktop file icon extension.
-Patch0: scite-fix-desktop-icon.patch
-# PATCH-FIX-UPSTREAM scite-fix-scite-optflags.patch sf#3476149 
malcolmle...@opensuse.org -- Add CXXFLAGS to makefiles.
-Patch1: scite-fix-scite-optflags.patch
-# PATCH-FIX-UPSTREAM scite-fix-missing-gmodule-reference.patch sf#3469056 
malcolmle...@opensuse.org -- Add linker flag 

commit scrollkeeper for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package scrollkeeper for openSUSE:Factory 
checked in at 2012-02-28 14:16:07

Comparing /work/SRC/openSUSE:Factory/scrollkeeper (Old)
 and  /work/SRC/openSUSE:Factory/.scrollkeeper.new (New)


Package is scrollkeeper, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/scrollkeeper/scrollkeeper.changes
2011-09-23 12:45:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.scrollkeeper.new/scrollkeeper.changes   
2012-02-28 14:16:09.0 +0100
@@ -1,0 +2,7 @@
+Sun Feb 26 14:00:39 UTC 2012 - vu...@opensuse.org
+
+- Add libxml2-tools BuildRequires and change libxml2 Requires to
+  libxml2-tools, for xmlcatalog, now that tools got split from
+  libxml2 package.
+
+---



Other differences:
--
++ scrollkeeper.spec ++
--- /var/tmp/diff_new_pack.OOWQBh/_old  2012-02-28 14:16:10.0 +0100
+++ /var/tmp/diff_new_pack.OOWQBh/_new  2012-02-28 14:16:10.0 +0100
@@ -1,7 +1,7 @@
 #
-# spec file for package scrollkeeper (Version 0.3.14)
+# spec file for package scrollkeeper
 #
-# Copyright (c) 2009 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,28 +15,32 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   scrollkeeper
-BuildRequires:  docbook_4 fdupes intltool libxslt-devel perl-XML-Parser 
sgml-skel
 %define xmlcatalog %{_sysconfdir}/xml/catalog
 %define my_localstatedir /var
 Summary:Cataloging System for Documentation
+License:LGPL-2.1+
+Group:  Development/Libraries/C and C++
 Version:0.3.14
-Release:254
+Release:0
 Source0:scrollkeeper-%{version}.tar.bz2
 Source1:logrotate.%{name}
 # PATCH-FIX-OPENSUSE scrollkeeper-0.3.14-rebuilddb.diff bnc96609 k...@suse.de
 Patch:  scrollkeeper-0.3.14-rebuilddb.diff
 # PATCH-FIX-UPSTREAM scrollkeeper-0.3.14-createdbdir.diff bnc230786 
prus...@suse.cz
 Patch1: scrollkeeper-0.3.14-createdbdir.diff
+BuildRequires:  docbook_4
+BuildRequires:  fdupes
+BuildRequires:  intltool
+BuildRequires:  libxml2-tools
+BuildRequires:  libxslt-devel
+BuildRequires:  perl-XML-Parser
+BuildRequires:  sgml-skel
+Requires:   %{name}-lang = %{version}
 Requires:   docbook_4
-Requires:   libxml2 = 2.4.19
+Requires:   libxml2-tools = 2.4.19
 Requires:   libxslt
-Requires:   %{name}-lang = %{version}
-License:LGPL-2.1+
-Group:  Development/Libraries/C and C++
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Url:http://scrollkeeper.sourceforge.net/
 PreReq: /bin/touch sgml-skel /usr/bin/xmlcatalog libxml2 docbook_4 
libxslt

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit shared-mime-info for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package shared-mime-info for 
openSUSE:Factory checked in at 2012-02-28 14:16:13

Comparing /work/SRC/openSUSE:Factory/shared-mime-info (Old)
 and  /work/SRC/openSUSE:Factory/.shared-mime-info.new (New)


Package is shared-mime-info, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/shared-mime-info/shared-mime-info.changes
2012-01-20 22:07:59.0 +0100
+++ /work/SRC/openSUSE:Factory/.shared-mime-info.new/shared-mime-info.changes   
2012-02-28 14:16:14.0 +0100
@@ -1,0 +2,6 @@
+Sun Feb 26 13:57:54 UTC 2012 - vu...@opensuse.org
+
+- Add libxml2-tools BuildRequires for xmllint, now that tools got
+  split from libxml2 package.
+
+---



Other differences:
--
++ shared-mime-info.spec ++
--- /var/tmp/diff_new_pack.1PLPk6/_old  2012-02-28 14:16:15.0 +0100
+++ /var/tmp/diff_new_pack.1PLPk6/_new  2012-02-28 14:16:15.0 +0100
@@ -29,11 +29,15 @@
 BuildRequires:  glib2-devel
 BuildRequires:  intltool
 BuildRequires:  libxml2-devel
+# needed for xmllint
+BuildRequires:  libxml2-tools
 BuildRequires:  translation-update-upstream
 # Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
 BuildRequires:  xz
 # needed by mime-info-to-mime:
-Requires:   /bin/rm /bin/mkdir /usr/bin/fgrep
+Requires:   /bin/mkdir
+Requires:   /bin/rm
+Requires:   /usr/bin/fgrep
 # libgio-2_0-0 Requires: shared-mime-info, but this can't exist yet. We 
explicitly ignore this dependency here.
 #!BuildIgnore:  shared-mime-info
 # needed by update-mime-database


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit tilda for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package tilda for openSUSE:Factory checked 
in at 2012-02-28 14:16:17

Comparing /work/SRC/openSUSE:Factory/tilda (Old)
 and  /work/SRC/openSUSE:Factory/.tilda.new (New)


Package is tilda, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/tilda/tilda.changes  2012-01-24 
12:23:09.0 +0100
+++ /work/SRC/openSUSE:Factory/.tilda.new/tilda.changes 2012-02-28 
14:16:19.0 +0100
@@ -1,0 +2,15 @@
+Thu Feb 23 15:30:43 UTC 2012 - malcolmle...@opensuse.org
+
+- Add tilda-add-xrandr-check.patch: Add check for the presence of
+  the xrandr headers in configure since xrandr is used in the code
+  (sf#3492123).
+
+---
+Tue Feb 21 21:38:25 UTC 2012 - dims...@opensuse.org
+
+- Update BuildRequires after reorganization of xorg-x11 packages:
+  + On 12.2/Factory and later, add libX11-devel, libXrandr-devel
+and libXt-devel.
+  + Only use xorg-x11-libXt-devel on 12.1 and earlier.
+
+---

New:

  tilda-add-xrandr-check.patch



Other differences:
--
++ tilda.spec ++
--- /var/tmp/diff_new_pack.mKgAAe/_old  2012-02-28 14:16:19.0 +0100
+++ /var/tmp/diff_new_pack.mKgAAe/_new  2012-02-28 14:16:19.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package tilda
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,25 +15,32 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 # FIXME incorrect-fsf-address reported upstream
 # 
https://sourceforge.net/tracker/?func=detailaid=3473005group_id=126081atid=704595
 
 Name:   tilda
 Version:0.9.6
-Release:1
+Release:0
 Summary:A quake like terminal for GNOME
 License:GPL-2.0+
-Url:http://tilda.sourceforge.net/
 Group:  System/X11/Terminals
+Url:http://tilda.sourceforge.net/
 Source0:
http://downloads.sourceforge.net/tilda/%{name}-%{version}.tar.gz
 # PATCH-FIX-UPSTREAM tilda-desktop_icon.patch sf#3473002 
malcolmle...@opensuse.org -- Fix fullpath to icon and icon file extension
 Patch0: tilda-desktop-icon.patch
 # PATCH-FIX-UPSTREAM tilda-fix-pointers.patch sf#3473004 
malcolmle...@opensuse.org -- Fix 64bit-portability-issue
 Patch1: tilda-fix-pointers.patch
-# PATCH-FIX-UPSTREAM tilda-fix-gdk-x11-window-set-user-time.patch bnc#633863 
sf#2988694 malcolmle...@opensuse.org -- Rename patch as per patch guidlines
+# PATCH-FIX-UPSTREAM tilda-fix-gdk-x11-window-set-user-time.patch bnc#633863 
sf#2988694 malcolmle...@opensuse.org -- Fix a crash
 Patch2: tilda-fix-gdk-x11-window-set-user-time.patch
 # PATCH-FIX-UPSTREAM tilda-fix-glib-include.patch sf#3473000 
malcolmle...@opensuse.org -- Only glib.h can be included directly
 Patch3: tilda-fix-glib-include.patch
+# PATCH-FIX-UPSTREAM tilda-add-xrandr-check.patch sf#3492123 
malcolmle...@opensuse.org -- Add check for the presence of the xrandr headers 
in configure.
+Patch4: tilda-add-xrandr-check.patch
+# needed for patch4
+BuildRequires:  autoconf
+# needed for patch4
+BuildRequires:  automake
 BuildRequires:  flex
 BuildRequires:  libconfuse-devel
 BuildRequires:  update-desktop-files
@@ -42,7 +49,13 @@
 %else
 BuildRequires:  vte-devel
 %endif
+%if 0%{?suse_version}  1210
+BuildRequires:  libX11-devel
+BuildRequires:  libXrandr-devel
+BuildRequires:  libXt-devel
+%else
 BuildRequires:  xorg-x11-libXt-devel
+%endif
 %if 0%{?suse_version} = 1140
 BuildRequires:  pkgconfig(libglade-2.0)
 BuildRequires:  pkgconfig(pango)
@@ -66,11 +79,14 @@
 %patch1 -p1
 %patch2 -p1
 %patch3 -p1
+%patch4 -p1
 
 # Fix glade file installed location; needs mv in %%install
 sed -i 's|tilda.glade|%{name}/%{name}.glade|g' src/wizard.c
 
 %build
+# needed for patch4
+autoreconf -fi
 %configure
 make %{?_smp_mflags}
 

++ tilda-add-xrandr-check.patch ++
diff -Naur a/configure.ac b/configure.ac
--- a/configure.ac  2008-04-28 05:40:18.0 -0500
+++ b/configure.ac  2012-02-23 09:33:37.650957910 -0600
@@ -58,6 +58,7 @@
 PKG_CHECK_MODULES([LIBGLADE], [libglade-2.0])
 PKG_CHECK_MODULES([VTE], [vte])
 PKG_CHECK_MODULES([LIBCONFUSE], [libconfuse])
+PKG_CHECK_MODULES([XRANDR], [xrandr])
 
 # Checks for header files.
 AC_PATH_X
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit util-linux for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package util-linux for openSUSE:Factory 
checked in at 2012-02-28 14:16:22

Comparing /work/SRC/openSUSE:Factory/util-linux (Old)
 and  /work/SRC/openSUSE:Factory/.util-linux.new (New)


Package is util-linux, Maintainer is pu...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/util-linux/util-linux.changes2011-12-27 
18:39:37.0 +0100
+++ /work/SRC/openSUSE:Factory/.util-linux.new/util-linux.changes   
2012-02-28 14:16:25.0 +0100
@@ -1,0 +2,62 @@
+Tue Feb 21 13:46:25 UTC 2012 - pu...@suse.com
+
+- update to util-linux-2.21
+  chcpu(8):
+- new command
+  prlimit(1):
+- new command
+  losetup(8):
+- the command has been rewritten, features:
+  * supports 64bit ioctls only
+  * losetup -a does not require root permissions
+  * uses new /dev/loop-control kernel API
+  * supports new command line option --partscan to enable
+kernel partition table parser
+  agetty(8):
+- supports new command line options --nohints to disable hints
+  about Num, Caps and Scroll Locks
+- supports new command line option --remote to add a hostname
+  to the login(1) command line
+  dmesg(1):
+- supports new command line options --file to read the log from
+  a file rather than from kernel buffer
+  fallocate(8):
+- supports new command line options --punch-hole to punch holes
+  in the file
+  findmnt(8):
+- supports alternative location of the fstab file
+  ipcrm(8):
+- supports new command line option --all to remove all resources
+  lscpu(1):
+- supports new command line options --all, --offline and
+  --online to list all, offline or online CPUs
+- supports s390 topology description (polarization, books, ...)
+  partx(8):
+- supports partitioned loop devices  
+  wipefs(8):
+- allows to zap partition tables
+- supports new command line option --type list to wipe only
+  specified filesystems, RAIDs or partition table types
+  libblkid:
+- provides new function blkid_do_wipe() to remove all
+  signatures from the given block device.
+- disable elvtune (works only with 2.4 kernel)
+- drop patches which are upstream now:
+  - drop fsck-use-FS-blacklist-for-non-all-mode-too.patch
+  - drop util-linux-dmesg-fix-printing-of-multibyte-characters.patch
+  - libmount-ignore-tailing-slash-in-netfs-source-paths.patch
+  - libmount-fix-chdir-to-parent-for-restricted-user-umo.patch
+- update to adjtimex-1.29
+- use fdupes to symlink duplicate manpages
+- disabled make check for time (noop)
+- libraries back to %{_libdir}, /usr merge project (by
+  crrodrig...@opensuse.org)
+- drop cryptoloop support (provided by dm-crypt)
+  - util-linux-2.17.1-mount_losetup_crypto.patch
+
+---
+Tue Feb  7 14:48:23 UTC 2012 - jeng...@medozas.de
+
+- Remove redundant tags/sections
+
+---

Old:

  adjtimex-1.28.tar.bz2
  fsck-use-FS-blacklist-for-non-all-mode-too.patch
  libmount-fix-chdir-to-parent-for-restricted-user-umo.patch
  libmount-ignore-tailing-slash-in-netfs-source-paths.patch
  util-linux-2.17.1-mount_losetup_crypto.patch
  util-linux-2.20.1.tar.bz2
  util-linux-dmesg-fix-printing-of-multibyte-characters.patch

New:

  adjtimex_1.29.orig.tar.gz
  util-linux-2.21.tar.bz2



Other differences:
--
++ util-linux.spec ++
--- /var/tmp/diff_new_pack.EXSMSj/_old  2012-02-28 14:16:28.0 +0100
+++ /var/tmp/diff_new_pack.EXSMSj/_new  2012-02-28 14:16:28.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package util-linux
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,12 +15,14 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 %define time_ver 1.7
 %define which_ver 2.20
-%define adjtimex_ver 1.28
+%define adjtimex_ver 1.29
 
 Name:   util-linux
 BuildRequires:  audit-devel
+BuildRequires:  fdupes
 BuildRequires:  gettext-devel
 BuildRequires:  libselinux-devel
 BuildRequires:  libsepol-devel
@@ -30,7 +32,7 @@
 BuildRequires:  pkg-config
 BuildRequires:  readline-devel
 BuildRequires:  zlib-devel
-Version:2.20.1
+Version:2.21
 Release:0
 # util-linux is a base package and uuidd pre-requiring pwdutils pulls
 # that into the core build cycle.  pwdutils also pulls in the whole
@@ -48,7 +50,7 @@
 Summary:A collection of basic system utilities
 License:GPL-2.0+
 

commit v4l-utils for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package v4l-utils for openSUSE:Factory 
checked in at 2012-02-28 14:16:32

Comparing /work/SRC/openSUSE:Factory/v4l-utils (Old)
 and  /work/SRC/openSUSE:Factory/.v4l-utils.new (New)


Package is v4l-utils, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/v4l-utils/v4l-utils.changes  2012-02-16 
16:24:42.0 +0100
+++ /work/SRC/openSUSE:Factory/.v4l-utils.new/v4l-utils.changes 2012-02-28 
14:16:34.0 +0100
@@ -1,0 +2,16 @@
+Sun Feb 26 12:06:28 UTC 2012 - asterios.dra...@gmail.com
+
+- Update to v0.8.6
+  libv4l changes:
+  * Add support for libjpeg = v7
+  * Add new matching algorithm for upside down table
+  * Add some more laptop models to the upside down devices table
+  * Retry with another frame on JPEG header decode errors
+  * Improved JL2005BCD support
+  * Set errno to EIO if getting 4 consecutive EAGAIN convert errors
+  * Make software autowhitebalance converge faster
+  * Add quirk support for forced tinyjpeg fallback
+- Spec file updates:
+  * Added libjpeg-devel in BuildRequires: as direct dependency.
+
+---

Old:

  v4l-utils-0.8.5.tar.bz2

New:

  v4l-utils-0.8.6.tar.bz2



Other differences:
--
++ v4l-utils.spec ++
--- /var/tmp/diff_new_pack.pRx8uX/_old  2012-02-28 14:16:35.0 +0100
+++ /var/tmp/diff_new_pack.pRx8uX/_new  2012-02-28 14:16:35.0 +0100
@@ -16,25 +16,22 @@
 #
 
 
-
 Name:   v4l-utils
-Version:0.8.5
-Release:1
+Version:0.8.6
+Release:0
 Summary:Utilities for video4linux and DVB devices
-
-# ir-keytable and v4l2-sysfs-path are GPLv2 only
 License:GPL-2.0+ and GPL-2.0
-Url:http://linuxtv.org/downloads/v4l-utils/
 Group:  Hardware/TV
+# ir-keytable and v4l2-sysfs-path are GPLv2 only
+Url:http://linuxtv.org/downloads/v4l-utils/
 Source0:
http://linuxtv.org/downloads/v4l-utils/%{name}-%{version}.tar.bz2
 Source100:  baselibs.conf
 # PATCH-FIX-OPENSUSE disable_rds_compilation.patch asterios.dra...@gmail.com 
-- Disable compilation of utils/rds (it isn't installed anyway) as it fails to 
compile with i2c-dev.h from i2c-tools (needs the one from linux-glibc-devel)
 Patch0: disable_rds_compilation.patch
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-
 # Only needed to patch broken images in the upstream tarball
 BuildRequires:  ImageMagick
 BuildRequires:  kernel-headers
+BuildRequires:  libjpeg-devel
 BuildRequires:  libqt4-devel
 %if 0%{?suse_version}  1130
 BuildRequires:  sysfsutils-devel
@@ -50,6 +47,7 @@
 %endif
 Requires:   libv4l = %{version}
 Requires:   udev
+BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
 v4l-utils is a collection of various video4linux (V4L) and DVB utilities. The
@@ -57,10 +55,10 @@
 v4l2-sysfs-path.
 
 %package devel-tools
-# decode_tm6000 is GPLv2 only
-License:GPL-2.0+ and GPL-2.0
 Summary:Utilities for v4l2 / DVB driver development and debugging
+License:GPL-2.0+ and GPL-2.0
 Group:  Hardware/TV
+# decode_tm6000 is GPLv2 only
 Requires:   libv4l = %{version}
 
 %description devel-tools
@@ -68,11 +66,11 @@
 v4l2-dbg.
 
 %package -n libv4l
-# Some of the decompression helpers are GPLv2, the rest is LGPLv2+
-License:LGPL-2.1+ and GPL-2.0
 Summary:Collection of video4linux support libraries
-Url:http://hansdegoede.livejournal.com/3636.html
+License:LGPL-2.1+ and GPL-2.0
 Group:  System/Libraries
+# Some of the decompression helpers are GPLv2, the rest is LGPLv2+
+Url:http://hansdegoede.livejournal.com/3636.html
 
 %description -n libv4l
 libv4l is a collection of libraries which adds a thin abstraction layer on
@@ -82,8 +80,8 @@
 consists of 3 different libraries: libv4lconvert, libv4l1 and libv4l2.
 
 %package -n libv4l1-0
-License:LGPL-2.1+
 Summary:Video4linux support library
+License:LGPL-2.1+
 Group:  System/Libraries
 Requires:   libv4l
 
@@ -95,8 +93,8 @@
 This package contains shared lib for packages that use libv4l1.so.0
 
 %package -n libv4l2-0
-License:LGPL-2.1+
 Summary:Video4linux support library
+License:LGPL-2.1+
 Group:  System/Libraries
 Requires:   libv4l
 
@@ -107,8 +105,8 @@
 This package contains shared lib for packages that use libv4l2.so.0
 
 %package -n libv4lconvert0
-License:LGPL-2.1+
 Summary:Video4linux support library
+License:LGPL-2.1+
 Group:  System/Libraries
 Requires:   libv4l
 
@@ -119,8 +117,8 @@
 This package contains shared lib for packages that use libv4lconvert.so.0
 
 

commit xdg-utils for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package xdg-utils for openSUSE:Factory 
checked in at 2012-02-28 14:16:37

Comparing /work/SRC/openSUSE:Factory/xdg-utils (Old)
 and  /work/SRC/openSUSE:Factory/.xdg-utils.new (New)


Package is xdg-utils, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/xdg-utils/xdg-utils.changes  2011-09-23 
12:51:05.0 +0200
+++ /work/SRC/openSUSE:Factory/.xdg-utils.new/xdg-utils.changes 2012-02-28 
14:16:38.0 +0100
@@ -1,0 +2,5 @@
+Sun Oct 23 23:12:02 UTC 2011 - pascal.ble...@opensuse.org
+
+- add xdg-terminal
+
+---

New:

  xdg-terminal



Other differences:
--
++ xdg-utils.spec ++
--- /var/tmp/diff_new_pack.pU6Un7/_old  2012-02-28 14:16:39.0 +0100
+++ /var/tmp/diff_new_pack.pU6Un7/_new  2012-02-28 14:16:39.0 +0100
@@ -28,7 +28,9 @@
 BuildArch:  noarch
 Url:http://portland.freedesktop.org/
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-Source0:%name-%{version}.tar.bz2
+# http://portland.freedesktop.org/download/xdg-utils-%{version}.tgz
+Source0:xdg-utils-%{version}.tar.bz2
+Source1:
http://cgit.freedesktop.org/xdg/xdg-utils/plain/scripts/xdg-terminal
 Patch0: xdg-su.diff
 Patch1: xfce-su.diff
 Patch2: CVE-2008-0386.diff
@@ -68,17 +70,20 @@
 
 %build
 %configure
-make %{?jobs:-j %jobs}
+make %{?_smp_flags}
 
 %install
 make DESTDIR=$RPM_BUILD_ROOT install
 
+%__install -D -m0755 %{SOURCE1} %{buildroot}%{_bindir}/xdg-terminal
+
 %clean
-rm -rf $RPM_BUILD_ROOT
+%{?buildroot:%__rm -rf %{buildroot}}
 
 %files
 %defattr(-,root,root)
 %doc LICENSE README TODO ChangeLog
+%{_bindir}/xdg-terminal
 #/usr/bin/xdg-copy
 /usr/bin/xdg-desktop-icon
 /usr/bin/xdg-desktop-menu
@@ -89,16 +94,16 @@
 /usr/bin/xdg-open
 /usr/bin/xdg-su
 /usr/bin/xdg-screensaver
-#%{_mandir}/man1/xdg-copy.1.gz
-#%{_mandir}/man1/xdg-desktop.1.gz
-%{_mandir}/man1/xdg-desktop-icon.1.gz
-%{_mandir}/man1/xdg-desktop-menu.1.gz
-%{_mandir}/man1/xdg-email.1.gz
-%{_mandir}/man1/xdg-icon-resource.1.gz
-#%{_mandir}/man1/xdg-menu.1.gz
-%{_mandir}/man1/xdg-mime.1.gz
-%{_mandir}/man1/xdg-open.1.gz
-%{_mandir}/man1/xdg-su.1.gz
-%{_mandir}/man1/xdg-screensaver.1.gz
+#%{_mandir}/man1/xdg-copy.1*
+#%{_mandir}/man1/xdg-desktop.1*
+%{_mandir}/man1/xdg-desktop-icon.1*
+%{_mandir}/man1/xdg-desktop-menu.1*
+%{_mandir}/man1/xdg-email.1*
+%{_mandir}/man1/xdg-icon-resource.1*
+#%{_mandir}/man1/xdg-menu.1*
+%{_mandir}/man1/xdg-mime.1*
+%{_mandir}/man1/xdg-open.1*
+%{_mandir}/man1/xdg-su.1*
+%{_mandir}/man1/xdg-screensaver.1*
 
 %changelog

++ xdg-terminal ++
#!/bin/sh
#-
#   xdg-terminal
#
#   Utility script to open the registered terminal emulator
#
#   Refer to the usage() function below for usage.
#
#   Copyright 2009-2010, Fathi Boudra f...@freedesktop.org
#   Copyright 2009-2010, Rex Dieter rdie...@fedoraproject.org
#   Copyright 2006, Kevin Krammer kevin.kram...@gmx.at
#
#   LICENSE:
#
#   Permission is hereby granted, free of charge, to any person obtaining a
#   copy of this software and associated documentation files (the Software),
#   to deal in the Software without restriction, including without limitation
#   the rights to use, copy, modify, merge, publish, distribute, sublicense,
#   and/or sell copies of the Software, and to permit persons to whom the
#   Software is furnished to do so, subject to the following conditions:
#
#   The above copyright notice and this permission notice shall be included
#   in all copies or substantial portions of the Software.
#
#   THE SOFTWARE IS PROVIDED AS IS, WITHOUT WARRANTY OF ANY KIND, EXPRESS
#   OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
#   FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL
#   THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR
#   OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE,
#   ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR
#   OTHER DEALINGS IN THE SOFTWARE.
#
#-

manualpage()
{
cat  _MANUALPAGE
Name

xdg-terminal - opens the user's preferred terminal emulator application

Synopsis

xdg-terminal [command]

xdg-terminal { --help | --manual | --version }

Description

xdg-terminal opens the user's preferred terminal emulator application. If a
command is provided the command will be executed by the shell within the newly
opened terminal window.

xdg-terminal is for use inside a desktop session only. It is not recommended to
use xdg-terminal as root.

Options

--help
Show command synopsis.

commit xen for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package xen for openSUSE:Factory checked in 
at 2012-02-28 14:16:43

Comparing /work/SRC/openSUSE:Factory/xen (Old)
 and  /work/SRC/openSUSE:Factory/.xen.new (New)


Package is xen, Maintainer is carn...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/xen/xen.changes  2012-02-10 17:20:57.0 
+0100
+++ /work/SRC/openSUSE:Factory/.xen.new/xen.changes 2012-02-28 
14:16:47.0 +0100
@@ -1,0 +2,12 @@
+Sat Feb 25 21:55:42 CET 2012 - oher...@suse.de
+
+- add BuildRequires: libuuid-devel
+
+---
+Tue Feb 14 09:23:35 MST 2012 - carn...@novell.com
+
+- bnc#746702 - Xen HVM DomU crash during Windows Server 2008 R2
+  install, when maxmem  memory
+  README.SuSE
+
+---



Other differences:
--
++ xen.spec ++
--- /var/tmp/diff_new_pack.JthR9K/_old  2012-02-28 14:16:51.0 +0100
+++ /var/tmp/diff_new_pack.JthR9K/_new  2012-02-28 14:16:51.0 +0100
@@ -15,6 +15,8 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
+
 Name:   xen
 ExclusiveArch:  %ix86 x86_64
 %define xvers 4.1
@@ -51,6 +53,7 @@
 BuildRequires:  latex2html
 BuildRequires:  libbz2-devel
 BuildRequires:  libjpeg-devel
+BuildRequires:  libuuid-devel
 BuildRequires:  libxml2-devel
 BuildRequires:  ncurses-devel
 BuildRequires:  openssl
@@ -516,6 +519,7 @@
 %suse_kernel_module_package -n xen um xen -f kmp_filelist
 %endif
 
+
 %description
 Xen is a virtual machine monitor for x86 that supports execution of
 multiple guest operating systems with unprecedented levels of
@@ -575,6 +579,7 @@
 Group:  System/Kernel
 #Requires:   xen = %{version}
 
+
 %description libs
 Xen is a virtual machine monitor for x86 that supports execution of
 multiple guest operating systems with unprecedented levels of
@@ -620,6 +625,7 @@
 
 %if %{?with_dom0_support}0
 
+
 %package tools
 Summary:Xen Virtualization: Control tools for domain 0
 Group:  System/Kernel
@@ -629,6 +635,7 @@
 Provides:   xen-tools-ioemu = 3.2
 Obsoletes:  xen-tools-ioemu = 3.2
 
+
 %description tools
 Xen is a virtual machine monitor for x86 that supports execution of
 multiple guest operating systems with unprecedented levels of
@@ -676,11 +683,13 @@
 Ian Pratt ian.pr...@cl.cam.ac.uk
 %endif
 
+
 %package tools-domU
 Summary:Xen Virtualization: Control tools for domain U
 Group:  System/Kernel
 Conflicts:  xen-tools
 
+
 %description tools-domU
 Xen is a virtual machine monitor for x86 that supports execution of
 multiple guest operating systems with unprecedented levels of
@@ -700,6 +709,7 @@
 Group:  System/Kernel
 Requires:   xen-libs = %{version}
 
+
 %description devel
 Xen is a virtual machine monitor for x86 that supports execution of
 multiple guest operating systems with unprecedented levels of
@@ -745,11 +755,13 @@
 
 %if %{?with_kmp}0
 
+
 %package KMP
 Summary:Xen para-virtual device drivers for fully virtualized guests
 Group:  System/Kernel
 Conflicts:  xen
 
+
 %description KMP
 Xen para-virtual device drivers for fully virtualized guests
 
@@ -795,10 +807,12 @@
 
 %if %{?with_dom0_support}0
 
+
 %package doc-html
 Summary:Xen Virtualization: HTML documentation
 Group:  Documentation/HTML
 
+
 %description doc-html
 Xen is a virtual machine monitor for x86 that supports execution of
 multiple guest operating systems with unprecedented levels of
@@ -817,6 +831,7 @@
 Summary:Xen Virtualization: PDF documentation
 Group:  Documentation/Other
 
+
 %description doc-pdf
 Xen is a virtual machine monitor for x86 that supports execution of
 multiple guest operating systems with unprecedented levels of
@@ -833,6 +848,7 @@
 Ian Pratt ian.pr...@cl.cam.ac.uk
 %endif
 
+
 %prep
 %setup -q -n %xen_build_dir -a 1 -a 2
 %patch2 -p1
@@ -1196,6 +1212,7 @@
 %patch8 -p1
 %patch9 -p1
 
+
 %build
 XEN_EXTRAVERSION=%version-%release
 XEN_EXTRAVERSION=${XEN_EXTRAVERSION#%{xvers}}
@@ -1231,6 +1248,7 @@
 done
 %endif
 
+
 %install
 export CFLAGS=$RPM_OPT_FLAGS
 %if %{?with_dom0_support}0
@@ -1433,6 +1451,7 @@
 
 %if %{?with_dom0_support}0
 
+
 %files -f xen.files.txt
 %defattr(-,root,root)
 /boot/xen-%{version}-%{release}.gz
@@ -1449,6 +1468,7 @@
 /boot/xen.gz
 %endif
 
+
 %files libs
 %defattr(-,root,root)
 %{_libdir}/fs/
@@ -1456,6 +1476,7 @@
 
 %if %{?with_dom0_support}0
 
+
 %files tools
 %defattr(-,root,root)
 /usr/bin/xenalyze
@@ -1559,12 +1580,14 @@
 %config %{_fwdefdir}/xend-relocation-server
 %endif
 
+
 %files tools-domU
 %defattr(-,root,root)
 /usr/bin/xen-detect
 

commit xine-lib for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package xine-lib for openSUSE:Factory 
checked in at 2012-02-28 14:16:54

Comparing /work/SRC/openSUSE:Factory/xine-lib (Old)
 and  /work/SRC/openSUSE:Factory/.xine-lib.new (New)


Package is xine-lib, Maintainer is mh...@novell.com

Changes:

--- /work/SRC/openSUSE:Factory/xine-lib/xine-lib.changes2012-02-15 
16:19:34.0 +0100
+++ /work/SRC/openSUSE:Factory/.xine-lib.new/xine-lib.changes   2012-02-28 
14:16:57.0 +0100
@@ -1,0 +2,6 @@
+Thu Feb 23 12:51:27 UTC 2012 - co...@suse.com
+
+- buildrequire xorg-x11-devel to get all X11 libs (better safe
+  than sorry)
+
+---



Other differences:
--
++ xine-lib.spec ++
--- /var/tmp/diff_new_pack.grkCbD/_old  2012-02-28 14:16:58.0 +0100
+++ /var/tmp/diff_new_pack.grkCbD/_new  2012-02-28 14:16:58.0 +0100
@@ -68,6 +68,7 @@
 BuildRequires:  speex-devel
 BuildRequires:  update-desktop-files
 BuildRequires:  vcdimager-devel
+BuildRequires:  xorg-x11-devel
 %if 0%{suse_version} = 1210
 BuildRequires:  libv4l-devel = 0.8.4
 %else
@@ -272,7 +273,10 @@
 Summary:Development environment for xine-based media players
 License:GPL-2.0+ ; SUSE-Public-Domain
 Group:  Development/Libraries/C and C++
-Requires:   glibc-devel freetype2-devel zlib-devel libxine1 = %{version}
+Requires:   freetype2-devel
+Requires:   glibc-devel
+Requires:   libxine1 = %{version}
+Requires:   zlib-devel
 Obsoletes:  libxine1-devel  %{version}-%{release}
 Provides:   libxine1-devel = %{version}-%{release}
 Obsoletes:  xine-devel  %{version}-%{release}
@@ -593,7 +597,8 @@
 Obsoletes:  libxine1-dvd  %{version}-%{release}
 Provides:   libxine1-dxr3 = %{version}-%{release}
 Obsoletes:  libxine1-dxr3  %{version}-%{release}
-Provides:   xine-lib:%{_libdir}/xine/plugins/1.0.0/xineplug_decode_mad.so 
xine-mad
+Provides:   xine-lib:%{_libdir}/xine/plugins/1.0.0/xineplug_decode_mad.so
+Provides:   xine-mad
 Obsoletes:  xine-mad
 Provides:   libxine1-dvd = %{version}-%{release}
 Obsoletes:  libxine1-dvd  %{version}-%{release}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit xterm for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package xterm for openSUSE:Factory checked 
in at 2012-02-28 14:17:00

Comparing /work/SRC/openSUSE:Factory/xterm (Old)
 and  /work/SRC/openSUSE:Factory/.xterm.new (New)


Package is xterm, Maintainer is meiss...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/xterm/xterm.changes  2012-02-14 
19:09:52.0 +0100
+++ /work/SRC/openSUSE:Factory/.xterm.new/xterm.changes 2012-02-28 
14:17:02.0 +0100
@@ -1,0 +2,5 @@
+Sat Feb 18 11:30:58 CET 2012 - meiss...@suse.de
+
+- buildrequire libXaw-devel on newer systems
+
+---



Other differences:
--
++ xterm.spec ++
--- /var/tmp/diff_new_pack.zcMFdm/_old  2012-02-28 14:17:03.0 +0100
+++ /var/tmp/diff_new_pack.zcMFdm/_new  2012-02-28 14:17:03.0 +0100
@@ -15,8 +15,6 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   xterm
 BuildRequires:  freetype2-devel
@@ -30,19 +28,22 @@
 %if 0%{?suse_version} = 1000
 BuildRequires:  xorg-x11
 BuildRequires:  xorg-x11-devel
+%if 0%{?suse_version}  1210
+# post xorg libs split
+BuildRequires:  libXaw-devel
+%endif
 %else
 BuildRequires:  XFree86-devel
 BuildRequires:  XFree86-libs
 BuildRequires:  xaw3d
 %endif
 Url:http://invisible-island.net/xterm/
-License:MIT
-Group:  System/X11/Utilities
 Provides:   xorg-x11:/usr/X11R6/bin/xterm XFree86:/usr/X11R6/bin/xterm
-AutoReqProv:on
 Version:278
-Release:1
+Release:0
 Summary:The basic X terminal program
+License:MIT
+Group:  System/X11/Utilities
 Source: ftp://invisible-island.net/xterm/%name-%version.tar.bz2
 Source1:luitx
 Source3:Backarrow2Delete




-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit yelp-tools for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package yelp-tools for openSUSE:Factory 
checked in at 2012-02-28 14:17:06

Comparing /work/SRC/openSUSE:Factory/yelp-tools (Old)
 and  /work/SRC/openSUSE:Factory/.yelp-tools.new (New)


Package is yelp-tools, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/yelp-tools/yelp-tools.changes2012-01-25 
12:19:49.0 +0100
+++ /work/SRC/openSUSE:Factory/.yelp-tools.new/yelp-tools.changes   
2012-02-28 14:17:24.0 +0100
@@ -1,0 +2,18 @@
+Sun Feb 26 13:59:18 UTC 2012 - vu...@opensuse.org
+
+- Change libxml2 BuildRequires and Requires to libxml2-tools for
+  xmllint, now that tools got split from libxml2 package.
+
+---
+Thu Feb 23 19:37:32 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.3:
+  + yelp.m4:
+- Fixed install/uninstall targets with lots of files
+- Only call mkdir_p once per directory
+- Dist all linguas, regardless of LINGUAS
+  + yelp-build: Call html.js.custom
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  yelp-tools-3.3.2.tar.xz

New:

  yelp-tools-3.3.3.tar.xz



Other differences:
--
++ yelp-tools.spec ++
--- /var/tmp/diff_new_pack.UW5PGv/_old  2012-02-28 14:17:25.0 +0100
+++ /var/tmp/diff_new_pack.UW5PGv/_new  2012-02-28 14:17:25.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   yelp-tools
-Version:3.3.2
+Version:3.3.3
 Release:0
 Summary:Collection of utilities to help create documentation
 License:GPL-2.0+
@@ -25,14 +25,12 @@
 Url:http://projects.gnome.org/yelp/
 Source: 
http://download.gnome.org/sources/yelp-tools/3.3/%{name}-%{version}.tar.xz
 BuildRequires:  itstool
-BuildRequires:  libxml2
+BuildRequires:  libxml2-tools
 BuildRequires:  libxslt
 BuildRequires:  pkg-config
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  pkgconfig(yelp-xsl)
 Requires:   itstool
-Requires:   libxml2
+Requires:   libxml2-tools
 Requires:   libxslt
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildArch:  noarch

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit accerciser for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package accerciser for openSUSE:Factory 
checked in at 2012-02-28 19:19:50

Comparing /work/SRC/openSUSE:Factory/accerciser (Old)
 and  /work/SRC/openSUSE:Factory/.accerciser.new (New)


Package is accerciser, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/accerciser/accerciser.changes2012-02-17 
15:00:19.0 +0100
+++ /work/SRC/openSUSE:Factory/.accerciser.new/accerciser.changes   
2012-02-28 19:19:52.0 +0100
@@ -1,0 +2,10 @@
+Tue Feb 21 08:22:10 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Add Option to filter out apps with 0 children
+  + Update the ipython view plugin to the ipython v0.12 API (with
+ipython-0.11 backwards compatibility)
+  + bgo#670415: Accerciser isn't explorable through the treeview
+  + Updated translations.
+
+---

Old:

  accerciser-3.3.5.tar.xz

New:

  accerciser-3.3.90.tar.xz



Other differences:
--
++ accerciser.spec ++
--- /var/tmp/diff_new_pack.1GKwoC/_old  2012-02-28 19:19:55.0 +0100
+++ /var/tmp/diff_new_pack.1GKwoC/_new  2012-02-28 19:19:55.0 +0100
@@ -15,11 +15,12 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   accerciser
 Summary:Accessibility debugging tool
 License:BSD-3-Clause
 Group:  Development/Tools/Other
-Version:3.3.5
+Version:3.3.90
 Release:0
 Url:http://live.gnome.org/Accerciser
 Source0:
http://download.gnome.org/sources/accerciser/3.3/%{name}-%{version}.tar.xz

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit aisleriot for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package aisleriot for openSUSE:Factory 
checked in at 2012-02-28 19:19:56

Comparing /work/SRC/openSUSE:Factory/aisleriot (Old)
 and  /work/SRC/openSUSE:Factory/.aisleriot.new (New)


Package is aisleriot, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/aisleriot/aisleriot.changes  2012-02-17 
11:59:47.0 +0100
+++ /work/SRC/openSUSE:Factory/.aisleriot.new/aisleriot.changes 2012-02-28 
19:19:58.0 +0100
@@ -1,0 +2,6 @@
+Sun Feb 26 14:06:37 UTC 2012 - vu...@opensuse.org
+
+- Change itstool BuildRequires to yelp-tools: this is really what
+  is needed for build.
+
+---



Other differences:
--
++ aisleriot.spec ++
--- /var/tmp/diff_new_pack.i7lGG0/_old  2012-02-28 19:20:01.0 +0100
+++ /var/tmp/diff_new_pack.i7lGG0/_new  2012-02-28 19:20:01.0 +0100
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   aisleriot
 Version:3.3.2
 Release:0
@@ -27,11 +28,11 @@
 Source0:
http://download.gnome.org/sources/aisleriot/3.3/%{name}-%{version}.tar.xz
 BuildRequires:  guile-devel
 BuildRequires:  intltool
-BuildRequires:  itstool
 BuildRequires:  lsb-release
 # Needed to get lsb data
 BuildRequires:  dummy-release
 BuildRequires:  update-desktop-files
+BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(cairo)
 BuildRequires:  pkgconfig(gconf-2.0)
 BuildRequires:  pkgconfig(gobject-2.0) = 2.31.13


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit anjuta for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package anjuta for openSUSE:Factory checked 
in at 2012-02-28 19:20:03

Comparing /work/SRC/openSUSE:Factory/anjuta (Old)
 and  /work/SRC/openSUSE:Factory/.anjuta.new (New)


Package is anjuta, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/anjuta/anjuta.changes2012-01-24 
12:16:17.0 +0100
+++ /work/SRC/openSUSE:Factory/.anjuta.new/anjuta.changes   2012-02-28 
19:20:07.0 +0100
@@ -1,0 +2,21 @@
+Tue Feb 21 08:24:46 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + What's new:
+- Find in files is back!
+  + Implement automatic member declaration and initialization for
+widgets in the glade plugin.
+  + Save relative resources instead of absolute paths in session
+files.
+  + Fix .desktop file so that gnome-shell recognizes anjuta.
+  + Add support  for vala 0.15/0.16.
+  + Various other code changes.
+  + Improved documentation.
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+- Drop anjuta-vala-0_16.patch: fixed upstream.
+- Remove gnome-common BuildRequires and call to autogen.sh: those
+  were only needed for the above patch.
+
+---

Old:

  anjuta-3.3.4.tar.xz
  anjuta-vala-0_16.patch

New:

  anjuta-3.3.90.tar.xz



Other differences:
--
++ anjuta.spec ++
--- /var/tmp/diff_new_pack.JYK1Sl/_old  2012-02-28 19:20:10.0 +0100
+++ /var/tmp/diff_new_pack.JYK1Sl/_new  2012-02-28 19:20:10.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   anjuta
-Version:3.3.4
+Version:3.3.90
 Release:0
 Summary:Versatile Integrated Development Environment for GNOME
 License:GPL-2.0+
@@ -24,16 +25,12 @@
 Url:http://anjuta.sourceforge.net/
 Source: 
http://download.gnome.org/sources/anjuta/3.3/%{name}-%{version}.tar.xz
 Source99:   %{name}-rpmlintrc
-# PATCH-FIX-UPSTREAM anjuta-vala-0_16.patch bgo#667851 dims...@opensuse.org -- 
Detect vala 0.15/0.16.
-Patch0: anjuta-vala-0_16.patch
 BuildRequires:  autogen
 BuildRequires:  binutils-devel
 BuildRequires:  bison
 BuildRequires:  fdupes
 BuildRequires:  flex
 BuildRequires:  gcc-c++
-# Needed bt patch0
-BuildRequires:  gnome-common
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  gnome-icon-theme
 BuildRequires:  gobject-introspection-devel
@@ -47,13 +44,11 @@
 BuildRequires:  subversion-devel
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
-# Needed because we drop some generated .c files in order to support vala 
0.15/0.16.
+# Needed because we drop some generated .c files, see %%prep
 BuildRequires:  vala
 %ifnarch ia64 s390 s390x
 BuildRequires:  valgrind-devel
 %endif
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0)
 BuildRequires:  pkgconfig(gdl-3.0)
 BuildRequires:  pkgconfig(gladeui-2.0)
@@ -157,15 +152,12 @@
 %lang_package
 %prep
 %setup -q
-%patch0 -p1
-# Remove 'pre-built' .c files built with 'older' vala versions
+# Remove 'pre-built' .c files built with 'older' vala versions, see bgo#670537
 rm plugins/language-support-vala/{locator,plugin,provider,report}.c
 rm plugins/symbol-db/anjuta-tags/ctags-visitor.c
 translation-update-upstream
 
 %build
-# Needed by patch0
-./autogen.sh
 %configure\
 --disable-static \
 --disable-scrollkeeper

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit arpwatch-ethercodes for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package arpwatch-ethercodes for 
openSUSE:Factory checked in at 2012-02-28 19:20:19

Comparing /work/SRC/openSUSE:Factory/arpwatch-ethercodes (Old)
 and  /work/SRC/openSUSE:Factory/.arpwatch-ethercodes.new (New)


Package is arpwatch-ethercodes, Maintainer is dr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/arpwatch-ethercodes/arpwatch-ethercodes.changes  
2012-02-25 14:11:47.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.arpwatch-ethercodes.new/arpwatch-ethercodes.changes 
2012-02-28 19:20:21.0 +0100
@@ -2 +2 @@
-Sat Feb 25 07:40:07 CET 2012 - autobu...@suse.de
+Tue Feb 28 06:40:05 CET 2012 - autobu...@suse.de
@@ -4 +4 @@
-- automated update on 2012-02-25
+- automated update on 2012-02-28



Other differences:
--
++ arpwatch-ethercodes.spec ++
--- /var/tmp/diff_new_pack.soB3lH/_old  2012-02-28 19:20:24.0 +0100
+++ /var/tmp/diff_new_pack.soB3lH/_new  2012-02-28 19:20:24.0 +0100
@@ -23,7 +23,7 @@
 License:BSD-3-Clause
 Group:  Productivity/Networking/Diagnostic
 Summary:Ethercodes Data for arpwatch
-Version:2012.2.25
+Version:2012.2.28
 Release:1
 Source0:http://standards.ieee.org/regauth/oui/oui.txt
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

++ oui.txt ++
--- /var/tmp/diff_new_pack.soB3lH/_old  2012-02-28 19:20:24.0 +0100
+++ /var/tmp/diff_new_pack.soB3lH/_new  2012-02-28 19:20:24.0 +0100
@@ -89766,6 +89766,12 @@
Austin Texas 78754
UNITED STATES
 
+6C-AE-8B   (hex)   IBM Corporation
+6CAE8B (base 16)   IBM Corporation
+   4400 North First Street
+   San Jose CA 95134
+   UNITED STATES
+
 6C-BE-E9   (hex)   Alcatel-Lucent-IPD
 6CBEE9 (base 16)   Alcatel-Lucent-IPD
777 Middlefield Rd.
@@ -91423,6 +91429,12 @@
Shenzhen Guangdong 518126
CHINA
 
+80-86-98   (hex)   Netronics Technologies Inc.
+808698 (base 16)   Netronics Technologies Inc.
+   600-15 Allstate Parkway
+   Markham Ontario L3R 5B4
+   CANADA
+
 80-91-2A   (hex)   Lih Rong electronic Enterprise Co., Ltd.
 80912A (base 16)   Lih Rong electronic Enterprise Co., Ltd.
2F, No. 2, Lane 387, Hsin Shu Road
@@ -96288,6 +96300,12 @@
Cologne NRW 50829
GERMANY
 
+BC-C1-68   (hex)   DInBox Sverige AB
+BCC168 (base 16)   DInBox Sverige AB
+   Surbrunnsgatan 14
+   Stockholm  11427
+   SWEDEN
+
 BC-C6-1A   (hex)   SPECTRA EMBEDDED SYSTEMS
 BCC61A (base 16)   SPECTRA EMBEDDED SYSTEMS
Khasra No. 24, Village Ghumman,1st Floor, 
Chawla Mansion,

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit at-spi2-atk for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package at-spi2-atk for openSUSE:Factory 
checked in at 2012-02-28 19:20:27

Comparing /work/SRC/openSUSE:Factory/at-spi2-atk (Old)
 and  /work/SRC/openSUSE:Factory/.at-spi2-atk.new (New)


Package is at-spi2-atk, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/at-spi2-atk/at-spi2-atk.changes  2012-02-16 
12:18:04.0 +0100
+++ /work/SRC/openSUSE:Factory/.at-spi2-atk.new/at-spi2-atk.changes 
2012-02-28 19:20:29.0 +0100
@@ -1,0 +2,9 @@
+Tue Feb 21 07:49:09 UTC 2012 - vu...@opensuse.org
+
+- Update to version 2.3.90:
+  + Have GrabFocus return a bool, per the spec, rather than a
+uint32.
+  + Fix a potential crash when emitting a signal if the ATK
+implementor misbehaves.
+
+---

Old:

  at-spi2-atk-2.3.5.tar.xz

New:

  at-spi2-atk-2.3.90.tar.xz



Other differences:
--
++ at-spi2-atk.spec ++
--- /var/tmp/diff_new_pack.dCOyUK/_old  2012-02-28 19:20:32.0 +0100
+++ /var/tmp/diff_new_pack.dCOyUK/_new  2012-02-28 19:20:32.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   at-spi2-atk
-Version:2.3.5
+Version:2.3.90
 Release:0
 Summary:Assistive Technology Service Provider Interface - GTK+ module
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit at-spi2-core for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package at-spi2-core for openSUSE:Factory 
checked in at 2012-02-28 19:20:37

Comparing /work/SRC/openSUSE:Factory/at-spi2-core (Old)
 and  /work/SRC/openSUSE:Factory/.at-spi2-core.new (New)


Package is at-spi2-core, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/at-spi2-core/at-spi2-core.changes
2012-02-16 12:18:13.0 +0100
+++ /work/SRC/openSUSE:Factory/.at-spi2-core.new/at-spi2-core.changes   
2012-02-28 19:20:40.0 +0100
@@ -1,0 +2,12 @@
+Tue Feb 21 07:41:20 UTC 2012 - vu...@opensuse.org
+
+- Update to version 2.3.90:
+  + At-spi-bus-launcher now emits PropertiesChanged signals from
+the correct interface.
+  + If a keystroke listener does not respond, disable it until it
+responds. This prevents the desktop from locking up if an AT
+hangs or is suspended and has a keyboard listener registered.
+  + Fix a warning when a NULL object is returned as the detail of
+an event.
+
+---

Old:

  at-spi2-core-2.3.5.tar.xz

New:

  at-spi2-core-2.3.90.tar.xz



Other differences:
--
++ at-spi2-core.spec ++
--- /var/tmp/diff_new_pack.Gl3H4D/_old  2012-02-28 19:20:42.0 +0100
+++ /var/tmp/diff_new_pack.Gl3H4D/_new  2012-02-28 19:20:42.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   at-spi2-core
-Version:2.3.5
+Version:2.3.90
 Release:0
 Summary:Assistive Technology Service Provider Interface - D-Bus based 
implementation
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit baobab for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package baobab for openSUSE:Factory checked 
in at 2012-02-28 19:20:45

Comparing /work/SRC/openSUSE:Factory/baobab (Old)
 and  /work/SRC/openSUSE:Factory/.baobab.new (New)


Package is baobab, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/baobab/baobab.changes2011-11-17 
16:02:48.0 +0100
+++ /work/SRC/openSUSE:Factory/.baobab.new/baobab.changes   2012-02-28 
19:20:53.0 +0100
@@ -1,0 +2,12 @@
+Wed Feb 22 07:47:13 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.2:
+  + Misc bugfixes.
+  + New user documentation using Mallard.
+  + Updated translations.
+- Change pkgconfig(gnome-doc-utils) BuildRequires to yelp-tools,
+  following the build system change for user documentation.
+- Manually list the translated help documents as %find_lang doesn't
+  support the new XDG help system yet.
+
+---

Old:

  baobab-3.3.1.tar.bz2

New:

  baobab-3.3.2.tar.xz



Other differences:
--
++ baobab.spec ++
--- /var/tmp/diff_new_pack.c6E3hI/_old  2012-02-28 19:20:55.0 +0100
+++ /var/tmp/diff_new_pack.c6E3hI/_new  2012-02-28 19:20:55.0 +0100
@@ -1,6 +1,7 @@
 #
 # spec file for package baobab
 #
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 # Copyright (c) 2011 Dominique Leuenberger, Amsterdam, The Netherlands
 #
 # All modifications and additions to the file contributed by third parties
@@ -15,18 +16,20 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   baobab
-Version:3.3.1
-Release:1
-License:GPL-2.0+
+Version:3.3.2
+Release:0
+# FIXME: the %%{_datadir}/help/$locale/ files be found by %%find_lang
 Summary:Disk Usage Analyzer
-Url:http://www.gnome.org
+License:GPL-2.0+
 Group:  System/GUI/GNOME
-Source: 
http://ftp.acc.umu.se/pub/GNOME/sources/baobab/3.3/%{name}-%{version}.tar.bz2
+Url:http://www.gnome.org
+Source: 
http://download.gnome.org/sources/baobab/3.3/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 BuildRequires:  update-desktop-files
-BuildRequires:  pkgconfig(glib-2.0) = 2.28.0
-BuildRequires:  pkgconfig(gnome-doc-utils) = 0.3.2
+BuildRequires:  yelp-tools
+BuildRequires:  pkgconfig(glib-2.0) = 2.30.0
 BuildRequires:  pkgconfig(gtk+-3.0) = 3.0.0
 BuildRequires:  pkgconfig(libgtop-2.0)
 Recommends: %{name}-lang
@@ -56,6 +59,14 @@
 %make_install
 %suse_update_desktop_file %{name}
 %find_lang %{name}
+# Localized help
+for help in %{buildroot}%{_datadir}/help/*/%{name}/; do
+LOCALE=`echo $help | sed s:.*%{_datadir}/help/\([^/]*\)/%{name}/:\1:g`
+echo %%lang($LOCALE) %%dir %%{_datadir}/help/$LOCALE  
%{name}.help-lang.tmp
+echo %%lang($LOCALE) %%doc /${help##%{buildroot}}  
%{name}.help-lang.tmp
+done
+sort -u %{name}.help-lang.tmp | grep -v ^%%lang(C)  %{name}.help-lang
+rm %{name}.help-lang.tmp
 
 %post
 %glib2_gsettings_schema_post
@@ -70,6 +81,7 @@
 %files
 %defattr(-,root,root)
 %doc AUTHORS ChangeLog COPYING COPYING.docs NEWS README
+%doc %{_datadir}/help/C/%{name}/
 %{_bindir}/%{name}
 %{_mandir}/man1/%{name}.1%{?ext_man}
 %{_datadir}/icons/hicolor/*/apps/%{name}.png
@@ -77,6 +89,6 @@
 %{_datadir}/%{name}/
 %{_datadir}/applications/%{name}.desktop
 
-%files lang -f %{name}.lang
+%files lang -f %{name}.lang -f %{name}.help-lang
 
 %changelog

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit diffutils for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package diffutils for openSUSE:Factory 
checked in at 2012-02-28 19:20:50

Comparing /work/SRC/openSUSE:Factory/diffutils (Old)
 and  /work/SRC/openSUSE:Factory/.diffutils.new (New)


Package is diffutils, Maintainer is p...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/diffutils/diffutils.changes  2011-10-21 
16:28:21.0 +0200
+++ /work/SRC/openSUSE:Factory/.diffutils.new/diffutils.changes 2012-02-28 
19:20:56.0 +0100
@@ -1,0 +2,8 @@
+Mon Feb 27 16:22:01 CET 2012 - jsl...@suse.de
+
+- Update to 3.2:
+  * diff: --ignore-file-name-case now applies at top level too
+  * diff, sdiff: new option --ignore-trailing-space
+  * maint: avoid new make sytnax-check failure
+
+---

Old:

  diffutils-3.1.tar.xz

New:

  diffutils-3.2.tar.xz



Other differences:
--
++ diffutils.spec ++
--- /var/tmp/diff_new_pack.d7HKug/_old  2012-02-28 19:20:57.0 +0100
+++ /var/tmp/diff_new_pack.d7HKug/_new  2012-02-28 19:20:57.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package diffutils
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,18 +15,16 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-
-
 Name:   diffutils
 Url:http://www.gnu.org/software/diffutils/
-License:GFDL-1.2 ; GPL-3.0+
-Group:  Productivity/Text/Utilities
 Provides:   diff
 Obsoletes:  diff
 PreReq: %{install_info_prereq}
-Version:3.1
-Release:1
+Version:3.2
+Release:0
 Summary:GNU diff Utilities
+License:GFDL-1.2 ; GPL-3.0+
+Group:  Productivity/Text/Utilities
 Source: %{name}-%{version}.tar.xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  xz

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit eog for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package eog for openSUSE:Factory checked in 
at 2012-02-28 19:20:57

Comparing /work/SRC/openSUSE:Factory/eog (Old)
 and  /work/SRC/openSUSE:Factory/.eog.new (New)


Package is eog, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/eog/eog.changes  2012-02-20 16:08:44.0 
+0100
+++ /work/SRC/openSUSE:Factory/.eog.new/eog.changes 2012-02-28 
19:20:59.0 +0100
@@ -1,0 +2,10 @@
+Tue Feb 21 08:17:53 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Relayout metadata sidebar to require less horizontal space
+  + Lots of - mostly deprecated - code cleanup (bgo#670183,
+bgo#670184, bgo#670185)
+  + Updated translations.
+- Change libexempi-devel BuildRequires to pkgconfig(exempi-2.0).
+
+---

Old:

  eog-3.3.5.tar.xz

New:

  eog-3.3.90.tar.xz



Other differences:
--
++ eog.spec ++
--- /var/tmp/diff_new_pack.cKq4gz/_old  2012-02-28 19:21:01.0 +0100
+++ /var/tmp/diff_new_pack.cKq4gz/_new  2012-02-28 19:21:01.0 +0100
@@ -17,9 +17,8 @@
 
 
 Name:   eog
-Version:3.3.5
+Version:3.3.90
 Release:0
-# FIXME: replace libexempi-devel BuildRequires with pkgconfig(exempi-2.0) once 
fixed exempi is in
 Summary:Image Viewer for GNOME
 License:GPL-2.0+ ; LGPL-2.1+
 Group:  Productivity/Graphics/Viewers
@@ -28,11 +27,11 @@
 BuildRequires:  fdupes
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  intltool
-BuildRequires:  libexempi-devel
 BuildRequires:  libjpeg-devel
 BuildRequires:  libtool
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
+BuildRequires:  pkgconfig(exempi-2.0) = 1.99.5
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0)
 BuildRequires:  pkgconfig(glib-2.0) = 2.31.0
 BuildRequires:  pkgconfig(gnome-desktop-3.0)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit evince for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package evince for openSUSE:Factory checked 
in at 2012-02-28 19:21:07

Comparing /work/SRC/openSUSE:Factory/evince (Old)
 and  /work/SRC/openSUSE:Factory/.evince.new (New)


Package is evince, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/evince/evince.changes2012-02-20 
16:09:00.0 +0100
+++ /work/SRC/openSUSE:Factory/.evince.new/evince.changes   2012-02-28 
19:21:09.0 +0100
@@ -1,0 +2,16 @@
+Tue Feb 21 20:33:42 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.3.90:
+  + New features and improvements:
+- Restore horizontal policy to NEVER for the sidebar's
+  thumbnails (bgo#670375)
+- Add a setting to disable auto-reload (bgo#669265)
+- Split dual mode option into dual mode with odd and even pages
+  on the left (bgo#444587)
+  + Bugs fixed:
+- Fixed several compile warnings
+- Several build fixes for windows
+- Fix typo in gsettings schema file (bgo#670399)
+  + Updated translations.
+
+---

Old:

  evince-3.3.5.tar.xz

New:

  evince-3.3.90.tar.xz



Other differences:
--
++ evince.spec ++
--- /var/tmp/diff_new_pack.n68kDC/_old  2012-02-28 19:21:11.0 +0100
+++ /var/tmp/diff_new_pack.n68kDC/_new  2012-02-28 19:21:11.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   evince
-Version:3.3.5
+Version:3.3.90
 Release:0
 %define _major_version 3.0
 Summary:GNOME Document Viewer
@@ -53,7 +54,8 @@
 Suggests:   unrar
 Suggests:   unzip
 # Replaces ggv in = 10.3, gpdf in = 10.2:
-Provides:   ggv gpdf
+Provides:   ggv
+Provides:   gpdf
 Obsoletes:  ggv gpdf
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %glib2_gsettings_schema_requires

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit evolution-data-server for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package evolution-data-server for 
openSUSE:Factory checked in at 2012-02-28 19:21:15

Comparing /work/SRC/openSUSE:Factory/evolution-data-server (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-data-server.new (New)


Package is evolution-data-server, Maintainer is gnome-maintain...@suse.de

Changes:

--- 
/work/SRC/openSUSE:Factory/evolution-data-server/evolution-data-server.changes  
2012-02-21 12:18:06.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.evolution-data-server.new/evolution-data-server.changes
 2012-02-28 19:21:17.0 +0100
@@ -1,0 +2,15 @@
+Mon Feb 20 22:38:10 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.3.90:
+  + Use GSettings for EProxy
+  + Fix issues found by Coverity Scan
+  + Crash on message send, under check_header_in_message_info()
+  + Fix google contacts going online after being offline
+  + Bugs fixed: bgo#309945, bgo#391472, bgo#485283, bgo#535978,
+bgo#553796, bgo#637200, bgo#658347, bgo#658348, bgo#662920,
+bgo#669341, bgo#669487, bgo#669545, bgo#669847.
+  + Updated translations.
+- Add %glib2_gsettings_* schemas to handle the newly installed
+  gsettings schemas.
+
+---

Old:

  evolution-data-server-3.3.5.tar.xz

New:

  evolution-data-server-3.3.90.tar.xz



Other differences:
--
++ evolution-data-server.spec ++
--- /var/tmp/diff_new_pack.CkOUF9/_old  2012-02-28 19:21:19.0 +0100
+++ /var/tmp/diff_new_pack.CkOUF9/_new  2012-02-28 19:21:19.0 +0100
@@ -32,7 +32,7 @@
 
 Name:   evolution-data-server
 %define _evo_version 3.4
-Version:3.3.5
+Version:3.3.90
 Release:0
 Summary:Evolution Data Server
 License:LGPL-2.1+
@@ -86,6 +86,7 @@
 Obsoletes:  evolution-data-server-32bit
 %endif
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
+%glib2_gsettings_schema_requires
 
 %description
 Evolution Data Server provides a central location for your address book
@@ -295,6 +296,12 @@
 %endif
 %fdupes %{buildroot}
 
+%post
+%glib2_gsettings_schema_post
+
+%postun
+%glib2_gsettings_schema_postun
+
 %post -n libcamel-1_2-%{so_camel} -p /sbin/ldconfig
 
 %postun -n libcamel-1_2-%{so_camel} -p /sbin/ldconfig
@@ -332,6 +339,9 @@
 %doc COPYING ChangeLog NEWS TODO
 # ui/ subdir is used by libedataserverui
 %{_datadir}/evolution-data-server-%{_evo_version}/
+%{_datadir}/GConf/gsettings/libedataserver.convert
+%{_datadir}/glib-2.0/schemas/org.gnome.evolution.eds-shell.gschema.xml
+%{_datadir}/glib-2.0/schemas/org.gnome.evolution.shell.network-config.gschema.xml
 # Category icons that are used by libedataserver
 %{_datadir}/pixmaps/evolution-data-server/
 %{_datadir}/dbus-1/services/org.gnome.evolution.dataserver.*.service

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit evolution-ews for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package evolution-ews for openSUSE:Factory 
checked in at 2012-02-28 19:21:30

Comparing /work/SRC/openSUSE:Factory/evolution-ews (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-ews.new (New)


Package is evolution-ews, Maintainer is pchenth...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/evolution-ews/evolution-ews.changes  
2012-02-20 16:09:44.0 +0100
+++ /work/SRC/openSUSE:Factory/.evolution-ews.new/evolution-ews.changes 
2012-02-28 19:21:32.0 +0100
@@ -1,0 +2,11 @@
+Mon Feb 20 22:38:28 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.3.90:
+  + Bugs fixed:
+- bgo#656375: Implement Out of Office
+- bgo#668174: Fix creation of appointments and meetings
+- bgo#654810, bgo#654810, bgo#654822, bgo#658347, bgo#664749,
+  bgo#665801, bgo#669338.
+  + Updated translations.
+
+---

Old:

  evolution-ews-3.3.5.tar.xz

New:

  evolution-ews-3.3.90.tar.xz



Other differences:
--
++ evolution-ews.spec ++
--- /var/tmp/diff_new_pack.0r8cCq/_old  2012-02-28 19:21:34.0 +0100
+++ /var/tmp/diff_new_pack.0r8cCq/_new  2012-02-28 19:21:34.0 +0100
@@ -15,10 +15,11 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   evolution-ews
 # This should be updated upon major version changes; it should match 
BASE_VERSION as defined in configure.in.
 %define evolution_base_version 3.4
-Version:3.3.5
+Version:3.3.90
 Release:0
 Summary:Exchange Connector for Evolution, compatible with Exchange 
2007 and later
 License:LGPL-2.1

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit evolution-groupwise for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package evolution-groupwise for 
openSUSE:Factory checked in at 2012-02-28 19:21:36

Comparing /work/SRC/openSUSE:Factory/evolution-groupwise (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-groupwise.new (New)


Package is evolution-groupwise, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/evolution-groupwise/evolution-groupwise.changes  
2012-02-20 16:10:06.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.evolution-groupwise.new/evolution-groupwise.changes 
2012-02-28 19:21:38.0 +0100
@@ -1,0 +2,6 @@
+Mon Feb 20 22:38:38 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.3.90:
+  + bgo#667359: Adapt to GSettings changes.
+
+---

Old:

  evolution-groupwise-3.3.5.tar.xz

New:

  evolution-groupwise-3.3.90.tar.xz



Other differences:
--
++ evolution-groupwise.spec ++
--- /var/tmp/diff_new_pack.9HDkQF/_old  2012-02-28 19:21:40.0 +0100
+++ /var/tmp/diff_new_pack.9HDkQF/_new  2012-02-28 19:21:40.0 +0100
@@ -15,12 +15,13 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 %define libegroupwise 13
 
 Name:   evolution-groupwise
 # This should be updated upon major version changes; it should match 
BASE_VERSION as defined in configure.in.
 %define evolution_base_version 3.4
-Version:3.3.5
+Version:3.3.90
 Release:0
 Summary:GroupWise Connector for Evolution
 License:LGPL-2.1

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit file-roller for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package file-roller for openSUSE:Factory 
checked in at 2012-02-28 19:21:42

Comparing /work/SRC/openSUSE:Factory/file-roller (Old)
 and  /work/SRC/openSUSE:Factory/.file-roller.new (New)


Package is file-roller, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/file-roller/file-roller.changes  2012-02-21 
12:18:21.0 +0100
+++ /work/SRC/openSUSE:Factory/.file-roller.new/file-roller.changes 
2012-02-28 19:21:45.0 +0100
@@ -1,0 +2,11 @@
+Tue Feb 21 08:07:39 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + User visible changes:
+- Ask overwrite confirmation when extracting files with
+  dragdrop.
+  + Bugs fixed:
+- Can't open .war format since 3.2. (bgo#664269)
+  + Updated translations.
+
+---

Old:

  file-roller-3.3.3.tar.xz

New:

  file-roller-3.3.90.tar.xz



Other differences:
--
++ file-roller.spec ++
--- /var/tmp/diff_new_pack.lewtFD/_old  2012-02-28 19:21:47.0 +0100
+++ /var/tmp/diff_new_pack.lewtFD/_new  2012-02-28 19:21:47.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   file-roller
-Version:3.3.3
+Version:3.3.90
 Release:0
 Summary:An Archive Manager for GNOME
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit folks for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package folks for openSUSE:Factory checked 
in at 2012-02-28 19:21:50

Comparing /work/SRC/openSUSE:Factory/folks (Old)
 and  /work/SRC/openSUSE:Factory/.folks.new (New)


Package is folks, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/folks/folks.changes  2012-01-09 
12:04:03.0 +0100
+++ /work/SRC/openSUSE:Factory/.folks.new/folks.changes 2012-02-28 
19:21:52.0 +0100
@@ -1,0 +2,11 @@
+Thu Feb 23 07:20:10 UTC 2012 - vu...@opensuse.org
+
+- Update to version 0.6.7:
+  + Small API additions.
+  + Bugs fixed: bgo#657063, bgo#659610, bgo#666310, bgo#666528,
+bgo#666540, bgo#667410, bgo#667535, bgo#668415, bgo#670196.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+- Bump module_version define to 31, following upstream change.
+
+---

Old:

  folks-0.6.6.tar.xz

New:

  folks-0.6.7.tar.xz



Other differences:
--
++ folks.spec ++
--- /var/tmp/diff_new_pack.5f6nqM/_old  2012-02-28 19:21:54.0 +0100
+++ /var/tmp/diff_new_pack.5f6nqM/_new  2012-02-28 19:21:54.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package folks
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,11 +15,12 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 %define soversion  25
-%define module_version 30
+%define module_version 31
 
 Name:   folks
-Version:0.6.6
+Version:0.6.7
 Release:0
 Summary:Library to create metacontacts from multiple sources
 License:LGPL-2.1+
@@ -29,9 +30,7 @@
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  readline-devel
-BuildRequires:  vala = 0.13.4
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
+BuildRequires:  vala = 0.15.1
 BuildRequires:  pkgconfig(dbus-glib-1)
 BuildRequires:  pkgconfig(gconf-2.0)
 BuildRequires:  pkgconfig(gee-1.0)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gdl for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gdl for openSUSE:Factory checked in 
at 2012-02-28 19:21:57

Comparing /work/SRC/openSUSE:Factory/gdl (Old)
 and  /work/SRC/openSUSE:Factory/.gdl.new (New)


Package is gdl, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gdl/gdl.changes  2012-01-25 10:36:47.0 
+0100
+++ /work/SRC/openSUSE:Factory/.gdl.new/gdl.changes 2012-02-28 
19:21:59.0 +0100
@@ -1,0 +2,8 @@
+Tue Feb 21 08:11:31 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Hide preview window correctly.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  gdl-3.3.4.tar.xz

New:

  gdl-3.3.90.tar.xz



Other differences:
--
++ gdl.spec ++
--- /var/tmp/diff_new_pack.kmAhm2/_old  2012-02-28 19:22:01.0 +0100
+++ /var/tmp/diff_new_pack.kmAhm2/_new  2012-02-28 19:22:01.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   gdl
-Version:3.3.4
+Version:3.3.90
 Release:0
 Summary:Gnome Devtool Libraries
 License:LGPL-2.1+
@@ -30,8 +30,6 @@
 BuildRequires:  intltool
 BuildRequires:  libxml2-devel
 BuildRequires:  translation-update-upstream
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gedit for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gedit for openSUSE:Factory checked 
in at 2012-02-28 19:22:03

Comparing /work/SRC/openSUSE:Factory/gedit (Old)
 and  /work/SRC/openSUSE:Factory/.gedit.new (New)


Package is gedit, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gedit/gedit.changes  2012-02-21 
12:18:54.0 +0100
+++ /work/SRC/openSUSE:Factory/.gedit.new/gedit.changes 2012-02-28 
19:22:05.0 +0100
@@ -1,0 +2,14 @@
+Thu Feb 23 07:10:33 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.4:
+  + Fix many memory leaks
+  + Use Yelp Tools for docs generation
+  + Docs updates
+  + Misc bugfixes
+  + Updated translations.
+- Change gnome-doc-utils-devel BuildRequires to yelp-tools,
+  following the build system change for user documentation.
+- Manually list the translated help documents as %find_lang doesn't
+  support the new XDG help system yet.
+
+---

Old:

  gedit-3.3.3.tar.xz

New:

  gedit-3.3.4.tar.xz



Other differences:
--
++ gedit.spec ++
--- /var/tmp/diff_new_pack.ZKVqx3/_old  2012-02-28 19:22:07.0 +0100
+++ /var/tmp/diff_new_pack.ZKVqx3/_new  2012-02-28 19:22:07.0 +0100
@@ -17,8 +17,9 @@
 
 
 Name:   gedit
-Version:3.3.3
+Version:3.3.4
 Release:0
+# FIXME: the %%{_datadir}/help/$locale/ files be found by %%find_lang
 Summary:Small and lightweight UTF-8 text editor
 License:GPL-2.0+
 Group:  Productivity/Text/Editors
@@ -29,12 +30,12 @@
 BuildRequires:  enchant-devel
 BuildRequires:  fdupes
 BuildRequires:  gettext
-BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  gtk-doc
 BuildRequires:  intltool
 BuildRequires:  iso-codes-devel
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
+BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(gsettings-desktop-schemas)
 BuildRequires:  pkgconfig(gtksourceview-3.0)
 BuildRequires:  pkgconfig(ice)
@@ -94,10 +95,18 @@
 
 %install
 %makeinstall
-%suse_update_desktop_file -N gedit -G Text Editor gedit TextEditor
-%find_lang %{name} %{?no_lang_C}
 rm %{buildroot}%{_libdir}/*/*/*.*a
 rm %{buildroot}%{_libdir}/*.la
+%suse_update_desktop_file -N gedit -G Text Editor gedit TextEditor
+%find_lang %{name} %{?no_lang_C}
+# Localized help
+for help in %{buildroot}%{_datadir}/help/*/%{name}/; do
+LOCALE=`echo $help | sed s:.*%{_datadir}/help/\([^/]*\)/%{name}/:\1:g`
+echo %%lang($LOCALE) %%dir %%{_datadir}/help/$LOCALE  
%{name}.help-lang.tmp
+echo %%lang($LOCALE) %%doc /${help##%{buildroot}}  
%{name}.help-lang.tmp
+done
+sort -u %{name}.help-lang.tmp | grep -v ^%%lang(C)  %{name}.help-lang
+rm %{name}.help-lang.tmp
 %fdupes %{buildroot}
 
 %clean
@@ -116,10 +125,7 @@
 %files
 %defattr(-, root, root)
 %doc AUTHORS BUGS ChangeLog COPYING MAINTAINERS NEWS README
-%dir %{_datadir}/gnome/
-%dir %{_datadir}/gnome/help/
-%dir %{_datadir}/gnome/help/%{name}/
-%doc %{_datadir}/gnome/help/%{name}/C/
+%doc %{_datadir}/help/C/%{name}/
 %{_bindir}/gedit
 %{_bindir}/gnome-text-editor
 %{_datadir}/applications/*.desktop
@@ -168,7 +174,7 @@
 %{py_sitedir}/gi/overrides/Gedit.py*
 %doc %{_mandir}/man1/gedit*
 
-%files lang -f %{name}.lang
+%files lang -f %{name}.lang -f %{name}.help-lang
 
 %files plugin-zeitgeist
 %defattr(-, root, root)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gedit-plugins for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gedit-plugins for openSUSE:Factory 
checked in at 2012-02-28 19:22:08

Comparing /work/SRC/openSUSE:Factory/gedit-plugins (Old)
 and  /work/SRC/openSUSE:Factory/.gedit-plugins.new (New)


Package is gedit-plugins, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gedit-plugins/gedit-plugins.changes  
2012-02-16 12:20:51.0 +0100
+++ /work/SRC/openSUSE:Factory/.gedit-plugins.new/gedit-plugins.changes 
2012-02-28 19:22:10.0 +0100
@@ -1,0 +2,9 @@
+Sat Feb 25 10:25:20 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.3:
+  + Misc bugfixes
+  + Updated translations.
+- Remove sed hack in %prep for broken configure check for vte:
+  fixed upstream.
+
+---

Old:

  gedit-plugins-3.3.2.tar.xz

New:

  gedit-plugins-3.3.3.tar.xz



Other differences:
--
++ gedit-plugins.spec ++
--- /var/tmp/diff_new_pack.0gtwab/_old  2012-02-28 19:22:13.0 +0100
+++ /var/tmp/diff_new_pack.0gtwab/_new  2012-02-28 19:22:13.0 +0100
@@ -21,9 +21,8 @@
 Summary:A collection of plugins for gedit
 License:GPL-2.0+
 Group:  Productivity/Editors/Other
-Version:3.3.2
+Version:3.3.3
 Release:0
-# FIXME: remove sed hack in %%prep when bgo#669558 is fixed
 Source: 
http://download.gnome.org/sources/gedit-plugins/3.3/%{name}-%{version}.tar.xz
 # PATCH-FIX-UPSTREAM gedit-plugins-implicit.patch bgo#665541 
dims...@opensuse.org -- #include stdio.h to have atoi defined.
 Patch0: gedit-plugins-implicit.patch
@@ -39,8 +38,8 @@
 BuildRequires:  pkgconfig(gtksourceview-3.0)
 BuildRequires:  pkgconfig(libpeas-gtk-1.0)
 BuildRequires:  pkgconfig(vte-2.90)
-Requires:   gedit
 Requires:   %{name}-lang = %{version}
+Requires:   gedit
 # For dashboard plugin
 Requires:   zeitgeist
 Enhances:   gedit
@@ -68,8 +67,6 @@
 %prep
 %setup -q
 %patch0 -p1
-grep -q vte2_90 configure.ac  (echo sed hack can be dropped; /bin/false)
-sed -i s/-lvte/-lvte2_90/g configure
 translation-update-upstream
 
 %lang_package

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit glade for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package glade for openSUSE:Factory checked 
in at 2012-02-28 19:22:12

Comparing /work/SRC/openSUSE:Factory/glade (Old)
 and  /work/SRC/openSUSE:Factory/.glade.new (New)


Package is glade, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/glade/glade.changes  2012-01-09 
12:04:29.0 +0100
+++ /work/SRC/openSUSE:Factory/.glade.new/glade.changes 2012-02-28 
19:22:14.0 +0100
@@ -1,0 +2,26 @@
+Wed Feb 15 21:03:33 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.11.0:
+  + Features:
+- Added GtkSwitch, GtkInfoBar and GtkEntryCompletion support.
+- Implemented inline margins and alignment edit mode.
+  + Major changes:
+- Ignore GtkWindow:icon property (bgo#654121)
+- Port to pygobject 3 (bgo#658667)
+- Make GladeProject change gtk target to 3.0 and warn the user
+  if there are any unknown (deprecated) objects (bgo#652673,
+  bgo#376628)
+  + Other changes:
+- Optimized loading time.
+- Update placeholders when a grid child's width or height child
+  properties change.
+- Bug fixes, including: bgo#646997, bgo#647984, bgo#648487,
+  bgo#650899, bgo#651673, bgo#654609, bgo#657164, bgo#660607,
+  bgo#660872, bgo#660874.
+  + Updated translations.
+- Drop glade-pygobject-3.0.patch: fixed upstream.
+- Drop glade-explicit-gmodule.patch: fixed upstream.
+- Remove gnome-common BuildRequires and call to gnome-autogen.sh,
+  as we no longer carry any patches.
+
+---

Old:

  glade-3.10.2.tar.bz2
  glade-explicit-gmodule.patch
  glade-pygobject-3.0.patch

New:

  glade-3.11.0.tar.xz



Other differences:
--
++ glade.spec ++
--- /var/tmp/diff_new_pack.8wsTLj/_old  2012-02-28 19:22:15.0 +0100
+++ /var/tmp/diff_new_pack.8wsTLj/_new  2012-02-28 19:22:15.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package glade
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,26 +17,20 @@
 
 
 Name:   glade
-Version:3.10.2
+Version:3.11.0
 Release:0
 Summary:User Interface Builder for GTK+
 License:GPL-2.0+
 Group:  Development/Tools/GUI Builders
 Url:http://glade.gnome.org/
-Source: 
http://download.gnome.org/sources/glade/3.10/%{name}-%{version}.tar.bz2
-# PATCH-FIX-UPSTREAM glade-pygobject-3.0.patch vu...@opensuse.org -- Port to 
pygobject 3.0
-Patch0: glade-pygobject-3.0.patch
-# PATCH-FIX-UPSTREAM glade-explicit-gmodule.patch bgo#665784 
vu...@opensuse.org -- Explicitly link to gmodule-2.0
-Patch1: glade-explicit-gmodule.patch
+Source: 
http://download.gnome.org/sources/glade/3.11/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
-# needed for patch0 and patch1
-BuildRequires:  gnome-common
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  python-devel
 BuildRequires:  update-desktop-files
-BuildRequires:  pkgconfig(gtk+-3.0)
+BuildRequires:  pkgconfig(gtk+-3.0) = 3.2.3
 BuildRequires:  pkgconfig(libxml-2.0)
 BuildRequires:  pkgconfig(pygobject-3.0) = 2.90.4
 Recommends: %{name}-lang
@@ -81,12 +75,8 @@
 %lang_package
 %prep
 %setup -q
-%patch0 -p1
-%patch1 -p1
 
 %build
-# needed for patch0 and patch1
-NOCONFIGURE=1 gnome-autogen.sh
 %configure --disable-static --with-pic\
--disable-scrollkeeper
 make %{?jobs:-j%jobs}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit glib2 for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package glib2 for openSUSE:Factory checked 
in at 2012-02-28 19:22:18

Comparing /work/SRC/openSUSE:Factory/glib2 (Old)
 and  /work/SRC/openSUSE:Factory/.glib2.new (New)


Package is glib2, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/glib2/glib2.changes  2012-02-16 
16:13:23.0 +0100
+++ /work/SRC/openSUSE:Factory/.glib2.new/glib2.changes 2012-02-28 
19:22:20.0 +0100
@@ -1,0 +2,22 @@
+Tue Feb 21 07:28:14 UTC 2012 - vu...@opensuse.org
+
+- Update to version 2.31.18:
+  + GDBusProxy has now a flag,
+G_DBUS_PROXY_FLAGS_GET_INVALIDATED_PROPERTIES, which can be set
+to make GDBus automatically reload changed properties even if
+the propertychanged signal does not contain the new values.
+  + GApplication puts non-unique applications on the bus
+  + GApplication now has g_application_quit()
+  + g_async_queue_timed_pop has been deprecated in favor of the new
+g_async_queue_timeout_pop, which uses relative delays in
+microseconds instead of a GTimeVal.
+  + Huge number of API documentation fixes
+  + Bugs fixed: bgo#647986, bgo#658484, bgo#664237, bgo#669329,
+bgo#669330, bgo#669372, bgo#669412, bgo#669538, bgo#669544,
+bgo#669595, bgo#669670, bgo#669671, bgo#669689, bgo#669810,
+bgo#669865, bgo#670085, bgo#670138, bgo#670485.
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  glib-2.31.16.tar.xz

New:

  glib-2.31.18.tar.xz



Other differences:
--
++ glib2.spec ++
--- /var/tmp/diff_new_pack.f9u1UC/_old  2012-02-28 19:22:22.0 +0100
+++ /var/tmp/diff_new_pack.f9u1UC/_new  2012-02-28 19:22:22.0 +0100
@@ -20,7 +20,7 @@
 
 Name:   glib2
 %define _name glib
-Version:2.31.16
+Version:2.31.18
 Release:0
 # FIXME: change zlib-devel to pkgconfig(zlib) once we have a recent enough 
version of zlib
 # FIXME: find out if tapsets should really be in devel package or in main 
package
@@ -66,8 +66,6 @@
 BuildRequires:  systemtap-sdt-devel
 %endif
 BuildRequires:  translation-update-upstream
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  zlib-devel
 BuildRequires:  pkgconfig(libffi)
 BuildRequires:  pkgconfig(libpcre)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit glibmm2 for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package glibmm2 for openSUSE:Factory checked 
in at 2012-02-28 19:22:37

Comparing /work/SRC/openSUSE:Factory/glibmm2 (Old)
 and  /work/SRC/openSUSE:Factory/.glibmm2.new (New)


Package is glibmm2, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/glibmm2/glibmm2.changes  2012-02-21 
12:38:03.0 +0100
+++ /work/SRC/openSUSE:Factory/.glibmm2.new/glibmm2.changes 2012-02-28 
19:22:39.0 +0100
@@ -1,0 +2,16 @@
+Tue Feb 21 15:14:45 UTC 2012 - vu...@opensuse.org
+
+- Update to version 2.31.18:
+  + Gio:
+- Add the ActionMap interface.
+  + Gio::Dbus:
+- Add the ActionGroup classe.
+- Connection: Add the ActionGroup export/unexport methods.
+  + Glib:
+- Add the RemoteActionGroup classes.
+  + gmmproc:
+- h2def.py: Handle deprecated functions.
+- docs: Remove possible parenthesis in gtk-doc signal
+  references (bgo#668918).
+
+---

Old:

  glibmm-2.31.16.1.tar.xz

New:

  glibmm-2.31.18.tar.xz



Other differences:
--
++ glibmm2.spec ++
--- /var/tmp/diff_new_pack.a9QpZ3/_old  2012-02-28 19:22:41.0 +0100
+++ /var/tmp/diff_new_pack.a9QpZ3/_new  2012-02-28 19:22:41.0 +0100
@@ -21,7 +21,7 @@
 
 Name:   glibmm2
 %define _name glibmm
-Version:2.31.16.1
+Version:2.31.18
 Release:0
 Summary:C++ Interface for Glib
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-contacts for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-contacts for openSUSE:Factory 
checked in at 2012-02-28 19:22:42

Comparing /work/SRC/openSUSE:Factory/gnome-contacts (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-contacts.new (New)


Package is gnome-contacts, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gnome-contacts/gnome-contacts.changes
2012-02-20 16:11:21.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-contacts.new/gnome-contacts.changes   
2012-02-28 19:22:44.0 +0100
@@ -1,0 +2,11 @@
+Mon Feb 20 22:55:07 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.3.90:
+  + New app icon
+  + Support cropping of new avatars
+  + Minor ui tweaks
+  + Exit edit mode whe clicking outside edit widget
+  + Add Add to My contacts button
+  + Create google contacts in the My contacts group
+
+---

Old:

  gnome-contacts-3.3.4.tar.xz

New:

  gnome-contacts-3.3.90.tar.xz



Other differences:
--
++ gnome-contacts.spec ++
--- /var/tmp/diff_new_pack.E4D9Es/_old  2012-02-28 19:22:46.0 +0100
+++ /var/tmp/diff_new_pack.E4D9Es/_new  2012-02-28 19:22:46.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   gnome-contacts
-Version:3.3.4
+Version:3.3.90
 Release:0
 Summary:Contacts Manager for GNOME
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-desktop for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-desktop for openSUSE:Factory 
checked in at 2012-02-28 19:22:47

Comparing /work/SRC/openSUSE:Factory/gnome-desktop (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-desktop.new (New)


Package is gnome-desktop, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-desktop/gnome-desktop.changes  
2012-02-16 16:14:12.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-desktop.new/gnome-desktop.changes 
2012-02-28 19:22:49.0 +0100
@@ -1,0 +2,10 @@
+Tue Feb 21 12:04:30 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + libgnome-desktop:
+- GnomeBG: Add paranoid check to avoid crash
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  gnome-desktop-3.3.5.tar.xz

New:

  gnome-desktop-3.3.90.tar.xz



Other differences:
--
++ gnome-desktop.spec ++
--- /var/tmp/diff_new_pack.7bkSJU/_old  2012-02-28 19:22:51.0 +0100
+++ /var/tmp/diff_new_pack.7bkSJU/_new  2012-02-28 19:22:51.0 +0100
@@ -15,10 +15,11 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 %define IS_DEFAULT_GNOME_DESKTOP 1
 
 Name:   gnome-desktop
-Version:3.3.5
+Version:3.3.90
 Release:0
 Summary:The GNOME Desktop API Library
 License:LGPL-2.1+
@@ -31,8 +32,6 @@
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0)
 BuildRequires:  pkgconfig(glib-2.0)
 BuildRequires:  pkgconfig(gsettings-desktop-schemas)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-devel-docs for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-devel-docs for 
openSUSE:Factory checked in at 2012-02-28 19:22:52

Comparing /work/SRC/openSUSE:Factory/gnome-devel-docs (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-devel-docs.new (New)


Package is gnome-devel-docs, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gnome-devel-docs/gnome-devel-docs.changes
2012-01-25 12:18:22.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-devel-docs.new/gnome-devel-docs.changes   
2012-02-28 19:22:53.0 +0100
@@ -1,0 +2,13 @@
+Fri Feb 24 08:06:25 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.3:
+  + Platform Overview:
+- Major reorg of the platform overview
+- Merged platform demos into overview
+- Updates to various tutorials
+- Added new samples
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  gnome-devel-docs-3.3.1.tar.xz

New:

  gnome-devel-docs-3.3.3.tar.xz



Other differences:
--
++ gnome-devel-docs.spec ++
--- /var/tmp/diff_new_pack.0oAWgp/_old  2012-02-28 19:22:55.0 +0100
+++ /var/tmp/diff_new_pack.0oAWgp/_new  2012-02-28 19:22:55.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   gnome-devel-docs
-Version:3.3.1
+Version:3.3.3
 Release:0
 Summary:GNOME Platform Documentation
 License:GFDL-1.1
@@ -26,8 +27,6 @@
 BuildRequires:  fdupes
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  pkg-config
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildArch:  noarch
@@ -47,7 +46,6 @@
 %install
 %makeinstall
 %find_lang accessibility-devel-guide %{?no_lang_C} devel-docs.lang
-%find_lang gnome-devel-demos %{?no_lang_C} devel-docs.lang
 %find_lang hig-book %{?no_lang_C} devel-docs.lang
 %find_lang integration-guide %{?no_lang_C} devel-docs.lang
 %find_lang optimization-guide %{?no_lang_C} devel-docs.lang
@@ -67,8 +65,6 @@
 %doc %{_datadir}/gnome/help/accessibility-devel-guide/C/
 %dir %{_datadir}/omf/accessibility-devel-guide/
 %doc %{_datadir}/omf/accessibility-devel-guide/accessibility-devel-guide-C.omf
-%dir %{_datadir}/gnome/help/gnome-devel-demos/
-%doc %{_datadir}/gnome/help/gnome-devel-demos/C/
 %dir %{_datadir}/gnome/help/hig-book/
 %doc %{_datadir}/gnome/help/hig-book/C/
 %dir %{_datadir}/omf/hig-book/

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-nettool for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-nettool for openSUSE:Factory 
checked in at 2012-02-28 19:22:57

Comparing /work/SRC/openSUSE:Factory/gnome-nettool (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-nettool.new (New)


Package is gnome-nettool, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-nettool/gnome-nettool.changes  
2012-01-09 12:40:30.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-nettool.new/gnome-nettool.changes 
2012-02-28 19:23:04.0 +0100
@@ -1,0 +2,23 @@
+Tue Feb 21 08:48:03 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.1.1:
+  + Use nmap for basic port scanning
+  + Added tracepath support for tracing routes
+  + Cleanup of warning messages at compiling time
+  + Avoid flickering in fast operations
+  + Made the help menu HIG compliant
+  + Fixed the incorrect tooltip of the traceroute text
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+- Add Recommends for tools that are important to have gnome-nettool
+  work: bind-utils (dig), iputils (ping, tracepath) and net-tools
+  (netstat, traceroute).
+- Add Suggests for tools that are nice to have for gnome-nettool:
+  finger, nmap, whois.
+- Update check for broken categories in gnome-nettool.desktop: the
+  categories have changed, but are not better, unfortunately.
+- Stop adding a GenericName to gnome-nettool.desktop: the name is a
+  bit generic already.
+
+---

Old:

  gnome-nettool-3.0.1.tar.xz

New:

  gnome-nettool-3.1.1.tar.xz



Other differences:
--
++ gnome-nettool.spec ++
--- /var/tmp/diff_new_pack.6k1tYB/_old  2012-02-28 19:23:07.0 +0100
+++ /var/tmp/diff_new_pack.6k1tYB/_new  2012-02-28 19:23:07.0 +0100
@@ -17,22 +17,30 @@
 
 
 Name:   gnome-nettool
-Version:3.0.1
+Version:3.1.1
 Release:0
 Summary:GNOME Interface for Various Networking Tools
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-nettool/3.0/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-nettool/3.1/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  pkgconfig(gtk+-3.0)
 BuildRequires:  pkgconfig(libgtop-2.0)
+# For dig
+Recommends: bind-utils
+# For ping and tracepath
+Recommends: iputils
+# For netstat and traceroute
+Recommends: net-tools
+# Other tools that can be used
+Suggests:   finger
+Suggests:   nmap
+Suggests:   whois
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %glib2_gsettings_schema_requires
@@ -56,10 +64,10 @@
 %if 0%{?suse_version} = 1120
 %{__rm} %{buildroot}%{_datadir}/locale/en@shaw/LC_MESSAGES/*
 %endif
-# Utility is okay upstream, but it makes our build really unhappy and is 
actually not needed at all. So we remove it and just keep System.
-grep -q 'System;Utility' 
%{buildroot}%{_datadir}/applications/gnome-nettool.desktop
+# Settings is bad, see bgo#670520; we don't want gnome-nettool to appear in 
Other
+grep -q 'System;Settings' 
%{buildroot}%{_datadir}/applications/gnome-nettool.desktop
 # Note: I guess X-SuSE-Core-System is not the best thing for the non-GNOME 
menu, but we need something for the build to work. Oh well...
-%suse_update_desktop_file -r -G Network Information gnome-nettool GNOME GTK 
System X-SuSE-Core-System
+%suse_update_desktop_file -r gnome-nettool GNOME GTK System X-SuSE-Core-System
 %find_lang %{name} %{?no_lang_C}
 %fdupes %{buildroot}
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-panel for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-panel for openSUSE:Factory 
checked in at 2012-02-28 19:23:02

Comparing /work/SRC/openSUSE:Factory/gnome-panel (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-panel.new (New)


Package is gnome-panel, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-panel/gnome-panel.changes  2012-02-20 
16:11:36.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-panel.new/gnome-panel.changes 
2012-02-28 19:23:07.0 +0100
@@ -1,0 +2,14 @@
+Tue Feb 21 12:39:39 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Panel:
+- Remove obsolete help buttons
+  + Clock Applet:
+- Use new GdkPixbuf API to load resources
+  + Wnck Applets:
+- Remove obsolete help buttons
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  gnome-panel-3.3.5.tar.xz

New:

  gnome-panel-3.3.90.tar.xz



Other differences:
--
++ gnome-panel.spec ++
--- /var/tmp/diff_new_pack.jJd6GI/_old  2012-02-28 19:23:09.0 +0100
+++ /var/tmp/diff_new_pack.jJd6GI/_new  2012-02-28 19:23:09.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-panel
-Version:3.3.5
+Version:3.3.90
 Release:0
 # FIXME: gnome-main-menu not ported to new panel API, for this reason we do 
not Recommend gnome-main-menu.
 Summary:The GNOME Desktop Panel
@@ -50,16 +50,14 @@
 BuildRequires:  pkg-config
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  pkgconfig(NetworkManager)
 BuildRequires:  pkgconfig(cairo)
 BuildRequires:  pkgconfig(dconf)
 BuildRequires:  pkgconfig(gconf-2.0)
-BuildRequires:  pkgconfig(gdk-pixbuf-2.0)
+BuildRequires:  pkgconfig(gdk-pixbuf-2.0) = 2.25.2
 BuildRequires:  pkgconfig(glib-2.0) = 2.31.14
 BuildRequires:  pkgconfig(gnome-desktop-3.0)
-BuildRequires:  pkgconfig(gtk+-3.0)
+BuildRequires:  pkgconfig(gtk+-3.0) = 3.3.8
 BuildRequires:  pkgconfig(gweather-3.0)
 BuildRequires:  pkgconfig(ice)
 BuildRequires:  pkgconfig(libecal-1.2)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-screensaver for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-screensaver for 
openSUSE:Factory checked in at 2012-02-28 19:23:12

Comparing /work/SRC/openSUSE:Factory/gnome-screensaver (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-screensaver.new (New)


Package is gnome-screensaver, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-screensaver/gnome-screensaver.changes  
2012-02-21 12:18:59.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-screensaver.new/gnome-screensaver.changes 
2012-02-28 19:23:14.0 +0100
@@ -1,0 +2,12 @@
+Sat Feb 25 21:47:27 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.2.2:
+  + Fix --with-systemd=auto configure option
+  + Stop using deprecated GTK+ API
+  + Fix misleading debug messages referring to ConsoleKit
+  + Fix a compile warning when compiled with systemd
+  + Use correct signature for GetActiveTime D-Bus API
+  + Properly turn off caps lock warning
+  + Updated translations.
+
+---

Old:

  gnome-screensaver-3.2.1.tar.xz

New:

  gnome-screensaver-3.2.2.tar.xz



Other differences:
--
++ gnome-screensaver.spec ++
--- /var/tmp/diff_new_pack.TYfX89/_old  2012-02-28 19:23:15.0 +0100
+++ /var/tmp/diff_new_pack.TYfX89/_new  2012-02-28 19:23:15.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-screensaver
-Version:3.2.1
+Version:3.2.2
 Release:0
 Url:http://www.gnome.org/
 Summary:GNOME Screen Saver and Locker

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-python-desktop for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-python-desktop for 
openSUSE:Factory checked in at 2012-02-28 19:23:07

Comparing /work/SRC/openSUSE:Factory/gnome-python-desktop (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-python-desktop.new (New)


Package is gnome-python-desktop, Maintainer is gnome-maintain...@suse.de

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-python-desktop/gnome-python-desktop.changes
2011-09-23 02:01:01.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-python-desktop.new/gnome-python-desktop.changes
   2012-02-28 19:23:09.0 +0100
@@ -1,0 +2,17 @@
+Thu Feb 23 10:02:14 UTC 2012 - vu...@opensuse.org
+
+- Stop building python-metacity:
+  + The bindings are not compatible with current metacity.
+  + Add build_metacity macro to change this behavior, set to 0.
+  + Do not use pkgconfig(libmetacity-private) BuildRequires if we
+don't build python-metacity.
+  + Add Obsoletes for python-metacity to main subpackage, instead
+of a Requires, for smooth upgrades.
+  + Only pass --enable-metacity to configure if we build
+python-metacity.
+- Stop passing --libexecdir=%{_libexecdir}/%{name} to configure: we
+  never use libexecdir.
+- Remove applet, brasero, mediaprofiles code examples if we don't
+  build those bindings.
+
+---



Other differences:
--
++ gnome-python-desktop.spec ++
--- /var/tmp/diff_new_pack.5peQKQ/_old  2012-02-28 19:23:11.0 +0100
+++ /var/tmp/diff_new_pack.5peQKQ/_new  2012-02-28 19:23:11.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package gnome-python-desktop
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,20 +15,20 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
 
-%define build_evince 0
 %define build_applet 0
 %define build_brasero 0
+%define build_evince 0
 %define build_mediaprofiles 0
+%define build_metacity 0
 
 Name:   gnome-python-desktop
 Version:2.32.0
-Release:9
+Release:0
 Url:http://www.realistanew.com/projects/gnome-python-desktop
-Group:  System/GUI/GNOME
-License:LGPL-2.1+
 Summary:Python bindings for GNOME
+License:LGPL-2.1+
+Group:  System/GUI/GNOME
 Source: %{name}-%{version}.tar.bz2
 Source1:README.openSUSE
 BuildRequires:  bug-buddy
@@ -58,7 +58,9 @@
 BuildRequires:  pkgconfig(libgnomeprintui-2.2)
 BuildRequires:  pkgconfig(libgnomeui-2.0)
 BuildRequires:  pkgconfig(libgtop-2.0)
+%if %{build_metacity}
 BuildRequires:  pkgconfig(libmetacity-private)
+%endif
 %if %{build_applet}
 BuildRequires:  pkgconfig(libpanelapplet-2.0)
 %endif
@@ -97,7 +99,11 @@
 %else
 Obsoletes:  python-mediaprofiles = %{version}
 %endif
+%if %{build_metacity}
 Requires:   python-metacity
+%else
+Obsoletes:  python-metacity = %{version}
+%endif
 Requires:   python-rsvg
 Requires:   python-totem
 Requires:   python-wnck
@@ -107,11 +113,9 @@
 This package provides additional python bindings for GNOME libraries.
 
 %if %{build_brasero}
-
 %package -n python-brasero
-License:LGPL-2.1+
-Group:  Development/Libraries/Python
 Summary:Python bindings for Brasero
+Group:  Development/Libraries/Python
 Requires:   python-gtk
 %py_requires
 
@@ -120,9 +124,8 @@
 %endif
 
 %package -n python-bugbuddy
-License:LGPL-2.1+
-Group:  Development/Libraries/Python
 Summary:Python bindings for Bug-Buddy
+Group:  Development/Libraries/Python
 Recommends: bug-buddy
 %py_requires
 
@@ -130,11 +133,9 @@
 This package contains Python bindings for Bug-Buddy.
 
 %if %{build_evince}
-
 %package -n python-evince
-License:LGPL-2.1+
-Group:  Development/Libraries/Python
 Summary:Python bindings for Evince
+Group:  Development/Libraries/Python
 Requires:   python-gtk
 %py_requires
 
@@ -143,9 +144,8 @@
 %endif
 
 %package -n python-evolution
-License:LGPL-2.1+
-Group:  Development/Libraries/Python
 Summary:Python bindings for Evolution
+Group:  Development/Libraries/Python
 Requires:   python-bonobo
 Requires:   python-gobject2
 Provides:   evolution-python = 0.4
@@ -156,11 +156,9 @@
 This package contains Python bindings for Evolution.
 
 %if %{build_applet}
-
 %package -n python-gnomeapplet
-License:LGPL-2.1+
-Group:  Development/Libraries/Python
 

commit gnome-session for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-session for openSUSE:Factory 
checked in at 2012-02-28 19:23:17

Comparing /work/SRC/openSUSE:Factory/gnome-session (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-session.new (New)


Package is gnome-session, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-session/gnome-session.changes  
2012-02-21 12:19:10.0 +0100
+++ /work/SRC/openSUSE:Factory/.gnome-session.new/gnome-session.changes 
2012-02-28 19:23:19.0 +0100
@@ -1,0 +2,6 @@
+Tue Feb 21 12:06:37 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Fix the GsmSystem type registration
+
+---

Old:

  gnome-session-3.3.5.tar.xz

New:

  gnome-session-3.3.90.tar.xz



Other differences:
--
++ gnome-session.spec ++
--- /var/tmp/diff_new_pack.Bsf63x/_old  2012-02-28 19:23:21.0 +0100
+++ /var/tmp/diff_new_pack.Bsf63x/_new  2012-02-28 19:23:21.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-session
-Version:3.3.5
+Version:3.3.90
 Release:0
 Summary:Session Tools for the GNOME Desktop
 License:GPL-2.0+


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-system-monitor for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-system-monitor for 
openSUSE:Factory checked in at 2012-02-28 19:23:25

Comparing /work/SRC/openSUSE:Factory/gnome-system-monitor (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-system-monitor.new (New)


Package is gnome-system-monitor, Maintainer is gnome-maintain...@suse.de

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-system-monitor/gnome-system-monitor.changes
2012-01-25 10:36:57.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.gnome-system-monitor.new/gnome-system-monitor.changes
   2012-02-28 19:23:30.0 +0100
@@ -1,0 +2,18 @@
+Fri Feb 24 07:03:42 UTC 2012 - vu...@opensuse.org
+
+- Add pkgconfig(libsystemd-daemon) and pkgconfig(libsystemd-login)
+  BuildRequires to build systemd support. Note that not booting
+  with systemd will be handled fine.
+
+---
+Tue Feb 21 07:53:04 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Collapse kthreadd part of the process tree (bgo#667830)
+  + Implement case-insensitive instant search by process name
+(bgo#668052)
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  gnome-system-monitor-3.3.4.tar.xz

New:

  gnome-system-monitor-3.3.90.tar.xz



Other differences:
--
++ gnome-system-monitor.spec ++
--- /var/tmp/diff_new_pack.ZZEpzW/_old  2012-02-28 19:23:33.0 +0100
+++ /var/tmp/diff_new_pack.ZZEpzW/_new  2012-02-28 19:23:33.0 +0100
@@ -17,6 +17,13 @@
 
 
 Name:   gnome-system-monitor
+Version:3.3.90
+Release:0
+Url:http://www.gnome.org
+Summary:A Simple Process Monitor
+License:GPL-2.0+
+Group:  System/GUI/GNOME
+Source0:
http://download.gnome.org/sources/gnome-system-monitor/3.3/%{name}-%{version}.tar.xz
 BuildRequires:  dbus-1-glib-devel
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
@@ -24,26 +31,19 @@
 BuildRequires:  gnome-icon-theme-devel
 BuildRequires:  intltool
 BuildRequires:  libgtop-devel
-BuildRequires:  librsvg-devel
+BuildRequires:  librsvg-devel = 2.35
 BuildRequires:  libxml2-devel
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  pkgconfig(gmodule-2.0)
 BuildRequires:  pkgconfig(gtkmm-3.0)
+BuildRequires:  pkgconfig(libsystemd-daemon) = 38
+BuildRequires:  pkgconfig(libsystemd-login) = 38
 BuildRequires:  pkgconfig(libwnck-3.0)
-Version:3.3.4
-Release:0
-Source0:
http://download.gnome.org/sources/gnome-system-monitor/3.3/%{name}-%{version}.tar.xz
-Url:http://www.gnome.org
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-Summary:A Simple Process Monitor
-License:GPL-2.0+
-Group:  System/GUI/GNOME
 Requires:   gnome-icon-theme
 Requires:   lsb-release
 Recommends: %{name}-lang
+BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %glib2_gsettings_schema_requires
 
 %description
@@ -97,8 +97,9 @@
 %{_datadir}/applications/gnome-system-monitor.desktop
 %{_datadir}/glib-2.0/schemas/org.gnome.gnome-system-monitor.enums.xml
 %{_datadir}/glib-2.0/schemas/org.gnome.gnome-system-monitor.gschema.xml
-%{_datadir}/pixmaps/*.png
+%{_datadir}/gnome-system-monitor/
 %{_datadir}/pixmaps/gnome-system-monitor/
+%{_datadir}/pixmaps/utilities-system-monitor.png
 
 %files lang -f %{name}.lang
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-themes-standard for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gnome-themes-standard for 
openSUSE:Factory checked in at 2012-02-28 19:23:35

Comparing /work/SRC/openSUSE:Factory/gnome-themes-standard (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-themes-standard.new (New)


Package is gnome-themes-standard, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-themes-standard/gnome-themes-standard.changes  
2012-02-17 12:00:26.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.gnome-themes-standard.new/gnome-themes-standard.changes
 2012-02-28 19:23:37.0 +0100
@@ -1,0 +2,26 @@
+Wed Feb 22 10:53:43 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90.1:
+  + Theme GtkColorChooser backdrop state
+  + Fix borders for primary toolbar combobox entries on primary
+toolbars
+  + Fix background not properly clipped on GtkSwitch and troughs
+  + Fix background color of selected rows for Documents
+  + Fix Terminal colors in HighContrast/HighContrastInverse
+  + Fix text shadow for raised active buttons
+
+---
+Tue Feb 21 07:59:55 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Rewrite HighContrast/HighContrastInverse themes
+  + Theming support for GtkColorChooser
+  + Fix selections in backdrop state
+  + Convert more assets to PNG images
+  + Improvements in the dark WM theme
+  + Fix base background compatibility with GtkStyle-using
+applications
+  + Don't set a padding for GtkViewport
+  + Fix styling for Gucharmap
+
+---

Old:

  gnome-themes-standard-3.3.5.1.tar.xz

New:

  gnome-themes-standard-3.3.90.1.tar.xz



Other differences:
--
++ gnome-themes-standard.spec ++
--- /var/tmp/diff_new_pack.NPDibM/_old  2012-02-28 19:23:39.0 +0100
+++ /var/tmp/diff_new_pack.NPDibM/_new  2012-02-28 19:23:39.0 +0100
@@ -20,7 +20,7 @@
 Summary:Standard GNOME Themes
 License:LGPL-2.1+
 Group:  System/GUI/GNOME
-Version:3.3.5.1
+Version:3.3.90.1
 Release:0
 Url:http://www.gnome.org
 Source: 
http://download.gnome.org/sources/gnome-themes-standard/3.3/%{name}-%{version}.tar.xz

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gsettings-desktop-schemas for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gsettings-desktop-schemas for 
openSUSE:Factory checked in at 2012-02-28 19:23:42

Comparing /work/SRC/openSUSE:Factory/gsettings-desktop-schemas (Old)
 and  /work/SRC/openSUSE:Factory/.gsettings-desktop-schemas.new (New)


Package is gsettings-desktop-schemas, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/gsettings-desktop-schemas/gsettings-desktop-schemas.changes
  2012-02-16 16:14:37.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.gsettings-desktop-schemas.new/gsettings-desktop-schemas.changes
 2012-02-28 19:23:44.0 +0100
@@ -1,0 +2,7 @@
+Tue Feb 21 18:29:34 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Update introspection dependency
+  + Updated translations.
+
+---

Old:

  gsettings-desktop-schemas-3.3.2.tar.bz2

New:

  gsettings-desktop-schemas-3.3.90.tar.xz



Other differences:
--
++ gsettings-desktop-schemas.spec ++
--- /var/tmp/diff_new_pack.JafLnV/_old  2012-02-28 19:23:45.0 +0100
+++ /var/tmp/diff_new_pack.JafLnV/_new  2012-02-28 19:23:45.0 +0100
@@ -18,15 +18,15 @@
 
 
 Name:   gsettings-desktop-schemas
-Version:3.3.2
+Version:3.3.90
 Release:0
 Summary:Shared GSettings Schemas for the Desktop
 License:LGPL-2.1+
 Group:  System/GUI/GNOME
 Url:http://gnome.org/
-Source0:
http://download.gnome.org/sources/gsettings-desktop-schemas/3.3/%{name}-%{version}.tar.bz2
+Source0:
http://download.gnome.org/sources/gsettings-desktop-schemas/3.3/%{name}-%{version}.tar.xz
 BuildRequires:  glib2-devel = 2.31.0
-BuildRequires:  gobject-introspection-devel
+BuildRequires:  gobject-introspection-devel = 1.31.0
 BuildRequires:  intltool
 %if 0%{?BUILD_FROM_VCS}
 BuildRequires:  gnome-common

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gvfs for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gvfs for openSUSE:Factory checked in 
at 2012-02-28 19:24:06

Comparing /work/SRC/openSUSE:Factory/gvfs (Old)
 and  /work/SRC/openSUSE:Factory/.gvfs.new (New)


Package is gvfs, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gvfs/gvfs.changes2012-02-17 
12:00:30.0 +0100
+++ /work/SRC/openSUSE:Factory/.gvfs.new/gvfs.changes   2012-02-28 
19:24:19.0 +0100
@@ -1,0 +2,9 @@
+Sat Feb 25 10:25:32 UTC 2012 - vu...@opensuse.org
+
+- Update to version 1.11.4:
+  + dav: Fix free space reporting
+  + udisks2: Only show /run/media/$USER mounts instead of
+$XDG_RUNTIME_DIR
+  + Updated translations.
+
+---

Old:

  gvfs-1.11.3.tar.xz

New:

  gvfs-1.11.4.tar.xz



Other differences:
--
++ gvfs.spec ++
--- /var/tmp/diff_new_pack.6lAvLv/_old  2012-02-28 19:24:21.0 +0100
+++ /var/tmp/diff_new_pack.6lAvLv/_new  2012-02-28 19:24:21.0 +0100
@@ -19,7 +19,7 @@
 %define with_udisks2 0
 
 Name:   gvfs
-Version:1.11.3
+Version:1.11.4
 Release:0
 Summary:VFS functionality for GLib
 License:LGPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gtksourceview for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gtksourceview for openSUSE:Factory 
checked in at 2012-02-28 19:24:01

Comparing /work/SRC/openSUSE:Factory/gtksourceview (Old)
 and  /work/SRC/openSUSE:Factory/.gtksourceview.new (New)


Package is gtksourceview, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gtksourceview/gtksourceview.changes  
2012-02-16 16:16:26.0 +0100
+++ /work/SRC/openSUSE:Factory/.gtksourceview.new/gtksourceview.changes 
2012-02-28 19:24:03.0 +0100
@@ -1,0 +2,9 @@
+Tue Feb 21 08:10:27 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.4:
+  + Misc bugfixes.
+  + Updated translations.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  gtksourceview-3.3.3.tar.xz

New:

  gtksourceview-3.3.4.tar.xz



Other differences:
--
++ gtksourceview.spec ++
--- /var/tmp/diff_new_pack.VPutRo/_old  2012-02-28 19:24:05.0 +0100
+++ /var/tmp/diff_new_pack.VPutRo/_new  2012-02-28 19:24:05.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   gtksourceview
-Version:3.3.3
+Version:3.3.4
 Release:0
 Summary:GTK+ Source Editing Widget
 License:GPL-2.0+
@@ -29,8 +29,6 @@
 BuildRequires:  intltool
 BuildRequires:  libxml2-devel
 BuildRequires:  translation-update-upstream
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 BuildRequires:  pkgconfig(gladeui-2.0)
 BuildRequires:  pkgconfig(gtk+-3.0)
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gtk3 for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package gtk3 for openSUSE:Factory checked in 
at 2012-02-28 19:23:48

Comparing /work/SRC/openSUSE:Factory/gtk3 (Old)
 and  /work/SRC/openSUSE:Factory/.gtk3.new (New)


Package is gtk3, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gtk3/gtk3.changes2012-02-16 
16:15:24.0 +0100
+++ /work/SRC/openSUSE:Factory/.gtk3.new/gtk3.changes   2012-02-28 
19:23:57.0 +0100
@@ -1,0 +2,16 @@
+Tue Feb 21 12:07:40 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.16:
+  + The widget-factory theme test is now installed as a demo named
+gtk3-widget-factory
+  + The Raleigh theme is now a pure fallback theme that doesn't
+share any CSS with other themes anymore
+  + GtkColorSelectionDialog has been deprecated in favor of a new
+color chooser widget named GtkColorChooserDialog
+  + The GtkApplication session support has been simplified
+  + Bugs fixed: bgo#612283, bgo#668114, bgo#669116, bgo#669208,
+bgo#669511, bgo#669636, bgo#669638, bgo#669794, bgo#669947,
+bgo#670077, bgo#670078, bgo#670400.
+  + Updated translations.
+
+---

Old:

  gtk+-3.3.14.tar.xz

New:

  gtk+-3.3.16.tar.xz



Other differences:
--
++ gtk3.spec ++
--- /var/tmp/diff_new_pack.Uk6GWz/_old  2012-02-28 19:23:59.0 +0100
+++ /var/tmp/diff_new_pack.Uk6GWz/_new  2012-02-28 19:23:59.0 +0100
@@ -16,6 +16,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 %define build_broadway_backend 1
 
 # When updating the binary version, do not forget to also update baselibs.conf
@@ -23,7 +24,7 @@
 
 Name:   gtk3
 %define _name gtk+
-Version:3.3.14
+Version:3.3.16
 Release:0
 Summary:The GTK+ toolkit library (version 3)
 License:LGPL-2.1+
@@ -47,7 +48,7 @@
 BuildRequires:  pkgconfig(colord)
 BuildRequires:  pkgconfig(fontconfig)
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0) = 2.25.2
-BuildRequires:  pkgconfig(glib-2.0) = 2.31.14
+BuildRequires:  pkgconfig(glib-2.0) = 2.31.18
 BuildRequires:  pkgconfig(gmodule-2.0)
 BuildRequires:  pkgconfig(gobject-introspection-1.0)
 BuildRequires:  pkgconfig(pango)
@@ -519,10 +520,10 @@
 
 %files data
 %defattr(-,root,root)
+%{_datadir}/glib-2.0/schemas/org.gtk.Settings.ColorChooser.gschema.xml
 %{_datadir}/glib-2.0/schemas/org.gtk.Settings.FileChooser.gschema.xml
 %{_datadir}/themes/Default/
 %{_datadir}/themes/Emacs/
-%{_datadir}/themes/Raleigh/
 
 %files branding-upstream
 %defattr(-,root,root)
@@ -538,6 +539,7 @@
 %doc %{_datadir}/gtk-doc/html/gtk3/
 %{_bindir}/gtk3-demo
 %{_bindir}/gtk3-demo-application
+%{_bindir}/gtk3-widget-factory
 %{_datadir}/aclocal/gtk-3.0.m4
 %{_datadir}/gir-1.0/*.gir
 %{_datadir}/glib-2.0/schemas/org.gtk.Demo.gschema.xml

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libgnomekbd for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libgnomekbd for openSUSE:Factory 
checked in at 2012-02-28 19:24:11

Comparing /work/SRC/openSUSE:Factory/libgnomekbd (Old)
 and  /work/SRC/openSUSE:Factory/.libgnomekbd.new (New)


Package is libgnomekbd, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libgnomekbd/libgnomekbd.changes  2011-10-02 
10:15:19.0 +0200
+++ /work/SRC/openSUSE:Factory/.libgnomekbd.new/libgnomekbd.changes 
2012-02-28 19:24:22.0 +0100
@@ -1,0 +2,8 @@
+Wed Feb 22 07:19:02 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Some build fixes
+  + Some deprecated APIs changed to the new ones
+  + The introspection is now linked to libxklavier
+
+---

Old:

  libgnomekbd-3.2.0.tar.bz2

New:

  libgnomekbd-3.3.90.tar.xz



Other differences:
--
++ libgnomekbd.spec ++
--- /var/tmp/diff_new_pack.zMi3bK/_old  2012-02-28 19:24:24.0 +0100
+++ /var/tmp/diff_new_pack.zMi3bK/_new  2012-02-28 19:24:24.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package libgnomekbd
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,15 +16,14 @@
 #
 
 
-
 Name:   libgnomekbd
-Version:3.2.0
-Release:1
-License:LGPL-2.1+
+Version:3.3.90
+Release:0
 Summary:GNOME Keyboard Library
-Url:http://www.gnome.org/
+License:LGPL-2.1+
 Group:  System/GUI/GNOME
-Source: 
http://download.gnome.org/sources/libgnomekbd/3.2/%{name}-%{version}.tar.bz2
+Url:http://www.gnome.org/
+Source: 
http://download.gnome.org/sources/libgnomekbd/3.3/%{name}-%{version}.tar.xz
 # PATCH-FEATURE-OPENSUSE libgnomekbd-default-group-switch.patch 
vu...@opensuse.org -- We use shifts_toggle to switch between groups in openSUSE
 Patch0: libgnomekbd-default-group-switch.patch
 BuildRequires:  fdupes
@@ -34,10 +33,10 @@
 %if 0%{?BUILD_FROM_VCS}
 BuildRequires:  gnome-common
 %endif
-BuildRequires:  pkgconfig(gobject-introspection-1.0)
 BuildRequires:  pkgconfig(glib-2.0)
+BuildRequires:  pkgconfig(gobject-introspection-1.0)
 BuildRequires:  pkgconfig(gtk+-3.0)
-BuildRequires:  pkgconfig(libxklavier)
+BuildRequires:  pkgconfig(libxklavier) = 5.2
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %glib2_gsettings_schema_requires
@@ -46,7 +45,6 @@
 GNOME keyboard library, utility and applet.
 
 %package devel
-License:LGPL-2.1+
 Summary:GNOME Keyboard Library
 Group:  System/GUI/GNOME
 Requires:   %{name} = %{version}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libgnomesu for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libgnomesu for openSUSE:Factory 
checked in at 2012-02-28 19:24:17

Comparing /work/SRC/openSUSE:Factory/libgnomesu (Old)
 and  /work/SRC/openSUSE:Factory/.libgnomesu.new (New)


Package is libgnomesu, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libgnomesu/libgnomesu.changes2011-12-05 
12:44:36.0 +0100
+++ /work/SRC/openSUSE:Factory/.libgnomesu.new/libgnomesu.changes   
2012-02-28 19:24:24.0 +0100
@@ -1,0 +2,8 @@
+Fri Feb 24 10:15:30 UTC 2012 - vu...@opensuse.org
+
+- Add libgnomesu-suid_flags.patch: respect SUID_CFLAGS/SUID_LDFLAGS
+  when building the suid binary gnomesu-pam-backend.
+- Set SUID_CFLAGS to -fPIE and SUID_LDFLAGS to -pie in %build. This
+  fixes bnc#743139.
+
+---

New:

  libgnomesu-suid_flags.patch



Other differences:
--
++ libgnomesu.spec ++
--- /var/tmp/diff_new_pack.H3ii7H/_old  2012-02-28 19:24:27.0 +0100
+++ /var/tmp/diff_new_pack.H3ii7H/_new  2012-02-28 19:24:27.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package libgnomesu
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,14 +16,13 @@
 #
 
 
-
 Name:   libgnomesu
 Version:1.0.0
-Release:337
-License:LGPL-2.1+
+Release:0
 Summary:GNOME su Library
-Url:http://members.chello.nl/~h.lai/libgnomesu/
+License:LGPL-2.1+
 Group:  System/GUI/GNOME
+Url:http://members.chello.nl/~h.lai/libgnomesu/
 Source: %{name}-%{version}.tar.bz2
 Source1:gnomesu-pam.pamd
 # PATCH-FIX-UPSTREAM libgnomesu-libtool.patch -- Simple build fix
@@ -66,11 +65,13 @@
 Patch19:libgnomesu-no-gconf.patch
 # PATCH-FIX-UPSTREAM libgnomesu-gtk3.patch vu...@opensuse.org -- Port to GTK+ 3
 Patch20:libgnomesu-gtk3.patch
+# PATCH-FIX-UPSTREAM libgnomesu-suid_flags.patch bnc#743139 vu...@opensuse.org 
-- Respect SUID_CFLAGS/SUID_LDFLAGS
+Patch21:libgnomesu-suid_flags.patch
 BuildRequires:  fdupes
 BuildRequires:  gtk3-devel
 BuildRequires:  intltool
-BuildRequires:  pam-devel
 BuildRequires:  libtool
+BuildRequires:  pam-devel
 BuildRequires:  translation-update-upstream
 PreReq: permissions
 # Needed for patch19
@@ -88,7 +89,6 @@
 applications. It supports sudo, consolehelper, PAM, and su.
 
 %package -n libgnomesu0
-License:LGPL-2.1+
 Summary:GNOME su Library
 Group:  System/GUI/GNOME
 Requires:   %{name} = %{version}
@@ -98,7 +98,6 @@
 applications. It supports sudo, consolehelper, PAM, and su.
 
 %package devel
-License:LGPL-2.1+
 Summary:Development files for libgnomesu
 Group:  Development/Libraries/GNOME
 Requires:   %{name} = %{version}
@@ -129,6 +128,7 @@
 %patch18 -p1
 %patch19 -p1
 %patch20 -p1
+%patch21 -p1
 cp -a %{S:1} pam-backend/gnomesu-pam
 # Upstream is dead, libgnomesu.po in LCN includes strings in our patches:
 translation-update-upstream
@@ -136,6 +136,8 @@
 %build
 autoreconf -f -i
 intltoolize -f
+export SUID_CFLAGS=-fPIE
+export SUID_LDFLAGS=-pie
 %configure\
--libexecdir=%{_libexecdir}/%{name}\
--disable-schemas-install\

++ libgnomesu-suid_flags.patch ++
Index: libgnomesu-1.0.0/pam-backend/Makefile.am
===
--- libgnomesu-1.0.0.orig/pam-backend/Makefile.am
+++ libgnomesu-1.0.0/pam-backend/Makefile.am
@@ -5,7 +5,13 @@ libexec_PROGRAMS = gnomesu-pam-backend
 INCLUDES = $(GNOMESU_PAM_BACKEND_CFLAGS) -I$(top_srcdir)/su-backend
 
 gnomesu_pam_backend_SOURCES = pam.c
+gnomesu_pam_backend_CFLAGS = \
+   $(INCLUDES) \
+   $(SUID_CFLAGS) \
+   $(AM_CFLAGS)
 gnomesu_pam_backend_LDFLAGS = \
+   $(SUID_LDFLAGS) \
+   $(AM_LDFLAGS) \
$(GNOMESU_PAM_BACKEND_LIBS)\
$(top_builddir)/su-backend/libcommon.la \
-lpam
Index: libgnomesu-1.0.0/configure.in
===
--- libgnomesu-1.0.0.orig/configure.in
+++ libgnomesu-1.0.0/configure.in
@@ -247,6 +247,11 @@ else
 fi
 AC_SUBST(PAMDIR)
 
+AC_ARG_VAR([SUID_CFLAGS],
+  [CFLAGS used for binaries which are usually with the suid bit])
+AC_ARG_VAR([SUID_LDFLAGS],
+  [LDFLAGS used for binaries which are usually with the suid bit])
+
 AM_BINRELOC
 
 
Index: libgnomesu-1.0.0/usr/lib/libgnomesu/gnomesu-pam-backend

commit liblouis for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package liblouis for openSUSE:Factory 
checked in at 2012-02-28 19:24:22

Comparing /work/SRC/openSUSE:Factory/liblouis (Old)
 and  /work/SRC/openSUSE:Factory/.liblouis.new (New)


Package is liblouis, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/liblouis/liblouis.changes2011-09-23 
02:08:53.0 +0200
+++ /work/SRC/openSUSE:Factory/.liblouis.new/liblouis.changes   2012-02-28 
19:24:27.0 +0100
@@ -1,0 +2,17 @@
+Fri Feb 24 07:49:42 UTC 2012 - vu...@opensuse.org
+
+- Update to version 2.4.1:
+  + New features:
+- Czech hyphenation table
+- Spanish grade 1 table
+- New tamil table
+  + Braille Table Improvements: Icelandic 8-dot, Norwegian,
+Portuguese grade1, uncontracted Spanish.
+- Changes from version 2.4.0:
+  + New features:
+- New Generic Farsi Grade 1 table
+- Emacs mode for editing Braille tables
+  + Braille Table Improvements: Czech, French comp6 and comp8,
+Generic Arabic Grade 1, Romanian.
+
+---
python-louis.changes: same change

Old:

  liblouis-2.3.0.tar.bz2

New:

  liblouis-2.4.1.tar.gz



Other differences:
--
++ liblouis.spec ++
--- /var/tmp/diff_new_pack.j6xHSq/_old  2012-02-28 19:24:29.0 +0100
+++ /var/tmp/diff_new_pack.j6xHSq/_new  2012-02-28 19:24:29.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package liblouis
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -20,13 +20,13 @@
 
 Name:   liblouis
 %define _name   liblouis
-Version:2.3.0
-Release:1
-License:LGPL-3.0+
+Version:2.4.1
+Release:0
 Summary:Braille Translator and Back-Translator
-Url:http://code.google.com/p/liblouis/
+License:LGPL-3.0+
 Group:  Productivity/Other
-Source0:%{_name}-%{version}.tar.bz2
+Url:http://code.google.com/p/liblouis/
+Source0:http://liblouis.googlecode.com/files/%{_name}-%{version}.tar.gz
 %if %build_core_not_python
 BuildRequires:  pkg-config
 PreReq: %install_info_prereq
@@ -62,7 +62,6 @@
 
 %package -n liblouis2
 Summary:Braille Translator and Back-Translator
-License:LGPL-3.0+
 Group:  System/Libraries
 
 %description -n liblouis2
@@ -82,7 +81,6 @@
 
 %package devel
 Summary:Braille Translator and Back-Translator - Development Files
-License:LGPL-3.0+
 Group:  Development/Libraries/C and C++
 Requires:   liblouis2 = %{version}
 

++ python-louis.spec ++
--- /var/tmp/diff_new_pack.j6xHSq/_old  2012-02-28 19:24:29.0 +0100
+++ /var/tmp/diff_new_pack.j6xHSq/_new  2012-02-28 19:24:29.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package python-louis
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -20,13 +20,13 @@
 
 Name:   python-louis
 %define _name   liblouis
-Version:2.3.0
-Release:1
-License:LGPL-3.0+
+Version:2.4.1
+Release:0
 Summary:Braille Translator and Back-Translator - Python Bindings
-Url:http://code.google.com/p/liblouis/
+License:LGPL-3.0+
 Group:  Development/Languages/Python
-Source0:%{_name}-%{version}.tar.bz2
+Url:http://code.google.com/p/liblouis/
+Source0:http://liblouis.googlecode.com/files/%{_name}-%{version}.tar.gz
 %if %build_core_not_python
 BuildRequires:  pkg-config
 PreReq: %install_info_prereq
@@ -62,7 +62,6 @@
 
 %package -n liblouis2
 Summary:Braille Translator and Back-Translator - Python Bindings
-License:LGPL-3.0+
 Group:  Development/Languages/Python
 
 %description -n liblouis2
@@ -82,7 +81,6 @@
 
 %package devel
 Summary:Braille Translator and Back-Translator - Development Files - 
Python Bindings
-License:LGPL-3.0+
 Group:  Development/Languages/Python
 Requires:   liblouis2 = %{version}
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libqt4 for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libqt4 for openSUSE:Factory checked 
in at 2012-02-28 19:24:27

Comparing /work/SRC/openSUSE:Factory/libqt4 (Old)
 and  /work/SRC/openSUSE:Factory/.libqt4.new (New)


Package is libqt4, Maintainer is dmuel...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/libqt4/libqt4-devel-doc.changes  2012-01-11 
15:38:13.0 +0100
+++ /work/SRC/openSUSE:Factory/.libqt4.new/libqt4-devel-doc.changes 
2012-02-28 19:24:29.0 +0100
@@ -1,0 +2,5 @@
+Mon Feb 27 10:52:07 CET 2012 - dmuel...@suse.de
+
+- fix update conflict with libqt4-devel-doc (bnc#746098)
+
+---
libqt4-sql-plugins.changes: same change
libqt4.changes: same change



Other differences:
--
++ libqt4-devel-doc.spec ++
--- /var/tmp/diff_new_pack.yAdf2r/_old  2012-02-28 19:24:37.0 +0100
+++ /var/tmp/diff_new_pack.yAdf2r/_new  2012-02-28 19:24:37.0 +0100
@@ -266,6 +266,12 @@
 
 %suse_update_desktop_file -i assistant4 Qt Development Documentation
 
+%pre
+# used to be a directory, is now a binary
+if [ $1 -gt 1 -a -d %_libdir/qt4/examples/declarative/i18n/i18n ]; then
+  rm -rf %_libdir/qt4/examples/declarative/i18n/i18n || true
+fi
+
 %clean
 rm -rf $RPM_BUILD_ROOT
 # no baselibs supplements for older distros  

++ libqt4.spec ++
--- /var/tmp/diff_new_pack.yAdf2r/_old  2012-02-28 19:24:37.0 +0100
+++ /var/tmp/diff_new_pack.yAdf2r/_new  2012-02-28 19:24:37.0 +0100
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   libqt4
 BuildRequires:  Mesa-devel
 BuildRequires:  alsa-devel
@@ -60,8 +61,8 @@
 Conflicts:  %{name}-x11 = 4.5.1-2.5
 #
 Obsoletes:  qt  4.4.0
-Provides:   qt = 4.4.0
 Provides:   libqt4-dbus-1 = 4.4.0
+Provides:   qt = 4.4.0
 Obsoletes:  libqt4-dbus-1  4.4.0
 # COMMON-VERSION-BEGIN
 Version:4.8.0
@@ -171,27 +172,37 @@
 Summary:Qt Development Kit
 License:GPL-3.0 or SUSE-LGPL-2.1-with-nokia-exception-1.1
 Group:  Development/Libraries/X11
-Requires:   zlib-devel c++_compiler pkgconfig
-Requires:   freetype2-devel libmng-devel libpng-devel libtiff-devel
-Requires:   xorg-x11-devel Mesa-devel dbus-1-devel openssl-devel
-Requires:   glib2-devel sqlite3-devel make
 Requires:   %name = %version
+Requires:   Mesa-devel
+Requires:   c++_compiler
+Requires:   dbus-1-devel
+Requires:   freetype2-devel
+Requires:   glib2-devel
+Requires:   libmng-devel
+Requires:   libpng-devel
 Requires:   libqt4-sql-sqlite = %version
+Requires:   libtiff-devel
+Requires:   make
+Requires:   openssl-devel
+Requires:   pkgconfig
+Requires:   sqlite3-devel
+Requires:   xorg-x11-devel
+Requires:   zlib-devel
 # bug437293
 %ifarch ppc64
 Obsoletes:  qt-devel-64bit
 %endif
 #
-Provides:   dbus-1-qt-devel = 0.63
-Provides:   qt-devel = 4.4.0
 Provides:   dbus-1-qt = 0.63
-Provides:   qt-dbus-1 = 4.2.0
+Provides:   dbus-1-qt-devel = 0.63
 Provides:   libQtDeclarative-devel = 4.6.0
+Provides:   qt-dbus-1 = 4.2.0
+Provides:   qt-devel = 4.4.0
 Obsoletes:  dbus-1-qt  0.63
-Obsoletes:  qt-dbus-1  4.2.0
 Obsoletes:  dbus-1-qt-devel  0.63
-Obsoletes:  qt-devel  4.4.0
 Obsoletes:  libQtDeclarative-devel  4.6.0
+Obsoletes:  qt-dbus-1  4.2.0
+Obsoletes:  qt-devel  4.4.0
 
 %description devel
 You need this package, if you want to compile programs with Qt. It
@@ -315,7 +326,8 @@
 Summary:Non-ABI stabile experimental API
 License:GPL-3.0 or SUSE-LGPL-2.1-with-nokia-exception-1.1
 Group:  Development/Libraries/C and C++
-Requires:   libqt4-x11 = %version libqt4-devel = %version
+Requires:   libqt4-devel = %version
+Requires:   libqt4-x11 = %version
 
 %description private-headers-devel
 This package provides private headers of libqt4-devel that are normally
@@ -329,8 +341,8 @@
 Summary:Phonon Multimedia Platform Abstraction
 License:LGPL-2.0+
 Group:  Development/Libraries/KDE
-Requires:   phonon-backend = %version
 Requires:   libphonon4 = %version
+Requires:   phonon-backend = %version
 
 %description -n phonon
 Phonon is a cross-platform portable Multimedia Support Abstraction,



++ libqt4-devel-doc.spec.in ++
--- /var/tmp/diff_new_pack.yAdf2r/_old  2012-02-28 19:24:38.0 +0100
+++ /var/tmp/diff_new_pack.yAdf2r/_new  2012-02-28 19:24:38.0 +0100
@@ -163,6 +163,12 @@
 
 %suse_update_desktop_file -i assistant4 Qt Development Documentation
 
+%pre
+# used to be a directory, is now a binary
+if [ $1 -gt 1 -a -d 

commit librsvg for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package librsvg for openSUSE:Factory checked 
in at 2012-02-28 19:24:33

Comparing /work/SRC/openSUSE:Factory/librsvg (Old)
 and  /work/SRC/openSUSE:Factory/.librsvg.new (New)


Package is librsvg, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/librsvg/librsvg.changes  2012-02-16 
16:18:50.0 +0100
+++ /work/SRC/openSUSE:Factory/.librsvg.new/librsvg.changes 2012-02-28 
19:24:38.0 +0100
@@ -1,0 +2,6 @@
+Sat Feb 25 10:23:05 UTC 2012 - vu...@opensuse.org
+
+- Remove librsvg:/usr/bin/rsvg Provides from rsvg-view: the
+  /usr/bin/rsvg tool doesn't exist anymore.
+
+---



Other differences:
--
++ librsvg.spec ++
--- /var/tmp/diff_new_pack.3KfEuP/_old  2012-02-28 19:24:40.0 +0100
+++ /var/tmp/diff_new_pack.3KfEuP/_new  2012-02-28 19:24:40.0 +0100
@@ -120,7 +120,6 @@
 Summary:SVG View using the GNOME Render SVG library
 License:LGPL-2.0+
 Group:  System/Libraries
-Provides:   librsvg:/usr/bin/rsvg
 
 %description -n rsvg-view
 This package contains a library to render SVG (scalable vector


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libsoup for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libsoup for openSUSE:Factory checked 
in at 2012-02-28 19:24:39

Comparing /work/SRC/openSUSE:Factory/libsoup (Old)
 and  /work/SRC/openSUSE:Factory/.libsoup.new (New)


Package is libsoup, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libsoup/libsoup.changes  2012-02-20 
17:23:38.0 +0100
+++ /work/SRC/openSUSE:Factory/.libsoup.new/libsoup.changes 2012-02-28 
19:24:41.0 +0100
@@ -1,0 +2,24 @@
+Tue Feb 21 07:31:57 UTC 2012 - vu...@opensuse.org
+
+- Update to version 2.37.90:
+  + Added various return-if-fails and other sanity checks to
+various functions. [bgo#669479]
+  + Updated docs/annotation of soup_form_decode_multipart() to note
+that all of the out parameters are (allow-none). Fixed the
+file_control_name parameter to actually allow NULL like the
+docs already claimed. [bgo#669479]
+  + Fixed a minor URI parsing bug. (It was allowing URI schemes to
+contain numbers.)
+  + Fixed a few memory leaks introduced in the 2.37 cycle.
+  + Fixed SoupServer to be able to correctly respond to HTTP/1.0
+requests over IPv6 (which previously would always have returned
+400 Bad Request). [bgo#666399]
+  + Changed SoupSessionAsync to make it possible to finalize it
+from the wrong thread. [bgo#667364]
+  + Fixed SoupCache to not cache resources whose URIs have query
+components (unless they have explicit cache headers); to not
+generate broken conditional requests for resources that cannot
+be conditionally validated; and to not spew warnings when
+receiving invalid Cache-Control headers. [bgo#668865]
+
+---

Old:

  libsoup-2.37.5.1.tar.xz

New:

  libsoup-2.37.90.tar.xz



Other differences:
--
++ libsoup.spec ++
--- /var/tmp/diff_new_pack.DTJp29/_old  2012-02-28 19:24:43.0 +0100
+++ /var/tmp/diff_new_pack.DTJp29/_new  2012-02-28 19:24:43.0 +0100
@@ -15,11 +15,12 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   libsoup
 Summary:HTTP client/server library for GNOME
 License:LGPL-2.1+
 Group:  Development/Libraries/GNOME
-Version:2.37.5.1
+Version:2.37.90
 Release:0
 Url:http://www.gnome.org
 Source: 
http://download.gnome.org/sources/libsoup/2.37/%{name}-%{version}.tar.xz

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libthai for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libthai for openSUSE:Factory checked 
in at 2012-02-28 19:24:46

Comparing /work/SRC/openSUSE:Factory/libthai (Old)
 and  /work/SRC/openSUSE:Factory/.libthai.new (New)


Package is libthai, Maintainer is u...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/libthai/libthai.changes  2012-01-20 
22:07:43.0 +0100
+++ /work/SRC/openSUSE:Factory/.libthai.new/libthai.changes 2012-02-28 
19:24:47.0 +0100
@@ -1,0 +2,7 @@
+Tue Feb 21 13:54:47 UTC 2012 - vu...@opensuse.org
+
+- Update to version 0.1.17:
+  + Recognizes acronyms on word breaking.
+  + Updated word break dictionary.
+
+---

Old:

  libthai-0.1.16.tar.gz

New:

  libthai-0.1.17.tar.gz



Other differences:
--
++ libthai.spec ++
--- /var/tmp/diff_new_pack.GubOSe/_old  2012-02-28 19:24:48.0 +0100
+++ /var/tmp/diff_new_pack.GubOSe/_new  2012-02-28 19:24:48.0 +0100
@@ -17,13 +17,13 @@
 
 
 Name:   libthai
-Version:0.1.16
+Version:0.1.17
 Release:0
 Summary:Thai Language Support Routines
 License:LGPL-2.1+
 Group:  System/Libraries
 Url:http://linux.thai.net/plone/TLWG/libthai/
-Source: %{name}-%{version}.tar.gz
+Source: 
http://linux.thai.net/pub/thailinux/software/libthai/%{name}-%{version}.tar.gz
 Source99:   baselibs.conf
 BuildRequires:  libdatrie-devel
 BuildRequires:  pkg-config

++ libthai-0.1.16.tar.gz - libthai-0.1.17.tar.gz ++
 3005 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/libthai-0.1.16/ChangeLog new/libthai-0.1.17/ChangeLog
--- old/libthai-0.1.16/ChangeLog2011-11-05 10:02:41.0 +0100
+++ new/libthai-0.1.17/ChangeLog2012-02-21 06:21:22.0 +0100
@@ -1,3 +1,75 @@
+2012-02-21  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * configure.in, NEWS:
+   === Version 0.1.17 ===
+
+2012-02-21  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * configure.in: Bump library revision, due to code change.
+
+2012-02-21  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * tests/test_thbrk.c, tests/test_thwbrk.c: Add acronym to the tests.
+
+2012-02-21  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * data/tdict-history.txt:
+   * data/tdict-proper.txt:
+   * data/tdict-city.txt:
+   * data/tdict-spell.txt:
+   * data/tdict-ict.txt:
+   * data/tdict-common.txt: Add words.
+
+2012-02-20  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * src/thbrk/thbrk.c (th_brk): Do not break last Thai chunk with
+   dictionary if it's acronym.
+
+2012-02-14  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * data/tdict-history.txt:
+   * data/tdict-spell.txt:
+   * data/tdict-common.txt: Add words.
+
+   * data/tdict-geo.txt: Fix typo.
+
+2012-02-08  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * data/tdict-history.txt:
+   * data/tdict-proper.txt:
+   * data/tdict-city.txt:
+   * data/tdict-science.txt:
+   * data/tdict-geo.txt:
+   * data/tdict-ict.txt:
+   * data/tdict-spell.txt:
+   * data/tdict-district.txt:
+   * data/tdict-common.txt: Add words.
+
+2012-02-07  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * src/thbrk/thbrk.c (th_brk): Handle Thai acronyms by detecting
+   groups of = 3 Thai characters + '.'. Thanks John Tapsell for
+   the report and initial patch.
+
+2012-02-07  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * src/thrend/thrend.c (th_render_cell_): Reformat source a little bit.
+
+2012-01-18  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * data/tdict-proper.txt:
+   * data/tdict-city.txt:
+   * data/tdict-science.txt:
+   * data/tdict-ict.txt:
+   * data/tdict-common.txt: Add words.
+
+   * data/tdic-proper.txt, data/tdict-history.txt: Move ศรีวิชัย to
+   -history.
+
+2012-01-18  Theppitak Karoonboonyanan  t...@linux.thai.net
+
+   * configure.in: Post-release version suffix added.
+
 2011-11-05  Theppitak Karoonboonyanan  t...@linux.thai.net
 
* configure.in, NEWS:
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude 

commit libvnc for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package libvnc for openSUSE:Factory checked 
in at 2012-02-28 19:24:50

Comparing /work/SRC/openSUSE:Factory/libvnc (Old)
 and  /work/SRC/openSUSE:Factory/.libvnc.new (New)


Package is libvnc, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/libvnc/libvnc.changes2012-02-17 
12:02:07.0 +0100
+++ /work/SRC/openSUSE:Factory/.libvnc.new/libvnc.changes   2012-02-28 
19:24:51.0 +0100
@@ -1,0 +2,10 @@
+Mon Feb 27 13:16:20 UTC 2012 - sndir...@suse.com
+
+- added GPL license file (bnc#748956) 
+
+---
+Fri Feb 17 10:28:57 UTC 2012 - sasc...@suse.de
+
+- Provide a summary and description
+
+---

New:

  COPYING



Other differences:
--
++ libvnc.spec ++
--- /var/tmp/diff_new_pack.Gc1y9V/_old  2012-02-28 19:24:53.0 +0100
+++ /var/tmp/diff_new_pack.Gc1y9V/_new  2012-02-28 19:24:53.0 +0100
@@ -14,31 +14,61 @@
 
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
+
+
+
 Name:   libvnc
 %define lname  libVncExt2
 Version:20070501
 Release:0
-Summary:?
+Summary:VNC for XFree86 v4.x architecture
 License:GPL-2.0+
 Group:  Development/Libraries/C and C++
-URL:http://sf.net/projects/xf4vnc/
+Url:http://sf.net/projects/xf4vnc/
 
 #CVS-Clone:-d:pserver:anonym...@xf4vnc.cvs.sf.net:/cvsroot/xf4vnc co 
modular/src/lib/libvnc
 Source: %name-%version.tar.bz2
-BuildRoot: %_tmppath/%name-%version-build
-BuildRequires: autoconf = 2.57, automake, libtool
-BuildRequires:  pkgconfig, pkgconfig(x11), pkgconfig(xext)
-BuildRequires: pkgconfig(xextproto), pkgconfig(vncproto)
+Source1:COPYING
+BuildRoot:  %{_tmppath}/%{name}-%{version}-build
+BuildRequires:  autoconf = 2.57 automake libtool
+BuildRequires:  pkgconfig pkgconfig(x11) pkgconfig(xext)
+BuildRequires:  pkgconfig(vncproto) pkgconfig(xextproto)
 
 %description
-(Upstream has not provided a description)
+xf4vnc provides two implementations of VNC in an Xserver. Both implementations
+are built around XFree86(tm) 4.x which provides numerous new extensions, such
+as RENDER and GLX.
+
+The first, is to mimic the older 'Xvnc' virtual Xserver that exists in many
+other VNC implementations. This mode should be a drop in replacement for
+existing installations.
+
+The second is the 'vnc.so' X server module with allows you to access your
+normal X display with a VNC viewer
+
+The xf4vnc project also includes a VNC viewer. It's based on the original
+ATT viewer but has some enhancements which fix the problem with flickering
+black rectangles and improves the performance of hextile decoding. 
 
 %package -n %lname
-Summary:?
+Summary:VNC for XFree86 v4.x architecture
 Group:  System/Libraries
 
 %description -n %lname
-(Upstream has not provided a description)
+xf4vnc provides two implementations of VNC in an Xserver. Both implementations
+are built around XFree86(tm) 4.x which provides numerous new extensions, such
+as RENDER and GLX.
+
+The first, is to mimic the older 'Xvnc' virtual Xserver that exists in many
+other VNC implementations. This mode should be a drop in replacement for
+existing installations.
+
+The second is the 'vnc.so' X server module with allows you to access your
+normal X display with a VNC viewer
+
+The xf4vnc project also includes a VNC viewer. It's based on the original
+ATT viewer but has some enhancements which fix the problem with flickering
+black rectangles and improves the performance of hextile decoding. 
 
 %package devel
 Summary:Development files for the ?
@@ -46,7 +76,20 @@
 Requires:   %lname = %version
 
 %description devel
-(Upstream has not provided a description)
+xf4vnc provides two implementations of VNC in an Xserver. Both implementations
+are built around XFree86(tm) 4.x which provides numerous new extensions, such
+as RENDER and GLX.
+
+The first, is to mimic the older 'Xvnc' virtual Xserver that exists in many
+other VNC implementations. This mode should be a drop in replacement for
+existing installations.
+
+The second is the 'vnc.so' X server module with allows you to access your
+normal X display with a VNC viewer
+
+The xf4vnc project also includes a VNC viewer. It's based on the original
+ATT viewer but has some enhancements which fix the problem with flickering
+black rectangles and improves the performance of hextile decoding. 
 
 This package contains the development headers for the library found
 in %lname.
@@ -62,6 +105,7 @@
 %install
 %makeinstall
 rm -f %buildroot/%_libdir/*.la
+cp %{SOURCE1} .
 

commit ModemManager for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package ModemManager for openSUSE:Factory 
checked in at 2012-02-28 19:24:55

Comparing /work/SRC/openSUSE:Factory/ModemManager (Old)
 and  /work/SRC/openSUSE:Factory/.ModemManager.new (New)


Package is ModemManager, Maintainer is tam...@novell.com

Changes:

--- /work/SRC/openSUSE:Factory/ModemManager/ModemManager.changes
2012-02-21 12:21:56.0 +0100
+++ /work/SRC/openSUSE:Factory/.ModemManager.new/ModemManager.changes   
2012-02-28 19:24:57.0 +0100
@@ -1,0 +2,12 @@
+Sun Feb 26 14:10:33 UTC 2012 - vu...@opensuse.org
+
+- Update to version 0.5.1.97:
+  + Fix reading SMS messages in text mode
+  + Fix communication with some Nokia phones
+- Drop ModemManager-use-deprecated.patch: fixed upstream.
+- Remove libtool BuildRequires and call to autoreconf: those were
+  only needed for patch above.
+- Remove xz BuildRequires now that it comes for free in the build
+  system.
+
+---

Old:

  ModemManager-0.5.1.96.tar.xz
  ModemManager-use-deprecated.patch

New:

  ModemManager-0.5.1.97.tar.xz



Other differences:
--
++ ModemManager.spec ++
--- /var/tmp/diff_new_pack.rXRlMa/_old  2012-02-28 19:25:00.0 +0100
+++ /var/tmp/diff_new_pack.rXRlMa/_new  2012-02-28 19:25:00.0 +0100
@@ -17,24 +17,19 @@
 
 
 Name:   ModemManager
-Version:0.5.1.96
+Version:0.5.1.97
 Release:0
 Summary:DBus interface for modem handling
 License:LGPL-2.1+
 Group:  Productivity/Networking/System
 Url:http://cgit.freedesktop.org/ModemManager/ModemManager
 Source0:
http://download.gnome.org/sources/ModemManager/0.5/%{name}-%{version}.tar.xz
-# PATCH-FIX-UPSTREAM ModemManager-use-deprecated.patch dims...@opensuse.org -- 
build: do not warn about using deprecated methods (git commit ff31122e)
-Patch0: ModemManager-use-deprecated.patch
 BuildRequires:  dbus-1-glib-devel
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  intltool
 BuildRequires:  libgudev-1_0-devel
-BuildRequires:  libtool
 BuildRequires:  polkit-devel
 BuildRequires:  ppp-devel
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
 Requires:   hicolor-icon-theme
 Recommends: usb_modeswitch
 Provides:   org.freedesktop.ModemManager
@@ -57,11 +52,8 @@
 
 %prep
 %setup -q
-%patch0 -p1
 
 %build
-# Needed for patch0
-autoreconf -fi
 pppddir=`ls -1d %{_libdir}/pppd/2*`
 test -n $pppddir || exit 1
 %configure \

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit mousetweaks for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package mousetweaks for openSUSE:Factory 
checked in at 2012-02-28 19:25:00

Comparing /work/SRC/openSUSE:Factory/mousetweaks (Old)
 and  /work/SRC/openSUSE:Factory/.mousetweaks.new (New)


Package is mousetweaks, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/mousetweaks/mousetweaks.changes  2012-02-21 
12:21:59.0 +0100
+++ /work/SRC/openSUSE:Factory/.mousetweaks.new/mousetweaks.changes 
2012-02-28 19:25:07.0 +0100
@@ -1,0 +2,13 @@
+Tue Feb 21 07:57:12 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Fix deprecation warnings
+  + Change click-type window default to 'show'
+  + Change default click-type window orientation to vertical
+  + Add support for middle mouse button dwell-clicks
+  + Remove gnome-panel applets; mousetweaks does not offer them
+anymore
+  + Various build system updates
+  + Updated translations.
+
+---

Old:

  mousetweaks-3.2.1.tar.bz2

New:

  mousetweaks-3.3.90.tar.xz



Other differences:
--
++ mousetweaks.spec ++
--- /var/tmp/diff_new_pack.j4ZCpM/_old  2012-02-28 19:25:08.0 +0100
+++ /var/tmp/diff_new_pack.j4ZCpM/_new  2012-02-28 19:25:08.0 +0100
@@ -17,13 +17,13 @@
 
 
 Name:   mousetweaks
-Version:3.2.1
+Version:3.3.90
 Release:0
 Summary:Tweak mouse settings in GNOME
 License:GPL-3.0
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source0:
http://download.gnome.org/sources/mousetweaks/3.2/%{name}-%{version}.tar.bz2
+Source0:
http://download.gnome.org/sources/mousetweaks/3.3/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  intltool

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit nautilus for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package nautilus for openSUSE:Factory 
checked in at 2012-02-28 19:25:05

Comparing /work/SRC/openSUSE:Factory/nautilus (Old)
 and  /work/SRC/openSUSE:Factory/.nautilus.new (New)


Package is nautilus, Maintainer is dli...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/nautilus/nautilus.changes2012-02-16 
16:21:17.0 +0100
+++ /work/SRC/openSUSE:Factory/.nautilus.new/nautilus.changes   2012-02-28 
19:25:10.0 +0100
@@ -1,0 +2,9 @@
+Tue Feb 21 08:34:39 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Don't make the inactive pane UI elements insensitive
+  + Fix a crash when searching in list and compact view
+  + Fix a crash when creating a file from a template
+  + Use ngettext plural forms for undo strings
+
+---

Old:

  nautilus-3.3.5.tar.xz

New:

  nautilus-3.3.90.tar.xz



Other differences:
--
++ nautilus.spec ++
--- /var/tmp/diff_new_pack.B1o7xc/_old  2012-02-28 19:25:12.0 +0100
+++ /var/tmp/diff_new_pack.B1o7xc/_new  2012-02-28 19:25:12.0 +0100
@@ -17,7 +17,7 @@
 
 
 Name:   nautilus
-Version:3.3.5
+Version:3.3.90
 Release:0
 # FIXME: replace libexempi-devel BuildRequires with pkgconfig(exempi-2.0) once 
fixed exempi is in
 Summary:File Manager for the GNOME Desktop

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit obs-service-format_spec_file for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package obs-service-format_spec_file for 
openSUSE:Factory checked in at 2012-02-28 19:25:11

Comparing /work/SRC/openSUSE:Factory/obs-service-format_spec_file (Old)
 and  /work/SRC/openSUSE:Factory/.obs-service-format_spec_file.new (New)


Package is obs-service-format_spec_file, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/obs-service-format_spec_file/obs-service-format_spec_file.changes
2012-02-25 07:30:52.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.obs-service-format_spec_file.new/obs-service-format_spec_file.changes
   2012-02-28 19:25:12.0 +0100
@@ -1,0 +2,5 @@
+Mon Feb 27 13:12:13 UTC 2012 - sasc...@suse.de
+
+- avoid breaking shell expansions
+
+---



Other differences:
--
++ prepare_spec ++
--- /var/tmp/diff_new_pack.scqVYH/_old  2012-02-28 19:25:14.0 +0100
+++ /var/tmp/diff_new_pack.scqVYH/_new  2012-02-28 19:25:14.0 +0100
@@ -320,7 +320,7 @@
   }
 
   my %aa;
-  while ($cur_tag =~ m{([^,\s]+(\s*[=]+\s*[^,\s]+)?)}g) {
+  while ($cur_tag =~ m{([^,\s]+(\s*[=]+\s*(?:\%\(.*\)|[^,\s]+))?)}g) {
$aa{$1}=1;
   }
   # ignore line if it looks like a usedforbuild line, i.e.

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit orca for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package orca for openSUSE:Factory checked in 
at 2012-02-28 19:25:22

Comparing /work/SRC/openSUSE:Factory/orca (Old)
 and  /work/SRC/openSUSE:Factory/.orca.new (New)


Package is orca, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/orca/orca.changes2012-02-16 
12:24:43.0 +0100
+++ /work/SRC/openSUSE:Factory/.orca.new/orca.changes   2012-02-28 
19:25:24.0 +0100
@@ -1,0 +2,28 @@
+Tue Feb 21 08:31:41 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Only set the locusOfFocus when gnome-shell selection changes to
+selected
+  + Clean up Orca's locating and sorting of unrelated labels
+  + Clean up Orca's code for capturing of keys for rebinding
+  + Delete an old setting we no longer use (from the pyatspi1 port)
+  + Get rid of orca_state.focusHistory: we no longer use it but we
+keep storing it
+  + Move input event handlers out of orca.py
+  + Fix notify-osd script to listen for accessible-name/value
+signals only
+  + Orca needs to speak value changes for objects of
+ROLE_COLOR_CHOOSER
+  + Use dbus rather than gsettings to check if accessibility
+support and screen reader are enabled
+  + Remove forced terminal-setup; enable accessibility support
+instead
+  + Fix a traceback which prevented certain keybindings from
+binding
+  + bgo#596359: Should set the process name to orca
+  + bgo#628473: orca.py should use argparse instead of getopts
+  + bgo#669632: Orca does not present correct mnemonic for menu
+items
+  + Updated translations.
+
+---

Old:

  orca-3.3.5.tar.xz

New:

  orca-3.3.90.tar.xz



Other differences:
--
++ orca.spec ++
--- /var/tmp/diff_new_pack.UlhaAV/_old  2012-02-28 19:25:26.0 +0100
+++ /var/tmp/diff_new_pack.UlhaAV/_new  2012-02-28 19:25:26.0 +0100
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   orca
-Version:3.3.5
+Version:3.3.90
 Release:0
 Summary:Screen reader for GNOME
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit telepathy-glib for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package telepathy-glib for openSUSE:Factory 
checked in at 2012-02-28 19:25:36

Comparing /work/SRC/openSUSE:Factory/telepathy-glib (Old)
 and  /work/SRC/openSUSE:Factory/.telepathy-glib.new (New)


Package is telepathy-glib, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/telepathy-glib/telepathy-glib.changes
2012-01-17 16:16:25.0 +0100
+++ /work/SRC/openSUSE:Factory/.telepathy-glib.new/telepathy-glib.changes   
2012-02-28 19:25:38.0 +0100
@@ -1,0 +2,34 @@
+Tue Feb 21 07:37:17 UTC 2012 - vu...@opensuse.org
+
+- Update to version 0.17.5:
+  + Enhancements:
+- telepathy-spec 0.25.2:
+  · the Call1 family of interfaces
+  · Conn.I.Addressing1
+  · Chan.I.CaptchaAuthentication1
+  · Account.Supersedes
+- Add TpCallChannel, TpBaseCallChannel and other Call-related
+  high-level API.
+- tp_account_manager_get_most_available_presence() now returns
+  (AVAILABLE, available, ) if the only connected accounts
+  does not implement SimplePresence.
+- Add tp_base_channel_get_self_handle().
+- TpBaseChannel now has a virtual get_interfaces() method.
+- tp_connection_disconnect_async: high level API to disconnect
+  a TpConnection.
+- tp_unix_connection_receive_credentials_with_byte() and
+  tp_unix_connection_send_credentials_with_byte() now have
+  async equivalents.
+- Produce DLL files when compiled for Windows.
+  + Fixes:
+- fdo#45554: fix use-after-free if various async results are
+  kept until after the callback has returned, which is
+  considered valid.
+- tp_account_manager_get_most_available_presence() now returns
+  (offline, ) as status and message if no account is
+  connected, as stated in the doc, instead of (NULL, NULL).
+- TpChannel: fix a crash when preparing contacts.
+- fdo#45982: fix a crash in TpBaseContactList when using
+  RenameGroup()'s fallback code.
+
+---

Old:

  telepathy-glib-0.17.4.tar.gz

New:

  telepathy-glib-0.17.5.tar.gz



Other differences:
--
++ telepathy-glib.spec ++
--- /var/tmp/diff_new_pack.0rSnOC/_old  2012-02-28 19:25:40.0 +0100
+++ /var/tmp/diff_new_pack.0rSnOC/_new  2012-02-28 19:25:40.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package telepathy-glib
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,7 +17,7 @@
 
 
 Name:   telepathy-glib
-Version:0.17.4
+Version:0.17.5
 Release:0
 Summary:GObject-based library for the Telepathy D-Bus API
 License:LGPL-2.1+
@@ -42,7 +42,6 @@
 
 %package -n libtelepathy-glib0
 Summary:GObject-based library for the Telepathy D-Bus API
-License:LGPL-2.1+
 Group:  Development/Languages/C and C++
 
 %description -n libtelepathy-glib0
@@ -51,7 +50,6 @@
 
 %package -n typelib-1_0-TelepathyGlib-0_12
 Summary:GObject-based library for the Telepathy D-Bus API -- 
Introspection bindings
-License:LGPL-2.1+
 Group:  System/Libraries
 
 %description -n typelib-1_0-TelepathyGlib-0_12
@@ -63,7 +61,6 @@
 
 %package devel
 Summary:GObject-based library for the Telepathy D-Bus API -- 
Development Files
-License:LGPL-2.1+
 Group:  Development/Languages/C and C++
 Requires:   glibc-devel
 Requires:   libtelepathy-glib0 = %{version}
@@ -75,7 +72,6 @@
 
 %package doc
 Summary:GObject-based library for the Telepathy D-Bus API -- Developer 
documentation
-License:LGPL-2.1+
 Group:  Development/Languages/C and C++
 Requires:   libtelepathy-glib0 = %{version}
 

++ telepathy-glib-0.17.4.tar.gz - telepathy-glib-0.17.5.tar.gz ++
 88518 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit telepathy-mission-control for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package telepathy-mission-control for 
openSUSE:Factory checked in at 2012-02-28 19:25:43

Comparing /work/SRC/openSUSE:Factory/telepathy-mission-control (Old)
 and  /work/SRC/openSUSE:Factory/.telepathy-mission-control.new (New)


Package is telepathy-mission-control, Maintainer is 
gnome-maintain...@suse.de

Changes:

--- 
/work/SRC/openSUSE:Factory/telepathy-mission-control/telepathy-mission-control.changes
  2012-02-20 16:19:17.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.telepathy-mission-control.new/telepathy-mission-control.changes
 2012-02-28 19:25:44.0 +0100
@@ -1,0 +2,16 @@
+Wed Feb 22 08:08:01 UTC 2012 - vu...@opensuse.org
+
+- Update to version 5.11.0:
+  + Enhancements:
+- Migrate telepathy-butterfly accounts to telepathy-haze
+  automatically, if Haze is installed (fdo#42814)
+- Improve mc-tool (fdo#45308)
+- Add Account.Supersedes (fdo#42814)
+  + Fixes:
+- Prefer to destroy arrays with _unref instead of _free
+- Add support for building on Android (fdo#42508) and Windows
+- Make the NetworkManager integration optional (fdo#43791)
+- Don't crash on Get('Parameters') for a CM that isn't
+  installed (fdo#44939)
+
+---

Old:

  telepathy-mission-control-5.10.1.tar.gz

New:

  telepathy-mission-control-5.11.0.tar.gz



Other differences:
--
++ telepathy-mission-control.spec ++
--- /var/tmp/diff_new_pack.2I89OL/_old  2012-02-28 19:25:46.0 +0100
+++ /var/tmp/diff_new_pack.2I89OL/_new  2012-02-28 19:25:46.0 +0100
@@ -19,7 +19,7 @@
 Url:http://mission-control.sourceforge.net/
 
 Name:   telepathy-mission-control
-Version:5.10.1
+Version:5.11.0
 Release:0
 Summary:Telepathy Mission Control instant messaging connection manager
 License:LGPL-2.1
@@ -32,7 +32,7 @@
 BuildRequires:  libgnome-keyring-devel
 BuildRequires:  libxslt-devel
 BuildRequires:  python-xml
-BuildRequires:  telepathy-glib-devel = 0.13.13
+BuildRequires:  telepathy-glib-devel = 0.17.5
 BuildRequires:  pkgconfig(libnm-glib) = 0.7.0
 BuildRequires:  pkgconfig(upower-glib)
 Requires:   dbus-1-glib = 0.73
@@ -111,12 +111,16 @@
 
 %files
 %defattr(-,root,root)
-%{_bindir}/mc-*
+%doc AUTHORS ChangeLog COPYING NEWS README
+%{_bindir}/mc-tool
+%{_bindir}/mc-wait-for-name
 %{_libexecdir}/mission-control-5
-%{_datadir}/dbus-1/services/org.freedesktop.Telepathy.*.service
+%{_datadir}/dbus-1/services/org.freedesktop.Telepathy.AccountManager.service
+%{_datadir}/dbus-1/services/org.freedesktop.Telepathy.MissionControl5.service
 
%{_datadir}/glib-2.0/schemas/im.telepathy.MissionControl.FromEmpathy.gschema.xml
-%{_mandir}/man?/mc-*
-%{_mandir}/man?/mission-control-5.*
+%{_mandir}/man1/mc-tool.1%{?ext_man}
+%{_mandir}/man1/mc-wait-for-name.1%{?ext_man}
+%{_mandir}/man8/mission-control-5.8%{?ext_man}
 
 %files -n libmission-control-plugins0
 %defattr(-,root,root)
@@ -129,6 +133,6 @@
 %doc %{_datadir}/gtk-doc/html/mission-control-plugins/
 %{_includedir}/mission-control-5.5/
 %{_libdir}/libmission-control-plugins.so
-%{_libdir}/pkgconfig/*.pc
+%{_libdir}/pkgconfig/mission-control-plugins.pc
 
 %changelog

++ telepathy-mission-control-5.10.1.tar.gz - 
telepathy-mission-control-5.11.0.tar.gz ++
 7029 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit tomboy for openSUSE:Factory

2012-02-28 Thread h_root
Hello community,

here is the log from the commit of package tomboy for openSUSE:Factory checked 
in at 2012-02-28 19:25:47

Comparing /work/SRC/openSUSE:Factory/tomboy (Old)
 and  /work/SRC/openSUSE:Factory/.tomboy.new (New)


Package is tomboy, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/tomboy/tomboy.changes2012-02-16 
12:28:56.0 +0100
+++ /work/SRC/openSUSE:Factory/.tomboy.new/tomboy.changes   2012-02-28 
19:25:50.0 +0100
@@ -1,0 +2,11 @@
+Tue Feb 21 07:51:21 UTC 2012 - vu...@opensuse.org
+
+- Update to version 1.9.8:
+  + Updated translations.
+- Changes from version 1.9.7:
+  + Specific special release to address Windows issues with
+Synchronization.
+  + bgo#670015: fix Export All to HTML
+  + Updated translations.
+
+---

Old:

  tomboy-1.9.6.tar.xz

New:

  tomboy-1.9.8.tar.xz



Other differences:
--
++ tomboy.spec ++
--- /var/tmp/diff_new_pack.5BQX6y/_old  2012-02-28 19:25:52.0 +0100
+++ /var/tmp/diff_new_pack.5BQX6y/_new  2012-02-28 19:25:52.0 +0100
@@ -19,7 +19,7 @@
 %define build_applet 0
 
 Name:   tomboy
-Version:1.9.6
+Version:1.9.8
 Release:0
 Summary:GNOME Note Taking Application
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



  1   2   >