commit postgresql for openSUSE:12.2:Update

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package postgresql for openSUSE:12.2:Update 
checked in at 2012-10-04 17:32:56

Comparing /work/SRC/openSUSE:12.2:Update/postgresql (Old)
 and  /work/SRC/openSUSE:12.2:Update/.postgresql.new (New)


Package is postgresql, Maintainer is m...@suse.com

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.aaSQ96/_old  2012-10-04 17:32:58.0 +0200
+++ /var/tmp/diff_new_pack.aaSQ96/_new  2012-10-04 17:32:58.0 +0200
@@ -1 +1 @@
-link package='postgresql.863' cicount='copy' /
+link package='postgresql.919' cicount='copy' /

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit postgresql-libs for openSUSE:12.2:Update

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package postgresql-libs for 
openSUSE:12.2:Update checked in at 2012-10-04 17:32:58

Comparing /work/SRC/openSUSE:12.2:Update/postgresql-libs (Old)
 and  /work/SRC/openSUSE:12.2:Update/.postgresql-libs.new (New)


Package is postgresql-libs, Maintainer is m...@suse.com

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.7hG4sW/_old  2012-10-04 17:33:02.0 +0200
+++ /var/tmp/diff_new_pack.7hG4sW/_new  2012-10-04 17:33:02.0 +0200
@@ -1 +1 @@
-link package='postgresql-libs.863' cicount='copy' /
+link package='postgresql-libs.919' cicount='copy' /

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit ghostscript-library for openSUSE:11.4:Update

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package ghostscript-library for 
openSUSE:11.4:Update checked in at 2012-10-04 17:33:52

Comparing /work/SRC/openSUSE:11.4:Update/ghostscript-library (Old)
 and  /work/SRC/openSUSE:11.4:Update/.ghostscript-library.new (New)


Package is ghostscript-library, Maintainer is jsm...@suse.com

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.Wns2jE/_old  2012-10-04 17:33:54.0 +0200
+++ /var/tmp/diff_new_pack.Wns2jE/_new  2012-10-04 17:33:54.0 +0200
@@ -1,8 +1 @@
-link  package=ghostscript-library.import4535  cicount=copy
-patches
-  !-- apply name=patch / apply a patch on the source directory  --
-  !-- topadd%define build_with_feature_x 1/topadd add a line on the top 
(spec file only) --
-  !-- addfile.patch/add add a patch to be applied after %setup (spec file 
only) --
-  !-- deletefilename/delete delete a file --
-/patches
-/link
+link package='ghostscript-library.887' cicount='copy' /

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit patchinfo.887 for openSUSE:11.4:Update

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package patchinfo.887 for 
openSUSE:11.4:Update checked in at 2012-10-04 17:34:01

Comparing /work/SRC/openSUSE:11.4:Update/patchinfo.887 (Old)
 and  /work/SRC/openSUSE:11.4:Update/.patchinfo.887.new (New)


Package is patchinfo.887, Maintainer is 

Changes:

New Changes file:

NO CHANGES FILE!!!

New:

  _patchinfo



Other differences:
--
++ _patchinfo ++
patchinfo incident=887
  packagermweckbecker/packager
  issue tracker=bnc id=779700VUL-0: CVE-2012-4405: ghostscript-library: 
array index error leading to heap-based buffer overflow/issue
  issue tracker=cve id=CVE-2012-4405/issue
  categorysecurity/category
  ratingimportant/rating
  summaryghostscript: security update/summary
  descriptionThe following security issue was fixed in ghostscript:

Multiple integer underflows in the icmLut_allocate function in International 
Color Consortium (ICC) Format library (icclib), as used in Ghostscript 9.06 and 
Argyll Color Management System, allow remote attackers to cause a denial of 
service (crash) and possibly execute arbitrary code via a crafted (1) 
PostScript or (2) PDF file with embedded images, which triggers a heap-based 
buffer overflow. NOTE: this issue is also described as an array index error. 
/description
/patchinfo
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit dbus-1.937 for openSUSE:12.2:Update

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package dbus-1.937 for openSUSE:12.2:Update 
checked in at 2012-10-04 17:34:39

Comparing /work/SRC/openSUSE:12.2:Update/dbus-1.937 (Old)
 and  /work/SRC/openSUSE:12.2:Update/.dbus-1.937.new (New)


Package is dbus-1.937, Maintainer is 

Changes:

New Changes file:

--- /dev/null   2012-08-23 02:41:28.555381587 +0200
+++ /work/SRC/openSUSE:12.2:Update/.dbus-1.937.new/dbus-1-x11.changes   
2012-10-04 17:34:40.0 +0200
@@ -0,0 +1,1727 @@
+---
+Wed Sep 19 16:06:02 CEST 2012 - thoe...@suse.de
+
+- Add patch for CVE-2012-3524 to fix getenv() vulnerability in
+  suids (bnc#697105) 
+
+---
+Tue May 15 07:18:57 UTC 2012 - vu...@opensuse.org
+
+- Move ownership of /etc/dbus-1/{session.d,system.d} and
+  /usr/share/dbus-1/{interfaces,services,system-services} to
+  libdbus-1-3 instead of dbus-1: many dbus users put files there,
+  and it's annoying to force them to own those directories.
+
+---
+Sun Apr 22 16:28:41 UTC 2012 - alinm.el...@gmail.com
+
+- added libdbus-1-3 to build for -32bit... 
+- adeed post and postun sections for libdbus-1-3 
+
+---
+Thu Apr 19 20:44:39 CEST 2012 - thoe...@suse.de
+
+- More news from the dependency hell: Let dbus-1-devel require
+  dbus-1.
+
+---
+Wed Apr 18 11:54:42 CEST 2012 - thoe...@suse.de
+
+- Split dbus-1 into libdbus-1 and dbus-1. 
+
+---
+Wed Mar 28 09:19:14 CEST 2012 - thoe...@suse.de
+
+- Update to version 1.5.12:
+  - Add public API to validate various string types:
+dbus_validate_path(), dbus_validate_interface(),
+dbus_validate_member(), dbus_validate_error_name(),
+dbus_validate_bus_name(), dbus_validate_utf8()
+(fd.o #39549, Simon McVittie)
+
+  - Turn DBusBasicValue into public API so bindings don't need to
+invent their own union of everything type (fd.o #11191, Simon
+McVittie)
+
+  - Enumerate data files included in the build rather than using
+find(1) (fd.o #33840, Simon McVittie)
+
+  - Add support for policy rules like
+allow own_prefix=com.example.Service/ in dbus-daemon
+(fd.o #46273, Alban Crequy)
+
+  - Windows-specific:
+- make dbus-daemon.exe --print-address (and --print-pid) work
+  again on Win32, but not on WinCE (fd.o #46049, Simon
+  McVittie)
+- fix duplicate case value when compiling against mingw-w64
+  (fd.o #47321, Andoni Morales Alastruey)
+
+---
+Mon Feb 27 10:18:53 UTC 2012 - vu...@opensuse.org
+
+- Revert my last change completely, and go back to using -fpie in
+  CFLAGS and -pie in LDFLAGS for the whole build: after discussion
+  upstream in fdo#46570, it appears that this is the recommended
+  way to harden the build.
+
+---
+Fri Feb 24 12:50:17 UTC 2012 - vu...@opensuse.org
+
+- Change the way we pass -fpie/-pie:
+  + Stop changing CFLAGS/LDFLAGS in %build to add -fpie/-pie.
+  + Add dbus-1-suid_flags.patch: respect SUID_CFLAGS/SUID_LDFLAGS
+when building the suid binary (dbus-daemon-launch-helper).
+  + Set SUID_CFLAGS to -fPIE and SUID_LDFLAGS to -pie in %build.
+
+---
+Fri Feb 24 12:40:26 UTC 2012 - co...@suse.com
+
+- move with_systemd definition into COMMON part to fix dbus-1-x11
+
+---
+Wed Feb 22 08:21:30 UTC 2012 - vu...@opensuse.org
+
+- Update to version 1.5.10:
+  + D-Bus Specification 0.19:
+- Formally define unique connection names and well-known bus
+  names, and document best practices for interface, bus, member
+  and error names, and object paths (fdo#37095)
+- Document the search path for session and system services on
+  Unix, and where they should be installed by build systems
+  (fdo#21620, fdo#35306)
+- Document the systemd transport (fdo#35232)
+  + Make dbus_threads_init() use the same built-in threading
+implementation as dbus_threads_init_default(); the
+user-specified primitives that it takes as a parameter are now
+ignored (fdo#43744)
+  + Allow all configured auth mechanisms, not just one (fdo#45106)
+  + Improve cmake build system.
+  + Build tests successfully with older GLib, as found in e.g.
+Debian 6 (fdo#41219)
+  + Avoid use of deprecated GThread API (fdo#44413)
+  + Build documentation correctly if man2html doesn't support
+filenames on its command-line 

commit dbus-1-x11.937 for openSUSE:12.2:Update

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package dbus-1-x11.937 for 
openSUSE:12.2:Update checked in at 2012-10-04 17:34:53

Comparing /work/SRC/openSUSE:12.2:Update/dbus-1-x11.937 (Old)
 and  /work/SRC/openSUSE:12.2:Update/.dbus-1-x11.937.new (New)


Package is dbus-1-x11.937, Maintainer is 

Changes:

New Changes file:

NO CHANGES FILE!!!

New:

  _link



Other differences:
--
++ _link ++
link package=dbus-1.937 cicount=copy/--
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit dbus-1 for openSUSE:11.4:Update

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package dbus-1 for openSUSE:11.4:Update 
checked in at 2012-10-04 17:35:12

Comparing /work/SRC/openSUSE:11.4:Update/dbus-1 (Old)
 and  /work/SRC/openSUSE:11.4:Update/.dbus-1.new (New)


Package is dbus-1, Maintainer is thoe...@suse.com

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.gcEv0X/_old  2012-10-04 17:35:13.0 +0200
+++ /var/tmp/diff_new_pack.gcEv0X/_new  2012-10-04 17:35:13.0 +0200
@@ -1 +1 @@
-link package='dbus-1.637' cicount='copy' /
+link package='dbus-1.937' cicount='copy' /

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit accountsservice for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package accountsservice for openSUSE:Factory 
checked in at 2012-10-04 18:37:15

Comparing /work/SRC/openSUSE:Factory/accountsservice (Old)
 and  /work/SRC/openSUSE:Factory/.accountsservice.new (New)


Package is accountsservice, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/accountsservice/accountsservice.changes  
2012-08-16 21:56:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.accountsservice.new/accountsservice.changes 
2012-10-04 18:37:18.0 +0200
@@ -1,0 +2,6 @@
+Tue Aug 28 19:39:37 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.6.24:
+  + add User.Local property for identifying local users.
+
+---

Old:

  accountsservice-0.6.23.tar.xz

New:

  accountsservice-0.6.24.tar.xz



Other differences:
--
++ accountsservice.spec ++
--- /var/tmp/diff_new_pack.N1EqOZ/_old  2012-10-04 18:37:19.0 +0200
+++ /var/tmp/diff_new_pack.N1EqOZ/_new  2012-10-04 18:37:19.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   accountsservice
-Version:0.6.23
+Version:0.6.24
 Release:0
 Summary:D-Bus Service to Manipulate User Account Information
 License:GPL-3.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit anjuta for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package anjuta for openSUSE:Factory checked 
in at 2012-10-04 18:37:20

Comparing /work/SRC/openSUSE:Factory/anjuta (Old)
 and  /work/SRC/openSUSE:Factory/.anjuta.new (New)


Package is anjuta, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/anjuta/anjuta.changes2012-08-04 
21:43:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.anjuta.new/anjuta.changes   2012-10-04 
18:37:22.0 +0200
@@ -1,0 +2,110 @@
+Thu Sep 27 07:54:36 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + project-manager:
+- Support for calling make check
+- Support for subdirectories in project groups
+- Crash fixes
+  + git:
+- Git Tasks dock is only shown when the Git dock is active
+- The Status view is the first view shown in the Git dock
+- Status view works with git 1.7.10 and newer
+  + symbol-db:
+- Various crash and infinite loop fixes
+  + sourceview:
+- Use common indentation settings
+  + Bugs fixed: bgo#680401, bgo#672692, bgo#675877, bgo#678695,
+bgo#679827, bgo#680136, bgo#680554, bgo#680559, bgo#680555,
+bgo#680657, bgo#679767
+  + Updated translations.
+- Replace gnome-doc-utils-devel BuildRequires with yelp-devel:
+  following upstreams port to the new documentation infrastructure.
+
+---
+Mon Sep  3 18:40:11 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Bugs fixed: bgo#679767, bgo#680401, bgo#682501.
+  + Updated translations.
+- Drop anjuta-includes.patch: fixed upstream.
+
+---
+Mon Aug  6 19:50:26 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + class-inheritance, code-analyzer: Remove plugins that don't
+work or aren't built
+  + document-manager:
+- Entry of find in files doesn't get focused (bgo#680554)
+- Escape key does not dismiss Find in Files panel (bgo#680555)
+- Find in Files does not scroll to top of results (bgo#680559)
+- Only use in project files
+- Unify focus handling
+  + git: Only show the Git Tasks menu when the Git window is active
+  + Several other code changes.
+  + Several improvements to the FAQ.
+  + Build fixes.
+  + Bugs fixed: bgo#680136, bgo#680466, bgo#680657.
+- Drop pkgconfig(libgraph) BuildRequires: it was only needed for
+  plugins that got dropped.
+- Add anjuta-includes.patch: Fix build with gtksourceview 3.5.3.
+
+---
+Fri Aug  3 18:15:06 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + libanjuta: Fix memory corruption in AnjutaPkgConfig
+(bgo#679827)
+  + Small fixes to cxxparser (including bgo#679772).
+  + Improve calltips in vala plugin
+  + Updated translations.
+
+---
+Thu Aug  2 21:25:54 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + build-basic-autotools: bgo#674863: No easy way to call make
+check
+  + git: Show the Status pane on plugin load
+  + indentation: Use Indentation as name for all indentation
+preferences
+  + project-wizard:
+- Explicitely use 3.0 as interface version for ui files
+  (bgo#675877)
+- Make sure no template requires gtk+ 2.12 anymore
+  + symbol-db: Ignore files with unknown language (bgo#678695)
+  + vala support: update to Vala 0.18
+  + Split language-support-cpp-java and language-support-python
+plugin in an indentation part and a new language-support part
+  + Several other code changes.
+  + Build fixes.
+  + Bugs fixed: bgo#675118, bgo#676811.
+  + Updated translations.
+- Replace pkgconfig(libvala-0.16) BuildRequires with
+  pkgconfig(libvala-0.18): Use vala 0.18.
+
+---
+Wed Aug  1 12:36:07 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.1:
+  + Use common settings for indentation in several plugins.
+  + Fix autoindentation after line wrapping
+  + libanjuta:
+- Allow to define common settings in plugin preference page
+  + am-project:
+- Include project files as sources in the project tree
+- Allow to create the root group in an empty project
+- Allow to have sub directories in a group
+- Do not expand variable in target and group flags
+- Expand variables in source names
+- Fix multiple crashes
+  + project-manager:
+- The target advanced options window should remember its size
+  (bgo#594912)
+- Display group name containing sub directories
+  + sourceview: Correctly implement popup-menu (bgo#672692)
+  + Several other code changes.
+  + Minor build system fixes.
+  + Updated translations.
+

commit avahi for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package avahi for openSUSE:Factory checked 
in at 2012-10-04 18:37:29

Comparing /work/SRC/openSUSE:Factory/avahi (Old)
 and  /work/SRC/openSUSE:Factory/.avahi.new (New)


Package is avahi, Maintainer is gnome-maintain...@suse.de

Changes:

avahi-mono.changes: same change
avahi-qt4.changes: same change
--- /work/SRC/openSUSE:Factory/avahi/avahi.changes  2012-07-18 
17:11:45.0 +0200
+++ /work/SRC/openSUSE:Factory/.avahi.new/avahi.changes 2012-10-04 
18:37:31.0 +0200
@@ -1,0 +2,5 @@
+Wed Oct  3 15:20:32 UTC 2012 - sch...@linux-m68k.org
+
+- Mark /etc/avahi/hosts as %config(noreplace)
+
+---



Other differences:
--
avahi-mono.spec: same change
avahi-qt4.spec: same change
++ avahi.spec ++
--- /var/tmp/diff_new_pack.cN4Grg/_old  2012-10-04 18:37:32.0 +0200
+++ /var/tmp/diff_new_pack.cN4Grg/_new  2012-10-04 18:37:32.0 +0200
@@ -1052,7 +1052,7 @@
 %{_sysconfdir}/avahi/avahi-autoipd.action
 %dir %{_sysconfdir}/avahi/services
 %{_sysconfdir}/avahi/services/*.service
-%{_sysconfdir}/avahi/hosts
+%config(noreplace) %{_sysconfdir}/avahi/hosts
 %{_sysconfdir}/dbus-1/system.d/*.conf
 %{_sysconfdir}/init.d/avahi-dnsconfd
 %{_sysconfdir}/init.d/avahi-daemon


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit baobab for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package baobab for openSUSE:Factory checked 
in at 2012-10-04 18:37:33

Comparing /work/SRC/openSUSE:Factory/baobab (Old)
 and  /work/SRC/openSUSE:Factory/.baobab.new (New)


Package is baobab, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/baobab/baobab.changes2012-04-12 
09:19:29.0 +0200
+++ /work/SRC/openSUSE:Factory/.baobab.new/baobab.changes   2012-10-04 
18:37:35.0 +0200
@@ -1,0 +2,52 @@
+Mon Sep 24 20:57:42 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 22:07:27 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + Updated translations.
+
+---
+Mon Sep  3 21:30:44 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Updated translations.
+
+---
+Mon Aug 20 21:22:56 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Updated translations.
+
+---
+Mon Aug  6 13:04:43 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Yet more work on the new user interface
+  + Updated translations.
+
+---
+Thu Aug  2 07:00:00 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + More work on the new user interface
+  + Updated translations.
+
+---
+Mon Jun 25 19:37:34 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Near-complete rewrite in Vala (with substantial internal
+reorganisation)
+  + Completely new user interface concept (with more changes to
+come)
+  + Updated translations.
+- Add vala BuildRequires: baobab was rewritten in vala.
+- Drop pkgconfig(libgtop-2.0) BuildRequires.
+- Change pkgconfig(glib-2.0) BuildRequires to pkgconfig(gio-2.0):
+  this is in sync with what configure checks for.
+
+---

Old:

  baobab-3.4.1.tar.xz

New:

  baobab-3.6.0.tar.xz



Other differences:
--
++ baobab.spec ++
--- /var/tmp/diff_new_pack.Kk9jjZ/_old  2012-10-04 18:37:37.0 +0200
+++ /var/tmp/diff_new_pack.Kk9jjZ/_new  2012-10-04 18:37:37.0 +0200
@@ -18,19 +18,19 @@
 
 
 Name:   baobab
-Version:3.4.1
+Version:3.6.0
 Release:0
 Summary:Disk Usage Analyzer
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/baobab/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/baobab/3.6/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 BuildRequires:  update-desktop-files
+BuildRequires:  vala
 BuildRequires:  yelp-tools
-BuildRequires:  pkgconfig(glib-2.0) = 2.30.0
-BuildRequires:  pkgconfig(gtk+-3.0) = 3.3.18
-BuildRequires:  pkgconfig(libgtop-2.0)
+BuildRequires:  pkgconfig(gio-2.0) = 2.30.0
+BuildRequires:  pkgconfig(gtk+-3.0) = 3.5.9
 Recommends: %{name}-lang
 Conflicts:  gnome-utils  3.3.1
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
@@ -76,6 +76,8 @@
 %{_bindir}/%{name}
 %{_mandir}/man1/%{name}.1%{?ext_man}
 %{_datadir}/icons/hicolor/*/apps/%{name}.png
+%{_datadir}/icons/hicolor/scalable/actions/view-ringschart-symbolic.svg
+%{_datadir}/icons/hicolor/scalable/actions/view-treemap-symbolic.svg
 %{_datadir}/glib-2.0/schemas/org.gnome.baobab.gschema.xml
 %{_datadir}/%{name}/
 %{_datadir}/applications/%{name}.desktop

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit brasero for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package brasero for openSUSE:Factory checked 
in at 2012-10-04 18:37:37

Comparing /work/SRC/openSUSE:Factory/brasero (Old)
 and  /work/SRC/openSUSE:Factory/.brasero.new (New)


Package is brasero, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/brasero/brasero.changes  2012-07-02 
10:46:08.0 +0200
+++ /work/SRC/openSUSE:Factory/.brasero.new/brasero.changes 2012-10-04 
18:37:39.0 +0200
@@ -1,0 +2,36 @@
+Tue Sep 25 15:19:15 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Fix build, link libbrasero-burn against libm (for ceil(3))
+  + Updated translations.
+
+---
+Tue Sep 18 16:30:16 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + Fix build against gstreamer-plugins-base-1.0
+  + Fix build without preview
+  + build: Require gstpbutils-1.0 instead of 0.10
+  + Port to new documentation infrastructure
+  + Port brasero to GStreamer 1.0
+  + brasero-project: include libxml/xmlerror.h for xmlError
+  + Put settings in the correct path
+  + Add Desktop Actions for Unity
+  + Updated translations.
+- Replace gnome-doc-utils-devel with yelp-tools, following
+  upstreams port o the new documentation infrastructure.
+- Replace BuildRequires for the switch to GStreamer 1.0:
+  + Old: pkgconfig(gstreamer-0.10),
+pkgconfig(gstreamer-plugins-base-0.10)
+  + New: pkgconfig(gstreamer-1.0), pkgconfig(gstreamer-video-1.0),
+pkgconfig(gstreamer-tag-1.0), pkgconfig(gstreamer-pbutils-1.0),
+pkgconfig(gstreamer-plugins-base-1.0)
+- Replace Requires for the switch to GStreamer 1.0:
+  + Old: gstreamer010, gstreamer010-plugins-base,
+gstreamer010-plugins-oil, gstreamer010-plugins-bad
+  + New: gstreamer, gstreamer-plugins-base, gstreamer-plugins-bad.
+- Add explicit pkgconfig(gdk-x11-3.0) BuildRequires: configure
+  checks for it. This does not cause any change for our package, as
+  it is being pulled in indirectly anyway.
+
+---

Old:

  brasero-3.4.1.tar.xz

New:

  brasero-3.6.0.tar.xz



Other differences:
--
++ brasero.spec ++
--- /var/tmp/diff_new_pack.zeoS6Z/_old  2012-10-04 18:37:41.0 +0200
+++ /var/tmp/diff_new_pack.zeoS6Z/_new  2012-10-04 18:37:41.0 +0200
@@ -17,39 +17,44 @@
 
 
 Name:   brasero
-Version:3.4.1
+Version:3.6.0
 Release:0
 Summary:CD/DVD burning application for GNOME
 License:GPL-2.0+
 Group:  Productivity/Multimedia/CD/Record
 Url:http://gnome.org/projects/brasero
-Source: 
http://download.gnome.org/sources/brasero/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/brasero/3.6/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
-BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  gtk-doc
 BuildRequires:  intltool
+BuildRequires:  yelp-tools
 # We need the %%mime_database_* macros
 BuildRequires:  shared-mime-info
-BuildRequires:  tracker-devel
+BuildRequires:  tracker-devel = 0.10.0
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
+BuildRequires:  pkgconfig(gdk-x11-3.0)
 BuildRequires:  pkgconfig(gio-2.0) = 2.29.14
-BuildRequires:  pkgconfig(gstreamer-0.10)
-BuildRequires:  pkgconfig(gstreamer-plugins-base-0.10)
-BuildRequires:  pkgconfig(gtk+-3.0)
+BuildRequires:  pkgconfig(gstreamer-1.0) = 0.11.92
+BuildRequires:  pkgconfig(gstreamer-base-1.0) = 0.11.92
+BuildRequires:  pkgconfig(gstreamer-pbutils-1.0) = 0.11.92
+BuildRequires:  pkgconfig(gstreamer-plugins-base-1.0) = 0.11.92
+BuildRequires:  pkgconfig(gstreamer-tag-1.0) = 0.11.92
+BuildRequires:  pkgconfig(gstreamer-video-1.0) = 0.11.92
+BuildRequires:  pkgconfig(gtk+-3.0) = 3.0.0
 BuildRequires:  pkgconfig(ice)
 BuildRequires:  pkgconfig(libcanberra)
 BuildRequires:  pkgconfig(libcanberra-gtk3)
 BuildRequires:  pkgconfig(libnautilus-extension)
-BuildRequires:  pkgconfig(libnotify)
-BuildRequires:  pkgconfig(libxml-2.0)
+BuildRequires:  pkgconfig(libnotify) = 0.6.1
+BuildRequires:  pkgconfig(libxml-2.0) = 2.6.0
 BuildRequires:  pkgconfig(sm)
-BuildRequires:  pkgconfig(totem-plparser)
-Requires:   gstreamer010
-Requires:   gstreamer010-plugins-base
-Requires:   gstreamer010-plugins-base-oil
-Requires:   gstreamer010-plugins-good
+BuildRequires:  pkgconfig(totem-plparser) = 2.29.1
+# The gstreamer Requires are versioned as gstreamer010 packages had virtual 
provides.
+Requires:   gstreamer = 0.11.02
+Requires:   gstreamer-plugins-base = 0.11.92
+Requires:   gstreamer-plugins-good = 

commit caribou for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package caribou for openSUSE:Factory checked 
in at 2012-10-04 18:37:46

Comparing /work/SRC/openSUSE:Factory/caribou (Old)
 and  /work/SRC/openSUSE:Factory/.caribou.new (New)


Package is caribou, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/caribou/caribou.changes  2012-03-29 
11:35:15.0 +0200
+++ /work/SRC/openSUSE:Factory/.caribou.new/caribou.changes 2012-10-04 
18:37:47.0 +0200
@@ -1,0 +2,25 @@
+Wed Sep  5 09:53:47 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.4.4:
+  + Removed unneeded gnome-doc-utils dependency
+  + caribou unnecessarily requires pygobject 3.3.3 or up to build
+(bgo#683256)
+  + Updated translations.
+- Drop gnome-doc-utils-devel BuildRequires: no longer needed.
+- Add xsltproc BuildRequries: needed for the documentation
+  handling.
+
+---
+Wed Jul 18 13:14:18 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.4.3:
+  + bgo#674344: Not using units gtk CSS is deprecated
+  + bgo#676746: Follow pygobject changes.
+  + Updated translations.
+
+---
+Tue Jun 26 20:18:38 UTC 2012 - dims...@opensuse.org
+
+- Add bgo ref to the FIXME for the missing icon (bnc#726954).
+
+---

Old:

  caribou-0.4.2.tar.xz

New:

  caribou-0.4.4.tar.xz



Other differences:
--
++ caribou.spec ++
--- /var/tmp/diff_new_pack.r1Zqqx/_old  2012-10-04 18:37:48.0 +0200
+++ /var/tmp/diff_new_pack.r1Zqqx/_new  2012-10-04 18:37:48.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   caribou
-Version:0.4.2
+Version:0.4.4
 Release:0
 # FIXME: Stop hiding the .desktop file with %%suse_update_desktop_file -u if 
launching caribou finally works
 Summary:On-screen Keyboard for GNOME
@@ -28,12 +28,12 @@
 # For directory ownership
 BuildRequires:  dbus-1
 BuildRequires:  fdupes
-BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  python-xml
 BuildRequires:  update-desktop-files
 BuildRequires:  vala = 0.13
+BuildRequires:  xsltproc
 BuildRequires:  pkgconfig(clutter-1.0)
 BuildRequires:  pkgconfig(gee-1.0)
 BuildRequires:  pkgconfig(gio-2.0)
@@ -150,7 +150,7 @@
 %find_lang %{name} %{?no_lang_C}
 # As the icon is not shipped, don't mention it in the .desktop file
 sed -i -e s'/Icon=.*/Icon=/g' 
%{buildroot}%{_datadir}/applications/caribou.desktop
-# FIXME: We have to unhide this when the application gets its icon 
(bnc#726954) and when caribou actually works
+# FIXME: We have to unhide this when the application gets its icon 
(bnc#726954, bgo#618293) and when caribou actually works
 %suse_update_desktop_file -u %{name}
 %suse_update_desktop_file %{name}-autostart
 %fdupes %{buildroot}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit clutter for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package clutter for openSUSE:Factory checked 
in at 2012-10-04 18:37:50

Comparing /work/SRC/openSUSE:Factory/clutter (Old)
 and  /work/SRC/openSUSE:Factory/.clutter.new (New)


Package is clutter, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/clutter/clutter.changes  2012-06-25 
12:23:28.0 +0200
+++ /work/SRC/openSUSE:Factory/.clutter.new/clutter.changes 2012-10-04 
18:37:53.0 +0200
@@ -1,0 +2,157 @@
+Mon Sep 24 16:54:17 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.12.0:
+  + Fix the device tracking for core X11 pointers
+  + Respect text direction in BinLayout
+  + Bugs fixed: bgo#684214, bgo#684552, bgo#684530, bgo#684509.
+  + Updated translations.
+
+---
+Mon Sep 17 22:33:41 UTC 2012 - zai...@opensuse.org
+
+- Update to version 1.11.16:
+  + Fixes for gesture-based actions
+  + Ensure modified Enter keys do not end up in the Text buffer for
+single-line ClutterText actors.
+  + Add touch event support to ClutterClickAction
+  + Bugs fixed: bgo#683301, bgo#683431, bgo#683471, bgo#682161,
+bgo#623344, bgo#683869, bgo#683870, bgo#683936, bgo#683937.
+  + Updated translations.
+
+---
+Tue Sep  4 06:53:46 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.11.14:
+  + Fixes for the touch sequence handling
+  + Add interpolation for matrices
+  + Add ClutterPanAction
+  + Add more accessors to GestureAction for its subclasses
+  + Fix ClutterTableLayout.pack() with negative row/column
+  + Fix press coordinates when using ClutterDragAction with a drag
+handle
+  + Documentation and annotation fixes
+  + Deprecate the ClutterActor::pick signal
+  + Bugs fixed: bgo#682795, bgo#682754, bgo#681746, bgo#679990,
+bgo#681648, bgo#683219, bgo#683066, bgo#683090, bgo#683126,
+bgo#682362, bgo#683113, bgo#680255
+  + Updated translations.
+
+---
+Mon Aug 20 20:20:37 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.11.12:
+  + ClutterBinLayout honours the fixed-position of actors
+  + Soft-deprecation of ClutterGeometry
+  + Deprecate the ClutterActor::paint signal
+  + Ensure we associate input devices to the stage on touch events
+  + Allow constraining a DragAction to an area
+  + Do not handle events on ClutterText if :selectable is FALSE
+  + Add ClutterActor:child-transform
+  + Fix height-for-width policy in ClutterBinLayout
+  + Add ClutterZoomAction
+  + Documentation fixes
+  + Bugs fixed: bgo#678427, bgo#679483, bgo#681074, bgo#681168,
+bgo#681584, bgo#681814, bgo#682070, bgo#682265
+  + Updated translations.
+
+
+---
+Tue Aug  7 10:30:17 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.11.10:
+  + Add support for multiple touch points in GestureAction
+  + Add a RotateAction
+  + Generate crossing events for touch devices
+  + Respect ClutterStage.set_motion_events_enabled() for touch
+events
+  + Fix a regression in discrete scroll events emission
+  + Add progress functions defined in CSS3-Transitions
+  + Add ClutterActor::transition-stopped
+  + Add ClutterActor.transform
+  + Documentation and build fixes
+  + Bugs fixed: bgo#678586, bgo#680088, bgo#678587, bgo#679797,
+bgo#680174, bgo#680751, bgo#680752
+  + Updated translations.
+
+---
+Tue Jul 17 20:51:50 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.11.8:
+  + Bump the dependency of ATK
+  + Ensure validity of iterators
+  + Rounding error fixes for allocations
+  + Updates for the VisualStudio build files
+  + Add ClutterDragAction::drag-progress
+  + Add ClutterActor:pivot-point
+  + Removal of the experimental ClutterLayoutManager easing state
+API
+  + Several API deprecations.
+  + Bugs fixed: bgo#679451, bgo#679457, bgo#679465, bgo#677853.
+
+---
+Tue Jun 26 08:48:22 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.11.6:
+  + Accessibility fixes
+  + Ensure that ClutterBinLayout honours the fixed positioning
+  + Improvements in GridLayout
+  + Improve debugging messages
+  + Add ClutterActor:content-repeat
+  + Explicit animation API improvements
+  + Switch to lcov for test coverage
+  + Remove an extra reference on ClutterStage
+  + Improve touch event support
+  + Bugs fixed: bgo#677659, bgo#68, bgo#677921, bgo#675183
+bgo#678391, bgo#678423, bgo#678439, bgo#678264, bgo#677221
+bgo#678047, bgo#678049, bgo#678279, bgo#678278.
+- Drop clutter-brpfix.patch: unneeded now.
+

commit clutter-gst for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package clutter-gst for openSUSE:Factory 
checked in at 2012-10-04 18:37:56

Comparing /work/SRC/openSUSE:Factory/clutter-gst (Old)
 and  /work/SRC/openSUSE:Factory/.clutter-gst.new (New)


Package is clutter-gst, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/clutter-gst/clutter-gst.changes  2012-07-12 
10:40:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.clutter-gst.new/clutter-gst.changes 
2012-10-04 18:37:58.0 +0200
@@ -1,0 +2,32 @@
+Wed Sep 26 07:14:08 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.9.92:
+  + Updated Gstreamer 1.0 port to work with the released
+GStreamer 1.0.0.
+  + Fix uploading of some videos with odd widths.
+  + Disable HW decoder support until it is stabilized in GStreamer
+1.0.
+  + autocluttersink now exposes the ts-offset property of the
+underlying sink.
+
+---
+Wed Aug 22 14:44:54 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.9.90:
+  + Port to GStreamer 1.0
+  + Fix navigation support in the standalone plugin
+- Update pkgoconfig() BuildRequires for the GStreamer 1.0 port:
+  + Removed: gstreamer-0.10, gstreamer-basevideo-0.10,
+gstreamer-plugins-base-0.10
+  + Added: gstreamer-1.0, gstreamer-plugins-base-1.0,
+gstreamer-base-1.0, gstreamer-video-1.0, gstreamer-audio-1.0,
+gstreamer-tag-1.0.
+- Rename subpackages, following upstreams ABI / API changes:
+  + Old: libclutter-gst-1_0-0, typelib-1_0-ClutterGst-1_0
+  + New: libclutter-gst-2_0-0, typelib-1_0-ClutterGst-2_0
+- Rename gstreamer-0_10-plugin-gstclutter subpackage to
+  gstreamer-plugin-gstclutter, following the gstreamer 1.0 package
+  naming convention.
+- Update baselibs.conf.
+
+---

Old:

  clutter-gst-1.6.0.tar.xz

New:

  clutter-gst-1.9.92.tar.xz



Other differences:
--
++ clutter-gst.spec ++
--- /var/tmp/diff_new_pack.yzUbdZ/_old  2012-10-04 18:38:00.0 +0200
+++ /var/tmp/diff_new_pack.yzUbdZ/_new  2012-10-04 18:38:00.0 +0200
@@ -17,22 +17,25 @@
 
 
 Name:   clutter-gst
-Version:1.6.0
+Version:1.9.92
 Release:0
 Url:http://clutter-project.org/
 Summary:GStreamer integration for Clutter
 License:LGPL-2.1+
 Group:  System/Libraries
-Source0:
http://download.gnome.org/sources/clutter-gst/1.6/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/clutter-gst/1.9/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 BuildRequires:  pkgconfig(clutter-1.0) = 1.6.0
 BuildRequires:  pkgconfig(cogl-1.0) = 1.8.0
 BuildRequires:  pkgconfig(gobject-introspection-1.0)
-BuildRequires:  pkgconfig(gstreamer-0.10) = 0.10.26
-BuildRequires:  pkgconfig(gstreamer-basevideo-0.10) = 0.10.22.1
-BuildRequires:  pkgconfig(gstreamer-plugins-base-0.10)
+BuildRequires:  pkgconfig(gstreamer-1.0) = 1.0.0
+BuildRequires:  pkgconfig(gstreamer-audio-1.0)
+BuildRequires:  pkgconfig(gstreamer-base-1.0)
+BuildRequires:  pkgconfig(gstreamer-plugins-base-1.0)
+BuildRequires:  pkgconfig(gstreamer-tag-1.0)
+BuildRequires:  pkgconfig(gstreamer-video-1.0)
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-%define debug_package_requires libclutter-gst-1_0-0 = %{version}-%{release}
+%define debug_package_requires libclutter-gst-2_0-0 = %{version}-%{release}
 
 %description
 Clutter is an open source software library for creating fast, visually
@@ -40,21 +43,21 @@
 
 Clutter GStreamer enables the use of GStreamer with Clutter.
 
-%package -n  libclutter-gst-1_0-0
+%package -n  libclutter-gst-2_0-0
 Summary:GStreamer integration for Clutter
 Group:  System/Libraries
 
-%description -n libclutter-gst-1_0-0
+%description -n libclutter-gst-2_0-0
 Clutter is an open source software library for creating fast, visually
 rich and animated graphical user interfaces.
 
 Clutter GStreamer enables the use of GStreamer with Clutter.
 
-%package -n typelib-1_0-ClutterGst-1_0
+%package -n typelib-1_0-ClutterGst-2_0
 Summary:GStreamer integration for Clutter -- Introspection bindings
 Group:  System/Libraries
 
-%description -n typelib-1_0-ClutterGst-1_0
+%description -n typelib-1_0-ClutterGst-2_0
 Clutter is an open source software library for creating fast, visually
 rich and animated graphical user interfaces.
 
@@ -63,12 +66,12 @@
 This package provides the GObject Introspection bindings for Clutter
 GStreamer.
 
-%package -n gstreamer-0_10-plugin-gstclutter
+%package -n gstreamer-plugin-gstclutter
 Summary:GStreamer Clutter Plug-In
 Group:  

commit colord for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package colord for openSUSE:Factory checked 
in at 2012-10-04 18:38:00

Comparing /work/SRC/openSUSE:Factory/colord (Old)
 and  /work/SRC/openSUSE:Factory/.colord.new (New)


Package is colord, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/colord/colord.changes2012-07-18 
17:12:40.0 +0200
+++ /work/SRC/openSUSE:Factory/.colord.new/colord.changes   2012-10-04 
18:38:02.0 +0200
@@ -1,0 +2,32 @@
+Tue Sep 18 18:28:50 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.1.23:
+  + New Features:
+- Get udevrulesdir from pkg-config
+  + Bugfixes:
+- Assorted documentation fixes
+- Do not try to add duplicate sysfs devices
+- Changes from version 0.1.22:
+  + New Features:
+- Add a Vala version of cd-gtk-demo
+- Split out colord-gtk to a new sub-project to prevent a dep
+  loop
+  + Bugfixes:
+- Add many generic introspection type arguments
+- Check any files in /usr/share/color/icc have the content type
+  application/vnd.iccprofile
+- Do not try to create the same object paths if two sensors of
+  the same type are plugged in
+- Fix the udev rules entry for the i1Display3.
+- Drop all colord-gtk related things (split in an own package with
+  own tarball):
+  + colord-gtk.spec, colord-gtk.changes
+  + subpackages libcolord-gtk1, libcolord-gtk-devel and
+typelib-1_0-ColordGtk-1_0. No obsoletes added, as they will
+appear in their form from the new package, based on colord-gtk
+tarballs, again.
+  + Remove libcolord-gtk1 from baselibs.conf.
+- Drop pre_checkin.sh: as this is now a simple package, there is no
+  need for a pre_checkin script anymore.
+
+---

Old:

  colord-0.1.21.tar.xz
  colord-gtk.changes
  colord-gtk.spec
  pre_checkin.sh

New:

  colord-0.1.23.tar.xz



Other differences:
--
++ colord.spec ++
--- /var/tmp/diff_new_pack.cMitog/_old  2012-10-04 18:38:03.0 +0200
+++ /var/tmp/diff_new_pack.cMitog/_new  2012-10-04 18:38:03.0 +0200
@@ -16,17 +16,14 @@
 #
 
 
-%define build_gtk 0
-
 Name:   colord
-%define _name   colord
-Version:0.1.21
+Version:0.1.23
 Release:0
 Summary:System Daemon for Managing Color Devices
 License:GPL-2.0+
 Group:  System/Daemons
 Url:http://colord.hughsie.com/
-Source0:
http://www.freedesktop.org/software/colord/releases/%{_name}-%{version}.tar.xz
+Source0:
http://www.freedesktop.org/software/colord/releases/%{name}-%{version}.tar.xz
 # Apparmor profile
 Source1:usr.lib.colord
 Source99:   baselibs.conf
@@ -46,12 +43,7 @@
 BuildRequires:  pkgconfig(polkit-gobject-1) = 0.103
 BuildRequires:  pkgconfig(sqlite3)
 BuildRequires:  pkgconfig(systemd)
-%if %{build_gtk}
-# For directory ownership and removing files in %%install
-BuildRequires:  colord
-BuildRequires:  libcolord-devel
-BuildRequires:  pkgconfig(gtk+-3.0)
-%endif
+BuildRequires:  pkgconfig(udev)
 Requires(pre):  pwdutils
 Requires:   shared-color-profiles
 Recommends: %{name}-lang
@@ -96,42 +88,9 @@
 It is used by gnome-color-manager for system integration and use when
 there are no users logged in.
 
-%package -n libcolord-gtk1
-Summary:System Daemon for Managing Color Devices -- GTK Integration 
Library
-Group:  System/Libraries
-Suggests:   %{name}
-
-%description -n libcolord-gtk1
-colord is a system activated daemon that maps devices to color profiles.
-It is used by gnome-color-manager for system integration and use when
-there are no users logged in.
-
-%package -n typelib-1_0-ColordGtk-1_0
-Summary:System Daemon for Managing Color Devices -- GTK Integration 
Introspection bindings
-Group:  System/Libraries
-
-%description -n typelib-1_0-ColordGtk-1_0
-colord is a system activated daemon that maps devices to color profiles.
-It is used by gnome-color-manager for system integration and use when
-there are no users logged in.
-
-This package provides the GObject Introspection bindings for the
-libcolord-gtk library.
-
-%package -n libcolord-gtk-devel
-Summary:System Daemon for Managing Color Devices -- GTK Integration 
Development Files
-Group:  Development/Languages/C and C++
-Requires:   libcolord-gtk1 = %{version}
-Requires:   typelib-1_0-ColordGtk-1_0 = %{version}
-
-%description -n libcolord-gtk-devel
-colord is a system activated daemon that maps devices to color profiles.
-It is used by gnome-color-manager for system integration and use when
-there are no users logged in.
-
 %lang_package
 %prep
-%setup -q -n %{_name}-%{version}
+%setup -q
 
 %build
 %configure \

commit ekiga for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package ekiga for openSUSE:Factory checked 
in at 2012-10-04 18:38:05

Comparing /work/SRC/openSUSE:Factory/ekiga (Old)
 and  /work/SRC/openSUSE:Factory/.ekiga.new (New)


Package is ekiga, Maintainer is dli...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/ekiga/ekiga.changes  2012-06-10 
22:59:53.0 +0200
+++ /work/SRC/openSUSE:Factory/.ekiga.new/ekiga.changes 2012-10-04 
18:38:07.0 +0200
@@ -1,0 +2,60 @@
+Sat Sep  8 13:30:23 UTC 2012 - vu...@opensuse.org
+
+- Add libv4l-devel BuildRequires to enable video4linux support.
+
+---
+Mon Aug 27 11:03:27 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.9.90:
+  + Major user-visible fixes:
+- Major overhaul of the main window
+- Add a new page in assistant with an introduction to accounts
+- Unregister accounts when quitting
+- Auto-answering to calls (in 3.3.0 in fact)
+- Faster startup by not getting canonical name of servers
+- Partial support of H.239
+- Speed up registration when packets get lost
+- Use optimised flags for H.264 video decoder
+- Limit history book to 100 entries, fixing some crashes
+- Improvements to the still experimental loudmouth plugin
+- Fix chat messages are received several times if several
+  network interfaces
+- Set presence to offline upon quitting
+- Blacklist NSE, fixing registration with some registrars, such
+  as Eutelia
+- Canonise address introduced when adding/editing a contact in
+  roster
+- Use gnome icons instead of ekiga's own
+- Some fixes on online/offline presence
+- Disable IPv6 by default, which caused some problems (will be
+  enabled later)
+- Fix a race condition in PulseAudio plugin
+- Initial support for handling multiple video streams (H.239
+  + Protocol fixes:
+- Fixes for Contact field during registration:
+  . Use two additional compatibility mode for some bogus
+registrars
+  . Fix order of items in Contact field
+- Fix presence with asterisk
+- Fixes on INVITE packets in some corner cases
+- Fix own presence stopping to be sent after some time
+- Fix loading of codecs without an encoding name, e.g.
+  MS-IMA-ADPCM
+- Use SIP OPTIONS to refresh NAT bindings
+- Numerous other fixes, especially on H264 support
+  + Windows fixes.
+  + Build fixes.
+  + Updated translations.
+- Drop ekiga-gcc47.patch: fixed upstream.
+- Drop ekiga-libboost.patch: more complete fixed upstream.
+- Drop libtool BuildRequires and call to autoreconf: we no longer
+  carry any patch.
+
+---
+Sat Jul 28 21:44:47 UTC 2012 - dval...@suse.com
+
+- Add ekiga-libboost.patch: fix libbost detection on ppc64
+- Add libtool BuildRequires and call autoreconf, as the above patch
+  touches the build system.
+
+---

Old:

  ekiga-3.3.2.tar.xz
  ekiga-gcc47.patch

New:

  ekiga-3.9.90.tar.xz



Other differences:
--
++ ekiga.spec ++
--- /var/tmp/diff_new_pack.t8y0MD/_old  2012-10-04 18:38:09.0 +0200
+++ /var/tmp/diff_new_pack.t8y0MD/_new  2012-10-04 18:38:09.0 +0200
@@ -17,15 +17,13 @@
 
 
 Name:   ekiga
-Version:3.3.2
+Version:3.9.90
 Release:0
 Summary:A GNOME based SIP/H323 teleconferencing application
 License:SUSE-GPL-2.0-with-openssl-exception
 Group:  Productivity/Telephony/SIP/Clients
 Url:http://www.ekiga.org/
-Source: 
http://download.gnome.org/sources/ekiga/3.3/%{name}-%{version}.tar.xz
-# PATCH-FIX-UPSTREAM ekiga-gcc47.patch zai...@opensuse.org -- Fixes build with 
gcc47.
-Patch0: ekiga-gcc47.patch
+Source: 
http://ftp.gnome.org/pub/GNOME/sources/ekiga/3.9/%{name}-%{version}.tar.xz
 BuildRequires:  boost-devel
 BuildRequires:  dbus-1-glib-devel
 BuildRequires:  evolution-data-server-devel
@@ -38,10 +36,11 @@
 BuildRequires:  intltool
 BuildRequires:  libavahi-glib-devel
 BuildRequires:  libnotify-devel
-BuildRequires:  libopal-devel = 3.10.5
-BuildRequires:  libpt-devel
+BuildRequires:  libopal-devel = 3.10.7
+BuildRequires:  libpt-devel = 2.10.7
 BuildRequires:  libsigc++2-devel
 BuildRequires:  libsoup-devel
+BuildRequires:  libv4l-devel
 BuildRequires:  openldap2
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
@@ -79,7 +78,6 @@
 %lang_package
 %prep
 %setup -q
-%patch0 -p1
 translation-update-upstream
 
 %build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: 

commit eog-plugins for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package eog-plugins for openSUSE:Factory 
checked in at 2012-10-04 18:38:10

Comparing /work/SRC/openSUSE:Factory/eog-plugins (Old)
 and  /work/SRC/openSUSE:Factory/.eog-plugins.new (New)


Package is eog-plugins, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/eog-plugins/eog-plugins.changes  2012-06-10 
21:50:44.0 +0200
+++ /work/SRC/openSUSE:Factory/.eog-plugins.new/eog-plugins.changes 
2012-10-04 18:38:11.0 +0200
@@ -1,0 +2,28 @@
+Mon Sep 24 21:33:30 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Wed Sep 19 18:17:16 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + Updated translations.
+
+---
+Mon Sep  3 21:09:43 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Updated translations.
+
+---
+Mon Aug 20 20:45:24 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + New plugins:
+- Hide Titlebar
+- Disable Dark Theme
+- Export to Folder
+  + Updated translations.
+
+---

Old:

  eog-plugins-3.4.1.tar.xz

New:

  eog-plugins-3.6.0.tar.xz



Other differences:
--
++ eog-plugins.spec ++
--- /var/tmp/diff_new_pack.1yibcz/_old  2012-10-04 18:38:12.0 +0200
+++ /var/tmp/diff_new_pack.1yibcz/_new  2012-10-04 18:38:12.0 +0200
@@ -17,20 +17,20 @@
 
 
 Name:   eog-plugins
-Version:3.4.1
+Version:3.6.0
 Release:0
 #FIXME: add postr BuildRequires when we have a package
 Summary:A collection of plugins for Eye of GNOME
 License:GPL-2.0+
 Group:  Productivity/Graphics/Viewers
 Url:http://live.gnome.org/EyeOfGnome/Plugins
-Source: 
http://download.gnome.org/sources/eog-plugins/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/eog-plugins/3.6/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
 BuildRequires:  pkgconfig(champlain-gtk-0.12) = 0.9.0
 BuildRequires:  pkgconfig(clutter-gtk-1.0) = 1.1.2
-BuildRequires:  pkgconfig(eog) = 3.3.6
+BuildRequires:  pkgconfig(eog) = 3.5.5
 BuildRequires:  pkgconfig(gsettings-desktop-schemas)
 BuildRequires:  pkgconfig(gtk+-3.0)
 BuildRequires:  pkgconfig(libexif) = 0.6.16
@@ -75,8 +75,11 @@
 %{_libdir}/eog/plugins/pythonconsole/
 # Explicit list of plugins
 %{_libdir}/eog/plugins/exif-display.plugin
+%{_libdir}/eog/plugins/export-to-folder.plugin
 %{_libdir}/eog/plugins/fit-to-width.plugin
 %{_libdir}/eog/plugins/fullscreenbg.plugin
+%{_libdir}/eog/plugins/hide-titlebar.plugin
+%{_libdir}/eog/plugins/light-theme.plugin
 %{_libdir}/eog/plugins/map.plugin
 %{_libdir}/eog/plugins/postasa.plugin
 %{_libdir}/eog/plugins/pythonconsole.plugin
@@ -84,10 +87,12 @@
 %{_libdir}/eog/plugins/slideshowshuffle.plugin
 %dir %{_datadir}/eog/plugins
 %{_datadir}/eog/plugins/exif-display/
+%{_datadir}/eog/plugins/export-to-folder/
 %{_datadir}/eog/plugins/fullscreenbg/
 %{_datadir}/eog/plugins/postasa/
 %{_datadir}/eog/plugins/pythonconsole/
 %{_datadir}/glib-2.0/schemas/org.gnome.eog.plugins.exif-display.gschema.xml
+%{_datadir}/glib-2.0/schemas/org.gnome.eog.plugins.export-to-folder.gschema.xml
 %{_datadir}/glib-2.0/schemas/org.gnome.eog.plugins.fullscreenbg.gschema.xml
 %{_datadir}/glib-2.0/schemas/org.gnome.eog.plugins.pythonconsole.gschema.xml
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit epiphany for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package epiphany for openSUSE:Factory 
checked in at 2012-10-04 18:38:14

Comparing /work/SRC/openSUSE:Factory/epiphany (Old)
 and  /work/SRC/openSUSE:Factory/.epiphany.new (New)


Package is epiphany, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/epiphany/epiphany.changes2012-08-16 
21:40:28.0 +0200
+++ /work/SRC/openSUSE:Factory/.epiphany.new/epiphany.changes   2012-10-04 
18:38:16.0 +0200
@@ -1,0 +2,142 @@
+Tue Sep 25 08:45:37 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 19:11:45 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + Respect 'new-windows-in-tabs' when opening links (bgo#641949)
+  + Present windows when opening new links in tabs (bgo#641949)
+  + Use symbolic icon for downloads box close button (bgo#683966)
+  + Add a close button to the find toolbar (bgo#683967)
+  + Make the overview work when building with WK2.
+  + Many code cleanups, minor bug fixes, leak fixes, new tests.
+
+---
+Wed Sep  5 12:44:14 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91.1:
+  + Fix the epiphany-extensions build
+- Changes from version 3.5.91:
+  + New overview with most visited pages as starting page
+(bgo#455173)
+  + Avoid using 'Blank page' as title for pages without title
+(bgo#682354)
+  + Do not restore tool windows on startup (bgo#682966)
+  + Port preferred language preferences to WK2 (bgo#679685)
+  + Add code coverage reports (--enable-code-coverage) (bgo#683297)
+  + Several fixes and updates to the test suite.
+  + Many fixes and improvements in the profile migrator.
+  + Many other code fixes and cleanups.
+- Add pkgconfig(gnome-desktop-3.0) BuildRequires: new dependency.
+
+---
+Thu Aug 23 21:20:40 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Improved url entry autosearch (bgo#681022)
+  + Show information about TLS certificates and SSL errors when
+clicking the lock icon (bgo#681506)
+  + Store http disk cache with temporary profiles for improved privacy
+(bgo#681147)
+  + Do not add error pages to back forward list.
+  + Do not add error pages to history (bgo#655619)
+  + WebKit2: Show information about web and plugins processes in
+about:memory (bgo#679764)
+  + Port saving to WebKit2 (bgo#679368)
+  + Update to recent WebKit2 API changes.
+  + Dependencies cleanup.
+  + Many code cleanups and bug fixes.
+- Drop ca-certificates BuildRequires: the build system no longer
+  knows --with-ca-file and as such no longer needs it.
+- Completely rework BuildRequires:
+  + Removed: gnome-doc-utils-devel, gobject-introspection-devel,
+iso-codes-devel, libavahi-gobject-devel,
+libgnome-keyring-devel, libnotify-devel, libsoup-devel,
+libtool, libwebkitgtk3-devel, libxslt-devel, mozilla-nss-devel,
+pkgconfig(ice), pkgconfig(sm)
+  + Added: pkgconfig()-style: avahi-client, avahi-gobject, gcr-3,
+gio-unix-2.0, glib-2.0, gmodule-2.0, gnome-keyring-1,
+gobject-introspection-1.0, gsettings-desktop-schemas,
+gthread-2.0, gtk+-unix-print-3.0, iso-codes, libnotify,
+libsoup-gnome-2.4, libxml-2.0, libxslt, nss, webkitgtk-3.0.
+- No longer pass --disable-scrollkeeper, --enable-zeroconf and 
+  --enable-network-manager to configure: the parameters are no
+  longer known by the build system.
+
+---
+Sun Aug 12 09:27:16 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Rewrite EphyEncoding(s) so that it does not use EphyNode
+anymore. (bgo#680735)
+  + Remove Seed support for extensions
+  + Make the browser recover from broken session state files
+(bgo#680590)
+  + Stop setting 'persist-key' in our filechooser (bgo#655508)
+  + Do not copy history from parent tab when doing Ctrl+T
+(bgo#651918)
+  + Suggest the right name in 'Save As' more often, using the
+information available in the Content-Disposition headers.
+(bgo#674291)
+  + Add a 'enable-webaudio' setting, false by default
+  + Port disk cache, inspector and spell-checking to WebKit2
+  + Many other bugfixes and cleanups.
+- Drop libseed-gtk3-devel BuildRequires and stop passing
+  --enable-seed to configure, following upstream dropping seed.
+
+---
+Sat Aug 11 18:29:10 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Make the security level indicator work in WebKit2.
+  + Make site-specific quirks work in WebKit2.
+  + Make cookies work in WebKit2.
+  + Fix 

commit epiphany-extensions for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package epiphany-extensions for 
openSUSE:Factory checked in at 2012-10-04 18:38:21

Comparing /work/SRC/openSUSE:Factory/epiphany-extensions (Old)
 and  /work/SRC/openSUSE:Factory/.epiphany-extensions.new (New)


Package is epiphany-extensions, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/epiphany-extensions/epiphany-extensions.changes  
2012-07-24 22:42:45.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.epiphany-extensions.new/epiphany-extensions.changes 
2012-10-04 18:38:24.0 +0200
@@ -1,0 +2,25 @@
+Sat Sep 29 21:15:06 UTC 2012 - dims...@opensuse.org
+
+- Disable HTML5Tube (remove from the list of enabled plugins): Due
+  to changes on the YouTube page, the plugin no longer manages to
+  parse for the required tags and never triggers. As YouTube is
+  actibely implementing HTML5 on their own, the plugin lost its
+  use over time.
+
+---
+Thu Sep 27 09:30:01 UTC 2012 - dims...@opensuse.org
+
+- Change epiphany-extensions-bump35.patch to recognize Epiphany
+  API Version 3.6 (configure check only).
+
+---
+Wed Aug 15 20:13:01 UTC 2012 - dims...@opensuse.org
+
+- Add epiphany-extensions-epi35api.patch: Adapt to epiphany 3.5's
+  API change.
+- Add epiphany-extensions-bump35.patch: Support building against
+  epiphany API version 3.5
+- Add gnome-common BuildRequires and call gnome-autogen.sh, as
+  above patch touches the build system.
+
+---

New:

  epiphany-extensions-bump35.patch
  epiphany-extensions-epi35api.patch



Other differences:
--
++ epiphany-extensions.spec ++
--- /var/tmp/diff_new_pack.d1M68Y/_old  2012-10-04 18:38:25.0 +0200
+++ /var/tmp/diff_new_pack.d1M68Y/_new  2012-10-04 18:38:25.0 +0200
@@ -20,16 +20,21 @@
 Version:3.4.0
 Release:0
 Summary:Extensions Collection for Epiphany
-License:GPL-2.0+ ; LGPL-2.1+
+License:GPL-2.0+ and LGPL-2.1+
 Group:  Productivity/Networking/Web/Browsers
 Url:http://www.gnome.org/projects/epiphany/
 Source: 
http://download.gnome.org/sources/epiphany-extensions/3.4/%{name}-%{version}.tar.xz
+# PATCH-FIX-UPSTREAM epiphany-extensions-bump35.patch dims...@opensuse.org -- 
Bump version and API support to 3.5. Taken from git.
+Patch0: epiphany-extensions-bump35.patch
+# PATCH-FIX-UPSTREAM epiphany-extensions-epi35api.patch bgo#681944 
dims...@opensuse.org -- Follow epiphany 3.5's API changes.
+Patch1: epiphany-extensions-epi35api.patch
 %define api_version %(pkg-config --variable extensionsdir 
%{_libdir}/pkgconfig/epiphany-*.pc | sed 
s,^%{_libdir}/epiphany/,,;s,/extensions$,,)
 BuildRequires:  dbus-1-glib-devel
-BuildRequires:  epiphany
-BuildRequires:  epiphany-devel = 3.4
+BuildRequires:  epiphany-devel = 3.6
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
+# Needed for patch0
+BuildRequires:  gnome-common
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  intltool
 BuildRequires:  libwebkitgtk3-devel
@@ -50,14 +55,18 @@
 %lang_package
 %prep
 %setup -q
+%patch0 -p1
+%patch1 -p1
 translation-update-upstream
 
 %build
+# Needed for patch0
+NOCONFIGURE=1 gnome-autogen.sh
 %configure \
 --disable-static \
 --enable-compile-warnings=yes \
 --disable-scrollkeeper \
-
--with-extensions=actions,adblock,auto-reload,certificates,extensions-manager-ui,greasemonkey,html5tube,push-scroller,soup-fly,tab-key-tab-navigate,tab-states,rss
+
--with-extensions=actions,adblock,auto-reload,certificates,extensions-manager-ui,greasemonkey,push-scroller,soup-fly,tab-key-tab-navigate,tab-states,rss
 make %{?_smp_mflags} V=1
 
 %install


++ epiphany-extensions-bump35.patch ++
From d5bc835813617d8b3f6087784573d0526f226400 Mon Sep 17 00:00:00 2001
From: Xan Lopez x...@igalia.com
Date: Thu, 10 May 2012 17:31:29 +
Subject: Bump version to 3.5

---
diff --git a/configure.ac b/configure.ac
index 3ea6871..d7599c0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,7 +15,7 @@
 # 59 Temple Place, Suite 330, Boston, MA 02111-1307  USA
 
 m4_define([e_e_version_major],[3])
-m4_define([e_e_version_minor],[4])
+m4_define([e_e_version_minor],[5])
 m4_define([e_e_version_micro],[0])
 
m4_define([e_e_version],[e_e_version_major.e_e_version_minor.e_e_version_micro])
 
@@ -24,7 +24,7 @@ m4_define([e_e_branch],[trunk])
 
 AC_INIT([GNOME Web Browser 
Extensions],[e_e_version],[http://bugzilla.gnome.org/enter_bug.cgi?product=epiphany-extensions],[epiphany-extensions])
 
-EPIPHANY_API_VERSION=3.4
+EPIPHANY_API_VERSION=3.6
 
 

commit evince for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package evince for openSUSE:Factory checked 
in at 2012-10-04 18:38:25

Comparing /work/SRC/openSUSE:Factory/evince (Old)
 and  /work/SRC/openSUSE:Factory/.evince.new (New)


Package is evince, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/evince/evince.changes2012-04-17 
21:58:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.evince.new/evince.changes   2012-10-04 
18:38:27.0 +0200
@@ -1,0 +2,106 @@
+Tue Sep 25 09:56:50 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 19:32:17 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + New features and improvements:
+- Add ev_view_find_started() to replace ev_view_find_changed()
+  that is not introspectable (bgo#682875).
+- Add ev_job_links_get_model() to make the links model
+  available to introspection (bgo#682882).
+  + Bug fixes:
+- Fix a crash due to zero division (bgo#681546).
+- Fix compiler warnings due to GDK_SCROLL_SMOOTH not handled in
+  switch.
+  + Updated translations.
+
+---
+Tue Aug 21 11:00:12 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Disconnect all model signals for EvView before unreffing the
+EvDocumentModel (bgo#680023)
+  + Use new documentation infrastructure (bgo#681606)
+  + Updated translations.
+- Reaplce pkgconfig(gnome-doc-utils) BuildRequires with yelp-tools,
+  following upstreams switch to the new documentation
+  infrastructure.
+
+---
+Tue Aug  7 20:11:23 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + New features and improvements:
+- Use GtkApplication to inhibit the screensaver
+- Port EvApplication to GtkApplication and make EvWindow a
+  GtkApplicationWindow
+- Port evince daemon to GApplication
+- Use gdbus-codegen for D-Bus interfaces
+  + Bug fixes:
+- Fix sent to when filename contains spaces (bgo#681144)
+- Apply default settings also for documents opened from /tmp
+  (bgo#680145)
+- Replace GDK_THREADS_ENTER/LEAVE with gdk_threads_enter/leave
+  (bgo#681215)
+  + Updated translations.
+
+---
+Tue Jul 17 14:25:20 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Store and restore current folder when opening or saving file
+  + Fix and modernize GObject introspection generation (bgo#678971)
+  + Fix saving attachments when the name contains a path
+(bgo#679354)
+  + Add missing introspection annotations to ev_document_get_page
+and ev_document_get_page_size (bgo#679264)
+  + Updated translations.
+
+---
+Tue Jun 26 10:49:07 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Add find options to the find bar. Find options available depend
+on every backend.
+  + Use GResource for data files
+  + Add new API to EvAnnotation that uses GdkRGBA (bgo#677983)
+  + Use G_PARAM_STATIC_STRINGS flag for properties
+  + Bugs fixed: bgo#677867, bgo#678563
+  + Updated documentation
+  + Updated translations.
+
+---
+Thu Jun  7 19:46:37 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + New features and improvements:
+- Add API to load EvDocument from GInputStream and GFile. Only
+  implemented by the PDF backend for now (bgo#654832)
+- Rework backends management and document factory to make it
+  easy to add a module cache
+- Improve error handling in EvDocumentFactory
+- Include substitute font name and file in font list
+- Use primary-toolbar style class in evince-previewer
+  (bgo#675310)
+- Copy document metadata to the new file when saving a copy
+  (bgo#674629)
+  + Bug fixes:
+- Fix memory leak when document is encrypted
+- Do not remove unexistent files from recent menu (bgo#674188)
+- Fix underlinking with =glib-2.32 detected by gold linker
+- Removed deprecated use of GTK_POLICY_AUTOMATIC
+- Fix a crash when running with Broadway GDK backend
+  (bgo#673664)
+- Remove remnants of Hildon support from configure (bgo#673679)
+- Remove old workaround inconfigure to build with deprecated
+  symbols (bgo#673680)
+  + Documentation:
+- Add Get Involved section and legal information to the
+  documentation
+  + Updated translations.
+
+---

Old:

  evince-3.4.0.tar.xz

New:

  evince-3.6.0.tar.xz

commit evolution-ews for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package evolution-ews for openSUSE:Factory 
checked in at 2012-10-04 18:38:34

Comparing /work/SRC/openSUSE:Factory/evolution-ews (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-ews.new (New)


Package is evolution-ews, Maintainer is projectnov-s...@epam.com

Changes:

--- /work/SRC/openSUSE:Factory/evolution-ews/evolution-ews.changes  
2012-08-16 21:57:15.0 +0200
+++ /work/SRC/openSUSE:Factory/.evolution-ews.new/evolution-ews.changes 
2012-10-04 18:38:36.0 +0200
@@ -1,0 +2,95 @@
+Sun Sep 23 09:43:01 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Sun Sep 16 20:57:09 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + Make translations work in respective modules
+  + Bugs fixed: bgo#655774, bgo#680921, bgo#682914
+  + Updated translations.
+
+---
+Sun Sep  2 11:18:07 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Implement CamelFolder::get_message_cached()
+  + Do not update folder structure in source registry for disabled
+accounts
+  + Do not overwrite user's changes on GAL ESource
+  + Various other code changes.
+  + Bugs fixed: bgo#675730, bgo#682020
+  + Updated translations.
+
+---
+Sun Aug 19 22:26:32 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Add version information to CamelEwsStoreSummary
+  + Implement Subscribe to folder of other user feature
+  + Set CamelEwsSettings::email on successful autodiscover
+  + Re-add foreign calendar/tasks/book sources on initial
+collection setup
+  + Do not add owner's folders under 'Mailbox - User Name' folder
+  + Bugs fixed:
+- bgo#674321: Support for password expiration information
+- bgo#670458, bgo#681544
+  + Updated translations.
+
+---
+Tue Aug 14 12:12:49 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Support remote folder creation and deletion
+  + Finish rewriting the Out of Office config page
+  + Be able to read/write folder permissions
+  + Do not save unchanged Out-Of-Office settings
+  + Various other code changes.
+  + Bugs fixed:
+- bgo#656376: Support for delegation
+- bgo#656709, bgo#665986, bgo#669460 bgo#670506, bgo#673095,
+  bgo#675285, bgo#675442, bgo#678464 bgo#680153, bgo#680525,
+  bgo#680683, bgo#680960
+  + Updated translations.
+
+---
+Tue Aug 14 10:47:24 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Fix crasher in oal_response_cb()
+  + Add Connection timeout option into mail account properties
+  + Rework SOAP response handling
+  + Bugs fixed:
+- bgo#677007: Add Basic authentication type
+- bgo#663383, bgo#679303, bgo#679305.
+
+---
+Tue Aug 14 10:24:18 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Drop gconf-2.0 dependency.
+  + Bump minimum gtk+-3.0 requirement to 3.0.
+  + Various other code changes.
+  + Bugs fixed: bgo#654543, bgo#673408, bgo#674599, bgo#676081,
+bgo#677398, bgo#677531, bgo#678321.
+  + Updated translations.
+- Drop pkgconfig(gconf-2.0) BuildRequires: dependency dropped
+  upstream.
+- Add pkgconfig(evolution-mail-3.0) BuildRequires: configure now
+  checks for it.
+
+---
+Tue Aug 14 09:57:37 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.1:
+  + Fix compiler warning for portability
+  + Various other code changes.
+  + Bugs fixed: bgo#659717, bgo#661979, bgo#668555, bgo#670457,
+bgo#670944, bgo#671624, bgo#672175, bgo#672448, bgo#672448.
+  + Updated translations.
+- Drop xz BuildRequires as it now comes for free in the build
+  system.
+
+---

Old:

  evolution-ews-3.4.4.tar.xz

New:

  evolution-ews-3.6.0.tar.xz



Other differences:
--
++ evolution-ews.spec ++
--- /var/tmp/diff_new_pack.fCPR7y/_old  2012-10-04 18:38:38.0 +0200
+++ /var/tmp/diff_new_pack.fCPR7y/_new  2012-10-04 18:38:38.0 +0200
@@ -18,25 +18,23 @@
 
 Name:   evolution-ews
 # This should be updated upon major version changes; it should match 
BASE_VERSION as defined in configure.in.
-%define evolution_base_version 3.4
-Version:3.4.4
+%define evolution_base_version 3.6
+Version:3.6.0
 Release:0
 Summary:Exchange Connector for 

commit evolution-sharp for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package evolution-sharp for openSUSE:Factory 
checked in at 2012-10-04 18:38:39

Comparing /work/SRC/openSUSE:Factory/evolution-sharp (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-sharp.new (New)


Package is evolution-sharp, Maintainer is projectnov-s...@epam.com

Changes:

--- /work/SRC/openSUSE:Factory/evolution-sharp/evolution-sharp.changes  
2012-01-09 12:03:51.0 +0100
+++ /work/SRC/openSUSE:Factory/.evolution-sharp.new/evolution-sharp.changes 
2012-10-04 18:38:42.0 +0200
@@ -1,0 +2,14 @@
+Mon Jun 25 19:00:54 UTC 2012 - dims...@opensuse.org
+
+- Update evolution-sharp-newer-evo.patch to build with current
+  version of e-d-s (3.5.3+ / 3.6.x).
+- Add evolution-sharp-eds36.patch: Only the main headers can be
+  included now.
+
+---
+Thu May 17 17:49:32 UTC 2012 - dims...@opensuse.org
+
+- Update evolution-sharp-newer-evo.patch to build with current
+  version of e-d-s (3.5.x / 3.6.x).
+
+---

New:

  evolution-sharp-eds36.patch



Other differences:
--
++ evolution-sharp.spec ++
--- /var/tmp/diff_new_pack.qS2Ly5/_old  2012-10-04 18:38:43.0 +0200
+++ /var/tmp/diff_new_pack.qS2Ly5/_new  2012-10-04 18:38:43.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package evolution-sharp
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   evolution-sharp
 BuildRequires:  evolution-data-server-devel
 BuildRequires:  glib-sharp2
@@ -34,6 +35,8 @@
 Patch0: evolution-sharp-newer-evo.patch
 # PATCH-FIX-UPSTREAM task-field-changes.diff bgo583866
 Patch2: task-field-changes.diff
+# PATCH-FIX-UPSTREAM evolution-sharp-eds36.patch dims...@opensuse.org -- With 
e-d-s 3.6, only the main headers can be included.
+Patch3: evolution-sharp-eds36.patch
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Provides:   %{name}-devel = %{version}-%{release}
 
@@ -44,6 +47,7 @@
 %setup -q
 %patch0 -p1
 %patch2
+%patch3 -p1
 
 %build
 autoreconf -fi

++ evolution-sharp-eds36.patch ++
Index: evolution-sharp-0.21.1/glue/cal/e-cal-glue-comp.h
===
--- evolution-sharp-0.21.1.orig/glue/cal/e-cal-glue-comp.h
+++ evolution-sharp-0.21.1/glue/cal/e-cal-glue-comp.h
@@ -4,7 +4,7 @@
 #include glib.h
 #include time.h
 #include glib-object.h
-#include libecal/e-cal.h
+#include libecal/libecal.h
 #include libical/ical.h
 
 int  e_cal_component_get_priority2 (ECalComponent* comp);
Index: evolution-sharp-0.21.1/glue/cal/e-cal-glue.h
===
--- evolution-sharp-0.21.1.orig/glue/cal/e-cal-glue.h
+++ evolution-sharp-0.21.1/glue/cal/e-cal-glue.h
@@ -2,9 +2,7 @@
 #define __E_CAL_GLUE_H 1
 
 #include string.h
-#include libecal/e-cal.h
-#include libecal/e-cal-component.h
-#include libecal/e-cal-time-util.h
+#include libecal/libecal.h
 #include libical/ical.h
 
 #include e-cal-glue-comp.h
Index: evolution-sharp-0.21.1/glue/addressbook/e-book-glue.c
===
--- evolution-sharp-0.21.1.orig/glue/addressbook/e-book-glue.c
+++ evolution-sharp-0.21.1/glue/addressbook/e-book-glue.c
@@ -1,4 +1,4 @@
-#include libebook/e-book.h
+#include libebook/libebook.h
 
 gboolean
 e_book_glue_ebook_get_changes (EBook* ebook,
Index: evolution-sharp-0.21.1/glue/addressbook/e-contact-photo-glue.h
===
--- evolution-sharp-0.21.1.orig/glue/addressbook/e-contact-photo-glue.h
+++ evolution-sharp-0.21.1/glue/addressbook/e-contact-photo-glue.h
@@ -22,7 +22,7 @@
 #ifndef _E_CONTACT_PHOTO_GLUE_H_
 #define _E_CONTACT_PHOTO_GLUE_H_
 
-#include libebook/e-contact.h
+#include libebook/libebook.h
 
 EContactPhoto* e_contact_photo_glue_new (EContactPhotoType type);
 void e_contact_photo_glue_free (EContactPhoto* photo);
++ evolution-sharp-newer-evo.patch ++
--- /var/tmp/diff_new_pack.qS2Ly5/_old  2012-10-04 18:38:43.0 +0200
+++ /var/tmp/diff_new_pack.qS2Ly5/_new  2012-10-04 18:38:43.0 +0200
@@ -2,7 +2,7 @@
 ===
 --- evolution-sharp-0.21.1.orig/configure.in
 +++ evolution-sharp-0.21.1/configure.in
-@@ -16,8 +16,10 @@ fi
+@@ 

commit file-roller for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package file-roller for openSUSE:Factory 
checked in at 2012-10-04 18:38:45

Comparing /work/SRC/openSUSE:Factory/file-roller (Old)
 and  /work/SRC/openSUSE:Factory/.file-roller.new (New)


Package is file-roller, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/file-roller/file-roller.changes  2012-07-22 
15:09:49.0 +0200
+++ /work/SRC/openSUSE:Factory/.file-roller.new/file-roller.changes 
2012-10-04 18:38:47.0 +0200
@@ -1,0 +2,138 @@
+Mon Sep 24 20:17:49 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 21:08:21 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + Install the app menu only if there's the gnome-shell showing it
+(bgo#683759).
+  + Updated translations.
+
+---
+Mon Sep  3 19:41:18 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Nautilus extension Compress doesn't offer .gz anymore
+(bgo#682807)
+  + Fixed build without libarchive support (bgo#682774)
+  + libarchive: restore the file attributes when extracting
+(bgo#682513)
+  + Updated translations.
+
+---
+Sun Sep  2 19:18:12 UTC 2012 - dims...@opensuse.org
+
+- Add file-roller-pkg-match.patch: Update the package match list
+  for PackageKit to be able to install the right packages when
+  needed (bnc#696530).
+
+---
+Mon Aug 20 20:30:12 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + New features and user visible changes:
+- Use a single 'Add files' dialog that allows to add both files
+  and folder instead of having two separated commands
+  'Add files' and 'Add folder'.
+- Make the New Archive dialog look like the Compress dialog
+  (bgo#681232)
+- Extract dialog: always ask whether to overwrite existing
+  files (removed the overwrite option)
+- Properties dialog: allow to open the archive's folder.
+- 'Add files' dialog: added option to follow symbolic links.
+- Edit-Password applies the password to already existing files
+  in the archive (bgo#144391)
+- Password dialog: show an error message when the password is
+  wrong.
+- File list sorting: always keep the directories first, even
+  when sorting in reverse order.
+  + Bugs fixed:
+- Removed non existant keys from the .convert file (bgo#682022)
+- Fixed crash when opening compressed files. (bgo#681766)
+- Fixed crash when extracting an archive from the nautilus
+  context menu. (bgo#681473)
+- Fixed crash when extracting from the Extract dialog.
+  + Updated translations
+
+---
+Mon Aug  6 20:18:41 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + New features and user visible changes:
+- Optionally use libarchive to handle tar, cpio, lha archives
+  and ISO images.
+- Notify the completion of a long operation with the system
+  notification system (requires libnotify).
+- Removed the Stop action from the View menu.
+- Removed the Help buttons from the dialogs.
+- Updated the user help.
+  + Bugs fixed:
+- Can't open file inside a .rar archive (with unar)
+  (bgo#680676)
+- Change Re-create folders to Keep directory structure
+  (bgo#681235)
+  + Internal code changes:
+- Huge internal code refactoring to allow the use of
+  libarchive. This can bring some regressions.
+  + Updated translations.
+- Add pkgconfig(libarchive) and pkgconfig(libnotify) BuildRequires,
+  allowing the new features to be built.
+- Rebase file-roller-3.4-change-archiver-priority.patch.
+- Pass --disable-magic to configure: we don't have libmagic
+  packaged yet.
+
+---
+Tue Jul 17 11:40:20 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Allow to extract rar archives with 'The Unarchiver'. requires
+json-glib (bgo#646606)
+  + Folder Content could not be displayed error when using
+--extract. (bgo#678884)
+  + Updated translations.
+- Add pkgconfig(json-glib-1.0) BuildRequires: new dependency.
+- Rebase file-roller-3.4-change-archiver-priority.patch.
+
+---
+Mon Jun 25 21:08:00 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + New features and user visible changes:
+- Allow the user to cancel addition and deletion of files to an
+  exiting archive.
+- Progress dialog: show the number 

commit folks for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package folks for openSUSE:Factory checked 
in at 2012-10-04 18:38:52

Comparing /work/SRC/openSUSE:Factory/folks (Old)
 and  /work/SRC/openSUSE:Factory/.folks.new (New)


Package is folks, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/folks/folks.changes  2012-04-20 
15:13:48.0 +0200
+++ /work/SRC/openSUSE:Factory/.folks.new/folks.changes 2012-10-04 
18:38:54.0 +0200
@@ -1,0 +2,70 @@
+Wed Sep 12 07:01:25 UTC 2012 - vu...@opensuse.org
+
+- Update to version 0.7.4.1:
+  + Re-roll release with correct soversion.
+- Changes from version 0.7.4:
+  + Bugs fixed: bgo#664072, bgo#680335, bgo#681164, bgo#681346,
+bgo#681420, bgo#681476, bgo#681726, bgo#682346, bgo#682572,
+bgo#682719, bgo#682809, bgo#683093, bgo#683267, bgo#683319,
+bgo#683390, bgo#683452.
+- Drop folks-new_vala.patch: fixed upstream.
+- Bump module_version to 37, following upstream changes.
+
+---
+Sun Jul 29 20:30:37 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.7.3:
+  + bgo#629537: Support anti-linking
+  + Bugs fixed: bgo#652637, bgo#657456, bgo#660128, bgo#660236,
+bgo#669158, bgo#674611, bgo#675223, bgo#678696, bgo#679116,
+bgo#679618.
+- Bump module_version to 36, following upstreams changes.
+
+---
+Tue Jul 17 10:05:50 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.7.2.2:
+  + Minor fixes.
+  + Updated translations.
+
+---
+Fri Jun 29 17:26:17 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.7.2.1:
+  + bgo#678734: Add profiling API
+  + Bugs fixed: bgo#677166, bgo#678474, bgo#678781, bgo#678811,
+bgo#679020.
+- Bump module_version to 35, following upstreams changes.
+
+---
+Mon Jun 18 17:16:08 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.7.1:
+  + Port Folks to GSettings (bgo#647909)
+  + Bugs fixed: bgo#627403, bgo#663890, bgo#672709, bgo#674256,
+bgo#675121, bgo#675292, bgo#676023.
+- Drop pkgconfig(gconf-2.0) BuildRequires: no longer needed after
+  the port to GSettings.
+- Add pkgconfig(zeitgeist-1.0) BuildRequires: new dependency.
+- Split a libfolks-data package, which contains the glib schema and
+  GConf conversion information. This package is required by
+  libfolks, but is split in order to allow parallel installation of
+  multiple libfolksn packages.
+
+---
+Wed May 16 09:30:07 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.7.0:
+  + Folks now uses the Connection.ContactList Telepathy spec
+instead of the deprecated Channel.ContactList. This means
+legacy Connection Managers (notably telepathy-butterfly) are
+not supported any more.
+  + API Changes:
+- Add IndividualAggregator.look_up_individual().
+  + Bugs fixed:
+- bgo#630822: Support Connection.Interface.ContactList API.
+- bgo#658576: Need API to get a FolksIndividual from his ID.
+- bgo#671662: Renamed alias of Facebook contact is not saved.
+- Bump module_version define to 33, following upstream change.
+
+---

Old:

  folks-0.6.9.tar.xz

New:

  folks-0.7.4.1.tar.xz



Other differences:
--
++ folks.spec ++
--- /var/tmp/diff_new_pack.V2XqYY/_old  2012-10-04 18:38:55.0 +0200
+++ /var/tmp/diff_new_pack.V2XqYY/_new  2012-10-04 18:38:55.0 +0200
@@ -17,29 +17,29 @@
 
 
 %define soversion  25
-%define module_version 32
+%define module_version 37
 
 Name:   folks
-Version:0.6.9
+Version:0.7.4.1
 Release:0
 Summary:Library to create metacontacts from multiple sources
 License:LGPL-2.1+
 Group:  System/Libraries
 Url:http://telepathy.freedesktop.org/wiki/Folks
-Source: 
http://download.gnome.org/sources/folks/0.6/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/folks/0.7/%{name}-%{version}.tar.xz
 BuildRequires:  gobject-introspection-devel
-BuildRequires:  intltool
+BuildRequires:  intltool = 0.50.0
 BuildRequires:  readline-devel
-BuildRequires:  vala = 0.15.2
+BuildRequires:  vala = 0.17.6
 BuildRequires:  pkgconfig(dbus-glib-1)
-BuildRequires:  pkgconfig(gconf-2.0)
 BuildRequires:  pkgconfig(gee-1.0)
-BuildRequires:  pkgconfig(gobject-2.0)
-BuildRequires:  pkgconfig(libebook-1.2) = 3.1.5
-BuildRequires:  pkgconfig(libedataserver-1.2) = 3.1.5
+BuildRequires:  pkgconfig(gobject-2.0) = 2.32.0
+BuildRequires:  

commit gdlmm for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gdlmm for openSUSE:Factory checked 
in at 2012-10-04 18:38:58

Comparing /work/SRC/openSUSE:Factory/gdlmm (Old)
 and  /work/SRC/openSUSE:Factory/.gdlmm.new (New)


Package is gdlmm, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gdlmm/gdlmm.changes  2012-02-16 
14:56:23.0 +0100
+++ /work/SRC/openSUSE:Factory/.gdlmm.new/gdlmm.changes 2012-10-04 
18:39:00.0 +0200
@@ -1,0 +2,17 @@
+Fri Aug 24 08:38:31 UTC 2012 - dims...@opensuse.org
+
+- Fix build with gdl 3.5.5:
+  As gdlmm-gdl-3_4.patch touches the main definitions,
+  bootstrapping is actually required:
+  + Add doxygen, graphviz and xsltproc BuildRequires
+  + Pass --enable-maintainer-mode and --enable-documentation to
+configure.
+
+---
+Tue Jul 31 17:38:30 UTC 2012 - dims...@opensuse.org
+
+- Add gdlmm-gdl-3_4.patch: Fix build with gdl 3.4.0.
+- Drop xz BuildRequires as it now comes for free in the build
+  system.
+
+---

New:

  gdlmm-gdl-3_4.patch



Other differences:
--
++ gdlmm.spec ++
--- /var/tmp/diff_new_pack.UnNMUI/_old  2012-10-04 18:39:01.0 +0200
+++ /var/tmp/diff_new_pack.UnNMUI/_new  2012-10-04 18:39:01.0 +0200
@@ -24,13 +24,19 @@
 Group:  System/Libraries
 Url:http://git.gnome.org/gdlmm/
 Source0:
http://download.gnome.org/sources/gdlmm/3.3/%{name}-%{version}.tar.xz
+# PATCH-FIX-UPSTREAM gdlmm-gdl-3_4.patch dims...@opensuse.org -- Fix build 
with gdl 3.4.0. Taken from git.
+Patch0: gdlmm-gdl-3_4.patch
+# Needed for patch0
+BuildRequires:  doxygen
 BuildRequires:  gcc-c++
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
+# Needed for patch0
+BuildRequires:  graphviz
+# Needed for patch0
+BuildRequires:  xsltproc
 BuildRequires:  perl(XML::Parser)
+BuildRequires:  pkgconfig(gdl-3.0) = 3.0
 BuildRequires:  pkgconfig(glibmm-2.4) = 2.16
 BuildRequires:  pkgconfig(gtkmm-3.0) = 3.0
-BuildRequires:  pkgconfig(gdl-3.0) = 3.0
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
@@ -53,10 +59,14 @@
 
 %prep
 %setup -q
+%patch0 -p1
 
 %build
+# --enable-maintainer-mode and --enable-documentation are needed fro patch0.
 %configure \
---disable-static
+--disable-static \
+--enable-maintainer-mode \
+--enable-documentation
 make %{?_smp_mflags}
 
 %install


++ gdlmm-gdl-3_4.patch ++
From c6fece754e341ed5c432ae8afce3299bdd648b1b Mon Sep 17 00:00:00 2001
From: Fabien Parent paren...@gmail.com
Date: Tue, 15 May 2012 17:14:33 +
Subject: Fix compilation with gdl 3.4.0

---
diff --git a/gdl/src/dock.hg b/gdl/src/dock.hg
index 6637f05..0bbb262 100644
--- a/gdl/src/dock.hg
+++ b/gdl/src/dock.hg
@@ -56,7 +56,7 @@ public:
   
   //_WRAP_METHOD(void xor_rect(GdkRectangle *rect), gdl_dock_xor_rect)
   
-  _WRAP_METHOD(void xor_rect_hide(), gdl_dock_xor_rect_hide)
+  _WRAP_METHOD(void hide_preview(), gdl_dock_hide_preview)
   
   _WRAP_PROPERTY(default-title, Glib::ustring)
   
diff --git a/gdl/src/docklayout.hg b/gdl/src/docklayout.hg
index 155d58b..e45266e 100644
--- a/gdl/src/docklayout.hg
+++ b/gdl/src/docklayout.hg
@@ -58,9 +58,6 @@ public:
   
   _WRAP_METHOD(bool is_dirty() const, gdl_dock_layout_is_dirty)
   
-  _WRAP_METHOD(Gtk::Widget* get_layouts_ui(), gdl_dock_layout_get_layouts_ui)
-  
-  
   _WRAP_PROPERTY(dirty, bool)
   
   _WRAP_PROPERTY(master, Glib::RefPtrDockMaster)
--
cgit v0.9.0.2

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gdm for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gdm for openSUSE:Factory checked in 
at 2012-10-04 18:39:02

Comparing /work/SRC/openSUSE:Factory/gdm (Old)
 and  /work/SRC/openSUSE:Factory/.gdm.new (New)


Package is gdm, Maintainer is dli...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/gdm/gdm.changes  2012-07-18 17:15:02.0 
+0200
+++ /work/SRC/openSUSE:Factory/.gdm.new/gdm.changes 2012-10-04 
18:39:04.0 +0200
@@ -1,0 +2,187 @@
+Tue Sep 25 19:01:14 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Update exherbo PAM config
+  + screen reading fixes
+  + start dbus-daemon inside greeter session
+  + Updated translations.
+
+---
+Tue Sep 18 21:31:05 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92.1:
+  + Fix crasher when hitting escape really fast at unlock time.
+
+---
+Tue Sep 18 20:59:46 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + More PAM distro changes
+  + Clean up initialization code
+  + export Version property over bus
+  + SELinux integration
+  + ConsoleKit fixes
+  + Autologin fixes
+  + Make reauthentication session have user's environment
+  + Updated translations.
+- Drop gdm-gdmslave-typo.patch: fixed upstream.
+
+---
+Thu Sep 13 20:24:57 UTC 2012 - dims...@opensuse.org
+
+- Add gdm-gdmslave-typo.patch: Fix typo in Method call, which can
+  cause gdm to crash on login when operated with ConsoleKit.
+
+---
+Tue Sep 11 19:39:25 UTC 2012 - vu...@opensuse.org
+
+- Rebase gdm-desktop-session-env-pam.patch and
+  gdm-passwordless-login.patch.
+
+---
+Tue Sep 11 18:10:24 UTC 2012 - vu...@opensuse.org
+
+- Only have a ConsoleKit-x11 Requires if we don't build with
+  systemd support.
+
+---
+Wed Sep  5 07:05:22 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Fix multi-seat
+  + Memory leak fix
+  + initial-setup feature fixes
+  + Reauth fixes
+  + Make PostLogin failures to fail login
+  + More PAM distro support
+  + Misc data file changes
+  + More debug messages
+  + Use yelp-tools for docs
+  + Drop libxklavier dependency
+  + Updated translations.
+- Drop upstream fixed patches:
+  + gdm-helper-directory.patch
+  + gdm-vtswitch-nonsystemd.patch
+- Rebase (and re-enable) gdm-default-wm.patch.
+- Rebase (and re-enable) gdm-xauthlocalhostname.patch
+- Drop libxklavier-devel BuildRequires: dependency dropped
+  upstream.
+- Replace gnome-doc-utils-devel BuildRequires with yelp-tools,
+  following upstream.
+- Replace intltool and libtool BuildRequires with gnome-common, as
+  well as libtoolize and autoreconf calls with gnome-autogen.sh:
+  the build system is too specific and some spurious errors can be
+  avoided by boostrapping it the supported way.
+
+---
+Tue Aug 21 07:29:43 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Reauthentication fixes
+  + Change user-switching mechanism from gdmflexiserver helper to
+libgdm
+  + Set KRB5CCNAME environment variable for session
+  + Memory leaks and other misc fixes
+  + Updated translations.
+- Drop gdmflexiserver subpackage and gdmflexiserver-wrapper source:
+  user-switching mechanism moved to libgdm and no longer relies on
+  gdmflexiserver.
+- Add a gdmflexiserver Obsoletes to gdm main package, for smooth
+  upgrades. Also remove the gdmflexiserver Requires that was there.
+- Rename gdm-welcome.pamd to gdm-launch-environment.pamd, following
+  upstreams rename.
+- Add gdm-vtswitch-nonsystemd.patch: Fix vt switch when not using
+  systemd.
+
+---
+Tue Aug  7 09:53:24 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Add initial setup integration
+  + Fix timed login
+  + Fix up ConsoleKit integration post-gdbus port
+  + Code clean ups/refactoring
+  + Make initial VT a ./configure option
+  + Updated translations.
+- Drop gdm-vt-allocation-hack.patch in favor of --with-initial-vt=7
+  passed to configure.
+
+---
+Thu Aug  2 06:58:44 UTC 2012 - dims...@opensuse.org
+
+- Remove SELinux support (following upstream):
+  + Drop libselinux-devel BuildRequires
+  + Remove --with-selinux from configure call
+  + Drop gdm-selinux.patch
+
+---
+Fri Jul 20 06:58:44 UTC 2012 - dims...@opensuse.org
+
+- Update to version 

commit gnome-applets for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-applets for openSUSE:Factory 
checked in at 2012-10-04 18:39:08

Comparing /work/SRC/openSUSE:Factory/gnome-applets (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-applets.new (New)


Package is gnome-applets, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-applets/gnome-applets.changes  
2012-04-20 15:14:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-applets.new/gnome-applets.changes 
2012-10-04 18:39:10.0 +0200
@@ -1,0 +2,17 @@
+Fri Aug 31 07:14:15 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Upadted translations.
+
+---
+Tue Aug 14 18:15:27 UTC 2012 - dims...@opensuse.org
+
+- Add gnome-applets-gweather.patch: Port to new libgweather.
+
+---
+Tue May  1 17:22:17 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.1:
+  + Updated translations.
+
+---

Old:

  gnome-applets-3.4.1.tar.xz

New:

  gnome-applets-3.5.91.tar.xz
  gnome-applets-gweather.patch



Other differences:
--
++ gnome-applets.spec ++
--- /var/tmp/diff_new_pack.Ipw6Za/_old  2012-10-04 18:39:12.0 +0200
+++ /var/tmp/diff_new_pack.Ipw6Za/_new  2012-10-04 18:39:12.0 +0200
@@ -17,13 +17,15 @@
 
 
 Name:   gnome-applets
-Version:3.4.1
+Version:3.5.91
 Release:0
 Url:http://www.gnome.org/
 Summary:A Collection of Useful Programs for GNOME Panel
 License:GPL-2.0+ ; LGPL-2.1+
 Group:  System/GUI/GNOME
-Source: 
http://download.gnome.org/sources/gnome-applets/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-applets/3.5/%{name}-%{version}.tar.xz
+# PATCH-FIX-UPSTREAM gnome-applets-gweather.patch bgo#678977 
dims...@opensuse.org -- Port to new libgweather
+Patch0: gnome-applets-gweather.patch
 BuildRequires:  fdupes
 BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  intltool
@@ -73,6 +75,7 @@
 %lang_package
 %prep
 %setup -q
+%patch0 -p1
 translation-update-upstream
 
 %build

++ gnome-applets-gweather.patch ++
 1296 lines (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-bluetooth for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-bluetooth for openSUSE:Factory 
checked in at 2012-10-04 18:39:13

Comparing /work/SRC/openSUSE:Factory/gnome-bluetooth (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-bluetooth.new (New)


Package is gnome-bluetooth, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-bluetooth/gnome-bluetooth.changes  
2012-07-12 10:43:25.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-bluetooth.new/gnome-bluetooth.changes 
2012-10-04 18:39:20.0 +0200
@@ -1,0 +2,37 @@
+Tue Sep 25 11:39:53 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Tue Sep 18 11:30:06 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + Fix warning in BluetoothAgent
+  + Add pairing support for iCade variants (mobile, core and jr.)
+  + Use yelp-tools instead of gnome-doc-utils
+  + Support LXDE with the fallback applet too
+  + Updated translations.
+- Replace gnome-doc-utils-devel BuildRequires with yelp-tools,
+  following upstream.
+- Drop lxde-support.patch: fixed upstream.
+
+---
+Wed Aug  8 17:56:41 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Allow building with nautilus-sendto 3.6
+  + Namespace killswitch API properly
+  + Loads of API documentation fixes
+
+---
+Wed Jul 18 11:05:55 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Library: Fix stuck Finishing page for some devices.
+  + Applet: Fix warning and empty device name in some cases.
+  + Wizard: Use shorter label for the finishing pages.
+- Rename libgnome-bluetooth10 subpackage to libgnome-bluetooth11,
+  following upstreams soname bump.
+
+---

Old:

  gnome-bluetooth-3.4.2.tar.xz
  lxde-support.patch

New:

  gnome-bluetooth-3.6.0.tar.xz



Other differences:
--
++ gnome-bluetooth.spec ++
--- /var/tmp/diff_new_pack.GBi9b1/_old  2012-10-04 18:39:21.0 +0200
+++ /var/tmp/diff_new_pack.GBi9b1/_new  2012-10-04 18:39:21.0 +0200
@@ -16,25 +16,25 @@
 #
 
 
+%define BUILD_FROM_VCS 1
+
 Name:   gnome-bluetooth
-Version:3.4.2
+Version:3.6.0
 Release:0
 Summary:GNOME Bluetooth graphical utilities
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://live.gnome.org/GnomeBluetooth
-Source: 
http://download.gnome.org/sources/gnome-bluetooth/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-bluetooth/3.6/%{name}-%{version}.tar.xz
 Source1:61-gnome-bluetooth-rfkill.rules
-# PATCH-MISSING-TAG -- See http://en.opensuse.org/Packaging/Patches
-Patch0: lxde-support.patch
 BuildRequires:  fdupes
-BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
-BuildRequires:  libnotify-devel
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
+BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(gtk+-3.0) = 2.90.7
+BuildRequires:  pkgconfig(libnotify)
 BuildRequires:  pkgconfig(nautilus-sendto)
 %if 0%{?BUILD_FROM_VCS}
 BuildRequires:  gnome-common
@@ -68,12 +68,12 @@
 The gnome-bluetooth package contains graphical utilities to setup,
 monitor and use Bluetooth devices.
 
-%package -n libgnome-bluetooth10
+%package -n libgnome-bluetooth11
 Summary:GNOME Bluetooth graphical utilities
 Group:  System/Libraries
 Obsoletes:  libgnomebt1 = 0.12
 
-%description -n libgnome-bluetooth10
+%description -n libgnome-bluetooth11
 The gnome-bluetooth package contains graphical utilities to setup,
 monitor and use Bluetooth devices.
 
@@ -112,10 +112,10 @@
 %prep
 %setup -q
 translation-update-upstream
-%patch0 -p1
 
 %if 0%{?BUILD_FROM_VCS}
-[ -x ./autogen.sh ]  NOCONFIGURE=1 ./autogen.sh
+[ -x ./autogen.sh ]  NOCONFIGURE=1 ./autogen.sh || NOCONFIGURE=1 
gnome-autogen.sh
+
 %endif
 
 %build
@@ -128,10 +128,10 @@
 %endif
 --enable-nautilus-sendto=yes\
 --enable-introspection
-%__make %{?_smp_mflags} V=1
+make %{?_smp_mflags} V=1
 
 %install
-%makeinstall
+%make_install
 find %{buildroot}%{_libdir} -name '*.la' -type f -delete -print
 %suse_update_desktop_file bluetooth-applet
 %suse_update_desktop_file bluetooth-sendto
@@ -160,20 +160,14 @@
 %postun -n nautilus-sendto-plugin-bluetooth
 %glib2_gsettings_schema_postun
 
-%post -n libgnome-bluetooth10 -p /sbin/ldconfig
+%post -n libgnome-bluetooth11 -p /sbin/ldconfig
 
-%postun -n 

commit gnome-color-manager for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-color-manager for 
openSUSE:Factory checked in at 2012-10-04 18:39:18

Comparing /work/SRC/openSUSE:Factory/gnome-color-manager (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-color-manager.new (New)


Package is gnome-color-manager, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gnome-color-manager/gnome-color-manager.changes  
2012-05-22 08:14:24.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-color-manager.new/gnome-color-manager.changes 
2012-10-04 18:39:22.0 +0200
@@ -1,0 +2,51 @@
+Tue Sep 25 15:43:25 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Fri Aug 24 14:11:15 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Do not use deprecated clutter API
+  + Remove -Werror by default for development builds
+  + Use Yelp tools insted of gnome-doc-utils
+  + Updated translations.
+- Replace gnome-doc-utils-devel BuildRequires with yelp-tools,
+  following upstream.
+
+---
+Wed Jun 27 08:40:23 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Add some checks to prevent gcm-picker crashing
+  + Change display profiles to single gamma
+  + Don't emit a two critical warnings when calibrating a printer
+  + Don't hardcode the AdobeRGB profile
+  + Ensure the print profile mode is set in the calibration dialog
+  + Fix up tooltip strings
+  + Updated translations.
+
+---
+Tue May 15 13:09:54 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.1:
+  + New Features:
+- Explain how to use the ICC profiles on other systems
+- Set the 'remote-profile-hash' sensor option when calibration
+  has completed
+- When using a LiveCD, have a button the user can click on to
+  show the icc profile
+  + Bugfixes:
+- Allow the user to select a CIE file when looking for chart
+  values
+- Don't ask the user to choose a CIE reference when one cannot
+  exist
+- Remove gcm-calibrate-helper as it's now unused
+- Use CdSampleWindow from libcolord-gtk rather than our own
+  copy
+  + Updated translations.
+- Replace pkgconfig(colord) BuildRequires with
+  pkgconfig(colord-gtk), following upstreams change.
+
+---

Old:

  gnome-color-manager-3.4.2.tar.xz

New:

  gnome-color-manager-3.6.0.tar.xz



Other differences:
--
++ gnome-color-manager.spec ++
--- /var/tmp/diff_new_pack.seFVFb/_old  2012-10-04 18:39:23.0 +0200
+++ /var/tmp/diff_new_pack.seFVFb/_new  2012-10-04 18:39:23.0 +0200
@@ -18,7 +18,7 @@
 
 
 Name:   gnome-color-manager
-Version:3.4.2
+Version:3.6.0
 Release:0
 # FIXME: possibly add mash BuildRequires for 3D support. Check first if mash 
is still alive upstream.
 # (https://github.com/clutter-project/mash / packaged as libmash in Fedora)
@@ -26,15 +26,15 @@
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://projects.gnome.org/gnome-color-manager
-Source: 
http://download.gnome.org/sources/gnome-color-manager/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-color-manager/3.6/%{name}-%{version}.tar.xz
 BuildRequires:  docbook-utils
 BuildRequires:  gcc-c++
-BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  intltool
 BuildRequires:  libtiff-devel
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
-BuildRequires:  pkgconfig(colord) = 0.1.12
+BuildRequires:  yelp-tools
+BuildRequires:  pkgconfig(colord-gtk) = 0.1.20
 BuildRequires:  pkgconfig(exiv2)
 BuildRequires:  pkgconfig(glib-2.0) = 2.31.10
 BuildRequires:  pkgconfig(gnome-desktop-3.0)
@@ -94,10 +94,10 @@
 %{_bindir}/gcm-*
 %{_datadir}/applications/*.desktop
 %{_datadir}/gnome-color-manager/
+%doc %{_datadir}/help/C/gnome-color-manager/
 %{_datadir}/icons/hicolor/*/apps/gnome-color-manager.*
 %{_datadir}/icons/hicolor/*/mimetypes/application-vnd.iccprofile.*
 %{_mandir}/man?/*.*
-%{_libexecdir}/gcm-calibrate-helper
 %{_libexecdir}/gcm-helper-exiv
 
 %files lang -f %{name}.lang

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-font-viewer for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-font-viewer for 
openSUSE:Factory checked in at 2012-10-04 18:39:22

Comparing /work/SRC/openSUSE:Factory/gnome-font-viewer (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-font-viewer.new (New)


Package is gnome-font-viewer, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gnome-font-viewer/gnome-font-viewer.changes  
2012-03-29 13:53:47.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-font-viewer.new/gnome-font-viewer.changes 
2012-10-04 18:39:24.0 +0200
@@ -1,0 +2,85 @@
+Mon Sep 24 16:16:54 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 20:45:21 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + Updated translations.
+
+---
+Fri Sep  7 15:55:34 UTC 2012 - vu...@opensuse.org
+
+- Add pkgconfig(fontconfig) BuildRequires: new dependency
+  introduced in 3.5.2.
+- Do not add System category to gnome-font-viewer.desktop: it moves
+  the application to the System Tools menu, which we don't want.
+
+---
+Tue Sep  4 16:38:33 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Use the libgd submodule for GdMainToolbar
+  + Updated translations.
+
+---
+Mon Aug 20 15:56:57 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Improve performance when loading the application's overview
+  + Make loading of the overview model completely asynchronous
+  + Updated translations.
+
+---
+Tue Jul 17 13:01:22 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Fix a compiler warning
+  + Updated translations.
+
+---
+Mon Jun 25 17:31:42 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Refactor thumbnailing code to use g_io_scheduler_push_job() for
+robustness
+  + Updated translations.
+
+---
+Mon Jun  4 20:08:41 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + Fall back to C locale when constructing the sample string
+before picking an entirely random-glyph string.
+  + Flip font widget orientation for RTL locales.
+  + Always pick a valid size for fixed-size fonts.
+  + Fix missing string compression before display for PS fonts.
+  + Improve string sanitizing before display for information
+fetched out of the font files.
+  + Monitor fontconfig directories for new fonts.
+  + Support fontconfig XDG_DATA_HOME directory for font install, if
+present.
+  + Set a fallback icon when thumbnails are not available.
+  + Force black on white for font text display.
+  + Quit with Ctrl+Q.
+  + Use GResource for UI files.
+  + Correctly update the install button when install complete.
+- Add System, Settings and Utility categories to
+  gnome-font-viewer.desktop now that it's not hidden anymore.
+
+---
+Wed May  2 20:53:07 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.1:
+  + Rewrite the user interface using a GNOME 3 style.
+  + Implement a gallery mode for all the fonts on the system.
+  + Add an application menu and an about dialog.
+  + Make Install button insensitive if the font is already
+installed.
+  + Port the thumbnailer to cairo drawing.
+  + Updated translations.
+- Add pkgconfig(gnome-desktop-3.0) BuildRequires: new dependency.
+
+---

Old:

  gnome-font-viewer-3.4.0.tar.xz

New:

  gnome-font-viewer-3.6.0.tar.xz



Other differences:
--
++ gnome-font-viewer.spec ++
--- /var/tmp/diff_new_pack.gat2Iz/_old  2012-10-04 18:39:25.0 +0200
+++ /var/tmp/diff_new_pack.gat2Iz/_new  2012-10-04 18:39:25.0 +0200
@@ -17,18 +17,20 @@
 
 
 Name:   gnome-font-viewer
-Version:3.4.0
+Version:3.6.0
 Release:0
 Summary:A font viewer utility for GNOME
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://download.gnome.org/sources/gnome-font-viewer
-Source: 
http://download.gnome.org/sources/gnome-font-viewer/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-font-viewer/3.6/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 BuildRequires:  update-desktop-files
+BuildRequires:  pkgconfig(fontconfig)
 

commit gnome-games for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-games for openSUSE:Factory 
checked in at 2012-10-04 18:39:27

Comparing /work/SRC/openSUSE:Factory/gnome-games (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-games.new (New)


Package is gnome-games, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-games/gnome-games.changes  2012-06-10 
21:51:15.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-games.new/gnome-games.changes 
2012-10-04 18:39:29.0 +0200
@@ -1,0 +2,83 @@
+Wed Sep 26 14:51:15 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0.2:
+  + glchess: Fix crash on startup due to incorrect usage of
+GApplication.
+
+---
+Tue Sep 25 06:44:49 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0.1:
+  + Fix for a map loading in the Vala rewrite of Mahjongg.
+- Changes from version 3.6.0:
+  + General: code modernization and libgames deprecation.
+  + Gnomine: the timer is not stopped at the end
+  + Updated translations.
+
+---
+Fri Sep 14 16:14:28 UTC 2012 - vu...@opensuse.org
+
+- Remove gobject-introspection-devel BuildRequires: it's not needed
+  anymore since 3.5.2.
+
+---
+Mon Aug 20 14:05:30 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + The major changes in this release are:
+- Gtali was ported to GtkApplication and got an app menu
+- Timers was split out of libgames-support
+  + gtali: Add GtkApplication (and application menu) support
+  + lightsoff: Fix transition of won board
+  + Several bug fixes.
+  + Updated documentation.
+  + Updated translations.
+
+---
+Mon Aug  6 21:58:40 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Major changes:
+- The high score dialogs got a date field
+- Simplify preferences of several games
+  + Bug fixes, code cleanups.
+  + Updated documentation.
+  + Updated translations.
+
+---
+Tue Jul 17 09:08:44 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Mahjongg was renamed to gnome-mahjongg
+  + Swell-foop can now be played with keyboard, got a 256x256
+icon, and now has mnemonics in the preferences dialog.
+  + Gnomine got a Replay game option in the menu. It also has
+improved help and better wording in the gui.
+  + Chess had some fixes to chess rules and no longer leaves behind
+engine processes.
+  + Updated translations.
+- Rename mahjongg subpackage to gnome-mahjongg, following upstreams
+  name change. The old package name is provided/obsoleted.
+
+---
+Sun Jun 10 11:55:48 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + Major changes:
+- Glines and mahjongg both use GtkApplication and app menu.
+- Sudoku now uses xdg data directory for saved games
+- Mallard docs for quadrapassel/lightsoff
+  + glchess: fix phalanx/gnuchess output interpretation
+  + glines: fix closing via window decoration
+  + gnotravex: Only show congratulations message if score is in
+top 10
+  + mahjongg: ability to select new stone without unselecting
+existing one
+  + swell-foop: fix saving score twice
+  + Drop introspection for libgames-support.
+  + Several other code changes.
+  + Bugs fixed: #bgo#673347, bgo#675434
+  + Updated translations.
+- Drop glchess-engines.patch: fixed upstream
+
+---

Old:

  glchess-engines.patch
  gnome-games-3.4.2.tar.xz

New:

  gnome-games-3.6.0.2.tar.xz



Other differences:
--
++ gnome-games.spec ++
--- /var/tmp/diff_new_pack.Yw1RLH/_old  2012-10-04 18:39:32.0 +0200
+++ /var/tmp/diff_new_pack.Yw1RLH/_new  2012-10-04 18:39:32.0 +0200
@@ -17,23 +17,20 @@
 
 
 Name:   gnome-games
-Version:3.4.2
+Version:3.6.0.2
 Release:0
 # FIXME: validate list of games for the recommended subpackage
 Summary:Games for GNOME
 License:GPL-2.0+ ; GPL-3.0+ ; LGPL-2.1+
 Group:  Amusements/Games/Other
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-games/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-games/3.6/%{name}-%{version}.tar.xz
 Source1:%{name}-create-post
 Source2:README.openSUSE
 Source3:README-recommended.openSUSE
-# PATCH-FIX-UPSTREAM glchess-engines.patch 

commit gnome-icon-theme-symbolic for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-icon-theme-symbolic for 
openSUSE:Factory checked in at 2012-10-04 18:39:33

Comparing /work/SRC/openSUSE:Factory/gnome-icon-theme-symbolic (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-icon-theme-symbolic.new (New)


Package is gnome-icon-theme-symbolic, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-icon-theme-symbolic/gnome-icon-theme-symbolic.changes
  2012-03-29 13:54:10.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-icon-theme-symbolic.new/gnome-icon-theme-symbolic.changes
 2012-10-04 18:39:35.0 +0200
@@ -1,0 +2,37 @@
+Tue Sep 25 15:30:12 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + network printer
+  + optical media, removable drives
+  + text editor
+  + find-location metaphor
+  + edit-clear-all, list-remove all.
+
+---
+Thu Aug 23 07:09:15 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Alarm clock.
+
+---
+Wed Aug  8 18:04:30 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Some symbolic variants of -extras.
+  + Sharper view-grid.
+
+---
+Tue Jul 17 14:13:54 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Centered view grid.
+  + user-trash-full for nautilus.
+  + xdg folder icons no longer folders.
+
+---
+Thu Jun  7 21:45:48 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + Tons of action, emote and status icons
+
+---

Old:

  gnome-icon-theme-symbolic-3.4.0.tar.xz

New:

  gnome-icon-theme-symbolic-3.6.0.tar.xz



Other differences:
--
++ gnome-icon-theme-symbolic.spec ++
--- /var/tmp/diff_new_pack.wJCOOf/_old  2012-10-04 18:39:36.0 +0200
+++ /var/tmp/diff_new_pack.wJCOOf/_new  2012-10-04 18:39:36.0 +0200
@@ -17,14 +17,14 @@
 
 
 Name:   gnome-icon-theme-symbolic
-Version:3.4.0
+Version:3.6.0
 Release:0
 # FIXME: when we have icon-naming-utils  0.8.90, we will have 
icontool-render, so check if something has to be changed.
 Summary:Symbolic icon theme for GNOME
 License:CC-BY-SA-3.0
 Group:  System/X11/Icons
 Url:http://www.gnome.org/
-Source: 
http://download.gnome.org/sources/gnome-icon-theme-symbolic/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-icon-theme-symbolic/3.6/%{name}-%{version}.tar.xz
 BuildRequires:  gnome-icon-theme
 # This is just for gtk-update-icon-cache
 BuildRequires:  gtk3-tools

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-keyring for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-keyring for openSUSE:Factory 
checked in at 2012-10-04 18:39:39

Comparing /work/SRC/openSUSE:Factory/gnome-keyring (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-keyring.new (New)


Package is gnome-keyring, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-keyring/gnome-keyring.changes  
2012-08-27 15:53:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-keyring.new/gnome-keyring.changes 
2012-10-04 18:39:40.0 +0200
@@ -1,0 +2,70 @@
+Sat Sep 29 23:37:43 UTC 2012 - dims...@opensuse.org
+
+- Drop set_permission and verify_permissions scripts:
+  gnome-keyring-daemon is not installed with special permissions
+  and does not need special handling (bnc#781891).
+- Drop permissions PreReq: we don't need to handle any special
+  permissions on files.
+
+---
+Tue Sep 25 15:40:30 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Tue Sep 18 15:08:59 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + Updated translations.
+
+---
+Mon Sep  3 09:32:26 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Updated translations.
+
+---
+Wed Aug 22 22:37:11 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Use the XDG directories for storing keys
+  + Better handling of the --replace argument to
+gnome-keyring-daemon
+  + Fix ability to store keyring files without using hardlinks
+  + Make the GPG agent password caching options work correctly
+  + Updated translations.
+- Drop gnome-keyring-bnc775235-passphrase-cache.patch: fixed
+  upstream.
+
+---
+Wed Aug 22 22:36:26 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Initialize PKCS#11 correctly in gnome-keyring tool.
+  + Rename the p11-kit module file.
+  + Use setsid() to become a process leader when daemonizing.
+  + Build fixes.
+- Changes from version 3.5.4:
+  + Support the xdg:schema attribute on secret items.
+  + Update to newer glib dependency and remove redundant code.
+  + Encode passwords correctly for gpg2 in the gpg-agent.
+  + Fix types of the DBus Created and Modified properties.
+  + Expose the 'session' and 'login' keyrings as aliases.
+  + Emit Secret Service signals when collections/items change.
+  + Fix some spurious warnings.
+  + Testing fixes.
+
+---
+Wed Aug 22 22:35:03 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Return correct introspect data for Secret Service
+  + Fix the gnome2-store for gcr importer, and test
+  + Debug and logging fixes
+  + Build fixes
+  + Updated translations.
+- Drop xz BuildRequires as it now comes for free in the build
+  system.
+
+---

Old:

  gnome-keyring-3.4.1.tar.xz
  gnome-keyring-bnc775235-passphrase-cache.patch

New:

  gnome-keyring-3.6.0.tar.xz



Other differences:
--
++ gnome-keyring.spec ++
--- /var/tmp/diff_new_pack.OQzzqq/_old  2012-10-04 18:39:41.0 +0200
+++ /var/tmp/diff_new_pack.OQzzqq/_new  2012-10-04 18:39:41.0 +0200
@@ -17,20 +17,18 @@
 
 
 Name:   gnome-keyring
-Version:3.4.1
+Version:3.6.0
 Release:0
 Url:http://www.gnome.org/
 Summary:GNOME Keyring
-License:GPL-2.0+ ; LGPL-2.1+
+License:GPL-2.0+ and LGPL-2.1+
 Group:  System/GUI/GNOME
-Source: 
http://download.gnome.org/sources/gnome-keyring/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-keyring/3.6/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 # PATCH-FEATURE-OPENSUSE gnome-keyring-check-session.patch vu...@novell.com -- 
Only start gnome-keyring in the pam module if GNOME, Xfce or LXDE is started
 Patch4: gnome-keyring-check-session.patch
 # PATCH-FIX-OPENSUSE gnome-keyring-pam-auth-prompt-password.patch bnc466732 
bgo560488 vu...@novell.com -- Make the pam module prompt the password in auth, 
so we can use pam-config. This is a workaround until bnc#477488 is implemented.
 Patch5: gnome-keyring-pam-auth-prompt-password.patch
-# PATCH-FIX-UPSTREAM gnome-keyring-bnc775235-passphrase-cache.patch bnc775235 
sree...@suse.com -- Apply upstream patches to fix passphrase cache
-Patch6: 

commit gnome-online-accounts for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-online-accounts for 
openSUSE:Factory checked in at 2012-10-04 18:39:44

Comparing /work/SRC/openSUSE:Factory/gnome-online-accounts (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-online-accounts.new (New)


Package is gnome-online-accounts, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-online-accounts/gnome-online-accounts.changes  
2012-05-22 10:09:44.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-online-accounts.new/gnome-online-accounts.changes
 2012-10-04 18:39:48.0 +0200
@@ -1,0 +2,105 @@
+Mon Sep 24 08:48:47 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 21:04:48 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + Ensure that all dialogs have consistent and meaningful strings
+   (bgo#683692).
+  + Updated translations.
+
+---
+Tue Sep  4 14:47:18 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Removed Twitter and Yahoo support (Nothing makes use of it)
+  + Updated translations.
+- Move the twitter specific .spec parts inside a with_twitter
+  defines, which is currently set to 0 (this allows us to re-enable
+  it without reworking the logic). This affects these blocks:
+  + libsocialweb-branding-openSUSE BuildRequires (which contains
+the API keys)
+  + the TWITTER_KEY variable setup (extracts the API keys)
+  + the --*twitter* configure parameters.
+
+---
+Tue Aug 21 07:54:47 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Support enterprise logins via Kerberos (bgo#679253)
+  + Drop the Microsoft Exchange and Windows Live icons, and use a
+transparent PNG as the fallback
+  + Add a goa_client_lookup_by_id API for looking up an account
+using its ID
+  + Bugs fixed: bgo#681720
+  + Updated translations.
+- Enable kerberos support:
+  + Add krb5-mini-devel BuildRequires
+  + Add pkgconfig(gcr-3) BuildRequires
+  + Pass --enable-kerberos to configure.
+
+---
+Tue Aug  7 10:36:20 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + introspection: Add exported package information to GIR
+(bgo#680622)
+  + Updated translations.
+
+---
+Tue Jul 17 12:16:59 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Ported to libsecret
+  + Bugs fixed: bgo#670298, bgo#678907
+  + Updated translations.
+- Replace pkgconfig(gnome-keyring-1) BuildRequires with
+  pkgconfig(libsecret-1): following upstreams switch to libsecret.
+
+---
+Mon Jun 25 16:39:40 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Facebook is now enabled by default
+  + Microsoft Exchange is enabled by default
+  + The AddAccount method exposed by
+org.gnome.OnlineAccounts.Manager now requires a new argument of
+type a{sv}.
+  + Methods to directly interact with the keyring are no longer
+exported as public API.
+  + Updated translations:
+
+---
+Thu Jun  7 16:39:26 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + Bugs fixed:
+- bgo#659435: New Google authentication page doesn't fit
+- bgo#671980: Restrict the spinner's size and show a heading
+  text
+- bgo#675930: Facebook web authentication window too small
+- bgo#676659: Remove custom CSS styling
+  + Updated translations.
+
+---
+Wed May 16 18:03:09 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.1:
+  + Support Microsoft Exchange using EWS
+  + Add API to enable/disable Mail, Calendar, Contacts, Chat 
+Documents
+  + Add org.gnome.OnlineAccounts.PasswordBased D-Bus interface
+  + Request read and write access to a user's files stored in
+Skydrive
+  + Improve the design of the Online Accounts panel in System
+Settings
+  + Bugs fixed: bgo#669042, bgo#669625, bgo#672510, bgo#672785,
+bgo#673959, bgo#674165, bgo#674292
+  + Updated translations.
+- Pass --enable-exchange to configure: enable Exchange support.
+- Add pkgconfig(libxml-2.0) BuildRequires: new dependency.
+
+---

Old:

  gnome-online-accounts-3.4.2.tar.xz

New:

  gnome-online-accounts-3.6.0.tar.xz



Other differences:
--
++ gnome-online-accounts.spec 

commit gnome-packagekit for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-packagekit for 
openSUSE:Factory checked in at 2012-10-04 18:39:50

Comparing /work/SRC/openSUSE:Factory/gnome-packagekit (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-packagekit.new (New)


Package is gnome-packagekit, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-packagekit/gnome-packagekit.changes
2012-08-22 12:12:33.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-packagekit.new/gnome-packagekit.changes   
2012-10-04 18:39:52.0 +0200
@@ -1,0 +2,80 @@
+Tue Sep 25 15:45:02 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Bug fixes:
+- Add trailing semicolon to satisfy desktop-file-validate
+- Fix help links
+  + Updated translations.
+- Rebase gnome-packagekit-OnlyShowIn.patch.
+
+---
+Fri Aug 24 13:29:34 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Do not show the preferences program in the application view
+  + Do not show the update viewer in the application overview
+  + Don't show the clear button when installing or removing
+packages
+  + Just call the install/remove program 'Software'
+  + Make the header of gpk-application draggable
+  + Reword the welcome message now we have no find button
+  + Use 'Clear' for the clear packages button
+  + Updated translations.
+- Rebase gnome-packagekit-OnlyShowIn.patch.
+- Replace gnome-doc-utils-devel BuildRequires with yelp-tools,
+  following upstream.
+- Replace docbook-utils BuildRequires with docbook-utils-minimal:
+  It's sufficient for the build and avoids pulling in an entire
+  texlive stack.
+- No longer pass --disable-scrollkeeper to conigure.
+
+---
+Wed Aug 16 19:15:39 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Update the UI in gpk-prefs to reflect the changes in g-s-d
+  + Remove any references to UpdateSystem
+  + Updated translations.
+
+---
+Wed Aug 16 18:15:05 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Don't use the deprecated g_thread_init and raise the required
+glib version
+  + Ensure the native and newest filters are synced at startup
+  + Port away from the deprecated gdk_window_get_pointer()
+  + Port away from the deprecated PackageKit subpercentage
+properties
+  + Raise the required PackageKit version to something non-obsolete
+  + Remove PK_MESSAGE_ENUM_UNTRUSTED_PACKAGE, it's been removed in
+PackageKit
+  + Remove support for rollback, it's been removed in PackageKit
+  + Remove support for SimulateX roles as these are no longer
+present in PackageKit
+  + We're only automatically downloading updates only now, so
+change the label in the UI
+  + Updated translations.
+
+---
+Wed Aug 16 17:12:57 CEST 2012 - zai...@opensuse.org
+
+- Update to version 3.5.1:
+  + New Features:
+- Change the name of the package installer to be
+  'Install Software'.
+- Maximise the 'Install Software' window by default.
+- Move the 'Help' menu into the application menu.
+- Move the installer filter options into the application bar.
+- Move the selection items into actual buttons.
+- Move the 'System' menu item in the 'Software Installer' into
+  the application menu.
+- Nuke the 'Find' button in gpk-application.
+- Remove the run button from gpk-application.
+- Use a prettier, smaller, info panel in gpk-application.
+  + Bugfix:
+- Do not try to use the GSD schema if it has not been installed
+- Remove the newest metagroup -- it's just not useful.
+  + Updated translations.
+
+---

Old:

  gnome-packagekit-3.4.2.tar.xz

New:

  gnome-packagekit-3.6.0.tar.xz



Other differences:
--
++ gnome-packagekit.spec ++
--- /var/tmp/diff_new_pack.pyv5rA/_old  2012-10-04 18:39:54.0 +0200
+++ /var/tmp/diff_new_pack.pyv5rA/_new  2012-10-04 18:39:54.0 +0200
@@ -21,13 +21,13 @@
 %define with_systemd 0
 
 Name:   gnome-packagekit
-Version:3.4.2
+Version:3.6.0
 Release:0
 Summary:Applications for the PackageKit API
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://packagekit.org/
-Source: 
http://download.gnome.org/sources/gnome-packagekit/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-packagekit/3.6/%{name}-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE 

commit gnome-panel for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-panel for openSUSE:Factory 
checked in at 2012-10-04 18:39:55

Comparing /work/SRC/openSUSE:Factory/gnome-panel (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-panel.new (New)


Package is gnome-panel, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-panel/gnome-panel.changes  2012-07-09 
07:57:13.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-panel.new/gnome-panel.changes 
2012-10-04 18:39:57.0 +0200
@@ -1,0 +2,46 @@
+Tue Sep 25 15:00:25 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 11:30:59 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + Rework user menu in order to match GNOME Shell 3.6.
+  + Updated translations.
+
+---
+Tue Sep  4 14:35:56 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Make --enable-eds/--disable-eds really work
+  + Port to yelp-tools for documentation
+  + Remove markup from translations
+  + Updated translations.
+- Replace gnome-doc-utils-devel BuildRequires with yelp-tools,
+  following upstreams move to the new documentation infrastructure.
+
+---
+Thu Jul 19 18:02:31 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Configure: Newline-separate dependency list
+  + libpanel-util: adjust to DConf API changes (bgo#679971)
+  + Updated translations.
+
+---
+Wed Jul  4 22:16:20 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + libpanel-applet:
+- Use on_bus_acquired instead of on_name_acquired
+  + Clock applet:
+- Port to modern GNOME tecnologies, so no more GConf in
+  gnome-panel
+- Adapt to Evolution-Data-Server API changes
+  + Updated translations.
+- Drop gnome-panel-fix-applet-loading.patch: fixed upstream.
+- Remove gconf packaging magic for clock applet.
+
+---

Old:

  gnome-panel-3.4.2.1.tar.xz
  gnome-panel-fix-applet-loading.patch

New:

  gnome-panel-3.6.0.tar.xz



Other differences:
--
++ gnome-panel.spec ++
--- /var/tmp/diff_new_pack.i4FJW7/_old  2012-10-04 18:39:59.0 +0200
+++ /var/tmp/diff_new_pack.i4FJW7/_new  2012-10-04 18:39:59.0 +0200
@@ -17,17 +17,15 @@
 
 
 Name:   gnome-panel
-Version:3.4.2.1
+Version:3.6.0
 Release:0
 # FIXME: gnome-main-menu not ported to new panel API, for this reason we do 
not Recommend gnome-main-menu.
 Summary:The GNOME Desktop Panel
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-panel/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-panel/3.6/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
-# PATCH-FIX-UPSTREAM gnome-panel-fix-applet-loading.patch vu...@opensuse.org 
-- Fix race on login when loading applets
-Patch0: gnome-panel-fix-applet-loading.patch
 # PATCH-FIX-UPSTREAM gnome-panel-recent-check-exists.patch -- Show an error 
when clicking on a recent item that doesn't exist anymore
 Patch25:gnome-panel-recent-check-exists.patch
 # PATCH-FIX-UPSTREAM gnome-panel-beagle-search.patch bgo336726 -- Use nautilus 
search instead of gnome-search-tool
@@ -36,7 +34,6 @@
 Patch50:gnome-panel-run-fixes.patch
 BuildRequires:  fdupes
 BuildRequires:  gnome-common
-BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  gnome-patch-translation
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  gtk-doc
@@ -44,18 +41,19 @@
 BuildRequires:  pkg-config
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
+BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(NetworkManager)
 BuildRequires:  pkgconfig(cairo)
-BuildRequires:  pkgconfig(dconf)
-BuildRequires:  pkgconfig(gconf-2.0)
+BuildRequires:  pkgconfig(dconf) = 0.13.4
+BuildRequires:  pkgconfig(gconf-2.0) = 2.6.1
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0) = 2.25.2
 BuildRequires:  pkgconfig(glib-2.0) = 2.31.14
 BuildRequires:  pkgconfig(gnome-desktop-3.0)
 BuildRequires:  pkgconfig(gtk+-3.0) = 3.3.8
-BuildRequires:  pkgconfig(gweather-3.0)
+BuildRequires:  pkgconfig(gweather-3.0) = 3.5.1
 BuildRequires:  pkgconfig(ice)
-BuildRequires:  pkgconfig(libecal-1.2)
-BuildRequires:  pkgconfig(libedataserver-1.2)
+BuildRequires:  pkgconfig(libecal-1.2) = 3.5.3
+BuildRequires:  

commit gnome-power-manager for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-power-manager for 
openSUSE:Factory checked in at 2012-10-04 18:40:01

Comparing /work/SRC/openSUSE:Factory/gnome-power-manager (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-power-manager.new (New)


Package is gnome-power-manager, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-power-manager/gnome-power-manager.changes  
2012-03-29 13:55:31.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-power-manager.new/gnome-power-manager.changes 
2012-10-04 18:40:03.0 +0200
@@ -1,0 +2,22 @@
+Tue Sep 25 14:10:13 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.6.0:
+  + Add support for unknown state.
+  + Terminate gnome-power-statistics when closing the window.
+  + Updated translations.
+
+---
+Fri Aug 24 13:18:10 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Update gtk+ version requirements
+  + Remove -Werror for development builds
+  + Updated translations.
+
+---
+Sun Jul 22 19:34:59 UTC 2012 - dims...@opensuse.org
+
+- Replace docbook-utils BuildRequires with docbook-utils-minimal:
+  we really don't want to depend on a full texlive installation.
+
+---

Old:

  gnome-power-manager-3.4.0.tar.xz

New:

  gnome-power-manager-3.6.0.tar.xz



Other differences:
--
++ gnome-power-manager.spec ++
--- /var/tmp/diff_new_pack.kXJrBV/_old  2012-10-04 18:40:04.0 +0200
+++ /var/tmp/diff_new_pack.kXJrBV/_new  2012-10-04 18:40:04.0 +0200
@@ -17,18 +17,18 @@
 
 
 Name:   gnome-power-manager
-Version:3.4.0
+Version:3.6.0
 Release:0
 Summary:Power Management for GNOME
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://gnome-power.sourceforge.net/
-Source: 
http://download.gnome.org/sources/gnome-power-manager/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-power-manager/3.6/%{name}-%{version}.tar.xz
 # PATCH-NEEDS-REBASE gnome-power-manager-schedule-wakeups.patch gburt 
fate302448 -- add tab to prefs to schedule rtcwake (was PATCH-FEATURE-OPENSUSE)
 Patch10:gnome-power-manager-schedule-wakeups.patch
 # PATCH-NEEDS-REBASE gnome-power-manager-notify-idle-sleep.patch hmacht 
bnc#439018 bgo575467 -- notify user about auto suspend when returning from 
sleep (was PATCH-FEATURE-UPSTREAM)
 Patch12:gnome-power-manager-notify-idle-sleep.patch
-BuildRequires:  docbook-utils
+BuildRequires:  docbook-utils-minimal
 BuildRequires:  fdupes
 # For directory ownership
 BuildRequires:  gnome-icon-theme
@@ -39,7 +39,7 @@
 BuildRequires:  update-desktop-files
 BuildRequires:  pkgconfig(gdk-3.0) = 2.91.7
 BuildRequires:  pkgconfig(glib-2.0) = 2.31.10
-BuildRequires:  pkgconfig(gtk+-3.0) = 2.91.0
+BuildRequires:  pkgconfig(gtk+-3.0) = 3.3.8
 %if 0%{?BUILD_FROM_VCS}
 BuildRequires:  gnome-common
 %endif

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-python-desktop for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-python-desktop for 
openSUSE:Factory checked in at 2012-10-04 18:40:07

Comparing /work/SRC/openSUSE:Factory/gnome-python-desktop (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-python-desktop.new (New)


Package is gnome-python-desktop, Maintainer is gnome-maintain...@suse.de

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-python-desktop/gnome-python-desktop.changes
2012-02-28 19:23:09.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.gnome-python-desktop.new/gnome-python-desktop.changes
   2012-10-04 18:40:09.0 +0200
@@ -1,0 +2,16 @@
+Mon Sep 17 13:24:15 UTC 2012 - vu...@opensuse.org
+
+- Disable building python-bugbuddy as we don't ship it anymore,
+  with a %define in the same way we disable other bindings. If not
+  building python-bugbuddy:
+  + Use python-bugbuddy Obsoletes in main subpackage, for smooth
+upgrades.
+  + Pass --disable-bugbuddy to configure.
+
+---
+Fri Aug 24 17:30:05 UTC 2012 - dims...@opensuse.org
+
+- Disable building of the evo plugins: they are currently not
+  compatible with w-d-s 3.5.x.
+
+---



Other differences:
--
++ gnome-python-desktop.spec ++
--- /var/tmp/diff_new_pack.rwSVpt/_old  2012-10-04 18:40:10.0 +0200
+++ /var/tmp/diff_new_pack.rwSVpt/_new  2012-10-04 18:40:10.0 +0200
@@ -18,7 +18,9 @@
 
 %define build_applet 0
 %define build_brasero 0
+%define build_bugbuddy 0
 %define build_evince 0
+%define build_evolution 0
 %define build_mediaprofiles 0
 %define build_metacity 0
 
@@ -31,7 +33,9 @@
 Group:  System/GUI/GNOME
 Source: %{name}-%{version}.tar.bz2
 Source1:README.openSUSE
+%if %{build_bugbuddy}
 BuildRequires:  bug-buddy
+%endif
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  update-desktop-files
@@ -51,8 +55,10 @@
 BuildRequires:  pkgconfig(libbrasero-burn)
 BuildRequires:  pkgconfig(libbrasero-media)
 %endif
+%if %{build_evolution}
 BuildRequires:  pkgconfig(libebook-1.2)
 BuildRequires:  pkgconfig(libecal-1.2)
+%endif
 BuildRequires:  pkgconfig(libgnome-2.0)
 BuildRequires:  pkgconfig(libgnomeprint-2.2)
 BuildRequires:  pkgconfig(libgnomeprintui-2.2)
@@ -78,13 +84,21 @@
 %else
 Obsoletes:  python-brasero = %{version}
 %endif
+%if %{build_bugbuddy}
 Requires:   python-bugbuddy
+%else
+Obsoletes:  python-bugbuddy = %{version}
+%endif
 %if %{build_evince}
 Requires:   python-evince
 %else
 Obsoletes:  python-evince = %{version}
 %endif
+%if %{build_evolution}
 Requires:   python-evolution
+%else
+Obsoletes:  python-evolution = %{version}
+%endif
 %if %{build_applet}
 Requires:   python-gnomeapplet
 %else
@@ -123,6 +137,7 @@
 This package contains Python bindings for Brasero.
 %endif
 
+%if %{build_bugbuddy}
 %package -n python-bugbuddy
 Summary:Python bindings for Bug-Buddy
 Group:  Development/Libraries/Python
@@ -131,6 +146,7 @@
 
 %description -n python-bugbuddy
 This package contains Python bindings for Bug-Buddy.
+%endif
 
 %if %{build_evince}
 %package -n python-evince
@@ -143,6 +159,7 @@
 This package contains Python bindings for Evince.
 %endif
 
+%if %{build_evolution}
 %package -n python-evolution
 Summary:Python bindings for Evolution
 Group:  Development/Libraries/Python
@@ -154,6 +171,7 @@
 
 %description -n python-evolution
 This package contains Python bindings for Evolution.
+%endif
 
 %if %{build_applet}
 %package -n python-gnomeapplet
@@ -275,6 +293,13 @@
 %if %{build_metacity}
 --enable-metacity \
 %endif
+%if ! %{build_bugbuddy}
+--disable-bugbuddy \
+%endif
+%if ! %{build_evolution}
+--disable-evolution \
+--disable-evolution_ecal \
+%endif
 %{nil}
 make %{?jobs:-j%jobs}
 
@@ -314,10 +339,12 @@
 %{py_sitedir}/gtk-2.0/braseromedia.so
 %endif
 
+%if %{build_bugbuddy}
 %files -n python-bugbuddy
 %defattr (-, root, root)
 %doc COPYING
 %{py_sitedir}/gtk-2.0/bugbuddy.py*
+%endif
 
 %if %{build_evince}
 %files -n python-evince
@@ -326,6 +353,7 @@
 %{py_sitedir}/gtk-2.0/evince.so
 %endif
 
+%if %{build_evolution}
 %files -n python-evolution
 %defattr (-, root, root)
 %doc COPYING
@@ -333,6 +361,7 @@
 %{py_sitedir}/gtk-2.0/evolution/__init__.py*
 %{py_sitedir}/gtk-2.0/evolution/ebook.so
 %{py_sitedir}/gtk-2.0/evolution/ecal.so
+%endif
 
 %if %{build_applet}
 %files -n python-gnomeapplet

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-screensaver for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-screensaver for 
openSUSE:Factory checked in at 2012-10-04 18:40:12

Comparing /work/SRC/openSUSE:Factory/gnome-screensaver (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-screensaver.new (New)


Package is gnome-screensaver, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-screensaver/gnome-screensaver.changes  
2012-07-19 17:57:22.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-screensaver.new/gnome-screensaver.changes 
2012-10-04 18:40:15.0 +0200
@@ -1,0 +2,21 @@
+Tue Sep 25 17:41:49 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Aug  6 18:59:34 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Don't use the GDK lock.
+  + Only autostart in fallback mode.
+  + Apply bg color setting later.
+  + Only show panel on primary head.
+
+---
+Wed Jul 18 08:50:43 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Rework background color setting patch.
+
+---

Old:

  gnome-screensaver-3.4.4.tar.xz

New:

  gnome-screensaver-3.6.0.tar.xz



Other differences:
--
++ gnome-screensaver.spec ++
--- /var/tmp/diff_new_pack.j9ahJV/_old  2012-10-04 18:40:17.0 +0200
+++ /var/tmp/diff_new_pack.j9ahJV/_new  2012-10-04 18:40:17.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-screensaver
-Version:3.4.4
+Version:3.6.0
 Release:0
 Url:http://www.gnome.org/
 Summary:GNOME Screen Saver and Locker
 License:GPL-2.0+
 Group:  System/GUI/GNOME
-Source: 
http://download.gnome.org/sources/gnome-screensaver/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-screensaver/3.6/%{name}-%{version}.tar.xz
 # PATCH-FEATURE-OPENSUSE gnome-screensaver-suse-pam.diff
 Patch:  gnome-screensaver-suse-pam.diff
 # PATCH-FIX-UPSTREAM gnome-screensaver-helper.patch bgo#640647 
fcro...@novell.com -- Put back helper authentication, removed by upstream

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-screenshot for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-screenshot for 
openSUSE:Factory checked in at 2012-10-04 18:40:18

Comparing /work/SRC/openSUSE:Factory/gnome-screenshot (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-screenshot.new (New)


Package is gnome-screenshot, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gnome-screenshot/gnome-screenshot.changes
2012-04-20 15:15:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-screenshot.new/gnome-screenshot.changes   
2012-10-04 18:40:20.0 +0200
@@ -1,0 +2,47 @@
+Mon Sep 24 16:17:07 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 21:11:21 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + Updated translations.
+
+---
+Tue Sep  4 15:50:11 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Updated translations.
+
+---
+Mon Aug 20 11:09:21 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Fix conflict between two label's mnemonics
+  + Updated translations.
+
+---
+Tue Jul 17 18:42:35 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Add a way for ScreenshotFilenameBuilder to be used standalone
+  + Don't use g_strconcat() to build URIs
+  + Add API to change the from... text in
+ScreenshotFilenameBuild.
+
+---
+Thu Jun  7 20:17:12 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + Add an application menu for interactive mode
+  + Add a --file commandline option
+  + Add an --include-pointer commandline option
+  + Don't warn if fallback X11 code path is hit
+  + Warn if --interactive is combined with --clipboard
+  + Rename whole desktop to whole screen
+  + Update quicklists for new fd.o spec
+  + Use GResource for UI files
+
+---

Old:

  gnome-screenshot-3.4.1.tar.xz

New:

  gnome-screenshot-3.6.0.tar.xz



Other differences:
--
++ gnome-screenshot.spec ++
--- /var/tmp/diff_new_pack.MP1Wqq/_old  2012-10-04 18:40:21.0 +0200
+++ /var/tmp/diff_new_pack.MP1Wqq/_new  2012-10-04 18:40:21.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-screenshot
-Version:3.4.1
+Version:3.6.0
 Release:0
 Summary:Utility to take pictures of your screen
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gnome-screenshot/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-screenshot/3.6/%{name}-%{version}.tar.xz
 # The applets-screenshooter.png icon files are missing in the tarball, see 
bgo#663191
 Source1:applets-screenshooter-16.png
 Source2:applets-screenshooter-22.png
@@ -34,7 +34,7 @@
 # End bgo#663191 fixup
 BuildRequires:  intltool = 0.40.0
 BuildRequires:  update-desktop-files
-BuildRequires:  pkgconfig(glib-2.0) = 2.31.0
+BuildRequires:  pkgconfig(glib-2.0) = 2.33.1
 BuildRequires:  pkgconfig(gtk+-3.0) = 3.0.0
 BuildRequires:  pkgconfig(libcanberra-gtk3)
 BuildRequires:  pkgconfig(x11)
@@ -85,7 +85,6 @@
 %{_datadir}/applications/%{name}.desktop
 %{_bindir}/%{name}
 %{_datadir}/glib-2.0/schemas/org.gnome.gnome-screenshot.gschema.xml
-%{_datadir}/%{name}/
 %{_mandir}/man1/%{name}.1%{?ext_man}
 %dir %{_datadir}/GConf
 %dir %{_datadir}/GConf/gsettings







-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-search-tool for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-search-tool for 
openSUSE:Factory checked in at 2012-10-04 18:40:24

Comparing /work/SRC/openSUSE:Factory/gnome-search-tool (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-search-tool.new (New)


Package is gnome-search-tool, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gnome-search-tool/gnome-search-tool.changes  
2012-03-29 13:56:03.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-search-tool.new/gnome-search-tool.changes 
2012-10-04 18:40:26.0 +0200
@@ -1,0 +2,21 @@
+Tue Sep 25 15:05:14 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+- Replace pkgconfig(gnome-doc-utils) BuildRequires with yelp-tools:
+  Even though not specified in the NEWS, this version was ported
+  to the new documentation infrastructure.
+- Do not pass --disable-scrollkeeper to configure: it's no longer a
+  known parameter.
+
+---
+Wed Aug  8 15:26:23 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Port to GSettings
+  + Updated translations.
+- Drop pkgconfig(gconf-2.0) BuildRequires after the port to
+  GSettings.
+- Replace gconf-schema handling with gsettings equivalents.
+
+---

Old:

  gnome-search-tool-3.4.0.tar.xz

New:

  gnome-search-tool-3.6.0.tar.xz



Other differences:
--
++ gnome-search-tool.spec ++
--- /var/tmp/diff_new_pack.oVLH5f/_old  2012-10-04 18:40:27.0 +0200
+++ /var/tmp/diff_new_pack.oVLH5f/_new  2012-10-04 18:40:27.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnome-search-tool
-Version:3.4.0
+Version:3.6.0
 Release:0
 Summary:Utility to search for files
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://download.gnome.org/sources/gnome-search-tool
-Source: 
http://download.gnome.org/sources/gnome-search-tool/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gnome-search-tool/3.6/%{name}-%{version}.tar.xz
 # The applets-screenshooter.png icon files are missing in the tarball, see 
bgo#663191
 Source1:%{name}-16.png
 Source2:%{name}-22.png
@@ -32,19 +32,20 @@
 Source5:%{name}-48.png
 Source6:%{name}-256.png
 # End bgo#663191 fixup
+# PATCH-FIX-OPENSUSE gnome-search-tool-desktop-icons.patch 
dims...@opensuse.org -- Use gnome-search-tools as icon name instead of 
system-search.
 Patch0: gnome-search-tool-desktop-icons.patch
 BuildRequires:  intltool
 BuildRequires:  update-desktop-files
-BuildRequires:  pkgconfig(gconf-2.0)
-BuildRequires:  pkgconfig(gio-2.0)
+BuildRequires:  yelp-tools
+BuildRequires:  pkgconfig(gio-2.0) = 2.30.0
 BuildRequires:  pkgconfig(glib-2.0) = 2.30.0
-BuildRequires:  pkgconfig(gnome-doc-utils) = 0.3.2
 BuildRequires:  pkgconfig(gtk+-3.0) = 3.0.0
 BuildRequires:  pkgconfig(ice)
 BuildRequires:  pkgconfig(sm)
 Recommends: %{name}-lang
 Conflicts:  gnome-utils  3.3.1
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
+%glib2_gsettings_schema_requires
 
 %description
 The GNOME Seach Tool uses command-line tools such as find and locate
@@ -56,7 +57,7 @@
 %patch0 -p1
 
 %build
-%configure --disable-scrollkeeper
+%configure
 make %{?_smp_mflags}
 
 %install
@@ -68,30 +69,29 @@
   install -b -D %{_sourcedir}/%{name}-${size}.png 
%{buildroot}%{_datadir}/icons/hicolor/${size}x${size}/apps/%{name}.png
 done
 # end bgo#663191 fixup
-%find_gconf_schemas
 %suse_update_desktop_file %{name} Filesystem
 %find_lang %{name}
 
-%pre -f %{name}.schemas_pre
-
-%posttrans -f %{name}.schemas_posttrans
-
-%preun -f %{name}.schemas_preun
-
 %post
+%glib2_gsettings_schema_post
 %desktop_database_post
 %icon_theme_cache_post
 
 %postun
+%glib2_gsettings_schema_postun
 %desktop_database_postun
 %icon_theme_cache_postun
 
-%files -f %{name}.schemas_list
+%files
 %defattr(-,root,root)
 %doc AUTHORS COPYING COPYING.docs NEWS
 %{_datadir}/icons/hicolor/*/apps/%{name}.png
 %{_bindir}/%{name}
 %{_datadir}/applications/%{name}.desktop
+%dir %{_datadir}/GConf
+%dir %{_datadir}/GConf/gsettings
+%{_datadir}/GConf/gsettings/gnome-search-tool.convert
+%{_datadir}/glib-2.0/schemas/org.gnome.gnome-search-tool.gschema.xml
 %{_datadir}/pixmaps/gsearchtool/
 %{_mandir}/man1/%{name}.1%{?ext_man}
 







-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gnome-user-share for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gnome-user-share for 
openSUSE:Factory checked in at 2012-10-04 18:40:28

Comparing /work/SRC/openSUSE:Factory/gnome-user-share (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-user-share.new (New)


Package is gnome-user-share, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gnome-user-share/gnome-user-share.changes
2012-03-29 13:57:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-user-share.new/gnome-user-share.changes   
2012-10-04 18:40:30.0 +0200
@@ -1,0 +2,21 @@
+Tue Sep 25 10:33:08 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.0.4:
+  + Hide the share bar when Bluetooth is disabled
+  + Updated translations.
+
+---
+Fri Aug 24 19:42:23 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.0.3:
+  + Remove markup from translatable strings
+  + Update the appearance of the info bar
+  + Make gnome-shell pick up the program's name
+  + Port to GSettings
+- Replace gnome-doc-utils-devel BuildRequires with yelp-tools,
+  following upstreams changes.
+- Drop pkgconfig(gconf-2.0) BuildRequires: no longer needed after
+  the port to GSettings.
+- Replace gconf_* schema handling with glib2_* variants.
+
+---

Old:

  gnome-user-share-3.0.2.tar.xz

New:

  gnome-user-share-3.0.4.tar.xz



Other differences:
--
++ gnome-user-share.spec ++
--- /var/tmp/diff_new_pack.hVtlkG/_old  2012-10-04 18:40:31.0 +0200
+++ /var/tmp/diff_new_pack.hVtlkG/_new  2012-10-04 18:40:31.0 +0200
@@ -17,23 +17,22 @@
 
 
 Name:   gnome-user-share
+Version:3.0.4
+Release:0
 Summary:GNOME user file sharing
 License:GPL-2.0+
 Group:  Productivity/Networking/File-Sharing
-Version:3.0.2
-Release:0
+Url:http://www.gnome.org/
 Source: 
http://download.gnome.org/sources/gnome-user-share/3.0/%{name}-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE gnome-user-share-soft-dep-apache.patch vu...@novell.com 
-- Hide apache option in the UI if it's not available
-Patch3: gnome-user-share-soft-dep-apache.patch
-Url:http://www.gnome.org/
+Patch0: gnome-user-share-soft-dep-apache.patch
 BuildRequires:  fdupes
-BuildRequires:  gnome-doc-utils-devel
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
+BuildRequires:  yelp-tools
 BuildRequires:  pkgconfig(dbus-1)
 BuildRequires:  pkgconfig(dbus-glib-1)
-BuildRequires:  pkgconfig(gconf-2.0)
 BuildRequires:  pkgconfig(glib-2.0) = 2.28
 BuildRequires:  pkgconfig(gnome-bluetooth-1.0)
 BuildRequires:  pkgconfig(gtk+-3.0)
@@ -42,11 +41,11 @@
 BuildRequires:  pkgconfig(libnotify)
 Requires:   obex-data-server
 Recommends: %{name}-lang
+Suggests:   apache2-mod_dnssd
 Suggests:   apache2-prefork
 Suggests:   apache2-worker
-Suggests:   apache2-mod_dnssd
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-%gconf_schemas_prereq
+%glib2_gsettings_schema_requires
 
 %description
 gnome-user-share is a small package that binds together various free
@@ -65,7 +64,7 @@
 %prep
 %setup -q
 translation-update-upstream
-%patch3 -p1
+%patch0 -p1
 
 %build
 %configure \
@@ -73,12 +72,12 @@
 --disable-schemas-install \
 --disable-scrollkeeper \
 --libexecdir=%{_libexecdir}/gnome-user-share
-make %{?jobs:-j%jobs}
+make %{?_smp_mflags}
 
 %install
-%makeinstall
+%make_install
 %if 0%{?suse_version} = 1120
-%{__rm} %{buildroot}%{_datadir}/locale/en@shaw/LC_MESSAGES/*
+rm %{buildroot}%{_datadir}/locale/en@shaw/LC_MESSAGES/*
 %endif
 find %{buildroot}%{_libdir} -type f -name '*.la' -delete -print
 # X-GNOME-NetworkSettings is okay upstream, but it makes the item appear 
misplaced with our menu structure
@@ -86,42 +85,33 @@
 %suse_update_desktop_file -r gnome-user-share-properties GNOME System 
X-SuSE-ControlCenter-Personal
 %suse_update_desktop_file gnome-user-share
 %find_lang %{name} %{?no_lang_C}
-%find_gconf_schemas
-%fdupes $RPM_BUILD_ROOT
+%fdupes %{buildroot}
 
 %clean
-rm -rf $RPM_BUILD_ROOT
-
-%pre -f %{name}.schemas_pre
+rm -rf %{buildroot}
 
 %post
+%glib2_gsettings_schema_post
 %desktop_database_post
 %icon_theme_cache_post
 
-%posttrans -f %{name}.schemas_posttrans
-
-%preun -f %{name}.schemas_preun
-
 %postun
+%glib2_gsettings_schema_postun
 %desktop_database_postun
 %icon_theme_cache_postun
 
-%files -f %{name}.schemas_list
+%files
 %defattr(-,root,root,-)
 %doc README COPYING NEWS
-%dir %{_datadir}/gnome/
-%dir %{_datadir}/gnome/help/
-%dir %{_datadir}/gnome/help/%{name}/
-%doc 

commit grilo for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package grilo for openSUSE:Factory checked 
in at 2012-10-04 18:40:34

Comparing /work/SRC/openSUSE:Factory/grilo (Old)
 and  /work/SRC/openSUSE:Factory/.grilo.new (New)


Package is grilo, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/grilo/grilo.changes  2012-06-18 
16:28:25.0 +0200
+++ /work/SRC/openSUSE:Factory/.grilo.new/grilo.changes 2012-10-04 
18:40:36.0 +0200
@@ -1,0 +2,33 @@
+Mon Aug 13 11:09:58 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.2.0:
+  + Merged GrlMediaSource and GrlMetadataSource in one GrlSource
+  + Improvements in the full resolution algorithm
+  + Added operation options and source capabilities
+  + Added filtering capabilities
+  + Changes in API names
+  + Added support for Vala 0.14 - 0.18
+  + Added support for Windows building
+  + Use GDateTime for date-based keys
+  + Use numbers to identify metadata keys
+  + Improvements in Grilo Net library
+  + Improvements in Vala bindings
+  + Improvements in documentation
+  + Improvements in the build system
+  + Bugs fixed: bgo#662748, bgo#662762, bgo#662763, bgo#665938.
+- Add grilo-int2pointer.patch: Fix brp errors, taken from git.
+- Rename libgrilo-0_1-0 to libgrilo-0_2-1, typelib-1_0-Grl-0_1 to
+  typelib-1_0-Grl-0_2, libgrlnet-0_1-0 to libgrlnet-0_2-0,
+  typelib-1_0-GrlNet-0_1 to typelib-1_0-GrlNet-0_2, following
+  upstreams soname bumps.
+
+---
+Mon Aug 13 09:14:04 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.1.20:
+  + Test UI requires Gtk+ 3
+  + Fixes in the Test UI
+  + Improved documentation
+  + Bugs fixed: bgo#676822, bgo#676823, bgo#679674.
+
+---

Old:

  grilo-0.1.19.tar.xz

New:

  grilo-0.2.0.tar.xz
  grilo-int2pointer.patch



Other differences:
--
++ grilo.spec ++
--- /var/tmp/diff_new_pack.iJCneQ/_old  2012-10-04 18:40:37.0 +0200
+++ /var/tmp/diff_new_pack.iJCneQ/_new  2012-10-04 18:40:37.0 +0200
@@ -17,24 +17,26 @@
 
 
 Name:   grilo
-Version:0.1.19
+Version:0.2.0
 Release:0
 Summary:Framework for browsing and searching media content
 License:LGPL-2.1+
 Group:  Productivity/Multimedia/Other
 Url:https://live.gnome.org/Grilo
-Source: 
http://download.gnome.org/sources/grilo/0.1/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/grilo/0.2/%{name}-%{version}.tar.xz
+# PATCH-FIX-UPSTREAM grilo-int2pointer.patch dims...@opensuse.org -- Fix brp 
errors
+Patch0: grilo-int2pointer.patch
 BuildRequires:  fdupes
-BuildRequires:  intltool
 # Required to build documentation
 BuildRequires:  gtk-doc
+BuildRequires:  intltool
 BuildRequires:  vala
 BuildRequires:  pkgconfig(gio-2.0)
 BuildRequires:  pkgconfig(glib-2.0)
 BuildRequires:  pkgconfig(gmodule-2.0)
 BuildRequires:  pkgconfig(gobject-2.0)
 BuildRequires:  pkgconfig(gobject-introspection-1.0)
-BuildRequires:  pkgconfig(gtk+-3.0)
+BuildRequires:  pkgconfig(gtk+-3.0) = 3.0
 BuildRequires:  pkgconfig(libsoup-2.4)
 BuildRequires:  pkgconfig(libvala-0.16)
 BuildRequires:  pkgconfig(libxml-2.0)
@@ -44,40 +46,40 @@
 Grilo is a framework for browsing and searching media content from
 various sources using a single API.
 
-%package -n libgrilo-0_1-0
+%package -n libgrilo-0_2-1
 Summary:Framework for browsing and searching media content
 Group:  System/Libraries
 # Without plugins, grilo is useless
 Recommends: grilo-plugins
 
-%description -n libgrilo-0_1-0
+%description -n libgrilo-0_2-1
 Grilo is a framework for browsing and searching media content from
 various sources using a single API.
 
-%package -n typelib-1_0-Grl-0_1
+%package -n typelib-1_0-Grl-0_2
 Summary:Framework for browsing and searching media content -- 
Introspection bindings
 Group:  System/Libraries
 
-%description -n typelib-1_0-Grl-0_1
+%description -n typelib-1_0-Grl-0_2
 Grilo is a framework for browsing and searching media content from
 various sources using a single API.
 
 This package provides the GObject Introspection bindings for the
 libgrl library.
 
-%package -n libgrlnet-0_1-0
+%package -n libgrlnet-0_2-0
 Summary:Framework for browsing and searching media content -- 
Networking Helper Library
 Group:  System/Libraries
 
-%description -n libgrlnet-0_1-0
+%description -n libgrlnet-0_2-0
 Grilo is a framework for browsing and searching media content from
 various sources using a single API.
 
-%package -n typelib-1_0-GrlNet-0_1
+%package -n typelib-1_0-GrlNet-0_2
 Summary:Framework for browsing and searching media 

commit gssdp for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gssdp for openSUSE:Factory checked 
in at 2012-10-04 18:40:39

Comparing /work/SRC/openSUSE:Factory/gssdp (Old)
 and  /work/SRC/openSUSE:Factory/.gssdp.new (New)


Package is gssdp, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gssdp/gssdp.changes  2012-01-09 
15:42:00.0 +0100
+++ /work/SRC/openSUSE:Factory/.gssdp.new/gssdp.changes 2012-10-04 
18:40:41.0 +0200
@@ -1,0 +2,23 @@
+Mon Aug 20 21:04:14 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.12.2.1:
+  + Add missing gssdp-1.0.deps file to tarball (bgo#682228).
+
+---
+Sun Aug 19 21:50:06 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.12.2:
+  + Functional tests.
+  + Regression tests.
+  + Ignore announcements from services with a lower version.
+  + Make internal resource cache version-independant.
+  + Update gtk-doc annotations.
+  + Update pkg-config files.
+  + Create Vala bindings from GIR
+  + Bugs fixed: bgo#675355, bgo#673150, bgo#678744, bgo#679781,
+bgo#682099,
+- Add vala BuildRequires: needed to build the new vala bindings.
+- Drop xz BuildRequires as it now comes for free in the build
+  system.
+
+---

Old:

  gssdp-0.12.1.tar.xz

New:

  gssdp-0.12.2.1.tar.xz



Other differences:
--
++ gssdp.spec ++
--- /var/tmp/diff_new_pack.s4uUhP/_old  2012-10-04 18:40:42.0 +0200
+++ /var/tmp/diff_new_pack.s4uUhP/_new  2012-10-04 18:40:42.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package gssdp
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   gssdp
-Version:0.12.1
+Version:0.12.2.1
 Release:0
 Summary:Library for resource discovery and announcement over SSDP
 License:LGPL-2.0+
@@ -27,8 +28,7 @@
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  gtk2-devel
 BuildRequires:  libsoup-devel
-# Only needed because we don't (and won't) support building xz tarballs by 
default... See bnc#697467
-BuildRequires:  xz
+BuildRequires:  vala
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
@@ -114,5 +114,8 @@
 %dir %{_datadir}/gtk-doc
 %dir %{_datadir}/gtk-doc/html
 %{_datadir}/gtk-doc/html/%{name}
+%dir %{_datadir}/vala/vapi
+%{_datadir}/vala/vapi/gssdp-1.0.deps
+%{_datadir}/vala/vapi/gssdp-1.0.vapi
 
 %changelog

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gtkhtml for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gtkhtml for openSUSE:Factory checked 
in at 2012-10-04 18:40:44

Comparing /work/SRC/openSUSE:Factory/gtkhtml (Old)
 and  /work/SRC/openSUSE:Factory/.gtkhtml.new (New)


Package is gtkhtml, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gtkhtml/gtkhtml.changes  2012-08-23 
16:03:44.0 +0200
+++ /work/SRC/openSUSE:Factory/.gtkhtml.new/gtkhtml.changes 2012-10-04 
18:40:46.0 +0200
@@ -1,0 +2,41 @@
+Sun Sep 23 09:34:20 UTC 2012 - zai...@opensuse.org
+
+- Update to version 4.6.0:
+  + Updated translations.
+
+---
+Sun Sep  2 12:19:41 UTC 2012 - dims...@opensuse.org
+
+- Update to version 4.5.91:
+  + Bug fixed: Cannot insert a link before another one (bgo#681495)
+  + Updated translations.
+
+---
+Tue Aug 14 11:56:06 UTC 2012 - dims...@opensuse.org
+
+- Upadte to version 4.5.5:
+  + Add tooltips for editor toolbar items (bgo#681087)
+  + Remove GDK_THREADS_ENTER and GDK_THREADS_LEAVE macros
+  + Updated translations.
+
+---
+Tue Aug 14 11:35:23 UTC 2012 - dims...@opensuse.org
+
+- Update to version 4.5.3:
+  + bgo#676218: Using Emoticon picker blocks input in composer
+  + bgo#678479: Leading spaces in first line of pre are ignored
+- Changes from version 4.5.2:
+  + bgo#672582: Fix selection behavior inside iframe
+  + bgo#675871: Hide gnu make extensions warnings for automake 1.12
+  + bgo#676218: Using the color Picker blocks any input for
+composer.
+
+---
+Tue Aug 14 10:38:02 UTC 2012 - dims...@opensuse.org
+
+- Update to version 4.5.1:
+  + bgo#671434: GtkhtmlEditor does not use the primary toolbar
+style.
+  + Updated translations.
+
+---

Old:

  gtkhtml-4.4.4.tar.xz

New:

  gtkhtml-4.6.0.tar.xz



Other differences:
--
++ gtkhtml.spec ++
--- /var/tmp/diff_new_pack.zTzgX4/_old  2012-10-04 18:40:48.0 +0200
+++ /var/tmp/diff_new_pack.zTzgX4/_new  2012-10-04 18:40:48.0 +0200
@@ -24,13 +24,13 @@
 %define _gtkhtml_editor_major 0
 
 Name:   gtkhtml
-Version:4.4.4
+Version:4.6.0
 Release:0
 Summary:Lightweight HTML rendering/printing/editing engine
 License:GPL-2.0+ ; LGPL-2.1+
 Group:  System/Libraries
 Url:http://www.gnome.org
-Source: 
http://download.gnome.org/sources/gtkhtml/4.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gtkhtml/4.6/%{name}-%{version}.tar.xz
 BuildRequires:  enchant-devel
 BuildRequires:  fdupes
 BuildRequires:  glib2-devel

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gtksourceview for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gtksourceview for openSUSE:Factory 
checked in at 2012-10-04 18:40:52

Comparing /work/SRC/openSUSE:Factory/gtksourceview (Old)
 and  /work/SRC/openSUSE:Factory/.gtksourceview.new (New)


Package is gtksourceview, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/gtksourceview/gtksourceview.changes  
2012-05-22 10:10:21.0 +0200
+++ /work/SRC/openSUSE:Factory/.gtksourceview.new/gtksourceview.changes 
2012-10-04 18:40:54.0 +0200
@@ -1,0 +2,32 @@
+Mon Sep 24 20:48:47 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Mon Sep 17 22:45:02 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.4:
+  + Misc bugfixes.
+  + Updated translations.
+
+---
+Mon Aug 20 21:21:29 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + New ActionScript, mxml and J languages
+  + Misc bugfixes
+  + Updated translations.
+
+---
+Sun Jul 29 20:34:49 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.2:
+  + Misc bugfixes
+- Changes from version 3.5.1:
+  + New puppet language
+  + Improvements in Go language
+  + Misc bugfixes
+  + Updated translations.
+
+---

Old:

  gtksourceview-3.4.2.tar.xz

New:

  gtksourceview-3.6.0.tar.xz



Other differences:
--
++ gtksourceview.spec ++
--- /var/tmp/diff_new_pack.o8yYkk/_old  2012-10-04 18:40:56.0 +0200
+++ /var/tmp/diff_new_pack.o8yYkk/_new  2012-10-04 18:40:56.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gtksourceview
-Version:3.4.2
+Version:3.6.0
 Release:0
 Summary:GTK+ Source Editing Widget
 License:GPL-2.0+
 Group:  System/GUI/GNOME
 Url:http://www.gnome.org/
-Source: 
http://download.gnome.org/sources/gtksourceview/3.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gtksourceview/3.6/%{name}-%{version}.tar.xz
 BuildRequires:  fdupes
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libgdata for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package libgdata for openSUSE:Factory 
checked in at 2012-10-04 18:40:58

Comparing /work/SRC/openSUSE:Factory/libgdata (Old)
 and  /work/SRC/openSUSE:Factory/.libgdata.new (New)


Package is libgdata, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libgdata/libgdata.changes2012-04-12 
09:37:14.0 +0200
+++ /work/SRC/openSUSE:Factory/.libgdata.new/libgdata.changes   2012-10-04 
18:41:00.0 +0200
@@ -1,0 +2,35 @@
+Sat Jul 28 12:55:31 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.13.1:
+  + Major changes:
+- Add support for Google Drawings
+- Fix some of the test suite
+- Add support for copying Google documents
+- Moved GOA authoriser from EDS/GNOME Documents into libgdata
+- Remove libgnome-keyring dependency in favour of libgcr-base
+  + Various API changes
+  + Bugs fixed: bgo#607270, bgo#633548, bgo#656970, bgo#656976,
+bgo#679072, bgo#679867
+  + Updated translations.
+- Add pkgconfig(goa-1.0) BuildRequires: new dependency.
+- Replace plgconfig(gnome-keyring-1) BuildRequires with
+  pkgconfig(gcr-base-3), following upstreams port to gcr.
+
+---
+Sat Apr 14 16:39:41 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.13.0:
+  + Major changes:
+- Bump GLib dependency to 2.31.0 in order to use its new
+  threading primitives
+- Add basic support for resumable uploads to GDataUploadStream
+  (bgo#607272)
+- Update support for Google Documents to v3 of the API
+- Add support for arbitrary file uploads to Google Documents
+  (using GDataDocumentsDocument), and document conversion on
+  upload (using GDataDocumentsUploadQuery)
+  + Various API changes
+  + Bugs fixed: bgo#588714, bgo#593537, bgo#607616, bgo#656971.
+  + Updated translations.
+
+---

Old:

  libgdata-0.12.0.tar.xz

New:

  libgdata-0.13.1.tar.xz



Other differences:
--
++ libgdata.spec ++
--- /var/tmp/diff_new_pack.OJLdS0/_old  2012-10-04 18:41:02.0 +0200
+++ /var/tmp/diff_new_pack.OJLdS0/_new  2012-10-04 18:41:02.0 +0200
@@ -20,20 +20,21 @@
 %define _sover 13
 
 Name:   libgdata
-Version:0.12.0
+Version:0.13.1
 Release:0
 Summary:GLib-based library for accessing online service APIs using the 
GData protocol
 License:LGPL-2.1+
 Group:  Development/Libraries/GNOME
 Url:http://live.gnome.org/libgdata
-Source: 
http://download.gnome.org/sources/libgdata/0.12/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/libgdata/0.13/%{name}-%{version}.tar.xz
 Source99:   baselibs.conf
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
+BuildRequires:  pkgconfig(gcr-base-3)
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0)
-BuildRequires:  pkgconfig(gio-2.0) = 2.30.0
-BuildRequires:  pkgconfig(gnome-keyring-1)
+BuildRequires:  pkgconfig(gio-2.0) = 2.31.0
+BuildRequires:  pkgconfig(goa-1.0) = 3.2
 # Note: as of 0.10.0, gtk+-3.0 is only needed to build a demo that isn't
 # installed, so no need to depend on it
 #BuildRequires:  pkgconfig(gtk+-3.0)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libpeas for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package libpeas for openSUSE:Factory checked 
in at 2012-10-04 18:41:04

Comparing /work/SRC/openSUSE:Factory/libpeas (Old)
 and  /work/SRC/openSUSE:Factory/.libpeas.new (New)


Package is libpeas, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/libpeas/libpeas.changes  2012-03-29 
14:01:04.0 +0200
+++ /work/SRC/openSUSE:Factory/.libpeas.new/libpeas.changes 2012-10-04 
18:41:06.0 +0200
@@ -1,0 +2,21 @@
+Tue Sep 25 15:13:39 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.6.0:
+  + Remove the vala demo plugin
+  + Add min required and max allowed version for glib and Gdk
+  + Updated translations.
+
+---
+Wed Jul 18 09:39:23 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.5.0:
+  + Warn if activate or deactivate are not implemented
+  + Find extension construct properties also in interface
+prerequisites
+  + Fix interface sorting in GJS and Seed
+  + Added peas_engine_prepend_search_path
+  + Added peas_plugin_info_get_external_data
+  + Misc bugfixes
+  + Updated translations.
+
+---

Old:

  libpeas-1.4.0.tar.xz

New:

  libpeas-1.6.0.tar.xz



Other differences:
--
++ libpeas.spec ++
--- /var/tmp/diff_new_pack.TO3osD/_old  2012-10-04 18:41:07.0 +0200
+++ /var/tmp/diff_new_pack.TO3osD/_new  2012-10-04 18:41:07.0 +0200
@@ -17,22 +17,22 @@
 
 
 Name:   libpeas
-Version:1.4.0
+Version:1.6.0
 Release:0
 Summary:GObject-based Plugin Engine
 License:LGPL-2.1+
 Group:  System/Libraries
 Url:http://live.gnome.org/Libpeas
-Source: 
http://download.gnome.org/sources/libpeas/1.4/%{name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/libpeas/1.6/%{name}-%{version}.tar.xz
 BuildRequires:  intltool
 BuildRequires:  libseed-gtk3-devel
 BuildRequires:  python-devel
 BuildRequires:  pkgconfig(gio-2.0) = 2.31.2
 BuildRequires:  pkgconfig(gjs-internals-1.0) = 1.31.11
 BuildRequires:  pkgconfig(gladeui-2.0)
-BuildRequires:  pkgconfig(gobject-2.0) = 2.28.0
+BuildRequires:  pkgconfig(gobject-2.0) = 2.30.0
 BuildRequires:  pkgconfig(gobject-introspection-1.0) = 0.10.1
-BuildRequires:  pkgconfig(gtk+-3.0) = 2.91.1
+BuildRequires:  pkgconfig(gtk+-3.0) = 3.0.0
 BuildRequires:  pkgconfig(pygobject-3.0) = 3.0.0
 
 %description

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit mutter for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package mutter for openSUSE:Factory checked 
in at 2012-10-04 18:41:15

Comparing /work/SRC/openSUSE:Factory/mutter (Old)
 and  /work/SRC/openSUSE:Factory/.mutter.new (New)


Package is mutter, Maintainer is j...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/mutter/mutter.changes2012-06-10 
21:51:53.0 +0200
+++ /work/SRC/openSUSE:Factory/.mutter.new/mutter.changes   2012-10-04 
18:41:17.0 +0200
@@ -1,0 +2,138 @@
+Tue Sep 25 06:46:35 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Updated translations.
+
+---
+Wed Sep 19 13:50:35 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.92:
+  + screen: Allow NULL out arguments in meta_screen_get_size
+  + display: Add API to set wm_name / wm_keybindings (bgo#671010)
+  + Improve the not responding dialog (bgo#684306)
+  + Misc. bugfixes
+  + Updated translations.
+
+---
+Fri Sep  7 17:22:33 UTC 2012 - vu...@opensuse.org
+
+- Split a mutter-data subpackage where we put data files (gsettings
+  schema, keybindings, etc.) that are needed by libmutter0:
+  + Without this, gnome-shell would not run if mutter is not
+installed (which shouldn't be necessary).
+  + Move the use of %glib2_gsettings_schema_* macros from the main
+subpackage to mutter-data.
+  + Add a Requires for mutter-data to libmutter0.
+- Split a typelib-1_0-Meta-3_0 metapackage:
+  + The typelib is private, but we have no other choice than a
+subpackage:
+- it makes no sense to ship it as part of the mutter subpackage
+  (since gnome-shell would then install it)
+- we can't ship it as part of libmutter0 because of the fixed
+  dependencies it has.
+  + Of course, this is abusing the package conventions for
+typelibs.
+  + Add a typelib-1_0-Meta-3_0 Requires to devel subpackage.
+- Move ownership of %{_libdir}/mutter/plugins/ directory to
+  libmutter0, since gnome-shell will need this directory too.
+
+---
+Tue Sep  4 08:33:25 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Fix subtracting unredirected windows from visible region
+(bgo#677116)
+  + Minor improvements and bugfixes (bgo#682648, bgo#682993)
+  + Updated translations.
+
+---
+Sun Sep  2 19:46:10 UTC 2012 - dims...@opensuse.org
+
+- Split out libmutter0 to follow SLPP (bnc#706930).
+- Change mutter requires to libmutter0: it's all what's needed to
+  develop against this library.
+- Move /sbin/ldconfig calls from post/postun of the main package to
+  libmutter0.
+
+---
+Tue Aug 21 15:01:13 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.90:
+  + Fix logic for handling translations of the windows group
+(bgo#681221)
+  + Handle painting inside a Clutter clone (bgo#681953)
+  + Update overlay-key on settings changes (bgo#681906)
+  + Add keybinding for overlay-key (bgo#665547)
+  + Minor fixes and improvements
+  + Updated translations.
+- Drop gnome-doc-utils-devel BuildRequires: no longer needed.
+
+---
+Tue Aug  7 09:21:19 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.5:
+  + Fix flickering around windows when using window group
+(bgo#681221)
+  + Updated translations.
+
+---
+Tue Jul 17 11:18:09 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.4:
+  + Make it possible to reimplement move-to-workspace keybindings
+from plugins (bgo#674104)
+  + Add a preference to ignore hide-titlebar-when-maximized hint
+(bgo#678947)
+  + window: Also use hide-titlebar-when-maximized when tiled
+(bgo#679290)
+  + Center modal dialogs on their parent instead (bgo#674499)
+  + Reduce amount of markup in translated messages (bgo#679660)
+  + Fix focus problem after closing a window with
+focus-follows-mouse (bgo#675982)
+  + Handle changes of the attach-modal-dialogs preference
+(bgo#679904)
+  + Do not restore tiling on unmaximize (bgo#677565)
+  + Bugs fixed: bgo#673824, bgo#679153)
+  + Updated translations.
+
+---
+Mon Jun 25 21:13:05 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.3:
+  + Simplify plugin system [bgo#676855]
+  + meta-window-actor: Don't unredirect shaped windows [bgo#677657]
+  + screen: Add new public meta_screen_get_current_monitor API
+[bgo#642591]
+  + frames: Increase the size of resize corners [bgo#677669]
+  + window: Make some window 

commit PackageKit for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package PackageKit for openSUSE:Factory 
checked in at 2012-10-04 18:41:20

Comparing /work/SRC/openSUSE:Factory/PackageKit (Old)
 and  /work/SRC/openSUSE:Factory/.PackageKit.new (New)


Package is PackageKit, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/PackageKit/PackageKit.changes2012-09-11 
17:17:09.0 +0200
+++ /work/SRC/openSUSE:Factory/.PackageKit.new/PackageKit.changes   
2012-10-04 18:41:22.0 +0200
@@ -1,0 +2,25 @@
+Mon Sep 24 21:29:57 UTC 2012 - dims...@opensuse.org
+
+- Add PackageKit-gstreamer-1.0.patch: Add GStreamer 1.0 support to
+  the PackageKit plugin.
+
+---
+Mon Sep 24 02:47:55 UTC 2012 - g...@suse.com
+
+- Add PackageKit-bnc780058-zypp-backend-match-patches.patch to
+  prevent the internal error (bnc#780058)
+
+---
+Tue Sep 11 20:43:33 UTC 2012 - vu...@opensuse.org
+
+- Change license tags to be per package:
+  + GPL-2.0+: PackageKit, backend-zypp,
+typelib-1_0-PackageKitPlugin-1_0, browser-plugin,
+gstreamer-plugin, gtk3-module, devel, branding-upstream.
+  + LGPL-2.1+: libpackagekit-glib2-14,
+typelib-1_0-PackageKitGlib-1_0, libpackagekit-glib2-devel,
+libpackagekit-qt2-2, libpackagekit-qt2-devel.
+- This is clearer than using GPL-2.0+ and LGPL-2.1+ for
+  everything.
+
+---

New:

  PackageKit-bnc780058-zypp-backend-match-patches.patch
  PackageKit-gstreamer-1.0.patch



Other differences:
--
++ PackageKit.spec ++
--- /var/tmp/diff_new_pack.mSkGmp/_old  2012-10-04 18:41:23.0 +0200
+++ /var/tmp/diff_new_pack.mSkGmp/_new  2012-10-04 18:41:23.0 +0200
@@ -37,7 +37,7 @@
 Version:0.7.4
 Release:0
 Summary:Simple software installation management software
-License:GPL-2.0+ and LGPL-2.1+
+License:GPL-2.0+
 Group:  System/Daemons
 Url:http://packagekit.org/
 Source: http://www.packagekit.org/releases/%{name}-%{version}.tar.xz
@@ -72,6 +72,10 @@
 Patch9: PackageKit-zypp-packagesize.patch
 # PATCH-FIX-UPSTREAM PackageKit-bnc775651-ignore-accept-eula.patch bnc#775651 
fdo#53532 g...@suse.com -- ignore accept-eula transactions to avoid crash
 Patch10:PackageKit-bnc775651-ignore-accept-eula.patch
+# PATCH-FIX-UPSTREAM PackageKit-bnc780058-zypp-backend-match-patches.patch 
bnc#780058 fdo#55267 g...@suse.com -- zypp: match the patch names to prevent 
the internal error
+Patch11:PackageKit-bnc780058-zypp-backend-match-patches.patch
+# PATCH-FIX-UPSTREAM PackageKit-gstreamer-1.0.patch dims...@opensuse.org -- 
Support GStreamer 1.0, taken from upstream git.
+Patch12:PackageKit-gstreamer-1.0.patch
 BuildRequires:  NetworkManager-devel
 BuildRequires:  automake
 BuildRequires:  docbook-utils
@@ -129,6 +133,7 @@
 
 %package backend-zypp
 Summary:Simple software installation management software -- Zypp 
Backend
+License:GPL-2.0+
 Group:  System/Daemons
 Requires:   %{name} = %{version}
 Provides:   %{name}-backend = %{version}
@@ -142,6 +147,7 @@
 
 %package -n typelib-1_0-PackageKitPlugin-1_0
 Summary:Simple software installation management software -- Plugin 
library, Introspection bindings
+License:GPL-2.0+
 Group:  System/Libraries
 
 %description -n typelib-1_0-PackageKitPlugin-1_0
@@ -156,6 +162,7 @@
 
 %package browser-plugin
 Summary:Simple software installation management software
+License:GPL-2.0+
 Group:  Productivity/Networking/Web/Browsers
 Recommends: %{name} = %{version}
 Supplements:packageand(%{name}:MozillaFirefox)
@@ -170,6 +177,7 @@
 
 %package gstreamer-plugin
 Summary:Simple software installation management software
+License:GPL-2.0+
 Group:  Productivity/Multimedia/Other
 Requires(post): update-alternatives
 Requires(postun): update-alternatives
@@ -189,6 +197,7 @@
 
 %package gtk3-module
 Summary:Simple software installation management software
+License:GPL-2.0+
 Group:  System/Libraries
 Recommends: %{name} = %{version}
 Supplements:packageand(%{name}:gtk3)
@@ -203,6 +212,7 @@
 
 %package devel
 Summary:Needed include files and libraries for development
+License:GPL-2.0+
 Group:  Development/Libraries/C and C++
 Requires:   %{name} = %{version}
 Requires:   libpackagekit-glib2-devel
@@ -215,6 +225,7 @@
 
 %package -n libpackagekit-glib2-14
 Summary:Simple software installation management software
+License:

commit clementine for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package clementine for openSUSE:Factory 
checked in at 2012-10-04 19:34:42

Comparing /work/SRC/openSUSE:Factory/clementine (Old)
 and  /work/SRC/openSUSE:Factory/.clementine.new (New)


Package is clementine, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/clementine/clementine.changes2012-09-23 
17:04:10.0 +0200
+++ /work/SRC/openSUSE:Factory/.clementine.new/clementine.changes   
2012-10-04 19:34:44.0 +0200
@@ -1,0 +2,5 @@
+Thu Oct  4 09:44:34 UTC 2012 - sasc...@suse.de
+
+- Add build requirement on freeglut-devel (GL/glu.h include missing)
+
+---



Other differences:
--
++ clementine.spec ++
--- /var/tmp/diff_new_pack.Dzhyv6/_old  2012-10-04 19:34:52.0 +0200
+++ /var/tmp/diff_new_pack.Dzhyv6/_new  2012-10-04 19:34:52.0 +0200
@@ -33,6 +33,7 @@
 BuildRequires:  boost-devel
 BuildRequires:  cmake
 BuildRequires:  fdupes
+BuildRequires:  freeglut-devel
 BuildRequires:  gcc-c++
 BuildRequires:  gettext-tools
 BuildRequires:  git

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit debhelper for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package debhelper for openSUSE:Factory 
checked in at 2012-10-04 19:34:56

Comparing /work/SRC/openSUSE:Factory/debhelper (Old)
 and  /work/SRC/openSUSE:Factory/.debhelper.new (New)


Package is debhelper, Maintainer is 

Changes:

New Changes file:

--- /dev/null   2012-08-23 02:41:28.555381587 +0200
+++ /work/SRC/openSUSE:Factory/.debhelper.new/debhelper.changes 2012-10-04 
19:34:57.0 +0200
@@ -0,0 +1,840 @@
+---
+Thu Sep 27 22:31:33 UTC 2012 - frank.lichtenh...@sophos.com
+
+- update to debhelper-9.20120830
+* dh_installcatalogs: Turn /etc/sgml/$package.cat into conffiles
+  and introduce dependency on trigger-based sgml-base. Closes: #477751
+* dh: When there's an -indep override target without -arch, or vice versa,
+  avoid acting on packages covered by the override target when running
+  the command for packages not covered by it. Closes: #676462
+
+---
+Fri Jul  6 21:11:04 UTC 2012 - frank.lichtenh...@sophos.com
+
+- fix Provides for package split, there is no /usr/bin/debhelper
+- fix wrong perl require on Fedora
+
+---
+Tue Jun 26 21:02:05 UTC 2012 - frank.lichtenh...@sophos.com
+
+- refresh debhelper-pod2man-no-utf8.patch to allow build
+  on SLE 11 SP2
+
+---
+Tue Jun 26 20:57:57 UTC 2012 - frank.lichtenh...@sophos.com
+
+- package debhelper separately
+
+---
+Mon May 21 03:31:50 UTC 2012 - i...@marguerite.su
+
+- update to dpkg-1.16.3
+  * see 
http://packages.debian.org/changelogs/pool/main/d/dpkg/dpkg_1.16.3/changelog
+- update to debhelper 9.20120518
+  * Fix versioned dependency on dpkg for xz options. Closes: #672895
+  * dh_link: Doc improvement. Closes: #672988
+- update to devscripts-2.11.7
+  * see 
http://packages.debian.org/changelogs/pool/main/d/devscripts/devscripts_2.11.7/changelog
+- reworked patch. remove version for archtable. for it's universal.
+- add dh_make 0.60
+  * see 
http://packages.debian.org/changelogs/pool/main/d/dh-make/dh-make_0.60/changelog
+- add dh_autoreconf 6
+  * see 
http://packages.debian.org/changelogs/pool/main/d/dh-autoreconf/dh-autoreconf_6/changelog
+
+---
+Thu May  3 20:23:11 UTC 2012 - frank.lichtenh...@sophos.com
+
+- install missing parts of devscripts
+* install man pages installed by debian/manpages
+* install symlinks installed by debian/links
+
+---
+Sun Jan 29 20:54:50 UTC 2012 - frank.lichtenh...@sophos.com
+
+- update to dpkg-1.15.8.12
+* Do not fail to unpack shared directories missing on the file system
+  from packages being replaced by other packages. Debian Bug #631808
+* Defer hardlink renames so that there's never a point were the new
+  file contents are accessible from the final path before they have
+  been fsync()ed and cannot be executed causing ETXTBSY when trying
+  to open the to be installed paths for writing. Debian Bug #635683
+* Add armhf support to ostable and triplettable.
+  Debian Bugs #594179, #639674
+
+---
+Tue Dec 20 20:15:25 UTC 2011 - co...@suse.com
+
+- remove call to suse_update_config (very old work around)
+
+---
+Sat Nov 26 00:18:57 UTC 2011 - frank.lichtenh...@sophos.com
+
+- update to dpkg-1.15.8.11
+* Do not segfault on dpkg -i --no-act.
+* Fix typo in dpkg-name --overwrite argument parsing so that it actually
+  works at all. Ubuntu Bug #728708
+* Fix dpkg-split to not corrupt binary part metadata when generating the
+  split packages on 32-bit systems.
+* Fix a regression in dpkg-divert where using --rename led to a failure when
+  the rename implies crossing file systems.
+
+---
+Sun Sep 18 17:17:12 UTC 2011 - jeng...@medozas.de
+
+- Remove redundant tags/sections from specfile
+  (cf. packaging guidelines)
+- Use %_smp_mflags for parallel build
+
+---
+Thu Mar 31 11:39:18 UTC 2011 - flichtenh...@astaro.com
+
+- Merge openSUSE:Tools changes with system:packagemanager changes
+
+---
+Thu Mar 17 15:32:12 UTC 2011 - mvysko...@suse.cz
+
+- split the u-a to separate spec file to reduce a build cycle 
+
+---
+Wed Mar 16 09:07:15 UTC 2011 - mvysko...@suse.cz
+
+- update to 

commit digikam for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package digikam for openSUSE:Factory checked 
in at 2012-10-04 19:36:40

Comparing /work/SRC/openSUSE:Factory/digikam (Old)
 and  /work/SRC/openSUSE:Factory/.digikam.new (New)


Package is digikam, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/digikam/digikam.changes  2012-09-26 
16:17:00.0 +0200
+++ /work/SRC/openSUSE:Factory/.digikam.new/digikam.changes 2012-10-04 
19:36:42.0 +0200
@@ -1,0 +2,5 @@
+Wed Oct  3 21:01:03 UTC 2012 - raba...@opensuse.org
+
+- add BuildRequires:  libusb-compat-devel to fix gphoto2 deps
+
+---



Other differences:
--
++ digikam.spec ++
--- /var/tmp/diff_new_pack.BQbxQC/_old  2012-10-04 19:36:44.0 +0200
+++ /var/tmp/diff_new_pack.BQbxQC/_new  2012-10-04 19:36:44.0 +0200
@@ -71,6 +71,7 @@
 BuildRequires:  libqjson-devel
 BuildRequires:  libsoprano-devel
 BuildRequires:  libusb-1_0-devel
+BuildRequires:  libusb-compat-devel
 BuildRequires:  marble-devel
 BuildRequires:  opencv-devel
 BuildRequires:  shared-desktop-ontologies-devel

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit dnsmasq for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package dnsmasq for openSUSE:Factory checked 
in at 2012-10-04 19:36:50

Comparing /work/SRC/openSUSE:Factory/dnsmasq (Old)
 and  /work/SRC/openSUSE:Factory/.dnsmasq.new (New)


Package is dnsmasq, Maintainer is m...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/dnsmasq/dnsmasq.changes  2012-06-28 
15:26:28.0 +0200
+++ /work/SRC/openSUSE:Factory/.dnsmasq.new/dnsmasq.changes 2012-10-04 
19:36:52.0 +0200
@@ -1,0 +2,11 @@
+Thu Oct  4 07:32:36 UTC 2012 - cfarr...@suse.com
+
+- license update: GPL-2.0
+  Most of the source code files give a choice of either GPL-2.0 or GPL-3.0
+  (not GPL-2.0+). The website states that the COPYING file in the
+  distribution is the official license - in this case it is GPL-2.0. This
+  is consistent with what Fedora state about the package. Accordingly, I^d
+  be ok with License: GPL-2.0 or License: (GPL-2.0 or GPL-3.0) but not
+  License: GPL-2.0+
+
+---



Other differences:
--
++ dnsmasq.spec ++
--- /var/tmp/diff_new_pack.nWRNkS/_old  2012-10-04 19:36:53.0 +0200
+++ /var/tmp/diff_new_pack.nWRNkS/_new  2012-10-04 19:36:53.0 +0200
@@ -18,7 +18,7 @@
 
 Name:   dnsmasq
 Summary:Lightweight, Easy-to-Configure DNS Forwarder and DHCP Server
-License:GPL-2.0+
+License:GPL-2.0
 Group:  Productivity/Networking/DNS/Servers
 Version:2.62
 Release:0

++ vendor-files.tar.bz2 ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/README.SUSE new/README.SUSE
--- old/README.SUSE 2008-09-12 15:05:55.0 +0200
+++ new/README.SUSE 2012-08-03 15:01:30.0 +0200
@@ -7,3 +7,6 @@
 the directory /etc/ppp/ is not readable by dnsmasq on openSUSE
 and SUSE Linux Enterprise Server for security reasons.
 
+If you invent new files and you use apparmor, take care to
+fix your apparmor config too.
+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit enblend-enfuse for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package enblend-enfuse for openSUSE:Factory 
checked in at 2012-10-04 19:37:58

Comparing /work/SRC/openSUSE:Factory/enblend-enfuse (Old)
 and  /work/SRC/openSUSE:Factory/.enblend-enfuse.new (New)


Package is enblend-enfuse, Maintainer is sbra...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/enblend-enfuse/enblend-enfuse.changes
2012-01-11 15:37:12.0 +0100
+++ /work/SRC/openSUSE:Factory/.enblend-enfuse.new/enblend-enfuse.changes   
2012-10-04 19:38:00.0 +0200
@@ -1,0 +2,11 @@
+Wed Oct  3 19:49:45 UTC 2012 - pgaj...@suse.com
+
+- really build also with older libpng14
+
+---
+Tue Sep  4 14:22:06 UTC 2012 - pgaj...@suse.com
+
+- build also with libpng15
+  * libpng15.patch
+
+---

New:

  enblend-enfuse-libpng15.patch



Other differences:
--
++ enblend-enfuse.spec ++
--- /var/tmp/diff_new_pack.Fjysmz/_old  2012-10-04 19:38:01.0 +0200
+++ /var/tmp/diff_new_pack.Fjysmz/_new  2012-10-04 19:38:01.0 +0200
@@ -16,17 +16,22 @@
 #
 
 
-
 Name:   enblend-enfuse
 Url:http://enblend.sourceforge.net/
+Summary:Tool for Composing Images
 License:GPL-2.0+
 Group:  Productivity/Graphics/Other
-Summary:Tool for Composing Images
 Version:4.0
 Release:0
 Source: 
http://sourceforge.net/projects/enblend/files/%{name}/%{name}-%{version}/%{name}-%{version}.tar.gz
 Patch0: enblend-enfuse-libpng14.patch
 Patch1: use-default-gcc-inlining.diff
+# libpng15.patch sent to dang...@users.sourceforge.net, 
acmi...@users.sourceforge.net, csp...@users.sourceforge.net, 
btownsh...@users.sourceforge.net
+# reply from Chris (cspiel):
+#Vigra is not part of the Enblend/Enfuse
+# package anymore.  Thus the patch is outdated wrt
+# current tip.
+Patch2: enblend-enfuse-libpng15.patch
 BuildRequires:  OpenEXR-devel
 BuildRequires:  automake
 BuildRequires:  boost-devel
@@ -34,11 +39,11 @@
 BuildRequires:  gcc-c++
 BuildRequires:  glew-devel
 BuildRequires:  gnuplot
+BuildRequires:  libjpeg-devel
 BuildRequires:  liblcms-devel
 BuildRequires:  libpng-devel
 BuildRequires:  libtiff-devel
 BuildRequires:  plotutils-devel
-BuildRequires:  libjpeg-devel
 BuildRequires:  tidy
 BuildRequires:  transfig
 Provides:   enblend = %{version}
@@ -65,6 +70,7 @@
 %setup -q -n enblend-enfuse-4.0-753b534c819d
 %patch0 -p1
 %patch1
+%patch2
 
 %build
 ACLOCAL=aclocal -I m4 autoreconf -f -i

++ enblend-enfuse-libpng15.patch ++
http://mailman.archlinux.org/pipermail/arch-commits/2012-January/156335.html
Index: src/vigra_impex/png.cxx
===
--- src/vigra_impex/png.cxx.orig
+++ src/vigra_impex/png.cxx
@@ -81,7 +81,7 @@ extern C {
 static void PngError( png_structp png_ptr, png_const_charp error_msg )
 {
 png_error_message = std::string(error_msg);
-longjmp( png_ptr-jmpbuf, 1 );
+longjmp( png_jmpbuf( png_ptr ), 1 );
 }
 
 // called on non-fatal errors
@@ -213,7 +213,7 @@ namespace vigra {
 vigra_postcondition( png != 0, could not create the read struct. );
 
 // create info struct
-if (setjmp(png-jmpbuf)) {
+if (setjmp(png_jmpbuf( png ))) {
 png_destroy_read_struct( png, info, NULL );
 vigra_postcondition( false, png_error_message.insert(0, error in 
png_create_info_struct(): ).c_str() );
 }
@@ -221,14 +221,14 @@ namespace vigra {
 vigra_postcondition( info != 0, could not create the info struct. );
 
 // init png i/o
-if (setjmp(png-jmpbuf)) {
+if (setjmp(png_jmpbuf( png ))) {
 png_destroy_read_struct( png, info, NULL );
 vigra_postcondition( false, png_error_message.insert(0, error in 
png_init_io(): ).c_str() );
 }
 png_init_io( png, file.get() );
 
 // specify that the signature was already read
-if (setjmp(png-jmpbuf)) {
+if (setjmp(png_jmpbuf( png ))) {
 png_destroy_read_struct( png, info, NULL );
 vigra_postcondition( false, png_error_message.insert(0, error in 
png_set_sig_bytes(): ).c_str() );
 }
@@ -244,13 +244,13 @@ namespace vigra {
 void PngDecoderImpl::init()
 {
 // read all chunks up to the image data
-if (setjmp(png-jmpbuf))
+if (setjmp(png_jmpbuf( png )))
 vigra_postcondition( false, png_error_message.insert(0, error in 
png_read_info(): ).c_str() );
 png_read_info( png, info );
 
 // pull over the header fields
 int interlace_method, 

commit ext3grep for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package ext3grep for openSUSE:Factory 
checked in at 2012-10-04 19:38:12

Comparing /work/SRC/openSUSE:Factory/ext3grep (Old)
 and  /work/SRC/openSUSE:Factory/.ext3grep.new (New)


Package is ext3grep, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/ext3grep/ext3grep.changes2012-09-17 
16:56:00.0 +0200
+++ /work/SRC/openSUSE:Factory/.ext3grep.new/ext3grep.changes   2012-10-04 
19:38:13.0 +0200
@@ -1,0 +2,5 @@
+Tue Oct  2 23:16:32 UTC 2012 - dval...@suse.com
+
+- don't build on BigEndian 
+
+---



Other differences:
--
++ ext3grep.spec ++
--- /var/tmp/diff_new_pack.bH3NOY/_old  2012-10-04 19:38:16.0 +0200
+++ /var/tmp/diff_new_pack.bH3NOY/_new  2012-10-04 19:38:16.0 +0200
@@ -1,7 +1,7 @@
 #
-# spec file for package
+# spec file for package ext3grep
 #
-# Copyright (c) 2009 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -14,19 +14,22 @@
 
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
+
+
 Name:   ext3grep
 Version:0.10.2
 Release:1.0
-License:GPL-2.0
 Summary:A tool to possibly recover deleted content on ext3 file systems
-Url:http://code.google.com/p/ext3grep/
+License:GPL-2.0
 Group:  Productivity/File utilities
+Url:http://code.google.com/p/ext3grep/
 Source: %{name}-%{version}.tar.bz2
 Source1:Readme.SuSE
 Patch1:e2fsprogs-1.42.patch
 BuildRequires:  gcc-c++
 BuildRequires:  libext2fs-devel
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
+ExcludeArch:ppc ppc64 s390 s390x
 
 %description
 A tool to investigate an ext3 file system for deleted content and possibly 
recover it.

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit fail2ban for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package fail2ban for openSUSE:Factory 
checked in at 2012-10-04 19:38:50

Comparing /work/SRC/openSUSE:Factory/fail2ban (Old)
 and  /work/SRC/openSUSE:Factory/.fail2ban.new (New)


Package is fail2ban, Maintainer is co...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/fail2ban/fail2ban.changes2012-08-07 
21:51:39.0 +0200
+++ /work/SRC/openSUSE:Factory/.fail2ban.new/fail2ban.changes   2012-10-04 
19:38:52.0 +0200
@@ -1,0 +2,86 @@
+Wed Oct  3 09:53:40 UTC 2012 - meiss...@suse.com
+
+- use Source URL pointing to github
+
+---
+Tue Oct  2 12:09:08 UTC 2012 - jweberho...@weberhofer.at
+
+- Do not longer replace main config-files
+- Use variables for directories in spec file
+
+---
+Tue Oct  2 10:48:24 UTC 2012 - jweberho...@weberhofer.at
+
+- Added dependencies to python-pyinotifyi, python-gamin and iptables
+
+---
+Tue Oct  2 08:09:20 UTC 2012 - jweberho...@weberhofer.at
+
+- Upgraded to version 0.8.7.1
+
+- Yaroslav Halchenko
+  * [e9762f3] Removed sneaked in comment on sys.path.insert
+Tom Hendrikx  Jeremy Olexa
+  * [0eaa4c2,444e4ac] Fix Gentoo init script: $opts variable is deprecated.
+See http://forums.gentoo.org/viewtopic-t-899018.html
+- Chris Reffett
+  * [a018a26] Fixed addBannedIP to add enough failures to trigger a ban,
+rather than just one failure.
+- Yaroslav Halchenko
+  * [4c76fb3] allow trailing white-spaces in lighttpd-auth.conf
+  * [25f1e8d] allow trailing whitespace in few missing it regexes for sshd.conf
+  * [ed16ecc] enforce ip field returned as str, not unicode so that log
+message stays non-unicode. Close gh-32
+  * [b257be4] added %m-%d-%Y pattern + do not add %Y for Feb 29 fix if
+already present in the pattern
+  * [47e956b] replace | with _ in ipmasq-ZZZzzz|fail2ban.rul to be
+friend to developers stuck with Windows (Closes gh-66)
+  * [80b191c] anchor grep regexp in actioncheck to not match partial names
+of the jails (Closes: #672228) (Thanks Szépe Viktor for the report)
+- New features:
+- François Boulogne
+  * [a7cb20e..] add lighttpd-auth filter/jail
+- Lee Clemens  Yaroslav Halchenko
+  * [e442503] pyinotify backend (default if backend='auto' and pyinotify
+is available)
+  * [d73a71f,3989d24] usedns parameter for the jails to allow disabling
+use of DNS
+- Tom Hendrikx
+  * [f94a121..] 'recidive' filter/jail to monitor fail2ban.conf to ban
+repeated offenders. Close gh-19
+- Xavier Devlamynck
+  * [7d465f9..] Add asterisk support
+- Zbigniew Jedrzejewski-Szmek
+  * [de502cf..] allow running fail2ban as non-root user (disabled by
+default) via xt_recent. See doc/run-rootless.txt
+- Enhancements
+- Lee Clemens
+  * [47c03a2] files/nagios - spelling/grammar fixes
+  * [b083038] updated Free Software Foundation's address
+  * [9092a63] changed TLDs to invalid domains, in accordance with RFC 2606
+  * [642d9af,3282f86] reformated printing of jail's name to be consistent
+with init's info messages
+  * [3282f86] uniform use of capitalized Jail in the messages
+- Leonardo Chiquitto
+  * [4502adf] Fix comments in dshield.conf and mynetwatchman.conf
+to reflect code
+  * [a7d47e8] Update Free Software Foundation's address
+- Petr Voralek
+  * [4007751] catch failed ssh logins due to being listed in DenyUsers.
+Close gh-47 (Closes: #669063)
+- Yaroslav Halchenko
+  * [MANY]extended and robustified unittests: test different backends
+  * [d9248a6] refactored Filter's to avoid duplicate functionality
+  * [7821174] direct users to issues on github
+  * [d2ffee0..] re-factored fail2ban-regex -- more condensed output by
+default with -v to control verbosity
+  * [b4099da] adjusted header for config/*.conf to mention .local and way
+to comment (Thanks Stefano Forli for the note)
+  * [6ad55f6] added failregex for wu-ftpd to match against syslog instead
+of DoS-prone auth.log's rhost (Closes: #514239)
+  * [2082fee] match possibly present pam_unix(sshd:auth): portion for
+sshd filter (Closes: #648020)
+- Yehuda Katz  Yaroslav Halchenko
+  * [322f53e,bd40cc7] ./DEVELOP -- documentation for developers
+
+---

Old:

  fail2ban-0.8.6-update-fsf-address.patch
  fail2ban-0.8.6.tar.bz2

New:

  fail2ban_0.8.7.1.orig.tar.gz



Other differences:
--
++ fail2ban.spec ++
--- /var/tmp/diff_new_pack.X1ecu1/_old  2012-10-04 19:38:53.0 +0200
+++ /var/tmp/diff_new_pack.X1ecu1/_new  2012-10-04 19:38:53.0 +0200
@@ -18,12 +18,19 

commit gocr for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gocr for openSUSE:Factory checked in 
at 2012-10-04 19:39:06

Comparing /work/SRC/openSUSE:Factory/gocr (Old)
 and  /work/SRC/openSUSE:Factory/.gocr.new (New)


Package is gocr, Maintainer is frei...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/gocr/gocr.changes2011-09-23 
02:01:37.0 +0200
+++ /work/SRC/openSUSE:Factory/.gocr.new/gocr.changes   2012-10-04 
19:39:07.0 +0200
@@ -1,0 +2,14 @@
+Fri Sep 28 19:22:26 UTC 2012 - asterios.dra...@gmail.com
+
+- Added CPPFLAGS=-I%{_includedir}/netpbm to fix compilation with netpbm
+  support in Factory (the netpbm headers where moved from /usr/include to
+  /usr/include/netpbm).
+- Removed make doc (doesn't do anything).
+- Use desktop-file-install to install the desktop file in openSUSE  12.1
+  (added desktop-file-utils as build requirement for this).
+- Spec file cleanup.
+- Removed no-build-date.patch and added a fix inside the spec file for the
+  rpmlint warning file-contains-current-date.
+- Update gocr.desktop to be xdg compatible (added Scanning category).
+
+---

Old:

  gocr-0.49.tar.bz2
  no-build-date.patch

New:

  gocr-0.49.tar.gz



Other differences:
--
++ gocr.spec ++
--- /var/tmp/diff_new_pack.zpMbn8/_old  2012-10-04 19:39:08.0 +0200
+++ /var/tmp/diff_new_pack.zpMbn8/_new  2012-10-04 19:39:08.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package gocr
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,31 +15,27 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   gocr
 Version:0.49
-Release:1
+Release:0
 Summary:Optical Character Recognition Program
-
 License:GPL-2.0+
-Url:http://jocr.sourceforge.net/
 Group:  Productivity/Graphics/Other
-Source0:%{name}-%{version}.tar.bz2
+Url:http://jocr.sourceforge.net/
+Source0:
http://www-e.uni-magdeburg.de/jschulen/ocr/%{name}-%{version}.tar.gz
 Source1:gocr.desktop
-# PATCH-FIX-OPENSUSE no-build-date.patch asterios.dra...@gmail.com -- Fix 
rpmlint warning file-contains-current-date (/usr/bin/gocr)
-Patch0: no-build-date.patch
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-
-BuildRequires:  libnetpbm-devel
-BuildRequires:  transfig
-%if 0%{?suse_version}
+%if 0%{?suse_version}  1210
+BuildRequires:  desktop-file-utils
+%else
 BuildRequires:  update-desktop-files
 %endif
+BuildRequires:  libnetpbm-devel
+BuildRequires:  transfig
 Requires:   jpeg
 Requires:   netpbm
 Requires:   transfig
+BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
 GOCR is an optical character recognition program. It reads images in
@@ -47,11 +43,10 @@
 and translate barcodes.
 
 %package gui
-License:GPL-2.0+
 Summary:Optical Character Recognition Program - Basic Graphical 
Interface
 Group:  Productivity/Graphics/Other
-Requires:   tk
 Requires:   %{name} = %{version}
+Requires:   tk
 Supplements:packageand(gocr:tk)
 
 %description gui
@@ -63,38 +58,46 @@
 
 %prep
 %setup -q
-%patch0
-rm -rf */CVS
-rm examples/.#Makefile.1.22
+
+# Fix rpmlint warning hidden-file-or-dir
+rm -f examples/.#Makefile.1.22
+
+# Fix rpmlint warning doc-file-dependency
+chmod 644 examples/score
+
+# Remove build time references so build-compare can do its work (fix rpmlint 
warning file-contains-current-date)
+FAKE_BUILDDATE=$(LC_ALL=C date -u -r %{_sourcedir}/%{name}.changes '+%%b %%e 
%%Y')
+sed -i s/__DATE__/\$FAKE_BUILDDATE\/ src/gocr.c
 
 %build
+# configure does not check if netpbm headers are installed in 
/usr/include/netpbm
+export CPPFLAGS=-I%{_includedir}/netpbm
 %configure
 make %{?_smp_mflags}
 make %{?_smp_mflags} examples
-make %{?_smp_mflags} doc
 
 %install
 %make_install
-test -x %{buildroot}%{_mandir}/man1/gocr.1  chmod a-x 
%{buildroot}%{_mandir}/man1/gocr.1
 
-# Fix doc files path
+# Fix rpmlint warning spurious-executable-perm
+chmod 644 %{buildroot}%{_mandir}/man1/gocr.1
+
+# Fix doc files path in manpage
 perl -pi -e 
s|/usr/share/doc/gocr-\\\fBX.XX\\\fR/|/usr/share/doc/packages/gocr/| 
%{buildroot}%{_mandir}/man1/gocr.1
 
-%if 0%{?suse_version}
-%suse_update_desktop_file -i %{name} Graphics OCR
+# Install desktop file
+%if 0%{?suse_version}  1210
+desktop-file-install %{SOURCE1}
+%else
+%suse_update_desktop_file -i %{name}
 

commit gstreamer-plugins-base for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package gstreamer-plugins-base for 
openSUSE:Factory checked in at 2012-10-04 19:39:14

Comparing /work/SRC/openSUSE:Factory/gstreamer-plugins-base (Old)
 and  /work/SRC/openSUSE:Factory/.gstreamer-plugins-base.new (New)


Package is gstreamer-plugins-base, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/gstreamer-plugins-base/gstreamer-plugins-base.changes
2012-09-26 16:19:55.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gstreamer-plugins-base.new/gstreamer-plugins-base.changes
   2012-10-04 19:39:16.0 +0200
@@ -1,0 +2,20 @@
+Mon Sep 24 14:57:42 UTC 2012 - cfarr...@opensuse.org
+
+- License update: LGPL-2.1+ and GPL-2.0+
+  semicolon ambiguous
+
+---
+Mon Sep 24 14:51:31 UTC 2012 - dims...@opensuse.org
+
+- Update to version 1.0.0:
+  + Minor bug fixes
+  + Bugs fixed: bgo#678021, bgo#684084, bgo#682973, bgo#684658.
+
+---
+Tue Sep 18 07:59:37 UTC 2012 - dims...@opensuse.org
+
+- Update to version 0.11.99:
+  + Minor bug fixes
+  + Bugs fixed: bgo#683865, bgo#684063, bgo#684063.
+
+---

Old:

  gst-plugins-base-0.11.94.tar.xz

New:

  gst-plugins-base-1.0.0.tar.xz



Other differences:
--
++ gstreamer-plugins-base.spec ++
--- /var/tmp/diff_new_pack.6huHP8/_old  2012-10-04 19:39:17.0 +0200
+++ /var/tmp/diff_new_pack.6huHP8/_new  2012-10-04 19:39:17.0 +0200
@@ -18,20 +18,20 @@
 
 Name:   gstreamer-plugins-base
 %define _name gst-plugins-base
-Version:0.11.94
+Version:1.0.0
 Release:0
 %define gst_branch 1.0
 Url:http://gstreamer.freedesktop.org/
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Summary:GStreamer Streaming-Media Framework Plug-Ins
-License:GPL-2.0+ ; LGPL-2.1+
+License:LGPL-2.1+ and GPL-2.0+
 Group:  Productivity/Multimedia/Other
-Source: 
http://download.gnome.org/sources/gst-plugins-base/0.11/%{_name}-%{version}.tar.xz
+Source: 
http://download.gnome.org/sources/gst-plugins-base/1.0/%{_name}-%{version}.tar.xz
 Source2:baselibs.conf
 BuildRequireS:  gstreamer-utils  0.11
 BuildRequires:  cdparanoia-devel
 BuildRequires:  glib2-devel = 2.32
-BuildRequires:  gstreamer-devel = 0.11.94
+BuildRequires:  gstreamer-devel = 1.0.0
 BuildRequires:  gtk-doc = 1.12
 BuildRequires:  libICE-devel
 BuildRequires:  libSM-devel

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdebase3 for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package kdebase3 for openSUSE:Factory 
checked in at 2012-10-04 19:55:57

Comparing /work/SRC/openSUSE:Factory/kdebase3 (Old)
 and  /work/SRC/openSUSE:Factory/.kdebase3.new (New)


Package is kdebase3, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdebase3/kdebase3.changes2012-09-23 
08:37:34.0 +0200
+++ /work/SRC/openSUSE:Factory/.kdebase3.new/kdebase3.changes   2012-10-04 
19:55:59.0 +0200
@@ -1,0 +2,6 @@
+Tue Oct  2 11:23:03 UTC 2012 - belphe...@belbel.or.jp
+
+- change a kdm3 script to use function plymouth_quit() from
+  /etc/init.d/xdm. (bnc#775548)
+
+---



Other differences:
--



++ kdm3 ++
--- /var/tmp/diff_new_pack.YPPIKK/_old  2012-10-04 19:57:11.0 +0200
+++ /var/tmp/diff_new_pack.YPPIKK/_new  2012-10-04 19:57:11.0 +0200
@@ -1,11 +1,7 @@
 kdm3_start_proc() {
 splashcopy 0 6
-
 # stop plymouth (bug#775548)
-if [ -x /usr/bin/plymouth ]; then
-plymouth quit
-plymouth --wait
-fi
+plymouth_quit
 
 return 0
 }



-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit NetworkManager-kde4 for openSUSE:Factory

2012-10-04 Thread h_root
Hello community,

here is the log from the commit of package NetworkManager-kde4 for 
openSUSE:Factory checked in at 2012-10-04 20:01:25

Comparing /work/SRC/openSUSE:Factory/NetworkManager-kde4 (Old)
 and  /work/SRC/openSUSE:Factory/.NetworkManager-kde4.new (New)


Package is NetworkManager-kde4, Maintainer is wstephen...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/NetworkManager-kde4/NetworkManager-kde4.changes  
2012-08-07 21:33:25.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.NetworkManager-kde4.new/NetworkManager-kde4.changes 
2012-10-04 22:24:35.0 +0200
@@ -1,0 +2,26 @@
+Tue Oct  2 04:57:10 UTC 2012 - m...@suse.com
+
+- Update to 0.9.0.5
+  * Read/Save EAP configuration in PPP tab for mobile broadband and 
+bluetooth connections. (kde#304873)
+  * Escape ampersands since Plasma::IconWidget::setText() removes 
+accelerators (ampersands) automatically.(kde#305077)
+  * Test if wallet has been sucessfully opened before using it.
+(kde#303524)
+  * Fix insertion of new connections (such as VPN) in wrong position 
+when no wireless interface is enabled.
+  * Fix problem with system tray icon not showing status overlay or 
+more precisely cleaning the status overlay when it should not.
+  * Fix a bug in which the wireless password prompt dialog would be 
+shown at an incorrect size. (kde#306902)
+  * Allow empty string in 'Subject Match' and 'Alternative Subject 
+Matches' fields in wifi WPA2 enterprise dialog. (kde#307496)
+  * Add storage type combobox for GSM password field in GsmWidget.
+(kde#306132)
+  * SECRET_TAG and TLS_AUTH_TAG should contain 2 parameters, second 
+one being the direction (in/out) assuming values 0 or 1 respectively. 
+Added another check to ensure that the 2nd parameter is present before 
+accessing that index. (kde#307517)
+  * with many improvements 
+
+---

Old:

  networkmanagement-0.9.0.4.tar.bz2

New:

  networkmanagement-0.9.0.5.tar.bz2



Other differences:
--
++ NetworkManager-kde4.spec ++
--- /var/tmp/diff_new_pack.ldaD13/_old  2012-10-04 22:24:37.0 +0200
+++ /var/tmp/diff_new_pack.ldaD13/_new  2012-10-04 22:24:37.0 +0200
@@ -27,7 +27,7 @@
 %else
 BuildRequires:  NetworkManager-devel  0.8.5
 %endif
-Version:0.9.0.4
+Version:0.9.0.5
 Release:0
 Summary:NetworkManager client for KDE 4
 License:LGPL-2.0+

++ networkmanagement-0.9.0.4.tar.bz2 - networkmanagement-0.9.0.5.tar.bz2 
++
 332774 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org