commit blinken for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package blinken for openSUSE:Factory checked 
in at 2012-10-07 08:20:11

Comparing /work/SRC/openSUSE:Factory/blinken (Old)
 and  /work/SRC/openSUSE:Factory/.blinken.new (New)


Package is blinken, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/blinken/blinken.changes  2012-09-11 
07:54:37.0 +0200
+++ /work/SRC/openSUSE:Factory/.blinken.new/blinken.changes 2012-10-07 
08:20:12.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:02:42 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  blinken-4.9.1.tar.xz

New:

  blinken-4.9.2.tar.xz



Other differences:
--
++ blinken.spec ++
--- /var/tmp/diff_new_pack.34jFLd/_old  2012-10-07 08:20:14.0 +0200
+++ /var/tmp/diff_new_pack.34jFLd/_new  2012-10-07 08:20:14.0 +0200
@@ -27,7 +27,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Simon Says Game
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit cantor for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package cantor for openSUSE:Factory checked 
in at 2012-10-07 08:20:19

Comparing /work/SRC/openSUSE:Factory/cantor (Old)
 and  /work/SRC/openSUSE:Factory/.cantor.new (New)


Package is cantor, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/cantor/cantor.changes2012-09-11 
07:54:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.cantor.new/cantor.changes   2012-10-07 
08:20:21.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:02:50 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  cantor-4.9.1.tar.xz

New:

  cantor-4.9.2.tar.xz



Other differences:
--
++ cantor.spec ++
--- /var/tmp/diff_new_pack.IlugLV/_old  2012-10-07 08:20:26.0 +0200
+++ /var/tmp/diff_new_pack.IlugLV/_new  2012-10-07 08:20:26.0 +0200
@@ -35,7 +35,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Worksheet GUI for mathematical software
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit CodeAnalyst for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package CodeAnalyst for openSUSE:Factory 
checked in at 2012-10-07 08:20:37

Comparing /work/SRC/openSUSE:Factory/CodeAnalyst (Old)
 and  /work/SRC/openSUSE:Factory/.CodeAnalyst.new (New)


Package is CodeAnalyst, Maintainer is to...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/CodeAnalyst/CodeAnalyst.changes  2012-05-03 
10:54:42.0 +0200
+++ /work/SRC/openSUSE:Factory/.CodeAnalyst.new/CodeAnalyst.changes 
2012-10-07 08:20:38.0 +0200
@@ -1,0 +2,5 @@
+Sat Oct  6 17:08:59 UTC 2012 - co...@suse.com
+
+- buildrequire sysvinit-tools for pidof
+
+---



Other differences:
--
++ CodeAnalyst.spec ++
--- /var/tmp/diff_new_pack.Htb8Zw/_old  2012-10-07 08:20:40.0 +0200
+++ /var/tmp/diff_new_pack.Htb8Zw/_new  2012-10-07 08:20:40.0 +0200
@@ -18,11 +18,10 @@
 
 %define file_ver 2_12_3_0126-Public
 
-Summary:CodeAnalyst is a Performance Analysis Suite for AMD-based 
System
-
 Name:   CodeAnalyst
 Version:2.12.3
-Release:3
+Release:0
+Summary:CodeAnalyst is a Performance Analysis Suite for AMD-based 
System
 License:GPL-2.0
 Group:  Development/Tools/Other
 Url:http://developer.amd.com/cpu/CodeAnalyst/codeanalystlinux
@@ -42,18 +41,19 @@
 Requires:   oprofile = 0.9.4
 PreReq: pwdutils
 BuildRequires:  automake
-BuildRequires:  libtool
-BuildRequires:  popt-devel
 BuildRequires:  binutils-devel
+BuildRequires:  fdupes
+BuildRequires:  libdwarf-devel
 BuildRequires:  libelf-devel
-BuildRequires:  qt3-devel = 3.3
-BuildRequires:  qt3-designer = 3.3
+BuildRequires:  libtool
 BuildRequires:  oprofile = 0.9.4
-BuildRequires:  libdwarf-devel
-BuildRequires:  update-desktop-files
-BuildRequires:  unzip
+BuildRequires:  popt-devel
 BuildRequires:  pwdutils
-BuildRequires:  fdupes
+BuildRequires:  qt3-designer = 3.3
+BuildRequires:  qt3-devel = 3.3
+BuildRequires:  sysvinit-tools
+BuildRequires:  unzip
+BuildRequires:  update-desktop-files
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 # CodeAnalyst only supports AMD based systems.
 ExclusiveArch:  %ix86 x86_64

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gl2ps for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package gl2ps for openSUSE:Factory checked 
in at 2012-10-07 08:20:54

Comparing /work/SRC/openSUSE:Factory/gl2ps (Old)
 and  /work/SRC/openSUSE:Factory/.gl2ps.new (New)


Package is gl2ps, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gl2ps/gl2ps.changes  2012-04-12 
09:23:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.gl2ps.new/gl2ps.changes 2012-10-07 
08:20:57.0 +0200
@@ -1,0 +2,8 @@
+Fri Oct  5 20:10:30 UTC 2012 - asterios.dra...@gmail.com
+
+- Update to version 1.3.7:
+  * Minor documentation and build system fixes.
+- Use pkgconfig(gl) instead of Mesa-libGL-devel as build requirement.
+- Removed gl2ps-soversion.patch (fixed upstream).
+
+---

Old:

  gl2ps-1.3.6.tgz
  gl2ps-soversion.patch

New:

  gl2ps-1.3.7.tgz



Other differences:
--
++ gl2ps.spec ++
--- /var/tmp/diff_new_pack.meMXMW/_old  2012-10-07 08:20:59.0 +0200
+++ /var/tmp/diff_new_pack.meMXMW/_new  2012-10-07 08:20:59.0 +0200
@@ -15,29 +15,24 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 %define so_ver 1
 
 Name:   gl2ps
-Version:1.3.6
+Version:1.3.7
 Release:0
-License:LGPL-2.0+ or SUSE-GL2PS-2.0
 Summary:OpenGL to PostScript Printing Library
-Url:http://www.geuz.org/gl2ps/
+License:LGPL-2.0+ or SUSE-GL2PS-2.0
 Group:  System/Libraries
-Source0:http://www.geuz.org/gl2ps/src/%{name}-%{version}.tgz
-# PATCH-FIX-OPENSUSE gl2ps-soversion.patch asterios.dra...@gmail.com -- Fix 
missing SO version (taken from Fedora)
-Patch0: gl2ps-soversion.patch
+Url:http://www.geuz.org/gl2ps/
+Source0:http://geuz.org/gl2ps/src/%{name}-%{version}.tgz
 # PATCH-FIX-OPENSUSE no-copy-dt-needed-entries.patch asterios.dra...@gmail.com 
-- Fix linking with --no-copy-dt-needed-entries
-Patch1: no-copy-dt-needed-entries.patch
-%if 0%{?suse_version}  1210
-BuildRequires:  Mesa-libGL-devel
-%else
-BuildRequires:  Mesa-devel
-%endif
+Patch0: no-copy-dt-needed-entries.patch
 BuildRequires:  cmake
 BuildRequires:  freeglut-devel
 BuildRequires:  libpng-devel
 BuildRequires:  zlib-devel
+BuildRequires:  pkgconfig(gl)
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
@@ -87,8 +82,7 @@
 
 %prep
 %setup -q -n %{name}-%{version}-source
-%patch0 -p1
-%patch1
+%patch0
 
 %build
 mkdir build

++ gl2ps-1.3.6.tgz - gl2ps-1.3.7.tgz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gl2ps-1.3.6-source/CMakeLists.txt 
new/gl2ps-1.3.7-source/CMakeLists.txt
--- old/gl2ps-1.3.6-source/CMakeLists.txt   2011-08-14 19:15:31.0 
+0200
+++ new/gl2ps-1.3.7-source/CMakeLists.txt   2012-09-02 11:07:33.0 
+0200
@@ -1,5 +1,5 @@
 #  GL2PS, an OpenGL to PostScript Printing Library
-#  Copyright (C) 1999-2011 C. Geuzaine
+#  Copyright (C) 1999-2012 C. Geuzaine
 # 
 #  This program is free software; you can redistribute it and/or
 #  modify it under the terms of either:
@@ -49,7 +49,7 @@
 
 set(GL2PS_MAJOR_VERSION 1)
 set(GL2PS_MINOR_VERSION 3)
-set(GL2PS_PATCH_VERSION 6)
+set(GL2PS_PATCH_VERSION 7)
 set(GL2PS_EXTRA_VERSION  CACHE STRING GL2PS extra version string)
 
 set(GL2PS_VERSION ${GL2PS_MAJOR_VERSION}.${GL2PS_MINOR_VERSION})
@@ -116,7 +116,7 @@
 set_target_properties(shared PROPERTIES COMPILE_FLAGS -DGL2PSDLL 
-DGL2PSDLL_EXPORTS)
   endif(MSVC)
 
-  install(TARGETS lib shared DESTINATION lib)
+  install(TARGETS lib shared DESTINATION lib${LIB_SUFFIX})
 endif(OPENGL_FOUND)
 
 if(WIN32)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gl2ps-1.3.6-source/gl2ps.c 
new/gl2ps-1.3.7-source/gl2ps.c
--- old/gl2ps-1.3.6-source/gl2ps.c  2011-08-14 19:15:31.0 +0200
+++ new/gl2ps-1.3.7-source/gl2ps.c  2012-09-02 11:07:33.0 +0200
@@ -1,6 +1,6 @@
 /*
  * GL2PS, an OpenGL to PostScript Printing Library
- * Copyright (C) 1999-2011 C. Geuzaine
+ * Copyright (C) 1999-2012 C. Geuzaine
  *
  * This program is free software; you can redistribute it and/or
  * modify it under the terms of either:
@@ -20,8 +20,8 @@
  *
  * You should have received a copy of the GNU Library General Public
  * License along with this library in the file named COPYING.LGPL;
- * if not, write to the Free Software Foundation, Inc., 675 Mass Ave,
- * Cambridge, MA 02139, USA.
+ * if not, write to the Free Software Foundation, Inc., 51 Franklin
+ * Street, Fifth Floor, Boston, MA 02110-1301, USA.
  *
  * You should have received a copy of the GL2PS License with this
  * library in the file named 

commit kalgebra for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kalgebra for openSUSE:Factory 
checked in at 2012-10-07 08:21:05

Comparing /work/SRC/openSUSE:Factory/kalgebra (Old)
 and  /work/SRC/openSUSE:Factory/.kalgebra.new (New)


Package is kalgebra, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kalgebra/kalgebra.changes2012-09-23 
17:05:50.0 +0200
+++ /work/SRC/openSUSE:Factory/.kalgebra.new/kalgebra.changes   2012-10-07 
08:21:07.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:02:57 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kalgebra-4.9.1.tar.xz

New:

  kalgebra-4.9.2.tar.xz



Other differences:
--
++ kalgebra.spec ++
--- /var/tmp/diff_new_pack.KVGgwY/_old  2012-10-07 08:21:08.0 +0200
+++ /var/tmp/diff_new_pack.KVGgwY/_new  2012-10-07 08:21:08.0 +0200
@@ -35,7 +35,7 @@
 License:GPL-2.0+
 Group:  Productivity/Scientific/Math
 Url:http://edu.kde.org
-Version:4.9.1
+Version:4.9.2
 Release:0
 Source0:%{name}-%{version}.tar.xz
 Patch0: 4_6_BRANCH.diff

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kamera for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kamera for openSUSE:Factory checked 
in at 2012-10-07 08:21:43

Comparing /work/SRC/openSUSE:Factory/kamera (Old)
 and  /work/SRC/openSUSE:Factory/.kamera.new (New)


Package is kamera, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/kamera/kamera.changes2012-09-11 
07:55:23.0 +0200
+++ /work/SRC/openSUSE:Factory/.kamera.new/kamera.changes   2012-10-07 
08:21:44.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:10 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kamera-4.9.1.tar.xz

New:

  kamera-4.9.2.tar.xz



Other differences:
--
++ kamera.spec ++
--- /var/tmp/diff_new_pack.pFYvMZ/_old  2012-10-07 08:21:45.0 +0200
+++ /var/tmp/diff_new_pack.pFYvMZ/_new  2012-10-07 08:21:45.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kamera
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Base package for kdegraphics apps
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kcolorchooser for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kcolorchooser for openSUSE:Factory 
checked in at 2012-10-07 08:21:50

Comparing /work/SRC/openSUSE:Factory/kcolorchooser (Old)
 and  /work/SRC/openSUSE:Factory/.kcolorchooser.new (New)


Package is kcolorchooser, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kcolorchooser/kcolorchooser.changes  
2012-09-11 07:55:46.0 +0200
+++ /work/SRC/openSUSE:Factory/.kcolorchooser.new/kcolorchooser.changes 
2012-10-07 08:21:53.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:35 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kcolorchooser-4.9.1.tar.xz

New:

  kcolorchooser-4.9.2.tar.xz



Other differences:
--
++ kcolorchooser.spec ++
--- /var/tmp/diff_new_pack.Rc9wNR/_old  2012-10-07 08:21:54.0 +0200
+++ /var/tmp/diff_new_pack.Rc9wNR/_new  2012-10-07 08:21:54.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kcolorchooser
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Color Chooser
 License:MIT

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdegraphics-strigi-analyzer for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdegraphics-strigi-analyzer for 
openSUSE:Factory checked in at 2012-10-07 08:21:59

Comparing /work/SRC/openSUSE:Factory/kdegraphics-strigi-analyzer (Old)
 and  /work/SRC/openSUSE:Factory/.kdegraphics-strigi-analyzer.new (New)


Package is kdegraphics-strigi-analyzer, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/kdegraphics-strigi-analyzer/kdegraphics-strigi-analyzer.changes
  2012-09-11 07:56:45.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.kdegraphics-strigi-analyzer.new/kdegraphics-strigi-analyzer.changes
 2012-10-07 08:22:01.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:40 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kdegraphics-strigi-analyzer-4.9.1.tar.xz

New:

  kdegraphics-strigi-analyzer-4.9.2.tar.xz



Other differences:
--
++ kdegraphics-strigi-analyzer.spec ++
--- /var/tmp/diff_new_pack.dr4YUC/_old  2012-10-07 08:22:02.0 +0200
+++ /var/tmp/diff_new_pack.dr4YUC/_new  2012-10-07 08:22:02.0 +0200
@@ -25,7 +25,7 @@
 License:LGPL-2.1+
 Group:  Productivity/Graphics/Other
 Url:http://www.kde.org
-Version:4.9.1
+Version:4.9.2
 Release:0
 Source0:%{name}-%{version}.tar.xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdegraphics-thumbnailers for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdegraphics-thumbnailers for 
openSUSE:Factory checked in at 2012-10-07 08:22:07

Comparing /work/SRC/openSUSE:Factory/kdegraphics-thumbnailers (Old)
 and  /work/SRC/openSUSE:Factory/.kdegraphics-thumbnailers.new (New)


Package is kdegraphics-thumbnailers, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/kdegraphics-thumbnailers/kdegraphics-thumbnailers.changes
2012-09-11 07:56:48.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.kdegraphics-thumbnailers.new/kdegraphics-thumbnailers.changes
   2012-10-07 08:22:09.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:45 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kdegraphics-thumbnailers-4.9.1.tar.xz

New:

  kdegraphics-thumbnailers-4.9.2.tar.xz



Other differences:
--
++ kdegraphics-thumbnailers.spec ++
--- /var/tmp/diff_new_pack.QxFU7a/_old  2012-10-07 08:22:09.0 +0200
+++ /var/tmp/diff_new_pack.QxFU7a/_new  2012-10-07 08:22:09.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdegraphics-thumbnailers
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Graphics file thumbnail generators
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kgamma for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kgamma for openSUSE:Factory checked 
in at 2012-10-07 08:22:15

Comparing /work/SRC/openSUSE:Factory/kgamma (Old)
 and  /work/SRC/openSUSE:Factory/.kgamma.new (New)


Package is kgamma, Maintainer is adr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/kgamma/kgamma.changes2012-09-11 
07:57:19.0 +0200
+++ /work/SRC/openSUSE:Factory/.kgamma.new/kgamma.changes   2012-10-07 
08:22:17.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:15 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kgamma-4.9.1.tar.xz

New:

  kgamma-4.9.2.tar.xz



Other differences:
--
++ kgamma.spec ++
--- /var/tmp/diff_new_pack.fX8XxH/_old  2012-10-07 08:22:18.0 +0200
+++ /var/tmp/diff_new_pack.fX8XxH/_new  2012-10-07 08:22:18.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kgamma
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Display gamma configuration
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kgeography for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kgeography for openSUSE:Factory 
checked in at 2012-10-07 08:22:29

Comparing /work/SRC/openSUSE:Factory/kgeography (Old)
 and  /work/SRC/openSUSE:Factory/.kgeography.new (New)


Package is kgeography, Maintainer is kgeography

Changes:

--- /work/SRC/openSUSE:Factory/kgeography/kgeography.changes2012-09-11 
07:57:20.0 +0200
+++ /work/SRC/openSUSE:Factory/.kgeography.new/kgeography.changes   
2012-10-07 08:22:31.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:03:30 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kgeography-4.9.1.tar.xz

New:

  kgeography-4.9.2.tar.xz



Other differences:
--
++ kgeography.spec ++
--- /var/tmp/diff_new_pack.MYq9is/_old  2012-10-07 08:22:33.0 +0200
+++ /var/tmp/diff_new_pack.MYq9is/_new  2012-10-07 08:22:33.0 +0200
@@ -36,7 +36,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Geography Trainer
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kiten for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kiten for openSUSE:Factory checked 
in at 2012-10-07 08:22:41

Comparing /work/SRC/openSUSE:Factory/kiten (Old)
 and  /work/SRC/openSUSE:Factory/.kiten.new (New)


Package is kiten, Maintainer is mfab...@novell.com

Changes:

--- /work/SRC/openSUSE:Factory/kiten/kiten.changes  2012-09-25 
10:39:00.0 +0200
+++ /work/SRC/openSUSE:Factory/.kiten.new/kiten.changes 2012-10-07 
08:22:43.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:04:18 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kiten-4.9.1.tar.xz

New:

  kiten-4.9.2.tar.xz



Other differences:
--
++ kiten.spec ++
--- /var/tmp/diff_new_pack.rklTxt/_old  2012-10-07 08:22:44.0 +0200
+++ /var/tmp/diff_new_pack.rklTxt/_new  2012-10-07 08:22:44.0 +0200
@@ -36,7 +36,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Japanese Reference/Study Tool
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit klettres for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package klettres for openSUSE:Factory 
checked in at 2012-10-07 08:23:16

Comparing /work/SRC/openSUSE:Factory/klettres (Old)
 and  /work/SRC/openSUSE:Factory/.klettres.new (New)


Package is klettres, Maintainer is klettres

Changes:

--- /work/SRC/openSUSE:Factory/klettres/klettres.changes2012-09-11 
07:57:30.0 +0200
+++ /work/SRC/openSUSE:Factory/.klettres.new/klettres.changes   2012-10-07 
08:23:19.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:04:36 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  klettres-4.9.1.tar.xz

New:

  klettres-4.9.2.tar.xz



Other differences:
--
++ klettres.spec ++
--- /var/tmp/diff_new_pack.WXWaws/_old  2012-10-07 08:23:20.0 +0200
+++ /var/tmp/diff_new_pack.WXWaws/_new  2012-10-07 08:23:20.0 +0200
@@ -36,7 +36,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Alphabet Learning Game
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kolourpaint for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kolourpaint for openSUSE:Factory 
checked in at 2012-10-07 08:23:36

Comparing /work/SRC/openSUSE:Factory/kolourpaint (Old)
 and  /work/SRC/openSUSE:Factory/.kolourpaint.new (New)


Package is kolourpaint, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kolourpaint/kolourpaint.changes  2012-09-11 
07:57:49.0 +0200
+++ /work/SRC/openSUSE:Factory/.kolourpaint.new/kolourpaint.changes 
2012-10-07 08:23:38.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:20 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kolourpaint-4.9.1.tar.xz

New:

  kolourpaint-4.9.2.tar.xz



Other differences:
--
++ kolourpaint.spec ++
--- /var/tmp/diff_new_pack.WDmLzF/_old  2012-10-07 08:23:39.0 +0200
+++ /var/tmp/diff_new_pack.WDmLzF/_new  2012-10-07 08:23:39.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kolourpaint
-Version:4.9.1
+Version:4.9.2
 Release:0
 # See bnc#717722 for license details
 Summary:Paint Program
@@ -30,6 +30,7 @@
 BuildRequires:  libqimageblitz-devel
 BuildRequires:  oxygen-icon-theme-large
 BuildRequires:  xz
+Recommends: ksaneplugin
 Provides:   kde4-kolourpaint = 4.3.0
 Obsoletes:  kde4-kolourpaint  4.3.0
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kruler for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kruler for openSUSE:Factory checked 
in at 2012-10-07 08:23:46

Comparing /work/SRC/openSUSE:Factory/kruler (Old)
 and  /work/SRC/openSUSE:Factory/.kruler.new (New)


Package is kruler, Maintainer is adr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/kruler/kruler.changes2012-09-11 
07:58:06.0 +0200
+++ /work/SRC/openSUSE:Factory/.kruler.new/kruler.changes   2012-10-07 
08:23:48.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:50 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kruler-4.9.1.tar.xz

New:

  kruler-4.9.2.tar.xz



Other differences:
--
++ kruler.spec ++
--- /var/tmp/diff_new_pack.75DWNQ/_old  2012-10-07 08:23:49.0 +0200
+++ /var/tmp/diff_new_pack.75DWNQ/_new  2012-10-07 08:23:49.0 +0200
@@ -26,7 +26,7 @@
 Provides:   kde4-kruler = 4.3.0
 Obsoletes:  kde4-kruler  4.3.0
 Url:http://www.kde.org
-Version:4.9.1
+Version:4.9.2
 Release:0
 Source0:%{name}-%{version}.tar.xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit ksnapshot for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package ksnapshot for openSUSE:Factory 
checked in at 2012-10-07 08:24:01

Comparing /work/SRC/openSUSE:Factory/ksnapshot (Old)
 and  /work/SRC/openSUSE:Factory/.ksnapshot.new (New)


Package is ksnapshot, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/ksnapshot/ksnapshot.changes  2012-09-11 
07:58:18.0 +0200
+++ /work/SRC/openSUSE:Factory/.ksnapshot.new/ksnapshot.changes 2012-10-07 
08:24:03.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:55 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  ksnapshot-4.9.1.tar.xz

New:

  ksnapshot-4.9.2.tar.xz



Other differences:
--
++ ksnapshot.spec ++
--- /var/tmp/diff_new_pack.9gw9Dw/_old  2012-10-07 08:24:03.0 +0200
+++ /var/tmp/diff_new_pack.9gw9Dw/_new  2012-10-07 08:24:03.0 +0200
@@ -29,7 +29,7 @@
 %else
 BuildRequires:  sane-backends
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Screen Capture Program
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kstars for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kstars for openSUSE:Factory checked 
in at 2012-10-07 08:24:09

Comparing /work/SRC/openSUSE:Factory/kstars (Old)
 and  /work/SRC/openSUSE:Factory/.kstars.new (New)


Package is kstars, Maintainer is kstars

Changes:

--- /work/SRC/openSUSE:Factory/kstars/kstars.changes2012-09-11 
07:58:21.0 +0200
+++ /work/SRC/openSUSE:Factory/.kstars.new/kstars.changes   2012-10-07 
08:24:10.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:04:59 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kstars-4.9.1.tar.xz

New:

  kstars-4.9.2.tar.xz



Other differences:
--
++ kstars.spec ++
--- /var/tmp/diff_new_pack.UzFYwt/_old  2012-10-07 08:24:12.0 +0200
+++ /var/tmp/diff_new_pack.UzFYwt/_new  2012-10-07 08:24:12.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kstars
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Desktop Planetarium
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kturtle for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kturtle for openSUSE:Factory checked 
in at 2012-10-07 08:24:16

Comparing /work/SRC/openSUSE:Factory/kturtle (Old)
 and  /work/SRC/openSUSE:Factory/.kturtle.new (New)


Package is kturtle, Maintainer is adr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/kturtle/kturtle.changes  2012-09-11 
07:58:30.0 +0200
+++ /work/SRC/openSUSE:Factory/.kturtle.new/kturtle.changes 2012-10-07 
08:24:18.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:05:26 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kturtle-4.9.1.tar.xz

New:

  kturtle-4.9.2.tar.xz



Other differences:
--
++ kturtle.spec ++
--- /var/tmp/diff_new_pack.69cxkz/_old  2012-10-07 08:24:19.0 +0200
+++ /var/tmp/diff_new_pack.69cxkz/_new  2012-10-07 08:24:19.0 +0200
@@ -40,7 +40,7 @@
 License:GPL-2.0+
 Group:  Amusements/Teaching/Mathematics
 Url:http://edu.kde.org
-Version:4.9.1
+Version:4.9.2
 Release:0
 Source0:%{name}-%{version}.tar.xz
 Patch0: 4_6_BRANCH.diff

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kwordquiz for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kwordquiz for openSUSE:Factory 
checked in at 2012-10-07 08:24:56

Comparing /work/SRC/openSUSE:Factory/kwordquiz (Old)
 and  /work/SRC/openSUSE:Factory/.kwordquiz.new (New)


Package is kwordquiz, Maintainer is kwordquiz

Changes:

--- /work/SRC/openSUSE:Factory/kwordquiz/kwordquiz.changes  2012-09-12 
07:08:56.0 +0200
+++ /work/SRC/openSUSE:Factory/.kwordquiz.new/kwordquiz.changes 2012-10-07 
08:24:58.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:05:32 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kwordquiz-4.9.1.tar.xz

New:

  kwordquiz-4.9.2.tar.xz



Other differences:
--
++ kwordquiz.spec ++
--- /var/tmp/diff_new_pack.O5jCuk/_old  2012-10-07 08:24:59.0 +0200
+++ /var/tmp/diff_new_pack.O5jCuk/_new  2012-10-07 08:24:59.0 +0200
@@ -30,7 +30,7 @@
 BuildRequires:  python-qt4-devel
 BuildRequires:  readline-devel
 BuildRequires:  xz
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Vocabulary Trainer
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libkdcraw for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package libkdcraw for openSUSE:Factory 
checked in at 2012-10-07 08:25:17

Comparing /work/SRC/openSUSE:Factory/libkdcraw (Old)
 and  /work/SRC/openSUSE:Factory/.libkdcraw.new (New)


Package is libkdcraw, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/libkdcraw/libkdcraw.changes  2012-09-12 
07:10:46.0 +0200
+++ /work/SRC/openSUSE:Factory/.libkdcraw.new/libkdcraw.changes 2012-10-07 
08:25:19.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:57:05 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  libkdcraw-4.9.1.tar.xz

New:

  libkdcraw-4.9.2.tar.xz



Other differences:
--
++ libkdcraw.spec ++
--- /var/tmp/diff_new_pack.LDVpH7/_old  2012-10-07 08:25:20.0 +0200
+++ /var/tmp/diff_new_pack.LDVpH7/_new  2012-10-07 08:25:20.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   libkdcraw
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Shared library interface around dcraw
 License:LGPL-2.0+ and GPL-2.0+ and GPL-3.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libkexiv2 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package libkexiv2 for openSUSE:Factory 
checked in at 2012-10-07 08:25:27

Comparing /work/SRC/openSUSE:Factory/libkexiv2 (Old)
 and  /work/SRC/openSUSE:Factory/.libkexiv2.new (New)


Package is libkexiv2, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libkexiv2/libkexiv2.changes  2012-09-11 
17:15:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.libkexiv2.new/libkexiv2.changes 2012-10-07 
08:25:29.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:56:53 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  libkexiv2-4.9.1.tar.xz

New:

  libkexiv2-4.9.2.tar.xz



Other differences:
--
++ libkexiv2.spec ++
--- /var/tmp/diff_new_pack.PCtciD/_old  2012-10-07 08:25:30.0 +0200
+++ /var/tmp/diff_new_pack.PCtciD/_new  2012-10-07 08:25:30.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   libkexiv2
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Library to manipulate picture meta data
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libkipi for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package libkipi for openSUSE:Factory checked 
in at 2012-10-07 08:26:28

Comparing /work/SRC/openSUSE:Factory/libkipi (Old)
 and  /work/SRC/openSUSE:Factory/.libkipi.new (New)


Package is libkipi, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libkipi/libkipi.changes  2012-09-11 
07:58:44.0 +0200
+++ /work/SRC/openSUSE:Factory/.libkipi.new/libkipi.changes 2012-10-07 
08:26:29.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:56:58 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  libkipi-4.9.1.tar.xz

New:

  libkipi-4.9.2.tar.xz



Other differences:
--
++ libkipi.spec ++
--- /var/tmp/diff_new_pack.n2lGrf/_old  2012-10-07 08:26:30.0 +0200
+++ /var/tmp/diff_new_pack.n2lGrf/_new  2012-10-07 08:26:30.0 +0200
@@ -38,10 +38,10 @@
 BuildRequires:  texlive-latex
 BuildRequires:  xz
 Summary:KDE Image Plugin Interface
-License:BSD-3-Clause ; GPL-2.0+ ; LGPL-2.1+ ; MIT
+License:BSD-3-Clause and GPL-2.0+ and LGPL-2.1+ and MIT
 Group:  Development/Libraries/KDE
 Url:http://www.kde.org
-Version:4.9.1
+Version:4.9.2
 Release:0
 Source0:%{name}-%{version}.tar.xz
 Patch0: 4_6_BRANCH.diff

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libmemcached for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package libmemcached for openSUSE:Factory 
checked in at 2012-10-07 08:27:43

Comparing /work/SRC/openSUSE:Factory/libmemcached (Old)
 and  /work/SRC/openSUSE:Factory/.libmemcached.new (New)


Package is libmemcached, Maintainer is sch...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/libmemcached/libmemcached.changes
2012-08-16 14:08:01.0 +0200
+++ /work/SRC/openSUSE:Factory/.libmemcached.new/libmemcached.changes   
2012-10-07 08:27:45.0 +0200
@@ -1,0 +2,8 @@
+Fri Oct  5 09:51:40 UTC 2012 - co...@suse.com
+
+- update to 1.0.11
+ * Removed custom version of memcached.
+ * Updated hardening rules.
+ * Fixed a case where the return error from a socket connection differred from 
that of a TCP/IP socket.
+
+---

Old:

  libmemcached-1.0.10.tar.gz
  libmemcached-1.0.10.tar.gz.asc

New:

  libmemcached-1.0.11.tar.gz
  libmemcached-1.0.11.tar.gz.asc



Other differences:
--
++ libmemcached.spec ++
--- /var/tmp/diff_new_pack.10c9Q9/_old  2012-10-07 08:27:46.0 +0200
+++ /var/tmp/diff_new_pack.10c9Q9/_new  2012-10-07 08:27:46.0 +0200
@@ -21,7 +21,7 @@
 Summary:A C and C++ client library to the memcached server
 License:BSD-3-Clause
 Group:  Development/Libraries/C and C++
-Version:1.0.10
+Version:1.0.11
 Release:0
 Url:http://libmemcached.org
 Source0:
https://launchpad.net/libmemcached/1.0/%{version}/+download/libmemcached-%{version}.tar.gz
 

++ libmemcached-1.0.10.tar.gz - libmemcached-1.0.11.tar.gz ++
 30850 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit marble for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package marble for openSUSE:Factory checked 
in at 2012-10-07 08:28:05

Comparing /work/SRC/openSUSE:Factory/marble (Old)
 and  /work/SRC/openSUSE:Factory/.marble.new (New)


Package is marble, Maintainer is marble

Changes:

--- /work/SRC/openSUSE:Factory/marble/marble.changes2012-09-11 
07:58:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.marble.new/marble.changes   2012-10-07 
08:28:07.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:05:45 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  marble-4.9.1.tar.xz

New:

  marble-4.9.2.tar.xz



Other differences:
--
++ marble.spec ++
--- /var/tmp/diff_new_pack.CsH7FT/_old  2012-10-07 08:28:08.0 +0200
+++ /var/tmp/diff_new_pack.CsH7FT/_new  2012-10-07 08:28:08.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   marble
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Generic map viewer
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit mono-qt4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package mono-qt4 for openSUSE:Factory 
checked in at 2012-10-07 08:28:28

Comparing /work/SRC/openSUSE:Factory/mono-qt4 (Old)
 and  /work/SRC/openSUSE:Factory/.mono-qt4.new (New)


Package is mono-qt4, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/mono-qt4/mono-qt4.changes2012-09-11 
07:59:17.0 +0200
+++ /work/SRC/openSUSE:Factory/.mono-qt4.new/mono-qt4.changes   2012-10-07 
08:28:30.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:56:47 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  qyoto-4.9.1.tar.xz

New:

  qyoto-4.9.2.tar.xz



Other differences:
--
++ mono-qt4.spec ++
--- /var/tmp/diff_new_pack.krffam/_old  2012-10-07 08:28:31.0 +0200
+++ /var/tmp/diff_new_pack.krffam/_new  2012-10-07 08:28:31.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   mono-qt4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Mono Qt4 kdebindings library
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit obs-service-format_spec_file for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package obs-service-format_spec_file for 
openSUSE:Factory checked in at 2012-10-07 08:28:44

Comparing /work/SRC/openSUSE:Factory/obs-service-format_spec_file (Old)
 and  /work/SRC/openSUSE:Factory/.obs-service-format_spec_file.new (New)


Package is obs-service-format_spec_file, Maintainer is adr...@suse.com

Changes:

--- 
/work/SRC/openSUSE:Factory/obs-service-format_spec_file/obs-service-format_spec_file.changes
2012-09-14 12:32:10.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.obs-service-format_spec_file.new/obs-service-format_spec_file.changes
   2012-10-07 08:28:45.0 +0200
@@ -1,0 +2,15 @@
+Sat Oct  6 13:08:22 UTC 2012 - co...@suse.com
+
+- allow a + variant for all spdx licenses
+
+---
+Tue Sep 25 12:29:17 UTC 2012 - co...@suse.com
+
+- even more licenses
+
+---
+Thu Sep 20 13:36:17 UTC 2012 - co...@suse.com
+
+- one more license
+
+---



Other differences:
--
++ fetch-licenses.sh ++
--- /var/tmp/diff_new_pack.DxKxSQ/_old  2012-10-07 08:28:46.0 +0200
+++ /var/tmp/diff_new_pack.DxKxSQ/_new  2012-10-07 08:28:46.0 +0200
@@ -1,5 +1,8 @@
 curl 
https://docs.google.com/spreadsheet/pub?hl=en_UShl=en_USkey=0AqPp4y2wyQsbdGQ1V3pRRDg5NEpGVWpubzdRZ0tjUWcsingle=truegid=0output=txt;
 | grep -v New format  licenses_changes.txt
-for i in `w3m -dump -cols 1000 http://spdx.org/licenses/ | grep License Text 
| sed -e 's, *Y *License Text,,; s, *License Text,,; s,.* ,,;'`; do echo $i
$i  licenses_changes.txt ; done
+for i in `w3m -dump -cols 1000 http://spdx.org/licenses/ | grep License Text 
| sed -e 's, *Y *License Text,,; s, *License Text,,; s,.* ,,;'`; do 
+   echo $i$i  licenses_changes.txt ; 
+   echo $i+   $i+  licenses_changes.txt ;
+done
 sort -o licenses_changes.txt -u licenses_changes.txt
 ( echo First line ; cat licenses_changes.txt )  t
 mv t licenses_changes.txt

++ licenses_changes.txt ++
--- /var/tmp/diff_new_pack.DxKxSQ/_old  2012-10-07 08:28:46.0 +0200
+++ /var/tmp/diff_new_pack.DxKxSQ/_new  2012-10-07 08:28:46.0 +0200
@@ -1,20 +1,31 @@
 First line
+AAL+   AAL+
 AALAAL
+AFL-1.1+   AFL-1.1+
 AFL-1.1AFL-1.1
+AFL-1.2+   AFL-1.2+
 AFL-1.2AFL-1.2
+AFL-2.0+   AFL-2.0+
 AFL-2.0AFL-2.0
 AFL-2.1Academic Free License 2.1
+AFL-2.1+   AFL-2.1+
 AFL-2.1AFL 2.1
 AFL-2.1AFL-2.1
+AFL-3.0+   AFL-3.0+
 AFL-3.0AFL-3.0
 AGPL-3.0   Affero GPL
+AGPL-3.0+  AGPL-3.0+
 AGPL-3.0   AGPL-3.0
 AGPL-3.0   AGPLv3
+ANTLR-PD+  ANTLR-PD+
 ANTLR-PD   ANTLR-PD
+Apache-1.0+Apache-1.0+
 Apache-1.0 Apache-1.0
+Apache-1.1+Apache-1.1+
 Apache-1.1 Apache-1.1
 Apache-1.1 Apache 1.1 (Indiana University)
 Apache-1.1 ASL 1.1
+Apache-2.0+Apache-2.0+
 Apache-2.0 Apache 2.0
 Apache-2.0 Apache-2.0
 Apache-2.0 Apache License
@@ -30,33 +41,44 @@
 Apache-2.0 ASLv2
 Apache-2.0 ASLv2.0
 Apache-2.0 The Apache Software License
+APL-1.0+   APL-1.0+
 APL-1.0APL-1.0
 APL-1.0APL-1.0 (spdx.org/licenses)
+APSL-1.0+  APSL-1.0+
 APSL-1.0   APSL-1.0
+APSL-1.1+  APSL-1.1+
 APSL-1.1   APSL-1.1
+APSL-1.2+  APSL-1.2+
 APSL-1.2   APSL-1.2
+APSL-2.0+  APSL-2.0+
 APSL-2.0   APSL-2.0
 Artistic-1.0   Artistic
+Artistic-1.0+  Artistic-1.0+
 Artistic-1.0   Artistic 1.0
 Artistic-1.0   Artistic-1.0
 Artistic-1.0   Artistic license
 Artistic-1.0   Artistic License
 Artistic-1.0   Artistic License ..
 Artistic-1.0 or GPL-1.0+   Perl License
+Artistic-2.0+  Artistic-2.0+
 Artistic-2.0   Artistic 2.0
 Artistic-2.0   Artistic-2.0
 BSD-2-Clause   BSD2c
 BSD-2-Clause   BSD-2c
 BSD-2-Clause   BSD 2 clause
 BSD-2-Clause   BSD 2-clause
+BSD-2-Clause+  BSD-2-Clause+
 BSD-2-Clause   BSD 2 Clause
 BSD-2-Clause   BSD 2-Clause
 BSD-2-Clause   BSD-2-Clause
+BSD-2-Clause-FreeBSD+  BSD-2-Clause-FreeBSD+
 BSD-2-Clause-FreeBSD   BSD-2-Clause-FreeBSD
+BSD-2-Clause-NetBSD+   BSD-2-Clause-NetBSD+
 BSD-2-Clause-NetBSDBSD-2-Clause-NetBSD
 BSD-3-Clause   BSD3
 BSD-3-Clause   BSD-3
 BSD-3-Clause   BSD3c
+BSD-3-Clause+  BSD-3-Clause+
 BSD-3-Clause   BSD 3-Clause
 BSD-3-Clause   BSD (3-Clause)
 BSD-3-Clause   BSD-3-Clause
@@ -66,98 +88,157 @@
 BSD-3-Clause   BSD3c(or similar)
 BSD-3-Clause   New BSD License
 BSD-4-Clause   BSD4c
+BSD-4-Clause+  BSD-4-Clause+
 BSD-4-Clause   BSD-4-Clause
 BSD-4-Clause   BSD4c(or similar)
+BSD-4-Clause-UC+   BSD-4-Clause-UC+
 BSD-4-Clause-UCBSD-4-Clause-UC
+BSL-1.0+   

commit parley for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package parley for openSUSE:Factory checked 
in at 2012-10-07 08:28:52

Comparing /work/SRC/openSUSE:Factory/parley (Old)
 and  /work/SRC/openSUSE:Factory/.parley.new (New)


Package is parley, Maintainer is parley

Changes:

--- /work/SRC/openSUSE:Factory/parley/parley.changes2012-09-11 
07:59:47.0 +0200
+++ /work/SRC/openSUSE:Factory/.parley.new/parley.changes   2012-10-07 
08:28:55.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:06:14 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  parley-4.9.1.tar.xz

New:

  parley-4.9.2.tar.xz



Other differences:
--
++ parley.spec ++
--- /var/tmp/diff_new_pack.QDgCaO/_old  2012-10-07 08:28:56.0 +0200
+++ /var/tmp/diff_new_pack.QDgCaO/_new  2012-10-07 08:28:56.0 +0200
@@ -29,7 +29,7 @@
 BuildRequires:  libspectre-devel
 BuildRequires:  readline-devel
 BuildRequires:  xz
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Vocabulary Trainer
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit rocs for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package rocs for openSUSE:Factory checked in 
at 2012-10-07 08:29:00

Comparing /work/SRC/openSUSE:Factory/rocs (Old)
 and  /work/SRC/openSUSE:Factory/.rocs.new (New)


Package is rocs, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/rocs/rocs.changes2012-09-11 
07:59:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.rocs.new/rocs.changes   2012-10-07 
08:29:02.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:06:29 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  rocs-4.9.1.tar.xz

New:

  rocs-4.9.2.tar.xz



Other differences:
--
++ rocs.spec ++
--- /var/tmp/diff_new_pack.yrnSln/_old  2012-10-07 08:29:03.0 +0200
+++ /var/tmp/diff_new_pack.yrnSln/_new  2012-10-07 08:29:03.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   rocs
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Graph Theory IDE
 License:GPL-3.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit step for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package step for openSUSE:Factory checked in 
at 2012-10-07 08:29:17

Comparing /work/SRC/openSUSE:Factory/step (Old)
 and  /work/SRC/openSUSE:Factory/.step.new (New)


Package is step, Maintainer is step

Changes:

--- /work/SRC/openSUSE:Factory/step/step.changes2012-09-11 
08:00:08.0 +0200
+++ /work/SRC/openSUSE:Factory/.step.new/step.changes   2012-10-07 
08:29:28.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:06:36 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  step-4.9.1.tar.xz

New:

  step-4.9.2.tar.xz



Other differences:
--
++ step.spec ++
--- /var/tmp/diff_new_pack.oflmrt/_old  2012-10-07 08:29:29.0 +0200
+++ /var/tmp/diff_new_pack.oflmrt/_new  2012-10-07 08:29:29.0 +0200
@@ -30,7 +30,7 @@
 BuildRequires:  libspectre-devel
 BuildRequires:  python
 BuildRequires:  xz
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:An interactive physics simulator
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit analitza for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package analitza for openSUSE:Factory 
checked in at 2012-10-07 18:53:31

Comparing /work/SRC/openSUSE:Factory/analitza (Old)
 and  /work/SRC/openSUSE:Factory/.analitza.new (New)


Package is analitza, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/analitza/analitza.changes2012-09-11 
07:54:25.0 +0200
+++ /work/SRC/openSUSE:Factory/.analitza.new/analitza.changes   2012-10-07 
18:53:33.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:53:18 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  analitza-4.9.1.tar.xz

New:

  analitza-4.9.2.tar.xz



Other differences:
--
++ analitza.spec ++
--- /var/tmp/diff_new_pack.UxSJNk/_old  2012-10-07 18:53:35.0 +0200
+++ /var/tmp/diff_new_pack.UxSJNk/_new  2012-10-07 18:53:35.0 +0200
@@ -20,7 +20,7 @@
 BuildRequires:  libkde4-devel
 BuildRequires:  readline-devel
 Url:https://projects.kde.org/projects/kde/kdeedu/analitza
-Version:4.9.1
+Version:4.9.2
 Release:0
 BuildRequires:  xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit autofs for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package autofs for openSUSE:Factory checked 
in at 2012-10-07 18:53:52

Comparing /work/SRC/openSUSE:Factory/autofs (Old)
 and  /work/SRC/openSUSE:Factory/.autofs.new (New)


Package is autofs, Maintainer is mszer...@novell.com

Changes:

--- /work/SRC/openSUSE:Factory/autofs/autofs.changes2012-08-31 
09:13:45.0 +0200
+++ /work/SRC/openSUSE:Factory/.autofs.new/autofs.changes   2012-10-07 
18:53:53.0 +0200
@@ -1,0 +2,19 @@
+Thu Sep 20 12:48:28 UTC 2012 - wer...@suse.de
+
+- Make it possible to use tmpfs nbased parents for autofs mount points 
+
+---
+Mon Sep 17 15:33:20 UTC 2012 - lchiqui...@suse.com
+
+- autofs-5.0.7-upstream-patches-20120911.bz2: update 5.0.7 upstream
+  patches to 20120911, fixing some bugs:
+  * fix nobind sun escaped map entries
+  * fix use cache entry after free in lookup_prune_one_cache()
+  * fix ipv6 proximity calculation
+  * fix parse buffer initialization
+  * fix typo in automount(8)
+- remove patches that are now upstream:
+  * autofs-5.0.7-fix-parse-buffer-initialization.patch
+  * autofs-5.0.7-fix-use-devid-after-free.patch
+
+---
@@ -12,0 +32,26 @@
+
+---
+Thu Aug 23 08:45:49 UTC 2012 - wer...@suse.de
+
+- Udisk: Check for unknown key word `eavesdrop' for dbus matching
+  rules and if not supported retry without
+- Udisk: Do not crash if map file is not found
+
+---
+Fri Aug 17 12:28:53 UTC 2012 - wer...@suse.de
+
+- First initial udisks support, that is listen over dbus the udisks
+  daemon and the events for USB and optical devices. Also ask at
+  startup the udisks daemon for all devices and its properties as
+  well as manage the removals and plugins of devices.
+  TODO:
+  + With parsing the map configuration file apply the rules
+to the map entry, like special options for file systems types
+and/or devices.  Also make keys unique, that is compare with
+existing keys and add an counter or similar.
+  + Also with parsing the map configuration file apply the rules
+to the key of map entry, like using more than one dict entry
+for the key.
+  + Security management: who is allowed to access the devices?
+  + How to trigger sync and unmount before any timeout?
+  + What is about UTF-8 and Latin to UTF-8?

Old:

  autofs-5.0.6-revert-fix-libtirpc-name-clash.patch
  autofs-5.0.7-fix-parse-buffer-initialization.patch
  autofs-5.0.7-fix-use-devid-after-free.patch

New:

  autofs-5.0.6-dbus-udisks-monitor.patch
  autofs-5.0.7-eaccess.patch
  autofs-5.0.7-revert-fix-libtirpc-name-clash.patch
  autofs-5.0.7-upstream-patches-20120911.bz2
  autofs-rpmlintrc
  org.freedesktop.AutoMount.conf



Other differences:
--
++ autofs.spec ++
--- /var/tmp/diff_new_pack.L5aRBY/_old  2012-10-07 18:53:55.0 +0200
+++ /var/tmp/diff_new_pack.L5aRBY/_new  2012-10-07 18:53:55.0 +0200
@@ -26,6 +26,7 @@
 Url:http://www.kernel.org/pub/linux/daemons/autofs/v5/
 BuildRequires:  autoconf
 BuildRequires:  bison
+BuildRequires:  dbus-1-devel
 BuildRequires:  e2fsprogs
 BuildRequires:  flex
 BuildRequires:  krb5-devel
@@ -34,6 +35,8 @@
 BuildRequires:  module-init-tools
 BuildRequires:  nfs-client
 BuildRequires:  openldap2-devel
+BuildRequires:  pkg-config
+BuildRequires:  udisks-devel
 %if %{with_systemd}
 BuildRequires:  systemd
 %endif
@@ -52,15 +55,13 @@
 Source6:autofs.service
 Source7:NetworkManager-autofs
 Source8:get-upstream-patches
+Source42:   org.freedesktop.AutoMount.conf
+Source100:  autofs-rpmlintrc
 # Upstream patches that will be in the next release
-#%define patchdate 20120716
-#Patch0: autofs-%{version}-upstream-patches-%{patchdate}.bz2
-# PATCH-FIX-OPENSUSE autofs-5.0.6-revert-fix-libtirpc-name-clash.patch
-Patch1: autofs-5.0.6-revert-fix-libtirpc-name-clash.patch
-# PATCH-FIX-UPSTREAM autofs-5.0.7-fix-parse-buffer-initialization.patch 
[bnc#09]
-Patch2: autofs-5.0.7-fix-parse-buffer-initialization.patch
-# PATCH-FIX-UPSTREAM autofs-5.0.7-fix-use-devid-after-free.patch [bnc#774241]
-Patch3: autofs-5.0.7-fix-use-devid-after-free.patch
+%define patchdate 20120911
+Patch0: autofs-%{version}-upstream-patches-%{patchdate}.bz2
+# PATCH-FIX-OPENSUSE autofs-5.0.7-revert-fix-libtirpc-name-clash.patch
+Patch1: autofs-5.0.7-revert-fix-libtirpc-name-clash.patch
 # PATCH-FIX-UPSTREAM autofs-5.0.6-invalid-ghost-dirs.patch [bnc#658734]
 Patch80:autofs-5.0.6-invalid-ghost-dirs.patch
 

commit banshee for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package banshee for openSUSE:Factory checked 
in at 2012-10-07 18:54:10

Comparing /work/SRC/openSUSE:Factory/banshee (Old)
 and  /work/SRC/openSUSE:Factory/.banshee.new (New)


Package is banshee, Maintainer is gnome-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/banshee/banshee.changes  2012-09-16 
23:46:30.0 +0200
+++ /work/SRC/openSUSE:Factory/.banshee.new/banshee.changes 2012-10-07 
18:54:14.0 +0200
@@ -1,0 +2,19 @@
+Mon Oct  1 20:49:21 UTC 2012 - nmo.marq...@gmail.com
+
+- Update to version 2.6.0:
+  + For complete reference see the NEWS file in documentation
+  + bgo#577396, bgo#587756, bgo#615219, bgo#623974, bgo#624976,
+bgo#626659, bgo#634063, bgo#634758, bgo#636450, bgo#642830,
+bgo#657769, bgo#661112, bgo#662909, bgo#96, bgo#671948,
+bgo#672744, bgo#673037, bgo#673416, bgo#676144, bgo#677288,
+bgo#679260, bgo#680679, bgo#682510, bgo#682996, bgo#683359,
+bgo#661112, bgo#683498
+- Remove banshee-1* Obsoletes/Provides: the name change from
+  banshee-1 to banshee happened before openSUSE 12.1 was released
+  and as such no supported version of openSUSE still carries that
+  name.
+- Drop helix-banshee Provides/Obsoletes: last seen in openSUSE
+  10.x
+- Remove %{_major} macro, only used for the source statement
+
+---

Old:

  banshee-2.5.1.tar.xz

New:

  banshee-2.6.0.tar.xz



Other differences:
--
++ banshee.spec ++
--- /var/tmp/diff_new_pack.umFJJ5/_old  2012-10-07 18:54:16.0 +0200
+++ /var/tmp/diff_new_pack.umFJJ5/_new  2012-10-07 18:54:16.0 +0200
@@ -17,14 +17,13 @@
 
 
 Name:   banshee
-%define _major  2.5
-Version:2.5.1
+Version:2.6.0
 Release:0
 Summary:A media playback and management application
 License:MIT
 Group:  Productivity/Multimedia/Sound/Players
 Url:http://banshee.fm
-Source0:
http://download.gnome.org/sources/banshee/%{_major}/%{name}-%{version}.tar.xz
+Source0:
http://download.gnome.org/sources/banshee/2.6/%{name}-%{version}.tar.xz
 # rpmlintrc: macro-in-comment, no-manual-page-for-binary
 Source99:   %{name}-rpmlintrc
 BuildRequires:  fdupes
@@ -66,17 +65,9 @@
 BuildRequires:  pkgconfig(xrandr) = 1.1.1
 BuildRequires:  pkgconfig(xxf86vm) = 1.0.1
 Requires:   %{name}-core = %{version}
-Provides:   %{name}-1 = %{version}
 Provides:   %{name}-client = %{version}
 Provides:   %{name}-client-classic = %{version}
-Obsoletes:  %{name}-1  %{version}
-# We merged client-classic in the main package
-Provides:   %{name}-1-client-classic = %{version}
-Obsoletes:  %{name}-1-client-classic  %{version}
-Provides:   helix-banshee = %{version}
-Obsoletes:  helix-banshee  %{version}
-# We stopped building the soundmenu extension in 2.3.2
-Obsoletes:  %{name}-1-extensions-soundmenu  %{version}
+# We stopped building the soundmenu extension in 2.3.2. Last shipped in 
openSUSE 12.1.
 Obsoletes:  %{name}-extensions-soundmenu  %{version}
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
@@ -109,10 +100,6 @@
 Recommends: %{name}-dmp-mtp = %{version}
 Recommends: %{name}-extensions-default = %{version}
 Recommends: %{name}-lang
-Provides:   %{name}-1-core = %{version}
-Obsoletes:  %{name}-1-core  %{version}
-# Obsoletes former language packs for smooth upgrades
-Obsoletes:  %{name}-1-lang  %{version}
 
 %description core
 This package provides core libraries, services, and resources for
@@ -125,8 +112,6 @@
 Requires:   %{name}-core = %{version}
 Requires:   gstreamer010-plugins-good
 Supplements:packageand(%{name}:gstreamer-0_10)
-Provides:   %{name}-1-backend-engine-gstreamer = %{version}
-Obsoletes:  %{name}-1-backend-engine-gstreamer  %{version}
 
 %description backend-engine-gstreamer
 This package provides the playback engine used by Banshee, built on the
@@ -142,10 +127,6 @@
 Requires:   gtk-sharp-beans
 Requires:   gudev-sharp
 Requires:   media-player-info
-Provides:   %{name}-1-backend-io-gio = %{version}
-Obsoletes:  %{name}-1-backend-io-gio  %{version}
-# Obsoletes hal io backend for smooth upgrades
-Obsoletes:  %{name}-1-backend-io-hal  %{version}
 
 %description backend-io-gio
 This package provides support for importing non-local files into
@@ -156,8 +137,6 @@
 Summary:UNIX platform support for Banshee
 Group:  Productivity/Multimedia/Sound/Players
 Requires:   %{name}-core = %{version}
-Provides:   %{name}-1-backend-platform-unix = %{version}
-Obsoletes:  %{name}-1-backend-platform-unix  %{version}
 
 

commit clamav for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package clamav for openSUSE:Factory checked 
in at 2012-10-07 18:54:33

Comparing /work/SRC/openSUSE:Factory/clamav (Old)
 and  /work/SRC/openSUSE:Factory/.clamav.new (New)


Package is clamav, Maintainer is m...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/clamav/clamav.changes2012-09-21 
14:37:39.0 +0200
+++ /work/SRC/openSUSE:Factory/.clamav.new/clamav.changes   2012-10-07 
18:54:35.0 +0200
@@ -1,0 +2,5 @@
+Fri Sep 28 09:30:25 UTC 2012 - m...@suse.com
+
+- 0.97.6 also fixes bnc#780181.
+
+---
@@ -11,0 +17,5 @@
+
+---
+Thu Jun 21 16:09:25 UTC 2012 - m...@suse.com
+
+- The CVEs below correspont to: bnc#753611, bnc#753613, bnc#753610.



Other differences:
--
++ clamav.spec ++
--- /var/tmp/diff_new_pack.3gbgkz/_old  2012-10-07 18:54:37.0 +0200
+++ /var/tmp/diff_new_pack.3gbgkz/_new  2012-10-07 18:54:37.0 +0200
@@ -69,42 +69,14 @@
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
-Clam AntiVirus is an open source (GPL) anti-virus toolkit for UNIX,
-designed especially for e-mail scanning on mail gateways. It provides a
-number of utilities including a flexible and scalable multi-threaded
-daemon, a command line scanner and advanced tool for automatic database
-updates. The core of the package is an anti-virus engine available in a
-form of shared library.
-
-Here is a list of the main features:
-
-* command-line scanner
-
-* fast, multi-threaded daemon with support for on-access scanning
-
-* milter interface for sendmail
-
-* advanced database updater with support for scripted updates and
-   digital signatures
-
-* virus scanner C library
-
-* on-access scanning (Linux and FreeBSD)
-
-* virus database updated multiple times per day (see home page for
-   total number of signatures)
-
-* built-in support for various archive formats, including Zip, RAR,
-   Tar, Gzip, Bzip2, OLE2, Cabinet, CHM, BinHex, SIS and others
-
-* built-in support for almost all mail file formats
-
-* built-in support for ELF executables and Portable Executable files
-   compressed with UPX, FSG, Petite, NsPack, wwpack32, MEW, Upack
-   and obfuscated with SUE, Y0da Cryptor and others
-
-* built-in support for popular document formats including MS Office and
-MacOffice files, HTML, RTF and PDF
+ClamAV is an open source (GPL) antivirus engine designed for detecting
+Trojans, viruses, malware and other malicious threats. It is the de
+facto standard for mail gateway scanning. It provides a high
+performance mutli-threaded scanning daemon, command line utilities for
+on demand file scanning, and an intelligent tool for automatic
+signature updates. The core ClamAV library provides numerous file
+format detection mechanisms, file unpacking support, archive support,
+and multiple signature languages for detecting threats.
 
 %package db
 Summary:Virus Database for ClamAV



-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit crmsh for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package crmsh for openSUSE:Factory checked 
in at 2012-10-07 18:54:47

Comparing /work/SRC/openSUSE:Factory/crmsh (Old)
 and  /work/SRC/openSUSE:Factory/.crmsh.new (New)


Package is crmsh, Maintainer is dmuhameda...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/crmsh/crmsh.changes  2012-09-23 
17:31:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.crmsh.new/crmsh.changes 2012-10-07 
18:54:48.0 +0200
@@ -1,0 +2,9 @@
+Thu Sep 27 17:42:24 UTC 2012 - dmuhameda...@suse.com
+
+- ra: don't fail on unknown ${} term sequences (fixes oracle 
+  metadata)
+- cibconfig: update schema separately (don't remove the status
+  section)
+- upstream cs: 0994b099c2dc
+
+---



Other differences:
--
++ crmsh.tar.bz2 ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/crmsh/.hg_archival.txt new/crmsh/.hg_archival.txt
--- old/crmsh/.hg_archival.txt  2012-09-18 17:40:54.0 +0200
+++ new/crmsh/.hg_archival.txt  2012-09-27 19:36:05.0 +0200
@@ -1,5 +1,5 @@
 repo: 13c3bd69e935090cd25213c474cafc3f01b5910b
-node: df0b30262868a52fc5f21177fdb3d4a02badb49d
+node: 0994b099c2dcf9bb5e85aa7aae3a9bed368942c7
 branch: default
 latesttag: crmsh-1.2.0
-latesttagdistance: 1
+latesttagdistance: 4
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/crmsh/modules/cibconfig.py 
new/crmsh/modules/cibconfig.py
--- old/crmsh/modules/cibconfig.py  2012-09-18 17:40:54.0 +0200
+++ new/crmsh/modules/cibconfig.py  2012-09-27 19:36:05.0 +0200
@@ -1677,6 +1677,7 @@
 common_err(current configuration not valid with %s, cannot change 
schema % schema_st)
 return 4
 self.cib_attrs[validate-with] = schema_st
+self.new_schema = True
 return 0
 def is_elem_supported(self,obj_type):
 'Do we support this element?'
@@ -1723,13 +1724,6 @@
 self.cib_attrs[attr] = cib.getAttribute(attr)
 schema.init_schema(cib)
 return True
-def refresh_cib_attrs(self):
-doc,cib = read_cib(cibdump2doc)
-if not cib:
-return
-self.cib_attrs = {}
-for attr in cib.attributes.keys():
-self.cib_attrs[attr] = cib.getAttribute(attr)
 #
 # create a doc from the list of objects
 # (used by CibObjectSetRaw)
@@ -1822,31 +1816,29 @@
 self.reset()
 self.initialize()
 return self.all_committed
-def update_cib_attrs(self, cib, reread):
+def commit_schema(self):
 '''
-Set the validate-with, the schema might have changed.
-Increase the epoch.
-On reread (usually force) read the attributes from the
-current CIB.
-'''
-if reread:
-schema_st = self.get_schema()
-self.refresh_cib_attrs()
-self.cib_attrs[validate-with] = schema_st
-cib.setAttribute(validate-with, self.get_schema())
-self.cib_attrs[epoch] = str(int(self.cib_attrs[epoch])+1)
-cib.setAttribute(epoch, self.cib_attrs[epoch])
+Set the validate-with, if the schema changed.
+'''
+s = 'cib validate-with=%s/' % self.cib_attrs[validate-with]
+rc = pipe_string(%s -U % cib_piped, s)
+if rc != 0:
+update_err(cib,-U,s, rc)
+return False
+self.new_schema = False
+return True
 def commit_doc(self,force):
 try:
-cib = self.doc.getElementsByTagName(cib)[0]
+conf_node = self.doc.getElementsByTagName(configuration)[0]
 except:
-common_error(cannot find the cib node)
+common_error(cannot find the configuration node)
+return False
+if self.new_schema and not self.commit_schema():
 return False
-self.update_cib_attrs(cib, force)
 cibadmin_opts = force and -R --force or -R
-rc = pipe_string(%s %s % (cib_piped,cibadmin_opts), cib.toxml())
+rc = pipe_string(%s %s % (cib_piped,cibadmin_opts), 
conf_node.toxml())
 if rc != 0:
-update_err(cib,cibadmin_opts,cib.toprettyxml(), rc)
+update_err(cib,cibadmin_opts,conf_node.toprettyxml(), rc)
 return False
 return True
 def mk_shadow(self):
@@ -1944,6 +1936,7 @@
 self.remove_queue = [] # a list of cib objects to be removed
 self.id_refs = {} # dict of id-refs
 self.overwrite = False # update cib unconditionally
+self.new_schema = False # schema changed
 def reset(self):
 if not self.doc:
 return

commit duply for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package duply for openSUSE:Factory checked 
in at 2012-10-07 18:57:32

Comparing /work/SRC/openSUSE:Factory/duply (Old)
 and  /work/SRC/openSUSE:Factory/.duply.new (New)


Package is duply, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/duply/duply.changes  2011-11-22 
17:47:24.0 +0100
+++ /work/SRC/openSUSE:Factory/.duply.new/duply.changes 2012-10-07 
18:57:33.0 +0200
@@ -1,0 +2,17 @@
+Sat Oct  6 15:10:06 UTC 2012 - malcolmle...@opensuse.org
+
+- Update to version 1.5.7:
+  + Bugfix 3531450: Cannot use space in target URL (file:///)
+anymore.
+- Updates from 1.5.6:
+  + Commands purge, purge-full have no default value anymore for
+security reasons; instead max value can be given via cmd line
+or must be set in profile; else an error is shown.
+  + Minor man page modifications
+- Updates from 1.5.5.5:
+  + Bugfix 3479605: SEL context confused profile folder's
+permission check.
+  + Colon ':' in url passphrase got ignored, added python driven
+url_decoding for user  pass to better process special chars.
+
+---

Old:

  duply_1.5.5.4.tgz

New:

  duply_1.5.7.tgz



Other differences:
--
++ duply.spec ++
--- /var/tmp/diff_new_pack.TsKk1K/_old  2012-10-07 18:57:34.0 +0200
+++ /var/tmp/diff_new_pack.TsKk1K/_new  2012-10-07 18:57:34.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package duply
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 # Copyright (c) 2011 Malcolm J Lewis malcolmle...@opensuse.org
 #
 # All modifications and additions to the file contributed by third parties
@@ -17,15 +17,14 @@
 #
 
 
-
 Name:   duply
-Version:1.5.5.4
-Release:1
-License:GPL-2.0
+Version:1.5.7
+Release:0
 Summary:A frontend for the mighty duplicity magic
-Url:http://duply.net/
+License:GPL-2.0
 Group:  Productivity/Archiving/Compression
-Source0:
http://surfnet.dl.sourceforge.net/project/ftplicity/duply%20%28simple%20duplicity%29/1.5.x/duply_1.5.5.4.tgz
+Url:http://duply.net/
+Source0:
http://surfnet.dl.sourceforge.net/project/ftplicity/duply%20%28simple%20duplicity%29/1.5.x/duply_1.5.7.tgz
 Requires:   duplicity
 BuildArch:  noarch
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

++ duply_1.5.5.4.tgz - duply_1.5.7.tgz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/duply_1.5.5.4/INSTALL.txt new/duply_1.5.7/INSTALL.txt
--- old/duply_1.5.5.4/INSTALL.txt   2011-10-16 15:15:07.0 +0200
+++ new/duply_1.5.7/INSTALL.txt 2012-06-10 13:33:52.0 +0200
@@ -4,7 +4,7 @@
 Most distributions have readymade packages available. I suggest _not_ to use
 these, because they generally lack behind duplicity development. If you 
 encounter errors using the distro's duplicity please doublecheck if the 
-version is outdated on http://duplicity.org.
+version is outdated on http://duplicity.nongnu.org.
 If so please try using the latest stable from the website before filing 
 bug reports or complaining in the mailing list.
 If you install duplicity from the website's tarball check chapter 
@@ -34,11 +34,38 @@
 tar xvf duplicity-0.6.07.tar.gz
 cd duplicity-0.6.07/
 # install into PREFIX
-PREFIX=~/_apps/duplicity-0.6.07 ; python setup.py install --prefix=$PREFIX 
--install-lib=$PREFIX
+PREFIX=~/_apps/duplicity-0.6.07
+python setup.py install --prefix=$PREFIX --install-lib=$PREFIX
+# OBSOLETE: since 0.6.17 the next step is not required anymore
 # patch executable to find libs in PREFIX
-PREFIX=~/_apps/duplicity-0.6.07; cat $PREFIX/bin/duplicity | awk '1;/import 
getpass, gzip, os, sys, time, types/{print sys.path.insert(1,sys.path[0] + 
\47/../\47)}'  $PREFIX/bin/duplicity_mod  chmod 755 
$PREFIX/bin/duplicity_mod  mv $PREFIX/bin/duplicity_mod $PREFIX/bin/duplicity
+cat $PREFIX/bin/duplicity | \
+awk '1;/import getpass, gzip, os, sys, time, types/{print 
sys.path.insert(1,sys.path[0] + \47/../\47)}'  \
+$PREFIX/bin/duplicity_mod  chmod 755 $PREFIX/bin/duplicity_mod  \
+mv $PREFIX/bin/duplicity_mod $PREFIX/bin/duplicity
 
 If this works flawlessly than you will find the duplicity executable under
 $PREFIX/bin/duplicity
 
-To change the systemwide used duplicity symlink this to somewhere in your path.
+To change the systemwide used duplicity don't symlink it! It won't find it's 
+script file structure it depends on then. Rather hack short wrapper like
+
+/usr/local/bin/duply
+--
+#!/bin/bash
+DUPLY=/path/to/duply.sh

commit flashrom for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package flashrom for openSUSE:Factory 
checked in at 2012-10-07 18:57:50

Comparing /work/SRC/openSUSE:Factory/flashrom (Old)
 and  /work/SRC/openSUSE:Factory/.flashrom.new (New)


Package is flashrom, Maintainer is bwa...@novell.com

Changes:

--- /work/SRC/openSUSE:Factory/flashrom/flashrom.changes2011-10-29 
08:00:14.0 +0200
+++ /work/SRC/openSUSE:Factory/.flashrom.new/flashrom.changes   2012-10-07 
18:57:52.0 +0200
@@ -1,0 +2,5 @@
+Sun Sep 23 22:00:26 UTC 2012 - kerne...@hailfinger.org
+
+- Update to 0.9.6.1
+
+---

Old:

  flashrom-0.9.4_r1457.tar.bz2

New:

  flashrom-0.9.6.1_r1564.tar.bz2



Other differences:
--
++ flashrom.spec ++
--- /var/tmp/diff_new_pack.bzotn8/_old  2012-10-07 18:57:54.0 +0200
+++ /var/tmp/diff_new_pack.bzotn8/_new  2012-10-07 18:57:54.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package flashrom
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,19 +16,20 @@
 #
 
 
-
 Name:   flashrom
 Url:http://coreboot.org/
 Summary:A universal flash programming utility
-Version:0.9.4_r1457
-Release:1
 License:GPL-2.0 ; GPL-2.0+
 Group:  Development/Tools/Other
+Version:0.9.6.1_r1564
+Release:0
 Source0:flashrom-%{version}.tar.bz2
 Source23:   update-snapshots.sh
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-BuildRequires:  pciutils-devel zlib-devel
-BuildRequires:  libftdi1 libftdi1-devel
+BuildRequires:  libftdi1
+BuildRequires:  libftdi1-devel
+BuildRequires:  pciutils-devel
+BuildRequires:  zlib-devel
 %if 0%{?suse_version} = 1110
 Requires:   pmtools
 %else

++ flashrom-0.9.4_r1457.tar.bz2 - flashrom-0.9.6.1_r1564.tar.bz2 ++
 33349 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gettext-runtime for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package gettext-runtime for openSUSE:Factory 
checked in at 2012-10-07 18:58:30

Comparing /work/SRC/openSUSE:Factory/gettext-runtime (Old)
 and  /work/SRC/openSUSE:Factory/.gettext-runtime.new (New)


Package is gettext-runtime, Maintainer is p...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/gettext-runtime/gettext-csharp.changes   
2012-07-23 10:15:36.0 +0200
+++ /work/SRC/openSUSE:Factory/.gettext-runtime.new/gettext-csharp.changes  
2012-10-07 18:58:31.0 +0200
@@ -1,0 +2,7 @@
+Mon Sep 24 17:21:00 CEST 2012 - p...@suse.de
+
+- remove silent_rules from AM_INIT_AUTOMAKE to make autoreconf
+  succeed on older distributions.
+- Rename po-mode.diff to gettext-po-mode.diff
+
+---
gettext-java.changes: same change
gettext-runtime.changes: same change

Old:

  po-mode.diff

New:

  gettext-no_silent_rules.patch
  gettext-po-mode.diff



Other differences:
--
++ gettext-csharp.spec ++
--- /var/tmp/diff_new_pack.QhinJD/_old  2012-10-07 18:58:33.0 +0200
+++ /var/tmp/diff_new_pack.QhinJD/_new  2012-10-07 18:58:33.0 +0200
@@ -38,12 +38,13 @@
 Patch:  gettext-0.12.1-sigfpe.patch
 Patch2: gettext-0.12.1-gettextize.patch
 Patch3: gettext-codecleanup.patch
-Patch4: po-mode.diff
+Patch4: gettext-po-mode.diff
 Patch5: gettext-initialize_vars.patch
 Patch6: gettext-0.15-docdir.diff
 Patch7: gettext-autotools.patch
 Patch9: gettext-needlessly_init_vars.patch
 Patch10:getext-stdio.in.patch
+Patch11:gettext-no_silent_rules.patch
 
 %description
 Mono with its 'resgen' program uses a design that Microsoft created and
@@ -67,11 +68,6 @@
 reliably than 'resgen'.
 
 
-
-Authors:
-
-Bruno Haible br...@clisp.org
-
 %prep
 %setup -q -n gettext-%{version}
 %patch
@@ -83,17 +79,18 @@
 %patch7
 %patch9
 %patch10 -p1
+%patch11
 
 %build
 export CFLAGS=%{optflags} -pipe -W -Wall -Dgcc_is_lint
 export CXXFLAGS=%{optflags} -pipe -W -Wall -Dgcc_is_lint
 autoreconf -fiv
 %configure --enable-shared --enable-csharp 
-make GMSGFMT=../src/msgfmt 
+make %{?_smp_mflags} GMSGFMT=../src/msgfmt V=1
 
 %install
 export LC_CTYPE=ISO-8859-15
-make install DESTDIR=%{buildroot}
+%makeinstall
 mkdir examples
 mv %{buildroot}/%{_datadir}/doc/gettext/examples/*csharp* examples
 mv %{buildroot}/%{_datadir}/doc/gettext/csharpdoc csharpdoc

++ gettext-java.spec ++
--- /var/tmp/diff_new_pack.QhinJD/_old  2012-10-07 18:58:33.0 +0200
+++ /var/tmp/diff_new_pack.QhinJD/_new  2012-10-07 18:58:33.0 +0200
@@ -38,12 +38,13 @@
 Patch:  gettext-0.12.1-sigfpe.patch
 Patch2: gettext-0.12.1-gettextize.patch
 Patch3: gettext-codecleanup.patch
-Patch4: po-mode.diff
+Patch4: gettext-po-mode.diff
 Patch5: gettext-initialize_vars.patch
 Patch6: gettext-0.15-docdir.diff
 Patch7: gettext-autotools.patch
 Patch9: gettext-needlessly_init_vars.patch
 Patch10:getext-stdio.in.patch
+Patch11:gettext-no_silent_rules.patch
 
 %description
 This package includes the tools needed to support message catalogs in
@@ -61,13 +62,14 @@
 %patch7
 %patch9
 %patch10 -p1
+%patch11
 
 %build
 export CFLAGS=%{optflags} -pipe -W -Wall -Dgcc_is_lint
 export CXXFLAGS=%{optflags} -pipe -W -Wall -Dgcc_is_lint
 autoreconf -fiv
 %configure --enable-shared
-make GMSGFMT=../src/msgfmt
+make GMSGFMT=../src/msgfmt %{?_smp_mflags} V=1
 
 %install
 export LC_CTYPE=ISO-8859-15

++ gettext-runtime.spec ++
--- /var/tmp/diff_new_pack.QhinJD/_old  2012-10-07 18:58:33.0 +0200
+++ /var/tmp/diff_new_pack.QhinJD/_new  2012-10-07 18:58:33.0 +0200
@@ -49,12 +49,13 @@
 Patch:  gettext-0.12.1-sigfpe.patch
 Patch2: gettext-0.12.1-gettextize.patch
 Patch3: gettext-codecleanup.patch
-Patch4: po-mode.diff
+Patch4: gettext-po-mode.diff
 Patch5: gettext-initialize_vars.patch
 Patch6: gettext-0.15-docdir.diff
 Patch7: gettext-autotools.patch
 Patch9: gettext-needlessly_init_vars.patch
 Patch10:getext-stdio.in.patch
+Patch11:gettext-no_silent_rules.patch
 
 %description
 This package contains the intl library as well as tools that ease the
@@ -97,6 +98,7 @@
 %patch7
 %patch9
 %patch10 -p1
+%patch11
 
 %build
 # expect a couple You should update your `aclocal.m4' by running aclocal.
@@ -108,7 +110,7 @@
   OPTS=--disable-openmp
 %endif
 %configure --enable-shared $OPTS
-make %{?_smp_mflags} GMSGFMT=../src/msgfmt
+make %{?_smp_mflags} GMSGFMT=../src/msgfmt V=1
 # use texinfo.tex supplied by the system 

commit ghostscript for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package ghostscript for openSUSE:Factory 
checked in at 2012-10-07 18:58:52

Comparing /work/SRC/openSUSE:Factory/ghostscript (Old)
 and  /work/SRC/openSUSE:Factory/.ghostscript.new (New)


Package is ghostscript, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/ghostscript/ghostscript-mini.changes 
2012-09-25 14:18:04.0 +0200
+++ /work/SRC/openSUSE:Factory/.ghostscript.new/ghostscript-mini.changes
2012-10-07 18:58:54.0 +0200
@@ -2 +2,11 @@
-Mon Sep 24 10:46:00 UTC 2012 - idon...@suse.com
+Thu Sep 27 12:02:51 UTC 2012 - mmeis...@suse.com
+
+- Version upgrade to 9.06. Mainly a bugfix release.
+  * pdfwrite announcements:
+pdfwrite now supports the creation of PDF/A-2 files.
+For further details see the NEWS file.
+  * remove moribund dumphint tool, ssee History9.htm and
+http://bugs.ghostscript.com/show_bug.cgi?id=693223
+
+---
+Mon Sep 24 10:44:57 UTC 2012 - idon...@suse.com
--- /work/SRC/openSUSE:Factory/ghostscript/ghostscript.changes  2012-09-25 
14:18:04.0 +0200
+++ /work/SRC/openSUSE:Factory/.ghostscript.new/ghostscript.changes 
2012-10-07 18:58:54.0 +0200
@@ -1,0 +2,10 @@
+Thu Sep 27 12:02:51 UTC 2012 - mmeis...@suse.com
+
+- Version upgrade to 9.06. Mainly a bugfix release.
+  * pdfwrite announcements:
+pdfwrite now supports the creation of PDF/A-2 files.
+For further details see the NEWS file.
+  * remove moribund dumphint tool, ssee History9.htm and
+http://bugs.ghostscript.com/show_bug.cgi?id=693223
+
+---

Old:

  ghostscript-9.05.tar.gz

New:

  ghostscript-9.06.tar.gz



Other differences:
--
++ ghostscript-mini.spec ++
--- /var/tmp/diff_new_pack.4GZTPH/_old  2012-10-07 18:58:58.0 +0200
+++ /var/tmp/diff_new_pack.4GZTPH/_new  2012-10-07 18:58:59.0 +0200
@@ -15,7 +15,6 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-
 Name:   ghostscript-mini
 BuildRequires:  freetype2-devel
 BuildRequires:  liblcms-devel
@@ -28,10 +27,10 @@
 License:GPL-3.0
 Group:  System/Libraries
 Url:http://www.ghostscript.com/
-Version:9.05
+Version:9.06
 Release:0
 # Source0...Source9 is for sources from upstream:
-# URL for Source0: 
http://downloads.ghostscript.com/public/ghostscript-9.05.tar.gz
+# URL for Source0: 
http://downloads.ghostscript.com/public/ghostscript-9.06.tar.gz
 # URL for MD5 checksums: http://downloads.ghostscript.com/public/MD5SUMS
 # MD5 checksum for Source0: f7c6f0431ca8d44ee132a55d583212c1
 Source0:ghostscript-%{version}.tar.gz
@@ -187,7 +186,7 @@
 # see http://bugs.ghostscript.com/show_bug.cgi?id=693002
 # and fail intentionally as notification if something changed:
 DOCDIR=%{buildroot}%{_datadir}/ghostscript/%{version}/doc
-for D in LICENSE doc/AUTHORS doc/COPYING doc/thirdparty.htm doc/WhatIsGS.htm 
doc/GS9_Color_Management.pdf doc/gs-vms.hlp doc/Ps2ps2.htm
+for D in LICENSE
 do test -e $DOCDIR/$( basename $D )  exit 99
install -m 644 $D $DOCDIR
 done
@@ -224,7 +223,6 @@
 
 %files
 %defattr(-, root, root)
-%{_bindir}/dumphint
 %{_bindir}/dvipdf
 %{_bindir}/eps2eps
 %{_bindir}/font2c

++ ghostscript.spec ++
--- /var/tmp/diff_new_pack.4GZTPH/_old  2012-10-07 18:58:59.0 +0200
+++ /var/tmp/diff_new_pack.4GZTPH/_new  2012-10-07 18:58:59.0 +0200
@@ -15,7 +15,6 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-
 Name:   ghostscript
 BuildRequires:  cups-devel
 # dbus-1-devel is needed for configure --enable-dbus (see below):
@@ -35,12 +34,12 @@
 License:GPL-3.0
 Group:  System/Libraries
 Url:http://www.ghostscript.com/
-Version:9.05
+Version:9.06
 Release:0
 # Source0...Source9 is for sources from upstream:
-# URL for Source0: 
http://downloads.ghostscript.com/public/ghostscript-9.05.tar.gz
+# URL for Source0: 
http://downloads.ghostscript.com/public/ghostscript-9.06.tar.gz
 # URL for MD5 checksums: http://downloads.ghostscript.com/public/MD5SUMS
-# MD5 checksum for Source0: f7c6f0431ca8d44ee132a55d583212c1
+# MD5 checksum for Source0: 153ddb0622cb155d2f600146f1e28d84
 Source0:ghostscript-%{version}.tar.gz
 # Patch0...Patch9 is for patches from upstream:
 #
@@ -302,7 +301,7 @@
 # see http://bugs.ghostscript.com/show_bug.cgi?id=693002
 # and fail intentionally as notification if something changed:
 DOCDIR=%{buildroot}%{_datadir}/ghostscript/%{version}/doc
-for D in LICENSE doc/AUTHORS doc/COPYING doc/thirdparty.htm doc/WhatIsGS.htm 

commit ghostscript-fonts for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package ghostscript-fonts for 
openSUSE:Factory checked in at 2012-10-07 18:59:03

Comparing /work/SRC/openSUSE:Factory/ghostscript-fonts (Old)
 and  /work/SRC/openSUSE:Factory/.ghostscript-fonts.new (New)


Package is ghostscript-fonts, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/ghostscript-fonts/ghostscript-fonts.changes  
2012-08-12 15:25:31.0 +0200
+++ /work/SRC/openSUSE:Factory/.ghostscript-fonts.new/ghostscript-fonts.changes 
2012-10-07 18:59:05.0 +0200
@@ -1,0 +2,46 @@
+Fri Sep 28 16:35:29 CEST 2012 - jsm...@suse.de
+
+- Set the version is the same version as the current ghostscript
+  package i.e. 9.06 because this ghostscript-fonts-* packages
+  are the right ones for this Ghostscript version.
+
+---
+Fri Sep 28 10:46:03 CEST 2012 - jsm...@suse.de
+
+- Have SuSEconfig.pango stuff in RPM scriptlets only
+  if suse_version  1220 because since openSUSE 12.2
+  there is no longer SuSEconfig.pango (see the declined
+  comment of OBS submitrequest 136232).
+
+---
+Thu Sep 27 13:22:44 CEST 2012 - jsm...@suse.de
+
+- Using an absolute path as source in symbolic link in spec file
+  to avoid an issue with /usr/sbin/Check in SLE11, SLE_11_SP1,
+  and SLE_11_SP2 that would wrongly convert a relative path
+  ../ghostscript/fonts into a ../ghostscript/fonts.gz file.
+  Afterwards /usr/lib/rpm/brp-symlink converts it to a relative
+  path so that the binary RPM gets the intended symbolic link
+  /usr/share/fonts/ghostscript - ../ghostscript/fonts
+  (bnc#778879).
+
+---
+Wed Sep 26 10:09:22 CEST 2012 - jsm...@suse.de
+
+- Provide a link /usr/share/fonts/ghostscript which points to
+  /usr/share/ghostscript/fonts (the directory where Ghostscript
+  expects its fonts) to make the Ghostscript fonts also appear
+  in the directory /usr/share/fonts/ where applications
+  search for fonts (bnc#778879).
+
+---
+Tue Sep 25 14:58:06 CEST 2012 - jsm...@suse.de
+
+- Fix the negligent changes done by the below prepare spec file
+  for dropping SuSEconfig.fonts so that it builds again for
+  all released openSUSE versions (up to 12.2) because only
+  if suse_version  1220 one can BuildRequire fontpackages-devel
+  which provides the RPM macros like reconfigure_fonts_post,
+  reconfigure_fonts_postun, and reconfigure_fonts_posttrans.
+
+---



Other differences:
--
++ ghostscript-fonts.spec ++
--- /var/tmp/diff_new_pack.cK9fT2/_old  2012-10-07 18:59:06.0 +0200
+++ /var/tmp/diff_new_pack.cK9fT2/_new  2012-10-07 18:59:06.0 +0200
@@ -18,7 +18,11 @@
 
 Name:   ghostscript-fonts
 BuildArch:  noarch
+# Prepare spec file for dropping SuSEconfig.fonts
+# see https://features.opensuse.org/313536
+%if 0%{?suse_version}  1220
 BuildRequires:  fontpackages-devel
+%endif
 # t1utils is needed to convert PostScript Type 1 font program data (*.pfb)
 # to PostScript (*.pfa) so that ghostscript-fonts-std-8.11.patch can be applied
 # and afterwards back to PostScript Type 1 font program data:
@@ -37,7 +41,7 @@
 # than the old ghostscript-fonts-* sub-packages, the existing versioning scheme
 # is still used here. This versioning scheme makes sense because this
 # ghostscript-fonts-* packages are the right ones for this Ghostscript version:
-Version:9.05
+Version:9.06
 Release:0
 # Source0...Source9 is for sources from upstream:
 # URL for Source0: 
http://mirror.cs.wisc.edu/pub/mirrors/ghost/fonts/ghostscript-fonts-std-8.11.tar.gz
@@ -82,13 +86,13 @@
 Optional Fonts for Ghostscript
 in the package ghostscript-fonts-other.
 
+
 %package std
 Summary:Basic Fonts for Ghostscript
 Group:  Productivity/Publishing/PS
 PreReq: coreutils %suseconfig_fonts_prereq
 
 %description std
-
 Several Type 1 basic PostScript fonts.
 Times, Helvetica, Courier, Symbol, etc.
 Contributed by URW++ Design and Development
@@ -106,7 +110,6 @@
 Requires:   ghostscript-fonts-std
 
 %description other
-
 A miscellaneous set including Cyrillic,
 kana, and fonts derived from the free
 Hershey fonts, with improvements (such as
@@ -116,17 +119,20 @@
 you can read about them in more detail in
 the documentation on Hershey fonts.
 
+
 %prep
 # Be quiet when unpacking and
 # create directory (and change to it) before unpacking Source0 and
-# additionally unpack Source1 after changing directory
+# additionally unpack Source1 after changing directory:
 

commit gnome-control-center for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package gnome-control-center for 
openSUSE:Factory checked in at 2012-10-07 18:59:28

Comparing /work/SRC/openSUSE:Factory/gnome-control-center (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-control-center.new (New)


Package is gnome-control-center, Maintainer is gnome-maintain...@suse.de

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-control-center/gnome-control-center.changes
2012-08-04 13:07:28.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-control-center.new/gnome-control-center.changes
   2012-10-07 18:59:29.0 +0200
@@ -1,0 +2,330 @@
+Tue Oct  2 16:29:27 UTC 2012 - dims...@opensuse.org
+
+- Add with_ibus condition (currently set to 0), as we do not have
+  a recent enough version of IBus in Factory at this moment.
+  + when with_ibus is set to 1; pkconfig(ibus) BuildRequires will
+be used and --enable-ibus is being passed to configure
+  + when with_ibus is set to 0, pkgconfigu(ibus) is being ignored
+and --disable-ibus is being passed to configure.
+
+---
+Sat Sep 29 19:31:29 UTC 2012 - dims...@opensuse.org
+
+- Really replace pkgconfig(gstreamer-0.10) BuildRequires with
+  pkgconfig(gstreamer-1.0): cheese-devel already correctly pulled
+  in gstreamer 1.0 devel files, so there is no factual change now.
+  But it stops us from pulling in GStreamer 0.10 while we don't
+  need it anymore.
+
+---
+Tue Sep 25 14:36:45 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Network:
+- Make connecting to Enterprise WPA Wi-Fi networks work again.
+  + Region:
+- Jump directly to the correct shortcuts section when following
+  the link.
+  + Shell:
+- Fix broken panels when launching the same one twice
+  + User Accounts:
+- Don't ask for the old password when none is set.
+
+---
+Mon Sep 17 19:52:45 UTC 2012 - zai...@opensuse.org
+
+- Update to version 3.5.92:
+  + Ensure that all sources are GPLv2+ instead of a mix of GPLv2+
+and GPLv3+.
+  + Set blank window titles for a number of dialogues.
+  + Fix accessible labels for switches.
+  + Bluetooth:
+- Fix setting up dial-up networking for phones.
+  + Display:
+- Fix mouse events not working in preview.
+  + Background:
+- Use a more varied colour palette.
+- Fix the small size of the changes throughout the day
+  emblem.
+  + Network:
+- Mark all rows representing saved connections as such.
+- Make the 'Settings...' buttons work properly.
+- Handle disconnected APs better.
+- Show a Connect button for disconnected APs.
+- Show 'Last used' item for non-active, in-range access points.
+- Improve the Wi-Fi list appearance.
+  + User Accounts:
+- Use GStreamer 1.0
+- Fix enterpise typo
+  + Power:
+- Fix a wrong use of GCancellable that could lead to crashes.
+  + Region:
+- Use consistent strings for layout/engine names.
+- Handle empty layout sources, especially when adding a new
+  one.
+- Handle input sources in the system tab.
+- Fix layout problem on the system tab.
+- Update IBus engines whitelist.
+  + Printers:
+- Fix building against CUPS 1.6.
+  + Universal Access:
+- Fix whitespace in the zoom options dialogue.
+  + Screen  Brightness:
+- Make notification checkbox focusable.
+  + Wacom:
+- Fix link to docs.
+- Replace pkgconfig(gstreamer-0.10) BuildRequires with
+  pkgconfig(gstreamer-1.0) BuildRequires, due to upstream changes.
+- Rebase gcc-private-connection.patch.
+
+---
+Wed Sep 12 09:38:20 UTC 2012 - vu...@opensuse.org
+
+- Rebase gcc-private-connection.patch.
+
+---
+Tue Sep  4 21:32:36 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.5.91:
+  + Common:
+- Fix memory leaks in language sorting
+- Fix too big editable labels
+  + Date  Time:
+- Make map look unsensitive when the panel is locked
+  + Display:
+- Fix possible warning on exit
+- Make 'Mirrored Displays' string consistent with
+  GnomeRRLabeler
+  + Info:
+- Add PolicyKit rules for hostname setting
+- Set related mime types when changing preferred apps
+  + Mouse:
+- New testing area
+- Remove italics from test page
+- Fix left/right mouse-handedness radio buttons in RTL
+  languages
+  + Network:
+- Ignore unrecognised device types
+- Fix wired and mobile activations
+- Don't try to activate slave connections
+  + Printers:
+- Redesign the new printer dialogue
+  + Region  Language:
+- Add Russian and Egyptian Arabic as 

commit grub2 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package grub2 for openSUSE:Factory checked 
in at 2012-10-07 19:00:03

Comparing /work/SRC/openSUSE:Factory/grub2 (Old)
 and  /work/SRC/openSUSE:Factory/.grub2.new (New)


Package is grub2, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/grub2/grub2.changes  2012-09-25 
09:46:40.0 +0200
+++ /work/SRC/openSUSE:Factory/.grub2.new/grub2.changes 2012-10-07 
19:00:07.0 +0200
@@ -1,0 +2,7 @@
+Wed Sep 26 08:04:48 UTC 2012 - mch...@suse.com
+
+- refresh grub2-fix-locale-en.mo.gz-not-found-error-message.patch
+  with the correct fix in upstream bugzilla #35880 by Colin Watson 
+  (bnc#771393)
+
+---



Other differences:
--

++ grub2-fix-locale-en.mo.gz-not-found-error-message.patch ++
--- /var/tmp/diff_new_pack.nwQtOB/_old  2012-10-07 19:00:08.0 +0200
+++ /var/tmp/diff_new_pack.nwQtOB/_new  2012-10-07 19:00:08.0 +0200
@@ -1,38 +1,37 @@
-From d01cc563e1f766ecb9c255438ee49b4d31432dc0 Mon Sep 17 00:00:00 2001
+From e7500166b343874447e6abf385a791998c77f4c4 Mon Sep 17 00:00:00 2001
 From: Michael Chang mch...@suse.com
-Date: Fri, 21 Sep 2012 15:25:56 +0800
-Subject: [PATCH] Fix /grub2/locale/en.mo.gz not found error message
+Date: Wed, 26 Sep 2012 15:55:44 +0800
+Subject: [PATCH] Silence error messages when translations are unavailable
+
+From: Colin Watson cjwat...@ubuntu.com
 
 References: bnc#771393
+https://savannah.gnu.org/bugs/?35880
 Patch-Mainline: no
 
-We don't insert gettext module if message catalog file missing to
-prevent error message from being logged.
+Signed-off-by: Michael Chang mch...@suse.com
 ---
- util/grub.d/00_header.in |   10 +++---
- 1 files changed, 7 insertions(+), 3 deletions(-)
+ grub-core/gettext/gettext.c |8 
+ 1 files changed, 8 insertions(+), 0 deletions(-)
 
-diff --git a/util/grub.d/00_header.in b/util/grub.d/00_header.in
-index bb34ef2..d438d52 100644
 a/util/grub.d/00_header.in
-+++ b/util/grub.d/00_header.in
-@@ -182,10 +182,14 @@ EOF
+diff --git a/grub-core/gettext/gettext.c b/grub-core/gettext/gettext.c
+index 569f985..eb4bb5d 100644
+--- a/grub-core/gettext/gettext.c
 b/grub-core/gettext/gettext.c
+@@ -412,6 +412,14 @@ grub_gettext_init_ext (struct grub_gettext_context *ctx,
  
- # Gettext variables and module
- if [ x${LANG} != xC ] ; then
-+# We don't insert gettext module if message catalog file missing
-+# To prevent error message from being logged (bnc#771393)
-   cat  EOF
--  set locale_dir=\$prefix/locale
--  set lang=${grub_lang}
--  insmod gettext
-+  if [ -f \$prefix/locale/${grub_lang}.mo ] ; then
-+set locale_dir=\$prefix/locale
-+set lang=${grub_lang}
-+insmod gettext
-+  fi
- EOF
- fi
+   grub_free (lang);
+ }
++
++  /* If no translations are available, fall back to untranslated text. */
++  if (err == GRUB_ERR_FILE_NOT_FOUND)
++{
++  grub_errno = GRUB_ERR_NONE;
++  return 0;
++}
++
+   return err;
+ }
  
 -- 
 1.7.3.4


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit installation-images for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package installation-images for 
openSUSE:Factory checked in at 2012-10-07 19:00:18

Comparing /work/SRC/openSUSE:Factory/installation-images (Old)
 and  /work/SRC/openSUSE:Factory/.installation-images.new (New)


Package is installation-images, Maintainer is snw...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/installation-images/installation-images.changes  
2012-09-27 21:22:01.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.installation-images.new/installation-images.changes 
2012-10-07 19:00:19.0 +0200
@@ -1,0 +2,5 @@
+Fri Sep 28 09:00:38 UTC 2012 - co...@suse.com
+
+- disable debug again to verify builds
+
+---



Other differences:
--
++ installation-images.spec ++
--- /var/tmp/diff_new_pack.iIZUjg/_old  2012-10-07 19:00:22.0 +0200
+++ /var/tmp/diff_new_pack.iIZUjg/_new  2012-10-07 19:00:22.0 +0200
@@ -446,7 +446,7 @@
 # careful: will make all non-matching initrds fail hard
 # export instsys_complain_root=2
 # beta only: ignore non-critical errors
-export debug=ignore
+# export debug=ignore
 %if %with_sles
 make
 %else

++ installation-images-13.55.diff ++
--- /var/tmp/diff_new_pack.iIZUjg/_old  2012-10-07 19:00:22.0 +0200
+++ /var/tmp/diff_new_pack.iIZUjg/_new  2012-10-07 19:00:22.0 +0200
@@ -37,13 +37,17 @@
/
  
  libsqlite*-*:
-@@ -1152,9 +1152,6 @@ if arch ne 's390'  arch ne 's390x'
-   libxcb-dri2-*:
- /
- 
--  libxcb-xfixes*:
--/
--
-   fontconfig:
- /etc/fonts/*.conf
- /etc/fonts/conf.d
+Index: installation-images-13.55/etc/module.config
+===
+--- installation-images-13.55.orig/etc/module.config
 installation-images-13.55/etc/module.config
+@@ -337,6 +337,9 @@ jbd2,,-1
+ jfs,JFS,-
+ ncpfs,NCPFS,-
+ nfs,NFS client,-
++nfsv2,,-
++nfsv3,,-
++nfsv4,,-
+ ntfs,NTFS (read only),-
+ reiserfs,ReiserFS,-
+ smbfs,SMB,-

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit ipset for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package ipset for openSUSE:Factory checked 
in at 2012-10-07 19:00:38

Comparing /work/SRC/openSUSE:Factory/ipset (Old)
 and  /work/SRC/openSUSE:Factory/.ipset.new (New)


Package is ipset, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/ipset/ipset.changes  2012-09-14 
12:28:07.0 +0200
+++ /work/SRC/openSUSE:Factory/.ipset.new/ipset.changes 2012-10-07 
19:00:40.0 +0200
@@ -1,0 +2,10 @@
+Sat Sep 22 14:20:06 UTC 2012 - jeng...@inai.de
+
+- Update to new upstream release 6.14
+* Internal CIDR bookkeeping was broken and would lead to mismatches
+  when the number of different sized networks are greater than the
+  smallest CIDR value
+* Support to match elements marked with nomatch in hash:*net* sets
+* Add /0 network support to hash:net,iface type
+
+---

Old:

  ipset-6.13.tar.xz

New:

  ipset-6.14.tar.xz



Other differences:
--
++ ipset.spec ++
--- /var/tmp/diff_new_pack.xYqs7a/_old  2012-10-07 19:00:42.0 +0200
+++ /var/tmp/diff_new_pack.xYqs7a/_new  2012-10-07 19:00:42.0 +0200
@@ -18,13 +18,14 @@
 
 Name:   ipset
 %define lname  libipset3
-Version:6.13
+Version:6.14
 Release:0
 Summary:Netfilter ipset administration utility
 License:GPL-2.0
 Group:  Productivity/Networking/Security
 Url:http://ipset.netfilter.org/
 
+#DL-URL:   ftp://ftp.netfilter.org/pub/ipset/ipset-6.14.tar.bz2
 #Git-Clone:git://git.netfilter.org/ipset
 #Git-Web:  http://git.netfilter.org/
 Source: %name-%version.tar.xz
@@ -46,7 +47,7 @@
 BuildRequires:  linux-kernel-headers = 2.6.24
 %endif
 %if 0%{?redhat_version} || 0%{?centos_version} || 0%{?fedora_version}
-BuildRequires:  kernel-headers = 2.6.24
+#BuildRequires:  kernel-headers = 2.6.24
 %endif
 %if 0%{?suse_version}
 # Make quilt happy

++ sles11.diff ++
--- /var/tmp/diff_new_pack.xYqs7a/_old  2012-10-07 19:00:42.0 +0200
+++ /var/tmp/diff_new_pack.xYqs7a/_new  2012-10-07 19:00:42.0 +0200
@@ -1,5 +1,5 @@
 
-The evil overloads backported the 5-argument form,
+The evil overlords backported the 5-argument form,
 causing the version check to be meaningless.
 
 ---

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kactivities4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kactivities4 for openSUSE:Factory 
checked in at 2012-10-07 19:04:51

Comparing /work/SRC/openSUSE:Factory/kactivities4 (Old)
 and  /work/SRC/openSUSE:Factory/.kactivities4.new (New)


Package is kactivities4, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/kactivities4/kactivities4.changes
2012-09-11 07:55:01.0 +0200
+++ /work/SRC/openSUSE:Factory/.kactivities4.new/kactivities4.changes   
2012-10-07 19:04:52.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:53:13 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kactivities-4.9.1.tar.xz

New:

  kactivities-4.9.2.tar.xz



Other differences:
--
++ kactivities4.spec ++
--- /var/tmp/diff_new_pack.Ap3wbm/_old  2012-10-07 19:04:53.0 +0200
+++ /var/tmp/diff_new_pack.Ap3wbm/_new  2012-10-07 19:04:53.0 +0200
@@ -18,10 +18,10 @@
 
 
 Name:   kactivities4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:KDE Plasma Activities support
-License:GPL-2.0+ ; LGPL-2.1+
+License:GPL-2.0+ and LGPL-2.1+
 Group:  System/GUI/KDE
 Url:http://www.kde.org
 Source0:kactivities-%{version}.tar.xz

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kalzium for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kalzium for openSUSE:Factory checked 
in at 2012-10-07 19:05:08

Comparing /work/SRC/openSUSE:Factory/kalzium (Old)
 and  /work/SRC/openSUSE:Factory/.kalzium.new (New)


Package is kalzium, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kalzium/kalzium.changes  2012-09-11 
07:55:14.0 +0200
+++ /work/SRC/openSUSE:Factory/.kalzium.new/kalzium.changes 2012-10-07 
19:05:10.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:03:06 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kalzium-4.9.1.tar.xz

New:

  kalzium-4.9.2.tar.xz



Other differences:
--
++ kalzium.spec ++
--- /var/tmp/diff_new_pack.Qh7fbI/_old  2012-10-07 19:05:13.0 +0200
+++ /var/tmp/diff_new_pack.Qh7fbI/_new  2012-10-07 19:05:13.0 +0200
@@ -17,6 +17,7 @@
 
 
 Name:   kalzium
+BuildRequires:  avogadro-devel
 BuildRequires:  boost-devel
 BuildRequires:  freeglut-devel
 BuildRequires:  glew-devel
@@ -29,18 +30,17 @@
 BuildRequires:  libqalculate-devel
 BuildRequires:  libspectre-devel
 BuildRequires:  python-devel
+BuildRequires:  python-qt4-devel
 BuildRequires:  readline-devel
 BuildRequires:  xz
-%if 0%{?suse_version}  1120
-BuildRequires:  avogadro-devel
-%endif
+%py_requires
 
 # currently in DOESNOTBUILD (2008-07-03)
 %ifnarch ppc ppc64 s390 s390x
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Periodic Table of Elements
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kanagram for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kanagram for openSUSE:Factory 
checked in at 2012-10-07 19:05:16

Comparing /work/SRC/openSUSE:Factory/kanagram (Old)
 and  /work/SRC/openSUSE:Factory/.kanagram.new (New)


Package is kanagram, Maintainer is kanagram

Changes:

--- /work/SRC/openSUSE:Factory/kanagram/kanagram.changes2012-09-12 
07:08:33.0 +0200
+++ /work/SRC/openSUSE:Factory/.kanagram.new/kanagram.changes   2012-10-07 
19:05:18.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:03:16 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kanagram-4.9.1.tar.xz

New:

  kanagram-4.9.2.tar.xz



Other differences:
--
++ kanagram.spec ++
--- /var/tmp/diff_new_pack.ew0hdm/_old  2012-10-07 19:05:18.0 +0200
+++ /var/tmp/diff_new_pack.ew0hdm/_new  2012-10-07 19:05:18.0 +0200
@@ -17,25 +17,35 @@
 
 
 Name:   kanagram
+BuildRequires:  avogadro-devel
 BuildRequires:  boost-devel
 BuildRequires:  freeglut-devel
 BuildRequires:  gsl-devel
 BuildRequires:  kdebase4-workspace-devel
+BuildRequires:  libcfitsio-devel
 BuildRequires:  libeigen2-devel
 BuildRequires:  libgmm++-devel
+BuildRequires:  libindi-devel
 BuildRequires:  libkdeedu4-devel
 BuildRequires:  libopenbabel-devel
 BuildRequires:  libqalculate-devel
 BuildRequires:  libspectre-devel
+BuildRequires:  python-qt4-devel
 BuildRequires:  readline-devel
 BuildRequires:  xz
+%if 0%{?sles_version} == 0
+BuildRequires:  glew-devel
+BuildRequires:  python
+BuildRequires:  python-devel
+%py_requires
+%endif
 
 # currently in DOESNOTBUILD (2008-07-03)
 %ifnarch ppc ppc64 s390 s390x
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Anagram Game
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kate for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kate for openSUSE:Factory checked in 
at 2012-10-07 19:05:26

Comparing /work/SRC/openSUSE:Factory/kate (Old)
 and  /work/SRC/openSUSE:Factory/.kate.new (New)


Package is kate, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kate/kate.changes2012-09-11 
07:55:29.0 +0200
+++ /work/SRC/openSUSE:Factory/.kate.new/kate.changes   2012-10-07 
19:05:27.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:54:51 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kate-4.9.1.tar.xz

New:

  kate-4.9.2.tar.xz



Other differences:
--
++ kate.spec ++
--- /var/tmp/diff_new_pack.zgSy3M/_old  2012-10-07 19:05:28.0 +0200
+++ /var/tmp/diff_new_pack.zgSy3M/_new  2012-10-07 19:05:28.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kate
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Advanced Text Editor
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kbruch for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kbruch for openSUSE:Factory checked 
in at 2012-10-07 19:07:05

Comparing /work/SRC/openSUSE:Factory/kbruch (Old)
 and  /work/SRC/openSUSE:Factory/.kbruch.new (New)


Package is kbruch, Maintainer is kbruch

Changes:

--- /work/SRC/openSUSE:Factory/kbruch/kbruch.changes2012-09-11 
07:55:33.0 +0200
+++ /work/SRC/openSUSE:Factory/.kbruch.new/kbruch.changes   2012-10-07 
19:07:07.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:03:22 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kbruch-4.9.1.tar.xz

New:

  kbruch-4.9.2.tar.xz



Other differences:
--
++ kbruch.spec ++
--- /var/tmp/diff_new_pack.3LfN52/_old  2012-10-07 19:07:08.0 +0200
+++ /var/tmp/diff_new_pack.3LfN52/_new  2012-10-07 19:07:08.0 +0200
@@ -47,7 +47,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Excercise Fractions
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdebase4-openSUSE for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdebase4-openSUSE for 
openSUSE:Factory checked in at 2012-10-07 19:07:17

Comparing /work/SRC/openSUSE:Factory/kdebase4-openSUSE (Old)
 and  /work/SRC/openSUSE:Factory/.kdebase4-openSUSE.new (New)


Package is kdebase4-openSUSE, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdebase4-openSUSE/kdebase4-openSUSE.changes  
2012-06-25 12:32:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.kdebase4-openSUSE.new/kdebase4-openSUSE.changes 
2012-10-07 19:07:19.0 +0200
@@ -2 +2,5 @@
-Wed Jun 20 16:01:08 UTC 2012 - co...@suse.com
+Sat Sep  8 20:37:46 UTC 2012 - ctri...@opensuse.org
+
+- Adjust the version of openSUSE used for rpm queries on 
+  software.opensuse.org to the current version
+  (bnc#695417,bnc#681131)
@@ -3,0 +8,2 @@
+---
+Wed Jun 20 16:01:08 UTC 2012 - co...@suse.com



Other differences:
--
++ kdebase4-openSUSE.spec ++
--- /var/tmp/diff_new_pack.R9lDWu/_old  2012-10-07 19:07:22.0 +0200
+++ /var/tmp/diff_new_pack.R9lDWu/_new  2012-10-07 19:07:22.0 +0200
@@ -120,6 +120,9 @@
 %patch2 -p1
 %patch3 -p1
 
+#Make the Link to the software search from the greeter default to to the 
correct version of openSUSE (bnc#681131)
+  sed -i s/12.1/%{version}/ greeter/greetings.cpp
+
 cd sysinfo
 tar xvf %{SOURCE3}
 %patch4 -p1
@@ -152,6 +155,9 @@
   cd %{buildroot}
   patch -p0  %{SOURCE2}
 
+#Make the rpm:-search default to to the correct version of openSUSE (see 
bnc#695417)
+  sed -i s/12.1/%{version}/ 
%{buildroot}%{_kde4_servicesdir}/searchproviders/rpm.desktop
+
 %post -n kdebase4-workspace-branding-openSUSE
 %{fillup_only -n windowmanager -s kde4}
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdebase4-workspace for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdebase4-workspace for 
openSUSE:Factory checked in at 2012-10-07 19:07:30

Comparing /work/SRC/openSUSE:Factory/kdebase4-workspace (Old)
 and  /work/SRC/openSUSE:Factory/.kdebase4-workspace.new (New)


Package is kdebase4-workspace, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdebase4-workspace/kdebase4-workspace.changes
2012-09-16 23:47:18.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.kdebase4-workspace.new/kdebase4-workspace.changes   
2012-10-07 19:07:32.0 +0200
@@ -1,0 +2,19 @@
+Mon Oct  1 11:00:49 UTC 2012 - belphe...@belbel.or.jp
+
+- removed kde3 parts from /usr/lib/X11/displaymanagers/kdm
+  (bnc#775548)
+
+---
+Mon Oct  1 08:12:48 UTC 2012 - tittiatc...@gmail.com
+
+- Combine python-kdebase4 and kdebase4-workspace in a single 
+  spec-file. Python-kdebase4 no longer needs python-devel files to
+  build.
+
+---
+Sat Sep 29 09:53:49 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  disable-python-support.diff
  kde-workspace-4.9.1.tar.xz
  pre_checkin.sh
  python-kdebase4.changes
  python-kdebase4.spec

New:

  kde-workspace-4.9.2.tar.xz
  upstream-python-applets.diff



Other differences:
--
++ kdebase4-workspace.spec ++
--- /var/tmp/diff_new_pack.kBWOj7/_old  2012-10-07 19:07:34.0 +0200
+++ /var/tmp/diff_new_pack.kBWOj7/_new  2012-10-07 19:07:34.0 +0200
@@ -19,7 +19,7 @@
 %define with_systemd 0
 
 Name:   kdebase4-workspace
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:The KDE Workspace Components
 License:GPL-2.0+
@@ -101,10 +101,11 @@
 Patch126:   dont-install-solid-netbackends.diff
 Patch201:   plasma-notifications-kill-timer.diff
 Patch202:   plasma-disable-networkmanager.diff
-Patch211:   disable-python-support.diff
 # PATCH-FIX-OPENSUSE kdm_systemd_shutdown.patch Avoid the situation where 
systemd would kill KDM 
 # which prevents reboot/shutdown (Fedora Patch)
 Patch213:   kdm_systemd_shutdown.patch
+# PATCH-FIX-UPSTREAM Make python applets work with Python2 again. 
+Patch214:   upstream-python-applets.diff 
 %if %{with_systemd}
 # PATCH-FIX-OPENSUSE workspace_systemd_initial_support.patch
 # This patch rewrites the reboot/shutdown code within workspace so that it 
works with systemd. 
@@ -139,6 +140,7 @@
 Requires:   xmessage
 Requires:   xprop
 %endif
+Requires:   kdebase4-artwork
 Recommends: kdebase4-SuSE
 Recommends: kwin
 Recommends: plasma-addons
@@ -290,6 +292,7 @@
 Requires:   %{name} = %{version}
 %kde4_akonadi_requires
 %kde4_pimlibs_requires
+%kde4_runtime_requires
 
 %description plasma-engine-akonadi
 This packages contains the Akonadi Plasma engine.
@@ -298,12 +301,22 @@
 Summary:The calendar Plasma engine and applet
 Group:  System/GUI/KDE
 Provides:   kdebase4-workspace:%_libdir/kde4/plasma_engine_calendar.so
+Supplements:packageand(akonadi-runtime:kdebase4-workspace)
 Requires:   %{name} = %{version}
 Recommends: akonadi-runtime
 
 %description plasma-calendar
 This packages contains the calendar Plasma engine and applet, which are based 
on Akonadi.
 
+%package -n python-kdebase4
+Summary:Python bindings for KDE 4 desktop shell
+Group:  System/GUI/KDE
+Requires:   python-kde4 = %{version}
+
+%description -n python-kdebase4
+Python bindings for Plasma, the KDE 4 desktop shell.  These bindings
+allow Plasmoids written in Python
+
 %prep
 %setup -q -n kde-workspace-%{version}
 %patch0 -p1
@@ -340,8 +353,8 @@
 %patch126 -p1
 %patch201 -p1
 %patch202 -p1
-%patch211
 %patch213 -p1
+%patch214 -p1
 %if %{with_systemd}
 %patch214 -p1
 %endif
@@ -402,6 +415,14 @@
   sed -i 's/^ForgingSeed=[0-9]\+/#ForgingSeed=12/' 
%{buildroot}%{_kde4_configdir}/kdm/kdmrc
   mkdir -p %{buildroot}%{_dminitdir}/
   cp %{SOURCE5} %{buildroot}%{_dminitdir}/
+
+  # Fix python-bytecode-inconsistent-mtime
+  for path in %{buildroot}%{python_sitearch} 
%{buildroot}%_kde_share_dir/apps/plasma_scriptengine_python; do
+pushd $path
+%py_compile .
+popd
+  done
+
   %fdupes -s %{buildroot}
   %kde_post_install
 
@@ -565,6 +586,16 @@
 %{_kde4_libdir}/libsystemsettingsview.so
 %{_kde4_libdir}/cmake/KDE4Workspace/
 
+%files -n python-kdebase4
+%defattr(-,root,root)
+%doc COPYING README
+%py_sitedir/PyKDE4
+%_kde_share_dir/apps/plasma_scriptengine_python

commit kdebindings-smokegen for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdebindings-smokegen for 
openSUSE:Factory checked in at 2012-10-07 19:07:52

Comparing /work/SRC/openSUSE:Factory/kdebindings-smokegen (Old)
 and  /work/SRC/openSUSE:Factory/.kdebindings-smokegen.new (New)


Package is kdebindings-smokegen, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/kdebindings-smokegen/kdebindings-smokegen.changes
2012-09-11 07:56:27.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.kdebindings-smokegen.new/kdebindings-smokegen.changes
   2012-10-07 19:07:54.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:55:40 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  smokegen-4.9.1.tar.xz

New:

  smokegen-4.9.2.tar.xz



Other differences:
--
++ kdebindings-smokegen.spec ++
--- /var/tmp/diff_new_pack.AqWCeB/_old  2012-10-07 19:07:55.0 +0200
+++ /var/tmp/diff_new_pack.AqWCeB/_new  2012-10-07 19:07:55.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdebindings-smokegen
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Smoke Generator for kdebindings
 License:GPL-2.0

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdebindings-smokekde for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdebindings-smokekde for 
openSUSE:Factory checked in at 2012-10-07 19:08:00

Comparing /work/SRC/openSUSE:Factory/kdebindings-smokekde (Old)
 and  /work/SRC/openSUSE:Factory/.kdebindings-smokekde.new (New)


Package is kdebindings-smokekde, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/kdebindings-smokekde/kdebindings-smokekde.changes
2012-09-11 07:56:31.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.kdebindings-smokekde.new/kdebindings-smokekde.changes
   2012-10-07 19:08:02.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:55:59 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  smokekde-4.9.1.tar.xz

New:

  smokekde-4.9.2.tar.xz



Other differences:
--
++ kdebindings-smokekde.spec ++
--- /var/tmp/diff_new_pack.jNEYpg/_old  2012-10-07 19:08:02.0 +0200
+++ /var/tmp/diff_new_pack.jNEYpg/_new  2012-10-07 19:08:02.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdebindings-smokekde
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Kdebindings Smoke-kde library
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdebindings-smokeqt for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdebindings-smokeqt for 
openSUSE:Factory checked in at 2012-10-07 19:08:12

Comparing /work/SRC/openSUSE:Factory/kdebindings-smokeqt (Old)
 and  /work/SRC/openSUSE:Factory/.kdebindings-smokeqt.new (New)


Package is kdebindings-smokeqt, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/kdebindings-smokeqt/kdebindings-smokeqt.changes  
2012-09-11 07:56:33.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.kdebindings-smokeqt.new/kdebindings-smokeqt.changes 
2012-10-07 19:08:14.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:55:45 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  smokeqt-4.9.1.tar.xz

New:

  smokeqt-4.9.2.tar.xz



Other differences:
--
++ kdebindings-smokeqt.spec ++
--- /var/tmp/diff_new_pack.UbAgDu/_old  2012-10-07 19:08:15.0 +0200
+++ /var/tmp/diff_new_pack.UbAgDu/_new  2012-10-07 19:08:15.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdebindings-smokeqt
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:SMOKE-Qt library for kdebindings
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdenetwork4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdenetwork4 for openSUSE:Factory 
checked in at 2012-10-07 19:08:25

Comparing /work/SRC/openSUSE:Factory/kdenetwork4 (Old)
 and  /work/SRC/openSUSE:Factory/.kdenetwork4.new (New)


Package is kdenetwork4, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdenetwork4/kdenetwork4.changes  2012-09-11 
07:56:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.kdenetwork4.new/kdenetwork4.changes 
2012-10-07 19:08:27.0 +0200
@@ -1,0 +2,12 @@
+Sat Oct  6 07:04:46 UTC 2012 - tittiatc...@gmail.com
+
+- Disable the OTR plugin for openSUSE Factory atm due to 
+  incompatibility with the newer libotr version
+
+---
+Sat Sep 29 10:37:17 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kdenetwork-4.9.1.tar.xz

New:

  kdenetwork-4.9.2.tar.xz



Other differences:
--
++ kdenetwork4.spec ++
--- /var/tmp/diff_new_pack.AyRnVk/_old  2012-10-07 19:08:29.0 +0200
+++ /var/tmp/diff_new_pack.AyRnVk/_new  2012-10-07 19:08:29.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdenetwork4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:KDE Network Base Package
 License:GPL-2.0+
@@ -40,7 +40,10 @@
 BuildRequires:  libmms-devel
 # does not work upstream atm BuildRequires:  libktorrent-devel
 BuildRequires:  libmsn-devel
+%if 0%{?suse_version} = 1220
+# does not work in Factory atm
 BuildRequires:  libotr-devel
+%endif
 BuildRequires:  libqca2-devel
 BuildRequires:  libqimageblitz-devel
 BuildRequires:  libsoprano-devel
@@ -268,7 +271,9 @@
 %dir %{_kde4_appsdir}/kopete_history
 %dir %{_kde4_appsdir}/kopete_jabber
 %dir %{_kde4_appsdir}/kopete_latex
+%if 0%{?suse_version} = 1220
 %dir %{_kde4_appsdir}/kopete_otr
+%endif
 %dir %{_kde4_appsdir}/kopete_privacy
 %dir %{_kde4_appsdir}/kopete_skype
 %dir %{_kde4_appsdir}/kopete_statistics

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdepim4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdepim4 for openSUSE:Factory checked 
in at 2012-10-07 19:08:34

Comparing /work/SRC/openSUSE:Factory/kdepim4 (Old)
 and  /work/SRC/openSUSE:Factory/.kdepim4.new (New)


Package is kdepim4, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdepim4/kdepim4.changes  2012-09-13 
00:03:14.0 +0200
+++ /work/SRC/openSUSE:Factory/.kdepim4.new/kdepim4.changes 2012-10-07 
19:08:41.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:55:11 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kdepim-4.9.1.tar.xz

New:

  kdepim-4.9.2.tar.xz



Other differences:
--
++ kdepim4.spec ++
--- /var/tmp/diff_new_pack.2XPJ3d/_old  2012-10-07 19:08:42.0 +0200
+++ /var/tmp/diff_new_pack.2XPJ3d/_new  2012-10-07 19:08:42.0 +0200
@@ -17,10 +17,10 @@
 
 
 Name:   kdepim4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Base package of kdepim
-License:GPL-2.0+ ; LGPL-2.1+
+License:GPL-2.0+ and LGPL-2.1+
 Group:  System/GUI/KDE
 Url:http://www.kde.org
 Source0:kdepim-%{version}.tar.xz
@@ -191,7 +191,7 @@
 
 %package -n akonadi
 Summary:KDE Resources for PIM Storage Service
-License:GPL-2.0+ ; LGPL-2.1+
+License:GPL-2.0+ and LGPL-2.1+
 Group:  System/GUI/KDE
 Requires:   kdepim4-runtime = %{version}
 Requires:   soprano

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdepim4-runtime for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdepim4-runtime for openSUSE:Factory 
checked in at 2012-10-07 19:08:52

Comparing /work/SRC/openSUSE:Factory/kdepim4-runtime (Old)
 and  /work/SRC/openSUSE:Factory/.kdepim4-runtime.new (New)


Package is kdepim4-runtime, Maintainer is wstephen...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/kdepim4-runtime/kdepim4-runtime.changes  
2012-09-23 08:05:14.0 +0200
+++ /work/SRC/openSUSE:Factory/.kdepim4-runtime.new/kdepim4-runtime.changes 
2012-10-07 19:08:53.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:55:32 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kdepim-runtime-4.9.1.tar.xz

New:

  kdepim-runtime-4.9.2.tar.xz



Other differences:
--
++ kdepim4-runtime.spec ++
--- /var/tmp/diff_new_pack.0pBYJK/_old  2012-10-07 19:08:54.0 +0200
+++ /var/tmp/diff_new_pack.0pBYJK/_new  2012-10-07 19:08:54.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdepim4-runtime
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Base package of kdepim
 License:LGPL-2.1+


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdepimlibs4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdepimlibs4 for openSUSE:Factory 
checked in at 2012-10-07 19:09:06

Comparing /work/SRC/openSUSE:Factory/kdepimlibs4 (Old)
 and  /work/SRC/openSUSE:Factory/.kdepimlibs4.new (New)


Package is kdepimlibs4, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdepimlibs4/kdepimlibs4.changes  2012-09-11 
11:38:54.0 +0200
+++ /work/SRC/openSUSE:Factory/.kdepimlibs4.new/kdepimlibs4.changes 
2012-10-07 19:09:08.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:53:24 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kdepimlibs-4.9.1.tar.xz

New:

  kdepimlibs-4.9.2.tar.xz



Other differences:
--
++ kdepimlibs4.spec ++
--- /var/tmp/diff_new_pack.PbP1mk/_old  2012-10-07 19:09:09.0 +0200
+++ /var/tmp/diff_new_pack.PbP1mk/_new  2012-10-07 19:09:09.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdepimlibs4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:KDE PIM Libraries
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit khangman for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package khangman for openSUSE:Factory 
checked in at 2012-10-07 19:15:08

Comparing /work/SRC/openSUSE:Factory/khangman (Old)
 and  /work/SRC/openSUSE:Factory/.khangman.new (New)


Package is khangman, Maintainer is khangman

Changes:

--- /work/SRC/openSUSE:Factory/khangman/khangman.changes2012-09-13 
00:03:20.0 +0200
+++ /work/SRC/openSUSE:Factory/.khangman.new/khangman.changes   2012-10-07 
19:15:10.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:03:52 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  khangman-4.9.1.tar.xz

New:

  khangman-4.9.2.tar.xz



Other differences:
--
++ khangman.spec ++
--- /var/tmp/diff_new_pack.FncY4o/_old  2012-10-07 19:15:11.0 +0200
+++ /var/tmp/diff_new_pack.FncY4o/_new  2012-10-07 19:15:11.0 +0200
@@ -28,7 +28,7 @@
 BuildRequires:  libspectre-devel
 BuildRequires:  readline-devel
 BuildRequires:  xz
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Hangman Game
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kig for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kig for openSUSE:Factory checked in 
at 2012-10-07 19:15:16

Comparing /work/SRC/openSUSE:Factory/kig (Old)
 and  /work/SRC/openSUSE:Factory/.kig.new (New)


Package is kig, Maintainer is kig

Changes:

--- /work/SRC/openSUSE:Factory/kig/kig.changes  2012-09-11 07:57:26.0 
+0200
+++ /work/SRC/openSUSE:Factory/.kig.new/kig.changes 2012-10-07 
19:15:17.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:04:04 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kig-4.9.1.tar.xz

New:

  kig-4.9.2.tar.xz



Other differences:
--
++ kig.spec ++
--- /var/tmp/diff_new_pack.vYC0La/_old  2012-10-07 19:15:18.0 +0200
+++ /var/tmp/diff_new_pack.vYC0La/_new  2012-10-07 19:15:18.0 +0200
@@ -44,7 +44,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Interactive Geometry
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kmplot for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kmplot for openSUSE:Factory checked 
in at 2012-10-07 19:15:25

Comparing /work/SRC/openSUSE:Factory/kmplot (Old)
 and  /work/SRC/openSUSE:Factory/.kmplot.new (New)


Package is kmplot, Maintainer is adr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/kmplot/kmplot.changes2012-09-11 
07:57:47.0 +0200
+++ /work/SRC/openSUSE:Factory/.kmplot.new/kmplot.changes   2012-10-07 
19:15:26.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:04:46 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kmplot-4.9.1.tar.xz

New:

  kmplot-4.9.2.tar.xz



Other differences:
--
++ kmplot.spec ++
--- /var/tmp/diff_new_pack.nedgEa/_old  2012-10-07 19:15:27.0 +0200
+++ /var/tmp/diff_new_pack.nedgEa/_new  2012-10-07 19:15:27.0 +0200
@@ -21,8 +21,10 @@
 BuildRequires:  freeglut-devel
 BuildRequires:  gsl-devel
 BuildRequires:  kdebase4-workspace-devel
+BuildRequires:  libcfitsio-devel
 BuildRequires:  libeigen2-devel
 BuildRequires:  libgmm++-devel
+BuildRequires:  libindi-devel
 BuildRequires:  libkdeedu4-devel
 BuildRequires:  libopenbabel-devel
 BuildRequires:  libqalculate-devel
@@ -30,13 +32,20 @@
 BuildRequires:  python-qt4-devel
 BuildRequires:  readline-devel
 BuildRequires:  xz
+%if 0%{?sles_version} == 0
+BuildRequires:  avogadro-devel
+BuildRequires:  glew-devel
+BuildRequires:  python
+BuildRequires:  python-devel
+%py_requires
+%endif
 
 # currently in DOESNOTBUILD (2008-07-03)
 %ifnarch ppc ppc64 s390 s390x
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Mathematical Function Plotter
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit ktouch for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package ktouch for openSUSE:Factory checked 
in at 2012-10-07 19:15:33

Comparing /work/SRC/openSUSE:Factory/ktouch (Old)
 and  /work/SRC/openSUSE:Factory/.ktouch.new (New)


Package is ktouch, Maintainer is ktouch

Changes:

--- /work/SRC/openSUSE:Factory/ktouch/ktouch.changes2012-09-11 
07:58:26.0 +0200
+++ /work/SRC/openSUSE:Factory/.ktouch.new/ktouch.changes   2012-10-07 
19:15:35.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:05:19 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  ktouch-4.9.1.tar.xz

New:

  ktouch-4.9.2.tar.xz



Other differences:
--
++ ktouch.spec ++
--- /var/tmp/diff_new_pack.ZDGGsi/_old  2012-10-07 19:15:36.0 +0200
+++ /var/tmp/diff_new_pack.ZDGGsi/_new  2012-10-07 19:15:36.0 +0200
@@ -47,7 +47,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Touch Typing Tutor
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libindi for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package libindi for openSUSE:Factory checked 
in at 2012-10-07 19:15:43

Comparing /work/SRC/openSUSE:Factory/libindi (Old)
 and  /work/SRC/openSUSE:Factory/.libindi.new (New)


Package is libindi, Maintainer is dmuel...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/libindi/libindi.changes  2012-05-26 
13:05:37.0 +0200
+++ /work/SRC/openSUSE:Factory/.libindi.new/libindi.changes 2012-10-07 
19:15:44.0 +0200
@@ -1,0 +2,21 @@
+Thu Sep 27 17:17:41 UTC 2012 - asterios.dra...@gmail.com
+
+- Update to version 0.9.5:
+  * Focuser simulator driver.
+  * CCD, Telescope, Focuser, and Filter simulators improvements including
+periodic error effects, FWHM, and more.
+  * Major improvements to INDI Base Library and INDI Client Library.
+  * Fixed minor bugs in LX200 Generic, LX200 FS2, Magellan, and Celestron
+drivers.
+  * Minor bugfixes and improvements.
+  * Fixed color buffer problem in V4L drivers.
+  * Numerous bug fixes and minor improvements.
+  From 0.9.1:
+  * Bugfix release.
+- Removed the previous no-return-in-nonvoid-function.patch (fixed upstream) and
+  added a new one to fix some new no-return-in-nonvoid-function rpm
+  post-build check errors.
+- Removed libindi-usleep.patch that fixed compilation with gcc-4.7 (fixed
+  upstream).
+
+---

Old:

  libindi-usleep.patch
  libindi_0.9.tar.gz

New:

  libindi_0.9.5.tar.gz



Other differences:
--
++ libindi.spec ++
--- /var/tmp/diff_new_pack.5iG9h5/_old  2012-10-07 19:15:46.0 +0200
+++ /var/tmp/diff_new_pack.5iG9h5/_new  2012-10-07 19:15:46.0 +0200
@@ -19,17 +19,15 @@
 %define so_ver 0
 
 Name:   libindi
-Version:0.9
+Version:0.9.5
 Release:0
 Summary:Instrument Neutral Distributed Interface
-License:GPL-2.0+ ; LGPL-2.1+
+License:GPL-2.0+ and LGPL-2.1+
 Group:  Productivity/Scientific/Astronomy
 Url:http://www.indilib.org/
 Source0:http://downloads.sourceforge.net/indi/%{name}_%{version}.tar.gz
 # PATCH-FIX-UPSTREAM no-return-in-nonvoid-function.patch 
asterios.dra...@gmail.com -- Fix no-return-in-nonvoid-function post-build 
check errors
 Patch0: no-return-in-nonvoid-function.patch
-# PATCH-FIX-UPSTREAM libindi-usleep.patch asterios.dra...@gmail.com -- Fix 
compilation with gcc-4.7 (taken from Fedora)
-Patch1: libindi-usleep.patch
 BuildRequires:  cmake
 BuildRequires:  gcc-c++
 BuildRequires:  libcfitsio-devel
@@ -71,8 +69,7 @@
 
 %prep
 %setup -q
-%patch0
-%patch1 -p1
+%patch0 -p1
 
 %build
 mkdir build

++ libindi_0.9.tar.gz - libindi_0.9.5.tar.gz ++
 13371 lines of diff (skipped)

++ no-return-in-nonvoid-function.patch ++
--- /var/tmp/diff_new_pack.5iG9h5/_old  2012-10-07 19:15:46.0 +0200
+++ /var/tmp/diff_new_pack.5iG9h5/_new  2012-10-07 19:15:46.0 +0200
@@ -1,11 +1,33 @@
 libs/indibase/indifilterwheel.cpp.orig 2012-01-13 20:40:07.0 
+0200
-+++ libs/indibase/indifilterwheel.cpp  2012-01-16 23:55:00.286747018 +0200
-@@ -37,6 +37,8 @@
- DefaultDriver::initProperties();
+diff -Naur libindi-0.9.5.orig/drivers/telescope/telescope_simulator.cpp 
libindi-0.9.5/drivers/telescope/telescope_simulator.cpp
+--- libindi-0.9.5.orig/drivers/telescope/telescope_simulator.cpp   
2012-08-24 03:11:27.0 +0300
 libindi-0.9.5/drivers/telescope/telescope_simulator.cpp2012-09-23 
15:08:52.227482265 +0300
+@@ -520,6 +520,7 @@
+ 
+ 
+ NewRaDec(currentRA, currentDEC);
++return true;
+ }
+ 
+ bool ScopeSim::Park()
+diff -Naur libindi-0.9.5.orig/indidriver.c libindi-0.9.5/indidriver.c
+--- libindi-0.9.5.orig/indidriver.c2012-08-24 03:11:28.0 +0300
 libindi-0.9.5/indidriver.c 2012-09-23 15:10:20.239899517 +0300
+@@ -307,6 +307,7 @@
+ bp-size= size;
+ bp-blob= blob;
+ strncpy(bp-format, format, MAXINDIFORMAT);
++return 0;
+ }
+ 
+ void IUFillSwitch(ISwitch *sp, const char *name, const char * label, ISState 
s)
+diff -Naur libindi-0.9.5.orig/libs/indibase/basedevice.cpp 
libindi-0.9.5/libs/indibase/basedevice.cpp
+--- libindi-0.9.5.orig/libs/indibase/basedevice.cpp2012-08-24 
03:11:28.0 +0300
 libindi-0.9.5/libs/indibase/basedevice.cpp 2012-09-23 15:12:11.186619202 
+0300
+@@ -996,6 +996,7 @@
+ 
+}
+ }
++return 0;
  
- initFilterProperties(deviceName(), FILTER_TAB);
-+
-+return true;
  }
  
- void INDI::FilterWheel::ISGetProperties (const char *dev)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libkdeedu4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package libkdeedu4 for openSUSE:Factory 
checked in at 2012-10-07 19:51:38

Comparing /work/SRC/openSUSE:Factory/libkdeedu4 (Old)
 and  /work/SRC/openSUSE:Factory/.libkdeedu4.new (New)


Package is libkdeedu4, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/libkdeedu4/libkdeedu4.changes2012-09-11 
07:58:38.0 +0200
+++ /work/SRC/openSUSE:Factory/.libkdeedu4.new/libkdeedu4.changes   
2012-10-07 19:51:40.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 10:02:19 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  libkdeedu-4.9.1.tar.xz

New:

  libkdeedu-4.9.2.tar.xz



Other differences:
--
++ libkdeedu4.spec ++
--- /var/tmp/diff_new_pack.IvlayI/_old  2012-10-07 19:51:41.0 +0200
+++ /var/tmp/diff_new_pack.IvlayI/_new  2012-10-07 19:51:41.0 +0200
@@ -42,7 +42,7 @@
 BuildRequires:  ocaml
 BuildRequires:  ocaml-facile
 %endif
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Library for KDE Education Applications
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit libpng15 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package libpng15 for openSUSE:Factory 
checked in at 2012-10-07 19:52:08

Comparing /work/SRC/openSUSE:Factory/libpng15 (Old)
 and  /work/SRC/openSUSE:Factory/.libpng15.new (New)


Package is libpng15, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/libpng15/libpng15.changes2012-09-25 
14:17:49.0 +0200
+++ /work/SRC/openSUSE:Factory/.libpng15.new/libpng15.changes   2012-10-07 
19:53:32.0 +0200
@@ -1,0 +2,18 @@
+Thu Sep 27 12:42:29 UTC 2012 - pgaj...@suse.com
+
+- updated to 1.5.13:
+  Do not compile PNG_DEPRECATED, PNG_ALLOC and PNG_PRIVATE when __GNUC__  3.
+  Removed references to png_zalloc() and png_zfree() from the manual.
+  Revised PNG_FP_EXPORT and PNG_FIXED_EXPORT macros to avoid generating
+lone semicolons (patch ported from libpng-1.6.0beta11).
+  Corrected handling of the image array and the row_pointers array in example.
+  When png_set_filler is used to strip a filler channel during write, the
+code prior to 1.5 would ignore the case where the output required an
+alpha channel or when the output was a palettized PNG.  In libpng-1.5 the
+ignorance was lost and libpng proceeded to strip the channel resulting
+in a bad (potential memory overwrite) failure later.  This reverts
+the behavior to the pre-1.5 state but issues a warning. libpng-1.6 is
+expected to issue an error on the erroneous png_set_filler call.
+  Use png_memset() consistently (pngmem.c contained some bare memset calls).
+
+---

Old:

  libpng-1.5.12.tar.bz2

New:

  libpng-1.5.13.tar.bz2



Other differences:
--
++ libpng15.spec ++
--- /var/tmp/diff_new_pack.GPxRie/_old  2012-10-07 19:53:34.0 +0200
+++ /var/tmp/diff_new_pack.GPxRie/_new  2012-10-07 19:53:34.0 +0200
@@ -19,17 +19,17 @@
 #
 %define major   1
 %define minor   5
-%define micro   12
+%define micro   13
 %define branch  %{major}%{minor}
 %define libname libpng%{branch}-%{branch}
 
 Name:   libpng15
-License:Zlib
-Group:  System/Libraries
 Url:http://www.libpng.org/pub/png/libpng.html
 Version:%{major}.%{minor}.%{micro}
 Release:0
 Summary:Library for the Portable Network Graphics Format (PNG)
+License:Zlib
+Group:  System/Libraries
 Source: libpng-%{version}.tar.bz2
 Source2:baselibs.conf
 BuildRequires:  libtool
@@ -41,6 +41,7 @@
 %package -n %{libname}
 
 Summary:Library for the Portable Network Graphics Format (PNG)
+Group:  System/Libraries
 # bug437293
 %ifarch ppc64
 Obsoletes:  libpng-64bit
@@ -50,9 +51,12 @@
 Provides:   libpng = %{version}-%{release}
 
 %package devel
-Group:  Development/Libraries/C and C++
 Summary:Development Tools for applications which will use the Libpng
-Requires:   zlib-devel glibc-devel %{libname} = %{version} pkg-config
+Group:  Development/Libraries/C and C++
+Requires:   %{libname} = %{version}
+Requires:   glibc-devel
+Requires:   pkg-config
+Requires:   zlib-devel
 Recommends: libpng%{branch}-compat-devel
 # bug437293
 %ifarch ppc64
@@ -61,8 +65,8 @@
 #
 
 %package compat-devel
-Group:  Development/Libraries/C and C++
 Summary:Development Tools for applications which will use the Libpng
+Group:  Development/Libraries/C and C++
 Requires:   libpng%{branch}-devel = %{version}
 Provides:   libpng-devel = %{version}
 Obsoletes:  libpng-devel  1.2.44

++ libpng-1.5.12.tar.bz2 - libpng-1.5.13.tar.bz2 ++
 1723 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit man for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package man for openSUSE:Factory checked in 
at 2012-10-07 19:52:19

Comparing /work/SRC/openSUSE:Factory/man (Old)
 and  /work/SRC/openSUSE:Factory/.man.new (New)


Package is man, Maintainer is wer...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/man/man.changes  2012-09-14 12:30:53.0 
+0200
+++ /work/SRC/openSUSE:Factory/.man.new/man.changes 2012-10-07 
19:53:35.0 +0200
@@ -1,0 +2,271 @@
+Thu Oct  4 09:16:16 UTC 2012 - wer...@suse.de
+
+- Update to version 2.6.3
+  * Build fixes for glibc 2.16 and Automake 1.12.
+  * apropos prints an error message and returns non-zero when it finds
+no matches.  (Regression introduced in 2.5.1.)
+  * The presence of a 64-bit GDBM database on the manpath no longer
+causes a 32-bit man process to exit with a fatal error.
+  * apropos is much faster when run with many arguments.
+  * whatis may be given the full path to an executable as an argument,
+in which case it will look up the base name of that executable in
+the appropriate parts of the manpath.
+  * Translated manual pages are no longer displayed starting with a
+spurious blank line.
+  * Fix double-free in mandb when encountering a symlink outside the
+manual hierarchy, thanks to Peter Schiffer.
+  * Running 'man -w' (with a new --path alias) without a name now
+prints the manpath, for compatibility with other man
+implementations.  The vim viewdoc plugin makes use of this.
+  * Fix a segfault when scanning links to empty pages.
+  * Once we've seen at least one record in a page's NAME section,
+ignore any further records that don't include a whatis
+description, as they tend to be noise.
+  * Ensure that the target of a symlink or .so chain is always recorded
+as a real page.
+  * Read a user-specified configuration file even if HOME is unset.
+  * Fix failure to display manual pages in some encodings when
+installed setuid.
+  * Wrap long table cells in man(1), fixing test failures with groff
+1.21.
+  * If an explicit section is passed to man, then pages that match
+that section exactly will be preferred over pages that only have
+that section as a prefix.
+  * Fix a segfault when 'man -K' tries to display certain pages.
+  * Fix a segfault in some situations when processes are killed by
+SIGHUP, SIGINT, or SIGTERM.
+  * As promised in the release notes for man-db 2.5.8, man-db no
+longer ships its own copy of libpipeline
+(http://libpipeline.nongnu.org/).  You must build and install that
+library separately.
+  * Search the full manpath when expanding .so directives in manual
+pages.  As part of this, '.so name.1' should now work as well as
+'.so man1/name.1'.
+  * lexgrog handles roff named glyphs and perldoc strings in NAME
+sections.
+  * man no longer starts a pager if standard output is not a tty.
+  * The -s option to whatis and apropos now takes a colon- or
+comma-separated list of sections, similar to 'man -S'.
+  * mandb error output is neater when stderr is not a terminal.
+  * Add basic support for the implementation of nroff/troff in the
+Heirloom Documentation Tools.  Title lengths are not properly set
+as yet, and many features are untested.
+  * mandb removes cat* and NLS subdirectories of cat directories whose
+corresponding man directories no longer exist.
+  * mandb forces SIGPIPE back to its default disposition on startup,
+to avoid noisy output in case it was started in a context where
+SIGPIPE was ignored.
+  * SECTION entries in a user configuration file now override those in
+the system configuration file, rather than appending to them.
+  * The default less prompt now includes (press h for help or q to
+quit) to help novices find their way around.
+  * man-db may now be built to use Berkeley DB version 5
+(--with-db=db5).
+  * Fix assertion failure on 'man -l' with an uncompressed page and
+any of --no-hyphenation, --no-justification, or a non-English
+page.
+  * Try underscore-separated subpages as well as hyphen-separated
+ones, thanks to Tanguy Ortolo.
+  * Build libman and libmandb as shared libraries, reducing installed
+footprint by about 200K (at least on GNU/Linux).
+  * Warnings about unrecognised locales are now suppressed if the
+DPKG_RUNNING_VERSION environment variable is set (i.e. man-db is
+running within a Debian package's maintainer script), since the
+system locales are often out of sync with the C library in that
+context.  Thanks to the Debian Perl maintainers for the idea.
+  * Allow building with an external libpipeline
+(http://libpipeline.nongnu.org/), which has been split out from
+man-db.  This is a transitional measure: a future version of
+man-db will stop 

commit media-player-info for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package media-player-info for 
openSUSE:Factory checked in at 2012-10-07 19:53:01

Comparing /work/SRC/openSUSE:Factory/media-player-info (Old)
 and  /work/SRC/openSUSE:Factory/.media-player-info.new (New)


Package is media-player-info, Maintainer is sts...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/media-player-info/media-player-info.changes  
2012-07-23 10:15:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.media-player-info.new/media-player-info.changes 
2012-10-07 19:53:38.0 +0200
@@ -1,0 +2,12 @@
+Sun Sep 16 19:51:06 UTC 2012 - zai...@opensuse.org
+
+- Update to version 17:
+  + Add support for Creative Zen MX, Nec LifeTouch Note, 
+Nokia C7-00, Sony Ericsson Xperia Mini, iBeat Jess, Nokia N9.
+  + Xperia X12 is better known as Xperia arc.
+  + Galaxy Gio (GT-S5660) shares same ID as Ace.
+  + Add a third ID for Acer Liquid (MT).
+  + Add playlist format to Android devices.
+  + Add alternative product ID for Sony Ericsson Xperia X10.
+
+---

Old:

  media-player-info-16.tar.gz

New:

  media-player-info-17.tar.gz



Other differences:
--
++ media-player-info.spec ++
--- /var/tmp/diff_new_pack.Z8LtLd/_old  2012-10-07 19:53:40.0 +0200
+++ /var/tmp/diff_new_pack.Z8LtLd/_new  2012-10-07 19:53:40.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   media-player-info
-Version:16
+Version:17
 Release:0
 Summary:Media Player Information
 License:BSD-3-Clause

++ media-player-info-16.tar.gz - media-player-info-17.tar.gz ++
 1721 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/media-player-info-16/INSTALL new/media-player-info-17/INSTALL
--- old/media-player-info-16/INSTALL2011-11-06 22:44:52.0 +0100
+++ new/media-player-info-17/INSTALL2012-04-27 15:30:03.0 +0200
@@ -1,8 +1,8 @@
 Installation Instructions
 *
 
-Copyright (C) 1994, 1995, 1996, 1999, 2000, 2001, 2002, 2004, 2005,
-2006, 2007, 2008, 2009 Free Software Foundation, Inc.
+Copyright (C) 1994-1996, 1999-2002, 2004-2011 Free Software Foundation,
+Inc.
 
Copying and distribution of this file, with or without modification,
 are permitted in any medium without royalty provided the copyright
@@ -226,6 +226,11 @@
 
 and if that doesn't work, install pre-built binaries of GCC for HP-UX.
 
+   HP-UX `make' updates targets which have the same time stamps as
+their prerequisites, which makes it generally unusable when shipped
+generated files such as `configure' are involved.  Use GNU `make'
+instead.
+
On OSF/1 a.k.a. Tru64, some versions of the default C compiler cannot
 parse its `wchar.h' header file.  The option `-nodtk' can be used as
 a workaround.  If GNU CC is not installed, it is therefore recommended
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/media-player-info-16/NEWS new/media-player-info-17/NEWS
--- old/media-player-info-16/NEWS   2012-01-24 09:38:58.0 +0100
+++ new/media-player-info-17/NEWS   2012-05-30 10:48:25.0 +0200
@@ -1,3 +1,24 @@
+media-player-info 17 (2012-05-30)
+=
+Jason Leonard (1):
+  Add Creative Zen MX
+
+Jonathan Ernst (6):
+  Xperia X12 is better known as Xperia arc
+  Add Nec LifeTouch Note
+  Galaxy Gio (GT-S5660) shares same is as Ace
+  Add a third ID for Acer Liquid (MT)
+  Add Nokia C7-00
+  Add Sony Ericsson Xperia Mini
+
+Linus Walleij (1):
+  Add support for iBeat Jess
+
+Martin Pitt (3):
+  Add Nokia N9
+  Add playlist format to Android devices
+  Add alternative product ID for Sony Ericsson Xperia X10
+
 media-player-info 16 (2012-01-24)
 =
 Alex Fiestas (1):
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/media-player-info-16/configure.ac 

commit mono-kde4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package mono-kde4 for openSUSE:Factory 
checked in at 2012-10-07 19:53:10

Comparing /work/SRC/openSUSE:Factory/mono-kde4 (Old)
 and  /work/SRC/openSUSE:Factory/.mono-kde4.new (New)


Package is mono-kde4, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/mono-kde4/mono-kde4.changes  2012-09-11 
07:59:13.0 +0200
+++ /work/SRC/openSUSE:Factory/.mono-kde4.new/mono-kde4.changes 2012-10-07 
19:53:40.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:56:38 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  kimono-4.9.1.tar.xz

New:

  kimono-4.9.2.tar.xz



Other differences:
--
++ mono-kde4.spec ++
--- /var/tmp/diff_new_pack.ui2dCG/_old  2012-10-07 19:53:41.0 +0200
+++ /var/tmp/diff_new_pack.ui2dCG/_new  2012-10-07 19:53:41.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   mono-kde4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Kimono Mono-kde library
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit nfs-utils for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package nfs-utils for openSUSE:Factory 
checked in at 2012-10-07 19:53:24

Comparing /work/SRC/openSUSE:Factory/nfs-utils (Old)
 and  /work/SRC/openSUSE:Factory/.nfs-utils.new (New)


Package is nfs-utils, Maintainer is nfbr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/nfs-utils/nfs-utils.changes  2012-07-20 
10:24:40.0 +0200
+++ /work/SRC/openSUSE:Factory/.nfs-utils.new/nfs-utils.changes 2012-10-07 
19:53:41.0 +0200
@@ -1,0 +2,7 @@
+Thu Sep 27 02:10:53 UTC 2012 - nfbr...@suse.com
+
+- nfs4-no-umount: does send MOUNT_UMNT rpcs
+  when unmounting an 'nfs4' filesystem.  They
+  are only required for nfs2,3. (bnc#772534)
+
+---

New:

  nfs4-no-umount



Other differences:
--
++ nfs-utils.spec ++
--- /var/tmp/diff_new_pack.imPWlE/_old  2012-10-07 19:53:43.0 +0200
+++ /var/tmp/diff_new_pack.imPWlE/_new  2012-10-07 19:53:43.0 +0200
@@ -60,6 +60,7 @@
 Patch1: remove_pretty_sig.patch
 Patch2: mkdir-sbin
 Patch3: mount-exit-code.fix
+Patch4: nfs4-no-umount
 Suggests:   python-base
 
 %description
@@ -139,6 +140,7 @@
 %patch1 -p1
 %patch2 -p1
 %patch3 -p1
+%patch4 -p1
 cp %{S:6} .
 
 %build


++ nfs4-no-umount ++
From b0b342201140530c5b9e00408f12d22258df7c4e Mon Sep 17 00:00:00 2001
From: NeilBrown ne...@suse.de
Date: Mon, 6 Aug 2012 08:41:13 -0400
Subject: [PATCH] umount: use correct return value for is_vers4.

is_vers4 in mount_libmount.c is based on nfs_umount_is_vers4
in nfsumount.c, except the return values are reversed.
The result of this is:
 - a MOUNT_UMNT call is not sent when an NFSv3 or NFSv2
   filesystem is unmounted
 - a MOUNT_UMNT call *is* sent when and 'nfs4' filesystem
   is unmounted (but not when an 'nfs -o vers=4 filesystem
   is unmounted, as that is checked elsewhere).

Signed-off-by: NeilBrown ne...@suse.de
Signed-off-by: Steve Dickson ste...@redhat.com

---
 utils/mount/mount_libmount.c |6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

--- nfs-utils-1.2.6.orig/utils/mount/mount_libmount.c
+++ nfs-utils-1.2.6/utils/mount/mount_libmount.c
@@ -140,14 +140,14 @@ static int try_mount(struct libmnt_conte
return ret;
 }
 
-/* returns: error = -1, success = 0 , unknown = 1 */
+/* returns: error = -1, success = 1 , not vers4 == 0 */
 static int is_vers4(struct libmnt_context *cxt)
 {
struct libmnt_fs *fs = mnt_context_get_fs(cxt);
struct libmnt_table *tb = NULL;
const char *src = mnt_context_get_source(cxt),
   *tgt = mnt_context_get_target(cxt);
-   int rc = 1;
+   int rc = 0;
 
if (!src || !tgt)
return -1;
@@ -163,7 +163,7 @@ static int is_vers4(struct libmnt_contex
if (fs) {
const char *type = mnt_fs_get_fstype(fs);
if (type  strcmp(type, nfs4) == 0)
-   rc = 0;
+   rc = 1;
}
mnt_free_table(tb);
return rc;
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit osc for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package osc for openSUSE:Factory checked in 
at 2012-10-07 19:53:45

Comparing /work/SRC/openSUSE:Factory/osc (Old)
 and  /work/SRC/openSUSE:Factory/.osc.new (New)


Package is osc, Maintainer is adr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/osc/osc.changes  2012-09-20 16:00:21.0 
+0200
+++ /work/SRC/openSUSE:Factory/.osc.new/osc.changes 2012-10-07 
19:54:05.0 +0200
@@ -1,0 +2,10 @@
+Thu Sep 27 19:52:24 UTC 2012 - suse-...@gmx.de
+
+- update to 0.136.0:
+  * prefer TLS v1.1 or v1.2 if available
+  * declined is considered to be an open state (that is osc rq list also
+shows declined requests)
+  * added support to move files across packages via osc mv (fixes issue #10)
+  * various bugfixes
+
+---

Old:

  osc-0.135.1.tar.gz

New:

  osc-0.136.0.tar.gz



Other differences:
--
++ osc.spec ++
--- /var/tmp/diff_new_pack.LAzlVQ/_old  2012-10-07 19:54:07.0 +0200
+++ /var/tmp/diff_new_pack.LAzlVQ/_new  2012-10-07 19:54:07.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   osc
-Version:0.135.1
+Version:0.136.0
 Release:0
 Summary:openSUSE Build Service Commander
 License:GPL-2.0+

++ _service ++
--- /var/tmp/diff_new_pack.LAzlVQ/_old  2012-10-07 19:54:07.0 +0200
+++ /var/tmp/diff_new_pack.LAzlVQ/_new  2012-10-07 19:54:07.0 +0200
@@ -1,6 +1,6 @@
 services
   service name=tar_scm mode=disabled
-param name=version0.135.1/param
+param name=version0.136.0/param
 param name=urlgit://github.com/openSUSE/osc.git/param
 param name=scmgit/param
   /service

++ osc-0.135.1.tar.gz - osc-0.136.0.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/osc-0.135.1/NEWS new/osc-0.136.0/NEWS
--- old/osc-0.135.1/NEWS2012-06-30 11:24:14.0 +0200
+++ new/osc-0.136.0/NEWS2012-09-27 21:46:58.0 +0200
@@ -1,3 +1,13 @@
+0.136
+  - prefer TLS v1.1 or v1.2 if available
+  - declined is considered to be an open state (that is osc rq list also 
shows declined requests)
+  - added support to move files across packages via osc mv (fixes issue #10)
+  - various bugfixes:
+* show source package name when running osc se --binary ...
+* fixed encoding detection
+* fixed build result listing for arch packages (affects osc build)
+* osc ci --noservice works also for external/flat packages
+
 0.135.1
   - do not forward requests to packages which do link anyway to original 
request target
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/osc-0.135.1/osc/build.py new/osc-0.136.0/osc/build.py
--- old/osc-0.135.1/osc/build.py2012-06-30 11:24:14.0 +0200
+++ new/osc-0.136.0/osc/build.py2012-09-27 21:46:58.0 +0200
@@ -257,13 +257,22 @@
 b_built = subprocess.Popen(['find', os.path.join(pacdir, 'KIWI'),
 '-type', 'f'],

stdout=subprocess.PIPE).stdout.read().strip()
-else:
+elif pactype == 'deb':
 b_built = subprocess.Popen(['find', os.path.join(pacdir, 'DEBS'),
 '-name', '*.deb'],

stdout=subprocess.PIPE).stdout.read().strip()
 s_built = subprocess.Popen(['find', os.path.join(pacdir, 
'SOURCES.DEB'),
 '-type', 'f'],

stdout=subprocess.PIPE).stdout.read().strip()
+elif pactype == 'arch':
+b_built = subprocess.Popen(['find', os.path.join(pacdir, 'ARCHPKGS'),
+'-name', '*.pkg.tar*'],
+   
stdout=subprocess.PIPE).stdout.read().strip()
+s_built = []
+else:
+print sys.stderr, 'WARNING: Unknown package type \'%s\'.' % pactype
+b_built = []
+s_built = []
 return s_built, b_built
 
 def get_repo(path):
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/osc-0.135.1/osc/commandline.py 
new/osc-0.136.0/osc/commandline.py
--- old/osc-0.135.1/osc/commandline.py  2012-06-30 11:24:14.0 +0200
+++ new/osc-0.136.0/osc/commandline.py  2012-09-27 21:46:58.0 +0200
@@ -1747,8 +1747,8 @@
 help='all states. Same as\'-s all\'')
 @cmdln.option('-f', '--force', action='store_true',
 help='enforce state change, can be used to ignore open 
reviews')
-@cmdln.option('-s', '--state', default='',  # default is 'all' if no args 
given, 

commit perl-qt4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package perl-qt4 for openSUSE:Factory 
checked in at 2012-10-07 19:54:53

Comparing /work/SRC/openSUSE:Factory/perl-qt4 (Old)
 and  /work/SRC/openSUSE:Factory/.perl-qt4.new (New)


Package is perl-qt4, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/perl-qt4/perl-qt4.changes2012-09-11 
07:59:56.0 +0200
+++ /work/SRC/openSUSE:Factory/.perl-qt4.new/perl-qt4.changes   2012-10-07 
19:54:55.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:56:12 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  perlqt-4.9.1.tar.xz

New:

  perlqt-4.9.2.tar.xz



Other differences:
--
++ perl-qt4.spec ++
--- /var/tmp/diff_new_pack.i9bbJq/_old  2012-10-07 19:54:56.0 +0200
+++ /var/tmp/diff_new_pack.i9bbJq/_new  2012-10-07 19:54:56.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   perl-qt4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:PerlQt kdebindings library
 License:GPL-2.0+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit python-django-celery for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package python-django-celery for 
openSUSE:Factory checked in at 2012-10-07 19:55:24

Comparing /work/SRC/openSUSE:Factory/python-django-celery (Old)
 and  /work/SRC/openSUSE:Factory/.python-django-celery.new (New)


Package is python-django-celery, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/python-django-celery/python-django-celery.changes
2012-09-14 12:34:44.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python-django-celery.new/python-django-celery.changes
   2012-10-07 19:55:26.0 +0200
@@ -1,0 +2,11 @@
+Fri Sep 21 19:22:17 UTC 2012 - alexan...@exatati.com.br
+
+- Update to 3.0.10:
+  - Now depends on Celery 3.0.10
+  - Fixed timezone issues when using the Database periodic task scheduler.
+  - Admin: Periodic task form now adds tasks imported using CELERY_IMPORTS,
+and CELERY_INCLUDE.
+  - Memory leak warning is now only output once.
+  - Periodic task form in Admin no longer lists the celery built-in tasks.
+
+---

Old:

  django-celery-3.0.9.tar.bz2

New:

  django-celery-3.0.10.tar.bz2



Other differences:
--
++ python-django-celery.spec ++
--- /var/tmp/diff_new_pack.tSkpFY/_old  2012-10-07 19:55:28.0 +0200
+++ /var/tmp/diff_new_pack.tSkpFY/_new  2012-10-07 19:55:28.0 +0200
@@ -20,7 +20,7 @@
 %{!?python_sitearch: %global python_sitearch %(%{__python} -c from 
distutils.sysconfig import get_python_lib; print get_python_lib(1))}
 
 Name:   python-django-celery
-Version:3.0.9
+Version:3.0.10
 Release:0
 Url:http://celeryproject.org
 Summary:Django Celery Integration
@@ -33,7 +33,7 @@
 #BuildRequires:  python-Sphinx
 #BuildRequires:  python-sphinxcontrib-issuetracker
 BuildRequires:  python-django
-Requires:   python-celery = 3.0.9
+Requires:   python-celery = 3.0.10
 Requires:   python-celerymon
 Requires:   python-django-picklefield
 %if 0%{?suse_version}

++ django-celery-3.0.9.tar.bz2 - django-celery-3.0.10.tar.bz2 ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/django-celery-3.0.9/Changelog 
new/django-celery-3.0.10/Changelog
--- old/django-celery-3.0.9/Changelog   2012-08-31 18:51:52.0 +0200
+++ new/django-celery-3.0.10/Changelog  2012-09-21 11:29:47.0 +0200
@@ -5,6 +5,23 @@
 .. contents::
 :local:
 
+.. _version-3.0.10:
+
+3.0.10
+==
+:release-date: 2012-09-21 10:29 A.M BST
+
+- Now depends on Celery 3.0.10
+
+- Fixed timezone issues when using the Database periodic task scheduler.
+
+- Admin: Periodic task form now adds tasks imported using ``CELERY_IMPORTS``,
+  and ``CELERY_INCLUDE``.
+
+- Memory leak warning is now only output once.
+
+- Periodic task form in Admin no longer lists the celery built-in tasks.
+
 .. _version-3.0.9:
 
 3.0.9
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/django-celery-3.0.9/PKG-INFO 
new/django-celery-3.0.10/PKG-INFO
--- old/django-celery-3.0.9/PKG-INFO2012-08-31 18:58:42.0 +0200
+++ new/django-celery-3.0.10/PKG-INFO   2012-09-21 11:31:54.0 +0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.0
 Name: django-celery
-Version: 3.0.9
+Version: 3.0.10
 Summary: Django Celery Integration.
 Home-page: http://celeryproject.org
 Author: Ask Solem
@@ -12,7 +12,7 @@
 
 .. image:: 
http://cloud.github.com/downloads/celery/celery/celery_128.png
 
-:Version: 3.0.9
+:Version: 3.0.10
 :Web: http://celeryproject.org/
 :Download: http://pypi.python.org/pypi/django-celery/
 :Source: http://github.com/celery/django-celery/
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/django-celery-3.0.9/README 
new/django-celery-3.0.10/README
--- old/django-celery-3.0.9/README  2012-08-31 18:53:46.0 +0200
+++ new/django-celery-3.0.10/README 2012-09-21 07:38:45.0 +0200
@@ -4,7 +4,7 @@
 
 .. image:: http://cloud.github.com/downloads/celery/celery/celery_128.png
 
-:Version: 3.0.9
+:Version: 3.0.10
 :Web: http://celeryproject.org/
 :Download: http://pypi.python.org/pypi/django-celery/
 :Source: http://github.com/celery/django-celery/
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/django-celery-3.0.9/README.rst 
new/django-celery-3.0.10/README.rst
--- old/django-celery-3.0.9/README.rst  2012-08-31 18:53:46.0 +0200
+++ new/django-celery-3.0.10/README.rst 2012-09-21 07:38:45.0 +0200
@@ -4,7 +4,7 @@
 
 .. image:: http://cloud.github.com/downloads/celery/celery/celery_128.png
 

commit python-django-grappelli for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package python-django-grappelli for 
openSUSE:Factory checked in at 2012-10-07 19:55:32

Comparing /work/SRC/openSUSE:Factory/python-django-grappelli (Old)
 and  /work/SRC/openSUSE:Factory/.python-django-grappelli.new (New)


Package is python-django-grappelli, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/python-django-grappelli/python-django-grappelli.changes
  2012-07-21 12:31:16.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python-django-grappelli.new/python-django-grappelli.changes
 2012-10-07 19:55:33.0 +0200
@@ -1,0 +2,30 @@
+Wed Sep 19 01:57:31 UTC 2012 - alexan...@exatati.com.br
+
+- Update to 2.4.2:
+  * Fixed: Bug with change-permissions on ModelList
+(grappelli.dashboard).
+  * Added: Alternative ChangeList Template (with filters on the
+right hand side).
+  * Added: Alternative ChangeList Filter Template (displaying filters
+as list/options).
+- Aditional changes from 2.4.1:
+  * Fixed: Footer buttons in change_form.html do not flow correctly
+when screen width is reduced.
+  * Fixed: Breadcrumbs of delete_selected_confirmation.
+  * Fixed: Added titles for page-tools (open/close).
+  * Fixed: Margins and capfirst for filter labels.
+  * Fixed: Delete persmissions with inlines (stacked and tabular).
+  * Fixed: Removed double dots for labels with auth- and
+registration-templates.
+  * Fixed: Button with TinyMCE AdvLink.
+  * Fixed: Timepicker closes with ESC.
+  * Fixed: Window width with popups.
+  * Added: Compass experimental svg support (for IE9).
+  * Added: Reset actions select box with javascript.
+  * Added setting ``AUTOCOMPLETE_LIMIT``.
+  * Improved: sortables with django file uploads.
+  * Improved: HTML is now allowed for object representation with
+related-lookups.
+  * Improved: Documentation with using TinyMCE.
+
+---

Old:

  django-grappelli-2.4.0.tar.gz

New:

  django-grappelli-2.4.2.tar.gz



Other differences:
--
++ python-django-grappelli.spec ++
--- /var/tmp/diff_new_pack.EiFpyh/_old  2012-10-07 19:55:35.0 +0200
+++ /var/tmp/diff_new_pack.EiFpyh/_new  2012-10-07 19:55:35.0 +0200
@@ -20,7 +20,7 @@
 %{!?python_sitearch: %global python_sitearch %(%{__python} -c from 
distutils.sysconfig import get_python_lib; print get_python_lib(1))}
 
 Name:   python-django-grappelli
-Version:2.4.0
+Version:2.4.2
 Release:0
 Url:http://code.google.com/p/django-grappelli/
 Summary:A jazzy skin for the Django Admin-Interface

++ django-grappelli-2.4.0.tar.gz - django-grappelli-2.4.2.tar.gz ++
 2959 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit python-kde4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package python-kde4 for openSUSE:Factory 
checked in at 2012-10-07 19:59:26

Comparing /work/SRC/openSUSE:Factory/python-kde4 (Old)
 and  /work/SRC/openSUSE:Factory/.python-kde4.new (New)


Package is python-kde4, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/python-kde4/python-kde4.changes  2012-09-11 
07:59:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.python-kde4.new/python-kde4.changes 
2012-10-07 19:59:29.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:56:04 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  pykde4-4.9.1.tar.xz

New:

  fix-for-python.diff
  pykde4-4.9.2.tar.xz



Other differences:
--
++ python-kde4.spec ++
--- /var/tmp/diff_new_pack.z21n4w/_old  2012-10-07 19:59:32.0 +0200
+++ /var/tmp/diff_new_pack.z21n4w/_new  2012-10-07 19:59:32.0 +0200
@@ -17,13 +17,15 @@
 
 
 Name:   python-kde4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:Python bindings for KDE 4
 License:LGPL-2.1+
 Group:  Development/Libraries/KDE
 Url:https://projects.kde.org/projects/kde/kdebindings/pykde4
 Source0:pykde4-%{version}.tar.xz
+#PATCH-FIX-UPSTREAM  Make sure python-kde4 still builds with the newer 
python-qt4 and python-sip packages
+Patch0: fix-for-python.diff
 BuildRequires:  fdupes
 BuildRequires:  kdebase4-workspace-devel
 BuildRequires:  libjasper-devel
@@ -50,6 +52,7 @@
 
 %prep
 %setup -q -n pykde4-%{version}
+%patch0 -p1 
 
 %build
   %cmake_kde4 -d build

++ fix-for-python.diff ++
commit fd30259903ad693b86476b6e8c280b93d0102223
Author: Luca Beltrame lbeltr...@kde.org
Date:   Wed Oct 3 21:35:49 2012 +0200

Enable proper building with newer SIP and PyQt. This change makes a part
of the SIP files present in PyKDE4 conditional to the version of PyQt.
If greater than 4.9, they are omitted, and thus this will build.

The same change will be made in master

diff --git a/CMakeLists.txt b/CMakeLists.txt
index f778510..83e9322 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,7 @@ IF(PYQT4_VERSION STRLESS 040900)  # These version numbers 
also appear in ../CM
 ENDIF(PYQT4_VERSION STRLESS 040900)
 
 
+
 SET(SOPRANO_MIN_VERSION 2.0)
 MACRO_OPTIONAL_FIND_PACKAGE(Soprano)
 MACRO_LOG_FEATURE(Soprano_FOUND Soprano Soprano Libraries kdesupport 
FALSE  Required for Soprano Python bindings.)
@@ -95,9 +96,19 @@ SET(SIP_DISABLE_FEATURES VendorID PyQt_NoPrintRangeBug)
 
 # Use an extra option when compiling on Python 3.
 IF (PYTHON_3)
-SET(SIP_EXTRA_OPTIONS -g -x Py_v3)
+IF(PYQT4_VERSION STRGREATER 040904)  
+   # Disable for newer PyQt
+   SET(SIP_EXTRA_OPTIONS -g -x PyKDE_QVector -x Py_v3)
+ELSE (PYQT4_VERSION STRGREATER 040904)
+   SET(SIP_EXTRA_OPTIONS -g -x Py_v3)
+ENDIF(PYQT4_VERSION STRGREATER 040904)
 ELSE (PYTHON_3)
-SET(SIP_EXTRA_OPTIONS -g)
+IF(PYQT4_VERSION STRGREATER 040904)  
+   # Disable for newer PyQt
+   SET(SIP_EXTRA_OPTIONS -g -x PyKDE_QVector)
+ELSE (PYQT4_VERSION STRGREATER 040904)
+   SET(SIP_EXTRA_OPTIONS -g)
+ENDIF(PYQT4_VERSION STRGREATER 040904)
 ENDIF (PYTHON_3)
 
 ADD_DEFINITIONS(-D_REENTRANT -DQT_CORE_LIB -DQT_GUI_LIB 
-DUSING_SOPRANO_NRLMODEL_UNSTABLE_API)
diff --git a/sip/kdecore/typedefs.sip b/sip/kdecore/typedefs.sip
index 5a0a080..af53f85 100644
--- a/sip/kdecore/typedefs.sip
+++ b/sip/kdecore/typedefs.sip
@@ -951,6 +951,9 @@ template TYPE1
 %End
 };
 
+%Feature PyKDE_QVector
+
+%If(PyKDE_QVector)
 %MappedType QVectorint
 {
 %TypeHeaderCode
@@ -1025,3 +1028,4 @@ template TYPE1
 return sipGetState(sipTransferObj);
 %End
 };
+%End
\ No newline at end of file
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit python-kombu for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package python-kombu for openSUSE:Factory 
checked in at 2012-10-07 19:59:35

Comparing /work/SRC/openSUSE:Factory/python-kombu (Old)
 and  /work/SRC/openSUSE:Factory/.python-kombu.new (New)


Package is python-kombu, Maintainer is cth...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/python-kombu/python-kombu.changes
2012-09-17 01:29:27.0 +0200
+++ /work/SRC/openSUSE:Factory/.python-kombu.new/python-kombu.changes   
2012-10-07 19:59:41.0 +0200
@@ -1,0 +2,15 @@
+Wed Sep 19 01:53:45 UTC 2012 - alexan...@exatati.com.br
+
+- Update to 2.4.7:
+  - Virtual: Unknown exchanges now default to 'direct' when sending
+a message.
+  - MongoDB: Fixed memory leak when merging keys stored in the db
+(Issue #159)
+Fix contributed by Michael Korbakov.
+  - MongoDB: Better index for MongoDB transport (Issue #158).
+This improvement will create a new compund index for queue and
+_id in order to be able to use both indexed fields for getting
+a new message (using queue field) and sorting by _id. It'll be
+necessary to manually delete the old index from the collection.
+
+---

Old:

  kombu-2.4.6.tar.gz

New:

  kombu-2.4.7.tar.gz



Other differences:
--
++ python-kombu.spec ++
--- /var/tmp/diff_new_pack.oD8dUj/_old  2012-10-07 19:59:47.0 +0200
+++ /var/tmp/diff_new_pack.oD8dUj/_new  2012-10-07 19:59:47.0 +0200
@@ -16,7 +16,7 @@
 #
 
 Name:   python-kombu
-Version:2.4.6
+Version:2.4.7
 Release:0
 License:BSD-2-Clause
 Summary:AMQP Messaging Framework for Python

++ kombu-2.4.6.tar.gz - kombu-2.4.7.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kombu-2.4.6/Changelog new/kombu-2.4.7/Changelog
--- old/kombu-2.4.6/Changelog   2012-09-12 15:46:56.0 +0200
+++ new/kombu-2.4.7/Changelog   2012-09-18 16:11:56.0 +0200
@@ -4,6 +4,27 @@
  Change history
 
 
+.. _version-2.4.7:
+
+2.4.7
+=
+:release-date: 2012-09-18 03:00 P.M BST
+
+- Virtual: Unknown exchanges now default to 'direct' when sending a message.
+
+- MongoDB: Fixed memory leak when merging keys stored in the db (Issue #159)
+
+Fix contributed by Michael Korbakov.
+
+- MongoDB: Better index for MongoDB transport (Issue #158).
+
+This improvement will create a new compund index for queue and _id in order
+to be able to use both indexed fields for getting a new message (using
+queue field) and sorting by _id.  It'll be necessary to manually delete
+the old index from the collection.
+
+Improvement contributed by rmihael
+
 .. _version-2.4.6:
 
 2.4.6
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kombu-2.4.6/PKG-INFO new/kombu-2.4.7/PKG-INFO
--- old/kombu-2.4.6/PKG-INFO2012-09-12 15:49:27.0 +0200
+++ new/kombu-2.4.7/PKG-INFO2012-09-18 16:13:08.0 +0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.0
 Name: kombu
-Version: 2.4.6
+Version: 2.4.7
 Summary: Messaging Framework for Python
 Home-page: http://kombu.readthedocs.org
 Author: Ask Solem
@@ -10,7 +10,7 @@
  kombu - Messaging Framework for Python
 
 
-:Version: 2.4.6
+:Version: 2.4.7
 
 `Kombu` is a messaging framework for Python.
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kombu-2.4.6/README new/kombu-2.4.7/README
--- old/kombu-2.4.6/README  2012-09-12 15:48:47.0 +0200
+++ new/kombu-2.4.7/README  2012-09-18 16:12:13.0 +0200
@@ -2,7 +2,7 @@
  kombu - Messaging Framework for Python
 
 
-:Version: 2.4.6
+:Version: 2.4.7
 
 `Kombu` is a messaging framework for Python.
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kombu-2.4.6/README.rst new/kombu-2.4.7/README.rst
--- old/kombu-2.4.6/README.rst  2012-09-12 15:48:47.0 +0200
+++ new/kombu-2.4.7/README.rst  2012-09-18 16:12:13.0 +0200
@@ -2,7 +2,7 @@
  kombu - Messaging Framework for Python
 
 
-:Version: 2.4.6
+:Version: 2.4.7
 
 `Kombu` is a messaging framework for Python.
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kombu-2.4.6/docs/changelog.rst 
new/kombu-2.4.7/docs/changelog.rst
--- old/kombu-2.4.6/docs/changelog.rst  2012-09-12 15:46:56.0 +0200
+++ new/kombu-2.4.7/docs/changelog.rst  2012-09-18 16:11:56.0 +0200
@@ -4,6 

commit python-msgpack-python for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package python-msgpack-python for 
openSUSE:Factory checked in at 2012-10-07 19:59:54

Comparing /work/SRC/openSUSE:Factory/python-msgpack-python (Old)
 and  /work/SRC/openSUSE:Factory/.python-msgpack-python.new (New)


Package is python-msgpack-python, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/python-msgpack-python/python-msgpack-python.changes  
2012-09-14 12:35:52.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python-msgpack-python.new/python-msgpack-python.changes
 2012-10-07 19:59:57.0 +0200
@@ -1,0 +2,12 @@
+Fri Sep 21 19:23:50 UTC 2012 - alexan...@exatati.com.br
+
+- Update to 0.2.2:
+  - Add use_single_float option to Packer. When it is true, packs
+float object in single precision format.
+  - unpack() didn't restores gc state when it called with gc
+disabled. unpack() doesn't control gc now instead of restoring
+gc state collectly. User can control gc state when gc cause
+performance issue.
+  - Unpacker's read_size option didn't used.
+
+---

Old:

  msgpack-python-0.2.1.tar.bz2

New:

  msgpack-python-0.2.2.tar.bz2



Other differences:
--
++ python-msgpack-python.spec ++
--- /var/tmp/diff_new_pack.79EQP1/_old  2012-10-07 19:59:59.0 +0200
+++ /var/tmp/diff_new_pack.79EQP1/_new  2012-10-07 19:59:59.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   python-msgpack-python
-Version:0.2.1
+Version:0.2.2
 Release:0
 Summary:MessagePack (de)serializer
 License:Apache-2.0

++ msgpack-python-0.2.1.tar.bz2 - msgpack-python-0.2.2.tar.bz2 ++
 6147 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit rpmorphan for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package rpmorphan for openSUSE:Factory 
checked in at 2012-10-07 20:00:17

Comparing /work/SRC/openSUSE:Factory/rpmorphan (Old)
 and  /work/SRC/openSUSE:Factory/.rpmorphan.new (New)


Package is rpmorphan, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/rpmorphan/rpmorphan.changes  2011-09-23 
12:44:42.0 +0200
+++ /work/SRC/openSUSE:Factory/.rpmorphan.new/rpmorphan.changes 2012-10-07 
20:00:19.0 +0200
@@ -1,0 +2,9 @@
+Sat Oct  6 18:22:10 UTC 2012 - asterios.dra...@gmail.com
+
+- Updated to 1.11:
+  * add suggests option
+  * add /etc/rpmorphanrc
+  * fix bug with space in filenames
+  * add env RPMORPHAN_METHOD for debugging
+
+---

Old:

  rpmorphan-1.10.tar.gz

New:

  rpmorphan-1.11.tar.gz



Other differences:
--
++ rpmorphan.spec ++
--- /var/tmp/diff_new_pack.HsERO3/_old  2012-10-07 20:00:20.0 +0200
+++ /var/tmp/diff_new_pack.HsERO3/_new  2012-10-07 20:00:20.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package rpmorphan
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,24 +16,21 @@
 #
 
 
-
 Name:   rpmorphan
-Version:1.10
-Release:1
+Version:1.11
+Release:0
 Summary:List the orphaned RPM packages
-
 License:GPL-2.0+
-Url:http://rpmorphan.sourceforge.net/
 Group:  System/Packages
+Url:http://rpmorphan.sourceforge.net/
 Source0:
http://downloads.sourceforge.net/%{name}/%{name}-%{version}.tar.gz
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-
 Requires:   rpm
 Recommends: logrotate
 Recommends: perl-Curses-UI
 Recommends: perl-RPM2
 Recommends: perl-Tk
 BuildArch:  noarch
+BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
 Finds orphaned packages on your system. It determines which packages
@@ -49,13 +46,11 @@
 %install
 make install DESTDIR=%{buildroot} DOCDIR=%{buildroot}%{_defaultdocdir}/%{name} 
TARGET_LOCALE=%{buildroot}%{_libexecdir}/%{name}/locale
 
-%clean
-rm -rf %{buildroot}
-
 %files
 %defattr(-,root,root,-)
-%doc Authors COPYING Changelog NEWS Readme Readme.fr Todo rpmorphan.lsm 
rpmorphanrc.sample
+%doc Authors COPYING Changelog NEWS Readme Readme.fr Todo rpmorphan.lsm
 %config(noreplace) %{_sysconfdir}/logrotate.d/rpmorphan
+%config(noreplace) %{_sysconfdir}/rpmorphanrc
 %{_bindir}/grpmorphan
 %{_bindir}/rpmdep
 %{_bindir}/rpmdep.pl

++ rpmorphan-1.10.tar.gz - rpmorphan-1.11.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/rpmorphan-1.10/Changelog new/rpmorphan-1.11/Changelog
--- old/rpmorphan-1.10/Changelog2011-07-08 14:04:41.0 +0200
+++ new/rpmorphan-1.11/Changelog2012-08-01 20:27:01.0 +0200
@@ -1,3 +1,9 @@
+2012-08-03 Eric Gerbier gerb...@users.sourceforge.net 1.11
+   * add suggests option
+   * add /etc/rpmorphanrc
+   * fix bug with space in filenames
+   * add env RPMORPHAN_METHOD for debugging
+
 2011-07-08 Eric Gerbier gerb...@users.sourceforge.net 1.10
* bugfix eval for Curses (mandriva)
* fix bad version display
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/rpmorphan-1.10/Makefile new/rpmorphan-1.11/Makefile
--- old/rpmorphan-1.10/Makefile 2011-03-21 13:41:01.0 +0100
+++ new/rpmorphan-1.11/Makefile 2012-08-01 20:47:47.0 +0200
@@ -1,7 +1,4 @@
-# makefile for rpmorphan
-# is used to build rpm package 
-# or for tar.gz install (not recommended)
-# $Id: Makefile 276 2011-03-21 11:59:45Z gerbier $
+# $Id: rpmorphan-1.11 | Makefile | Wed Aug 1 14:09:35 2012 +0200 | Eric 
Gerbier  $
 # recommanded by debian install guide
 DESTDIR=
 
@@ -11,10 +8,12 @@
 VERSION=$(shell grep Version rpmorphan.lsm | awk '{print $$2}')
 
 BINDIR = $(DESTDIR)/usr/bin
-LOGROT = $(DESTDIR)/etc/logrotate.d/
+LOGETC = $(DESTDIR)/etc/
+LOGROT = $(LOGETC)/logrotate.d/
 MANDIR = $(DESTDIR)/usr/share/man
 MAN1DIR = $(MANDIR)/man1
-# on some distribution it is $(PACKAGE) (mandriva) on other 
$(PACKAGE)-$(VERSION) (fedora)
+# on some distribution it is $(PACKAGE)-$(VERSION) (fedora), on others 
$(PACKAGE) (mandriva)
+# we force it with a define in rpm target to be able to build on any host the 
same way
 DOCDIR=$(DESTDIR)/usr/share/doc/$(PACKAGE)-$(VERSION)
 # for keep file 
 DATADIR=$(DESTDIR)/var/lib/rpmorphan
@@ -38,6 +37,9 

commit rubygem-bundler for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package rubygem-bundler for openSUSE:Factory 
checked in at 2012-10-07 20:00:27

Comparing /work/SRC/openSUSE:Factory/rubygem-bundler (Old)
 and  /work/SRC/openSUSE:Factory/.rubygem-bundler.new (New)


Package is rubygem-bundler, Maintainer is mrueck...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/rubygem-bundler/rubygem-bundler.changes  
2012-09-14 12:36:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.rubygem-bundler.new/rubygem-bundler.changes 
2012-10-07 20:00:29.0 +0200
@@ -1,0 +2,8 @@
+Wed Sep 19 14:52:18 UTC 2012 - co...@suse.com
+
+- updated to version 1.2.1
+  Bugfixes:
+  - `bundle clean` now works with BUNDLE_WITHOUT groups again
+  - have a net/http read timeout around the Gemcutter API Endpoint
+
+---

Old:

  bundler-1.2.0.gem

New:

  bundler-1.2.1.gem



Other differences:
--
++ rubygem-bundler.spec ++
--- /var/tmp/diff_new_pack.ZV9OGP/_old  2012-10-07 20:00:31.0 +0200
+++ /var/tmp/diff_new_pack.ZV9OGP/_new  2012-10-07 20:00:31.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   rubygem-bundler
-Version:1.2.0
+Version:1.2.1
 Release:0
 %define mod_name bundler
 %define mod_full_name %{mod_name}-%{version}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit rubygem-devise-i18n for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package rubygem-devise-i18n for 
openSUSE:Factory checked in at 2012-10-07 20:01:03

Comparing /work/SRC/openSUSE:Factory/rubygem-devise-i18n (Old)
 and  /work/SRC/openSUSE:Factory/.rubygem-devise-i18n.new (New)


Package is rubygem-devise-i18n, Maintainer is r...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/rubygem-devise-i18n/rubygem-devise-i18n.changes  
2012-09-14 12:37:00.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.rubygem-devise-i18n.new/rubygem-devise-i18n.changes 
2012-10-07 20:01:05.0 +0200
@@ -1,0 +2,10 @@
+Tue Sep 18 18:55:30 UTC 2012 - co...@suse.com
+
+- updated to version 0.5.7
+
+---
+Thu Sep 13 09:09:51 UTC 2012 - co...@suse.com
+
+- updated to version 0.5.5
+
+---

Old:

  devise-i18n-0.5.4.gem

New:

  devise-i18n-0.5.7.gem



Other differences:
--
++ rubygem-devise-i18n.spec ++
--- /var/tmp/diff_new_pack.mioKwo/_old  2012-10-07 20:01:06.0 +0200
+++ /var/tmp/diff_new_pack.mioKwo/_new  2012-10-07 20:01:06.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   rubygem-devise-i18n
-Version:0.5.4
+Version:0.5.7
 Release:0
 %define mod_name devise-i18n
 %define mod_full_name %{mod_name}-%{version}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit rubygem-highline for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package rubygem-highline for 
openSUSE:Factory checked in at 2012-10-07 20:01:11

Comparing /work/SRC/openSUSE:Factory/rubygem-highline (Old)
 and  /work/SRC/openSUSE:Factory/.rubygem-highline.new (New)


Package is rubygem-highline, Maintainer is mrueck...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/rubygem-highline/rubygem-highline.changes
2012-09-01 10:33:54.0 +0200
+++ /work/SRC/openSUSE:Factory/.rubygem-highline.new/rubygem-highline.changes   
2012-10-07 20:01:17.0 +0200
@@ -1,0 +2,7 @@
+Sun Sep 23 09:54:03 UTC 2012 - co...@suse.com
+
+- updated to version 1.6.15
+ * Added support for nil arguments in lists (by Eric Saxby).
+ * Fixed HighLine's termios integration (by Jens Wille).
+
+---

Old:

  highline-1.6.14.gem

New:

  highline-1.6.15.gem



Other differences:
--
++ rubygem-highline.spec ++
--- /var/tmp/diff_new_pack.voscuj/_old  2012-10-07 20:01:18.0 +0200
+++ /var/tmp/diff_new_pack.voscuj/_new  2012-10-07 20:01:18.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   rubygem-highline
-Version:1.6.14
+Version:1.6.15
 Release:0
 %define mod_name highline
 %define mod_full_name %{mod_name}-%{version}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit rubygem-sprockets for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package rubygem-sprockets for 
openSUSE:Factory checked in at 2012-10-07 20:01:21

Comparing /work/SRC/openSUSE:Factory/rubygem-sprockets (Old)
 and  /work/SRC/openSUSE:Factory/.rubygem-sprockets.new (New)


Package is rubygem-sprockets, Maintainer is mrueck...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/rubygem-sprockets/rubygem-sprockets.changes  
2012-09-05 10:01:11.0 +0200
+++ /work/SRC/openSUSE:Factory/.rubygem-sprockets.new/rubygem-sprockets.changes 
2012-10-07 20:01:22.0 +0200
@@ -1,0 +2,6 @@
+Sun Sep 23 09:15:14 UTC 2012 - co...@suse.com
+
+- updated to version 2.6.0
+  Added bower component.json require support
+
+---

Old:

  sprockets-2.5.0.gem

New:

  sprockets-2.6.0.gem



Other differences:
--
++ rubygem-sprockets.spec ++
--- /var/tmp/diff_new_pack.jZERsi/_old  2012-10-07 20:01:24.0 +0200
+++ /var/tmp/diff_new_pack.jZERsi/_new  2012-10-07 20:01:24.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   rubygem-sprockets
-Version:2.5.0
+Version:2.6.0
 Release:0
 %define mod_name sprockets
 %define mod_full_name %{mod_name}-%{version}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit ruby-qt4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package ruby-qt4 for openSUSE:Factory 
checked in at 2012-10-07 20:01:46

Comparing /work/SRC/openSUSE:Factory/ruby-qt4 (Old)
 and  /work/SRC/openSUSE:Factory/.ruby-qt4.new (New)


Package is ruby-qt4, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/ruby-qt4/ruby-qt4.changes2012-09-11 
08:00:03.0 +0200
+++ /work/SRC/openSUSE:Factory/.ruby-qt4.new/ruby-qt4.changes   2012-10-07 
20:03:42.0 +0200
@@ -1,0 +2,6 @@
+Sat Sep 29 09:56:31 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---

Old:

  qtruby-4.9.1.tar.xz

New:

  qtruby-4.9.2.tar.xz



Other differences:
--
++ ruby-qt4.spec ++
--- /var/tmp/diff_new_pack.ZbfKmS/_old  2012-10-07 20:05:45.0 +0200
+++ /var/tmp/diff_new_pack.ZbfKmS/_new  2012-10-07 20:05:45.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   ruby-qt4
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:QtRuby kdebindings library
 License:LGPL-2.1+

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit samba for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package samba for openSUSE:Factory checked 
in at 2012-10-07 20:02:34

Comparing /work/SRC/openSUSE:Factory/samba (Old)
 and  /work/SRC/openSUSE:Factory/.samba.new (New)


Package is samba, Maintainer is samba-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/samba/samba.changes  2012-09-23 
17:11:09.0 +0200
+++ /work/SRC/openSUSE:Factory/.samba.new/samba.changes 2012-10-07 
20:05:46.0 +0200
@@ -1,0 +2,12 @@
+Wed Sep 26 18:07:49 UTC 2012 - lmue...@suse.com
+
+- Do not write the build date into the header of the default smb.conf as this
+  causses superfluous rebuilds of packages depending on samba; (bnc#781601).
+
+---
+Wed Sep 26 13:42:41 UTC 2012 - lmue...@suse.com
+
+- Do not prerequire SuSEconfig.permissions as it's already enough and more
+  generic to depend on the permissions package; (bnc#782293).
+
+---



Other differences:
--
++ samba-doc.spec ++
--- /var/tmp/diff_new_pack.Qxg6Vs/_old  2012-10-07 20:06:47.0 +0200
+++ /var/tmp/diff_new_pack.Qxg6Vs/_new  2012-10-07 20:06:47.0 +0200
@@ -367,7 +367,6 @@
 echo # smb.conf is the main Samba configuration file. You find a full 
commented config/smb.conf
 echo # version at %{DOCDIR}/examples/smb.conf.%{VENDOR} if the 
config/smb.conf
 echo # samba-doc package is installed. config/smb.conf
-echo # Date: $( date -I) config/smb.conf
 grep -v \(^#\|^;\|^$\) config/smb.conf.vendor config/smb.conf
 install -p -m 0644 config/smb.conf.vendor ../examples/smb.conf.%{VENDOR}
 # SuSEhelp files
@@ -463,7 +462,7 @@
 the man pages.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %changelog

++ samba.spec ++
--- /var/tmp/diff_new_pack.Qxg6Vs/_old  2012-10-07 20:06:47.0 +0200
+++ /var/tmp/diff_new_pack.Qxg6Vs/_new  2012-10-07 20:06:47.0 +0200
@@ -224,7 +224,7 @@
 how to.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %package client
@@ -265,7 +265,7 @@
 how to.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %if 0%{?suse_version} == 0 || 0%{?suse_version}  1020
@@ -285,7 +285,7 @@
 develop programs which make use of Samba.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %endif
@@ -310,7 +310,7 @@
 the man pages.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %endif
@@ -323,7 +323,6 @@
 Provides:   samba-gplv3-krb-printing = %{version}
 Obsoletes:  samba-gplv3-krb-printing  %{version}
 %if 0%{?suse_version}  1000
-PreReq: /sbin/conf.d/SuSEconfig.permissions
 PreReq: permissions
 %endif
 Requires:   samba-client = %{version}
@@ -332,7 +331,7 @@
 A wrapper binary to run smbspool with the original calling UID.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %if %{make_utils}
@@ -348,7 +347,7 @@
 Some of the debug-tools for developpers.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %endif
@@ -381,7 +380,7 @@
 This is the winbind-daemon and the wbinfo-tool.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %if 0%{?suse_version}  0%{?suse_version}  1031
@@ -407,14 +406,14 @@
 
 %description -n libsmbclient
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %else
 
 %description -n libsmbclient0
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %endif
@@ -453,7 +452,7 @@
 develop programs which make use of the smbclient programming interface.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %package -n libnetapi0
@@ -466,7 +465,7 @@
 This package includes the netapi library.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %package -n libnetapi-devel
@@ -485,7 +484,7 @@
 develop programs which make use of the netapi programming interface.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %if 0%{?suse_version}  0%{?suse_version}  1031
@@ -506,14 +505,14 @@
 
 %description -n libsmbsharemodes
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %else
 
 %description -n libsmbsharemodes0
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %endif
@@ -539,7 +538,7 @@
 develop programs which make use of the smbsharemodes programming interface.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 3.6.8
 
 %package -n libwbclient0
@@ -552,7 +551,7 @@
 This package includes the wbclient library.
 
 
-Source Timestamp: 2839
+Source Timestamp: 2843
 Branch  : 

commit SourceSansPro-fonts for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package SourceSansPro-fonts for 
openSUSE:Factory checked in at 2012-10-07 20:03:23

Comparing /work/SRC/openSUSE:Factory/SourceSansPro-fonts (Old)
 and  /work/SRC/openSUSE:Factory/.SourceSansPro-fonts.new (New)


Package is SourceSansPro-fonts, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/SourceSansPro-fonts/SourceSansPro-fonts.changes  
2012-09-14 12:39:04.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.SourceSansPro-fonts.new/SourceSansPro-fonts.changes 
2012-10-07 20:06:47.0 +0200
@@ -1,0 +2,16 @@
+Tue Sep 25 10:47:16 UTC 2012 - t...@opensuse.org
+
+- Spec: Use %{_ttfontsdir} macro instead of %{_datadir}
+
+---
+Sun Sep 23 06:34:03 UTC 2012 - t...@opensuse.org
+
+- Updated to 1.0.36 release
+  Updates fonts to fix bug in TTF versions in which the GDEF table
+  was not included. 
+
+- 1.0.35 release:
+  Updates the fitting for 'u' and its related glyphs. Updates the
+  kerning in the upright fonts.
+
+---

Old:

  SourceSansPro_FontsOnly-1.034.zip

New:

  SourceSansPro_FontsOnly-1.036.zip



Other differences:
--
++ SourceSansPro-fonts.spec ++
--- /var/tmp/diff_new_pack.73U4Ze/_old  2012-10-07 20:07:56.0 +0200
+++ /var/tmp/diff_new_pack.73U4Ze/_new  2012-10-07 20:07:56.0 +0200
@@ -20,7 +20,7 @@
 Name:   SourceSansPro-fonts
 %define _name SourceSansPro
 # Thre is no real version number, so we use the zip files release date.
-Version:1.034
+Version:1.036
 Release:0
 Summary:A set of OpenType fonts designed for user interfaces
 License:OFL-1.1
@@ -44,15 +44,15 @@
 %build
 
 %install
-install -d %{buildroot}%{_datadir}/fonts/truetype/
-install *.otf *.ttf %{buildroot}%{_datadir}/fonts/truetype/
+install -d %{buildroot}%{_ttfontsdir}
+install *.otf *.ttf %{buildroot}%{_ttfontsdir}
 
 %reconfigure_fonts_scriptlets
 
 %files
 %defattr(-,root,root)
 %doc LICENSE.txt *.html
-%dir %{_datadir}/fonts/truetype/
-%{_datadir}/fonts/truetype/SourceSansPro*
+%dir %{_ttfontsdir}
+%{_ttfontsdir}/*
 
 %changelog

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit suse-xsl-stylesheets for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package suse-xsl-stylesheets for 
openSUSE:Factory checked in at 2012-10-07 20:03:53

Comparing /work/SRC/openSUSE:Factory/suse-xsl-stylesheets (Old)
 and  /work/SRC/openSUSE:Factory/.suse-xsl-stylesheets.new (New)


Package is suse-xsl-stylesheets, Maintainer is 

Changes:

--- 
/work/SRC/openSUSE:Factory/suse-xsl-stylesheets/suse-xsl-stylesheets.changes
2012-09-11 09:20:30.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.suse-xsl-stylesheets.new/suse-xsl-stylesheets.changes
   2012-10-07 20:07:56.0 +0200
@@ -1,0 +2,27 @@
+Wed Sep 26 13:57:50 UTC 2012 - t...@opensuse.org
+
+Version 1.9.13:
+* FO:
+  - Fixed nasty bug in new TOC (toc.line.properties) regarding empty
+font-size and font-weight attribute. Customized font-family
+attribute. Thanks to Tanja! :)
+  - Added ?dbsuse-fo lines=yes border=... ? PI for variablelist
+
+* (X)HTML:
+  Don't process @class in productname
+
+
+---
+Wed Sep 19 12:01:05 UTC 2012 - t...@opensuse.org
+
+Version 1.9.12:
+* FO:
+ - Fixed bnc#778567 
+
+* HTML:
+ - Fixed space problems between author name and contrib
+ - Fixed comma problem after author
+ - Used class.attribute mode to incorporate class attribute
+
+
+---

Old:

  suse-xsl-stylesheets-1.9.11.tar.bz2

New:

  suse-xsl-stylesheets-1.9.13.tar.bz2



Other differences:
--
++ suse-xsl-stylesheets.spec ++
--- /var/tmp/diff_new_pack.WAtzHh/_old  2012-10-07 20:07:57.0 +0200
+++ /var/tmp/diff_new_pack.WAtzHh/_new  2012-10-07 20:07:57.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   suse-xsl-stylesheets
-Version:1.9.11
+Version:1.9.13
 Release:0
 
 %define dtdversion  1.0

++ suse-xsl-stylesheets-1.9.11.tar.bz2 - 
suse-xsl-stylesheets-1.9.13.tar.bz2 ++
 3930 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit tkimg for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package tkimg for openSUSE:Factory checked 
in at 2012-10-07 20:04:22

Comparing /work/SRC/openSUSE:Factory/tkimg (Old)
 and  /work/SRC/openSUSE:Factory/.tkimg.new (New)


Package is tkimg, Maintainer is m...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/tkimg/tkimg.changes  2011-12-25 
17:42:29.0 +0100
+++ /work/SRC/openSUSE:Factory/.tkimg.new/tkimg.changes 2012-10-07 
20:07:57.0 +0200
@@ -1,0 +2,6 @@
+Wed Sep 26 15:33:05 UTC 2012 - m...@suse.com
+
+- Add libjpeg-devel to BuildRequires to fix the build of img::jpeg
+  (bnc#780670).
+
+---



Other differences:
--
++ tkimg.spec ++
--- /var/tmp/diff_new_pack.jLLolW/_old  2012-10-07 20:07:58.0 +0200
+++ /var/tmp/diff_new_pack.jLLolW/_new  2012-10-07 20:07:58.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package tkimg
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,8 +15,10 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   tkimg
 BuildRequires:  autoconf
+BuildRequires:  libjpeg-devel
 BuildRequires:  libpng-devel
 BuildRequires:  libtiff-devel
 BuildRequires:  tk-devel

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit trace-cmd for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package trace-cmd for openSUSE:Factory 
checked in at 2012-10-07 20:04:44

Comparing /work/SRC/openSUSE:Factory/trace-cmd (Old)
 and  /work/SRC/openSUSE:Factory/.trace-cmd.new (New)


Package is trace-cmd, Maintainer is ani...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/trace-cmd/trace-cmd.changes  2012-10-03 
10:11:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.trace-cmd.new/trace-cmd.changes 2012-10-07 
20:07:58.0 +0200
@@ -1,0 +2,6 @@
+Fri Sep 28 15:12:32 UTC 2012 - mgor...@suse.com
+
+- Backport patches necessary for the wakeup plugin to collect
+  actual data and report it without segmentation faults.
+
+---

New:

  add-checks-for-invalid-pointers.patch
  avoid-setting-trace-to-nop-before-recording.patch
  do-not-call-stop_threads-doing-latency-tracing.patch



Other differences:
--
++ trace-cmd.spec ++
--- /var/tmp/diff_new_pack.mdtyU8/_old  2012-10-07 20:07:59.0 +0200
+++ /var/tmp/diff_new_pack.mdtyU8/_new  2012-10-07 20:07:59.0 +0200
@@ -26,6 +26,9 @@
 Source0:trace-cmd-%{version}.tar.bz2
 Patch0: blk-plugin-replace-BLK_TC_BARRIER.patch
 Patch1: move-plugins-lib-directory.patch
+Patch2:do-not-call-stop_threads-doing-latency-tracing.patch
+Patch3:avoid-setting-trace-to-nop-before-recording.patch
+Patch4:add-checks-for-invalid-pointers.patch
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  asciidoc
 BuildRequires:  docbook-xsl-stylesheets
@@ -45,6 +48,9 @@
 %setup -q
 %patch0 -p1
 %patch1 -p1
+%patch2 -p1
+%patch3 -p1
+%patch4 -p1
 
 %package -n kernelshark
 Summary:GUI for trace-cmd

++ add-checks-for-invalid-pointers.patch ++
From a6e259b2cd43db3c0f69441f627a8cf214f88506 Mon Sep 17 00:00:00 2001
From: Mark Asselstine mark.asselst...@windriver.com
Date: Thu, 5 Apr 2012 15:19:44 -0400
Subject: [PATCH] trace-cmd: Add checks for invalid pointers to fix segfaults

Running 'trace-cmd report' after running latency tracers will cause a
segfault due to invalid pointers. Adding checks to ensure
pointers/lists are initialized before attempting to use them prevents
these segfaults.

Link: 
http://lkml.kernel.org/r/1333653586-3379-2-git-send-email-mark.asselst...@windriver.com

Signed-off-by: Mark Asselstine mark.asselst...@windriver.com
Signed-off-by: Steven Rostedt rost...@goodmis.org
---
 trace-input.c |   12 +---
 1 file changed, 9 insertions(+), 3 deletions(-)

diff --git a/trace-input.c b/trace-input.c
index b6af1e6..5151c1e 100644
--- a/trace-input.c
+++ b/trace-input.c
@@ -695,7 +695,8 @@ static void __free_page(struct tracecmd_input *handle, 
struct page *page)
 
 static void free_page(struct tracecmd_input *handle, int cpu)
 {
-   if (!handle-cpu_data[cpu].page)
+   if (!handle-cpu_data || cpu = handle-cpus ||
+   !handle-cpu_data[cpu].page)
return;
 
__free_page(handle, handle-cpu_data[cpu].page);
@@ -746,8 +747,12 @@ void tracecmd_record_ref(struct record *record)
 
 static void free_next(struct tracecmd_input *handle, int cpu)
 {
-   struct record *record = handle-cpu_data[cpu].next;
+   struct record *record;
+
+   if (!handle-cpu_data || cpu = handle-cpus)
+   return;
 
+   record = handle-cpu_data[cpu].next;
if (!record)
return;
 
@@ -2337,7 +2342,8 @@ void tracecmd_close(struct tracecmd_input *handle)
/* The tracecmd_peek_data may have cached a record */
free_next(handle, cpu);
free_page(handle, cpu);
-   if (!list_empty(handle-cpu_data[cpu].pages))
+   if (handle-cpu_data 
+   !list_empty(handle-cpu_data[cpu].pages))
warning(pages still allocated on cpu %d%s,
cpu, 
show_records(handle-cpu_data[cpu].pages));
}
++ avoid-setting-trace-to-nop-before-recording.patch ++
From d65740d61e7a4ea6d8d77237954b33dd18e3276c Mon Sep 17 00:00:00 2001
From: Mark Asselstine mark.asselst...@windriver.com
Date: Sun, 8 Apr 2012 11:38:45 -0400
Subject: [PATCH] trace-cmd: Setting plugin to 'nop' clears data before it's
 recorded

commit e09a5db1a929ab668c273b87c4f0a32b81e1c21a
[trace-cmd: Add trace-cmd record --date option]

moved the call to disable_all() in trace_record() from after record_data()
to before it. Unfortunately disable_all() sets 'nop' in 'current_tracer'
which has the side affect of clearing 'trace', thus all the latency tracer
reports are empty/useless. Here we make disable_all() optionally call
set_plugin() thus, where we need to, 

commit udisks2 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package udisks2 for openSUSE:Factory checked 
in at 2012-10-07 20:05:15

Comparing /work/SRC/openSUSE:Factory/udisks2 (Old)
 and  /work/SRC/openSUSE:Factory/.udisks2.new (New)


Package is udisks2, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/udisks2/udisks2.changes  2012-06-28 
17:07:29.0 +0200
+++ /work/SRC/openSUSE:Factory/.udisks2.new/udisks2.changes 2012-10-07 
20:08:01.0 +0200
@@ -1,0 +2,13 @@
+Tue Sep 25 09:14:34 UTC 2012 - vu...@opensuse.org
+
+- Update systemd-dynamic-check.diff with patch sent upstream.
+- Add gnome-common BuildRequires and call to gnome-autogen.sh, as
+  needed by the patch now.
+
+---
+Tue Jul  3 15:39:33 CEST 2012 - ti...@suse.de
+
+- Add systemd-dynamic-check.diff: add a check of running systemd
+  (bnc#769570)
+
+---

New:

  systemd-dynamic-check.diff



Other differences:
--
++ udisks2.spec ++
--- /var/tmp/diff_new_pack.SSVIPL/_old  2012-10-07 20:08:01.0 +0200
+++ /var/tmp/diff_new_pack.SSVIPL/_new  2012-10-07 20:08:01.0 +0200
@@ -27,8 +27,12 @@
 Source: 
http://udisks.freedesktop.org/releases/%{_name}-%{version}.tar.bz2
 # PATCH-FIX-UPSTREAM udisks-hide-lvm-raid-partitions.patch fdo#51439 
bnc#737038 g...@opensuse.org -- Hide partitions marked as containing LVM and 
RAID. This is only useful for encrypted partitions.
 Patch0: udisks-hide-lvm-raid-partitions.patch
+# PATCH-FIX-UPSTREAM systemd-dynamic-check.diff fdo#55309 bnc#769570 
ti...@suse.de -- Add a check of running systemd so that it still works with 
sysvinit
+Patch1: systemd-dynamic-check.diff
 # Needed to build the man pages
 BuildRequires:  docbook-xsl-stylesheets
+# needed for patch1
+BuildRequires:  gnome-common
 BuildRequires:  gobject-introspection-devel
 BuildRequires:  intltool
 BuildRequires:  libacl-devel
@@ -92,9 +96,12 @@
 %prep
 %setup -q -n %{_name}-%{version}
 %patch0 -p1
+%patch1 -p1
 
 %build
 export V=1
+# needed for patch1
+NOCONFIGURE=1 gnome-autogen.sh
 %configure \
   --disable-static
 make %{?_smp_mflags}

++ systemd-dynamic-check.diff ++
commit ce5a67127223e99ffdbf9cb697537c689e2fe364
Author: Vincent Untz vu...@gnome.org
Date:   Tue Sep 25 10:55:31 2012 +0200

Fix same seat detection if built with systemd, but not booted with it

If we haven't booted with systemd, then we can only assume it's always
the same seat.

Based on patch by Takashi Iwai ti...@suse.com.

https://bugzilla.novell.com/show_bug.cgi?id=769570

diff --git a/configure.ac b/configure.ac
index 994fd1a..93c715e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -145,7 +145,7 @@ AC_SUBST(LIBATASMART_CFLAGS)
 AC_SUBST(LIBATASMART_LIBS)
 
 PKG_CHECK_MODULES(LIBSYSTEMD_LOGIN,
-  [libsystemd-login = 44],
+  [libsystemd-login = 44 libsystemd-daemon],
   have_libsystemd_login=yes,
   have_libsystemd_login=no)
 AM_CONDITIONAL(HAVE_LIBSYSTEMD_LOGIN, test x$have_libsystemd_login = xyes)
diff --git a/src/udisksdaemonutil.c b/src/udisksdaemonutil.c
index ef925f5..69cd8a5 100644
--- a/src/udisksdaemonutil.c
+++ b/src/udisksdaemonutil.c
@@ -42,6 +42,7 @@
 #include udiskslinuxdriveobject.h
 
 #if defined(HAVE_LIBSYSTEMD_LOGIN)
+#include systemd/sd-daemon.h
 #include systemd/sd-login.h
 #endif
 
@@ -1021,6 +1022,10 @@ udisks_daemon_util_on_same_seat (UDisksDaemon  
*daemon,
   UDisksObject *drive_object = NULL;
   UDisksDrive *drive = NULL;
 
+  /* if we haven't booted with systemd, assume it's always the same seat */
+  if (sd_booted () = 0)
+return TRUE;
+
   if (UDISKS_IS_LINUX_BLOCK_OBJECT (object))
 {
   UDisksLinuxBlockObject *linux_block_object;
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit trousers for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package trousers for openSUSE:Factory 
checked in at 2012-10-07 20:05:06

Comparing /work/SRC/openSUSE:Factory/trousers (Old)
 and  /work/SRC/openSUSE:Factory/.trousers.new (New)


Package is trousers, Maintainer is meiss...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/trousers/trousers.changes2012-05-31 
17:11:20.0 +0200
+++ /work/SRC/openSUSE:Factory/.trousers.new/trousers.changes   2012-10-07 
20:07:59.0 +0200
@@ -1,0 +2,7 @@
+Fri Sep 28 14:45:51 UTC 2012 - meiss...@suse.com
+
+- updated to trousers 0.3.10
+  - bugfixes
+  - context checking
+
+---

Old:

  trousers-0.3.9.diff
  trousers-0.3.9.tar.gz

New:

  trousers-0.3.10.diff
  trousers-0.3.10.tar.gz



Other differences:
--
++ trousers.spec ++
--- /var/tmp/diff_new_pack.vDwvMZ/_old  2012-10-07 20:08:00.0 +0200
+++ /var/tmp/diff_new_pack.vDwvMZ/_new  2012-10-07 20:08:00.0 +0200
@@ -23,7 +23,7 @@
 
 Name:   trousers
 Url:http://trousers.sourceforge.net/
-Version:0.3.9
+Version:0.3.10
 Release:0
 Summary:TSS (TCG Software Stack) access daemon for a TPM chip
 License:CPL-1.0

++ trousers-0.3.9.diff - trousers-0.3.10.diff ++
--- /work/SRC/openSUSE:Factory/trousers/trousers-0.3.9.diff 2012-05-31 
17:11:20.0 +0200
+++ /work/SRC/openSUSE:Factory/.trousers.new/trousers-0.3.10.diff   
2012-10-07 20:07:59.0 +0200
@@ -1,14 +1,3 @@
 configure.in
-+++ configure.in
-@@ -355,7 +355,7 @@
- AC_CHECK_FUNC(daemon, [ AC_DEFINE(HAVE_DAEMON, 1, [daemon function is 
available]) ])
-  
- if test x${GCC} = xyes; then
--  CFLAGS=$CFLAGS -W -Wall -Werror -Wno-unused-parameter -Wsign-compare
-+  CFLAGS=$CFLAGS -W -Wall -Wno-unused-parameter -Wsign-compare
- fi
- 
- CFLAGS=$CFLAGS -I../include \
 --- dist/Makefile.am
 +++ dist/Makefile.am
 @@ -2,16 +2,16 @@

++ trousers-0.3.9.tar.gz - trousers-0.3.10.tar.gz ++
 51178 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit varnish for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package varnish for openSUSE:Factory checked 
in at 2012-10-07 20:06:05

Comparing /work/SRC/openSUSE:Factory/varnish (Old)
 and  /work/SRC/openSUSE:Factory/.varnish.new (New)


Package is varnish, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/varnish/varnish.changes  2012-03-13 
00:46:49.0 +0100
+++ /work/SRC/openSUSE:Factory/.varnish.new/varnish.changes 2012-10-07 
20:08:02.0 +0200
@@ -1,0 +2,21 @@
+Sun Sep 23 21:30:35 UTC 2012 - nmo.marq...@gmail.com
+
+- Update to version 3.0.3
+* Fixed excessive session workspace allocations.
+* Fixed some crashes in the case of out of memory
+* Fixed an infinite loop in the regex parser.
+* DNS director now uses port 80 by default if not specified.
+* Introduce idle_send_timeout and increase default value for
+  send_timeout to 600s. This allows a long send timeout for slow
+  clients while still being able to disconnect idle clients.
+* Fixed a crash when passing with streaming on.
+* Fixed a crash in the idle session timeout code.
+* Fixed an issue where the poll waiter did not timeout clients if
+  all clients were idle.
+* Log regex errors instead of crashing.
+* Introduce pcre_match_limit, and pcre_match_limit_recursion
+  parameters.
+* Add CLI commands to manually control health state of a
+  backend.
+
+---

Old:

  varnish-3.0.2.tar.xz

New:

  varnish-3.0.3.tar.xz



Other differences:
--
++ varnish.spec ++
--- /var/tmp/diff_new_pack.Z8woAQ/_old  2012-10-07 20:08:03.0 +0200
+++ /var/tmp/diff_new_pack.Z8woAQ/_new  2012-10-07 20:08:03.0 +0200
@@ -1,5 +1,5 @@
 #
-# spec file for package varnish (Version 2.0.5)
+# spec file for package varnish
 #
 # Copyright (c) 2009 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
@@ -17,7 +17,7 @@
 
 Name:   varnish
 %define library_name libvarnishapi1
-Version:3.0.2
+Version:3.0.3
 Release:0
 Summary:Varnish is a high-performance HTTP accelerator
 License:BSD-2-Clause
@@ -107,7 +107,7 @@
 
 %install
 b=%buildroot;
-%makeinstall
+make install DESTDIR=%buildroot;
 # There is no use for them to normal users
 mv $b/%_bindir/* $b/%_sbindir/;
 #
@@ -162,7 +162,7 @@
 %endif
 
 %postun
-# Does not sysv+systemd very much conflict? But rpmlint wants to have it...
+# Does sysv+systemd not very much conflict? But rpmlint wants to have it...
 %restart_on_update varnish
 %restart_on_update varnishlog
 %if 0%{?_unitdir:1}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit virt-manager for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package virt-manager for openSUSE:Factory 
checked in at 2012-10-07 20:06:41

Comparing /work/SRC/openSUSE:Factory/virt-manager (Old)
 and  /work/SRC/openSUSE:Factory/.virt-manager.new (New)


Package is virt-manager, Maintainer is carn...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/virt-manager/virt-manager.changes
2012-08-15 11:20:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.virt-manager.new/virt-manager.changes   
2012-10-07 20:08:03.0 +0200
@@ -1,0 +2,14 @@
+Thu Sep 20 15:03:48 MDT 2012 - carn...@novell.com
+
+- bnc#780660 - Yast does not offer Virtualization section by
+  default, and no Install Hypervisor option, after loading
+  yast-vm. 
+  virtman-kvm-packages.diff
+
+---
+Tue Sep 18 14:08:46 MDT 2012 - carn...@novell.com
+
+- bnc#780859 - virt-manager doesn't show the console screen
+  virtman-reverse-serialcon.patch
+
+---

New:

  virtman-kvm-packages.diff
  virtman-reverse-serialcon.patch



Other differences:
--
++ virt-manager.spec ++
--- /var/tmp/diff_new_pack.CpWPha/_old  2012-10-07 20:08:04.0 +0200
+++ /var/tmp/diff_new_pack.CpWPha/_new  2012-10-07 20:08:04.0 +0200
@@ -15,7 +15,6 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-
 %define gsysconfdir /etc
 %define gconftool /usr/bin/gconftool-2
 %define virtinst_maj 0
@@ -47,6 +46,8 @@
 Patch65:virtman-update-backend.diff
 Patch66:virtman-slow-mouse.diff
 Patch67:virtman-virtinstall.diff
+Patch68:virtman-reverse-serialcon.patch
+Patch69:virtman-kvm-packages.diff
 ExclusiveArch:  %{ix86} x86_64
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %gconf_schemas_prereq
@@ -112,6 +113,8 @@
 %patch65 -p1
 %patch66 -p1
 %patch67 -p1
+%patch68 -p1
+%patch69 -p1
 
 %build
 # autoreconf -i

++ virtman-kvm-packages.diff ++
bnc#780660
Make process fails to substitute  for ::HV_PACKAGES:: in virt-manager.py when
being built from virt-manager.py.in.  Translate HV_ to KVM_ (just like all
the other macros)

Index: virt-manager-0.9.4/src/Makefile.am
===
--- virt-manager-0.9.4.orig/src/Makefile.am
+++ virt-manager-0.9.4/src/Makefile.am
@@ -65,7 +65,7 @@ endif
  -e s,::DEFAULT_QEMU_USER::,$(DEFAULT_QEMU_USER), \
  -e 
s,::ENABLE_UNSUPPORTED_RHEL_OPTS::,$(ENABLE_UNSUPPORTED_RHEL_OPTS), \
  -e s|::PREFERRED_DISTROS::|$(PREFERRED_DISTROS)| \
- -e s|::HV_PACKAGES::|$(KVM_PACKAGES)| \
+ -e s|::KVM_PACKAGES::|$(KVM_PACKAGES)| \
  -e s|::ASKPASS_PACKAGE::|$(ASKPASS_PACKAGE)| \
  -e s|::LIBVIRT_PACKAGES::|$(LIBVIRT_PACKAGES)| \
   $  $@
Index: virt-manager-0.9.4/src/Makefile.in
===
--- virt-manager-0.9.4.orig/src/Makefile.in
+++ virt-manager-0.9.4/src/Makefile.in
@@ -814,7 +814,7 @@ uninstall-am: uninstall-binSCRIPTS unins
  -e s,::DEFAULT_QEMU_USER::,$(DEFAULT_QEMU_USER), \
  -e 
s,::ENABLE_UNSUPPORTED_RHEL_OPTS::,$(ENABLE_UNSUPPORTED_RHEL_OPTS), \
  -e s|::PREFERRED_DISTROS::|$(PREFERRED_DISTROS)| \
- -e s|::HV_PACKAGES::|$(KVM_PACKAGES)| \
+ -e s|::KVM_PACKAGES::|$(KVM_PACKAGES)| \
  -e s|::ASKPASS_PACKAGE::|$(ASKPASS_PACKAGE)| \
  -e s|::LIBVIRT_PACKAGES::|$(LIBVIRT_PACKAGES)| \
   $  $@
++ virtman-reverse-serialcon.patch ++
Reverses upstream patch: serialcon: Don't open a console with name=None
Git: ce94126b707f157d88de113a8c591e628d55db63
bnc#780859

Index: virt-manager-0.9.4/src/virtManager/serialcon.py
===
--- virt-manager-0.9.4.orig/src/virtManager/serialcon.py
+++ virt-manager-0.9.4/src/virtManager/serialcon.py
@@ -191,8 +191,9 @@ class LibvirtConsoleConnection(ConsoleCo
 name = dev and dev.alias.name or None
 logging.debug(Opening console stream for dev=%s alias=%s,
   dev, name)
-if not name:
-raise RuntimeError(_(Cannot open a device with no alias name))
+# bnc#780859
+#if not name:
+#raise RuntimeError(_(Cannot open a device with no alias name))
 
 self.stream = self.conn.vmm.newStream(libvirt.VIR_STREAM_NONBLOCK)
 
-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit virt-viewer for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package virt-viewer for openSUSE:Factory 
checked in at 2012-10-07 20:07:00

Comparing /work/SRC/openSUSE:Factory/virt-viewer (Old)
 and  /work/SRC/openSUSE:Factory/.virt-viewer.new (New)


Package is virt-viewer, Maintainer is carn...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/virt-viewer/virt-viewer.changes  2012-08-15 
11:21:08.0 +0200
+++ /work/SRC/openSUSE:Factory/.virt-viewer.new/virt-viewer.changes 
2012-10-07 20:08:04.0 +0200
@@ -1,0 +2,16 @@
+Mon Sep 17 10:45:01 MDT 2012 - carn...@novell.com
+
+- Update to virt-viewer version 0.5.4
+  * Fix host migration with Spice
+  * Fix misc memory leaks
+  * Fix build with newer glibc and -O0
+  * Improve automatic fullscreen Spice configuration
+  * Avoid crash when quiting application
+  * Rebuild display menu whenever a window is added/removed
+  * Number displays starting from 1 instead of 0
+  * Add support for handling multiple monitors with Spice
+  * Menu display menu insensitive if no displays can be selected
+  * Use real binary name in remote-viewer help message
+  * Document -f=auto-conf in remote-viewer help
+
+---

Old:

  virt-viewer-0.5.3.tar.gz

New:

  virt-viewer-0.5.4.tar.gz



Other differences:
--
++ virt-viewer.spec ++
--- /var/tmp/diff_new_pack.sbNxt2/_old  2012-10-07 20:08:05.0 +0200
+++ /var/tmp/diff_new_pack.sbNxt2/_new  2012-10-07 20:08:05.0 +0200
@@ -15,15 +15,14 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-
 Name:   virt-viewer
 Summary:Virtual Machine Viewer
 License:GPL-2.0+
 Group:  System/Monitoring
-Version:0.5.3
+Version:0.5.4
 Release:0
 Url:http://www.virt-manager.org
-Source0:virt-viewer-0.5.3.tar.gz
+Source0:virt-viewer-0.5.4.tar.gz
 Patch20:netcat.diff
 Patch21:windows-keycombo.patch
 Patch22:netware-keycombo.patch
@@ -64,7 +63,7 @@
 %patch22 -p1
 %patch23 -p1
 %patch24 -p1
-%patch25
+%patch25 -p1
 
 %build
 echo suse_version = %suse_version

++ glade-keycombo.patch ++
--- /var/tmp/diff_new_pack.sbNxt2/_old  2012-10-07 20:08:05.0 +0200
+++ /var/tmp/diff_new_pack.sbNxt2/_new  2012-10-07 20:08:05.0 +0200
@@ -1,7 +1,7 @@
-Index: virt-viewer-0.5.3/src/virt-viewer.xml
+Index: virt-viewer-0.5.4/src/virt-viewer.xml
 ===
 virt-viewer-0.5.3.orig/src/virt-viewer.xml
-+++ virt-viewer-0.5.3/src/virt-viewer.xml
+--- virt-viewer-0.5.4.orig/src/virt-viewer.xml
 virt-viewer-0.5.4/src/virt-viewer.xml
 @@ -235,12 +235,107 @@
/object
  /child

++ netcat.diff ++
--- /var/tmp/diff_new_pack.sbNxt2/_old  2012-10-07 20:08:05.0 +0200
+++ /var/tmp/diff_new_pack.sbNxt2/_new  2012-10-07 20:08:05.0 +0200
@@ -1,7 +1,7 @@
-Index: virt-viewer-0.5.3/src/virt-viewer-app.c
+Index: virt-viewer-0.5.4/src/virt-viewer-app.c
 ===
 virt-viewer-0.5.3.orig/src/virt-viewer-app.c
-+++ virt-viewer-0.5.3/src/virt-viewer-app.c
+--- virt-viewer-0.5.4.orig/src/virt-viewer-app.c
 virt-viewer-0.5.4/src/virt-viewer-app.c
 @@ -377,7 +377,7 @@ virt_viewer_app_open_tunnel_ssh(const ch
  cmd[n++] = sshuser;
  }

++ netware-keycombo.patch ++
--- /var/tmp/diff_new_pack.sbNxt2/_old  2012-10-07 20:08:05.0 +0200
+++ /var/tmp/diff_new_pack.sbNxt2/_new  2012-10-07 20:08:05.0 +0200
@@ -1,8 +1,8 @@
-Index: virt-viewer-0.5.3/src/virt-viewer-window.c
+Index: virt-viewer-0.5.4/src/virt-viewer-window.c
 ===
 virt-viewer-0.5.3.orig/src/virt-viewer-window.c
-+++ virt-viewer-0.5.3/src/virt-viewer-window.c
-@@ -522,7 +522,7 @@ virt_viewer_window_enter_fullscreen(Virt
+--- virt-viewer-0.5.4.orig/src/virt-viewer-window.c
 virt-viewer-0.5.4/src/virt-viewer-window.c
+@@ -538,7 +538,7 @@ virt_viewer_window_enter_fullscreen(Virt
  #endif
  }
  
@@ -11,7 +11,7 @@
  structkeyComboDef {
  guint keys[MAX_KEY_COMBO];
  guint nkeys;
-@@ -532,7 +532,16 @@ structkeyComboDef {
+@@ -548,7 +548,16 @@ structkeyComboDef {
  static const struct keyComboDef keyCombos[] = {
  { { GDK_Control_L, GDK_Alt_L, GDK_Delete }, 3, Ctrl+Alt+_Del},
  { { GDK_Control_L, GDK_Alt_L, GDK_BackSpace }, 3, Ctrl+Alt+_Backspace},
@@ -29,7 +29,7 @@
  { {}, 0,  },
  { { GDK_Control_L, GDK_Alt_L, GDK_F1 }, 3, Ctrl+Alt+F_1},
  { { GDK_Control_L, GDK_Alt_L, GDK_F2 }, 3, Ctrl+Alt+F_2},
-@@ -543,7 

commit WindowMaker for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package WindowMaker for openSUSE:Factory 
checked in at 2012-10-07 20:07:17

Comparing /work/SRC/openSUSE:Factory/WindowMaker (Old)
 and  /work/SRC/openSUSE:Factory/.WindowMaker.new (New)


Package is WindowMaker, Maintainer is mhruse...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/WindowMaker/WindowMaker.changes  2012-06-15 
16:31:11.0 +0200
+++ /work/SRC/openSUSE:Factory/.WindowMaker.new/WindowMaker.changes 
2012-10-07 20:08:05.0 +0200
@@ -1,0 +2,11 @@
+Tue Sep 18 11:48:57 UTC 2012 - ch...@computersalat.de
+
+- fix for bnc#780348
+  * added WindowMaker-81eefca4e.patch
+  * this patch provides fixes for
+o WMRootMenu
+  (SuSE, OPEN_MENU, | xdg_menu --format WindowMaker --charset UTF-8)
+o More (un)maximize tweaks (jumping window)
+  * 
http://repo.or.cz/w/wmaker-crm.git/commit/81eefca4ef70414d73048300058e5007f402dd7f
+
+---

New:

  WindowMaker-81eefca4e.patch



Other differences:
--
++ WindowMaker.spec ++
--- /var/tmp/diff_new_pack.mdXDrn/_old  2012-10-07 20:08:06.0 +0200
+++ /var/tmp/diff_new_pack.mdXDrn/_new  2012-10-07 20:08:06.0 +0200
@@ -32,6 +32,9 @@
 Source7:%{name}-rpmlintrc
 Patch1: %{name}-config.patch
 Patch2: %{name}-menu.patch
+# Patch-Upstream: fix for jumping window, WMRootMenu
+## git diff wmaker-0.95.3..81eefca4e
+Patch100:   %{name}-81eefca4e.patch
 #
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  fontconfig-devel
@@ -90,6 +93,7 @@
 cp %{name}/{menu.*,plmenu.*} menu_orig
 %patch1
 %patch2
+%patch100
 cp %{S:4} .
 cp %{S:6} .
 %if 0%{?suse_version}  1140

++ WindowMaker-81eefca4e.patch ++
 3579 lines (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit zypper for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package zypper for openSUSE:Factory checked 
in at 2012-10-07 20:07:58

Comparing /work/SRC/openSUSE:Factory/zypper (Old)
 and  /work/SRC/openSUSE:Factory/.zypper.new (New)


Package is zypper, Maintainer is m...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/zypper/zypper.changes2012-09-13 
00:08:06.0 +0200
+++ /work/SRC/openSUSE:Factory/.zypper.new/zypper.changes   2012-10-07 
20:08:07.0 +0200
@@ -1,0 +2,20 @@
+Thu Sep 27 01:14:05 CEST 2012 - m...@suse.de
+
+- Update zypper-po.tar.bz2
+
+---
+Sun Sep 23 01:14:10 CEST 2012 - m...@suse.de
+
+- Update zypper-po.tar.bz2
+
+---
+Thu Sep 20 01:14:12 CEST 2012 - m...@suse.de
+
+- Update zypper-po.tar.bz2
+
+---
+Sun Sep 16 01:15:01 CEST 2012 - m...@suse.de
+
+- Update zypper-po.tar.bz2
+
+---



Other differences:
--
++ zypper-1.8.3.tar.bz2 ++
/work/SRC/openSUSE:Factory/zypper/zypper-1.8.3.tar.bz2 
/work/SRC/openSUSE:Factory/.zypper.new/zypper-1.8.3.tar.bz2 differ: char 11, 
line 1

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit aaa_base for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package aaa_base for openSUSE:Factory 
checked in at 2012-10-08 07:09:51

Comparing /work/SRC/openSUSE:Factory/aaa_base (Old)
 and  /work/SRC/openSUSE:Factory/.aaa_base.new (New)


Package is aaa_base, Maintainer is r...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/aaa_base/aaa_base.changes2012-09-17 
13:46:55.0 +0200
+++ /work/SRC/openSUSE:Factory/.aaa_base.new/aaa_base.changes   2012-10-08 
07:09:53.0 +0200
@@ -1,0 +2,27 @@
+Fri Oct  5 15:50:23 UTC 2012 - wer...@suse.de
+
+- Try to resolve the bash completion problems with ls (bnc#725657)
+
+---
+Thu Oct  4 08:26:50 UTC 2012 - a...@suse.de
+
+- Create loop devices via tmpfiles and not via /lib/udev/devices.
+
+---
+Wed Sep 26 11:18:35 UTC 2012 - a...@suse.de
+
+- Fix linuxbase URLs to point to the current documentation
+- Add README.packaging.txt.
+
+---
+Tue Sep 25 13:50:59 UTC 2012 - co...@suse.com
+
+- migrate to _service file to make it a bit more clear the .tar is
+  not a random tar
+
+---
+Thu Sep 20 13:35:49 CEST 2012 - ku...@suse.de
+
+- SuSEconfig is finally gone [FATE#100011]
+
+---

Old:

  aaa_base.tar.bz2

New:

  README.packaging.txt
  _service
  aaa_base-12.3.tar.gz



Other differences:
--
++ aaa_base.spec ++
--- /var/tmp/diff_new_pack.WnlF5c/_old  2012-10-08 07:09:55.0 +0200
+++ /var/tmp/diff_new_pack.WnlF5c/_new  2012-10-08 07:09:55.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   aaa_base
-Version:12.2
+Version:12.3
 Release:0
 Url:http://gitorious.org/opensuse/aaa_base
 Provides:   aaa_skel = %{version}-%{release}
@@ -44,13 +44,17 @@
 License:GPL-2.0+
 Group:  System/Fhs
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-# run make package in checkout out git repo to recreate
-Source: aaa_base.tar.bz2
+# run osc service dr to recreate
+Source: aaa_base-%{version}.tar.gz
+#
+# Read README.packaging.txt before making any changes to this
+# package
+#
+Source1:README.packaging.txt
 Source99:   aaa_base-rpmlintrc
 
 %description
-This package installs several important configuration files. Central
-scripts like SuSEconfig are also in this package.
+This package installs several important configuration files and central 
scripts.
 
 %package extras
 Summary:SUSE Linux Base Package (recommended part)
@@ -74,7 +78,7 @@
 installed by default as it may degrade performance.
 
 %prep
-%setup -n aaa_base
+%setup -q
 
 %build
 make CFLAGS=$RPM_OPT_FLAGS CC=%{__cc} %{?_smp_mflags}
@@ -99,9 +103,6 @@
 for i in passwd group shadow gshadow ; do
   touch $RPM_BUILD_ROOT/var/adm/fillup-templates/$i.aaa_base
 done
-#
-# loop module auto loading bnc#661715
-mkdir -p $RPM_BUILD_ROOT/lib/udev/devices
 
 %pre -f aaa_base.pre
 
@@ -174,7 +175,6 @@
 /etc/init.d/reboot
 %dir /lib/aaa_base
 /lib/aaa_base/convert_sysctl*
-/lib/YaST/SuSEconfig.functions
 %dir /lib/mkinitrd
 %dir /lib/mkinitrd/scripts
 /lib/mkinitrd/scripts/boot-mtab.sh
@@ -183,7 +183,6 @@
 /sbin/refresh_initrd
 /sbin/service
 /sbin/smart_agetty
-/sbin/SuSEconfig
 /usr/bin/ChangeSymlinks
 /usr/bin/filesize
 /usr/bin/mkinfodir
@@ -193,6 +192,8 @@
 /usr/bin/safe-rmdir
 /usr/bin/setJava
 /usr/lib/restricted/bin/hostname
+%dir /usr/lib/tmpfiles.d
+/usr/lib/tmpfiles.d/loop.conf
 /usr/sbin/Check
 /usr/sbin/rcpowerfail
 /usr/sbin/rcrandom
@@ -204,7 +205,6 @@
 /usr/share/man/man8/safe-rm.8*
 /usr/share/man/man8/safe-rmdir.8*
 /usr/share/man/man8/service.8*
-/usr/share/man/man8/SuSEconfig.8*
 /var/adm/fillup-templates/sysconfig.backup
 /var/adm/fillup-templates/sysconfig.boot
 /var/adm/fillup-templates/sysconfig.clock
@@ -213,18 +213,7 @@
 /var/adm/fillup-templates/sysconfig.news
 /var/adm/fillup-templates/sysconfig.proxy
 /var/adm/fillup-templates/sysconfig.shutdown
-/var/adm/fillup-templates/sysconfig.suseconfig
 /var/adm/fillup-templates/sysconfig.windowmanager
-%dir /lib/udev
-%dir /lib/udev/devices
-%ghost %attr(660,root,disk) %dev(b,7,0) /lib/udev/devices/loop0
-%ghost %attr(660,root,disk) %dev(b,7,1) /lib/udev/devices/loop1
-%ghost %attr(660,root,disk) %dev(b,7,2) /lib/udev/devices/loop2
-%ghost %attr(660,root,disk) %dev(b,7,3) /lib/udev/devices/loop3
-%ghost %attr(660,root,disk) %dev(b,7,4) /lib/udev/devices/loop4
-%ghost %attr(660,root,disk) %dev(b,7,5) /lib/udev/devices/loop5
-%ghost %attr(660,root,disk) %dev(b,7,6) 

commit acpica for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package acpica for openSUSE:Factory checked 
in at 2012-10-08 07:10:08

Comparing /work/SRC/openSUSE:Factory/acpica (Old)
 and  /work/SRC/openSUSE:Factory/.acpica.new (New)


Package is acpica, Maintainer is tr...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/acpica/acpica.changes2012-05-22 
08:12:01.0 +0200
+++ /work/SRC/openSUSE:Factory/.acpica.new/acpica.changes   2012-10-08 
07:10:10.0 +0200
@@ -1,0 +2,9 @@
+Wed Sep 19 10:56:44 UTC 2012 - tr...@suse.de
+
+- Update to latest version 20120913
+- Add acpi_genl from http://www.lesswatts.org/projects/acpi/utilities.php
+  Can be used to check for ACPI events via netlink (since /proc/acpi/events is
+  is deprecated)
+- Adjust to new Makefile layout
+
+---

Old:

  acpica-override-CFLAGS.diff
  acpica-unix2-20120518.tar.bz2
  acpica_fix_link_order.patch

New:

  acpi_genl.tar.bz2
  acpica-unix2-20120913.tar.bz2
  acpica_acpisrc_fix_unused_result.patch
  acpica_make_CFLAGS_overridable
  acpica_makefile_whitespace_cleanup.patch



Other differences:
--
++ acpica.spec ++
--- /var/tmp/diff_new_pack.Gq3MmG/_old  2012-10-08 07:10:13.0 +0200
+++ /var/tmp/diff_new_pack.Gq3MmG/_new  2012-10-08 07:10:13.0 +0200
@@ -20,7 +20,7 @@
 
 Name:   acpica
 Url:http://acpica.org
-Version:20120518
+Version:20120913
 Release:6
 License:GPL-2.0
 %define src_dir acpica-unix2-%{version}
@@ -28,13 +28,15 @@
 Group:  Development/Tools/Debuggers
 Summary:This is a set of tools to display and debug your BIOS ACPI 
tables
 Source: %{src_dir}.tar.bz2
-Patch1: acpica-override-CFLAGS.diff
+Patch1: acpica_make_CFLAGS_overridable
 Patch2: acpidump-override-CFLAGS.patch
 Patch3: acpica-no-compiletime.patch
-Patch4: acpica_fix_link_order.patch
-Patch5: acpica_fix_32bit_build.patch
+Patch4: acpica_fix_32bit_build.patch
+Patch5: acpica_acpisrc_fix_unused_result.patch
+Patch6: acpica_makefile_whitespace_cleanup.patch
 Source1:ec_access.c
 Source2:acpidump-%{dmp_ver}.tar.bz2
+Source3:acpi_genl.tar.bz2
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 ExclusiveArch:  %ix86 ia64 x86_64
 BuildRequires:  bison flex glibc-devel
@@ -62,49 +64,45 @@
 and other Intel people
 
 %prep
-%setup -n %{src_dir} -a 2
+%setup -n %{src_dir} -a 2 -a 3
 %patch1 -p1
 %patch2 -p1
 %patch3 -p1
 %patch4 -p1
 %patch5 -p1
+%patch6 -p1
 
 %build
-RPM_OPT_FLAGS=$RPM_OPT_FLAGS
 cc %{SOURCE1} $RPM_OPT_FLAGS -o ec_access
 make -C acpidump CFLAGS=$RPM_OPT_FLAGS
-pushd source
-make -C compiler CFLAGS=$RPM_OPT_FLAGS -fno-strict-aliasing 
-Wno-unused-result
-make -C tools/acpisrc CFLAGS=$RPM_OPT_FLAGS  -Wno-unused-result
-make -C tools/acpixtract CFLAGS=$RPM_OPT_FLAGS
-# this needs total recompilation with other flags
-cp compiler/iasl .
-make clean -C compiler CFLAGS=$RPM_OPT_FLAGS
-make -C tools/acpiexec CFLAGS=$RPM_OPT_FLAGS -fno-strict-aliasing 
-Wno-unused-result
-popd
+make -C acpi_genl CFLAGS=$RPM_OPT_FLAGS
+make OPT_CFLAGS=$RPM_OPT_FLAGS
 
 %install
 
 install -Dm 755 ec_access %{buildroot}/usr/sbin/ec_access
+
 install -Dm  755 acpidump/acpidump %{buildroot}/usr/sbin/acpidump
-install -Dm 644 README %{buildroot}/%{_docdir}/%{name}/README
+
+install -Dm 755 acpi_genl/acpi_genl %{buildroot}/usr/sbin/acpi_genl
+install -Dm 644 acpi_genl/README 
%{buildroot}/%{_docdir}/%{name}/README_acpi_genl
+
 install -Dm 644 changes.txt %{buildroot}/%{_docdir}/%{name}/changes.txt
-pushd source
-install -Dm 755 iasl %{buildroot}/usr/bin/iasl
-install -Dm 755 tools/acpisrc/acpisrc %{buildroot}/usr/sbin/acpisrc
-install -Dm 755 tools/acpiexec/acpiexec %{buildroot}/usr/bin/acpiexec
-install -Dm 755 tools/acpixtract/acpixtract %{buildroot}/usr/bin/acpixtract
-popd
+make install DESTDIR=%{buildroot}
 
 %files
 %defattr(-,root,root)
-#/usr/sbin/acpidump
 /usr/bin/iasl
 /usr/bin/acpiexec
 /usr/bin/acpixtract
-/usr/sbin/acpisrc
+/usr/bin/acpisrc
 /usr/sbin/acpidump
+/usr/sbin/acpi_genl
 /usr/sbin/ec_access
+/usr/bin/acpibin
+/usr/bin/acpihelp
+/usr/bin/acpinames
+
 %doc %{_docdir}/%{name}
 
 %changelog

++ acpica-no-compiletime.patch ++
--- /var/tmp/diff_new_pack.Gq3MmG/_old  2012-10-08 07:10:13.0 +0200
+++ /var/tmp/diff_new_pack.Gq3MmG/_new  2012-10-08 07:10:13.0 +0200
@@ -1,14 +1,22 @@
+From: idoen...@suse.de
+
+acpica: Do not compile in date or time into binaries
+
+Otherwise the data/time compiled in may cause constant re-compilation
+in build service environments
+
+Signed-off-by: Thomas Renninger tr...@suse.de
 ---
  

commit brp-extract-appdata for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package brp-extract-appdata for 
openSUSE:Factory checked in at 2012-10-08 07:10:26

Comparing /work/SRC/openSUSE:Factory/brp-extract-appdata (Old)
 and  /work/SRC/openSUSE:Factory/.brp-extract-appdata.new (New)


Package is brp-extract-appdata, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/brp-extract-appdata/brp-extract-appdata.changes  
2012-03-20 11:26:07.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.brp-extract-appdata.new/brp-extract-appdata.changes 
2012-10-08 07:10:32.0 +0200
@@ -1,0 +2,5 @@
+Thu Oct  4 09:55:24 UTC 2012 - a...@suse.de
+
+- Mount /proc in post-build-check to avoid rpm warnings.
+
+---



Other differences:
--
++ create-appdata-xml.pl ++
--- /var/tmp/diff_new_pack.rpNO10/_old  2012-10-08 07:10:34.0 +0200
+++ /var/tmp/diff_new_pack.rpNO10/_new  2012-10-08 07:10:34.0 +0200
@@ -76,6 +76,8 @@
 unlink $appdata;
 my %applicationrpms;
 
+# Mount /proc for rpm
+system(mount -n -tproc none $build_root/proc);
 for my $rpm (@rpms) {
 next if ($rpm =~ m/-debuginfo/ || $rpm =~ m/-debugsource/);
 open (FILES, chroot $build_root rpm -qp --qf '[%{NAME} %{FILENAMES}\n]' 
$rpm|);
@@ -100,6 +102,7 @@
 }
 }
 }
+system(umount $build_root/proc);
 
 for my $rpmname (sort keys %applicationrpms) {
 my $output = $build_root$TOPDIR/OTHER/$rpmname-appdata.xml;

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit calibre for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package calibre for openSUSE:Factory checked 
in at 2012-10-08 07:10:36

Comparing /work/SRC/openSUSE:Factory/calibre (Old)
 and  /work/SRC/openSUSE:Factory/.calibre.new (New)


Package is calibre, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/calibre/calibre.changes  2012-09-25 
09:30:47.0 +0200
+++ /work/SRC/openSUSE:Factory/.calibre.new/calibre.changes 2012-10-08 
07:10:39.0 +0200
@@ -1,0 +2,65 @@
+Sat Sep 29 09:31:18 UTC 2012 - Sascha Manns saigk...@opensuse.org
+
+- update 0.9.0
+- new features:
+  o For a summary of the major changes in calibre between 0.8 and 0.9, see
+http://calibre-ebook.com/new-in/nine 
+- bug fixes:
+  o KF8 Output: Fix handling of   and  entities in the text. They were
+sometimes being incorrectly unescaped.
+  o Calibre portable: Add a manifest to the portable installer exe to
+prevent the application compatibility wizard from warning about a
+possible failed installation on windows 7. Also fixes installer
+requiring admin privileges on some computers
+  o EPUB metadata: Fix book producer not being set when updating EPUB
+metadata
+  o EPUB metadata: Fix incorrect namespace on the role attribute of  tags
+when updating the metadata in EPUB
+  o Get Books: Fix incorrect price retrieval from ebooks.com.
+  o MTP windows driver: Fix main memory and storage card sometimes swapped
+  o PDF Output: On windows, remove any embedded fonts before generating
+the PDF as on windows, Qt generates image based PDFs when embedded
+fonts are present.
+  o MTP windows driver: Do not try to connect to unsuitable devices such
+as the iPhone.
+  o KF8 Input: Handle files that use non ascii paths/anchor names in the
+guide entries.
+
+---
+Tue Sep 25 16:45:25 UTC 2012 - Sascha Manns saigk...@opensuse.org
+
+- update to 0.8.70
+- new features:
+  o Support for connecting MTP (non disk based) devices via USB, such as
+the Nexus 7 and the Kindle Fire HD (Windows Vista and newer and Linux
+only)
+  o Calibre Portable: Create a new installer that does not require
+manually unzipping the Calibre Portable folder. Instead just run the
+installer and point it to the location you want to install to.
+  o Calibre Portable: Add support for multiple libraries created inside
+the 'Calibre Portable' folder.
+  o In the main book list when editing a blank published date, use a
+default value of Jan 2000 so that changing the date it easier
+  o Template language: Add function approximate_formats() to get list of
+formats saved in the db for a book as opposed to the formats that
+actually exist on disk
+  o Template language: Add a couple of new functions to get the path to
+individual book formats and the calibre library as a whole
+  o Drivers for HTC Flyer and Trekstor 4ink 
+
+- bug fixes:
+  o Conversion: Do not error out when tags have unparseable color
+attributes.
+  o AZW3 Output: Do not error out if the input document contains embedded
+fonts of less than 1040 bytes.
+  o Catalogs: Fix AZW3 output not properly indexed
+  o Get Books: Remove Beam Books due to lack of response to issues with
+the store.
+  o Windows: Ignore drives A: and B: when scanning for the drives
+belonging to a device
+  o Kindle driver: Fix generation of apnx files for newer kindle firmware.
+  o News download: If the output format is set to azw3, generate
+periodicals in mobi format as amazon does not support azw3
+periodicals.
+
+---

Old:

  calibre-0.8.68-nofonts.tar.bz2

New:

  calibre-0.9.0-nofonts.tar.bz2



Other differences:
--
++ calibre.spec ++
--- /var/tmp/diff_new_pack.rkMvni/_old  2012-10-08 07:10:41.0 +0200
+++ /var/tmp/diff_new_pack.rkMvni/_new  2012-10-08 07:10:41.0 +0200
@@ -21,7 +21,7 @@
 Group:  Productivity/Other
 
 Name:   calibre
-Version:0.8.68
+Version:0.9.0
 Release:0
 Url:http://calibre-ebook.com
 # Getting and modifying the sources
@@ -113,6 +113,7 @@
 Requires:   python-imaging = 1.1.6
 Requires:   python-lxml = 2.2.1
 Requires:   python-mechanize = 0.1.11
+Requires:   python-netifaces
 Requires:   python-odfpy
 Requires:   python-pypdf
 Requires:   python-qt4 = 4.7.0

++ calibre-0.8.68-nofonts.tar.bz2 - calibre-0.9.0-nofonts.tar.bz2 ++
/work/SRC/openSUSE:Factory/calibre/calibre-0.8.68-nofonts.tar.bz2 
/work/SRC/openSUSE:Factory/.calibre.new/calibre-0.9.0-nofonts.tar.bz2 differ: 
char 11, line 1


-- 
To unsubscribe, e-mail: 

commit dbus-1 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package dbus-1 for openSUSE:Factory checked 
in at 2012-10-08 07:10:46

Comparing /work/SRC/openSUSE:Factory/dbus-1 (Old)
 and  /work/SRC/openSUSE:Factory/.dbus-1.new (New)


Package is dbus-1, Maintainer is thoe...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/dbus-1/dbus-1-x11.changes2012-08-04 
21:46:09.0 +0200
+++ /work/SRC/openSUSE:Factory/.dbus-1.new/dbus-1-x11.changes   2012-10-08 
07:10:47.0 +0200
@@ -1,0 +2,11 @@
+Sun Oct  7 16:57:56 UTC 2012 - co...@suse.com
+
+- remove libzio build dependency
+
+---
+Mon Aug 27 13:54:45 CEST 2012 - thoe...@suse.de
+
+- dbus-cve-2012-3524.patch: Add patch for CVE-2012-3524 to fix getenv()
+  vulnerability in setuid root binaries (bnc#697105) 
+
+---
--- /work/SRC/openSUSE:Factory/dbus-1/dbus-1.changes2012-08-31 
09:20:50.0 +0200
+++ /work/SRC/openSUSE:Factory/.dbus-1.new/dbus-1.changes   2012-10-08 
07:10:47.0 +0200
@@ -1,0 +2,5 @@
+Sun Oct  7 16:57:56 UTC 2012 - co...@suse.com
+
+- remove libzio build dependency
+
+---
@@ -5,0 +11,6 @@
+
+---
+Wed Aug  1 10:00:06 UTC 2012 - idon...@suse.com
+
+- Add pkgconfig(x11) as BuildRequires instead of xorg-x11-devel so
+  we don't depend on Mesa and create a build cycle.



Other differences:
--
++ dbus-1-x11.spec ++
--- /var/tmp/diff_new_pack.Y4Pi1N/_old  2012-10-08 07:10:48.0 +0200
+++ /var/tmp/diff_new_pack.Y4Pi1N/_new  2012-10-08 07:10:48.0 +0200
@@ -34,7 +34,6 @@
 BuildRequires:  doxygen
 BuildRequires:  libexpat-devel
 BuildRequires:  libtool
-BuildRequires:  libzio
 BuildRequires:  pkg-config
 BuildRequires:  update-desktop-files
 %if %{with_systemd}
@@ -56,6 +55,7 @@
 Patch0: dbus-log-deny.patch
 # PATCH-FIX-OPENSUSE co...@suse.de -- force a feature configure won't accept 
without x11 in buildrequires
 Patch1: dbus-do-autolaunch.patch
+Patch2: dbus-cve-2012-3524.patch
 %if 0%{?suse_version}  1100
 %bcond_without selinux
 %else
@@ -79,6 +79,7 @@
 %setup -n %{_name}-%{version} -q
 %patch0 -p1
 %patch1 -p1
+%patch2 -p1
 
 %build
 autoreconf -fi
@@ -125,9 +126,6 @@
 mv $tdir/%{_mandir}/man1/dbus-launch.1* %{buildroot}/%{_mandir}/man1
 rm -rf $tdir
 
-%clean
-%{__rm} -rf %{buildroot}
-
 %files
 %defattr(-,root,root)
 %{_bindir}/dbus-launch

++ dbus-1.spec ++
--- /var/tmp/diff_new_pack.Y4Pi1N/_old  2012-10-08 07:10:48.0 +0200
+++ /var/tmp/diff_new_pack.Y4Pi1N/_new  2012-10-08 07:10:48.0 +0200
@@ -33,7 +33,6 @@
 BuildRequires:  doxygen
 BuildRequires:  libexpat-devel
 BuildRequires:  libtool
-BuildRequires:  libzio
 BuildRequires:  pkg-config
 BuildRequires:  update-desktop-files
 %if %{with_systemd}

++ dbus-1-x11.spec.in ++
--- /var/tmp/diff_new_pack.Y4Pi1N/_old  2012-10-08 07:10:49.0 +0200
+++ /var/tmp/diff_new_pack.Y4Pi1N/_new  2012-10-08 07:10:49.0 +0200
@@ -15,11 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 Name:   dbus-1-x11
 %define _name   dbus
-BuildRequires:  xorg-x11-devel
+BuildRequires:  pkgconfig(x11)
 Url:http://dbus.freedesktop.org/
 License:GPL2+ or AFL 2.1
 Group:  System/Daemons
@@ -42,9 +40,6 @@
 mv $tdir/%{_mandir}/man1/dbus-launch.1* %{buildroot}/%{_mandir}/man1
 rm -rf $tdir
 
-%clean
-%{__rm} -rf %{buildroot}
-
 %files
 %defattr(-,root,root)
 %{_bindir}/dbus-launch

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit kdelibs4 for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package kdelibs4 for openSUSE:Factory 
checked in at 2012-10-08 07:11:20

Comparing /work/SRC/openSUSE:Factory/kdelibs4 (Old)
 and  /work/SRC/openSUSE:Factory/.kdelibs4.new (New)


Package is kdelibs4, Maintainer is kde-maintain...@suse.de

Changes:

--- /work/SRC/openSUSE:Factory/kdelibs4/kdelibs4-apidocs.changes
2012-09-20 15:47:45.0 +0200
+++ /work/SRC/openSUSE:Factory/.kdelibs4.new/kdelibs4-apidocs.changes   
2012-10-08 07:11:23.0 +0200
@@ -1,0 +2,13 @@
+Sat Sep 29 09:52:50 UTC 2012 - tittiatc...@gmail.com
+
+- Update to 4.9.2
+  * see http://kde.org/announcements/4.9.2/ for details
+
+---
+Tue Sep 25 14:23:31 UTC 2012 - tittiatc...@gmail.com
+
+- Add upstream patch to bring udisks2 support for solid. 
+  The udisks2 solid backend will replace the udisks only on 
+  Factory (openSUSE 12.3)
+
+---
kdelibs4.changes: same change

Old:

  kdelibs-4.9.1.tar.xz

New:

  enable-solid-udisks2-backend.diff
  kdelibs-4.9.2.tar.xz



Other differences:
--
++ kdelibs4-apidocs.spec ++
--- /var/tmp/diff_new_pack.qGIyOs/_old  2012-10-08 07:11:25.0 +0200
+++ /var/tmp/diff_new_pack.qGIyOs/_new  2012-10-08 07:11:25.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdelibs4-apidocs
-Version:4.9.1
+Version:4.9.2
 Release:0
 Summary:KDE 4 API documentation
 License:LGPL-2.1+

++ kdelibs4.spec ++
--- /var/tmp/diff_new_pack.qGIyOs/_old  2012-10-08 07:11:25.0 +0200
+++ /var/tmp/diff_new_pack.qGIyOs/_new  2012-10-08 07:11:25.0 +0200
@@ -24,7 +24,7 @@
 %define kderev 0 
 
 Name:   kdelibs4
-Version:4.9.1
+Version:4.9.2
 Release:0
 %define default_branding 4.8
 BuildRequires:  OpenEXR-devel
@@ -112,15 +112,21 @@
 Patch20:ignore-inline-menu.diff
 Patch24:ksuseinstall.diff
 Patch26:fix_kdeclarative_install_location.diff
+%if %{suse_version}  1220
+# PATCH-FIX-UPSTREAM Build a udisks2 backend for solid (KDE 4.10)
+Patch100:   enable-solid-udisks2-backend.diff
+%endif
 PreReq: permissions
 Requires:   soprano = %( echo `rpm -q --queryformat '%{VERSION}' 
libsoprano-devel`)
 Recommends: strigi = %( echo `rpm -q --queryformat '%{VERSION}' 
strigi-devel`)
 Requires:   kdelibs4-core = %{version}
 Requires:   libkde4 = %{version}
-%if %{suse_version}  1130
+%if %{suse_version}  1220
+Requires:   udisks2
+%else
 Requires:   udisks
-Requires:   upower
 %endif
+Requires:   upower
 Requires(post): shared-mime-info
 Requires(postun):   shared-mime-info
 
@@ -178,6 +184,9 @@
 %patch20
 %patch24
 %patch26 -p1
+%if %{suse_version}  1220
+%patch100 -p1
+%endif
 
 #
 # define KDE version exactly
@@ -201,6 +210,9 @@
 -DKDE4_ENABLE_FPIE=1
 -DTEMPLATES_INSTALL_DIR=%{_kde4_sharedir}/templates \
 -DHTML_INSTALL_DIR=%{_kde4_htmldir} \
+%if %{suse_version}  1220
+-DWITH_SOLID_UDISKS2=TRUE \
+%endif
 -DKDE_DEFAULT_HOME=.kde4 -DSYSCONF_INSTALL_DIR=%{_sysconfdir}
   %cmake_kde4 -d build -- -DKDE_DISTRIBUTION_TEXT=%distribution $EXTRA_FLAGS
   %make_jobs

++ enable-solid-udisks2-backend.diff ++
 3609 lines (skipped)


-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit gcin for openSUSE:Factory

2012-10-07 Thread h_root
Hello community,

here is the log from the commit of package gcin for openSUSE:Factory checked in 
at 2012-10-08 07:11:23

Comparing /work/SRC/openSUSE:Factory/gcin (Old)
 and  /work/SRC/openSUSE:Factory/.gcin.new (New)


Package is gcin, Maintainer is 

Changes:

--- /work/SRC/openSUSE:Factory/gcin/gcin.changes2012-06-05 
15:31:15.0 +0200
+++ /work/SRC/openSUSE:Factory/.gcin.new/gcin.changes   2012-10-08 
07:11:26.0 +0200
@@ -1,0 +2,5 @@
+Fri Oct  5 15:31:37 UTC 2012 - dval...@suse.com
+
+- Better detect for architecture specific libdir
+  
+---

New:

  gcin-libdir.patch



Other differences:
--
++ gcin.spec ++
--- /var/tmp/diff_new_pack.cfH1BW/_old  2012-10-08 07:11:27.0 +0200
+++ /var/tmp/diff_new_pack.cfH1BW/_new  2012-10-08 07:11:27.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package gcin
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,12 +17,12 @@
 
 
 Summary: Chinese input method server
-Name: gcin
-Version: 2.7.5
-Release: 1
 License: LGPL-2.1
-URL: http://hyperrate.com/dir.php?eid=67
 Group: System/I18n/Chinese
+Name:   gcin
+Version:2.7.5
+Release:0
+Url:http://hyperrate.com/dir.php?eid=67
 Source0: gcin-%{version}.tar.bz2
 Source1: xim.d-gcin
 Source2: gcin-README.suse
@@ -30,24 +30,30 @@
 Patch0: configure146p12.diff
 Patch1: gcin_scripts_modify-XIM_103.diff
 Patch2: icon_path.diff
-BuildRoot: %{_builddir}/%{name}-%{version}-root
+Patch3: gcin-libdir.patch
+BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
-BuildRequires:  libjpeg-devel pkg-config gtk2-devel libqt4-devel 
update-desktop-files
 BuildRequires: anthy-devel 
+BuildRequires:  gtk2-devel
+BuildRequires:  libjpeg-devel
+BuildRequires:  libqt4-devel
+BuildRequires:  pkg-config
 BuildRequires: qt3-devel
+BuildRequires:  update-desktop-files
 %gtk2_immodule_requires
 %if %suse_version  1130
-BuildRequires: gtk3-devel libchewing-devel
+BuildRequires:  gtk3-devel
+BuildRequires:  libchewing-devel
 %endif
-Requires: gtk2 = 2.2.4
 Requires:   %{name}-branding
 Requires:   %{name}-qt4-immodule
+Requires:   gtk2 = 2.2.4
 %if %suse_version  1130
 Requires:   %{name}-gtk3-immodule
 Requires:   libreoffice-gnome
 %endif
-Requires:   %{name}-chewing-module
 Requires:   %{name}-anthy-module
+Requires:   %{name}-chewing-module
 PreReq: /usr/bin/touch
 Provides:   locale(zh_TW;zh_HK;zh_MO)
 
@@ -57,17 +63,19 @@
 
 %package branding-upstream
 Summary: Upstream branding of gcin
+License:LGPL-2.1
 Group: System/I18n/Chinese
 Supplements:packageand(%{name}:branding-upstream)
 Provides:   %{name}-branding = %{version}
 Conflicts:  otherproviders(%{name}-branding)
 Requires:  gcin
+
 %description branding-upstream
 This package provides upstream look and feel for gcin
 
 %package qt3-immodule
-License: GPL-2.0
 Summary: Gcin qt3 immodule
+License:GPL-2.0
 Group: System/I18n/Chinese
 Requires: %{name} = %{version}
 
@@ -75,8 +83,8 @@
 gcin qt3 immodule, support Qt3-based applications
 
 %package qt4-immodule
-License: GPL-2.0
 Summary: Gcin qt4 immodule
+License:GPL-2.0
 Group: System/I18n/Chinese
 Requires: %{name} = %{version}
 
@@ -85,6 +93,7 @@
 
 %package anthy-module
 Summary: Gcin anthy module
+License:LGPL-2.1
 Group: System/I18n/Chinese
 Requires: %{name} = %{version}
 
@@ -94,6 +103,7 @@
 %if %suse_version  1130
 %package chewing-module
 Summary: Gcin chewing module
+License:LGPL-2.1
 Group: System/I18n/Chinese
 Requires: %{name} = %{version}
 
@@ -103,6 +113,7 @@
 
 %package gtk3-immodule
 Summary: Gcin gtk3 immodule
+License:LGPL-2.1
 Group: System/I18n/Chinese
 Requires: %{name} = %{version}
 %gtk3_immodule_requires
@@ -111,12 +122,12 @@
 gcin gtk3 immodule, support gtk3-based applications
 %endif
 
-
 %prep
 %setup 
 %patch0
 %patch1
 %patch2
+%patch3 -p1
 %build
 CFLAGS=$RPM_OPT_FLAGS %configure --prefix=/usr --use_i18n=Y --use_qt3=Y \
 --use_anthy=Y --use_chewing=Y
@@ -286,7 +297,6 @@
 %{_libdir}/gtk-3.0/immodules/im-gcin.so
 %endif
 
-
 %post
 /sbin/ldconfig
 %{_gtk2_query_immodules_update_cache}
@@ -323,5 +333,4 @@
 %postun anthy-module
 /sbin/ldconfig
 
-
 %changelog

++ gcin-libdir.patch ++
Index: gcin-2.7.5/configure
===
--- gcin-2.7.5.orig/configure
+++ gcin-2.7.5/configure
@@ -161,12 +161,11 @@ else
   fi
 

  1   2   >