commit flash-player for openSUSE:13.2:NonFree:Update

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package flash-player for 
openSUSE:13.2:NonFree:Update checked in at 2016-05-16 22:17:56

Comparing /work/SRC/openSUSE:13.2:NonFree:Update/flash-player (Old)
 and  /work/SRC/openSUSE:13.2:NonFree:Update/.flash-player.new (New)


Package is "flash-player"

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.n6uDdt/_old  2016-05-16 22:17:58.0 +0200
+++ /var/tmp/diff_new_pack.n6uDdt/_new  2016-05-16 22:17:58.0 +0200
@@ -1 +1 @@
-
+




commit gnome-shell-extensions for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package gnome-shell-extensions for 
openSUSE:Factory checked in at 2016-05-16 12:04:04

Comparing /work/SRC/openSUSE:Factory/gnome-shell-extensions (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-shell-extensions.new (New)


Package is "gnome-shell-extensions"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-shell-extensions/gnome-shell-extensions.changes
2016-03-29 14:46:41.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-shell-extensions.new/gnome-shell-extensions.changes
   2016-05-16 12:04:05.0 +0200
@@ -1,0 +2,7 @@
+Wed May 11 08:41:10 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.1:
+  + Update classic style.
+  + Updated translations.
+
+---

Old:

  gnome-shell-extensions-3.20.0.tar.xz

New:

  gnome-shell-extensions-3.20.1.tar.xz



Other differences:
--
++ gnome-shell-extensions.spec ++
--- /var/tmp/diff_new_pack.AxCuJH/_old  2016-05-16 12:04:06.0 +0200
+++ /var/tmp/diff_new_pack.AxCuJH/_new  2016-05-16 12:04:06.0 +0200
@@ -18,7 +18,7 @@
 
 
 Name:   gnome-shell-extensions
-Version:3.20.0
+Version:3.20.1
 Release:0
 Summary:A collection of extensions for GNOME Shell
 License:GPL-2.0+

++ gnome-shell-extensions-3.20.0.tar.xz -> 
gnome-shell-extensions-3.20.1.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-shell-extensions-3.20.0/NEWS 
new/gnome-shell-extensions-3.20.1/NEWS
--- old/gnome-shell-extensions-3.20.0/NEWS  2016-03-22 18:17:32.0 
+0100
+++ new/gnome-shell-extensions-3.20.1/NEWS  2016-05-10 22:43:49.0 
+0200
@@ -1,3 +1,8 @@
+3.20.1
+==
+* update classic style
+* updated translations (gd, oc)
+
 3.20.0
 ==
 * version bump, nothing to see here
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-shell-extensions-3.20.0/configure 
new/gnome-shell-extensions-3.20.1/configure
--- old/gnome-shell-extensions-3.20.0/configure 2016-03-22 18:18:06.0 
+0100
+++ new/gnome-shell-extensions-3.20.1/configure 2016-05-10 22:44:18.0 
+0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for gnome-shell-extensions 3.20.0.
+# Generated by GNU Autoconf 2.69 for gnome-shell-extensions 3.20.1.
 #
 # Report bugs to 
.
 #
@@ -580,8 +580,8 @@
 # Identity of this package.
 PACKAGE_NAME='gnome-shell-extensions'
 PACKAGE_TARNAME='gnome-shell-extensions'
-PACKAGE_VERSION='3.20.0'
-PACKAGE_STRING='gnome-shell-extensions 3.20.0'
+PACKAGE_VERSION='3.20.1'
+PACKAGE_STRING='gnome-shell-extensions 3.20.1'
 
PACKAGE_BUGREPORT='https://bugzilla.gnome.org/enter_bug.cgi?product=gnome-shell=extensions'
 PACKAGE_URL=''
 
@@ -1257,7 +1257,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat <<_ACEOF
-\`configure' configures gnome-shell-extensions 3.20.0 to adapt to many kinds 
of systems.
+\`configure' configures gnome-shell-extensions 3.20.1 to adapt to many kinds 
of systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1324,7 +1324,7 @@
 
 if test -n "$ac_init_help"; then
   case $ac_init_help in
- short | recursive ) echo "Configuration of gnome-shell-extensions 
3.20.0:";;
+ short | recursive ) echo "Configuration of gnome-shell-extensions 
3.20.1:";;
esac
   cat <<\_ACEOF
 
@@ -1420,7 +1420,7 @@
 test -n "$ac_init_help" && exit $ac_status
 if $ac_init_version; then
   cat <<\_ACEOF
-gnome-shell-extensions configure 3.20.0
+gnome-shell-extensions configure 3.20.1
 generated by GNU Autoconf 2.69
 
 Copyright (C) 2012 Free Software Foundation, Inc.
@@ -1437,7 +1437,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by gnome-shell-extensions $as_me 3.20.0, which was
+It was created by gnome-shell-extensions $as_me 3.20.1, which was
 generated by GNU Autoconf 2.69.  Invocation command line was
 
   $ $0 $@
@@ -2303,7 +2303,7 @@
 
 # Define the identity of the package.
  PACKAGE='gnome-shell-extensions'
- VERSION='3.20.0'
+ VERSION='3.20.1'
 
 
 cat >>confdefs.h <<_ACEOF
@@ -4122,7 +4122,7 @@
 # report actual input values of CONFIG_FILES etc. instead of their
 # values after options handling.
 ac_log="
-This file was extended by gnome-shell-extensions $as_me 3.20.0, which was
+This file was extended by gnome-shell-extensions $as_me 3.20.1, 

commit kdevelop4 for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package kdevelop4 for openSUSE:Factory 
checked in at 2016-05-16 12:04:23

Comparing /work/SRC/openSUSE:Factory/kdevelop4 (Old)
 and  /work/SRC/openSUSE:Factory/.kdevelop4.new (New)


Package is "kdevelop4"

Changes:

--- /work/SRC/openSUSE:Factory/kdevelop4/kdevelop4.changes  2016-02-22 
08:57:19.0 +0100
+++ /work/SRC/openSUSE:Factory/.kdevelop4.new/kdevelop4.changes 2016-05-16 
12:04:28.0 +0200
@@ -1,0 +2,5 @@
+Sun May 15 14:31:04 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Use share-mime-info macros (boo#979301)
+
+---



Other differences:
--
++ kdevelop4.spec ++
--- /var/tmp/diff_new_pack.TAziLX/_old  2016-05-16 12:04:30.0 +0200
+++ /var/tmp/diff_new_pack.TAziLX/_new  2016-05-16 12:04:30.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package kdevelop4
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -138,11 +138,11 @@
 
 %post
 /sbin/ldconfig
-/usr/bin/update-mime-database %{_kde4_datadir}/mime >/dev/null 2>&1 ||:
+%mime_database_post
 
 %postun
 /sbin/ldconfig
-/usr/bin/update-mime-database %{_kde4_datadir}/mime >/dev/null 2>&1 ||:
+%mime_database_postun
 
 %files lang -f %{name}.lang
 %defattr(-,root,root)




commit ghc-streaming-commons for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package ghc-streaming-commons for 
openSUSE:Factory checked in at 2016-05-16 12:04:08

Comparing /work/SRC/openSUSE:Factory/ghc-streaming-commons (Old)
 and  /work/SRC/openSUSE:Factory/.ghc-streaming-commons.new (New)


Package is "ghc-streaming-commons"

Changes:

--- 
/work/SRC/openSUSE:Factory/ghc-streaming-commons/ghc-streaming-commons.changes  
2016-04-30 23:30:37.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.ghc-streaming-commons.new/ghc-streaming-commons.changes
 2016-05-16 12:04:09.0 +0200
@@ -1,0 +2,6 @@
+Thu May 12 13:44:14 UTC 2016 - mimi...@gmail.com
+
+- update to 0.1.15.5
+* Make getSocket{Family}TCP try all addr candidates
+
+---

Old:

  streaming-commons-0.1.15.4.tar.gz

New:

  streaming-commons-0.1.15.5.tar.gz



Other differences:
--
++ ghc-streaming-commons.spec ++
--- /var/tmp/diff_new_pack.qRLnPM/_old  2016-05-16 12:04:10.0 +0200
+++ /var/tmp/diff_new_pack.qRLnPM/_new  2016-05-16 12:04:10.0 +0200
@@ -21,7 +21,7 @@
 %bcond_with tests
 
 Name:   ghc-streaming-commons
-Version:0.1.15.4
+Version:0.1.15.5
 Release:0
 Summary:Common lower-level functions needed by various streaming data 
libraries
 License:MIT

++ streaming-commons-0.1.15.4.tar.gz -> streaming-commons-0.1.15.5.tar.gz 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/streaming-commons-0.1.15.4/ChangeLog.md 
new/streaming-commons-0.1.15.5/ChangeLog.md
--- old/streaming-commons-0.1.15.4/ChangeLog.md 2016-04-21 19:23:04.0 
+0200
+++ new/streaming-commons-0.1.15.5/ChangeLog.md 2016-05-11 06:44:05.0 
+0200
@@ -1,3 +1,7 @@
+## 0.1.15.5
+
+* Make getSocket{Family}TCP try all addr candidates 
[#32](https://github.com/fpco/streaming-commons/pull/32)
+
 ## 0.1.15.3
 
 * Fix benchmarks
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/streaming-commons-0.1.15.4/Data/Streaming/Network.hs 
new/streaming-commons-0.1.15.5/Data/Streaming/Network.hs
--- old/streaming-commons-0.1.15.4/Data/Streaming/Network.hs2015-11-24 
11:17:22.0 +0100
+++ new/streaming-commons-0.1.15.5/Data/Streaming/Network.hs2016-05-11 
06:44:05.0 +0200
@@ -114,17 +114,22 @@
 import Control.Concurrent.MVar (putMVar, takeMVar, newEmptyMVar)
 #endif
 
+getPossibleAddrs :: SocketType -> String -> Int -> NS.Family -> IO [AddrInfo]
+getPossibleAddrs sockettype host' port' af =
+NS.getAddrInfo (Just hints) (Just host') (Just $ show port')
+  where
+hints = NS.defaultHints {
+NS.addrFlags = [NS.AI_ADDRCONFIG]
+  , NS.addrSocketType = sockettype
+  , NS.addrFamily = af
+  }
+
 -- | Attempt to connect to the given host/port/address family using given 
@SocketType@.
 --
 -- Since 0.1.3
 getSocketFamilyGen :: SocketType -> String -> Int -> NS.Family -> IO (Socket, 
AddrInfo)
 getSocketFamilyGen sockettype host' port' af = do
-let hints = NS.defaultHints {
-  NS.addrFlags = [NS.AI_ADDRCONFIG]
-, NS.addrSocketType = sockettype
-, NS.addrFamily = af
-}
-(addr:_) <- NS.getAddrInfo (Just hints) (Just host') (Just $ show port')
+(addr:_) <- getPossibleAddrs sockettype host' port' af
 sock <- NS.socket (NS.addrFamily addr) (NS.addrSocketType addr)
   (NS.addrProtocol addr)
 return (sock, addr)
@@ -408,15 +413,22 @@
 -- Since 0.1.3
 getSocketFamilyTCP :: ByteString -> Int -> NS.Family -> IO (NS.Socket, 
NS.SockAddr)
 getSocketFamilyTCP host' port' addrFamily = do
-(sock, addr) <- getSocketFamilyGen NS.Stream (S8.unpack host') port' 
addrFamily
-NS.setSocketOption sock NS.NoDelay 1
-ee <- try' $ NS.connect sock (NS.addrAddress addr)
-case ee of
-Left e -> NS.sClose sock >> throwIO e
-Right () -> return (sock, NS.addrAddress addr)
+addrsInfo <- getPossibleAddrs NS.Stream (S8.unpack host') port' addrFamily
+firstSuccess addrsInfo
   where
-try' :: IO a -> IO (Either SomeException a)
-try' = try
+firstSuccess [ai] = connect ai
+firstSuccess (ai:ais) = connect ai `E.catch` \(_ :: IOException) -> 
firstSuccess ais
+firstSuccess _= error "getSocketFamilyTCP: can't happen"
+
+createSocket addrInfo = do
+sock <- NS.socket (NS.addrFamily addrInfo) (NS.addrSocketType addrInfo)
+  (NS.addrProtocol addrInfo)
+NS.setSocketOption sock NS.NoDelay 1
+return sock
+
+connect addrInfo = E.bracketOnError 

commit python3-pandas for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-pandas for openSUSE:Factory 
checked in at 2016-05-16 12:04:15

Comparing /work/SRC/openSUSE:Factory/python3-pandas (Old)
 and  /work/SRC/openSUSE:Factory/.python3-pandas.new (New)


Package is "python3-pandas"

Changes:

--- /work/SRC/openSUSE:Factory/python3-pandas/python3-pandas.changes
2016-03-26 15:23:04.0 +0100
+++ /work/SRC/openSUSE:Factory/.python3-pandas.new/python3-pandas.changes   
2016-05-16 12:04:16.0 +0200
@@ -1,0 +2,24 @@
+Sun May 15 04:32:39 UTC 2016 - a...@gmx.de
+
+- update to version 0.18.1:
+  (for a full changelog see 
http://pandas.pydata.org/pandas-docs/stable/whatsnew.html#v0-18-1-may-3-2016)
+  * Highlights include:
++ .groupby(...) has been enhanced to provide convenient syntax
+  when working with .rolling(..), .expanding(..) and .resample(..)
+  per group, see here
++ pd.to_datetime() has gained the ability to assemble dates from a
+  DataFrame, see here
++ Method chaining improvements, see here.
++ Custom business hour offset, see here.
++ Many bug fixes in the handling of sparse, see here
++ Expanded the Tutorials section with a feature on modern pandas,
+  courtesy of @TomAugsburger. (GH13045).
+
+---
+Sun May  8 07:03:41 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * updated source url to files.pythonhosted.org
+
+
+---

Old:

  pandas-0.18.0.tar.gz

New:

  pandas-0.18.1.tar.gz



Other differences:
--
++ python3-pandas.spec ++
--- /var/tmp/diff_new_pack.vyzRcd/_old  2016-05-16 12:04:17.0 +0200
+++ /var/tmp/diff_new_pack.vyzRcd/_new  2016-05-16 12:04:17.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   python3-pandas
-Version:0.18.0
+Version:0.18.1
 Release:0
 Summary:Make working with "relational" or "labeled" data both easy and 
intuitive
 License:BSD-3-Clause
 Group:  Development/Libraries/Python
 Url:http://pandas.pydata.org/
-Source0:
https://pypi.python.org/packages/source/p/pandas/pandas-%{version}.tar.gz
+Source0:
https://files.pythonhosted.org/packages/source/p/pandas/pandas-%{version}.tar.gz
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
 BuildRequires:  python3-Bottleneck

++ pandas-0.18.0.tar.gz -> pandas-0.18.1.tar.gz ++
/work/SRC/openSUSE:Factory/python3-pandas/pandas-0.18.0.tar.gz 
/work/SRC/openSUSE:Factory/.python3-pandas.new/pandas-0.18.1.tar.gz differ: 
char 5, line 1




commit datovka for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package datovka for openSUSE:Factory checked 
in at 2016-05-16 12:04:05

Comparing /work/SRC/openSUSE:Factory/datovka (Old)
 and  /work/SRC/openSUSE:Factory/.datovka.new (New)


Package is "datovka"

Changes:

--- /work/SRC/openSUSE:Factory/datovka/datovka.changes  2016-04-05 
10:43:22.0 +0200
+++ /work/SRC/openSUSE:Factory/.datovka.new/datovka.changes 2016-05-16 
12:04:07.0 +0200
@@ -1,0 +2,16 @@
+Sat May 14 12:18:01 UTC 2016 - tchva...@suse.com
+
+- Version update to 4.6.0:
+  * Added support for tags. These can be locally assigned to the messages.
+  * Message information are shown in separate window when double-clicking the
+message in message list or when hitting the Return/Enter key.
+  * When composing a message, the recipient can be added to the recipient list
+by double clicking it in the recently-used recipient list.
+  * Information about personal delivery are shown in message description field.
+  * Fixed problem where account entry has not been updated after message
+deletion.
+  * Fixed encoding issue when exporting correspondence overview in HTML.
+  * Fixed a bug causing the create message button not to activate when first
+account was created.
+
+---

Old:

  datovka-4.5.3-src.tar.xz

New:

  datovka-4.6.0-src.tar.xz



Other differences:
--
++ datovka.spec ++
--- /var/tmp/diff_new_pack.ZCLWJw/_old  2016-05-16 12:04:08.0 +0200
+++ /var/tmp/diff_new_pack.ZCLWJw/_new  2016-05-16 12:04:08.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   datovka
-Version:4.5.3
+Version:4.6.0
 Release:0
 Summary:Library to access Czech eGov system \"Datove schranky\"
 License:LGPL-2.0+

++ datovka-4.5.3-src.tar.xz -> datovka-4.6.0-src.tar.xz ++
 17112 lines of diff (skipped)




commit mumble for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package mumble for openSUSE:Factory checked 
in at 2016-05-16 12:04:07

Comparing /work/SRC/openSUSE:Factory/mumble (Old)
 and  /work/SRC/openSUSE:Factory/.mumble.new (New)


Package is "mumble"

Changes:

--- /work/SRC/openSUSE:Factory/mumble/mumble.changes2016-05-08 
10:46:25.0 +0200
+++ /work/SRC/openSUSE:Factory/.mumble.new/mumble.changes   2016-05-16 
12:04:08.0 +0200
@@ -1,0 +2,6 @@
+Fri May 13 10:04:50 UTC 2016 - r...@fthiessen.de
+
+- Fixed build on 13.1 by only adding (/var)/run/mumble-server
+  as temporary file only on newer openSUSE versions (> 1310)
+
+---



Other differences:
--
++ mumble.spec ++
--- /var/tmp/diff_new_pack.L2OxpQ/_old  2016-05-16 12:04:09.0 +0200
+++ /var/tmp/diff_new_pack.L2OxpQ/_new  2016-05-16 12:04:09.0 +0200
@@ -453,6 +453,8 @@
 %{_mandir}/man1/murmur-user-wrapper.*
 %dir %attr(-,mumble-server,mumble-server) %{_localstatedir}/lib/mumble-server
 %dir %{_localstatedir}/log/mumble-server
+%if 0%{?suse_version} > 1310
 %ghost %{_rundir}/mumble-server
+%endif
 
 %changelog






commit weechat for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package weechat for openSUSE:Factory checked 
in at 2016-05-16 12:04:18

Comparing /work/SRC/openSUSE:Factory/weechat (Old)
 and  /work/SRC/openSUSE:Factory/.weechat.new (New)


Package is "weechat"

Changes:

--- /work/SRC/openSUSE:Factory/weechat/weechat.changes  2016-03-26 
15:24:59.0 +0100
+++ /work/SRC/openSUSE:Factory/.weechat.new/weechat.changes 2016-05-16 
12:04:19.0 +0200
@@ -1,0 +2,47 @@
+Sun May 15 10:27:51 UTC 2016 - mimi...@gmail.com
+
+- update to 1.5
+* New features:
+   + core: add Portuguese translations
+   + core: change default value of option weechat.look.nick_color_hash to 
"djb2"
+   + core: move nick coloring from irc plugin to core, move options
+   irc.look.nick_color_force, irc.look.nick_color_hash and
+   irc.look.nick_color_stop_chars to core, add info "nick_color" 
and 
+   "nick_color_name", deprecate info "irc_nick_color" and 
"irc_color_name"
+   + core: move irc bar item "away" to core, move options 
irc.look.item_away_message
+and irc.color.item_away to core
+   + api: add support of functions in hook_process
+   + api: add pointer in callbacks used in scripting API
+   + irc: add option irc.network.sasl_fail_unavailable
+   + irc: add multiple targets and support of "-server" in command /ctcp
+   + ruby: add detection of Ruby 2.3
+   + trigger: add "recover" in default triggers cmd_pass/msg_auth, and 
"regain"
+in default trigger "msg_auth"
+* Bugs fixed:
+   + core: fix nick coloring when stop chars and a forced color are used: 
first
+remove chars then look for forced color
+   + core: check that pointers received in arguments are not NULL in 
buffers
+and windows functions
+   + core: fix truncation of buffer names in hotlist
+   + core: fix update of window title under Tmux
+   + core: fix detection of Python shared libraries
+   + api: fix number of arguments returned by function string_split() when
+keep_eol is 2 and the string ends with separators
+   + irc: fix first message displayed in raw buffer when the message is 
modified
+by a modifier
+   + irc: add missing completion "*" for target in command /msg
+   + irc: fix /msg command with multiple targets including "*"
+   + lua: fix crash when a lua function doesn’t return a value and a string
+was expected
+   + relay: do not execute any command received in a PRIVMSG message from
+an irc relay client
+   + relay: fix the max number of clients connected on a port, allow value
+0 for "no limit"
+   + relay: fix decoding of multiple frames in a single websocket message, 
send
+PONG on PING received in a websocket frame
+   + relay: fix command "input" received from clients with only spaces in 
content
+of message (weechat protocol)
+   + script: force refresh of scripts buffer after download of scripts list
+   + xfer: fix DCC file received when the terminal is resized
+
+---

Old:

  weechat-1.4.tar.bz2
  weechat-1.4.tar.bz2.asc

New:

  weechat-1.5.tar.bz2
  weechat-1.5.tar.bz2.asc



Other differences:
--
++ weechat.spec ++
--- /var/tmp/diff_new_pack.TNpd5S/_old  2016-05-16 12:04:20.0 +0200
+++ /var/tmp/diff_new_pack.TNpd5S/_new  2016-05-16 12:04:20.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   weechat
-Version:1.4
+Version:1.5
 Release:0
 Summary:Portable, Fast, Light and Extensible Chat Client
 License:GPL-3.0+

++ weechat-1.4.tar.bz2 -> weechat-1.5.tar.bz2 ++
 85704 lines of diff (skipped)





commit bmake for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package bmake for openSUSE:Factory checked 
in at 2016-05-16 12:04:20

Comparing /work/SRC/openSUSE:Factory/bmake (Old)
 and  /work/SRC/openSUSE:Factory/.bmake.new (New)


Package is "bmake"

Changes:

--- /work/SRC/openSUSE:Factory/bmake/bmake.changes  2016-03-17 
16:49:36.0 +0100
+++ /work/SRC/openSUSE:Factory/.bmake.new/bmake.changes 2016-05-16 
12:04:22.0 +0200
@@ -1,0 +2,11 @@
+Sun May 15 11:51:53 UTC 2016 - dap.darkn...@gmail.com
+
+- 20160315
+  * Merge with NetBSD make, pick up:
++ fix handling of archive members;
++ meta.c: treat missing Read file same as Write,
+  in case we Delete it.
+  * Rename variable to avoid interference
+with checks for ${MAKE_VERSION}.
+
+---

Old:

  bmake-20160307.tar.gz

New:

  bmake-20160315.tar.gz



Other differences:
--
++ bmake.spec ++
--- /var/tmp/diff_new_pack.oxWHIX/_old  2016-05-16 12:04:23.0 +0200
+++ /var/tmp/diff_new_pack.oxWHIX/_new  2016-05-16 12:04:23.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   bmake
-Version:20160307
+Version:20160315
 Release:0
 Summary:The NetBSD make(1) tool
 License:BSD-2-Clause and BSD-3-Clause and BSD-4-Clause

++ bmake-20160307.tar.gz -> bmake-20160315.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/bmake/ChangeLog new/bmake/ChangeLog
--- old/bmake/ChangeLog 2016-03-07 23:03:06.0 +0100
+++ new/bmake/ChangeLog 2016-03-16 00:39:22.0 +0100
@@ -1,3 +1,20 @@
+2016-03-15  Simon J. Gerraty  
+
+   * Makefile (_MAKE_VERSION): 20160315
+ Merge with NetBSD make, pick up
+ o fix handling of archive members
+
+2016-03-13  Simon J. Gerraty  
+
+   * Makefile (_MAKE_VERSION): rename variable to avoid interference
+ with checks for ${MAKE_VERSION}
+
+2016-03-10  Simon J. Gerraty  
+
+   * Makefile (MAKE_VERSION): 20160310
+ Merge with NetBSD make, pick up
+ o meta.c: treat missing Read file same as Write, incase we Delete it.
+
 2016-03-07  Simon J. Gerraty  
 
* Makefile (MAKE_VERSION): 20160307
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/bmake/Makefile new/bmake/Makefile
--- old/bmake/Makefile  2016-03-07 23:03:06.0 +0100
+++ new/bmake/Makefile  2016-03-16 00:39:22.0 +0100
@@ -1,7 +1,7 @@
-#  $Id: Makefile,v 1.55 2016/03/07 22:02:47 sjg Exp $
+#  $Id: Makefile,v 1.58 2016/03/15 23:39:12 sjg Exp $
 
 # Base version on src date
-MAKE_VERSION= 20160307
+_MAKE_VERSION= 20160315
 
 PROG=  bmake
 
@@ -76,7 +76,7 @@
 CFLAGS+= -D_PATH_DEFSYSPATH=\"${DEFAULT_SYS_PATH}\"
 CFLAGS+= -I. -I${srcdir} ${XDEFS} -DMAKE_NATIVE
 CFLAGS+= ${COPTS.${.ALLSRC:M*.c:T:u}}
-COPTS.main.c+= "-DMAKE_VERSION=\"${MAKE_VERSION}\""
+COPTS.main.c+= "-DMAKE_VERSION=\"${_MAKE_VERSION}\""
 
 # meta mode can be useful even without filemon 
 FILEMON_H ?= /usr/include/dev/filemon/filemon.h
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/bmake/bmake.1 new/bmake/bmake.1
--- old/bmake/bmake.1   2016-02-27 01:23:30.0 +0100
+++ new/bmake/bmake.1   2016-03-16 19:21:39.0 +0100
@@ -1,4 +1,4 @@
-.\"$NetBSD: make.1,v 1.254 2016/02/20 01:43:28 wiz Exp $
+.\"$NetBSD: make.1,v 1.255 2016/03/14 07:42:15 matthias Exp $
 .\"
 .\" Copyright (c) 1990, 1993
 .\"The Regents of the University of California.  All rights reserved.
@@ -685,6 +685,9 @@
 .It Va .TARGET
 The name of the target; also known as
 .Ql Va @ .
+For compatibility with other makes this is an alias for
+.Ic .ARCHIVE
+in archive member rules.
 .El
 .Pp
 The shorter forms
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/bmake/bmake.cat1 new/bmake/bmake.cat1
--- old/bmake/bmake.cat12016-02-27 01:23:30.0 +0100
+++ new/bmake/bmake.cat12016-03-16 19:21:39.0 +0100
@@ -438,7 +438,9 @@
  suffixes declared with ..SSUUFFFFIIXXEESS or it 
will not be recog-
  nized.
 
-   _._T_A_R_G_E_T   The name of the target; also known as `_@'.
+   _._T_A_R_G_E_T   The name of the target; also known as 
`_@'.  For compati-
+ bility with other makes this is an alias for 
..AARRCCHHIIVVEE in
+ archive member rules.
 
  The shorter forms (`_>', `_!', `_<', `_%', `_?', `_*', and `_@') 
are permitted
  for backward 

commit kapidox for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package kapidox for openSUSE:Factory checked 
in at 2016-05-16 12:04:25

Comparing /work/SRC/openSUSE:Factory/kapidox (Old)
 and  /work/SRC/openSUSE:Factory/.kapidox.new (New)


Package is "kapidox"

Changes:

--- /work/SRC/openSUSE:Factory/kapidox/kapidox.changes  2016-04-11 
10:26:57.0 +0200
+++ /work/SRC/openSUSE:Factory/.kapidox.new/kapidox.changes 2016-05-16 
12:04:30.0 +0200
@@ -1,0 +2,7 @@
+Sat May  7 18:29:55 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Update to 5.22.0 (boo#980066)
+  * For more details please see:
+https://www.kde.org/announcements/kde-frameworks-5.22.0.php
+
+---

Old:

  kapidox-5.21.0.tar.xz

New:

  kapidox-5.22.0.tar.xz



Other differences:
--
++ kapidox.spec ++
--- /var/tmp/diff_new_pack.g3qxP6/_old  2016-05-16 12:04:31.0 +0200
+++ /var/tmp/diff_new_pack.g3qxP6/_new  2016-05-16 12:04:31.0 +0200
@@ -16,9 +16,9 @@
 #
 
 
-%define _tar_path 5.21
+%define _tar_path 5.22
 Name:   kapidox
-Version:5.21.0
+Version:5.22.0
 Release:0
 Requires:   doxygen
 BuildRequires:  fdupes

++ kapidox-5.21.0.tar.xz -> kapidox-5.22.0.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kapidox-5.21.0/setup.py new/kapidox-5.22.0/setup.py
--- old/kapidox-5.21.0/setup.py 2016-03-30 15:35:54.0 +0200
+++ new/kapidox-5.22.0/setup.py 2016-05-02 22:54:33.0 +0200
@@ -6,7 +6,7 @@
 
 setup(
 name='kapidox',
-version='5.21.0',
+version='5.22.0',
 description='KDE API documentation generation tools',
 maintainer = 'Alex Merry',
 maintainer_email = 'alex.me...@kde.org',




commit python3-Markups for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-Markups for openSUSE:Factory 
checked in at 2016-05-16 12:04:10

Comparing /work/SRC/openSUSE:Factory/python3-Markups (Old)
 and  /work/SRC/openSUSE:Factory/.python3-Markups.new (New)


Package is "python3-Markups"

Changes:

--- /work/SRC/openSUSE:Factory/python3-Markups/python3-Markups.changes  
2016-01-05 09:41:48.0 +0100
+++ /work/SRC/openSUSE:Factory/.python3-Markups.new/python3-Markups.changes 
2016-05-16 12:04:11.0 +0200
@@ -1,0 +2,21 @@
+Sat May 14 14:22:10 UTC 2016 - mplus...@suse.com
+
+- Update to version 2.0.0:
+  * Changed the API of pymarkups to clearly separate the conversion 
+step from access to the various elements of the result. The old 
+API is deprecated and will be removed in a future release. 
+Please see the documentation for details on using the new API.
+  * The reStructuredText markup now includes document title and 
+subtitle in the HTML body.
+  * Added a ``markup2html.py`` reference script to show API usage.
+  * Improved support for specifying Markdown extensions in the 
+document.
+
+---
+Sun May  8 06:57:26 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * updated source url to files.pythonhosted.org
+
+
+---

Old:

  Markups-1.0.1.tar.gz

New:

  Markups-2.0.0.tar.gz



Other differences:
--
++ python3-Markups.spec ++
--- /var/tmp/diff_new_pack.IrwRUw/_old  2016-05-16 12:04:11.0 +0200
+++ /var/tmp/diff_new_pack.IrwRUw/_new  2016-05-16 12:04:11.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package python3-Markups
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,13 +17,13 @@
 
 
 Name:   python3-Markups
-Version:1.0.1
+Version:2.0.0
 Release:0
 Summary:A wrapper around various text markups
 License:BSD-3-Clause
 Group:  Development/Languages/Python
 Url:https://github.com/mitya57/pymarkups
-Source: 
https://pypi.python.org/packages/source/M/Markups/Markups-%{version}.tar.gz
+Source: 
https://files.pythonhosted.org/packages/source/M/Markups/Markups-%{version}.tar.gz
 BuildRequires:  python3-devel
 BuildRequires:  python3-nose
 BuildRequires:  python3-setuptools

++ Markups-1.0.1.tar.gz -> Markups-2.0.0.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Markups-1.0.1/.travis.yml 
new/Markups-2.0.0/.travis.yml
--- old/Markups-1.0.1/.travis.yml   2015-12-14 15:20:58.0 +0100
+++ new/Markups-2.0.0/.travis.yml   2016-04-02 21:31:12.0 +0200
@@ -7,5 +7,6 @@
   - "3.4"
   - "3.5"
   - "pypy"
+  - "pypy3"
 install: pip install Markdown docutils textile
 script: python -m unittest discover -s tests -v
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Markups-1.0.1/Markups.egg-info/PKG-INFO 
new/Markups-2.0.0/Markups.egg-info/PKG-INFO
--- old/Markups-1.0.1/Markups.egg-info/PKG-INFO 2015-12-22 15:37:40.0 
+0100
+++ new/Markups-2.0.0/Markups.egg-info/PKG-INFO 2016-05-09 21:32:11.0 
+0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.1
 Name: Markups
-Version: 1.0.1
+Version: 2.0.0
 Summary: A wrapper around various text markups
 Home-page: https://github.com/retext-project/pymarkups
 Author: Dmitry Shachnev
@@ -32,10 +32,14 @@
   ...
   ... This is an example **reStructuredText** document.
   ... """
-  >>> markup.get_document_title(text)
+  >>> result = markup.convert(text)
+  >>> result.get_document_title()
   'Hello, world!'
-  >>> markup.get_document_body(text)
-  'This is an example reStructuredText 
document.\n'
+  >>> print(result.get_document_body())  # doctest: 
+NORMALIZE_WHITESPACE
+  
+  Hello, world!
+  This is an example reStructuredText document.
+  
 
 .. _Markdown: http://daringfireball.net/projects/markdown/
 .. _reStructuredText: http://docutils.sourceforge.net/rst.html
@@ -44,9 +48,17 @@
 The release version can be downloaded from PyPI_. The source code is 
hosted on
 GitHub_.
 
-.. _PyPI: http://pypi.python.org/pypi/Markups
+.. _PyPI: https://pypi.python.org/pypi/Markups
 .. _GitHub: https://github.com/retext-project/pymarkups
 
+The 

commit meson for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package meson for openSUSE:Factory checked 
in at 2016-05-16 12:04:28

Comparing /work/SRC/openSUSE:Factory/meson (Old)
 and  /work/SRC/openSUSE:Factory/.meson.new (New)


Package is "meson"

Changes:

--- /work/SRC/openSUSE:Factory/meson/meson.changes  2016-02-17 
12:15:36.0 +0100
+++ /work/SRC/openSUSE:Factory/.meson.new/meson.changes 2016-05-16 
12:04:33.0 +0200
@@ -1,0 +2,5 @@
+Sat May  7 07:12:54 UTC 2016 - sor.ale...@meowr.ru
+
+- Update to version 0.31.0.
+
+---

Old:

  meson-0.29.0.tar.gz
  meson-0.29.0.tar.gz.asc

New:

  meson-0.31.0.tar.gz
  meson-0.31.0.tar.gz.asc



Other differences:
--
++ meson.spec ++
--- /var/tmp/diff_new_pack.R5CEpw/_old  2016-05-16 12:04:34.0 +0200
+++ /var/tmp/diff_new_pack.R5CEpw/_new  2016-05-16 12:04:34.0 +0200
@@ -18,7 +18,7 @@
 
 %define _name   mesonbuild
 Name:   meson
-Version:0.29.0
+Version:0.31.0
 Release:0
 Summary:High productivity build system
 License:Apache-2.0
@@ -30,7 +30,6 @@
 BuildRequires:  bison
 BuildRequires:  boost-devel
 BuildRequires:  flex
-# Tests dependencies.
 BuildRequires:  gcc-c++
 BuildRequires:  gcc-fortran
 BuildRequires:  gcc-obj-c++
@@ -43,6 +42,7 @@
 BuildRequires:  mono-core
 BuildRequires:  mono-devel
 BuildRequires:  ninja
+BuildRequires:  pkg-config
 BuildRequires:  python3 >= 3.4
 BuildRequires:  python3-devel
 BuildRequires:  python3-gobject
@@ -86,6 +86,10 @@
 %install
 python3 setup.py install \
   --root=%{buildroot} --prefix=%{_prefix}
+
+for file in %{buildroot}%{_bindir}/*.py; do
+mv -f "$file" "${file/.py}"
+done
 install -Dm 0644 data/macros.%{name} 
%{buildroot}%{_rpmconfigdir}/macros.d/macros.%{name}
 
 %check
@@ -94,7 +98,7 @@
 
 %files
 %defattr(-,root,root)
-%doc authors.txt contributing.txt COPYING readme.txt
+%doc authors.txt contributing.txt COPYING
 %{_bindir}/%{name}
 %{_bindir}/%{name}conf
 %{_bindir}/%{name}introspect
@@ -112,7 +116,7 @@
 
 %files gui
 %defattr(-,root,root)
-%doc authors.txt contributing.txt COPYING readme.txt
+%doc authors.txt contributing.txt COPYING
 %{_bindir}/%{name}gui
 %{python3_sitelib}/%{_name}/*.ui
 %{python3_sitelib}/%{_name}/mgui.py

++ meson-0.29.0.tar.gz -> meson-0.31.0.tar.gz ++
 6831 lines of diff (skipped)




commit polari for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package polari for openSUSE:Factory checked 
in at 2016-05-16 12:04:02

Comparing /work/SRC/openSUSE:Factory/polari (Old)
 and  /work/SRC/openSUSE:Factory/.polari.new (New)


Package is "polari"

Changes:

--- /work/SRC/openSUSE:Factory/polari/polari.changes2016-05-05 
08:12:49.0 +0200
+++ /work/SRC/openSUSE:Factory/.polari.new/polari.changes   2016-05-16 
12:04:04.0 +0200
@@ -1,0 +2,8 @@
+Thu May 12 13:33:51 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Support pasting text/image content from files (bgo#766066).
+  + Enable text/image uploads via drag and drop (bgo#766068).
+  + Updated translations.
+
+---

Old:

  polari-3.20.1.tar.xz

New:

  polari-3.20.2.tar.xz



Other differences:
--
++ polari.spec ++
--- /var/tmp/diff_new_pack.Gd5401/_old  2016-05-16 12:04:05.0 +0200
+++ /var/tmp/diff_new_pack.Gd5401/_new  2016-05-16 12:04:05.0 +0200
@@ -18,7 +18,7 @@
 
 
 Name:   polari
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:An IRC Client for GNOME
 License:GPL-2.0+ and LGPL-2.1+

++ polari-3.20.1.tar.xz -> polari-3.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/polari-3.20.1/NEWS new/polari-3.20.2/NEWS
--- old/polari-3.20.1/NEWS  2016-04-29 18:55:32.0 +0200
+++ new/polari-3.20.2/NEWS  2016-05-10 22:01:20.0 +0200
@@ -1,3 +1,14 @@
+3.20.2 - "Screw Maximilian"
+===
+* Support pasting text/image content from files [Florian; #766066]
+* Enable text/image uploads via drag and drop [Florian; #766068]
+
+Contributors:
+  Florian Müllner
+
+Translations:
+  Kjartan Maraas [nb]
+
 3.20.1 - "Judy Stays"
 =
 * Update roomList header popover on name changes [Sankaranarayanan; #763178]
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/polari-3.20.1/configure new/polari-3.20.2/configure
--- old/polari-3.20.1/configure 2016-04-29 18:56:34.0 +0200
+++ new/polari-3.20.2/configure 2016-05-10 22:02:08.0 +0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for polari 3.20.1.
+# Generated by GNU Autoconf 2.69 for polari 3.20.2.
 #
 # Report bugs to .
 #
@@ -591,8 +591,8 @@
 # Identity of this package.
 PACKAGE_NAME='polari'
 PACKAGE_TARNAME='polari'
-PACKAGE_VERSION='3.20.1'
-PACKAGE_STRING='polari 3.20.1'
+PACKAGE_VERSION='3.20.2'
+PACKAGE_STRING='polari 3.20.2'
 PACKAGE_BUGREPORT='https://bugzilla.gnome.org/enter_bug.cgi?product=polari'
 PACKAGE_URL=''
 
@@ -1393,7 +1393,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat <<_ACEOF
-\`configure' configures polari 3.20.1 to adapt to many kinds of systems.
+\`configure' configures polari 3.20.2 to adapt to many kinds of systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1463,7 +1463,7 @@
 
 if test -n "$ac_init_help"; then
   case $ac_init_help in
- short | recursive ) echo "Configuration of polari 3.20.1:";;
+ short | recursive ) echo "Configuration of polari 3.20.2:";;
esac
   cat <<\_ACEOF
 
@@ -1595,7 +1595,7 @@
 test -n "$ac_init_help" && exit $ac_status
 if $ac_init_version; then
   cat <<\_ACEOF
-polari configure 3.20.1
+polari configure 3.20.2
 generated by GNU Autoconf 2.69
 
 Copyright (C) 2012 Free Software Foundation, Inc.
@@ -1964,7 +1964,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by polari $as_me 3.20.1, which was
+It was created by polari $as_me 3.20.2, which was
 generated by GNU Autoconf 2.69.  Invocation command line was
 
   $ $0 $@
@@ -2845,7 +2845,7 @@
 
 # Define the identity of the package.
  PACKAGE='polari'
- VERSION='3.20.1'
+ VERSION='3.20.2'
 
 
 cat >>confdefs.h <<_ACEOF
@@ -16181,7 +16181,7 @@
 # report actual input values of CONFIG_FILES etc. instead of their
 # values after options handling.
 ac_log="
-This file was extended by polari $as_me 3.20.1, which was
+This file was extended by polari $as_me 3.20.2, which was
 generated by GNU Autoconf 2.69.  Invocation command line was
 
   CONFIG_FILES= $CONFIG_FILES
@@ -16238,7 +16238,7 @@
 cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
 ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; 
s/[\\""\`\$]/&/g'`"
 ac_cs_version="\\
-polari 

commit libvirt-python for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package libvirt-python for openSUSE:Factory 
checked in at 2016-05-16 12:03:52

Comparing /work/SRC/openSUSE:Factory/libvirt-python (Old)
 and  /work/SRC/openSUSE:Factory/.libvirt-python.new (New)


Package is "libvirt-python"

Changes:

--- /work/SRC/openSUSE:Factory/libvirt-python/libvirt-python.changes
2016-04-28 16:58:07.0 +0200
+++ /work/SRC/openSUSE:Factory/.libvirt-python.new/libvirt-python.changes   
2016-05-16 12:03:54.0 +0200
@@ -1,0 +2,6 @@
+Tue May  3 20:22:03 UTC 2016 - jfeh...@suse.com
+
+- Update to 1.3.4
+  - Add all new APIs and constants in libvirt 1.3.4
+
+---

Old:

  libvirt-python-1.3.3.tar.gz
  libvirt-python-1.3.3.tar.gz.asc

New:

  libvirt-python-1.3.4.tar.gz
  libvirt-python-1.3.4.tar.gz.asc



Other differences:
--
++ libvirt-python.spec ++
--- /var/tmp/diff_new_pack.O0GTZD/_old  2016-05-16 12:03:55.0 +0200
+++ /var/tmp/diff_new_pack.O0GTZD/_new  2016-05-16 12:03:55.0 +0200
@@ -18,7 +18,7 @@
 
 Name:   libvirt-python
 Url:http://libvirt.org/
-Version:1.3.3
+Version:1.3.4
 Release:0
 Summary:Library providing a simple virtualization API
 License:LGPL-2.1+

++ libvirt-python-1.3.3.tar.gz -> libvirt-python-1.3.4.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libvirt-python-1.3.3/ChangeLog 
new/libvirt-python-1.3.4/ChangeLog
--- old/libvirt-python-1.3.3/ChangeLog  2016-04-06 09:29:58.0 +0200
+++ new/libvirt-python-1.3.4/ChangeLog  2016-05-01 03:53:55.0 +0200
@@ -1,3 +1,44 @@
+2016-04-21 Peter Krempa  
+
+generator.py: Consider symbols from libvirt-common
+Some of the libvirt public API was moved into the libvirt-common.h file.
+We should consider it while building python too.
+
+
+2016-04-20 Cole Robinson  
+
+spec: Don't pull in dependencies for example scripts
+If the scripts are marked as executable, RPM magic will scan them
+for dependencies, which can pull in python2 for the python3 package
+
+
+2016-04-18 Pavel Hrdina  
+
+fix crash in getAllDomainStats
+Commits 1d39dbaf and 827ed9b4 broke the libvirt-python API by removing
+virDomainRef() and virDomainFree().  virDomainStatsRecordListFree() will
+free that domain pointer and later when virDomain (python object) call
+its destructor and tries to free that same pointer again.
+
+Resolves: https://bugzilla.redhat.com/show_bug.cgi?id=1326839
+
+
+
+2016-04-18 Peter Krempa  
+
+event: Add support VIR_DOMAIN_EVENT_ID_DEVICE_REMOVAL_FAILED
+
+
+2016-04-18 Peter Krempa  
+
+Post-release version bump to 1.3.4
+
+
+2016-04-06 Daniel Veillard  
+
+Release of libvirt-python-1.3.3
+
+
 2016-03-31 Qiaowei Ren  
 
 python: add python binding for Perf API
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libvirt-python-1.3.3/PKG-INFO 
new/libvirt-python-1.3.4/PKG-INFO
--- old/libvirt-python-1.3.3/PKG-INFO   2016-04-06 09:29:59.0 +0200
+++ new/libvirt-python-1.3.4/PKG-INFO   2016-05-01 03:53:59.0 +0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.1
 Name: libvirt-python
-Version: 1.3.3
+Version: 1.3.4
 Summary: The libvirt virtualization API
 Home-page: http://www.libvirt.org
 Author: Libvirt Maintainers
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libvirt-python-1.3.3/examples/event-test.py 
new/libvirt-python-1.3.4/examples/event-test.py
--- old/libvirt-python-1.3.3/examples/event-test.py 2016-04-06 
09:28:09.0 +0200
+++ new/libvirt-python-1.3.4/examples/event-test.py 2016-05-01 
03:53:10.0 +0200
@@ -535,6 +535,9 @@
 dom.name(), dom.ID(), iteration))
 def myDomainEventJobCompletedCallback(conn, dom, params, opaque):
 print("myDomainEventJobCompletedCallback: Domain %s(%s) %s" % (dom.name(), 
dom.ID(), params))
+def myDomainEventDeviceRemovalFailedCallback(conn, dom, dev, opaque):
+print("myDomainEventDeviceRemovalFailedCallback: Domain %s(%s) failed to 
remove device: %s" % (
+dom.name(), dom.ID(), dev))
 
 ##
 # Network events
@@ -649,6 +652,7 @@
 vc.domainEventRegisterAny(None, libvirt.VIR_DOMAIN_EVENT_ID_DEVICE_ADDED, 
myDomainEventDeviceAddedCallback, None)
 

commit goffice for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package goffice for openSUSE:Factory checked 
in at 2016-05-16 12:03:45

Comparing /work/SRC/openSUSE:Factory/goffice (Old)
 and  /work/SRC/openSUSE:Factory/.goffice.new (New)


Package is "goffice"

Changes:

--- /work/SRC/openSUSE:Factory/goffice/goffice.changes  2016-03-29 
10:39:22.0 +0200
+++ /work/SRC/openSUSE:Factory/.goffice.new/goffice.changes 2016-05-16 
12:03:46.0 +0200
@@ -1,0 +2,11 @@
+Sat May  7 09:07:37 UTC 2016 - zai...@opensuse.org
+
+- Update to version 0.10.29:
+  + Do not load invalid data labels in XYcolor plots (bgo#765155).
+  + Fix an infinite loop condition in 3D plots (bgo#765480).
+  + Implement line width and fill pattern support in themes
+(bgo#765970).
+  + Improve go_complex_sqrt.
+  + Improve go_complex_div.
+
+---

Old:

  goffice-0.10.28.tar.xz

New:

  goffice-0.10.29.tar.xz



Other differences:
--
++ goffice.spec ++
--- /var/tmp/diff_new_pack.6m1sdK/_old  2016-05-16 12:03:47.0 +0200
+++ /var/tmp/diff_new_pack.6m1sdK/_new  2016-05-16 12:03:47.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   goffice
-Version:0.10.28
+Version:0.10.29
 Release:0
 Summary:GLib/GTK+ Set of Document-Centric Objects and Utilities
 License:GPL-2.0 or GPL-3.0

++ goffice-0.10.28.tar.xz -> goffice-0.10.29.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/goffice-0.10.28/ChangeLog 
new/goffice-0.10.29/ChangeLog
--- old/goffice-0.10.28/ChangeLog   2016-03-22 23:38:00.0 +0100
+++ new/goffice-0.10.29/ChangeLog   2016-05-07 00:52:57.0 +0200
@@ -1,3 +1,42 @@
+2016-05-06  Morten Welinder 
+
+   * Release 0.10.29
+
+2016-05-04  Jean Brefort  
+
+   * goffice/canvas/goc-canvas.c: fix doc.
+   * goffice/utils/go-style.c (go_style_apply_theme),
+   (go_style_gradient_sax_save), (go_style_fill_sax_save),
+   (go_style_sax_load_fill_pattern),
+   (go_style_sax_load_fill_gradient), (go_style_persist_sax_save),
+   (go_style_is_auto): really implement all auto flags.
+
+2016-04-29  Jean Brefort  
+
+   * goffice/canvas/goc-item.c (cb_hierarchy_changed): make css work again 
with
+   gtk+-3.20.
+
+2016-04-24  Jean Brefort  
+
+   * goffice/graph/gog-axis.c (gog_axis_view_size_allocate): fix an 
infinite
+   loop condition. [#765480]
+
+2016-04-17  Jean Brefort  
+
+   * plugins/plot_xy/gog-xy.c (gog_xy_view_render): do not load invalid 
data
+   labels in XYcolor plots. [#765155]
+
+2016-03-24  Morten Welinder  
+
+   * goffice/math/go-complex.c (go_complex_sqrt): Avoid extreme-case
+   unnecessary overflow.
+   (go_complex_div): Avoid extreme-case unnecessary overflow and
+   marginally improve accuracy.
+
+2016-03-22  Morten Welinder 
+
+   * configure.ac: Post-release bump.
+
 2016-03-22  Morten Welinder 
 
* Release 0.10.28
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/goffice-0.10.28/NEWS new/goffice-0.10.29/NEWS
--- old/goffice-0.10.28/NEWS2016-03-10 23:14:40.0 +0100
+++ new/goffice-0.10.29/NEWS2016-05-05 00:09:33.0 +0200
@@ -1,3 +1,15 @@
+goffice 0.10.29:
+
+Jean:
+   * Do not load invalid data labels in XYcolor plots. [#765155]
+   * Fix an infinite loop condition in 3D plots. [#765480]
+   * Implement line width and fill pattern support in themes. [#765970]
+
+Morten:
+   * Improve go_complex_sqrt.
+   * Improve go_complex_div.
+
+--
 goffice 0.10.28:
 
 Jean:
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/goffice-0.10.28/configure 
new/goffice-0.10.29/configure
--- old/goffice-0.10.28/configure   2016-02-15 22:49:39.0 +0100
+++ new/goffice-0.10.29/configure   2016-05-05 03:21:32.0 +0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for goffice 0.10.28.
+# Generated by GNU Autoconf 2.69 for goffice 0.10.29.
 #
 # Report bugs to .
 #
@@ -591,8 +591,8 @@
 # Identity of this package.
 PACKAGE_NAME='goffice'
 PACKAGE_TARNAME='goffice'
-PACKAGE_VERSION='0.10.28'
-PACKAGE_STRING='goffice 0.10.28'
+PACKAGE_VERSION='0.10.29'
+PACKAGE_STRING='goffice 

commit python3-pyflakes for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-pyflakes for 
openSUSE:Factory checked in at 2016-05-16 12:04:13

Comparing /work/SRC/openSUSE:Factory/python3-pyflakes (Old)
 and  /work/SRC/openSUSE:Factory/.python3-pyflakes.new (New)


Package is "python3-pyflakes"

Changes:

--- /work/SRC/openSUSE:Factory/python3-pyflakes/python3-pyflakes.changes
2016-03-07 13:29:46.0 +0100
+++ /work/SRC/openSUSE:Factory/.python3-pyflakes.new/python3-pyflakes.changes   
2016-05-16 12:04:14.0 +0200
@@ -1,0 +2,23 @@
+Sun May 15 04:30:52 UTC 2016 - a...@gmx.de
+
+- update to version 1.2.3:
+  * Fix TypeError when processing relative imports
+
+- changes from version 1.2.2:
+  * Avoid traceback when exception is del-ed in except
+
+- changes from version 1.2.1:
+  * Fix false RedefinedWhileUnesed for submodule imports
+
+- changes from version 1.2.0:
+  * Warn against reusing exception names after the except: block on
+Python 3
+  * Improve the error messages for imports
+
+---
+Sun May  8 07:04:51 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * updated source url to files.pythonhosted.org
+
+---

Old:

  pyflakes-1.1.0.tar.gz

New:

  pyflakes-1.2.3.tar.gz



Other differences:
--
++ python3-pyflakes.spec ++
--- /var/tmp/diff_new_pack.mXXAYB/_old  2016-05-16 12:04:15.0 +0200
+++ /var/tmp/diff_new_pack.mXXAYB/_new  2016-05-16 12:04:15.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   python3-pyflakes
-Version:1.1.0
+Version:1.2.3
 Release:0
 Url:https://github.com/pyflakes/pyflakes
 Summary:Passive checker of Python 3 programs
 License:MIT
 Group:  Development/Languages/Python
-Source: 
https://pypi.python.org/packages/source/p/pyflakes/pyflakes-%{version}.tar.gz
+Source: 
https://files.pythonhosted.org/packages/source/p/pyflakes/pyflakes-%{version}.tar.gz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 # please do not remove, needed for openSUSE <= 12.2
 BuildRequires:  python3

++ pyflakes-1.1.0.tar.gz -> pyflakes-1.2.3.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/pyflakes-1.1.0/NEWS.txt new/pyflakes-1.2.3/NEWS.txt
--- old/pyflakes-1.1.0/NEWS.txt 2015-11-03 14:18:49.0 +0100
+++ new/pyflakes-1.2.3/NEWS.txt 2016-05-12 20:30:42.0 +0200
@@ -1,3 +1,33 @@
+1.2.3 (2016-05-12):
+  - Fix TypeError when processing relative imports
+
+1.2.2 (2016-05-06):
+  - Avoid traceback when exception is del-ed in except
+
+1.2.1 (2015-05-05):
+  - Fix false RedefinedWhileUnesed for submodule imports
+
+1.2.0 (2016-05-03):
+  - Warn against reusing exception names after the except: block on Python 3
+  - Improve the error messages for imports
+
+1.1.0 (2016-03-01):
+  - Allow main() to accept arguments.
+  - Support @ matrix-multiplication operator
+  - Validate __future__ imports
+  - Fix doctest scope testing
+  - Warn for tuple assertions which are always true
+  - Warn for "import *" not at module level on Python 3
+  - Catch many more kinds of SyntaxErrors
+  - Check PEP 498 f-strings
+  - (and a few more sundry bugfixes)
+
+1.0.0 (2015-09-20):
+  - Python 3.5 support. async/await statements in particular.
+  - Fix test_api.py on Windows.
+  - Eliminate a false UnusedImport warning when the name has been
+declared "global"
+
 0.9.2 (2015-06-17):
   - Fix a traceback when a global is defined in one scope, and used in another.
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/pyflakes-1.1.0/PKG-INFO new/pyflakes-1.2.3/PKG-INFO
--- old/pyflakes-1.1.0/PKG-INFO 2016-03-01 16:32:21.0 +0100
+++ new/pyflakes-1.2.3/PKG-INFO 2016-05-12 20:38:30.0 +0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.1
 Name: pyflakes
-Version: 1.1.0
+Version: 1.2.3
 Summary: passive checker of Python programs
 Home-page: https://github.com/pyflakes/pyflakes
 Author: A lot of people
@@ -69,6 +69,8 @@
 Contributing
 
 
+Issues are tracked on `Launchpad 
`_.
+
 Patches may be submitted via a `GitHub pull request`_ or via the 
mailing list
 if you prefer. If you are comfortable doing so, please `rebase your 
changes`_
 so they may be applied to master with a fast-forward merge, and each 
commit is
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/pyflakes-1.1.0/README.rst 
new/pyflakes-1.2.3/README.rst
--- old/pyflakes-1.1.0/README.rst   2015-11-13 

commit python3-transaction for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-transaction for 
openSUSE:Factory checked in at 2016-05-16 12:04:17

Comparing /work/SRC/openSUSE:Factory/python3-transaction (Old)
 and  /work/SRC/openSUSE:Factory/.python3-transaction.new (New)


Package is "python3-transaction"

Changes:

--- /work/SRC/openSUSE:Factory/python3-transaction/python3-transaction.changes  
2015-05-26 12:34:12.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python3-transaction.new/python3-transaction.changes 
2016-05-16 12:04:18.0 +0200
@@ -1,0 +2,19 @@
+Sun May 15 04:33:48 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * remove some *~ files from tar-ball
+
+- update to version 1.5.0:
+  * Drop support for Python 2.6 and 3.2.
+  * Add support for Python 3.5.
+  * Added APIs for interogating and clearing internal state to support
+client tests
+
+---
+Sun May  8 07:07:00 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * changed to https for source url
+  * updated source url to files.pythonhosted.org
+
+---

Old:

  transaction-1.4.4.tar.gz

New:

  transaction-1.5.0.tar.gz



Other differences:
--
++ python3-transaction.spec ++
--- /var/tmp/diff_new_pack.UDMlVT/_old  2016-05-16 12:04:19.0 +0200
+++ /var/tmp/diff_new_pack.UDMlVT/_new  2016-05-16 12:04:19.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package python3-transaction
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,13 +17,13 @@
 
 
 Name:   python3-transaction
-Version:1.4.4
+Version:1.5.0
 Release:0
 Summary:Transaction management for Python
 License:ZPL-2.1
 Group:  Development/Libraries/Python
 Url:https://pypi.python.org/pypi/transaction
-Source: 
http://pypi.python.org/packages/source/t/transaction/transaction-%{version}.tar.gz
+Source: 
https://files.pythonhosted.org/packages/source/t/transaction/transaction-%{version}.tar.gz
 BuildRequires:  python3
 BuildRequires:  python3-devel
 BuildRequires:  python3-distribute
@@ -43,6 +43,7 @@
 
 %prep
 %setup -q -n transaction-%{version}
+rm */*~  */*/*~ # some backup files in tar ball for v1.5.0
 
 %build
 python3 setup.py build

++ transaction-1.4.4.tar.gz -> transaction-1.5.0.tar.gz ++
 2361 lines of diff (skipped)




commit calligra for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package calligra for openSUSE:Factory 
checked in at 2016-05-16 12:04:21

Comparing /work/SRC/openSUSE:Factory/calligra (Old)
 and  /work/SRC/openSUSE:Factory/.calligra.new (New)


Package is "calligra"

Changes:

--- /work/SRC/openSUSE:Factory/calligra/calligra.changes2016-04-28 
16:59:17.0 +0200
+++ /work/SRC/openSUSE:Factory/.calligra.new/calligra.changes   2016-05-16 
12:04:24.0 +0200
@@ -1,0 +2,5 @@
+Sun May 15 14:29:43 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Use share-mime-info macros (boo#979301)
+
+---



Other differences:
--
++ calligra.spec ++
--- /var/tmp/diff_new_pack.OiB0fn/_old  2016-05-16 12:04:28.0 +0200
+++ /var/tmp/diff_new_pack.OiB0fn/_new  2016-05-16 12:04:28.0 +0200
@@ -509,11 +509,11 @@
 
 %post
 /sbin/ldconfig
-%{_bindir}/update-mime-database %{_kde4_datadir}/mime > /dev/null 2>&1 || :
+%mime_database_post
 
 %postun
 /sbin/ldconfig
-%{_bindir}/update-mime-database %{_kde4_datadir}/mime > /dev/null 2>&1 || :
+%mime_database_postun
 
 %post   author -p /sbin/ldconfig
 
@@ -537,11 +537,11 @@
 
 %post krita
 /sbin/ldconfig
-%{_bindir}/update-mime-database %{_kde4_datadir}/mime > /dev/null 2>&1 || :
+%mime_database_post
 
 %postun krita
 /sbin/ldconfig
-%{_bindir}/update-mime-database %{_kde4_datadir}/mime > /dev/null 2>&1 || :
+%mime_database_postun
 
 %post   plan -p /sbin/ldconfig
 





commit guix for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package guix for openSUSE:Factory checked in 
at 2016-05-16 12:04:27

Comparing /work/SRC/openSUSE:Factory/guix (Old)
 and  /work/SRC/openSUSE:Factory/.guix.new (New)


Package is "guix"

Changes:

--- /work/SRC/openSUSE:Factory/guix/guix.changes2016-04-14 
13:02:49.0 +0200
+++ /work/SRC/openSUSE:Factory/.guix.new/guix.changes   2016-05-16 
12:04:31.0 +0200
@@ -1,0 +2,14 @@
+Sat Apr 16 08:35:22 UTC 2016 - sleep_wal...@opensuse.org
+
+- bump to 0.10.0
+- add gnutls-guile as build time dependency
+- don't mark bash completion as %config (warning fixed)
+
+---
+Fri Feb 12 11:51:04 UTC 2016 - sleep_wal...@opensuse.org
+
+- add ExclusiveArch to restrict available architectures
+- remove filter for non-standard group guixbuild (it is standard now)
+- remove %config for bash completion script (rpmlint was fixed)
+
+---

Old:

  guix-0.9.0.tar.gz
  guix-0.9.0.tar.gz.sig

New:

  guix-0.10.0.tar.gz
  guix-0.10.0.tar.gz.sig



Other differences:
--
++ guix.spec ++
--- /var/tmp/diff_new_pack.LIVafT/_old  2016-05-16 12:04:33.0 +0200
+++ /var/tmp/diff_new_pack.LIVafT/_new  2016-05-16 12:04:33.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package guix
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,13 +15,14 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 # if there is systemd present, systemd_requires is defined
 %define systemd_present %{defined systemd_requires}
 %define guile  guile-2.0.9.tar.xz
 %define guix_builder_group guixbuild
 
 Name:   guix
-Version:0.9.0
+Version:0.10.0
 Release:0
 Summary:GNU Package manager
 License:GPL-3.0
@@ -42,15 +43,18 @@
 Source10:   guix-rpmlintrc
 BuildRequires:  emacs-nox
 BuildRequires:  gcc-c++
+BuildRequires:  gnutls-guile
 BuildRequires: guile-json
 BuildRequires:  libgcrypt-devel
 BuildRequires:  pkgconfig
 BuildRequires:  pkgconfig(bzip2)
+BuildRequires:  pkgconfig(gnutls)
 BuildRequires:  pkgconfig(guile-2.0) >= 2.0.7
 BuildRequires:  pkgconfig(sqlite3)
 Requires:   guile
 Requires(pre):  %{install_info_prereq}
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
+ExclusiveArch:  %ix86 x86_64 %arm
 %{?systemd_requires}
 %if %{systemd_present}
 BuildRequires:  systemd-rpm-macros
@@ -69,7 +73,6 @@
 cp %{SOURCE5} gnu/packages/bootstrap/mips64el-linux/%{guile}
 cp %{SOURCE6} gnu/packages/bootstrap/armhf-linux/guile-2.0.11.tar.xz
 
-
 %build
 
 %configure \
@@ -86,10 +89,12 @@
 install -d -m 0755 %{buildroot}/gnu/store
 %if ! %{systemd_present}
 rm -rvf %{buildroot}%{_unitdir}
+%else
+# if systemd is used, upstart files are not needed
+rm -rvf %{buildroot}%{_libdir}/upstart
 %endif
 ln -sf /usr/sbin/service %{buildroot}%{_sbindir}/rcguix-daemon
 
-
 %pre
 %{_sbindir}/groupadd -r %{guix_builder_group} >/dev/null 2>/dev/null || :
 for i in `seq 1 5`; do
@@ -104,7 +109,6 @@
 %service_del_preun guix-daemon.service
 %endif
 
-
 %post
 %install_info --info-dir=%{_infodir} %{_infodir}/guix.info.gz
 %if %{systemd_present}
@@ -122,7 +126,7 @@
 %doc COPYING README
 # bash completion script is not configuration file but who would argue
 # with RPM lint :b
-%config %{_sysconfdir}/bash_completion.d/guix
+%{_sysconfdir}/bash_completion.d/guix
 %{_datadir}/guile
 %{_datadir}/guix
 %{_datadir}/emacs/site-lisp/guix*
@@ -130,6 +134,9 @@
 %{_sbindir}/*guix*
 %{_libexecdir}/guix
 %{_libexecdir}/guix-authenticate
+%if !0%{?systemd_present}
+%{_libdir}/upstart
+%endif
 %{_infodir}/guix*
 %{_infodir}/images
 %if %{systemd_present}

++ guix-0.9.0.tar.gz -> guix-0.10.0.tar.gz ++
/work/SRC/openSUSE:Factory/guix/guix-0.9.0.tar.gz 
/work/SRC/openSUSE:Factory/.guix.new/guix-0.10.0.tar.gz differ: char 5, line 1





commit python3-websocket-client for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-websocket-client for 
openSUSE:Factory checked in at 2016-05-16 12:04:12

Comparing /work/SRC/openSUSE:Factory/python3-websocket-client (Old)
 and  /work/SRC/openSUSE:Factory/.python3-websocket-client.new (New)


Package is "python3-websocket-client"

Changes:

--- 
/work/SRC/openSUSE:Factory/python3-websocket-client/python3-websocket-client.changes
2016-04-30 23:31:54.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python3-websocket-client.new/python3-websocket-client.changes
   2016-05-16 12:04:13.0 +0200
@@ -1,0 +2,13 @@
+Sun May 15 04:19:19 UTC 2016 - a...@gmx.de
+
+- update to version 0.37.0:
+  * fixed fialer that `websocket.create_connection` does not accept
+`origin` as a parameter (#246 )
+
+---
+Sun May  8 07:15:39 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * updated source url to files.pythonhosted.org
+
+---

Old:

  websocket_client-0.36.0.tar.gz

New:

  websocket_client-0.37.0.tar.gz



Other differences:
--
++ python3-websocket-client.spec ++
--- /var/tmp/diff_new_pack.aqRhaD/_old  2016-05-16 12:04:14.0 +0200
+++ /var/tmp/diff_new_pack.aqRhaD/_new  2016-05-16 12:04:14.0 +0200
@@ -15,19 +15,20 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   python3-websocket-client
-Version:0.36.0
+Version:0.37.0
 Release:0
 Summary:WebSocket client implementation
 License:LGPL-2.1
 Group:  Development/Languages/Python
 Url:https://github.com/liris/websocket-client/releases
-Source0:
https://pypi.python.org/packages/source/w/websocket-client/websocket_client-%{version}.tar.gz
+Source0:
https://files.pythonhosted.org/packages/source/w/websocket-client/websocket_client-%{version}.tar.gz
 BuildRequires:  python3-backports.ssl_match_hostname
 BuildRequires:  python3-setuptools
 BuildRequires:  python3-six
-Requires:   python3-backports.ssl_match_hostname
 Requires:   python3
+Requires:   python3-backports.ssl_match_hostname
 Requires:   python3-six
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Requires(post): update-alternatives
@@ -75,7 +76,6 @@
 update-alternatives --remove wsdump.py %{_bindir}/wsdump.py-%{py3_ver}
 fi
 
-
 %files
 %defattr(-,root,root,-)
 %doc LICENSE README.rst

++ websocket_client-0.36.0.tar.gz -> websocket_client-0.37.0.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/websocket_client-0.36.0/ChangeLog 
new/websocket_client-0.37.0/ChangeLog
--- old/websocket_client-0.36.0/ChangeLog   2016-04-12 02:00:24.0 
+0200
+++ new/websocket_client-0.37.0/ChangeLog   2016-04-14 02:27:00.0 
+0200
@@ -1,6 +1,9 @@
 ChangeLog
 
 
+- 0.37.0
+  - fixed fialer that `websocket.create_connection` does not accept `origin` 
as a parameter (#246 )
+
 - 0.36.0
   - added support for using custom connection class (#235)
   - use Named logger (#238)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/websocket_client-0.36.0/PKG-INFO 
new/websocket_client-0.37.0/PKG-INFO
--- old/websocket_client-0.36.0/PKG-INFO2016-04-12 02:02:42.0 
+0200
+++ new/websocket_client-0.37.0/PKG-INFO2016-04-14 02:27:29.0 
+0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.1
 Name: websocket_client
-Version: 0.36.0
+Version: 0.37.0
 Summary: WebSocket client for python. hybi13 is supported.
 Home-page: https://github.com/liris/websocket-client
 Author: liris
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/websocket_client-0.36.0/setup.py 
new/websocket_client-0.37.0/setup.py
--- old/websocket_client-0.36.0/setup.py2016-04-12 01:43:46.0 
+0200
+++ new/websocket_client-0.37.0/setup.py2016-04-14 02:10:56.0 
+0200
@@ -1,7 +1,7 @@
 from setuptools import setup
 import sys
 
-VERSION = "0.36.0"
+VERSION = "0.37.0"
 NAME="websocket_client"
 
 install_requires = ["six"]
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/websocket_client-0.36.0/websocket/__init__.py 
new/websocket_client-0.37.0/websocket/__init__.py
--- old/websocket_client-0.36.0/websocket/__init__.py   2016-04-12 
01:44:09.0 +0200
+++ new/websocket_client-0.37.0/websocket/__init__.py   2016-04-14 
02:11:13.0 +0200
@@ -22,4 +22,4 @@
 from ._core import *
 from ._app import WebSocketApp
 
-__version__ = "0.36.0"
+__version__ = "0.37.0"
diff -urN 

commit ghex for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package ghex for openSUSE:Factory checked in 
at 2016-05-16 12:04:01

Comparing /work/SRC/openSUSE:Factory/ghex (Old)
 and  /work/SRC/openSUSE:Factory/.ghex.new (New)


Package is "ghex"

Changes:

--- /work/SRC/openSUSE:Factory/ghex/ghex.changes2015-10-08 
08:25:21.0 +0200
+++ /work/SRC/openSUSE:Factory/.ghex.new/ghex.changes   2016-05-16 
12:04:03.0 +0200
@@ -1,0 +2,7 @@
+Thu May 12 17:18:41 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.18.1:
+  + Update the AppData file to spec version 0.7+.
+  + Updated translations.
+
+---

Old:

  ghex-3.18.0.tar.xz

New:

  ghex-3.18.1.tar.xz



Other differences:
--
++ ghex.spec ++
--- /var/tmp/diff_new_pack.NHPBif/_old  2016-05-16 12:04:03.0 +0200
+++ /var/tmp/diff_new_pack.NHPBif/_new  2016-05-16 12:04:03.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package ghex
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,7 +17,7 @@
 
 
 Name:   ghex
-Version:3.18.0
+Version:3.18.1
 Release:0
 Summary:GNOME Binary Editor
 License:GPL-2.0+

++ ghex-3.18.0.tar.xz -> ghex-3.18.1.tar.xz ++
 5579 lines of diff (skipped)




commit python3-setproctitle for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-setproctitle for 
openSUSE:Factory checked in at 2016-05-16 12:03:58

Comparing /work/SRC/openSUSE:Factory/python3-setproctitle (Old)
 and  /work/SRC/openSUSE:Factory/.python3-setproctitle.new (New)


Package is "python3-setproctitle"

Changes:

--- 
/work/SRC/openSUSE:Factory/python3-setproctitle/python3-setproctitle.changes
2015-08-01 11:35:08.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python3-setproctitle.new/python3-setproctitle.changes
   2016-05-16 12:03:58.0 +0200
@@ -1,0 +2,17 @@
+Sat May 14 04:42:50 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * require setuptools
+
+- update to version 1.1.10:
+  * Fixed building with certain "prctl.h" implementations (issue #44).
+  * Use "setuptools" if available (issue #48).
+
+---
+Sun May  8 07:06:12 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * changed to https for source url
+  * updated source url to files.pythonhosted.org
+
+---

Old:

  setproctitle-1.1.9.tar.gz

New:

  setproctitle-1.1.10.tar.gz



Other differences:
--
++ python3-setproctitle.spec ++
--- /var/tmp/diff_new_pack.60P0z3/_old  2016-05-16 12:03:59.0 +0200
+++ /var/tmp/diff_new_pack.60P0z3/_new  2016-05-16 12:03:59.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package python3-setproctitle
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,14 +17,15 @@
 
 
 Name:   python3-setproctitle
-Version:1.1.9
+Version:1.1.10
 Release:0
 Summary:Python module to allow customization of the process title
 License:BSD-3-Clause
 Group:  Development/Libraries/Python
 Url:http://pypi.python.org/pypi/setproctitle/
-Source: 
http://pypi.python.org/packages/source/s/setproctitle/setproctitle-%{version}.tar.gz
+Source: 
https://files.pythonhosted.org/packages/source/s/setproctitle/setproctitle-%{version}.tar.gz
 BuildRequires:  python3-devel
+BuildRequires:  python3-setuptools
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description

++ setproctitle-1.1.9.tar.gz -> setproctitle-1.1.10.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/setproctitle-1.1.9/COPYRIGHT 
new/setproctitle-1.1.10/COPYRIGHT
--- old/setproctitle-1.1.9/COPYRIGHT2015-07-20 00:44:29.0 +0200
+++ new/setproctitle-1.1.10/COPYRIGHT   2016-05-11 18:33:38.0 +0200
@@ -1,4 +1,4 @@
-Copyright (c) 2009-2015, Daniele Varrazzo 
+Copyright (c) 2009-2016, Daniele Varrazzo 
 All rights reserved.
 
 Redistribution and use in source and binary forms, with or without
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/setproctitle-1.1.9/HISTORY.rst 
new/setproctitle-1.1.10/HISTORY.rst
--- old/setproctitle-1.1.9/HISTORY.rst  2015-07-20 00:44:29.0 +0200
+++ new/setproctitle-1.1.10/HISTORY.rst 2016-05-11 18:24:21.0 +0200
@@ -1,6 +1,13 @@
 Releases history
 
 
+Version 1.1.10
+~~
+
+- Fixed building with certain ``prctl.h`` implementations (issue #44).
+- Use ``setuptools`` if available (issue #48).
+
+
 Version 1.1.9
 ~
 
@@ -12,14 +19,15 @@
 Version 1.1.8
 ~
 
-- Added support for Python "diehard" 2.4.
+- Added support for Python "diehard" 2.4 (pull request #3).
 - Fixed build on Mac OS X 10.9 Maverick (issue #27).
 
 
 Version 1.1.7
 ~
 
-- Added PyPy support, courtesy of Ozan Turksever (http://www.logsign.net).
+- Added PyPy support, courtesy of Ozan Turksever - http://www.logsign.net
+  (pull request #2).
 
 
 Version 1.1.6
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/setproctitle-1.1.9/MANIFEST 
new/setproctitle-1.1.10/MANIFEST
--- old/setproctitle-1.1.9/MANIFEST 2015-07-20 01:21:01.0 +0200
+++ new/setproctitle-1.1.10/MANIFEST1970-01-01 01:00:00.0 +0100
@@ -1,21 +0,0 @@
-# file GENERATED by distutils, do NOT edit
-COPYRIGHT
-HISTORY.rst
-MANIFEST
-MANIFEST.in
-Makefile
-README.rst
-setup.py
-src/c.h
-src/setproctitle.c
-src/spt.h
-src/spt_config.h
-src/spt_debug.c
-src/spt_python.h
-src/spt_setup.c
-src/spt_setup.h
-src/spt_status.c
-src/spt_status.h
-src/spt_strlcpy.c
-tests/pyrun.c
-tests/setproctitle_test.py
diff -urN 

commit perl-Sys-Virt for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package perl-Sys-Virt for openSUSE:Factory 
checked in at 2016-05-16 12:03:54

Comparing /work/SRC/openSUSE:Factory/perl-Sys-Virt (Old)
 and  /work/SRC/openSUSE:Factory/.perl-Sys-Virt.new (New)


Package is "perl-Sys-Virt"

Changes:

--- /work/SRC/openSUSE:Factory/perl-Sys-Virt/perl-Sys-Virt.changes  
2016-04-28 16:58:10.0 +0200
+++ /work/SRC/openSUSE:Factory/.perl-Sys-Virt.new/perl-Sys-Virt.changes 
2016-05-16 12:03:55.0 +0200
@@ -1,0 +2,6 @@
+Wed May  4 17:40:37 UTC 2016 - jfeh...@suse.com
+
+- Update to 1.3.4
+  - Add all new APIs and constants in libvirt 1.3.4
+
+---

Old:

  Sys-Virt-1.3.3.tar.gz

New:

  Sys-Virt-1.3.4.tar.gz



Other differences:
--
++ perl-Sys-Virt.spec ++
--- /var/tmp/diff_new_pack.n9SoeM/_old  2016-05-16 12:03:56.0 +0200
+++ /var/tmp/diff_new_pack.n9SoeM/_new  2016-05-16 12:03:56.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   perl-Sys-Virt
-Version:1.3.3
+Version:1.3.4
 Release:0
 %define cpan_name Sys-Virt
 Summary:Represent and manage a libvirt hypervisor connection

++ Sys-Virt-1.3.3.tar.gz -> Sys-Virt-1.3.4.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Sys-Virt-1.3.3/Changes new/Sys-Virt-1.3.4/Changes
--- old/Sys-Virt-1.3.3/Changes  2016-04-07 18:56:33.0 +0200
+++ new/Sys-Virt-1.3.4/Changes  2016-05-04 11:57:05.0 +0200
@@ -1,5 +1,14 @@
 Revision history for perl module Sys::Virt
 
+1.3.4 2016-05-05
+
+ - Fix POD error in Domain.pm
+ - Add VIR_DOMAIN_EVENT_ID_DEVICE_REMOVAL_FAILED constant
+ - Reuse VIR_DOMAIN_EVENT_ID_DEVICE callbacks
+ - Add VIR_STORAGE_VOL_PLOOP constant
+ - Add VIR_MIGRATE_PARAM_COMPRESSION* constants
+ - Add VIR_MIGRATE_PARAM_PERSIST_XML constant
+
 1.3.3 2016-04-07
 
  - Add VIR_ERR_AUTH_UNAVAILABLE constant
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Sys-Virt-1.3.3/META.yml new/Sys-Virt-1.3.4/META.yml
--- old/Sys-Virt-1.3.3/META.yml 2016-04-07 18:56:50.0 +0200
+++ new/Sys-Virt-1.3.4/META.yml 2016-05-04 11:57:57.0 +0200
@@ -1,7 +1,7 @@
 --- #YAML:1.0
 name: Sys-Virt
 abstract: Extension for the libvirt library
-version:  1.3.3
+version:  1.3.4
 author:
   - Daniel P. Berrange 
 license: perl
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Sys-Virt-1.3.3/MYMETA.json 
new/Sys-Virt-1.3.4/MYMETA.json
--- old/Sys-Virt-1.3.3/MYMETA.json  2016-04-07 18:56:41.0 +0200
+++ new/Sys-Virt-1.3.4/MYMETA.json  2016-05-04 11:57:48.0 +0200
@@ -42,6 +42,6 @@
   }
},
"release_status" : "stable",
-   "version" : "v1.3.3",
+   "version" : "v1.3.4",
"x_serialization_backend" : "JSON::PP version 2.27300"
 }
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Sys-Virt-1.3.3/MYMETA.yml 
new/Sys-Virt-1.3.4/MYMETA.yml
--- old/Sys-Virt-1.3.3/MYMETA.yml   2016-04-07 18:56:41.0 +0200
+++ new/Sys-Virt-1.3.4/MYMETA.yml   2016-05-04 11:57:48.0 +0200
@@ -24,5 +24,5 @@
   Test::Pod::Coverage: '0'
   Time::HiRes: '0'
   XML::XPath: '0'
-version: v1.3.3
+version: v1.3.4
 x_serialization_backend: 'CPAN::Meta::YAML version 0.016'
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Sys-Virt-1.3.3/Makefile.PL 
new/Sys-Virt-1.3.4/Makefile.PL
--- old/Sys-Virt-1.3.3/Makefile.PL  2016-04-07 18:56:33.0 +0200
+++ new/Sys-Virt-1.3.4/Makefile.PL  2016-05-04 11:57:05.0 +0200
@@ -3,7 +3,7 @@
 # See lib/ExtUtils/MakeMaker.pm for details of how to influence
 # the contents of the Makefile that is written.
 
-my $libvirtver = "1.3.3";
+my $libvirtver = "1.3.4";
 my $stat = system "pkg-config --atleast-version=$libvirtver libvirt";
 die "cannot run pkg-config to check libvirt version" if $stat == -1;
 die "libvirt >= $libvirtver is required\n" unless $stat == 0;
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/Sys-Virt-1.3.3/README new/Sys-Virt-1.3.4/README
--- old/Sys-Virt-1.3.3/README   2016-04-07 18:56:33.0 +0200
+++ new/Sys-Virt-1.3.4/README   2016-05-04 11:57:05.0 +0200
@@ -7,6 +7,6 @@
 The only pre-requisite for this module is libvirt itself. For
 installation instructions, consult the INSTALL file.
 
-The current minimum required version of libvirt is 1.3.3
+The current minimum required version of libvirt is 1.3.4
 
 -- End
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 

commit lynis for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package lynis for openSUSE:Factory checked 
in at 2016-05-16 12:03:56

Comparing /work/SRC/openSUSE:Factory/lynis (Old)
 and  /work/SRC/openSUSE:Factory/.lynis.new (New)


Package is "lynis"

Changes:

--- /work/SRC/openSUSE:Factory/lynis/lynis.changes  2015-08-14 
14:46:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.lynis.new/lynis.changes 2016-05-16 
12:03:57.0 +0200
@@ -1,0 +2,37 @@
+Thu May 12 08:32:25 UTC 2016 - astie...@suse.com
+
+- lynis 2.2.0:
+  * new features and tests, small enhancements
+  * optimisation, better detection
+  * dealing with OS quirks and unexcepted results
+  * adjustments for supporting more compliance in-depth
+  * Detection for CFEngine has been improved
+  * now tries to determine if failed logins are properly logged
+  * New plugin is introduced to analyze PAM settings
+  * Initial support to test UEFI settings, including Secure Boot option.
+  * Support added for Unbound DNS caching tool, configuration check
+  * Record if a name caching utility is being used like nscd or Unbound.
+  * Tests chains of iptables and their default policy (ACCEPT or DROP)
+  * Support upcoming nftables technology (status check)
+  * Test added to include osqueryd as a supported tool.
+  * Detection of firewire is enhanced (both ohci and core detected).
+  * Extended the test syslog-ng logging to remote systems.
+  * ESET and LMD (Linux Malware Detect) have been added.
+  * Discovered malware scanners are also logged to the report.
+  * Eexpanded test for multiple common mount points and define best
+practice mount flags.
+  * Best practices for IPv6 configuration on Linux are now collected.
+  * Collect network interface names from most operating systems.
+  * Password change test has been extended to both capture minimum and 
password age.
+  * Add Proxu support
+  * SystemV init is now detected.
+  * Now information will be logged when vulnerable software packages were 
found.
+  * Support for DNF (Dandified YUM) for Fedora systems has been added.
+  * Multiple configuration tests of SSH merged.
+  * Extend detection of virtual machines (VMware tools)
+  * Machine state detection with Puppet, Facter, dmidecode, and lscpu
+  * When using pentest mode, it will continue without any delays (=quick mode).
+  * Improvements for automatic execution of Lynis
+  * Upload improvements
+
+---

Old:

  lynis-2.1.1.tar.gz
  lynis-2.1.1.tar.gz.asc

New:

  lynis-2.2.0.tar.gz
  lynis-2.2.0.tar.gz.asc



Other differences:
--
++ lynis.spec ++
--- /var/tmp/diff_new_pack.CjZcGi/_old  2016-05-16 12:03:58.0 +0200
+++ /var/tmp/diff_new_pack.CjZcGi/_new  2016-05-16 12:03:58.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package lynis
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 # Copyright (c) 2009-2013 Sascha Manns 
 #
 # All modifications and additions to the file contributed by third parties
@@ -24,7 +24,7 @@
 %define _dbdir%{_datadir}/lynis/db
 %define _bindir   %{_prefix}/bin
 Name:   lynis
-Version:2.1.1
+Version:2.2.0
 Release:0
 Summary:Security and System auditing tool
 License:GPL-3.0

++ lynis-2.1.1.tar.gz -> lynis-2.2.0.tar.gz ++
 16719 lines of diff (skipped)


++ lynis_1.3.1_include_consts.diff ++
--- /var/tmp/diff_new_pack.CjZcGi/_old  2016-05-16 12:03:58.0 +0200
+++ /var/tmp/diff_new_pack.CjZcGi/_new  2016-05-16 12:03:58.0 +0200
@@ -1,9 +1,9 @@
 Index: include/consts
 ===
 include/consts.orig
-+++ include/consts
-@@ -54,6 +54,7 @@ unset LANG
- CUSTOM_URL_PREPEND=""
+--- include/consts.orig2016-03-13 16:03:09.0 +0100
 include/consts 2016-05-12 10:30:55.994465439 +0200
+@@ -76,6 +76,7 @@ unset LANG
+ DISCOVERED_BINARIES=""
  DOCKER_DAEMON_RUNNING=0
  FILEVALUE=""
 +FILE_NUM_TOTAL=0

++ lynis_1.3.5_lynis.diff ++
--- /var/tmp/diff_new_pack.CjZcGi/_old  2016-05-16 12:03:58.0 +0200
+++ /var/tmp/diff_new_pack.CjZcGi/_new  2016-05-16 12:03:58.0 +0200
@@ -1,8 +1,8 @@
 Index: lynis
 ===
 lynis.orig
-+++ lynis
-@@ -720,7 +720,14 @@
+--- lynis.orig 2016-05-12 10:33:38.579963391 +0200
 lynis  2016-05-12 10:33:40.575981777 +0200
+@@ -797,7 +797,14 @@
 mail_messaging firewalls webservers ssh snmp 
databases ldap php squid logging \
 

commit dogtail for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package dogtail for openSUSE:Factory checked 
in at 2016-05-16 12:03:50

Comparing /work/SRC/openSUSE:Factory/dogtail (Old)
 and  /work/SRC/openSUSE:Factory/.dogtail.new (New)


Package is "dogtail"

Changes:

--- /work/SRC/openSUSE:Factory/dogtail/dogtail.changes  2015-03-23 
12:17:28.0 +0100
+++ /work/SRC/openSUSE:Factory/.dogtail.new/dogtail.changes 2016-05-16 
12:03:52.0 +0200
@@ -1,0 +2,7 @@
+Sun May  8 17:12:59 UTC 2016 - badshah...@gmail.com
+
+- Add Requires: python-gobject-Gdk, since this was split out of
+  python-gobject into its own sub-package and should now be
+  required by all GUI applications. 
+
+---



Other differences:
--
++ dogtail.spec ++
--- /var/tmp/diff_new_pack.PE3hTW/_old  2016-05-16 12:03:53.0 +0200
+++ /var/tmp/diff_new_pack.PE3hTW/_new  2016-05-16 12:03:53.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package dogtail
 #
-# Copyright (c) 2015 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -37,6 +37,9 @@
 Requires:   python-imaging
 Requires:   rpm-python
 Requires:   xinit
+%if 0%{?suse_version} > 1320 || 0%{?sle_version} >= 120200
+Requires:   python-gobject-Gdk
+%endif
 BuildArch:  noarch
 
 %description
@@ -65,7 +68,6 @@
 %postun
 %icon_theme_cache_postun
 
-
 %files
 %defattr(-,root,root)
 %{_bindir}/*




commit rhythmbox for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package rhythmbox for openSUSE:Factory 
checked in at 2016-05-16 12:03:49

Comparing /work/SRC/openSUSE:Factory/rhythmbox (Old)
 and  /work/SRC/openSUSE:Factory/.rhythmbox.new (New)


Package is "rhythmbox"

Changes:

--- /work/SRC/openSUSE:Factory/rhythmbox/rhythmbox.changes  2016-04-11 
10:28:10.0 +0200
+++ /work/SRC/openSUSE:Factory/.rhythmbox.new/rhythmbox.changes 2016-05-16 
12:03:51.0 +0200
@@ -1,0 +2,7 @@
+Sun May  8 16:33:08 UTC 2016 - badshah...@gmail.com
+
+- Add Requires: python3-gobject-Gdk, since this was split out of
+  python3-gobject into its own sub-package and should now be
+  required by all applications requiring X-server.
+
+---



Other differences:
--
++ rhythmbox.spec ++
--- /var/tmp/diff_new_pack.VFXqFW/_old  2016-05-16 12:03:52.0 +0200
+++ /var/tmp/diff_new_pack.VFXqFW/_new  2016-05-16 12:03:52.0 +0200
@@ -78,6 +78,7 @@
 Requires:   gstreamer-plugins-good
 # For python plugins
 Requires:   python3-gobject
+Requires:   python3-gobject-Gdk
 Recommends: %{name}-lang
 Recommends: media-player-info
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build




commit python3-scipy for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-scipy for openSUSE:Factory 
checked in at 2016-05-16 12:03:59

Comparing /work/SRC/openSUSE:Factory/python3-scipy (Old)
 and  /work/SRC/openSUSE:Factory/.python3-scipy.new (New)


Package is "python3-scipy"

Changes:

--- /work/SRC/openSUSE:Factory/python3-scipy/python3-scipy.changes  
2016-01-26 10:15:14.0 +0100
+++ /work/SRC/openSUSE:Factory/.python3-scipy.new/python3-scipy.changes 
2016-05-16 12:04:01.0 +0200
@@ -1,0 +2,29 @@
+Sat May 14 04:23:00 UTC 2016 - a...@gmx.de
+
+- update to version 0.17.1:
+  * #5817: BUG: skew, kurtosis return np.nan instead of "propagate"
+  * #5850: Test failed with sgelsy
+  * #5898: interpolate.interp1d crashes using float128
+  * #5953: Massive performance regression in cKDTree.query with L_inf
+ distance...
+  * #6062: mannwhitneyu breaks backward compatibility in 0.17.0
+  * #6134: T test does not handle nans
+  * #5902: BUG: interpolate: make interp1d handle np.float128 again
+  * #5957: BUG: slow down with p=np.inf in 0.17 cKDTree.query
+  * #5970: Actually propagate nans through stats functions with
+ nan_policy="propagate"
+  * #5971: BUG: linalg: fix lwork check in *gelsy
+  * #6074: BUG: special: fixed violation of strict aliasing rules.
+  * #6083: BUG: Fix dtype for sum of linear operators
+  * #6100: BUG: Fix mannwhitneyu to be backward compatible
+  * #6135: Don't pass null pointers to LAPACK, even during workspace
+ queries.
+  * #6148: stats: fix handling of nan values in T tests and kendalltau
+
+---
+Sun May  8 07:06:06 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * updated source url to files.pythonhosted.org
+
+---

Old:

  scipy-0.17.0.tar.gz

New:

  scipy-0.17.1.tar.gz



Other differences:
--
++ python3-scipy.spec ++
--- /var/tmp/diff_new_pack.eSrbWF/_old  2016-05-16 12:04:02.0 +0200
+++ /var/tmp/diff_new_pack.eSrbWF/_new  2016-05-16 12:04:02.0 +0200
@@ -19,13 +19,13 @@
 %define with_atlas 0
 
 Name:   python3-scipy
-Version:0.17.0
+Version:0.17.1
 Release:0
 Summary:Scientific Tools for Python
 License:BSD-3-Clause and LGPL-2.0+
 Group:  Development/Libraries/Python
 Url:http://www.scipy.org
-Source0:
https://pypi.python.org/packages/source/s/scipy/scipy-%{version}.tar.gz
+Source0:
https://files.pythonhosted.org/packages/source/s/scipy/scipy-%{version}.tar.gz
 BuildRequires:  blas-devel
 BuildRequires:  fdupes
 BuildRequires:  fftw-devel

++ scipy-0.17.0.tar.gz -> scipy-0.17.1.tar.gz ++
/work/SRC/openSUSE:Factory/python3-scipy/scipy-0.17.0.tar.gz 
/work/SRC/openSUSE:Factory/.python3-scipy.new/scipy-0.17.1.tar.gz differ: char 
5, line 1




commit gnumeric for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package gnumeric for openSUSE:Factory 
checked in at 2016-05-16 12:03:47

Comparing /work/SRC/openSUSE:Factory/gnumeric (Old)
 and  /work/SRC/openSUSE:Factory/.gnumeric.new (New)


Package is "gnumeric"

Changes:

--- /work/SRC/openSUSE:Factory/gnumeric/gnumeric.changes2016-03-31 
13:03:43.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnumeric.new/gnumeric.changes   2016-05-16 
12:03:49.0 +0200
@@ -1,0 +2,11 @@
+Sat May  7 09:05:06 UTC 2016 - zai...@opensuse.org
+
+- Update to version 1.12.29:
+  + Fix array reading in plots using matrix data (bgo#765483).
+  + Documentation fixes for complex numbers.
+  + Fix rare RANDBETWEEN problem.
+  + Test suite improvements.
+  + Fix value-area problem (bgo#765438).
+  + Make xlsx shared strings parsing more robust (bgo#765544).
+
+---

Old:

  gnumeric-1.12.28.tar.xz

New:

  gnumeric-1.12.29.tar.xz



Other differences:
--
++ gnumeric.spec ++
--- /var/tmp/diff_new_pack.rRxBe6/_old  2016-05-16 12:03:51.0 +0200
+++ /var/tmp/diff_new_pack.rRxBe6/_new  2016-05-16 12:03:51.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gnumeric
-Version:1.12.28
+Version:1.12.29
 Release:0
 Summary:Spreadsheet Application
 License:GPL-2.0 or GPL-3.0

++ gnumeric-1.12.28.tar.xz -> gnumeric-1.12.29.tar.xz ++
/work/SRC/openSUSE:Factory/gnumeric/gnumeric-1.12.28.tar.xz 
/work/SRC/openSUSE:Factory/.gnumeric.new/gnumeric-1.12.29.tar.xz differ: char 
48, line 1




commit zypper for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package zypper for openSUSE:Factory checked 
in at 2016-05-16 12:03:25

Comparing /work/SRC/openSUSE:Factory/zypper (Old)
 and  /work/SRC/openSUSE:Factory/.zypper.new (New)


Package is "zypper"

Changes:

--- /work/SRC/openSUSE:Factory/zypper/zypper.changes2016-05-05 
08:11:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.zypper.new/zypper.changes   2016-05-16 
12:03:27.0 +0200
@@ -1,0 +2,25 @@
+Fri May 13 09:54:50 CEST 2016 - m...@suse.de
+
+- Prepare cmake to maintain the .pot and .po files in git. Add
+  initial .po file set derived from tarballs. Translations are now
+  maintained via Weblate.
+- Fix install/remove commands to be case sensitive (bsc#940477)
+- Fix testing for '-- download*' options (bsc#956480)
+- Unify code acquiring the zypp lock (bnc#969107)
+- Rephrase note if 'lsof' is not installed (bsc#974438)
+- search: fix empty search result message (bsc#972999)
+- versioncmp: don't check for zypp lock (bsc#970575)
+- BuildRequires:  libzypp-devel >= 15.22.1
+- version 1.13.1
+
+---
+Wed Apr 27 09:00:52 CEST 2016 - m...@suse.de
+
+- Update sle-zypper-po.tar.bz2 (bsc#972768)
+
+---
+Wed Apr 27 09:00:21 CEST 2016 - m...@suse.de
+
+- Update zypper-po.tar.bz2
+
+---

Old:

  zypper-1.13.0.tar.bz2

New:

  zypper-1.13.1.tar.bz2



Other differences:
--
++ zypper.spec ++
--- /var/tmp/diff_new_pack.1sPMBU/_old  2016-05-16 12:03:28.0 +0200
+++ /var/tmp/diff_new_pack.1sPMBU/_new  2016-05-16 12:03:28.0 +0200
@@ -22,7 +22,7 @@
 BuildRequires:  cmake >= 2.4.6
 BuildRequires:  gcc-c++ >= 4.7
 BuildRequires:  gettext-devel >= 0.15
-BuildRequires:  libzypp-devel >= 15.20.1
+BuildRequires:  libzypp-devel >= 15.22.1
 BuildRequires:  readline-devel >= 5.1
 Requires:   procps
 %if 0%{?suse_version}
@@ -33,7 +33,7 @@
 Summary:Command line software manager using libzypp
 License:GPL-2.0+
 Group:  System/Packages
-Version:1.13.0
+Version:1.13.1
 Release:0
 Source: %{name}-%{version}.tar.bz2
 Source1:%{name}-rpmlintrc
@@ -103,13 +103,6 @@
 mkdir -p build
 cd build
 
-# We are moving towards a uniform translation set for SLE and openSUSE.
-# While separate SLE translations are still present, overlay them.
-unset TRANSLATION_SET
-if [ -f ../po/sle-zypper-po.tar.bz2 ]; then
-  export TRANSLATION_SET=sle-zypper
-fi
-
 cmake -DCMAKE_INSTALL_PREFIX=%{_prefix} \
   -DSYSCONFDIR=%{_sysconfdir} \
   -DMANDIR=%{_mandir} \
@@ -117,7 +110,6 @@
   -DCMAKE_C_FLAGS_RELEASE:STRING="$RPM_OPT_FLAGS" \
   -DCMAKE_CXX_FLAGS_RELEASE:STRING="$RPM_OPT_FLAGS" \
   -DCMAKE_BUILD_TYPE=Release \
-  -DUSE_TRANSLATION_SET=${TRANSLATION_SET:-zypper} \
   ..
 
 #gettextize -f

++ zypper-1.13.0.tar.bz2 -> zypper-1.13.1.tar.bz2 ++
/work/SRC/openSUSE:Factory/zypper/zypper-1.13.0.tar.bz2 
/work/SRC/openSUSE:Factory/.zypper.new/zypper-1.13.1.tar.bz2 differ: char 11, 
line 1




commit abiword for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package abiword for openSUSE:Factory checked 
in at 2016-05-16 12:03:43

Comparing /work/SRC/openSUSE:Factory/abiword (Old)
 and  /work/SRC/openSUSE:Factory/.abiword.new (New)


Package is "abiword"

Changes:

--- /work/SRC/openSUSE:Factory/abiword/abiword.changes  2015-02-27 
11:00:28.0 +0100
+++ /work/SRC/openSUSE:Factory/.abiword.new/abiword.changes 2016-05-16 
12:03:45.0 +0200
@@ -1,0 +2,14 @@
+Mon May  9 13:35:56 UTC 2016 - dims...@opensuse.org
+
+- Re-add abiword-librevenge.patch that was wrongly dropped when
+  upgrading to Abiword 3.0.1.
+- Add libtool BuildRequires and an injected copy of abiword's
+  autogen.sh, as above patch touches the build system.
+- Add abiword-libwps-0.4.patch: Port to libwps 0.4.
+- Change pkgconfig(libwps-0.3) BuildRequires to
+  pkgconfig(libwps-0.4) in order to enable Microsoft Works Document
+  support again.
+- Drop explicit libabiword-3_0 and link-grammar Requires: they are
+  auto-detected.
+
+---

New:

  abiword-librevenge.patch
  abiword-libwps-0.4.patch



Other differences:
--
++ abiword.spec ++
--- /var/tmp/diff_new_pack.fLf442/_old  2016-05-16 12:03:46.0 +0200
+++ /var/tmp/diff_new_pack.fLf442/_new  2016-05-16 12:03:46.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package abiword
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -29,6 +29,10 @@
 Source1:abiword.appdata.xml
 # PATCH-FIX-UPSTREAM abiword-3.0.0-linkgrammar.patch fst...@suse.com -- 
Upstream patch to build with newer linkgrammar (svn rev 34627)
 Patch4: abiword-3.0.0-linkgrammar.patch
+# PATCH-FIX-UPSTREAM abiword-librevenge.patch fst...@suse.com -- Fix build 
against librevenge-based libraries (svn revs 34461, 34462, 34463, 34464 and 
34468)
+Patch5: abiword-librevenge.patch
+# PATCH-FIX-UPSTREAM abiword-libwps-0.4.patch dims...@opensuse.org -- Port to 
libwps-0.4; patch taken from Fedora.
+Patch6: abiword-libwps-0.4.patch
 BuildRequires:  asio-devel
 BuildRequires:  bison
 BuildRequires:  boost-devel
@@ -39,6 +43,7 @@
 BuildRequires:  libgcrypt-devel
 BuildRequires:  librsvg-devel
 BuildRequires:  libsoup-devel
+BuildRequires:  libtool
 BuildRequires:  libwmf-devel
 BuildRequires:  link-grammar-devel
 BuildRequires:  readline-devel
@@ -52,10 +57,9 @@
 BuildRequires:  pkgconfig(librevenge-0.0)
 BuildRequires:  pkgconfig(libwpd-0.10)
 BuildRequires:  pkgconfig(libwpg-0.3)
-BuildRequires:  pkgconfig(libwps-0.3)
+BuildRequires:  pkgconfig(libwps-0.4)
 BuildRequires:  pkgconfig(libxslt)
 BuildRequires:  pkgconfig(wv-1.0) >= 1.2.0
-Requires:   libabiword-3_0
 # FIXME: requires libgda >= 1.2.0 libgnomedb >= 1.2.0 and we have
 # libgda-[34].0.pc
 #BuildRequires:  libgda-4_0-devel
@@ -74,7 +78,6 @@
 %package -n libabiword-3_0
 Summary:A Multiplatform Word Processor - Library files
 Group:  System/Libraries
-Requires:   link-grammar
 
 %description -n libabiword-3_0
 AbiWord is a multiplatform word processor with a GTK+ interface on the
@@ -104,8 +107,27 @@
 %prep
 %setup -q
 %patch4
+%patch5
+%patch6
 
 %build
+# We modified plugin configuration and thus we need to regenerate the whole 
build system
+# The following script is lifted from upstream autogen-common.sh file that is 
not
+# distributed in the release tarball.
+rm -rf plugins/aiksaurus
+find plugins -name Makefile.am | sed  's|.am$||g' > plugin-makefiles.m4
+find plugins -maxdepth 1 -type d | grep -v -e '^\.$' -e '\./\.' | sed 
's|plugins/||g' | xargs echo > plugin-list.m4
+(for plugin in `cat plugin-list.m4`; do
+u=`echo $plugin | tr '[:lower:]' '[:upper:]'`
+echo 'AM_CONDITIONAL(['$u'_BUILTIN], test "$enable_'$plugin'_builtin" 
= "yes")'
+done) > plugin-builtin.m4
+find plugins -name plugin.m4 | xargs cat > plugin-configure.m4
+for f in ` find ./plugins -name '*.m4' | grep -v 'plugin\.m4'`; do
+ln -sf $f
+done
+libtoolize --force --copy --install
+autoreconf -fi
+
 # -fno-strict-aliasing added 2009-04-12. Leave it in because we are
 # not sure it is not needed any more and the performance cost of this
 # option is cheaper then random undefined behaviours.

++ abiword-librevenge.patch ++
 1186 lines (skipped)

++ abiword-libwps-0.4.patch ++
>From 6fcb43935bab90d61858eb1bc0f150c843586c54 Mon Sep 17 00:00:00 2001
From: David Tardon 
Date: Sat, 6 Jun 2015 21:48:02 +0200
Subject: [PATCH] adapt to libwps 0.4


commit libzypp for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package libzypp for openSUSE:Factory checked 
in at 2016-05-16 12:03:20

Comparing /work/SRC/openSUSE:Factory/libzypp (Old)
 and  /work/SRC/openSUSE:Factory/.libzypp.new (New)


Package is "libzypp"

Changes:

--- /work/SRC/openSUSE:Factory/libzypp/libzypp.changes  2016-04-30 
23:28:48.0 +0200
+++ /work/SRC/openSUSE:Factory/.libzypp.new/libzypp.changes 2016-05-16 
12:03:21.0 +0200
@@ -1,0 +2,20 @@
+Fri May 13 08:45:53 CEST 2016 - m...@suse.de
+
+- Prepare cmake to maintain the .pot and .po files in git. Add
+  initial .po file set derived from tarballs. Translations are now
+  maintained via Weblate.
+- Provide 'libzypp(plugin:services) = 1' after fixing bsc#933760
+- Bump major version for Factory, 15.x is continued on SuSE-SLE-12-SP1-Branch
+- version 16.0.0 (0)
+
+---
+Thu Apr 28 14:17:09 CEST 2016 - m...@suse.de
+
+- Update sle-zypp-po.tar.bz2
+
+---
+Thu Apr 28 14:04:36 CEST 2016 - m...@suse.de
+
+- Update sle-zypp-po.tar.bz2
+
+---

Old:

  libzypp-15.22.0.tar.bz2

New:

  libzypp-16.0.0.tar.bz2



Other differences:
--
++ libzypp.spec ++
--- /var/tmp/diff_new_pack.PitP6S/_old  2016-05-16 12:03:22.0 +0200
+++ /var/tmp/diff_new_pack.PitP6S/_new  2016-05-16 12:03:22.0 +0200
@@ -19,7 +19,7 @@
 %define force_gcc_46 0
 
 Name:   libzypp
-Version:15.22.0
+Version:16.0.0
 Release:0
 Url:git://gitorious.org/opensuse/libzypp.git
 Summary:Package, Patch, Pattern, and Product Management
@@ -196,12 +196,6 @@
 export CFLAGS="$RPM_OPT_FLAGS"
 export CXXFLAGS="$RPM_OPT_FLAGS"
 unset EXTRA_CMAKE_OPTIONS
-# We are moving towards a uniform translation set for SLE and openSUSE.
-# While separate SLE translations are still present, overlay them.
-unset TRANSLATION_SET
-if [ -f ../po/sle-zypp-po.tar.bz2 ]; then
-  export TRANSLATION_SET=sle-zypp
-fi
 # No libproxy on SLE11
 %if 0%{?suse_version} == 1110
 export EXTRA_CMAKE_OPTIONS="-DDISABLE_LIBPROXY=ON"
@@ -212,7 +206,6 @@
   -DLIB=%{_lib} \
   -DCMAKE_BUILD_TYPE=Release \
   -DCMAKE_SKIP_RPATH=1 \
-  -DUSE_TRANSLATION_SET=${TRANSLATION_SET:-zypp} \
   ${EXTRA_CMAKE_OPTIONS} \
   ..
 make %{?_smp_mflags} VERBOSE=1

++ libzypp-15.22.0.tar.bz2 -> libzypp-16.0.0.tar.bz2 ++
 331941 lines of diff (skipped)




commit fedfs-utils for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package fedfs-utils for openSUSE:Factory 
checked in at 2016-05-16 12:03:05

Comparing /work/SRC/openSUSE:Factory/fedfs-utils (Old)
 and  /work/SRC/openSUSE:Factory/.fedfs-utils.new (New)


Package is "fedfs-utils"

Changes:

--- /work/SRC/openSUSE:Factory/fedfs-utils/fedfs-utils.changes  2016-04-06 
11:49:19.0 +0200
+++ /work/SRC/openSUSE:Factory/.fedfs-utils.new/fedfs-utils.changes 
2016-05-16 12:03:07.0 +0200
@@ -1,0 +2,8 @@
+Thu May  5 04:51:43 UTC 2016 - ne...@suse.com
+
+- Update to version 0.10.6
+  Includes all current patches:
+  Delete fedfs-utils-missing-tirpc-include.patch
+  Delete fedfs-utils-fix-build-with-libtirpc-1.0.patch
+
+---

Old:

  fedfs-utils-0.10.5.tar.gz
  fedfs-utils-fix-build-with-libtirpc-1.0.patch
  fedfs-utils-missing-tirpc-include.patch

New:

  fedfs-utils-0.10.6.tar.gz



Other differences:
--
++ fedfs-utils.spec ++
--- /var/tmp/diff_new_pack.QOlrI2/_old  2016-05-16 12:03:08.0 +0200
+++ /var/tmp/diff_new_pack.QOlrI2/_new  2016-05-16 12:03:08.0 +0200
@@ -18,7 +18,7 @@
 
 Name:   fedfs-utils
 Url:http://wiki.linux-nfs.org/wiki/index.php/FedFsUtilsProject
-Version:0.10.5
+Version:0.10.6
 Release:0
 Summary:Utilities for mounting and managing FedFS
 License:GPL-2.0
@@ -42,9 +42,6 @@
 
 Source: %{name}-%{version}.tar.gz
 Source1:sysconfig.fedfs
-# PATCH-FIX-UPSTREAM fedfs-utils-fix-build-with-libtirpc-1.0.patch 
m...@suse.com
-Patch0: fedfs-utils-fix-build-with-libtirpc-1.0.patch
-Patch1: fedfs-utils-missing-tirpc-include.patch
 
 %description
 RFC 5716 introduces the Federated File System (FedFS, for short). FedFS
@@ -69,8 +66,6 @@
 
 %prep
 %setup -q -n %{name}-%{version}
-%patch0 -p1
-%patch1 -p0
 
 %build
 %define _sharedstatedir /var/lib

++ fedfs-utils-0.10.5.tar.gz -> fedfs-utils-0.10.6.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/fedfs-utils-0.10.5/ChangeLog 
new/fedfs-utils-0.10.6/ChangeLog
--- old/fedfs-utils-0.10.5/ChangeLog2015-10-31 22:20:18.0 +0100
+++ new/fedfs-utils-0.10.6/ChangeLog2016-04-25 20:15:08.0 +0200
@@ -1,3 +1,56 @@
+commit 448da0508a105ab4af8c2a493ba50ce3553d7c11
+Author: Chuck Lever 
+AuthorDate: Mon Apr 11 17:04:03 2016 -0400
+Commit: Chuck Lever 
+CommitDate: Mon Apr 11 17:05:01 2016 -0400
+
+Release 0.10.6
+
+  o Fix compatibility issues with newer glibc/libtirpc releases
+
+Signed-off-by: Chuck Lever 
+
+commit d4ca002dd0ce61545bb5faa5aa023774f318cb57
+Author: Thorsten Kukuk 
+AuthorDate: Thu Mar 31 11:55:15 2016 +0200
+Commit: Chuck Lever 
+CommitDate: Mon Apr 11 16:44:44 2016 -0400
+
+build: Fix hidden glibc header file dependency
+
+In fedfs-utils, there is one place where no "-I/usr/include/tirpc" is
+used. As result, glibc sunrpc header files are used instead of tirpc
+ones.
+
+You can see that nicely, if you install a glibc with deprecated-rpc
+option enabled: fedfs-utils will fail to build because of missing
+rpc header files.
+
+Signed-off-by: Thorsten Kukuk 
+
+commit cf78329b95b8d084cc0b835102d071bca9409e36
+Author: Chuck Lever 
+AuthorDate: Sun Nov 1 11:43:07 2015 -0800
+Commit: Chuck Lever 
+CommitDate: Sun Nov 1 11:43:07 2015 -0800
+
+fedfsd: libtirpc 1.0 moves the xp_auth field
+
+svcauth_gss_get_principal() comes from the legacy U-M svc GSS
+API, but is not documented, and does not appear in TI-RPC
+headers. fedfs-utils 0.10 adopted this API to provide RPCGSS
+support for the FedFS ADMIN protocol.
+
+As a consequence of using an undocumented API, fedfs-utils
+0.10 is exposed to library changes to this API. Add some
+compatibility measures.
+
+The fedfsd in fedfs-utils 0.11 replaces this call with a valid
+contract API that does not expose SVCAUTH. Just a rebuild-relink
+should take care of it there.
+
+Signed-off-by: Chuck Lever 
+
 commit df0bf073399ae34489517720bf7e140c18e2f7d9
 Author: Chuck Lever 
 AuthorDate: Fri Oct 23 11:50:34 2015 -0700
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/fedfs-utils-0.10.5/README 
new/fedfs-utils-0.10.6/README
--- old/fedfs-utils-0.10.5/README   2015-10-31 22:19:26.0 +0100
+++ 

commit python-Babel for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python-Babel for openSUSE:Factory 
checked in at 2016-05-16 12:02:59

Comparing /work/SRC/openSUSE:Factory/python-Babel (Old)
 and  /work/SRC/openSUSE:Factory/.python-Babel.new (New)


Package is "python-Babel"

Changes:

--- /work/SRC/openSUSE:Factory/python-Babel/python-Babel.changes
2016-02-16 09:27:10.0 +0100
+++ /work/SRC/openSUSE:Factory/.python-Babel.new/python-Babel.changes   
2016-05-16 12:03:01.0 +0200
@@ -1,0 +2,18 @@
+Mon May  2 19:00:01 UTC 2016 - dmuel...@suse.com
+
+- update to 2.3.4:
+  * CLDR: The lxml library is no longer used for CLDR importing, so it should 
not cause strange failures e
+  * CLI: Every last single CLI usage regression should now be gone, and both 
distutils and stand-alone CLI
+  * CLI: Usage regressions that had snuck in between 2.2 and 2.3 should be no 
more. (https://github.com/py
+  * Dates: Period (am/pm) formatting was broken in certain locales (namely 
zh_TW). Thanks to @jun66j5 for 
+  * CLDR: Add an API for territory language data 
(https://github.com/python-babel/babel/pull/315)
+  * Core: Character order and measurement system data is imported and exposed 
(https://github.com/python-b
+  * Dates: Add an API for time interval formatting 
(https://github.com/python-babel/babel/pull/316)
+  * Dates: More pattern formats and lengths are supported 
(https://github.com/python-babel/babel/pull/347)
+  * Dates: Period IDs are imported and exposed 
(https://github.com/python-babel/babel/pull/349)
+  * Dates: Support for date-time skeleton formats has been added 
(https://github.com/python-babel/babel/pu
+  * Dates: Timezone formatting has been improved 
(https://github.com/python-babel/babel/pull/338)
+  * Messages: JavaScript extraction now supports dotted names, ES6 template 
strings and JSX tags (https://
+- drop fix-timezone-test.patch skip-dst-tests.patch, no longer necessary
+
+---

Old:

  Babel-2.2.0.tar.gz
  fix-timezone-test.patch
  skip-dst-tests.patch

New:

  Babel-2.3.4.tar.gz



Other differences:
--
++ python-Babel-doc.spec ++
--- /var/tmp/diff_new_pack.bTvCSf/_old  2016-05-16 12:03:02.0 +0200
+++ /var/tmp/diff_new_pack.bTvCSf/_new  2016-05-16 12:03:02.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   python-Babel-doc
-Version:2.2.0
+Version:2.3.4
 Release:0
 Url:http://babel.edgewall.org/
 Summary:Internationalization utilities
 License:BSD-3-Clause
 Group:  Development/Languages/Python
-Source: 
http://pypi.python.org/packages/source/B/Babel/Babel-%{version}.tar.gz
+Source: 
https://pypi.python.org/packages/6e/96/ba2a2462ed25ca0e651fb7b66e7080f5315f91425a07ea5b34d7c870c114/Babel-%{version}.tar.gz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  python-Sphinx
 %if 0%{?suse_version} && 0%{?suse_version} <= 1110

++ python-Babel.spec ++
--- /var/tmp/diff_new_pack.bTvCSf/_old  2016-05-16 12:03:02.0 +0200
+++ /var/tmp/diff_new_pack.bTvCSf/_new  2016-05-16 12:03:02.0 +0200
@@ -17,17 +17,13 @@
 
 
 Name:   python-Babel
-Version:2.2.0
+Version:2.3.4
 Release:0
 Url:http://babel.pocoo.org/
 Summary:Internationalization utilities
 License:BSD-3-Clause
 Group:  Development/Languages/Python
-Source: 
http://pypi.python.org/packages/source/B/Babel/Babel-%{version}.tar.gz
-# PATCH-FIX-OPENSUSE fix-timezone-test.patch (taken from upstream)
-Patch0: fix-timezone-test.patch
-# PATCH-FIX-OPENSUSE skip-dst-tests.patch -- drop DST related tests (#156)
-Patch1: skip-dst-tests.patch
+Source: 
https://pypi.python.org/packages/6e/96/ba2a2462ed25ca0e651fb7b66e7080f5315f91425a07ea5b34d7c870c114/Babel-%{version}.tar.gz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  fdupes
 BuildRequires:  python-devel
@@ -55,8 +51,6 @@
 
 %prep
 %setup -q -n Babel-%{version}
-%patch0 -p0
-%patch1 -p1
 sed -i "s/pybabel =/pybabel-%{py_ver} =/" setup.py
 
 %build

++ Babel-2.2.0.tar.gz -> Babel-2.3.4.tar.gz ++
/work/SRC/openSUSE:Factory/python-Babel/Babel-2.2.0.tar.gz 
/work/SRC/openSUSE:Factory/.python-Babel.new/Babel-2.3.4.tar.gz differ: char 5, 
line 1




commit kernel-source for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package kernel-source for openSUSE:Factory 
checked in at 2016-05-16 12:03:35

Comparing /work/SRC/openSUSE:Factory/kernel-source (Old)
 and  /work/SRC/openSUSE:Factory/.kernel-source.new (New)


Package is "kernel-source"

Changes:

--- /work/SRC/openSUSE:Factory/kernel-source/kernel-debug.changes   
2016-05-08 10:45:05.0 +0200
+++ /work/SRC/openSUSE:Factory/.kernel-source.new/kernel-debug.changes  
2016-05-16 12:03:36.0 +0200
@@ -1,0 +2,48 @@
+Wed May 11 17:23:21 CEST 2016 - jsl...@suse.cz
+
+- Linux 4.5.4 (bsc#969870).
+- Delete
+  patches.arch/ACPI-processor-Request-native-thermal-interrupt-hand.
+- commit db90c25
+
+---
+Wed May 11 08:14:40 CEST 2016 - ti...@suse.de
+
+- ALSA: timer: Fix leak in events via snd_timer_user_tinterrupt
+  (CVE-2016-4569,bsc#979213).
+- ALSA: timer: Fix leak in events via snd_timer_user_ccallback
+  (CVE-2016-4569,bsc#979213).
+- ALSA: timer: Fix leak in SNDRV_TIMER_IOCTL_PARAMS
+  (CVE-2016-4569,bsc#979213).
+- commit 875e079
+
+---
+Wed May 11 07:59:38 CEST 2016 - ti...@suse.de
+
+- Bluetooth: vhci: Fix race at creating hci device
+  (bsc#971799,bsc#966849).
+- Bluetooth: vhci: purge unhandled skbs (bsc#971799,bsc#966849).
+- Bluetooth: vhci: fix open_timeout vs. hdev race
+  (bsc#971799,bsc#966849).
+- commit ea94c66
+
+---
+Tue May 10 14:35:43 CEST 2016 - mkube...@suse.cz
+
+- net: fix infoleak in rtnetlink (CVE-2016-4486 bsc#978822).
+- commit 61212a2
+
+---
+Tue May 10 14:35:11 CEST 2016 - mkube...@suse.cz
+
+- bpf: fix refcnt overflow (CVE-2016-4558 bsc#979019).
+- commit 6f2153b
+
+---
+Tue May 10 14:34:23 CEST 2016 - mkube...@suse.cz
+
+- bpf: fix double-fdput in replace_map_fd_with_map_ptr()
+  (CVE-2016-4557 bsc#979018).
+- commit c96cd1e
+
+---
kernel-default.changes: same change
kernel-docs.changes: same change
kernel-lpae.changes: same change
kernel-obs-build.changes: same change
kernel-obs-qa.changes: same change
kernel-pae.changes: same change
kernel-source.changes: same change
kernel-syms.changes: same change
kernel-vanilla.changes: same change



Other differences:
--
++ kernel-debug.spec ++
--- /var/tmp/diff_new_pack.KILNuP/_old  2016-05-16 12:03:40.0 +0200
+++ /var/tmp/diff_new_pack.KILNuP/_new  2016-05-16 12:03:40.0 +0200
@@ -20,7 +20,7 @@
 # needssslcertforbuild
 
 %define srcversion 4.5
-%define patchversion 4.5.3
+%define patchversion 4.5.4
 %define variant %{nil}
 %define vanilla_only 0
 
@@ -61,9 +61,9 @@
 Summary:A Debug Version of the Kernel
 License:GPL-2.0
 Group:  System/Kernel
-Version:4.5.3
+Version:4.5.4
 %if 0%{?is_kotd}
-Release:.gd29747f
+Release:.gdb90c25
 %else
 Release:0
 %endif

kernel-default.spec: same change
++ kernel-docs.spec ++
--- /var/tmp/diff_new_pack.KILNuP/_old  2016-05-16 12:03:40.0 +0200
+++ /var/tmp/diff_new_pack.KILNuP/_new  2016-05-16 12:03:40.0 +0200
@@ -16,7 +16,7 @@
 #
 
 
-%define patchversion 4.5.3
+%define patchversion 4.5.4
 %define variant %{nil}
 
 %include %_sourcedir/kernel-spec-macros
@@ -27,9 +27,9 @@
 Summary:Kernel Documentation (man pages)
 License:GPL-2.0
 Group:  Documentation/Man
-Version:4.5.3
+Version:4.5.4
 %if 0%{?is_kotd}
-Release:.gd29747f
+Release:.gdb90c25
 %else
 Release:0
 %endif

++ kernel-lpae.spec ++
--- /var/tmp/diff_new_pack.KILNuP/_old  2016-05-16 12:03:40.0 +0200
+++ /var/tmp/diff_new_pack.KILNuP/_new  2016-05-16 12:03:40.0 +0200
@@ -20,7 +20,7 @@
 # needssslcertforbuild
 
 %define srcversion 4.5
-%define patchversion 4.5.3
+%define patchversion 4.5.4
 %define variant %{nil}
 %define vanilla_only 0
 
@@ -61,9 +61,9 @@
 Summary:Kernel for LPAE enabled systems
 License:GPL-2.0
 Group:  System/Kernel
-Version:4.5.3
+Version:4.5.4
 %if 0%{?is_kotd}
-Release:.gd29747f
+Release:.gdb90c25
 %else
 Release:0
 %endif

++ kernel-obs-build.spec ++
--- /var/tmp/diff_new_pack.KILNuP/_old  2016-05-16 12:03:40.0 +0200
+++ /var/tmp/diff_new_pack.KILNuP/_new  2016-05-16 12:03:40.0 +0200
@@ -19,7 +19,7 @@
 
 #!BuildIgnore: post-build-checks
 
-%define patchversion 4.5.3
+%define patchversion 4.5.4
 %define variant %{nil}
 
 

commit hunspell for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package hunspell for openSUSE:Factory 
checked in at 2016-05-16 12:03:12

Comparing /work/SRC/openSUSE:Factory/hunspell (Old)
 and  /work/SRC/openSUSE:Factory/.hunspell.new (New)


Package is "hunspell"

Changes:

--- /work/SRC/openSUSE:Factory/hunspell/hunspell.changes2016-05-10 
09:25:03.0 +0200
+++ /work/SRC/openSUSE:Factory/.hunspell.new/hunspell.changes   2016-05-16 
12:03:18.0 +0200
@@ -1,0 +2,6 @@
+Wed May 11 07:37:23 UTC 2016 - mplus...@suse.com
+
+- Update baselibs.conf bnc#977784
+- Add conflicts to hunspell 1.4.0
+
+---



Other differences:
--
++ hunspell.spec ++
--- /var/tmp/diff_new_pack.5HlqZF/_old  2016-05-16 12:03:19.0 +0200
+++ /var/tmp/diff_new_pack.5HlqZF/_new  2016-05-16 12:03:19.0 +0200
@@ -46,6 +46,8 @@
 %package -n %{libname}
 Summary:Shared library for %{name}
 Group:  System/Libraries
+# same libname, support migration
+Conflicts:  hunspell = 1.4.0
 
 %description -n %{libname}
 Hunspell is a spell checker and morphological analyzer library and

++ baselibs.conf ++
--- /var/tmp/diff_new_pack.5HlqZF/_old  2016-05-16 12:03:19.0 +0200
+++ /var/tmp/diff_new_pack.5HlqZF/_new  2016-05-16 12:03:19.0 +0200
@@ -1 +1,3 @@
-hunspell
+hunspell-devel
+  requires "libhunspell-1_4-0- = "
+libhunspell-1_4-0




commit ocaml for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package ocaml for openSUSE:Factory checked 
in at 2016-05-16 12:02:54

Comparing /work/SRC/openSUSE:Factory/ocaml (Old)
 and  /work/SRC/openSUSE:Factory/.ocaml.new (New)


Package is "ocaml"

Changes:

--- /work/SRC/openSUSE:Factory/ocaml/ocaml.changes  2015-11-24 
22:30:15.0 +0100
+++ /work/SRC/openSUSE:Factory/.ocaml.new/ocaml.changes 2016-05-16 
12:02:55.0 +0200
@@ -1,0 +2,7 @@
+Wed May  4 13:49:38 UTC 2016 - kstreit...@suse.com
+
+- add ocaml-4.02.3-bufferoverflow_infoleak.patch to prevent buffer
+  overflow and information leak [bsc#977990], [CVE-2015-8869]
+- use spec-cleaner to clean the specfile
+
+---

New:

  ocaml-4.02.3-bufferoverflow_infoleak.patch



Other differences:
--
++ ocaml.spec ++
--- /var/tmp/diff_new_pack.omsovx/_old  2016-05-16 12:02:56.0 +0200
+++ /var/tmp/diff_new_pack.omsovx/_new  2016-05-16 12:02:56.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package ocaml
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 # Copyright (c) 2010 Andrew Psaltis 
 # Copyright (c) 2011 Andrew Psaltis 
 #
@@ -69,15 +69,18 @@
 Patch9: ocaml-ppc64.patch
 # FIX-UPSTREAM enable build on PowerPC 64bit LE platform.
 Patch10:ocaml-ppc64le.patch
+# PATCH-FIX-UPSTREAM bnc#977990 CVE-2015-8869 kstreit...@suse.com -- prevent 
buffer overflow and information leak
+Patch11:ocaml-4.02.3-bufferoverflow_infoleak.patch
 Patch64:ocaml-arch-rlimit-stacksize.patch
 # This gets ocamlobjinfo to work with .cmxs files
 BuildRequires:  binutils-devel
 BuildRequires:  emacs-nox
 BuildRequires:  fdupes
 BuildRequires:  ncurses-devel
+BuildRequires:  pkg-config
 BuildRequires:  pkgconfig(x11)
-Requires(pre):  %{install_info_prereq}
 Requires(post): %{install_info_prereq}
+Requires(pre):  %{install_info_prereq}
 Provides:   ocaml(compiler) = %{version}
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 # ocaml autodep start for pkg: ocaml
@@ -108,16 +111,16 @@
 A set of helper macros to unify common code used in ocaml spec files.
 
 %package runtime
-# ocaml autodep start for pkg: ocaml-runtime
-# hardcoded rpm dependency for pre 12.1 to compensate for lack of ocaml() 
provides/requires
-%if 0%{?suse_version} < 1210
-Requires:   ocaml-compiler-libs
-%endif
 # ocaml autodep end for pkg: ocaml-runtime
 Summary:The Objective Caml Compiler and Programming Environment
 License:QPL-1.0
 Group:  Development/Languages/Other
 Provides:   ocaml(runtime) = %{version}
+# ocaml autodep start for pkg: ocaml-runtime
+# hardcoded rpm dependency for pre 12.1 to compensate for lack of ocaml() 
provides/requires
+%if 0%{?suse_version} < 1210
+Requires:   ocaml-compiler-libs
+%endif
 
 %description runtime
 Objective Caml is a high-level, strongly-typed, functional and
@@ -135,31 +138,31 @@
 Source code for Objective Caml libraries.
 
 %package x11
+# ocaml autodep end for pkg: ocaml-x11
+Summary:X11 support for Objective Caml
+License:SUSE-LGPL-2.0-with-linking-exception
+Group:  System/Libraries
 # ocaml autodep start for pkg: ocaml-x11
 # hardcoded rpm dependency for pre 12.1 to compensate for lack of ocaml() 
provides/requires
 %if 0%{?suse_version} < 1210
 Requires:   ocaml-runtime
 %endif
-# ocaml autodep end for pkg: ocaml-x11
-Summary:X11 support for Objective Caml
-License:SUSE-LGPL-2.0-with-linking-exception
-Group:  System/Libraries
 
 %description x11
 X11 support for Objective Caml.
 
 %package ocamldoc
+# ocaml autodep end for pkg: ocaml-ocamldoc
+Summary:The Objective Caml Compiler and Programming Environment
+License:QPL-1.0
+Group:  Development/Languages/Other
+Requires:   ocaml = %{version}
 # ocaml autodep start for pkg: ocaml-ocamldoc
 # hardcoded rpm dependency for pre 12.1 to compensate for lack of ocaml() 
provides/requires
 %if 0%{?suse_version} < 1210
 Requires:   ocaml-compiler-libs
 Requires:   ocaml-runtime
 %endif
-# ocaml autodep end for pkg: ocaml-ocamldoc
-Summary:The Objective Caml Compiler and Programming Environment
-License:QPL-1.0
-Group:  Development/Languages/Other
-Requires:   ocaml = %{version}
 
 %description ocamldoc
 Objective Caml is a high-level, strongly-typed, functional and
@@ -196,15 +199,15 @@
 system, Lex tools, a replay debugger, and a comprehensive library.
 
 %package compiler-libs
+# ocaml autodep end for pkg: ocaml-compiler-libs
+Summary:Libraries used internal to the OCaml Compiler
+License:QPL-1.0
+Group:  

commit unixODBC for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package unixODBC for openSUSE:Factory 
checked in at 2016-05-16 12:02:48

Comparing /work/SRC/openSUSE:Factory/unixODBC (Old)
 and  /work/SRC/openSUSE:Factory/.unixODBC.new (New)


Package is "unixODBC"

Changes:

--- /work/SRC/openSUSE:Factory/unixODBC/unixODBC.changes2016-02-12 
11:21:30.0 +0100
+++ /work/SRC/openSUSE:Factory/.unixODBC.new/unixODBC.changes   2016-05-16 
12:02:50.0 +0200
@@ -1,0 +2,11 @@
+Wed May 11 14:03:02 UTC 2016 - mvet...@suse.com
+
+- Requested by fate#319390
+
+---
+Wed May 11 12:47:22 UTC 2016 - mvet...@suse.com
+
+- Add comment in spec file so people know why the .so files are
+  not in the devel package
+
+---



Other differences:
--
++ unixODBC.spec ++
--- /var/tmp/diff_new_pack.JFfbcr/_old  2016-05-16 12:02:51.0 +0200
+++ /var/tmp/diff_new_pack.JFfbcr/_new  2016-05-16 12:02:51.0 +0200
@@ -125,6 +125,8 @@
 %{_libdir}/libodbccr.so
 %{_libdir}/%{name}
 
+# All .so files are in the main package as many ext apps
+# dlopen those so you need these on regular package.
 %files devel
 %defattr(-, root, root)
 %{_includedir}/*




commit python-atspi for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python-atspi for openSUSE:Factory 
checked in at 2016-05-16 12:02:10

Comparing /work/SRC/openSUSE:Factory/python-atspi (Old)
 and  /work/SRC/openSUSE:Factory/.python-atspi.new (New)


Package is "python-atspi"

Changes:

--- /work/SRC/openSUSE:Factory/python-atspi/python-atspi.changes
2016-04-15 19:01:48.0 +0200
+++ /work/SRC/openSUSE:Factory/.python-atspi.new/python-atspi.changes   
2016-05-16 12:02:11.0 +0200
@@ -1,0 +2,7 @@
+Tue May 10 20:52:20 UTC 2016 - zai...@opensuse.org
+
+- Update to version 2.20.2:
+  + Update STATE_LAST_DEFINED so that STATE_READ_ONLY is recognized
+(bgo#766121).
+
+---
python3-atspi.changes: same change

Old:

  pyatspi-2.20.1.tar.xz

New:

  pyatspi-2.20.2.tar.xz



Other differences:
--
++ python-atspi.spec ++
--- /var/tmp/diff_new_pack.pb04Es/_old  2016-05-16 12:02:12.0 +0200
+++ /var/tmp/diff_new_pack.pb04Es/_new  2016-05-16 12:02:12.0 +0200
@@ -36,7 +36,7 @@
 
 Name:   python-atspi
 %define _name   pyatspi
-Version:2.20.1
+Version:2.20.2
 Release:0
 Summary:Assistive Technology Service Provider Interface - Python 
bindings
 License:LGPL-2.0

python3-atspi.spec: same change
++ pyatspi-2.20.1.tar.xz -> pyatspi-2.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/pyatspi-2.20.1/NEWS new/pyatspi-2.20.2/NEWS
--- old/pyatspi-2.20.1/NEWS 2016-04-12 01:49:04.0 +0200
+++ new/pyatspi-2.20.2/NEWS 2016-05-09 20:03:06.0 +0200
@@ -1,3 +1,8 @@
+What's new in pyatspi 2.20.2:
+
+* Update STATE_LAST_DEFINED so that STATE_READ_ONLY is recognized
+  (bgo#766121).
+
 What's new in pyatspi 2.20.1:
 
 * gettext: Don't modify endOffset (bgo#721860).
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/pyatspi-2.20.1/aclocal.m4 
new/pyatspi-2.20.2/aclocal.m4
--- old/pyatspi-2.20.1/aclocal.m4   2016-04-12 01:49:20.0 +0200
+++ new/pyatspi-2.20.2/aclocal.m4   2016-05-09 20:10:14.0 +0200
@@ -8613,32 +8613,63 @@
 m4_ifndef([_LT_PROG_FC],   [AC_DEFUN([_LT_PROG_FC])])
 m4_ifndef([_LT_PROG_CXX],  [AC_DEFUN([_LT_PROG_CXX])])
 
-# pkg.m4 - Macros to locate and utilise pkg-config.-*- Autoconf -*-
-# serial 1 (pkg-config-0.24)
-# 
-# Copyright © 2004 Scott James Remnant .
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful, but
-# WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
-# General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
-#
-# As a special exception to the GNU General Public License, if you
-# distribute this file as part of a program that contains a
-# configuration script generated by Autoconf, you may include it under
-# the same distribution terms that you use for the rest of that program.
-
-# PKG_PROG_PKG_CONFIG([MIN-VERSION])
-# --
+dnl pkg.m4 - Macros to locate and utilise pkg-config.   -*- Autoconf -*-
+dnl serial 11 (pkg-config-0.29)
+dnl
+dnl Copyright © 2004 Scott James Remnant .
+dnl Copyright © 2012-2015 Dan Nicholson 
+dnl
+dnl This program is free software; you can redistribute it and/or modify
+dnl it under the terms of the GNU General Public License as published by
+dnl the Free Software Foundation; either version 2 of the License, or
+dnl (at your option) any later version.
+dnl
+dnl This program is distributed in the hope that it will be useful, but
+dnl WITHOUT ANY WARRANTY; without even the implied warranty of
+dnl MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+dnl General Public License for more details.
+dnl
+dnl You should have received a copy of the GNU General Public License
+dnl along with this program; if not, write to the Free Software
+dnl Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
+dnl 02111-1307, USA.
+dnl
+dnl As a special exception to the GNU General Public License, if you
+dnl distribute this file as part of a program that contains a
+dnl 

commit gnome-desktop for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package gnome-desktop for openSUSE:Factory 
checked in at 2016-05-16 12:02:20

Comparing /work/SRC/openSUSE:Factory/gnome-desktop (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-desktop.new (New)


Package is "gnome-desktop"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-desktop/gnome-desktop.changes  
2016-04-15 18:58:57.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-desktop.new/gnome-desktop.changes 
2016-05-16 12:02:22.0 +0200
@@ -1,0 +2,6 @@
+Tue May 10 20:33:42 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + No changes.
+
+---

Old:

  gnome-desktop-3.20.1.tar.xz

New:

  gnome-desktop-3.20.2.tar.xz



Other differences:
--
++ gnome-desktop.spec ++
--- /var/tmp/diff_new_pack.3sag6S/_old  2016-05-16 12:02:23.0 +0200
+++ /var/tmp/diff_new_pack.3sag6S/_new  2016-05-16 12:02:23.0 +0200
@@ -19,7 +19,7 @@
 %define IS_DEFAULT_GNOME_DESKTOP 1
 
 Name:   gnome-desktop
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:The GNOME Desktop API Library
 License:LGPL-2.1+

++ gnome-desktop-3.20.1.tar.xz -> gnome-desktop-3.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-desktop-3.20.1/ChangeLog 
new/gnome-desktop-3.20.2/ChangeLog
--- old/gnome-desktop-3.20.1/ChangeLog  2016-04-11 15:18:02.0 +0200
+++ new/gnome-desktop-3.20.2/ChangeLog  2016-05-09 20:30:25.0 +0200
@@ -1,5 +1,14 @@
 # Generated by Makefile. Do not edit.
 
+commit 5d1caf4a28a4bfac7e539073248aa0b8a0ddd619
+Author: Matthias Clasen 
+Date:   Mon May 9 14:27:38 2016 -0400
+
+3.20.2
+
+M  NEWS
+M  configure.ac
+
 commit c081de0bf27e9d9bd0f3fe2e93fdb1cfaf4f2e68
 Author: Matthias Clasen 
 Date:   Mon Apr 11 09:07:10 2016 -0400
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-desktop-3.20.1/NEWS 
new/gnome-desktop-3.20.2/NEWS
--- old/gnome-desktop-3.20.1/NEWS   2016-04-11 15:07:01.0 +0200
+++ new/gnome-desktop-3.20.2/NEWS   2016-05-09 20:27:29.0 +0200
@@ -1,4 +1,10 @@
 
+Version   3.20.2
+
+
+- No changes
+
+
 Version   3.20.1
 
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-desktop-3.20.1/configure 
new/gnome-desktop-3.20.2/configure
--- old/gnome-desktop-3.20.1/configure  2016-04-11 15:07:41.0 +0200
+++ new/gnome-desktop-3.20.2/configure  2016-05-09 20:28:12.0 +0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for gnome-desktop 3.20.1.
+# Generated by GNU Autoconf 2.69 for gnome-desktop 3.20.2.
 #
 # Report bugs to 
.
 #
@@ -591,8 +591,8 @@
 # Identity of this package.
 PACKAGE_NAME='gnome-desktop'
 PACKAGE_TARNAME='gnome-desktop'
-PACKAGE_VERSION='3.20.1'
-PACKAGE_STRING='gnome-desktop 3.20.1'
+PACKAGE_VERSION='3.20.2'
+PACKAGE_STRING='gnome-desktop 3.20.2'
 
PACKAGE_BUGREPORT='http://bugzilla.gnome.org/enter_bug.cgi?product=gnome-desktop'
 PACKAGE_URL=''
 
@@ -1478,7 +1478,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat <<_ACEOF
-\`configure' configures gnome-desktop 3.20.1 to adapt to many kinds of systems.
+\`configure' configures gnome-desktop 3.20.2 to adapt to many kinds of systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1552,7 +1552,7 @@
 
 if test -n "$ac_init_help"; then
   case $ac_init_help in
- short | recursive ) echo "Configuration of gnome-desktop 3.20.1:";;
+ short | recursive ) echo "Configuration of gnome-desktop 3.20.2:";;
esac
   cat <<\_ACEOF
 
@@ -1707,7 +1707,7 @@
 test -n "$ac_init_help" && exit $ac_status
 if $ac_init_version; then
   cat <<\_ACEOF
-gnome-desktop configure 3.20.1
+gnome-desktop configure 3.20.2
 generated by GNU Autoconf 2.69
 
 Copyright (C) 2012 Free Software Foundation, Inc.
@@ -2076,7 +2076,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by gnome-desktop $as_me 3.20.1, which was
+It was created by gnome-desktop $as_me 3.20.2, which was
 generated by GNU Autoconf 2.69.  Invocation command line was
 
   $ $0 $@
@@ -2941,7 +2941,7 @@
 
 # Define the identity of the package.
  PACKAGE='gnome-desktop'
- VERSION='3.20.1'
+ 

commit myspell-dictionaries for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package myspell-dictionaries for 
openSUSE:Factory checked in at 2016-05-16 12:02:37

Comparing /work/SRC/openSUSE:Factory/myspell-dictionaries (Old)
 and  /work/SRC/openSUSE:Factory/.myspell-dictionaries.new (New)


Package is "myspell-dictionaries"

Changes:

--- 
/work/SRC/openSUSE:Factory/myspell-dictionaries/myspell-dictionaries.changes
2016-02-17 12:15:52.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.myspell-dictionaries.new/myspell-dictionaries.changes
   2016-05-16 12:02:39.0 +0200
@@ -1,0 +2,6 @@
+Wed May 11 10:15:02 UTC 2016 - tchva...@suse.com
+
+- Version update to git state 20160511:
+  * Notably croatian and czech rules updates
+
+---



Other differences:
--
++ myspell-dictionaries.spec ++
--- /var/tmp/diff_new_pack.TeEiOE/_old  2016-05-16 12:02:40.0 +0200
+++ /var/tmp/diff_new_pack.TeEiOE/_new  2016-05-16 12:02:40.0 +0200
@@ -21,7 +21,7 @@
 ## Generate: sh update.sh
 ###
 Name:   myspell-dictionaries
-Version:20160203
+Version:20160511
 Release:0
 Summary:A Source Package for Dictionaries Used by MySpell
 License:AGPL-3.0 and BSD-2-Clause and BSD-3-Clause and BSD-4-Clause 
and CC-BY-SA-1.0 and CC-BY-SA-3.0 and GFDL-1.1 and GPL-2.0 and GPL-2.0+ and 
GPL-3.0 and GPL-3.0+ and LGPL-2.0 and LGPL-2.1 and LGPL-2.1+ and LGPL-3.0 and 
LGPL-3.0+ and MPL-1.1
@@ -651,7 +651,7 @@
 %endif
 
 %description -n myspell-cs_CZ
-Czech spell check dictionary and hyphenation rules.
+Czech spell check dictionary, hyphenation rules and thesaurus.
 
 %package -n myspell-da_DK
 Summary:MySpell da_DK Dictionary
@@ -1100,7 +1100,7 @@
 %endif
 
 %description -n myspell-es_UY
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_HN
 Summary:MySpell es_HN Dictionary
@@ -1116,7 +1116,7 @@
 %endif
 
 %description -n myspell-es_HN
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_GT
 Summary:MySpell es_GT Dictionary
@@ -1132,7 +1132,7 @@
 %endif
 
 %description -n myspell-es_GT
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_CO
 Summary:MySpell es_CO Dictionary
@@ -1148,7 +1148,7 @@
 %endif
 
 %description -n myspell-es_CO
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_CL
 Summary:MySpell es_CL Dictionary
@@ -1164,7 +1164,7 @@
 %endif
 
 %description -n myspell-es_CL
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es
 Summary:MySpell es Dictionary
@@ -1179,7 +1179,7 @@
 %endif
 
 %description -n myspell-es
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_VE
 Summary:MySpell es_VE Dictionary
@@ -1195,7 +1195,7 @@
 %endif
 
 %description -n myspell-es_VE
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_CU
 Summary:MySpell es_CU Dictionary
@@ -1210,7 +1210,7 @@
 %endif
 
 %description -n myspell-es_CU
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_CR
 Summary:MySpell es_CR Dictionary
@@ -1226,7 +1226,7 @@
 %endif
 
 %description -n myspell-es_CR
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_BO
 Summary:MySpell es_BO Dictionary
@@ -1242,7 +1242,7 @@
 %endif
 
 %description -n myspell-es_BO
-Spanish spelling dictionary, hyphenation rules, and thesaurus.
+Spanish spelling dictionary, hyphenation rules, and thesaurus for Spain and 
Latin America.
 
 %package -n myspell-es_MX
 Summary:MySpell es_MX Dictionary
@@ -1258,7 +1258,7 @@
 %endif
 
 %description -n 

commit libmowgli2 for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package libmowgli2 for openSUSE:Factory 
checked in at 2016-05-16 12:02:42

Comparing /work/SRC/openSUSE:Factory/libmowgli2 (Old)
 and  /work/SRC/openSUSE:Factory/.libmowgli2.new (New)


Package is "libmowgli2"

Changes:

--- /work/SRC/openSUSE:Factory/libmowgli2/libmowgli2.changes2014-07-29 
16:48:50.0 +0200
+++ /work/SRC/openSUSE:Factory/.libmowgli2.new/libmowgli2.changes   
2016-05-16 12:02:44.0 +0200
@@ -1,0 +2,7 @@
+Tue May  3 10:56:12 UTC 2016 - jeng...@inai.de
+
+- Update to new upstream release 2.1.0
+* Fix IPv6 reverse DNS lookups (address to name conversion)
+- Remove platform.patch (fixed upstream)
+
+---

Old:

  libmowgli-2.0.0.g185.tar.xz
  platform.patch

New:

  v2.1.0.tar.gz



Other differences:
--
++ libmowgli2.spec ++
--- /var/tmp/diff_new_pack.qA3kdw/_old  2016-05-16 12:02:45.0 +0200
+++ /var/tmp/diff_new_pack.qA3kdw/_new  2016-05-16 12:02:45.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package libmowgli2
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -21,19 +21,15 @@
 Summary:A development framework for C (like GLib)
 License:ISC
 Group:  Development/Libraries/C and C++
-Version:2.0.0.g185
+Version:2.1.0
 Release:0
 Url:http://atheme.org/projects/libmowgli.html
 
-#DL-URL:   http://atheme.org/downloads/libmowgli-2.0.0.tar.gz
 #Git-Clone:git://github.com/atheme/libmowgli-2
-#Snapshot: libmowgli-2.0.0-185-g7790ffd
-Source: libmowgli-%version.tar.xz
-Patch1: platform.patch
+Source: https://github.com/atheme/libmowgli-2/archive/v%version.tar.gz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  libopenssl-devel
 BuildRequires:  pkg-config
-BuildRequires:  xz
 
 %description
 mowgli is a development framework for C (like GLib), which provides
@@ -77,16 +73,15 @@
 This package holds the development files for libmowgli v2.
 
 %prep
-%setup -qn libmowgli-2
-%patch -P 1 -p1
+%setup -qn libmowgli-2-%version
 
 %build
 if [ ! -e configure ]; then
./autogen.sh;
 fi;
 %configure
-perl -i -pe 's{2\.0\.0}{%version}' *.pc
-echo 'G185 { global: *; };' >mowgli2.sym
+# They are still on so.0, but the ABI changed pretty surely
+echo 'V_%version { global: *; };' >mowgli2.sym
 make %{?_smp_mflags} LDFLAGS="-Wl,--version-script=$PWD/mowgli2.sym"
 
 %install




commit gnome-user-docs for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package gnome-user-docs for openSUSE:Factory 
checked in at 2016-05-16 12:02:31

Comparing /work/SRC/openSUSE:Factory/gnome-user-docs (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-user-docs.new (New)


Package is "gnome-user-docs"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-user-docs/gnome-user-docs.changes  
2016-04-15 19:03:13.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-user-docs.new/gnome-user-docs.changes 
2016-05-16 12:02:32.0 +0200
@@ -1,0 +2,6 @@
+Tue May 10 20:41:35 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Updated translations.
+
+---

Old:

  gnome-user-docs-3.20.1.tar.xz

New:

  gnome-user-docs-3.20.2.tar.xz



Other differences:
--
++ gnome-user-docs.spec ++
--- /var/tmp/diff_new_pack.yGRiwx/_old  2016-05-16 12:02:33.0 +0200
+++ /var/tmp/diff_new_pack.yGRiwx/_new  2016-05-16 12:02:33.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-user-docs
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:GNOME Desktop Documentation
 License:GFDL-1.1

++ gnome-user-docs-3.20.1.tar.xz -> gnome-user-docs-3.20.2.tar.xz ++
/work/SRC/openSUSE:Factory/gnome-user-docs/gnome-user-docs-3.20.1.tar.xz 
/work/SRC/openSUSE:Factory/.gnome-user-docs.new/gnome-user-docs-3.20.2.tar.xz 
differ: char 26, line 1




commit harfbuzz for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package harfbuzz for openSUSE:Factory 
checked in at 2016-05-16 12:02:04

Comparing /work/SRC/openSUSE:Factory/harfbuzz (Old)
 and  /work/SRC/openSUSE:Factory/.harfbuzz.new (New)


Package is "harfbuzz"

Changes:

--- /work/SRC/openSUSE:Factory/harfbuzz/harfbuzz.changes2016-04-15 
18:57:09.0 +0200
+++ /work/SRC/openSUSE:Factory/.harfbuzz.new/harfbuzz.changes   2016-05-16 
12:02:05.0 +0200
@@ -1,0 +2,13 @@
+Tue May 10 20:56:56 UTC 2016 - zai...@opensuse.org
+
+- Update to version 1.2.7:
+  + Blacklist another version of Times New Roman (Bold) Italic from
+Windows 7.
+  + Fix Mongolian Free Variation Selectors shaping with certain
+fonts.
+  + Fix Tibetan shorthand contractions shaping.
+  + Improved list of language tag mappings.
+  + Unbreak build on Windows CE.
+  + Make 'glyf' table loading lazy in hb-ot-font.
+
+---

Old:

  harfbuzz-1.2.6.tar.bz2

New:

  harfbuzz-1.2.7.tar.bz2



Other differences:
--
++ harfbuzz.spec ++
--- /var/tmp/diff_new_pack.yvtCIO/_old  2016-05-16 12:02:06.0 +0200
+++ /var/tmp/diff_new_pack.yvtCIO/_new  2016-05-16 12:02:06.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   harfbuzz
-Version:1.2.6
+Version:1.2.7
 Release:0
 Summary:An OpenType text shaping engine
 License:MIT

++ harfbuzz-1.2.6.tar.bz2 -> harfbuzz-1.2.7.tar.bz2 ++
 2047 lines of diff (skipped)




commit evolution-data-server for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package evolution-data-server for 
openSUSE:Factory checked in at 2016-05-16 12:01:46

Comparing /work/SRC/openSUSE:Factory/evolution-data-server (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-data-server.new (New)


Package is "evolution-data-server"

Changes:

--- 
/work/SRC/openSUSE:Factory/evolution-data-server/evolution-data-server.changes  
2016-04-15 18:57:26.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.evolution-data-server.new/evolution-data-server.changes
 2016-05-16 12:01:48.0 +0200
@@ -1,0 +2,12 @@
+Tue May 10 17:10:53 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + [IMAPx]:
+- Release idle_lock before disconnecting the cancellable.
+- Crash under imapx_server_info_changed_cb().
+- [CalDAV] Backend not initialized when asked to authenticate.
+  + Possible use-after-free on factory subprocess close.
+  + Bugs fixed: bgo#728496, bgo#235681.
+  + Updated translations.
+
+---

Old:

  evolution-data-server-3.20.1.tar.xz

New:

  evolution-data-server-3.20.2.tar.xz



Other differences:
--
++ evolution-data-server.spec ++
--- /var/tmp/diff_new_pack.mR5pVY/_old  2016-05-16 12:01:50.0 +0200
+++ /var/tmp/diff_new_pack.mR5pVY/_new  2016-05-16 12:01:50.0 +0200
@@ -33,7 +33,7 @@
 
 Name:   evolution-data-server
 %define _evo_version 3.20
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:Evolution Data Server
 License:LGPL-2.1+

++ evolution-data-server-3.20.1.tar.xz -> 
evolution-data-server-3.20.2.tar.xz ++
 158011 lines of diff (skipped)




commit vinagre for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package vinagre for openSUSE:Factory checked 
in at 2016-05-16 12:02:15

Comparing /work/SRC/openSUSE:Factory/vinagre (Old)
 and  /work/SRC/openSUSE:Factory/.vinagre.new (New)


Package is "vinagre"

Changes:

--- /work/SRC/openSUSE:Factory/vinagre/vinagre.changes  2016-04-15 
18:58:36.0 +0200
+++ /work/SRC/openSUSE:Factory/.vinagre.new/vinagre.changes 2016-05-16 
12:02:16.0 +0200
@@ -1,0 +2,6 @@
+Tue May 10 20:18:00 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Updated translations.
+
+---

Old:

  vinagre-3.20.1.tar.xz

New:

  vinagre-3.20.2.tar.xz



Other differences:
--
++ vinagre.spec ++
--- /var/tmp/diff_new_pack.nOpk7j/_old  2016-05-16 12:02:17.0 +0200
+++ /var/tmp/diff_new_pack.nOpk7j/_new  2016-05-16 12:02:17.0 +0200
@@ -20,7 +20,7 @@
 %bcond_with rdp
 
 Name:   vinagre
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:VNC client for GNOME
 License:GPL-2.0+

++ vinagre-3.20.1.tar.xz -> vinagre-3.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/vinagre-3.20.1/ChangeLog new/vinagre-3.20.2/ChangeLog
--- old/vinagre-3.20.1/ChangeLog2016-04-11 18:03:55.0 +0200
+++ new/vinagre-3.20.2/ChangeLog2016-05-09 23:45:15.0 +0200
@@ -1,3 +1,15 @@
+2016-05-09  David King  
+
+   Update NEWS for 3.20.2 release
+
+2016-04-28  GNOME Translation Robot  
+
+   Updated Portuguese translation
+
+2016-04-15  Fabio Tomat  
+
+   Updated Friulian translation
+
 2016-04-11  David King  
 
Update NEWS for 3.20.1 release
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/vinagre-3.20.1/NEWS new/vinagre-3.20.2/NEWS
--- old/vinagre-3.20.1/NEWS 2016-04-11 18:00:35.0 +0200
+++ new/vinagre-3.20.2/NEWS 2016-05-09 23:43:10.0 +0200
@@ -1,3 +1,12 @@
+Vinagre 3.20.2
+==
+
+Fabio Tomat (1):
+  Updated Friulian translation
+
+GNOME Translation Robot (1):
+  Updated Portuguese translation
+
 Vinagre 3.20.1
 ==
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/vinagre-3.20.1/configure new/vinagre-3.20.2/configure
--- old/vinagre-3.20.1/configure2016-04-11 18:01:08.0 +0200
+++ new/vinagre-3.20.2/configure2016-05-09 23:43:43.0 +0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for Vinagre 3.20.1.
+# Generated by GNU Autoconf 2.69 for Vinagre 3.20.2.
 #
 # Report bugs to .
 #
@@ -641,8 +641,8 @@
 # Identity of this package.
 PACKAGE_NAME='Vinagre'
 PACKAGE_TARNAME='vinagre'
-PACKAGE_VERSION='3.20.1'
-PACKAGE_STRING='Vinagre 3.20.1'
+PACKAGE_VERSION='3.20.2'
+PACKAGE_STRING='Vinagre 3.20.2'
 PACKAGE_BUGREPORT='https://bugzilla.gnome.org/enter_bug.cgi?product=vinagre'
 PACKAGE_URL='https://wiki.gnome.org/Apps/Vinagre'
 
@@ -1439,7 +1439,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat <<_ACEOF
-\`configure' configures Vinagre 3.20.1 to adapt to many kinds of systems.
+\`configure' configures Vinagre 3.20.2 to adapt to many kinds of systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1509,7 +1509,7 @@
 
 if test -n "$ac_init_help"; then
   case $ac_init_help in
- short | recursive ) echo "Configuration of Vinagre 3.20.1:";;
+ short | recursive ) echo "Configuration of Vinagre 3.20.2:";;
esac
   cat <<\_ACEOF
 
@@ -1639,7 +1639,7 @@
 test -n "$ac_init_help" && exit $ac_status
 if $ac_init_version; then
   cat <<\_ACEOF
-Vinagre configure 3.20.1
+Vinagre configure 3.20.2
 generated by GNU Autoconf 2.69
 
 Copyright (C) 2012 Free Software Foundation, Inc.
@@ -2116,7 +2116,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by Vinagre $as_me 3.20.1, which was
+It was created by Vinagre $as_me 3.20.2, which was
 generated by GNU Autoconf 2.69.  Invocation command line was
 
   $ $0 $@
@@ -2984,7 +2984,7 @@
 
 # Define the identity of the package.
  PACKAGE='vinagre'
- VERSION='3.20.1'
+ VERSION='3.20.2'
 
 
 # Some tools Automake needs.
@@ -7735,7 +7735,7 @@
 # report actual input values of CONFIG_FILES etc. instead of their
 # 

commit glib2 for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package glib2 for openSUSE:Factory checked 
in at 2016-05-16 12:02:25

Comparing /work/SRC/openSUSE:Factory/glib2 (Old)
 and  /work/SRC/openSUSE:Factory/.glib2.new (New)


Package is "glib2"

Changes:

--- /work/SRC/openSUSE:Factory/glib2/glib2.changes  2016-04-05 
10:42:20.0 +0200
+++ /work/SRC/openSUSE:Factory/.glib2.new/glib2.changes 2016-05-16 
12:02:27.0 +0200
@@ -1,0 +2,10 @@
+Tue May 10 20:20:31 UTC 2016 - zai...@opensuse.org
+
+- Update to version 2.48.1:
+  + Bugs fixed: bgo#731988, bgo#747107, bgo#747478, bgo#748474,
+bgo#748530, bgo#748806, bgo#749606, bgo#758174, bgo#758738,
+bgo#762994, bgo#763379, bgo#763821, bgo#764092, bgo#764574,
+bgo#764575, bgo#764685, bgo#764754, bgo#765959, bgo#765990.
+  + Updated translations.
+
+---

Old:

  glib-2.48.0.tar.xz

New:

  glib-2.48.1.tar.xz



Other differences:
--
++ glib2.spec ++
--- /var/tmp/diff_new_pack.JyMQ2u/_old  2016-05-16 12:02:28.0 +0200
+++ /var/tmp/diff_new_pack.JyMQ2u/_new  2016-05-16 12:02:28.0 +0200
@@ -20,7 +20,7 @@
 
 Name:   glib2
 %define _name glib
-Version:2.48.0
+Version:2.48.1
 Release:0
 # FIXME: find out if tapsets should really be in devel package or in main 
package
 Summary:General-Purpose Utility Library

++ glib-2.48.0.tar.xz -> glib-2.48.1.tar.xz ++
/work/SRC/openSUSE:Factory/glib2/glib-2.48.0.tar.xz 
/work/SRC/openSUSE:Factory/.glib2.new/glib-2.48.1.tar.xz differ: char 27, line 1




commit evolution for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package evolution for openSUSE:Factory 
checked in at 2016-05-16 12:01:58

Comparing /work/SRC/openSUSE:Factory/evolution (Old)
 and  /work/SRC/openSUSE:Factory/.evolution.new (New)


Package is "evolution"

Changes:

--- /work/SRC/openSUSE:Factory/evolution/evolution.changes  2016-05-05 
12:10:35.0 +0200
+++ /work/SRC/openSUSE:Factory/.evolution.new/evolution.changes 2016-05-16 
12:02:00.0 +0200
@@ -1,0 +2,27 @@
+Tue May 10 17:15:01 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Optimize some of the DOM functions related to selection.
+  + EMsgComposer: Move the DOM manipulation to EHTMLEditorView.
+  + EHTMLEditorActions: 'Select All' action is always disabled.
+  + EHTMLEditorView:
+- Deleting a content in a PRE element could wrap the content in
+  SPAN element.
+- Moving a Preformatted block one level up in the quoted
+  content will change it to Normal.
+- Restore the selection end mark correctly when processing HTML
+  to plain text.
+- Redoing a citation split removes an extra text.
+- Simplify and improve how the undo/redo of delete operation in
+  quoted content is performed.
+  + Recognize special folders for a global mail view also based on
+flags.
+  + Rather hide, than disable, items in Taskpad/Memopad context
+menus.
+  + Correct placement of emoticon and color chooser in composer
+under Wayland.
+  + Bugs fixed: bgo#765090, bgo#765102, bgo#765202, bgo#765446,
+bgo#765665, bgo#765636, bgo#435219, bgo#765950, bgo#766017.
+  + Updated translations.
+
+---

Old:

  evolution-3.20.1.tar.xz

New:

  evolution-3.20.2.tar.xz



Other differences:
--
++ evolution.spec ++
--- /var/tmp/diff_new_pack.GqTSOt/_old  2016-05-16 12:02:01.0 +0200
+++ /var/tmp/diff_new_pack.GqTSOt/_new  2016-05-16 12:02:01.0 +0200
@@ -24,7 +24,7 @@
 Name:   evolution
 # This should be updated upon major version changes; it should match 
BASE_VERSION as defined in configure.in.
 %define evolution_base_version 3.20
-Version:3.20.1
+Version:3.20.2
 Release:0
 # _version needs to be %{version} stripped to major.minor.micro only...
 %define _version %(echo %{version} | grep -E -o '[0-9]+\.[0-9]+\.[0-9]+')

++ evolution-3.20.1.tar.xz -> evolution-3.20.2.tar.xz ++
/work/SRC/openSUSE:Factory/evolution/evolution-3.20.1.tar.xz 
/work/SRC/openSUSE:Factory/.evolution.new/evolution-3.20.2.tar.xz differ: char 
26, line 1




commit evolution-ews for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package evolution-ews for openSUSE:Factory 
checked in at 2016-05-16 12:01:53

Comparing /work/SRC/openSUSE:Factory/evolution-ews (Old)
 and  /work/SRC/openSUSE:Factory/.evolution-ews.new (New)


Package is "evolution-ews"

Changes:

--- /work/SRC/openSUSE:Factory/evolution-ews/evolution-ews.changes  
2016-04-28 16:51:47.0 +0200
+++ /work/SRC/openSUSE:Factory/.evolution-ews.new/evolution-ews.changes 
2016-05-16 12:01:54.0 +0200
@@ -1,0 +2,8 @@
+Tue May 10 17:21:05 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Ask for password after NTLM/SSO authentication failure.
+  + Bugs fixed: bgo#764976, bgo#765209, bgo#765398.
+- Drop evolution-ews-ntlm-auth-test-failure.patch: Fixed upstream.
+
+---

Old:

  evolution-ews-3.20.1.tar.xz
  evolution-ews-ntlm-auth-test-failure.patch

New:

  evolution-ews-3.20.2.tar.xz



Other differences:
--
++ evolution-ews.spec ++
--- /var/tmp/diff_new_pack.1wG4S9/_old  2016-05-16 12:01:55.0 +0200
+++ /var/tmp/diff_new_pack.1wG4S9/_new  2016-05-16 12:01:55.0 +0200
@@ -19,15 +19,13 @@
 Name:   evolution-ews
 # This should be updated upon major version changes; it should match 
BASE_VERSION as defined in configure.in.
 %define evolution_base_version 3.20
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:Exchange Connector for Evolution, compatible with Exchange 
2007 and later
 License:LGPL-2.1
 Group:  Productivity/Networking/Email/Clients
 Url:http://projects.gnome.org/evolution/
 Source: 
http://download.gnome.org/sources/evolution-ews/3.20/%{name}-%{version}.tar.xz
-# PATCH-FIX-UPSTREAM evolution-ews-ntlm-auth-test-failure.patch boo#976110 
bgo#765106 zai...@opensuse.org -- Fix NTLM auth failure with latest samba
-Patch0: evolution-ews-ntlm-auth-test-failure.patch
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  translation-update-upstream
@@ -88,7 +86,6 @@
 %lang_package
 %prep
 %setup -q
-%patch0 -p1
 translation-update-upstream
 
 %build

++ evolution-ews-3.20.1.tar.xz -> evolution-ews-3.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/evolution-ews-3.20.1/NEWS 
new/evolution-ews-3.20.2/NEWS
--- old/evolution-ews-3.20.1/NEWS   2016-04-11 11:55:01.0 +0200
+++ new/evolution-ews-3.20.2/NEWS   2016-05-09 08:56:46.0 +0200
@@ -1,3 +1,14 @@
+Evolution-EWS 3.20.2 2016-05-09
+---
+
+Bug Fixes:
+   Bug 764976 - Failed message move processed as successful (Milan Crha)
+   Bug 765209 - Correct server version set from string (Milan Crha)
+   Bug 765398 - Online GAL contacts can have incorrect email address 
(Milan Crha)
+
+Miscellaneous:
+   Ask for password after NTLM/SSO authentication failure (Milan Crha)
+
 Evolution-EWS 3.20.1 2016-04-11
 ---
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/evolution-ews-3.20.1/configure 
new/evolution-ews-3.20.2/configure
--- old/evolution-ews-3.20.1/configure  2016-04-11 11:55:31.0 +0200
+++ new/evolution-ews-3.20.2/configure  2016-05-09 08:57:18.0 +0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for evolution-ews 3.20.1.
+# Generated by GNU Autoconf 2.69 for evolution-ews 3.20.2.
 #
 # Report bugs to .
 #
@@ -591,8 +591,8 @@
 # Identity of this package.
 PACKAGE_NAME='evolution-ews'
 PACKAGE_TARNAME='evolution-ews'
-PACKAGE_VERSION='3.20.1'
-PACKAGE_STRING='evolution-ews 3.20.1'
+PACKAGE_VERSION='3.20.2'
+PACKAGE_STRING='evolution-ews 3.20.2'
 PACKAGE_BUGREPORT='http://bugzilla.gnome.org/browse.cgi?product=evolution-ews'
 PACKAGE_URL=''
 
@@ -1518,7 +1518,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat <<_ACEOF
-\`configure' configures evolution-ews 3.20.1 to adapt to many kinds of systems.
+\`configure' configures evolution-ews 3.20.2 to adapt to many kinds of systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1588,7 +1588,7 @@
 
 if test -n "$ac_init_help"; then
   case $ac_init_help in
- short | recursive ) echo "Configuration of evolution-ews 3.20.1:";;
+ short | recursive ) echo "Configuration of evolution-ews 3.20.2:";;
esac
   cat <<\_ACEOF
 
@@ -1794,7 +1794,7 @@
 test -n "$ac_init_help" && exit $ac_status
 if 

commit man-pages for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package man-pages for openSUSE:Factory 
checked in at 2016-05-16 12:01:17

Comparing /work/SRC/openSUSE:Factory/man-pages (Old)
 and  /work/SRC/openSUSE:Factory/.man-pages.new (New)


Package is "man-pages"

Changes:

--- /work/SRC/openSUSE:Factory/man-pages/man-pages.changes  2016-03-26 
15:08:58.0 +0100
+++ /work/SRC/openSUSE:Factory/.man-pages.new/man-pages.changes 2016-05-16 
12:01:19.0 +0200
@@ -1,0 +2,17 @@
+Wed May 11 07:19:18 UTC 2016 - pgaj...@suse.com
+
+- update to 4.06:
+  * New and rewritten pages
+cgroups.7
+cgroup_namespaces.7
+  * Newly documented interfaces in existing pages
+clone.2
+Document CLONE_NEWCGROUP
+readv.2
+Document preadv2() and pwritev2()
+setns.2
+Document CLONE_NEWCGROUP
+unshare.2
+Document CLONE_NEWCGROUP
+
+---

Old:

  man-pages-4.05.tar.xz

New:

  man-pages-4.06.tar.xz



Other differences:
--
++ man-pages.spec ++
--- /var/tmp/diff_new_pack.VU4N0g/_old  2016-05-16 12:01:19.0 +0200
+++ /var/tmp/diff_new_pack.VU4N0g/_new  2016-05-16 12:01:19.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   man-pages
-Version:4.05
+Version:4.06
 Release:0
 Summary:Linux  Manual Pages
 License:BSD-3-Clause and GPL-2.0+ and MIT

++ man-pages-4.05.tar.xz -> man-pages-4.06.tar.xz ++
 17131 lines of diff (skipped)




commit resource-agents for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package resource-agents for openSUSE:Factory 
checked in at 2016-05-16 12:01:23

Comparing /work/SRC/openSUSE:Factory/resource-agents (Old)
 and  /work/SRC/openSUSE:Factory/.resource-agents.new (New)


Package is "resource-agents"

Changes:

--- /work/SRC/openSUSE:Factory/resource-agents/resource-agents.changes  
2016-05-04 08:17:26.0 +0200
+++ /work/SRC/openSUSE:Factory/.resource-agents.new/resource-agents.changes 
2016-05-16 12:01:24.0 +0200
@@ -1,0 +2,13 @@
+Tue May 03 11:28:40 UTC 2016 - kgronl...@suse.com
+
+- Update to version 3.9.7+git.1461938976.cb7c36a:
+  + High: managing "Elastic IP" for EC2 instances
+  + High: managing "Secondary Private IP" for EC2 instances
+  + Low: VirtualDomain: fix unnecessary error when probing nonexistent domain
+  + Low: mysql: Handle non-standard mysql server port
+  + Low: Fix protential error for RA:nagios
+  + Medium: iSCSILogicalUnit: Fix when using rbd store.
+  + Low: iSCSILogicalUnit: Add tgt_bsopts parameter.
+  + Low: Don't send Inaccessible real server e-mails in fork=yes mode
+
+---

Old:

  resource-agents-3.9.7+git.1461679689.18a78f5.tar.xz

New:

  resource-agents-3.9.7+git.1461938976.cb7c36a.tar.xz



Other differences:
--
++ resource-agents.spec ++
--- /var/tmp/diff_new_pack.ZnH7wd/_old  2016-05-16 12:01:25.0 +0200
+++ /var/tmp/diff_new_pack.ZnH7wd/_new  2016-05-16 12:01:25.0 +0200
@@ -48,7 +48,7 @@
 Summary:Open Source HA Reusable Cluster Resource Scripts
 License:GPL-2.0 and LGPL-2.1+ and GPL-3.0+
 Group:  Productivity/Clustering/HA
-Version:3.9.7+git.1461679689.18a78f5
+Version:3.9.7+git.1461938976.cb7c36a
 Release:0
 Url:http://linux-ha.org/
 Source: resource-agents-%{version}.tar.xz

++ _servicedata ++
--- /var/tmp/diff_new_pack.ZnH7wd/_old  2016-05-16 12:01:25.0 +0200
+++ /var/tmp/diff_new_pack.ZnH7wd/_new  2016-05-16 12:01:25.0 +0200
@@ -1,4 +1,4 @@
 
 
 git://github.com/ClusterLabs/resource-agents.git
-  18a78f523b8ad57d4926dee45df778e623da990e
\ No newline at end of file
+  cb7c36abbc9a6002928d429d2492836117c056fa
\ No newline at end of file

++ resource-agents-3.9.7+git.1461679689.18a78f5.tar.xz -> 
resource-agents-3.9.7+git.1461938976.cb7c36a.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/resource-agents-3.9.7+git.1461679689.18a78f5/heartbeat/VirtualDomain 
new/resource-agents-3.9.7+git.1461938976.cb7c36a/heartbeat/VirtualDomain
--- old/resource-agents-3.9.7+git.1461679689.18a78f5/heartbeat/VirtualDomain
2016-04-26 17:24:19.0 +0200
+++ new/resource-agents-3.9.7+git.1461938976.cb7c36a/heartbeat/VirtualDomain
2016-05-03 13:28:39.0 +0200
@@ -280,12 +280,6 @@
 get_emulator()
 {
local emulator=""
-   # An emulator is not required, so only report message in debug mode
-   local loglevel="debug"
-
-   if ocf_is_probe; then
-   loglevel="notice"
-   fi
 
emulator=$(virsh $VIRSH_OPTIONS dumpxml $DOMAIN_NAME 2>/dev/null | sed 
-n -e 's/^.*\(.*\)<\/emulator>.*$/\1/p')
if [ -z "$emulator" ] && [ -e "$EMULATOR_STATE" ]; then
@@ -297,8 +291,6 @@
 
if [ -n "$emulator" ]; then
basename $emulator
-   else 
-   ocf_log $loglevel "Unable to determine emulator for 
$DOMAIN_NAME"
fi
 }
 
@@ -317,6 +309,12 @@
 {
local rc=$OCF_ERR_GENERIC
local emulator=$(get_emulator)
+   # An emulator is not required, so only report message in debug mode
+   local loglevel="debug"
+
+   if ocf_is_probe; then
+   loglevel="notice"
+   fi
 
case "$emulator" in
qemu-kvm|qemu-dm|qemu-system-*)
@@ -349,6 +347,8 @@
if [ $? -eq 0 ]; then
rc=$OCF_SUCCESS
fi
+   else 
+   ocf_log $loglevel "Unable to determine emulator 
for $DOMAIN_NAME"
fi
;;
esac
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/resource-agents-3.9.7+git.1461679689.18a78f5/heartbeat/awseip 
new/resource-agents-3.9.7+git.1461938976.cb7c36a/heartbeat/awseip
--- old/resource-agents-3.9.7+git.1461679689.18a78f5/heartbeat/awseip   
1970-01-01 01:00:00.0 +0100
+++ new/resource-agents-3.9.7+git.1461938976.cb7c36a/heartbeat/awseip   
2016-05-03 13:28:39.0 +0200
@@ -0,0 +1,219 @@

commit libsndfile for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package libsndfile for openSUSE:Factory 
checked in at 2016-05-16 12:01:28

Comparing /work/SRC/openSUSE:Factory/libsndfile (Old)
 and  /work/SRC/openSUSE:Factory/.libsndfile.new (New)


Package is "libsndfile"

Changes:

--- /work/SRC/openSUSE:Factory/libsndfile/libsndfile.changes2015-12-01 
09:18:05.0 +0100
+++ /work/SRC/openSUSE:Factory/.libsndfile.new/libsndfile.changes   
2016-05-16 12:01:30.0 +0200
@@ -1,0 +2,5 @@
+Tue May 10 17:18:51 UTC 2016 - tom.m...@googlemail.com
+
+- Fix spec file to enable builds on non opensuse OS
+
+---



Other differences:
--
++ libsndfile.spec ++
--- /var/tmp/diff_new_pack.o5WMha/_old  2016-05-16 12:01:31.0 +0200
+++ /var/tmp/diff_new_pack.o5WMha/_new  2016-05-16 12:01:31.0 +0200
@@ -81,7 +81,7 @@
 
 %build
 %define warn_flags -W -Wall -Wstrict-prototypes -Wpointer-arith 
-Wno-unused-parameter
-%if %suse_version < 1200
+%if 0%{?suse_version} < 1200
 sed -i -e'/^AM_SILENT_RULES/d' configure.ac
 %endif
 autoreconf --force --install






commit cheese for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package cheese for openSUSE:Factory checked 
in at 2016-05-16 12:01:35

Comparing /work/SRC/openSUSE:Factory/cheese (Old)
 and  /work/SRC/openSUSE:Factory/.cheese.new (New)


Package is "cheese"

Changes:

--- /work/SRC/openSUSE:Factory/cheese/cheese.changes2016-04-15 
19:02:45.0 +0200
+++ /work/SRC/openSUSE:Factory/.cheese.new/cheese.changes   2016-05-16 
12:01:36.0 +0200
@@ -1,0 +2,10 @@
+Tue May 10 17:05:44 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Explicitly mark the GSettings schema for intltool. As
+recommended in the GSettings documentation.
+  + Add gettext-domain the GSettings schema.
+  + Fix fallback application icon name (bgo#765874).
+  + Updated translations.
+
+---

Old:

  cheese-3.20.1.tar.xz

New:

  cheese-3.20.2.tar.xz



Other differences:
--
++ cheese.spec ++
--- /var/tmp/diff_new_pack.g77Rj4/_old  2016-05-16 12:01:37.0 +0200
+++ /var/tmp/diff_new_pack.g77Rj4/_new  2016-05-16 12:01:37.0 +0200
@@ -20,7 +20,7 @@
 %define lib_gtk_major 25
 
 Name:   cheese
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:Webcam Booth for GNOME
 License:GPL-2.0+

++ cheese-3.20.1.tar.xz -> cheese-3.20.2.tar.xz ++
 2432 lines of diff (skipped)




commit vino for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package vino for openSUSE:Factory checked in 
at 2016-05-16 12:01:40

Comparing /work/SRC/openSUSE:Factory/vino (Old)
 and  /work/SRC/openSUSE:Factory/.vino.new (New)


Package is "vino"

Changes:

--- /work/SRC/openSUSE:Factory/vino/vino.changes2016-04-15 
19:02:57.0 +0200
+++ /work/SRC/openSUSE:Factory/.vino.new/vino.changes   2016-05-16 
12:01:41.0 +0200
@@ -1,0 +2,6 @@
+Tue May 10 17:44:03 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Updated translations.
+
+---

Old:

  vino-3.20.1.tar.xz

New:

  vino-3.20.2.tar.xz



Other differences:
--
++ vino.spec ++
--- /var/tmp/diff_new_pack.I70dVH/_old  2016-05-16 12:01:42.0 +0200
+++ /var/tmp/diff_new_pack.I70dVH/_new  2016-05-16 12:01:42.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   vino
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:GNOME VNC Server
 License:GPL-2.0+

++ vino-3.20.1.tar.xz -> vino-3.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/vino-3.20.1/ChangeLog new/vino-3.20.2/ChangeLog
--- old/vino-3.20.1/ChangeLog   2016-04-11 18:33:14.0 +0200
+++ new/vino-3.20.2/ChangeLog   2016-05-09 23:28:52.0 +0200
@@ -1,3 +1,15 @@
+2016-05-09  David King  
+
+   Update NEWS for 3.20.2 release
+
+2016-04-28  Tiago Santos  
+
+   Updated Portuguese translation
+
+2016-04-15  Fabio Tomat  
+
+   Updated Friulian translation
+
 2016-04-11  David King  
 
Update NEWS for 3.20.1 release
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/vino-3.20.1/NEWS new/vino-3.20.2/NEWS
--- old/vino-3.20.1/NEWS2016-04-11 18:30:55.0 +0200
+++ new/vino-3.20.2/NEWS2016-05-09 23:27:51.0 +0200
@@ -1,3 +1,12 @@
+Vino 3.20.2
+===
+
+Fabio Tomat (1):
+  Updated Friulian translation
+
+Tiago Santos (1):
+  Updated Portuguese translation
+
 Vino 3.20.1
 ===
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/vino-3.20.1/configure new/vino-3.20.2/configure
--- old/vino-3.20.1/configure   2016-04-11 18:31:27.0 +0200
+++ new/vino-3.20.2/configure   2016-05-09 23:28:30.0 +0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for Vino 3.20.1.
+# Generated by GNU Autoconf 2.69 for Vino 3.20.2.
 #
 # Report bugs to .
 #
@@ -591,8 +591,8 @@
 # Identity of this package.
 PACKAGE_NAME='Vino'
 PACKAGE_TARNAME='vino'
-PACKAGE_VERSION='3.20.1'
-PACKAGE_STRING='Vino 3.20.1'
+PACKAGE_VERSION='3.20.2'
+PACKAGE_STRING='Vino 3.20.2'
 PACKAGE_BUGREPORT='https://bugzilla.gnome.org/enter_bug.cgi?product=vino'
 PACKAGE_URL='https://wiki.gnome.org/Projects/Vino'
 
@@ -1409,7 +1409,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat <<_ACEOF
-\`configure' configures Vino 3.20.1 to adapt to many kinds of systems.
+\`configure' configures Vino 3.20.2 to adapt to many kinds of systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1483,7 +1483,7 @@
 
 if test -n "$ac_init_help"; then
   case $ac_init_help in
- short | recursive ) echo "Configuration of Vino 3.20.1:";;
+ short | recursive ) echo "Configuration of Vino 3.20.2:";;
esac
   cat <<\_ACEOF
 
@@ -1629,7 +1629,7 @@
 test -n "$ac_init_help" && exit $ac_status
 if $ac_init_version; then
   cat <<\_ACEOF
-Vino configure 3.20.1
+Vino configure 3.20.2
 generated by GNU Autoconf 2.69
 
 Copyright (C) 2012 Free Software Foundation, Inc.
@@ -1998,7 +1998,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by Vino $as_me 3.20.1, which was
+It was created by Vino $as_me 3.20.2, which was
 generated by GNU Autoconf 2.69.  Invocation command line was
 
   $ $0 $@
@@ -2866,7 +2866,7 @@
 
 # Define the identity of the package.
  PACKAGE='vino'
- VERSION='3.20.1'
+ VERSION='3.20.2'
 
 
 # Some tools Automake needs.
@@ -16003,7 +16003,7 @@
 # report actual input values of CONFIG_FILES etc. instead of their
 # values after options handling.
 ac_log="
-This file was extended by Vino $as_me 3.20.1, which was
+This file was extended by Vino $as_me 3.20.2, which was
 generated by GNU Autoconf 2.69.  

commit python3-setuptools for openSUSE:Factory

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package python3-setuptools for 
openSUSE:Factory checked in at 2016-05-16 12:01:08

Comparing /work/SRC/openSUSE:Factory/python3-setuptools (Old)
 and  /work/SRC/openSUSE:Factory/.python3-setuptools.new (New)


Package is "python3-setuptools"

Changes:

--- /work/SRC/openSUSE:Factory/python3-setuptools/python3-setuptools.changes
2016-04-16 22:07:13.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.python3-setuptools.new/python3-setuptools.changes   
2016-05-16 12:01:12.0 +0200
@@ -1,0 +2,47 @@
+Wed May 11 06:20:38 UTC 2016 - a...@gmx.de
+
+- update to version 21.0.0:
+  * Removed ez_setup.py from Setuptools sdist. The bootstrap script
+will be maintained in its own branch and should be generally be
+retrieved from its canonical location at
+https://bootstrap.pypa.io/ez_setup.py.
+
+---
+Sun May  8 07:06:14 UTC 2016 - a...@gmx.de
+
+- specfile:
+  * updated source url to files.pythonhosted.org
+
+---
+Thu Apr 28 16:17:48 UTC 2016 - a...@gmx.de
+
+- update to version 20.10.1:
+  (no changelog available)
+
+- changes from version 20.10.0:
+  * #553: egg_info section is now generated in a deterministic order,
+ matching the order generated by earlier versions of
+ Python. Except on Python 2.6, order is preserved when existing
+ settings are present.
+  * #556: Update to Packaging 16.7, restoring support for deprecated
+ python_implmentation marker.
+  * #555: Upload command now prompts for a password when uploading to
+ PyPI (or other repository) if no password is present in .pypirc
+ or in the keyring.
+
+---
+Thu Apr 21 01:09:36 UTC 2016 - a...@gmx.de
+
+- update to version 20.9.0:
+  * #548: Update certify version to 2016.2.28
+  * #545: Safely handle deletion of non-zip eggs in rotate command.
+
+- changes from version 20.8.1:
+  * Issue #544: Fix issue with extra environment marker processing in
+WorkingSet due to refactor in v20.7.0.
+
+- changes from version 20.8.0:
+  * Issue #543: Re-release so that latest release doesn't cause déjà
+vu with distribute and setuptools 0.7 in older environments.
+
+---

Old:

  setuptools-20.7.0.tar.gz

New:

  setuptools-21.0.0.tar.gz



Other differences:
--
++ python3-setuptools.spec ++
--- /var/tmp/diff_new_pack.JaZXDq/_old  2016-05-16 12:01:14.0 +0200
+++ /var/tmp/diff_new_pack.JaZXDq/_new  2016-05-16 12:01:14.0 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   python3-setuptools
-Version:20.7.0
+Version:21.0.0
 Release:0
 Url:http://pypi.python.org/pypi/setuptools
 Summary:Easily download, build, install, upgrade, and uninstall Python 
packages
 License:Python-2.0 or ZPL-2.0
 Group:  Development/Languages/Python
-Source: 
https://pypi.python.org/packages/source/s/setuptools/setuptools-%{version}.tar.gz
+Source: 
https://files.pythonhosted.org/packages/source/s/setuptools/setuptools-%{version}.tar.gz
 Source1:psfl.txt
 Source2:zpl.txt
 Patch1: setuptools-0.6c9-create-sitedir.patch

++ setuptools-20.7.0.tar.gz -> setuptools-21.0.0.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/setuptools-20.7.0/MANIFEST.in 
new/setuptools-21.0.0/MANIFEST.in
--- old/setuptools-20.7.0/MANIFEST.in   2016-04-10 21:22:56.0 +0200
+++ new/setuptools-21.0.0/MANIFEST.in   2016-05-02 15:40:28.0 +0200
@@ -2,7 +2,6 @@
 recursive-include tests *.py
 recursive-include setuptools/tests *.html
 recursive-include docs *.py *.txt *.conf *.css *.css_t Makefile 
indexsidebar.html
-recursive-include _markerlib *.py
 recursive-include setuptools/_vendor *
 recursive-include pkg_resources *.py *.txt
 include *.py
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/setuptools-20.7.0/PKG-INFO 
new/setuptools-21.0.0/PKG-INFO
--- old/setuptools-20.7.0/PKG-INFO  2016-04-10 21:24:12.0 +0200
+++ new/setuptools-21.0.0/PKG-INFO  2016-05-02 15:42:05.0 +0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.1
 Name: setuptools
-Version: 20.7.0
+Version: 21.0.0
 Summary: Easily download, build, install, upgrade, and uninstall Python 
packages
 Home-page: https://github.com/pypa/setuptools
 Author: Python Packaging Authority
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/setuptools-20.7.0/docs/releases.txt 

commit chromium for openSUSE:13.2:Update

2016-05-16 Thread h_root
Hello community,

here is the log from the commit of package chromium for openSUSE:13.2:Update 
checked in at 2016-05-16 09:20:37

Comparing /work/SRC/openSUSE:13.2:Update/chromium (Old)
 and  /work/SRC/openSUSE:13.2:Update/.chromium.new (New)


Package is "chromium"

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.qgD1ZC/_old  2016-05-16 09:20:48.0 +0200
+++ /var/tmp/diff_new_pack.qgD1ZC/_new  2016-05-16 09:20:48.0 +0200
@@ -1 +1 @@
-
+