commit plasma5-sdk for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package plasma5-sdk for openSUSE:Factory 
checked in at 2016-05-20 11:55:57

Comparing /work/SRC/openSUSE:Factory/plasma5-sdk (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-sdk.new (New)


Package is "plasma5-sdk"

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-sdk/plasma5-sdk.changes  2016-05-10 
09:26:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-sdk.new/plasma5-sdk.changes 
2016-05-20 11:55:58.0 +0200
@@ -1,0 +2,8 @@
+Sun May 15 16:50:24 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Update to 5.6.4
+  * New bugfix release
+  * For more details please see:
+https://www.kde.org/announcements/plasma-5.6.4.php
+
+---

Old:

  plasma-sdk-5.6.3.tar.xz

New:

  plasma-sdk-5.6.4.tar.xz



Other differences:
--
++ plasma5-sdk.spec ++
--- /var/tmp/diff_new_pack.LJ9XRJ/_old  2016-05-20 11:55:59.0 +0200
+++ /var/tmp/diff_new_pack.LJ9XRJ/_new  2016-05-20 11:55:59.0 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   plasma5-sdk
-Version:5.6.3
+Version:5.6.4
 Release:0
 Summary:Plasma SDK
 License:LGPL-2.0+

++ plasma-sdk-5.6.3.tar.xz -> plasma-sdk-5.6.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-sdk-5.6.3/CMakeLists.txt 
new/plasma-sdk-5.6.4/CMakeLists.txt
--- old/plasma-sdk-5.6.3/CMakeLists.txt 2016-04-19 13:20:03.0 +0200
+++ new/plasma-sdk-5.6.4/CMakeLists.txt 2016-05-10 18:52:56.0 +0200
@@ -1,5 +1,5 @@
 project(plasma-sdk)
-set(PROJECT_VERSION "5.6.3")
+set(PROJECT_VERSION "5.6.4")
 set(PROJECT_VERSION_MAJOR 5)
 cmake_minimum_required(VERSION 2.8.12)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-sdk-5.6.3/cuttlefish/package/metadata.desktop 
new/plasma-sdk-5.6.4/cuttlefish/package/metadata.desktop
--- old/plasma-sdk-5.6.3/cuttlefish/package/metadata.desktop2016-04-19 
13:19:31.0 +0200
+++ new/plasma-sdk-5.6.4/cuttlefish/package/metadata.desktop2016-05-10 
18:52:02.0 +0200
@@ -91,7 +91,7 @@
 GenericName[zh_TW]=圖示瀏覽器
 Encoding=UTF-8
 Type=Service
-Icon=internet-web-browser
+Icon=cuttlefish
 X-KDE-PluginInfo-Author=Sebastian Kügler
 X-KDE-PluginInfo-Email=se...@kde.org
 X-KDE-PluginInfo-Name=org.kde.plasma.cuttlefish
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-sdk-5.6.3/po/de/themeexplorer.po 
new/plasma-sdk-5.6.4/po/de/themeexplorer.po
--- old/plasma-sdk-5.6.3/po/de/themeexplorer.po 2016-04-19 13:19:38.0 
+0200
+++ new/plasma-sdk-5.6.4/po/de/themeexplorer.po 2016-05-10 18:52:12.0 
+0200
@@ -1,12 +1,12 @@
-# Burkhard Lück , 2015.
+# Burkhard Lück , 2015, 2016.
 # Frederik Schwarzer , 2016.
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2015-11-20 09:26+\n"
-"PO-Revision-Date: 2016-04-11 20:35+0100\n"
-"Last-Translator: Frederik Schwarzer \n"
+"PO-Revision-Date: 2016-05-04 20:52+0100\n"
+"Last-Translator: Burkhard Lück \n"
 "Language-Team: German \n"
 "Language: de\n"
 "MIME-Version: 1.0\n"
@@ -117,7 +117,7 @@
 
 #: package/contents/ui/ColorEditor.qml:322
 msgid "Complementary focus color:"
-msgstr ""
+msgstr "Komplementäre Farbe bei Aktivierung:"
 
 #: package/contents/ui/ColorEditor.qml:337
 #: package/contents/ui/MetadataEditor.qml:149
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-sdk-5.6.3/po/fi/themeexplorer.po 
new/plasma-sdk-5.6.4/po/fi/themeexplorer.po
--- old/plasma-sdk-5.6.3/po/fi/themeexplorer.po 2016-04-19 13:19:40.0 
+0200
+++ new/plasma-sdk-5.6.4/po/fi/themeexplorer.po 2016-05-10 18:52:21.0 
+0200
@@ -1,6 +1,6 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
-# Lasse Liehu , 2015.
+# Lasse Liehu , 2015, 2016.
 #
 msgid ""
 msgstr ""
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/plasma-sdk-5.6.3/po/gl/plasma_shell_org.kde.plasmoidviewershell.po 
new/plasma-sdk-5.6.4/po/gl/plasma_shell_org.kde.plasmoidviewershell.po
--- old/plasma-sdk-5.6.3/po/gl/plasma_shell_org.kde.plasmoidviewershell.po  
2016-04-19 13:19:41.0 +0200
+++ new/plasma-sdk-5.6.4/po/gl/plasma_shell_org.kde.plasmoidviewershell.po  
2016-05-10 18:52:23.0 +0200
@@ -1,87 +1,86 @@
 # 

commit plasma5-workspace-wallpapers for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package plasma5-workspace-wallpapers for 
openSUSE:Factory checked in at 2016-05-20 11:55:59

Comparing /work/SRC/openSUSE:Factory/plasma5-workspace-wallpapers (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-workspace-wallpapers.new (New)


Package is "plasma5-workspace-wallpapers"

Changes:

--- 
/work/SRC/openSUSE:Factory/plasma5-workspace-wallpapers/plasma5-workspace-wallpapers.changes
2016-05-10 09:27:02.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.plasma5-workspace-wallpapers.new/plasma5-workspace-wallpapers.changes
   2016-05-20 11:56:00.0 +0200
@@ -1,0 +2,8 @@
+Sun May 15 16:50:25 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Update to 5.6.4
+  * New bugfix release
+  * For more details please see:
+https://www.kde.org/announcements/plasma-5.6.4.php
+
+---

Old:

  plasma-workspace-wallpapers-5.6.3.tar.xz

New:

  plasma-workspace-wallpapers-5.6.4.tar.xz



Other differences:
--
++ plasma5-workspace-wallpapers.spec ++
--- /var/tmp/diff_new_pack.tKMpJE/_old  2016-05-20 11:56:02.0 +0200
+++ /var/tmp/diff_new_pack.tKMpJE/_new  2016-05-20 11:56:02.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   plasma5-workspace-wallpapers
-Version:5.6.3
+Version:5.6.4
 Release:0
 BuildRequires:  cmake >= 2.8.12
 BuildRequires:  extra-cmake-modules >= 0.0.12

++ plasma-workspace-wallpapers-5.6.3.tar.xz -> 
plasma-workspace-wallpapers-5.6.4.tar.xz ++
/work/SRC/openSUSE:Factory/plasma5-workspace-wallpapers/plasma-workspace-wallpapers-5.6.3.tar.xz
 
/work/SRC/openSUSE:Factory/.plasma5-workspace-wallpapers.new/plasma-workspace-wallpapers-5.6.4.tar.xz
 differ: char 27, line 1




commit maxima for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package maxima for openSUSE:Factory checked 
in at 2016-05-20 11:56:16

Comparing /work/SRC/openSUSE:Factory/maxima (Old)
 and  /work/SRC/openSUSE:Factory/.maxima.new (New)


Package is "maxima"

Changes:

--- /work/SRC/openSUSE:Factory/maxima/maxima.changes2016-04-12 
19:32:18.0 +0200
+++ /work/SRC/openSUSE:Factory/.maxima.new/maxima.changes   2016-05-20 
11:56:19.0 +0200
@@ -1,0 +2,6 @@
+Wed May 18 13:01:01 UTC 2016 - badshah...@gmail.com
+
+- Update to version 5.38.1:
+  + Misc. bug fixes (aka no list of changes posted by upstream).
+
+---

Old:

  maxima-5.38.0.tar.gz

New:

  maxima-5.38.1.tar.gz



Other differences:
--
++ maxima.spec ++
--- /var/tmp/diff_new_pack.LfbZqY/_old  2016-05-20 11:56:21.0 +0200
+++ /var/tmp/diff_new_pack.LfbZqY/_new  2016-05-20 11:56:21.0 +0200
@@ -28,7 +28,7 @@
 %define gcl_flags --disable-gcl
 
 Name:   maxima
-Version:5.38.0
+Version:5.38.1
 Release:0
 #%%major_version is used only to package the latest changelog file, however 
upstream doesn't package the 5.36 changelog yet, so don't change this for now
 %define major_version 5.34

++ maxima-5.38.0.tar.gz -> maxima-5.38.1.tar.gz ++
/work/SRC/openSUSE:Factory/maxima/maxima-5.38.0.tar.gz 
/work/SRC/openSUSE:Factory/.maxima.new/maxima-5.38.1.tar.gz differ: char 5, 
line 1




commit tboot for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package tboot for openSUSE:Factory checked 
in at 2016-05-20 11:56:09

Comparing /work/SRC/openSUSE:Factory/tboot (Old)
 and  /work/SRC/openSUSE:Factory/.tboot.new (New)


Package is "tboot"

Changes:

--- /work/SRC/openSUSE:Factory/tboot/tboot.changes  2015-05-16 
07:14:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.tboot.new/tboot.changes 2016-05-20 
11:56:11.0 +0200
@@ -1,0 +2,29 @@
+Thu May 19 10:35:27 UTC 2016 - meiss...@suse.com
+
+- Updated to 1.9.4/20160518 (FATE#320665)
+  Added TPM 2.0 CRB support
+  Increased BSP and AP stacks to avoid stack overflow 
+  Added an ACPI_RSDP structure g_rsdp in tboot to avoid potential memory 
overwritten issue on TPM 2.0 UEFI platforms
+  Added support to both Intel TPM nv index set and TCG TPM nv index set
+  grub2: tboot doesn't skip first argument any more
+  grub2: sanitize whitespace in command lines
+  grub2: Allow addition of policy data in grub.cfg
+  grub2 support: allow the user to customize the command line
+  Mitigated S3 resume delay by adjusting LZ_MAX_OFFSET to 5000 in lz.c.
+  Added SGX TPM  nv index support
+  Add 64 bit ELF object support
+  Gentoo Hardened, which uses the GRSecurity and PaX patch sets
+  Disable -fstack-check in CFLAG for compatibility with Gentoo Linux.
+  Enhanced tboot compatiblity running on non-Intel TXT platform with a fix of 
is_launched()
+  LCP documentation improvements
+- tboot-grub2-suse.patch: refreshed
+- tboot-grub2-fix-xen-submenu-name.patch: refreshed
+- tboot-fix-stackoverflow.patch: upstream in 1.9.4
+
+---
+Wed Apr  6 09:41:06 UTC 2016 - meiss...@suse.com
+
+- tboot-fix-stackoverflow.patch: fix a excessive stack usage pattern
+  that could lead to resets/crashes (bsc#967441)
+
+---
@@ -4 +33 @@
-- Updated to 1.8.3/20140728
+- Updated to 1.8.3/20140728 FATE#318542

Old:

  tboot-1.8.3.tar.gz

New:

  tboot-1.9.4.tar.gz



Other differences:
--
++ tboot.spec ++
--- /var/tmp/diff_new_pack.227324/_old  2016-05-20 11:56:12.0 +0200
+++ /var/tmp/diff_new_pack.227324/_new  2016-05-20 11:56:12.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package tboot
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,8 +17,8 @@
 
 
 Name:   tboot
-%define ver 1.8.3
-Version:20140728_1.8.3
+%define ver 1.9.4
+Version:20160518_1.9.4
 Release:0
 Summary:Performs a verified launch using Intel(R) TXT
 License:BSD-3-Clause

++ tboot-1.8.3.tar.gz -> tboot-1.9.4.tar.gz ++
 3954 lines of diff (skipped)

++ tboot-grub2-fix-menu-in-xen-host-server.patch ++
--- /var/tmp/diff_new_pack.227324/_old  2016-05-20 11:56:12.0 +0200
+++ /var/tmp/diff_new_pack.227324/_new  2016-05-20 11:56:12.0 +0200
@@ -23,11 +23,11 @@
 References: bnc#865815
 Porting to tboot in order to fix duplicated xen entries
 
-Index: tboot-1.8.0/tboot/20_linux_tboot
+Index: tboot-1.9.4/tboot/20_linux_tboot
 ===
 tboot-1.8.0.orig/tboot/20_linux_tboot
-+++ tboot-1.8.0/tboot/20_linux_tboot
-@@ -166,6 +166,49 @@ while [ "x${tboot_list}" != "x" ] && [ "
+--- tboot-1.9.4.orig/tboot/20_linux_tboot
 tboot-1.9.4/tboot/20_linux_tboot
+@@ -225,6 +225,49 @@ while [ "x${tboot_list}" != "x" ] && [ "
break
fi
done
@@ -77,11 +77,11 @@
if test -n "${initrd}" ; then
echo "Found initrd image: ${dirname}/${initrd}" >&2
else
-Index: tboot-1.8.0/tboot/20_linux_xen_tboot
+Index: tboot-1.9.4/tboot/20_linux_xen_tboot
 ===
 tboot-1.8.0.orig/tboot/20_linux_xen_tboot
-+++ tboot-1.8.0/tboot/20_linux_xen_tboot
-@@ -30,6 +30,12 @@ fi
+--- tboot-1.9.4.orig/tboot/20_linux_xen_tboot
 tboot-1.9.4/tboot/20_linux_xen_tboot
+@@ -52,6 +52,12 @@ fi
  export TEXTDOMAIN=grub
  export TEXTDOMAINDIR=${prefix}/share/locale
  
@@ -94,7 +94,7 @@
  CLASS="--class gnu-linux --class gnu --class os --class xen"
  
  if [ "x${GRUB_DISTRIBUTOR}" = "x" ] ; then
-@@ -147,9 +153,17 @@ linux_list=`for i in /boot/vmlinu[xz]-*
+@@ -185,9 +191,17 @@ linux_list=`for i in /boot/vmlinu[xz]-*
  if [ "x${linux_list}" = "x" ] ; then
  exit 0
  fi

++ tboot-grub2-fix-xen-submenu-name.patch ++
--- /var/tmp/diff_new_pack.227324/_old  

commit plasma5-mediacenter for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package plasma5-mediacenter for 
openSUSE:Factory checked in at 2016-05-20 11:55:55

Comparing /work/SRC/openSUSE:Factory/plasma5-mediacenter (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-mediacenter.new (New)


Package is "plasma5-mediacenter"

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-mediacenter/plasma5-mediacenter.changes  
2016-05-10 09:26:57.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.plasma5-mediacenter.new/plasma5-mediacenter.changes 
2016-05-20 11:55:57.0 +0200
@@ -1,0 +2,8 @@
+Sun May 15 16:50:23 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Update to 5.6.4
+  * New bugfix release
+  * For more details please see:
+https://www.kde.org/announcements/plasma-5.6.4.php
+
+---

Old:

  plasma-mediacenter-5.6.3.tar.xz

New:

  plasma-mediacenter-5.6.4.tar.xz



Other differences:
--
++ plasma5-mediacenter.spec ++
--- /var/tmp/diff_new_pack.5gU4PB/_old  2016-05-20 11:55:58.0 +0200
+++ /var/tmp/diff_new_pack.5gU4PB/_new  2016-05-20 11:55:58.0 +0200
@@ -20,7 +20,7 @@
 %define rname plasma-mediacenter
 
 Name:   plasma5-mediacenter
-Version:5.6.3
+Version:5.6.4
 Release:0
 Summary:Media center workspace for plasma
 License:GPL-2.0+

++ plasma-mediacenter-5.6.3.tar.xz -> plasma-mediacenter-5.6.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-mediacenter-5.6.3/CMakeLists.txt 
new/plasma-mediacenter-5.6.4/CMakeLists.txt
--- old/plasma-mediacenter-5.6.3/CMakeLists.txt 2016-04-19 13:18:01.0 
+0200
+++ new/plasma-mediacenter-5.6.4/CMakeLists.txt 2016-05-10 18:49:26.0 
+0200
@@ -5,7 +5,7 @@
 set(QT_MIN_VERSION "5.3.0")
 set (KF5_MIN_VERSION "5.5.0")
 
-set(PROJECT_VERSION "5.6.3")
+set(PROJECT_VERSION "5.6.4")
 set(PROJECT_VERSION_MAJOR "5")
 
 find_package(ECM 0.0.8 REQUIRED NO_MODULE)




commit meld for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package meld for openSUSE:Factory checked in 
at 2016-05-20 11:56:04

Comparing /work/SRC/openSUSE:Factory/meld (Old)
 and  /work/SRC/openSUSE:Factory/.meld.new (New)


Package is "meld"

Changes:

--- /work/SRC/openSUSE:Factory/meld/meld.changes2016-05-03 
10:17:02.0 +0200
+++ /work/SRC/openSUSE:Factory/.meld.new/meld.changes   2016-05-20 
11:56:06.0 +0200
@@ -1,0 +2,6 @@
+Wed May 18 12:39:39 UTC 2016 - mvet...@suse.com
+
+- Add meld-add_osc_to_vcs_list.patch:
+  + Add .osc folder to the list of files ignored as option 'VCS'.
+
+---

New:

  meld-add_osc_to_vcs_list.patch



Other differences:
--
++ meld.spec ++
--- /var/tmp/diff_new_pack.hWWKMj/_old  2016-05-20 11:56:07.0 +0200
+++ /var/tmp/diff_new_pack.hWWKMj/_new  2016-05-20 11:56:07.0 +0200
@@ -26,6 +26,8 @@
 Source: 
http://download.gnome.org/sources/meld/3.16/%{name}-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE meld-nodocs.patch dims...@opensuse.org -- We do not want 
COPYING and NEWS installed like this
 Patch0: meld-nodocs.patch
+# PATCH-FEATURE-OPENSUSE meld-add_osc_to_vcs_list.patch bgo#766617 
mvet...@suse.com -- add .osc folder to the list of files ignored as VCS
+Patch1: meld-add_osc_to_vcs_list.patch
 BuildRequires:  fdupes
 # Needed for glib2_gsettings_schema macros
 BuildRequires:  glib2-devel
@@ -73,6 +75,7 @@
 %prep
 %setup -q
 %patch0 -p1
+%patch1 -p1
 translation-update-upstream
 
 %build

++ meld-add_osc_to_vcs_list.patch ++
diff -urEbwB meld-3.16.0/data/org.gnome.meld.gschema.xml 
meld-3.16.0.new/data/org.gnome.meld.gschema.xml
--- meld-3.16.0/data/org.gnome.meld.gschema.xml 2016-04-15 22:43:53.0 
+0200
+++ meld-3.16.0.new/data/org.gnome.meld.gschema.xml 2016-05-18 
14:32:36.543865925 +0200
@@ -220,7 +220,7 @@
 [
   ("Backups", true, "#*# .#* ~* *~ *.{orig,bak,swp}"),
   ("OS-specific metadata", true, ".DS_Store ._* .Spotlight-V100 
.Trashes Thumbs.db Desktop.ini"),
-  ("Version Control", true, "_MTN .bzr .svn .svn .hg .fslckout 
_FOSSIL_ .fos CVS _darcs .git .svn"),
+  ("Version Control", true, "_MTN .bzr .svn .svn .hg .fslckout 
_FOSSIL_ .fos CVS _darcs .git .svn .osc"),
   ("Binaries", true, "*.{pyc,a,obj,o,so,la,lib,dll,exe}"),
   ("Media", false, 
"*.{jpg,gif,png,bmp,wav,mp3,ogg,flac,avi,mpg,xcf,xpm}")
 ]



commit empathy for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package empathy for openSUSE:Factory checked 
in at 2016-05-20 11:55:38

Comparing /work/SRC/openSUSE:Factory/empathy (Old)
 and  /work/SRC/openSUSE:Factory/.empathy.new (New)


Package is "empathy"

Changes:

--- /work/SRC/openSUSE:Factory/empathy/empathy.changes  2016-04-14 
13:00:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.empathy.new/empathy.changes 2016-05-20 
11:55:40.0 +0200
@@ -1,0 +2,32 @@
+Tue May 17 12:51:14 UTC 2016 - fcro...@suse.com
+
+- Recommends geoclue2 now, empathy no longer uses geoclue.
+
+---
+Fri May 13 17:31:49 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.12.12:
+  + Fix pkg-config usage (bgo#761000).
+  + The minimum value of an uint64_t is 0, not G_MININT32
+(bgo#762735).
+  + Hardcoding #!/usr/bin/python is not portable (bgo#762737).
+  + Fix -Werror build for clang (bgo#762738).
+  + Add the Rizon IRC network to the list of IRC networks
+(bgo#764438).
+  + GCC 5 generates a type-limits warning in
+tpaw-account-settings.c (bgo#765022).
+  + Empathy uses deprecated webkit functions (bgo#765024).
+  + Gnome-shell Wayland application tracking broken for Empathy
+(bgo#766285).
+  + Empathy dumps core when running on Wayland compositor
+(bgo#708170).
+  + Updated translations.
+- Drop empathy-fix-icons-in-search-bar.patch,
+  empathy-Don-t-crash-in-window_get_workspace-under-Wayland.patch,
+  empathy-Fix-a-critical-warning.patch,
+  empathy-Don-t-call-XInitThreads-in-Wayland.patch,
+  empathy-Avoid-warning-spam-from-GtkStyleContext-with-GTK-3.20.patch
+  and empathy-Add-a-missing-tag-to-the-AppData-file.patch, all
+  fixed upstream.
+
+---

Old:

  empathy-3.12.11.tar.xz
  empathy-Add-a-missing-tag-to-the-AppData-file.patch
  empathy-Avoid-warning-spam-from-GtkStyleContext-with-GTK-3.20.patch
  empathy-Don-t-call-XInitThreads-in-Wayland.patch
  empathy-Don-t-crash-in-window_get_workspace-under-Wayland.patch
  empathy-Fix-a-critical-warning.patch
  empathy-fix-icons-in-search-bar.patch

New:

  empathy-3.12.12.tar.xz



Other differences:
--
++ empathy.spec ++
--- /var/tmp/diff_new_pack.qXKOSr/_old  2016-05-20 11:55:41.0 +0200
+++ /var/tmp/diff_new_pack.qXKOSr/_new  2016-05-20 11:55:41.0 +0200
@@ -19,7 +19,7 @@
 %define with_geocode 1
 
 Name:   empathy
-Version:3.12.11
+Version:3.12.12
 Release:0
 # FIXME: re-enable parallel build
 Summary:Instant Messenger Client for GNOME, based on Telepathy
@@ -30,18 +30,6 @@
 Source99:   %{name}-rpmlintrc
 # PATCH-FIX-UPSTREAM empathy-clutter-gst-3_0.patch bgo#751185 
zai...@opensuse.org -- Port empathy to clutter-gst-3.0
 Patch0: empathy-clutter-gst-3_0.patch
-# PATCH-FIX-UPSTREAM  empathy-fix-icons-in-search-bar.patch 
zai...@opensuse.org -- Fix the previous/next icons.
-Patch1: empathy-fix-icons-in-search-bar.patch
-# PATCH-FIX-UPSTREAM 
empathy-Don-t-crash-in-window_get_workspace-under-Wayland.patch 
zai...@opensuse.org -- Don't crash in window_get_workspace under Wayland
-Patch2: empathy-Don-t-crash-in-window_get_workspace-under-Wayland.patch
-# PATCH-FIX-UPSTREAM empathy-Fix-a-critical-warning.patch zai...@opensuse.org 
-- Fix a critical warning
-Patch3: empathy-Fix-a-critical-warning.patch
-# PATCH-FIX-UPSTREAM empathy-Don-t-call-XInitThreads-in-Wayland.patch 
zai...@opensuse.org -- Don't call XInitThreads in Wayland
-Patch4: empathy-Don-t-call-XInitThreads-in-Wayland.patch
-# PATCH-FIX-UPSTREAM 
empathy-Avoid-warning-spam-from-GtkStyleContext-with-GTK-3.20.patch 
zai...@opensuse.org -- Avoid warning spam from GtkStyleContext with GTK+ 3.20
-Patch5: 
empathy-Avoid-warning-spam-from-GtkStyleContext-with-GTK-3.20.patch
-# PATCH-FIX-UPSTREAM empathy-Add-a-missing-tag-to-the-AppData-file.patch 
zai...@opensuse.org -- Add missing tags to the AppData file
-Patch6: empathy-Add-a-missing-tag-to-the-AppData-file.patch
 BuildRequires:  fdupes
 BuildRequires:  intltool
 BuildRequires:  libtool
@@ -94,7 +82,7 @@
 Requires:   telepathy-mission-control
 Requires:   telepathy-salut
 Recommends: %{name}-lang
-Recommends: geoclue
+Recommends: geoclue2
 Recommends: telepathy-haze
 Recommends: telepathy-idle
 # The applets and the libraries have been removed
@@ -134,12 +122,6 @@
 %prep
 %setup -q
 %patch0 -p1
-%patch1 -p1
-%patch2 -p1
-%patch3 -p1
-%patch4 -p1
-%patch5 -p1
-%patch6 -p1
 translation-update-upstream
 
 %build

++ empathy-3.12.11.tar.xz -> empathy-3.12.12.tar.xz ++
 6 lines of diff (skipped)




commit discover for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package discover for openSUSE:Factory 
checked in at 2016-05-20 11:55:49

Comparing /work/SRC/openSUSE:Factory/discover (Old)
 and  /work/SRC/openSUSE:Factory/.discover.new (New)


Package is "discover"

Changes:

--- /work/SRC/openSUSE:Factory/discover/discover.changes2016-05-10 
09:26:49.0 +0200
+++ /work/SRC/openSUSE:Factory/.discover.new/discover.changes   2016-05-20 
11:55:50.0 +0200
@@ -1,0 +2,8 @@
+Sun May 15 16:50:10 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Update to 5.6.4
+  * New bugfix release
+  * For more details please see:
+https://www.kde.org/announcements/plasma-5.6.4.php
+
+---

Old:

  discover-5.6.3.tar.xz

New:

  discover-5.6.4.tar.xz



Other differences:
--
++ discover.spec ++
--- /var/tmp/diff_new_pack.lNV1ED/_old  2016-05-20 11:55:51.0 +0200
+++ /var/tmp/diff_new_pack.lNV1ED/_new  2016-05-20 11:55:51.0 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   discover
-Version:5.6.3
+Version:5.6.4
 Release:0
 Summary:KDE Software Installer
 License:GPL-2.0
@@ -36,6 +36,7 @@
 BuildRequires:  cmake(KF5Archive)
 BuildRequires:  cmake(KF5Attica)
 BuildRequires:  cmake(KF5Config)
+BuildRequires:  cmake(KF5Crash)
 BuildRequires:  cmake(KF5CoreAddons)
 BuildRequires:  cmake(KF5DBusAddons)
 BuildRequires:  cmake(KF5Declarative)

++ discover-5.6.3.tar.xz -> discover-5.6.4.tar.xz ++
 27153 lines of diff (skipped)




commit kwrited5 for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package kwrited5 for openSUSE:Factory 
checked in at 2016-05-20 11:55:53

Comparing /work/SRC/openSUSE:Factory/kwrited5 (Old)
 and  /work/SRC/openSUSE:Factory/.kwrited5.new (New)


Package is "kwrited5"

Changes:

--- /work/SRC/openSUSE:Factory/kwrited5/kwrited5.changes2016-05-10 
09:26:53.0 +0200
+++ /work/SRC/openSUSE:Factory/.kwrited5.new/kwrited5.changes   2016-05-20 
11:55:54.0 +0200
@@ -1,0 +2,8 @@
+Sun May 15 16:50:18 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Update to 5.6.4
+  * New bugfix release
+  * For more details please see:
+https://www.kde.org/announcements/plasma-5.6.4.php
+
+---

Old:

  kwrited-5.6.3.tar.xz

New:

  kwrited-5.6.4.tar.xz



Other differences:
--
++ kwrited5.spec ++
--- /var/tmp/diff_new_pack.EFl9Hj/_old  2016-05-20 11:55:55.0 +0200
+++ /var/tmp/diff_new_pack.EFl9Hj/_new  2016-05-20 11:55:55.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kwrited5
-Version:5.6.3
+Version:5.6.4
 Release:0
 Summary:Daemon listening for wall and write messages
 License:GPL-2.0+

++ kwrited-5.6.3.tar.xz -> kwrited-5.6.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kwrited-5.6.3/CMakeLists.txt 
new/kwrited-5.6.4/CMakeLists.txt
--- old/kwrited-5.6.3/CMakeLists.txt2016-04-19 13:13:37.0 +0200
+++ new/kwrited-5.6.4/CMakeLists.txt2016-05-10 18:42:24.0 +0200
@@ -1,5 +1,5 @@
 project(kwrited)
-set(PROJECT_VERSION "5.6.3")
+set(PROJECT_VERSION "5.6.4")
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 set(QT_MIN_VERSION "5.4.0")
 set(KF5_MIN_VERSION "5.10.0")




commit gnome-themes-standard for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package gnome-themes-standard for 
openSUSE:Factory checked in at 2016-05-20 11:55:19

Comparing /work/SRC/openSUSE:Factory/gnome-themes-standard (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-themes-standard.new (New)


Package is "gnome-themes-standard"

Changes:

--- 
/work/SRC/openSUSE:Factory/gnome-themes-standard/gnome-themes-standard.changes  
2016-03-29 14:46:36.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.gnome-themes-standard.new/gnome-themes-standard.changes
 2016-05-20 11:55:25.0 +0200
@@ -1,0 +2,8 @@
+Sun May 15 18:12:07 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Scrollbar tweaks.
+  + Makefile updates.
+  + Updated translations.
+
+---

Old:

  gnome-themes-standard-3.20.tar.xz

New:

  gnome-themes-standard-3.20.2.tar.xz



Other differences:
--
++ gnome-themes-standard.spec ++
--- /var/tmp/diff_new_pack.8XyrxT/_old  2016-05-20 11:55:26.0 +0200
+++ /var/tmp/diff_new_pack.8XyrxT/_new  2016-05-20 11:55:26.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-themes-standard
-Version:3.20
+Version:3.20.2
 Release:0
 Summary:Standard GNOME Themes
 License:LGPL-2.1+

++ gnome-themes-standard-3.20.tar.xz -> gnome-themes-standard-3.20.2.tar.xz 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-themes-standard-3.20/ChangeLog 
new/gnome-themes-standard-3.20.2/ChangeLog
--- old/gnome-themes-standard-3.20/ChangeLog2016-03-22 17:25:33.0 
+0100
+++ new/gnome-themes-standard-3.20.2/ChangeLog  2016-05-15 15:06:07.0 
+0200
@@ -1,5 +1,64 @@
 # Generated by Makefile. Do not edit.
 
+commit fe51d709655d8d6c1dd18a45d7c26ea51225d9fa
+Author: Jakub Steiner 
+Date:   Mon May 9 14:50:20 2016 +0200
+
+prepare for 3.20.2 release
+
+ NEWS | 5 +
+ configure.ac | 2 +-
+ 2 files changed, 6 insertions(+), 1 deletion(-)
+
+commit da12f7ac1e0ff1240633a102e4a5dc14881652fd
+Author: Juraj Fiala 
+Date:   Wed May 4 17:09:59 2016 +0200
+
+Updated scrollbar colours.
+
+ themes/Adwaita/gtk-2.0/assets.svg   |  16 
+ themes/Adwaita/gtk-2.0/assets/scrollbar-horz-trough.png | Bin 146 -> 146 bytes
+ .../gtk-2.0/assets/scrollbar-vert-trough-rtl.png| Bin 145 -> 145 bytes
+ themes/Adwaita/gtk-2.0/assets/scrollbar-vert-trough.png | Bin 145 -> 145 bytes
+ 4 files changed, 8 insertions(+), 8 deletions(-)
+
+commit 5fb8c0f4073dd7d3bd9c8436f339fc87cdca6d88
+Author: Juraj Fiala 
+Date:   Fri Apr 15 15:37:32 2016 +0200
+
+Add the new vertical menu padding.
+
+ themes/Adwaita/gtk-2.0/main.rc | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+commit 4743eb08c9733e6791c263c3f384f19d6066b7f2
+Author: Cédric Valmary 
+Date:   Thu May 5 20:24:30 2016 +
+
+Updated Occitan translation
+
+ po/oc.po | 9 +
+ 1 file changed, 5 insertions(+), 4 deletions(-)
+
+commit b25672ff87974910c6c74387b4d65990347301a9
+Author: GNOME Translation Robot 
+Date:   Fri Apr 29 08:37:58 2016 +
+
+Added Scottish Gaelic translation
+
+ po/LINGUAS |  1 +
+ po/gd.po   | 37 +
+ 2 files changed, 38 insertions(+)
+
+commit 6c6733d9e645a5660455bc916f498a16717230a1
+Author: Fabio Tomat 
+Date:   Thu Mar 24 07:44:06 2016 +
+
+Updated Friulian translation
+
+ po/fur.po | 22 +++---
+ 1 file changed, 11 insertions(+), 11 deletions(-)
+
 commit 654963e9bd61913eaf0cb2d96e28988416fc5c0b
 Author: Jakub Steiner 
 Date:   Tue Mar 22 17:24:41 2016 +0100
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-themes-standard-3.20/NEWS 
new/gnome-themes-standard-3.20.2/NEWS
--- old/gnome-themes-standard-3.20/NEWS 2016-03-22 17:24:27.0 +0100
+++ new/gnome-themes-standard-3.20.2/NEWS   2016-05-15 15:05:18.0 
+0200
@@ -1,3 +1,8 @@
+3.20.2
+==
+- scrollbar tweaks
+- makefile updates
+
 3.20
 
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-themes-standard-3.20/aclocal.m4 
new/gnome-themes-standard-3.20.2/aclocal.m4
--- old/gnome-themes-standard-3.20/aclocal.m4   2016-03-22 17:25:26.0 
+0100
+++ new/gnome-themes-standard-3.20.2/aclocal.m4 2016-05-15 15:05:59.0 
+0200
@@ -265,32 +265,63 @@
   AC_SUBST([USE_NLS])
 ])
 
-# pkg.m4 - Macros to locate and utilise pkg-config.-*- Autoconf -*-
-# serial 1 

commit kgamma5 for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package kgamma5 for openSUSE:Factory checked 
in at 2016-05-20 11:55:51

Comparing /work/SRC/openSUSE:Factory/kgamma5 (Old)
 and  /work/SRC/openSUSE:Factory/.kgamma5.new (New)


Package is "kgamma5"

Changes:

--- /work/SRC/openSUSE:Factory/kgamma5/kgamma5.changes  2016-05-10 
09:26:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.kgamma5.new/kgamma5.changes 2016-05-20 
11:55:52.0 +0200
@@ -1,0 +2,8 @@
+Sun May 15 16:50:13 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Update to 5.6.4
+  * New bugfix release
+  * For more details please see:
+https://www.kde.org/announcements/plasma-5.6.4.php
+
+---

Old:

  kgamma5-5.6.3.tar.xz

New:

  kgamma5-5.6.4.tar.xz



Other differences:
--
++ kgamma5.spec ++
--- /var/tmp/diff_new_pack.sbPRCW/_old  2016-05-20 11:55:53.0 +0200
+++ /var/tmp/diff_new_pack.sbPRCW/_new  2016-05-20 11:55:53.0 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kgamma5
-Version:5.6.3
+Version:5.6.4
 Release:0
 Summary:Display gamma configuration
 License:GPL-2.0+

++ kgamma5-5.6.3.tar.xz -> kgamma5-5.6.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kgamma5-5.6.3/CMakeLists.txt 
new/kgamma5-5.6.4/CMakeLists.txt
--- old/kgamma5-5.6.3/CMakeLists.txt2016-04-19 13:08:07.0 +0200
+++ new/kgamma5-5.6.4/CMakeLists.txt2016-05-10 18:33:38.0 +0200
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 2.8.9)
 project(kgamma)
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
-set(PROJECT_VERSION "5.6.3")
+set(PROJECT_VERSION "5.6.4")
 set(QT_MIN_VERSION "5.4.0")
 find_package(ECM 1.0.0 REQUIRED NO_MODULE)
 set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} 
${CMAKE_CURRENT_SOURCE_DIR}/cmake)




commit enlightenment for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package enlightenment for openSUSE:Factory 
checked in at 2016-05-20 11:56:00

Comparing /work/SRC/openSUSE:Factory/enlightenment (Old)
 and  /work/SRC/openSUSE:Factory/.enlightenment.new (New)


Package is "enlightenment"

Changes:

--- /work/SRC/openSUSE:Factory/enlightenment/enlightenment.changes  
2016-04-12 19:35:34.0 +0200
+++ /work/SRC/openSUSE:Factory/.enlightenment.new/enlightenment.changes 
2016-05-20 11:56:03.0 +0200
@@ -1,0 +2,117 @@
+Mon May 16 05:52:59 UTC 2016 - sfl...@suse.de
+
+- 0.20.8 Release
+== Tickets Addressed ==
+
+  * https://phab.enlightenment.org/T2931
+  * https://phab.enlightenment.org/T2934
+  * https://phab.enlightenment.org/T3347
+  * https://phab.enlightenment.org/T3408
+  * https://phab.enlightenment.org/T3585
+  * https://phab.enlightenment.org/T3596
+  * https://phab.enlightenment.org/T3599
+  * https://phab.enlightenment.org/T3603
+  * https://phab.enlightenment.org/T3636
+
+== Changes ==
+//Chris Michael (1)://
+  disable option for mouse to use Application theme if we are running in 
Wayland
+
+//Mike Blumenkrantz (41)://
+  Revert "handle recursion more effectively in e_menu_hide_all()"
+  feed mouse up events to internal wins before mouse out during action exec
+  ensure that the startup apps cache handler has run before trying to 
start apps
+  directly load extra wl modules during compositor init
+  further optimize window smart placement by reducing obstacle calcs
+  don't refocus deleted clients during wl compositor grab
+  ensure lifetime for wl client focus timer
+  hide evry on focus-out
+  don't revert focus to desktop fileman during compositor grab
+  evry null deref
+  bad copy/paste in _e_place_desk_region_smart_obstacle_add()
+  add configure flag for xwayland binary
+  clean up mixer includes
+  unset DISPLAY during mixer's pulse backend startup
+  ensure xwayland module init does not fail due to early startup
+  flag wl surfaces as internal during create() based on pid matching
+  make init fail if a dbus session connection cannot be created
+  update README.wayland to include dbus-launch
+  do not add ignored clients to ibar menu
+  ensure child windows are placed on screen
+  disable focus effects for windows with csd
+  block keyboard sending for wl clients if a compositor grab is active
+  only load wayland-specific modules on startup if they have been built
+  handle positioning of x11 overrides with csd accurately
+  change efm icon entry to only toggle focus in x11 compositors (runtime)
+  toggle compositor canvas focus during init
+  fix usage of e_object_unref in xkbswitch when managing new kbd dialog
+  also check pixmap argb state when setting comp object alpha
+  enforce setting alpha on comp objects only after image data has been set
+  ensure int64_t is used in all cases for wl pixmap ids
+  remove some cruft from _e_comp_wl_client_cb_new()
+  set E_Client->override flag for internal wins as needed
+  use window id for internal window pixmaps again on wayland
+  avoid infinitely looping when applying x11 window grouping
+  only check pixmap argb state for non-X11 clients
+  use parent windows for x11 binding grabs
+  adjust some client eval parts to make manual placement work again
+  force cursor placement to obey useful zone geometry
+  ensure that client eval correctly handles retries on visibility-pending 
clients
+  prevent double emission of E_EVENT_CLIENT_SHOW
+  more tweaks for manual window placement in client eval
+
+---
+Thu May  5 23:41:13 UTC 2016 - sfl...@suse.de
+
+- Fix startup apps (T3584)
+  *  fix-upstream-startup-apps.patch
+
+---
+Fri Apr 29 05:21:39 UTC 2016 - sfl...@suse.de
+
+- 0.20.7 Release Fixes
+T1759
+T2735
+T2757
+T2874
+T3139
+T3157
+T3238
+T3297
+T3338
+T3339
+T3347
+T3369
+T3404
+T3412
+T3415
+T3426
+T3428
+T3435
+T3444
+T3461
+T3475
+T3507
+  Obsolets the following patches
+  * fix-upstream-chromium-1.patch
+  * fix-upstream-chromium-3.patch
+  * fix-upstream-chromium-5.patch
+  * fix-upstream-chromium-6.patch
+  * fix-upstream-chromium-7.patch
+  * fix-upstream-dont-add-deleted-clients-to-tasks.patch
+  * fix-upstream-remove-deleted-clients-on-repop-tasks.patch
+  * fix-upstream-systray-handle-kde5-apps.patch
+  * fix-upstream-systray-use-canvas-coords.patch
+
+---
+Fri Apr 22 07:38:53 UTC 2016 - sfl...@suse.de
+
+- Fix longstanding Chrome 

commit kjots for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package kjots for openSUSE:Factory checked 
in at 2016-05-20 11:55:43

Comparing /work/SRC/openSUSE:Factory/kjots (Old)
 and  /work/SRC/openSUSE:Factory/.kjots.new (New)


Package is "kjots"

Changes:

--- /work/SRC/openSUSE:Factory/kjots/kjots.changes  2016-02-22 
10:12:35.0 +0100
+++ /work/SRC/openSUSE:Factory/.kjots.new/kjots.changes 2016-05-20 
11:55:45.0 +0200
@@ -1,0 +2,14 @@
+Thu May 12 13:15:47 UTC 2016 - dims...@opensuse.org
+
+- Fix name of appdata.xml file and content to be aligned with the
+  .desktop file that has been renamed.
+- Add a comment to the .desktop file.
+
+---
+Sun Feb 14 09:00:49 UTC 2016 - tittiatc...@gmail.com
+
+- Add patch fix-desktop-file.patch to make the installed 
+  desktop file work again. Thanks to Christian Trippe to 
+  detect the error.
+
+---

New:

  fix-desktop-file.patch



Other differences:
--
++ kjots.spec ++
--- /var/tmp/diff_new_pack.UtqqoJ/_old  2016-05-20 11:55:46.0 +0200
+++ /var/tmp/diff_new_pack.UtqqoJ/_new  2016-05-20 11:55:46.0 +0200
@@ -15,6 +15,7 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:   kjots
 Version:5.0.0
 Release:0
@@ -24,23 +25,25 @@
 Url:http://www.kde.org
 Source0:%{name}-%{version}.tar.xz
 Patch1: make-it-build.diff
-BuildRequires:  extra-cmake-modules
+# PATCH-FIX-UPSTREAM fix-desktop-file.patch -- Make sure that the desktop file 
is Qt5/Plasma5 compatible
+Patch2: fix-desktop-file.patch
 BuildRequires:  boost-devel
-BuildRequires:  cmake(KF5KCMUtils)
-BuildRequires:  cmake(KF5KIO)
+BuildRequires:  extra-cmake-modules
+BuildRequires:  grantlee5-devel
+BuildRequires:  libxslt-tools
+BuildRequires:  update-desktop-files
+BuildRequires:  cmake(KF5Akonadi)
+BuildRequires:  cmake(KF5AkonadiNotes)
+BuildRequires:  cmake(KF5Bookmarks)
 BuildRequires:  cmake(KF5Config)
 BuildRequires:  cmake(KF5ConfigWidgets)
-BuildRequires:  cmake(KF5Parts)
-BuildRequires:  cmake(KF5Bookmarks)
-BuildRequires:  cmake(KF5XmlGui)
-BuildRequires:  cmake(KF5Akonadi)
+BuildRequires:  cmake(KF5KCMUtils)
+BuildRequires:  cmake(KF5KIO)
+BuildRequires:  cmake(KF5KontactInterface)
 BuildRequires:  cmake(KF5Mime)
-BuildRequires:  cmake(KF5AkonadiNotes)
+BuildRequires:  cmake(KF5Parts)
 BuildRequires:  cmake(KF5PimTextEdit)
-BuildRequires:  cmake(KF5KontactInterface)
-BuildRequires:  grantlee5-devel
-BuildRequires:  libxslt-tools
-BuildRequires:  update-desktop-files
+BuildRequires:  cmake(KF5XmlGui)
 Requires:   akonadi_resources
 Recommends: %{name}-lang = %{version}
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
@@ -53,6 +56,7 @@
 %prep
 %setup -q
 %patch1 -p1
+%patch2 -p1
 
 %build
 %cmake_kf5 -d build
@@ -61,7 +65,14 @@
 
 %install
 %kf5_makeinstall -C build
-%suse_update_desktop_file org.kde.kjots  Utility  DesktopUtility
+%suse_update_desktop_file -C "Note Taker" org.kde.kjotsUtility  
DesktopUtility
+# Fixup the .appdata file: it needs to:
+# * have the same basename as the .desktop file
+# * reference the name of the .desktop file correctly
+sed "s|Kjots.desktop|org.kde.kjots.desktop|" \
+  %{buildroot}%{_datadir}/appdata/Kjots.appdata.xml > \
+  %{buildroot}%{_datadir}/appdata/org.kde.kjots.appdata.xml
+rm %{buildroot}%{_datadir}/appdata/Kjots.appdata.xml
 %find_lang %{name}
 
 %post   -p /sbin/ldconfig

++ fix-desktop-file.patch ++
>From d536dbdf606d18baa437d03a9852fa6bb7289953 Mon Sep 17 00:00:00 2001
From: Andreas Sturmlechner 
Date: Sun, 31 Jan 2016 00:09:17 +0100
Subject: Fix Exec in desktop file

thx to dvratil for the correct solution.

diff --git a/data/org.kde.kjots.desktop b/data/org.kde.kjots.desktop
index cd40af1..f7e3533 100755
--- a/data/org.kde.kjots.desktop
+++ b/data/org.kde.kjots.desktop
@@ -36,7 +36,7 @@ GenericName[uk]=Записна книжка
 GenericName[x-test]=xxNote Takerxx
 GenericName[zh_CN]=笔记记录工具
 Icon=kjots
-Exec=kjots -caption %c
+Exec=kjots -qwindowtitle %c
 Type=Application
 Terminal=false
 X-KDE-StartupNotify=true



commit orca for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package orca for openSUSE:Factory checked in 
at 2016-05-20 11:55:24

Comparing /work/SRC/openSUSE:Factory/orca (Old)
 and  /work/SRC/openSUSE:Factory/.orca.new (New)


Package is "orca"

Changes:

--- /work/SRC/openSUSE:Factory/orca/orca.changes2016-05-05 
12:10:42.0 +0200
+++ /work/SRC/openSUSE:Factory/.orca.new/orca.changes   2016-05-20 
11:55:28.0 +0200
@@ -1,0 +2,29 @@
+Mon May 16 16:26:55 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Performance:
+- Take interfaces into account when looking for non-descendable
+  descendants.
+- Cache results of shouldInferLabelFor().
+- Cache results when filtering contents for presentation.
+- Give findObjectInContents() smarts for embedded children.
+- Check setting before generating spoken indentation
+  information.
+  + General:
+- Add explicit handling for tree items.
+- Work around another instance of app-created duplicate
+  accessible objects.
+- Eliminate double presentation of inferred labels.
+- Work around GNOME Shell's broken text interface for word
+  echo.
+- Fix desktop file keywords in Slovenian translation.
+- Handle another instance of an app becoming non-responsive.
+  + Updated translations.
+
+---
+Thu May 12 20:34:40 UTC 2016 - mgo...@suse.com
+
+- Require python3-gobject-Gdk, since gdk/gtk bindings are now
+  split off from python-gobject. 
+
+---

Old:

  orca-3.20.1.tar.xz

New:

  orca-3.20.2.tar.xz



Other differences:
--
++ orca.spec ++
--- /var/tmp/diff_new_pack.bfw1pP/_old  2016-05-20 11:55:28.0 +0200
+++ /var/tmp/diff_new_pack.bfw1pP/_new  2016-05-20 11:55:28.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   orca
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:Screen reader for GNOME
 License:LGPL-2.1+
@@ -47,6 +47,7 @@
 Requires:   py3atspi
 Requires:   python3-brlapi
 Requires:   python3-gobject
+Requires:   python3-gobject-Gdk
 Requires:   python3-louis
 Requires:   python3-speechd
 Requires:   typelib-1_0-Wnck-3_0

++ orca-3.20.1.tar.xz -> orca-3.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/orca-3.20.1/ChangeLog new/orca-3.20.2/ChangeLog
--- old/orca-3.20.1/ChangeLog   2016-04-25 20:50:57.0 +0200
+++ new/orca-3.20.2/ChangeLog   2016-05-16 16:05:35.0 +0200
@@ -1,5 +1,99 @@
 # Generated by Makefile. Do not edit.
 
+2016-05-14 15:09:50 +0300 Piotr Drąg 
+
+Updated Polish translation
+
+M  po/pl.po
+
+2016-05-12 12:04:44 -0400 Joanmarie Diggs 
+
+Also take interfaces into account when looking for non-descendable 
descendants
+
+M  src/orca/script_utilities.py
+
+2016-05-11 15:59:34 -0400 Joanmarie Diggs 
+
+Handle another instance of an app becoming non-responsive
+
+M  src/orca/script_utilities.py
+
+2016-05-11 15:40:37 -0400 Joanmarie Diggs 
+
+Add formatting strings for ROLE_TREE_ITEM
+
+M  src/orca/formatting.py
+M  src/orca/speech_generator.py
+
+2016-05-11 14:58:01 -0400 Joanmarie Diggs 
+
+Work around another instance of app-created duplicate accessible 
objects
+
+M  src/orca/speech_generator.py
+
+2016-05-08 15:10:28 -0400 Joanmarie Diggs 
+
+Eliminate another instance of double presenting an inferred label
+
+M  src/orca/scripts/web/braille_generator.py
+
+2016-05-08 14:24:55 -0400 Joanmarie Diggs 
+
+Eliminate double presentation of inferred label
+
+M  src/orca/scripts/web/script_utilities.py
+
+2016-05-04 18:28:50 -0400 Joanmarie Diggs 
+
+Cache results of shouldInferLabelFor()
+
+M  src/orca/scripts/web/script_utilities.py
+
+2016-05-04 17:31:49 -0400 Joanmarie Diggs 
+
+Cache results when filtering contents for presentation
+
+M  src/orca/scripts/web/script_utilities.py
+
+2016-05-04 16:29:03 -0400 Joanmarie Diggs 
+
+Give findObjectInContents() smarts for embeddeded children
+
+M  src/orca/scripts/web/script_utilities.py
+
+2016-05-04 14:55:36 -0400 Joanmarie Diggs 
+
+Check setting before generating spoken indentation information
+
+M  src/orca/speech_generator.py
+
+2016-05-03 12:11:26 +0200 Kalev Lember 
+
+Fix desktop file keywords in 

commit gnome-software for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package gnome-software for openSUSE:Factory 
checked in at 2016-05-20 11:56:02

Comparing /work/SRC/openSUSE:Factory/gnome-software (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-software.new (New)


Package is "gnome-software"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-software/gnome-software.changes
2016-05-05 12:10:13.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-software.new/gnome-software.changes   
2016-05-20 11:56:05.0 +0200
@@ -1,0 +2,12 @@
+Wed May 18 16:46:03 UTC 2016 - zai...@opensuse.org
+
+- Add commits from upstream fixing various issues:
+  + gs-Fix-underlinking.patch: Fix underlinking in the
+packagekit-origin plugin.
+  + gs-Fix-xdg-app-build.patch: Fix the xdg-app build.
+  + gs-Fix-a-possible-crasher.patch: Fix a possible crash in review
+ratings.
+- Add gnome-common BuildRequires, and pass autoreconf since two of
+  the above patches touch the buildsystem.
+
+---

New:

  gs-Fix-a-possible-crasher.patch
  gs-Fix-underlinking.patch
  gs-Fix-xdg-app-build.patch



Other differences:
--
++ gnome-software.spec ++
--- /var/tmp/diff_new_pack.UoVWMy/_old  2016-05-20 11:56:06.0 +0200
+++ /var/tmp/diff_new_pack.UoVWMy/_new  2016-05-20 11:56:06.0 +0200
@@ -31,6 +31,15 @@
 Patch1: gnome-software-icon-crash.patch
 # PATCH-FIX-UPSTREAM gs-compile-against-old-appstream-glib.patch 
zai...@opensuse.org -- Support compiling against old versions of appstream-glib
 Patch2: gs-compile-against-old-appstream-glib.patch
+# PATCH-FIX-UPSTREAM gs-Fix-underlinking-.patch zai...@opensuse.org -- Fix 
underlinking in the packagekit-origin plugin.
+Patch3: gs-Fix-underlinking.patch
+# PATCH-FIX-UPSTREAM gs-Fix-xdg-app-build.patch zai...@opensuse.org -- Fix 
build of the xdg-app plugin.
+Patch4: gs-Fix-xdg-app-build.patch
+# PATCH-FIX-UPSTREAM gs-Fix-a-possible-crasher.patch zai...@opensuse.org -- 
Fix a possible crasher in Fix a possible crash in review ratings.
+Patch5: gs-Fix-a-possible-crasher.patch
+# Needed for patch3 and patch4
+BuildRequires:  gnome-common
+#
 BuildRequires:  intltool >= 0.35.0
 BuildRequires:  suse-xsl-stylesheets
 BuildRequires:  update-desktop-files
@@ -64,8 +73,13 @@
 %patch0 -p1
 %patch1 -p1
 %patch2 -p1
+%patch3 -p1
+%patch4 -p1
+%patch5 -p1
 
 %build
+# Needed for patch3 and patch4
+autoreconf -fiv
 %configure \
 --disable-static \
 --disable-firmware

++ gs-Fix-a-possible-crasher.patch ++
>From d4730427508740f70b89f8417fc2db01a3918736 Mon Sep 17 00:00:00 2001
From: Richard Hughes 
Date: Fri, 22 Apr 2016 18:25:34 +0100
Subject: trivial: Fix a possible crash spotted by clang

---
 src/gs-shell-details.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/src/gs-shell-details.c b/src/gs-shell-details.c
index 7e1982f..57e0aa9 100644
--- a/src/gs-shell-details.c
+++ b/src/gs-shell-details.c
@@ -996,7 +996,7 @@ gs_shell_details_review_button_clicked_cb (GsReviewRow *row,
 static void
 gs_shell_details_refresh_reviews (GsShellDetails *self)
 {
-   GArray *review_ratings;
+   GArray *review_ratings = NULL;
GPtrArray *reviews;
gboolean show_review_button = TRUE;
gboolean show_reviews = FALSE;
-- 
cgit v0.12

++ gs-Fix-underlinking.patch ++
>From bcc8ea09e46d2b27872f8a917941421ca79da6c8 Mon Sep 17 00:00:00 2001
From: Richard Hughes 
Date: Fri, 13 May 2016 16:47:30 +0100
Subject: trivial: Fix underlinking in the packagekit-origin plugin

---
 src/plugins/Makefile.am | 5 -
 1 file changed, 4 insertions(+), 1 deletion(-)

diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index a256cec..71b78b0 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -229,7 +229,10 @@ libgs_plugin_packagekit_offline_la_LIBADD = 
$(GS_PLUGIN_LIBS)
 libgs_plugin_packagekit_offline_la_LDFLAGS = -module -avoid-version
 libgs_plugin_packagekit_offline_la_CFLAGS = $(GS_PLUGIN_CFLAGS) $(WARN_CFLAGS)
 
-libgs_plugin_packagekit_origin_la_SOURCES = gs-plugin-packagekit-origin.c
+libgs_plugin_packagekit_origin_la_SOURCES =\
+   gs-plugin-packagekit-origin.c   \
+   packagekit-common.c \
+   packagekit-common.h
 libgs_plugin_packagekit_origin_la_LIBADD = $(GS_PLUGIN_LIBS)
 libgs_plugin_packagekit_origin_la_LDFLAGS = -module -avoid-version
 libgs_plugin_packagekit_origin_la_CFLAGS = $(GS_PLUGIN_CFLAGS) $(WARN_CFLAGS)
-- 
cgit v0.12

++ gs-Fix-xdg-app-build.patch ++
>From 38852511096d51ced50fddb862a48e43caf64bbf Mon Sep 17 00:00:00 2001
From: Richard 

commit desktop-file-utils for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package desktop-file-utils for 
openSUSE:Factory checked in at 2016-05-20 11:55:29

Comparing /work/SRC/openSUSE:Factory/desktop-file-utils (Old)
 and  /work/SRC/openSUSE:Factory/.desktop-file-utils.new (New)


Package is "desktop-file-utils"

Changes:

--- /work/SRC/openSUSE:Factory/desktop-file-utils/desktop-file-utils.changes
2015-03-25 21:03:24.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.desktop-file-utils.new/desktop-file-utils.changes   
2016-05-20 11:55:30.0 +0200
@@ -1,0 +2,6 @@
+Mon May  9 21:03:33 CEST 2016 - h...@suse.com
+
+- Add desktop-file-utils-fdo94303-fix-buffer-over-read.patch
+  (fdo#94303).
+
+---

New:

  desktop-file-utils-fdo94303-fix-buffer-over-read.patch



Other differences:
--
++ desktop-file-utils.spec ++
--- /var/tmp/diff_new_pack.mxgRqr/_old  2016-05-20 11:55:31.0 +0200
+++ /var/tmp/diff_new_pack.mxgRqr/_new  2016-05-20 11:55:31.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package desktop-file-utils
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -33,6 +33,7 @@
 # PATCH-UPSTREAM -- add Cinnamon and EDE desktop environments
 Patch2: U_add-Cinnamon-desktop-environment_50271fe.patch
 Patch3: U_add-EDE-desktop-environment_97d6ba3.patch
+Patch4: desktop-file-utils-fdo94303-fix-buffer-over-read.patch
 BuildRequires:  glib2-devel
 BuildRequires:  pkg-config
 BuildRequires:  xz
@@ -53,6 +54,7 @@
 %patch1 -p1
 %patch2 -p1
 %patch3 -p1
+%patch4 -p1
 
 %build
 %configure \

++ desktop-file-utils-fdo94303-fix-buffer-over-read.patch ++
>From cddcd6612b66cb3963920b5f2734850a217d7020 Mon Sep 17 00:00:00 2001
From: Hans Petter Jansson 
Date: Mon, 29 Feb 2016 01:50:14 +0100
Subject: [PATCH] validate: Fix buffer over-read on incomplete escape sequence.

https://bugs.freedesktop.org/show_bug.cgi?id=94303
---
 src/validate.c | 10 ++
 1 file changed, 10 insertions(+)

diff --git a/src/validate.c b/src/validate.c
index b4b752e..7403c18 100644
--- a/src/validate.c
+++ b/src/validate.c
@@ -1225,6 +1225,16 @@ handle_exec_key (kf_validator *kf,
 break;
   case '\\':
 PRINT_INVALID_IF_FLAG;
+
+/* Escape character immediately followed by \0? */
+if (*(c + 1) == '\0') {
+  print_fatal (kf, "value \"%s\" for key \"%s\" in group \"%s\" "
+   "ends in an incomplete escape sequence\n",
+   value, locale_key, kf->current_group);
+  retval = FALSE;
+  break;
+}
+
 c++;
 if (*c == '\\' && in_quote)
   escaped = !escaped;
-- 
1.8.4.5




commit gnome-shell for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package gnome-shell for openSUSE:Factory 
checked in at 2016-05-20 11:55:34

Comparing /work/SRC/openSUSE:Factory/gnome-shell (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-shell.new (New)


Package is "gnome-shell"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-shell/gnome-shell.changes  2016-04-15 
19:05:53.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-shell.new/gnome-shell.changes 
2016-05-20 11:55:35.0 +0200
@@ -1,0 +2,21 @@
+Wed May 11 08:29:31 UTC 2016 - zai...@opensuse.org
+
+- Add gnome-shell-cogl-nvidia-fixes.patch: Init framebuffer early
+  to fix gnome-shell crash on NVIDIA drivers (boo#976871,
+  bgo#764898).
+
+---
+Wed May 11 08:29:30 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Save screencasts in HOME if XDG_VIDEO_DIR doesn't exist
+(bgo#765015).
+  + Don't show orientation lock when g-s-d won't rotate
+(bgo#765267).
+  + Misc. bug fixes: bgo#722752, bgo#765061, bgo#763068,
+bgo#765607, bgo#757676.
+  + Updated translations.
+- Conditionally apply translations-update-upstream BuildRequires
+  and macro for non-openSUSE only.
+
+---

Old:

  gnome-shell-3.20.1.tar.xz

New:

  gnome-shell-3.20.2.tar.xz
  gnome-shell-cogl-nvidia-fixes.patch



Other differences:
--
++ gnome-shell.spec ++
--- /var/tmp/diff_new_pack.9SJEnV/_old  2016-05-20 11:55:36.0 +0200
+++ /var/tmp/diff_new_pack.9SJEnV/_new  2016-05-20 11:55:36.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-shell
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:GNOME Shell
 License:GPL-2.0+
@@ -26,10 +26,14 @@
 Source: 
http://download.gnome.org/sources/gnome-shell/3.20/%{name}-%{version}.tar.xz
 # PATCH-FIX-UPSTREAM gnome-shell-private-connection.patch bnc#751211 
bgo#646187 dims...@opensuse.org -- create private connections if the user is 
not authorized
 Patch1: gnome-shell-private-connection.patch
+# PATCH-FIX-UPSTREAM gnome-shell-cogl-nvidia-fixes.patch boo#976871 bgo#764898 
zai...@opensuse.org -- Init framebuffer early to fix gnome-shell crash on 
NVIDIA drivers
+Patch2: gnome-shell-cogl-nvidia-fixes.patch
 BuildRequires:  docbook-xsl-stylesheets
 BuildRequires:  gcc-c++
 BuildRequires:  intltool
+%if !0%{?is_opensuse}
 BuildRequires:  translation-update-upstream
+%endif
 BuildRequires:  update-desktop-files
 BuildRequires:  xsltproc
 BuildRequires:  python(abi) >= 3
@@ -146,7 +150,10 @@
 %prep
 %setup -q
 %patch1 -p1
+%patch2 -p1
+%if !0%{?is_opensuse}
 translation-update-upstream
+%endif
 
 %build
 export BROWSER_PLUGIN_DIR=%{_libdir}/browser-plugins

++ gnome-shell-3.20.1.tar.xz -> gnome-shell-3.20.2.tar.xz ++
 4365 lines of diff (skipped)

++ gnome-shell-cogl-nvidia-fixes.patch ++
>From 5226d8b0864fa894f180b8584e837aaf565578b2 Mon Sep 17 00:00:00 2001
From: Martin Szulecki 
Date: Tue, 17 May 2016 15:00:04 +0200
Subject: [PATCH] st: Init framebuffer early to fix gnome-shell crash on NVIDIA
 drivers

Checking offscreen for COGL_INVALID_HANDLE is not sufficient,
as cogl_offscreen_new_with_texture doesn't initialize framebuffer
objects but lets Cogl solve this the lazy way.
cogl_offscreen_new_with_texture will never return COGL_INVALID_HANDLE
anyways.

https://bugzilla.gnome.org/show_bug.cgi?id=764898
---
 src/st/st-theme-node-drawing.c| 18 --
 src/st/st-theme-node-transition.c | 25 -
 2 files changed, 32 insertions(+), 11 deletions(-)

diff --git a/src/st/st-theme-node-drawing.c b/src/st/st-theme-node-drawing.c
index 85feb20..8942966 100644
--- a/src/st/st-theme-node-drawing.c
+++ b/src/st/st-theme-node-drawing.c
@@ -2224,6 +2224,7 @@ st_theme_node_prerender_shadow (StThemeNodePaintState 
*state)
   int max_borders[4];
   int center_radius, corner_id;
   CoglHandle buffer, offscreen = COGL_INVALID_HANDLE;
+  CoglError *error = NULL;
 
   /* Get infos from the node */
   if (state->alloc_width < node->box_shadow_min_width ||
@@ -2264,10 +2265,12 @@ st_theme_node_prerender_shadow (StThemeNodePaintState 
*state)
state->box_shadow_height,
COGL_TEXTURE_NO_SLICING,
COGL_PIXEL_FORMAT_ANY);
-  if (buffer != COGL_INVALID_HANDLE)
-offscreen = cogl_offscreen_new_with_texture (buffer);
+  if (buffer == NULL)
+return;
 
-  if (offscreen != COGL_INVALID_HANDLE)
+  offscreen = cogl_offscreen_new_with_texture (buffer);
+
+  if 

commit libinput for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package libinput for openSUSE:Factory 
checked in at 2016-05-20 11:54:59

Comparing /work/SRC/openSUSE:Factory/libinput (Old)
 and  /work/SRC/openSUSE:Factory/.libinput.new (New)


Package is "libinput"

Changes:

--- /work/SRC/openSUSE:Factory/libinput/libinput.changes2016-04-16 
22:07:06.0 +0200
+++ /work/SRC/openSUSE:Factory/.libinput.new/libinput.changes   2016-05-20 
11:55:01.0 +0200
@@ -1,0 +2,36 @@
+Tue May 10 04:55:31 UTC 2016 - jeng...@inai.de
+
+- Update to new upstream release 1.3.0
+* touchpad: exclude Logitech touchpads from disable-while-typing
+
+---
+Thu Apr 21 07:57:12 UTC 2016 - jeng...@inai.de
+
+- Update to new upstream release 1.2.902
+* Support for so-called tablet pads, i.e. the actual tablet part of
+  a graphics tablet.
+* Addition of middle buttons for touchpads with a software button
+  area. Previously, a middle button could be triggered by pressing
+  with a finger in the left and right button area simultanously.
+  Too many touchpads are unable to reliably detect both fingers.
+  The middle button area is always available when software buttons
+  are enabled and encompasses the center 15–20mm on the touchpad.
+* Touchscreens that have a fuzz value set on the kernel device are
+  now defuzzed in libinput, thus stopping pointer wobbles
+  previously seen when holding the finger still. Note that libinput
+  does not _set_ the fuzz value, it merely uses it. Employ a udev
+  rule or hwdb entry to set this on your device if needed.
+
+---
+Tue Apr 19 07:57:48 UTC 2016 - jeng...@inai.de
+
+- Update to new upstream release 1.2.4
+* The top software button area on the T440-series touchpads is now
+  30mm high when the touchpad is disabled to make it easier to hit
+  those buttons.
+* The udev hwdb entries for the Chromebooks were updated to
+  accommodate for udev's silent replacing of non-alphanumeric
+  characters with '_'.
+* Added a fuzz filter to tablet devices.
+
+---

Old:

  libinput-1.2.3.tar.xz
  libinput-1.2.3.tar.xz.sig

New:

  libinput-1.3.0.tar.xz
  libinput-1.3.0.tar.xz.sig



Other differences:
--
++ libinput.spec ++
--- /var/tmp/diff_new_pack.gI6HqV/_old  2016-05-20 11:55:02.0 +0200
+++ /var/tmp/diff_new_pack.gI6HqV/_new  2016-05-20 11:55:02.0 +0200
@@ -18,8 +18,7 @@
 
 Name:   libinput
 %define lname  libinput10
-%define rversion 1.2.3
-Version:1.2.3
+Version:1.3.0
 Release:0
 Summary:Input device and event processing library
 License:MIT
@@ -29,8 +28,8 @@
 #Git-Clone:git://anongit.freedesktop.org/wayland/libinput
 #Git-Web:  http://cgit.freedesktop.org/wayland/libinput/
 #DL-URL:   http://freedesktop.org/software/libinput/
-Source: http://freedesktop.org/software/libinput/%name-%rversion.tar.xz
-Source2:
http://freedesktop.org/software/libinput/%name-%rversion.tar.xz.sig
+Source: http://freedesktop.org/software/libinput/%name-%version.tar.xz
+Source2:
http://freedesktop.org/software/libinput/%name-%version.tar.xz.sig
 Source3:baselibs.conf
 Source4:%name.keyring
 #git#BuildRequires:  autoconf >= 2.64
@@ -57,7 +56,6 @@
 Summary:Input device and event processing library integration into udev
 Group:  System/Base
 
-# These programs may be absorbed into udev main at a future time
 %description udev
 The libinput udev helper rule will set the LIBINPUT_DEVICE_GROUP
 variable for event devices. Device groups are a labelling system to
@@ -99,7 +97,7 @@
 to develop applications that require libinput.
 
 %prep
-%setup -qn %name-%rversion
+%setup -qn %name-%version
 
 %build
 if [ ! -e configure ]; then
@@ -119,7 +117,7 @@
 mkdir xdg
 chmod 700 xdg
 export XDG_RUNTIME_DIR="$PWD/xdg"
-#make check %{?_smp_mflags} V=1
+make check %{?_smp_mflags} V=1 || :
 %endif
 
 %post   -n %lname -p /sbin/ldconfig

++ libinput-1.2.3.tar.xz -> libinput-1.3.0.tar.xz ++
 16973 lines of diff (skipped)




commit libgcrypt for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package libgcrypt for openSUSE:Factory 
checked in at 2016-05-20 11:55:14

Comparing /work/SRC/openSUSE:Factory/libgcrypt (Old)
 and  /work/SRC/openSUSE:Factory/.libgcrypt.new (New)


Package is "libgcrypt"

Changes:

--- /work/SRC/openSUSE:Factory/libgcrypt/libgcrypt.changes  2016-02-18 
12:35:39.0 +0100
+++ /work/SRC/openSUSE:Factory/.libgcrypt.new/libgcrypt.changes 2016-05-20 
11:55:23.0 +0200
@@ -1,0 +2,13 @@
+Mon May 16 14:37:45 UTC 2016 - pjano...@suse.de
+
+- remove conditionals for unsupported distributions (before 13.2),
+  it would not build anyway because of new dependencies
+
+---
+Mon May 16 12:36:14 UTC 2016 - pjano...@suse.de
+
+- make the -hmac package depend on the same version of the library,
+  fixing bsc#979629 FIPS: system fails to reboot after installing
+  fips pattern
+
+---



Other differences:
--
++ libgcrypt.spec ++
--- /var/tmp/diff_new_pack.7oWYk4/_old  2016-05-20 11:55:24.0 +0200
+++ /var/tmp/diff_new_pack.7oWYk4/_new  2016-05-20 11:55:24.0 +0200
@@ -70,12 +70,10 @@
 Patch33:libgcrypt-fips_ecdsa.patch
 Patch34:libgcrypt-1.6.3-aliasing.patch
 BuildRequires:  automake >= 1.14
+BuildRequires:  fipscheck
 BuildRequires:  libgpg-error-devel >= 1.11
 BuildRequires:  libtool
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-%if 0%{?suse_version} > 1310
-BuildRequires:  fipscheck
-%endif
 
 %description
 Libgcrypt is a general purpose library of cryptographic building
@@ -96,6 +94,7 @@
 Summary:HMAC checksums for the GNU Crypto Library
 License:GPL-2.0+ and LGPL-2.1+
 Group:  Development/Libraries/C and C++
+Requires:   %{libsoname} = %{version}-%{release}
 
 %description -n %{libsoname}-hmac
 Libgcrypt is a general purpose crypto library based on the code used in
@@ -131,7 +130,6 @@
 CAVS testing framework for libgcrypt
 
 %if 0%{?separate_hmac256_binary}
-
 %package hmac256
 Summary:The GNU Crypto Library
 License:GPL-2.0+ and LGPL-2.1+
@@ -156,7 +154,6 @@
 %patch4 -p1
 %patch5 -p1
 %patch7 -p1
-%if 0%{?suse_version} > 1310
 %patch12 -p1
 %patch21 -p1
 %patch22 -p1
@@ -172,7 +169,6 @@
 %patch32 -p1
 %patch33 -p1
 %patch34 -p1
-%endif
 %patch13 -p1
 %patch14 -p1
 
@@ -180,7 +176,7 @@
 echo building with build_hmac256 set to %{build_hmac256}
 %{?suse_update_config}
 autoreconf -fi
-date=$(date -u +%Y-%m-%dT%H:%M+ -r %{S:99})
+date=$(date -u +%Y-%m-%dT%H:%M+ -r %{SOURCE99})
 sed -e "s,BUILD_TIMESTAMP=.*,BUILD_TIMESTAMP=$date," -i configure
 export CFLAGS="%{optflags} $(getconf LFS_CFLAGS)"
 %configure --with-pic \
@@ -202,26 +198,14 @@
 #
 # this shows up earlier because otherwise the %expand of
 # the macro is too late.
-%if 0%{?suse_version} > 1310
 %{expand:%%global __os_install_post {%__os_install_post
 fipshmac %{buildroot}/%{_bindir}/hmac256
 fipshmac %{buildroot}/%{_libdir}/*.so.??
 }}
-%else
-%{expand:%%global __os_install_post {%__os_install_post
-
-%{buildroot}/%{_bindir}/hmac256 "What am I, a doctor or a moonshuttle 
conductor?"  \
-  < %{buildroot}/%{_bindir}/hmac256 > %{buildroot}/%{_bindir}/.hmac256.hmac
-%{buildroot}/%{_bindir}/hmac256 "What am I, a doctor or a moonshuttle 
conductor?"  \
-  < %{buildroot}/%{_libdir}/libgcrypt.so.%{sosuffix} > 
%{buildroot}/%{_libdir}/.libgcrypt.so.20.hmac
-}}
-%endif
 %endif
 
 %check
-%if 0%{?suse_version} > 1310
 fipshmac src/.libs/libgcrypt.so.??
-%endif
 # Nice idea. however this uses /dev/random, which hangs
 # on hardware without random feeds.
 # so lets not run it inside OBS
@@ -236,11 +220,9 @@
 install -m 0755 %{SOURCE5} %{buildroot}%{cavs_dir}
 install -m 0755 %{SOURCE6} %{buildroot}%{cavs_dir}
 
-%if 0%{?suse_version} > 1310
 mv %{buildroot}%{_bindir}/fips186_dsa %{buildroot}%{cavs_dir}
 mv %{buildroot}%{_bindir}/fipsdrv %{buildroot}%{cavs_dir}
 mv %{buildroot}%{_bindir}/drbg_test %{buildroot}%{cavs_dir}
-%endif
 
 %post -n %{libsoname} -p /sbin/ldconfig
 
@@ -275,7 +257,6 @@
 %{_datadir}/aclocal/%{name}.m4
 
 %if 0%{?separate_hmac256_binary}
-
 %files hmac256
 %defattr(-,root,root)
 %endif # %if 0%{?separate_hmac256_binary}





commit amarok for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package amarok for openSUSE:Factory checked 
in at 2016-05-20 11:54:40

Comparing /work/SRC/openSUSE:Factory/amarok (Old)
 and  /work/SRC/openSUSE:Factory/.amarok.new (New)


Package is "amarok"

Changes:

--- /work/SRC/openSUSE:Factory/amarok/amarok.changes2016-04-17 
22:17:21.0 +0200
+++ /work/SRC/openSUSE:Factory/.amarok.new/amarok.changes   2016-05-20 
11:54:45.0 +0200
@@ -1,0 +2,5 @@
+Sun May 15 14:24:20 UTC 2016 - hrvoje.sen...@gmail.com
+
+- Use share-mime-info macros (boo#979301)
+
+---



Other differences:
--
++ amarok.spec ++
--- /var/tmp/diff_new_pack.s0hwE9/_old  2016-05-20 11:54:47.0 +0200
+++ /var/tmp/diff_new_pack.s0hwE9/_new  2016-05-20 11:54:47.0 +0200
@@ -96,6 +96,8 @@
 Requires:   libtag-extras1 >= 1.0
 Requires:   phonon-backend
 Requires:   taglib >= 1.7
+Requires(post): shared-mime-info
+Requires(postun): shared-mime-info
 Recommends: %{name}-lang = %{version}
 Recommends: clamz
 Recommends: qt4-qtscript
@@ -182,11 +184,11 @@
 
 %post
 /sbin/ldconfig
-%{_kde4_bindir}/update-mime-database %{_kde4_datadir}/mime > /dev/null 2>&1 || 
:
+%mime_database_post
 
 %postun
 /sbin/ldconfig
-%{_kde4_bindir}/update-mime-database %{_kde4_datadir}/mime > /dev/null 2>&1 || 
:
+%mime_database_postun
 
 %files
 %defattr(-,root,root,-)




commit apache2 for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package apache2 for openSUSE:Factory checked 
in at 2016-05-20 11:54:53

Comparing /work/SRC/openSUSE:Factory/apache2 (Old)
 and  /work/SRC/openSUSE:Factory/.apache2.new (New)


Package is "apache2"

Changes:

--- /work/SRC/openSUSE:Factory/apache2/apache2.changes  2016-05-10 
09:25:15.0 +0200
+++ /work/SRC/openSUSE:Factory/.apache2.new/apache2.changes 2016-05-20 
11:54:55.0 +0200
@@ -1,0 +2,5 @@
+Mon May  9 13:57:54 UTC 2016 - pgaj...@suse.com
+
+- start apache services after remote-fs [bsc#978543]
+
+---



Other differences:
--
++ apache2.spec ++
--- /var/tmp/diff_new_pack.yrTHQ1/_old  2016-05-20 11:54:56.0 +0200
+++ /var/tmp/diff_new_pack.yrTHQ1/_new  2016-05-20 11:54:56.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package apache2
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -126,8 +126,8 @@
 Patch114:  httpd-2.4.12-lua-5.2.patch
 # http://svn.apache.org/viewvc?view=revision=1711479
 Patch115:   httpd-2.4.17-debug-crash.patch
-BuildRequires:  automake
 BuildRequires:  apache-rpm-macros-control
+BuildRequires:  automake
 BuildRequires:  db-devel
 BuildRequires:  ed
 BuildRequires:  libapr-util1-devel
@@ -153,11 +153,11 @@
 Requires(post): sed
 Requires(post): textutils
 Provides:   %{apache_mmn}
-Provides:   suse_maintenance_mmn_%{suse_maintenance_mmn}
+Provides:   %{name}-mod_macro = %{version}
 Provides:   http_daemon
 Provides:   httpd
 Provides:   suse_help_viewer
-Provides:   %{name}-mod_macro = %{version}
+Provides:   suse_maintenance_mmn_%{suse_maintenance_mmn}
 Obsoletes:  %{name}-mod_macro <= 1.2.1
 Provides:   apache = %{version}
 Obsoletes:  apache < 1.3.29
@@ -255,11 +255,11 @@
 Group:  Development/Libraries/C and C++
 Requires:   %{name} = %{version}
 Requires:   %{name}-MPM
+Requires:   apache-rpm-macros-control
 Requires:   apache2-prefork
 Requires:   gcc
 Requires:   libapr-util1-devel
 Requires:   libapr1-devel
-Requires:   apache-rpm-macros-control
 
 %description devel
 This package contains header files and include files that are needed


++ apache2.service ++
--- /var/tmp/diff_new_pack.yrTHQ1/_old  2016-05-20 11:54:57.0 +0200
+++ /var/tmp/diff_new_pack.yrTHQ1/_new  2016-05-20 11:54:57.0 +0200
@@ -1,6 +1,6 @@
 [Unit]
 Description=The Apache Webserver
-After=network.target nss-lookup.target time-sync.target
+After=network.target nss-lookup.target time-sync.target remote-fs.target
 Before=getty@tty1.service plymouth-quit.service xdm.service
 PartOf=apache2.target
 


++ apache2@.service ++
--- /var/tmp/diff_new_pack.yrTHQ1/_old  2016-05-20 11:54:57.0 +0200
+++ /var/tmp/diff_new_pack.yrTHQ1/_new  2016-05-20 11:54:57.0 +0200
@@ -1,6 +1,6 @@
 [Unit]
 Description=The Apache Webserver %I
-After=network.target nss-lookup.target time-sync.target
+After=network.target nss-lookup.target time-sync.target remote-fs.target
 Before=getty@tty1.service plymouth-quit.service xdm.service
 PartOf=apache2.target
 





commit openldap2 for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package openldap2 for openSUSE:Factory 
checked in at 2016-05-20 11:55:09

Comparing /work/SRC/openSUSE:Factory/openldap2 (Old)
 and  /work/SRC/openSUSE:Factory/.openldap2.new (New)


Package is "openldap2"

Changes:

--- /work/SRC/openSUSE:Factory/openldap2/openldap2.changes  2016-02-29 
09:11:26.0 +0100
+++ /work/SRC/openSUSE:Factory/.openldap2.new/openldap2.changes 2016-05-20 
11:55:21.0 +0200
@@ -1,0 +2,5 @@
+Tue May 17 08:37:00 UTC 2016 - h...@suse.com
+
+- Enable build flag LDAP_USE_NON_BLOCKING_TLS to fix bsc#978408.
+
+---



Other differences:
--
++ openldap2.spec ++
--- /var/tmp/diff_new_pack.n7IlI8/_old  2016-05-20 11:55:22.0 +0200
+++ /var/tmp/diff_new_pack.n7IlI8/_new  2016-05-20 11:55:22.0 +0200
@@ -267,7 +267,7 @@
 cp %{S:201} contrib/slapd-modules/%{name_ppolicy_check_module}/Makefile
 
 %build
-export CFLAGS="%{optflags} -Wno-format-extra-args -fno-strict-aliasing 
-DNDEBUG -DSLAP_CONFIG_DELETE -DSLAP_SCHEMA_EXPOSE -DLDAP_COLLECTIVE_ATTRIBUTES"
+export CFLAGS="%{optflags} -Wno-format-extra-args -fno-strict-aliasing 
-DNDEBUG -DSLAP_CONFIG_DELETE -DSLAP_SCHEMA_EXPOSE -DLDAP_COLLECTIVE_ATTRIBUTES 
-DLDAP_USE_NON_BLOCKING_TLS"
 export STRIP=""
 ./configure \
 --prefix=/usr \




commit gsoap for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package gsoap for openSUSE:Factory checked 
in at 2016-05-20 11:54:47

Comparing /work/SRC/openSUSE:Factory/gsoap (Old)
 and  /work/SRC/openSUSE:Factory/.gsoap.new (New)


Package is "gsoap"

Changes:

--- /work/SRC/openSUSE:Factory/gsoap/gsoap.changes  2016-04-28 
20:28:51.0 +0200
+++ /work/SRC/openSUSE:Factory/.gsoap.new/gsoap.changes 2016-05-20 
11:54:48.0 +0200
@@ -1,0 +2,19 @@
+Mon May  9 13:23:38 UTC 2016 - jeng...@inai.de
+
+- Update to new upstream release 2.8.31
+* Added engine context `sndbuf` and `rcvbuf` attributes to (re)set 
+  setsockopt` values for `SO_SNDBUF` and `SO_RCVBUF`, respectively.
+  Default value is `SOAP_BUFLEN`, same as engine's internal message
+  buffer size. Setting to zero forces the engine to omit the
+  `setsockopt` `SO_SNDBUF` and `SOAP_RCVBUF` calls.
+* Improved soapcpp2 option `-t` and `//gsoap ns schema typed: y`
+  directive that force the addition of `xsi:type` attributes to XML
+  content except for types whose type names are prefixed with an
+  underscore (i.e. root elements w/o type as per wsdl2h data
+  bindings rules).
+* Fixed wsdl2h 2.8.28-30 parsing of *`xs:unique`* causing wsdl2h to
+  skip over schema components. The fix also improved string-based
+  parsing of XML content with a fix for 2.8.28-30 XML string
+  handling.
+
+---

Old:

  gsoap-2.8.30.tar.xz

New:

  gsoap-2.8.31.tar.xz



Other differences:
--
++ gsoap.spec ++
--- /var/tmp/diff_new_pack.3FWA9O/_old  2016-05-20 11:54:49.0 +0200
+++ /var/tmp/diff_new_pack.3FWA9O/_new  2016-05-20 11:54:49.0 +0200
@@ -17,15 +17,15 @@
 
 
 Name:   gsoap
-%define lname  libgsoap-2_8_30
-Version:2.8.30
+%define lname  libgsoap-2_8_31
+Version:2.8.31
 Release:0
 Summary:Toolkit for C/C++ server and client web service applications
 License:SUSE-GPL-2.0+-with-openssl-exception
 Group:  Development/Libraries/C and C++
 Url:http://www.genivia.com/dev.html
 
-#DL-URL:   http://downloads.sf.net/gsoap2/gsoap_2.8.30.zip
+#DL-URL:   http://downloads.sf.net/gsoap2/gsoap_2.8.31.zip
 Source: gsoap-%version.tar.xz
 Source2:sanitize_source.sh
 Patch0: gsoap-automake1_13.diff

++ gsoap-2.8.30.tar.xz -> gsoap-2.8.31.tar.xz ++
/work/SRC/openSUSE:Factory/gsoap/gsoap-2.8.30.tar.xz 
/work/SRC/openSUSE:Factory/.gsoap.new/gsoap-2.8.31.tar.xz differ: char 26, line 
1

++ sanitize_source.sh ++
--- /var/tmp/diff_new_pack.3FWA9O/_old  2016-05-20 11:54:49.0 +0200
+++ /var/tmp/diff_new_pack.3FWA9O/_new  2016-05-20 11:54:49.0 +0200
@@ -13,7 +13,7 @@
exit 1;
 fi;
 
-version="2.8.30"
+version="2.8.31"
 shortver="2.8" # agh...
 
 rm -Rf "gsoap-$shortver" "gsoap-$version"




commit MozillaThunderbird for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package MozillaThunderbird for 
openSUSE:Factory checked in at 2016-05-20 11:55:04

Comparing /work/SRC/openSUSE:Factory/MozillaThunderbird (Old)
 and  /work/SRC/openSUSE:Factory/.MozillaThunderbird.new (New)


Package is "MozillaThunderbird"

Changes:

--- /work/SRC/openSUSE:Factory/MozillaThunderbird/MozillaThunderbird.changes
2016-04-11 09:13:40.0 +0200
+++ 
/work/SRC/openSUSE:Factory/.MozillaThunderbird.new/MozillaThunderbird.changes   
2016-05-20 11:55:06.0 +0200
@@ -1,0 +2,81 @@
+Thu May 12 15:21:45 UTC 2016 - dims...@opensuse.org
+
+- Copy the icons to /usr/share/icons instead of symlinking them:
+  in preparation for containerized apps (e.g. xdg-app) as well as
+  AppStream metadata extraction, there are a couple locations that
+  need to be real files for system integration (.desktop files,
+  icons, mime-type info).
+
+---
+Sat May  7 22:19:09 UTC 2016 - w...@rosenauer.org
+
+- update to Thunderbird 45.1.0 (boo#977333)
+  * MFSA 2016-39/CVE-2016-2806/CVE-2016-2807 (boo#977375, boo#977376)
+Miscellaneous memory safety hazards
+
+---
+Wed Apr 27 04:26:56 UTC 2016 - badshah...@gmail.com
+
+- For openSUSE > 13.2, the build fails for i586 as it goes out of
+  memory. Prevent this from happening by disabing parallel build
+  in this particular case (i.e. do not pass
+  mk_add_options MOZ_MAKE_FLAGS%{?jobs:-j%jobs}).
+
+---
+Sat Apr 16 08:11:14 UTC 2016 - w...@rosenauer.org
+
+- update to Thunderbird 45.0 (boo#969894)
+  * Add a Correspondents column combining Sender and Recipient
+  * Much better support for XMPP chatrooms and commands
+  * Remote content exceptions: Improved options to add exceptions
+  * Implement option to always use HTML formatting to prevent
+unexpected format loss when converting messages to plain text
+  * Use OpenStreetmap for maps (even allow the user to choose from
+list of map services)
+  * Allow spell checking and dictionary selection in the subject line
+  * Allow editing of From when composing a message
+  * Add dropdown in compose to allow specific setting of font size
+  * Return/Enter in composer will now insert a new paragraph by
+default (shift-Enter will insert a line break)
+  * Allow copying of name and email address from the message header
+of an email
+  * Mail.ru supports OAuth authentication
+  * MFSA 2016-16/CVE-2016-1952/CVE-2016-1953
+Miscellaneous memory safety hazards
+  * MFSA 2016-17/CVE-2016-1954 (bmo#1243178)
+Local file overwriting and potential privilege escalation through
+CSP reports
+  * MFSA 2016-18/CVE-2016-1955 (bmo#1208946)
+CSP reports fail to strip location information for embedded iframe pages
+  * MFSA 2016-19/CVE-2016-1956 (bmo#1199923)
+Linux video memory DOS with Intel drivers
+  * MFSA 2016-20/CVE-2016-1957 (bmo#1227052)
+Memory leak in libstagefright when deleting an array during MP4
+processing
+  * MFSA 2016-23/CVE-2016-1960/ZDI-CAN-3545 (bmo#1246014)
+Use-after-free in HTML5 string parser
+  * MFSA 2016-24/CVE-2016-1961/ZDI-CAN-3574 (bmo#1249377)
+Use-after-free in SetBody
+  * MFSA 2016-27/CVE-2016-1964 (bmo#1243335)
+Use-after-free during XML transformations
+  * MFSA 2016-34/CVE-2016-1974 (bmo#1228103)
+Out-of-bounds read in HTML parser following a failed allocation
+  * MFSA 2016-35/CVE-2016-1950 (bmo#1245528)
+Buffer overflow during ASN.1 decoding in NSS
+(fixed by requiring 3.21.1)
+  * MFSA 2016-36/CVE-2016-1979 (bmo#1185033)
+Use-after-free during processing of DER encoded keys in NSS
+(fixed by requiring 3.21.1)
+  * MFSA 2016-37/CVE-2016-1977/CVE-2016-2790/CVE-2016-2791/
+CVE-2016-2792/CVE-2016-2793/CVE-2016-2794/CVE-2016-2795/
+CVE-2016-2796/CVE-2016-2797/CVE-2016-2798/CVE-2016-2799/
+CVE-2016-2800/CVE-2016-2801/CVE-2016-2802
+Font vulnerabilities in the Graphite 2 library
+- remove obsolete patches:
+  * mozilla-arm-disable-edsp.patch
+  * mozilla-icu-strncat.patch
+  * mozilla-arm64-libjpeg-turbo.patch
+- added required mozilla platform patches:
+  * mozilla-no-stdcxx-check.patch
+
+---

Old:

  l10n-38.7.2.tar.xz
  mozilla-arm-disable-edsp.patch
  mozilla-arm64-libjpeg-turbo.patch
  mozilla-icu-strncat.patch
  thunderbird-38.7.2-source.tar.xz

New:

  l10n-45.1.0.tar.xz
  mozilla-no-stdcxx-check.patch
  thunderbird-45.1.0-source.tar.xz



Other differences:
--
++ MozillaThunderbird.spec ++
--- /var/tmp/diff_new_pack.xhroeO/_old  2016-05-20 

commit MozillaFirefox for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package MozillaFirefox for openSUSE:Factory 
checked in at 2016-05-20 11:54:30

Comparing /work/SRC/openSUSE:Factory/MozillaFirefox (Old)
 and  /work/SRC/openSUSE:Factory/.MozillaFirefox.new (New)


Package is "MozillaFirefox"

Changes:

--- /work/SRC/openSUSE:Factory/MozillaFirefox/MozillaFirefox.changes
2016-05-05 13:19:27.0 +0200
+++ /work/SRC/openSUSE:Factory/.MozillaFirefox.new/MozillaFirefox.changes   
2016-05-20 11:54:31.0 +0200
@@ -1,0 +2,12 @@
+Wed May  4 10:27:43 UTC 2016 - w...@rosenauer.org
+
+- update to Firefox 46.0.1
+  Fixed:
+  * Search plugin issue for various locales
+  * Add-on signing certificate expiration
+  * Service worker update issue
+  * Build issue when jit is disabled
+  * Limit Sync registration updates
+- removed now obsolete mozilla-jit_branch64.patch
+
+---

Old:

  firefox-46.0-source.tar.xz
  l10n-46.0.tar.xz
  mozilla-jit_branch64.patch

New:

  firefox-46.0.1-source.tar.xz
  l10n-46.0.1.tar.xz



Other differences:
--
++ MozillaFirefox.spec ++
--- /var/tmp/diff_new_pack.H5A2h6/_old  2016-05-20 11:54:45.0 +0200
+++ /var/tmp/diff_new_pack.H5A2h6/_new  2016-05-20 11:54:45.0 +0200
@@ -19,9 +19,9 @@
 
 # changed with every update
 %define major 46
-%define mainver %major.0
+%define mainver %major.0.1
 %define update_channel release
-%define releasedate 2016042500
+%define releasedate 2016050300
 
 # general build definitions
 %if "%{update_channel}" != "aurora"
@@ -169,7 +169,6 @@
 Patch12:mozilla-reduce-files-per-UnifiedBindings.patch
 Patch13:mozilla-gtk3_20.patch
 Patch14:mozilla-check_return.patch
-Patch15:mozilla-jit_branch64.patch
 # Firefox/browser
 Patch101:   firefox-kde.patch
 Patch102:   firefox-no-default-ualocale.patch
@@ -284,7 +283,6 @@
 %patch13 -p1
 %endif
 %patch14 -p1
-%patch15 -p1
 # Firefox
 %patch101 -p1
 %patch102 -p1


++ compare-locales.tar.xz ++

++ create-tar.sh ++
--- /var/tmp/diff_new_pack.H5A2h6/_old  2016-05-20 11:54:45.0 +0200
+++ /var/tmp/diff_new_pack.H5A2h6/_new  2016-05-20 11:54:45.0 +0200
@@ -7,8 +7,8 @@
 
 CHANNEL="release"
 BRANCH="releases/mozilla-$CHANNEL"
-RELEASE_TAG="078baf501b55eaa47f3b189fda4dd28dae1fa257"
-VERSION="46.0"
+RELEASE_TAG="FIREFOX_46_0_1_RELEASE"
+VERSION="46.0.1"
 
 # mozilla
 if [ -d mozilla ]; then

++ firefox-46.0-source.tar.xz -> firefox-46.0.1-source.tar.xz ++
/work/SRC/openSUSE:Factory/MozillaFirefox/firefox-46.0-source.tar.xz 
/work/SRC/openSUSE:Factory/.MozillaFirefox.new/firefox-46.0.1-source.tar.xz 
differ: char 26, line 1



++ l10n-46.0.tar.xz -> l10n-46.0.1.tar.xz ++
/work/SRC/openSUSE:Factory/MozillaFirefox/l10n-46.0.tar.xz 
/work/SRC/openSUSE:Factory/.MozillaFirefox.new/l10n-46.0.1.tar.xz differ: char 
26, line 1

++ l10n_changesets.txt ++
--- /var/tmp/diff_new_pack.H5A2h6/_old  2016-05-20 11:54:45.0 +0200
+++ /var/tmp/diff_new_pack.H5A2h6/_new  2016-05-20 11:54:45.0 +0200
@@ -46,8 +46,8 @@
 id cb8f841d30d2
 is 46c99105eb3b
 it 6063a6d94e13
-ja 590a31fbf396
-ja-JP-mac 260664b702c5
+ja 5ff86cadfe9a
+ja-JP-mac ab760b3dcdd1
 kk 5a7bd05bf942
 km 339790840ac1
 kn b23d8fbcf41a

++ source-stamp.txt ++
--- /var/tmp/diff_new_pack.H5A2h6/_old  2016-05-20 11:54:45.0 +0200
+++ /var/tmp/diff_new_pack.H5A2h6/_new  2016-05-20 11:54:45.0 +0200
@@ -1,2 +1,2 @@
-REV=078baf501b55
+REV=0b8492c110be
 REPO=http://hg.mozilla.org/releases/mozilla-release




commit xproto for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package xproto for openSUSE:Factory checked 
in at 2016-05-20 11:54:22

Comparing /work/SRC/openSUSE:Factory/xproto (Old)
 and  /work/SRC/openSUSE:Factory/.xproto.new (New)


Package is "xproto"

Changes:

--- /work/SRC/openSUSE:Factory/xproto/xproto.changes2015-07-16 
17:17:58.0 +0200
+++ /work/SRC/openSUSE:Factory/.xproto.new/xproto.changes   2016-05-20 
11:54:23.0 +0200
@@ -1,0 +2,8 @@
+Fri May 13 15:03:39 UTC 2016 - tobias.johannes.klausm...@mni.thm.de
+
+- Update to version 7.0.29:
+  + Incorrect guard block in HPkeysym.h
+  + Don't let XFD_SETSIZE exceed FD_SETSIZE
+  + Raise the number of FD on WIN32 as well
+
+---

Old:

  xproto-7.0.28.tar.bz2

New:

  xproto-7.0.29.tar.bz2



Other differences:
--
++ xproto.spec ++
--- /var/tmp/diff_new_pack.Bconla/_old  2016-05-20 11:54:24.0 +0200
+++ /var/tmp/diff_new_pack.Bconla/_new  2016-05-20 11:54:24.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package xproto
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,7 +17,7 @@
 
 
 Name:   xproto
-Version:7.0.28
+Version:7.0.29
 Release:0
 Url:http://xorg.freedesktop.org/
 Summary:The X11 Protocol: X Window System core

++ xproto-7.0.28.tar.bz2 -> xproto-7.0.29.tar.bz2 ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/xproto-7.0.28/ChangeLog new/xproto-7.0.29/ChangeLog
--- old/xproto-7.0.28/ChangeLog 2015-07-01 17:38:25.0 +0200
+++ new/xproto-7.0.29/ChangeLog 2016-05-13 10:33:13.0 +0200
@@ -1,3 +1,51 @@
+commit 3e975a39b002070d245d21838f837aaf6e5c41d0
+Author: Julien Cristau 
+Date:   Fri May 13 10:28:12 2016 +0200
+
+xproto 7.0.29
+
+Signed-off-by: Julien Cristau 
+
+commit de30673937e2d36b84cf50c3eb05bbf9836fabfb
+Author: James Clarke 
+Date:   Mon Apr 25 17:12:08 2016 +0100
+
+Don't let XFD_SETSIZE exceed FD_SETSIZE
+
+This fixes 2c94cdb453bc641246cc8b9a876da9799bee1ce7 on the Hurd, as
+FD_SETSIZE is only 256, and so anyone using XFD_SETSIZE to iterate over
+the contents of an fd_set will overrun the array.
+
+Signed-off-by: James Clarke 
+Reviewed-by: Julien Cristau 
+
+commit edc04f87c74abacb57782dc947f81a2810a72537
+Author: Olivier Fourdan 
+Date:   Wed Aug 26 10:11:11 2015 +0200
+
+Raise the number of FD on WIN32 as well
+
+Commit 2c94cdb raised the number of file descriptors from 256 to 512
+but only for non-WIN32 platforms.
+
+The definition of XFD_SETSIZE being duplicated, we need to do the same
+for WIN32 builds as well otherwise a newer X server trying to
+use more than 256 clients would fail on that platform.
+
+Signed-off-by: Olivier Fourdan 
+Reviewed-by: Jon TURNEY 
+
+commit 446ee4b7f7ce1bb75f0f6b23bbb33d4bfe8d7ad3
+Author: Alan Coopersmith 
+Date:   Sun Jul 26 08:38:54 2015 -0700
+
+Incorrect guard block in HPkeysym.h
+
+https://bugs.freedesktop.org/show_bug.cgi?id=91469
+
+Signed-off-by: Alan Coopersmith 
+Reviewed-by: Thomas Klausner 
+
 commit d5524e2b8d811aa03ed19c6e8fb2ee4162ca2b23
 Author: Adam Jackson 
 Date:   Wed Jul 1 11:35:13 2015 -0400
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/xproto-7.0.28/HPkeysym.h new/xproto-7.0.29/HPkeysym.h
--- old/xproto-7.0.28/HPkeysym.h2014-10-09 09:29:17.0 +0200
+++ new/xproto-7.0.29/HPkeysym.h2016-05-13 10:26:10.0 +0200
@@ -57,7 +57,7 @@
 
 #ifndef _HPKEYSYM_H
 
-#define _HPKEYSYM
+#define _HPKEYSYM_H
 
 #define hpXK_ClearLine 0x1000FF6F
 #define hpXK_InsertLine0x1000FF70
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/xproto-7.0.28/Makefile.in 
new/xproto-7.0.29/Makefile.in
--- old/xproto-7.0.28/Makefile.in   2015-07-01 17:36:43.0 +0200
+++ new/xproto-7.0.29/Makefile.in   2016-05-13 10:29:12.0 +0200
@@ -353,6 +353,7 @@
 prefix = @prefix@
 program_transform_name = @program_transform_name@
 psdir = @psdir@
+runstatedir = @runstatedir@
 sbindir = @sbindir@
 

commit xcb-util-cursor for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package xcb-util-cursor for openSUSE:Factory 
checked in at 2016-05-20 11:54:15

Comparing /work/SRC/openSUSE:Factory/xcb-util-cursor (Old)
 and  /work/SRC/openSUSE:Factory/.xcb-util-cursor.new (New)


Package is "xcb-util-cursor"

Changes:

--- /work/SRC/openSUSE:Factory/xcb-util-cursor/xcb-util-cursor.changes  
2016-05-02 10:43:32.0 +0200
+++ /work/SRC/openSUSE:Factory/.xcb-util-cursor.new/xcb-util-cursor.changes 
2016-05-20 11:54:16.0 +0200
@@ -1,0 +2,6 @@
+Fri May 13 15:00:40 UTC 2016 - tobias.johannes.klausm...@mni.thm.de
+
+- Update to version 0.1.3:
+  * Add a --with-cursorpath option to configure
+
+---

Old:

  xcb-util-cursor-0.1.2.tar.bz2

New:

  xcb-util-cursor-0.1.3.tar.bz2



Other differences:
--
++ xcb-util-cursor.spec ++
--- /var/tmp/diff_new_pack.oNiiqH/_old  2016-05-20 11:54:17.0 +0200
+++ /var/tmp/diff_new_pack.oNiiqH/_new  2016-05-20 11:54:17.0 +0200
@@ -18,7 +18,7 @@
 
 Name:   xcb-util-cursor
 %define lname   libxcb-cursor0
-Version:0.1.2
+Version:0.1.3
 Release:0
 Summary:XCB cursor library (libxcursor port)
 License:MIT

++ xcb-util-cursor-0.1.2.tar.bz2 -> xcb-util-cursor-0.1.3.tar.bz2 ++
 21908 lines of diff (skipped)




commit gnome-music for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package gnome-music for openSUSE:Factory 
checked in at 2016-05-20 11:54:02

Comparing /work/SRC/openSUSE:Factory/gnome-music (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-music.new (New)


Package is "gnome-music"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-music/gnome-music.changes  2016-03-29 
14:44:59.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-music.new/gnome-music.changes 
2016-05-20 11:54:03.0 +0200
@@ -1,0 +2,13 @@
+Wed May 11 09:08:06 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Port to Gio GDBUS API (bgo#705069).
+  + Clarify jhbuild instructions in README (bgo#763618).
+  + Emit playback-status-changed after playlist ends (bgo#755089).
+  + Accept response on row-activated in Playlist Dialog
+(bgo#744820).
+  + Bump Gtk+ minimum version to 3.19.3 (bgo#765598).
+  + Stop the player when destroying window (bgo#761961).
+  + Updated translations.
+
+---

Old:

  gnome-music-3.20.0.tar.xz

New:

  gnome-music-3.20.2.tar.xz



Other differences:
--
++ gnome-music.spec ++
--- /var/tmp/diff_new_pack.DHqSAm/_old  2016-05-20 11:54:04.0 +0200
+++ /var/tmp/diff_new_pack.DHqSAm/_new  2016-05-20 11:54:04.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-music
-Version:3.20.0
+Version:3.20.2
 Release:0
 Summary:Music Player for GNOME
 License:SUSE-GPL-2.0-with-plugin-exception and LGPL-2.1+
@@ -33,7 +33,7 @@
 BuildRequires:  pkgconfig(gnome-desktop-3.0)
 BuildRequires:  pkgconfig(gobject-introspection-1.0) >= 1.34.0
 BuildRequires:  pkgconfig(grilo-0.3) >= 0.3.0
-BuildRequires:  pkgconfig(gtk+-3.0) >= 3.13.2
+BuildRequires:  pkgconfig(gtk+-3.0) >= 3.19.3
 BuildRequires:  pkgconfig(libmediaart-2.0)
 BuildRequires:  pkgconfig(tracker-sparql-1.0) >= 1.7.1
 Requires:   dbus-1-python3

++ gnome-music-3.20.0.tar.xz -> gnome-music-3.20.2.tar.xz ++
 3868 lines of diff (skipped)




commit mutter for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package mutter for openSUSE:Factory checked 
in at 2016-05-20 11:54:09

Comparing /work/SRC/openSUSE:Factory/mutter (Old)
 and  /work/SRC/openSUSE:Factory/.mutter.new (New)


Package is "mutter"

Changes:

--- /work/SRC/openSUSE:Factory/mutter/mutter.changes2016-04-15 
19:05:39.0 +0200
+++ /work/SRC/openSUSE:Factory/.mutter.new/mutter.changes   2016-05-20 
11:54:11.0 +0200
@@ -1,0 +2,12 @@
+Wed May 11 08:03:31 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Notify clients of pending modifier state changes (bgo#748526).
+  + Add get_is_builtin_display_on() method (bgo#765267).
+  + Fix 2-finger titlebar taps on wayland (bgo#764519).
+  + Misc. bug fixes: bgo#765058, bgo#765252, bgo#765062.
+  + Updated translations.
+- Conditionally apply translations-update-upstream BuildRequires
+  and macro for non-openSUSE only.
+
+---

Old:

  mutter-3.20.1.tar.xz

New:

  mutter-3.20.2.tar.xz



Other differences:
--
++ mutter.spec ++
--- /var/tmp/diff_new_pack.8xl0bX/_old  2016-05-20 11:54:12.0 +0200
+++ /var/tmp/diff_new_pack.8xl0bX/_new  2016-05-20 11:54:12.0 +0200
@@ -23,7 +23,7 @@
 %endif
 
 Name:   mutter
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:Window and compositing manager based on Clutter
 License:GPL-2.0+
@@ -36,7 +36,9 @@
 BuildRequires:  libSM-devel
 BuildRequires:  libX11-devel
 BuildRequires:  libXinerama-devel
+%if !0%{?is_opensuse}
 BuildRequires:  translation-update-upstream
+%endif
 BuildRequires:  update-desktop-files
 BuildRequires:  zenity
 BuildRequires:  pkgconfig(cairo) >= 1.10.0
@@ -136,7 +138,9 @@
 %lang_package
 %prep
 %setup -q
+%if !0%{?is_opensuse}
 translation-update-upstream
+%endif
 
 %build
 %configure \

++ mutter-3.20.1.tar.xz -> mutter-3.20.2.tar.xz ++
 4069 lines of diff (skipped)




commit gnome-terminal for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package gnome-terminal for openSUSE:Factory 
checked in at 2016-05-20 11:53:39

Comparing /work/SRC/openSUSE:Factory/gnome-terminal (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-terminal.new (New)


Package is "gnome-terminal"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-terminal/gnome-terminal.changes
2016-04-15 19:00:28.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-terminal.new/gnome-terminal.changes   
2016-05-20 11:53:42.0 +0200
@@ -1,0 +2,12 @@
+Thu May 12 17:09:20 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + server: Add a systemd user service (bgo#759115).
+  + window:
+- Fix relief on tab menu button.
+- Set widget CSS name.
+  + nautilus: Fix handing sftp folders with % character.
+  + Fix GSettings default value translations.
+  + Updated translations.
+
+---

Old:

  gnome-terminal-3.20.1.tar.xz

New:

  gnome-terminal-3.20.2.tar.xz



Other differences:
--
++ gnome-terminal.spec ++
--- /var/tmp/diff_new_pack.AFzQ5a/_old  2016-05-20 11:53:43.0 +0200
+++ /var/tmp/diff_new_pack.AFzQ5a/_new  2016-05-20 11:53:43.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-terminal
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:GNOME Terminal
 License:GPL-3.0+ and LGPL-2.1+
@@ -50,7 +50,7 @@
 # Temp disabled as pcre support in vte got disabled, NB when reenabling, make 
sure to remove --without-pcre2 from configure.
 #BuildRequires:  pkgconfig(libpcre2-8) >= 10.00
 BuildRequires:  pkgconfig(uuid)
-BuildRequires:  pkgconfig(vte-2.91) >= 0.44.0
+BuildRequires:  pkgconfig(vte-2.91) >= 0.44.2
 BuildRequires:  pkgconfig(x11)
 Recommends: %{name}-lang
 Obsoletes:  gnome-core
@@ -137,6 +137,7 @@
 %endif
 %{_datadir}/dbus-1/services/org.gnome.Terminal.service
 %{_datadir}/glib-2.0/schemas/org.gnome.Terminal.gschema.xml
+%{_userunitdir}/gnome-terminal-server.service
 
 %files -n gnome-shell-search-provider-gnome-terminal
 %defattr (-, root, root)

++ gnome-terminal-3.20.1.tar.xz -> gnome-terminal-3.20.2.tar.xz ++
 34683 lines of diff (skipped)




commit gnome-font-viewer for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package gnome-font-viewer for 
openSUSE:Factory checked in at 2016-05-20 11:53:54

Comparing /work/SRC/openSUSE:Factory/gnome-font-viewer (Old)
 and  /work/SRC/openSUSE:Factory/.gnome-font-viewer.new (New)


Package is "gnome-font-viewer"

Changes:

--- /work/SRC/openSUSE:Factory/gnome-font-viewer/gnome-font-viewer.changes  
2016-04-05 10:40:41.0 +0200
+++ /work/SRC/openSUSE:Factory/.gnome-font-viewer.new/gnome-font-viewer.changes 
2016-05-20 11:53:55.0 +0200
@@ -1,0 +2,8 @@
+Thu May 12 13:30:00 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Use GApplication's internal handling of commandline arguments,
+for correcting DBus activation (bgo#765518).
+  + Updated translations.
+
+---

Old:

  gnome-font-viewer-3.20.0.tar.xz

New:

  gnome-font-viewer-3.20.2.tar.xz



Other differences:
--
++ gnome-font-viewer.spec ++
--- /var/tmp/diff_new_pack.XcWZD8/_old  2016-05-20 11:53:56.0 +0200
+++ /var/tmp/diff_new_pack.XcWZD8/_new  2016-05-20 11:53:56.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   gnome-font-viewer
-Version:3.20.0
+Version:3.20.2
 Release:0
 Summary:A font viewer utility for GNOME
 License:GPL-2.0+

++ gnome-font-viewer-3.20.0.tar.xz -> gnome-font-viewer-3.20.2.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-font-viewer-3.20.0/NEWS 
new/gnome-font-viewer-3.20.2/NEWS
--- old/gnome-font-viewer-3.20.0/NEWS   2016-03-29 17:16:18.0 +0200
+++ new/gnome-font-viewer-3.20.2/NEWS   2016-05-11 23:33:21.0 +0200
@@ -1,3 +1,12 @@
+GNOME Font Viewer - 3.20.2
+---
+
+• Use GApplication's internal handling of commandline arguments, for correcting
+  DBus activation (#765518, Allison Ryan Lortie)
+• Translation updates:
+Friulian (Fabio Tomat)
+Occitan (Cédric Valmary)
+
 GNOME Font Viewer - 3.20.0
 ---
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/gnome-font-viewer-3.20.0/configure 
new/gnome-font-viewer-3.20.2/configure
--- old/gnome-font-viewer-3.20.0/configure  2016-03-29 17:16:38.0 
+0200
+++ new/gnome-font-viewer-3.20.2/configure  2016-05-11 23:35:58.0 
+0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for gnome-font-viewer 3.20.0.
+# Generated by GNU Autoconf 2.69 for gnome-font-viewer 3.20.2.
 #
 # Report bugs to 
.
 #
@@ -591,8 +591,8 @@
 # Identity of this package.
 PACKAGE_NAME='gnome-font-viewer'
 PACKAGE_TARNAME='gnome-font-viewer'
-PACKAGE_VERSION='3.20.0'
-PACKAGE_STRING='gnome-font-viewer 3.20.0'
+PACKAGE_VERSION='3.20.2'
+PACKAGE_STRING='gnome-font-viewer 3.20.2'
 
PACKAGE_BUGREPORT='http://bugzilla.gnome.org/enter_bug.cgi?product=gnome-font-viewer'
 PACKAGE_URL='http://live.gnome.org/GnomeUtils'
 
@@ -1380,7 +1380,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat <<_ACEOF
-\`configure' configures gnome-font-viewer 3.20.0 to adapt to many kinds of 
systems.
+\`configure' configures gnome-font-viewer 3.20.2 to adapt to many kinds of 
systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1452,7 +1452,7 @@
 
 if test -n "$ac_init_help"; then
   case $ac_init_help in
- short | recursive ) echo "Configuration of gnome-font-viewer 3.20.0:";;
+ short | recursive ) echo "Configuration of gnome-font-viewer 3.20.2:";;
esac
   cat <<\_ACEOF
 
@@ -1578,7 +1578,7 @@
 test -n "$ac_init_help" && exit $ac_status
 if $ac_init_version; then
   cat <<\_ACEOF
-gnome-font-viewer configure 3.20.0
+gnome-font-viewer configure 3.20.2
 generated by GNU Autoconf 2.69
 
 Copyright (C) 2012 Free Software Foundation, Inc.
@@ -1977,7 +1977,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by gnome-font-viewer $as_me 3.20.0, which was
+It was created by gnome-font-viewer $as_me 3.20.2, which was
 generated by GNU Autoconf 2.69.  Invocation command line was
 
   $ $0 $@
@@ -2956,7 +2956,7 @@
 
 # Define the identity of the package.
  PACKAGE='gnome-font-viewer'
- VERSION='3.20.0'
+ VERSION='3.20.2'
 
 
 cat >>confdefs.h <<_ACEOF
@@ -17570,7 +17570,7 @@
 # report actual input values of 

commit vte for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package vte for openSUSE:Factory checked in 
at 2016-05-20 11:53:33

Comparing /work/SRC/openSUSE:Factory/vte (Old)
 and  /work/SRC/openSUSE:Factory/.vte.new (New)


Package is "vte"

Changes:

--- /work/SRC/openSUSE:Factory/vte/vte.changes  2016-04-15 18:59:11.0 
+0200
+++ /work/SRC/openSUSE:Factory/.vte.new/vte.changes 2016-05-20 
11:53:34.0 +0200
@@ -1,0 +2,15 @@
+Thu May 12 17:05:34 UTC 2016 - zai...@opensuse.org
+
+- Update to version 0.44.2:
+  + emulation:
+- Swallow urxvt OSC 777.
+- Don't use smart tabs if the cells are already in use.
+- Fix Tab not to alter the background color.
+  + terminal:
+- Fix search return value.
+- Fix ::get_text start column not to be negative.
+  + test: Typo fix.
+  + build: Fix the build when an older vte VAPI is present on the
+system.
+
+---

Old:

  vte-0.44.1.tar.xz

New:

  vte-0.44.2.tar.xz



Other differences:
--
++ vte.spec ++
--- /var/tmp/diff_new_pack.CK6uMl/_old  2016-05-20 11:53:35.0 +0200
+++ /var/tmp/diff_new_pack.CK6uMl/_new  2016-05-20 11:53:35.0 +0200
@@ -24,7 +24,7 @@
 Name:   vte
 %define _name   vte
 Url:http://www.gnome.org
-Version:0.44.1
+Version:0.44.2
 Release:0
 Summary:Terminal Emulator Library
 License:LGPL-2.0 and GPL-2.0+

++ vte-0.44.1.tar.xz -> vte-0.44.2.tar.xz ++
 2144 lines of diff (skipped)




commit aisleriot for openSUSE:Factory

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package aisleriot for openSUSE:Factory 
checked in at 2016-05-20 11:53:46

Comparing /work/SRC/openSUSE:Factory/aisleriot (Old)
 and  /work/SRC/openSUSE:Factory/.aisleriot.new (New)


Package is "aisleriot"

Changes:

--- /work/SRC/openSUSE:Factory/aisleriot/aisleriot.changes  2016-03-29 
14:32:14.0 +0200
+++ /work/SRC/openSUSE:Factory/.aisleriot.new/aisleriot.changes 2016-05-20 
11:53:47.0 +0200
@@ -1,0 +2,8 @@
+Thu May 12 17:25:38 UTC 2016 - zai...@opensuse.org
+
+- Update to version 3.20.2:
+  + Updated appdata to latest specification.
+  + build: Treat precious variables correctly.
+  + Updated translations.
+
+---

Old:

  aisleriot-3.20.1.tar.xz

New:

  aisleriot-3.20.2.tar.xz



Other differences:
--
++ aisleriot.spec ++
--- /var/tmp/diff_new_pack.4HdeDR/_old  2016-05-20 11:53:48.0 +0200
+++ /var/tmp/diff_new_pack.4HdeDR/_new  2016-05-20 11:53:48.0 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   aisleriot
-Version:3.20.1
+Version:3.20.2
 Release:0
 Summary:Solitaire Card Games for GNOME
 License:GPL-3.0+

++ aisleriot-3.20.1.tar.xz -> aisleriot-3.20.2.tar.xz ++
/work/SRC/openSUSE:Factory/aisleriot/aisleriot-3.20.1.tar.xz 
/work/SRC/openSUSE:Factory/.aisleriot.new/aisleriot-3.20.2.tar.xz differ: char 
26, line 1




commit libksba for openSUSE:13.2:Update

2016-05-20 Thread h_root
Hello community,

here is the log from the commit of package libksba for openSUSE:13.2:Update 
checked in at 2016-05-20 11:41:43

Comparing /work/SRC/openSUSE:13.2:Update/libksba (Old)
 and  /work/SRC/openSUSE:13.2:Update/.libksba.new (New)


Package is "libksba"

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ _link ++
--- /var/tmp/diff_new_pack.63rOyd/_old  2016-05-20 11:41:44.0 +0200
+++ /var/tmp/diff_new_pack.63rOyd/_new  2016-05-20 11:41:44.0 +0200
@@ -1 +1 @@
-
+