commit Test-DVD-x86_64 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package Test-DVD-x86_64 for openSUSE:Factory 
checked in at 2017-07-25 12:28:15

Comparing /work/SRC/openSUSE:Factory/Test-DVD-x86_64 (Old)
 and  /work/SRC/openSUSE:Factory/.Test-DVD-x86_64.new (New)


Package is "Test-DVD-x86_64"

Tue Jul 25 12:28:15 2017 rev:100 rq: version:Factory

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
++ PRODUCT-x86_64.kiwi ++
--- /var/tmp/diff_new_pack.OqpkGH/_old  2017-07-25 12:28:17.899077614 +0200
+++ /var/tmp/diff_new_pack.OqpkGH/_new  2017-07-25 12:28:17.899077614 +0200
@@ -34,16 +34,15 @@
   Factory
   11
   x86_64 
-  suse
-  suse/setup/descr
   openSUSE
   Test Product for Factory Staging 
Projects
   cs da de en en_GB en_US es fi fr hu it ja nb 
nl pl pt pt_BR ru sv zh zh_CN zh_TW 
   openSUSE
+  https://doc.opensuse.org/release-notes/x86_64/openSUSE/Tumbleweed/release-notes-openSUSE.rpm
   openSUSE
   Factory
-  /usr/share/kiwi/modules/plugins/suse-13.2
-  /usr/share/kiwi/modules/plugins/suse-13.2
+  /usr/share/kiwi/modules/plugins/suse-tumbleweed
+  /usr/share/kiwi/modules/plugins/suse-tumbleweed
   http://download.opensuse.org/factory/repo/oss/
   0
 
@@ -51,8 +50,8 @@
   
 
 
-  
-  
+  
+  
   
   
 




commit 000product for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package 000product for openSUSE:Factory 
checked in at 2017-07-25 11:41:50

Comparing /work/SRC/openSUSE:Factory/000product (Old)
 and  /work/SRC/openSUSE:Factory/.000product.new (New)


Package is "000product"

Tue Jul 25 11:41:50 2017 rev:26 rq: version:unknown
Tue Jul 25 11:41:49 2017 rev:25 rq: version:unknown

Changes:

New Changes file:

NO CHANGES FILE!!!



Other differences:
--
_service:product_converter:openSUSE-Addon-Lang-cd-cd-x86_64.kiwi: same change
_service:product_converter:openSUSE-Addon-Lang-release.spec: same change
_service:product_converter:openSUSE-Addon-NonOss-cd-addon-nonoss-i586_x86_64.kiwi:
 same change
_service:product_converter:openSUSE-Addon-NonOss-ftp-ftp-i586_x86_64.kiwi: same 
change
_service:product_converter:openSUSE-Addon-NonOss-release.spec: same change
++ _service:product_converter:openSUSE-Kubic-dvd5-DVD-x86_64.kiwi ++
--- /var/tmp/diff_new_pack.kVIcsy/_old  2017-07-25 11:41:58.167015828 +0200
+++ /var/tmp/diff_new_pack.kVIcsy/_new  2017-07-25 11:41:58.171015263 +0200
@@ -1,4 +1,4 @@
-
+
   
 The SUSE Team
 bu...@opensuse.org
@@ -34,9 +34,9 @@
   true
   -x -2
   openSUSE
-  20170724
+  20170725
   11
-  cpe:/o:opensuse:opensuse-kubic:20170724,openSUSE 
Kubic
+  cpe:/o:opensuse:opensuse-kubic:20170725,openSUSE 
Kubic
   en_US 
   openSUSE
   /usr/share/kiwi/modules/plugins/suse-tumbleweed

++ _service:product_converter:openSUSE-Kubic-release.spec ++
--- /var/tmp/diff_new_pack.kVIcsy/_old  2017-07-25 11:41:58.187013004 +0200
+++ /var/tmp/diff_new_pack.kVIcsy/_new  2017-07-25 11:41:58.191012440 +0200
@@ -20,7 +20,7 @@
 Summary:openSUSE Kubic 
 License:GPL-2.0+
 Group:  System/Fhs
-Version:20170724
+Version:    20170725
 Release:0
 BuildRequires:  skelcd-openSUSE
 Recommends: branding
@@ -31,9 +31,9 @@
 
 Provides:   %name-%version
 Provides:   product() = openSUSE-Kubic
-Provides:   product(openSUSE-Kubic) = 20170724-0
+Provides:   product(openSUSE-Kubic) = 20170725-0
 Provides:   product-label() = openSUSE%20Kubic
-Provides:   product-cpeid() = 
cpe%3A%2Fo%3Aopensuse%3Aopensuse%2Dkubic%3A20170724
+Provides:   product-cpeid() = 
cpe%3A%2Fo%3Aopensuse%3Aopensuse%2Dkubic%3A20170725
 Provides:   product-url(releasenotes) = 
https%3A%2F%2Fwww.suse.com%2Freleasenotes%2F%{_target_cpu}%2FSUSE%2DCAASP%2F1.0%2Frelease%2Dnotes%2Dcaasp.rpm
 Provides:   product-endoflife()
 
@@ -90,7 +90,7 @@
 PRETTY_NAME="openSUSE Kubic"
 ID="opensuse-kubic"
 ANSI_COLOR="0;32"
-CPE_NAME="cpe:/o:opensuse:opensuse-kubic:20170724"
+CPE_NAME="cpe:/o:opensuse:opensuse-kubic:20170725"
 EOF
 
 
@@ -100,11 +100,11 @@
 
   openSUSE
   openSUSE-Kubic
-  20170724
+  20170725
   0
   
   %{_target_cpu}
-  cpe:/o:opensuse:opensuse-kubic:20170724
+  cpe:/o:opensuse:opensuse-kubic:20170725
   openSUSE-Kubic
   
 

++ _service:product_converter:openSUSE-cd-mini-i586.kiwi ++
--- /var/tmp/diff_new_pack.kVIcsy/_old  2017-07-25 11:41:58.215009052 +0200
+++ /var/tmp/diff_new_pack.kVIcsy/_new  2017-07-25 11:41:58.215009052 +0200
@@ -1,4 +1,4 @@
-
+
   
 The SUSE Team
 bu...@opensuse.org
@@ -31,9 +31,9 @@
   true
   -x -2
   openSUSE
-  20170724
+  20170725
   11
-  cpe:/o:opensuse:opensuse:20170724,openSUSE 
Tumbleweed
+  cpe:/o:opensuse:opensuse:20170725,openSUSE 
Tumbleweed
   cs da de en en_GB en_US es fi fr hu it ja nb 
nl pl pt pt_BR ru sv zh zh_CN zh_TW 
   openSUSE
   /usr/share/kiwi/modules/plugins/suse-tumbleweed

_service:product_converter:openSUSE-cd-mini-x86_64.kiwi: same change
_service:product_converter:openSUSE-dvd5-dvd-i586.kiwi: same change
++ _service:product_converter:openSUSE-dvd5-dvd-promo-i586.kiwi ++
--- /var/tmp/diff_new_pack.kVIcsy/_old  2017-07-25 11:41:58.290998324 +0200
+++ /var/tmp/diff_new_pack.kVIcsy/_new  2017-07-25 11:41:58.290998324 +0200
@@ -1,4 +1,4 @@
-
+
   
 The SUSE Team
 bu...@opensuse.org
@@ -32,9 +32,9 @@
   true
   -x -2
   openSUSE
-  20170724
+  20170725
   11
-  cpe:/o:opensuse:opensuse:20170724,openSUSE 
Tumbleweed
+  cpe:/o:opensuse:opensuse:20170725,openSUSE 
Tumbleweed
   cs da de en en_GB en_US es fi fr hu it ja nb 
nl pl pt pt_BR ru sv zh zh_CN zh_TW 
   openSUSE
   /usr/share/kiwi/modules/plugins/suse-tumbleweed

_service:product_converter:openSUSE-dvd5-dvd-promo-x86_64.kiwi: same change
++ _service:product_converter:openSUSE-dvd5-dvd-x86_64.kiwi ++
--- /var/tmp/diff_new_pack.kVIcsy/_old  2017-07-25 11:41:58.362988160 +0200
+++ /var/

commit plowshare for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plowshare for openSUSE:Factory 
checked in at 2017-07-25 11:40:31

Comparing /work/SRC/openSUSE:Factory/plowshare (Old)
 and  /work/SRC/openSUSE:Factory/.plowshare.new (New)


Package is "plowshare"

Tue Jul 25 11:40:31 2017 rev:7 rq:512227 version:2.1.6

Changes:

--- /work/SRC/openSUSE:Factory/plowshare/plowshare.changes  2016-11-24 
21:25:35.0 +0100
+++ /work/SRC/openSUSE:Factory/.plowshare.new/plowshare.changes 2017-07-25 
11:41:12.129515590 +0200
@@ -1,0 +2,5 @@
+Mon Jul 24 09:19:52 UTC 2017 - tchva...@suse.com
+
+- Switch to perl from recode for conversions wrt fate#323644
+
+---



Other differences:
--
++ plowshare.spec ++
--- /var/tmp/diff_new_pack.xbcQn7/_old  2017-07-25 11:41:12.537457995 +0200
+++ /var/tmp/diff_new_pack.xbcQn7/_new  2017-07-25 11:41:12.541457431 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package plowshare
 #
-# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -28,11 +28,11 @@
 BuildRequires:  curl >= 7.24
 Requires:   bash >= 4.1
 Requires:   curl >= 7.24
-Requires:   recode
+Requires:   perl
+Requires:   perl(HTML::Entities)
 Recommends: bash-completion
 Provides:   %{name}-bash-completion = %{version}
 Obsoletes:  %{name}-bash-completion < %{version}
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 BuildArch:  noarch
 
 %description
@@ -55,7 +55,6 @@
 rm -rf  %{buildroot}%{_datadir}/doc/%{name}
 
 %files
-%defattr(-,root,root,-)
 %doc COPYING CHANGELOG README.md docs/plowshare.conf.sample
 %{_bindir}/plowdel
 %{_bindir}/plowdown




commit praat for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package praat for openSUSE:Factory checked 
in at 2017-07-25 11:40:10

Comparing /work/SRC/openSUSE:Factory/praat (Old)
 and  /work/SRC/openSUSE:Factory/.praat.new (New)


Package is "praat"

Tue Jul 25 11:40:10 2017 rev:4 rq:512181 version:6.0.30

Changes:

--- /work/SRC/openSUSE:Factory/praat/praat.changes  2017-06-26 
15:55:04.971805557 +0200
+++ /work/SRC/openSUSE:Factory/.praat.new/praat.changes 2017-07-25 
11:40:58.959375002 +0200
@@ -1,0 +2,15 @@
+Sun Jul 23 04:47:36 UTC 2017 - aloi...@gmx.com
+
+- Update to version 6.0.30
+  * Removed a bug that caused an incorrect title for a PitchTier
+or PointProcess window.
+  * Removed a bug that caused Praat to crash when doing a linear
+regression on a Table with no rows.
+  * Scripting: object[], vectors.
+  * Graphics: better text drawing details.
+  * Linux: possibility to compile Praat without a GUI but with
+graphics file output.
+
+- Added praat-6.0.30-no-return-in-nonvoid.patch
+
+---

Old:

  praat-6.0.29.tar.gz

New:

  praat-6.0.30-no-return-in-nonvoid.patch
  praat-6.0.30.tar.gz



Other differences:
--
++ praat.spec ++
--- /var/tmp/diff_new_pack.2OoUqs/_old  2017-07-25 11:40:59.771260377 +0200
+++ /var/tmp/diff_new_pack.2OoUqs/_new  2017-07-25 11:40:59.775259813 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   praat
-Version:6.0.29
+Version:6.0.30
 Release:0
 Summary:Phonetics by computer
 License:GPL-3.0+
@@ -25,6 +25,8 @@
 Url:http://www.praat.org
 Source0:
https://github.com/praat/praat/archive/v%{version}.tar.gz#/%{name}-%{version}.tar.gz
 Source3:%{name}.changes
+# PATCH-FIX-OPENSUSE praat-6.0.30-no-return-in-nonvoid.patch
+Patch0: praat-6.0.30-no-return-in-nonvoid.patch
 BuildRequires:  ImageMagick
 BuildRequires:  gcc-c++ >= 4.8
 BuildRequires:  pkg-config
@@ -44,12 +46,15 @@
 
 %prep
 %setup -q
+%patch0 -p1
 # fix builddate info
 # Remove build time references so build-compare can do its work
 FAKE_BUILDTIME=$(LC_ALL=C date -u -r %{SOURCE3} '+%%H:%%M')
 FAKE_BUILDDATE=$(LC_ALL=C date -u -r %{SOURCE3} '+%%b %%e %%Y')
 sed -e "s/__TIME__/\"$FAKE_BUILDTIME\"/" -i external/portaudio/pa_front.c
 sed -e "s/__DATE__/\"$FAKE_BUILDDATE\"/" -i external/portaudio/pa_front.c
+# fix typo
+mv sys/Tensor.h sys/tensor.h
 
 %build
 cp makefiles/makefile.defs.linux.pulse ./makefile.defs

++ praat-6.0.30-no-return-in-nonvoid.patch ++
Index: praat-6.0.30/dwtools/TextGrid_extensions.cpp
===
--- praat-6.0.30.orig/dwtools/TextGrid_extensions.cpp
+++ praat-6.0.30/dwtools/TextGrid_extensions.cpp
@@ -814,6 +814,7 @@ void NUMshift (double *x, double dx) {
 
 autoIntervalTier IntervalTier_shiftBoundaries (IntervalTier me, double 
startTime, double shiftTime) {

+return (autoIntervalTier)nullptr;
 }
 
 /* End of file TextGrid_extensions.cpp */
++ praat-6.0.29.tar.gz -> praat-6.0.30.tar.gz ++
/work/SRC/openSUSE:Factory/praat/praat-6.0.29.tar.gz 
/work/SRC/openSUSE:Factory/.praat.new/praat-6.0.30.tar.gz differ: char 117, 
line 2




commit python-jwcrypto for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package python-jwcrypto for openSUSE:Factory 
checked in at 2017-07-25 11:41:20

Comparing /work/SRC/openSUSE:Factory/python-jwcrypto (Old)
 and  /work/SRC/openSUSE:Factory/.python-jwcrypto.new (New)


Package is "python-jwcrypto"

Tue Jul 25 11:41:20 2017 rev:2 rq:512359 version:0.4.1

Changes:

--- /work/SRC/openSUSE:Factory/python-jwcrypto/python-jwcrypto.changes  
2017-01-25 23:22:02.330508481 +0100
+++ /work/SRC/openSUSE:Factory/.python-jwcrypto.new/python-jwcrypto.changes 
2017-07-25 11:41:34.634338269 +0200
@@ -1,0 +2,5 @@
+Mon Jul 24 19:54:55 UTC 2017 - mich...@stroeder.com
+
+- update to upstream release 0.4.1
+
+---

Old:

  jwcrypto-0.4.0.tar.gz

New:

  jwcrypto-0.4.1.tar.gz



Other differences:
--
++ python-jwcrypto.spec ++
--- /var/tmp/diff_new_pack.aqjq1J/_old  2017-07-25 11:41:35.106271639 +0200
+++ /var/tmp/diff_new_pack.aqjq1J/_new  2017-07-25 11:41:35.106271639 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   python-jwcrypto
-Version:0.4.0
+Version:0.4.1
 Release:0
 Summary:Python module package implementing JOSE Web standards
 License:LGPL-3.0

++ jwcrypto-0.4.0.tar.gz -> jwcrypto-0.4.1.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/jwcrypto-0.4.0/PKG-INFO new/jwcrypto-0.4.1/PKG-INFO
--- old/jwcrypto-0.4.0/PKG-INFO 2016-11-29 20:29:34.0 +0100
+++ new/jwcrypto-0.4.1/PKG-INFO 2017-07-24 11:16:07.0 +0200
@@ -1,6 +1,6 @@
 Metadata-Version: 1.1
 Name: jwcrypto
-Version: 0.4.0
+Version: 0.4.1
 Summary: Implementation of JOSE Web standards
 Home-page: https://github.com/latchset/jwcrypto
 Author: JWCrypto Project Contributors
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/jwcrypto-0.4.0/jwcrypto/jwa.py 
new/jwcrypto-0.4.1/jwcrypto/jwa.py
--- old/jwcrypto-0.4.0/jwcrypto/jwa.py  2016-11-29 20:25:04.0 +0100
+++ new/jwcrypto-0.4.1/jwcrypto/jwa.py  2017-07-24 11:09:55.0 +0200
@@ -122,15 +122,11 @@
 
 def sign(self, key, payload):
 skey = key.get_op_key('sign')
-signer = skey.signer(self.padfn, self.hashfn)
-signer.update(payload)
-return signer.finalize()
+return skey.sign(payload, self.padfn, self.hashfn)
 
 def verify(self, key, payload, signature):
 pkey = key.get_op_key('verify')
-verifier = pkey.verifier(signature, self.padfn, self.hashfn)
-verifier.update(payload)
-verifier.verify()
+pkey.verify(signature, payload, self.padfn, self.hashfn)
 
 
 class _RawEC(_RawJWS):
@@ -144,9 +140,7 @@
 
 def sign(self, key, payload):
 skey = key.get_op_key('sign', self._curve)
-signer = skey.signer(ec.ECDSA(self.hashfn))
-signer.update(payload)
-signature = signer.finalize()
+signature = skey.sign(payload, ec.ECDSA(self.hashfn))
 r, s = ec_utils.decode_rfc6979_signature(signature)
 l = key.get_curve(self._curve).key_size
 return _encode_int(r, l) + _encode_int(s, l)
@@ -157,9 +151,7 @@
 s = signature[len(signature) // 2:]
 enc_signature = ec_utils.encode_rfc6979_signature(
 int(hexlify(r), 16), int(hexlify(s), 16))
-verifier = pkey.verifier(enc_signature, ec.ECDSA(self.hashfn))
-verifier.update(payload)
-verifier.verify()
+pkey.verify(enc_signature, payload, ec.ECDSA(self.hashfn))
 
 
 class _RawNone(_RawJWS):
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/jwcrypto-0.4.0/jwcrypto/jwk.py 
new/jwcrypto-0.4.1/jwcrypto/jwk.py
--- old/jwcrypto-0.4.0/jwcrypto/jwk.py  2016-11-29 20:25:04.0 +0100
+++ new/jwcrypto-0.4.1/jwcrypto/jwk.py  2017-07-24 11:09:55.0 +0200
@@ -166,7 +166,7 @@
 
 This object represent a Key.
 It must be instantiated by using the standard defined key/value pairs
-as arguents of the initialization function.
+as arguments of the initialization function.
 """
 
 def __init__(self, **kwargs):
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/jwcrypto-0.4.0/jwcrypto/jwt.py 
new/jwcrypto-0.4.1/jwcrypto/jwt.py
--- old/jwcrypto-0.4.0/jwcrypto/jwt.py  2016-11-29 20:25:04.0 +0100
+++ new/jwcrypto-0.4.1/jwcrypto/jwt.py  2017-07-24 11:09:55.0 +0200
@@ -191,15 +191,15 @@
 if header:
 self.header = header
 
-if claims:
-self.claims = claims
-
 if default_claims is not None:
 self._reg_claims = default_claims
 
 if check_claims is 

commit release-notes-openSUSE for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package release-notes-openSUSE for 
openSUSE:Factory checked in at 2017-07-25 11:41:12

Comparing /work/SRC/openSUSE:Factory/release-notes-openSUSE (Old)
 and  /work/SRC/openSUSE:Factory/.release-notes-openSUSE.new (New)


Package is "release-notes-openSUSE"

Tue Jul 25 11:41:12 2017 rev:84 rq:512319 version:84.87.20170713.6d2142e

Changes:

--- 
/work/SRC/openSUSE:Factory/release-notes-openSUSE/release-notes-openSUSE.changes
2016-02-11 12:37:22.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.release-notes-openSUSE.new/release-notes-openSUSE.changes
   2017-07-25 11:41:27.163393048 +0200
@@ -1,0 +2,59 @@
+Mon Jul 24 15:05:10 UTC 2017 - tchva...@suse.com
+
+- Move two additional overlooked fonts to the fonts section
+
+---
+Mon Jul 24 11:17:47 UTC 2017 - tchva...@suse.com
+
+- Switch to disabled run so services are not executed every time
+- Run over with spec-cleaner
+- Remove recode dependency
+
+---
+Mon Jul 24 10:15:57 UTC 2017 - tchva...@suse.com
+
+- Update to version 84.87.20170713.6d2142e:
+  * add hint to disable plymouth if passphrase isn't asked
+  * Add nn.po on request of Weblate user.
+  * Add 42.2 to sync list
+  * Add 42.3 such that it should be synced to the website
+  * fix typo: LGO -> LOG
+  * Include release-notes.pot
+  * OBS RN repo/package config: skip sync of 13.1, remove bogus 13.3 line
+  * Reamde: Some more finessing
+  * Remove old index.html file & add a README
+  * Remove trailing whitespace from update script
+  * Small language fixes for LUKS entry, regenerate PO file
+  * Sync with deployed version
+  * Translated using Weblate (Arabic)
+  * Translated using Weblate (Bulgarian)
+  * Translated using Weblate (Catalan)
+  * Translated using Weblate (Czech)
+  * Translated using Weblate (Danish)
+  * Translated using Weblate (Dutch)
+  * Translated using Weblate (English (United Kingdom))
+  * Translated using Weblate (French)
+  * Translated using Weblate (Galician)
+  * Translated using Weblate (German)
+  * Translated using Weblate (Greek)
+  * Translated using Weblate (Chinese (China))
+  * Translated using Weblate (Chinese (Taiwan))
+  * Translated using Weblate (Indonesian)
+  * Translated using Weblate (Italian)
+  * Translated using Weblate (Japanese)
+  * Translated using Weblate (Korean)
+  * Translated using Weblate (Lithuanian)
+  * Translated using Weblate (Norwegian Bokmål)
+  * Translated using Weblate (Persian)
+  * Translated using Weblate (Polish)
+  * Translated using Weblate (Portuguese)
+  * Translated using Weblate (Portuguese (Brazil))
+  * Translated using Weblate (Russian)
+  * Translated using Weblate (Serbian)
+  * Translated using Weblate (Slovak)
+  * Translated using Weblate (Spanish)
+  * Translated using Weblate (Swedish)
+  * Translated using Weblate (Ukrainian)
+  * Update the README with more info on contributing
+
+---

Old:

  release-notes-openSUSE-84.87.20160127.f5d262b.tar.xz

New:

  release-notes-openSUSE-84.87.20170713.6d2142e.tar.xz



Other differences:
--
++ release-notes-openSUSE.spec ++
--- /var/tmp/diff_new_pack.funDAA/_old  2017-07-25 11:41:27.743311172 +0200
+++ /var/tmp/diff_new_pack.funDAA/_new  2017-07-25 11:41:27.747310608 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package release-notes-openSUSE
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,35 +17,35 @@
 
 
 Name:   release-notes-openSUSE
-Version:84.87.20160127.f5d262b
+Version:84.87.20170713.6d2142e
 Release:0
 Summary:Release Notes for openSUSE
 License:GFDL-1.3
 Group:  Documentation/SUSE
 Url:https://github.com/openSUSE/release-notes-openSUSE
+Source: %{name}-%{version}.tar.xz
+Source1:%{name}.desktop
 BuildRequires:  daps
 BuildRequires:  gettext-tools
-BuildRequires:  recode
 BuildRequires:  suse-xsl-stylesheets
 BuildRequires:  update-desktop-files
 BuildRequires:  w3m
 BuildRequires:  xml2po
 BuildRequires:  xmlcharent
 BuildRequires:  xsltproc
+Provides:   release-notes = %{version}
+BuildArch:  noarch
+# SECTION fonts
+# for Chinese
+BuildRequires:  arphic-uming-fonts
 # for Japanese
 BuildRequires:  ipa-pgothic-fonts
 BuildRequires:  ipa-pmincho-fonts
 # for Japanese/Chinese
 BuildRequires:  wqy-microhei-fonts
-# for Chinese

commit vcsh for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package vcsh for openSUSE:Factory checked in 
at 2017-07-25 11:40:15

Comparing /work/SRC/openSUSE:Factory/vcsh (Old)
 and  /work/SRC/openSUSE:Factory/.vcsh.new (New)


Package is "vcsh"

Tue Jul 25 11:40:15 2017 rev:2 rq:512203 version:1.20151229

Changes:

--- /work/SRC/openSUSE:Factory/vcsh/vcsh.changes2017-05-05 
09:59:29.331935916 +0200
+++ /work/SRC/openSUSE:Factory/.vcsh.new/vcsh.changes   2017-07-25 
11:41:06.918251337 +0200
@@ -1,0 +2,5 @@
+Sun Jul 23 20:23:06 UTC 2017 - 9@cirno.systems
+
+- Fix $/% typo in zsh completion package summary
+
+---



Other differences:
--
++ vcsh.spec ++
--- /var/tmp/diff_new_pack.fDqGcG/_old  2017-07-25 11:41:07.662146311 +0200
+++ /var/tmp/diff_new_pack.fDqGcG/_new  2017-07-25 11:41:07.662146311 +0200
@@ -43,7 +43,7 @@
 which configs you want to use on which machine.
 
 %package zsh-completion
-Summary:ZSH Completion for ${name}
+Summary:ZSH Completion for %{name}
 Group:  System/Management
 Requires:   %{name} = %{version}
 Supplements:packageand(%{name}:zsh)




commit python-openqa_review for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package python-openqa_review for 
openSUSE:Factory checked in at 2017-07-25 11:41:07

Comparing /work/SRC/openSUSE:Factory/python-openqa_review (Old)
 and  /work/SRC/openSUSE:Factory/.python-openqa_review.new (New)


Package is "python-openqa_review"

Tue Jul 25 11:41:07 2017 rev:14 rq:512317 version:1.7.2

Changes:

--- 
/work/SRC/openSUSE:Factory/python-openqa_review/python-openqa_review.changes
2017-07-23 12:16:41.048384791 +0200
+++ 
/work/SRC/openSUSE:Factory/.python-openqa_review.new/python-openqa_review.changes
   2017-07-25 11:41:23.607895027 +0200
@@ -1,0 +2,6 @@
+Mon Jul 24 15:08:40 UTC 2017 - ok...@suse.com
+
+- Update to version 1.7.2:
+  * Extend soft-fail issue tracker support
+
+---

Old:

  python-openqa_review-1.7.1.tar.gz

New:

  python-openqa_review-1.7.2.tar.gz



Other differences:
--
++ python-openqa_review.spec ++
--- /var/tmp/diff_new_pack.TAbC1t/_old  2017-07-25 11:41:24.331792824 +0200
+++ /var/tmp/diff_new_pack.TAbC1t/_new  2017-07-25 11:41:24.331792824 +0200
@@ -18,7 +18,7 @@
 
 %define short_name openqa_review
 Name:   python-%{short_name}
-Version:1.7.1
+Version:1.7.2
 Release:0
 Summary:A review helper script for openQA
 License:MIT

++ python-openqa_review-1.7.1.tar.gz -> python-openqa_review-1.7.2.tar.gz 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/openqa_review-1.7.1/openqa_review/openqa_review.py 
new/openqa_review-1.7.2/openqa_review/openqa_review.py
--- old/openqa_review-1.7.1/openqa_review/openqa_review.py  2017-07-23 
09:55:07.0 +0200
+++ new/openqa_review-1.7.2/openqa_review/openqa_review.py  2017-07-24 
17:06:59.0 +0200
@@ -223,6 +223,11 @@
 
 interesting_states_names = [i for i in set(change_state.values()) if i != 
'STABLE'] + ['INCOMPLETE']
 
+issue_tracker = {  # pragma: no branch
+'bsc': lambda i: 'https://bugzilla.suse.com/show_bug.cgi?id=%s' % i,
+'boo': lambda i: 'https://bugzilla.opensuse.org/show_bug.cgi?id=%s' % i,
+'poo': lambda i: 'https://progress.opensuse.org/issues/%s' % i,
+}
 
 def status(entry):
 """Return test status from entry, e.g. 'result_passed'."""
@@ -787,13 +792,21 @@
 v['bugref'] = self._get_bugref_for_softfailed_module(v, 
module_name)
 if not v['bugref']:  # pragma: no cover
 continue
-assert re.match('(bsc|boo)#?', v['bugref']), 'TODO 
implement: more bugref matching'
-# TODO the following re.search fails to find the bugref in 
e.g. https://openqa.opensuse.org/tests/447927#step/bootloader/7 where the bugref
-# is not at the end of line
-v['bugref_href'] = 
"https://bugzilla.suse.com/show_bug.cgi?id=%s; % re.search("[0-9]*$", 
v['bugref']).group(0)
+except AttributeError:  # pragma: no cover
+log.info('Could find neither soft failed info box nor 
needle, assuming an old openQA job, skipping.')
+continue
 except DownloadError as e:  # pragma: no cover
 log.error("Failed to process %s with error %s. Skipping 
current result" % (v, e))
 continue
+match = re.search('([a-z]{3})#?([0-9]+)', v['bugref'])
+if not match:  # pragma: no cover
+log.info('Could not find bug reference in text \'%s\', 
skipping.' % v['bugref'])
+continue
+bugref, bug_id = match.group(1), match.group(2)
+assert bugref, "No bugref found for %s" % v
+assert bug_id, "No bug_id found for %s" % v
+v['bugref_href'] = issue_tracker[bugref](bug_id)
+
 
 @property
 def total_issues(self):
@@ -820,7 +833,7 @@
 return re.search("Soft Failure:\n([^/]*)", 
unformated_str.strip()).group(1)
 elif 'properties' in field and len(field['properties']) > 0 and 
field['properties'][0] == 'workaround':
 log.debug('Evaluating potential workaround needle \'%s\'' % 
field['needle'])
-match = re.search('([a-z]{3})([0-9]+)-[0-9]+', field['needle'])
+match = re.search('([a-z]{3})#?([0-9]+)-[0-9]+', 
field['needle'])
 if not match:  # pragma: no cover
 log.warn('Found workaround needle without bugref that 
could be understood, looking for a better bugref (if any)')
 continue
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 

commit libsecret for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libsecret for openSUSE:Factory 
checked in at 2017-07-25 11:41:16

Comparing /work/SRC/openSUSE:Factory/libsecret (Old)
 and  /work/SRC/openSUSE:Factory/.libsecret.new (New)


Package is "libsecret"

Tue Jul 25 11:41:16 2017 rev:17 rq:512330 version:0.18.5

Changes:

--- /work/SRC/openSUSE:Factory/libsecret/libsecret.changes  2017-07-21 
22:42:29.539187052 +0200
+++ /work/SRC/openSUSE:Factory/.libsecret.new/libsecret.changes 2017-07-25 
11:41:31.334804111 +0200
@@ -7 +7 @@
-  (bgo#778357).
+  (bgo#778357, bsc#1043861).



Other differences:
--



commit owasp-modsecurity-crs for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package owasp-modsecurity-crs for 
openSUSE:Factory checked in at 2017-07-25 11:41:02

Comparing /work/SRC/openSUSE:Factory/owasp-modsecurity-crs (Old)
 and  /work/SRC/openSUSE:Factory/.owasp-modsecurity-crs.new (New)


Package is "owasp-modsecurity-crs"

Tue Jul 25 11:41:02 2017 rev:6 rq:512302 version:2.2.9

Changes:

--- 
/work/SRC/openSUSE:Factory/owasp-modsecurity-crs/owasp-modsecurity-crs.changes  
2015-03-11 09:57:43.0 +0100
+++ 
/work/SRC/openSUSE:Factory/.owasp-modsecurity-crs.new/owasp-modsecurity-crs.changes
 2017-07-25 11:41:20.784293674 +0200
@@ -1,0 +2,5 @@
+Mon Jul 24 06:07:42 UTC 2017 - bwiedem...@suse.com
+
+- sort conf file entries to fix build-compare (boo#1041090)
+
+---



Other differences:
--
++ owasp-modsecurity-crs.spec ++
--- /var/tmp/diff_new_pack.LYRC3O/_old  2017-07-25 11:41:21.376210105 +0200
+++ /var/tmp/diff_new_pack.LYRC3O/_new  2017-07-25 11:41:21.376210105 +0200
@@ -81,7 +81,7 @@
 for rule_set in %{rule_sets}
 do
   mkdir -p .%{_sysconfdir}/%{name}/$rule_set
-  for rule in `find $rule_set -name *.conf -printf "%f\\n"`
+  for rule in `find $rule_set -name *.conf -printf "%f\\n"|sort`
   do
 echo "Include \"%{_datadir}/%{name}/$rule_set/$rule\"" > 
.%{_sysconfdir}/%{name}/$rule_set/$rule
 echo "Include \"%{_sysconfdir}/%{name}/$rule_set/$rule\"" >> 
.%{_sysconfdir}/%{name}/$rule_set.conf




commit offlineimap for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package offlineimap for openSUSE:Factory 
checked in at 2017-07-25 11:41:27

Comparing /work/SRC/openSUSE:Factory/offlineimap (Old)
 and  /work/SRC/openSUSE:Factory/.offlineimap.new (New)


Package is "offlineimap"

Tue Jul 25 11:41:27 2017 rev:41 rq:512428 version:7.1.2

Changes:

--- /work/SRC/openSUSE:Factory/offlineimap/offlineimap.changes  2017-06-23 
09:18:49.198576177 +0200
+++ /work/SRC/openSUSE:Factory/.offlineimap.new/offlineimap.changes 
2017-07-25 11:41:38.945729569 +0200
@@ -1,0 +2,20 @@
+Mon Jul 24 23:25:35 UTC 2017 - jeng...@inai.de
+
+- Trim description.
+
+---
+Sat Jul 22 12:58:32 UTC 2017 - mimi...@gmail.com
+
+- update to 7.1.2
+* folder/IMAP: improve the warning when we can't parse the returned UID.
+* Provide more details in error message when SSL fails on non-standard port
+* Use basic logger (since systemd picks up stdout).
+* offlineimap.conf: ssl must be disabled to force STARTTLS in some cases. 
+* Advise singlethreadperfolder when offlineimap hangs.
+* IMAP/IMAP: continue to sync if the local side does not return
+a valid UID on upload
+* Use a pre-existing target for systemd services.
+* systemd: remove unused watchdog functionality.
+* Remove invalid systemd setting.
+
+---

Old:

  offlineimap-7.1.1.tar.gz

New:

  offlineimap-7.1.2.tar.gz



Other differences:
--
++ offlineimap.spec ++
--- /var/tmp/diff_new_pack.V1nS7I/_old  2017-07-25 11:41:40.509508789 +0200
+++ /var/tmp/diff_new_pack.V1nS7I/_new  2017-07-25 11:41:40.513508223 +0200
@@ -19,9 +19,9 @@
 %{!?_userunitdir:%define _userunitdir /usr/lib/systemd/user}
 
 Name:   offlineimap
-Version:7.1.1
+Version:7.1.2
 Release:0
-Summary:Powerful IMAP/Maildir Synchronization Tool
+Summary:IMAP/Maildir Synchronization Tool
 License:GPL-2.0+
 Group:  Productivity/Networking/Email/Utilities
 Url:http://offlineimap.org/
@@ -45,19 +45,18 @@
 BuildArch:  noarch
 
 %description
-OfflineIMAP is a tool to synchronize IMAP and Maildir mailboxes which is very
-fast due to its multithreaded synchronization algorithm.  It offers several
-user interfaces and is generally very configurable providing a great number of
-settings for controlling its behavior, tuning performance.  Specifically, there
-are several sophisticated and flexible mechanisms for determining the list of
-maiilboxes to synchronize.  Furthermore, it supports internal or external
-automation, SSL and PREAUTH tunnels, offline (or "unplugged") reading, and a
-variety of esoteric IMAP features for compatibility with the widest variety of
-IMAP servers.  OfflineIMAP is designed for safety in terms of avoiding the loss
-of mails under any circumstances.
+OfflineIMAP is a tool to synchronize IMAP and Maildir mailboxes and
+which uses a multithreaded synchronization algorithm. It offers
+several user interfaces and is configurable providing a great number
+of settings for controlling its behavior. There are several
+mechanisms for determining the list of mailboxes to synchronize. It
+supports internal or external automation, SSL and PREAUTH tunnels,
+offline (or "unplugged") reading, and a variety of esoteric IMAP
+features for compatibility with IMAP servers. OfflineIMAP takes
+precautions to avoid the loss of mails.
 
 %package htmldoc
-Summary:Html documentation for %{name}
+Summary:HTML documentation for %{name}
 Group:  Documentation/HTML
 
 %description htmldoc
@@ -84,13 +83,12 @@
 
 install -D -m 644 docs/%{name}.1 %{buildroot}%{_mandir}/man1/%{name}.1
 install -D -m 644 docs/%{name}ui.7 %{buildroot}%{_mandir}/man7/%{name}ui.7
-install -D -m 444 contrib/systemd/mail.target 
%{buildroot}%{_userunitdir}/mail.target
 install -D -m 444 contrib/systemd/%{name}.service 
%{buildroot}%{_userunitdir}/%{name}.service
-install -D -m 444 contrib/systemd/%{name}.timer 
%{buildroot}%{_userunitdir}/%{name}.timer
 install -D -m 444 contrib/systemd/%{name}@.service 
%{buildroot}%{_userunitdir}/%{name}@.service
-install -D -m 444 contrib/systemd/%{name}@.timer 
%{buildroot}%{_userunitdir}/%{name}@.timer
 install -D -m 444 contrib/systemd/%{name}-oneshot.service 
%{buildroot}%{_userunitdir}/%{name}-oneshot.service
+install -D -m 444 contrib/systemd/%{name}-oneshot.timer 
%{buildroot}%{_userunitdir}/%{name}-oneshot.timer
 install -D -m 444 contrib/systemd/%{name}-oneshot@.service 
%{buildroot}%{_userunitdir}/%{name}-oneshot@.service
+install -D -m 444 contrib/systemd/%{name}-oneshot@.timer 
%{buildroot}%{_userunitdir}/%{name}-oneshot@.timer
 rm 

commit easy-rsa for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package easy-rsa for openSUSE:Factory 
checked in at 2017-07-25 11:41:18

Comparing /work/SRC/openSUSE:Factory/easy-rsa (Old)
 and  /work/SRC/openSUSE:Factory/.easy-rsa.new (New)


Package is "easy-rsa"

Tue Jul 25 11:41:18 2017 rev:4 rq:512354 version:3.0.1

Changes:

--- /work/SRC/openSUSE:Factory/easy-rsa/easy-rsa.changes2017-06-12 
15:33:59.451166936 +0200
+++ /work/SRC/openSUSE:Factory/.easy-rsa.new/easy-rsa.changes   2017-07-25 
11:41:33.746463623 +0200
@@ -1,0 +2,9 @@
+Tue Jul 18 18:32:22 UTC 2017 - seroto...@gmail.com
+
+- Include upstream patches:
+  + 6436eaf.patch
+ Add CN as SAN (if none requested) on server certs by default
+  + e9e8e27.patch
+ Moved @ValdikSS's serial randomization to sign_req
+
+---

New:

  6436eaf.patch
  e9e8e27.patch



Other differences:
--
++ easy-rsa.spec ++
--- /var/tmp/diff_new_pack.lpU0p1/_old  2017-07-25 11:41:34.402371019 +0200
+++ /var/tmp/diff_new_pack.lpU0p1/_new  2017-07-25 11:41:34.406370454 +0200
@@ -36,6 +36,10 @@
 Patch3: https://github.com/OpenVPN/easy-rsa/commit/fb4d8d8.patch
 # Convert README and COPYING into markdown files
 Patch4: https://github.com/OpenVPN/easy-rsa/commit/b75faa4.patch
+# Add CN as SAN (if none requested) on server certs by default
+Patch5: https://github.com/OpenVPN/easy-rsa/commit/6436eaf.patch
+# Moved @ValdikSS's serial randomization to sign_req
+Patch6: https://github.com/OpenVPN/easy-rsa/commit/e9e8e27.patch
 # openSUSE specific
 Patch100:   easy-rsa-packaging.patch
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
@@ -53,6 +57,8 @@
 %patch2 -p1
 %patch3 -p1
 %patch4 -p1
+%patch5 -p1
+%patch6 -p1
 %patch100 -p0
 sed -i 's;#\(set_var EASYRSA   \)"$PWD";\1"%{_sysconfdir}/easy-rsa";' 
easyrsa3/vars.example
 

++ 6436eaf.patch ++
commit 6436eaf8c1e5e3c44d23c1c7a0a5fef14f19d375
Author: Martin Schmitt 
Date:   Fri Jun 30 16:12:13 2017 +0200

Add CN as SAN (if none requested) on server certs by default

diff --git a/easyrsa3/easyrsa b/easyrsa3/easyrsa
index 088faeb..f5ec797 100755
--- a/easyrsa3/easyrsa
+++ b/easyrsa3/easyrsa
@@ -627,6 +627,15 @@ $(display_dn req "$req_in")
esac
fi
 
+   # If type is server and no subjectAltName was requested,
+   # add one to the extensions file
+   if [[ "$crt_type" == 'server' ]]
+   then
+   echo "$EASYRSA_EXTRA_EXTS" | 
+   grep -q subjectAltName || 
+   print $(default_server_san "$req_in")
+   fi
+
# Add any advanced extensions supplied by env-var:
[ -n "$EASYRSA_EXTRA_EXTS" ] && print "$EASYRSA_EXTRA_EXTS"

@@ -923,6 +932,22 @@ display_dn() {
print "$("$EASYRSA_OPENSSL" $format -in "$path" -noout -subject 
-nameopt multiline)"
 } # => display_dn()
 
+# generate default SAN from req/X509, passed by full pathname
+default_server_san() {
+   local path="$1"
+   local cn=$(
+   "$EASYRSA_OPENSSL" req -in "$path" -noout -subject -nameopt 
sep_multiline |
+   awk -F'=' '/^  *CN=/{print $2}'
+   )
+   echo "$cn" | egrep -q '^\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}$'
+   if [[ $? -eq 0 ]]
+   then
+   print "subjectAltName = IP:$cn"
+   else
+   print "subjectAltName = DNS:$cn"
+   fi
+} # => default_server_san()
+
 # verify a file seems to be a valid req/X509
 verify_file() {
local format="$1" path="$2"
++ e9e8e27.patch ++
commit e9e8e272e0eb5225ecfb0d8a0953a5b480c5e85d
Author: Martin Schmitt 
Date:   Fri Jun 30 17:04:31 2017 +0200

Moved @ValdikSS's serial randomization to sign_req

diff --git a/easyrsa3/easyrsa b/easyrsa3/easyrsa
index f5ec797..cff63f2 100755
--- a/easyrsa3/easyrsa
+++ b/easyrsa3/easyrsa
@@ -569,6 +569,18 @@ sign_req() {
local req_in="$EASYRSA_PKI/reqs/$2.req"
local crt_out="$EASYRSA_PKI/issued/$2.crt"
 
+   # Randomize Serial number
+   local i= serial= check_serial=
+   for i in 1 2 3 4 5; do
+   "$EASYRSA_OPENSSL" rand -hex 16 -out "$EASYRSA_PKI/serial"
+   serial="$(cat "$EASYRSA_PKI/serial")"
+   check_serial="$("$EASYRSA_OPENSSL" ca -config 
"$EASYRSA_SSL_CONF" -status "$serial" 2>&1)"
+   case "$check_serial" in
+   *"not present in db"*) break ;;
+   *) continue ;;
+   esac
+   done
+
# Support batch by internal caller:
[ "$3" = "batch" ] 

commit splint for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package splint for openSUSE:Factory checked 
in at 2017-07-25 11:41:23

Comparing /work/SRC/openSUSE:Factory/splint (Old)
 and  /work/SRC/openSUSE:Factory/.splint.new (New)


Package is "splint"

Tue Jul 25 11:41:23 2017 rev:17 rq:512374 version:3.1.2

Changes:

--- /work/SRC/openSUSE:Factory/splint/splint.changes2011-09-23 
12:46:46.0 +0200
+++ /work/SRC/openSUSE:Factory/.splint.new/splint.changes   2017-07-25 
11:41:36.306102242 +0200
@@ -1,0 +2,7 @@
+Mon Jul 24 22:06:39 UTC 2017 - mplus...@suse.com
+
+- Cleanup spec file with spec-cleaner
+- Use url for source
+- Add splint-rpmlintrc
+
+---

Old:

  splint-3.1.2.src.tar.bz2

New:

  splint-3.1.2.src.tgz
  splint-rpmlintrc



Other differences:
--
++ splint.spec ++
--- /var/tmp/diff_new_pack.GP1dtG/_old  2017-07-25 11:41:36.894019238 +0200
+++ /var/tmp/diff_new_pack.GP1dtG/_new  2017-07-25 11:41:36.898018674 +0200
@@ -1,7 +1,7 @@
 #
-# spec file for package splint (Version 3.1.2)
+# spec file for package splint
 #
-# Copyright (c) 2009 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,58 +15,45 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
 
 Name:   splint
-BuildRequires:  flex
-License:GPL-2.0+
-Group:  Development/Languages/C and C++
-AutoReqProv:on
-Provides:   lclint
-Obsoletes:  lclint
 Version:3.1.2
-Release:77
+Release:0
 Summary:A tool for statically checking C programs
+License:GPL-2.0+
+Group:  Development/Languages/C and C++
 Url:http://www.splint.org/
-Source: %{name}-%{version}.src.tar.bz2
-Patch:  %{name}-%{version}-fixes.patch
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
+Source0:http://www.splint.org/downloads/splint-%{version}.src.tgz
+Source1:%{name}-rpmlintrc
+Patch0: %{name}-3.1.2-fixes.patch
+BuildRequires:  flex
 
 %description
-With minimal effort, LCLint can be used as a better lint.  If
-additional effort is invested adding annotations to programs, LCLint
-can perform stronger checks than can be done by any standard lint.
-
-
-
-Authors:
-
-David Evans 
+With minimal effort, LCLint can be used as a better lint.  If additional
+effort is invested adding annotations to programs, LCLint can perform
+stronger checks than can be done by any standard lint.
 
 %prep
-%setup
-%patch -p1
+%setup -q
+%patch0 -p1
 
 %build
 %configure
-make 
-make test
+make %{?_smp_mflags} LDFLAGS="-lfl" V=1
+
+%check
+make %{?_smp_mflags} test
 
 %install
-rm -rf $RPM_BUILD_ROOT
-make "DESTDIR=$RPM_BUILD_ROOT" install
+%make_install
 rm -f doc/html/{header,footer}.html
 
-%clean
-rm -rf $RPM_BUILD_ROOT
-
 %files
 %defattr(644,root,root,755)
 %doc README doc/manual.pdf doc/html doc/manual.css
 %{_datadir}/splint/
 %{_mandir}/man1/*
 %defattr(755,root,root)
-/usr/bin/*
+%{_bindir}/*
 
 %changelog

++ splint-rpmlintrc ++
addFilter("splint.* devel-file-in-non-devel-package")



commit trinity for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package trinity for openSUSE:Factory checked 
in at 2017-07-25 11:40:52

Comparing /work/SRC/openSUSE:Factory/trinity (Old)
 and  /work/SRC/openSUSE:Factory/.trinity.new (New)


Package is "trinity"

Tue Jul 25 11:40:52 2017 rev:41 rq:512274 version:1.7+git.20170712

Changes:

--- /work/SRC/openSUSE:Factory/trinity/trinity.changes  2017-06-23 
09:17:47.459300048 +0200
+++ /work/SRC/openSUSE:Factory/.trinity.new/trinity.changes 2017-07-25 
11:41:17.272789442 +0200
@@ -1,0 +2,17 @@
+Mon Jul 24 13:18:23 UTC 2017 - mplus...@suse.com
+
+- Update to version 1.7+git.20170712:
+  * remove old debug leftover
+  * remove the syscall-in-subchild code.
+  * make the new seed be sequential (sort of)
+  * move the 'are we done' check to the generic child code.
+  * Include sys/io.h for UIO_MAXIOV symbol.
+  * ioctls/vfs.c: add more ioctls from linux/fs.h
+  * ioctls/vfs.c: FS_IOC_GETFSMAP
+  * get_syscall_entry: remove SYSCALL_OFFSET
+  * add new TCP setsockopts
+  * update setsockopt options
+  * special case tls for TCP_ULP
+  * update netlink protocols
+
+---

Old:

  trinity-1.7+git.20170612.tar.xz

New:

  trinity-1.7+git.20170712.tar.xz



Other differences:
--
++ trinity.spec ++
--- /var/tmp/diff_new_pack.8aQP2v/_old  2017-07-25 11:41:17.828710955 +0200
+++ /var/tmp/diff_new_pack.8aQP2v/_new  2017-07-25 11:41:17.832710391 +0200
@@ -16,9 +16,9 @@
 #
 
 
-%define version_unconverted 1.7+git.20170612
+%define version_unconverted 1.7+git.20170712
 Name:   trinity
-Version:1.7+git.20170612
+Version:1.7+git.20170712
 Release:0
 Summary:A Linux System call fuzz tester
 License:GPL-2.0

++ _servicedata ++
--- /var/tmp/diff_new_pack.8aQP2v/_old  2017-07-25 11:41:17.884703050 +0200
+++ /var/tmp/diff_new_pack.8aQP2v/_new  2017-07-25 11:41:17.888702485 +0200
@@ -1,4 +1,4 @@
 
 
 git://github.com/kernelslacker/trinity
-  f21c0a62f708688f3df574911525e2b14be01d5e
\ No newline at end of file
+  37ae2cceddb7e4cd055b2cf40ad25d57e00c4f80
\ No newline at end of file

++ trinity-1.7+git.20170612.tar.xz -> trinity-1.7+git.20170712.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/trinity-1.7+git.20170612/child.c 
new/trinity-1.7+git.20170712/child.c
--- old/trinity-1.7+git.20170612/child.c2017-06-12 21:21:10.0 
+0200
+++ new/trinity-1.7+git.20170712/child.c2017-07-12 23:06:12.0 
+0200
@@ -527,6 +527,13 @@
 
if (ops->flags & ONESHOT)
loops = 0;
+
+   if (syscalls_todo) {
+   if (shm->stats.op_count >= syscalls_todo) {
+   shm->exit_reason = EXIT_REACHED_COUNT;
+   goto out;
+   }
+   }
}
 
enable_coredumps();
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/trinity-1.7+git.20170612/childops/random-syscall.c 
new/trinity-1.7+git.20170712/childops/random-syscall.c
--- old/trinity-1.7+git.20170612/childops/random-syscall.c  2017-06-12 
21:21:10.0 +0200
+++ new/trinity-1.7+git.20170712/childops/random-syscall.c  2017-07-12 
23:06:12.0 +0200
@@ -110,53 +110,9 @@
rec->nr = syscallnr;
unlock(>lock);
 
-   if (syscalls_todo) {
-   if (shm->stats.op_count >= syscalls_todo) {
-   shm->exit_reason = EXIT_REACHED_COUNT;
-   return FAIL;
-   }
-   }
-
return TRUE;
 }
 
-/*
-static bool do_syscall_in_child(struct syscallrecord *rec, struct childdata 
*child)
-{
-   pid_t pid;
-
-   pid = fork();
-   if (pid == 0) {
-   // child
-   do_syscall(rec);
-   _exit(EXIT_SUCCESS);
-   } else if (pid > 0) {
-   // parent
-   int childret = 0;
-   int childstatus;
-
-   // wait for child to exit, or kill it.
-   while (childret == 0) {
-
-   clock_gettime(CLOCK_MONOTONIC, >tp);
-
-   if (pid_alive(pid) == TRUE) {
-   kill_pid(pid);
-   childret = waitpid(pid, , WUNTRACED 
| WCONTINUED | WNOHANG);
-   if (childret == 0)
-   usleep(1);
-   }
-   }
-   // and do the same work in the parent.
-   do_syscall(rec);
-   return TRUE;
-   } 

commit entangle for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package entangle for openSUSE:Factory 
checked in at 2017-07-25 11:40:58

Comparing /work/SRC/openSUSE:Factory/entangle (Old)
 and  /work/SRC/openSUSE:Factory/.entangle.new (New)


Package is "entangle"

Tue Jul 25 11:40:58 2017 rev:13 rq:512294 version:0.7.1

Changes:

--- /work/SRC/openSUSE:Factory/entangle/entangle.changes2015-12-14 
10:14:09.0 +0100
+++ /work/SRC/openSUSE:Factory/.entangle.new/entangle.changes   2017-07-25 
11:41:18.428626257 +0200
@@ -1,0 +2,20 @@
+Fri Jul 21 13:39:11 UTC 2017 - tchva...@suse.com
+
+- Update to 0.7.1:
+  * Fix linking problem with strict linkers
+  * Misc spelling fixes to online help docs
+  * Replace use of GSimpleAsyncResult with GTask
+  * Specify versions when importing from python plugins
+  * Remove use of deprecated GTK APIs
+  * Render image stats overlay partially transparent
+  * Fix error reporting when saving settings
+  * Flush events after capture to avoid accidentally restarting preview
+  * Make Nikon fine focus stepping finer
+  * Ensure images are sorted by last modified date
+  * Switch from 128 px to 256 px thumbnail sizes to benefit larger high dpi 
screens
+  * Rewrite film strip browser to dynamically resize icons to fit available 
space
+  * Draw symbolic icons in film strip if image is not yet loaded
+  * Refresh translations from Zanata
+- Depend on lcms2 not lcms1
+
+---

Old:

  entangle-0.7.0.tar.gz
  entangle-0.7.0.tar.gz.asc

New:

  entangle-0.7.1.tar.gz
  entangle-0.7.1.tar.gz.asc



Other differences:
--
++ entangle.spec ++
--- /var/tmp/diff_new_pack.D9Kd56/_old  2017-07-25 11:41:19.064536476 +0200
+++ /var/tmp/diff_new_pack.D9Kd56/_new  2017-07-25 11:41:19.068535912 +0200
@@ -1,7 +1,7 @@
 #
-# spec file for package spec
+# spec file for package entangle
 #
-# Copyright (c) 2015 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,7 +17,7 @@
 
 
 Name:   entangle
-Version:0.7.0
+Version:0.7.1
 Release:0
 Summary:A photobooth like application for libgphoto2
 License:GPL-3.0+
@@ -27,26 +27,25 @@
 Source1:
http://entangle-photo.org/download/sources/%{name}-%{version}.tar.gz.asc
 Source2:%{name}.keyring
 Patch0: entangle-desktop.patch
-BuildRequires:  dbus-1-glib-devel
 BuildRequires:  glib2-tools
-BuildRequires:  gnome-icon-theme-symbolic
-BuildRequires:  gobject-introspection-devel
-BuildRequires:  gtk-doc
-BuildRequires:  gtk3-devel
 BuildRequires:  intltool
 BuildRequires:  itstool
-BuildRequires:  libgexiv2-devel
-BuildRequires:  libgphoto2-devel
-BuildRequires:  libgudev-1_0-devel
-BuildRequires:  liblcms-devel
-BuildRequires:  libpeas-devel
-BuildRequires:  libraw-devel
 BuildRequires:  libtool
 BuildRequires:  perl-Template-Toolkit
+BuildRequires:  pkgconfig
 BuildRequires:  update-desktop-files
-#BuildRequires:  yelp-tools
+BuildRequires:  pkgconfig(dbus-glib-1)
+BuildRequires:  pkgconfig(gexiv2)
+BuildRequires:  pkgconfig(gnome-icon-theme-symbolic)
+BuildRequires:  pkgconfig(gobject-introspection-1.0)
+BuildRequires:  pkgconfig(gtk+-3.0)
+BuildRequires:  pkgconfig(gtk-doc)
+BuildRequires:  pkgconfig(gudev-1.0)
+BuildRequires:  pkgconfig(lcms2)
+BuildRequires:  pkgconfig(libgphoto2)
+BuildRequires:  pkgconfig(libpeas-1.0)
+BuildRequires:  pkgconfig(libraw)
 Recommends: %{name}-lang
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 %glib2_gsettings_schema_requires
 
 %description
@@ -99,15 +98,17 @@
 %patch0 -p1
 
 %build
-%configure --disable-static
-make %{?_smp_mflags} V=1
+%configure \
+  --disable-static \
+  --disable-silent-rules
+make %{?_smp_mflags}
 
 # Requires network connection actually
 #%check
 #make %{?_smp_mflags} check
 
 %install
-make DESTDIR=%{buildroot} install %{?_smp_mflags}
+%make_install
 rm -rf %{buildroot}%{_datadir}/%{name}/website
 rm -f %{buildroot}%{_datadir}/glib-2.0/schemas/gschemas.compiled
 find %{buildroot} -type f -name "*.la" -delete -print
@@ -126,7 +127,6 @@
 /sbin/ldconfig
 
 %files
-%defattr(-, root, root)
 %doc COPYING NEWS README
 %{_bindir}/entangle
 %dir %{_datadir}/appdata
@@ -143,7 +143,7 @@
 %{_datadir}/%{name}/sRGB.icc
 %{_datadir}/applications/%{name}.desktop
 %{_datadir}/glib-2.0/schemas/org.entangle-photo.manager.gschema.xml
-%{_mandir}/man1/entangle.1.gz
+%{_mandir}/man1/entangle.1%{ext_man}
 %{_libdir}/libentangle_*.so*
 %{_libdir}/girepository-1.0/Entangle-0.1.typelib
 %dir %{_libdir}/%{name}
@@ -151,13 

commit nginx for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package nginx for openSUSE:Factory checked 
in at 2017-07-25 11:40:34

Comparing /work/SRC/openSUSE:Factory/nginx (Old)
 and  /work/SRC/openSUSE:Factory/.nginx.new (New)


Package is "nginx"

Tue Jul 25 11:40:34 2017 rev:14 rq:512240 version:1.13.3

Changes:

--- /work/SRC/openSUSE:Factory/nginx/nginx.changes  2017-06-01 
16:35:05.883116194 +0200
+++ /work/SRC/openSUSE:Factory/.nginx.new/nginx.changes 2017-07-25 
11:41:12.741429198 +0200
@@ -1,0 +2,24 @@
+Mon Jul 17 10:58:21 UTC 2017 - mrueck...@suse.de
+
+- update to 1.13.3 (boo#1048265)
+  - Security: a specially crafted request might result in an
+integer overflow and incorrect processing of ranges in the
+range filter, potentially resulting in sensitive information
+leak (CVE-2017-7529).
+- changes from 1.13.2
+  - Change: nginx now returns 200 instead of 416 when a range
+starting with 0 is requested from an empty file.
+  - Feature: the "add_trailer" directive.  Thanks to Piotr Sikora.
+  - Bugfix: nginx could not be built on Cygwin and NetBSD; the bug
+had appeared in 1.13.0.
+  - Bugfix: nginx could not be built under MSYS2 / MinGW 64-bit.
+Thanks to Orgad Shaneh.
+  - Bugfix: a segmentation fault might occur in a worker process
+when using SSI with many includes and proxy_pass with
+variables.
+  - Bugfix: in the ngx_http_v2_module.  Thanks to Piotr Sikora.
+- update nginx-rtmp-module to 1.2.0:
+  - DASH improvements
+  - OpenSSL 1.1 compatibility
+
+---

Old:

  nginx-1.13.1.tar.gz
  nginx-rtmp-module-1.1.10.tar.gz

New:

  nginx-1.13.3.tar.gz
  nginx-rtmp-module-1.2.0.tar.gz



Other differences:
--
++ nginx.spec ++
--- /var/tmp/diff_new_pack.OZTZ5T/_old  2017-07-25 11:41:13.345343935 +0200
+++ /var/tmp/diff_new_pack.OZTZ5T/_new  2017-07-25 11:41:13.349343370 +0200
@@ -64,7 +64,7 @@
 %define ngx_doc_dir%{_datadir}/doc/packages/%{name}
 #
 Name:   nginx
-Version:1.13.1
+Version:1.13.3
 Release:0
 %define ngx_fancyindex_version 0.4.1
 %define ngx_fancyindex_module_path ngx-fancyindex-%{ngx_fancyindex_version}
@@ -75,7 +75,7 @@
 %define nginx_upstream_check_version 0.3.0
 %define nginx_upstream_check_module_path 
nginx_upstream_check_module-%{nginx_upstream_check_version}
 
-%define nginx_rtmp_version 1.1.10
+%define nginx_rtmp_version 1.2.0
 %define nginx_rtmp_module_path nginx-rtmp-module-%{nginx_rtmp_version}
 
 Summary:A HTTP server and IMAP/POP3 proxy server

++ nginx-1.13.1.tar.gz -> nginx-1.13.3.tar.gz ++
 2179 lines of diff (skipped)

++ nginx-rtmp-module-1.1.10.tar.gz -> nginx-rtmp-module-1.2.0.tar.gz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/nginx-rtmp-module-1.1.10/dash/ngx_rtmp_dash_module.c 
new/nginx-rtmp-module-1.2.0/dash/ngx_rtmp_dash_module.c
--- old/nginx-rtmp-module-1.1.10/dash/ngx_rtmp_dash_module.c2016-10-07 
12:15:50.0 +0200
+++ new/nginx-rtmp-module-1.2.0/dash/ngx_rtmp_dash_module.c 2017-07-10 
17:26:17.0 +0200
@@ -52,7 +52,7 @@
 ngx_str_t   playlist_bak;
 ngx_str_t   name;
 ngx_str_t   stream;
-ngx_time_t  start_time;
+time_t  start_time;
 
 ngx_uint_t  nfrags;
 ngx_uint_t  frag;
@@ -228,8 +228,8 @@
 ngx_rtmp_dash_app_conf_t  *dacf;
 
 static u_char  buffer[NGX_RTMP_DASH_BUFSIZE];
-static u_char  start_time[sizeof("1970-09-28T12:00:00+06:00")];
-static u_char  end_time[sizeof("1970-09-28T12:00:00+06:00")];
+static u_char  start_time[sizeof("1970-09-28T12:00:00Z")];
+static u_char  pub_time[sizeof("1970-09-28T12:00:00Z")];
 
 dacf = ngx_rtmp_get_module_app_conf(s, ngx_rtmp_dash_module);
 ctx = ngx_rtmp_get_module_ctx(s, ngx_rtmp_dash_module);
@@ -252,18 +252,16 @@
 return NGX_ERROR;
 }
 
-
 #define NGX_RTMP_DASH_MANIFEST_HEADER  
\
 "\n"
\
 "

commit UEFITool for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package UEFITool for openSUSE:Factory 
checked in at 2017-07-25 11:40:40

Comparing /work/SRC/openSUSE:Factory/UEFITool (Old)
 and  /work/SRC/openSUSE:Factory/.UEFITool.new (New)


Package is "UEFITool"

Tue Jul 25 11:40:40 2017 rev:2 rq:512273 version:20170506

Changes:

--- /work/SRC/openSUSE:Factory/UEFITool/UEFITool.changes2017-03-15 
02:00:10.825305190 +0100
+++ /work/SRC/openSUSE:Factory/.UEFITool.new/UEFITool.changes   2017-07-25 
11:41:16.188942464 +0200
@@ -1,0 +2,6 @@
+Mon Jul 24 13:12:13 UTC 2017 - mplus...@suse.com
+
+- Update to version 20170506:
+  * Add UEFIReplace.
+
+---

Old:

  UEFITool-20170212.tar.xz

New:

  UEFITool-20170506.tar.xz



Other differences:
--
++ UEFITool.spec ++
--- /var/tmp/diff_new_pack.dHP9jd/_old  2017-07-25 11:41:16.692871318 +0200
+++ /var/tmp/diff_new_pack.dHP9jd/_new  2017-07-25 11:41:16.692871318 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   UEFITool
-Version:20170212
+Version:20170506
 Release:0
 Summary:Tools to inspect and work on UEFI BIOSes
 License:BSD-2-Clause
@@ -41,7 +41,7 @@
 %build
 %qmake5
 %make_jobs
-for i in UEFIExtract UEFIFind UEFIPatch; do
+for i in UEFIExtract UEFIFind UEFIPatch UEFIReplace; do
   pushd $i
 %qmake5
 %make_jobs
@@ -51,7 +51,7 @@
 %install
 install -D -p -m 0755 UEFITool \
   %{buildroot}/%{_bindir}/UEFITool
-for i in UEFIExtract UEFIFind UEFIPatch; do
+for i in UEFIExtract UEFIFind UEFIPatch UEFIReplace; do
   pushd $i
 install -D -p -m 0755 $i %{buildroot}/%{_bindir}/$i
   popd
@@ -64,5 +64,6 @@
 %{_bindir}/UEFIExtract
 %{_bindir}/UEFIFind
 %{_bindir}/UEFIPatch
+%{_bindir}/UEFIReplace
 
 %changelog

++ UEFITool-20170212.tar.xz -> UEFITool-20170506.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/UEFITool-20170212/.gitattributes 
new/UEFITool-20170506/.gitattributes
--- old/UEFITool-20170212/.gitattributes1970-01-01 01:00:00.0 
+0100
+++ new/UEFITool-20170506/.gitattributes2017-05-07 02:24:47.0 
+0200
@@ -0,0 +1,22 @@
+# Auto detect text files and perform LF normalization
+* text=auto
+
+# Custom for Visual Studio
+*.cs diff=csharp
+*.slnmerge=union
+*.csproj merge=union
+*.vbproj merge=union
+*.fsproj merge=union
+*.dbproj merge=union
+
+# Standard to msysgit
+*.doc   diff=astextplain
+*.DOC   diff=astextplain
+*.docx diff=astextplain
+*.DOCX diff=astextplain
+*.dot  diff=astextplain
+*.DOT  diff=astextplain
+*.pdf  diff=astextplain
+*.PDF   diff=astextplain
+*.rtf   diff=astextplain
+*.RTF   diff=astextplain
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/UEFITool-20170212/UEFIReplace/uefireplace.cpp 
new/UEFITool-20170506/UEFIReplace/uefireplace.cpp
--- old/UEFITool-20170212/UEFIReplace/uefireplace.cpp   1970-01-01 
01:00:00.0 +0100
+++ new/UEFITool-20170506/UEFIReplace/uefireplace.cpp   2017-05-07 
02:24:47.0 +0200
@@ -0,0 +1,108 @@
+/* uefireplace.cpp
+
+Copyright (c) 2017, mxxxc. All rights reserved.
+This program and the accompanying materials
+are licensed and made available under the terms and conditions of the BSD 
License
+which accompanies this distribution.  The full text of the license may be 
found at
+http://opensource.org/licenses/bsd-license.php
+
+THE PROGRAM IS DISTRIBUTED UNDER THE BSD LICENSE ON AN "AS IS" BASIS,
+WITHOUT WARRANTIES OR REPRESENTATIONS OF ANY KIND, EITHER EXPRESS OR IMPLIED.
+
+*/
+
+#include "uefireplace.h"
+
+UEFIReplace::UEFIReplace(QObject *parent) :
+QObject(parent)
+{
+ffsEngine = new FfsEngine(this);
+model = ffsEngine->treeModel();
+}
+
+UEFIReplace::~UEFIReplace()
+{
+delete ffsEngine;
+}
+
+UINT8 UEFIReplace::replace(QString inPath, const QByteArray & guid, const 
UINT8 sectionType, const QString contentPath)
+{
+QFileInfo fileInfo = QFileInfo(inPath);
+if (!fileInfo.exists())
+return ERR_FILE_OPEN;
+
+fileInfo = QFileInfo(contentPath);
+if (!fileInfo.exists())
+return ERR_FILE_OPEN;
+
+QFile inputFile;
+inputFile.setFileName(inPath);
+
+if (!inputFile.open(QFile::ReadOnly))
+return ERR_FILE_READ;
+
+QByteArray buffer = inputFile.readAll();
+inputFile.close();
+
+UINT8 result = ffsEngine->parseImageFile(buffer);
+if (result)
+return result;
+
+QFile contentFile;
+contentFile.setFileName(contentPath);
+
+if (!contentFile.open(QFile::ReadOnly))
+return ERR_FILE_READ;
+
+QByteArray contents = contentFile.readAll();
+contentFile.close();
+
+result = 

commit xsane for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package xsane for openSUSE:Factory checked 
in at 2017-07-25 11:40:17

Comparing /work/SRC/openSUSE:Factory/xsane (Old)
 and  /work/SRC/openSUSE:Factory/.xsane.new (New)


Package is "xsane"

Tue Jul 25 11:40:17 2017 rev:29 rq:51 version:0.999

Changes:

--- /work/SRC/openSUSE:Factory/xsane/xsane.changes  2016-05-10 
09:27:57.0 +0200
+++ /work/SRC/openSUSE:Factory/.xsane.new/xsane.changes 2017-07-25 
11:41:09.557878665 +0200
@@ -1,0 +2,33 @@
+Fri Jul 21 12:27:31 UTC 2017 - tchva...@suse.com
+
+- Rebase patches to include rh/gentoo/debian ones:
+  A 001-xdg-open-as-default-browser.patch
+  A 002-close-fds.patch
+  A 004-ipv6-support.patch
+  A 006-preview-selection.patch
+  A 100-remove-non-working-help.patch
+  A 101-xsane_fix_pdf_floats.patch
+  A 200-fix_options_handling_fix.patch
+  A 201-fix_pdf_xref.patch
+  A 901-desktop-file.patch
+  A 902-license-dialog.patch
+  A 903-fix_broken_links.patch
+  A 904-fix_message_typo.patch
+  A 907-fix_spin_button_pagesize.patch
+  A 908-no-file-selected.patch
+  A 0005-m4.patch
+  A 0010-fix_missing_sane-config.patch
+- Drop patches hanled in the above:
+  D no-eula.patch
+  D remove-non-working-help.patch
+  D xdg-open-as-default-browser.patch
+  D xsane_fix_pdf_floats.patch
+  D xsane-desktop.patch
+
+---
+Fri Jul 21 12:15:08 UTC 2017 - tchva...@suse.com
+
+- Add patch to build with lcms2 instead of lcms:
+  * xsane-0.999-lcms2.patch
+
+---

Old:

  no-eula.patch
  remove-non-working-help.patch
  xdg-open-as-default-browser.patch
  xsane-desktop.patch
  xsane_fix_pdf_floats.patch

New:

  0005-m4.patch
  001-xdg-open-as-default-browser.patch
  0010-fix_missing_sane-config.patch
  002-close-fds.patch
  004-ipv6-support.patch
  006-preview-selection.patch
  100-remove-non-working-help.patch
  101-xsane_fix_pdf_floats.patch
  200-fix_options_handling_fix.patch
  201-fix_pdf_xref.patch
  901-desktop-file.patch
  902-license-dialog.patch
  903-fix_broken_links.patch
  907-fix_spin_button_pagesize.patch
  908-no-file-selected.patch
  xsane-0.999-lcms2.patch



Other differences:
--
++ xsane.spec ++
--- /var/tmp/diff_new_pack.TNiKOk/_old  2017-07-25 11:41:11.329628522 +0200
+++ /var/tmp/diff_new_pack.TNiKOk/_new  2017-07-25 11:41:11.329628522 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package xsane
 #
-# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -25,51 +25,38 @@
 Url:http://www.xsane.org/
 # URL for Source0: http://www.xsane.org/download/xsane-0.998.tar.gz
 Source0:http://www.xsane.org/download/xsane-%{version}.tar.gz
-# PATCH-FIX-UPSTREAM xsane-desktop.patch sbra...@suse.cz -- Fix upstream 
desktop file.
-Patch:  %{name}-desktop.patch
-# fix printf using locale dependent float representation
-Patch1: xsane_fix_pdf_floats.patch
-# fix build with libpng15
-Patch2: xsane-libpng15.patch
-# Patch100... is SUSE specific stuff:
-# Patch100 suppresses the disclaimer of warranty and liability dialog
-# and adds a modification note and adds a openSUSE Bugzilla URL
-# to make the change obvious for the user and direct bug reports to us:
-Patch100:   no-eula.patch
-# Patch101 sets DEFAULT_BROWSER "xdg-open" in xsane.h
-# to get the right browser launched for KDE and Gnome users:
-Patch101:   xdg-open-as-default-browser.patch
-# Patch102 removes the items in the help menue regarding backend documentation
-# because the referred files do not exist (dead URLs in 
sane-backends-doc.html):
-Patch102:   remove-non-working-help.patch
-# bnc#542539
-Patch103:   xsane-memory-leak.diff
+Patch0: xsane-memory-leak.diff
+Patch1: xsane-libpng15.patch
+Patch2: xsane-0.999-lcms2.patch
+Patch3: 001-xdg-open-as-default-browser.patch
+Patch4: 002-close-fds.patch
+Patch5: 004-ipv6-support.patch
+Patch7: 006-preview-selection.patch
+Patch8: 100-remove-non-working-help.patch
+Patch9: 101-xsane_fix_pdf_floats.patch
+Patch10:200-fix_options_handling_fix.patch
+Patch11:201-fix_pdf_xref.patch
+Patch12:901-desktop-file.patch
+Patch13:902-license-dialog.patch
+Patch14:903-fix_broken_links.patch
+Patch18:907-fix_spin_button_pagesize.patch
+Patch19:908-no-file-selected.patch
+Patch20:0010-fix_missing_sane-config.patch
+Patch21:

commit xdotool for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package xdotool for openSUSE:Factory checked 
in at 2017-07-25 11:40:13

Comparing /work/SRC/openSUSE:Factory/xdotool (Old)
 and  /work/SRC/openSUSE:Factory/.xdotool.new (New)


Package is "xdotool"

Tue Jul 25 11:40:13 2017 rev:9 rq:512183 version:2.2012+git.20130201.65cb0b1

Changes:

--- /work/SRC/openSUSE:Factory/xdotool/xdotool.changes  2014-11-10 
17:28:34.0 +0100
+++ /work/SRC/openSUSE:Factory/.xdotool.new/xdotool.changes 2017-07-25 
11:41:04.658570368 +0200
@@ -1,0 +2,6 @@
+Thu Jul 20 19:15:03 UTC 2017 - bwiedem...@suse.com
+
+- Add xdotool-2.2012-reproducible.patch to override build date
+  to fix build-compare (boo#1047218)
+
+---

New:

  xdotool-2.2012-reproducible.patch



Other differences:
--
++ xdotool.spec ++
--- /var/tmp/diff_new_pack.AOqXiZ/_old  2017-07-25 11:41:06.618293686 +0200
+++ /var/tmp/diff_new_pack.AOqXiZ/_new  2017-07-25 11:41:06.622293122 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package xdotool
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -24,6 +24,8 @@
 Group:  System/X11/Utilities
 #Source: 
http://semicomplete.googlecode.com/files/xdotool-%{version}.tar.gz
 Source: xdotool-%{version}.tar.bz2
+# PATCH-FIX-UPSTREAM bmwiedemann 
https://github.com/jordansissel/xdotool/pull/159
+Patch0: xdotool-2.2012-reproducible.patch
 Url:http://www.semicomplete.com/projects/xdotool/
 BuildRequires:  gcc-c++
 BuildRequires:  make
@@ -52,6 +54,7 @@
 
 %prep
 %setup -q
+%patch0 -p1
 
 %build
 # Fix file permissions

++ xdotool-2.2012-reproducible.patch ++
>From e4010e3b9d259004b56ef08ee8517d2db988f6a2 Mon Sep 17 00:00:00 2001
From: "Bernhard M. Wiedemann" 
Date: Tue, 17 Jan 2017 15:10:59 +
Subject: [PATCH] make build reproducible

see https://reproducible-builds.org/ for why this is good
and https://reproducible-builds.org/specs/source-date-epoch/
for the definition of this variable

this invocation should work on GNU date and BSD date
---
 version.sh | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

diff --git a/version.sh b/version.sh
index 6c7d57a..1c3d3dc 100755
--- a/version.sh
+++ b/version.sh
@@ -6,7 +6,9 @@ fi
 
 if [ -z "$MAJOR" -o -z "$RELEASE" -o -z "$REVISION" ] ; then
   MAJOR="3"
-  RELEASE="$(date +%Y%m%d)"
+  SOURCE_DATE_EPOCH="${SOURCE_DATE_EPOCH:-$(date +%s)}"
+  DATE_FMT="+%Y%m%d"
+  RELEASE="$(date -u -d "@$SOURCE_DATE_EPOCH" "+$DATE_FMT" 2>/dev/null || date 
-u -r "$SOURCE_DATE_EPOCH" "+$DATE_FMT" 2>/dev/null || date -u "+$DATE_FMT")"
   REVISION=1
   #$([ -d .svn ] && svn info . | awk '/Revision:/ {print $2}')
   : ${REVISION=:0}



commit python-websockify for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package python-websockify for 
openSUSE:Factory checked in at 2017-07-25 11:39:58

Comparing /work/SRC/openSUSE:Factory/python-websockify (Old)
 and  /work/SRC/openSUSE:Factory/.python-websockify.new (New)


Package is "python-websockify"

Tue Jul 25 11:39:58 2017 rev:13 rq:512121 version:0.8.0

Changes:

--- /work/SRC/openSUSE:Factory/python-websockify/python-websockify.changes  
2016-05-14 12:23:26.0 +0200
+++ /work/SRC/openSUSE:Factory/.python-websockify.new/python-websockify.changes 
2017-07-25 11:40:45.737241754 +0200
@@ -1,0 +2,5 @@
+Sat Jul 22 08:19:00 UTC 2017 - dmuel...@suse.com
+
+- drop dependency on pyOpenSSL, seems unused (bsc#1049987)
+
+---



Other differences:
--
++ python-websockify.spec ++
--- /var/tmp/diff_new_pack.htGt2A/_old  2017-07-25 11:40:47.049056547 +0200
+++ /var/tmp/diff_new_pack.htGt2A/_new  2017-07-25 11:40:47.049056547 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package python-websockify
 #
-# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -30,14 +30,9 @@
 %if 0%{?suse_version}
 Recommends: python-numpy
 %endif
-Requires:   python-pyOpenSSL
 Requires:   python-setuptools
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-%if 0%{?suse_version} && 0%{?suse_version} <= 1110
-%{!?python_sitelib: %global python_sitelib %(python -c "from 
distutils.sysconfig import get_python_lib; print get_python_lib()")}
-%else
 BuildArch:  noarch
-%endif
 
 %description
 websockify was formerly named wsproxy and was part of the




commit kakoune for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kakoune for openSUSE:Factory checked 
in at 2017-07-25 11:40:03

Comparing /work/SRC/openSUSE:Factory/kakoune (Old)
 and  /work/SRC/openSUSE:Factory/.kakoune.new (New)


Package is "kakoune"

Tue Jul 25 11:40:03 2017 rev:6 rq:512147 version:0.0+git.20170513

Changes:

--- /work/SRC/openSUSE:Factory/kakoune/kakoune.changes  2017-05-22 
10:48:24.617076394 +0200
+++ /work/SRC/openSUSE:Factory/.kakoune.new/kakoune.changes 2017-07-25 
11:40:56.739688386 +0200
@@ -1,0 +2,6 @@
+Sun Jul 23 18:31:46 UTC 2017 - bwiedem...@suse.com
+
+- Update reproducible.patch
+  to make the package build fully reproducible (boo#1041090)
+
+---



Other differences:
--
++ kakoune.spec ++
--- /var/tmp/diff_new_pack.2GRgri/_old  2017-07-25 11:40:58.403453490 +0200
+++ /var/tmp/diff_new_pack.2GRgri/_new  2017-07-25 11:40:58.403453490 +0200
@@ -24,7 +24,7 @@
 Group:  Productivity/Text/Editors
 Url:http://kakoune.org/
 Source: %{name}-%{version}.tar.xz
-# PATCH-FIX-UPSTREAM -- bmwiedemann
+# PATCH-FIX-UPSTREAM -- bmwiedemann https://github.com/mawww/kakoune/pull/1390
 Patch0: reproducible.patch
 BuildRequires:  asciidoc
 BuildRequires:  libxslt-tools

++ reproducible.patch ++
--- /var/tmp/diff_new_pack.2GRgri/_old  2017-07-25 11:40:58.471443891 +0200
+++ /var/tmp/diff_new_pack.2GRgri/_new  2017-07-25 11:40:58.475443326 +0200
@@ -1,11 +1,19 @@
-produce bit-identical results
-by not embedding timestamps in gz files
+From 78991c482088d6d71d709ddc9522a2608f691df7 Mon Sep 17 00:00:00 2001
+From: "Bernhard M. Wiedemann" 
+Date: Sat, 20 May 2017 22:49:36 +0200
+Subject: [PATCH 1/2] do not embed timestamps in .gz files
 
-Index: kakoune-0.0+git.20170223/src/Makefile
-===
 kakoune-0.0+git.20170223.orig/src/Makefile
-+++ kakoune-0.0+git.20170223/src/Makefile
-@@ -73,7 +73,7 @@ kak : $(objects)
+using gzip -n to produce bit-identical results
+and -9 to compress a bit better
+---
+ src/Makefile | 4 ++--
+ 1 file changed, 2 insertions(+), 2 deletions(-)
+
+diff --git a/src/Makefile b/src/Makefile
+index dbef95d9..7a06d8d9 100644
+--- a/src/Makefile
 b/src/Makefile
+@@ -77,7 +77,7 @@ kak$(suffix) : $(objects)
  # Generate the man page
  ../doc/kak.1.gz: ../doc/kak.1.txt
a2x --no-xmllint -f manpage $<
@@ -14,7 +22,7 @@
  
  # Generate the editor's documentation pages
  # Since `a2x` won't generate man pages if some sections are missing (which we 
don't need),
-@@ -82,7 +82,7 @@ kak : $(objects)
+@@ -86,7 +86,7 @@ kak$(suffix) : $(objects)
a2x --no-xmllint -f manpage $<
sed -i -r -e "s,^\.TH .+,.TH KAKOUNE 1 \"\" \"\" \"$(basename $(notdir 
$<))\"," \
-e "/^\.SH \"NAME\"/{N;d;}" $(@:.gz=.1)
@@ -23,3 +31,31 @@
mv -f $(@:.gz=.1.gz) $@
  
  check: test
+
+From 4788112f2dd09118097de46f403210be3a35c5e7 Mon Sep 17 00:00:00 2001
+From: "Bernhard M. Wiedemann" 
+Date: Sat, 20 May 2017 22:50:25 +0200
+Subject: [PATCH 2/2] Always link input files in the same order
+
+to produce bit-identical 'kak' binaries
+See https://reproducible-builds.org/ for why this is good.
+
+This change is needed because filesystem ordering is random
+and ordering matters for the g++ linker
+---
+ src/Makefile | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+diff --git a/src/Makefile b/src/Makefile
+index 7a06d8d9..cde2b943 100644
+--- a/src/Makefile
 b/src/Makefile
+@@ -13,7 +13,7 @@ else
+ endif
+ endif
+ 
+-sources := $(wildcard *.cc)
++sources := $(sort $(wildcard *.cc))
+ objects := $(addprefix ., $(sources:.cc=$(suffix).o))
+ deps := $(addprefix ., $(sources:.cc=$(suffix).d))
+ docs := $(wildcard ../doc/manpages/*.asciidoc)




commit naev for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package naev for openSUSE:Factory checked in 
at 2017-07-25 11:39:55

Comparing /work/SRC/openSUSE:Factory/naev (Old)
 and  /work/SRC/openSUSE:Factory/.naev.new (New)


Package is "naev"

Tue Jul 25 11:39:55 2017 rev:3 rq:512093 version:0.7.0

Changes:

--- /work/SRC/openSUSE:Factory/naev/naev.changes2017-02-21 
13:51:19.136174640 +0100
+++ /work/SRC/openSUSE:Factory/.naev.new/naev.changes   2017-07-25 
11:40:25.420110202 +0200
@@ -1,0 +2,16 @@
+Sat Jul 22 11:17:19 UTC 2017 - mailaen...@opensuse.org
+
+- Update to version 0.7.0
+  * New missions
+  * Initial asteroids support
+  * Initial fleet formation support
+  * Fixed screen scaling
+  * Mission fixes
+  * Lua backend unified
+  * Lua console tab completion
+  * Generalized claim system
+- Enable SDL2 mixer support
+- Install icons
+- Add desktop/icon macros
+
+---

Old:

  naev-0.6.1.tar.bz2
  ndata-0.6.1.zip

New:

  naev-0.7.0-ndata.zip
  naev-0.7.0.tar.bz2



Other differences:
--
++ naev.spec ++
--- /var/tmp/diff_new_pack.xQ40Ej/_old  2017-07-25 11:40:35.710657345 +0200
+++ /var/tmp/diff_new_pack.xQ40Ej/_new  2017-07-25 11:40:35.710657345 +0200
@@ -17,29 +17,27 @@
 
 
 Name:   naev
-Version:0.6.1
-Release:1.1
+Version:0.7.0
+Release:0
 Summary:2D action RPG space game
 License:GPL-3.0
 Group:  Amusements/Games/Action/Other
 Url:http://naev.org/
 Source0:
http://downloads.sourceforge.net/naev/%{name}-%{version}/%{name}-%{version}.tar.bz2
-Source1:
http://downloads.sourceforge.net/naev/%{name}-%{version}/ndata-%{version}.zip
+Source1:
http://downloads.sourceforge.net/naev/%{name}-%{version}/%{name}-%{version}-ndata.zip
 BuildRequires:  SDL2-devel
 BuildRequires:  freetype2-devel
+BuildRequires:  hicolor-icon-theme
+BuildRequires:  libSDL2_mixer-devel
 BuildRequires:  libpng-devel
 BuildRequires:  libvorbis-devel
 BuildRequires:  libxml2-devel
 BuildRequires:  libzip-devel
-BuildRequires:  openal-soft-devel
-Requires:   %{name}-data = %{version}
-%if %{suse_version} > 1210
 BuildRequires:  lua51-devel
-%else
-BuildRequires:  lua-devel
-%endif
+BuildRequires:  openal-soft-devel
 BuildRequires:  readline-devel
 BuildRequires:  update-desktop-files
+Requires:   %{name}-data = %{version}
 
 %description
 Naev is a 2D space trading and combat game, in a similar vein to Escape 
Velocity.
@@ -61,19 +59,34 @@
 %setup -q
 
 %build
-# note the ndata-path needs to point directly to the file
-%configure --enable-lua=shared --without-sdlmixer 
--with-ndata-path=%{_datadir}/%{name}/ndata-%{version}.zip
+%configure --with-ndata-path=%{_datadir}/%{name}/ndata-%{version}.zip 
--enable-lua=shared --disable-shave --enable-debug=no
 
 make %{?_smp_mflags}
 
 %install
 %make_install
 
+install -D -m 0644 extras/logos/logo16.png 
%{buildroot}%{_datadir}/icons/hicolor/16x16/apps/naev.png
+install -D -m 0644 extras/logos/logo32.png 
%{buildroot}%{_datadir}/icons/hicolor/32x32/apps/naev.png
+install -D -m 0644 extras/logos/logo64.png 
%{buildroot}%{_datadir}/icons/hicolor/64x64/apps/naev.png
+install -D -m 0644 extras/logos/logo128.png 
%{buildroot}%{_datadir}/icons/hicolor/128x128/apps/naev.png
+
 %suse_update_desktop_file %{name}
 
+mkdir -p %{buildroot}%{_datadir}/naev
+install -D -m 0644 %{SOURCE1} %{buildroot}%{_datadir}/naev/ndata-%{version}.zip
+
 # Already packaged by the doc macro
 rm -fr %{buildroot}%{_datadir}/doc
 
+%post
+%desktop_database_post
+%icon_theme_cache_post
+
+%postun
+%desktop_database_postun
+%icon_theme_cache_postun
+
 %files
 %defattr(-,root,root)
 %doc AUTHORS LICENSE README TODO
@@ -83,6 +96,7 @@
 %dir %{_datadir}/appdata/
 %{_datadir}/appdata/*.appdata.xml
 %{_datadir}/pixmaps/*.png
+%{_datadir}/icons/hicolor/*x*/apps/naev.png
 
 %files data
 %defattr(-,root,root)

++ naev-0.6.1.tar.bz2 -> naev-0.7.0.tar.bz2 ++
 26852 lines of diff (skipped)




commit uhd for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package uhd for openSUSE:Factory checked in 
at 2017-07-25 11:39:52

Comparing /work/SRC/openSUSE:Factory/uhd (Old)
 and  /work/SRC/openSUSE:Factory/.uhd.new (New)


Package is "uhd"

Tue Jul 25 11:39:52 2017 rev:20 rq:512075 version:3.9.7

Changes:

--- /work/SRC/openSUSE:Factory/uhd/uhd.changes  2017-05-08 19:03:56.684255679 
+0200
+++ /work/SRC/openSUSE:Factory/.uhd.new/uhd.changes 2017-07-25 
11:40:01.979419644 +0200
@@ -1,0 +2,6 @@
+Fri Jul 21 22:07:10 UTC 2017 - w...@ire.pw.edu.pl
+
+- Update7sources to version 3.9.7
+- enabler GPSD support
+
+---

Old:

  uhd-3.9.5.tar.gz
  uhd-images_003.009.005-release.tar.gz

New:

  uhd-images_003.009.007-release.tar.xz
  uhd_3.9.7-release.tar.gz



Other differences:
--
++ uhd.spec ++
--- /var/tmp/diff_new_pack.2cCQzy/_old  2017-07-25 11:40:07.290669783 +0200
+++ /var/tmp/diff_new_pack.2cCQzy/_new  2017-07-25 11:40:07.294669218 +0200
@@ -18,16 +18,16 @@
 
 Name:   uhd
 %define libname libuhd003
-Version:3.9.5
+Version:3.9.7
 Release:0
-%define src_ver 003.009.005
-%define img_ver 003.009.005
+%define src_ver 003.009.007
+%define img_ver 003.009.007
 Summary:The driver for USRP SDR boards
 License:GPL-3.0+
 Group:  Hardware/Other
 Url:
http://ettus-apps.sourcerepo.com/redmine/ettus/projects/uhd/wiki
-Source0:
http://files.ettus.com/binaries/uhd_stable/uhd_%{src_ver}-release/uhd-%{version}.tar.gz
-Source1:
http://files.ettus.com/binaries/images/uhd-images_%{img_ver}-release.tar.gz
+Source0:
http://files.ettus.com/binaries/uhd_stable/uhd_%{src_ver}-release/uhd_%{version}-release.tar.gz
+Source1:
http://files.ettus.com/binaries/images/uhd-images_%{img_ver}-release.tar.xz
 # PATCH-FIX-OPENSUSE fix-for-armv6l-armv7l-build-failure.patch
 Patch:  fix-for-armv6l-armv7l-build-failure.patch
 %if 0%{?suse_version} > 1325
@@ -55,6 +55,7 @@
 BuildRequires:  udev
 BuildRequires:  pkgconfig(libusb-1.0)
 BuildRequires:  pkgconfig(libxml-2.0)
+BuildRequires:  gpsd-devel
 Requires:   udev
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
@@ -132,7 +133,7 @@
 This package contains binary firmware images for the Universal Hardware Driver 
(UHD).
 
 %prep
-%setup -q
+%setup -q -n %{name}_%{version}-release
 %patch -p1
 
 # remove buildtime from documentation
@@ -140,7 +141,7 @@
 
 %build
 touch ../README.md
-%cmake
+%cmake -DENABLE_GPSD=1
 make VERBOSE=1 %{?_smp_mflags}
 
 %check
@@ -177,7 +178,7 @@
 
 # extract firmware
 mkdir -p %{buildroot}%{_datadir}/uhd
-tar -xzvf %{SOURCE1} 
--transform="s,^uhd-images_%{img_ver}-release/share/uhd/,," 
--show-transformed-names -C %{buildroot}%{_datadir}/uhd
+tar -xJvf %{SOURCE1} 
--transform="s,^uhd-images_%{img_ver}-release/share/uhd/,," 
--show-transformed-names -C %{buildroot}%{_datadir}/uhd
 
 # find dupes
 %fdupes -s %{buildroot}%{_prefix}

++ uhd-images_003.009.005-release.tar.gz -> uhd_3.9.7-release.tar.gz ++
/work/SRC/openSUSE:Factory/uhd/uhd-images_003.009.005-release.tar.gz 
/work/SRC/openSUSE:Factory/.uhd.new/uhd_3.9.7-release.tar.gz differ: char 5, 
line 1




commit gnucash for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package gnucash for openSUSE:Factory checked 
in at 2017-07-25 11:39:34

Comparing /work/SRC/openSUSE:Factory/gnucash (Old)
 and  /work/SRC/openSUSE:Factory/.gnucash.new (New)


Package is "gnucash"

Tue Jul 25 11:39:34 2017 rev:69 rq:511899 version:2.6.17

Changes:

--- /work/SRC/openSUSE:Factory/gnucash/gnucash.changes  2017-04-28 
09:13:23.133386714 +0200
+++ /work/SRC/openSUSE:Factory/.gnucash.new/gnucash.changes 2017-07-25 
11:39:37.514874018 +0200
@@ -1,0 +2,24 @@
+Thu Jul 20 23:36:04 UTC 2017 - zai...@opensuse.org
+
+- Update to version 2.6.17:
+  + Properly define the template namespace rather than using a
+local string everywhere.
+  + Correctly store time64 0 in the SQL backend: The SQL backend
+ignored time64 0 when saving dates. time64 is a perfectly valid
+timestamp (1970-01-01 00:00:00) and should be stored.
+  + Clamp time64 values passed to GDateTime functions to the valid
+range. Fixes a bug reported on the mailing list wherein a date
+of -00-00 in a MySql database would crash GnuCash. Such
+dates may come from a bad conversion of 1970-01-01 or from a
+crash.
+  + Add XSU to iso-4217-currencies.
+  + Some banks include additional purpose information for a
+transaction in non-swift-section 17 (aka transaction text). If
+available, this transaction text is put in front of the other
+purpose texts to provide full transaction information. Adds a
+preference to control import behaivour of transaction text.
+  + Bugs fixed: bgo#603379, bgo#776396, bgo#780845, bgo#780889,
+bgo#781634, bgo#782274, bgo#782897, bgo#783095, bgo#784317.
+- Fix Source Url yet again, hopefully for the last time.
+
+---

Old:

  download

New:

  gnucash-2.6.17.tar.bz2



Other differences:
--
++ gnucash.spec ++
--- /var/tmp/diff_new_pack.Dduc78/_old  2017-07-25 11:39:38.414746938 +0200
+++ /var/tmp/diff_new_pack.Dduc78/_new  2017-07-25 11:39:38.414746938 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnucash
-Version:2.6.16
+Version:2.6.17
 Release:0
 Summary:Personal Finance Manager
 License:SUSE-GPL-2.0-with-openssl-exception or 
SUSE-GPL-3.0-with-openssl-exception
 Group:  Productivity/Office/Finance
 Url:http://www.gnucash.org/
-Source: 
https://sourceforge.net/projects/gnucash/files/gnucash%20%28stable%29/2.6.16/gnucash-2.6.16.tar.gz/download
+Source: 
http://downloads.sourceforge.net/sourceforge/gnucash/%{name}-%{version}.tar.bz2
 Source1:%{name}-rpmlintrc
 # PATCH-MISSING-TAG -- See http://wiki.opensuse.org/Packaging/Patches
 Patch0: gnucash-cpan-warning.patch




commit lensfun for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package lensfun for openSUSE:Factory checked 
in at 2017-07-25 11:39:15

Comparing /work/SRC/openSUSE:Factory/lensfun (Old)
 and  /work/SRC/openSUSE:Factory/.lensfun.new (New)


Package is "lensfun"

Tue Jul 25 11:39:15 2017 rev:43 rq:511601 version:0.3.2

Changes:

--- /work/SRC/openSUSE:Factory/lensfun/lensfun.changes  2016-05-24 
09:34:11.0 +0200
+++ /work/SRC/openSUSE:Factory/.lensfun.new/lensfun.changes 2017-07-25 
11:39:21.385151860 +0200
@@ -1,0 +2,24 @@
+Thu Jul 20 06:43:05 UTC 2017 - wba...@tmo.at
+
+- Add 0060-Various-CMake-patches-from-the-mailing-list.patch (taken
+  from Fedora) to only enable SSE/SSE2 on x86(_64), and only
+  compile those files with -msse/-msse2 that have specific SSE(2)
+  assembly code that's only used when SSE/SSE2 is actually
+  available on runtime
+- Don't set the BUILD_FOR_SSE(2) compile options at all, they were
+  ON by default and above patch determines them automatically
+  depending on the architecture
+
+---
+Mon Jul 17 09:28:51 UTC 2017 - tchva...@suse.com
+
+- Drop sse2 conditional, p4 is oldest supported by opensuse anyway
+- Use %cmake macros to produce the package instead of hand
+  written approach
+- Enable tests and add patch lensfun-test-database.patch
+- Add patch lensfun-respect-DESTDIR.patch for py code to respect
+  destdir
+- Split tools to separate subpackage tools
+- Install properly python3 bindings
+
+---

New:

  0060-Various-CMake-patches-from-the-mailing-list.patch
  lensfun-respect-DESTDIR.patch
  lensfun-test-database.patch



Other differences:
--
++ lensfun.spec ++
--- /var/tmp/diff_new_pack.OyypIx/_old  2017-07-25 11:39:21.973068834 +0200
+++ /var/tmp/diff_new_pack.OyypIx/_new  2017-07-25 11:39:21.977068269 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package lensfun
 #
-# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,27 +16,31 @@
 #
 
 
-Name:   lensfun
 %define sonum   1
+Name:   lensfun
 Version:0.3.2
 Release:0
 Summary:A photographic lens database and a library for accessing it
 License:LGPL-3.0
 Group:  Development/Libraries/C and C++
 Url:http://lensfun.sourceforge.net/
-Source: http://downloads.sf.net/lensfun/lensfun-%version.tar.gz
-
+Source: http://downloads.sf.net/lensfun/lensfun-%{version}.tar.gz
+# PATCH-FIX-UPSTREAM respect DESTDIR in python call
+Patch0: lensfun-respect-DESTDIR.patch
+# PATCH-FIX-UPSTREAM use local database when running tests
+Patch1: lensfun-test-database.patch
+# PATCH-FIX-UPSTREAM 0060-Various-CMake-patches-from-the-mailing-list.patch
+Patch2: 0060-Various-CMake-patches-from-the-mailing-list.patch
 BuildRequires:  cmake
 BuildRequires:  doxygen
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
 BuildRequires:  libpng-devel
-BuildRequires:  pkg-config
+BuildRequires:  pkgconfig
 BuildRequires:  python3
 BuildRequires:  python3-docutils
 BuildRequires:  zlib-devel
 BuildRequires:  pkgconfig(glib-2.0)
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
 The goal of the lensfun library is to provide a open source database
@@ -87,6 +91,24 @@
 %description -n lib%{name}%{sonum}
 Library files needed by the use the %{name} library/database.
 
+%package -n python3-lensfun
+Summary:Python3 lensfun bindings
+Group:  Development/Languages/Python
+Requires:   lib%{name}%{sonum} = %{version}
+
+%description -n python3-lensfun
+Lensfun bindings for Python 3
+
+%package tools
+Summary:Tools for managing %{name} data
+Group:  Development/Tools/Other
+Requires:   %{name}-data
+Requires:   python3-lensfun = %{version}
+
+%description tools
+This package contains tools to fetch lens database updates and manage lens
+adapters in lensfun.
+
 %package doc
 Summary:Documentation for %{name}
 Group:  Documentation/HTML
@@ -100,7 +122,6 @@
 Group:  Development/Libraries/C and C++
 Requires:   %{name}-data = %{version}
 Requires:   lib%{name}%{sonum} = %{version}
-Recommends: %{name}-doc = %{version}
 
 %description devel
 Header and library definition files for developing applications
@@ -108,71 +129,72 @@
 
 %prep
 %setup -q
-cd data
+%patch0 -p1
+%patch1 -p1
+%patch2 -p1
+echo 'HTML_TIMESTAMP=NO' >> docs/doxyfile.in.cmake
+# fix python shebangs
+sed -i \
+

commit qrencode for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package qrencode for openSUSE:Factory 
checked in at 2017-07-25 11:39:09

Comparing /work/SRC/openSUSE:Factory/qrencode (Old)
 and  /work/SRC/openSUSE:Factory/.qrencode.new (New)


Package is "qrencode"

Tue Jul 25 11:39:09 2017 rev:20 rq:511348 version:3.4.4

Changes:

--- /work/SRC/openSUSE:Factory/qrencode/qrencode.changes2014-09-12 
11:19:19.0 +0200
+++ /work/SRC/openSUSE:Factory/.qrencode.new/qrencode.changes   2017-07-25 
11:39:10.806645758 +0200
@@ -1,0 +2,14 @@
+Tue Jul 18 14:23:32 UTC 2017 - tchva...@suse.com
+
+- Switch to github as an url so people can see the progress
+  * web is not really up-to-date
+- Remove compat support for sle11
+
+---
+Fri Oct  3 19:42:37 UTC 2014 - cgiboude...@gmx.com
+
+- Update to 3.4.4
+  * Bugfix release. See the changelog file for the list of changes.
+  * New option "--verbose" has been added to the command line tool.
+
+---

Old:

  qrencode-3.4.3.tar.bz2

New:

  qrencode-3.4.4.tar.bz2



Other differences:
--
++ qrencode.spec ++
--- /var/tmp/diff_new_pack.oWVVj9/_old  2017-07-25 11:39:11.434557084 +0200
+++ /var/tmp/diff_new_pack.oWVVj9/_new  2017-07-25 11:39:11.434557084 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package qrencode
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -17,23 +17,17 @@
 
 
 %define so_ver 3
-
 Name:   qrencode
-Version:3.4.3
+Version:3.4.4
 Release:0
 Summary:C library for encoding data in a QR Code symbol
 License:LGPL-2.1+
 Group:  Productivity/Graphics/Other
-Url:http://fukuchi.org/works/qrencode/index.en.html
-Source: http://fukuchi.org/works/qrencode/%{name}-%{version}.tar.bz2
+Url:https://github.com/fukuchi/libqrencode
+Source0:http://fukuchi.org/works/qrencode/%{name}-%{version}.tar.bz2
 Source1:baselibs.conf
-BuildRequires:  pkg-config
-%if !0%{?sles_version}
+BuildRequires:  pkgconfig
 BuildRequires:  pkgconfig(libpng)
-%else
-BuildRequires:  libpng-devel
-%endif
-BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 
 %description
 Libqrencode is a C library for encoding data in a QR Code symbol, a kind of 2D
@@ -68,29 +62,26 @@
 %setup -q
 
 %build
-%configure
+%configure \
+  --with-tools
 make %{?_smp_mflags}
 
 %install
-make DESTDIR=%{buildroot} install
-rm -f %{buildroot}%{_libdir}/*.la
+%make_install
+find %{buildroot} -type f -name "*.la" -delete -print
 
 %post -n libqrencode%{so_ver} -p /sbin/ldconfig
-
 %postun -n libqrencode%{so_ver} -p /sbin/ldconfig
 
 %files
-%defattr(-,root,root,-)
 %doc README TODO NEWS COPYING ChangeLog
-%doc %{_mandir}/man1/qrencode.1.gz
+%{_mandir}/man1/qrencode.1%{ext_man}
 %{_bindir}/qrencode
 
 %files -n libqrencode%{so_ver}
-%defattr(-,root,root,-)
 %{_libdir}/libqrencode.so.%{so_ver}*
 
 %files devel
-%defattr(-,root,root,-)
 %{_includedir}/qrencode.h
 %{_libdir}/libqrencode.so
 %{_libdir}/pkgconfig/libqrencode.pc

++ qrencode-3.4.3.tar.bz2 -> qrencode-3.4.4.tar.bz2 ++
 7640 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/qrencode-3.4.3/ChangeLog new/qrencode-3.4.4/ChangeLog
--- old/qrencode-3.4.3/ChangeLog2013-08-12 03:56:13.0 +0200
+++ new/qrencode-3.4.4/ChangeLog2014-07-24 14:17:55.0 +0200
@@ -1,3 +1,24 @@
+2014.07.24 Kentaro FUKUCHI 
+   * qrinput.c:
+ - Code refactoring (QRinput_Struct_count has been added).
+ - And more code cleanups.
+ - Avoid to add a Structued-append chunk when only one symbol is
+   generated.
+   * tests/test_qrinput.c:
+ - New test has been added.
+   * qrinput.c, qrencode.1.in:
+ - Added new option, "verbose".
+   * tests/common.h:
+ - printQRinputStruct() has been added.
+   [3.4]
+ - Bumped verstion to 3.4.4.
+   * Version 3.4.4 has been released.
+
+2014.06.27 Kentaro FUKUCHI 
+   * qrenc.c, qrencode.1.in:
+ - Merged pull-request #44. (Thanks to Antenore)
+ - 

commit fldigi for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package fldigi for openSUSE:Factory checked 
in at 2017-07-25 11:39:50

Comparing /work/SRC/openSUSE:Factory/fldigi (Old)
 and  /work/SRC/openSUSE:Factory/.fldigi.new (New)


Package is "fldigi"

Tue Jul 25 11:39:50 2017 rev:2 rq:512073 version:4.0.8

Changes:

--- /work/SRC/openSUSE:Factory/fldigi/fldigi.changes2017-07-21 
22:45:54.958209972 +0200
+++ /work/SRC/openSUSE:Factory/.fldigi.new/fldigi.changes   2017-07-25 
11:39:57.416063915 +0200
@@ -1,0 +2,31 @@
+Sat Jul 22 09:14:14 UTC 2017 - mar...@gmx.de
+
+- Update to version 4.0.8
+  * Fix OS X path name to executable when SPACE chars are in path name
+  * Fix Flex serial interface problem
+  * rigCAT metering
+Change to allow multiple scale points in both Smeter and Power
+meter OS X autostart Fix crash if autostart file name points
+to a non existent folder
+  * RigCAT i/o
+- Fix missing mutex's on sendCommand
+- Modified SCU-17 stop bit fix; DCB.stopbits must be 0 on 2nd port
+  * XMLRPC rx stream
+- Correct missing CW rx stream characters to xmlrpc rx.get_data call
+  * RX text paste
+-  Add code to disallow pasting text into the Rx text widget
+  * FSQ triggers add mycall test for FSQ triggers FSQ image
+- fix fsq tone deafness after receiving image
+
+---
+Sun Jul  9 13:37:20 UTC 2017 - mar...@gmx.de
+
+- Update to version 4.0.7:
+  * Add SCU-17 select for separate serial port PTT.
+SCU-17 second COM port requires stop bits to be set
+to ZERO, or the Windows driver fails to give access
+to the DTR / RTS controls.
+  * bindUDP
+  * Issue with bindUDP using IPv6 calls
+
+---

Old:

  fldigi-4.0.6.tar.gz

New:

  fldigi-4.0.8.tar.gz



Other differences:
--
++ fldigi.spec ++
--- /var/tmp/diff_new_pack.zf83yK/_old  2017-07-25 11:39:58.035976393 +0200
+++ /var/tmp/diff_new_pack.zf83yK/_new  2017-07-25 11:39:58.035976393 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   fldigi
-Version:4.0.6
+Version:4.0.8
 Release:0
 Summary:Digital modem program (hamradio)
 License:GPL-3.0

++ fldigi-4.0.6.tar.gz -> fldigi-4.0.8.tar.gz ++
 62749 lines of diff (skipped)




commit systemsettings5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package systemsettings5 for openSUSE:Factory 
checked in at 2017-07-25 11:39:05

Comparing /work/SRC/openSUSE:Factory/systemsettings5 (Old)
 and  /work/SRC/openSUSE:Factory/.systemsettings5.new (New)


Package is "systemsettings5"

Tue Jul 25 11:39:05 2017 rev:51 rq:511295 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/systemsettings5/systemsettings5.changes  
2017-07-02 13:36:11.647848705 +0200
+++ /work/SRC/openSUSE:Factory/.systemsettings5.new/systemsettings5.changes 
2017-07-25 11:39:05.563386213 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:53 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * Honour the NoDisplay attribute of KServices
+
+---

Old:

  systemsettings-5.10.3.tar.xz

New:

  systemsettings-5.10.4.tar.xz



Other differences:
--
++ systemsettings5.spec ++
--- /var/tmp/diff_new_pack.HaOIpx/_old  2017-07-25 11:39:06.187298104 +0200
+++ /var/tmp/diff_new_pack.HaOIpx/_new  2017-07-25 11:39:06.191297539 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   systemsettings5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:KDE's control center
 License:GPL-2.0+

++ systemsettings-5.10.3.tar.xz -> systemsettings-5.10.4.tar.xz ++
 4749 lines of diff (skipped)




commit powerdevil5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package powerdevil5 for openSUSE:Factory 
checked in at 2017-07-25 11:39:00

Comparing /work/SRC/openSUSE:Factory/powerdevil5 (Old)
 and  /work/SRC/openSUSE:Factory/.powerdevil5.new (New)


Package is "powerdevil5"

Tue Jul 25 11:39:00 2017 rev:48 rq:511294 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/powerdevil5/powerdevil5.changes  2017-07-02 
13:36:06.468579051 +0200
+++ /work/SRC/openSUSE:Factory/.powerdevil5.new/powerdevil5.changes 
2017-07-25 11:39:02.051882108 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:53 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  powerdevil-5.10.3.tar.xz

New:

  powerdevil-5.10.4.tar.xz



Other differences:
--
++ powerdevil5.spec ++
--- /var/tmp/diff_new_pack.lWzr3e/_old  2017-07-25 11:39:02.619801906 +0200
+++ /var/tmp/diff_new_pack.lWzr3e/_new  2017-07-25 11:39:02.623801342 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   powerdevil5
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.9.4)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ powerdevil-5.10.3.tar.xz -> powerdevil-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/powerdevil-5.10.3/CMakeLists.txt 
new/powerdevil-5.10.4/CMakeLists.txt
--- old/powerdevil-5.10.3/CMakeLists.txt2017-06-27 12:03:58.0 
+0200
+++ new/powerdevil-5.10.4/CMakeLists.txt2017-07-18 13:52:21.0 
+0200
@@ -1,5 +1,5 @@
 project(PowerDevil)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/powerdevil-5.10.3/po/fr/powerdevil.po 
new/powerdevil-5.10.4/po/fr/powerdevil.po
--- old/powerdevil-5.10.3/po/fr/powerdevil.po   2017-06-27 12:03:27.0 
+0200
+++ new/powerdevil-5.10.4/po/fr/powerdevil.po   2017-07-18 13:50:59.0 
+0200
@@ -5,16 +5,16 @@
 # Sébastien Renard , 2009, 2012.
 # xavier , 2013, 2014.
 # Maxime Corteel , 2015.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: powerdevil\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-06-15 04:52+0200\n"
-"PO-Revision-Date: 2016-11-23 13:56+0100\n"
+"PO-Revision-Date: 2017-06-28 18:28+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -124,7 +124,7 @@
 #: actions/bundled/suspendsessionconfig.cpp:90
 #, kde-format
 msgid "Hybrid suspend"
-msgstr ""
+msgstr "Mise en veille hybride"
 
 #: actions/bundled/handlebuttoneventsconfig.cpp:110
 #: actions/bundled/suspendsessionconfig.cpp:92
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/powerdevil-5.10.3/po/fr/powerdevilglobalconfig.po 
new/powerdevil-5.10.4/po/fr/powerdevilglobalconfig.po
--- old/powerdevil-5.10.3/po/fr/powerdevilglobalconfig.po   2017-06-27 
12:03:27.0 +0200
+++ new/powerdevil-5.10.4/po/fr/powerdevilglobalconfig.po   2017-07-18 
13:50:59.0 +0200
@@ -5,16 +5,16 @@
 # Sébastien Renard , 2009.
 # Ludovic Grossard , 2012, 2015.
 # xavier , 2013.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: powerdevil\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-05-11 03:05+0200\n"
-"PO-Revision-Date: 2016-11-23 12:47+0100\n"
+"PO-Revision-Date: 2017-06-28 21:49+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -147,4 +147,4 @@
 #: generalPage.ui:175
 #, kde-format
 msgid "Pause media players when suspending:"
-msgstr ""
\ No newline at end of file
+msgstr "Mettre en pause les lecteurs multimédia lors de la mise en veille :"
\ No newline at end of file
diff -urN '--exclude=CVS' 

commit youtube-dl-gui for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package youtube-dl-gui for openSUSE:Factory 
checked in at 2017-07-25 11:39:33

Comparing /work/SRC/openSUSE:Factory/youtube-dl-gui (Old)
 and  /work/SRC/openSUSE:Factory/.youtube-dl-gui.new (New)


Package is "youtube-dl-gui"

Tue Jul 25 11:39:33 2017 rev:3 rq:511863 version:0.4

Changes:

--- /work/SRC/openSUSE:Factory/youtube-dl-gui/youtube-dl-gui.changes
2017-04-20 20:56:37.499814861 +0200
+++ /work/SRC/openSUSE:Factory/.youtube-dl-gui.new/youtube-dl-gui.changes   
2017-07-25 11:39:33.571430912 +0200
@@ -1,0 +2,41 @@
+Fri Jul 21 11:28:11 UTC 2017 - aloi...@gmx.com
+
+- Update to version 0.4
+  New UI (designed by @philipzae):
+  * Better design overall
+  * Easier format selection
+  * Easier save path selection
+  * Added new functionality (play, delete, move item in queue,
+reload, pause, etc..)
+  * New options window (5 tabs instead of 13)
+  * Removed some of the old options (write description to file,
+custom format selection, etc..)
+  * Added new options (-v, --ignore-config, --hls-prefer-native,
+--no-mtime, etc..)
+  * Support for new output templates
+  * Added generic video formats (3gp, mp4, webm, etc..)
+  * Added Korean translation by @memnoth
+  * Removed outdated translations
+  Post Processing:
+  * Calculate final size of post process files
+  * Extract final extension after merging process [ffmpeg]
+  * Extract final extension after recoding process [ffmpeg]
+  Setup:
+  * Update setup.py
+  * Build .MO files during build phase
+  * Removed unused OSX code from setup.py
+  Other:
+  * Removed twodict from utils.py and made it a dep
+  * Resolved issues (#54, #151, #162, #173, etc..)
+  * Moved utility scripts & docs to new directories
+  * Added new dev scripts
+  * New ISSUE_TEMPLATE.md
+  * Updated README.md
+  * Added FAQs
+  * Small fixes
+
+- Refreshed youtube-dl-gui-use_system_exe.patch
+
+- Force python2 everywhere
+
+---

Old:

  youtube-dl-gui-0.3.8.tar.gz

New:

  youtube-dl-gui-0.4.tar.gz



Other differences:
--
++ youtube-dl-gui.spec ++
--- /var/tmp/diff_new_pack.YotJWo/_old  2017-07-25 11:39:34.079359182 +0200
+++ /var/tmp/diff_new_pack.YotJWo/_new  2017-07-25 11:39:34.083358617 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   youtube-dl-gui
-Version:0.3.8
+Version:0.4
 Release:0
 Summary:GUI for youtube-dl
 # The Unlicense
@@ -29,10 +29,13 @@
 Patch0: %{name}-use_system_exe.patch
 BuildRequires:  fdupes
 BuildRequires:  hicolor-icon-theme
-BuildRequires:  python-devel
+BuildRequires:  python-rpm-macros
 BuildRequires:  python-wxWidgets-3_0-devel
+BuildRequires:  python2-devel
+BuildRequires:  python2-twodict
 BuildRequires:  update-desktop-files
 Requires:   python-wxWidgets-3_0
+Requires:   python2-twodict
 Requires:   youtube-dl
 Recommends: ffmpeg
 Enhances:   youtube-dl
@@ -48,18 +51,22 @@
 %setup -q
 %patch0 -p1
 sed -e 's|__BINDIR__|%{_bindir}|' -i youtube_dl_gui/optionsmanager.py
-for i in 
{'optionsmanager','mainframe','__init__','logmanager','utils','downloadmanager','__main__','updatemanager','parsers','optionsframe','downloaders'};
 do
-sed -i -e "1d" "youtube_dl_gui/$i.py"
+items=(
+   'downloaders' 'downloadmanager' '__init__' 'logmanager'
+   'mainframe' '__main__' 'optionsframe' 'optionsmanager'
+   'parsers' 'updatemanager' 'utils' 'widgets'
+  )
+for i in "${items[@]}"; do
+sed -i -e "1d" "youtube_dl_gui/$i.py"
 done
 
 %build
-python setup.py build
+%__python2 setup.py build
 
 %install
-python setup.py install --root %{buildroot}
+%__python2 setup.py install --root %{buildroot}
 %find_lang youtube_dl_gui
-sed -e '1i \#!/usr/bin/env python' -i %{buildroot}%{_bindir}/%{name}
-mv %{buildroot}%{_datadir}/pixmaps/%{name}_48x48.png 
%{buildroot}%{_datadir}/pixmaps/%{name}.png
+sed -e '1i \#!%__python2' -i %{buildroot}%{_bindir}/%{name}
 %suse_update_desktop_file -c youtube-dl-gui youtube-dl-gui "Video downloader" 
youtube-dl-gui youtube-dl-gui "AudioVideo Recorder Network FileTransfer"
 
 %fdupes -s %{buildroot}
@@ -69,17 +76,17 @@
 %doc LICENSE README.md
 %{_bindir}/%{name}
 %{_datadir}/applications/%{name}.desktop
-%{_datadir}/icons/hicolor/*/apps/%{name}_*.png
-%{_datadir}/pixmaps/%{name}*.png
-%{python_sitelib}/youtube_dl_gui
-%{python_sitelib}/Youtube_DLG-%{version}-py%{python_version}.egg-info
+%{_datadir}/icons/hicolor/*/apps/%{name}.png
+%{_datadir}/pixmaps/%{name}.png
+%exclude %{python2_sitelib}/youtube_dl_gui/locale
+%{python2_sitelib}/youtube_dl_gui
+%{python2_sitelib}/Youtube_DLG-%{version}-py%{python2_version}.egg-info
 
 %files lang -f youtube_dl_gui.lang
 

commit gnucash-docs for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package gnucash-docs for openSUSE:Factory 
checked in at 2017-07-25 11:39:37

Comparing /work/SRC/openSUSE:Factory/gnucash-docs (Old)
 and  /work/SRC/openSUSE:Factory/.gnucash-docs.new (New)


Package is "gnucash-docs"

Tue Jul 25 11:39:37 2017 rev:36 rq:511900 version:2.6.17

Changes:

--- /work/SRC/openSUSE:Factory/gnucash-docs/gnucash-docs.changes
2017-04-28 09:13:27.384787201 +0200
+++ /work/SRC/openSUSE:Factory/.gnucash-docs.new/gnucash-docs.changes   
2017-07-25 11:39:41.566301875 +0200
@@ -1,0 +2,9 @@
+Thu Jul 20 23:36:05 UTC 2017 - zai...@opensuse.org
+
+- Update to version 2.6.17:
+  + Improve internationalization of the Tutorial and Concepts
+Guide.
+  + Bugs fixed: bgo#781711, bgo#781714.
+- Fix source url.
+
+---

Old:

  download

New:

  gnucash-docs-2.6.17.tar.gz



Other differences:
--
++ gnucash-docs.spec ++
--- /var/tmp/diff_new_pack.mvSUcL/_old  2017-07-25 11:39:45.07140 +0200
+++ /var/tmp/diff_new_pack.mvSUcL/_new  2017-07-25 11:39:45.785706010 +0200
@@ -17,13 +17,13 @@
 
 
 Name:   gnucash-docs
-Version:2.6.16
+Version:2.6.17
 Release:0
 Summary:Documentation Module for GnuCash
 License:GFDL-1.1 and GPL-2.0+
 Group:  Productivity/Office/Finance
 Url:http://www.gnucash.org/
-Source: 
https://sourceforge.net/projects/gnucash/files/gnucash-docs/2.6.16/gnucash-docs-2.6.16.tar.gz/download
+Source: 
http://downloads.sourceforge.net/project/gnucash/gnucash-docs/%{version}/%{name}-%{version}.tar.gz
 BuildRequires:  fdupes
 BuildRequires:  sgml-skel
 BuildRequires:  xsltproc




commit wine for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package wine for openSUSE:Factory checked in 
at 2017-07-25 11:39:40

Comparing /work/SRC/openSUSE:Factory/wine (Old)
 and  /work/SRC/openSUSE:Factory/.wine.new (New)


Package is "wine"

Tue Jul 25 11:39:40 2017 rev:228 rq:512050 version:2.13

Changes:

--- /work/SRC/openSUSE:Factory/wine/wine.changes2017-07-09 
13:04:15.490597440 +0200
+++ /work/SRC/openSUSE:Factory/.wine.new/wine.changes   2017-07-25 
11:39:50.205081986 +0200
@@ -1,0 +2,14 @@
+Sat Jul 22 09:29:38 UTC 2017 - meiss...@suse.com
+
+- Update to 2.13 development snapshot
+  - Unicode data updated to Unicode 10.0.0.
+  - Nicer looking default mouse cursors.
+  - Persistent connections support in WinHTTP.
+  - Message Framing protocol support in WebServices.
+  - Improved metafile support in GdiPlus.
+  - Debug registers support in x86-64 exception handling.
+  - Anti-aliasing improvements in DirectWrite.
+  - Various bug fixes.
+- updated winetricks
+
+---

Old:

  wine-2.12.tar.xz
  wine-2.12.tar.xz.sign

New:

  wine-2.13.tar.xz
  wine-2.13.tar.xz.sign



Other differences:
--
++ wine.spec ++
--- /var/tmp/diff_new_pack.wV4Vft/_old  2017-07-25 11:39:52.820712702 +0200
+++ /var/tmp/diff_new_pack.wV4Vft/_new  2017-07-25 11:39:52.824712138 +0200
@@ -61,8 +61,8 @@
 BuildRequires:  valgrind-devel
 BuildRequires:  xorg-x11-devel
 BuildRequires:  pkgconfig(libudev)
-%define realver 2.12
-Version:2.12
+%define realver 2.13
+Version:2.13
 Release:0
 Summary:An MS Windows Emulator
 License:LGPL-2.1+

++ wine-2.12.tar.xz -> wine-2.13.tar.xz ++
/work/SRC/openSUSE:Factory/wine/wine-2.12.tar.xz 
/work/SRC/openSUSE:Factory/.wine.new/wine-2.13.tar.xz differ: char 26, line 1


++ winetricks ++
 607 lines (skipped)
 between /work/SRC/openSUSE:Factory/wine/winetricks
 and /work/SRC/openSUSE:Factory/.wine.new/winetricks




commit plasma5-session for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma5-session for openSUSE:Factory 
checked in at 2017-07-25 11:38:44

Comparing /work/SRC/openSUSE:Factory/plasma5-session (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-session.new (New)


Package is "plasma5-session"

Tue Jul 25 11:38:44 2017 rev:43 rq:511289 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-session/plasma5-session.changes  
2017-07-02 13:35:51.246725532 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-session.new/plasma5-session.changes 
2017-07-25 11:38:45.926159387 +0200
@@ -1,0 +2,5 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+
+---



Other differences:
--
++ plasma5-session.spec ++
--- /var/tmp/diff_new_pack.tJmYMG/_old  2017-07-25 11:38:46.666054898 +0200
+++ /var/tmp/diff_new_pack.tJmYMG/_new  2017-07-25 11:38:46.666054898 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   plasma5-session
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:The KDE Session
 License:GPL-2.0+




commit plasma5-integration for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma5-integration for 
openSUSE:Factory checked in at 2017-07-25 11:38:28

Comparing /work/SRC/openSUSE:Factory/plasma5-integration (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-integration.new (New)


Package is "plasma5-integration"

Tue Jul 25 11:38:28 2017 rev:28 rq:511285 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-integration/plasma5-integration.changes  
2017-07-08 12:26:30.629219724 +0200
+++ 
/work/SRC/openSUSE:Factory/.plasma5-integration.new/plasma5-integration.changes 
2017-07-25 11:38:30.716307326 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  plasma-integration-5.10.3.tar.xz

New:

  plasma-integration-5.10.4.tar.xz



Other differences:
--
++ plasma5-integration.spec ++
--- /var/tmp/diff_new_pack.oSvsab/_old  2017-07-25 11:38:31.412209051 +0200
+++ /var/tmp/diff_new_pack.oSvsab/_new  2017-07-25 11:38:31.416208486 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   plasma5-integration
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ plasma-integration-5.10.3.tar.xz -> plasma-integration-5.10.4.tar.xz 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-integration-5.10.3/CMakeLists.txt 
new/plasma-integration-5.10.4/CMakeLists.txt
--- old/plasma-integration-5.10.3/CMakeLists.txt2017-06-27 
11:58:08.0 +0200
+++ new/plasma-integration-5.10.4/CMakeLists.txt2017-07-18 
13:37:13.0 +0200
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 2.8.12)
 
 project(PlasmaIntegration)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 include(FeatureSummary)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/plasma-integration-5.10.3/po/sr/plasmaintegration5.po 
new/plasma-integration-5.10.4/po/sr/plasmaintegration5.po
--- old/plasma-integration-5.10.3/po/sr/plasmaintegration5.po   2017-06-27 
11:58:06.0 +0200
+++ new/plasma-integration-5.10.4/po/sr/plasmaintegration5.po   2017-07-18 
13:37:09.0 +0200
@@ -4,7 +4,7 @@
 msgstr ""
 "Project-Id-Version: frameworkintegration5\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
-"POT-Creation-Date: 2017-06-22 05:12+0200\n"
+"POT-Creation-Date: 2017-06-24 04:55+0200\n"
 "PO-Revision-Date: 2016-04-15 23:42+0200\n"
 "Last-Translator: Chusslove Illich \n"
 "Language-Team: Serbian \n"
@@ -18,13 +18,13 @@
 "X-Text-Markup: kde4\n"
 "X-Environment: kde\n"
 
-#: platformtheme/kdeplatformfiledialoghelper.cpp:281
+#: platformtheme/kdeplatformfiledialoghelper.cpp:283
 #, kde-format
 msgctxt "@title:window"
 msgid "Open File"
 msgstr "Отварање фајла"
 
-#: platformtheme/kdeplatformfiledialoghelper.cpp:281
+#: platformtheme/kdeplatformfiledialoghelper.cpp:283
 #, kde-format
 msgctxt "@title:window"
 msgid "Save File"
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/plasma-integration-5.10.3/po/sr@ijekavian/plasmaintegration5.po 
new/plasma-integration-5.10.4/po/sr@ijekavian/plasmaintegration5.po
--- old/plasma-integration-5.10.3/po/sr@ijekavian/plasmaintegration5.po 
2017-06-27 11:58:06.0 +0200
+++ new/plasma-integration-5.10.4/po/sr@ijekavian/plasmaintegration5.po 
2017-07-18 13:37:09.0 +0200
@@ -4,7 +4,7 @@
 msgstr ""
 "Project-Id-Version: frameworkintegration5\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
-"POT-Creation-Date: 2017-06-22 05:12+0200\n"
+"POT-Creation-Date: 2017-06-24 04:55+0200\n"
 "PO-Revision-Date: 2016-04-15 23:42+0200\n"
 "Last-Translator: Chusslove Illich \n"
 "Language-Team: Serbian \n"
@@ -18,13 +18,13 @@
 "X-Text-Markup: kde4\n"
 "X-Environment: kde\n"
 
-#: platformtheme/kdeplatformfiledialoghelper.cpp:281
+#: platformtheme/kdeplatformfiledialoghelper.cpp:283
 #, kde-format
 msgctxt "@title:window"
 msgid "Open File"
 msgstr "Отварање фајла"
 
-#: platformtheme/kdeplatformfiledialoghelper.cpp:281
+#: platformtheme/kdeplatformfiledialoghelper.cpp:283
 #, kde-format
 msgctxt "@title:window"
 msgid "Save File"
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 

commit oxygen5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package oxygen5 for openSUSE:Factory checked 
in at 2017-07-25 11:38:04

Comparing /work/SRC/openSUSE:Factory/oxygen5 (Old)
 and  /work/SRC/openSUSE:Factory/.oxygen5.new (New)


Package is "oxygen5"

Tue Jul 25 11:38:04 2017 rev:52 rq:511280 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/oxygen5/oxygen5.changes  2017-07-02 
13:35:30.673626601 +0200
+++ /work/SRC/openSUSE:Factory/.oxygen5.new/oxygen5.changes 2017-07-25 
11:38:06.983658859 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  oxygen-5.10.3.tar.xz

New:

  oxygen-5.10.4.tar.xz



Other differences:
--
++ oxygen5.spec ++
--- /var/tmp/diff_new_pack.mPeZ3b/_old  2017-07-25 11:38:07.599571879 +0200
+++ /var/tmp/diff_new_pack.mPeZ3b/_new  2017-07-25 11:38:07.599571879 +0200
@@ -20,7 +20,7 @@
 %define kwin_deco 1
 
 Name:   oxygen5
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ oxygen-5.10.3.tar.xz -> oxygen-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/oxygen-5.10.3/CMakeLists.txt 
new/oxygen-5.10.4/CMakeLists.txt
--- old/oxygen-5.10.3/CMakeLists.txt2017-06-27 11:56:21.0 +0200
+++ new/oxygen-5.10.4/CMakeLists.txt2017-07-18 13:34:03.0 +0200
@@ -1,5 +1,5 @@
 project(oxygen)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/oxygen-5.10.3/po/fr/oxygen_style_demo.po 
new/oxygen-5.10.4/po/fr/oxygen_style_demo.po
--- old/oxygen-5.10.3/po/fr/oxygen_style_demo.po2017-06-27 
11:56:00.0 +0200
+++ new/oxygen-5.10.4/po/fr/oxygen_style_demo.po2017-07-18 
13:32:59.0 +0200
@@ -5,16 +5,16 @@
 # Guillaume Pujol , 2010.
 # Amine Say , 2012, 2013.
 # xavier , 2012, 2013.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 # amine say, 2011, 2012.
 msgid ""
 msgstr ""
 "Project-Id-Version: kstyle_config\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-04-25 05:45+0200\n"
-"PO-Revision-Date: 2016-11-27 22:53+0100\n"
+"PO-Revision-Date: 2017-07-03 18:22+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -219,7 +219,7 @@
 #: oxygenschemechooser.cpp:53
 #, kde-format
 msgid " Theme"
-msgstr ""
+msgstr "Thème de "
 
 #: oxygensimulator.h:91
 #, kde-format
@@ -229,7 +229,7 @@
 #: oxygenstylechooser.cpp:53
 #, kde-format
 msgid "Select the application widget style"
-msgstr ""
+msgstr "Sélectionner le style de composant graphique des applications"
 
 #. i18n: ectx: property (title), widget (QGroupBox, groupBox)
 #: ui/oxygenbenchmarkwidget.ui:29
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/oxygen-5.10.3/po/zh_CN/liboxygenstyleconfig.po 
new/oxygen-5.10.4/po/zh_CN/liboxygenstyleconfig.po
--- old/oxygen-5.10.3/po/zh_CN/liboxygenstyleconfig.po  2017-06-27 
11:56:21.0 +0200
+++ new/oxygen-5.10.4/po/zh_CN/liboxygenstyleconfig.po  2017-07-18 
13:34:01.0 +0200
@@ -1,22 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Ni Hui , 2012.
-# Weng Xuetian , 2013.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:21+0100\n"
-"PO-Revision-Date: 2013-01-14 00:42-0500\n"
-"Last-Translator: Weng Xuetian \n"
-"Language-Team: Chinese Simplified \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 1.5\n"
+"X-Generator: 

commit plasma5-addons for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma5-addons for openSUSE:Factory 
checked in at 2017-07-25 11:38:16

Comparing /work/SRC/openSUSE:Factory/plasma5-addons (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-addons.new (New)


Package is "plasma5-addons"

Tue Jul 25 11:38:16 2017 rev:46 rq:511283 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-addons/plasma5-addons.changes
2017-07-02 13:35:36.204846630 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-addons.new/plasma5-addons.changes   
2017-07-25 11:38:18.606017545 +0200
@@ -1,0 +2,12 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * Fix check for missing engine in comic applet (kde#372313)
+  * [Color Picker] Fix picking colors in multi-screen (kde#382261)
+  * Replace XML parsing in National Geographic dataengine (kde#379003)
+
+---

Old:

  kdeplasma-addons-5.10.3.tar.xz

New:

  kdeplasma-addons-5.10.4.tar.xz



Other differences:
--
++ plasma5-addons.spec ++
--- /var/tmp/diff_new_pack.oDWy77/_old  2017-07-25 11:38:19.121944686 +0200
+++ /var/tmp/diff_new_pack.oDWy77/_new  2017-07-25 11:38:19.125944121 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   plasma5-addons
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ kdeplasma-addons-5.10.3.tar.xz -> kdeplasma-addons-5.10.4.tar.xz ++
 4347 lines of diff (skipped)




commit polkit-kde-agent-5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package polkit-kde-agent-5 for 
openSUSE:Factory checked in at 2017-07-25 11:38:55

Comparing /work/SRC/openSUSE:Factory/polkit-kde-agent-5 (Old)
 and  /work/SRC/openSUSE:Factory/.polkit-kde-agent-5.new (New)


Package is "polkit-kde-agent-5"

Tue Jul 25 11:38:55 2017 rev:42 rq:511293 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/polkit-kde-agent-5/polkit-kde-agent-5.changes
2017-07-02 13:36:01.125332519 +0200
+++ 
/work/SRC/openSUSE:Factory/.polkit-kde-agent-5.new/polkit-kde-agent-5.changes   
2017-07-25 11:38:56.584654191 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:53 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  polkit-kde-agent-1-5.10.3.tar.xz

New:

  polkit-kde-agent-1-5.10.4.tar.xz



Other differences:
--
++ polkit-kde-agent-5.spec ++
--- /var/tmp/diff_new_pack.1rnq6Y/_old  2017-07-25 11:38:57.176570601 +0200
+++ /var/tmp/diff_new_pack.1rnq6Y/_new  2017-07-25 11:38:57.180570035 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   polkit-kde-agent-5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:PolicyKit authentication agent for KDE
 License:GPL-2.0 and LGPL-2.1+

++ polkit-kde-agent-1-5.10.3.tar.xz -> polkit-kde-agent-1-5.10.4.tar.xz 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/polkit-kde-agent-1-5.10.3/CMakeLists.txt 
new/polkit-kde-agent-1-5.10.4/CMakeLists.txt
--- old/polkit-kde-agent-1-5.10.3/CMakeLists.txt2017-06-27 
12:03:09.0 +0200
+++ new/polkit-kde-agent-1-5.10.4/CMakeLists.txt2017-07-18 
13:50:06.0 +0200
@@ -1,5 +1,5 @@
 project(polkit-kde-agent-1)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 # minimal requirements
 cmake_minimum_required (VERSION 2.8.12 FATAL_ERROR)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/polkit-kde-agent-1-5.10.3/po/zh_CN/polkit-kde-authentication-agent-1.po 
new/polkit-kde-agent-1-5.10.4/po/zh_CN/polkit-kde-authentication-agent-1.po
--- old/polkit-kde-agent-1-5.10.3/po/zh_CN/polkit-kde-authentication-agent-1.po 
2017-06-27 12:03:09.0 +0200
+++ new/polkit-kde-agent-1-5.10.4/po/zh_CN/polkit-kde-authentication-agent-1.po 
2017-07-18 13:50:05.0 +0200
@@ -1,22 +1,21 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Ni Hui , 2012.
-# Weng Xuetian , 2012, 2015.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:22+0100\n"
-"PO-Revision-Date: 2015-01-12 17:01-0800\n"
-"Last-Translator: Weng Xuetian \n"
-"Language-Team: Chinese Simplified \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 1.5\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/polkit-kde-authentication-"
+"agent-1.pot\n"
 
 #, kde-format
 msgctxt "NAME OF TRANSLATORS"




commit plasma5-desktop for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma5-desktop for openSUSE:Factory 
checked in at 2017-07-25 11:38:22

Comparing /work/SRC/openSUSE:Factory/plasma5-desktop (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-desktop.new (New)


Package is "plasma5-desktop"

Tue Jul 25 11:38:22 2017 rev:65 rq:511284 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-desktop/plasma5-desktop.changes  
2017-07-02 13:36:32.208949309 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-desktop.new/plasma5-desktop.changes 
2017-07-25 11:38:24.245221175 +0200
@@ -1,0 +2,14 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * don't define behaviors for the same properies in 2 places
+  * kimpanel: use visualParent to correctly position the popup menu
+  * [Task Manager] Fix icon size in launcher tooltips (kde#380432)
+  * Fix crash in KCMKeyboardWidget::populateWithCurrentXkbOptions on Wayland
+  * Backport fix from e5df3ded85c94f0a33afe12b18e6afad96f12639.
+
+---

Old:

  plasma-desktop-5.10.3.tar.xz

New:

  plasma-desktop-5.10.4.tar.xz



Other differences:
--
++ plasma5-desktop.spec ++
--- /var/tmp/diff_new_pack.5fDoZl/_old  2017-07-25 11:38:25.001114427 +0200
+++ /var/tmp/diff_new_pack.5fDoZl/_new  2017-07-25 11:38:25.001114427 +0200
@@ -20,7 +20,7 @@
 
 %bcond_without lang
 Name:   plasma5-desktop
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.9.3)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ plasma-desktop-5.10.3.tar.xz -> plasma-desktop-5.10.4.tar.xz ++
 13044 lines of diff (skipped)




commit plasma5-workspace for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma5-workspace for 
openSUSE:Factory checked in at 2017-07-25 11:38:50

Comparing /work/SRC/openSUSE:Factory/plasma5-workspace (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-workspace.new (New)


Package is "plasma5-workspace"

Tue Jul 25 11:38:50 2017 rev:71 rq:511290 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-workspace/plasma5-workspace.changes  
2017-07-17 10:20:54.530370845 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-workspace.new/plasma5-workspace.changes 
2017-07-25 11:38:53.037155170 +0200
@@ -1,0 +2,16 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * Fix compilation with current cmake (git branch release).
+  * [Notification Item] Enforce PlainText for summary
+  * [Notifications] Check for corona to avoid crash (kde#378508)
+  * [Windowed Widgets Runner] Fix launching widget
+  * [lookandfeel/lockscreen] Fix state handling when clicking the keyboard's 
own hide button (kde#381833)
+- Remove patches, now upstream:
+  * Notifications-Check-for-corona-to-avoid-crash.patch
+
+---

Old:

  Notifications-Check-for-corona-to-avoid-crash.patch
  plasma-workspace-5.10.3.tar.xz

New:

  plasma-workspace-5.10.4.tar.xz



Other differences:
--
++ plasma5-workspace.spec ++
--- /var/tmp/diff_new_pack.mfESYU/_old  2017-07-25 11:38:54.113003238 +0200
+++ /var/tmp/diff_new_pack.mfESYU/_new  2017-07-25 11:38:54.117002673 +0200
@@ -20,7 +20,7 @@
 
 %bcond_without lang
 Name:   plasma5-workspace
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.9.1)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}
@@ -37,7 +37,6 @@
 # PATCH-FIX-OPENSUSE 0001-Ignore-default-sddm-face-icons.patch boo#1001364 
fab...@ritter-vogt.de -- Ignore default sddm face icons
 Patch1: 0001-Ignore-default-sddm-face-icons.patch
 # PATCHES 100-200 and above are from upstream 5.10 branch
-Patch100:   Notifications-Check-for-corona-to-avoid-crash.patch
 # PATCHES 201-300 and above are from upstream master/5.11 branch
 Patch201:   applauncher-allow-to-show-apps-by-name.patch
 Patch202:   logoutdialog-honor-Offer-shutdown-options.patch
@@ -212,7 +211,6 @@
 %setup -q -n plasma-workspace-%{version}
 %patch0 -p1
 %patch1 -p1
-%patch100 -p1
 %patch201 -p1
 %patch202 -p1
 

++ plasma-workspace-5.10.3.tar.xz -> plasma-workspace-5.10.4.tar.xz ++
/work/SRC/openSUSE:Factory/plasma5-workspace/plasma-workspace-5.10.3.tar.xz 
/work/SRC/openSUSE:Factory/.plasma5-workspace.new/plasma-workspace-5.10.4.tar.xz
 differ: char 26, line 1




commit plasma5-pa for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma5-pa for openSUSE:Factory 
checked in at 2017-07-25 11:38:39

Comparing /work/SRC/openSUSE:Factory/plasma5-pa (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-pa.new (New)


Package is "plasma5-pa"

Tue Jul 25 11:38:39 2017 rev:34 rq:511287 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-pa/plasma5-pa.changes2017-07-02 
13:35:45.823490278 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-pa.new/plasma5-pa.changes   
2017-07-25 11:38:40.414937683 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  plasma-pa-5.10.3.tar.xz

New:

  plasma-pa-5.10.4.tar.xz



Other differences:
--
++ plasma5-pa.spec ++
--- /var/tmp/diff_new_pack.UqyWC2/_old  2017-07-25 11:38:41.006854092 +0200
+++ /var/tmp/diff_new_pack.UqyWC2/_new  2017-07-25 11:38:41.010853528 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   plasma5-pa
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:The new Plasma5 Volume Manager
 License:GPL-2.0+

++ plasma-pa-5.10.3.tar.xz -> plasma-pa-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-pa-5.10.3/CMakeLists.txt 
new/plasma-pa-5.10.4/CMakeLists.txt
--- old/plasma-pa-5.10.3/CMakeLists.txt 2017-06-27 11:59:37.0 +0200
+++ new/plasma-pa-5.10.4/CMakeLists.txt 2017-07-18 13:41:05.0 +0200
@@ -1,7 +1,7 @@
 project(plasma-volume-control)
 cmake_minimum_required(VERSION 2.8.12)
 
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 set(QT_MIN_VERSION "5.7.0")
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-pa-5.10.3/po/fr/kcm_pulseaudio.po 
new/plasma-pa-5.10.4/po/fr/kcm_pulseaudio.po
--- old/plasma-pa-5.10.3/po/fr/kcm_pulseaudio.po2017-06-27 
11:59:10.0 +0200
+++ new/plasma-pa-5.10.4/po/fr/kcm_pulseaudio.po2017-07-18 
13:39:56.0 +0200
@@ -1,7 +1,7 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
 # Yoann Laissus , 2015, 2016.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 # Johan Claude-Breuninger , 2017.
 #
 msgid ""
@@ -9,9 +9,9 @@
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-05-03 03:00+0200\n"
-"PO-Revision-Date: 2017-06-07 13:31+0100\n"
-"Last-Translator: Johan Claude-Breuninger \n"
-"Language-Team: French \n"
+"PO-Revision-Date: 2017-07-03 18:48+0100\n"
+"Last-Translator: Vincent Pinon \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -91,7 +91,7 @@
 #: kcm/package/contents/ui/Advanced.qml:90
 #, kde-format
 msgid "Requires 'module-gconf' PulseAudio module"
-msgstr "Nécessite le module PulseAudio « module-gconf »"
+msgstr "Nécessite le module PulseAudio « module-gconf »"
 
 #: kcm/package/contents/ui/Applications.qml:43
 #, kde-format
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/plasma-pa-5.10.3/po/fr/plasma_applet_org.kde.plasma.volume.po 
new/plasma-pa-5.10.4/po/fr/plasma_applet_org.kde.plasma.volume.po
--- old/plasma-pa-5.10.3/po/fr/plasma_applet_org.kde.plasma.volume.po   
2017-06-27 11:59:10.0 +0200
+++ new/plasma-pa-5.10.4/po/fr/plasma_applet_org.kde.plasma.volume.po   
2017-07-18 13:39:56.0 +0200
@@ -9,9 +9,9 @@
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-05-07 02:56+0200\n"
-"PO-Revision-Date: 2017-06-07 13:32+0100\n"
-"Last-Translator: Johan Claude-Breuninger \n"
-"Language-Team: French \n"
+"PO-Revision-Date: 2017-07-03 17:56+0100\n"
+"Last-Translator: Vincent Pinon \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -125,7 +125,7 @@
 #: contents/ui/main.qml:59
 #, kde-format
 msgid "Volume at %1%"
-msgstr "Volume à %1 %"
+msgstr "Volume à %1 %"
 
 #: contents/ui/main.qml:228
 #, kde-format
diff -urN '--exclude=CVS' '--exclude=.cvsignore' 

commit plasma5-openSUSE for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma5-openSUSE for 
openSUSE:Factory checked in at 2017-07-25 11:38:34

Comparing /work/SRC/openSUSE:Factory/plasma5-openSUSE (Old)
 and  /work/SRC/openSUSE:Factory/.plasma5-openSUSE.new (New)


Package is "plasma5-openSUSE"

Tue Jul 25 11:38:34 2017 rev:54 rq:511286 version:42.1.1

Changes:

--- /work/SRC/openSUSE:Factory/plasma5-openSUSE/plasma5-openSUSE.changes
2017-07-02 13:36:15.999235101 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-openSUSE.new/plasma5-openSUSE.changes   
2017-07-25 11:38:36.291519993 +0200
@@ -1,0 +2,5 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+
+---



Other differences:
--
++ plasma5-openSUSE.spec ++
--- /var/tmp/diff_new_pack.WwyU8J/_old  2017-07-25 11:38:36.911432448 +0200
+++ /var/tmp/diff_new_pack.WwyU8J/_new  2017-07-25 11:38:36.915431884 +0200
@@ -16,7 +16,7 @@
 #
 
 
-%define plasma_version 5.10.3
+%define plasma_version 5.10.4
 
 Name:   plasma5-openSUSE
 Version:42.1.1




commit plasma-nm5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package plasma-nm5 for openSUSE:Factory 
checked in at 2017-07-25 11:38:10

Comparing /work/SRC/openSUSE:Factory/plasma-nm5 (Old)
 and  /work/SRC/openSUSE:Factory/.plasma-nm5.new (New)


Package is "plasma-nm5"

Tue Jul 25 11:38:10 2017 rev:55 rq:511282 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/plasma-nm5/plasma-nm5.changes2017-07-02 
13:35:55.714095575 +0200
+++ /work/SRC/openSUSE:Factory/.plasma-nm5.new/plasma-nm5.changes   
2017-07-25 11:38:13.290768166 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  plasma-nm-5.10.3.tar.xz

New:

  plasma-nm-5.10.4.tar.xz



Other differences:
--
++ plasma-nm5.spec ++
--- /var/tmp/diff_new_pack.cjO8ko/_old  2017-07-25 11:38:13.822693048 +0200
+++ /var/tmp/diff_new_pack.cjO8ko/_new  2017-07-25 11:38:13.826692483 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 %define mm_support 1
 Name:   plasma-nm5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Plasma applet written in QML for managing network connections
 License:(LGPL-2.1 or LGPL-3.0) and (GPL-2.0 or GPL-3.0)

++ plasma-nm-5.10.3.tar.xz -> plasma-nm-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-nm-5.10.3/CMakeLists.txt 
new/plasma-nm-5.10.4/CMakeLists.txt
--- old/plasma-nm-5.10.3/CMakeLists.txt 2017-06-27 11:58:48.0 +0200
+++ new/plasma-nm-5.10.4/CMakeLists.txt 2017-07-18 13:39:15.0 +0200
@@ -3,7 +3,7 @@
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 set(QT_MIN_VERSION "5.4.0")
 
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 set(PLASMANM_VERSION_STRING ${PROJECT_VERSION} )
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/plasma-nm-5.10.3/po/fr/kde5-nm-connection-editor.po 
new/plasma-nm-5.10.4/po/fr/kde5-nm-connection-editor.po
--- old/plasma-nm-5.10.3/po/fr/kde5-nm-connection-editor.po 2017-06-27 
11:58:28.0 +0200
+++ new/plasma-nm-5.10.4/po/fr/kde5-nm-connection-editor.po 2017-07-18 
13:38:18.0 +0200
@@ -1,21 +1,22 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
 # Thomas Vergnaud , 2015.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-04-11 05:31+0200\n"
-"PO-Revision-Date: 2015-08-29 10:09+0200\n"
-"Last-Translator: Thomas Vergnaud \n"
-"Language-Team: French \n"
+"PO-Revision-Date: 2017-07-03 17:48+0100\n"
+"Last-Translator: Vincent Pinon \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=2; plural=(n > 1);\n"
-"X-Generator: Lokalize 1.5\n"
+"X-Generator: Lokalize 2.0\n"
 "X-Environment: kde\n"
 "X-Accelerator-Marker: &\n"
 "X-Text-Markup: kde4\n"
@@ -198,7 +199,7 @@
 #: kde5-nm-connection-editorui.rc:23
 #, kde-format
 msgid "Main Toolbar"
-msgstr "Barre d'outil principale"
+msgstr "Barre principale"
 
 #: main.cpp:40
 #, kde-format
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/plasma-nm-5.10.3/po/fr/plasma_applet_org.kde.plasma.networkmanagement.po 
new/plasma-nm-5.10.4/po/fr/plasma_applet_org.kde.plasma.networkmanagement.po
--- 
old/plasma-nm-5.10.3/po/fr/plasma_applet_org.kde.plasma.networkmanagement.po
2017-06-27 11:58:28.0 +0200
+++ 
new/plasma-nm-5.10.4/po/fr/plasma_applet_org.kde.plasma.networkmanagement.po
2017-07-18 13:38:18.0 +0200
@@ -1,6 +1,7 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
 # Thomas Vergnaud , 2014, 2015, 2016.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/plasma-nm-5.10.3/po/fr/plasmanetworkmanagement-kcm.po 
new/plasma-nm-5.10.4/po/fr/plasmanetworkmanagement-kcm.po
--- old/plasma-nm-5.10.3/po/fr/plasmanetworkmanagement-kcm.po   2017-06-27 
11:58:28.0 +0200
+++ 

commit milou5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package milou5 for openSUSE:Factory checked 
in at 2017-07-25 11:37:59

Comparing /work/SRC/openSUSE:Factory/milou5 (Old)
 and  /work/SRC/openSUSE:Factory/.milou5.new (New)


Package is "milou5"

Tue Jul 25 11:37:59 2017 rev:49 rq:511279 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/milou5/milou5.changes2017-07-02 
13:35:23.750602833 +0200
+++ /work/SRC/openSUSE:Factory/.milou5.new/milou5.changes   2017-07-25 
11:38:00.476577791 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  milou-5.10.3.tar.xz

New:

  milou-5.10.4.tar.xz



Other differences:
--
++ milou5.spec ++
--- /var/tmp/diff_new_pack.7aP3bt/_old  2017-07-25 11:38:01.116487423 +0200
+++ /var/tmp/diff_new_pack.7aP3bt/_new  2017-07-25 11:38:01.120486858 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   milou5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Dedicated search application built on top of Baloo
 License:GPL-2.0+ and LGPL-2.1+

++ milou-5.10.3.tar.xz -> milou-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/milou-5.10.3/CMakeLists.txt 
new/milou-5.10.4/CMakeLists.txt
--- old/milou-5.10.3/CMakeLists.txt 2017-06-27 11:55:37.0 +0200
+++ new/milou-5.10.4/CMakeLists.txt 2017-07-18 13:31:39.0 +0200
@@ -1,5 +1,5 @@
 project(Milou)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 cmake_minimum_required(VERSION 2.8.12)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/milou-5.10.3/lib/previews/milouaudiopreview.desktop 
new/milou-5.10.4/lib/previews/milouaudiopreview.desktop
--- old/milou-5.10.3/lib/previews/milouaudiopreview.desktop 2017-06-27 
11:54:58.0 +0200
+++ new/milou-5.10.4/lib/previews/milouaudiopreview.desktop 2017-07-18 
13:26:56.0 +0200
@@ -52,7 +52,7 @@
 Comment[es]=Vista previa generada para archivos de audio
 Comment[et]=Helifailidele genereeritud eelvaatlus
 Comment[fi]=Äänitiedostoille generoitu esikatselu
-Comment[fr]=Aperçu généré pour  les fichiers audio
+Comment[fr]=Aperçu généré pour les fichiers audio
 Comment[gl]=Vista previa xerada para os ficheiros de son
 Comment[hu]=Hangfájlokhoz előállított előnézet
 Comment[it]=Anteprima generata per file audio
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/milou-5.10.3/po/fr/milou.po 
new/milou-5.10.4/po/fr/milou.po
--- old/milou-5.10.3/po/fr/milou.po 2017-06-27 11:55:14.0 +0200
+++ new/milou-5.10.4/po/fr/milou.po 2017-07-18 13:28:15.0 +0200
@@ -1,22 +1,22 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
 # Geoffray Levasseur , 2014.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-05-01 02:51+0200\n"
-"PO-Revision-Date: 2014-07-30 15:53+0200\n"
-"Last-Translator: Geoffray Levasseur \n"
+"PO-Revision-Date: 2017-06-28 18:31+0100\n"
+"Last-Translator: Vincent Pinon \n"
 "Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=2; plural=(n > 1);\n"
-"X-Generator: Lokalize 1.5\n"
+"X-Generator: Lokalize 2.0\n"
 "X-Environment: kde\n"
 "X-Accelerator-Marker: &\n"
 "X-Text-Markup: kde4\n"
@@ -82,4 +82,4 @@
 msgctxt ""
 "placeholder is action e.g. run in terminal, in parenthesis is shortcut"
 msgid "%1 (Shift+Return)"
-msgstr ""
\ No newline at end of file
+msgstr "%1 (Maj.+Entrée)"
\ No newline at end of file
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/milou-5.10.3/po/zh_CN/milou.po 
new/milou-5.10.4/po/zh_CN/milou.po
--- old/milou-5.10.3/po/zh_CN/milou.po  2017-06-27 11:55:37.0 +0200
+++ new/milou-5.10.4/po/zh_CN/milou.po  2017-07-18 13:31:33.0 +0200
@@ -1,22 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Weng Xuetian , 2014.
-# Guo Yunhe 

commit libkdecoration2 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkdecoration2 for openSUSE:Factory 
checked in at 2017-07-25 11:37:45

Comparing /work/SRC/openSUSE:Factory/libkdecoration2 (Old)
 and  /work/SRC/openSUSE:Factory/.libkdecoration2.new (New)


Package is "libkdecoration2"

Tue Jul 25 11:37:45 2017 rev:40 rq:511276 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/libkdecoration2/libkdecoration2.changes  
2017-07-02 13:35:03.725426626 +0200
+++ /work/SRC/openSUSE:Factory/.libkdecoration2.new/libkdecoration2.changes 
2017-07-25 11:37:46.714521275 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kdecoration-5.10.3.tar.xz

New:

  kdecoration-5.10.4.tar.xz



Other differences:
--
++ libkdecoration2.spec ++
--- /var/tmp/diff_new_pack.KJrsWS/_old  2017-07-25 11:37:47.242446721 +0200
+++ /var/tmp/diff_new_pack.KJrsWS/_new  2017-07-25 11:37:47.246446157 +0200
@@ -19,7 +19,7 @@
 %define lname   libkdecorations2-5
 %define lname_private   libkdecorations2private5
 Name:   libkdecoration2
-Version:5.10.3
+Version:5.10.4
 Release:0
 BuildRequires:  cmake >= 2.8.12
 BuildRequires:  extra-cmake-modules >= 0.0.11

++ kdecoration-5.10.3.tar.xz -> kdecoration-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kdecoration-5.10.3/CMakeLists.txt 
new/kdecoration-5.10.4/CMakeLists.txt
--- old/kdecoration-5.10.3/CMakeLists.txt   2017-06-27 11:45:24.0 
+0200
+++ new/kdecoration-5.10.4/CMakeLists.txt   2017-07-18 13:05:01.0 
+0200
@@ -1,5 +1,5 @@
 project(decoration-api)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 




commit kscreenlocker for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kscreenlocker for openSUSE:Factory 
checked in at 2017-07-25 11:37:10

Comparing /work/SRC/openSUSE:Factory/kscreenlocker (Old)
 and  /work/SRC/openSUSE:Factory/.kscreenlocker.new (New)


Package is "kscreenlocker"

Tue Jul 25 11:37:10 2017 rev:30 rq:511270 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kscreenlocker/kscreenlocker.changes  
2017-07-02 13:34:31.633951894 +0200
+++ /work/SRC/openSUSE:Factory/.kscreenlocker.new/kscreenlocker.changes 
2017-07-25 11:37:10.631616920 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kscreenlocker-5.10.3.tar.xz

New:

  kscreenlocker-5.10.4.tar.xz



Other differences:
--
++ kscreenlocker.spec ++
--- /var/tmp/diff_new_pack.9K3dFf/_old  2017-07-25 11:37:11.199536719 +0200
+++ /var/tmp/diff_new_pack.9K3dFf/_new  2017-07-25 11:37:11.199536719 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kscreenlocker
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Library and components for secure lock screen architecture
 License:GPL-2.0+

++ kscreenlocker-5.10.3.tar.xz -> kscreenlocker-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kscreenlocker-5.10.3/CMakeLists.txt 
new/kscreenlocker-5.10.4/CMakeLists.txt
--- old/kscreenlocker-5.10.3/CMakeLists.txt 2017-06-27 11:50:48.0 
+0200
+++ new/kscreenlocker-5.10.4/CMakeLists.txt 2017-07-18 13:17:44.0 
+0200
@@ -1,4 +1,4 @@
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kscreenlocker-5.10.3/po/fr/kscreenlocker.po 
new/kscreenlocker-5.10.4/po/fr/kscreenlocker.po
--- old/kscreenlocker-5.10.3/po/fr/kscreenlocker.po 2017-06-27 
11:50:27.0 +0200
+++ new/kscreenlocker-5.10.4/po/fr/kscreenlocker.po 2017-07-18 
13:15:47.0 +0200
@@ -4,6 +4,7 @@
 # Joëlle Cornavin , 2013.
 # xavier , 2013, 2014.
 # Maxime Corteel , 2015.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kscreenlocker-5.10.3/po/zh_CN/kscreenlocker.po 
new/kscreenlocker-5.10.4/po/zh_CN/kscreenlocker.po
--- old/kscreenlocker-5.10.3/po/zh_CN/kscreenlocker.po  2017-06-27 
11:50:48.0 +0200
+++ new/kscreenlocker-5.10.4/po/zh_CN/kscreenlocker.po  2017-07-18 
13:17:43.0 +0200
@@ -1,23 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Weng Xuetian , 2012, 2015.
-# Feng Chao , 2014.
-# Xuetian Weng , 2015.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-03-28 05:07+0200\n"
-"PO-Revision-Date: 2015-08-27 09:38UTC-0800\n"
-"Last-Translator: Xuetian Weng \n"
-"Language-Team: Chinese \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 2.0\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/kscreenlocker.pot\n"
 
 #: abstractlocker.cpp:52
 #, kde-format
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kscreenlocker-5.10.3/po/zh_CN/kscreenlocker_greet.po 
new/kscreenlocker-5.10.4/po/zh_CN/kscreenlocker_greet.po
--- old/kscreenlocker-5.10.3/po/zh_CN/kscreenlocker_greet.po2017-06-27 
11:50:48.0 +0200
+++ new/kscreenlocker-5.10.4/po/zh_CN/kscreenlocker_greet.po2017-07-18 
13:17:43.0 +0200
@@ -1,22 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Weng Xuetian , 2012, 2013, 2015, 2016.
-# Xuetian Weng 

commit kwrited5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kwrited5 for openSUSE:Factory 
checked in at 2017-07-25 11:37:41

Comparing /work/SRC/openSUSE:Factory/kwrited5 (Old)
 and  /work/SRC/openSUSE:Factory/.kwrited5.new (New)


Package is "kwrited5"

Tue Jul 25 11:37:41 2017 rev:43 rq:511275 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kwrited5/kwrited5.changes2017-07-02 
13:34:59.829975930 +0200
+++ /work/SRC/openSUSE:Factory/.kwrited5.new/kwrited5.changes   2017-07-25 
11:37:42.387132391 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kwrited-5.10.3.tar.xz

New:

  kwrited-5.10.4.tar.xz



Other differences:
--
++ kwrited5.spec ++
--- /var/tmp/diff_new_pack.6Crcyb/_old  2017-07-25 11:37:42.939054448 +0200
+++ /var/tmp/diff_new_pack.6Crcyb/_new  2017-07-25 11:37:42.939054448 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kwrited5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Daemon listening for wall and write messages
 License:GPL-2.0+

++ kwrited-5.10.3.tar.xz -> kwrited-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kwrited-5.10.3/CMakeLists.txt 
new/kwrited-5.10.4/CMakeLists.txt
--- old/kwrited-5.10.3/CMakeLists.txt   2017-06-27 11:53:41.0 +0200
+++ new/kwrited-5.10.4/CMakeLists.txt   2017-07-18 13:22:40.0 +0200
@@ -1,5 +1,5 @@
 project(kwrited)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 set(QT_MIN_VERSION "5.4.0")
 set(KF5_MIN_VERSION "5.10.0")




commit libksysguard5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libksysguard5 for openSUSE:Factory 
checked in at 2017-07-25 11:37:54

Comparing /work/SRC/openSUSE:Factory/libksysguard5 (Old)
 and  /work/SRC/openSUSE:Factory/.libksysguard5.new (New)


Package is "libksysguard5"

Tue Jul 25 11:37:54 2017 rev:50 rq:511278 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/libksysguard5/libksysguard5.changes  
2017-07-02 13:35:21.418931628 +0200
+++ /work/SRC/openSUSE:Factory/.libksysguard5.new/libksysguard5.changes 
2017-07-25 11:37:55.653258942 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  libksysguard-5.10.3.tar.xz

New:

  libksysguard-5.10.4.tar.xz



Other differences:
--
++ libksysguard5.spec ++
--- /var/tmp/diff_new_pack.otBQaD/_old  2017-07-25 11:37:56.245175352 +0200
+++ /var/tmp/diff_new_pack.otBQaD/_new  2017-07-25 11:37:56.249174787 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   libksysguard5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Task management and system monitoring library
 License:GPL-2.0+

++ libksysguard-5.10.3.tar.xz -> libksysguard-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libksysguard-5.10.3/CMakeLists.txt 
new/libksysguard-5.10.4/CMakeLists.txt
--- old/libksysguard-5.10.3/CMakeLists.txt  2017-06-27 11:54:53.0 
+0200
+++ new/libksysguard-5.10.4/CMakeLists.txt  2017-07-18 13:26:51.0 
+0200
@@ -1,5 +1,5 @@
 project(libksysguard)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libksysguard-5.10.3/po/fr/ksgrd.po 
new/libksysguard-5.10.4/po/fr/ksgrd.po
--- old/libksysguard-5.10.3/po/fr/ksgrd.po  2017-06-27 11:54:31.0 
+0200
+++ new/libksysguard-5.10.4/po/fr/ksgrd.po  2017-07-18 13:24:36.0 
+0200
@@ -1,16 +1,16 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
 # xavier , 2013.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:21+0100\n"
-"PO-Revision-Date: 2016-11-23 10:09+0100\n"
+"PO-Revision-Date: 2017-07-03 17:42+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -713,12 +713,12 @@
 #: SensorManager.cpp:224
 #, kde-format
 msgid "Rx Invalid Crypt Packets"
-msgstr "Paquets reçus à Crypt non valable"
+msgstr "Paquets reçus à chiffrement non valable"
 
 #: SensorManager.cpp:225
 #, kde-format
 msgid "Total Rx Invalid Crypt Packets"
-msgstr "Paquets émis à Crypt non valable"
+msgstr "Paquets émis à chiffrement non valable"
 
 #: SensorManager.cpp:226
 #, kde-format
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libksysguard-5.10.3/po/fr/processui.po 
new/libksysguard-5.10.4/po/fr/processui.po
--- old/libksysguard-5.10.3/po/fr/processui.po  2017-06-27 11:54:31.0 
+0200
+++ new/libksysguard-5.10.4/po/fr/processui.po  2017-07-18 13:24:36.0 
+0200
@@ -16,7 +16,7 @@
 "Project-Id-Version: processui\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-02-05 04:12+0100\n"
-"PO-Revision-Date: 2017-06-23 16:24+0100\n"
+"PO-Revision-Date: 2017-07-03 21:22+0100\n"
 "Last-Translator: Vincent Pinon \n"
 "Language-Team: French \n"
 "Language: fr\n"
@@ -368,12 +368,12 @@
 #: ProcessModel.cpp:602
 #, kde-format
 msgid "- Process is doing some work."
-msgstr "- Le processus effectue une tâche."
+msgstr "- Le processus effectue une tâche."
 
 #: ProcessModel.cpp:604
 #, kde-format
 msgid "- Process is waiting for something to happen."
-msgstr "- Le processus attend que quelque chose se produise."
+msgstr "- Le processus attend que quelque chose se produise."
 
 #: ProcessModel.cpp:606
 #, kde-format
@@ -954,6 +954,8 @@
 "%1Process ID: %2"
 msgstr ""
+"%1 Identifiant du processus : %2"
 
 #: 

commit kwin5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kwin5 for openSUSE:Factory checked 
in at 2017-07-25 11:37:32

Comparing /work/SRC/openSUSE:Factory/kwin5 (Old)
 and  /work/SRC/openSUSE:Factory/.kwin5.new (New)


Package is "kwin5"

Tue Jul 25 11:37:32 2017 rev:60 rq:511274 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kwin5/kwin5.changes  2017-07-11 
08:35:23.790607026 +0200
+++ /work/SRC/openSUSE:Factory/.kwin5.new/kwin5.changes 2017-07-25 
11:37:36.184008399 +0200
@@ -1,0 +2,19 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * [aurorae] Add support for shaded windows (kde#373319)
+  * Properly swap the quick tile side when pressing the shortcut again 
(kde#382313)
+  * [aurorae] Mark the render QQuickWindow as frameless
+  * [platforms/x11] Quit the OpenGL Freeze protection thread on shutdown 
(kde#382283)
+  * [qpa] Prevent crash due to Surface getting null (kde#382063)
+  * [platforms/x11] Fix incorrect screen edge approaching with switch desktop 
on window move (kde#381849)
+  * [effects/slideback] Ignore windows which are not in visible area 
(kde#381402)
+  * Prevent endless loop in checkGLError due to GL_CONTEXT_LOST (kde#381870)
+  * Restore active client after ending showing desktop (kde#375993)
+  * Skip Shader self test for Mesa >= 17 (kde#376801)
+
+---

Old:

  kwin-5.10.3.1.tar.xz

New:

  kwin-5.10.4.tar.xz



Other differences:
--
++ kwin5.spec ++
--- /var/tmp/diff_new_pack.MkBT9R/_old  2017-07-25 11:37:37.179867763 +0200
+++ /var/tmp/diff_new_pack.MkBT9R/_new  2017-07-25 11:37:37.179867763 +0200
@@ -21,7 +21,7 @@
 %define wayland 0%{?suse_version} >= 1330
 %bcond_without lang
 Name:   kwin5
-Version:5.10.3.1
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}
@@ -31,7 +31,7 @@
 License:GPL-2.0+
 Group:  System/GUI/KDE
 Url:http://www.kde.org
-Source: 
http://download.kde.org/stable/plasma/5.10.3/kwin-%{version}.tar.xz
+Source: 
http://download.kde.org/stable/plasma/%{version}/kwin-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE
 Patch1: 0001-Revert-Make-WindowSwitching-Alt-Tab-the-default-left.patch
 BuildRequires:  extra-cmake-modules >= 0.0.11

++ kwin-5.10.3.1.tar.xz -> kwin-5.10.4.tar.xz ++
 7069 lines of diff (skipped)




commit libkscreen2 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkscreen2 for openSUSE:Factory 
checked in at 2017-07-25 11:37:50

Comparing /work/SRC/openSUSE:Factory/libkscreen2 (Old)
 and  /work/SRC/openSUSE:Factory/.libkscreen2.new (New)


Package is "libkscreen2"

Tue Jul 25 11:37:50 2017 rev:52 rq:511277 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/libkscreen2/libkscreen2.changes  2017-07-02 
13:35:10.248506793 +0200
+++ /work/SRC/openSUSE:Factory/.libkscreen2.new/libkscreen2.changes 
2017-07-25 11:37:51.421856503 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  libkscreen-5.10.3.tar.xz

New:

  libkscreen-5.10.4.tar.xz



Other differences:
--
++ libkscreen2.spec ++
--- /var/tmp/diff_new_pack.PNdSFF/_old  2017-07-25 11:37:52.205745802 +0200
+++ /var/tmp/diff_new_pack.PNdSFF/_new  2017-07-25 11:37:52.209745237 +0200
@@ -18,7 +18,7 @@
 
 %define lname   libKF5Screen7
 Name:   libkscreen2
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ libkscreen-5.10.3.tar.xz -> libkscreen-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkscreen-5.10.3/CMakeLists.txt 
new/libkscreen-5.10.4/CMakeLists.txt
--- old/libkscreen-5.10.3/CMakeLists.txt2017-06-27 11:53:57.0 
+0200
+++ new/libkscreen-5.10.4/CMakeLists.txt2017-07-18 13:23:02.0 
+0200
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 2.8.12)
 
 project(libkscreen)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 find_package(ECM 5.14.0 REQUIRED NO_MODULE)
 set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} 
${ECM_KDE_MODULE_DIR})




commit ksshaskpass5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package ksshaskpass5 for openSUSE:Factory 
checked in at 2017-07-25 11:37:15

Comparing /work/SRC/openSUSE:Factory/ksshaskpass5 (Old)
 and  /work/SRC/openSUSE:Factory/.ksshaskpass5.new (New)


Package is "ksshaskpass5"

Tue Jul 25 11:37:15 2017 rev:41 rq:511271 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/ksshaskpass5/ksshaskpass5.changes
2017-07-02 13:34:35.297435301 +0200
+++ /work/SRC/openSUSE:Factory/.ksshaskpass5.new/ksshaskpass5.changes   
2017-07-25 11:37:17.546640377 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  ksshaskpass-5.10.3.tar.xz

New:

  ksshaskpass-5.10.4.tar.xz



Other differences:
--
++ ksshaskpass5.spec ++
--- /var/tmp/diff_new_pack.AMBDUS/_old  2017-07-25 11:37:18.110560740 +0200
+++ /var/tmp/diff_new_pack.AMBDUS/_new  2017-07-25 11:37:18.110560740 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   ksshaskpass5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Plasma 5 version of ssh-askpass
 License:GPL-2.0+

++ ksshaskpass-5.10.3.tar.xz -> ksshaskpass-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ksshaskpass-5.10.3/CMakeLists.txt 
new/ksshaskpass-5.10.4/CMakeLists.txt
--- old/ksshaskpass-5.10.3/CMakeLists.txt   2017-06-27 11:51:09.0 
+0200
+++ new/ksshaskpass-5.10.4/CMakeLists.txt   2017-07-18 13:18:18.0 
+0200
@@ -1,6 +1,6 @@
 project(ksshaskpass)
 cmake_minimum_required(VERSION 2.8.12)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 find_package(Qt5 REQUIRED COMPONENTS Core)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ksshaskpass-5.10.3/po/sr/ksshaskpass.po 
new/ksshaskpass-5.10.4/po/sr/ksshaskpass.po
--- old/ksshaskpass-5.10.3/po/sr/ksshaskpass.po 2017-06-27 11:51:07.0 
+0200
+++ new/ksshaskpass-5.10.4/po/sr/ksshaskpass.po 2017-07-18 13:18:14.0 
+0200
@@ -4,7 +4,7 @@
 msgstr ""
 "Project-Id-Version: ksshaskpass\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
-"POT-Creation-Date: 2017-02-18 04:03+0100\n"
+"POT-Creation-Date: 2017-06-25 05:06+0200\n"
 "PO-Revision-Date: 2015-01-17 13:25+0100\n"
 "Last-Translator: Chusslove Illich \n"
 "Language-Team: Serbian \n"
@@ -28,17 +28,17 @@
 msgid "Your emails"
 msgstr "caslav.i...@gmx.net"
 
-#: main.cpp:83 main.cpp:154
+#: main.cpp:92 main.cpp:163
 #, kde-format
 msgid "Ksshaskpass"
 msgstr "К‑ССХ‑упитник"
 
-#: main.cpp:85
+#: main.cpp:94
 #, kde-format
 msgid "KDE version of ssh-askpass"
 msgstr "КДЕ верзија ССХ‑упитника"
 
-#: main.cpp:87
+#: main.cpp:96
 #, kde-format
 msgid ""
 "(c) 2006 Hans van Leeuwen\n"
@@ -47,7 +47,7 @@
 "© 2006, Ханс ван Леувен\n"
 "© 2008–2010, Армин Берес"
 
-#: main.cpp:88
+#: main.cpp:97
 #, kde-format
 msgid ""
 "Ksshaskpass allows you to interactively prompt users for a passphrase for "
@@ -55,33 +55,33 @@
 msgstr ""
 "К‑ССХ‑упитник омогућава интерактивно тражење лозинке за ssh-add од корисника"
 
-#: main.cpp:93
+#: main.cpp:102
 #, kde-format
 msgid "Armin Berres"
 msgstr "Армин Берес"
 
-#: main.cpp:93
+#: main.cpp:102
 #, kde-format
 msgid "Current author"
 msgstr "Тренутни аутор"
 
-#: main.cpp:94
+#: main.cpp:103
 #, kde-format
 msgid "Hans van Leeuwen"
 msgstr "Ханс ван Леувен"
 
-#: main.cpp:94
+#: main.cpp:103
 #, kde-format
 msgid "Original author"
 msgstr "Првобитни аутор"
 
-#: main.cpp:101
+#: main.cpp:110
 #, kde-format
 msgctxt "Name of a prompt for a password"
 msgid "Prompt"
 msgstr "Упит"
 
-#: main.cpp:108
+#: main.cpp:117
 #, kde-format
 msgid "Please enter passphrase"
 msgstr "Унесите лозинку"
\ No newline at end of file
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ksshaskpass-5.10.3/po/sr@ijekavian/ksshaskpass.po 
new/ksshaskpass-5.10.4/po/sr@ijekavian/ksshaskpass.po
--- old/ksshaskpass-5.10.3/po/sr@ijekavian/ksshaskpass.po   2017-06-27 
11:51:07.0 +0200
+++ new/ksshaskpass-5.10.4/po/sr@ijekavian/ksshaskpass.po   2017-07-18 
13:18:14.0 +0200
@@ -4,7 +4,7 @@
 msgstr ""
 "Project-Id-Version: ksshaskpass\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
-"POT-Creation-Date: 2017-02-18 04:03+0100\n"
+"POT-Creation-Date: 2017-06-25 05:06+0200\n"
 "PO-Revision-Date: 2015-01-17 13:25+0100\n"
 "Last-Translator: Chusslove Illich 

commit ksysguard5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package ksysguard5 for openSUSE:Factory 
checked in at 2017-07-25 11:37:21

Comparing /work/SRC/openSUSE:Factory/ksysguard5 (Old)
 and  /work/SRC/openSUSE:Factory/.ksysguard5.new (New)


Package is "ksysguard5"

Tue Jul 25 11:37:21 2017 rev:50 rq:511272 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/ksysguard5/ksysguard5.changes2017-07-02 
13:34:42.788378993 +0200
+++ /work/SRC/openSUSE:Factory/.ksysguard5.new/ksysguard5.changes   
2017-07-25 11:37:22.893885236 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  ksysguard-5.10.3.tar.xz

New:

  ksysguard-5.10.4.tar.xz



Other differences:
--
++ ksysguard5.spec ++
--- /var/tmp/diff_new_pack.p7cdsc/_old  2017-07-25 11:37:23.457805600 +0200
+++ /var/tmp/diff_new_pack.p7cdsc/_new  2017-07-25 11:37:23.461805034 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   ksysguard5
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ ksysguard-5.10.3.tar.xz -> ksysguard-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ksysguard-5.10.3/CMakeLists.txt 
new/ksysguard-5.10.4/CMakeLists.txt
--- old/ksysguard-5.10.3/CMakeLists.txt 2017-06-27 11:51:40.0 +0200
+++ new/ksysguard-5.10.4/CMakeLists.txt 2017-07-18 13:19:05.0 +0200
@@ -1,5 +1,5 @@
 project(ksysguard)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 set(QT_MIN_VERSION "5.4.0")
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ksysguard-5.10.3/doc/CMakeLists.txt 
new/ksysguard-5.10.4/doc/CMakeLists.txt
--- old/ksysguard-5.10.3/doc/CMakeLists.txt 2017-06-27 11:51:40.0 
+0200
+++ new/ksysguard-5.10.4/doc/CMakeLists.txt 2017-07-18 13:19:05.0 
+0200
@@ -1,9 +1,9 @@
-add_subdirectory(uk)
-add_subdirectory(pt_BR)
-add_subdirectory(ca)
-add_subdirectory(de)
 add_subdirectory(et)
-add_subdirectory(pt)
+add_subdirectory(pt_BR)
 add_subdirectory(nl)
+add_subdirectory(uk)
 add_subdirectory(it)
+add_subdirectory(ca)
 add_subdirectory(en)
+add_subdirectory(pt)
+add_subdirectory(de)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ksysguard-5.10.3/po/fr/ksysguard.po 
new/ksysguard-5.10.4/po/fr/ksysguard.po
--- old/ksysguard-5.10.3/po/fr/ksysguard.po 2017-06-27 11:51:23.0 
+0200
+++ new/ksysguard-5.10.4/po/fr/ksysguard.po 2017-07-18 13:18:38.0 
+0200
@@ -16,9 +16,9 @@
 "Project-Id-Version: ksysguard\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-01-09 04:00+0100\n"
-"PO-Revision-Date: 2016-11-23 10:22+0100\n"
+"PO-Revision-Date: 2017-06-28 21:48+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -208,9 +208,7 @@
 msgstr "étés de l'onglet"
 
 #: ksysguard.cpp:366
-#, fuzzy, kde-format
-#| msgid "1 processœ1"
-#| msgid_plural "%1 processesœ%1"
+#, kde-format
 msgid "1 processœ1"
 msgid_plural "%1 processesœ%1"
 msgstr[0] "1 processusœ1"
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ksysguard-5.10.3/po/pl/ksysguard.po 
new/ksysguard-5.10.4/po/pl/ksysguard.po
--- old/ksysguard-5.10.3/po/pl/ksysguard.po 2017-06-27 11:51:28.0 
+0200
+++ new/ksysguard-5.10.4/po/pl/ksysguard.po 2017-07-18 13:18:47.0 
+0200
@@ -1,5 +1,5 @@
 # translation of ksysguard.po to
-# Version: $Revision: 1488823 $
+# Version: $Revision: 1492995 $
 # Copyright (C) 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009 Free Software 
Foundation, Inc.
 # Marcin Giedz , 2002.
 # Michal Rudolf , 2003, 2004, 2005.
@@ -14,7 +14,7 @@
 "Project-Id-Version: ksysguard\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-01-09 04:00+0100\n"
-"PO-Revision-Date: 2017-05-06 06:51+0100\n"
+"PO-Revision-Date: 2017-07-13 10:14+0100\n"
 "Last-Translator: Łukasz Wojniłowicz \n"
 "Language-Team: Polish \n"
 "Language: pl\n"
@@ -341,12 +341,12 @@
 #: SensorBrowser.cpp:113

commit kmenuedit5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kmenuedit5 for openSUSE:Factory 
checked in at 2017-07-25 11:37:00

Comparing /work/SRC/openSUSE:Factory/kmenuedit5 (Old)
 and  /work/SRC/openSUSE:Factory/.kmenuedit5.new (New)


Package is "kmenuedit5"

Tue Jul 25 11:37:00 2017 rev:47 rq:511268 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kmenuedit5/kmenuedit5.changes2017-07-02 
13:34:21.163428353 +0200
+++ /work/SRC/openSUSE:Factory/.kmenuedit5.new/kmenuedit5.changes   
2017-07-25 11:37:01.544900152 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kmenuedit-5.10.3.tar.xz

New:

  kmenuedit-5.10.4.tar.xz



Other differences:
--
++ kmenuedit5.spec ++
--- /var/tmp/diff_new_pack.1EtDGF/_old  2017-07-25 11:37:02.056827857 +0200
+++ /var/tmp/diff_new_pack.1EtDGF/_new  2017-07-25 11:37:02.056827857 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kmenuedit5
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ kmenuedit-5.10.3.tar.xz -> kmenuedit-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kmenuedit-5.10.3/CMakeLists.txt 
new/kmenuedit-5.10.4/CMakeLists.txt
--- old/kmenuedit-5.10.3/CMakeLists.txt 2017-06-27 11:49:25.0 +0200
+++ new/kmenuedit-5.10.4/CMakeLists.txt 2017-07-18 13:13:27.0 +0200
@@ -1,5 +1,5 @@
 project(kmenuedit)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 set(QT_MIN_VERSION "5.4.0")
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kmenuedit-5.10.3/doc/CMakeLists.txt 
new/kmenuedit-5.10.4/doc/CMakeLists.txt
--- old/kmenuedit-5.10.3/doc/CMakeLists.txt 2017-06-27 11:49:25.0 
+0200
+++ new/kmenuedit-5.10.4/doc/CMakeLists.txt 2017-07-18 13:13:27.0 
+0200
@@ -1,8 +1,8 @@
-add_subdirectory(uk)
 add_subdirectory(pt_BR)
-add_subdirectory(ca)
-add_subdirectory(de)
-add_subdirectory(pt)
 add_subdirectory(nl)
+add_subdirectory(uk)
 add_subdirectory(it)
+add_subdirectory(ca)
 add_subdirectory(en)
+add_subdirectory(pt)
+add_subdirectory(de)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kmenuedit-5.10.3/po/zh_CN/kmenuedit.po 
new/kmenuedit-5.10.4/po/zh_CN/kmenuedit.po
--- old/kmenuedit-5.10.3/po/zh_CN/kmenuedit.po  2017-06-27 11:49:18.0 
+0200
+++ new/kmenuedit-5.10.4/po/zh_CN/kmenuedit.po  2017-07-18 13:13:17.0 
+0200
@@ -1,22 +1,20 @@
-#
-# Li Zongliang , 2001.
-# Funda Wang , 2002, 2003, 2004.
-# Lie Ex , 2008,2009.
-# Xuetian Weng , 2014.
 msgid ""
 msgstr ""
-"Project-Id-Version: kmenuedit\n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:20+0100\n"
-"PO-Revision-Date: 2014-10-19 20:53-0400\n"
-"Last-Translator: Xuetian Weng \n"
-"Language-Team: Chinese Simplified \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 1.5\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/kmenuedit.pot\n"
 
 #, kde-format
 msgctxt "NAME OF TRANSLATORS"




commit kwayland-integration for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kwayland-integration for 
openSUSE:Factory checked in at 2017-07-25 11:37:26

Comparing /work/SRC/openSUSE:Factory/kwayland-integration (Old)
 and  /work/SRC/openSUSE:Factory/.kwayland-integration.new (New)


Package is "kwayland-integration"

Tue Jul 25 11:37:26 2017 rev:34 rq:511273 version:5.10.4

Changes:

--- 
/work/SRC/openSUSE:Factory/kwayland-integration/kwayland-integration.changes
2017-07-02 13:34:48.515571393 +0200
+++ 
/work/SRC/openSUSE:Factory/.kwayland-integration.new/kwayland-integration.changes
   2017-07-25 11:37:27.429244751 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:48 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kwayland-integration-5.10.3.tar.xz

New:

  kwayland-integration-5.10.4.tar.xz



Other differences:
--
++ kwayland-integration.spec ++
--- /var/tmp/diff_new_pack.f85Bvd/_old  2017-07-25 11:37:27.949171326 +0200
+++ /var/tmp/diff_new_pack.f85Bvd/_new  2017-07-25 11:37:27.949171326 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kwayland-integration
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ kwayland-integration-5.10.3.tar.xz -> kwayland-integration-5.10.4.tar.xz 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kwayland-integration-5.10.3/CMakeLists.txt 
new/kwayland-integration-5.10.4/CMakeLists.txt
--- old/kwayland-integration-5.10.3/CMakeLists.txt  2017-06-27 
11:51:58.0 +0200
+++ new/kwayland-integration-5.10.4/CMakeLists.txt  2017-07-18 
13:19:34.0 +0200
@@ -1,5 +1,5 @@
 project(kwayland-integration)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)




commit kscreen5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kscreen5 for openSUSE:Factory 
checked in at 2017-07-25 11:37:05

Comparing /work/SRC/openSUSE:Factory/kscreen5 (Old)
 and  /work/SRC/openSUSE:Factory/.kscreen5.new (New)


Package is "kscreen5"

Tue Jul 25 11:37:05 2017 rev:44 rq:511269 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kscreen5/kscreen5.changes2017-07-02 
13:34:26.702647262 +0200
+++ /work/SRC/openSUSE:Factory/.kscreen5.new/kscreen5.changes   2017-07-25 
11:37:06.636181158 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kscreen-5.10.3.tar.xz

New:

  kscreen-5.10.4.tar.xz



Other differences:
--
++ kscreen5.spec ++
--- /var/tmp/diff_new_pack.edPITv/_old  2017-07-25 11:37:07.200101521 +0200
+++ /var/tmp/diff_new_pack.edPITv/_new  2017-07-25 11:37:07.204100956 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kscreen5
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ kscreen-5.10.3.tar.xz -> kscreen-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kscreen-5.10.3/CMakeLists.txt 
new/kscreen-5.10.4/CMakeLists.txt
--- old/kscreen-5.10.3/CMakeLists.txt   2017-06-27 11:50:08.0 +0200
+++ new/kscreen-5.10.4/CMakeLists.txt   2017-07-18 13:15:03.0 +0200
@@ -1,5 +1,5 @@
 project(KScreen)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 cmake_minimum_required(VERSION 2.8.12)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kscreen-5.10.3/po/zh_CN/kcm_displayconfiguration.po 
new/kscreen-5.10.4/po/zh_CN/kcm_displayconfiguration.po
--- old/kscreen-5.10.3/po/zh_CN/kcm_displayconfiguration.po 2017-06-27 
11:50:08.0 +0200
+++ new/kscreen-5.10.4/po/zh_CN/kcm_displayconfiguration.po 2017-07-18 
13:15:02.0 +0200
@@ -1,21 +1,21 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Weng Xuetian , 2015, 2016.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:20+0100\n"
-"PO-Revision-Date: 2016-04-18 16:30-0800\n"
-"Last-Translator: Weng Xuetian \n"
-"Language-Team: Chinese \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 2.0\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/kcm_displayconfiguration."
+"pot\n"
 
 #, kde-format
 msgctxt "NAME OF TRANSLATORS"
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kscreen-5.10.3/po/zh_CN/kscreen.po 
new/kscreen-5.10.4/po/zh_CN/kscreen.po
--- old/kscreen-5.10.3/po/zh_CN/kscreen.po  2017-06-27 11:50:08.0 
+0200
+++ new/kscreen-5.10.4/po/zh_CN/kscreen.po  2017-07-18 13:15:02.0 
+0200
@@ -1,21 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Weng Xuetian , 2015, 2016.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-12-02 03:27+0100\n"
-"PO-Revision-Date: 2016-10-04 12:02-0800\n"
-"Last-Translator: Weng Xuetian \n"
-"Language-Team: Chinese \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 2.0\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/kscreen.pot\n"
 
 #: daemon.cpp:91
 #, kde-format
diff -urN 

commit khotkeys5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package khotkeys5 for openSUSE:Factory 
checked in at 2017-07-25 11:36:50

Comparing /work/SRC/openSUSE:Factory/khotkeys5 (Old)
 and  /work/SRC/openSUSE:Factory/.khotkeys5.new (New)


Package is "khotkeys5"

Tue Jul 25 11:36:50 2017 rev:49 rq:511266 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/khotkeys5/khotkeys5.changes  2017-07-02 
13:34:11.244826982 +0200
+++ /work/SRC/openSUSE:Factory/.khotkeys5.new/khotkeys5.changes 2017-07-25 
11:36:51.834271493 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  khotkeys-5.10.3.tar.xz

New:

  khotkeys-5.10.4.tar.xz



Other differences:
--
++ khotkeys5.spec ++
--- /var/tmp/diff_new_pack.6gQNhI/_old  2017-07-25 11:36:52.770139328 +0200
+++ /var/tmp/diff_new_pack.6gQNhI/_new  2017-07-25 11:36:52.774138764 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   khotkeys5
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ khotkeys-5.10.3.tar.xz -> khotkeys-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/khotkeys-5.10.3/CMakeLists.txt 
new/khotkeys-5.10.4/CMakeLists.txt
--- old/khotkeys-5.10.3/CMakeLists.txt  2017-06-27 11:48:02.0 +0200
+++ new/khotkeys-5.10.4/CMakeLists.txt  2017-07-18 13:10:36.0 +0200
@@ -1,5 +1,5 @@
 project(khotkeys)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/khotkeys-5.10.3/po/zh_CN/khotkeys.po 
new/khotkeys-5.10.4/po/zh_CN/khotkeys.po
--- old/khotkeys-5.10.3/po/zh_CN/khotkeys.po2017-06-27 11:47:52.0 
+0200
+++ new/khotkeys-5.10.4/po/zh_CN/khotkeys.po2017-07-18 13:10:19.0 
+0200
@@ -1,25 +1,20 @@
-# Simp. Chinese Translation for khotkeys.
-# Copyright (C) 2001 Free Software Foundation, Inc.
-#
-# Gou Zhuang , 2001.
-# Funda Wang , 2005.
-# Lie Ex , 2007-2009.
-# Ni Hui , 2010, 2012.
-# Weng Xuetian , 2017.
 msgid ""
 msgstr ""
-"Project-Id-Version: khotkeys\n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:20+0100\n"
-"PO-Revision-Date: 2017-03-12 10:17-0800\n"
-"Last-Translator: Weng Xuetian \n"
-"Language-Team: Chinese \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 2.0\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/khotkeys.pot\n"
 
 #, kde-format
 msgctxt "NAME OF TRANSLATORS"




commit kgamma5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kgamma5 for openSUSE:Factory checked 
in at 2017-07-25 11:36:45

Comparing /work/SRC/openSUSE:Factory/kgamma5 (Old)
 and  /work/SRC/openSUSE:Factory/.kgamma5.new (New)


Package is "kgamma5"

Tue Jul 25 11:36:45 2017 rev:29 rq:511265 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kgamma5/kgamma5.changes  2017-07-02 
13:34:04.069838732 +0200
+++ /work/SRC/openSUSE:Factory/.kgamma5.new/kgamma5.changes 2017-07-25 
11:36:46.794983144 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kgamma5-5.10.3.tar.xz

New:

  kgamma5-5.10.4.tar.xz



Other differences:
--
++ kgamma5.spec ++
--- /var/tmp/diff_new_pack.EuegS8/_old  2017-07-25 11:36:47.326908025 +0200
+++ /var/tmp/diff_new_pack.EuegS8/_new  2017-07-25 11:36:47.330907460 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kgamma5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Display gamma configuration
 License:GPL-2.0+

++ kgamma5-5.10.3.tar.xz -> kgamma5-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kgamma5-5.10.3/CMakeLists.txt 
new/kgamma5-5.10.4/CMakeLists.txt
--- old/kgamma5-5.10.3/CMakeLists.txt   2017-06-27 11:47:28.0 +0200
+++ new/kgamma5-5.10.4/CMakeLists.txt   2017-07-18 13:09:44.0 +0200
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 2.8.9)
 project(kgamma)
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(QT_MIN_VERSION "5.4.0")
 find_package(ECM 1.0.0 REQUIRED NO_MODULE)
 set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} 
${CMAKE_CURRENT_SOURCE_DIR}/cmake)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kgamma5-5.10.3/po/zh_CN/kcmkgamma.po 
new/kgamma5-5.10.4/po/zh_CN/kcmkgamma.po
--- old/kgamma5-5.10.3/po/zh_CN/kcmkgamma.po2017-06-27 11:47:17.0 
+0200
+++ new/kgamma5-5.10.4/po/zh_CN/kcmkgamma.po2017-07-18 13:09:34.0 
+0200
@@ -1,21 +1,20 @@
-# translation of kgamma.po to Chinese(Simplified)
-# Copyright (C) 2003 Free Software Foundation, Inc.
-# Justin Fang , 2003
-# Lie_Ex , 2007
 msgid ""
 msgstr ""
-"Project-Id-Version: kgamma\n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-24 02:56+0100\n"
-"PO-Revision-Date: 2007-09-20 14:02+0800\n"
-"Last-Translator: Lie_Ex \n"
-"Language-Team: zh_CN \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
-"X-Generator: KBabel 1.0.1\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/kcmkgamma.pot\n"
 
 #: kgamma.cpp:144
 #, kde-format




commit kinfocenter5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kinfocenter5 for openSUSE:Factory 
checked in at 2017-07-25 11:36:55

Comparing /work/SRC/openSUSE:Factory/kinfocenter5 (Old)
 and  /work/SRC/openSUSE:Factory/.kinfocenter5.new (New)


Package is "kinfocenter5"

Tue Jul 25 11:36:55 2017 rev:52 rq:511267 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kinfocenter5/kinfocenter5.changes
2017-07-02 13:34:16.828039689 +0200
+++ /work/SRC/openSUSE:Factory/.kinfocenter5.new/kinfocenter5.changes   
2017-07-25 11:36:56.813568313 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kinfocenter-5.10.3.tar.xz

New:

  kinfocenter-5.10.4.tar.xz



Other differences:
--
++ kinfocenter5.spec ++
--- /var/tmp/diff_new_pack.ASem3C/_old  2017-07-25 11:36:57.389486982 +0200
+++ /var/tmp/diff_new_pack.ASem3C/_new  2017-07-25 11:36:57.393486417 +0200
@@ -20,7 +20,7 @@
 
 %bcond_without lang
 Name:   kinfocenter5
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ kinfocenter-5.10.3.tar.xz -> kinfocenter-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kinfocenter-5.10.3/CMakeLists.txt 
new/kinfocenter-5.10.4/CMakeLists.txt
--- old/kinfocenter-5.10.3/CMakeLists.txt   2017-06-27 11:48:52.0 
+0200
+++ new/kinfocenter-5.10.4/CMakeLists.txt   2017-07-18 13:12:39.0 
+0200
@@ -1,5 +1,5 @@
 project(kinfocenter)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 set(QT_MIN_VERSION "5.4.0")
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kinfocenter-5.10.3/doc/CMakeLists.txt 
new/kinfocenter-5.10.4/doc/CMakeLists.txt
--- old/kinfocenter-5.10.3/doc/CMakeLists.txt   2017-06-27 11:48:52.0 
+0200
+++ new/kinfocenter-5.10.4/doc/CMakeLists.txt   2017-07-18 13:12:39.0 
+0200
@@ -1,10 +1,10 @@
-add_subdirectory(uk)
-add_subdirectory(sr)
-add_subdirectory(pt_BR)
-add_subdirectory(ca)
-add_subdirectory(de)
-add_subdirectory(pt)
 add_subdirectory(sr@latin)
+add_subdirectory(pt_BR)
 add_subdirectory(nl)
+add_subdirectory(uk)
 add_subdirectory(it)
+add_subdirectory(sr)
+add_subdirectory(ca)
 add_subdirectory(en)
+add_subdirectory(pt)
+add_subdirectory(de)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kinfocenter-5.10.3/po/fr/kcm_fileindexermonitor.po 
new/kinfocenter-5.10.4/po/fr/kcm_fileindexermonitor.po
--- old/kinfocenter-5.10.3/po/fr/kcm_fileindexermonitor.po  2017-06-27 
11:48:23.0 +0200
+++ new/kinfocenter-5.10.4/po/fr/kcm_fileindexermonitor.po  2017-07-18 
13:11:19.0 +0200
@@ -1,15 +1,16 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
 # Johan Claude-Breuninger , 2016.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:20+0100\n"
-"PO-Revision-Date: 2016-05-10 23:01+0100\n"
-"Last-Translator: Johan Claude-Breuninger \n"
-"Language-Team: French \n"
+"PO-Revision-Date: 2017-07-03 17:52+0100\n"
+"Last-Translator: Vincent Pinon \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -43,7 +44,7 @@
 #: package/contents/ui/main.qml:47
 #, kde-format
 msgid "Indexer State: %1"
-msgstr "Statut de l'indexeur : %1"
+msgstr "État de l'indexeur : %1"
 
 #: package/contents/ui/main.qml:61
 #, kde-format
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kinfocenter-5.10.3/po/fr/kcm_pci.po 
new/kinfocenter-5.10.4/po/fr/kcm_pci.po
--- old/kinfocenter-5.10.3/po/fr/kcm_pci.po 2017-06-27 11:48:23.0 
+0200
+++ new/kinfocenter-5.10.4/po/fr/kcm_pci.po 2017-07-18 13:11:19.0 
+0200
@@ -4,16 +4,16 @@
 # Mickael Sibelle , 2008, 2009, 2010.
 # Bruno Patri , 2008.
 # xavier , 2012, 2013.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 #
 msgid ""
 

commit kde-user-manager for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kde-user-manager for 
openSUSE:Factory checked in at 2017-07-25 11:36:41

Comparing /work/SRC/openSUSE:Factory/kde-user-manager (Old)
 and  /work/SRC/openSUSE:Factory/.kde-user-manager.new (New)


Package is "kde-user-manager"

Tue Jul 25 11:36:41 2017 rev:35 rq:511264 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kde-user-manager/kde-user-manager.changes
2017-07-07 10:15:48.352440071 +0200
+++ /work/SRC/openSUSE:Factory/.kde-user-manager.new/kde-user-manager.changes   
2017-07-25 11:36:42.599575622 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  user-manager-5.10.3.tar.xz

New:

  user-manager-5.10.4.tar.xz



Other differences:
--
++ kde-user-manager.spec ++
--- /var/tmp/diff_new_pack.2oimLS/_old  2017-07-25 11:36:43.395463226 +0200
+++ /var/tmp/diff_new_pack.2oimLS/_new  2017-07-25 11:36:43.399462661 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kde-user-manager
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:KDE System Settings module to manage users
 License:GPL-2.0+

++ user-manager-5.10.3.tar.xz -> user-manager-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/user-manager-5.10.3/CMakeLists.txt 
new/user-manager-5.10.4/CMakeLists.txt
--- old/user-manager-5.10.3/CMakeLists.txt  2017-06-27 12:05:18.0 
+0200
+++ new/user-manager-5.10.4/CMakeLists.txt  2017-07-18 13:54:16.0 
+0200
@@ -1,6 +1,6 @@
 project(user-manager)
 cmake_minimum_required(VERSION 2.8.12)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 find_package(ECM 1.3.0 REQUIRED NO_MODULE)
 set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/user-manager-5.10.3/po/zh_CN/user_manager.po 
new/user-manager-5.10.4/po/zh_CN/user_manager.po
--- old/user-manager-5.10.3/po/zh_CN/user_manager.po2017-06-27 
12:05:18.0 +0200
+++ new/user-manager-5.10.4/po/zh_CN/user_manager.po2017-07-18 
13:54:16.0 +0200
@@ -1,22 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Weng Xuetian , 2015, 2016.
-# Chao Feng , 2016.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-01-14 04:06+0100\n"
-"PO-Revision-Date: 2016-07-30 16:18+0800\n"
-"Last-Translator: Chao Feng \n"
-"Language-Team: Chinese \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 2.0\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/user_manager.pot\n"
 
 #. i18n: ectx: property (placeholderText), widget (QLineEdit, username)
 #: src/account.ui:78




commit kcm_sddm for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kcm_sddm for openSUSE:Factory 
checked in at 2017-07-25 11:36:24

Comparing /work/SRC/openSUSE:Factory/kcm_sddm (Old)
 and  /work/SRC/openSUSE:Factory/.kcm_sddm.new (New)


Package is "kcm_sddm"

Tue Jul 25 11:36:24 2017 rev:42 rq:511261 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kcm_sddm/kcm_sddm.changes2017-07-17 
09:01:52.534375412 +0200
+++ /work/SRC/openSUSE:Factory/.kcm_sddm.new/kcm_sddm.changes   2017-07-25 
11:36:25.386006533 +0200
@@ -1,0 +2,12 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * Session file parser: Support sections and respect the Hidden property 
(kde#381982)
+- Remove patches, now upstream:
+  * 0001-Session-file-parser-Support-sections-and-respect-the.patch
+
+---

Old:

  0001-Session-file-parser-Support-sections-and-respect-the.patch
  sddm-kcm-5.10.3.tar.xz

New:

  sddm-kcm-5.10.4.tar.xz



Other differences:
--
++ kcm_sddm.spec ++
--- /var/tmp/diff_new_pack.C2FfUK/_old  2017-07-25 11:36:26.173895267 +0200
+++ /var/tmp/diff_new_pack.C2FfUK/_new  2017-07-25 11:36:26.177894703 +0200
@@ -21,14 +21,12 @@
 Summary:A sddm control module for KDE
 License:GPL-2.0
 Group:  System/GUI/KDE
-Version:5.10.3
+Version:5.10.4
 Release:0
 Url:https://projects.kde.org/projects/kdereview/sddm-kcm/repository
 Source: 
http://download.kde.org/stable/plasma/%{version}/sddm-kcm-%{version}.tar.xz
 # PATCH-FIX-OPENSUSE set-default-session-to-plasma5-for-autologin.patch 
boo#951886 wba...@tmo.at -- set the default autologin session to plasma5.desktop
 Patch1: set-default-session-to-plasma5-for-autologin.patch
-# PATCH-FIX-UPSTREAM
-Patch2: 0001-Session-file-parser-Support-sections-and-respect-the.patch
 # PATCH-FIX-OPENSUSE
 Patch3: 0002-Support-default.session-symlink.patch
 BuildRequires:  extra-cmake-modules >= 1.0.0
@@ -68,7 +66,6 @@
 %prep
 %setup -q -n sddm-kcm-%{version}
 %patch1 -p1
-%patch2 -p1
 %patch3 -p1
 
 %build

++ sddm-kcm-5.10.3.tar.xz -> sddm-kcm-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/sddm-kcm-5.10.3/CMakeLists.txt 
new/sddm-kcm-5.10.4/CMakeLists.txt
--- old/sddm-kcm-5.10.3/CMakeLists.txt  2017-06-27 12:04:21.0 +0200
+++ new/sddm-kcm-5.10.4/CMakeLists.txt  2017-07-18 13:52:55.0 +0200
@@ -1,6 +1,6 @@
 project(sddm-kcm)
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(QT_MIN_VERSION "5.4.0")
 find_package(ECM 1.0.0 REQUIRED NO_MODULE)
 set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} 
${CMAKE_CURRENT_SOURCE_DIR}/cmake)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/sddm-kcm-5.10.3/kcm_sddm.desktop 
new/sddm-kcm-5.10.4/kcm_sddm.desktop
--- old/sddm-kcm-5.10.3/kcm_sddm.desktop2017-06-27 12:04:01.0 
+0200
+++ new/sddm-kcm-5.10.4/kcm_sddm.desktop2017-07-18 13:52:24.0 
+0200
@@ -106,6 +106,7 @@
 Comment[en_GB]=Select Login Theme
 Comment[es]=Seleccionar el tema de inicio de sesión
 Comment[fi]=Valitse kirjautumisteema
+Comment[fr]=Sélectionner le thème de connexion
 Comment[he]=בחר ערכת נושא למסך התחברות
 Comment[hu]=A bejelentkező képernyő témájának kiválasztása
 Comment[it]=Seleziona tema di accesso
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/sddm-kcm-5.10.3/po/ar/kcm_sddm.po 
new/sddm-kcm-5.10.4/po/ar/kcm_sddm.po
--- old/sddm-kcm-5.10.3/po/ar/kcm_sddm.po   2017-06-27 12:04:08.0 
+0200
+++ new/sddm-kcm-5.10.4/po/ar/kcm_sddm.po   2017-07-18 13:52:35.0 
+0200
@@ -6,7 +6,7 @@
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
-"POT-Creation-Date: 2017-04-27 02:56+0200\n"
+"POT-Creation-Date: 2017-07-12 08:49+0200\n"
 "PO-Revision-Date: 2015-01-09 17:56+0300\n"
 "Last-Translator: Safa Alfulaij \n"
 "Language-Team: Arabic \n"
@@ -131,7 +131,7 @@
 msgid "Advanced"
 msgstr "متقدّم"
 
-#: src/sessionmodel.cpp:75
+#: src/sessionmodel.cpp:88
 #, kde-format
 msgctxt "%1 is the name of a session"
 msgid "%1 (Wayland)"
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/sddm-kcm-5.10.3/po/ast/kcm_sddm.po 
new/sddm-kcm-5.10.4/po/ast/kcm_sddm.po
--- old/sddm-kcm-5.10.3/po/ast/kcm_sddm.po  

commit kde-gtk-config5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kde-gtk-config5 for openSUSE:Factory 
checked in at 2017-07-25 11:36:34

Comparing /work/SRC/openSUSE:Factory/kde-gtk-config5 (Old)
 and  /work/SRC/openSUSE:Factory/.kde-gtk-config5.new (New)


Package is "kde-gtk-config5"

Tue Jul 25 11:36:34 2017 rev:42 rq:511263 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kde-gtk-config5/kde-gtk-config5.changes  
2017-07-02 13:33:53.875276272 +0200
+++ /work/SRC/openSUSE:Factory/.kde-gtk-config5.new/kde-gtk-config5.changes 
2017-07-25 11:36:36.488438640 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kde-gtk-config-5.10.3.tar.xz

New:

  kde-gtk-config-5.10.4.tar.xz



Other differences:
--
++ kde-gtk-config5.spec ++
--- /var/tmp/diff_new_pack.mVDq6h/_old  2017-07-25 11:36:37.044360133 +0200
+++ /var/tmp/diff_new_pack.mVDq6h/_new  2017-07-25 11:36:37.052359003 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kde-gtk-config5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:KCM Module to Configure GTK2 and GTK3 Applications Appearance 
Under KDE
 License:LGPL-3.0+ and GPL-3.0+

++ kde-gtk-config-5.10.3.tar.xz -> kde-gtk-config-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kde-gtk-config-5.10.3/CMakeLists.txt 
new/kde-gtk-config-5.10.4/CMakeLists.txt
--- old/kde-gtk-config-5.10.3/CMakeLists.txt2017-06-27 11:46:04.0 
+0200
+++ new/kde-gtk-config-5.10.4/CMakeLists.txt2017-07-18 13:06:03.0 
+0200
@@ -1,5 +1,5 @@
 project(kde-gtk-config)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 cmake_minimum_required(VERSION 2.8.12)
 
 find_package(ECM 0.0.9 REQUIRED NO_MODULE)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kde-gtk-config-5.10.3/po/fr/kde-gtk-config.po 
new/kde-gtk-config-5.10.4/po/fr/kde-gtk-config.po
--- old/kde-gtk-config-5.10.3/po/fr/kde-gtk-config.po   2017-06-27 
11:45:55.0 +0200
+++ new/kde-gtk-config-5.10.4/po/fr/kde-gtk-config.po   2017-07-18 
13:05:48.0 +0200
@@ -1,16 +1,16 @@
 # Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
 # This file is distributed under the same license as the PACKAGE package.
 # xavier , 2012, 2013.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-02-24 04:13+0100\n"
-"PO-Revision-Date: 2016-11-23 10:21+0100\n"
+"PO-Revision-Date: 2017-06-28 17:09+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -442,16 +442,16 @@
 #: src/ui/gui.ui:489
 #, kde-format
 msgid "On left-clicking the scroll bar:"
-msgstr ""
+msgstr "Lors du clic gauche sur la barre de défilement :"
 
 #. i18n: ectx: property (text), widget (QRadioButton, radioButton_dont_warp)
 #: src/ui/gui.ui:496
 #, kde-format
 msgid "Scro one page up/down"
-msgstr ""
+msgstr "Monter / descendre d'une "
 
 #. i18n: ectx: property (text), widget (QRadioButton, radioButton_warp)
 #: src/ui/gui.ui:509
 #, kde-format
 msgid " to the mouse cursor position"
-msgstr ""
\ No newline at end of file
+msgstr " à la position du pointeur de la souris"
\ No newline at end of file
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kde-gtk-config-5.10.3/po/zh_CN/kde-gtk-config.po 
new/kde-gtk-config-5.10.4/po/zh_CN/kde-gtk-config.po
--- old/kde-gtk-config-5.10.3/po/zh_CN/kde-gtk-config.po2017-06-27 
11:46:04.0 +0200
+++ new/kde-gtk-config-5.10.4/po/zh_CN/kde-gtk-config.po2017-07-18 
13:06:03.0 +0200
@@ -1,22 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Xuetian Weng , 2014.
-# Weng Xuetian , 2016, 2017.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-02-24 04:13+0100\n"
-"PO-Revision-Date: 2017-02-25 09:09-0800\n"
-"Last-Translator: Weng Xuetian \n"

commit bluedevil5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package bluedevil5 for openSUSE:Factory 
checked in at 2017-07-25 11:35:54

Comparing /work/SRC/openSUSE:Factory/bluedevil5 (Old)
 and  /work/SRC/openSUSE:Factory/.bluedevil5.new (New)


Package is "bluedevil5"

Tue Jul 25 11:35:54 2017 rev:42 rq:511255 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/bluedevil5/bluedevil5.changes2017-07-02 
13:33:18.732231789 +0200
+++ /work/SRC/openSUSE:Factory/.bluedevil5.new/bluedevil5.changes   
2017-07-25 11:35:58.933742142 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * Applet: Rename MediaPlayer to MediaPlayerItem
+
+---

Old:

  bluedevil-5.10.3.tar.xz

New:

  bluedevil-5.10.4.tar.xz



Other differences:
--
++ bluedevil5.spec ++
--- /var/tmp/diff_new_pack.z3LfQ5/_old  2017-07-25 11:35:59.685635959 +0200
+++ /var/tmp/diff_new_pack.z3LfQ5/_new  2017-07-25 11:35:59.685635959 +0200
@@ -19,7 +19,7 @@
 
 %bcond_without lang
 Name:   bluedevil5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Bluetooth Manager for KDE Plasma
 License:GPL-2.0+

++ bluedevil-5.10.3.tar.xz -> bluedevil-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/bluedevil-5.10.3/CMakeLists.txt 
new/bluedevil-5.10.4/CMakeLists.txt
--- old/bluedevil-5.10.3/CMakeLists.txt 2017-06-27 11:41:29.0 +0200
+++ new/bluedevil-5.10.4/CMakeLists.txt 2017-07-18 12:52:15.0 +0200
@@ -1,5 +1,5 @@
 project(bluedevil)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 cmake_minimum_required(VERSION 2.8.12)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/bluedevil-5.10.3/po/fr/bluedevil.po 
new/bluedevil-5.10.4/po/fr/bluedevil.po
--- old/bluedevil-5.10.3/po/fr/bluedevil.po 2017-06-27 11:41:09.0 
+0200
+++ new/bluedevil-5.10.4/po/fr/bluedevil.po 2017-07-18 12:50:17.0 
+0200
@@ -4,16 +4,16 @@
 # Joëlle Cornavin , 2010, 2011, 2012.
 # Vincent PINON , 2013, 2014.
 # Thomas Vergnaud , 2015, 2016.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: bluedevil\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-02-25 04:08+0100\n"
-"PO-Revision-Date: 2016-11-23 18:26+0100\n"
+"PO-Revision-Date: 2017-07-03 17:54+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -551,7 +551,7 @@
 "Shown in a notification to announce that a PIN is needed to accomplish a "
 "pair action,%1 is the name of the bluetooth device"
 msgid "PIN needed to pair with %1"
-msgstr "Le code PIN est nécessaire pour l'appariement à %1"
+msgstr "Le code PIN est nécessaire pour l'association à %1"
 
 #: kded/helpers/requestpin.cpp:53
 #, kde-format
@@ -576,7 +576,7 @@
 "In order to pair this computer with %1, you have to enter a PIN. Please do "
 "it below."
 msgstr ""
-"Pour pouvoir apparier cet ordinateur à %1, vous devez saisir un code PIN. "
+"Pour pouvoir associer cet ordinateur à %1, vous devez saisir un code PIN. "
 "Veuillez le faire ci-dessous."
 
 #. i18n: ectx: property (text), widget (QLabel, label)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/bluedevil-5.10.3/po/fr/plasma_applet_org.kde.plasma.bluetooth.po 
new/bluedevil-5.10.4/po/fr/plasma_applet_org.kde.plasma.bluetooth.po
--- old/bluedevil-5.10.3/po/fr/plasma_applet_org.kde.plasma.bluetooth.po
2017-06-27 11:41:09.0 +0200
+++ new/bluedevil-5.10.4/po/fr/plasma_applet_org.kde.plasma.bluetooth.po
2017-07-18 12:50:17.0 +0200
@@ -2,16 +2,16 @@
 # This file is distributed under the same license as the PACKAGE package.
 # Johan Claude-Breuninger , 2015.
 # Sebastien Renard , 2015.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:19+0100\n"
-"PO-Revision-Date: 2016-11-23 12:42+0100\n"
+"PO-Revision-Date: 2017-07-03 

commit breeze-gtk for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package breeze-gtk for openSUSE:Factory 
checked in at 2017-07-25 11:36:08

Comparing /work/SRC/openSUSE:Factory/breeze-gtk (Old)
 and  /work/SRC/openSUSE:Factory/.breeze-gtk.new (New)


Package is "breeze-gtk"

Tue Jul 25 11:36:08 2017 rev:29 rq:511257 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/breeze-gtk/breeze-gtk.changes2017-07-02 
13:33:26.743102179 +0200
+++ /work/SRC/openSUSE:Factory/.breeze-gtk.new/breeze-gtk.changes   
2017-07-25 11:36:08.340413724 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  breeze-gtk-5.10.3.tar.xz

New:

  breeze-gtk-5.10.4.tar.xz



Other differences:
--
++ breeze-gtk.spec ++
--- /var/tmp/diff_new_pack.1sMF2r/_old  2017-07-25 11:36:08.852341429 +0200
+++ /var/tmp/diff_new_pack.1sMF2r/_new  2017-07-25 11:36:08.852341429 +0200
@@ -18,7 +18,7 @@
 
 %define _name   breeze
 Name:   breeze-gtk
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:GTK+ theme matching KDE's Breeze
 License:LGPL-2.1

++ breeze-gtk-5.10.3.tar.xz -> breeze-gtk-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/breeze-gtk-5.10.3/CMakeLists.txt 
new/breeze-gtk-5.10.4/CMakeLists.txt
--- old/breeze-gtk-5.10.3/CMakeLists.txt2017-06-27 11:42:51.0 
+0200
+++ new/breeze-gtk-5.10.4/CMakeLists.txt2017-07-18 12:57:14.0 
+0200
@@ -1,5 +1,5 @@
 project(breeze-gtk)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 set(PROJECT_VERSION_MAJOR 5)
 
 cmake_minimum_required(VERSION 2.8.12)




commit kactivitymanagerd for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kactivitymanagerd for 
openSUSE:Factory checked in at 2017-07-25 11:36:18

Comparing /work/SRC/openSUSE:Factory/kactivitymanagerd (Old)
 and  /work/SRC/openSUSE:Factory/.kactivitymanagerd.new (New)


Package is "kactivitymanagerd"

Tue Jul 25 11:36:18 2017 rev:27 rq:511260 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kactivitymanagerd/kactivitymanagerd.changes  
2017-07-07 10:15:43.813082383 +0200
+++ /work/SRC/openSUSE:Factory/.kactivitymanagerd.new/kactivitymanagerd.changes 
2017-07-25 11:36:19.366856562 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kactivitymanagerd-5.10.3.tar.xz

New:

  kactivitymanagerd-5.10.4.tar.xz



Other differences:
--
++ kactivitymanagerd.spec ++
--- /var/tmp/diff_new_pack.Wm8ZYS/_old  2017-07-25 11:36:19.906780313 +0200
+++ /var/tmp/diff_new_pack.Wm8ZYS/_new  2017-07-25 11:36:19.910779749 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kactivitymanagerd
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:KDE Plasma Activities support
 License:GPL-2.0+

++ kactivitymanagerd-5.10.3.tar.xz -> kactivitymanagerd-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kactivitymanagerd-5.10.3/po/zh_CN/kactivities5.po 
new/kactivitymanagerd-5.10.4/po/zh_CN/kactivities5.po
--- old/kactivitymanagerd-5.10.3/po/zh_CN/kactivities5.po   2017-06-27 
11:44:27.0 +0200
+++ new/kactivitymanagerd-5.10.4/po/zh_CN/kactivities5.po   2017-07-18 
13:02:22.0 +0200
@@ -1,23 +1,20 @@
-# Copyright (C) YEAR This_file_is_part_of_KDE
-# This file is distributed under the same license as the PACKAGE package.
-#
-# Weng Xuetian , 2013, 2014, 2015, 2016.
-# Feng Chao , 2012, 2014.
-# Xuetian Weng , 2015.
 msgid ""
 msgstr ""
-"Project-Id-Version: \n"
+"Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2016-11-19 20:20+0100\n"
-"PO-Revision-Date: 2016-01-18 22:02-0800\n"
-"Last-Translator: Weng Xuetian \n"
-"Language-Team: Chinese \n"
+"PO-Revision-Date: 2017-07-11 06:33-0400\n"
+"Last-Translator: guoyunhebrave \n"
+"Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=1; plural=0;\n"
-"X-Generator: Lokalize 2.0\n"
+"X-Generator: crowdin.com\n"
+"X-Crowdin-Project: kdeorg\n"
+"X-Crowdin-Language: zh-CN\n"
+"X-Crowdin-File: /kf5-stable/messages/kde-workspace/kactivities5.pot\n"
 
 #, kde-format
 msgctxt "NAME OF TRANSLATORS"




commit kde-cli-tools5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kde-cli-tools5 for openSUSE:Factory 
checked in at 2017-07-25 11:36:29

Comparing /work/SRC/openSUSE:Factory/kde-cli-tools5 (Old)
 and  /work/SRC/openSUSE:Factory/.kde-cli-tools5.new (New)


Package is "kde-cli-tools5"

Tue Jul 25 11:36:29 2017 rev:53 rq:511262 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/kde-cli-tools5/kde-cli-tools5.changes
2017-07-02 13:33:49.387909037 +0200
+++ /work/SRC/openSUSE:Factory/.kde-cli-tools5.new/kde-cli-tools5.changes   
2017-07-25 11:36:30.845235577 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---

Old:

  kde-cli-tools-5.10.3.tar.xz

New:

  kde-cli-tools-5.10.4.tar.xz



Other differences:
--
++ kde-cli-tools5.spec ++
--- /var/tmp/diff_new_pack.jzhzkg/_old  2017-07-25 11:36:31.345164977 +0200
+++ /var/tmp/diff_new_pack.jzhzkg/_new  2017-07-25 11:36:31.345164977 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   kde-cli-tools5
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:Additional CLI tools for KDE applications
 License:GPL-2.0+

++ kde-cli-tools-5.10.3.tar.xz -> kde-cli-tools-5.10.4.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kde-cli-tools-5.10.3/CMakeLists.txt 
new/kde-cli-tools-5.10.4/CMakeLists.txt
--- old/kde-cli-tools-5.10.3/CMakeLists.txt 2017-06-27 11:45:18.0 
+0200
+++ new/kde-cli-tools-5.10.4/CMakeLists.txt 2017-07-18 13:04:56.0 
+0200
@@ -1,5 +1,5 @@
 project(KDE-CLI-Tools)
-set(PROJECT_VERSION "5.10.3")
+set(PROJECT_VERSION "5.10.4")
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 set(QT_MIN_VERSION "5.4.0")
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kde-cli-tools-5.10.3/doc/CMakeLists.txt 
new/kde-cli-tools-5.10.4/doc/CMakeLists.txt
--- old/kde-cli-tools-5.10.3/doc/CMakeLists.txt 2017-06-27 11:45:18.0 
+0200
+++ new/kde-cli-tools-5.10.4/doc/CMakeLists.txt 2017-07-18 13:04:56.0 
+0200
@@ -1,2 +1,2 @@
-add_subdirectory(de)
 add_subdirectory(en)
+add_subdirectory(de)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kde-cli-tools-5.10.3/po/fr/kbroadcastnotification.po 
new/kde-cli-tools-5.10.4/po/fr/kbroadcastnotification.po
--- old/kde-cli-tools-5.10.3/po/fr/kbroadcastnotification.po2017-06-27 
11:44:48.0 +0200
+++ new/kde-cli-tools-5.10.4/po/fr/kbroadcastnotification.po2017-07-18 
13:03:26.0 +0200
@@ -1,12 +1,13 @@
 # Johan Claude-Breuninger , 2017.
+# Vincent Pinon , 2017.
 msgid ""
 msgstr ""
 "Project-Id-Version: kbroadcastnotification\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-01-05 04:00+0100\n"
-"PO-Revision-Date: 2017-06-12 19:11+0100\n"
-"Last-Translator: Johan Claude-Breuninger \n"
-"Language-Team: French \n"
+"PO-Revision-Date: 2017-07-03 17:53+0100\n"
+"Last-Translator: Vincent Pinon \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -41,7 +42,7 @@
 "DBus"
 msgstr ""
 "Un outil qui émet une notification pour tous les utilisateurs en l'envoyant "
-"au DBus du système"
+"au D-Bus du système"
 
 #: main.cpp:40
 #, kde-format
@@ -83,7 +84,7 @@
 #, kde-format
 msgid "Keep the notification in the history until the user closes it"
 msgstr ""
-"Garder la notification dans l'historique jusqu'à ce que l'utilisateur la "
+"Conserver la notification dans l'historique jusqu'à ce que l'utilisateur la "
 "ferme"
 
 #: main.cpp:61
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kde-cli-tools-5.10.3/po/fr/kcmshell5.po 
new/kde-cli-tools-5.10.4/po/fr/kcmshell5.po
--- old/kde-cli-tools-5.10.3/po/fr/kcmshell5.po 2017-06-27 11:44:48.0 
+0200
+++ new/kde-cli-tools-5.10.4/po/fr/kcmshell5.po 2017-07-18 13:03:26.0 
+0200
@@ -4,15 +4,15 @@
 # Sébastien Renard , 2007.
 # Sébastien Renard , 2010, 2011, 2014, 2015.
 # xavier , 2013.
-# Vincent Pinon , 2016.
+# Vincent Pinon , 2016, 2017.
 msgid ""
 msgstr ""
 "Project-Id-Version: kcmshell\n"
 "Report-Msgid-Bugs-To: 

commit discover for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package discover for openSUSE:Factory 
checked in at 2017-07-25 11:36:13

Comparing /work/SRC/openSUSE:Factory/discover (Old)
 and  /work/SRC/openSUSE:Factory/.discover.new (New)


Package is "discover"

Tue Jul 25 11:36:13 2017 rev:23 rq:511258 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/discover/discover.changes2017-07-02 
13:33:32.990221275 +0200
+++ /work/SRC/openSUSE:Factory/.discover.new/discover.changes   2017-07-25 
11:36:14.967477845 +0200
@@ -1,0 +2,19 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * Fix launching of resources for PackageKit and Flatpak
+  * Make the flatpak backend more flexible to issues
+  * KNS: Don't connect the stream until the search is in place
+  * Improve logic for fetching installed
+  * Don't continue fetching when looking for installed resources
+  * Stop keeping track of the remaining time (kde#381979)
+  * Don't search on KNS when in a category the backend doesn't belong to
+  * Slightly cleaner code
+  * Make sure the osName isn't "quoted"
+  * Allow opening links in the update changelog (kde#381768)
+
+---

Old:

  discover-5.10.3.tar.xz

New:

  discover-5.10.4.tar.xz



Other differences:
--
++ discover.spec ++
--- /var/tmp/diff_new_pack.hXmKvZ/_old  2017-07-25 11:36:15.803359801 +0200
+++ /var/tmp/diff_new_pack.hXmKvZ/_new  2017-07-25 11:36:15.803359801 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   discover
-Version:5.10.3
+Version:5.10.4
 Release:0
 Summary:KDE Software Installer
 License:GPL-2.0

++ discover-5.10.3.tar.xz -> discover-5.10.4.tar.xz ++
/work/SRC/openSUSE:Factory/discover/discover-5.10.3.tar.xz 
/work/SRC/openSUSE:Factory/.discover.new/discover-5.10.4.tar.xz differ: char 
25, line 1




commit breeze for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package breeze for openSUSE:Factory checked 
in at 2017-07-25 11:36:01

Comparing /work/SRC/openSUSE:Factory/breeze (Old)
 and  /work/SRC/openSUSE:Factory/.breeze.new (New)


Package is "breeze"

Tue Jul 25 11:36:01 2017 rev:50 rq:511256 version:5.10.4

Changes:

--- /work/SRC/openSUSE:Factory/breeze/breeze.changes2017-07-02 
13:33:25.387293361 +0200
+++ /work/SRC/openSUSE:Factory/.breeze.new/breeze.changes   2017-07-25 
11:36:03.841049127 +0200
@@ -1,0 +2,10 @@
+Tue Jul 18 16:14:47 CEST 2017 - fab...@ritter-vogt.de
+
+- Update to 5.10.4
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.10.4.php
+- Changes since 5.10.3:
+  * None
+
+---
breeze4-style.changes: same change

Old:

  breeze-5.10.3.tar.xz

New:

  breeze-5.10.4.tar.xz



Other differences:
--
++ breeze.spec ++
--- /var/tmp/diff_new_pack.44Nhlf/_old  2017-07-25 11:36:05.208855965 +0200
+++ /var/tmp/diff_new_pack.44Nhlf/_new  2017-07-25 11:36:05.216854835 +0200
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:   breeze
-Version:5.10.3
+Version:5.10.4
 Release:0
 # Full Plasma 5 version (e.g. 5.8.95)
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}

++ breeze4-style.spec ++
--- /var/tmp/diff_new_pack.44Nhlf/_old  2017-07-25 11:36:05.240851446 +0200
+++ /var/tmp/diff_new_pack.44Nhlf/_new  2017-07-25 11:36:05.244850882 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   breeze4-style
-Version:5.10.3
+Version:5.10.4
 Release:0
 BuildRequires:  automoc4
 BuildRequires:  cmake >= 2.8.12

++ breeze-5.10.3.tar.xz -> breeze-5.10.4.tar.xz ++
/work/SRC/openSUSE:Factory/breeze/breeze-5.10.3.tar.xz 
/work/SRC/openSUSE:Factory/.breeze.new/breeze-5.10.4.tar.xz differ: char 26, 
line 1




commit syndication for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package syndication for openSUSE:Factory 
checked in at 2017-07-25 11:35:00

Comparing /work/SRC/openSUSE:Factory/syndication (Old)
 and  /work/SRC/openSUSE:Factory/.syndication.new (New)


Package is "syndication"

Tue Jul 25 11:35:00 2017 rev:23 rq:510826 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/syndication/syndication.changes  2017-06-12 
15:25:54.819526200 +0200
+++ /work/SRC/openSUSE:Factory/.syndication.new/syndication.changes 
2017-07-25 11:35:03.697542644 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:54 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  syndication-17.04.2.tar.xz

New:

  syndication-17.04.3.tar.xz



Other differences:
--
++ syndication.spec ++
--- /var/tmp/diff_new_pack.jLUlmm/_old  2017-07-25 11:35:04.197472044 +0200
+++ /var/tmp/diff_new_pack.jLUlmm/_new  2017-07-25 11:35:04.197472044 +0200
@@ -18,7 +18,7 @@
 
 %define kf5_version 5.1.0
 Name:   syndication
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ syndication-17.04.2.tar.xz -> syndication-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/syndication-17.04.2/CMakeLists.txt 
new/syndication-17.04.3/CMakeLists.txt
--- old/syndication-17.04.2/CMakeLists.txt  2017-05-24 08:01:49.0 
+0200
+++ new/syndication-17.04.3/CMakeLists.txt  2017-06-09 06:55:36.0 
+0200
@@ -20,7 +20,7 @@
 include(ECMQtDeclareLoggingCategory)
 
 
-set(SYNDICATION_LIB_VERSION "5.5.2")
+set(SYNDICATION_LIB_VERSION "5.5.3")
 
 ecm_setup_version(${SYNDICATION_LIB_VERSION} VARIABLE_PREFIX SYNDICATION
 VERSION_HEADER 
"${CMAKE_CURRENT_BINARY_DIR}/syndication_version.h"




commit kmag for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kmag for openSUSE:Factory checked in 
at 2017-07-25 11:35:11

Comparing /work/SRC/openSUSE:Factory/kmag (Old)
 and  /work/SRC/openSUSE:Factory/.kmag.new (New)


Package is "kmag"

Tue Jul 25 11:35:11 2017 rev:69 rq:510830 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/kmag/kmag.changes2017-06-12 
15:19:51.278825466 +0200
+++ /work/SRC/openSUSE:Factory/.kmag.new/kmag.changes   2017-07-25 
11:35:12.632280872 +0200
@@ -1,0 +2,10 @@
+Sat Jul 15 23:01:28 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  kmag-17.04.2.tar.xz

New:

  kmag-17.04.3.tar.xz



Other differences:
--
++ kmag.spec ++
--- /var/tmp/diff_new_pack.d8vu5z/_old  2017-07-25 11:35:13.196201234 +0200
+++ /var/tmp/diff_new_pack.d8vu5z/_new  2017-07-25 11:35:13.200200670 +0200
@@ -26,7 +26,7 @@
 License:GPL-2.0
 Group:  System/GUI/KDE
 Url:http://www.kde.org
-Version:17.04.2
+Version:17.04.3
 Release:0
 Source0:%{name}-%{version}.tar.xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

++ kmag-17.04.2.tar.xz -> kmag-17.04.3.tar.xz ++




commit libqt5-qtdeclarative for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libqt5-qtdeclarative for 
openSUSE:Factory checked in at 2017-07-25 11:35:41

Comparing /work/SRC/openSUSE:Factory/libqt5-qtdeclarative (Old)
 and  /work/SRC/openSUSE:Factory/.libqt5-qtdeclarative.new (New)


Package is "libqt5-qtdeclarative"

Tue Jul 25 11:35:41 2017 rev:40 rq:511037 version:5.9.1

Changes:

--- 
/work/SRC/openSUSE:Factory/libqt5-qtdeclarative/libqt5-qtdeclarative.changes
2017-07-08 12:23:51.847617677 +0200
+++ 
/work/SRC/openSUSE:Factory/.libqt5-qtdeclarative.new/libqt5-qtdeclarative.changes
   2017-07-25 11:35:42.460068566 +0200
@@ -1,0 +2,7 @@
+Mon Jul 17 19:07:46 UTC 2017 - fab...@ritter-vogt.de
+
+- Add patch to fix crash related to shared QQmlEngine instances
+  (QTBUG-61681, kde#381525):
+  * rebuild-qqmldata-propertycache-if-deleted.patch
+
+---

New:

  rebuild-qqmldata-propertycache-if-deleted.patch



Other differences:
--
++ libqt5-qtdeclarative.spec ++
--- /var/tmp/diff_new_pack.99MfoL/_old  2017-07-25 11:35:43.403935272 +0200
+++ /var/tmp/diff_new_pack.99MfoL/_new  2017-07-25 11:35:43.407934708 +0200
@@ -35,6 +35,8 @@
 Source1:baselibs.conf
 # PATCH-FIX-UPSTREAM
 Patch1: support-non-integer-pixel-ratios-qquickwidget.patch
+# PATCH-FIX-UPSTREAM
+Patch2: rebuild-qqmldata-propertycache-if-deleted.patch
 # PATCH-FIX-OPENSUSE sse2_nojit.patch -- enable JIT and sse2 only on sse2 case
 Patch100:   sse2_nojit.patch
 BuildRequires:  fdupes
@@ -73,10 +75,11 @@
 
 %prep
 %setup -q -n qtdeclarative-opensource-src-%{real_version}
+%patch1 -p1
+%patch2 -p1
 %ifarch %ix86
 %patch100 -p1
 %endif
-%patch1 -p1
 
 %package -n %libname
 Summary:Qt 5 Declarative Library

++ rebuild-qqmldata-propertycache-if-deleted.patch ++
>From ab5d4c78224c9ec79165e8890e5f8b8e838e0709 Mon Sep 17 00:00:00 2001
From: David Edmundson 
Date: Mon, 10 Jul 2017 17:26:59 +0100
Subject: [PATCH] Rebuild QQmlData::propertyCache if deleted by another engine

QQmlData is shared between engines, but the relevant QObjectWrapper is
not. Since 749a7212e903d8e8c6f256edb1836b9449cc7fe1 when a
QObjectWrapper is deleted it resets the shared QQmlData propertyCache.

In most cases the propertyCache except when a property updated in an
existing binding in the first engine, where it currently asserts.

Task-number: QTBUG-61681
Change-Id: I6efdc506e5c7e30b95cda1be282afa9feb781cd2
Reviewed-by: Simon Hausmann 
---
 src/qml/qml/qqmlbinding.cpp | 7 ++-
 1 file changed, 6 insertions(+), 1 deletion(-)

diff --git a/src/qml/qml/qqmlbinding.cpp b/src/qml/qml/qqmlbinding.cpp
index 62288a5..325f752 100644
--- a/src/qml/qml/qqmlbinding.cpp
+++ b/src/qml/qml/qqmlbinding.cpp
@@ -515,7 +515,12 @@ void QQmlBinding::getPropertyData(QQmlPropertyData 
**propertyData, QQmlPropertyD
 Q_ASSERT(propertyData);
 
 QQmlData *data = QQmlData::get(*m_target, false);
-Q_ASSERT(data && data->propertyCache);
+Q_ASSERT(data);
+
+if (Q_UNLIKELY(!data->propertyCache)) {
+data->propertyCache = 
QQmlEnginePrivate::get(context()->engine)->cache(m_target->metaObject());
+data->propertyCache->addref();
+}
 
 *propertyData = data->propertyCache->property(m_targetIndex.coreIndex());
 Q_ASSERT(*propertyData);
-- 
2.7.4




commit kdelibs4 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kdelibs4 for openSUSE:Factory 
checked in at 2017-07-25 11:35:27

Comparing /work/SRC/openSUSE:Factory/kdelibs4 (Old)
 and  /work/SRC/openSUSE:Factory/.kdelibs4.new (New)


Package is "kdelibs4"

Tue Jul 25 11:35:27 2017 rev:296 rq:510905 version:4.14.34

Changes:

--- /work/SRC/openSUSE:Factory/kdelibs4/kdelibs4-apidocs.changes
2017-06-12 15:18:11.732872111 +0200
+++ /work/SRC/openSUSE:Factory/.kdelibs4.new/kdelibs4-apidocs.changes   
2017-07-25 11:35:29.213939196 +0200
@@ -1,0 +2,10 @@
+Sat Jul 15 23:01:55 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 4.14.33:
+  * Prepare for 4.14.34
+
+---
kdelibs4.changes: same change

Old:

  kdelibs-4.14.33.tar.xz

New:

  kdelibs-4.14.34.tar.xz



Other differences:
--
++ kdelibs4-apidocs.spec ++
--- /var/tmp/diff_new_pack.JDZMaD/_old  2017-07-25 11:35:32.093532538 +0200
+++ /var/tmp/diff_new_pack.JDZMaD/_new  2017-07-25 11:35:32.097531972 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kdelibs4-apidocs
-Version:4.14.33
+Version:4.14.34
 Release:0
 Summary:KDE 4 API documentation
 License:LGPL-2.1+

++ kdelibs4.spec ++
--- /var/tmp/diff_new_pack.JDZMaD/_old  2017-07-25 11:35:32.117529149 +0200
+++ /var/tmp/diff_new_pack.JDZMaD/_new  2017-07-25 11:35:32.117529149 +0200
@@ -20,7 +20,7 @@
 %bcond_with gendoxygen
 
 Name:   kdelibs4
-Version:4.14.33
+Version:4.14.34
 Release:0
 BuildRequires:  OpenEXR-devel
 BuildRequires:  automoc4

++ kdelibs-4.14.33.tar.xz -> kdelibs-4.14.34.tar.xz ++
/work/SRC/openSUSE:Factory/kdelibs4/kdelibs-4.14.33.tar.xz 
/work/SRC/openSUSE:Factory/.kdelibs4.new/kdelibs-4.14.34.tar.xz differ: char 
27, line 1




commit kmousetool for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kmousetool for openSUSE:Factory 
checked in at 2017-07-25 11:35:16

Comparing /work/SRC/openSUSE:Factory/kmousetool (Old)
 and  /work/SRC/openSUSE:Factory/.kmousetool.new (New)


Package is "kmousetool"

Tue Jul 25 11:35:16 2017 rev:74 rq:510831 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/kmousetool/kmousetool.changes2017-06-12 
15:20:27.865662771 +0200
+++ /work/SRC/openSUSE:Factory/.kmousetool.new/kmousetool.changes   
2017-07-25 11:35:17.411605932 +0200
@@ -1,0 +2,10 @@
+Sat Jul 15 23:01:29 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  kmousetool-17.04.2.tar.xz

New:

  kmousetool-17.04.3.tar.xz



Other differences:
--
++ kmousetool.spec ++
--- /var/tmp/diff_new_pack.CCgcvQ/_old  2017-07-25 11:35:18.239489017 +0200
+++ /var/tmp/diff_new_pack.CCgcvQ/_new  2017-07-25 11:35:18.243488452 +0200
@@ -26,7 +26,7 @@
 License:GPL-2.0+
 Group:  System/GUI/KDE
 Url:http://www.kde.org
-Version:17.04.2
+Version:17.04.3
 Release:0
 Source0:%{name}-%{version}.tar.xz
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

++ kmousetool-17.04.2.tar.xz -> kmousetool-17.04.3.tar.xz ++




commit sweeper for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package sweeper for openSUSE:Factory checked 
in at 2017-07-25 11:35:21

Comparing /work/SRC/openSUSE:Factory/sweeper (Old)
 and  /work/SRC/openSUSE:Factory/.sweeper.new (New)


Package is "sweeper"

Tue Jul 25 11:35:21 2017 rev:74 rq:510847 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/sweeper/sweeper.changes  2017-06-12 
15:25:50.456141927 +0200
+++ /work/SRC/openSUSE:Factory/.sweeper.new/sweeper.changes 2017-07-25 
11:35:23.034811818 +0200
@@ -1,0 +2,10 @@
+Mon Jul 17 07:13:07 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  sweeper-17.04.2.tar.xz

New:

  sweeper-17.04.3.tar.xz



Other differences:
--
++ sweeper.spec ++
--- /var/tmp/diff_new_pack.nV8K21/_old  2017-07-25 11:35:24.314631080 +0200
+++ /var/tmp/diff_new_pack.nV8K21/_new  2017-07-25 11:35:24.318630515 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   sweeper
-Version:17.04.2
+Version:17.04.3
 Release:0
 Summary:KDE Privacy Utility
 License:LGPL-2.1+

++ sweeper-17.04.2.tar.xz -> sweeper-17.04.3.tar.xz ++




commit spectacle for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package spectacle for openSUSE:Factory 
checked in at 2017-07-25 11:34:55

Comparing /work/SRC/openSUSE:Factory/spectacle (Old)
 and  /work/SRC/openSUSE:Factory/.spectacle.new (New)


Package is "spectacle"

Tue Jul 25 11:34:55 2017 rev:19 rq:510823 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/spectacle/spectacle.changes  2017-06-12 
15:25:44.976915113 +0200
+++ /work/SRC/openSUSE:Factory/.spectacle.new/spectacle.changes 2017-07-25 
11:34:57.130470052 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:52 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  spectacle-17.04.2.tar.xz

New:

  spectacle-17.04.3.tar.xz



Other differences:
--
++ spectacle.spec ++
--- /var/tmp/diff_new_pack.fJPciY/_old  2017-07-25 11:34:57.762380813 +0200
+++ /var/tmp/diff_new_pack.fJPciY/_new  2017-07-25 11:34:57.762380813 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   spectacle
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ spectacle-17.04.2.tar.xz -> spectacle-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/spectacle-17.04.2/CMakeLists.txt 
new/spectacle-17.04.3/CMakeLists.txt
--- old/spectacle-17.04.2/CMakeLists.txt2017-06-06 02:14:06.0 
+0200
+++ new/spectacle-17.04.3/CMakeLists.txt2017-07-11 02:18:54.0 
+0200
@@ -5,7 +5,7 @@
 # KDE Application Version, managed by release script
 set(KDE_APPLICATIONS_VERSION_MAJOR "17")
 set(KDE_APPLICATIONS_VERSION_MINOR "04")
-set(KDE_APPLICATIONS_VERSION_MICRO "2")
+set(KDE_APPLICATIONS_VERSION_MICRO "3")
 set(KDE_APPLICATIONS_VERSION 
"${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIONS_VERSION_MINOR}.${KDE_APPLICATIONS_VERSION_MICRO}")
 set(SPECTACLE_VERSION ${KDE_APPLICATIONS_VERSION})
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/spectacle-17.04.2/desktop/org.kde.spectacle.appdata.xml 
new/spectacle-17.04.3/desktop/org.kde.spectacle.appdata.xml
--- old/spectacle-17.04.2/desktop/org.kde.spectacle.appdata.xml 2017-06-05 
20:59:10.0 +0200
+++ new/spectacle-17.04.3/desktop/org.kde.spectacle.appdata.xml 2017-07-10 
00:44:02.0 +0200
@@ -14,6 +14,7 @@
   Spectacle
   Spectacle
   Spectacle
+  Spectacle
   Spectacle
   Spectacle
   Spectacle
@@ -30,6 +31,7 @@
   Спектакл
   Spectacle
   Spectacle
+  Spectacle
   Spectacle
   xxSpectaclexx
   Spectacle
@@ -42,6 +44,7 @@
   Εργαλείο συλληψης στιγμιοτύπων
   Screenshot Capture Utility
   Utilidad para capturar pantallas
+  Utilitaire de capture d'écran
   Accessorio per catturare schermate
   화면 캡처 유틸리티
   Hulpmiddel voor het maken van een 
schermafdruk
@@ -55,6 +58,7 @@
   Алатка за снимке екрана
   Alatka za snimke ekrana
   Verktyg för skärmbildstagning
+  Ekran Görüntüsü Yakalama Aracı
   Програма для створення знімків вікон
   xxScreenshot Capture Utilityxx
   截图抓取工具
@@ -71,6 +75,7 @@
 Spectacle es una sencilla aplicación para realizar 
capturas de pantalla del escritorio. Puede capturar imágenes de todo el 
escritorio, de un único monitor, de la ventana activa actual, de la ventana que 
esté bajo el cursor o de un área rectangular de la pantalla. Las imágenes se 
pueden imprimir, enviar a otras aplicaciones para su procesamiento o guardar en 
el disco de forma inmediata.
 Spectacle on lihtne ekraanipiltide tegemise rakendus. See 
võib pildistada tervet töölauda, konkreetset monitori, parajasti aktiivset 
akent, hiire all olevat akent või ekraanil valitud ristkülikukujulist osa. 
Tehtud pilte saab trükkida, saata töötlemiseks teistesse rakendustesse või ka 
lihtsalt kiiresti ja muutmata salvestada.
 Spectacle on yksinkertainen sovellus ruutukaappauskuvien 
ottamiseksi. Se voi kaapata kuvan koko työpöydältä, yksittäiseltä näytöltä, 
aktiivisesta ikkunasta, hiiren alla olevasta ikkunasta tai suorakulmaisesta 
näytön alueesta. Kuvat voi myöhemmin tulostaa, lähettää muihin sovelluksiin 
käsiteltäväksi tai tallentaa sellaisinaan.
+Spectable est une application simple permettant la 
réalisation de captures d'écran. L'application permet la capture d'images du 
bureau complet, d'un unique moniteur, de la fenêtre se trouvant sous le 
pointeur, ou du région rectangulaire de l'écran. Les images peuvent être 
imprimées, envoyées vers d'autres applications pour y être 

commit ark for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package ark for openSUSE:Factory checked in 
at 2017-07-25 11:35:46

Comparing /work/SRC/openSUSE:Factory/ark (Old)
 and  /work/SRC/openSUSE:Factory/.ark.new (New)


Package is "ark"

Tue Jul 25 11:35:46 2017 rev:79 rq:511052 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/ark/ark.changes  2017-06-12 15:26:20.603887704 
+0200
+++ /work/SRC/openSUSE:Factory/.ark.new/ark.changes 2017-07-25 
11:35:48.559207241 +0200
@@ -1,0 +2,18 @@
+Mon Jul 17 16:32:46 UTC 2017 - lnus...@suse.de
+
+- unrar is non-free. Avoid installing it automatically.
+
+---
+Sat Jul 15 22:58:54 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * Prevent opening setting dialog twice
+  * Remove stray $ from mime type list of the libzip plugin
+- Drop upstreamed patches:
+  * 0001-Remove-stray-from-mime-type-list-of-the-libzip-plugi.patch
+
+---

Old:

  0001-Remove-stray-from-mime-type-list-of-the-libzip-plugi.patch
  ark-17.04.2.tar.xz

New:

  ark-17.04.3.tar.xz



Other differences:
--
++ ark.spec ++
--- /var/tmp/diff_new_pack.xNAn7p/_old  2017-07-25 11:35:49.451081290 +0200
+++ /var/tmp/diff_new_pack.xNAn7p/_new  2017-07-25 11:35:49.455080725 +0200
@@ -20,7 +20,7 @@
 %define SOMAJOR 17
 
 Name:   ark
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)
@@ -33,8 +33,6 @@
 # PATCH-FIX-OPENSUSE lower-libarchive-minimum-version.patch
 Patch:  lower-libarchive-minimum-version.patch
 # PATCH-FIX-UPSTREAM
-Patch100:   0001-Remove-stray-from-mime-type-list-of-the-libzip-plugi.patch
-# PATCH-FIX-UPSTREAM
 Patch200:   0001-Make-ArkViewer-a-KPart-mainwindow.patch
 BuildRequires:  extra-cmake-modules >= 1.7.0
 BuildRequires:  karchive-devel >= %{kf5_version}
@@ -57,9 +55,10 @@
 BuildRequires:  pkgconfig(Qt5Widgets) >= 5.2.0
 BuildRequires:  pkgconfig(bzip2)
 Recommends: p7zip
-Recommends: unrar
 # Recommend the most used compression programs (bnc#872010)
 Recommends: xz
+# unrar is non-free. Avoid installing it automatically.
+Suggests:   unrar
 Obsoletes:  ark-devel
 Recommends: %{name}-lang
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
@@ -81,7 +80,6 @@
 %prep
 %setup -q
 %patch -p1
-%patch100 -p1
 %patch200 -p1
 
 %build

++ ark-17.04.2.tar.xz -> ark-17.04.3.tar.xz ++
 2624 lines of diff (skipped)




commit opencv for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package opencv for openSUSE:Factory checked 
in at 2017-07-25 11:35:34

Comparing /work/SRC/openSUSE:Factory/opencv (Old)
 and  /work/SRC/openSUSE:Factory/.opencv.new (New)


Package is "opencv"

Tue Jul 25 11:35:34 2017 rev:67 rq:510958 version:3.2.0

Changes:

--- /work/SRC/openSUSE:Factory/opencv/opencv.changes2017-07-11 
08:24:12.513299329 +0200
+++ /work/SRC/openSUSE:Factory/.opencv.new/opencv.changes   2017-07-25 
11:35:35.601037204 +0200
@@ -1,0 +2,7 @@
+Sat Jul 15 19:14:48 UTC 2017 - stefan.bru...@rwth-aachen.de
+
+- Add 0001-Do-not-include-glx.h-when-using-GLES.patch
+  Fix build for 32bit ARM, including both GLES and desktop GL headers
+  causes incompatible pointer type errors
+
+---

New:

  0001-Do-not-include-glx.h-when-using-GLES.patch



Other differences:
--
++ opencv.spec ++
--- /var/tmp/diff_new_pack.Kg7Js8/_old  2017-07-25 11:35:37.556761015 +0200
+++ /var/tmp/diff_new_pack.Kg7Js8/_new  2017-07-25 11:35:37.560760450 +0200
@@ -38,6 +38,8 @@
 Patch8: opencv-build-compare.patch
 # PATCH-FIX-UPSTREAM opencv-gcc6-fix-pch-support-PR8345.patch -- fix PCH 
support on GCC 6.x
 Patch10:opencv-gcc6-fix-pch-support-PR8345.patch
+# PATCH-FIX-OPENSUSE 0001-Do-not-include-glx.h-when-using-GLES.patch -- Fix 
build error on 32bit ARM, due to incompatible pointer types
+Patch11:0001-Do-not-include-glx.h-when-using-GLES.patch
 BuildRequires:  cmake
 BuildRequires:  fdupes
 BuildRequires:  libeigen3-devel

++ 0001-Do-not-include-glx.h-when-using-GLES.patch ++
>From 9be7aaacd55b6264f8b893277f3f44c1f2b37c47 Mon Sep 17 00:00:00 2001
From: =?UTF-8?q?Stefan=20Br=C3=83=C2=BCns?= 
Date: Sat, 15 Jul 2017 21:14:07 +0200
Subject: [PATCH] Do not include glx.h when using GLES

---
 modules/highgui/src/window_QT.cpp | 7 +--
 1 file changed, 5 insertions(+), 2 deletions(-)

diff --git a/modules/highgui/src/window_QT.cpp 
b/modules/highgui/src/window_QT.cpp
index 4cfce66..baea0a2 100644
--- a/modules/highgui/src/window_QT.cpp
+++ b/modules/highgui/src/window_QT.cpp
@@ -54,9 +54,12 @@
 #include 
 #endif
 
+// Get GL_PERSPECTIVE_CORRECTION_HINT definition, not available in GLES 2 or
+// OpenGL 3 core profile or later
 #ifdef HAVE_QT_OPENGL
-#if defined Q_WS_X11 /* Qt4 */ || defined Q_OS_LINUX /* Qt5 */
-#include 
+#if defined Q_WS_X11 /* Qt4 */ || \
+(!defined(QT_OPENGL_ES_2) && defined Q_OS_LINUX) /* Qt5 with desktop 
OpenGL */
+#include 
 #endif
 #endif
 
-- 
2.13.2




commit kget for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kget for openSUSE:Factory checked in 
at 2017-07-25 11:35:06

Comparing /work/SRC/openSUSE:Factory/kget (Old)
 and  /work/SRC/openSUSE:Factory/.kget.new (New)


Package is "kget"

Tue Jul 25 11:35:06 2017 rev:54 rq:510827 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/kget/kget.changes2017-06-12 
15:18:55.982628171 +0200
+++ /work/SRC/openSUSE:Factory/.kget.new/kget.changes   2017-07-25 
11:35:08.612848500 +0200
@@ -1,0 +2,10 @@
+Sat Jul 15 23:01:27 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  kget-17.04.2.tar.xz

New:

  kget-17.04.3.tar.xz



Other differences:
--
++ kget.spec ++
--- /var/tmp/diff_new_pack.KtbD5P/_old  2017-07-25 11:35:09.244759261 +0200
+++ /var/tmp/diff_new_pack.KtbD5P/_new  2017-07-25 11:35:09.244759261 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   kget
-Version:17.04.2
+Version:17.04.3
 Release:0
 Summary:Download Manager
 License:GPL-2.0+

++ kget-17.04.2.tar.xz -> kget-17.04.3.tar.xz ++




commit signon-kwallet-extension for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package signon-kwallet-extension for 
openSUSE:Factory checked in at 2017-07-25 11:34:48

Comparing /work/SRC/openSUSE:Factory/signon-kwallet-extension (Old)
 and  /work/SRC/openSUSE:Factory/.signon-kwallet-extension.new (New)


Package is "signon-kwallet-extension"

Tue Jul 25 11:34:48 2017 rev:26 rq:510822 version:17.04.3

Changes:

--- 
/work/SRC/openSUSE:Factory/signon-kwallet-extension/signon-kwallet-extension.changes
2017-06-12 15:25:36.698083357 +0200
+++ 
/work/SRC/openSUSE:Factory/.signon-kwallet-extension.new/signon-kwallet-extension.changes
   2017-07-25 11:34:50.911348323 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:52 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  signon-kwallet-extension-17.04.2.tar.xz

New:

  signon-kwallet-extension-17.04.3.tar.xz



Other differences:
--
++ signon-kwallet-extension.spec ++
--- /var/tmp/diff_new_pack.H2Dsqe/_old  2017-07-25 11:34:52.795082300 +0200
+++ /var/tmp/diff_new_pack.H2Dsqe/_new  2017-07-25 11:34:52.799081735 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   signon-kwallet-extension
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ signon-kwallet-extension-17.04.2.tar.xz -> 
signon-kwallet-extension-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/signon-kwallet-extension-17.04.2/CMakeLists.txt 
new/signon-kwallet-extension-17.04.3/CMakeLists.txt
--- old/signon-kwallet-extension-17.04.2/CMakeLists.txt 2017-06-05 
21:21:11.0 +0200
+++ new/signon-kwallet-extension-17.04.3/CMakeLists.txt 2017-07-10 
01:03:05.0 +0200
@@ -2,7 +2,7 @@
 
 set(KDE_APPLICATIONS_VERSION_MAJOR "17")
 set(KDE_APPLICATIONS_VERSION_MINOR "04")
-set(KDE_APPLICATIONS_VERSION_MICRO "2")
+set(KDE_APPLICATIONS_VERSION_MICRO "3")
 set(kwalletsignon_VERSION 
"${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIONS_VERSION_MINOR}.${KDE_APPLICATIONS_VERSION_MICRO}")
 
 cmake_minimum_required(VERSION 2.8.12)




commit okular for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package okular for openSUSE:Factory checked 
in at 2017-07-25 11:34:38

Comparing /work/SRC/openSUSE:Factory/okular (Old)
 and  /work/SRC/openSUSE:Factory/.okular.new (New)


Package is "okular"

Tue Jul 25 11:34:38 2017 rev:87 rq:510814 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/okular/okular.changes2017-06-12 
15:25:12.341520360 +0200
+++ /work/SRC/openSUSE:Factory/.okular.new/okular.changes   2017-07-25 
11:34:40.144868775 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:50 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * Shell: Fix sync "Show menubar" action status
+
+---

Old:

  okular-17.04.2.tar.xz

New:

  okular-17.04.3.tar.xz



Other differences:
--
++ okular.spec ++
--- /var/tmp/diff_new_pack.uU9H6y/_old  2017-07-25 11:34:40.884764287 +0200
+++ /var/tmp/diff_new_pack.uU9H6y/_new  2017-07-25 11:34:40.888763721 +0200
@@ -18,7 +18,7 @@
 %bcond_without lang
 
 Name:   okular
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ okular-17.04.2.tar.xz -> okular-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/okular-17.04.2/CMakeLists.txt 
new/okular-17.04.3/CMakeLists.txt
--- old/okular-17.04.2/CMakeLists.txt   2017-06-06 02:14:42.0 +0200
+++ new/okular-17.04.3/CMakeLists.txt   2017-07-11 02:19:13.0 +0200
@@ -11,7 +11,7 @@
 # KDE Application Version, managed by release script
 set (KDE_APPLICATIONS_VERSION_MAJOR "17")
 set (KDE_APPLICATIONS_VERSION_MINOR "04")
-set (KDE_APPLICATIONS_VERSION_MICRO "2")
+set (KDE_APPLICATIONS_VERSION_MICRO "3")
 set (KDE_APPLICATIONS_VERSION 
"${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIONS_VERSION_MINOR}.${KDE_APPLICATIONS_VERSION_MICRO}")
 
 include(ECMInstallIcons)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/okular-17.04.2/generators/chm/libokularGenerator_chmlib.json 
new/okular-17.04.3/generators/chm/libokularGenerator_chmlib.json
--- old/okular-17.04.2/generators/chm/libokularGenerator_chmlib.json
2017-06-05 21:00:09.0 +0200
+++ new/okular-17.04.3/generators/chm/libokularGenerator_chmlib.json
2017-07-10 00:44:56.0 +0200
@@ -55,6 +55,7 @@
 "Description[sr@latin]": "Renderer za fajlove Windowsove pomoći",
 "Description[sr]": "Рендерер за фајлове Виндоузове помоћи",
 "Description[sv]": "Ett återgivningsprogram av Microsoft Windows 
hjälpfiler",
+"Description[tr]": "Microsoft Windows yardım dosyası oluşturucusu",
 "Description[uk]": "Відображення файлів довідки Microsoft Windows",
 "Description[x-test]": "xxA Microsoft Windows help file rendererxx",
 "Description[zh_CN]": "Microsoft Windows 帮助文件渲染器",
@@ -87,6 +88,7 @@
 "Name[sr@latin]": "Pozadina za CHM",
 "Name[sr]": "Позадина за ЦХМ",
 "Name[sv]": "CHM-gränssnitt",
+"Name[tr]": "CHM Arka Ucu",
 "Name[uk]": "Модуль CHM",
 "Name[x-test]": "xxCHM Backendxx",
 "Name[zh_CN]": "CHM 后端",
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/okular-17.04.2/generators/chm/org.kde.okular-chm.metainfo.xml 
new/okular-17.04.3/generators/chm/org.kde.okular-chm.metainfo.xml
--- old/okular-17.04.2/generators/chm/org.kde.okular-chm.metainfo.xml   
2017-06-05 21:00:09.0 +0200
+++ new/okular-17.04.3/generators/chm/org.kde.okular-chm.metainfo.xml   
2017-07-10 00:44:56.0 +0200
@@ -29,6 +29,7 @@
   ЦХМ документи
   CHM dokumenti
   CHM-dokument
+  CHM Belgeleri
   документи CHM
   xxCHM Documentsxx
   CHM 文档
@@ -58,6 +59,7 @@
   Подршка за читање ЦХМ докумената
   Podrška za čitanje CHM 
dokumenata
   Lägger till stöd för att läsa CHM-dokument
+  CHM belgelerini okuma desteği ekler
   Додає підтримку читання документів CHM
   xxAdds support for reading CHM 
documentsxx
   增加对 CHM 文档的阅读支持
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/okular-17.04.2/generators/comicbook/libokularGenerator_comicbook.json 
new/okular-17.04.3/generators/comicbook/libokularGenerator_comicbook.json
--- old/okular-17.04.2/generators/comicbook/libokularGenerator_comicbook.json   
2017-06-05 21:00:09.0 +0200
+++ new/okular-17.04.3/generators/comicbook/libokularGenerator_comicbook.json   
2017-07-10 

commit mailimporter for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package mailimporter for openSUSE:Factory 
checked in at 2017-07-25 11:34:14

Comparing /work/SRC/openSUSE:Factory/mailimporter (Old)
 and  /work/SRC/openSUSE:Factory/.mailimporter.new (New)


Package is "mailimporter"

Tue Jul 25 11:34:14 2017 rev:16 rq:510806 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/mailimporter/mailimporter.changes
2017-06-12 15:24:39.842106406 +0200
+++ /work/SRC/openSUSE:Factory/.mailimporter.new/mailimporter.changes   
2017-07-25 11:34:15.876296008 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:47 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  mailimporter-17.04.2.tar.xz

New:

  mailimporter-17.04.3.tar.xz



Other differences:
--
++ mailimporter.spec ++
--- /var/tmp/diff_new_pack.JZ92cR/_old  2017-07-25 11:34:16.424218630 +0200
+++ /var/tmp/diff_new_pack.JZ92cR/_new  2017-07-25 11:34:16.428218065 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   mailimporter
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ mailimporter-17.04.2.tar.xz -> mailimporter-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/mailimporter-17.04.2/CMakeLists.txt 
new/mailimporter-17.04.3/CMakeLists.txt
--- old/mailimporter-17.04.2/CMakeLists.txt 2017-06-06 02:27:24.0 
+0200
+++ new/mailimporter-17.04.3/CMakeLists.txt 2017-07-11 02:28:58.0 
+0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 project(MailImporter VERSION ${PIM_VERSION})
 
@@ -25,11 +25,11 @@
 set(MAILIMPORTER_LIB ${PIM_VERSION})
 
 
-set(AKONADIMIME_LIB_VERSION "5.5.2")
-set(KDEPIM_LIB_VERSION "5.5.2")
+set(AKONADIMIME_LIB_VERSION "5.5.3")
+set(KDEPIM_LIB_VERSION "5.5.3")
 set(QT_REQUIRED_VERSION "5.6.0")
-set(KMIME_LIB_VERSION "5.5.2")
-set(AKONADI_VERSION "5.5.2")
+set(KMIME_LIB_VERSION "5.5.3")
+set(AKONADI_VERSION "5.5.3")
 
 find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test Xml)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/mailimporter-17.04.2/po/fr/libmailimporter.po 
new/mailimporter-17.04.3/po/fr/libmailimporter.po
--- old/mailimporter-17.04.2/po/fr/libmailimporter.po   2017-06-06 
02:27:23.0 +0200
+++ new/mailimporter-17.04.3/po/fr/libmailimporter.po   2017-07-11 
02:28:58.0 +0200
@@ -18,13 +18,14 @@
 # Joëlle Cornavin , 2012, 2013.
 # xavier , 2013.
 # Maxime Corteel , 2015.
+# Vincent Pinon , 2017.
 msgid ""
 msgstr ""
 "Project-Id-Version: libmailimporter\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-03-25 05:12+0100\n"
-"PO-Revision-Date: 2015-11-11 09:49+0100\n"
-"Last-Translator: Maxime Corteel \n"
+"PO-Revision-Date: 2017-06-14 09:13+0100\n"
+"Last-Translator: Vincent Pinon \n"
 "Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
@@ -397,10 +398,9 @@
 msgstr "Veuillez choisir un fichier d'archives à importer."
 
 #: mailimporter/filters/filterkmailarchive.cpp:193
-#, fuzzy, kde-format
-#| msgid "No files selected."
+#, kde-format
 msgid "No archive selected."
-msgstr "Aucun fichier sélectionné."
+msgstr "Aucune archive sélectionnée."
 
 #: mailimporter/filters/filterkmailarchive.cpp:207
 #, kde-format
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/mailimporter-17.04.2/po/tr/libmailimporter.po 
new/mailimporter-17.04.3/po/tr/libmailimporter.po
--- old/mailimporter-17.04.2/po/tr/libmailimporter.po   2017-06-06 
02:27:23.0 +0200
+++ new/mailimporter-17.04.3/po/tr/libmailimporter.po   2017-07-11 
02:28:58.0 +0200
@@ -17,8 +17,8 @@
 "Project-Id-Version: kdepim-kde4\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-03-25 05:12+0100\n"
-"PO-Revision-Date: 2015-07-10 19:14+\n"
-"Last-Translator: Necdet \n"
+"PO-Revision-Date: 2017-06-05 12:19+\n"
+"Last-Translator: Mesutcan \n"
 "Language-Team: Turkish \n"
 "Language: tr\n"
 "MIME-Version: 1.0\n"
@@ -182,11 +182,10 @@
 msgstr "Evolution 1.x Yerel Postalarını ve Dizin Yapısını İçeriye Aktar"
 
 #: 

commit mailcommon for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package mailcommon for openSUSE:Factory 
checked in at 2017-07-25 11:34:09

Comparing /work/SRC/openSUSE:Factory/mailcommon (Old)
 and  /work/SRC/openSUSE:Factory/.mailcommon.new (New)


Package is "mailcommon"

Tue Jul 25 11:34:09 2017 rev:16 rq:510804 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/mailcommon/mailcommon.changes2017-06-12 
15:24:35.130771229 +0200
+++ /work/SRC/openSUSE:Factory/.mailcommon.new/mailcommon.changes   
2017-07-25 11:34:10.425065837 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:47 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  mailcommon-17.04.2.tar.xz

New:

  mailcommon-17.04.3.tar.xz



Other differences:
--
++ mailcommon.spec ++
--- /var/tmp/diff_new_pack.4aMWIL/_old  2017-07-25 11:34:11.972847258 +0200
+++ /var/tmp/diff_new_pack.4aMWIL/_new  2017-07-25 11:34:11.976846692 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   mailcommon
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ mailcommon-17.04.2.tar.xz -> mailcommon-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/mailcommon-17.04.2/CMakeLists.txt 
new/mailcommon-17.04.3/CMakeLists.txt
--- old/mailcommon-17.04.2/CMakeLists.txt   2017-06-06 02:27:18.0 
+0200
+++ new/mailcommon-17.04.3/CMakeLists.txt   2017-07-11 02:28:54.0 
+0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 project(mailcommon VERSION ${PIM_VERSION})
 
@@ -21,17 +21,17 @@
 include(ECMCoverageOption)
 
 set(MAILCOMMON_LIB_VERSION ${PIM_VERSION})
-set(AKONADIMIME_LIB_VERSION "5.5.2")
-set(MESSAGELIB_LIB_VERSION "5.5.2")
+set(AKONADIMIME_LIB_VERSION "5.5.3")
+set(MESSAGELIB_LIB_VERSION "5.5.3")
 set(QT_REQUIRED_VERSION "5.6.0")
-set(KMIME_LIB_VERSION "5.5.2")
-set(KMAILTRANSPORT_LIB_VERSION "5.5.2")
-set(KLDAP_LIB_VERSION "5.5.2")
-set(MAILIMPORTER_LIB_VERSION "5.5.2")
-set(LIBKDEPIM_LIB_VERSION "5.5.2")
-set(PIMCOMMON_LIB_VERSION "5.5.2")
+set(KMIME_LIB_VERSION "5.5.3")
+set(KMAILTRANSPORT_LIB_VERSION "5.5.3")
+set(KLDAP_LIB_VERSION "5.5.3")
+set(MAILIMPORTER_LIB_VERSION "5.5.3")
+set(LIBKDEPIM_LIB_VERSION "5.5.3")
+set(PIMCOMMON_LIB_VERSION "5.5.3")
 
-set(AKONADI_VERSION "5.5.2")
+set(AKONADI_VERSION "5.5.3")
 
 find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets DBus Test Xml)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/mailcommon-17.04.2/po/fr/libmailcommon.po 
new/mailcommon-17.04.3/po/fr/libmailcommon.po
--- old/mailcommon-17.04.2/po/fr/libmailcommon.po   2017-06-06 
02:27:18.0 +0200
+++ new/mailcommon-17.04.3/po/fr/libmailcommon.po   2017-07-11 
02:28:54.0 +0200
@@ -5,22 +5,22 @@
 # Joëlle Cornavin , 2010, 2011.
 # xavier , 2012, 2013.
 # Sébastien Renard , 2012.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: libmailcommon\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-03-20 02:45+0100\n"
-"PO-Revision-Date: 2014-06-11 11:01+0200\n"
-"Last-Translator: Geoffray Levasseur \n"
+"PO-Revision-Date: 2017-06-12 14:07+0100\n"
+"Last-Translator: Vincent Pinon \n"
 "Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=2; plural=(n > 1);\n"
-"X-Generator: Lokalize 1.5\n"
+"X-Generator: Lokalize 2.0\n"
 "X-Environment: kde\n"
 "X-Accelerator-Marker: &\n"
 "X-Text-Markup: kde4\n"
@@ -374,12 +374,12 @@
 #: filter/filteractions/filteractionaddheader.cpp:221
 #, kde-format
 msgid "The header name was missing."
-msgstr ""
+msgstr "Le nom d'en-tête est manquant."
 
 #: filter/filteractions/filteractionaddheader.cpp:227
 #, kde-format
 msgid "The header value was missing."
-msgstr ""
+msgstr "La valeur d'en-tête est manquante."
 
 #: filter/filteractions/filteractionaddtag.cpp:37 tag/addtagdialog.cpp:57
 #, kde-format
@@ -387,10 +387,9 @@
 msgstr "Ajouter une étiquette"
 
 #: filter/filteractions/filteractionaddtag.cpp:164
-#, fuzzy, kde-format
-#| msgid "No filters selected."
+#, kde-format
 

commit pimcommon for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package pimcommon for openSUSE:Factory 
checked in at 2017-07-25 11:34:42

Comparing /work/SRC/openSUSE:Factory/pimcommon (Old)
 and  /work/SRC/openSUSE:Factory/.pimcommon.new (New)


Package is "pimcommon"

Tue Jul 25 11:34:42 2017 rev:16 rq:510817 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/pimcommon/pimcommon.changes  2017-06-12 
15:25:17.176838040 +0200
+++ /work/SRC/openSUSE:Factory/.pimcommon.new/pimcommon.changes 2017-07-25 
11:34:43.668371183 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:51 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  pimcommon-17.04.2.tar.xz

New:

  pimcommon-17.04.3.tar.xz



Other differences:
--
++ pimcommon.spec ++
--- /var/tmp/diff_new_pack.5gvWQi/_old  2017-07-25 11:34:44.188297758 +0200
+++ /var/tmp/diff_new_pack.5gvWQi/_new  2017-07-25 11:34:44.188297758 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   pimcommon
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ pimcommon-17.04.2.tar.xz -> pimcommon-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/pimcommon-17.04.2/CMakeLists.txt 
new/pimcommon-17.04.3/CMakeLists.txt
--- old/pimcommon-17.04.2/CMakeLists.txt2017-06-06 02:27:53.0 
+0200
+++ new/pimcommon-17.04.3/CMakeLists.txt2017-07-11 02:29:25.0 
+0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 project(pimcommon VERSION ${PIM_VERSION})
 
@@ -26,15 +26,15 @@
 
 
 set(PIMCOMMON_LIB_VERSION ${PIM_VERSION})
-set(AKONADIMIME_LIB_VERSION "5.5.2")
-set(AKONADICONTACT_LIB_VERSION "5.5.2")
-set(LIBKDEPIM_LIB_VERSION "5.5.2")
+set(AKONADIMIME_LIB_VERSION "5.5.3")
+set(AKONADICONTACT_LIB_VERSION "5.5.3")
+set(LIBKDEPIM_LIB_VERSION "5.5.3")
 set(QT_REQUIRED_VERSION "5.6.0")
-set(KMIME_LIB_VERSION "5.5.2")
-set(KIMAP_LIB_VERSION "5.5.2")
-set(KCONTACTS_LIB_VERSION "5.5.2")
-set(KPIMTEXTEDIT_LIB_VERSION "5.5.2")
-set(AKONADI_VERSION "5.5.2")
+set(KMIME_LIB_VERSION "5.5.3")
+set(KIMAP_LIB_VERSION "5.5.3")
+set(KCONTACTS_LIB_VERSION "5.5.3")
+set(KPIMTEXTEDIT_LIB_VERSION "5.5.3")
+set(AKONADI_VERSION "5.5.3")
 
 find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets DBus Network 
Test Xml PrintSupport)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/pimcommon-17.04.2/po/fr/libpimcommon.po 
new/pimcommon-17.04.3/po/fr/libpimcommon.po
--- old/pimcommon-17.04.2/po/fr/libpimcommon.po 2017-06-06 02:27:53.0 
+0200
+++ new/pimcommon-17.04.3/po/fr/libpimcommon.po 2017-07-11 02:29:24.0 
+0200
@@ -62,10 +62,9 @@
 msgstr "Importer l'auto-correction LibreOffice"
 
 #: pimcommon/autocorrection/autocorrectionwidget.cpp:562
-#, fuzzy, kde-format
-#| msgid "Import LibreOffice Autocorrection File"
+#, kde-format
 msgid "LibreOffice Autocorrection File (*.data)"
-msgstr "Importer le fichier d'auto-correction LibreOffice"
+msgstr "Fichier d'auto-correction LibreOffice (*.data)"
 
 #: pimcommon/autocorrection/autocorrectionwidget.cpp:565
 #, kde-format
@@ -73,10 +72,9 @@
 msgstr "Importer l'auto-correction KMail"
 
 #: pimcommon/autocorrection/autocorrectionwidget.cpp:566
-#, fuzzy, kde-format
-#| msgid "Export Autocorrection File"
+#, kde-format
 msgid "KMail Autocorrection File (*.xml)"
-msgstr "Exporter le fichier d'auto-correction"
+msgstr "Fichier d'auto-correction KMail (*.xml)"
 
 #: pimcommon/autocorrection/autocorrectionwidget.cpp:615
 #, kde-format
@@ -365,10 +363,9 @@
 msgstr "Importer..."
 
 #: pimcommon/configureplugins/configurepluginslistwidget.cpp:143
-#, fuzzy, kde-format
-#| msgid "Add..."
+#, kde-format
 msgid "..."
-msgstr "Ajouter..."
+msgstr "…"
 
 #: pimcommon/configureplugins/configurepluginslistwidget.cpp:145
 #, kde-format
@@ -378,13 +375,13 @@
 #: pimcommon/configureplugins/configurepluginswidget.cpp:55
 #, kde-format
 msgid "Restart is necessary for applying the changes."
-msgstr ""
+msgstr "Un redémarrage est nécessaire pour appliquer les changements."
 
 #: pimcommon/logactivities/logactivitiesdialog.cpp:35
 #: pimcommon/logactivities/logactivitiesdialog.cpp:43
 #, kde-format
 msgid "Log activities"
-msgstr ""
+msgstr "Journaliser les activités"
 
 #: pimcommon/logactivities/logactivitiesdialog.cpp:51
 #: 

commit mobipocket for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package mobipocket for openSUSE:Factory 
checked in at 2017-07-25 11:34:32

Comparing /work/SRC/openSUSE:Factory/mobipocket (Old)
 and  /work/SRC/openSUSE:Factory/.mobipocket.new (New)


Package is "mobipocket"

Tue Jul 25 11:34:32 2017 rev:82 rq:510812 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/mobipocket/mobipocket.changes2017-06-12 
15:25:05.186530014 +0200
+++ /work/SRC/openSUSE:Factory/.mobipocket.new/mobipocket.changes   
2017-07-25 11:34:35.613508699 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:50:43 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  kdegraphics-mobipocket-17.04.2.tar.xz

New:

  kdegraphics-mobipocket-17.04.3.tar.xz



Other differences:
--
++ mobipocket.spec ++
--- /var/tmp/diff_new_pack.018lid/_old  2017-07-25 11:34:36.245419460 +0200
+++ /var/tmp/diff_new_pack.018lid/_new  2017-07-25 11:34:36.249418894 +0200
@@ -17,7 +17,7 @@
 
 
 Name:   mobipocket
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ kdegraphics-mobipocket-17.04.2.tar.xz -> 
kdegraphics-mobipocket-17.04.3.tar.xz ++




commit messagelib for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package messagelib for openSUSE:Factory 
checked in at 2017-07-25 11:34:25

Comparing /work/SRC/openSUSE:Factory/messagelib (Old)
 and  /work/SRC/openSUSE:Factory/.messagelib.new (New)


Package is "messagelib"

Tue Jul 25 11:34:25 2017 rev:16 rq:510809 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/messagelib/messagelib.changes2017-06-12 
15:24:59.335355683 +0200
+++ /work/SRC/openSUSE:Factory/.messagelib.new/messagelib.changes   
2017-07-25 11:34:32.541942468 +0200
@@ -1,0 +2,14 @@
+Sun Jul 16 08:49:49 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * Don't create link when path is empty
+  * Use floating point calculations for column sizes to avoid accumulating 
rounding errors
+  * messagelist: fix horizontal scrollbar when applying column sizes
+  * Fix Bug 380297 - Recipients counter miscounts number of message recipients 
(kde#380297)
+  * Remove include
+
+---

Old:

  messagelib-17.04.2.tar.xz

New:

  messagelib-17.04.3.tar.xz



Other differences:
--
++ messagelib.spec ++
--- /var/tmp/diff_new_pack.XlP3sB/_old  2017-07-25 11:34:33.369825554 +0200
+++ /var/tmp/diff_new_pack.XlP3sB/_new  2017-07-25 11:34:33.373824989 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   messagelib
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ messagelib-17.04.2.tar.xz -> messagelib-17.04.3.tar.xz ++
/work/SRC/openSUSE:Factory/messagelib/messagelib-17.04.2.tar.xz 
/work/SRC/openSUSE:Factory/.messagelib.new/messagelib-17.04.3.tar.xz differ: 
char 26, line 1




commit marble for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package marble for openSUSE:Factory checked 
in at 2017-07-25 11:34:18

Comparing /work/SRC/openSUSE:Factory/marble (Old)
 and  /work/SRC/openSUSE:Factory/.marble.new (New)


Package is "marble"

Tue Jul 25 11:34:18 2017 rev:92 rq:510807 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/marble/marble.changes2017-07-11 
08:35:03.297498291 +0200
+++ /work/SRC/openSUSE:Factory/.marble.new/marble.changes   2017-07-25 
11:34:22.223399663 +0200
@@ -1,0 +2,12 @@
+Sun Jul 16 08:49:48 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * Add fallback InputHandler to prevent crash when adding bookmark with UTM 
view angle (kde#381872)
+- Dropped patches, now upstream:
+  * Add-fallback-InputHandler.patch
+
+---

Old:

  Add-fallback-InputHandler.patch
  marble-17.04.2.tar.xz

New:

  marble-17.04.3.tar.xz



Other differences:
--
++ marble.spec ++
--- /var/tmp/diff_new_pack.N2H8kk/_old  2017-07-25 11:34:24.147127992 +0200
+++ /var/tmp/diff_new_pack.N2H8kk/_new  2017-07-25 11:34:24.151127428 +0200
@@ -20,7 +20,7 @@
 %define _so -27
 %define _so_astro 1
 Name:   marble
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)
@@ -31,10 +31,8 @@
 Group:  Amusements/Teaching/Other
 Url:http://edu.kde.org
 Source0:marble-%{version}.tar.xz
-# PATCH-FIX-UPSTREAM Add-fallback-InputHandler.patch boo#1044747, kde#381872 
-- fix crash when opening the "Edit Bookmark" dialog if you set the View Angle 
to UTM
-Patch1: Add-fallback-InputHandler.patch
 # PATCH-FIX-UPSTREAM Fix-plain-map-and-political-map-showing-no-content.patch 
kde#379297 -- fix display of the plain map and the political map
-Patch2: Fix-plain-map-and-political-map-showing-no-content.patch
+Patch1: Fix-plain-map-and-political-map-showing-no-content.patch
 BuildRequires:  extra-cmake-modules
 BuildRequires:  fdupes
 BuildRequires:  gpsd-devel
@@ -161,7 +159,6 @@
 %prep
 %setup -q -n marble-%{version}
 %patch1 -p1
-%patch2 -p1
 
 %build
 export SUSE_ASNEEDED=0

++ marble-17.04.2.tar.xz -> marble-17.04.3.tar.xz ++
/work/SRC/openSUSE:Factory/marble/marble-17.04.2.tar.xz 
/work/SRC/openSUSE:Factory/.marble.new/marble-17.04.3.tar.xz differ: char 27, 
line 1




commit libkomparediff2 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkomparediff2 for openSUSE:Factory 
checked in at 2017-07-25 11:33:52

Comparing /work/SRC/openSUSE:Factory/libkomparediff2 (Old)
 and  /work/SRC/openSUSE:Factory/.libkomparediff2.new (New)


Package is "libkomparediff2"

Tue Jul 25 11:33:52 2017 rev:47 rq:510800 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkomparediff2/libkomparediff2.changes  
2017-06-12 15:24:20.564826648 +0200
+++ /work/SRC/openSUSE:Factory/.libkomparediff2.new/libkomparediff2.changes 
2017-07-25 11:33:55.787133022 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:45 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkomparediff2-17.04.2.tar.xz

New:

  libkomparediff2-17.04.3.tar.xz



Other differences:
--
++ libkomparediff2.spec ++
--- /var/tmp/diff_new_pack.jtkXOo/_old  2017-07-25 11:33:56.367051125 +0200
+++ /var/tmp/diff_new_pack.jtkXOo/_new  2017-07-25 11:33:56.371050561 +0200
@@ -19,7 +19,7 @@
 
 %define soname 5
 Name:   libkomparediff2
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkomparediff2-17.04.2.tar.xz -> libkomparediff2-17.04.3.tar.xz ++




commit libksane for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libksane for openSUSE:Factory 
checked in at 2017-07-25 11:33:58

Comparing /work/SRC/openSUSE:Factory/libksane (Old)
 and  /work/SRC/openSUSE:Factory/.libksane.new (New)


Package is "libksane"

Tue Jul 25 11:33:58 2017 rev:83 rq:510801 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libksane/libksane.changes2017-06-12 
15:24:23.716381929 +0200
+++ /work/SRC/openSUSE:Factory/.libksane.new/libksane.changes   2017-07-25 
11:33:59.658586291 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:45 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libksane-17.04.2.tar.xz

New:

  libksane-17.04.3.tar.xz



Other differences:
--
++ libksane.spec ++
--- /var/tmp/diff_new_pack.My8tN8/_old  2017-07-25 11:34:00.210508348 +0200
+++ /var/tmp/diff_new_pack.My8tN8/_new  2017-07-25 11:34:00.210508348 +0200
@@ -20,7 +20,7 @@
 %define _so 5
 %define lname libKF5Sane
 Name:   libksane
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libksane-17.04.2.tar.xz -> libksane-17.04.3.tar.xz ++




commit libksieve for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libksieve for openSUSE:Factory 
checked in at 2017-07-25 11:34:04

Comparing /work/SRC/openSUSE:Factory/libksieve (Old)
 and  /work/SRC/openSUSE:Factory/.libksieve.new (New)


Package is "libksieve"

Tue Jul 25 11:34:04 2017 rev:16 rq:510802 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libksieve/libksieve.changes  2017-06-12 
15:24:30.639405012 +0200
+++ /work/SRC/openSUSE:Factory/.libksieve.new/libksieve.changes 2017-07-25 
11:34:05.713731177 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:46 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * Clear domain name too
+
+---

Old:

  libksieve-17.04.2.tar.xz

New:

  libksieve-17.04.3.tar.xz



Other differences:
--
++ libksieve.spec ++
--- /var/tmp/diff_new_pack.wK1NvA/_old  2017-07-25 11:34:06.265653234 +0200
+++ /var/tmp/diff_new_pack.wK1NvA/_new  2017-07-25 11:34:06.269652669 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libksieve
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libksieve-17.04.2.tar.xz -> libksieve-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libksieve-17.04.2/CMakeLists.txt 
new/libksieve-17.04.3/CMakeLists.txt
--- old/libksieve-17.04.2/CMakeLists.txt2017-06-06 02:27:14.0 
+0200
+++ new/libksieve-17.04.3/CMakeLists.txt2017-07-11 02:28:51.0 
+0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 project(libksieve VERSION ${PIM_VERSION})
 
@@ -22,13 +22,13 @@
 
 set(LIBKSIEVE_LIB_VERSION ${PIM_VERSION})
 set(QT_REQUIRED_VERSION "5.6.0")
-set(KMIME_LIB_VERSION "5.5.2")
-set(IDENTITYMANAGEMENT_LIB_VERSION "5.5.2")
-set(KMAILTRANSPORT_LIB_VERSION "5.5.2")
-set(KPIMTEXTEDIT_LIB_VERSION "5.5.2")
-set(LIBKDEPIM_LIB_VERSION "5.5.2")
-set(PIMCOMMON_LIB_VERSION "5.5.2")
-set(KIMAP_LIB_VERSION "5.5.2")
+set(KMIME_LIB_VERSION "5.5.3")
+set(IDENTITYMANAGEMENT_LIB_VERSION "5.5.3")
+set(KMAILTRANSPORT_LIB_VERSION "5.5.3")
+set(KPIMTEXTEDIT_LIB_VERSION "5.5.3")
+set(LIBKDEPIM_LIB_VERSION "5.5.3")
+set(PIMCOMMON_LIB_VERSION "5.5.3")
+set(KIMAP_LIB_VERSION "5.5.3")
 
 option(KDEPIM_ENTERPRISE_BUILD "Enable features specific to the enterprise 
branch, which are normally disabled. Also, it disables many components not 
needed for Kontact such as the Kolab client." FALSE)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libksieve-17.04.2/kioslave/src/sieve/sieve.protocol 
new/libksieve-17.04.3/kioslave/src/sieve/sieve.protocol
--- old/libksieve-17.04.2/kioslave/src/sieve/sieve.protocol 2017-05-24 
07:57:44.0 +0200
+++ new/libksieve-17.04.3/kioslave/src/sieve/sieve.protocol 2017-06-21 
10:01:48.0 +0200
@@ -22,6 +22,7 @@
 Description[es]=Un esclavo de E/S para el protocolo de filtrado de correo Sieve
 Description[et]=Sieve kirjade filtreerimise protokolli IO-moodul
 Description[fi]=I/O-asiakas Sieve-postinsuodatusyhteyskäytännölle
+Description[fr]=Un module d'entrées / sorties pour le protocole de filtrage de 
courriel Sieve
 Description[gl]=Un ioslave para o protocolo de filtrado de correo Sieve.
 Description[ia]=Un ioslave (sclavo de i/e) per le protocollo per filtrar posta 
Sieve
 Description[it]=Un IOSlave per il protocollo di filtraggio della posta Sieve
@@ -38,5 +39,6 @@
 Description[sr@ijekavianlatin]=U/I zahvat za protokol filtriranja pošte sito
 Description[sr@latin]=U/I zahvat za protokol filtriranja pošte sito
 Description[sv]=En I/O-slav för brevfiltreringsprotokollet Sieve
+Description[tr]=Sieve posta filtreleme protokolü için bir ioslave
 Description[uk]=Підлеглий засіб введення-виведення для протоколу фільтрування 
пошти Sieve
 Description[x-test]=xxAn ioslave for the Sieve mail filtering protocolxx
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libksieve-17.04.2/po/fr/libksieve.po 
new/libksieve-17.04.3/po/fr/libksieve.po
--- old/libksieve-17.04.2/po/fr/libksieve.po2017-06-06 02:27:13.0 
+0200
+++ new/libksieve-17.04.3/po/fr/libksieve.po2017-07-11 02:28:49.0 
+0200
@@ -5,22 +5,22 @@
 # Joëlle Cornavin , 2010, 2011.
 # Geoffray Levasseur , 2012, 2013, 
2014.
 # xavier , 

commit libkleo for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkleo for openSUSE:Factory checked 
in at 2017-07-25 11:33:46

Comparing /work/SRC/openSUSE:Factory/libkleo (Old)
 and  /work/SRC/openSUSE:Factory/.libkleo.new (New)


Package is "libkleo"

Tue Jul 25 11:33:46 2017 rev:17 rq:510798 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkleo/libkleo.changes  2017-06-12 
15:24:11.746071074 +0200
+++ /work/SRC/openSUSE:Factory/.libkleo.new/libkleo.changes 2017-07-25 
11:33:48.432171698 +0200
@@ -1,0 +2,10 @@
+Sat Jul 15 23:00:55 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkleo-17.04.2.tar.xz

New:

  libkleo-17.04.3.tar.xz



Other differences:
--
++ libkleo.spec ++
--- /var/tmp/diff_new_pack.FNpo6G/_old  2017-07-25 11:33:49.488022590 +0200
+++ /var/tmp/diff_new_pack.FNpo6G/_new  2017-07-25 11:33:49.488022590 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libkleo
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkleo-17.04.2.tar.xz -> libkleo-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkleo-17.04.2/CMakeLists.txt 
new/libkleo-17.04.3/CMakeLists.txt
--- old/libkleo-17.04.2/CMakeLists.txt  2017-06-06 02:27:09.0 +0200
+++ new/libkleo-17.04.3/CMakeLists.txt  2017-07-11 02:28:47.0 +0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 project(libkleo VERSION ${PIM_VERSION})
 
@@ -24,7 +24,7 @@
 
 set(LIBKLEO_LIB_VERSION ${PIM_VERSION})
 set(QT_REQUIRED_VERSION "5.6.0")
-set(KDEPIMTEXTEDIT_VERSION "5.5.2")
+set(KDEPIMTEXTEDIT_VERSION "5.5.3")
 
 find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets)
 find_package(KF5I18n ${KF5_VERSION} CONFIG REQUIRED)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkleo-17.04.2/po/fr/libkleopatra.po 
new/libkleo-17.04.3/po/fr/libkleopatra.po
--- old/libkleo-17.04.2/po/fr/libkleopatra.po   2017-06-06 02:27:09.0 
+0200
+++ new/libkleo-17.04.3/po/fr/libkleopatra.po   2017-07-11 02:28:47.0 
+0200
@@ -15,7 +15,7 @@
 "Project-Id-Version: libkleopatra\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-05-18 04:44+0200\n"
-"PO-Revision-Date: 2017-05-10 17:57+0100\n"
+"PO-Revision-Date: 2017-06-12 12:17+0100\n"
 "Last-Translator: Vincent Pinon \n"
 "Language-Team: French \n"
 "Language: fr\n"
@@ -857,13 +857,13 @@
 #, kde-format
 msgctxt "Name  (type, created: date)"
 msgid "%1 (%2, created: %3)"
-msgstr ""
+msgstr "%1 (%2, créé : %3)"
 
 #: ui/keyselectioncombo.cpp:196
 #, kde-format
 msgctxt "Name "
 msgid "%1 <%2>"
-msgstr ""
+msgstr "%1 <%2>"
 
 #: ui/keyselectioncombo.cpp:346
 #, kde-format
@@ -873,7 +873,7 @@
 #: ui/keyselectiondialog.cpp:98
 #, kde-format
 msgid "The key is not valid."
-msgstr ""
+msgstr "La clé n'est pas valable."
 
 #: ui/keyselectiondialog.cpp:106
 #, kde-format
@@ -883,7 +883,7 @@
 #: ui/keyselectiondialog.cpp:110
 #, kde-format
 msgid "The key is revoked."
-msgstr ""
+msgstr "La clé a été révoquée."
 
 #: ui/keyselectiondialog.cpp:114
 #, kde-format
@@ -898,32 +898,32 @@
 #: ui/keyselectiondialog.cpp:128
 #, kde-format
 msgid "The key is not designated for signing."
-msgstr ""
+msgstr "La clé n'est pas destinée à la signature."
 
 #: ui/keyselectiondialog.cpp:134
 #, kde-format
 msgid "The key is not designated for certifying."
-msgstr ""
+msgstr "La clé n'est pas destinée à la certification."
 
 #: ui/keyselectiondialog.cpp:140
 #, kde-format
 msgid "The key is not designated for authentication."
-msgstr ""
+msgstr "La clé n'est pas destinée à l'authentification."
 
 #: ui/keyselectiondialog.cpp:148
 #, kde-format
 msgid "The key is not secret."
-msgstr ""
+msgstr "La clé n'est pas secrète."
 
 #: ui/keyselectiondialog.cpp:163
 #, kde-format
 msgid "The key is not trusted enough."
-msgstr ""
+msgstr "La clé n'a pas un niveau de confiance suffisant."
 
 #: ui/keyselectiondialog.cpp:169
 #, kde-format
 msgid "The key can be used."
-msgstr ""
+msgstr "La clé peut être utilisée."
 
 #: ui/keyselectiondialog.cpp:230
 #, kde-format
@@ -949,42 +949,42 @@
 #: ui/keyselectiondialog.cpp:289
 #, kde-format
 msgid "OpenPGP key for %1"
-msgstr ""
+msgstr "Clé OpenPGP pour %1"
 
 #: ui/keyselectiondialog.cpp:291
 

commit libkdepim for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkdepim for openSUSE:Factory 
checked in at 2017-07-25 11:33:21

Comparing /work/SRC/openSUSE:Factory/libkdepim (Old)
 and  /work/SRC/openSUSE:Factory/.libkdepim.new (New)


Package is "libkdepim"

Tue Jul 25 11:33:21 2017 rev:16 rq:510792 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkdepim/libkdepim.changes  2017-06-12 
15:23:39.230659352 +0200
+++ /work/SRC/openSUSE:Factory/.libkdepim.new/libkdepim.changes 2017-07-25 
11:33:22.991764423 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:36:18 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkdepim-17.04.2.tar.xz

New:

  libkdepim-17.04.3.tar.xz



Other differences:
--
++ libkdepim.spec ++
--- /var/tmp/diff_new_pack.YEb6W3/_old  2017-07-25 11:33:23.879639036 +0200
+++ /var/tmp/diff_new_pack.YEb6W3/_new  2017-07-25 11:33:23.883638472 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libkdepim
-Version:17.04.2
+Version:17.04.3
 Release:0
 Summary:Base package of kdepim
 # FIXME: use correct group, see 
"https://en.opensuse.org/openSUSE:Package_group_guidelines;

++ libkdepim-17.04.2.tar.xz -> libkdepim-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkdepim-17.04.2/CMakeLists.txt 
new/libkdepim-17.04.3/CMakeLists.txt
--- old/libkdepim-17.04.2/CMakeLists.txt2017-06-06 02:27:03.0 
+0200
+++ new/libkdepim-17.04.3/CMakeLists.txt2017-07-11 02:28:43.0 
+0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 project(libkdepim VERSION ${PIM_VERSION})
 
@@ -23,12 +23,12 @@
 
 
 set(LIBKDEPIM_LIB_VERSION ${PIM_VERSION})
-set(AKONADICONTACT_LIB_VERSION "5.5.2")
+set(AKONADICONTACT_LIB_VERSION "5.5.3")
 set(QT_REQUIRED_VERSION "5.6.0")
-set(KLDAP_LIB_VERSION "5.5.2")
-set(KCONTACTS_LIB_VERSION "5.5.2")
-set(AKONADISEARCH_LIB_VERSION "5.5.2")
-set(AKONADI_VERSION "5.5.2")
+set(KLDAP_LIB_VERSION "5.5.3")
+set(KCONTACTS_LIB_VERSION "5.5.3")
+set(AKONADISEARCH_LIB_VERSION "5.5.3")
+set(AKONADI_VERSION "5.5.3")
 
 find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test DBus 
Network)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkdepim-17.04.2/po/fr/libkdepim.po 
new/libkdepim-17.04.3/po/fr/libkdepim.po
--- old/libkdepim-17.04.2/po/fr/libkdepim.po2017-06-06 02:27:02.0 
+0200
+++ new/libkdepim-17.04.3/po/fr/libkdepim.po2017-07-11 02:28:42.0 
+0200
@@ -12,21 +12,22 @@
 # Mickael Sibelle , 2007, 2008, 2009, 2010, 2012.
 # Sebastien Renard , 2009, 2013, 2014, 2015.
 # xavier , 2012, 2013.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: libkdepim\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-04-10 04:29+0200\n"
-"PO-Revision-Date: 2015-03-21 17:45+0100\n"
-"Last-Translator: Sebastien Renard \n"
+"PO-Revision-Date: 2017-06-12 22:13+0100\n"
+"Last-Translator: Vincent Pinon \n"
 "Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
 "Plural-Forms: nplurals=2; plural=(n > 1);\n"
-"X-Generator: Lokalize 1.5\n"
+"X-Generator: Lokalize 2.0\n"
 "X-Environment: kde\n"
 "X-Accelerator-Marker: &\n"
 "X-Text-Markup: kde4\n"
@@ -488,21 +489,19 @@
 msgstr "Moins"
 
 #: libkdepimakonadi/addressline/addresslineedit/addresseelineedit.cpp:362
-#, fuzzy, kde-format
-#| msgid "Import Page"
+#, kde-format
 msgid "vCard Import Failed"
-msgstr "Importer la page"
+msgstr "Échec d'importation de la vCard"
 
 #: libkdepimakonadi/addressline/addresslineedit/addresseelineedit.cpp:363
-#, fuzzy, kde-format
-#| msgid "Do you really want to delete '%1'?"
+#, kde-format
 msgid "Unable to access %1."
-msgstr "Voulez-vous vraiment supprimer « %1 » ?"
+msgstr "Impossible d'accéder à %1."
 
 #: libkdepimakonadi/addressline/addresslineedit/addresseelineedit.cpp:483
 #, kde-format
 msgid "Select email from contact"
-msgstr ""
+msgstr "Sélectionner le courriel du contact"
 
 #: libkdepimakonadi/addressline/addresslineedit/addresseelineedit.cpp:599
 #, kde-format
@@ -510,20 +509,19 @@
 msgstr "Afficher l'unité d'organisation pour les résultats de la requête 

commit libkipi for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkipi for openSUSE:Factory checked 
in at 2017-07-25 11:33:42

Comparing /work/SRC/openSUSE:Factory/libkipi (Old)
 and  /work/SRC/openSUSE:Factory/.libkipi.new (New)


Package is "libkipi"

Tue Jul 25 11:33:42 2017 rev:82 rq:510797 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkipi/libkipi.changes  2017-06-12 
15:24:07.810626408 +0200
+++ /work/SRC/openSUSE:Factory/.libkipi.new/libkipi.changes 2017-07-25 
11:33:43.404881658 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:44 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkipi-17.04.2.tar.xz

New:

  libkipi-17.04.3.tar.xz



Other differences:
--
++ libkipi.spec ++
--- /var/tmp/diff_new_pack.R7dJWx/_old  2017-07-25 11:33:44.032792984 +0200
+++ /var/tmp/diff_new_pack.R7dJWx/_new  2017-07-25 11:33:44.036792419 +0200
@@ -19,7 +19,7 @@
 %define _so 32_0_0
 %define libname libKF5Kipi
 Name:   libkipi
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkipi-17.04.2.tar.xz -> libkipi-17.04.3.tar.xz ++




commit libkcompactdisc for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkcompactdisc for openSUSE:Factory 
checked in at 2017-07-25 11:33:11

Comparing /work/SRC/openSUSE:Factory/libkcompactdisc (Old)
 and  /work/SRC/openSUSE:Factory/.libkcompactdisc.new (New)


Package is "libkcompactdisc"

Tue Jul 25 11:33:11 2017 rev:9 rq:510789 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkcompactdisc/libkcompactdisc.changes  
2017-07-02 13:36:26.933693193 +0200
+++ /work/SRC/openSUSE:Factory/.libkcompactdisc.new/libkcompactdisc.changes 
2017-07-25 11:33:12.621228963 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:43 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkcompactdisc-17.04.2.tar.xz

New:

  libkcompactdisc-17.04.3.tar.xz



Other differences:
--
++ libkcompactdisc.spec ++
--- /var/tmp/diff_new_pack.nmPZom/_old  2017-07-25 11:33:13.249140289 +0200
+++ /var/tmp/diff_new_pack.nmPZom/_new  2017-07-25 11:33:13.249140289 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libkcompactdisc
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkcompactdisc-17.04.2.tar.xz -> libkcompactdisc-17.04.3.tar.xz ++




commit libkgeomap for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkgeomap for openSUSE:Factory 
checked in at 2017-07-25 11:33:37

Comparing /work/SRC/openSUSE:Factory/libkgeomap (Old)
 and  /work/SRC/openSUSE:Factory/.libkgeomap.new (New)


Package is "libkgeomap"

Tue Jul 25 11:33:37 2017 rev:26 rq:510796 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkgeomap/libkgeomap.changes2017-06-12 
15:24:02.319401281 +0200
+++ /work/SRC/openSUSE:Factory/.libkgeomap.new/libkgeomap.changes   
2017-07-25 11:33:38.073634544 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:44 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkgeomap-17.04.2.tar.xz

New:

  libkgeomap-17.04.3.tar.xz



Other differences:
--
++ libkgeomap.spec ++
--- /var/tmp/diff_new_pack.nfmvq7/_old  2017-07-25 11:33:38.581562813 +0200
+++ /var/tmp/diff_new_pack.nfmvq7/_new  2017-07-25 11:33:38.581562813 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libkgeomap
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkgeomap-17.04.2.tar.xz -> libkgeomap-17.04.3.tar.xz ++




commit libkexiv2 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkexiv2 for openSUSE:Factory 
checked in at 2017-07-25 11:33:27

Comparing /work/SRC/openSUSE:Factory/libkexiv2 (Old)
 and  /work/SRC/openSUSE:Factory/.libkexiv2.new (New)


Package is "libkexiv2"

Tue Jul 25 11:33:27 2017 rev:84 rq:510794 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkexiv2/libkexiv2.changes  2017-07-12 
19:32:16.287979972 +0200
+++ /work/SRC/openSUSE:Factory/.libkexiv2.new/libkexiv2.changes 2017-07-25 
11:33:28.399000807 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:44 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkexiv2-17.04.2.tar.xz

New:

  libkexiv2-17.04.3.tar.xz



Other differences:
--
++ libkexiv2.spec ++
--- /var/tmp/diff_new_pack.OGHLMs/_old  2017-07-25 11:33:29.014913827 +0200
+++ /var/tmp/diff_new_pack.OGHLMs/_new  2017-07-25 11:33:29.018913262 +0200
@@ -19,7 +19,7 @@
 %define _so 15_0_0
 %define lname   libKF5KExiv2
 Name:   libkexiv2
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkexiv2-17.04.2.tar.xz -> libkexiv2-17.04.3.tar.xz ++




commit libkface for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkface for openSUSE:Factory 
checked in at 2017-07-25 11:33:32

Comparing /work/SRC/openSUSE:Factory/libkface (Old)
 and  /work/SRC/openSUSE:Factory/.libkface.new (New)


Package is "libkface"

Tue Jul 25 11:33:32 2017 rev:30 rq:510795 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkface/libkface.changes2017-06-12 
15:23:51.644907568 +0200
+++ /work/SRC/openSUSE:Factory/.libkface.new/libkface.changes   2017-07-25 
11:33:34.174185228 +0200
@@ -1,0 +2,16 @@
+Sun Jul 16 08:49:44 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---
+Tue Jul 11 14:06:36 UTC 2017 - wba...@tmo.at
+
+- BuildRequire opencv-devel on Tumbleweed, opencv-qt5 doesn't exist
+  any more
+
+---

Old:

  libkface-17.04.2.tar.xz

New:

  libkface-17.04.3.tar.xz



Other differences:
--
++ libkface.spec ++
--- /var/tmp/diff_new_pack.a6tFmn/_old  2017-07-25 11:33:34.910081304 +0200
+++ /var/tmp/diff_new_pack.a6tFmn/_new  2017-07-25 11:33:34.914080740 +0200
@@ -19,7 +19,7 @@
 %define libname libKF5KFace
 %define _so  10_0_0
 Name:   libkface
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)
@@ -30,7 +30,11 @@
 Url:http://www.kde.org
 Source0:%{name}-%{version}.tar.xz
 BuildRequires:  extra-cmake-modules
+%if 0%{?suse_version} < 1330
 BuildRequires:  opencv-qt5-devel
+%else
+BuildRequires:  opencv-devel
+%endif
 BuildRequires:  pkgconfig
 BuildRequires:  pkgconfig(Qt5Core)
 BuildRequires:  pkgconfig(Qt5Gui)

++ libkface-17.04.2.tar.xz -> libkface-17.04.3.tar.xz ++
/work/SRC/openSUSE:Factory/libkface/libkface-17.04.2.tar.xz 
/work/SRC/openSUSE:Factory/.libkface.new/libkface-17.04.3.tar.xz differ: char 
26, line 1




commit libkdcraw for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkdcraw for openSUSE:Factory 
checked in at 2017-07-25 11:33:16

Comparing /work/SRC/openSUSE:Factory/libkdcraw (Old)
 and  /work/SRC/openSUSE:Factory/.libkdcraw.new (New)


Package is "libkdcraw"

Tue Jul 25 11:33:16 2017 rev:83 rq:510790 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkdcraw/libkdcraw.changes  2017-06-12 
15:23:33.703439303 +0200
+++ /work/SRC/openSUSE:Factory/.libkdcraw.new/libkdcraw.changes 2017-07-25 
11:33:18.768360858 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:43 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkdcraw-17.04.2.tar.xz

New:

  libkdcraw-17.04.3.tar.xz



Other differences:
--
++ libkdcraw.spec ++
--- /var/tmp/diff_new_pack.pbmDLE/_old  2017-07-25 11:33:19.332281220 +0200
+++ /var/tmp/diff_new_pack.pbmDLE/_new  2017-07-25 11:33:19.336280655 +0200
@@ -19,7 +19,7 @@
 %define _so 5
 %define lname libKF5KDcraw
 Name:   libkdcraw
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkdcraw-17.04.2.tar.xz -> libkdcraw-17.04.3.tar.xz ++




commit libkcddb for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkcddb for openSUSE:Factory 
checked in at 2017-07-25 11:33:06

Comparing /work/SRC/openSUSE:Factory/libkcddb (Old)
 and  /work/SRC/openSUSE:Factory/.libkcddb.new (New)


Package is "libkcddb"

Tue Jul 25 11:33:06 2017 rev:9 rq:510788 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkcddb/libkcddb.changes2017-06-12 
15:23:24.468742416 +0200
+++ /work/SRC/openSUSE:Factory/.libkcddb.new/libkcddb.changes   2017-07-25 
11:33:09.209710743 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:43 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkcddb-17.04.2.tar.xz

New:

  libkcddb-17.04.3.tar.xz



Other differences:
--
++ libkcddb.spec ++
--- /var/tmp/diff_new_pack.asn8kv/_old  2017-07-25 11:33:09.829623198 +0200
+++ /var/tmp/diff_new_pack.asn8kv/_new  2017-07-25 11:33:09.833622632 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libkcddb
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libkcddb-17.04.2.tar.xz -> libkcddb-17.04.3.tar.xz ++




commit libgravatar for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libgravatar for openSUSE:Factory 
checked in at 2017-07-25 11:33:00

Comparing /work/SRC/openSUSE:Factory/libgravatar (Old)
 and  /work/SRC/openSUSE:Factory/.libgravatar.new (New)


Package is "libgravatar"

Tue Jul 25 11:33:00 2017 rev:16 rq:510787 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libgravatar/libgravatar.changes  2017-06-12 
15:23:17.369744159 +0200
+++ /work/SRC/openSUSE:Factory/.libgravatar.new/libgravatar.changes 
2017-07-25 11:33:04.346397546 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:43 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libgravatar-17.04.2.tar.xz

New:

  libgravatar-17.04.3.tar.xz



Other differences:
--
++ libgravatar.spec ++
--- /var/tmp/diff_new_pack.NBuU8G/_old  2017-07-25 11:33:04.894320168 +0200
+++ /var/tmp/diff_new_pack.NBuU8G/_new  2017-07-25 11:33:04.894320168 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libgravatar
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ libgravatar-17.04.2.tar.xz -> libgravatar-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libgravatar-17.04.2/CMakeLists.txt 
new/libgravatar-17.04.3/CMakeLists.txt
--- old/libgravatar-17.04.2/CMakeLists.txt  2017-06-06 02:27:00.0 
+0200
+++ new/libgravatar-17.04.3/CMakeLists.txt  2017-07-11 02:28:41.0 
+0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 project(gravatar VERSION ${PIM_VERSION})
 
@@ -24,8 +24,8 @@
 
 set(QT_REQUIRED_VERSION "5.6.0")
 set(LIBGRAVATAR_LIB_VERSION ${PIM_VERSION})
-set(PIMCOMMON_LIB_VERSION "5.5.2")
-set(KIMAP_LIB_VERSION "5.5.2")
+set(PIMCOMMON_LIB_VERSION "5.5.3")
+set(KIMAP_LIB_VERSION "5.5.3")
 find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test Network)
 find_package(KF5I18n ${KF5_VERSION} CONFIG REQUIRED)
 find_package(KF5Config ${KF5_VERSION} CONFIG REQUIRED)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libgravatar-17.04.2/po/fr/libgravatar.po 
new/libgravatar-17.04.3/po/fr/libgravatar.po
--- old/libgravatar-17.04.2/po/fr/libgravatar.po2017-06-06 
02:26:59.0 +0200
+++ new/libgravatar-17.04.3/po/fr/libgravatar.po2017-07-11 
02:28:40.0 +0200
@@ -1,15 +1,16 @@
 # Copyright (C) YEAR This_file_is_part_of_KDE
 # This file is distributed under the same license as the PACKAGE package.
 # Johan Claude-Breuninger , 2016.
+# Vincent Pinon , 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: \n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2017-03-14 08:37+0100\n"
-"PO-Revision-Date: 2016-05-11 18:10+0100\n"
-"Last-Translator: Johan Claude-Breuninger \n"
-"Language-Team: French \n"
+"PO-Revision-Date: 2017-07-03 21:42+0100\n"
+"Last-Translator: Vincent Pinon \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -63,7 +64,7 @@
 #: widgets/gravatarconfigwidget.cpp:56
 #, kde-format
 msgid "Enable Gravatar Support"
-msgstr "Activer le support de Gravatar"
+msgstr "Activer la prise en charge de Gravatar"
 
 #: widgets/gravatarconfigwidget.cpp:61
 #, kde-format
@@ -88,7 +89,7 @@
 #: widgets/gravatardownloadpixmapwidget.cpp:89
 #, kde-format
 msgid "No Gravatar found."
-msgstr "Gravatar n'a pas été trouvé."
+msgstr "Aucun Gravatar trouvé."
 
 #~ msgid "Use HTTPS"
 #~ msgstr "Utiliser HTTPS"




commit ktp-approver for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package ktp-approver for openSUSE:Factory 
checked in at 2017-07-25 11:31:53

Comparing /work/SRC/openSUSE:Factory/ktp-approver (Old)
 and  /work/SRC/openSUSE:Factory/.ktp-approver.new (New)


Package is "ktp-approver"

Tue Jul 25 11:31:53 2017 rev:36 rq:510770 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/ktp-approver/ktp-approver.changes
2017-06-12 15:22:08.575451721 +0200
+++ /work/SRC/openSUSE:Factory/.ktp-approver.new/ktp-approver.changes   
2017-07-25 11:31:54.972194668 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:39:45 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  ktp-approver-17.04.2.tar.xz

New:

  ktp-approver-17.04.3.tar.xz



Other differences:
--
++ ktp-approver.spec ++
--- /var/tmp/diff_new_pack.amGaI8/_old  2017-07-25 11:31:55.484122373 +0200
+++ /var/tmp/diff_new_pack.amGaI8/_new  2017-07-25 11:31:55.488121809 +0200
@@ -18,7 +18,7 @@
 %bcond_without lang
 
 Name:   ktp-approver
-Version:17.04.2
+Version:17.04.3
 Release:0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)

++ ktp-approver-17.04.2.tar.xz -> ktp-approver-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/ktp-approver-17.04.2/CMakeLists.txt 
new/ktp-approver-17.04.3/CMakeLists.txt
--- old/ktp-approver-17.04.2/CMakeLists.txt 2017-06-06 02:22:35.0 
+0200
+++ new/ktp-approver-17.04.3/CMakeLists.txt 2017-07-11 02:25:13.0 
+0200
@@ -4,7 +4,7 @@
 # KDE Application Version, managed by release script
 set (KDE_APPLICATIONS_VERSION_MAJOR "17")
 set (KDE_APPLICATIONS_VERSION_MINOR "04")
-set (KDE_APPLICATIONS_VERSION_MICRO "2")
+set (KDE_APPLICATIONS_VERSION_MICRO "3")
 
 set(KTP_APPROVER_VERSION 
"${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIONS_VERSION_MINOR}.${KDE_APPLICATIONS_VERSION_MICRO}")
 




commit kwalletmanager5 for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package kwalletmanager5 for openSUSE:Factory 
checked in at 2017-07-25 11:32:49

Comparing /work/SRC/openSUSE:Factory/kwalletmanager5 (Old)
 and  /work/SRC/openSUSE:Factory/.kwalletmanager5.new (New)


Package is "kwalletmanager5"

Tue Jul 25 11:32:49 2017 rev:22 rq:510783 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/kwalletmanager5/kwalletmanager5.changes  
2017-06-12 15:23:11.898516205 +0200
+++ /work/SRC/openSUSE:Factory/.kwalletmanager5.new/kwalletmanager5.changes 
2017-07-25 11:32:50.268385661 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:41 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * Fix crash when we try to delete a wallet
+
+---

Old:

  kwalletmanager-17.04.2.tar.xz

New:

  kwalletmanager-17.04.3.tar.xz



Other differences:
--
++ kwalletmanager5.spec ++
--- /var/tmp/diff_new_pack.kwjBaX/_old  2017-07-25 11:32:50.760316190 +0200
+++ /var/tmp/diff_new_pack.kwjBaX/_new  2017-07-25 11:32:50.764315625 +0200
@@ -23,7 +23,7 @@
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)
 %{!?_kapp_version: %global _kapp_version %(echo %{version}| awk -F. '{print 
$1"."$2}')}
 Name:   kwalletmanager5
-Version:17.04.2
+Version:17.04.3
 Release:0
 Summary:Wallet Management Tool
 License:GPL-2.0+

++ kwalletmanager-17.04.2.tar.xz -> kwalletmanager-17.04.3.tar.xz ++
 3676 lines of diff (skipped)




commit libkgapi for openSUSE:Factory

2017-07-25 Thread root
Hello community,

here is the log from the commit of package libkgapi for openSUSE:Factory 
checked in at 2017-07-25 11:32:55

Comparing /work/SRC/openSUSE:Factory/libkgapi (Old)
 and  /work/SRC/openSUSE:Factory/.libkgapi.new (New)


Package is "libkgapi"

Tue Jul 25 11:32:55 2017 rev:20 rq:510786 version:17.04.3

Changes:

--- /work/SRC/openSUSE:Factory/libkgapi/libkgapi.changes2017-06-12 
15:23:52.716756319 +0200
+++ /work/SRC/openSUSE:Factory/.libkgapi.new/libkgapi.changes   2017-07-25 
11:32:57.643344159 +0200
@@ -1,0 +2,10 @@
+Sun Jul 16 08:49:43 CEST 2017 - lbeltr...@kde.org
+
+- Update to 17.04.3
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.04.3.php
+- Changes since 17.04.2:
+  * None
+
+---

Old:

  libkgapi-17.04.2.tar.xz

New:

  libkgapi-17.04.3.tar.xz



Other differences:
--
++ libkgapi.spec ++
--- /var/tmp/diff_new_pack.j4R4lI/_old  2017-07-25 11:32:58.303250967 +0200
+++ /var/tmp/diff_new_pack.j4R4lI/_new  2017-07-25 11:32:58.307250402 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:   libkgapi
-Version:17.04.2
+Version:17.04.3
 Release:0
 # Latest stable Applications (e.g. 16.08 in KA, but 16.11.80 in KUA)
 %{!?_kapp_version: %global _kapp_version %(echo %{version}| awk -F. '{print 
$1"."$2}')}

++ libkgapi-17.04.2.tar.xz -> libkgapi-17.04.3.tar.xz ++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkgapi-17.04.2/CMakeLists.txt 
new/libkgapi-17.04.3/CMakeLists.txt
--- old/libkgapi-17.04.2/CMakeLists.txt 2017-06-06 02:27:07.0 +0200
+++ new/libkgapi-17.04.3/CMakeLists.txt 2017-07-11 02:28:45.0 +0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.5.2")
+set(PIM_VERSION "5.5.3")
 
 set(KGAPI_LIB_VERSION ${PIM_VERSION})
 
@@ -22,8 +22,8 @@
 include(KDEFrameworkCompilerSettings NO_POLICY_SCOPE)
 
 
-set(KCALENDARCORE_LIB_VERSION "5.5.2")
-set(KCONTACTS_LIB_VERSION "5.5.2")
+set(KCALENDARCORE_LIB_VERSION "5.5.3")
+set(KCONTACTS_LIB_VERSION "5.5.3")
 
 ecm_setup_version(PROJECT
 VARIABLE_PREFIX KGAPI
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkgapi-17.04.2/poqm/fr/libkgapi_qt.po 
new/libkgapi-17.04.3/poqm/fr/libkgapi_qt.po
--- old/libkgapi-17.04.2/poqm/fr/libkgapi_qt.po 2017-06-06 02:27:06.0 
+0200
+++ new/libkgapi-17.04.3/poqm/fr/libkgapi_qt.po 2017-07-11 02:28:45.0 
+0200
@@ -4,16 +4,16 @@
 # Joëlle Cornavin , 2011, 2012, 2013.
 # Geoffray Levasseur , 2012.
 # xavier , 2013.
-# Vincent PINON , 2014, 2016.
+# Vincent PINON , 2014, 2016, 2017.
 #
 msgid ""
 msgstr ""
 "Project-Id-Version: libkgapi\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2014-08-23 01:46+\n"
-"PO-Revision-Date: 2016-11-21 15:54+0100\n"
+"PO-Revision-Date: 2017-06-14 09:16+0100\n"
 "Last-Translator: Vincent Pinon \n"
-"Language-Team: French \n"
+"Language-Team: French \n"
 "Language: fr\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
@@ -285,9 +285,6 @@
 msgstr "Aucune portée pour laquelle s'authentifier"
 
 #: src/core/ui/authwidget_p.cpp:129
-#, fuzzy
-#| msgctxt "AuthWidget::Private|"
-#| msgid "Authorizing token. This should take just a moment..."
 msgctxt "KGAPI2::AuthWidgetPrivate|"
 msgid "Authorizing token. This should take just a moment..."
 msgstr ""
@@ -295,9 +292,6 @@
 "quelques instants..."
 
 #: src/core/ui/authwidget_p.cpp:297 src/core/ui/authwidget_p.cpp:306
-#, fuzzy
-#| msgctxt "AuthWidget::Private|"
-#| msgid "Parsing token page failed."
 msgctxt "KGAPI2::AuthWidgetPrivate|"
 msgid "Parsing token page failed."
 msgstr "L'analyse de la page du jeton a échoué."
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkgapi-17.04.2/poqm/tr/libkgapi_qt.po 
new/libkgapi-17.04.3/poqm/tr/libkgapi_qt.po
--- old/libkgapi-17.04.2/poqm/tr/libkgapi_qt.po 2017-06-06 02:27:06.0 
+0200
+++ new/libkgapi-17.04.3/poqm/tr/libkgapi_qt.po 2017-07-11 02:28:45.0 
+0200
@@ -9,8 +9,8 @@
 "Project-Id-Version: extragear-libs-kde4\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n;
 "POT-Creation-Date: 2014-08-23 01:46+\n"
-"PO-Revision-Date: 2015-08-10 15:49+\n"
-"Last-Translator: Necdet \n"
+"PO-Revision-Date: 2017-06-05 12:21+\n"
+"Last-Translator: Mesutcan \n"
 "Language-Team: Turkish 

  1   2   >