commit yast2-ncurses-pkg for openSUSE:Factory

2012-06-19 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2012-06-19 21:38:22

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2012-05-10 14:35:24.0 +0200
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2012-06-19 21:38:23.0 +0200
@@ -1,0 +2,6 @@
+Tue Jun 19 10:05:44 CEST 2012 - g...@suse.de
+
+- Fixed crash while starting the package selector (bnc #767619)
+- 2.22.7 
+
+---

Old:

  yast2-ncurses-pkg-2.22.6.tar.bz2

New:

  yast2-ncurses-pkg-2.22.7.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.VVipXr/_old  2012-06-19 21:38:25.0 +0200
+++ /var/tmp/diff_new_pack.VVipXr/_new  2012-06-19 21:38:25.0 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package yast2-ncurses-pkg
 #
-# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,36 +16,31 @@
 #
 
 
+
 Name:   yast2-ncurses-pkg
-Version:2.22.6
+Version:2.22.7
 Release:0
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Source0:yast2-ncurses-pkg-%{version}.tar.bz2
 
-BuildRequires:  blocxx-devel
-BuildRequires:  dejagnu
-BuildRequires:  doxygen
-BuildRequires:  gcc-c++
-BuildRequires:  libtool
-BuildRequires:  ncurses-devel
-BuildRequires:  yast2-core-devel
-BuildRequires:  yast2-devtools
-BuildRequires:  yast2-ncurses-devel
 
-Summary:YaST2 - Character Based Package Manager Frontend
-License:GPL-2.0
 Group:  System/YaST
+License: GPL-2.0
+BuildRequires: doxygen dejagnu gcc-c++ yast2-core-devel yast2-devtools libtool
+BuildRequires: blocxx-devel ncurses-devel yast2-ncurses-devel
+
+Summary:   YaST2 - Character Based Package Manager Frontend
 Provides:   yast2-ncurses:%{_libdir}/YaST2/plugin/libpy2ncurses.so
 Provides:   yast2_ui_pkg
 Requires:   glibc-locale
-BuildRequires:  libzypp-devel = 7.4.0
 BuildRequires:  yast2-core-devel   = 2.16.33
 BuildRequires:  yast2-libyui-devel = 2.21.1
+BuildRequires: libzypp-devel = 7.4.0
 Requires:   yast2-core = 2.16.33
 #ncurses6 library
-Requires:   libzypp = 7.4.0
 Requires:   yast2-ncurses = 2.21.2
+Requires:  libzypp = 7.4.0
 
 %description
 This package contains character based (ncurses) frontend of YaST2

++ yast2-ncurses-pkg-2.22.6.tar.bz2 - yast2-ncurses-pkg-2.22.7.tar.bz2 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.6/VERSION 
new/yast2-ncurses-pkg-2.22.7/VERSION
--- old/yast2-ncurses-pkg-2.22.6/VERSION2012-05-08 14:39:02.0 
+0200
+++ new/yast2-ncurses-pkg-2.22.7/VERSION2012-06-19 10:36:07.0 
+0200
@@ -1 +1 @@
-2.22.6
+2.22.7
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.6/src/NCPackageSelector.cc 
new/yast2-ncurses-pkg-2.22.7/src/NCPackageSelector.cc
--- old/yast2-ncurses-pkg-2.22.6/src/NCPackageSelector.cc   2012-04-25 
13:38:47.0 +0200
+++ new/yast2-ncurses-pkg-2.22.7/src/NCPackageSelector.cc   2012-06-19 
09:54:36.0 +0200
@@ -331,13 +331,18 @@
 if ( event == NCursesEvent::handled )
return false;
 
+yuiMilestone()  widget event:   event  endl;
 // Call the appropriate handler
 if ( event == NCursesEvent::button )
 {
if ( event.widget == okButton )
+{
retVal = OkButtonHandler( event );
+}
else if ( event.widget == cancelButton )
+{
retVal = CancelHandler( event );
+}
else if ( event.widget == filterPopup )
{
retVal = filterPopup-handleEvent();
@@ -348,7 +353,14 @@
}
else if ( event.widget == searchField )
{
-   retVal = searchPopup-showSearchResultPackages();
+if ( event.reason ==  YEvent::Activated )
+{
+retVal = searchPopup-showSearchResultPackages();
+}
+else // no action, reason was YEvent::SelectionChanged
+{
+retVal = true;
+}
}
 }
 else if ( event == NCursesEvent::menu )
@@ -967,9 +979,16 @@

commit yast2-ncurses-pkg for openSUSE:Factory

2012-05-10 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2012-05-10 14:35:15

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2012-04-17 22:04:50.0 +0200
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2012-05-10 14:35:24.0 +0200
@@ -1,0 +2,9 @@
+Tue May  8 14:29:44 CEST 2012 - g...@suse.de
+
+- Bug-fix for typo in help text (bnc #759100)
+- add filter for recommended, suggested, orphaned or unneeded
+  packages ('Package Classification in 'Filter' list)
+- respect locale setting when sorting the list of packages 
+- 2.22.6 
+
+---

Old:

  yast2-ncurses-pkg-2.22.5.tar.bz2

New:

  yast2-ncurses-pkg-2.22.6.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.9gvxpu/_old  2012-05-10 14:35:28.0 +0200
+++ /var/tmp/diff_new_pack.9gvxpu/_new  2012-05-10 14:35:28.0 +0200
@@ -16,30 +16,36 @@
 #
 
 
-
 Name:   yast2-ncurses-pkg
-Version:2.22.5
+Version:2.22.6
 Release:0
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Source0:yast2-ncurses-pkg-%{version}.tar.bz2
 
-Group:  System/YaST
-License:GPL-2.0
-BuildRequires:  dejagnu doxygen gcc-c++ libtool yast2-core-devel yast2-devtools
-BuildRequires:  blocxx-devel ncurses-devel yast2-ncurses-devel
+BuildRequires:  blocxx-devel
+BuildRequires:  dejagnu
+BuildRequires:  doxygen
+BuildRequires:  gcc-c++
+BuildRequires:  libtool
+BuildRequires:  ncurses-devel
+BuildRequires:  yast2-core-devel
+BuildRequires:  yast2-devtools
+BuildRequires:  yast2-ncurses-devel
 
 Summary:YaST2 - Character Based Package Manager Frontend
+License:GPL-2.0
+Group:  System/YaST
 Provides:   yast2-ncurses:%{_libdir}/YaST2/plugin/libpy2ncurses.so
 Provides:   yast2_ui_pkg
 Requires:   glibc-locale
+BuildRequires:  libzypp-devel = 7.4.0
 BuildRequires:  yast2-core-devel   = 2.16.33
 BuildRequires:  yast2-libyui-devel = 2.21.1
-BuildRequires:  libzypp-devel = 7.4.0
 Requires:   yast2-core = 2.16.33
 #ncurses6 library
-Requires:   yast2-ncurses = 2.21.2
 Requires:   libzypp = 7.4.0
+Requires:   yast2-ncurses = 2.21.2
 
 %description
 This package contains character based (ncurses) frontend of YaST2

++ yast2-ncurses-pkg-2.22.5.tar.bz2 - yast2-ncurses-pkg-2.22.6.tar.bz2 
++
 16895 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit yast2-ncurses-pkg for openSUSE:Factory

2012-04-17 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2012-04-17 22:04:06

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2012-03-29 07:49:50.0 +0200
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2012-04-17 22:04:50.0 +0200
@@ -1,0 +2,6 @@
+Tue Apr 17 11:06:51 CEST 2012 - g...@suse.de
+
+- Merged text from proof-read
+- 2.22.5 
+
+---

Old:

  yast2-ncurses-pkg-2.22.4.tar.bz2

New:

  yast2-ncurses-pkg-2.22.5.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.2k1tJi/_old  2012-04-17 22:04:50.0 +0200
+++ /var/tmp/diff_new_pack.2k1tJi/_new  2012-04-17 22:04:50.0 +0200
@@ -18,7 +18,7 @@
 
 
 Name:   yast2-ncurses-pkg
-Version:2.22.4
+Version:2.22.5
 Release:0
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

++ yast2-ncurses-pkg-2.22.4.tar.bz2 - yast2-ncurses-pkg-2.22.5.tar.bz2 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.4/VERSION 
new/yast2-ncurses-pkg-2.22.5/VERSION
--- old/yast2-ncurses-pkg-2.22.4/VERSION2012-03-27 14:10:38.0 
+0200
+++ new/yast2-ncurses-pkg-2.22.5/VERSION2012-04-17 12:17:35.0 
+0200
@@ -1 +1 @@
-2.22.4
+2.22.5
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.4/configure 
new/yast2-ncurses-pkg-2.22.5/configure
--- old/yast2-ncurses-pkg-2.22.4/configure  2012-03-27 14:12:18.0 
+0200
+++ new/yast2-ncurses-pkg-2.22.5/configure  2012-04-17 12:18:14.0 
+0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.4.
+# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.5.
 #
 # Report bugs to http://bugs.opensuse.org/.
 #
@@ -709,8 +709,8 @@
 # Identity of this package.
 PACKAGE_NAME='yast2-ncurses-pkg'
 PACKAGE_TARNAME='yast2-ncurses-pkg'
-PACKAGE_VERSION='2.22.4'
-PACKAGE_STRING='yast2-ncurses-pkg 2.22.4'
+PACKAGE_VERSION='2.22.5'
+PACKAGE_STRING='yast2-ncurses-pkg 2.22.5'
 PACKAGE_BUGREPORT='http://bugs.opensuse.org/'
 PACKAGE_URL=''
 
@@ -1492,7 +1492,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat _ACEOF
-\`configure' configures yast2-ncurses-pkg 2.22.4 to adapt to many kinds of 
systems.
+\`configure' configures yast2-ncurses-pkg 2.22.5 to adapt to many kinds of 
systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1564,7 +1564,7 @@
 
 if test -n $ac_init_help; then
   case $ac_init_help in
- short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.4:;;
+ short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.5:;;
esac
   cat \_ACEOF
 
@@ -1680,7 +1680,7 @@
 test -n $ac_init_help  exit $ac_status
 if $ac_init_version; then
   cat \_ACEOF
-yast2-ncurses-pkg configure 2.22.4
+yast2-ncurses-pkg configure 2.22.5
 generated by GNU Autoconf 2.68
 
 Copyright (C) 2010 Free Software Foundation, Inc.
@@ -2224,7 +2224,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by yast2-ncurses-pkg $as_me 2.22.4, which was
+It was created by yast2-ncurses-pkg $as_me 2.22.5, which was
 generated by GNU Autoconf 2.68.  Invocation command line was
 
   $ $0 $@
@@ -3154,7 +3154,7 @@
 
 # Define the identity of the package.
  PACKAGE='yast2-ncurses-pkg'
- VERSION='2.22.4'
+ VERSION='2.22.5'
 
 
 cat confdefs.h _ACEOF
@@ -3276,7 +3276,7 @@
 
 
 
-VERSION=2.22.4
+VERSION=2.22.5
 RPMNAME=yast2-ncurses-pkg
 MAINTAINER=Gabriele Mohr g...@suse.de
 
@@ -16076,7 +16076,7 @@
 # report actual input values of CONFIG_FILES etc. instead of their
 # values after options handling.
 ac_log=
-This file was extended by yast2-ncurses-pkg $as_me 2.22.4, which was
+This file was extended by yast2-ncurses-pkg $as_me 2.22.5, which was
 generated by GNU Autoconf 2.68.  Invocation command line was
 
   CONFIG_FILES= $CONFIG_FILES
@@ -16142,7 +16142,7 @@
 cat $CONFIG_STATUS _ACEOF || ac_write_fail=1
 ac_cs_config=`$as_echo $ac_configure_args | sed 's/^ //; 
s/[\\\`\$]//g'`
 ac_cs_version=\\
-yast2-ncurses-pkg config.status 2.22.4

commit yast2-ncurses-pkg for openSUSE:Factory

2012-03-28 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2012-03-29 07:49:48

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2012-03-19 10:07:50.0 +0100
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2012-03-29 07:49:50.0 +0200
@@ -1,0 +2,7 @@
+Tue Mar 27 13:59:56 CEST 2012 - g...@suse.de
+
+- Select correct package version and vendor for update (bnc#704123)
+- remove libxcrypt-devel from BuildRequires 
+- 2.22.4
+
+---

Old:

  yast2-ncurses-pkg-2.22.3.tar.bz2

New:

  yast2-ncurses-pkg-2.22.4.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.gp1I7S/_old  2012-03-29 07:49:53.0 +0200
+++ /var/tmp/diff_new_pack.gp1I7S/_new  2012-03-29 07:49:53.0 +0200
@@ -18,7 +18,7 @@
 
 
 Name:   yast2-ncurses-pkg
-Version:2.22.3
+Version:2.22.4
 Release:0
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
@@ -27,7 +27,7 @@
 Group:  System/YaST
 License:GPL-2.0
 BuildRequires:  dejagnu doxygen gcc-c++ libtool yast2-core-devel yast2-devtools
-BuildRequires:  blocxx-devel libxcrypt-devel ncurses-devel yast2-ncurses-devel
+BuildRequires:  blocxx-devel ncurses-devel yast2-ncurses-devel
 
 Summary:YaST2 - Character Based Package Manager Frontend
 Provides:   yast2-ncurses:%{_libdir}/YaST2/plugin/libpy2ncurses.so

++ yast2-ncurses-pkg-2.22.3.tar.bz2 - yast2-ncurses-pkg-2.22.4.tar.bz2 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.3/VERSION 
new/yast2-ncurses-pkg-2.22.4/VERSION
--- old/yast2-ncurses-pkg-2.22.3/VERSION2012-03-14 14:26:37.0 
+0100
+++ new/yast2-ncurses-pkg-2.22.4/VERSION2012-03-27 14:10:38.0 
+0200
@@ -1 +1 @@
-2.22.3
+2.22.4
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.3/configure 
new/yast2-ncurses-pkg-2.22.4/configure
--- old/yast2-ncurses-pkg-2.22.3/configure  2012-03-14 14:27:04.0 
+0100
+++ new/yast2-ncurses-pkg-2.22.4/configure  2012-03-27 14:12:18.0 
+0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.3.
+# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.4.
 #
 # Report bugs to http://bugs.opensuse.org/.
 #
@@ -709,8 +709,8 @@
 # Identity of this package.
 PACKAGE_NAME='yast2-ncurses-pkg'
 PACKAGE_TARNAME='yast2-ncurses-pkg'
-PACKAGE_VERSION='2.22.3'
-PACKAGE_STRING='yast2-ncurses-pkg 2.22.3'
+PACKAGE_VERSION='2.22.4'
+PACKAGE_STRING='yast2-ncurses-pkg 2.22.4'
 PACKAGE_BUGREPORT='http://bugs.opensuse.org/'
 PACKAGE_URL=''
 
@@ -1492,7 +1492,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat _ACEOF
-\`configure' configures yast2-ncurses-pkg 2.22.3 to adapt to many kinds of 
systems.
+\`configure' configures yast2-ncurses-pkg 2.22.4 to adapt to many kinds of 
systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1564,7 +1564,7 @@
 
 if test -n $ac_init_help; then
   case $ac_init_help in
- short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.3:;;
+ short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.4:;;
esac
   cat \_ACEOF
 
@@ -1680,7 +1680,7 @@
 test -n $ac_init_help  exit $ac_status
 if $ac_init_version; then
   cat \_ACEOF
-yast2-ncurses-pkg configure 2.22.3
+yast2-ncurses-pkg configure 2.22.4
 generated by GNU Autoconf 2.68
 
 Copyright (C) 2010 Free Software Foundation, Inc.
@@ -2224,7 +2224,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by yast2-ncurses-pkg $as_me 2.22.3, which was
+It was created by yast2-ncurses-pkg $as_me 2.22.4, which was
 generated by GNU Autoconf 2.68.  Invocation command line was
 
   $ $0 $@
@@ -3154,7 +3154,7 @@
 
 # Define the identity of the package.
  PACKAGE='yast2-ncurses-pkg'
- VERSION='2.22.3'
+ VERSION='2.22.4'
 
 
 cat confdefs.h _ACEOF
@@ -3276,7 +3276,7 @@
 
 
 
-VERSION=2.22.3
+VERSION=2.22.4
 RPMNAME=yast2-ncurses-pkg
 MAINTAINER=Gabriele Mohr g...@suse.de
 
@@ -16076,7 +16076,7 @@
 # report actual input values of CONFIG_FILES etc. 

commit yast2-ncurses-pkg for openSUSE:Factory

2012-03-09 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2012-03-09 21:29:41

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2012-03-02 13:50:42.0 +0100
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2012-03-09 21:29:47.0 +0100
@@ -1,0 +2,6 @@
+Tue Mar  6 13:25:45 CET 2012 - g...@suse.de
+
+- Better formatting also for notify messages (bnc #746876)
+- 2.22.2 
+
+---
@@ -4 +10 @@
-- Better formatting of package and patch descriptions
+- Better formatting of package and patch descriptions (bnc #691572)

Old:

  yast2-ncurses-pkg-2.22.1.tar.bz2

New:

  yast2-ncurses-pkg-2.22.2.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.GB81Ph/_old  2012-03-09 21:29:51.0 +0100
+++ /var/tmp/diff_new_pack.GB81Ph/_new  2012-03-09 21:29:51.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package yast2-ncurses-pkg
 #
-# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -18,16 +18,17 @@
 
 
 Name:   yast2-ncurses-pkg
-Version:2.22.1
+Version:2.22.2
 Release:0
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Source0:yast2-ncurses-pkg-%{version}.tar.bz2
 
+
 Group:  System/YaST
 License:GPL-2.0
-BuildRequires:  dejagnu doxygen gcc-c++ libtool yast2-core-devel yast2-devtools
-BuildRequires:  blocxx-devel libxcrypt-devel ncurses-devel yast2-ncurses-devel
+BuildRequires: doxygen dejagnu gcc-c++ yast2-core-devel yast2-devtools libtool
+BuildRequires: libxcrypt-devel blocxx-devel ncurses-devel yast2-ncurses-devel
 
 Summary:YaST2 - Character Based Package Manager Frontend
 Provides:   yast2-ncurses:%{_libdir}/YaST2/plugin/libpy2ncurses.so

++ yast2-ncurses-pkg-2.22.1.tar.bz2 - yast2-ncurses-pkg-2.22.2.tar.bz2 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.1/VERSION 
new/yast2-ncurses-pkg-2.22.2/VERSION
--- old/yast2-ncurses-pkg-2.22.1/VERSION2012-03-01 14:34:03.0 
+0100
+++ new/yast2-ncurses-pkg-2.22.2/VERSION2012-03-07 12:19:59.0 
+0100
@@ -1 +1 @@
-2.22.1
+2.22.2
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.1/configure 
new/yast2-ncurses-pkg-2.22.2/configure
--- old/yast2-ncurses-pkg-2.22.1/configure  2012-03-01 14:36:23.0 
+0100
+++ new/yast2-ncurses-pkg-2.22.2/configure  2012-03-07 12:20:50.0 
+0100
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.1.
+# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.2.
 #
 # Report bugs to http://bugs.opensuse.org/.
 #
@@ -709,8 +709,8 @@
 # Identity of this package.
 PACKAGE_NAME='yast2-ncurses-pkg'
 PACKAGE_TARNAME='yast2-ncurses-pkg'
-PACKAGE_VERSION='2.22.1'
-PACKAGE_STRING='yast2-ncurses-pkg 2.22.1'
+PACKAGE_VERSION='2.22.2'
+PACKAGE_STRING='yast2-ncurses-pkg 2.22.2'
 PACKAGE_BUGREPORT='http://bugs.opensuse.org/'
 PACKAGE_URL=''
 
@@ -1492,7 +1492,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat _ACEOF
-\`configure' configures yast2-ncurses-pkg 2.22.1 to adapt to many kinds of 
systems.
+\`configure' configures yast2-ncurses-pkg 2.22.2 to adapt to many kinds of 
systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1564,7 +1564,7 @@
 
 if test -n $ac_init_help; then
   case $ac_init_help in
- short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.1:;;
+ short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.2:;;
esac
   cat \_ACEOF
 
@@ -1680,7 +1680,7 @@
 test -n $ac_init_help  exit $ac_status
 if $ac_init_version; then
   cat \_ACEOF
-yast2-ncurses-pkg configure 2.22.1
+yast2-ncurses-pkg configure 2.22.2
 generated by GNU Autoconf 2.68
 
 Copyright (C) 2010 Free Software Foundation, Inc.
@@ -2224,7 +2224,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes 

commit yast2-ncurses-pkg for openSUSE:Factory

2012-03-02 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2012-03-02 13:50:41

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2012-01-19 09:45:16.0 +0100
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2012-03-02 13:50:42.0 +0100
@@ -1,0 +2,6 @@
+Thu Mar  1 14:34:21 CET 2012 - g...@suse.de
+
+- Better formatting of package and patch descriptions
+- 2.22.1
+
+---

Old:

  yast2-ncurses-pkg-2.22.0.tar.bz2

New:

  yast2-ncurses-pkg-2.22.1.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.QQtlSJ/_old  2012-03-02 13:50:43.0 +0100
+++ /var/tmp/diff_new_pack.QQtlSJ/_new  2012-03-02 13:50:43.0 +0100
@@ -18,7 +18,7 @@
 
 
 Name:   yast2-ncurses-pkg
-Version:2.22.0
+Version:2.22.1
 Release:0
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build

++ yast2-ncurses-pkg-2.22.0.tar.bz2 - yast2-ncurses-pkg-2.22.1.tar.bz2 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.0/VERSION 
new/yast2-ncurses-pkg-2.22.1/VERSION
--- old/yast2-ncurses-pkg-2.22.0/VERSION2012-01-17 13:55:23.0 
+0100
+++ new/yast2-ncurses-pkg-2.22.1/VERSION2012-03-01 14:34:03.0 
+0100
@@ -1 +1 @@
-2.22.0
+2.22.1
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.22.0/configure 
new/yast2-ncurses-pkg-2.22.1/configure
--- old/yast2-ncurses-pkg-2.22.0/configure  2012-01-17 13:57:52.0 
+0100
+++ new/yast2-ncurses-pkg-2.22.1/configure  2012-03-01 14:36:23.0 
+0100
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.0.
+# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.22.1.
 #
 # Report bugs to http://bugs.opensuse.org/.
 #
@@ -709,8 +709,8 @@
 # Identity of this package.
 PACKAGE_NAME='yast2-ncurses-pkg'
 PACKAGE_TARNAME='yast2-ncurses-pkg'
-PACKAGE_VERSION='2.22.0'
-PACKAGE_STRING='yast2-ncurses-pkg 2.22.0'
+PACKAGE_VERSION='2.22.1'
+PACKAGE_STRING='yast2-ncurses-pkg 2.22.1'
 PACKAGE_BUGREPORT='http://bugs.opensuse.org/'
 PACKAGE_URL=''
 
@@ -1492,7 +1492,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat _ACEOF
-\`configure' configures yast2-ncurses-pkg 2.22.0 to adapt to many kinds of 
systems.
+\`configure' configures yast2-ncurses-pkg 2.22.1 to adapt to many kinds of 
systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1564,7 +1564,7 @@
 
 if test -n $ac_init_help; then
   case $ac_init_help in
- short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.0:;;
+ short | recursive ) echo Configuration of yast2-ncurses-pkg 2.22.1:;;
esac
   cat \_ACEOF
 
@@ -1680,7 +1680,7 @@
 test -n $ac_init_help  exit $ac_status
 if $ac_init_version; then
   cat \_ACEOF
-yast2-ncurses-pkg configure 2.22.0
+yast2-ncurses-pkg configure 2.22.1
 generated by GNU Autoconf 2.68
 
 Copyright (C) 2010 Free Software Foundation, Inc.
@@ -2224,7 +2224,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by yast2-ncurses-pkg $as_me 2.22.0, which was
+It was created by yast2-ncurses-pkg $as_me 2.22.1, which was
 generated by GNU Autoconf 2.68.  Invocation command line was
 
   $ $0 $@
@@ -3154,7 +3154,7 @@
 
 # Define the identity of the package.
  PACKAGE='yast2-ncurses-pkg'
- VERSION='2.22.0'
+ VERSION='2.22.1'
 
 
 cat confdefs.h _ACEOF
@@ -3276,7 +3276,7 @@
 
 
 
-VERSION=2.22.0
+VERSION=2.22.1
 RPMNAME=yast2-ncurses-pkg
 MAINTAINER=Gabriele Mohr g...@suse.de
 
@@ -16076,7 +16076,7 @@
 # report actual input values of CONFIG_FILES etc. instead of their
 # values after options handling.
 ac_log=
-This file was extended by yast2-ncurses-pkg $as_me 2.22.0, which was
+This file was extended by yast2-ncurses-pkg $as_me 2.22.1, which was
 generated by GNU Autoconf 2.68.  Invocation command line was
 
   CONFIG_FILES= $CONFIG_FILES
@@ -16142,7 +16142,7 @@
 cat $CONFIG_STATUS _ACEOF || ac_write_fail=1
 ac_cs_config=`$as_echo $ac_configure_args | sed 's/^ //; 
s/[\\\`\$]//g'`
 ac_cs_version=\\
-yast2-ncurses-pkg 

commit yast2-ncurses-pkg for openSUSE:Factory

2012-01-19 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2012-01-19 09:45:12

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2011-12-15 16:08:55.0 +0100
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2012-01-19 09:45:16.0 +0100
@@ -1,0 +2,6 @@
+Tue Jan 17 13:55:34 CET 2012 - g...@suse.de
+
+- Confirmed license
+- 2.22.0 
+
+---

Old:

  yast2-ncurses-pkg-2.21.2.tar.bz2

New:

  yast2-ncurses-pkg-2.22.0.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.2yz2Vz/_old  2012-01-19 09:45:17.0 +0100
+++ /var/tmp/diff_new_pack.2yz2Vz/_new  2012-01-19 09:45:17.0 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package yast2-ncurses-pkg
 #
-# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2012 SUSE LINUX Products GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -16,27 +16,20 @@
 #
 
 
+
 Name:   yast2-ncurses-pkg
-Version:2.21.2
+Version:2.22.0
 Release:0
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Source0:yast2-ncurses-pkg-%{version}.tar.bz2
 
-BuildRequires:  blocxx-devel
-BuildRequires:  dejagnu
-BuildRequires:  doxygen
-BuildRequires:  gcc-c++
-BuildRequires:  libtool
-BuildRequires:  libxcrypt-devel
-BuildRequires:  ncurses-devel
-BuildRequires:  yast2-core-devel
-BuildRequires:  yast2-devtools
-BuildRequires:  yast2-ncurses-devel
+Group:  System/YaST
+License:GPL-2.0
+BuildRequires:  dejagnu doxygen gcc-c++ libtool yast2-core-devel yast2-devtools
+BuildRequires:  blocxx-devel libxcrypt-devel ncurses-devel yast2-ncurses-devel
 
 Summary:YaST2 - Character Based Package Manager Frontend
-License:GPL-2.0+
-Group:  System/YaST
 Provides:   yast2-ncurses:%{_libdir}/YaST2/plugin/libpy2ncurses.so
 Provides:   yast2_ui_pkg
 Requires:   glibc-locale
@@ -63,7 +56,6 @@
 export CFLAGS=$RPM_OPT_FLAGS -DNDEBUG
 export CXXFLAGS=$RPM_OPT_FLAGS -DNDEBUG
 
-%{?suse_update_config:%{suse_update_config -f}}
 ./configure --libdir=%{_libdir} --prefix=%{_prefix} --mandir=%{_mandir}
 # V=1: verbose build in case we used AM_SILENT_RULES(yes)
 # so that RPM_OPT_FLAGS check works

++ yast2-ncurses-pkg-2.21.2.tar.bz2 - yast2-ncurses-pkg-2.22.0.tar.bz2 
++
 17923 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit yast2-ncurses-pkg for openSUSE:Factory

2011-12-15 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2011-12-15 16:08:53

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:

--- /work/SRC/openSUSE:Factory/yast2-ncurses-pkg/yast2-ncurses-pkg.changes  
2011-10-28 15:33:06.0 +0200
+++ /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new/yast2-ncurses-pkg.changes 
2011-12-15 16:08:55.0 +0100
@@ -1,0 +2,5 @@
+Fri Nov 25 12:22:31 UTC 2011 - co...@suse.com
+
+- add libtool as buildrequire to avoid implicit dependency
+
+---



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.oZSyw5/_old  2011-12-15 16:08:56.0 +0100
+++ /var/tmp/diff_new_pack.oZSyw5/_new  2011-12-15 16:08:56.0 +0100
@@ -15,9 +15,6 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
-# norootforbuild
-
-
 
 Name:   yast2-ncurses-pkg
 Version:2.21.2
@@ -26,13 +23,20 @@
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
 Source0:yast2-ncurses-pkg-%{version}.tar.bz2
 
-
-Group: System/YaST
-License:GPL-2.0+
-BuildRequires: doxygen dejagnu gcc-c++ yast2-core-devel yast2-devtools
-BuildRequires: libxcrypt-devel blocxx-devel ncurses-devel yast2-ncurses-devel
+BuildRequires:  blocxx-devel
+BuildRequires:  dejagnu
+BuildRequires:  doxygen
+BuildRequires:  gcc-c++
+BuildRequires:  libtool
+BuildRequires:  libxcrypt-devel
+BuildRequires:  ncurses-devel
+BuildRequires:  yast2-core-devel
+BuildRequires:  yast2-devtools
+BuildRequires:  yast2-ncurses-devel
 
 Summary:   YaST2 - Character Based Package Manager Frontend
+License:GPL-2.0+
+Group:  System/YaST
 Provides:  yast2-ncurses:%{_libdir}/YaST2/plugin/libpy2ncurses.so
 Provides:  yast2_ui_pkg
 Requires:  glibc-locale
@@ -83,3 +87,5 @@
 %{_libdir}/YaST2/plugin/libpy2ncurses_pkg.so.*
 %{_libdir}/YaST2/plugin/libpy2ncurses_pkg.so
 %doc %{_prefix}/share/doc/packages/yast2-ncurses-pkg
+
+%changelog

++ yast2-ncurses-pkg-2.21.2.tar.bz2 ++
 16177 lines of diff (skipped)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit yast2-ncurses-pkg for openSUSE:Factory

2011-12-06 Thread h_root
Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory checked in at 2011-12-06 19:19:39

Comparing /work/SRC/openSUSE:Factory/yast2-ncurses-pkg (Old)
 and  /work/SRC/openSUSE:Factory/.yast2-ncurses-pkg.new (New)


Package is yast2-ncurses-pkg, Maintainer is g...@suse.com

Changes:




Other differences:
--
++ yast2-ncurses-pkg.spec ++
+++ empty output from diff against yast2-ncurses-pkg.spec

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org



commit yast2-ncurses-pkg for openSUSE:Factory

2011-08-04 Thread h_root

Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory
checked in at Thu Aug 4 09:24:03 CEST 2011.




--- yast2-ncurses-pkg/yast2-ncurses-pkg.changes 2011-04-26 11:17:10.0 
+0200
+++ /mounts/work_src_done/STABLE/yast2-ncurses-pkg/yast2-ncurses-pkg.changes
2011-08-02 20:01:14.0 +0200
@@ -1,0 +2,7 @@
+Tue Aug  2 17:32:01 UTC 2011 - lsle...@suse.cz
+
+- added new ignoreAlreadyRecommended solver option to
+  the dependencies submenu (bnc#668588)
+- 2.21.1
+
+---

calling whatdependson for head-i586


Old:

  yast2-ncurses-pkg-2.21.0.tar.bz2

New:

  yast2-ncurses-pkg-2.21.1.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.opcTu5/_old  2011-08-04 09:23:27.0 +0200
+++ /var/tmp/diff_new_pack.opcTu5/_new  2011-08-04 09:23:27.0 +0200
@@ -19,16 +19,16 @@
 
 
 Name:   yast2-ncurses-pkg
-Version:2.21.0
+Version:2.21.1
 Release:1
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-Source0:yast2-ncurses-pkg-2.21.0.tar.bz2
+Source0:yast2-ncurses-pkg-2.21.1.tar.bz2
 
 Prefix: /usr
 
 Group:  System/YaST
-License:GPLv2+
+License:GPL v2 or later
 BuildRequires:  dejagnu doxygen gcc-c++ yast2-core-devel yast2-devtools
 BuildRequires:  blocxx-devel libxcrypt-devel ncurses-devel yast2-ncurses-devel
 
@@ -49,7 +49,7 @@
 package manager
 
 %prep
-%setup -n yast2-ncurses-pkg-2.21.0
+%setup -n yast2-ncurses-pkg-2.21.1
 
 %build
 %{prefix}/bin/y2tool y2autoconf

++ yast2-ncurses-pkg-2.21.0.tar.bz2 - yast2-ncurses-pkg-2.21.1.tar.bz2 
++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.21.0/VERSION 
new/yast2-ncurses-pkg-2.21.1/VERSION
--- old/yast2-ncurses-pkg-2.21.0/VERSION2011-04-26 11:08:50.0 
+0200
+++ new/yast2-ncurses-pkg-2.21.1/VERSION2011-08-02 19:42:58.0 
+0200
@@ -1 +1 @@
-2.21.0
+2.21.1
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-ncurses-pkg-2.21.0/configure 
new/yast2-ncurses-pkg-2.21.1/configure
--- old/yast2-ncurses-pkg-2.21.0/configure  2011-04-26 11:15:39.0 
+0200
+++ new/yast2-ncurses-pkg-2.21.1/configure  2011-08-02 19:58:21.0 
+0200
@@ -1,6 +1,6 @@
 #! /bin/sh
 # Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.21.0.
+# Generated by GNU Autoconf 2.68 for yast2-ncurses-pkg 2.21.1.
 #
 # Report bugs to http://bugs.opensuse.org/.
 #
@@ -709,8 +709,8 @@
 # Identity of this package.
 PACKAGE_NAME='yast2-ncurses-pkg'
 PACKAGE_TARNAME='yast2-ncurses-pkg'
-PACKAGE_VERSION='2.21.0'
-PACKAGE_STRING='yast2-ncurses-pkg 2.21.0'
+PACKAGE_VERSION='2.21.1'
+PACKAGE_STRING='yast2-ncurses-pkg 2.21.1'
 PACKAGE_BUGREPORT='http://bugs.opensuse.org/'
 PACKAGE_URL=''
 
@@ -1492,7 +1492,7 @@
   # Omit some internal or obsolete options to make the list less imposing.
   # This message is too long to be a string in the A/UX 3.1 sh.
   cat _ACEOF
-\`configure' configures yast2-ncurses-pkg 2.21.0 to adapt to many kinds of 
systems.
+\`configure' configures yast2-ncurses-pkg 2.21.1 to adapt to many kinds of 
systems.
 
 Usage: $0 [OPTION]... [VAR=VALUE]...
 
@@ -1564,7 +1564,7 @@
 
 if test -n $ac_init_help; then
   case $ac_init_help in
- short | recursive ) echo Configuration of yast2-ncurses-pkg 2.21.0:;;
+ short | recursive ) echo Configuration of yast2-ncurses-pkg 2.21.1:;;
esac
   cat \_ACEOF
 
@@ -1680,7 +1680,7 @@
 test -n $ac_init_help  exit $ac_status
 if $ac_init_version; then
   cat \_ACEOF
-yast2-ncurses-pkg configure 2.21.0
+yast2-ncurses-pkg configure 2.21.1
 generated by GNU Autoconf 2.68
 
 Copyright (C) 2010 Free Software Foundation, Inc.
@@ -2224,7 +2224,7 @@
 This file contains any messages produced by compilers while
 running configure, to aid debugging if configure makes a mistake.
 
-It was created by yast2-ncurses-pkg $as_me 2.21.0, which was
+It was created by yast2-ncurses-pkg $as_me 2.21.1, which was
 generated by GNU Autoconf 2.68.  Invocation command line was
 
   $ $0 $@
@@ -3154,7 +3154,7 @@
 
 # Define the identity of the package.
  PACKAGE='yast2-ncurses-pkg'
- VERSION='2.21.0'
+ VERSION='2.21.1'
 
 
 cat confdefs.h _ACEOF
@@ -3276,7 +3276,7 @@
 
 
 
-VERSION=2.21.0
+VERSION=2.21.1
 RPMNAME=yast2-ncurses-pkg
 MAINTAINER=Gabriele Mohr g...@suse.de
 
@@ -16076,7 +16076,7 @@
 # report actual input values of CONFIG_FILES etc. instead of their
 # values after options handling.
 ac_log=
-This file was extended by yast2-ncurses-pkg $as_me 2.21.0, which was
+This file was extended by yast2-ncurses-pkg $as_me 2.21.1, which was
 generated by GNU Autoconf 2.68.  Invocation 

commit yast2-ncurses-pkg for openSUSE:Factory

2011-04-27 Thread h_root

Hello community,

here is the log from the commit of package yast2-ncurses-pkg for 
openSUSE:Factory
checked in at Wed Apr 27 11:42:37 CEST 2011.




--- yast2-ncurses-pkg/yast2-ncurses-pkg.changes 2011-02-09 14:24:23.0 
+0100
+++ /mounts/work_src_done/STABLE/yast2-ncurses-pkg/yast2-ncurses-pkg.changes
2011-04-26 11:17:10.0 +0200
@@ -1,0 +2,6 @@
+Tue Apr 26 11:10:46 CEST 2011 - g...@suse.de
+
+- Adjust NCTree params, require latest libyui
+- V 2.21.0 
+
+---

calling whatdependson for head-i586


Old:

  yast2-ncurses-pkg-2.20.3.tar.bz2

New:

  yast2-ncurses-pkg-2.21.0.tar.bz2



Other differences:
--
++ yast2-ncurses-pkg.spec ++
--- /var/tmp/diff_new_pack.Ly5PUn/_old  2011-04-27 11:42:09.0 +0200
+++ /var/tmp/diff_new_pack.Ly5PUn/_new  2011-04-27 11:42:09.0 +0200
@@ -19,11 +19,11 @@
 
 
 Name:   yast2-ncurses-pkg
-Version:2.20.3
+Version:2.21.0
 Release:1
 
 BuildRoot:  %{_tmppath}/%{name}-%{version}-build
-Source0:yast2-ncurses-pkg-2.20.3.tar.bz2
+Source0:yast2-ncurses-pkg-2.21.0.tar.bz2
 
 Prefix: /usr
 
@@ -37,11 +37,11 @@
 Provides:   yast2_ui_pkg
 Requires:   glibc-locale
 BuildRequires:  yast2-core-devel   = 2.16.33
-BuildRequires:  yast2-libyui-devel = 2.20.1
+BuildRequires:  yast2-libyui-devel = 2.21.1
 BuildRequires:  libzypp-devel = 7.4.0
 Requires:   yast2-core = 2.16.33
 #ncurses6 library
-Requires:   yast2-ncurses = 2.20.2
+Requires:   yast2-ncurses = 2.21.2
 Requires:   libzypp = 7.4.0
 
 %description
@@ -49,7 +49,7 @@
 package manager
 
 %prep
-%setup -n yast2-ncurses-pkg-2.20.3
+%setup -n yast2-ncurses-pkg-2.21.0
 
 %build
 %{prefix}/bin/y2tool y2autoconf

++ yast2-ncurses-pkg-2.20.3.tar.bz2 - yast2-ncurses-pkg-2.21.0.tar.bz2 
++
 3106 lines of diff (skipped)
retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/yast2-ncurses-pkg-2.20.3/VERSION new/yast2-ncurses-pkg-2.21.0/VERSION
--- old/yast2-ncurses-pkg-2.20.3/VERSION2011-02-09 14:22:00.0 
+0100
+++ new/yast2-ncurses-pkg-2.21.0/VERSION2011-04-26 11:08:50.0 
+0200
@@ -1 +1 @@
-2.20.3
+2.21.0
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/yast2-ncurses-pkg-2.20.3/config.h.in 
new/yast2-ncurses-pkg-2.21.0/config.h.in
--- old/yast2-ncurses-pkg-2.20.3/config.h.in2011-02-09 14:23:43.0 
+0100
+++ new/yast2-ncurses-pkg-2.21.0/config.h.in2011-04-26 11:15:39.0 
+0200
@@ -83,3 +83,6 @@
 
 /* Version number of package */
 #undef VERSION
+
+/* Define to `unsigned int' if sys/types.h does not define. */
+#undef size_t
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/yast2-ncurses-pkg-2.20.3/configure.in 
new/yast2-ncurses-pkg-2.21.0/configure.in
--- old/yast2-ncurses-pkg-2.20.3/configure.in   2011-02-09 14:23:35.0 
+0100
+++ new/yast2-ncurses-pkg-2.21.0/configure.in   2011-04-26 11:15:32.0 
+0200
@@ -3,7 +3,7 @@
 dnl -- This file is generated by y2autoconf 2.18.11 - DO NOT EDIT! --
 dnl(edit configure.in.in instead)
 
-AC_INIT(yast2-ncurses-pkg, 2.20.3, http://bugs.opensuse.org/, 
yast2-ncurses-pkg)
+AC_INIT(yast2-ncurses-pkg, 2.21.0, http://bugs.opensuse.org/, 
yast2-ncurses-pkg)
 dnl Check for presence of file 'RPMNAME'
 AC_CONFIG_SRCDIR([RPMNAME])
 
@@ -18,7 +18,7 @@
 AM_INIT_AUTOMAKE(tar-ustar -Wno-portability)
 
 dnl Important YaST2 variables
-VERSION=2.20.3
+VERSION=2.21.0
 RPMNAME=yast2-ncurses-pkg
 MAINTAINER=Gabriele Mohr g...@suse.de
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude 
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4 
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh 
old/yast2-ncurses-pkg-2.20.3/libtool.m4 new/yast2-ncurses-pkg-2.21.0/libtool.m4
--- old/yast2-ncurses-pkg-2.20.3/libtool.m4 2011-02-09 14:23:39.0 
+0100
+++ new/yast2-ncurses-pkg-2.21.0/libtool.m4 2011-04-26 11:15:36.0