Re: [Openvpn-devel] Topics for the community meeting (Wed, 31st Jan 2018)

2018-01-30 Thread Selva Nair
Hi, On Tue, Jan 30, 2018 at 3:58 PM, Gert Doering wrote: > Hi, > > On Tue, Jan 30, 2018 at 12:21:58PM -0500, Selva Nair wrote: >> A quick comment regarding item 2 in topics: >> > 2 mgmt version 2 / pk-sign and 2.4 >> > Is this something we want in 2.4? If not, how's the GUI

Re: [Openvpn-devel] Topics for the community meeting (Wed, 31st Jan 2018)

2018-01-30 Thread Gert Doering
Hi, On Tue, Jan 30, 2018 at 12:21:58PM -0500, Selva Nair wrote: > A quick comment regarding item 2 in topics: > > 2 mgmt version 2 / pk-sign and 2.4 > > Is this something we want in 2.4? If not, how's the GUI going to deal with > > 2.4 and master being different?" > > Unless 2.4 is getting EC

[Openvpn-devel] Joeasj3677

2018-01-30 Thread Joeasj
Sent from my iPhone -- Check out the vibrant tech community on one of the world's most engaging tech sites, Slashdot.org! http://sdm.link/slashdot ___ Openvpn-devel mailing

Re: [Openvpn-devel] Topics for the community meeting (Wed, 31st Jan 2018)

2018-01-30 Thread Selva Nair
Hi, A quick comment regarding item 2 in topics: > 2 mgmt version 2 / pk-sign and 2.4 > Is this something we want in 2.4? If not, how's the GUI going to deal with > 2.4 and master being different?" Unless 2.4 is getting EC cert external signing support, we do not need this in there, do we? I

[Openvpn-devel] Topics for the community meeting (Wed, 31st Jan 2018)

2018-01-30 Thread Samuli Seppänen
Hi, We're going to have an IRC meeting starting at 11:30 CET (10:30 UTC) on #openvpn-meeting irc.freenode.net. You do not have to be logged in to Freenode to join the channel. Current topic list along with basic information is here:

Re: [Openvpn-devel] [Openvpn-users] test latest binary on vista

2018-01-30 Thread Илья Шипицин
2018-01-30 14:33 GMT+05:00 Samuli Seppänen : > Hi, > > Il 29/01/2018 20:09, Selva Nair ha scritto: > > (Cross posting to users and devel) > > > > Hi, > > > > 2.4.x needs to support, Vista, isn't it? > > Good question and we have discussed in the past. Windows Vista is no >

[Openvpn-devel] Regarding "Supported versions" page in Trac

2018-01-30 Thread Samuli Seppänen
Hi, Inspired by Selva's question about Windows Vista support in OpenVPN 2.4 I went to Trac and found "Supported versions" page that is labelled as a draft. As I found the support policy a bit hard to understand, I took a stab at making it more clear without changing the actual content:

Re: [Openvpn-devel] [Openvpn-users] test latest binary on vista

2018-01-30 Thread Samuli Seppänen
Hi, Il 29/01/2018 20:09, Selva Nair ha scritto: > (Cross posting to users and devel) > > Hi, > > 2.4.x needs to support, Vista, isn't it? Good question and we have discussed in the past. Windows Vista is no longer supported by Microsoft:

Re: [Openvpn-devel] [PATCH 1/1] Update copyright notes

2018-01-30 Thread Christian Hesse
Selva Nair on Mon, 2018/01/29 10:24: > Hi, > > On Mon, Jan 29, 2018 at 3:43 AM, Christian Hesse wrote: > > From: Christian Hesse > > > > Now that the first release in 2018 is imminent let's update > > the copyright notes. > > I think this