Re: [OpenWrt-Devel] Bump gpsd version and use uclibc++

2009-08-07 Thread David Richardson
=279586 Thanks in advance for any advice on how to build this module.David Richardson --- On Tue, 7/28/09, Florian Fainelli flor...@openwrt.org wrote: From: Florian Fainelli flor...@openwrt.org Subject: Re: [OpenWrt-Devel] Bump gpsd version and use uclibc++ To: cl...@gateworks.com Cc: OpenWrt

Re: [OpenWrt-Devel] Bump gpsd version and use uclibc++

2009-07-28 Thread Florian Fainelli
Hi Chris, Le Sunday 26 July 2009 18:42:21 Chris Lang, vous avez écrit : 101-trimble.patch was not an obsolete patch. There is no support for the trimble devices in the latest gpsd version and without this patch gpsd will not work with certain trimble devices. Patch re-enabled in 17039,

Re: [OpenWrt-Devel] Bump gpsd version and use uclibc++

2009-07-26 Thread Florian Fainelli
Le Sunday 26 July 2009 12:08:10 Roberto Riggio, vous avez écrit : Changes: - use version 2.39 - use uclibc++ - remove obsolete patches Signed-off-by: Roberto Riggio roberto.rig...@create-net.org Applied in r17001, thanks ! -- Index: gpsd/patches/100-reduce-size.patch

Re: [OpenWrt-Devel] Bump gpsd version and use uclibc++

2009-07-26 Thread Chris Lang
101-trimble.patch was not an obsolete patch. There is no support for the trimble devices in the latest gpsd version and without this patch gpsd will not work with certain trimble devices. Thanks, - Chris On Sun, Jul 26, 2009 at 4:03 AM, Florian Fainelli flor...@openwrt.orgwrote: Le Sunday 26