[osg-users] Error compiling plugin collada 2.1 and osg 2.6.1

2008-11-03 Thread Adonai S . Canêz
Hi, I'm trying compile osg 2.6.1 and collada dom 2.1, but I am taking errors during compilatiom. I am create the project of osg with Cmake 2.6.2 and compile the source of collada with built.bat localted in \colladadom\dom\projects\vc8. I'm put the file generated libcollada14dom21-s.lib and

Re: [osg-users] Error compiling plugin collada 2.1 and osg 2.6.1

2008-11-03 Thread Wilhelm Medetz
I have successfully built OpenSceneGraph 2.6.1 with Collada 2.1 under VisualStudio 2008. I set COLLADA_USE_STATIC to true and made the following changes OpenSceneGraph\Plugins\dae Linker|Input|Ignore specific library[Debug]: msvcrt.lib Linker|Input|Additional Dependencies[Debug]: