Re: [Ovillo] 960 Grid System

2011-07-01 Por tema Nestali Guerrero
http://sixrevisions.com/web_design/the-960-grid-system-made-easy/ http://net.tutsplus.com/tutorials/html-css-techniques/mastering-the-960-grid-system/ Google y tu propios destrozos e intentos de arreglarlo son tu mejor forma de empezar! Saludos! El 30 de junio de 2011 16:35, anthony mapp

Re: [Ovillo] Accesibilidad y css

2011-07-01 Por tema Nestali Guerrero
Te respondo creo que con un poco más de utilidad que los demás, primero para realizar las pruebas siempre con Total validator, ya que TAW tiene problemas que han admitido y tienen que corregir, que dan fallo cuando no hay en cabeceras por ejemplo y demás, él total validator te detecta los fallos y

Re: [Ovillo] Accesibilidad y css

2011-07-01 Por tema Martin Etxauri
Aupa Perdona, si no me equivoco, las tablas si que pasan la accesibilidad, siempre y cuando estén utilizadas para su función y estén bien etiquetadas. Utilizar scope o thead y tbody ademas de poner un id=x a los TH y un header=x a los TD par relacionarlos entre ellos. Si es una tabla de datos,

Re: [Ovillo] Accesibilidad y css

2011-07-01 Por tema Nestali Guerrero
Dejo un poco más claro: Maquetar con tablas no es accesible, maquetar con tablas me refiero a tener una estructura montada entéramente con tablas, no ha puesto ningún ejemplo, no ha dicho que las tablas sólamente están en un contenido, el cual es X tipo, sea un listado, sea lo que sea. De todas

Re: [Ovillo] Accesibilidad y css

2011-07-01 Por tema Martin Etxauri
je je no me enfado no ;) Como ha habido tanta paranoia con las tablas El decía que era una pagina que se esta realizando con accesibilidad a personas. y yo di por supuesto que las tablas no eran para maquetación... espero :) El 01/07/2011, a las 10:38, Nestali Guerrero escribió: Dejo un

Re: [Ovillo] Accesibilidad y css

2011-07-01 Por tema Nestali Guerrero
jeejejej, xD. un Saludo, ya que nos comente lo que sea! El 1 de julio de 2011 10:52, Martin Etxauri t...@eragin.com escribió: je je no me enfado no ;) Como ha habido tanta paranoia con las tablas El decía que era una pagina que se esta realizando con accesibilidad a personas. y yo di por

[Ovillo] Mails HTML

2011-07-01 Por tema Martin Etxauri
Hola a todos. Dándole a esto de los mails html he encontrado una herramienta que me ha parecido muy interesante: HTML email boilerplate [1] Es una plantilla html con una estructura básica y comentarios explicativos y apaños para los problemas mas conocidos de los diferentes clientes de mail y

Re: [Ovillo] Mails HTML

2011-07-01 Por tema Miguel Angel
Hey esta muy bien la idea, Hay alguna demostración de como queda? Un saludo! From: t...@eragin.com Date: Fri, 1 Jul 2011 11:55:15 +0200 To: ovillo@lists.ovillo.org Subject: [Ovillo] Mails HTML Hola a todos. Dándole a esto de los mails html he encontrado una herramienta que me ha

Re: [Ovillo] Mails HTML

2011-07-01 Por tema Nestali Guerrero
Gracias Martin, la verdá puede y es muy útil! y lo mejor de todo es que seguro que le ayuda a alguien. Saludos gracias! El 1 de julio de 2011 11:55, Martin Etxauri t...@eragin.com escribió: Hola a todos. Dándole a esto de los mails html he encontrado una herramienta que me ha parecido muy

Re: [Ovillo] Mails HTML

2011-07-01 Por tema Miquel Ramon Ortega i Tido
Gracias, me parece algo imprescindible para todo aquel que se quiera meter en el tema de diseño en mails. El 1 de julio de 2011 12:01, Nestali Guerrero nguerr...@emergya.esescribió: Gracias Martin, la verdá puede y es muy útil! y lo mejor de todo es que seguro que le ayuda a alguien. Saludos

Re: [Ovillo] Mails HTML

2011-07-01 Por tema Martin Etxauri
aupa Demo no hay, claro, esto es mas que una plantilla es un punto de partida super simple con estilos, comentarios y una estructura básica vacía, si lo miras en un navegador no verás mas que un par de lineas de texto en un fondo blanco. No es una plantilla para rellenar con datos (si buscas se

Re: [Ovillo] Mails HTML

2011-07-01 Por tema Miguel Angel
De acuerdo, Muchas gracias por todo!! Un saludo! From: t...@eragin.com Date: Fri, 1 Jul 2011 12:18:46 +0200 To: ovillo@lists.ovillo.org Subject: Re: [Ovillo] Mails HTML aupa Demo no hay, claro, esto es mas que una plantilla es un punto de partida super simple con estilos,

[Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Buenos dias listeros: Estoy usando jQuery UI en uno de mis desarrollos publicado aca http://localhost/libroria/index.php?route=account/login mas si se dan de cuenta se deforma el contenido azul alli y no logro encontrar donde esta el fallo, alguien me puede echar una mano con esto? Saludos y

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Miguel Angel
Si esta en local.. no podremos entrar, verdad? Un saludo! Date: Fri, 1 Jul 2011 07:54:03 -0430 From: reynie...@gmail.com To: ovillo@lists.ovillo.org Subject: [Ovillo] Alguna idea de por que me sucede esto? Buenos dias listeros: Estoy usando jQuery UI en uno de mis desarrollos publicado

[Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Marina Gallardo
Muy buenas. Estoy tratando de hacer algo que no sé cómo solucionar. Tengo un p dentro de un li, el p lleva una border-bottom y tiene una anchura menor que el li. Me interesa que cuando esté seleccionado el li, pueda borrar el border-bottom del elemento anterior, ¿alguien sabe cómo podría hacerlo?

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Jajaja :-( si perdon se me paso esa es q tenia abierta la version de desarrollo y la version de produccion y copie y pegue los enlaces mal, aqui esta el enlace corregido http://www.libroria.com/index.php?route=account/login Ing. Reynier Pérez Mira Cel: +58 416.921.7406 / 416.012.1226 Twitter:

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Cristobal Melgarejo
+1 por localhost El 01/07/2011 20:24, reynie...@gmail.com reynie...@gmail.com escribió: Buenos dias listeros: Estoy usando jQuery UI en uno de mis desarrollos publicado aca http://localhost/libroria/index.php?route=account/login mas si se dan de cuenta se deforma el contenido azul alli y no

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Miguel Angel
Alomejor te diho una burrada, pero con javascript, puedes acceder a los elementos padre, hijo. Un saludo! Date: Fri, 1 Jul 2011 14:38:06 +0200 From: marinagalla...@gmail.com To: Ovillo@lists.ovillo.org Subject: [Ovillo] Eliminar border-bottom del p anterior al seleccionado Muy buenas.

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Miguel Angel
+ 1 Date: Fri, 1 Jul 2011 14:43:07 +0200 From: cristoba...@gmail.com To: ovillo@lists.ovillo.org Subject: Re: [Ovillo] Alguna idea de por que me sucede esto? +1 por localhost El 01/07/2011 20:24, reynie...@gmail.com reynie...@gmail.com escribió: Buenos dias listeros: Estoy usando

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
No entiendo a que se refieren con el +1, me explican? Ando medio tonto con este problemilla de los CSS :-( Ing. Reynier Pérez Mira Cel: +58 416.921.7406 / 416.012.1226 Twitter: twitter.com/reypm Correo: reynie...@gmail.com / reynie...@hotmail.com / reynie...@yahoo.com 2011/7/1 Miguel Angel

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Marina Gallardo
Lo suyo es tratar de hacerlo sin javascript, pero si no hay más remedio lo haré... De todas formas, no es un elemento padre-hijo, es un elemento relativo. 2011/7/1 Miguel Angel mik_...@hotmail.com Alomejor te diho una burrada, pero con javascript, puedes acceder a los elementos padre, hijo.

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Miguel Angel
Pero cuando dices relativo.. realmente estas diciendo al elemento padre? Es decir, el elemento que estar por encima? Un saludo! Date: Fri, 1 Jul 2011 14:50:42 +0200 From: marinagalla...@gmail.com To: ovillo@lists.ovillo.org Subject: Re: [Ovillo] Eliminar border-bottom del p anterior al

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Nestali Guerrero
Intenta mandarnos un html con el source, para que podamos montarlo nosotros aqui y probarlo. Saludos y ánimo que seguro que es una tontería. +1 localhost xD El 1 de julio de 2011 14:44, Miguel Angel mik_...@hotmail.com escribió: + 1 Date: Fri, 1 Jul 2011 14:43:07 +0200 From:

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Nestali Guerrero
no me seais burros, a ver te pongo ejemplo: ul li class=activep classtengoborderprueba/p/li lip classtengoborderprueba/p/li /ul style sería li.active p{border:0} para el hover: li:hover p{border:0} Ésto parece magia pero funciona por si no lo sabíais, osea puedes decir si haces hover en ahí,

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Bueno es que el HTML lo podes ver usando cualquier navegador por eso no creo que sea necesario Ing. Reynier Pérez Mira Cel: +58 416.921.7406 / 416.012.1226 Twitter: twitter.com/reypm Correo: reynie...@gmail.com / reynie...@hotmail.com / reynie...@yahoo.com 2011/7/1 Nestali Guerrero

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Nestali Guerrero
por ejemplo si pinchamos en un enlace que cambie el body que es lo mas arriba: .cuadrofooter a:hover,.cuadrofooter a:active,.cuadrofooter a:focus .miclaseprincipal .body{background:red} El 1 de julio de 2011 14:55, Nestali Guerrero nguerr...@emergya.esescribió: no me seais burros, a ver te

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Nestali Guerrero
kabeza, pero si lo tienes en local, nosotros no podemos ver nada tuyo!! por eso si creemos que sea necesario +1 localhost es sooolo tuyo y como mucho a los que estén conectados a tu router xD El 1 de julio de 2011 14:56, reynie...@gmail.com reynie...@gmail.comescribió: Bueno es que el HTML

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Miguel Angel
Que bueno! ya avisaba de que era una burrada lo mio xD Date: Fri, 1 Jul 2011 14:55:54 +0200 From: nguerr...@emergya.es To: ovillo@lists.ovillo.org Subject: Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado no me seais burros, a ver te pongo ejemplo: ul li

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Miguel Angel
Hola soy el vecino de localhost, yo también lo estoy viendo xD Date: Fri, 1 Jul 2011 14:58:56 +0200 From: nguerr...@emergya.es To: ovillo@lists.ovillo.org Subject: Re: [Ovillo] Alguna idea de por que me sucede esto? kabeza, pero si lo tienes en local, nosotros no podemos ver nada tuyo!!

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Nestali Guerrero
No te preocupes miguel ya que si tiene que utilizar IE6 va a tener que ser por JS, y aparte estas burradas parecen típicas cuando hay un problema y nadie ayuda!!!, al final como sea!!! ajajajajaj. Saludos compañero! 2011/7/1 Miguel Angel mik_...@hotmail.com Que bueno! ya avisaba de que era

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Nestali Guerrero
xD jaajajajajaj El 1 de julio de 2011 15:00, Miguel Angel mik_...@hotmail.com escribió: Hola soy el vecino de localhost, yo también lo estoy viendo xD Date: Fri, 1 Jul 2011 14:58:56 +0200 From: nguerr...@emergya.es To: ovillo@lists.ovillo.org Subject: Re: [Ovillo] Alguna idea de por

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Esto lo envie hace rato a la lista no se si es q no lo han visto o no se q pasa, no obstante lo vuelvo a repetir Jajaja :-( si perdon se me paso esa es q tenia abierta la version de desarrollo y la version de produccion y copie y pegue los enlaces mal, aqui esta el enlace corregido

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Miguel Angel
Jaja, si.. a veces es una putada.. pero hay que hacerlo como sea o bien por falta de conocimientos, o por falta de tiempo, etc.. Un saludo! Date: Fri, 1 Jul 2011 15:00:30 +0200 From: nguerr...@emergya.es To: ovillo@lists.ovillo.org Subject: Re: [Ovillo] Eliminar border-bottom del p

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Andrés gutiérrez
El menu se ve tan grande y desplaza el contenido de los tabs hacia abajo porque tiene un display:block; Pero no se porque tiene esa altura tan grande. Con Firebug no estoy viendo de donde viene El 1 de julio de 2011 15:02, reynie...@gmail.com reynie...@gmail.comescribió: Esto lo envie hace

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Pues por eso, yo tampoco lo veo Ing. Reynier Pérez Mira Cel: +58 416.921.7406 / 416.012.1226 Twitter: twitter.com/reypm Correo: reynie...@gmail.com / reynie...@hotmail.com / reynie...@yahoo.com 2011/7/1 Andrés gutiérrez andresgut...@gmail.com El menu se ve tan grande y desplaza el contenido

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Nestali Guerrero
Se te descuadra como, yo lo veo alto y con una medio raya azul clarita por el centro, y el cuadrado azul con sus bordes redondos y demás, alguna pista de qué tengo que mirar??? Puede ser que sea que el cuadro tiene que ser el fondo de donde está el formulario lo que he visto es un display

[Ovillo] accesibilidad y css

2011-07-01 Por tema Chan go
Estoy viendo la info que me mandaron, Gracias a aquellos que me contestaron si tienen mas data no me ofendo je.. Luego de estudiar un poco lo que me estan pasando les comento como me fue. Nuevamente Gracias ___ Lista de distribución Ovillo Para

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Nestali Guerrero
si es lo que yo digo de que el formulario debe estar dentro del cuadro azul, aki tengo la respuesta: hay un ul que es el fondo, y justo debajo, no dentro un div que tiene el formulario. El 1 de julio de 2011 15:09, Nestali Guerrero nguerr...@emergya.esescribió: Se te descuadra como, yo lo veo

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Lo que pasa es q no deberia tener ese alto que tiene, si te das cuenta estoy usando el elemento Tabs de la libreria jQuery y si miras en sus ejemplos para nada se ve asi de alto o sea que el formulario que sale debajo deberia estar contenido y adaptado en todo ese espacio azul que ahi se muestra,

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Fijate en el ejemplo que ponen aca http://jqueryui.com/demos/tabs/ en el codigo fuente (donde dice View Source) si notas el DIV esta fuera del UL ;) Ing. Reynier Pérez Mira Cel: +58 416.921.7406 / 416.012.1226 Twitter: twitter.com/reypm Correo: reynie...@gmail.com / reynie...@hotmail.com /

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Nestali Guerrero
el de la linea:20 que pisa un inline-block anterior, ehm una cosa, pero tu problema es de contenedor, mira si no te corre prisa, esta tarde puedo mirarte esto y solucionártelo, ya te comento en privado o por aqui!, me voy de Cervecitas con los compis!!! Saludos! El 1 de julio de 2011 15:10,

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Jajaja esta bien, no no me apura anda vete y tomate unas de paso por mi y si quieres adicioname al GTalk o al MSN (reynie...@gmail.com / reynie...@hotmail.com) casi siempre estoy conectado permanente al GTalk ;) saludos @lista: tranquilos q cuando se resuelva el problema publicaremos la solucion

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Andrés gutiérrez
Como te dice nestall. Prueba a poner para probarlo en la linea 20 de jquery.ui.css esto: .ui-helper-clearfix{display:inline-block !important;padding:0;width:100%;} El 1 de julio de 2011 15:14, Nestali Guerrero nguerr...@emergya.esescribió: el de la linea:20 que pisa un inline-block anterior,

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Eso no lo puedo hacer porque estoy trayendome esos codigos desde el CDN de Google :-( alguna alternativa para sobre escribir este valor? Hmmm si pongo el estilo del jQuery UI de primero y luego el de mi sitio debajo y sobre escribo la propiedad serviria? Ing. Reynier Pérez Mira Cel: +58

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Juan Txonta
Hola Respondo en linea. El 01/07/11 15:17, Andrés gutiérrez escribió: Como te dice nestall. Prueba a poner para probarlo en la linea 20 de jquery.ui.css esto: .ui-helper-clearfix{display:inline-block !important;padding:0;width:100%;} El 1 de julio de 2011 15:14, Nestali

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema Andrés gutiérrez
El 1 de julio de 2011 16:03, reynie...@gmail.com reynie...@gmail.comescribió: Eso no lo puedo hacer porque estoy trayendome esos codigos desde el CDN de Google :-( alguna alternativa para sobre escribir este valor? Hmmm si pongo el estilo del jQuery UI de primero y luego el de mi sitio debajo

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Marina Gallardo
No me vale, me da un salto de un píxel... Ya lo probé. 2011/7/1 Miguel Angel mik_...@hotmail.com Jaja, si.. a veces es una putada.. pero hay que hacerlo como sea o bien por falta de conocimientos, o por falta de tiempo, etc.. Un saludo! Date: Fri, 1 Jul 2011 15:00:30 +0200 From:

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Nestali Guerrero
Nos puedes poner código para verlo y recrearlo?, 1 pixel? jaajaj ya estamos con el pixel extraño? jaajaja, pasanos algo y lo miramos, te digo que lo sacamos así! saludos! El 1 de julio de 2011 18:28, Marina Gallardo marinagalla...@gmail.comescribió: No me vale, me da un salto de un píxel... Ya

Re: [Ovillo] Alguna idea de por que me sucede esto?

2011-07-01 Por tema reynie...@gmail.com
Bueno finalmente y gracias a la ayuda de Nestali (los creditos van para el) esta es la solucion: - Intercambie el orden de los CSS o sea puse primero el CSS relacionado con jQuery UI dado q me lo consigo desde un CDN y luego puse el mio - Añadi las siguientes clases al fichero

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Miquel Ramon Ortega i Tido
!DOCTYPE html head title/title style li:hover p{border:0;padding-bottom:1px;} li:hover { background-color: blue; } p { border-bottom: 1px solid gray; } /style /head body ul li class=activepprueba/p/li lipprueba/p/li /ul /body /html Con esto ese movimiento desaparce, substituye el borde por

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Nestali Guerrero
Lo miro y te contesto ok? gracias por el code El 1 de julio de 2011 19:06, Marina Gallardo marinagalla...@gmail.comescribió: Me interesa para Chrome, el resto me da lo mismo. !DOCTYPE html head title/title style li:hover p{border:0} li:hover { background-color: blue; } p {

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Marina Gallardo
Sí, la solución es muy buena (flipo con los trucos que os sabéis) pero no consigo que salga como quiero. Os pongo el código y me decís. La idea es que en el p haya una línea que sea menor a la del li. De hecho, el ul tendría que flotar a la derecha y quedarse todo a la derecha, pero ahora tampoco

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Nestali Guerrero
Marina dinos qué quieres xD, tienes un pantallazo final de como quedaría??? mira te mando lo que creo que puede ser una cosa menos: Tienes un li:hover p{ border:0; padding-bottom:1px; } ehm esto hace efecto cuando haces el hover, lo que tienes que hacer es: li p{ border:0; padding-bottom:1px;

Re: [Ovillo] Eliminar border-bottom del p anterior al seleccionado

2011-07-01 Por tema Nestali Guerrero
quedaría así code !DOCTYPE html head title/title style * { margin: 0; padding: 0; } #capa { width: 400px; } ul { width: 350px; list-style: none; } li p{ padding-bottom:1px; } li:hover {border:0; } li:hover { background-color: gray; } p { border-bottom: 1px solid gray; width: 300px; padding:

[Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Mario Álvarez
Hola! Les cuento lo que me ocurre: Tengo un select al que debo aplicarle un diseño, para lo que codifiqué el markup: div spanElemento seleccionado/span select option/option [...] /select /div El select lo hice invisible y mediante javascript el valor del option seleccionado pasa

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nestali Guerrero
Lo estoy mirando, no puedo reproducir el fallo ahora mismo, veo el span tanto en camino, FF3, chrome, sigo mirando, pero me puedes decir más o menos el porqué no se te muestra, osea, puede ser por un height??? que necesites tener más espacio por abajo?, ehm dame un pantallazo o algo, lo estoy

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Mario Álvarez
Gracias Nestail. Mira, aquí está una captura de IE8: http://dl.dropbox.com/u/2858209/Screenshot-4.png En el primer select, con etiqueta pais, funciona bien; se ve el span con el valor del option seleccionado y no se ve el select, pero en el segundo, con etiqueta Tipo de comentario funciona bien

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nestali Guerrero
vale, ehm a ver si puedo cargar la máquina virtual y verlo en IE, ya que te digo que en Safari, netscape navigator, que ya es viejo xD, y los demás van bien por lo menos en Mac. De todas formas, ehm mi mente se le pasa que el problema puede ser con el position absolute, que el option que tiene

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nestali Guerrero
Si nos puedes mandar más code, tanto estructura html como css, así vemos si hay problemas de algo, ya que el code anterior creo que lo pilla cualquiera, osea que tiene que ser algo raro de ahí. Saludos El 1 de julio de 2011 20:37, Nestali Guerrero nguerr...@emergya.esescribió: vale, ehm a ver

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Mario Álvarez
De hecho si tiene position relative el div, que contiene tanto al span como al select. Lo que no he probado es posicionar absoluto al select, así que intentaré. Muchas gracias! 2011/7/1 Nestali Guerrero nguerr...@emergya.es vale, ehm a ver si puedo cargar la máquina virtual y verlo en IE, ya

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Mario Álvarez
Pues ya probé y no, dió el mismo resultado en esos navegadores: FF3, IE7 y 8. En FF4 en Windows ya se ve bien! :D En Safari 4 en mac se ve bien, pero creo que desde antes, solo que no había probado jejeje. Saludos! 2011/7/1 Nestali Guerrero nguerr...@emergya.es Si nos puedes mandar más code,

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Mario Álvarez
Va más código: https://gist.github.com/1059166 El markup de ambos es idéntico, solo varía la cantidad de options, que en el caso del que lista paises pues se obvia su necesaria cantidad. ¿qué podrá ser? Saludos! 2011/7/1 Mario Álvarez magrio...@gmail.com Pues ya probé y no, dió el mismo

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nestali Guerrero
Perfecto, ahora en cuanto brutus termine su paseo y lo meta en casa, lo miro y solucionamos! Gracias! no tardo!!! El viernes 1 de julio de 2011, Mario Álvarez magrio...@gmail.com escribió: Va más código: https://gist.github.com/1059166 El markup de ambos es idéntico, solo varía la cantidad de

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Mario Álvarez
Gracias! 2011/7/1 Nestali Guerrero nguerr...@emergya.es Perfecto, ahora en cuanto brutus termine su paseo y lo meta en casa, lo miro y solucionamos! Gracias! no tardo!!! El viernes 1 de julio de 2011, Mario Álvarez magrio...@gmail.com escribió: Va más código:

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nestali Guerrero
Compañero a ver te comento, tengo desde el IE 6 a todos los que tengo, unos 10 navegadores, y a ver con tu código tengo 2 labels con título, y luego abajo debe de estár una imagen que la he cambiado por una mía, la cual la pincho y se despliegan en todos los navegadores todas las opciones, y

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nestali Guerrero
label me refiero al texto del span, *sorry El 1 de julio de 2011 23:21, Nestali Guerrero nguerr...@emergya.esescribió: Compañero a ver te comento, tengo desde el IE 6 a todos los que tengo, unos 10 navegadores, y a ver con tu código tengo 2 labels con título, y luego abajo debe de estár una

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nestali Guerrero
Se me acaba de ocurrir, ¿No tendrás ese option en algún color como el fondo no? y no se ve por eso?, vamos ya sería el colmo pero bueno ya me comentas xD heehehe El 1 de julio de 2011 23:22, Nestali Guerrero nguerr...@emergya.esescribió: label me refiero al texto del span, *sorry El 1 de

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nesta
Ok ceno y lo pruebo con el js, pero ya te digo que en la vida uses shoots de imágenes generadas por ese ni por los tropecientos q hay, ehm ese precisamente lo probamos para comprarlo si iba a ser util y tengo q decir que el remedio es o un equipo com windows, o un virtualbox, yo uso este en mac y

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema imazjm
El mensaje ha llegado correctamente pero... estoy de vacaciones hasta el próximo 1 de julio. Atenderé tu correo a la vuelta. Si por el motivo que fuere necesitas ponerte en contacto con adimedia puedes hacerlo en i...@adimedia.net o en el Telf. 943 63 57 37.

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nesta
Le dí a enviar antes de tiempo, que la del IE 6 se escapó, pero vamos que funciona, que nada, yo que tu no me preocupaba y con sólo mirar en un windows de algún amigo o algo para quedarte tranquilo ya vale, porque yo te digo que hasta en el peor de los peores ha funcionado. Saludos!!! Buenas

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Mario Álvarez
Gracias! De hecho ya miré en un windows con ff3.6 y con ff4 y ya anda. Si había un problema en js, pero ya lo solucioné. Era un lío con el método live, lo cambié por change y listo. La maña de desarrollar usando ajax, jeje. Muchas gracias por todo! 2011/7/1 Neftalí Guerrero (Nesta)

Re: [Ovillo] Dificultades con posicionamiento absoluto (creo)

2011-07-01 Por tema Nesta
jajaajaj pues perfecto, pero a mi no me dio nada de error y me funcionó, pero perfecto! pues una cosa menos xD. hasta la próxima! un saludo! El 2 de julio de 2011 01:06, Mario Álvarez magrio...@gmail.com escribió: Gracias! De hecho ya miré en un windows con ff3.6 y con ff4 y ya anda. Si había