[Ovillo] Problemas con charset

2007-07-06 Por tema Pedro Arana
Hola

Tengo problemas con ie para mostrar acentos, antes que me digan que
use todo en utf8 (Base de datos, paginas y codificacion de archivos)
dejenme decirles que ya lo hago

En firefox, se ve bien , en opera tambien, en safari igual, pero en
explorer en vez de tomarme el encoding utf8 me saca las cosas con
Europeo Occidental Windows

Encontre que podra ser que mi servidor estuviera mandando en sus
encabezados un encoding diferente, asi que revise los que me respondia
el servidor (por telnet)

HTTP/1.1 200 OK
Date: Thu, 05 Jul 2007 23:01:29 GMT
Server: WebServerX
X-Powered-By: PHP/4.4.7
Connection: close
Content-Type: text/html

╗┐html
 head
   meta http-equiv=Content-Type content=text/html;
charset=utf8


-Content Type de los encabezados del servidor no lleva cual es el char set
-Los dos caracteres antes de html me parecen son la marca de orden de
utf8 (guardaron -los php como utf8 with BOM)
-Todas mis paginas tienen el content type con charset utf8 como primer tag meta
-Las tablas en la BD  guardan el texto en utf8 (MySQL)

La pagina se ve correctamente cuando en explorer selecciono utf8
ver  codificacion  Unicode (utf8)

¿Alguien sabe como evitar que IE intente adivinar el tipo de
codificacion y me respete lo que pongo en el tag meta?

Gracias adelantadas por cualquier ayuda que me puedan dar

Saludos
 Pedro Arana

-- 
http://www.nuttersmark.com/consciencecleared.html
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo

Re: [Ovillo] Problemas con charset

2007-07-06 Por tema Pedro Arana
Gracias Fernando y Carlos

Por separado no funcionaba, pero cuando cambie a UTF8 sin BOM y
agreque el encabezado funciono de maravilla

 HTTP/1.1 200 OK
 Date: Thu, 06 Jul 2007 02:48:29 GMT
 Server: WebServerX
 X-Powered-By: PHP/4.4.7
 Connection: close
 Content-Type: text/html; charset=utf8

html
  head
meta http-equiv=Content-Type content=text/html;
 charset=utf8

Gracias
   Pedro Arana

On 7/6/07, carlos campderrós [EMAIL PROTECTED] wrote:
 On 7/6/07, Pedro Arana [EMAIL PROTECTED] wrote:
 
  Hola


 hola

 
 
  HTTP/1.1 200 OK
  Date: Thu, 05 Jul 2007 23:01:29 GMT
  Server: WebServerX
  X-Powered-By: PHP/4.4.7
  Connection: close
  Content-Type: text/html
 
  ╗┐html
   head
 meta http-equiv=Content-Type content=text/html;
  charset=utf8
 
 
  -Content Type de los encabezados del servidor no lleva cual es el char set
  -Los dos caracteres antes de html me parecen son la marca de orden de
  utf8 (guardaron -los php como utf8 with BOM)


 prueba a guardar como utf8 sin BOM, ya que algunos navegadores dan problema
 con eso ( y si pruebas de validar la página te dirá que nanai de la china).

 -Todas mis paginas tienen el content type con charset utf8 como primer tag
  meta
  -Las tablas en la BD  guardan el texto en utf8 (MySQL)
 
  La pagina se ve correctamente cuando en explorer selecciono utf8
  ver  codificacion  Unicode (utf8)
 
  ¿Alguien sabe como evitar que IE intente adivinar el tipo de
  codificacion y me respete lo que pongo en el tag meta?
 

 solo se me ocurre que pueda ser eso del BOM. Pero igualmente, si tienes
 acceso al servidor prueba de cambiar la configuración con la que apache
 sirve las páginas (creo q eso se puede hacer también desde un .htaccess en
 la carpeta donde se guardan las páginas).

 Saludos

 --
 Si no puedes deslumbrar con tu sabiduría,
 desconcierta con tus gilipolleces
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
 http://lists.ovillo.org/mailman/listinfo/ovillo


-- 
http://www.nuttersmark.com/consciencecleared.html
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo

Re: [Ovillo] ¡¡¡GENIALES!!!

2007-01-30 Por tema Pedro Arana
Y para los que crean que es una molestia tener estas ventanitas...

Como deshabilitar Snap
[] http://alt1040.com/archivo/2007/01/29/como-deshabilitar-snap/

Saludos!

On 1/30/07, Javier Leiva Aguilera [EMAIL PROTECTED] wrote:
 Te das de alta en Snap y poco más:

 http://www.snap.com/about/spa1B.php

 Saludos,

 -
 *Javier Leiva Aguilera*
 http://www.javierleiva.info
 http://www.catorze.com

 Catorze.blog http://feeds.feedburner.com/Catorzeblog


 LISTAS escribió:
  Me gustaría que vean en este sitio: 
  http://truthinshredding.blogspot.com/2006_11_12_archive.html los pop 
  emergentes en forma de fichas dinámicas.
 
  ¡¡¡GE - NIA - LES!!!
 
  Si alguno sabe cómo hacerlo... je je!!!
 
  Almirante von Web/.
-- 
To understand a program you must become both the machine and the program.
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Ya ha salido Internet Explorer 7

2006-10-19 Por tema Pedro Arana
On 10/19/06, devta singh [EMAIL PROTECTED] wrote:

 Más que nada porque tardará unos años en ser mayoritario y no podemos dejar
 de probar los sitios en 6, y tampoco es plan tener un montón de máquinas o
 de perfiles diferentes solo para poder verlo en varias versiones.

No lo creo, en unas semanas lo van a poner como instalacion automatica
con windows update

Aunque segun lei se le pedira al usuario dar click en aceptar

Saludos!

-- 
Un ejército de ciervos dirigido por un león es mucho más temible que
un ejército de leones mandado por un ciervo. -Plutarco
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo