Re: [Ovillo] {border: medium; } != {border: medium solid transparent; }

2005-05-25 Por tema stripTM

xema wrote:


Tengo otra hipotesis más, pero la respuesta vuelve a ser: no es un bug.

Con la misma teoria anterior, el 'valor inicial' del elemento
border-style es none. Y no se mostrará ningun borde a no ser que esta
propiedad se inicialice con algun valor distinto de none.

Creo que esta teoria es mejor. :)

 

Si, estoy haciendo pruebas y justamente el tipo de borde por defecto es 
none con lo que aunque le haya fijado un ancho no sirve para nada.


--
Saludos -=stripTM=-

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


[Ovillo] {border: medium;} != {border: medium solid transparent;}

2005-05-24 Por tema stripTM
Buenas, he estado probando la próxima versión de Mozilla y hay una cosa 
que no se si es correcta o es un bug.

Hasta ahora estaba usando propiedades del tipo
h1 {border: medium;} creyendo que era lo mismo que h1 {border: medium 
solid transparent;}
Pero en la nueva versión el comportamiento es diferente y en el primer 
caso no aparece el borde.


Mi preguta es ¿bug o no bug?

--
Saludos -=stripTM=-

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo