Re: [Ovillo] Error validador W3C con la codificación

2008-09-10 Por tema Alex Lillo
2008/9/10 Nacho F. Carreño [EMAIL PROTECTED] Tengo una Web cuyo codificado está marcado por la meta: meta http-equiv=content-type content=application/xhtml-xml; charset=utf-8 / Sin embargo al pasar el validador de la W3C me detecta que la página está en iso-8859-1 y me da este mensaje de

Re: [Ovillo] Error validador W3C con la codificación

2008-09-10 Por tema carlos campderrós
Hola, 2008/9/10 Nacho F. Carreño [EMAIL PROTECTED] Hola a [EMAIL PROTECTED], Tengo una Web cuyo codificado está marcado por la meta: meta http-equiv=content-type content=application/xhtml-xml; charset=utf-8 / Sin embargo al pasar el validador de la W3C me detecta que la página está en

Re: [Ovillo] Error validador W3C con la codificación

2008-09-10 Por tema Mario Pérez
Es posible que tengas problemas con la codificación con la que estás sirviendo la página (y de ahí el problema en el HTTP header). Busca en la configuración del servidor que tengas especificado utf-8. Saludos Nacho F. Carreño escribió: Hola a [EMAIL PROTECTED], Tengo una Web cuyo codificado

[Ovillo] Error validador W3C con la codificación

2008-09-10 Por tema Nacho F. Carreño
Hola a [EMAIL PROTECTED], Tengo una Web cuyo codificado está marcado por la meta: meta http-equiv=content-type content=application/xhtml-xml; charset=utf-8 / Sin embargo al pasar el validador de la W3C me detecta que la página está en iso-8859-1 y me da este mensaje de advertencia: Character