Re: [Ovillo] Porque este estilo no va en Opera?

2005-10-19 Por tema Daniel G.B.

At 18:49 18/10/2005, you wrote:


 José Manuel:

   margin: 0;
   padding: 0;


POr lo pronto SIEMPRE ponle las unidades a las
variables: px, em...


Cuando se especifica 0, no es necesario poner unidades, según la 
especificación. Ese no es motivo por el que no funcione.


Daniel G.B.
Exelweiss Ent.

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Porque este estilo no va en Opera?

2005-10-18 Por tema S e f e r

 José Manuel:

   margin: 0;
   padding: 0;


POr lo pronto SIEMPRE ponle las unidades a las
variables: px, em...

Probe en opera con el doctype TRANSITIONAL y funciona
(veo contenido de la pagina.).

Solo algunas pistas... Saludos, Sefer.






___ 
1GB gratis, Antivirus y Antispam 
Correo Yahoo!, el mejor correo web del mundo 
http://correo.yahoo.com.ar 

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Porque este estilo no va en Opera?

2005-10-18 Por tema are

Justamente el 0 no tiene porque llevar. 0px = 0em = 0

--
arnau siches
css.artnau.com

S e f e r wrote:

 José Manuel:

  

  margin: 0;
  padding: 0;




POr lo pronto SIEMPRE ponle las unidades a las
variables: px, em...

Probe en opera con el doctype TRANSITIONAL y funciona
(veo contenido de la pagina.).

Solo algunas pistas... Saludos, Sefer.






___ 
1GB gratis, Antivirus y Antispam 
Correo Yahoo!, el mejor correo web del mundo 
http://correo.yahoo.com.ar 


___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo

  


___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


RE: [Ovillo] Porque este estilo no va en Opera?

2005-10-18 Por tema Sivianes Rubio , José Manuel
Buenas, al final lo solucioné cambiando el espacio de nombre:
html  xmlns=http://www.w3.org/TR/xhtml; 
por el siguiente:
html  xmlns=http://www.w3.org/1999/xhtml; 
tal como me dijeron en una respuesta. 

Lo que no entiendo porqué no va el primero, que creo que lo asigna el 
dreamweaver por defecto.

Saludos.

-Mensaje original-
De: [EMAIL PROTECTED] en nombre de S e f e r
Enviado el: mar 18/10/2005 18:49
Para: Ovillo, la lista de CSS en castellano
Asunto: Re: [Ovillo] Porque este estilo no va en Opera?
 

 José Manuel:

   margin: 0;
   padding: 0;


POr lo pronto SIEMPRE ponle las unidades a las
variables: px, em...

Probe en opera con el doctype TRANSITIONAL y funciona
(veo contenido de la pagina.).

Solo algunas pistas... Saludos, Sefer.






___ 
1GB gratis, Antivirus y Antispam 
Correo Yahoo!, el mejor correo web del mundo 
http://correo.yahoo.com.ar 

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


Re[2]: [Ovillo] Porque este estilo no va en Opera?

2005-10-18 Por tema Raúl Martín
Hola José,

referencias:

http://www.sidar.org/recur/desdi/traduc/es/xhtml/xhtml-basic.html#s2.1
http://www.w3c.es/Traducciones/es/Markup/2004/xhtml-faq.htm#ns


por cierto, el atributo xmlns espera una uri válida:
  http://www.w3.org/TR/xhtml no abre nada en tu
  navegador
  
  http://www.w3.org/1999/xhtml esta si
  
la confusión puede venir de http://www.w3.org/TR/html que es la
especificación

  Un saludo


  


Tuesday, October 18, 2005, 9:14:53 PM, you wrote:

SRJM Buenas, al final lo solucioné cambiando el espacio de nombre:
SRJM html  xmlns=http://www.w3.org/TR/xhtml; 
SRJM por el siguiente:
SRJM html  xmlns=http://www.w3.org/1999/xhtml; 
SRJM tal como me dijeron en una respuesta. 

SRJM Lo que no entiendo porqué no va el primero, que creo que
SRJM lo asigna el dreamweaver por defecto.

SRJM Saludos.

SRJM -Mensaje original-
SRJM De: [EMAIL PROTECTED] en nombre de S e f e r
SRJM Enviado el: mar 18/10/2005 18:49
SRJM Para: Ovillo, la lista de CSS en castellano
SRJM Asunto: Re: [Ovillo] Porque este estilo no va en Opera?
 

SRJM  José Manuel:

   margin: 0;
   padding: 0;


SRJM POr lo pronto SIEMPRE ponle las unidades a las
SRJM variables: px, em...

SRJM Probe en opera con el doctype TRANSITIONAL y funciona
SRJM (veo contenido de la pagina.).

SRJM Solo algunas pistas... Saludos, Sefer.






SRJM ___ 
SRJM 1GB gratis, Antivirus y Antispam 
SRJM Correo Yahoo!, el mejor correo web del mundo 
SRJM http://correo.yahoo.com.ar 

SRJM ___
SRJM Lista de distribución Ovillo
SRJM Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
SRJM Puedes modificar tus datos o desuscribirte en la
SRJM siguiente dirección: http://ovillo.org/mailman/listinfo/ovillo




Saludos.

_

 Todo lo que no aprendí,
no se me ha olvidado.
_



___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


[Ovillo] Porque este estilo no va en Opera?

2005-10-17 Por tema Sivianes Rubio , José Manuel
Buenas, estoy haciendo pruebas con distintos navegadores, y me gustaría saber 
porqué esta prueba (que lo he simplificado al máximo) no va en el navegador 
Opera:
 
El estilo es el siguiente, contenido en css/opera.css
 
/* CSS Document */
body {
  background: #fff;
  color: #333;
  margin: 0;
  padding: 0;
  font-family: Arial, sans-serif;
  background-image:url(../images/tline.gif);
  background-repeat:repeat-x;
  background-position:0 0;
}
 
Y este es el código fuente, por si el error proviene de aquí:
 
?xml version=1.0 encoding=UTF-8?
!DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN 
   http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd;
html xmlns=http://www.w3.org/TR/xhtml;
head
titleOpera/title
meta http-equiv=Content-Type content=text/html; charset=UTF-8 /
link href=css/opera.css rel=stylesheet type=text/css media=screen /
/head
body
 
/body
/html
 
En este ejemplo me sale la pantalla en blanco, parece que no coge bien los 
estilos, o que falla por algún sitio. En firefox y explorer funciona 
correctamente, y en opera he visto que no sale nada. Alguien me podría ayudar?
 
 
Gracias.
 
 
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Porque este estilo no va en Opera?

2005-10-17 Por tema Federico Santoalla
Proba con:

html  body { ... }

Un Saludo. Federico.


El 17/10/05, Sivianes Rubio, José Manuel[EMAIL PROTECTED] escribió:
 Buenas, estoy haciendo pruebas con distintos navegadores, y me gustaría saber 
 porqué esta prueba (que lo he simplificado al máximo) no va en el navegador 
 Opera:

 El estilo es el siguiente, contenido en css/opera.css

 /* CSS Document */
 body {
   background: #fff;
   color: #333;
   margin: 0;
   padding: 0;
   font-family: Arial, sans-serif;
   background-image:url(../images/tline.gif);
   background-repeat:repeat-x;
   background-position:0 0;
 }

 Y este es el código fuente, por si el error proviene de aquí:

 ?xml version=1.0 encoding=UTF-8?
 !DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN
http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd;
 html xmlns=http://www.w3.org/TR/xhtml;
 head
 titleOpera/title
 meta http-equiv=Content-Type content=text/html; charset=UTF-8 /
 link href=css/opera.css rel=stylesheet type=text/css media=screen /
 /head
 body

 /body
 /html

 En este ejemplo me sale la pantalla en blanco, parece que no coge bien los 
 estilos, o que falla por algún sitio. En firefox y explorer funciona 
 correctamente, y en opera he visto que no sale nada. Alguien me podría ayudar?


 Gracias.



___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Porque este estilo no va en Opera?

2005-10-17 Por tema Santiago Flores
prueba quitar el screen  o  el css asi:

body {
 margin: 0;
 padding: 0;
 background: #fff url(../images/tline.gif) repeat-x;
 color: #333;
 font-family: Arial, sans-serif;
}

era background-color
estaba mal.


El 17/10/05, Federico Santoalla[EMAIL PROTECTED] escribió:
 Proba con:

 html  body { ... }

 Un Saludo. Federico.


 El 17/10/05, Sivianes Rubio, José Manuel[EMAIL PROTECTED] escribió:
  Buenas, estoy haciendo pruebas con distintos navegadores, y me gustaría 
  saber porqué esta prueba (que lo he simplificado al máximo) no va en el 
  navegador Opera:
 
  El estilo es el siguiente, contenido en css/opera.css
 
  /* CSS Document */
  body {
background: #fff;
color: #333;
margin: 0;
padding: 0;
font-family: Arial, sans-serif;
background-image:url(../images/tline.gif);
background-repeat:repeat-x;
background-position:0 0;
  }
 
  Y este es el código fuente, por si el error proviene de aquí:
 
  ?xml version=1.0 encoding=UTF-8?
  !DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN
 http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd;
  html xmlns=http://www.w3.org/TR/xhtml;
  head
  titleOpera/title
  meta http-equiv=Content-Type content=text/html; charset=UTF-8 /
  link href=css/opera.css rel=stylesheet type=text/css media=screen 
  /
  /head
  body
 
  /body
  /html
 
  En este ejemplo me sale la pantalla en blanco, parece que no coge bien los 
  estilos, o que falla por algún sitio. En firefox y explorer funciona 
  correctamente, y en opera he visto que no sale nada. Alguien me podría 
  ayudar?
 
 
  Gracias.
 

 
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
 http://ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


RE: [Ovillo] Porque este estilo no va en Opera?

2005-10-17 Por tema Ra�l Mart

Hola




?xml version=1.0 encoding=UTF-8?
!DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN
   http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd;
html xmlns=http://www.w3.org/TR/xhtml;

El tema esta en la etiqueta html, el namespace no es válido
html  xmlns=http://www.w3.org/1999/xhtml; 

Saludos



___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo


RE: [Ovillo] Porque este estilo no va en Opera?

2005-10-17 Por tema Alex E. Sancho
Al declarar el documento como xml creo que deberias declarar esas reglas
como html, body {}


Salu2 desde BCN


-Mensaje original-
De: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] nombre de Sivianes Rubio
Enviado el: lunes, 17 de octubre de 2005 16:02
Para: ovillo@lists.ovillo.org
Asunto: [Ovillo] Porque este estilo no va en Opera?


Buenas, estoy haciendo pruebas con distintos navegadores, y me gustaría
saber porqué esta prueba (que lo he simplificado al máximo) no va en el
navegador Opera:

El estilo es el siguiente, contenido en css/opera.css

/* CSS Document */
body {
  background: #fff;
  color: #333;
  margin: 0;
  padding: 0;
  font-family: Arial, sans-serif;
  background-image:url(../images/tline.gif);
  background-repeat:repeat-x;
  background-position:0 0;
}

Y este es el código fuente, por si el error proviene de aquí:

?xml version=1.0 encoding=UTF-8?
!DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN
   http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd;
html xmlns=http://www.w3.org/TR/xhtml;
head
titleOpera/title
meta http-equiv=Content-Type content=text/html; charset=UTF-8 /
link href=css/opera.css rel=stylesheet type=text/css media=screen
/
/head
body

/body
/html

En este ejemplo me sale la pantalla en blanco, parece que no coge bien los
estilos, o que falla por algún sitio. En firefox y explorer funciona
correctamente, y en opera he visto que no sale nada. Alguien me podría
ayudar?


Gracias.


___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección:
http://ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://ovillo.org/mailman/listinfo/ovillo