Re: [Ovillo] Problema ul anidado en explorer 7, (se monta)

2008-10-29 Por tema Jose Avia
Funciona. Muchisimas gracias. El 23 de octubre de 2008 17:16, Ignacio Ricci [EMAIL PROTECTED]escribió: Amigo algunas cosas: - No uses _margin, ya que no valida el código. Si necesitas algo especial para IE, usa un star hack (* html ul {}) o css condicionales. - Usa un reset styles, te va

[Ovillo] Problema ul anidado en explorer 7, (se monta)

2008-10-23 Por tema Jose Avia
Buenas. Tengo un problema con una lista anidad en explorer 7. Perdonad que os ponga el código pero es que me urge y le he dado 20.000 vueltas y no encuentro solución. El problema es que se me monta, es decir, el ul anidado se me queda por debajo de la entrada siguiente de los menus, es como si

Re: [Ovillo] Problema ul anidado en explorer 7, (se monta)

2008-10-23 Por tema Belen Zumalacarregui
Si le das una altura de 26px al li que contiene al submenú, no le estás dando espacio para que quepa dicho submenu. Creo que la anidación correcta sería así: ul class=menu lia href=1.phpQuieacute;nes somos/a/li lia href=2.phpProductos/a ul class=submenu

Re: [Ovillo] Problema ul anidado en explorer 7, (se monta)

2008-10-23 Por tema Ignacio Ricci
Amigo algunas cosas: - No uses _margin, ya que no valida el código. Si necesitas algo especial para IE, usa un star hack (* html ul {}) o css condicionales. - Usa un reset styles, te va a facilitar la vida ( http://meyerweb.com/eric/thoughts/2007/05/01/reset-reloaded/). El problema es que le