Re: [Ovillo] Medidas de fuentes: % y em

2007-09-02 Por tema noth css
Yo mejor no se si será, pero siempre hago body al 100%, y al contenedor de todo pues la dejo en el tamaño que necesito ejemplo 12px 0.75em El 2/09/07, JosÃ(c) Manuel (EB8CXW) [EMAIL PROTECTED] escribió: Juan Jorge Muñoz Herrero escribió: El artículo que has leído de las fuentes es

Re: [Ovillo] display: none, que no funciona en Firefox.

2007-09-02 Por tema Miguel Flores
Estoy revisando el código actual, y -efectivamente-, esa coma no esta más.. pero a IE6 e Ie7 les importó un comino. -- Miguel Flores Franco Pixelperú - Arte y diseño web basado en estándares http://www.pixelperu.net . http://www.limanetwork.com Telf.: (1) 567 7475 . Cel.93928921 Messenger:

Re: [Ovillo] display: none, que no funciona en Firefox.

2007-09-02 Por tema Tei
Desinstala IE6 e IE7. El CSS con esa coma esta mal formado. Por tanto es un bug de estos navegadores. On 9/2/07, Miguel Flores [EMAIL PROTECTED] wrote: Estoy revisando el código actual, y -efectivamente-, esa coma no esta más.. pero a IE6 e Ie7 les importó un comino. -- Miguel Flores Franco

Re: [Ovillo] Separar silabas

2007-09-02 Por tema LISTAS
Más allá del ruido de algunos que añoramos y conversamos sobre cosas que a otros no le interesan (lo cual es lícito y, aún cuando pido disculpas prometo volver a hacerlo), las respuestas fueron dadas (seguir este hilo mismo): pre-wrap (prueba con los valores pre-wrap y pre-line para la

Re: [Ovillo] display: none, que no funciona en Firefox.

2007-09-02 Por tema jaume op
No se. nose #anhorighjalp h3 span, {display: none; } esa coma detras del SPAN me huele mal. De todfas formas podrias probar con [text-indent:-1000px] haber como responde. En este sitio podria estar la solucion http://www.alzado.org/comentarios.php?id_art=623 El día 2/09/07, Tei [EMAIL

Re: [Ovillo] display: none, que no funciona en Firefox.

2007-09-02 Por tema Reignerok
No sé si habéis leído el mensaje que envió Miguel Flores, diciendo que el error estaba en que codificada por duplicado, y entonces Firefox le cogía la primera codificación e Internet Explorer la segunda. Un saludo. El día 2/09/07, jaume op [EMAIL PROTECTED] escribió: No se. nose

Re: [Ovillo] display: none, que no funciona en Firefox.

2007-09-02 Por tema Miguel Flores
Gracias, pero no debo desinstarlos. Lamentablemente la mayoría de mis clientes aún utiliza esos navegadores, por tanto los utilizo para visualizar páginas que funcionan en Firefox pero que no sé como se ven en Explorer. Asi es, la coma era el error, al eliminarla se solucionó el problema que

Re: [Ovillo] Bordes redondeados en diseño liquido

2007-09-02 Por tema Marc González Majoral
Pues sí, pecas de 'divitis' porque puedes aprovechar el #borde-arriba para poner una de las dos esquinas. Y para hacer más limpio el código sería: div id=contenedor div id=borde-arriba div id=borde-arriba-der pEl contenido que quieras./p /div /div /div

Re: [Ovillo] corregir position:fixed en explorer 6

2007-09-02 Por tema Carlos Zuniga
On 9/1/07, LISTAS [EMAIL PROTECTED] wrote: ¡Cómo se nota que el que diseñó esta página: http://meyerweb.com/eric/css/edge/complexspiral/demo.html es pro Firefox... Por qué pro firefox? Yo la veo bien en konqueror (khtml) y también galeón y epyphany (gecko) -- Linux Registered User # 386081 A