Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-24 Por tema Rafael García Lepper
Hola,

En ningún firefox hemos identificado problemas como el de Explorer que he
descrito, no se si lo he dejado claro por las respuestas que me habéis
enviado, lo repito. Lo que pasa es que todo el cuerpo de la web en el que
están los contenidos (div#contenidos con overflow hidden) que tiene dentro
tres columnas con el mismo alto (un div cada una con el método de
padding-bottom: 3px; margin-bottom: -3px), deja de verse, y toma una
altura de unos 10px, con lo que el pie y la cabecera con la publicidad y el
menú quedan unidos y la apariencia es de una página en la que todo lo que se
ve está bien, pero donde lo importante de la web, no se ve, queda oculto,
bajo el pie. Es realmente muy raro y solo lo he visto pasar en una versión
de ie 7 (7.0.5730.13) y me han enviado una captura de pantalla de una
versión de ie6, no se cual, en la que también sucede. Es esto lo que te pasa
en firefox de ubuntu? Espero que no, porque, otras cosas tienen solución,
pero esto que describo me tiene desconcertado. Lo medio parchee dándole una
altura fija a #contenidos, pero no se puede hacer un condicional para un
build especifico de ie, así que la solución no me vale.

Os cuelgo la captura de pantalla [1] que me enviaron para que veáis el
problema y quede más claro que con la explicación que puede ser confusa.

[1] http://origin-www.motociclismo.es/home-motociclismo.jpg

Muchas gracias por vuestra ayuda.

Saludos

Rafa


Fernando Gutierrez  escribió:

 Debía ser otra cosa, el mio también es WXP Pro SP2.
 Acabo de probarlo en casa en Firefox 3.0.6 para Ubuntu y también ocurre lo
 del contenido oculto y la barra de desplazamiento. Cuando cierre Ubuntu,
 podré probarlo en IE para Windows Vista, la verdad no sé ni qué versión de
 IE lleva Vista (casi núnca lo he usado, jeje), imagino que la 7.
 Saludos

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-24 Por tema Fernando Gutierrez
No, no es eso. Lo que me pasa tanto en estos navegadores, bajo Windows XP
Pro SP2:

   - IE 6 (6.0.2900.2180)
   - Firefox 3.0.6
   - Chrome

como bajo Ubuntu 8.04 en:

   - Firefox 3.0.6

es que al visualizar la página en una ventana más estrecha de 1046 px el
contenido se oculta por la izquierda y es imposible acceder a él porque la
barra de desplazamiento horizontal comienza desde el contenido visible.
Pruébalo en una ventana de, pongamos 500px de ancho, verás que el contenido
que queda oculto a la izquierda queda inaccesible.

En Amaya 9.55 (WXP) es el único que he probado donde esto no sucede, pero
aquí hay otros problemas, aparte de errores de validación que salen, con el
color de fondo y el texto que hacen ilegible el texto en un 90% de la
pantalla. El fondo blanco se reduce a una columna vertical estrecha y el
resto de la pantalla aparece en un fondo negro que torna en ilegible el
texto sencillo (también de color negro) y hace muy molesta la lectura de los
enlaces (texto azul, sobre fondo negro).

En Opera 9.01 (WXP), no he podido probarlo, porque el navegador peta antes
de acabar de cargar la página. No he investigado el porqué, pero no me
ocurre con otras webs, un par, que he probado.

Saludos

-- 
_
Fernando Gutiérrez
Usuario de Ubuntu nº 166.428
http://www.ubuntu.com/getubuntu


El 24 de febrero de 2009 9:25, Rafael García Lepper rglep...@mpib.esescribió:

 Hola,

 En ningún firefox hemos identificado problemas como el de Explorer que he
 descrito, no se si lo he dejado claro por las respuestas que me habéis
 enviado, lo repito. Lo que pasa es que todo el cuerpo de la web en el que
 están los contenidos (div#contenidos con overflow hidden) que tiene dentro
 tres columnas con el mismo alto (un div cada una con el método de
 padding-bottom: 3px; margin-bottom: -3px), deja de verse, y toma
 una
 altura de unos 10px, con lo que el pie y la cabecera con la publicidad y el
 menú quedan unidos y la apariencia es de una página en la que todo lo que
 se
 ve está bien, pero donde lo importante de la web, no se ve, queda oculto,
 bajo el pie. Es realmente muy raro y solo lo he visto pasar en una versión
 de ie 7 (7.0.5730.13) y me han enviado una captura de pantalla de una
 versión de ie6, no se cual, en la que también sucede. Es esto lo que te
 pasa
 en firefox de ubuntu? Espero que no, porque, otras cosas tienen solución,
 pero esto que describo me tiene desconcertado. Lo medio parchee dándole una
 altura fija a #contenidos, pero no se puede hacer un condicional para un
 build especifico de ie, así que la solución no me vale.

 Os cuelgo la captura de pantalla [1] que me enviaron para que veáis el
 problema y quede más claro que con la explicación que puede ser confusa.

 [1] http://origin-www.motociclismo.es/home-motociclismo.jpg

 Muchas gracias por vuestra ayuda.

 Saludos

 Rafa


 Fernando Gutierrez  escribió:

  Debía ser otra cosa, el mio también es WXP Pro SP2.
  Acabo de probarlo en casa en Firefox 3.0.6 para Ubuntu y también ocurre
 lo
  del contenido oculto y la barra de desplazamiento. Cuando cierre Ubuntu,
  podré probarlo en IE para Windows Vista, la verdad no sé ni qué versión
 de
  IE lleva Vista (casi núnca lo he usado, jeje), imagino que la 7.
  Saludos

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-24 Por tema Fernando Gutierrez
Hola otra vez,

Escribo ahora desde Vista. En IE 7.0.6001.1800 no ocurre el problema que
comentas, las secciones centrales de contenido se ven bien y el menú
superior también.

Sin embargo te confirmo que en Firefox 3.0.6 y el mencionado IE 7 para Vista
también ocurre el problema de contenido que desaparece por el lado
izquierdo.

Saludos,

-- 
_
Fernando Gutiérrez
Usuario de Ubuntu nº 166.428
http://www.ubuntu.com/getubuntu


El 24 de febrero de 2009 15:34, Fernando Gutierrez fergu...@gmail.comescribió:

 No, no es eso. Lo que me pasa tanto en estos navegadores, bajo Windows XP
 Pro SP2:

- IE 6 (6.0.2900.2180)
- Firefox 3.0.6
- Chrome

 como bajo Ubuntu 8.04 en:

- Firefox 3.0.6

 es que al visualizar la página en una ventana más estrecha de 1046 px el
 contenido se oculta por la izquierda y es imposible acceder a él porque la
 barra de desplazamiento horizontal comienza desde el contenido visible.
 Pruébalo en una ventana de, pongamos 500px de ancho, verás que el contenido
 que queda oculto a la izquierda queda inaccesible.

 En Amaya 9.55 (WXP) es el único que he probado donde esto no sucede, pero
 aquí hay otros problemas, aparte de errores de validación que salen, con el
 color de fondo y el texto que hacen ilegible el texto en un 90% de la
 pantalla. El fondo blanco se reduce a una columna vertical estrecha y el
 resto de la pantalla aparece en un fondo negro que torna en ilegible el
 texto sencillo (también de color negro) y hace muy molesta la lectura de los
 enlaces (texto azul, sobre fondo negro).

 En Opera 9.01 (WXP), no he podido probarlo, porque el navegador peta antes
 de acabar de cargar la página. No he investigado el porqué, pero no me
 ocurre con otras webs, un par, que he probado.

 Saludos

 --
 _
 Fernando Gutiérrez
 Usuario de Ubuntu nº 166.428
 http://www.ubuntu.com/getubuntu


 El 24 de febrero de 2009 9:25, Rafael García Lepper 
 rglep...@mpib.esescribió:

 Hola,

 En ningún firefox hemos identificado problemas como el de Explorer que he
 descrito, no se si lo he dejado claro por las respuestas que me habéis
 enviado, lo repito. Lo que pasa es que todo el cuerpo de la web en el que
 están los contenidos (div#contenidos con overflow hidden) que tiene dentro
 tres columnas con el mismo alto (un div cada una con el método de
 padding-bottom: 3px; margin-bottom: -3px), deja de verse, y toma
 una
 altura de unos 10px, con lo que el pie y la cabecera con la publicidad y
 el
 menú quedan unidos y la apariencia es de una página en la que todo lo que
 se
 ve está bien, pero donde lo importante de la web, no se ve, queda oculto,
 bajo el pie. Es realmente muy raro y solo lo he visto pasar en una versión
 de ie 7 (7.0.5730.13) y me han enviado una captura de pantalla de una
 versión de ie6, no se cual, en la que también sucede. Es esto lo que te
 pasa
 en firefox de ubuntu? Espero que no, porque, otras cosas tienen solución,
 pero esto que describo me tiene desconcertado. Lo medio parchee dándole
 una
 altura fija a #contenidos, pero no se puede hacer un condicional para un
 build especifico de ie, así que la solución no me vale.

 Os cuelgo la captura de pantalla [1] que me enviaron para que veáis el
 problema y quede más claro que con la explicación que puede ser confusa.

 [1] http://origin-www.motociclismo.es/home-motociclismo.jpg

 Muchas gracias por vuestra ayuda.

 Saludos

 Rafa


 Fernando Gutierrez  escribió:

  Debía ser otra cosa, el mio también es WXP Pro SP2.
  Acabo de probarlo en casa en Firefox 3.0.6 para Ubuntu y también ocurre
 lo
  del contenido oculto y la barra de desplazamiento. Cuando cierre Ubuntu,
  podré probarlo en IE para Windows Vista, la verdad no sé ni qué versión
 de
  IE lleva Vista (casi núnca lo he usado, jeje), imagino que la 7.
  Saludos

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo





___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-23 Por tema Fernando Gutierrez
En mi versión de IE6 (6.0.2900.2180) se ve razonablemente igual a en
Firefox, la única diferencia apreciable, así a bote pronto, es que la
publicidad (los divs con class publicidad2 y botones) que aparece a dos
columnas en Firefox, en IE se estira en una única columna, provocando una
separación exagerada entre la última noticia y el pie.

Otra cosa que he observado (y esto pasa también en Firefox 3.0.6 y Chrome)
es que redimensionando la ventana a medidas menores a 1046x842 px (valores
aproximados) aparece una barra de desplazamiento horizontal. El problema es
que los bloques de contenido parecen estar alineados a la derecha, de modo
que el contenido que se oculta por la izquierda queda invisible e
inaccesible, pues la barra de desplazamiento comienza a partir de lo
visible. No sé si me explico, lo mejor es que pruebes a ver la web en una
ventana reducida. En Opera no lo podido comprobar porque me peta el
navegador cuando entro. Todos los navegadores mencionados corren bajo
Windows XP.

Saludos,
-- 
_
Fernando Gutiérrez
Usuario de Ubuntu nº 166.428
http://www.ubuntu.com/getubuntu


El 23 de febrero de 2009 11:40, Rafael García Lepper rglep...@mpib.esescribió:

 Hola a todos,

 Acabo de terminar, ( está todavía en pruebas ) el rediseño del sitio web de
 motociclismo [1] que me hubiera gustado presentaros de otra forma, para que
 me enviarais criticas y comentarios ( por favor, hacedlo si lo creéis
 oportuno), pero en el que me he encontrado con un extraño comportamiento de
 algunos builds de Explorer (6 y 7 hasta el momento, he identificado el
 build
 ie 7.0.5730.13 y el/los de ie6 no los he conseguido identificar, porque la
 gente (usuarios no avanzados) solo me envía una captura de pantalla de
 como se ve) pero no en todos, de pronto algunas personas, me dicen que solo
 ven cabecera y pie, todo el cuerpo, con el contenido se queda muy por
 debajo
 del pie, cosa que por supuesto no pasa en condiciones normales, donde con
 algunos fallos más o menos razonables, las cosas se ven bastante
 normalmente. En las versiones o builds que yo tengo de Explorer se ve bien,
 y no se ni qué puede pasar, ni como puedo solucionarlo, porque entre otras
 cosas, tampoco puedo comprobarlo. Sinceramente, me tiene desconcertado. Ya
 no solo hay que preocuparse de Explorer 6 y 7 si no de determinadas
 versiones. Si alguien tiene alguna pista o le ha sucedido esto y sabe como
 solucionarlo, le estaré muy agradecido.
 El método que he usado para que las tres columnas del contenido tengan el
 mismo alto, es este [2] quizás tenga algo que ver...

 [1] http://www.motociclismo.es
 [2] http://www.csslab.cl/2007/10/11/100-alto-finalmente-para-todos/

 Saludos

 Rafa

 PS. Para los críticos, deciros que ha habido ciertas imposiciones en
 tamaños
 y formatos que han obligado a usar en ciertos casos unidades absolutas.
 Además la publicidad, que depende de terceros, se carga la posible
 limpieza del código xhtml.

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-23 Por tema Reignerok
Supongo que será cosa mía, pero en mi IE6 (6.0.2900.2180), el mismo que el
de Fernando, se me bloquea cuando está cargando algo desde googleads, y
tengo que cerrarlo desde el administrador de tareas (Windows XP Pro SP2).

Un saludo.

El 23 de febrero de 2009 16:21, Fernando Gutierrez fergu...@gmail.comescribió:

 En mi versión de IE6 (6.0.2900.2180) se ve razonablemente igual a en
 Firefox, la única diferencia apreciable, así a bote pronto, es que la
 publicidad (los divs con class publicidad2 y botones) que aparece a dos
 columnas en Firefox, en IE se estira en una única columna, provocando una
 separación exagerada entre la última noticia y el pie.

 Otra cosa que he observado (y esto pasa también en Firefox 3.0.6 y Chrome)
 es que redimensionando la ventana a medidas menores a 1046x842 px (valores
 aproximados) aparece una barra de desplazamiento horizontal. El problema es
 que los bloques de contenido parecen estar alineados a la derecha, de modo
 que el contenido que se oculta por la izquierda queda invisible e
 inaccesible, pues la barra de desplazamiento comienza a partir de lo
 visible. No sé si me explico, lo mejor es que pruebes a ver la web en una
 ventana reducida. En Opera no lo podido comprobar porque me peta el
 navegador cuando entro. Todos los navegadores mencionados corren bajo
 Windows XP.

 Saludos,
 --
 _
 Fernando Gutiérrez
 Usuario de Ubuntu nº 166.428
 http://www.ubuntu.com/getubuntu


 El 23 de febrero de 2009 11:40, Rafael García Lepper rglep...@mpib.es
 escribió:

  Hola a todos,
 
  Acabo de terminar, ( está todavía en pruebas ) el rediseño del sitio web
 de
  motociclismo [1] que me hubiera gustado presentaros de otra forma, para
 que
  me enviarais criticas y comentarios ( por favor, hacedlo si lo creéis
  oportuno), pero en el que me he encontrado con un extraño comportamiento
 de
  algunos builds de Explorer (6 y 7 hasta el momento, he identificado el
  build
  ie 7.0.5730.13 y el/los de ie6 no los he conseguido identificar, porque
 la
  gente (usuarios no avanzados) solo me envía una captura de pantalla de
  como se ve) pero no en todos, de pronto algunas personas, me dicen que
 solo
  ven cabecera y pie, todo el cuerpo, con el contenido se queda muy por
  debajo
  del pie, cosa que por supuesto no pasa en condiciones normales, donde con
  algunos fallos más o menos razonables, las cosas se ven bastante
  normalmente. En las versiones o builds que yo tengo de Explorer se ve
 bien,
  y no se ni qué puede pasar, ni como puedo solucionarlo, porque entre
 otras
  cosas, tampoco puedo comprobarlo. Sinceramente, me tiene desconcertado.
 Ya
  no solo hay que preocuparse de Explorer 6 y 7 si no de determinadas
  versiones. Si alguien tiene alguna pista o le ha sucedido esto y sabe
 como
  solucionarlo, le estaré muy agradecido.
  El método que he usado para que las tres columnas del contenido tengan el
  mismo alto, es este [2] quizás tenga algo que ver...
 
  [1] http://www.motociclismo.es
  [2] http://www.csslab.cl/2007/10/11/100-alto-finalmente-para-todos/
 
  Saludos
 
  Rafa
 
  PS. Para los críticos, deciros que ha habido ciertas imposiciones en
  tamaños
  y formatos que han obligado a usar en ciertos casos unidades absolutas.
  Además la publicidad, que depende de terceros, se carga la posible
  limpieza del código xhtml.
 
  ___
  Lista de distribución Ovillo
  Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
  Puedes modificar tus datos o desuscribirte en la siguiente dirección:
  http://lists.ovillo.org/mailman/listinfo/ovillo
 
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-23 Por tema Alberto García
Hola, a mí también me pasa algo en IE6 que no había visto antes, antes 
de cargar cada banner me sale un ventana con el siguiente mensaje:
Press OK to continue loading the content of this page

Por lo demás los banners pasan de ocupar dos columnas a una.

Salud!

Alberto García

**

Reignerok escribió:
 Supongo que será cosa mía, pero en mi IE6 (6.0.2900.2180), el mismo que el
 de Fernando, se me bloquea cuando está cargando algo desde googleads, y
 tengo que cerrarlo desde el administrador de tareas (Windows XP Pro SP2).
 
 Un saludo.
 
 El 23 de febrero de 2009 16:21, Fernando Gutierrez 
 fergu...@gmail.comescribió:
 
 En mi versión de IE6 (6.0.2900.2180) se ve razonablemente igual a en
 Firefox, la única diferencia apreciable, así a bote pronto, es que la
 publicidad (los divs con class publicidad2 y botones) que aparece a dos
 columnas en Firefox, en IE se estira en una única columna, provocando una
 separación exagerada entre la última noticia y el pie.

 Otra cosa que he observado (y esto pasa también en Firefox 3.0.6 y Chrome)
 es que redimensionando la ventana a medidas menores a 1046x842 px (valores
 aproximados) aparece una barra de desplazamiento horizontal. El problema es
 que los bloques de contenido parecen estar alineados a la derecha, de modo
 que el contenido que se oculta por la izquierda queda invisible e
 inaccesible, pues la barra de desplazamiento comienza a partir de lo
 visible. No sé si me explico, lo mejor es que pruebes a ver la web en una
 ventana reducida. En Opera no lo podido comprobar porque me peta el
 navegador cuando entro. Todos los navegadores mencionados corren bajo
 Windows XP.

 Saludos,
 --
 _
 Fernando Gutiérrez
 Usuario de Ubuntu nº 166.428
 http://www.ubuntu.com/getubuntu


 El 23 de febrero de 2009 11:40, Rafael García Lepper rglep...@mpib.es
 escribió:
 Hola a todos,

 Acabo de terminar, ( está todavía en pruebas ) el rediseño del sitio web
 de
 motociclismo [1] que me hubiera gustado presentaros de otra forma, para
 que
 me enviarais criticas y comentarios ( por favor, hacedlo si lo creéis
 oportuno), pero en el que me he encontrado con un extraño comportamiento
 de
 algunos builds de Explorer (6 y 7 hasta el momento, he identificado el
 build
 ie 7.0.5730.13 y el/los de ie6 no los he conseguido identificar, porque
 la
 gente (usuarios no avanzados) solo me envía una captura de pantalla de
 como se ve) pero no en todos, de pronto algunas personas, me dicen que
 solo
 ven cabecera y pie, todo el cuerpo, con el contenido se queda muy por
 debajo
 del pie, cosa que por supuesto no pasa en condiciones normales, donde con
 algunos fallos más o menos razonables, las cosas se ven bastante
 normalmente. En las versiones o builds que yo tengo de Explorer se ve
 bien,
 y no se ni qué puede pasar, ni como puedo solucionarlo, porque entre
 otras
 cosas, tampoco puedo comprobarlo. Sinceramente, me tiene desconcertado.
 Ya
 no solo hay que preocuparse de Explorer 6 y 7 si no de determinadas
 versiones. Si alguien tiene alguna pista o le ha sucedido esto y sabe
 como
 solucionarlo, le estaré muy agradecido.
 El método que he usado para que las tres columnas del contenido tengan el
 mismo alto, es este [2] quizás tenga algo que ver...

 [1] http://www.motociclismo.es
 [2] http://www.csslab.cl/2007/10/11/100-alto-finalmente-para-todos/

 Saludos

 Rafa

 PS. Para los críticos, deciros que ha habido ciertas imposiciones en
 tamaños
 y formatos que han obligado a usar en ciertos casos unidades absolutas.
 Además la publicidad, que depende de terceros, se carga la posible
 limpieza del código xhtml.

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
 http://lists.ovillo.org/mailman/listinfo/ovillo
 
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-23 Por tema Reignerok
Después de dejarlo un rato, finalmente cargó la página.

El 23 de febrero de 2009 17:36, Reignerok reigne...@gmail.com escribió:

 Supongo que será cosa mía, pero en mi IE6 (6.0.2900.2180), el mismo que el
 de Fernando, se me bloquea cuando está cargando algo desde googleads, y
 tengo que cerrarlo desde el administrador de tareas (Windows XP Pro SP2).

 Un saludo.

 El 23 de febrero de 2009 16:21, Fernando Gutierrez 
 fergu...@gmail.comescribió:

 En mi versión de IE6 (6.0.2900.2180) se ve razonablemente igual a en
 Firefox, la única diferencia apreciable, así a bote pronto, es que la
 publicidad (los divs con class publicidad2 y botones) que aparece a
 dos
 columnas en Firefox, en IE se estira en una única columna, provocando una
 separación exagerada entre la última noticia y el pie.

 Otra cosa que he observado (y esto pasa también en Firefox 3.0.6 y Chrome)
 es que redimensionando la ventana a medidas menores a 1046x842 px (valores
 aproximados) aparece una barra de desplazamiento horizontal. El problema
 es
 que los bloques de contenido parecen estar alineados a la derecha, de modo
 que el contenido que se oculta por la izquierda queda invisible e
 inaccesible, pues la barra de desplazamiento comienza a partir de lo
 visible. No sé si me explico, lo mejor es que pruebes a ver la web en una
 ventana reducida. En Opera no lo podido comprobar porque me peta el
 navegador cuando entro. Todos los navegadores mencionados corren bajo
 Windows XP.

 Saludos,
 --
 _
 Fernando Gutiérrez
 Usuario de Ubuntu nº 166.428
 http://www.ubuntu.com/getubuntu


 El 23 de febrero de 2009 11:40, Rafael García Lepper rglep...@mpib.es
 escribió:

  Hola a todos,
 
  Acabo de terminar, ( está todavía en pruebas ) el rediseño del sitio web
 de
  motociclismo [1] que me hubiera gustado presentaros de otra forma, para
 que
  me enviarais criticas y comentarios ( por favor, hacedlo si lo creéis
  oportuno), pero en el que me he encontrado con un extraño comportamiento
 de
  algunos builds de Explorer (6 y 7 hasta el momento, he identificado el
  build
  ie 7.0.5730.13 y el/los de ie6 no los he conseguido identificar, porque
 la
  gente (usuarios no avanzados) solo me envía una captura de pantalla de
  como se ve) pero no en todos, de pronto algunas personas, me dicen que
 solo
  ven cabecera y pie, todo el cuerpo, con el contenido se queda muy por
  debajo
  del pie, cosa que por supuesto no pasa en condiciones normales, donde
 con
  algunos fallos más o menos razonables, las cosas se ven bastante
  normalmente. En las versiones o builds que yo tengo de Explorer se ve
 bien,
  y no se ni qué puede pasar, ni como puedo solucionarlo, porque entre
 otras
  cosas, tampoco puedo comprobarlo. Sinceramente, me tiene desconcertado.
 Ya
  no solo hay que preocuparse de Explorer 6 y 7 si no de determinadas
  versiones. Si alguien tiene alguna pista o le ha sucedido esto y sabe
 como
  solucionarlo, le estaré muy agradecido.
  El método que he usado para que las tres columnas del contenido tengan
 el
  mismo alto, es este [2] quizás tenga algo que ver...
 
  [1] http://www.motociclismo.es
  [2] http://www.csslab.cl/2007/10/11/100-alto-finalmente-para-todos/
 
  Saludos
 
  Rafa
 
  PS. Para los críticos, deciros que ha habido ciertas imposiciones en
  tamaños
  y formatos que han obligado a usar en ciertos casos unidades
 absolutas.
  Además la publicidad, que depende de terceros, se carga la posible
  limpieza del código xhtml.
 
  ___
  Lista de distribución Ovillo
  Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
  Puedes modificar tus datos o desuscribirte en la siguiente dirección:
  http://lists.ovillo.org/mailman/listinfo/ovillo
 
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo



___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Extra ñ o comportamiento de algunos bui lds de Explorer

2009-02-23 Por tema Fernando Gutierrez
Debía ser otra cosa, el mio también es WXP Pro SP2.
Acabo de probarlo en casa en Firefox 3.0.6 para Ubuntu y también ocurre lo
del contenido oculto y la barra de desplazamiento. Cuando cierre Ubuntu,
podré probarlo en IE para Windows Vista, la verdad no sé ni qué versión de
IE lleva Vista (casi núnca lo he usado, jeje), imagino que la 7.
Saludos
-- 
_
Fernando Gutiérrez
Usuario de Ubuntu nº 166.428
http://www.ubuntu.com/getubuntu

El 23 de febrero de 2009 18:23, Reignerok reigne...@gmail.com escribió:

 Después de dejarlo un rato, finalmente cargó la página.

 El 23 de febrero de 2009 17:36, Reignerok reigne...@gmail.com escribió:

  Supongo que será cosa mía, pero en mi IE6 (6.0.2900.2180), el mismo que
 el
  de Fernando, se me bloquea cuando está cargando algo desde googleads, y
  tengo que cerrarlo desde el administrador de tareas (Windows XP Pro SP2).
 
  Un saludo.
 
  El 23 de febrero de 2009 16:21, Fernando Gutierrez fergu...@gmail.com
 escribió:
 
  En mi versión de IE6 (6.0.2900.2180) se ve razonablemente igual a en
  Firefox, la única diferencia apreciable, así a bote pronto, es que la
  publicidad (los divs con class publicidad2 y botones) que aparece a
  dos
  columnas en Firefox, en IE se estira en una única columna, provocando
 una
  separación exagerada entre la última noticia y el pie.
 
  Otra cosa que he observado (y esto pasa también en Firefox 3.0.6 y
 Chrome)
  es que redimensionando la ventana a medidas menores a 1046x842 px
 (valores
  aproximados) aparece una barra de desplazamiento horizontal. El problema
  es
  que los bloques de contenido parecen estar alineados a la derecha, de
 modo
  que el contenido que se oculta por la izquierda queda invisible e
  inaccesible, pues la barra de desplazamiento comienza a partir de lo
  visible. No sé si me explico, lo mejor es que pruebes a ver la web en
 una
  ventana reducida. En Opera no lo podido comprobar porque me peta el
  navegador cuando entro. Todos los navegadores mencionados corren bajo
  Windows XP.
 
  Saludos,
  --
  _
  Fernando Gutiérrez
  Usuario de Ubuntu nº 166.428
  http://www.ubuntu.com/getubuntu
 
 
  El 23 de febrero de 2009 11:40, Rafael García Lepper rglep...@mpib.es
  escribió:
 
   Hola a todos,
  
   Acabo de terminar, ( está todavía en pruebas ) el rediseño del sitio
 web
  de
   motociclismo [1] que me hubiera gustado presentaros de otra forma,
 para
  que
   me enviarais criticas y comentarios ( por favor, hacedlo si lo creéis
   oportuno), pero en el que me he encontrado con un extraño
 comportamiento
  de
   algunos builds de Explorer (6 y 7 hasta el momento, he identificado el
   build
   ie 7.0.5730.13 y el/los de ie6 no los he conseguido identificar,
 porque
  la
   gente (usuarios no avanzados) solo me envía una captura de pantalla
 de
   como se ve) pero no en todos, de pronto algunas personas, me dicen que
  solo
   ven cabecera y pie, todo el cuerpo, con el contenido se queda muy por
   debajo
   del pie, cosa que por supuesto no pasa en condiciones normales, donde
  con
   algunos fallos más o menos razonables, las cosas se ven bastante
   normalmente. En las versiones o builds que yo tengo de Explorer se ve
  bien,
   y no se ni qué puede pasar, ni como puedo solucionarlo, porque entre
  otras
   cosas, tampoco puedo comprobarlo. Sinceramente, me tiene
 desconcertado.
  Ya
   no solo hay que preocuparse de Explorer 6 y 7 si no de determinadas
   versiones. Si alguien tiene alguna pista o le ha sucedido esto y sabe
  como
   solucionarlo, le estaré muy agradecido.
   El método que he usado para que las tres columnas del contenido tengan
  el
   mismo alto, es este [2] quizás tenga algo que ver...
  
   [1] http://www.motociclismo.es
   [2] http://www.csslab.cl/2007/10/11/100-alto-finalmente-para-todos/
  
   Saludos
  
   Rafa
  
   PS. Para los críticos, deciros que ha habido ciertas imposiciones en
   tamaños
   y formatos que han obligado a usar en ciertos casos unidades
  absolutas.
   Además la publicidad, que depende de terceros, se carga la posible
   limpieza del código xhtml.
  
   ___
   Lista de distribución Ovillo
   Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
   Puedes modificar tus datos o desuscribirte en la siguiente dirección:
   http://lists.ovillo.org/mailman/listinfo/ovillo
  
  ___
  Lista de distribución Ovillo
  Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
  Puedes modificar tus datos o desuscribirte en la siguiente dirección:
  http://lists.ovillo.org/mailman/listinfo/ovillo
 
 
 
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

___
Lista de