Re: I do not understand the error CGI that I get CGI using Email:: Simple

2010-05-04 Thread Ricardo Signes
* fakessh fake...@fakessh.eu [2010-05-03T20:55:20] click error when I am not MIME:: Lite I find myself with a CGI error in httpd and browser. I do not understand why What's the error? package PerlWebmail::Message; use base qw(MIME::Lite); use base qw(Email::Simple); Extending

Re: I do not understand the error CGI that I get CGI using Email:: Simple

2010-05-04 Thread fakessh
On Tue, 4 May 2010 07:41:26 -0400, Ricardo Signes perl@rjbs.manxome.org wrote: * fakessh fake...@fakessh.eu [2010-05-03T20:55:20] click error when I am not MIME:: Lite I find myself with a CGI error in httpd and browser. I do not understand why What's the error? I have a CGI

Re: I do not understand the error CGI that I get CGI using Email:: Simple

2010-05-04 Thread Ricardo Signes
* fakessh fake...@fakessh.eu [2010-05-04T08:20:14] [Tue May 04 14:15:11 2010] [error] [client 90.30.250.62] Can't use string (fake...@fakessh.eu) as a HASH ref while strict refs in use at /usr/lib/perl5/vendor_perl/5.8.8/Email/Simple.pm line 100., referer: This is a warning, not an error.

Re: Email::Folder stuck at first message

2010-05-04 Thread Ricardo Signes
* Eddie Rowe webmas...@tarheeloesrescue.org [2010-04-14T11:41:45] I have tried to process messages from a Mozilla Thunderbid INBOX file. Sorry it took me a month to reply. [code] use Email::Folder; my $folder = Email::Folder-new(c:/users/eddie/desktop/INBOX.txt); while( my $message =