[HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-14 Thread alexander lunyov
. -- alexander lunyov -- Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-15 Thread alexander lunyov
. Good luck. Cheers, Ken On Thu, Aug 14, 2008 at 10:34:11AM -0400, David Blewett wrote: On Thu, Aug 14, 2008 at 9:58 AM, alexander lunyov [EMAIL PROTECTED] wrote: Hello everybody. We have a dusty old server, FreeBSD 3.3-RELEASE, PostgreSQL 6.5.3. I need to migrate four DBs from old server to new

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-15 Thread alexander lunyov
Guillaume Smet wrote: I want to try new pg_dump to connect to old server, but i can't - old postgres doesn't listening to network socket. Why postgres 6.5.3 not binding to network socket? It started with this line: Do you have something like tcpip_socket in your postgresql.conf (I don't know if

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-15 Thread alexander lunyov
equivalents for all these functions and special words, that doesn't exists? -- alexander lunyov -- Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-15 Thread alexander lunyov
Guillaume Smet wrote: On Fri, Aug 15, 2008 at 11:42 AM, alexander lunyov [EMAIL PROTECTED] wrote: i didn't find anything like postgresql.conf on old server. Right now i'm tried to start 6.5.3 on windows (downloaded binary from ftp archive on postgresql.org, installed last cygwin) with the data

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-17 Thread alexander lunyov
server (with -i no doubt), and it's just tremendously confused about what's what and what it should dump. These errors occurs when i'm trying to restore dump from 6.5 on 8.3. -- alexander lunyov -- Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org) To make changes to your

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-18 Thread alexander lunyov
Tom Lane wrote: alexander lunyov [EMAIL PROTECTED] writes: I want to try new pg_dump to connect to old server, but i can't - old postgres doesn't listening to network socket. It won't work anyway: modern versions of pg_dump are only designed to work with servers back to 7.0. I see from

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-18 Thread alexander lunyov
('1.1.1.2','user2',50); INSERT INTO ip_log VALUES I crossed my fingers for those dumps i did previously to work. -- alexander lunyov -- Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers

Re: [HACKERS] migrate data 6.5.3 - 8.3.1

2008-08-21 Thread alexander lunyov
now working as it should. Thanks everyone :) -- alexander lunyov -- Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers