Re: [HACKERS] old warning in docs

2014-02-24 Thread Bruce Momjian
On Sat, Feb 15, 2014 at 07:34:20PM -0500, Bruce Momjian wrote: On Sat, Feb 15, 2014 at 07:19:46PM -0500, Robert Haas wrote: On Thu, Feb 13, 2014 at 10:55 AM, Bruce Momjian br...@momjian.us wrote: I have created the attached patch which removes many of the pre-8.0 references, and trims

Re: [HACKERS] old warning in docs

2014-02-15 Thread Robert Haas
On Thu, Feb 13, 2014 at 10:55 AM, Bruce Momjian br...@momjian.us wrote: I have created the attached patch which removes many of the pre-8.0 references, and trims some of the 8.1-8.3 references. There are probably some of these that should be kept, but it is easier to show you all the

Re: [HACKERS] old warning in docs

2014-02-15 Thread Bruce Momjian
On Sat, Feb 15, 2014 at 07:19:46PM -0500, Robert Haas wrote: On Thu, Feb 13, 2014 at 10:55 AM, Bruce Momjian br...@momjian.us wrote: I have created the attached patch which removes many of the pre-8.0 references, and trims some of the 8.1-8.3 references. There are probably some of these

Re: [HACKERS] old warning in docs

2014-02-13 Thread Bruce Momjian
On Mon, Oct 7, 2013 at 08:43:27AM -0700, David Fetter wrote: On Mon, Oct 07, 2013 at 07:51:44AM -0400, Andrew Dunstan wrote: Given that we have not supported releases older than 8.3 for quite a while, do we need to keep this in extend.sgml any longer? caution para

Re: [HACKERS] old warning in docs

2013-10-08 Thread Robert Haas
On Mon, Oct 7, 2013 at 7:51 AM, Andrew Dunstan andrew.duns...@pgexperts.com wrote: Given that we have not supported releases older than 8.3 for quite a while, do we need to keep this in extend.sgml any longer? +1 for removing that (but only in master, not the back-branches). -- Robert Haas

Re: [HACKERS] old warning in docs

2013-10-08 Thread Magnus Hagander
On Oct 8, 2013 6:27 PM, Robert Haas robertmh...@gmail.com wrote: On Mon, Oct 7, 2013 at 7:51 AM, Andrew Dunstan andrew.duns...@pgexperts.com wrote: Given that we have not supported releases older than 8.3 for quite a while, do we need to keep this in extend.sgml any longer? +1 for

Re: [HACKERS] old warning in docs

2013-10-07 Thread David Fetter
On Mon, Oct 07, 2013 at 07:51:44AM -0400, Andrew Dunstan wrote: Given that we have not supported releases older than 8.3 for quite a while, do we need to keep this in extend.sgml any longer? caution para Changing varnamePG_CONFIG/varname only works when building against