[PHP-DEV] Re: [PHP-DOC] Re: Apache 2.x / PHP 4.2.3 compatibility issue

2003-02-18 Thread Friedhelm Betz
On your apache2 compatibility page you state Apache 2.0 SAPI-support started with PHP 4.2.0. PHP 4.2.3 its known to work in conjunction with Apache 2.0.39. Don't try to use this version of PHP with any other version of Apache. We do not recommend to use PHP 4.2.3 along with Apache

[PHP-DEV] win32 builtin zlib

2003-01-25 Thread Friedhelm Betz
to include the zlib sources? 2.) Should users be advised to modify config.win32.h.in 3.) Should users be advised to download zlib sources, building zlib.lib? Thanks for any thoughts, suggestions, corrections Regards Friedhelm Betz -- PHP Development Mailing List http://www.php.net

Re: [PHP-DEV] win32 builtin zlib

2003-01-25 Thread Friedhelm Betz
from php.net working out of the box? Regards Friedhelm Betz -- PHP Development Mailing List http://www.php.net/ To unsubscribe, visit: http://www.php.net/unsub.php

[PHP-DEV] Re: [PHP-DOC] Re: [PHP-DEV] win32 builtin zlib

2003-01-25 Thread Friedhelm Betz
[...] The link above from w3c could be a good idea to point the user to. Sure, but not a very smart solution IMHO ;-). It think it should be possible (and preferable) to bundle the required whatever files with win32build.zip ;-) Friedhelm -- PHP Development

[PHP-DEV] removed extensions not in NEWS

2003-01-23 Thread Friedhelm Betz
Hi, it seems that db++ and muscat are no longer available in 4.3.0 From the docs (scanned source files by Hartmut): db++ : 4.1.0 - 4.2.3 only muscat : 4.0.5 - 4.2.3 only Both extensions have entries in pear/PECL CVS, the one of db++ is empty, muscat files are rather old (the most recent

Re: [PHP-DEV] Re: [PHP-DOC] Apache 2 installation instructions

2002-10-29 Thread Friedhelm Betz
The aspect people complaining about is more a version thingie, e.g. they try to set up php 4.2.3 with apache 2.0.43 and this could not succeed. Is it really necessary to document that apache 2.03x works only with php 4.2.x1, php4.2.x2 and apache 2.04x only with php4.2y1 or php4.2.y2? It

[PHP-DEV] Re: [PHP-DOC] Re: [PHP-DEV] Re: [PHP-DOC] Apache 2 installation instructions

2002-10-29 Thread Friedhelm Betz
Hallo Melvyn, Tuesday, October 29, 2002, 9:55:31 AM, you wrote: At 08:43 29-10-2002, Gabor Hojtsy wrote: The aspect people complaining about is more a version thingie, e.g. they try to set up php 4.2.3 with apache 2.0.43 and this could not succeed. Is it really necessary to document

[PHP-DEV] Re: [PHP-DOC] Apache 2 installation instructions

2002-10-28 Thread Friedhelm Betz
Hi! We receive many complaints at [EMAIL PROTECTED] about failures in setting up PHP with Apache 2. Can somebody please update the documentation with details on Apache 2 on Linux and Windows, or provide information for the documentation team to add to the documentation. It would definitely

Re: [PHP-DEV] Re: [PHP-DOC] Apache 2 installation instructions

2002-10-28 Thread Friedhelm Betz
| We receive many complaints at [EMAIL PROTECTED] about failures in | setting up PHP with Apache 2. Can somebody please update the | documentation with details on Apache 2 on Linux and Windows, or | provide information for the documentation team to add to the | documentation. It would