[PHP-DEV] PHP 4.0 Bug #8955: Libs loaded in wrong order: -lcrypto -lssl

2001-01-27 Thread gaa
From: [EMAIL PROTECTED] Operating system: Solaris 2.6 PHP version: 4.0.4pl1 PHP Bug Type: *Install and Config Bug description: Libs loaded in wrong order: -lcrypto -lssl When one tries to configure php with openssl, the libraries are loaded in the wrong order. The problem

[PHP-DEV] PHP 4.0 Bug #8956: Openldap 2.x may need -lsasl

2001-01-27 Thread gaa
From: [EMAIL PROTECTED] Operating system: Solaris 2.6 PHP version: 4.0.4pl1 PHP Bug Type: *Install and Config Bug description: Openldap 2.x may need "-lsasl" When one tries to configure php with openldap 2.x, one may need -lsasl to link (depending upon how it was built).

[PHP-DEV] PHP 4.0 Bug #8957: Please use --prefix to find things

2001-01-27 Thread gaa
From: [EMAIL PROTECTED] Operating system: Solaris 2.6 PHP version: 4.0.4pl1 PHP Bug Type: *Install and Config Bug description: Please use --prefix to find things A suggestion: Please use --prefix when looking for things. I ran configure with many arguments like: