[PHP-DEV] Bug #10619: Apache is not able to load the php module

2001-05-02 Thread sonnysavage
From: [EMAIL PROTECTED] Operating system: Windows NT 4.0 Build 1381 PHP version: 4.0.5 PHP Bug Type: Apache related Bug description: Apache is not able to load the php module I have PHP being loaded as an Apache module. I am using Apache 1.3.19. I am using the standard

[PHP-DEV] PHP 4.0 Bug #10619 Updated: Apache is not able to load the php module

2001-05-03 Thread sonnysavage
ID: 10619 User Update by: [EMAIL PROTECTED] Old-Status: Closed Status: Open Bug Type: Apache related Description: Apache is not able to load the php module I tried again, and here are the steps that I took: 1) I uninstalled and removed all files for both PHP and Apache. 2) I unzipped PHP

[PHP-DEV] PHP 4.0 Bug #10619 Updated: Apache is not able to load the php module

2001-05-03 Thread sonnysavage
ID: 10619 User Update by: [EMAIL PROTECTED] Old-Status: Open Status: Closed Bug Type: Apache related Description: Apache is not able to load the php module I have solved the problem. I didn't copy the new php4ts.dll to my sys directory. Another problem however is that the Zend optimizer

[PHP-DEV] PHP 4.0 Bug #10619 Updated: Apache is not able to load the php module

2001-05-03 Thread sonnysavage
ID: 10619 User Update by: [EMAIL PROTECTED] Status: Closed Bug Type: Apache related Description: Apache is not able to load the php module Here is a link to a similar thread on phpbuilder.com: http://www.phpbuilder.com/forum/read.php3?num=3id=104846loc=0thread=104846 Previous Comments:

[PHP-DEV] PHP 4.0 Bug #10619 Updated: Apache is not able to load the php module

2001-05-03 Thread sonnysavage
ID: 10619 User Update by: [EMAIL PROTECTED] Status: Bogus Bug Type: Apache related Description: Apache is not able to load the php module I have isolated the cause of the problem(at least my problem). In my case, I commented out the following line in php.ini extension=php_mssql70.dll Then the

[PHP-DEV] Bug #14163: Apache 2.0.28 Beta Service Crashes when loading PHP module

2001-11-21 Thread sonnysavage
From: [EMAIL PROTECTED] Operating system: Windows 2000 PHP version: 4.0.6 PHP Bug Type: Apache2 related Bug description: Apache 2.0.28 Beta Service Crashes when loading PHP module When I add this entry to my httpd.conf: code LoadModule php4_module C:/Program