[PHP-DEV] PHP 4.0 Bug #9575 Updated: After install, the web server Apache don't restart ..

2001-03-16 Thread sniper

ID: 9575
Updated by: sniper
Reported By: [EMAIL PROTECTED]
Old-Status: Feedback
Status: Closed
Bug Type: Reproduceable crash
Assigned To: 
Comments:

User feedback:
--

I've resolve with install and compile Apache1.3.19 :

    $ORACLE_HOME=/oracle/app/oracle815
    export ORACLE_HOME

    # cd ../php4
    # ./configure --with-oracle --with-oci8 --with-apache=/usr/local/apache_1.3.19
    # make
    # make install

    # cd ../apache_1.3.19
    # ./configure --activate-module=src/modules/php4/libphp4.a
    # make
    # make install

and added in /usr/local/apache/conf/httpd.conf : AddType application/x-httpd-php .php
 
Start apache : /usr/local/apache/bin/apachectl start.
---

Solved - closed.

--Jani


Previous Comments:
---

[2001-03-06 10:19:26] [EMAIL PROTECTED]
1. Have you set the necessary Oracle specific environment vars before
starting Apache? ( http://www.php.net/oci8 )

2. Is your Apache linked with libpthread? ( # ldd /path/to/httpd )
3. Have you tried PHP 4.0.4pl1 ?

--Jani


---

[2001-03-06 06:11:51] [EMAIL PROTECTED]
My server configuration : Linux RedHat 6.2  - Apache 1.3.9  -  Php4.0.2  -  
Oracle8.1.5.

After install "Php4.0.2" with Oracle8.1.5., the web server apache don't restart.

   # ./configure --with-apxs=/usr/sbin/apxs --with-oracle=/oracle/app/oracle815 
--with-oci8=/oracle/app/oracle815
   # make
   # make install

   /usr/local/lib/php.ini

They are no messages aren't displayed or stocked in "/var/log/httpd/error_log" when 
restart Apache.


I have tested install only "Php4.0.2" and "Apche1.3.9" : it's worked normally with any 
bugs.


Thank, for your intervention
Best regard.

---



ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=9575edit=2


-- 
PHP Development Mailing List http://www.php.net/
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]




[PHP-DEV] PHP 4.0 Bug #9575 Updated: After install, the web server Apache don't restart ..

2001-03-06 Thread sniper

ID: 9575
Updated by: sniper
Reported By: [EMAIL PROTECTED]
Old-Status: Open
Status: Feedback
Bug Type: Reproduceable crash
Assigned To: 
Comments:

1. Have you set the necessary Oracle specific environment vars before
starting Apache? ( http://www.php.net/oci8 )

2. Is your Apache linked with libpthread? ( # ldd /path/to/httpd )
3. Have you tried PHP 4.0.4pl1 ?

--Jani


Previous Comments:
---

[2001-03-06 06:11:51] [EMAIL PROTECTED]
My server configuration : Linux RedHat 6.2  - Apache 1.3.9  -  Php4.0.2  -  
Oracle8.1.5.

After install "Php4.0.2" with Oracle8.1.5., the web server apache don't restart.

   # ./configure --with-apxs=/usr/sbin/apxs --with-oracle=/oracle/app/oracle815 
--with-oci8=/oracle/app/oracle815
   # make
   # make install

   /usr/local/lib/php.ini

They are no messages aren't displayed or stocked in "/var/log/httpd/error_log" when 
restart Apache.


I have tested install only "Php4.0.2" and "Apche1.3.9" : it's worked normally with any 
bugs.


Thank, for your intervention
Best regard.

---



ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=9575edit=2


-- 
PHP Development Mailing List http://www.php.net/
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]