[PHP] PHP+MySQL on Apache running on WinXP

2003-07-07 Thread Vince
I have set up a new development machine on my windows xp using APACHE version 2.0.46. Next, I set up PHP version 4.3.2 and MySQL version 4.0.13. Then, when I tested the installation, phpinfo() lists my CLIENT API VERSION for MYSQL as 3.23.49. 1. Is this normal? 2. If not, what have I done

Re: [PHP] PHP+MySQL on Apache running on WinXP

2003-07-07 Thread Ray Hunter
If i am not mistaken your phpinfo is picking up the bundled mysql package that comes with php. You should still be able to connect to mysql. However, if you downloaded the zip file instead of the installer then you should have a php_mysql.dll file that you can put in your path that php should