Re: [PHP] PHP Security Advisory: Vulnerability in PHP versions 4.2.0 and4.2.1

2002-07-22 Thread Ilia A.
On July 22, 2002 10:12 am, 1LT John W. Holmes wrote: [snip] PHP Security Advisory: Vulnerability in PHP versions 4.2.0 and 4.2.1 [/snip] Looks like everyone will be using the new super globals, now... :) Well, I guess I'm still assuming that in a perfect world, people will upgrade

Re: [PHP] PHP Security Advisory: Vulnerability in PHP versions 4.2.0 and4.2.1

2002-07-22 Thread 1LT John W. Holmes
[snip] PHP Security Advisory: Vulnerability in PHP versions 4.2.0 and 4.2.1 [/snip] Looks like everyone will be using the new super globals, now... :) Well, I guess I'm still assuming that in a perfect world, people will upgrade because of security issues... ---John Holmes... -- PHP