Creating/updating partition spool

2008-05-18 Thread Ross Boylan
For the latest upgrade the terminal shows Setting up cyrus-common-2.2 (2.2.13-14+b1) ... Installing new version of config file /etc/init.d/cyrus2.2 ... Creating/updating cyrus user account... The user `cyrus' is already a member of `sasl'. Creating/updating cyrus control directories in

Bug#495844: package deviates from standard mail-transport-agent dependency.

2008-08-25 Thread Ross Boylan
, and transports. The relatively high number for the router file corresponds to a decision to place the router after all but the local_user and mail4root routers. Ross Boylan I mostly got this setup from somewhere, probably a cyrus or exim FAQ, though I haven't tracked down exactly where

Bug#545512: cyrus-common-2.2: unnecessarily runs cyrus-makedirs on all upgrades

2009-09-07 Thread Ross Boylan
404446, which was marked as fixed. I can confirm that it is not fixed; I thought I had done something to try to keep the old bug open, but it seems not. Ross Boylan ___ Pkg-Cyrus-imapd-Debian-devel mailing list Pkg-Cyrus-imapd-Debian-devel

Bug#545512: cyrus-common-2.2: unnecessarily runs cyrus-makedirs on all upgrades

2009-09-08 Thread Ross Boylan
On Tue, 2009-09-08 at 09:55 +0200, Sven Mueller wrote: Ross Boylan schrieb: On Mon, 2009-09-07 at 13:13 -0400, Noah Meyerhans wrote: Package: cyrus-common-2.2 Version: 2.2.13-10+etch2 Severity: normal cyrus-common-2.2.postinst runs cyrus-makedirs on all package updates, even when

Bug#629592: cyrus-common-2.2: confusing/contradictory information on lenny-squeeze upgrade

2011-06-07 Thread Ross Boylan
Package: cyrus-common-2.2 Version: 2.2.13-19 Severity: normal During upgrade from lenny to squeeze debconf said Configuring cyrus-common-2.2 Modified database backends Comparison between /usr/lib/cyrus/cyrus-db-types.txt and /usr/lib/cyrus/cyrus-db-types.active shows that database

Bug#629592: cyrus-common-2.2: confusing/contradictory information on lenny-squeeze upgrade

2011-06-08 Thread Ross Boylan
until wheezy is out, so everybody can find it. We'll also welcome any patches to documentation for wheezy version, since with the upgrade script some of the README.Debian might have become obsolete. O. On Tue, Jun 7, 2011 at 22:58, Ross Boylan r...@biostat.ucsf.edu wrote: Package

Bug#629592: cyrus-common-2.2: confusing/contradictory information on lenny-squeeze upgrade

2011-06-09 Thread Ross Boylan
On Wed, 2011-06-08 at 10:13 +0200, Ondřej Surý wrote: On Wed, Jun 8, 2011 at 10:02, Ross Boylan r...@biostat.ucsf.edu wrote: On Wed, 2011-06-08 at 08:54 +0200, Ondřej Surý wrote: Slight correction, better use always the latest version of the script: http://anonscm.debian.org/gitweb/?p=pkg

Bug#629592: cyrus-common-2.2: confusing/contradictory information on lenny-squeeze upgrade

2011-06-09 Thread Ross Boylan
On Thu, 2011-06-09 at 10:01 +0200, Ondřej Surý wrote: On Thu, Jun 9, 2011 at 09:10, Ross Boylan r...@biostat.ucsf.edu wrote: On Wed, 2011-06-08 at 10:13 +0200, Ondřej Surý wrote: , [Ross wrote] The main problem is that the convert script says to install db4.2-util

Bug#629592: cyrus-common-2.2: confusing/contradictory information on lenny-squeeze upgrade

2011-06-09 Thread Ross Boylan
On the minor matter of getting the update script: On Thu, 2011-06-09 at 10:01 +0200, Ondřej Surý wrote: 1. I had some trouble retrieving the file; wget http://anonscm.debian.org/gitweb/?p=pkg-cyrus-imapd/cyrus-imapd-2.4.git;a=blob;f=debian/cyrus-upgrade-db got me a web page. lynx on the

Bug#629592: cyrus-common-2.2: confusing/contradictory information on lenny-squeeze upgrade

2011-06-10 Thread Ross Boylan
On Fri, 2011-06-10 at 10:31 +0200, Ondřej Surý wrote: On Fri, Jun 10, 2011 at 05:03, Ross Boylan r...@biostat.ucsf.edu wrote: It looks to me as if there are still problems. Here's what mail.info shows when I started cyrus after running the upgrade script: mail.info Jun 9 19:29:21

Bug#672325: cyrus-common-2.2: expand logcheck patterns

2012-05-09 Thread Ross Boylan
Package: cyrus-common-2.2 Version: 2.2.13-14+lenny6 Severity: minor I know this is an old version, but it may still be relevant. Logcheck keeps reporting lines like these: May 9 08:14:21 markov cyrus/lmtpunix[14919]: Delivered: 4FA882720008B165@ (added by postmas...@resmaa13.ono.com) to

Bug#766403: cyrus-common: Restarting Cyrus IMAPd: cyrmasterfind: `/run/cyrus/lock': No such file or directory

2014-10-22 Thread Ross Boylan
Package: cyrus-common Version: 2.4.16-4+deb7u2 Severity: normal Dear Maintainer, * What led up to the situation? Before installation of cyrus I created a filesystem on a device, mkdir /var/spool/cyrus, and then mounted the device on that mount point. Installed cyrus. Terminal shows: Setting