[DebianGIS-dev] Bug#496861: josm should depend on openjdk-6-jre | jamvm | java2-runtime

2008-08-28 Thread Andreas Putzo
Hi, On Aug 28 11:33, James Andrewartha wrote: The latest version of josm has a dependency only on openjdk-6-jre which means it can't be used with sun-java6-jre. I don't really want two JREs, and I need Sun Java for compatability reasons. you can still use josm with Sun's Java if you set

[DebianGIS-dev] Bug#495353: Bug#495353: gdal-bin: gdalinfo segfaults on a 6.2Mib netCDF file

2008-08-28 Thread Francesco P. Lovergine
On Sat, Aug 16, 2008 at 11:21:32AM -0300, marcondes wrote: Package: gdal-bin Version: 1.5.2-3 Severity: grave Justification: renders package unusable when trying gdalinfo 3n24s47w14w.grd, I get a segmentation fault. data was downloaded from

[DebianGIS-dev] Bug#496861: josm should depend on openjdk-6-jre | jamvm | java2-runtime

2008-08-28 Thread James Andrewartha
On Thu, 28 Aug 2008, Andreas Putzo wrote: On Aug 28 22:06, James Andrewartha wrote: How about a openjdk-6-jre | sun-java6-jre dependency then? My understanding is that this is not allowed by policy 2.2.1 | In addition, the packages in main must not require a package outside of main

[DebianGIS-dev] r1761 - packages/proj/trunk/debian

2008-08-28 Thread frankie
Author: frankie Date: 2008-08-28 17:51:29 + (Thu, 28 Aug 2008) New Revision: 1761 Modified: packages/proj/trunk/debian/changelog Log: Tagged 4.6.0-2 Modified: packages/proj/trunk/debian/changelog === ---

[DebianGIS-dev] Bug#495995: marked as done (man pages too narrow)

2008-08-28 Thread Debian Bug Tracking System
Your message dated Thu, 28 Aug 2008 18:02:03 + with message-id [EMAIL PROTECTED] and subject line Bug#495995: fixed in proj 4.6.0-2 has caused the Debian Bug report #495995, regarding man pages too narrow to be marked as done. This means that you claim that the problem has been dealt with.