Bug#346467: [DebianGIS-dev] Bug#346467: libgrass: undefined symbols from libm

2006-01-13 Thread Francesco P. Lovergine
the libm is differently resolved, btw. There's something about in the autoconf scripts, I need to check... -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg

Re: [DebianGIS-dev] libgdal-1.3.1-dev: is not going to be installed

2006-02-13 Thread Francesco P. Lovergine
to be installed E: Broken packages What to do? Remove the old one (libgdal1) and all its dependencies not yet updated for linking the new library. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org

Bug#352844: [DebianGIS-dev] Bug#352844: thuban: does not start up (TypeError)

2006-02-15 Thread Francesco P. Lovergine
://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Bug#352844: [DebianGIS-dev] Bug#352844: thuban: does not start up (TypeError)

2006-02-17 Thread Francesco P. Lovergine
system ? I'm using current plain sid (daily update) and a fresh thuban install. It seems a wxwidget/python issue anyway. Did you try to change your wm? I'm using wmaker for instance and it works like a charm. Also try to remove any dotfile/dotdir concerning thuban or wx. -- Francesco P

Re: Bug#352844: [DebianGIS-dev] Bug#352844: thuban: does not start up (TypeError)

2006-02-17 Thread Francesco P. Lovergine
*** The following version errors were detected: Thuban was compiled with wx 2.4.4 but wxPython is 2.6.1.2pre *** Ah great... I'll see to keep in sync that... -- Francesco P. Lovergine

Re: Bug#352844: [DebianGIS-dev] Bug#352844: thuban: does not start up (TypeError)

2006-02-17 Thread Francesco P. Lovergine
On Fri, Feb 17, 2006 at 10:13:50AM +0100, Francesco P. Lovergine wrote: I'm using current plain sid (daily update) and a fresh thuban install. It seems a wxwidget/python issue anyway. Did you try to change your wm? I'm using wmaker for instance and it works like a charm. Also try to remove

Re: [DebianGIS-dev] [ pkg-grass-Bugs-303115 ] openev uninstallable

2006-02-24 Thread Francesco P. Lovergine
P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#355900: Please add mapserver mapfile syntax to vim

2006-03-08 Thread Francesco P. Lovergine
ii vim-common 1:6.4-007+1 Vi IMproved - Common files ii vim-runtime 1:6.4-007+1 Vi IMproved - Runtime files vim recommends no packages. -- no debconf information -- Francesco P. Lovergine ___ Pkg-grass-devel

[DebianGIS-dev] Bug#206844: Kudos to Cedric Shock !!!

2006-03-15 Thread Francesco P. Lovergine
compression library - runtime grass recommends no packages. -- no debconf information -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] Bug#358243: libterralib: 358243: fixed in cvs

2006-03-22 Thread Francesco P. Lovergine
On Wed, Mar 22, 2006 at 04:03:48PM +0800, Paul Wise wrote: tags 358243 + upstream pending thanks I've committed this to the debian-gis CVS repository, thanks. Upstream forwarding for those issues would be a Good Thing(TM). Is that already done by anyone? -- Francesco P. Lovergine

Re: [DebianGIS-dev] Bug#361962: grass has circular Depends on libgrass

2006-04-12 Thread Francesco P. Lovergine
did not realize at the time that the libraries were not self-contained. Indeed, currently libgrass and grass should/could be unified AFAIK. That's true since 6.0 series at least AFAIK. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg

[DebianGIS-dev] Bug#361962: [DebianGIS] grass-cvs

2006-06-27 Thread Francesco P. Lovergine
impossible. So, libgrass is unuseful and problematic. See also #361962. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Bug#385747: [DebianGIS-dev] Bug#385747: libgdal1-1.3.2-dev: gdal-config reports wrong path for -L and -I (/tmp/buildd/gdal-1.3.2/debian/tmp/*)

2006-09-04 Thread Francesco P. Lovergine
--cflags -I/tmp/buildd/gdal-1.3.2/debian/tmp/usr/include This is not a problem since /usr/lib and /usr/include are searched by default, but it is a bug anyway Uhm, nice. This could potentially introduce some subdle bug in compiling dependencies... -- Francesco P. Lovergine

Bug#395001: [DebianGIS-dev] Bug#395001: e00compr does not contain usr/bin/e00conv except for i386

2006-10-24 Thread Francesco P. Lovergine
to the needed non-i386 arch find a reason? -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] Processed: fixing French l10n bugs

2006-12-05 Thread Francesco P. Lovergine
I would recall that l10n and documentation updates are the right changes for post-freezing upload of optional packages. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org

[DebianGIS-dev] It's time to branching for etch in SVN repo...

2006-12-13 Thread Francesco P. Lovergine
a branches/X.Y.Z for all packages in etch. I think postgis and grass are already ok, I would proceed with other packages if none has a different idea. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org

Bug#413126: [DebianGIS-dev] Bug#413126: gdal: Please switch to libcfitsio3

2007-03-05 Thread Francesco P. Lovergine
for 1.4.0 which is post-etch, currently in our svn repo. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#420706: more info

2007-04-28 Thread Francesco P. Lovergine
. There is an issue with 1.4.1 and swing. We are using the same tarball pointed by Frank, FYI. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass

Bug#421434: [DebianGIS-dev] Bug#421434: libgdal1-1.4.0: uninstallable, unmet dependencies - Depends: libgnutls11; Conflicts: libgdal1-1.3.2

2007-04-29 Thread Francesco P. Lovergine
. Unfortunately we are in a very intensive transition phase, and this problems are expected. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Bug#421434: [DebianGIS-dev] Bug#421434: closed by Francesco Paolo Lovergine [EMAIL PROTECTED] (Bug#421434: fixed in gdal 1.4.1-4)

2007-05-02 Thread Francesco P. Lovergine
these dependencies. Abort. You have programs that still strictly depends on 1.3.2, try what by explicitly installing libgdal1-1.4.0. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http

[DebianGIS-dev] Bug#419590: postgis: FTBFS: configure: error: Invalid argument to --with-pgsql

2007-05-21 Thread Francesco P. Lovergine
: error: Invalid argument to --with-pgsql make: *** [install-arch] Error 1 Kurt would you please recheck? I see no errors for that version on buildd network. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel

[DebianGIS-dev] Bug#423566: Documentation is partial

2007-05-22 Thread Francesco P. Lovergine
AFAIK Qgis supports all formats supported by GDAL/OGR, so the README file is totally inaccurate. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg

[DebianGIS-dev] Bug#425571: Bug#425571: php4-mapscript: Sarge - Etch upgrade - lost fcgi support

2007-05-22 Thread Francesco P. Lovergine
disabled. But for that, etch version is frozen, so it won't be changed on that regard. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#425919: [DebianGIS] Postgis JDBC API change

2007-06-15 Thread Francesco P. Lovergine
On Fri, Jun 15, 2007 at 06:47:07PM +0100, Francesco P. Lovergine wrote: tag 425919 + upstream tag 425919 + confirmed thanks http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=425919 AFAIK the Driver class in Postgres JDBC does not include anymore those two methods. Since 1.67 http

[DebianGIS-dev] Bug#430818: Bug#430818: grass: user interface problem

2007-06-29 Thread Francesco P. Lovergine
an upstream one instead. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#430818: Bug#430818: grass: user interface problem

2007-07-03 Thread Francesco P. Lovergine
On Tue, Jul 03, 2007 at 09:22:16AM +0200, Didrik Pinte wrote: On Fri, 2007-06-29 at 10:03 +0200, Francesco P. Lovergine wrote: On Wed, Jun 27, 2007 at 03:11:34PM +0200, Didrik Pinte wrote: Package: grass Version: 6.2.1-3 Severity: normal Hi, The user interface

[DebianGIS-dev] Bug#434897: Bug#434897: grass: v.db.update with 6.2.2

2007-07-30 Thread Francesco P. Lovergine
. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] HDF5

2007-08-03 Thread Francesco P. Lovergine
:) -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] libgeotiff submission -- a new submission to clean licensing issue

2007-09-19 Thread Francesco P. Lovergine
, and the other should fit non-free requirements. Cheers -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#435629: More information required

2007-09-25 Thread Francesco P. Lovergine
Hi Petar do you mind to re-check if h52gif still fails on your data and just in case provide your sample data in order to track the issue? I would like to close this long standing issue. Thanks -- Francesco P. Lovergine ___ Pkg-grass-devel mailing

[DebianGIS-dev] [RFC] On going discussion about a Debian Tcl/Tk policy

2007-10-09 Thread Francesco P. Lovergine
will not receive any other bothering email by me, anyway :) -- Francesco P. Lovergine signature.asc Description: Digital signature ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass

Re: [DebianGIS-dev] r1195 - packages/qgis/tags

2007-10-16 Thread Francesco P. Lovergine
1194, packages/qgis/trunk) Still failing on arm, chroot issues on europa. To be gave back when solved. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg

Re: [DebianGIS-dev] Bug#447814: Additional information from the MapServer Wiki

2007-10-24 Thread Francesco P. Lovergine
and module modes. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#448198: Bug#448198: mapserver = 5.0 should be built with antigrain (AGG)

2007-10-26 Thread Francesco P. Lovergine
options. That's already known, unfortunately there is a license issue due to recent moving to GPL for AGG, that needs to be addressed. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http

[DebianGIS-dev] Bug#453789: Bug#453789: libterralib: FTBFS: dpkg-shlibdeps: failure: couldn't find library libtiff.so.1 needed by debian/libterralib1c2a/usr/lib/libterralib.so.1.0.0 (its RPATH is '').

2007-12-02 Thread Francesco P. Lovergine
. Internet was not accessible from the build systems. Unfortunately I found it is a quite common problem due to the new dh_shlibdeps which now use only the standard library paths :-/ -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg

[DebianGIS-dev] Bug#455853: Bug#455853: grass: New version is available

2007-12-12 Thread Francesco P. Lovergine
available. Some snapshots are available in debian-gis svn anyway. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#455853: Bug#455853: grass: New version is available

2007-12-12 Thread Francesco P. Lovergine
On Wed, Dec 12, 2007 at 09:26:41PM +0700, Ivan Shmakov wrote: Francesco P Lovergine [EMAIL PROTECTED] writes: Package: grass Version: 6.2.2-1 Severity: wishlist The new 6.2.3 version of GRASS is available. http://grass.osgeo.org/announces/announce_grass623.html

[DebianGIS-dev] Bug#456939: Bug#456939: qgis: new upstream releases

2007-12-18 Thread Francesco P. Lovergine
0.8.1 entering testing due to missing mips/mipsel dependencies before trying a new upload. Also there will be a 0.9.1 in the next future. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http

[DebianGIS-dev] Bug#457080: Bug#457080: hdf5: Please add OpenMPI build

2008-01-09 Thread Francesco P. Lovergine
On Wed, Jan 09, 2008 at 06:56:11AM -0500, Adam C Powell IV wrote: On Wed, 2008-01-02 at 12:34 +0100, Francesco P. Lovergine wrote: On Mon, Dec 31, 2007 at 09:26:10PM -0500, Adam C Powell IV wrote: On Wed, 2007-12-19 at 11:04 -0500, Adam C Powell IV wrote: As OpenMPI is the successor

[DebianGIS-dev] Bug#464452: Bug#464452: gdal-bin: FWTools gdal_translate segfaults in AMD64

2008-02-07 Thread Francesco P. Lovergine
file without problems. I noticed that the upstream package is only available for 32-bit architecture. Could you please try gdal_translate in a chroot environment from the gdal-bin/i386? Anyway it is better if you provide a sample file for that in order to reproduce the issue. -- Francesco P

[DebianGIS-dev] Bug#464452: Bug#464452: gdal-bin: FWTools gdal_translate segfaults in AMD64

2008-02-08 Thread Francesco P. Lovergine
On Thu, Feb 07, 2008 at 09:25:18AM -0600, Sebastian P. Luque wrote: On Thu, 7 Feb 2008 16:09:12 +0100, Francesco P. Lovergine [EMAIL PROTECTED] wrote: [...] Could you please try gdal_translate in a chroot environment from the gdal-bin/i386? Sorry, I forgot to mention that I did try

Re: [DebianGIS-dev] Postgis and PostgreSQL 8.3

2008-02-13 Thread Francesco P. Lovergine
On Tue, Feb 12, 2008 at 10:27:18PM +0100, Adrián Ribao Martínez wrote: Hello, How can I make Postgis work with postgresql 8.3? There is only a package named postgre-8.2-postgis Thank you. Waiting the update of the package? -- Francesco P. Lovergine

[DebianGIS-dev] Bug#470730: Bug#470730: Bug#470730: qgis-plugin-grass: QGis crashes if a GRASS vector is faulty

2008-03-14 Thread Francesco P. Lovergine
2008. pc That should be closed by 0.9.1-1 currently uploaded in sid. Would you please verify it's ok? -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo

[DebianGIS-dev] Bug#457080: Bug#457080: hdf5: Please add OpenMPI build

2008-03-20 Thread Francesco P. Lovergine
On Thu, Mar 20, 2008 at 09:51:53AM -0400, Adam C Powell IV wrote: On Sun, 2008-01-13 at 15:07 -0500, Adam C Powell IV wrote: Hi again, On Wed, 2008-01-09 at 13:14 +0100, Francesco P. Lovergine wrote: On Wed, Jan 09, 2008 at 06:56:11AM -0500, Adam C Powell IV wrote: On Wed, 2008-01

[DebianGIS-dev] Bug#473871: Bug#473871: hdf5: Doesn't actually build openmpi libs

2008-04-02 Thread Francesco P. Lovergine
' choices :-/ I'll try to find out why it does not work properly and how manage better the issue. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg

[DebianGIS-dev] Bug#473871: hdf5: Doesn't actually build openmpi libs

2008-04-02 Thread Francesco P. Lovergine
On Wed, Apr 02, 2008 at 11:39:12AM +0200, Rafael Laboissiere wrote: * Francesco P. Lovergine [EMAIL PROTECTED] [2008-04-02 10:21]: On Tue, Apr 01, 2008 at 11:13:16PM -0400, Adam C Powell IV wrote: Package: hdf5 Version: 1.6.6-3 Greetings, I'm afraid your rules file doesn't

[DebianGIS-dev] Bug#476657: Bug#476657: python-gdal: not available anymore for python 2.4 in sid

2008-04-19 Thread Francesco P. Lovergine
tags 476657 + pending thanks The building and installing are roughly wrong, working on that... On Fri, Apr 18, 2008 at 12:10:23PM +0200, Didrik Pinte wrote: Package: python-gdal Version: 1.5.1-2+b1 Severity: normal -- Francesco P. Lovergine

[DebianGIS-dev] Bug#437098: Bug#437098: hdf4 amd64 compatibility to 32-bit

2008-05-06 Thread Francesco P. Lovergine
.h20v09.005.2007045162226 { dimensions: YDim_MOD_Grid_L2g_2d = 2400 ; XDim_MOD_Grid_L2g_2d = 2400 ; Total_Additional_Observations = 2602559 ; Data_Rows = 2400 ; ... Thanks for the hints, I will see if it was an already managed issue in current hdf4 -- Francesco P

[DebianGIS-dev] Bug#481263: Bug#481263: GRASS support broken

2008-05-15 Thread Francesco P. Lovergine
plugins working. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#483400: python-mapscript: Cannot import mapscript module into python.

2008-06-05 Thread Francesco P. Lovergine
the mapscriptvars, but a different strategy should be provided at upstream level to manage this case. Of course with the old 2.4 (which had shlibs available) that was not an issue. Cheers and thanks. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list

[DebianGIS-dev] Bug#441797: [DebianGIS] [Fwd: postgis REMOVED from testing]

2008-06-07 Thread Francesco P. Lovergine
version: (not in testing) Hint: (no removal hint found) -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#441797: Bug#441797: [DebianGIS] [Fwd: postgis REMOVED from testing]

2008-06-08 Thread Francesco P. Lovergine
, please keep your packages clean. The other bug is fixed by yesterday upload. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#437098: Bug#437098: Bug#437098: hdf4 amd64 compatibility to 32-bit

2008-06-20 Thread Francesco P. Lovergine
severity 437098 grave found 4.1r4-18 thanks On Mon, May 05, 2008 at 10:18:19AM +0200, Francesco P. Lovergine wrote: On Sun, May 04, 2008 at 04:00:27PM +0700, Ivan Shmakov wrote: T Dinter [EMAIL PROTECTED] writes: Package: libhdf4g Version: 4.1r4-21 Dear hdf4 maintainers

Re: [DebianGIS-dev] JOSM status

2008-07-03 Thread Francesco P. Lovergine
, not rebuilds from svn. Anyone else got time to handle this. The gosmore package need an update too. My sponsor preferences are available from URL:http://people.skolelinux.org/~pere/debian-sponsoring.html as usual. Happy hacking, Let me see about it. -- Francesco P. Lovergine

Re: [DebianGIS-dev] JOSM status

2008-07-03 Thread Francesco P. Lovergine
is not usable for getting your svn snapshot, you need to upload the tarball you used on the d-gis repo for josm. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg

[DebianGIS-dev] Bug#489090: Bug#489090: mapserver: FTBFS: php_mapscript.c:14195: undefined reference to `_convert_to_string'

2008-07-08 Thread Francesco P. Lovergine
with php 5.2.6-1. Does mapscript still ftbfs with 5.2.6-2 for you? regards, andreas This is exactly the same failure I saw on HPPA due to to -z defs use (why?). I did not find any explicit use of that flag in the mapscript code anyway... -- Francesco P. Lovergine

Re: [DebianGIS-dev] Backports: libgdal1-1.5.0 and also: libgeos-3.0.0, postgresql-8.3-postgis, python-psycopg2

2008-07-21 Thread Francesco P. Lovergine
-postgis * libgeos-3.0.0 * python-psycopg2 -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#489124: ok, gdal has problems with optimization and gcc 4.3

2008-07-22 Thread Francesco P. Lovergine
severity 489124 grave notfound 489124 1.5.1-4 found 489124 1.5.2-2 thanks Until a better solution will be found gdal needs to be built with optimization off. Apparently the problem is due to the raster part and _maybe_ C++ -- Francesco P. Lovergine

[DebianGIS-dev] Bug#491579: Bug#491579: h5utils: new upstream version (1.11.1)

2008-07-23 Thread Francesco P. Lovergine
the dimension order in h5tovtk. The new version 1.8 will be packaged after lenny. In the meantime I would prepare an experimental version of both tools and libs. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel

Re: [DebianGIS-dev] Submit Patch

2008-08-27 Thread Francesco P. Lovergine
and/or open a new bug. In that case a wishlist bug. It will be ignored for lenny, anyway. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#495354: Bug#495354: gdalinfo segfaults on a 6.2Mib netCDF file

2008-08-27 Thread Francesco P. Lovergine
a segmentation fault when running gdalinfo 3n24s47w14w.grd file was downloaded from http://www.bodc.ac.uk/data/online_delivery/gebco/select/ $ ls -lh *.grd -rw-r--r-- 1 marcondes marcondes 6,2M Ago 16 00:46 3n24s47w14w.grd file is attached as bzip2 file. -- Francesco P. Lovergine

[DebianGIS-dev] Bug#495353: Bug#495353: gdal-bin: gdalinfo segfaults on a 6.2Mib netCDF file

2008-08-28 Thread Francesco P. Lovergine
/gebco/select/ Please attach a sample data file for reference in order to do debug. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#497115: Bug#497115: gpsdrive: possibly non-free file scripts/gpsfetchmap.pl

2008-09-01 Thread Francesco P. Lovergine
to use epoch, else the upload with a new tarball would be refused. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#497115: Bug#497115: gpsdrive: possibly non-free file scripts/gpsfetchmap.pl

2008-09-01 Thread Francesco P. Lovergine
. But for that, that script violates clearly GPL and I would report upstream to solve the issue. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#497115: Bug#497115: gpsdrive: possibly non-free file scripts/gpsfetchmap.pl

2008-09-01 Thread Francesco P. Lovergine
On Mon, Sep 01, 2008 at 12:00:51PM +0200, Andreas Putzo wrote: Hi, On Sep 01 11:47, Francesco P. Lovergine wrote: On Sat, Aug 30, 2008 at 11:13:12PM +0200, Andreas Putzo wrote: This restriction is clearly not dfsg free and for that reason i removed the file from the upstream tarball

[DebianGIS-dev] Bug#495353: Bug#495353: gdal-bin: gdalinfo segfaults on a 6.2Mib netCDF file

2008-09-07 Thread Francesco P. Lovergine
On Sun, Sep 07, 2008 at 10:11:17AM -0300, Paulo Marcondes wrote: 2008/8/28 Francesco P. Lovergine [EMAIL PROTECTED]: On Sat, Aug 16, 2008 at 11:21:32AM -0300, marcondes wrote: Package: gdal-bin Version: 1.5.2-3 Severity: grave Justification: renders package unusable when trying

[DebianGIS-dev] Bug#498547: Bug#498547: mapserver: MapServer new release

2008-09-11 Thread Francesco P. Lovergine
, it will be a post-lenny task for sid. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] ECW in ubuntu dapper 6.06 from a .deb package found on the web

2008-09-14 Thread Francesco P. Lovergine
, there's a pre-support for an ECW plugin available on debian-gis svn since a few. It could be used with a 1.5.2 version of gdal. But of course 6.06 is quite ancient and the stock gdal is also old... -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list

[DebianGIS-dev] Bug#501127: Bug#501127: gdal: BigTIFF support not enabled

2008-10-05 Thread Francesco P. Lovergine
for third parties softwares, which still use the traditional libtiff API and GDAL, e.g. Grass and other ones. Also the new API is still unofficial. Even if the new API is back compatible its use would break the old ABI. Definitively something to be considered post lenny... -- Francesco P

[DebianGIS-dev] Bug#501127: Bug#501127: Bug#501127: gdal: BigTIFF support not enabled

2008-10-07 Thread Francesco P. Lovergine
On Sun, Oct 05, 2008 at 10:34:25PM +0200, Francesco P. Lovergine wrote: On Sat, Oct 04, 2008 at 03:42:56PM +0200, Sven Geggus wrote: Package: gdal Version: 1.5.2-3 Severity: wishlist The current Version of gdal does not support Tiff files 4GB (BigTIFF). The reason

Re: [DebianGIS-dev] hdf5 1.6.7 or 1.8

2008-10-09 Thread Francesco P. Lovergine
staging area to check if it does not create problems to hdf5 reverse deps. I'm not inclined to have in the archive both 1.8 and 1.6, it would be better if other upstreams would move to the new API, it requires time. For sure both libs are due post-lenny anyway. -- Francesco P. Lovergine

[DebianGIS-dev] Bug#501564: Bug#501564: hdf5: Homepage link broken

2008-10-09 Thread Francesco P. Lovergine
. At least it doesn't work currenlty. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] hdf5 1.6.7 and 1.8

2008-10-23 Thread Francesco P. Lovergine
testing). After lenny, because HDF5 needs some reworking. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] Upgrading from Postgis 1.1 to 1.3 on Etch

2008-11-18 Thread Francesco P. Lovergine
to it. Unfortunately, this was not managed in etch release. My suggestion is extracting the shlib in the old package and move it in the right place, with no symlinks, which is roughly what the new package does. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list

[DebianGIS-dev] Bug#286703: OCI driver for GDAL

2008-11-18 Thread Francesco P. Lovergine
The only reasonable solution is implementing an OCI plugin as done for ECW. This is the same approach used recently for MrSID and potentially any other proprietary format. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel

[DebianGIS-dev] Bug#458369: Bug#458369: PROJ debian package: include grid shift datum files?

2008-11-26 Thread Francesco P. Lovergine
-- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#508340: Bug#508340: Plugin location has become hard to detect

2008-12-11 Thread Francesco P. Lovergine
that in the past, maybe not... -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] r1804 - packages/grass/branches/6.4/debian/patches

2008-12-11 Thread Francesco P. Lovergine
env var instead of the default alternative. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#508595: Bug#508595: CVE-2008-5380: allows local users to overwrite arbitrary files via a symlink attack

2008-12-18 Thread Francesco P. Lovergine
) and create there all relevant files. Finally all files could be moved in place by prechecking type, attributes and existence of the target files. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http

[DebianGIS-dev] Bug#509239: Bug#509239: josm: [needs-packaging] Update to r1137

2008-12-22 Thread Francesco P. Lovergine
) instead of the timestamp-like version used currently ? -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#509239: Bug#509239: josm: [needs-packaging] Update to r1137

2008-12-22 Thread Francesco P. Lovergine
has a 'latest more or less stable' svn revision which might be easier to distinguish than a timestamp-like version. That was my thought about version: allow a straight comparison with upstream status. -- Francesco P. Lovergine ___ Pkg-grass-devel

[DebianGIS-dev] Bug#470159: Bug#470159: libhdf5-serial-1.6.6-0: I support this, please add the fotran bindings support

2008-12-28 Thread Francesco P. Lovergine
packaging. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#516874: Bug#516874: libproj problem since last update of glibc

2009-02-25 Thread Francesco P. Lovergine
? What arch are you using? -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] HDF5 version 1.8?

2009-03-04 Thread Francesco P. Lovergine
a deep analysis and rewriting, already done for HDF4. Consider that we - as DebianGis - get the maintainership of HDF5 library quite late and it is not a package for a faint of heart. So, please stay tuned... -- Francesco P. Lovergine ___ Pkg-grass-devel

[DebianGIS-dev] Bug#518616: Bug#518616: Subject: python-gdal: ascii rasters are not imported correctly

2009-03-08 Thread Francesco P. Lovergine
package. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#516453: Bug#516453: Bug#516453: h5utils: Please switch to octave3.0

2009-03-09 Thread Francesco P. Lovergine
On Mon, Mar 09, 2009 at 12:13:16AM +0100, Rafael Laboissiere wrote: * Rafael Laboissiere raf...@debian.org [2009-02-28 11:25]: * Rafael Laboissiere raf...@debian.org [2009-02-23 23:41]: * Francesco P. Lovergine fran...@debian.org [2009-02-23 23:01]: Thanks, did you consider

[DebianGIS-dev] Bug#519575: Bug#519575: hdf5: possible to package new upstream version?

2009-03-13 Thread Francesco P. Lovergine
the whole current package for that... Stay tuned. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#519575: Bug#519575: Bug#519575: hdf5: possible to package new upstream version?

2009-03-13 Thread Francesco P. Lovergine
On Fri, Mar 13, 2009 at 06:17:47PM +0100, Francesco P. Lovergine wrote: On Fri, Mar 13, 2009 at 04:24:21PM +0100, Salvatore Bonaccorso wrote: Package: hdf5 Version: 1.6.6-4 Severity: wishlist Hi There seems to be a new upstream version of hdf5 (1.8.2). Would it be possible

[DebianGIS-dev] Bug#521221: Bug#521221: libhdf5-openmpi-1.6.6-0: simultaneous installation of -serial and -mpi packages

2009-03-29 Thread Francesco P. Lovergine
that in the case of libgpiv3 it is supported upstream: the MPI flavor has a different lib name and soname. This is not the case of HDF5. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http

[DebianGIS-dev] Bug#521747: Bug#521747: wrong configure option for libtiff in libgdal1-1.6.0

2009-03-30 Thread Francesco P. Lovergine
, gdal will pick it up... This was already fixed in svn. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#528557: Bug#528557: gdal-bin: gdalinfo segmentation fault with GMT and NetCDF files

2009-05-14 Thread Francesco P. Lovergine
-check current testing global status and blockers. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] Please help me, getting ERROR 1: libgrass_I.so: cannot open shared object file: No such file or directory

2009-05-19 Thread Francesco P. Lovergine
are there in usr/lib.but why it's throwing error like this. Please help me. It sems a problem of missing library path. Please, try running qgis within grass. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel

[DebianGIS-dev] Bug#530422: long integer overflow in VirtualText integer columns

2009-05-24 Thread Francesco P. Lovergine
Package: spatialite Version: 2.3.0-1 - Forwarded message from Alexey Pechnikov pechni...@mobigroup.ru - From: Alexey Pechnikov pechni...@mobigroup.ru To: Francesco P. Lovergine fran...@debian.org Authentication-Results: mx.google.com; spf=neutral (google.com: 70.103.162.29 is neither

[DebianGIS-dev] Bug#531688: Bug#531688: New upstream release 4.2r3

2009-06-03 Thread Francesco P. Lovergine
. Check also if you need the -alt flavor or what. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

[DebianGIS-dev] Bug#521221: [h...@hdfgroup.org: Bug 1534 HDF5 library names]

2009-06-08 Thread Francesco P. Lovergine
- -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] r2275 - packages/grass/trunk/debian

2009-06-12 Thread Francesco P. Lovergine
to be /usr/share/gpsdrive/pixmaps/grass.xpm or about setting dh_installmenu in rules and update-menus in postinst. dh_installmenu already adds his own hooks into postinst/rm, you do not need them. -- Francesco P. Lovergine ___ Pkg-grass-devel

Re: [DebianGIS-dev] r2279 - packages/grass/trunk/debian

2009-06-12 Thread Francesco P. Lovergine
better having something like gr...@version@.png to avoid possible name collisions with different package names. -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman

[DebianGIS-dev] Bug#379913: Still fails

2009-06-12 Thread Francesco P. Lovergine
-- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Re: [DebianGIS-dev] Terralib package

2009-06-16 Thread Francesco P. Lovergine
terralib should not be updated and brought back into Debian ? No reasons but for having at least one maintainer interested in doing the grunt work, as always :) Regards Alastair McKinstry mckins...@debian.org -- Francesco P. Lovergine ___ Pkg

[DebianGIS-dev] Bug#519575: Bug#519575: hdf5-1.8.3

2009-06-16 Thread Francesco P. Lovergine
for that in 1.8.3? -- Francesco P. Lovergine ___ Pkg-grass-devel mailing list Pkg-grass-devel@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

  1   2   3   4   >