[DebianGIS-dev] Bug#339007: php4-mapscript: php_mapscript.so is into incorrect directory

2005-11-18 Thread Steve Langasek
should be using php-config4 --extension-dir and php-config4 --phpapi respectively to determine these values, as the #defines PHP upstream provides in their headers for this are complete crap. -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer

[DebianGIS-dev] Bug#351869: mapserver_4.6.2-1 (unstable/alpha): FTBFS: doesn't build under sudo

2006-02-07 Thread Steve Langasek
does not have a clean separation between its clean and build targets. The clean target is specified as running under rootcmd; you should therefore *not* be creating files in clean. (That, and creating files in clean is somewhat backwards...) -- Steve Langasek Give me a lever

[DebianGIS-dev] Bug#360389: gdal: FTBFS: cannot convert 'SQLUINTEGER*' to 'SQLULEN*'

2006-04-08 Thread Steve Langasek
. The only reliable test for the presence of SQLLEN is therefore a configure test; but for Debian's purposes, the attached mini-patch should be sufficient. Thanks, -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer to set it on, and I can

[DebianGIS-dev] Bug#361827: libgdal1-grass: fails to read GRASS vectors

2006-05-04 Thread Steve Langasek
Is anyone looking after this bug? It seems to be a straightforward makefile edit for libgdal-grass; whereas removing this package from etch means removing qgis as well due to qgis-plugin-grass. -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer

[DebianGIS-dev] Bug#392560: GRASS not compilable on testing

2006-10-12 Thread Steve Langasek
are you talking about? The current version of the package build-depends on libgdal1-1.3.2-dev. -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer to set it on, and I can move the world. [EMAIL PROTECTED

[DebianGIS-dev] Bug#391075: thuban fails to start: missing python module

2006-11-01 Thread Steve Langasek
severity 391075 minor thanks The missing python module is resolved with python-wxgtk2.4 version 2.4.5.1.1. I think we'll probably still want thuban upgraded to wxwidgets 2.6 sooner rather than later, but this is no longer a release-critical bug (2.4.5.1.1 hits testing tonight). Thanks, -- Steve

Re: [DebianGIS-dev] OpenMPI support for hdf FTBFS on several arches

2008-03-29 Thread Steve Langasek
On Sat, Mar 29, 2008 at 10:39:54AM +0100, Rafael Laboissiere wrote: If you think I should file a bug report about this, please tell me. I think you should file a severity: serious bug report about this, so that it's appropriately visible where others in the project will see it. -- Steve

Bug#620593: libhdf4: please wipe out dependency_libs from .la files (Policy 10.2)

2011-04-02 Thread Steve Langasek
altogether. Thanks, -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer to set it on, and I can move the world. Ubuntu Developerhttp://www.debian.org/ slanga...@ubuntu.com

Bug#794047: pyspatialite: distro patch causes misbuild on 64-bit archs

2015-07-29 Thread Steve Langasek
to be found instead of /usr/include/spatialite.h, resulting in a misbuild on 64-bit archs. Thanks for considering the patch. -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer to set it on, and I can move the world. Ubuntu Developer

Bug#794047: pyspatialite: distro patch causes misbuild on 64-bit archs

2015-07-30 Thread Steve Langasek
. At the moment I'm only looking at resolving build failures to unblock library transitions related to the python3.5 transition, not at merging new work from Debian. -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer to set it on, and I

Bug#793645: fiona: Please build-depend on python3-all-dev, not python3-dev

2015-07-25 Thread Steve Langasek
that the python3.5 transition is coming soon to Debian, at which point the severity of this bug might be raised. Thanks, -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer to set it on, and I can move the world. Ubuntu Developer

Bug#893335: python-mpop: make autopkgtests pass on 32-bit archs

2018-03-18 Thread Steve Langasek
der applying this change in Debian as well. -- Steve Langasek Give me a lever long enough and a Free OS Debian Developer to set it on, and I can move the world. Ubuntu Developerhttp://www.debian.org/ slanga..