Bug#924594: marked as done (Build-depend on icedtea-netx instead of icedtea-netx-common)

2019-03-24 Thread Debian Bug Tracking System
Your message dated Sun, 24 Mar 2019 13:53:29 + with message-id and subject line Bug#924594: fixed in sweethome3d 6.1.2+dfsg-2 has caused the Debian Bug report #924594, regarding Build-depend on icedtea-netx instead of icedtea-netx-common to be marked as done. This means that you claim that

sweethome3d_6.1.2+dfsg-2_source.changes ACCEPTED into unstable

2019-03-24 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Sun, 24 Mar 2019 14:00:44 +0100 Source: sweethome3d Architecture: source Version: 6.1.2+dfsg-2 Distribution: unstable Urgency: medium Maintainer: Debian Java Maintainers Changed-By: Markus Koschany Closes: 924594

Bug#924593: marked as done (Build-depend on icedtea-netx instead of icedtea-netx-common)

2019-03-24 Thread Debian Bug Tracking System
Your message dated Sun, 24 Mar 2019 14:16:12 +0100 with message-id and subject line Fixed has caused the Debian Bug report #924593, regarding Build-depend on icedtea-netx instead of icedtea-netx-common to be marked as done. This means that you claim that the problem has been dealt with. If this

Processed: closing 895778

2019-03-24 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > close 895778 9.1.17.0-1 Bug #895778 [jruby] jruby: Several security vulnerabilities Ignoring request to alter fixed versions of bug #895778 to the same values previously set Bug #895778 [jruby] jruby: Several security vulnerabilities Marked Bug

Processing of sweethome3d_6.1.2+dfsg-2_source.changes

2019-03-24 Thread Debian FTP Masters
sweethome3d_6.1.2+dfsg-2_source.changes uploaded successfully to localhost along with the files: sweethome3d_6.1.2+dfsg-2.dsc sweethome3d_6.1.2+dfsg-2.debian.tar.xz sweethome3d_6.1.2+dfsg-2_amd64.buildinfo Greetings, Your Debian queue daemon (running on host usper.debian.org) __

Bug#923330: jajuk: Fails to start with Java Runtime Environment 1.7 minimum required. You use a JVM ext.JVM@23fc625e

2019-03-24 Thread Andreas Tille
Hi Markus, you have set this bug pending but the fix seems not to be uploaded until now. The package would have been removed from testing without my ping of the bug (which is the only thing I intend to do here. Kind regards Andreas. -- http://fam-tille.de __ This is the maintainer

Processed: Bug #924594 in sweethome3d marked as pending

2019-03-24 Thread Debian Bug Tracking System
Processing control commands: > tag -1 pending Bug #924594 [src:sweethome3d] Build-depend on icedtea-netx instead of icedtea-netx-common Added tag(s) pending. -- 924594: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=924594 Debian Bug Tracking System Contact ow...@bugs.debian.org with

sweethome3d-furniture-editor is marked for autoremoval from testing

2019-03-24 Thread Debian testing autoremoval watch
sweethome3d-furniture-editor 1.24-1 is marked for autoremoval from testing on 2019-04-20 It is affected by these RC bugs: 924604: sweethome3d-furniture-editor: Depend on icedtea-netx instead of icedtea-netx-common __ This is the maintainer address of Debian's Java team

sweethome3d-textures-editor is marked for autoremoval from testing

2019-03-24 Thread Debian testing autoremoval watch
sweethome3d-textures-editor 1.6-1 is marked for autoremoval from testing on 2019-04-20 It is affected by these RC bugs: 924605: sweethome3d-textures-editor: Depend on icedtea-netx instead of icedtea-netx-common. __ This is the maintainer address of Debian's Java team

sweethome3d is marked for autoremoval from testing

2019-03-24 Thread Debian testing autoremoval watch
sweethome3d 6.1.2+dfsg-1 is marked for autoremoval from testing on 2019-04-20 It is affected by these RC bugs: 924594: sweethome3d: Build-depend on icedtea-netx instead of icedtea-netx-common __ This is the maintainer address of Debian's Java team

Bug#923330: jajuk: Fails to start with Java Runtime Environment 1.7 minimum required. You use a JVM ext.JVM@23fc625e

2019-03-24 Thread Bertrand Florat
Hi, FYI, the develop branch of jajuk works with the revival of substance (radiance), it works for instance with radiance-substance 2.0.1. See https://github.com/kirill-grouchnikov/radiance Regards, Bertrand On 24/03/2019 18:14, Markus Koschany wrote: Hi Andreas, Am 24.03.19 um 18:09

Bug#923330: jajuk: Fails to start with Java Runtime Environment 1.7 minimum required. You use a JVM ext.JVM@23fc625e

2019-03-24 Thread Markus Koschany
Hi Andreas, Am 24.03.19 um 18:09 schrieb Andreas Tille: > Hi Markus, > > you have set this bug pending but the fix seems not to be uploaded until > now. The package would have been removed from testing without my ping > of the bug (which is the only thing I intend to do here. > > Kind regards

Processed: fixed 895778 in 9.1.17.0-1

2019-03-24 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > fixed 895778 9.1.17.0-1 Bug #895778 [jruby] jruby: Several security vulnerabilities Marked as fixed in versions jruby/9.1.17.0-1. > thanks Stopping processing here. Please contact me if you need assistance. -- 895778:

Processed: affects 895778

2019-03-24 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > affects 895778 - 9.1.13.0-1 9.1.13.0-1^ Bug #895778 [jruby] jruby: Several security vulnerabilities Removed indication that 895778 affects 9.1.13.0-1 and 9.1.13.0-1^ > thanks Stopping processing here. Please contact me if you need assistance. --

Processed: found 895778 in 1.7.26-1

2019-03-24 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > found 895778 1.7.26-1 Bug #895778 [jruby] jruby: Several security vulnerabilities Marked as found in versions jruby/1.7.26-1. > thanks Stopping processing here. Please contact me if you need assistance. -- 895778:

Processed: found 895778 in 9.1.13.0-1

2019-03-24 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > found 895778 9.1.13.0-1 Bug #895778 {Done: Markus Koschany } [jruby] jruby: Several security vulnerabilities Marked as found in versions jruby/9.1.13.0-1 and reopened. > thanks Stopping processing here. Please contact me if you need assistance.

Processed: unarchiving 895778

2019-03-24 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > unarchive 895778 Bug #895778 {Done: Markus Koschany } [jruby] jruby: Several security vulnerabilities Unarchived Bug 895778 > thanks Stopping processing here. Please contact me if you need assistance. -- 895778:

Bug#923330: jajuk: Fails to start with Java Runtime Environment 1.7 minimum required. You use a JVM ext.JVM@23fc625e

2019-03-24 Thread Markus Koschany
Hi, Am 24.03.19 um 20:41 schrieb Bertrand Florat: > Hi, > > FYI, the develop branch of jajuk works with the revival of substance > (radiance), it works for instance with radiance-substance 2.0.1. > > See https://github.com/kirill-grouchnikov/radiance Thanks for the hint. Unfortunately

Bug#925431: openjdk-12-jre-headless, ca-certificates-java: fails to install in sid

2019-03-24 Thread Andreas Beckmann
Package: openjdk-12-jre-headless,ca-certificates-java Severity: serious Tags: sid User: debian...@lists.debian.org Usertags: piuparts Control: found -1 12.0.0-2 Control: found -1 20190214 Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release

Processed: openjdk-12-jre-headless,ca-certificates-java: fails to install in sid

2019-03-24 Thread Debian Bug Tracking System
Processing control commands: > found -1 12.0.0-2 Bug #925431 [openjdk-12-jre-headless,ca-certificates-java] openjdk-12-jre-headless,ca-certificates-java: fails to install in sid There is no source info for the package 'ca-certificates-java' at version '12.0.0-2' with architecture '' Marked as