Bug#812647: commons-beanutils: FTBFS - Error resolving version for plugin 'org.apache.felix:maven-bundle-plugin' from the repositories

2016-01-25 Thread Emmanuel Bourg
Thank you foe the report Michael. This issue has already been reported as #812472. Emmanuel Bourg __ This is the maintainer address of Debian's Java team . Please use debian-j...@lists.debian.org for discussions and

Bug#812647: commons-beanutils: FTBFS - Error resolving version for plugin 'org.apache.felix:maven-bundle-plugin' from the repositories

2016-01-25 Thread Michael Tautschnig
Package: commons-beanutils Version: 1.9.2-2 Severity: serious Usertags: goto-cc During a rebuild of all Debian packages in a clean sid chroot (using cowbuilder and pbuilder) the build failed with the following error. [...] [INFO] Scanning for projects... [WARNING] [WARNING] Some problems were