[Pkg-javascript-devel] Processed: Re: Bug#918833 closed by Bastien Roucariès (Bug#918833: fixed in node-browserify-lite 0.5.0-3)

2019-01-10 Thread Debian Bug Tracking System
Processing control commands: > reopen -1 Bug #918833 {Done: Bastien Roucariès } [src:node-browserify-lite] node-browserify-lite: autopkgtest regression 'reopen' may be inappropriate when a bug has been closed with a version; all fixed versions will be cleared, and you may need to re-add them.

[Pkg-javascript-devel] Bug#918833: closed by Bastien Roucariès (Bug#918833: fixed in node-browserify-lite 0.5.0-3)

2019-01-10 Thread Graham Inggs
Control: reopen -1 Autopkgtest of node-browserify-lite 0.5.0-5 still fails with: autopkgtest [22:30:54]: test command2: node test.js autopkgtest [22:30:54]: test command2: [--- extract requires tests: basic...OK multiple...OK trick...OK unescape...OK spaces...OK ignore

[Pkg-javascript-devel] coffeescript 1.12.8~dfsg-4 MIGRATED to testing

2019-01-10 Thread Debian testing watch
FYI: The status of the coffeescript source package in Debian's testing distribution has changed. Previous version: 1.12.8~dfsg-2 Current version: 1.12.8~dfsg-4 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a

[Pkg-javascript-devel] node-elliptic_6.4.1~dfsg-1_source.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 23:41:28 +0100 Source: node-elliptic Binary: node-elliptic Architecture: source Version: 6.4.1~dfsg-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers Changed-By:

[Pkg-javascript-devel] Processing of node-elliptic_6.4.1~dfsg-1_source.changes

2019-01-10 Thread Debian FTP Masters
node-elliptic_6.4.1~dfsg-1_source.changes uploaded successfully to localhost along with the files: node-elliptic_6.4.1~dfsg-1.dsc node-elliptic_6.4.1~dfsg.orig.tar.xz node-elliptic_6.4.1~dfsg-1.debian.tar.xz node-elliptic_6.4.1~dfsg-1_amd64.buildinfo Greetings, Your Debian queue

[Pkg-javascript-devel] Bug#918422: marked as done (node-livescript FTBFS with nodejs 10.15.0)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 22:21:12 +0100 with message-id and subject line Re: node-livescript FTBFS with nodejs 10.15.0 has caused the Debian Bug report #918422, regarding node-livescript FTBFS with nodejs 10.15.0 to be marked as done. This means that you claim that the problem has

[Pkg-javascript-devel] Bug#895029: marked as done (node-stringprep: FTBFS with recent GCC)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 21:21:11 + with message-id and subject line Bug#895029: fixed in node-stringprep 0.8.0-4 has caused the Debian Bug report #895029, regarding node-stringprep: FTBFS with recent GCC to be marked as done. This means that you claim that the problem has been

[Pkg-javascript-devel] node-stringprep_0.8.0-4_sourceonly.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 21:49:17 +0100 Source: node-stringprep Binary: node-node-stringprep Architecture: source Version: 0.8.0-4 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers Changed-By:

[Pkg-javascript-devel] Processed: closing 918422

2019-01-10 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > close 918422 Bug #918422 [src:node-livescript] node-livescript FTBFS with nodejs 10.15.0 Marked Bug as done > thanks Stopping processing here. Please contact me if you need assistance. -- 918422:

[Pkg-javascript-devel] Processed: Re: node-livescript FTBFS with nodejs 10.15.0

2019-01-10 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + moreinfo Bug #918422 [src:node-livescript] node-livescript FTBFS with nodejs 10.15.0 Added tag(s) moreinfo. -- 918422: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918422 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems --

Re: [Pkg-javascript-devel] node-livescript FTBFS with nodejs 10.15.0

2019-01-10 Thread Xavier
Control: tags -1 + moreinfo Hello, I'm unable to reproduce this bug and https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/node-livescript.html seems clean at least since 2019-01-07 Cheers, Xavier -- Pkg-javascript-devel mailing list

[Pkg-javascript-devel] Processing of node-stringprep_0.8.0-4_sourceonly.changes

2019-01-10 Thread Debian FTP Masters
node-stringprep_0.8.0-4_sourceonly.changes uploaded successfully to localhost along with the files: node-stringprep_0.8.0-4.dsc node-stringprep_0.8.0-4.debian.tar.xz Greetings, Your Debian queue daemon (running on host usper.debian.org) -- Pkg-javascript-devel mailing list

[Pkg-javascript-devel] Bug#918424: marked as done (node-end-of-stream FTBFS with nodejs 10.15.0)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 20:43:44 + with message-id and subject line Bug#918424: fixed in node-end-of-stream 1.4.1-1 has caused the Debian Bug report #918424, regarding node-end-of-stream FTBFS with nodejs 10.15.0 to be marked as done. This means that you claim that the problem

[Pkg-javascript-devel] Processed: Bug #895029 in node-stringprep marked as pending

2019-01-10 Thread Debian Bug Tracking System
Processing control commands: > tag -1 pending Bug #895029 [src:node-stringprep] node-stringprep: FTBFS with recent GCC Added tag(s) pending. -- 895029: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=895029 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems --

[Pkg-javascript-devel] node-ordered-read-streams_1.0.1-2_source.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 21:31:33 +0100 Source: node-ordered-read-streams Binary: node-ordered-read-streams Architecture: source Version: 1.0.1-2 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-end-of-stream_1.4.1-1_source.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 21:27:35 +0100 Source: node-end-of-stream Binary: node-end-of-stream Architecture: source Version: 1.4.1-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers Changed-By:

[Pkg-javascript-devel] Processing of node-ordered-read-streams_1.0.1-2_source.changes

2019-01-10 Thread Debian FTP Masters
node-ordered-read-streams_1.0.1-2_source.changes uploaded successfully to localhost along with the files: node-ordered-read-streams_1.0.1-2.dsc node-ordered-read-streams_1.0.1-2.debian.tar.xz node-ordered-read-streams_1.0.1-2_source.buildinfo Greetings, Your Debian queue daemon

[Pkg-javascript-devel] Processing of node-end-of-stream_1.4.1-1_source.changes

2019-01-10 Thread Debian FTP Masters
node-end-of-stream_1.4.1-1_source.changes uploaded successfully to localhost along with the files: node-end-of-stream_1.4.1-1.dsc node-end-of-stream_1.4.1.orig.tar.gz node-end-of-stream_1.4.1-1.debian.tar.xz node-end-of-stream_1.4.1-1_source.buildinfo Greetings, Your Debian queue

[Pkg-javascript-devel] Bug#918935: marked as done (uglifyjs: Error: Cannot find module '../tools/exit')

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 19:21:24 + with message-id and subject line Bug#918935: fixed in node-browserify-lite 0.5.0-5 has caused the Debian Bug report #918935, regarding uglifyjs: Error: Cannot find module '../tools/exit' to be marked as done. This means that you claim that the

[Pkg-javascript-devel] node-browserify-lite_0.5.0-5_amd64.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 19:56:01 +0100 Source: node-browserify-lite Binary: node-browserify-lite Architecture: source all Version: 0.5.0-5 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Processing of node-browserify-lite_0.5.0-5_amd64.changes

2019-01-10 Thread Debian FTP Masters
node-browserify-lite_0.5.0-5_amd64.changes uploaded successfully to localhost along with the files: node-browserify-lite_0.5.0-5.dsc node-browserify-lite_0.5.0-5.debian.tar.xz node-browserify-lite_0.5.0-5_all.deb node-browserify-lite_0.5.0-5_amd64.buildinfo Greetings, Your Debian

Re: [Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Xavier
Le 10/01/2019 à 19:41, Xavier a écrit : >> ... >> That does actually look like a bug in the new uglifyfs. >> >> cu >> Adrian > > I tried to reproduce but have different errors related to debian/examples* : debian/control should require node-pend (>= 1.2.0) -- Pkg-javascript-devel mailing list

Re: [Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Xavier
Le 10/01/2019 à 19:34, Adrian Bunk a écrit : > Control: reassign -1 uglifyjs 3.4.9-2 > Control: retitle -1 uglifyjs: Error: Cannot find module '../tools/exit' > Control: affects -1 src:node-browserify-lite > > On Thu, Jan 10, 2019 at 08:04:46PM +0200, Adrian Bunk wrote: >> Source:

[Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Adrian Bunk
Control: reassign -1 uglifyjs 3.4.9-2 Control: retitle -1 uglifyjs: Error: Cannot find module '../tools/exit' Control: affects -1 src:node-browserify-lite On Thu, Jan 10, 2019 at 08:04:46PM +0200, Adrian Bunk wrote: > Source: node-browserify-lite > Version: 0.5.0-3 > Severity: serious > Tags:

[Pkg-javascript-devel] Processed: Re: Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Debian Bug Tracking System
Processing control commands: > reassign -1 uglifyjs 3.4.9-2 Bug #918935 [src:node-browserify-lite] node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit' Bug reassigned from package 'src:node-browserify-lite' to 'uglifyjs'. No longer marked as found in versions

[Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Adrian Bunk
Source: node-browserify-lite Version: 0.5.0-3 Severity: serious Tags: ftbfs https://buildd.debian.org/status/fetch.php?pkg=node-browserify-lite=all=0.5.0-3=1547086740=0 ... debian/rules override_dh_auto_build make[1]: Entering directory '/<>' NODE_PATH=. /<>/cli.js debian/examples.d/main.js

[Pkg-javascript-devel] Bug#894938: marked as done (Quoting fixed in autopkgtest 5.2)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 16:51:30 + with message-id and subject line Bug#894938: fixed in node-fd-slicer 1.1.0-1 has caused the Debian Bug report #894938, regarding Quoting fixed in autopkgtest 5.2 to be marked as done. This means that you claim that the problem has been dealt

[Pkg-javascript-devel] Bug#909888: marked as done (Updating the node-fd-slicer Uploaders list)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 16:51:30 + with message-id and subject line Bug#909888: fixed in node-fd-slicer 1.1.0-1 has caused the Debian Bug report #909888, regarding Updating the node-fd-slicer Uploaders list to be marked as done. This means that you claim that the problem has been

[Pkg-javascript-devel] Processed: reassign 902509 to src:node-send, merging 902508 902509

2019-01-10 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 902509 src:node-send Bug #902509 [src:node-send] node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function) Bug #902508 [src:node-send] node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function)

[Pkg-javascript-devel] node-range-parser_1.2.0-1_source.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 15:43:06 +0100 Source: node-range-parser Binary: node-range-parser Architecture: source Version: 1.2.0-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers Changed-By:

[Pkg-javascript-devel] Processing of node-range-parser_1.2.0-1_source.changes

2019-01-10 Thread Debian FTP Masters
node-range-parser_1.2.0-1_source.changes uploaded successfully to localhost along with the files: node-range-parser_1.2.0-1.dsc node-range-parser_1.2.0.orig.tar.gz node-range-parser_1.2.0-1.debian.tar.xz node-range-parser_1.2.0-1_source.buildinfo Greetings, Your Debian queue

[Pkg-javascript-devel] Processed: Merge duplicates

2019-01-10 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 902509 src:node-send Bug #902509 [node-send] node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function) Bug reassigned from package 'node-send' to 'src:node-send'. Ignoring request to alter found versions of bug

[Pkg-javascript-devel] Processed (with 1 error): merging 902508 902509

2019-01-10 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > merge 902508 902509 Bug #902508 [src:node-send] node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function) Unable to merge bugs because: package of #902509 is 'node-send' not 'src:node-send' Failed to merge 902508: Did not alter

[Pkg-javascript-devel] Bug#902508: node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function)

2019-01-10 Thread Xavier
Problem found: node-send depends on node-mime 1.6 while unstable has node-mime 2.3.1-1 (with breaking changes) Probably same issue for #902507 -- Pkg-javascript-devel mailing list Pkg-javascript-devel@alioth-lists.debian.net

[Pkg-javascript-devel] Processed: Re: node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function)

2019-01-10 Thread Debian Bug Tracking System
Processing control commands: > reassign -1 node-send Bug #902509 [src:node-serve-static] node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function) Bug reassigned from package 'src:node-serve-static' to 'node-send'. No longer marked as found in versions

[Pkg-javascript-devel] Bug#902509: node-serve-static: FTBFS in buster/sid (TypeError: mime.lookup is not a function)

2019-01-10 Thread Xavier
Control: reassign -1 node-send Build error is in node-send (index.js line 693) -- Pkg-javascript-devel mailing list Pkg-javascript-devel@alioth-lists.debian.net https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/pkg-javascript-devel

[Pkg-javascript-devel] Processed (with 1 error): forcibly merging 902508 902509

2019-01-10 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forcemerge 902508 902509 Bug #902508 [src:node-send] node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function) Unable to merge bugs because: package of #902509 is 'src:node-serve-static' not 'src:node-send' Failed to forcibly

[Pkg-javascript-devel] Bug#910250: marked as done (Update Homepage URL in package metadata)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 11:50:18 + with message-id and subject line Bug#910250: fixed in npm 5.8.0+ds6-3 has caused the Debian Bug report #910250, regarding Update Homepage URL in package metadata to be marked as done. This means that you claim that the problem has been dealt

[Pkg-javascript-devel] Bug#918889: marked as done (npm: LRUCache 3 breaks npm - but it's npm not calling new on constructor)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 11:50:18 + with message-id and subject line Bug#918889: fixed in npm 5.8.0+ds6-3 has caused the Debian Bug report #918889, regarding npm: LRUCache 3 breaks npm - but it's npm not calling new on constructor to be marked as done. This means that you claim

[Pkg-javascript-devel] npm_5.8.0+ds6-3_source.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 12:19:12 +0100 Source: npm Binary: npm Architecture: source Version: 5.8.0+ds6-3 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers Changed-By: Jérémy Lal Description:

[Pkg-javascript-devel] Processed: limit source to npm, tagging 910250, tagging 918889

2019-01-10 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > limit source npm Limiting to bugs with field 'source' containing at least one of 'npm' Limit currently set to 'source':'npm' > tags 910250 + pending Bug #910250 [npm] Update Homepage URL in package metadata Added tag(s) pending. > tags 918889 +

[Pkg-javascript-devel] Processing of npm_5.8.0+ds6-3_source.changes

2019-01-10 Thread Debian FTP Masters
npm_5.8.0+ds6-3_source.changes uploaded successfully to localhost along with the files: npm_5.8.0+ds6-3.dsc npm_5.8.0+ds6-3.debian.tar.xz npm_5.8.0+ds6-3_source.buildinfo Greetings, Your Debian queue daemon (running on host usper.debian.org) -- Pkg-javascript-devel mailing list

[Pkg-javascript-devel] node-lru-cache_5.1.1-3_source.changes ACCEPTED into unstable

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 12:18:11 +0100 Source: node-lru-cache Binary: node-lru-cache Architecture: source Version: 5.1.1-3 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers Changed-By: Jérémy

[Pkg-javascript-devel] Bug#918889: npm: LRUCache 3 breaks npm - but it's npm not calling new on constructor

2019-01-10 Thread Jérémy Lal
Package: npm Version: 5.8.0+ds6-2 Severity: normal Pending fix. -- System Information: Debian Release: buster/sid APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental') Architecture: amd64 (x86_64) Kernel: Linux 4.19.0-1-amd64 (SMP w/4 CPU cores) Locale:

[Pkg-javascript-devel] Time for a RC bug ?

2019-01-10 Thread Xavier
Hello, npm now seems unusable with node-10: npm WARN npm npm does not support Node.js v10.15.0 npm WARN npm You should probably upgrade to a newer version of node as we npm WARN npm can't make any promises that npm will work with this version. npm WARN npm Supported releases of

[Pkg-javascript-devel] Bug#918652: marked as done (leaflet: fails to clean after build: rm: cannot remove './debian/js': Is a directory)

2019-01-10 Thread Debian Bug Tracking System
Your message dated Thu, 10 Jan 2019 10:34:58 + with message-id and subject line Bug#918652: fixed in leaflet 1.4.0~dfsg-1 has caused the Debian Bug report #918652, regarding leaflet: fails to clean after build: rm: cannot remove './debian/js': Is a directory to be marked as done. This means

[Pkg-javascript-devel] leaflet_1.4.0~dfsg-1_source.changes ACCEPTED into experimental

2019-01-10 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Jan 2019 11:14:12 +0100 Source: leaflet Binary: libjs-leaflet Architecture: source Version: 1.4.0~dfsg-1 Distribution: experimental Urgency: medium Maintainer: Debian Javascript Maintainers Changed-By: Jonas

[Pkg-javascript-devel] Processed: Bug #918652 in leaflet marked as pending

2019-01-10 Thread Debian Bug Tracking System
Processing control commands: > tag -1 pending Bug #918652 [src:leaflet] leaflet: fails to clean after build: rm: cannot remove './debian/js': Is a directory Added tag(s) pending. -- 918652: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918652 Debian Bug Tracking System Contact

[Pkg-javascript-devel] Processing of leaflet_1.4.0~dfsg-1_source.changes

2019-01-10 Thread Debian FTP Masters
leaflet_1.4.0~dfsg-1_source.changes uploaded successfully to localhost along with the files: leaflet_1.4.0~dfsg-1.dsc leaflet_1.4.0~dfsg.orig.tar.xz leaflet_1.4.0~dfsg-1.debian.tar.xz leaflet_1.4.0~dfsg-1_amd64.buildinfo Greetings, Your Debian queue daemon (running on host

Re: [Pkg-javascript-devel] yarnpkg is ready !

2019-01-10 Thread Paolo Greppi
Il 09/01/19 22:44, Jérémy Lal ha scritto: > > > Le mer. 9 janv. 2019 à 22:41, Paolo Greppi > a écrit : > > Hi, > > packaging of yarnpkg 1.13.0 is complete. > > To embed the tiny modules that were rejected by ftp-master (and a few > more) I used the