[Pkg-javascript-devel] Bug#902508: node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function)

2019-01-10 Thread Xavier
Problem found: node-send depends on node-mime 1.6 while unstable has node-mime 2.3.1-1 (with breaking changes) Probably same issue for #902507 -- Pkg-javascript-devel mailing list Pkg-javascript-devel@alioth-lists.debian.net

[Pkg-javascript-devel] Bug#902508: node-send: FTBFS in buster/sid (TypeError: mime.lookup is not a function)

2018-06-27 Thread Santiago Vila
Package: src:node-send Version: 0.9.4-1 Severity: serious Tags: ftbfs Dear maintainer: I tried to build this package in buster with "dpkg-buildpackage -A" but it failed: [...] debian/rules build-indep dh