Re: [Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Xavier
Le 10/01/2019 à 19:41, Xavier a écrit : >> ... >> That does actually look like a bug in the new uglifyfs. >> >> cu >> Adrian > > I tried to reproduce but have different errors related to debian/examples* : debian/control should require node-pend (>= 1.2.0) -- Pkg-javascript-devel mailing list

Re: [Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Xavier
Le 10/01/2019 à 19:34, Adrian Bunk a écrit : > Control: reassign -1 uglifyjs 3.4.9-2 > Control: retitle -1 uglifyjs: Error: Cannot find module '../tools/exit' > Control: affects -1 src:node-browserify-lite > > On Thu, Jan 10, 2019 at 08:04:46PM +0200, Adrian Bunk wrote: >> Source:

[Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Adrian Bunk
Control: reassign -1 uglifyjs 3.4.9-2 Control: retitle -1 uglifyjs: Error: Cannot find module '../tools/exit' Control: affects -1 src:node-browserify-lite On Thu, Jan 10, 2019 at 08:04:46PM +0200, Adrian Bunk wrote: > Source: node-browserify-lite > Version: 0.5.0-3 > Severity: serious > Tags:

[Pkg-javascript-devel] Bug#918935: node-browserify-lite FTBFS: Error: Cannot find module '../tools/exit'

2019-01-10 Thread Adrian Bunk
Source: node-browserify-lite Version: 0.5.0-3 Severity: serious Tags: ftbfs https://buildd.debian.org/status/fetch.php?pkg=node-browserify-lite=all=0.5.0-3=1547086740=0 ... debian/rules override_dh_auto_build make[1]: Entering directory '/<>' NODE_PATH=. /<>/cli.js debian/examples.d/main.js