Re: [Pkg-javascript-devel] node-duplexer2 and 3 - possible to keep only one ?

2019-01-09 Thread Xavier
Le 09/01/2019 à 08:02, Pirate Praveen a écrit : > > > On Wed, Jan 9, 2019 at 11:51 AM, Xavier wrote: >> Le 08/01/2019 à 23:23, Jérémy Lal a écrit : >> >> Hi, is there a reason to keep both  node-duplexer2 node-duplexer3 >> packages ? It seems it's feasible to keep only one, unless we

Re: [Pkg-javascript-devel] node-duplexer2 and 3 - possible to keep only one ?

2019-01-08 Thread Pirate Praveen
On Wed, Jan 9, 2019 at 11:51 AM, Xavier wrote: Le 08/01/2019 à 23:23, Jérémy Lal a écrit : Hi, is there a reason to keep both node-duplexer2 node-duplexer3 packages ? It seems it's feasible to keep only one, unless we miss a deeper issue ? Jérémy Only 1 difference:

Re: [Pkg-javascript-devel] node-duplexer2 and 3 - possible to keep only one ?

2019-01-08 Thread Xavier
Le 08/01/2019 à 23:23, Jérémy Lal a écrit : > Hi, > > is there a reason to keep both  > node-duplexer2 > node-duplexer3 > packages ? > It seems it's feasible to keep only one, unless we miss a deeper issue ? > > Jérémy Only 1 difference: node-duplexer2 uses `readable-stream` while

[Pkg-javascript-devel] node-duplexer2 and 3 - possible to keep only one ?

2019-01-08 Thread Jérémy Lal
Hi, is there a reason to keep both node-duplexer2 node-duplexer3 packages ? It seems it's feasible to keep only one, unless we miss a deeper issue ? Jérémy -- Pkg-javascript-devel mailing list Pkg-javascript-devel@alioth-lists.debian.net