[Pkg-javascript-devel] Bug#762060: marked as done (nodejs: non FHS config file location)

2014-09-18 Thread Debian Bug Tracking System
Your message dated Thu, 18 Sep 2014 08:49:09 +0200 with message-id 1411022949.3926.1.ca...@melix.org and subject line Re: Bug#762060: nodejs: non FHS config file location has caused the Debian Bug report #762060, regarding nodejs: non FHS config file location to be marked as done. This means that

[Pkg-javascript-devel] Processed: Re: Bug#762060: nodejs: non FHS config file location

2014-09-18 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: reassign 762060 npm Bug #762060 {Done: Jérémy Lal kapo...@melix.org} [nodejs] nodejs: non FHS config file location Bug reassigned from package 'nodejs' to 'npm'. No longer marked as found in versions 0.10.32-1nodesource1~wheezy1. Ignoring request

[Pkg-javascript-devel] Bug#762060: nodejs: non FHS config file location

2014-09-18 Thread Jérémy Lal
FYI the npm debian package has the paths right: ; builtin config undefined globalconfig = /etc/npmrc globalignorefile = /etc/npmignore prefix = /usr/local Jérémy ___ Pkg-javascript-devel mailing list Pkg-javascript-devel@lists.alioth.debian.org

[Pkg-javascript-devel] libjs-jsencrypt 2.0.0+dfsg1-1 MIGRATED to testing

2014-09-18 Thread Debian testing watch
FYI: The status of the libjs-jsencrypt source package in Debian's testing distribution has changed. Previous version: (not in testing) Current version: 2.0.0+dfsg1-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple

Re: [Pkg-javascript-devel] Bug#762033: node-highlight: incompatible with nodejs module name: highlight.js

2014-09-18 Thread Andrei POPESCU
Control: reassign -1 node-highlight On Mi, 17 sep 14, 23:51:08, Leo Iannacone wrote: Source: node-highlight Severity: important Dear Maintainer, This package must be renamed (and installed properly) to node-highlight.js according with upstream module name (see package.json). Please,

[Pkg-javascript-devel] Processed: Re: Bug#762033: node-highlight: incompatible with nodejs module name: highlight.js

2014-09-18 Thread Debian Bug Tracking System
Processing control commands: reassign -1 node-highlight Bug #762033 [src:node-highlight] node-highlight: incompatible with nodejs module name: highlight.js Warning: Unknown package 'src:node-highlight' Bug reassigned from package 'src:node-highlight' to 'node-highlight'. Ignoring request to

[Pkg-javascript-devel] Bug#762033: node-highlight: incompatible with nodejs module name: highlight.js

2014-09-18 Thread Cédric Boutillier
On Wed, 17 Sep 2014 23:51:08 +0200 Leo Iannacone l...@ubuntu.com wrote: Source: node-highlight Severity: important Dear Maintainer, This package must be renamed (and installed properly) to node-highlight.js according with upstream module name (see package.json). Please, rename it

[Pkg-javascript-devel] Bug#762033: node-highlight: incompatible with nodejs module name: highlight.js

2014-09-18 Thread Cédric Boutillier
On Wed, 17 Sep 2014 23:51:08 +0200 Leo Iannacone l...@ubuntu.com wrote: Source: node-highlight Severity: important Dear Maintainer, This package must be renamed (and installed properly) to node-highlight.js according with upstream module name (see package.json). Please, rename it

Re: [Pkg-javascript-devel] node-highlight: incompatible with nodejs module name: highlight.js

2014-09-18 Thread Cédric Boutillier
Source: highlight.js Followup-For: Bug #762033 Thanks for your report. I packaged highlight.js as a dependency of another tool, and I am not completely familiar with the JavaScript world. Excuse my naive questions below. I understand that because the package name in the package.json file is

Re: [Pkg-javascript-devel] node-highlight: incompatible with nodejs module name: highlight.js

2014-09-18 Thread Leo Iannacone
On 19 September 2014 00:07, Cédric Boutillier bou...@debian.org wrote: Thanks for your report. I packaged highlight.js as a dependency of another tool, and I am not completely familiar with the JavaScript world. Excuse my naive questions below. No problem. I understand that because the