Re: [Pkg-javascript-devel] node-websocket_1.0.19-2~bpo8+1_amd64.changes REJECTED

2015-09-30 Thread Daniel Pocock
On 29/09/15 20:25, Alexander Wirt wrote: > On Tue, 29 Sep 2015, Daniel Pocock wrote: > >> >> >> On 29/09/15 20:13, Alexander Wirt wrote: >>> On Tue, 29 Sep 2015, Daniel Pocock wrote: >>> On 29/09/15 18:01, Alexander Wirt wrote: > > Package not in testing >

[Pkg-javascript-devel] Processing of node-websocket_1.0.22-2_amd64.changes

2015-09-30 Thread Debian FTP Masters
node-websocket_1.0.22-2_amd64.changes uploaded successfully to localhost along with the files: node-websocket_1.0.22-2.dsc node-websocket_1.0.22-2.debian.tar.xz libjs-websocket_1.0.22-2_all.deb node-websocket_1.0.22-2_amd64.deb Greetings, Your Debian queue daemon (running on host

Re: [Pkg-javascript-devel] node-typedarray-to-buffer_3.0.3-3~bpo8+1_amd64.changes REJECTED

2015-09-30 Thread Daniel Pocock
On 29/09/15 18:01, Alexander Wirt wrote: > > This version is not even in debian. Sorry about that, I was updating a lot of these packages and forgot to dput this one, thanks for pointing that out, I have uploaded it now ___ Pkg-javascript-devel

[Pkg-javascript-devel] node-websocket_1.0.22-2_amd64.changes ACCEPTED into unstable

2015-09-30 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Wed, 30 Sep 2015 10:20:32 +0200 Source: node-websocket Binary: libjs-websocket node-websocket Architecture: source all amd64 Version: 1.0.22-2 Distribution: unstable Urgency: low Maintainer: Debian Javascript

[Pkg-javascript-devel] Bug#799656: [JsSIP] Re: Bug#799656: NaN 2.x issue

2015-09-30 Thread Daniel Pocock
On 28/09/15 18:18, Iñaki Baz Castillo wrote: > 2015-09-24 15:14 GMT+02:00 Daniel Pocock : >> Can anybody from the JsSIP team comment on this? How do you feel about >> having node-nan 2.x in the dependency hierarchy? Will you continue >> using node-websocket or would you

[Pkg-javascript-devel] Bug#799656: [JsSIP] Re: Bug#799656: NaN 2.x issue

2015-09-30 Thread Juha Heinanen
Daniel Pocock writes: > c) maybe we could split the package to have a browser-only version that > doesn't need any of this compiled code? That would be less painful to > support. good idea. -- juha ___ Pkg-javascript-devel mailing list

[Pkg-javascript-devel] Bug#799656: [JsSIP] Re: Bug#799656: NaN 2.x issue

2015-09-30 Thread Iñaki Baz Castillo
2015-09-30 13:48 GMT+02:00 Daniel Pocock : > c) maybe we could split the package to have a browser-only version that > doesn't need any of this compiled code? That would be less painful to > support. d) Just take the dist/jssip.js browser-only version and use just that file

[Pkg-javascript-devel] jscommunicator is marked for autoremoval from testing

2015-09-30 Thread Debian testing autoremoval watch
jscommunicator 2.1.2-1 is marked for autoremoval from testing on 2015-11-04 It (build-)depends on packages with these RC bugs: 799656: node-websocket: FTBFS: error: 'NanScope' was not declared in this scope ___ Pkg-javascript-devel mailing list

[Pkg-javascript-devel] jssip is marked for autoremoval from testing

2015-09-30 Thread Debian testing autoremoval watch
jssip 0.6.34-5 is marked for autoremoval from testing on 2015-11-04 It (build-)depends on packages with these RC bugs: 799656: node-websocket: FTBFS: error: 'NanScope' was not declared in this scope ___ Pkg-javascript-devel mailing list

[Pkg-javascript-devel] jssip 0.6.34-5 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the jssip source package in Debian's testing distribution has changed. Previous version: 0.6.34-4 Current version: 0.6.34-5 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[Pkg-javascript-devel] node-bowser 0.7.3-2 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the node-bowser source package in Debian's testing distribution has changed. Previous version: 0.7.3-1 Current version: 0.7.3-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[Pkg-javascript-devel] jscommunicator 2.1.2-1 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the jscommunicator source package in Debian's testing distribution has changed. Previous version: 2.1.1-1 Current version: 2.1.2-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[Pkg-javascript-devel] node-is-typedarray 1.0.0-2 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the node-is-typedarray source package in Debian's testing distribution has changed. Previous version: 1.0.0-1 Current version: 1.0.0-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you

[Pkg-javascript-devel] node-events 1.0.2-2 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the node-events source package in Debian's testing distribution has changed. Previous version: 1.0.2-1 Current version: 1.0.2-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[Pkg-javascript-devel] node-sdp-transform 1.4.0-2 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the node-sdp-transform source package in Debian's testing distribution has changed. Previous version: 1.4.0-1 Current version: 1.4.0-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you

[Pkg-javascript-devel] node-util 0.10.3-2 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the node-util source package in Debian's testing distribution has changed. Previous version: 0.10.3-1 Current version: 0.10.3-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[Pkg-javascript-devel] node-merge 1.2.0-2 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the node-merge source package in Debian's testing distribution has changed. Previous version: 1.2.0-1 Current version: 1.2.0-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[Pkg-javascript-devel] rtcninjajs 0.6.2-2 MIGRATED to testing

2015-09-30 Thread Debian testing watch
FYI: The status of the rtcninjajs source package in Debian's testing distribution has changed. Previous version: 0.6.2-1 Current version: 0.6.2-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will