[Pkg-javascript-devel] Bug#841274: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841324: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841325: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841322: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841323: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841331: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841332: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841330: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841321: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841328: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841327: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841329: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841326: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] node-fs.realpath_1.0.0-1_amd64.changes is NEW

2016-10-20 Thread Debian FTP Masters
binary:node-fs.realpath is NEW. source:node-fs.realpath is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be patient. Packages are

[Pkg-javascript-devel] node-once_1.4.0-2_source.changes ACCEPTED into unstable

2016-10-20 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Thu, 20 Oct 2016 10:39:49 +0530 Source: node-once Binary: node-once Architecture: source Version: 1.4.0-2 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Bug#841335: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841337: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841336: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Bug#841334: marked as done (node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS)

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 06:07:13 + with message-id and subject line Bug#841274: fixed in node-once 1.4.0-2 has caused the Debian Bug report #841274, regarding node-once: missing dependency on node-wrappy makes a lot of packages to FTBFS to be

[Pkg-javascript-devel] Processing of node-json-parse-helpfulerror_1.0.3-2_amd64.changes

2016-10-20 Thread Debian FTP Masters
node-json-parse-helpfulerror_1.0.3-2_amd64.changes uploaded successfully to localhost along with the files: node-json-parse-helpfulerror_1.0.3-2.dsc node-json-parse-helpfulerror_1.0.3-2.debian.tar.xz node-json-parse-helpfulerror_1.0.3-2_all.deb Greetings, Your Debian queue daemon

[Pkg-javascript-devel] Processing of node-esprima_3.1.0+ds-2_source.changes

2016-10-20 Thread Debian FTP Masters
node-esprima_3.1.0+ds-2_source.changes uploaded successfully to localhost along with the files: node-esprima_3.1.0+ds-2.dsc node-esprima_3.1.0+ds-2.debian.tar.xz Greetings, Your Debian queue daemon (running on host franck.debian.org) -- Pkg-javascript-devel mailing list

[Pkg-javascript-devel] Processing of node-ebnf-parser_0.1.10+dfsg-3_amd64.changes

2016-10-20 Thread Debian FTP Masters
node-ebnf-parser_0.1.10+dfsg-3_amd64.changes uploaded successfully to localhost along with the files: node-ebnf-parser_0.1.10+dfsg-3.dsc node-ebnf-parser_0.1.10+dfsg-3.debian.tar.xz node-ebnf-parser_0.1.10+dfsg-3_all.deb Greetings, Your Debian queue daemon (running on host

[Pkg-javascript-devel] node-json-parse-helpfulerror_1.0.3-2_source.changes REJECTED

2016-10-20 Thread Debian FTP Masters
Source-only uploads to NEW are not allowed. === Please feel free to respond to this email if you don't understand why your files were rejected, or if you upload new files which address our concerns. -- Pkg-javascript-devel mailing list Pkg-javascript-devel@lists.alioth.debian.org

[Pkg-javascript-devel] node-cjson_0.4.0-2_amd64.changes is NEW

2016-10-20 Thread Debian FTP Masters
binary:node-cjson is NEW. source:node-cjson is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be patient. Packages are routinely

[Pkg-javascript-devel] Bug#841286: jison depends on contrib packages (node-ebnf-parser, node-cjson)

2016-10-20 Thread Pirate Praveen
On Wed, 19 Oct 2016 12:56:08 +0200 Jakub Wilk wrote: > This package is in main, but it depends on node-ebnf-parser and node-cjson, > which are both in contrib. These were uploaded in contrib because they were built using jison from npm (bootstrapping circular dependency). Now

[Pkg-javascript-devel] Processing of node-json-parse-helpfulerror_1.0.3-2_source.changes

2016-10-20 Thread Debian FTP Masters
node-json-parse-helpfulerror_1.0.3-2_source.changes uploaded successfully to localhost along with the files: node-json-parse-helpfulerror_1.0.3-2.dsc node-json-parse-helpfulerror_1.0.3-2.debian.tar.xz Greetings, Your Debian queue daemon (running on host franck.debian.org) --

[Pkg-javascript-devel] node-jju 1.1.0-1 MIGRATED to testing

2016-10-20 Thread Debian testing watch
FYI: The status of the node-jju source package in Debian's testing distribution has changed. Previous version: (not in testing) Current version: 1.1.0-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you

[Pkg-javascript-devel] Bug#840543: marked as done (node-ebnf-parser: FTBFS (Attempt to unlock test@*, which hasn't been locked))

2016-10-20 Thread Debian Bug Tracking System
Your message dated Thu, 20 Oct 2016 18:01:36 + with message-id and subject line Bug#840543: fixed in node-ebnf-parser 0.1.10+dfsg-3 has caused the Debian Bug report #840543, regarding node-ebnf-parser: FTBFS (Attempt to unlock test@*, which hasn't been

[Pkg-javascript-devel] node-cjson_0.4.0-2_amd64.changes ACCEPTED into unstable, unstable

2016-10-20 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Thu, 20 Oct 2016 14:01:00 +0530 Source: node-cjson Binary: node-cjson Architecture: source all Version: 0.4.0-2 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-ebnf-parser_0.1.10+dfsg-3_amd64.changes ACCEPTED into unstable, unstable

2016-10-20 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Thu, 20 Oct 2016 13:38:08 +0530 Source: node-ebnf-parser Binary: node-ebnf-parser Architecture: source all Version: 0.1.10+dfsg-3 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Bug#841286: marked as done (jison depends on contrib packages (node-ebnf-parser, node-cjson))

2016-10-20 Thread Debian Bug Tracking System
Your message dated Fri, 21 Oct 2016 06:57:26 +0530 with message-id <00d186d8-31e1-4c12-8384-4ab7c51ab...@onenetbeyond.org> and subject line Re: jison depends on contrib packages (node-ebnf-parser, node-cjson) has caused the Debian Bug report #841286, regarding jison depends on contrib packages

Re: [Pkg-javascript-devel] /usr/bin/nodejs vs /usr/bin/node

2016-10-20 Thread Paul Gevers
Hi Daniel, On 21-10-16 06:55, Daniel Lo Nigro wrote: > Given the amount of complexity stemming from Debian renaming this binary > and the fact that it breaks parts of the Node.js ecosystem, is there any > chance it will be renamed back to "node" in the future, or for > /usr/bin/node to be

[Pkg-javascript-devel] /usr/bin/nodejs vs /usr/bin/node

2016-10-20 Thread Daniel Lo Nigro
Hello Debian JavaScript maintainers! I'm one of the developers on Yarn (https://yarnpkg.com/), a new package manager for JavaScript designed to replace the "npm" client. As part of our launch, I created Debian packages and am hosting them in our own repository. For the initial release, I used

[Pkg-javascript-devel] node-esprima_3.1.0+ds-2_source.changes ACCEPTED into unstable

2016-10-20 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Thu, 20 Oct 2016 17:13:41 +0530 Source: node-esprima Binary: node-esprima Architecture: source Version: 3.1.0+ds-2 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-json-parse-helpfulerror_1.0.3-2_amd64.changes is NEW

2016-10-20 Thread Debian FTP Masters
binary:node-json-parse-helpfulerror is NEW. source:node-json-parse-helpfulerror is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be

[Pkg-javascript-devel] node-ebnf-parser_0.1.10+dfsg-3_amd64.changes is NEW

2016-10-20 Thread Debian FTP Masters
binary:node-ebnf-parser is NEW. source:node-ebnf-parser is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be patient. Packages are