[Pkg-javascript-devel] node-json5_0.5.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Sat, 12 Nov 2016 15:05:31 +0100 Source: node-json5 Binary: node-json5 Architecture: source all Version: 0.5.0-1 Distribution: sid Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-big.js_3.1.3-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Sat, 12 Nov 2016 15:54:18 +0100 Source: node-big.js Binary: node-big.js Architecture: source all Version: 3.1.3-1 Distribution: sid Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-eslint-plugin-flowtype_2.25.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Sat, 12 Nov 2016 19:17:39 +0100 Source: node-eslint-plugin-flowtype Binary: node-eslint-plugin-flowtype Architecture: source all Version: 2.25.0-1 Distribution: sid Urgency: medium Maintainer: Debian Javascript

[Pkg-javascript-devel] node-emojis-list_2.1.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Sat, 12 Nov 2016 16:00:51 +0100 Source: node-emojis-list Binary: node-emojis-list Architecture: source all Version: 2.1.0-1 Distribution: sid Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Bug#844243: mustache.js: Please upgrade to a newer upstream version

2016-11-13 Thread Martín Ferrari
Source: mustache.js Severity: wishlist The version in the archive is 4 years old, an upgrade before the freeze would be a good idea :-) -- System Information: Debian Release: stretch/sid APT prefers testing APT policy: (500, 'testing'), (100, 'unstable'), (50, 'experimental') Architecture:

[Pkg-javascript-devel] Bug#841558: marked as done (node-tap: FTBFS: help2man: can't get `--help' info from bin/tap.js)

2016-11-13 Thread Debian Bug Tracking System
Your message dated Sun, 13 Nov 2016 18:34:08 + with message-id and subject line Bug#841558: fixed in node-tap 8.0.0-1 has caused the Debian Bug report #841558, regarding node-tap: FTBFS: help2man: can't get `--help' info from bin/tap.js to be marked as

[Pkg-javascript-devel] Bug#844243: mustache.js: Please upgrade to a newer upstream version

2016-11-13 Thread Martín Ferrari
On 13/11/16 18:54, Martín Ferrari wrote: > Source: mustache.js > Severity: wishlist > > The version in the archive is 4 years old, an upgrade before the freeze would > be a good idea :-) Actually, I have a new release almost ready, if you are interested we could co-maintain. (ALso, pbably should

[Pkg-javascript-devel] Processing of node-sqlite3_3.1.8+ds1-1_amd64.changes

2016-11-13 Thread Debian FTP Masters
node-sqlite3_3.1.8+ds1-1_amd64.changes uploaded successfully to localhost along with the files: node-sqlite3_3.1.8+ds1-1.dsc node-sqlite3_3.1.8+ds1.orig.tar.xz node-sqlite3_3.1.8+ds1-1.debian.tar.xz node-sqlite3-dbgsym_3.1.8+ds1-1_amd64.deb

Re: [Pkg-javascript-devel] using packaged grunt (globally installed grunt)

2016-11-13 Thread Pirate Praveen
On Saturday 12 November 2016 04:31 PM, Pirate Praveen wrote: > Hi, > > Using globally installed grunt is not supported upstream (see > https://github.com/gruntjs/grunt-cli/issues/10). With > https://github.com/gruntjs/grunt-cli/pull/55 patch, I was able to ignore > the error but it fails to read

[Pkg-javascript-devel] node-sqlite3_3.1.8+ds1-1_amd64.changes ACCEPTED into unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sun, 13 Nov 2016 17:07:42 + Source: node-sqlite3 Binary: node-sqlite3 Architecture: source amd64 Version: 3.1.8+ds1-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Processing of node-tap_8.0.0-1_amd64.changes

2016-11-13 Thread Debian FTP Masters
node-tap_8.0.0-1_amd64.changes uploaded successfully to localhost along with the files: node-tap_8.0.0-1.dsc node-tap_8.0.0.orig.tar.gz node-tap_8.0.0-1.debian.tar.xz node-tap_8.0.0-1_20161113T181443z-19ea63a5.buildinfo node-tap_8.0.0-1_all.deb Greetings, Your Debian queue

[Pkg-javascript-devel] node-tap_8.0.0-1_amd64.changes ACCEPTED into unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sun, 13 Nov 2016 19:13:51 +0100 Source: node-tap Binary: node-tap Architecture: source all Version: 8.0.0-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Processing of node-which_1.2.11-1_amd64.changes

2016-11-13 Thread Debian FTP Masters
node-which_1.2.11-1_amd64.changes uploaded successfully to localhost along with the files: node-which_1.2.11-1.dsc node-which_1.2.11.orig.tar.gz node-which_1.2.11-1.debian.tar.xz node-which_1.2.11-1_20161113T221206z-c73b3927.buildinfo node-which_1.2.11-1_all.deb Greetings, Your

[Pkg-javascript-devel] Processed: limit source to should.js, tagging 843641

2016-11-13 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > limit source should.js Limiting to bugs with field 'source' containing at least one of 'should.js' Limit currently set to 'source':'should.js' > tags 843641 + pending Bug #843641 [node-should] node-should: Update should to latest version Added

[Pkg-javascript-devel] mustache.js_2.3.0-1_amd64.changes ACCEPTED into unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sun, 13 Nov 2016 23:45:01 +0100 Source: mustache.js Binary: libjs-mustache node-mustache Architecture: source all Version: 2.3.0-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Processing of should.js_8.4.0~dfsg-1_amd64.changes

2016-11-13 Thread Debian FTP Masters
should.js_8.4.0~dfsg-1_amd64.changes uploaded successfully to localhost along with the files: should.js_8.4.0~dfsg-1.dsc should.js_8.4.0~dfsg.orig.tar.gz should.js_8.4.0~dfsg-1.debian.tar.xz node-should_8.4.0~dfsg-1_all.deb should.js_8.4.0~dfsg-1_20161113T235450z-9c7baf6c.buildinfo

[Pkg-javascript-devel] should.js_8.4.0~dfsg-1_amd64.changes ACCEPTED into unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Mon, 14 Nov 2016 00:54:05 +0100 Source: should.js Binary: node-should Architecture: source all Version: 8.4.0~dfsg-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] should.js_8.4.0~dfsg-2_amd64.changes is NEW

2016-11-13 Thread Debian FTP Masters
binary:libjs-should is NEW. binary:libjs-should is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be patient. Packages are routinely

[Pkg-javascript-devel] node-glob_7.1.1-1_amd64.changes ACCEPTED into unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sun, 13 Nov 2016 23:28:08 +0100 Source: node-glob Binary: node-glob Architecture: source all Version: 7.1.1-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-tap 8 update might break your test suites (in a trivial way)

2016-11-13 Thread Jérémy Lal
If you're maintaining a package depending or build-depending on node-tap: node-tar node-isexe node-nopt node-findit2 node-string-decoder node-hosted-git-info node-fs.realpath node-nan node-inline-source-map node-process-nextick-args node-core-util-is node-once or if you've setup autopkgtests

[Pkg-javascript-devel] Processing of mustache.js_2.3.0-1_amd64.changes

2016-11-13 Thread Debian FTP Masters
mustache.js_2.3.0-1_amd64.changes uploaded successfully to localhost along with the files: mustache.js_2.3.0-1.dsc mustache.js_2.3.0.orig.tar.gz mustache.js_2.3.0-1.debian.tar.xz libjs-mustache_2.3.0-1_all.deb node-mustache_2.3.0-1_all.deb Greetings, Your Debian queue daemon

[Pkg-javascript-devel] Processing of should.js_8.4.0~dfsg-2_amd64.changes

2016-11-13 Thread Debian FTP Masters
should.js_8.4.0~dfsg-2_amd64.changes uploaded successfully to localhost along with the files: should.js_8.4.0~dfsg-2.dsc should.js_8.4.0~dfsg-2.debian.tar.xz libjs-should_8.4.0~dfsg-2_all.deb node-should_8.4.0~dfsg-2_all.deb should.js_8.4.0~dfsg-2_20161114T000513z-1ddc59ae.buildinfo

[Pkg-javascript-devel] Bug#844243: marked as done (mustache.js: Please upgrade to a newer upstream version)

2016-11-13 Thread Debian Bug Tracking System
Your message dated Mon, 14 Nov 2016 01:23:15 +0100 with message-id <05027a91-e41b-7260-811f-92c8c989c...@debian.org> and subject line Re: [Pkg-javascript-devel] Bug#844243: mustache.js: Please upgrade to a newer upstream version has caused the Debian Bug report #844243, regarding mustache.js:

[Pkg-javascript-devel] node-which_1.2.11-1_amd64.changes ACCEPTED into unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Fri, 11 Nov 2016 12:03:40 +0100 Source: node-which Binary: node-which Architecture: source all Version: 1.2.11-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Bug#843954: marked as done ([node-which] Please update to 1.2.1)

2016-11-13 Thread Debian Bug Tracking System
Your message dated Sun, 13 Nov 2016 22:33:51 + with message-id and subject line Bug#843954: fixed in node-which 1.2.11-1 has caused the Debian Bug report #843954, regarding [node-which] Please update to 1.2.1 to be marked as done. This means that you

[Pkg-javascript-devel] Processing of node-glob_7.1.1-1_amd64.changes

2016-11-13 Thread Debian FTP Masters
node-glob_7.1.1-1_amd64.changes uploaded successfully to localhost along with the files: node-glob_7.1.1-1.dsc node-glob_7.1.1.orig.tar.gz node-glob_7.1.1-1.debian.tar.xz node-glob_7.1.1-1_20161113T223009z-60b9aea8.buildinfo node-glob_7.1.1-1_all.deb Greetings, Your Debian

[Pkg-javascript-devel] Bug#843957: marked as done ([node-glob] Please update to 7.0.0)

2016-11-13 Thread Debian Bug Tracking System
Your message dated Sun, 13 Nov 2016 22:49:10 + with message-id and subject line Bug#843957: fixed in node-glob 7.1.1-1 has caused the Debian Bug report #843957, regarding [node-glob] Please update to 7.0.0 to be marked as done. This means that you claim

[Pkg-javascript-devel] Bug#843641: marked as done (node-should: Update should to latest version)

2016-11-13 Thread Debian Bug Tracking System
Your message dated Mon, 14 Nov 2016 00:19:25 + with message-id and subject line Bug#843641: fixed in should.js 8.4.0~dfsg-1 has caused the Debian Bug report #843641, regarding node-should: Update should to latest version to be marked as done. This means

[Pkg-javascript-devel] node-tap-parser_3.0.3-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-13 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 12 Nov 2016 00:19:05 +0100 Source: node-tap-parser Binary: node-tap-parser Architecture: source all Version: 3.0.3-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-grunt-contrib-clean_1.0.0-1_amd64.changes is NEW

2016-11-13 Thread Debian FTP Masters
binary:node-grunt-contrib-clean is NEW. binary:node-grunt-contrib-clean is NEW. source:node-grunt-contrib-clean is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file

[Pkg-javascript-devel] Processing of node-grunt-contrib-clean_1.0.0-1_amd64.changes

2016-11-13 Thread Debian FTP Masters
node-grunt-contrib-clean_1.0.0-1_amd64.changes uploaded successfully to localhost along with the files: node-grunt-contrib-clean_1.0.0-1.dsc node-grunt-contrib-clean_1.0.0.orig.tar.gz node-grunt-contrib-clean_1.0.0-1.debian.tar.xz node-grunt-contrib-clean_1.0.0-1_all.deb Greetings,

[Pkg-javascript-devel] Bug#844243: Bug#844243: mustache.js: Please upgrade to a newer upstream version

2016-11-13 Thread Mattia Rizzolo
On Sun, Nov 13, 2016 at 08:45:27PM +0100, Martín Ferrari wrote: > On 13/11/16 19:42, Martín Ferrari wrote: > > On 13/11/16 18:54, Martín Ferrari wrote: > >> Source: mustache.js > >> Severity: wishlist > >> > >> The version in the archive is 4 years old, an upgrade before the freeze > >> would >

[Pkg-javascript-devel] Bug#844243: mustache.js: Please upgrade to a newer upstream version

2016-11-13 Thread Martín Ferrari
On 13/11/16 19:42, Martín Ferrari wrote: > On 13/11/16 18:54, Martín Ferrari wrote: >> Source: mustache.js >> Severity: wishlist >> >> The version in the archive is 4 years old, an upgrade before the freeze would >> be a good idea :-) > > Actually, I have a new release almost ready, if you are