[Pkg-javascript-devel] node-yargs_6.4.0-1_amd64.changes REJECTED

2016-11-27 Thread Thorsten Alteholz
Hi, please take care of all FIX_MEs in debian/*. Thanks! Thorsten === Please feel free to respond to this email if you don't understand why your files were rejected, or if you upload new files which address our concerns. -- Pkg-javascript-devel mailing list

[Pkg-javascript-devel] Bug#845975: update node-through2 to latest upstream release

2016-11-27 Thread Pirate Praveen
package: node-through2 version: 1.1.1-1 severity: wishlist cloneable-readable (dependency for gulp) needs through2 >= 2.0.1 signature.asc Description: OpenPGP digital signature -- Pkg-javascript-devel mailing list Pkg-javascript-devel@lists.alioth.debian.org

[Pkg-javascript-devel] Processing of node-jsonify_0.0.0-1_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-jsonify_0.0.0-1_amd64.changes uploaded successfully to localhost along with the files: node-jsonify_0.0.0-1.dsc node-jsonify_0.0.0.orig.tar.gz node-jsonify_0.0.0-1.debian.tar.xz node-jsonify_0.0.0-1_all.deb node-jsonify_0.0.0-1_amd64.buildinfo Greetings, Your Debian queue

[Pkg-javascript-devel] node-duplexer2_0.1.4-1_amd64.changes is NEW

2016-11-27 Thread Debian FTP Masters
binary:node-duplexer2 is NEW. binary:node-duplexer2 is NEW. source:node-duplexer2 is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please

Re: [Pkg-javascript-devel] node-yargs_6.4.0-1_amd64.changes REJECTED

2016-11-27 Thread Pirate Praveen
On Sunday 27 November 2016 08:30 PM, Thorsten Alteholz wrote: > > Hi, > > please take care of all FIX_MEs in debian/*. Fixed. Filed a wishlist bug (#846009) against lintian so we can find it before upload. > Thanks! > Thorsten > > > > === > > Please feel free to respond to this email if

[Pkg-javascript-devel] Processing of node-yargs_6.4.0-1_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-yargs_6.4.0-1_amd64.changes uploaded successfully to localhost along with the files: node-yargs_6.4.0-1.dsc node-yargs_6.4.0.orig.tar.gz node-yargs_6.4.0-1.debian.tar.xz node-yargs_6.4.0-1_all.deb Greetings, Your Debian queue daemon (running on host usper.debian.org) --

Re: [Pkg-javascript-devel] node-typescript accidentally hijacked?

2016-11-27 Thread Julien Puydt
Hi, On 26/11/2016 12:50, Mattia Rizzolo wrote: On Sat, Nov 26, 2016 at 12:51:48AM +0100, Julien Puydt wrote: That was definitely not intentional : what can we do to fix this? Depending on what Laszlo wants to do: * Laszlo uploads a 2.0.8-1+ version to unstable to take it over again, then

[Pkg-javascript-devel] node-stringprep 0.8.0-1 MIGRATED to testing

2016-11-27 Thread Debian testing watch
FYI: The status of the node-stringprep source package in Debian's testing distribution has changed. Previous version: (not in testing) Current version: 0.8.0-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a

[Pkg-javascript-devel] node-yargs_6.4.0-1_amd64.changes is NEW

2016-11-27 Thread Debian FTP Masters
binary:node-yargs is NEW. binary:node-yargs is NEW. source:node-yargs is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be patient.

[Pkg-javascript-devel] node-jsonify_0.0.0-1_amd64.changes is NEW

2016-11-27 Thread Debian FTP Masters
binary:node-jsonify is NEW. binary:node-jsonify is NEW. source:node-jsonify is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be

Re: [Pkg-javascript-devel] testing during build is useless now with autopkgtests

2016-11-27 Thread Pirate Praveen
On 2016, നവംബർ 26 6:34:26 PM IST, "Jérémy Lal" wrote: >Hi, > >i've been doing in all my latest uploads this setup: >- autopkgtest runs the package test suite >- build does not run tests > >Because: >1) it feels wrong to add Depends to Build-Depends, >and debian/tests/control

[Pkg-javascript-devel] Processing of node-duplexer2_0.1.4-1_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-duplexer2_0.1.4-1_amd64.changes uploaded successfully to localhost along with the files: node-duplexer2_0.1.4-1.dsc node-duplexer2_0.1.4.orig.tar.gz node-duplexer2_0.1.4-1.debian.tar.xz node-duplexer2_0.1.4-1_all.deb node-duplexer2_0.1.4-1_amd64.buildinfo Greetings, Your

[Pkg-javascript-devel] node-sparkles_1.0.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 26 Nov 2016 14:45:51 +0530 Source: node-sparkles Binary: node-sparkles Architecture: source all Version: 1.0.0-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-grunt-contrib-concat_1.0.1-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Wed, 23 Nov 2016 14:11:34 +0530 Source: node-grunt-contrib-concat Binary: node-grunt-contrib-concat Architecture: source all Version: 1.0.1-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript

[Pkg-javascript-devel] node-charm_1.0.1-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Fri, 25 Nov 2016 10:18:21 +0530 Source: node-charm Binary: node-charm Architecture: source all Version: 1.0.1-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-cliui_3.2.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 26 Nov 2016 09:31:37 + Source: node-cliui Binary: node-cliui Architecture: source all Version: 3.2.0-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-buffer-shims_1.0.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Mon, 21 Nov 2016 22:21:49 +0530 Source: node-buffer-shims Binary: node-buffer-shims Architecture: source all Version: 1.0.0-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

Re: [Pkg-javascript-devel] node-yargs_6.4.0-1_amd64.changes REJECTED

2016-11-27 Thread Pirate Praveen
On Sunday 27 November 2016 11:30 PM, Thorsten Alteholz wrote: > > almost done: Andrei Mackenzie is missing ... fixed and uploaded. > > > === > > Please feel free to respond to this email if you don't understand why > your files were rejected, or if you upload new files which address our >

[Pkg-javascript-devel] node-nan_2.4.0-2_amd64.changes REJECTED

2016-11-27 Thread Debian FTP Masters
node-nan_2.4.0-2.dsc: Invalid size hash for node-nan_2.4.0.orig.tar.gz: According to the control file the size hash should be 155504, but node-nan_2.4.0.orig.tar.gz has 157071. If you did not include node-nan_2.4.0.orig.tar.gz in your upload, a different version might already be known to the

[Pkg-javascript-devel] Processing of node-lru-cache_4.0.2-1_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-lru-cache_4.0.2-1_amd64.changes uploaded successfully to localhost along with the files: node-lru-cache_4.0.2-1.dsc node-lru-cache_4.0.2.orig.tar.gz node-lru-cache_4.0.2-1.debian.tar.xz node-lru-cache_4.0.2-1_all.deb node-lru-cache_4.0.2-1_amd64.buildinfo Greetings, Your

[Pkg-javascript-devel] Processing of node-nan_2.4.0-2_source.changes

2016-11-27 Thread Debian FTP Masters
node-nan_2.4.0-2_source.changes uploaded successfully to localhost along with the files: node-nan_2.4.0-2.dsc node-nan_2.4.0-2.debian.tar.xz Greetings, Your Debian queue daemon (running on host usper.debian.org) -- Pkg-javascript-devel mailing list

[Pkg-javascript-devel] Processing of node-nan_2.4.0-2_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-nan_2.4.0-2_amd64.changes uploaded successfully to localhost along with the files: node-nan_2.4.0-2.dsc node-nan_2.4.0-2.debian.tar.xz node-nan_2.4.0-2_all.deb node-nan_2.4.0-2_amd64.buildinfo Greetings, Your Debian queue daemon (running on host usper.debian.org) --

[Pkg-javascript-devel] node-lru-cache_4.0.2-1_amd64.changes ACCEPTED into unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Mon, 28 Nov 2016 01:04:02 +0100 Source: node-lru-cache Binary: node-lru-cache Architecture: source all Version: 4.0.2-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-nan_2.4.0-2_source.changes ACCEPTED into unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Mon, 28 Nov 2016 00:25:55 +0100 Source: node-nan Binary: node-nan Architecture: source Version: 2.4.0-2 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Bug#844905: node-nan: FTBFS: Tests failures

2016-11-27 Thread Jérémy Lal
2016-11-27 7:06 GMT+01:00 Pirate Praveen : > On Sat, 19 Nov 2016 08:02:29 +0100 Lucas Nussbaum wrote: >> During a rebuild of all packages in sid, your package failed to build on >> amd64. > > > From upstream discussion, > > "The bug is that the Global

[Pkg-javascript-devel] node-yargs_6.4.0-1_amd64.changes is NEW

2016-11-27 Thread Debian FTP Masters
binary:node-yargs is NEW. binary:node-yargs is NEW. source:node-yargs is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be patient.

[Pkg-javascript-devel] Processed: Re: Bug#845647: Missing file /usr/share/javascript/jquery-ui/ui/i18n/jquery-ui-i18n.js

2016-11-27 Thread Debian Bug Tracking System
Processing control commands: > tags -1 -patch Bug #845647 [src:jqueryui] Missing file /usr/share/javascript/jquery-ui/ui/i18n/jquery-ui-i18n.js Removed tag(s) patch. -- 845647: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=845647 Debian Bug Tracking System Contact ow...@bugs.debian.org with

[Pkg-javascript-devel] node-difflet_1.0.1-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Fri, 25 Nov 2016 10:20:56 +0530 Source: node-difflet Binary: node-difflet Architecture: source all Version: 1.0.1-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-cpr_2.0.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 26 Nov 2016 17:20:32 +0530 Source: node-cpr Binary: node-cpr Architecture: source all Version: 2.0.0-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-execa_0.5.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Fri, 25 Nov 2016 12:06:49 +0530 Source: node-execa Binary: node-execa Architecture: source all Version: 0.5.0-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-duplexer2_0.1.4-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 26 Nov 2016 15:41:03 +0530 Source: node-duplexer2 Binary: node-duplexer2 Architecture: source all Version: 0.1.4-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Processing of node-yargs_6.4.0-1_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-yargs_6.4.0-1_amd64.changes uploaded successfully to localhost along with the files: node-yargs_6.4.0-1.dsc node-yargs_6.4.0.orig.tar.gz node-yargs_6.4.0-1.debian.tar.xz node-yargs_6.4.0-1_all.deb Greetings, Your Debian queue daemon (running on host usper.debian.org) --

[Pkg-javascript-devel] node-wrap-ansi_2.0.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 26 Nov 2016 09:22:34 + Source: node-wrap-ansi Binary: node-wrap-ansi Architecture: source all Version: 2.0.0-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-yargs_6.4.0-1_amd64.changes REJECTED

2016-11-27 Thread Thorsten Alteholz
almost done: Andrei Mackenzie is missing ... === Please feel free to respond to this email if you don't understand why your files were rejected, or if you upload new files which address our concerns. -- Pkg-javascript-devel mailing list Pkg-javascript-devel@lists.alioth.debian.org

[Pkg-javascript-devel] node-time-stamp_1.0.1-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 26 Nov 2016 14:53:59 +0530 Source: node-time-stamp Binary: node-time-stamp Architecture: source all Version: 1.0.1-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-core-js_2.4.1-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sun, 20 Nov 2016 10:01:50 +0530 Source: node-core-js Binary: node-core-js Architecture: source all Version: 2.4.1-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] node-os-locale_2.0.0-1_amd64.changes ACCEPTED into unstable, unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Fri, 25 Nov 2016 14:57:26 +0530 Source: node-os-locale Binary: node-os-locale Architecture: source all Version: 2.0.0-1 Distribution: unstable Urgency: low Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] Using clean build scripts from pkg-ruby-extras repo

2016-11-27 Thread Pirate Praveen
Hi, I find these scripts very useful so I thought of sharing it more widely. I use it for ruby, go and nodejs packages. Scripts are here https://anonscm.debian.org/cgit/pkg-ruby-extras/pkg-ruby-extras.git 1. git clone 2. add cloned location to PATH, 3. and run `setup`, (this will create sbuild

[Pkg-javascript-devel] jquery-ui-themes_1.12.1+dfsg-1_source.changes ACCEPTED into unstable

2016-11-27 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Mon, 28 Nov 2016 03:15:58 +0100 Source: jquery-ui-themes Binary: libjs-jquery-ui-theme-base libjs-jquery-ui-theme-black-tie libjs-jquery-ui-theme-blitzer libjs-jquery-ui-theme-cupertino

[Pkg-javascript-devel] backbone-dirty.js is marked for autoremoval from testing

2016-11-27 Thread Debian testing autoremoval watch
backbone-dirty.js 1.1.2-3 is marked for autoremoval from testing on 2016-12-21 It (build-)depends on packages with these RC bugs: 771790: dirty.js: dirty.js 0.9.6 doesn't work properly with recent nodejs -- Pkg-javascript-devel mailing list Pkg-javascript-devel@lists.alioth.debian.org

[Pkg-javascript-devel] node-buffer-shims_1.0.0-1_amd64.changes is NEW

2016-11-27 Thread Debian FTP Masters
binary:node-buffer-shims is NEW. binary:node-buffer-shims is NEW. source:node-buffer-shims is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so

[Pkg-javascript-devel] Processing of node-buffer-shims_1.0.0-1_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-buffer-shims_1.0.0-1_amd64.changes uploaded successfully to localhost along with the files: node-buffer-shims_1.0.0-1.dsc node-buffer-shims_1.0.0.orig.tar.gz node-buffer-shims_1.0.0-1.debian.tar.xz node-buffer-shims_1.0.0-1_all.deb node-buffer-shims_1.0.0-1_amd64.buildinfo

[Pkg-javascript-devel] Processing of node-core-js_2.4.1-1_amd64.changes

2016-11-27 Thread Debian FTP Masters
node-core-js_2.4.1-1_amd64.changes uploaded successfully to localhost along with the files: node-core-js_2.4.1-1.dsc node-core-js_2.4.1.orig.tar.gz node-core-js_2.4.1-1.debian.tar.xz node-core-js_2.4.1-1_all.deb node-core-js_2.4.1-1_amd64.buildinfo Greetings, Your Debian queue

Re: [Pkg-javascript-devel] node-yargs_6.4.0-1_amd64.changes is NEW

2016-11-27 Thread Pirate Praveen
On Saturday 26 November 2016 06:18 PM, Debian FTP Masters wrote: > binary:node-yargs is NEW. > binary:node-yargs is NEW. > source:node-yargs is NEW. > > Your package has been put into the NEW queue, which requires manual action > from the ftpteam to process. The upload was otherwise valid (it had

[Pkg-javascript-devel] Bug#836722: Bug#836722: Bug#836722: needs yargs as a dependency

2016-11-27 Thread Pirate Praveen
Control: tags -1 pending On Wed, 23 Nov 2016 09:24:44 +0100 Jonas Smedegaard wrote: > I can understand how might have seen the clues as being "right around > the corner". yargs is in NEW and we can upload a new version once it is accepted. signature.asc Description: OpenPGP

[Pkg-javascript-devel] Processed: Re: Bug#836722: Bug#836722: needs yargs as a dependency

2016-11-27 Thread Debian Bug Tracking System
Processing control commands: > tags -1 pending Bug #836722 [libjs-uglify] update libjs-uglify to latest upstream release Added tag(s) pending. -- 836722: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=836722 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems --

[Pkg-javascript-devel] node-core-js_2.4.1-1_amd64.changes is NEW

2016-11-27 Thread Debian FTP Masters
binary:node-core-js is NEW. binary:node-core-js is NEW. source:node-core-js is NEW. Your package has been put into the NEW queue, which requires manual action from the ftpteam to process. The upload was otherwise valid (it had a good OpenPGP signature and file hashes are valid), so please be