[Pkg-javascript-devel] Bug#857986: npm: package is 3 years old (consider removal?)

2017-07-04 Thread Antonio Ospite
Removing npm could bring some more attention at packaging yarn[1,2], which seems to be better and more secure than npm (says a brief google search...). Ciao, Antonio [1] https://yarnpkg.com/en/ [2] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=843021 -- Antonio Ospite https://ao2.it

Re: [Pkg-javascript-devel] Bug#857986: npm: package is 3 years old (consider removal?)

2017-07-04 Thread Paolo Greppi
Il 04/07/2017 12:44, Antonio Ospite ha scritto: > Removing npm could bring some more attention at packaging yarn[1,2], > which seems to be better and more secure than npm (says a brief google > search...). > > Ciao, >Antonio > > [1] https://yarnpkg.com/en/ > [2]

[Pkg-javascript-devel] Bug#857986: npm: package is 3 years old (consider removal?)

2017-07-04 Thread Jérémy Lal
2017-07-04 12:44 GMT+02:00 Antonio Ospite : > Removing npm could bring some more attention at packaging yarn[1,2], > which seems to be better and more secure than npm (says a brief google > search...). > > Ciao, >Antonio > > [1] https://yarnpkg.com/en/ > [2]

[Pkg-javascript-devel] autosize.js_3.0.21~dfsg1-1_amd64.changes ACCEPTED into unstable

2017-07-04 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Tue, 04 Jul 2017 15:06:14 -0400 Source: autosize.js Binary: libjs-autosize node-autosize Architecture: source all Version: 3.0.21~dfsg1-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript Maintainers

[Pkg-javascript-devel] dompurify.js_0.9.0~dfsg1-1_amd64.changes ACCEPTED into unstable

2017-07-04 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Tue, 04 Jul 2017 15:10:54 -0400 Source: dompurify.js Binary: libjs-dompurify node-dompurify Architecture: source all Version: 0.9.0~dfsg1-1 Distribution: unstable Urgency: medium Maintainer: Debian Javascript

[Pkg-javascript-devel] Processing of autosize.js_3.0.21~dfsg1-1_amd64.changes

2017-07-04 Thread Debian FTP Masters
autosize.js_3.0.21~dfsg1-1_amd64.changes uploaded successfully to localhost along with the files: autosize.js_3.0.21~dfsg1-1.dsc autosize.js_3.0.21~dfsg1.orig.tar.gz autosize.js_3.0.21~dfsg1-1.debian.tar.xz autosize.js_3.0.21~dfsg1-1_amd64.buildinfo libjs-autosize_3.0.21~dfsg1-1_all.deb

[Pkg-javascript-devel] Processing of dompurify.js_0.9.0~dfsg1-1_amd64.changes

2017-07-04 Thread Debian FTP Masters
dompurify.js_0.9.0~dfsg1-1_amd64.changes uploaded successfully to localhost along with the files: dompurify.js_0.9.0~dfsg1-1.dsc dompurify.js_0.9.0~dfsg1.orig.tar.gz dompurify.js_0.9.0~dfsg1-1.debian.tar.xz dompurify.js_0.9.0~dfsg1-1_amd64.buildinfo libjs-dompurify_0.9.0~dfsg1-1_all.deb

[Pkg-javascript-devel] node-v8flags is marked for autoremoval from testing

2017-07-04 Thread Debian testing autoremoval watch
node-v8flags 2.0.11-1 is marked for autoremoval from testing on 2017-08-10 It is affected by these RC bugs: 866065: node-v8flags: node-v8flags FTBFS: Error: Cannot find module 'async' -- Pkg-javascript-devel mailing list Pkg-javascript-devel@lists.alioth.debian.org