[Pkg-javascript-devel] Bug#862861: libjs-jquery needs Breaks: libjs-chosen (<< 0.9.15-1~)

2017-05-18 Thread Antonio Terceiro
On Wed, May 17, 2017 at 11:05:36PM +0300, Adrian Bunk wrote: > Package: libjs-jquery > Version: 1.11.3+dfsg-1 > Severity: serious > > See #797166 for details > (and the Breaks is also missing in the backport to jessie). There were lots of Javascript packages that were incompatible with a

[Pkg-javascript-devel] Bug#862861: libjs-jquery needs Breaks: libjs-chosen (<< 0.9.15-1~)

2017-05-17 Thread Adrian Bunk
Package: libjs-jquery Version: 1.11.3+dfsg-1 Severity: serious See #797166 for details (and the Breaks is also missing in the backport to jessie). -- Pkg-javascript-devel mailing list Pkg-javascript-devel@lists.alioth.debian.org