[Pkg-javascript-devel] Bug#874699: node-evp-bytestokey: Please migrate to openssl1.1 in Buster

2017-10-12 Thread Sebastian Andrzej Siewior
Hi,

this is a remainder about the openssl transition [0]. We really want to
remove libssl1.0-dev from unstable for Buster. I will raise the severity
of this bug to serious in a month. Please react before that happens.

[0] https://bugs.debian.org/871056#55

Sebastian

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel


[Pkg-javascript-devel] Bug#874699: node-evp-bytestokey: Please migrate to openssl1.1 in Buster

2017-09-08 Thread Sebastian Andrzej Siewior
Package: node-evp-bytestokey
Version: 1.0.3-1
Severity: important
Tags: sid buster
User: pkg-openssl-de...@lists.alioth.debian.org
Usertags: openssl-1.1-trans
Control: block 871056 by -1

Please migrate to libssl-dev in the Buster cycle.

Sebastian

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel