[Pkg-kde-extras] Bug#754944: bluedevil: Bluedevil 2 not working

2014-07-16 Thread mourad
Package: bluedevil Version: 2.0~rc1-2 Severity: important Tags: upstream Dear Maintainer, * What led up to the situation? I'm trying to migrate to bluedevil 2 to use buez 5 * What exactly did you do (or not do) that was effective (or ineffective)? It is imposssible to send or receive

[Pkg-kde-extras] Bug#754979: plasma-nm: upgrade path not clean

2014-07-16 Thread Dominik George
Package: plasma-nm Version: 0.9.3.3-3+b1 Severity: important I updated two sid systems today, which pulled in this version of the package. The upgrade did not succeed, obviously because the binary package was renamed. I had to manually install plasma-nm over plasma-widget-networkmanagement

[Pkg-kde-extras] Bug#754986: FTBFS on many architectures: test failures

2014-07-16 Thread Emilio Pozuelo Monfort
Source: gammaray Version: 2.1.0-1 Severity: serious Control: block 754953 by -1 Your package failed to build on many architectures, with test failures: On linux: The following tests FAILED: 7 - probeabidetectortest (Failed) Errors while running CTest On !linux: The following tests

[Pkg-kde-extras] Processed: FTBFS on many architectures: test failures

2014-07-16 Thread Debian Bug Tracking System
Processing control commands: block 754953 by -1 Bug #754953 [release.debian.org] transition: graphviz 2.3x 754953 was not blocked by any bugs. 754953 was not blocking any bugs. Added blocking bug(s) of 754953: 754986 -- 754953: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=754953 754986:

[Pkg-kde-extras] oxygen-gtk3 1.4.0-1 MIGRATED to testing

2014-07-16 Thread Debian testing watch
FYI: The status of the oxygen-gtk3 source package in Debian's testing distribution has changed. Previous version: 1.3.5-1 Current version: 1.4.0-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[Pkg-kde-extras] Bug#754979: plasma-nm: upgrade path not clean

2014-07-16 Thread Matt Whitehead
Package: plasma-nm Version: 0.9.3.3-3 Followup-For: Bug #754979 Dear Maintainer, I also have run into this issue. Neither apt-get upgrade or apt-get dist-upgrade will allow me to update the package. Any advice on how to update the package properly would be appreciated. -Matt Whitehead --

[Pkg-kde-extras] Procurement Fraud Summit in Dubai

2014-07-16 Thread Procurement Summit
Understanding Procurement Fraud: Identification, Detection Prevention 8 - 9 September 2014 Dubai, United Arab Emirates Certificate will be awarded to delegates who complete the course Letter of invitation will be provided to delegates who require visa for visiting UAE Why you should attend