[Pkg-kde-extras] quassel_0.12.2-1_source.changes ACCEPTED into unstable

2015-09-11 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Thu, 10 Sep 2015 22:44:32 +0200 Source: quassel Binary: quassel-core quassel-client quassel quassel-data quassel-client-kde4 quassel-kde4 Architecture: source Version: 1:0.12.2-1 Distribution: unstable Urgency: medium

[Pkg-kde-extras] colibri REMOVED from testing

2015-09-11 Thread Debian testing watch
FYI: The status of the colibri source package in Debian's testing distribution has changed. Previous version: 0.3.0-2 Current version: (not in testing) Hint: Package not in unstable The script that generates this mail tries to extract removal reasons from comments in the britney hint

[Pkg-kde-extras] Processed: libqapt: [PATCH] FTBFS with APT from experimental

2015-09-11 Thread Debian Bug Tracking System
Processing control commands: > tag -1 sid stretch patch Bug #798705 [src:libqapt] libqapt: [PATCH] FTBFS with APT from experimental Added tag(s) sid, stretch, and patch. -- 798705: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=798705 Debian Bug Tracking System Contact ow...@bugs.debian.org

[Pkg-kde-extras] Bug#798705: libqapt: [PATCH] FTBFS with APT from experimental

2015-09-11 Thread Julian Andres Klode
Source: libqapt Version: 3.0.0-5 Severity: important Control: tag -1 sid stretch patch Dear Maintainer, During a rebuild of your package against APT 1.1 from experimental, which we intend to upload to unstable soon, your package failed to build from source. ../../src/package.cpp: In member

Re: [Pkg-kde-extras] Important Notice

2015-09-11 Thread 351212085 - Tomás Leão Oliveira
The mailbox has exceeded the storage space as set by your e-mail administrator, and you will not be able to receive new mail until you re-validate it. To validate again CLICK HERE ADMIN TEAM ITS help desk Mail Team © Copyright 2015 This email has been scanned for all viruses by the

[Pkg-kde-extras] Processed (with 1 errors): forcibly merging 739160 788968

2015-09-11 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forcemerge 739160 788968 Bug #739160 [src:quassel] quassel: Please add debug packages Unable to merge bugs because: package of #788968 is 'quassel' not 'src:quassel' Failed to forcibly merge 739160: Did not alter merged bugs. > thanks Stopping

[Pkg-kde-extras] Processed: reassign 788968 to src:quassel, forcibly merging 739160 788968

2015-09-11 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 788968 src:quassel Bug #788968 [quassel] quassel: have a quassel-dbg package Bug reassigned from package 'quassel' to 'src:quassel'. No longer marked as found in versions quassel/1:0.10.0-2.4. Ignoring request to alter fixed versions of

[Pkg-kde-extras] Processed: Re: quassel: Please add debug packages

2015-09-11 Thread Debian Bug Tracking System
Processing control commands: > tags -1 wontfix Bug #739160 [src:quassel] quassel: Please add debug packages Bug #788968 [src:quassel] quassel: have a quassel-dbg package Added tag(s) wontfix. Added tag(s) wontfix. -- 739160: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=739160 788968:

[Pkg-kde-extras] Bug#739160: quassel: Please add debug packages

2015-09-11 Thread Felix Geyer
Control: tags -1 wontfix On Sun, 16 Feb 2014 11:23:42 +0100 Daniel Schaal wrote: > Source: quassel > Version: 0.9.2-1 > Severity: wishlist > Tags: patch > > The attached patch adds a debug package for > quassel(-client), quassel-kde4(-client) and quassel-core. Debug packages

[Pkg-kde-extras] basket 2.10~beta+git20150905.faa6dce-1 MIGRATED to testing

2015-09-11 Thread Debian testing watch
FYI: The status of the basket source package in Debian's testing distribution has changed. Previous version: 2.10~beta+git6fed731-1 Current version: 2.10~beta+git20150905.faa6dce-1 -- This email is automatically generated once a day. As the installation of new packages into testing