[Pkg-kde-extras] Bug#664720: kaffeine: Please change the dependency to kde-runtime

2012-03-20 Thread Adrian Bunk
Package: kaffeine Version: 1.2.2-1 Severity: minor Please change the dependency from kdebase-runtime to kde-runtime. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] How to not handle bugs

2013-11-09 Thread Adrian Bunk
Hi Mark, I have to say I am quite disappointed by this poor handling of kaffeine bugs: we have not been able to resolve this issue for you sounds quite sarcastic when according to the bug logs for many of the bugs you never even tried to resolve the issue. And your lack of any interest for

[Pkg-kde-extras] Bug#827531: kaffeine: Please install the upstream manpage

2016-06-17 Thread Adrian Bunk
Package: kaffeine Version: 2.0.3-1 Severity: normal $ man kaffeine No manual entry for kaffeine See 'man 7 undocumented' for help when manual pages are not available. $ doc/man-kaffeine.1.docbook are sources for the upstream manpage that should be installed.

[Pkg-kde-extras] Bug#827532: kaffeine: Channel settings should be migrated on update

2016-06-17 Thread Adrian Bunk
Package: kaffeine Version: 2.0.3-1 Severity: important After the 1.2.2-3+b1-> 2.0.3 update my channel settings were lost. I was able to recover them doing cp -a .kde/share/apps/kaffeine/* .local/share/kaffeine/ kaffeine should automatically attempt to migrate existing channel information if

[Pkg-kde-extras] Bug#827534: kaffeine must depend on vlc

2016-06-17 Thread Adrian Bunk
Package: kaffeine Version: 2.0.3-1 Severity: grave kaffeine 2.0.3 uses vlc, and needs a dependency on the vlc package for providing video output. The severity is grave, since kaffeine without video output is pretty useless (and even audio output needs at least vlc-nox). -- System Information:

[Pkg-kde-extras] Bug#827533: kaffeine: missing recommends for updating scan data

2016-06-17 Thread Adrian Bunk
Package: kaffeine Version: 2.0.3-1 Severity: important kaffeine lacks recommends on kinit, kio and kio-extras for updating scan data over the internet. Television -> Configure Television -> Update Scan Data over Internet Result: couldn't create slave: "Cannot talk to klauncher: The name

[Pkg-kde-extras] Bug#827631: kaffeine: Package description needs updating

2016-06-18 Thread Adrian Bunk
Package: kaffeine Version: 2.0.3-1 Severity: minor The package description needs updating, e.g. it still talks about using Xine. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] Bug#829370: kaffeine 2.0.4 changes xterm font color

2016-07-02 Thread Adrian Bunk
Package: kaffeine Version: 2.0.4-1 Severity: normal I am starting kaffeine from an xterm with black font on white background. kaffeine 2.0.4 changes the color of the font to white and yellow (I have to execute "reset" to change it back after quitting from kaffeine). This problem was not

[Pkg-kde-extras] Bug#829372: kaffeine 2.0.4: Message flood when watching DVB

2016-07-02 Thread Adrian Bunk
Package: kaffeine Version: 2.0.4-1 Severity: important I am starting kaffeine from an xterm. When watching DVB, the there is a constant flood of messages [Warning ] "2 instead of 1 arguments to message {Country %1: not rate...} supplied before conversion." This problem was not present with

[Pkg-kde-extras] Bug#827533: closed by Pino Toscano <p...@debian.org> (Bug#827533: fixed in kaffeine 2.0.5-1)

2017-01-24 Thread Adrian Bunk
Control: notfixed -1 2.0.5-1 Control: reopen -1 On Sat, Jan 14, 2017 at 06:51:07PM +, Debian Bug Tracking System wrote: >... >* Building with a newer src:kio gives a kio dependency automatically > injected. (Closes: #827533) >... Recommends on kinit and kio-extras are still missing:

[Pkg-kde-extras] Bug#845786: gammaray FTBFS on armhf: QFatal in quickinspectortest

2016-11-26 Thread Adrian Bunk
Source: gammaray Version: 2.6.0-1 Severity: serious https://buildd.debian.org/status/fetch.php?pkg=gammaray=armhf=2.6.0-1=1480176282 ... Start 36: quickinspectortest 36: Test command: /«PKGBUILDDIR»/obj-qt5/bin/quickinspectortest 36: Test timeout computed to be: 9.99988e+06 36: *

[Pkg-kde-extras] Bug#811908: Fix for the kvirc FTBFS

2016-11-03 Thread Adrian Bunk
Control: tags -1 patch What broke the build is that gcc 6 changed the default C++ standard from C++98 to C++14. Not all valid C++98 code is also valid C++11 and C++14 code. Note that this just changed the default, when told to process C++98 code gcc 6 does not differ in any significant way

[Pkg-kde-extras] Bug#847664: Is kmess useless?

2016-12-10 Thread Adrian Bunk
Package: kmess Version: 2.0.6.1-3.1 Severity: serious Is there still any use for this package after MSN Messenger Service has been shut down? ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] Bug#859462: telepathy-qt FTBFS on ppc64el: undefined reference to QTest::qCompare

2017-04-03 Thread Adrian Bunk
Source: telepathy-qt Version: 0.9.6.1-6 Severity: serious telepathy-qt FTBFS on ppc64el (originally reported by Frederic Bonnard): ... [ 93%] Linking CXX executable test-contacts-capabilities cd /home/bunk/build/telepathy-qt-0.9.6.1/build-qt5/tests/dbus && /usr/bin/cmake -E cmake_link_script

[Pkg-kde-extras] Bug#872221: amarok: symbol lookup error libavcodec.so.57: undefined symbol: lame_set_VBR_quality

2017-08-15 Thread Adrian Bunk
On Tue, Aug 15, 2017 at 11:12:00AM +0300, Kostas Papadopoulos wrote: > Package: amarok > Version: 2.8.0-8 > Severity: grave > Justification: renders package unusable > > Dear Maintainer, > > amarok does not start with message: > > amarok: symbol lookup error:

[Pkg-kde-extras] Bug#869887: telepathy-logger-qt FTBFS: No such file or directory: spec-logger.xml

2017-07-27 Thread Adrian Bunk
Source: telepathy-logger-qt Version: 15.04.0-2 Severity: serious Tags: buster sid Some recent change in unstable makes telepathy-logger-qt FTBFS: https://tests.reproducible-builds.org/debian/history/telepathy-logger-qt.html

[Pkg-kde-extras] Bug#877295: Bug#877295: amarok build-depends on removed package libgpod-nogtk-dev

2017-09-30 Thread Adrian Bunk
On Sat, Sep 30, 2017 at 01:28:54PM +0200, Pino Toscano wrote: > In data sabato 30 settembre 2017 13:17:43 CEST, Adrian Bunk ha scritto: > > libgpod-nogtk-dev was a transitional package removed in libgpod 0.8.3-9. > > > > amarok is the only package build-depending on libgpod

[Pkg-kde-extras] Bug#877295: amarok build-depends on removed package libgpod-nogtk-dev

2017-09-30 Thread Adrian Bunk
Source: amarok Version: 2.8.0-8 Severity: serious Tags: buster sid libgpod-nogtk-dev was a transitional package removed in libgpod 0.8.3-9. amarok is the only package build-depending on libgpod-nogtk-dev. To fix this bug, remove the first alternative from libgpod-nogtk-dev (>= 0.7.0) |

[Pkg-kde-extras] Bug#877300: digikam FTBFS: undefined references

2017-09-30 Thread Adrian Bunk
Source: digikam Version: 4:5.3.0-3 Severity: serious https://buildd.debian.org/status/package.php?p=digikam=sid ... ../models/CMakeFiles/digikamdatabasemodels_src.dir/imagemodel.cpp.o: In function `Digikam::ImageModel::ImageModel(QObject*)':

[Pkg-kde-extras] Bug#877295: Bug#877295: amarok build-depends on removed package libgpod-nogtk-dev

2017-09-30 Thread Adrian Bunk
On Sat, Sep 30, 2017 at 02:04:58PM +0200, Pino Toscano wrote: > In data sabato 30 settembre 2017 14:55:34 CEST, Adrian Bunk ha scritto: >... > > Current status quo in Debian is that it is completely normal that > > a new upload of some package is followed by me filing 10-50 R

[Pkg-kde-extras] Bug#877499: kmplayer FTBFS: AutoMoc: Error: moc process failed for moc_kmplayer_part.cpp

2017-10-02 Thread Adrian Bunk
Source: kmplayer Version: 1:0.12.0b-1 Severity: serious Some recent change in unstable makes kmplayer FTBFS: https://tests.reproducible-builds.org/debian/history/kmplayer.html https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/kmplayer.html ... [ 83%] Automatic MOC for target

[Pkg-kde-extras] Bug#877192: kaffeine FTBFS: KF5I18NMacros.cmake:106 (add_custom_target): add_custom_target cannot create target

2017-09-29 Thread Adrian Bunk
Source: kaffeine Version: 2.0.5-1 Severity: serious Some recent change in unstable makes kaffeine FTBFS: https://tests.reproducible-builds.org/debian/history/kaffeine.html https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/kaffeine.html ... CMake Error at

[Pkg-kde-extras] Bug#875030: libkdewebkit5/libplasma3 removal from buster

2017-12-03 Thread Adrian Bunk
Control: severity -1 serious Control: tags -1 buster sid As part of the removal of Qt4's WebKit it is planned to remove libkdewebkit5 and libplasma3 from buster soon, even earlier than the rest of the Qt4 removal. cu Adrian -- "Is there not promise of rain?" Ling Tan asked suddenly

[Pkg-kde-extras] Bug#883592: partitionmanager: stale build dependency on kdelibs5-dev

2017-12-05 Thread Adrian Bunk
Source: partitionmanager Version: 3.2.1-2 Severity: normal partitionmanager has a build dependency on the KDE4 kdelibs5-dev that seems to be stale and should be removed. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] Bug#887235: kmymoney FTBFS on armhf/armel: error: no match for call to

2018-01-14 Thread Adrian Bunk
Source: kmymoney Version: 4.8.1.1-1 Severity: serious https://buildd.debian.org/status/package.php?p=kmymoney=sid ... /usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap::Node* {aka QMapNode*}'

[Pkg-kde-extras] Bug#888729: partitionmanager FTBFS with libkpmcore-dev 3.3.0-2

2018-01-29 Thread Adrian Bunk
Source: partitionmanager Version: 3.2.1-3 Severity: serious https://buildd.debian.org/status/package.php?p=partitionmanager=sid ... /<>/src/config/advancedpagewidget.cpp: In member function 'QString AdvancedPageWidget::backend() const': /<>/src/config/advancedpagewidget.cpp:37:11: error:

[Pkg-kde-extras] Bug#874966: Bug#874949: These bugs are now blocking removal of qtwebkit from testing

2018-01-01 Thread Adrian Bunk
Control: severity -1 wishlist On Mon, Jan 01, 2018 at 11:38:41PM +0200, Adrian Bunk wrote: > Control: severity -1 serious > > With kde-baseapps 4:16.08.3-2 these bugs became blockers for the > qtwebkit removal, which will be removed from buster earlier than > the rest of Qt4.

[Pkg-kde-extras] Bug#874981: These bugs are now blocking removal of qtwebkit from testing

2018-01-01 Thread Adrian Bunk
Control: severity -1 serious With kde-baseapps 4:16.08.3-2 these bugs became blockers for the qtwebkit removal, which will be removed from buster earlier than the rest of Qt4. cu Adrian -- "Is there not promise of rain?" Ling Tan asked suddenly out of the darkness. There had

[Pkg-kde-extras] Bug#894154: telepathy-qt: missing build dependecy on libxml2-dev

2018-03-26 Thread Adrian Bunk
Source: telepathy-qt Version: 0.9.7-3 Severity: serious https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/telepathy-qt.html ... -- Checking for module 'libxml-2.0' -- No package 'libxml-2.0' found -- Could NOT find LibXml2 (missing: LIBXML2_LIBRARIES LIBXML2_INCLUDE_DIR) ...