[Pkg-kde-extras] Bug#656354: update-notifier-kde: unowned files after purge (policy 6.8, 10.8)

2012-01-18 Thread Andreas Beckmann
Package: update-notifier-kde Version: 1.2.4 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned files on the system after purge, which is a violation of policy 6.8 (or 10.8):

[Pkg-kde-extras] Bug#668712: update-notifier-kde: unowned files after purge (policy 6.8, 10.8)

2012-04-14 Thread Andreas Beckmann
Package: update-notifier-kde Version: 1.2.4 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned files on the system after purge, which is a violation of policy 6.8 (or 10.8):

[Pkg-kde-extras] Bug#688947: icecc: modifies conffiles (policy 10.7.3): /etc/default/icecc

2012-09-27 Thread Andreas Beckmann
Package: icecc Version: 0.9.7-5 Severity: serious Tags: squeeze-ignore User: debian...@lists.debian.org Usertags: piuparts Control: found -1 0.9.5-2 Hi, during a test with piuparts I noticed your package modifies conffiles. This is forbidden by the policy, see

[Pkg-kde-extras] Bug#689396: digikam-data: fails to upgrade from 'sid' - trying to overwrite /usr/share/kde4/apps/libkexiv2/data/topicset.iptc-subjectcode.xml

2012-10-02 Thread Andreas Beckmann
Package: digikam-data,kipi-plugins-common Version: 4:3.0.0~beta1a-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to

[Pkg-kde-extras] Bug#689396: digikam-data: fails to upgrade from 'sid' - trying to overwrite /usr/share/kde4/apps/libkexiv2/data/topicset.iptc-subjectcode.xml

2012-10-02 Thread Andreas Beckmann
And one more overwritten file: Preparing to replace kipi-plugins-common 4:2.6.0-1 (using .../kipi-plugins-common_4%3a3.0.0~beta1a-1_all.deb) ... Unpacking replacement kipi-plugins-common ... dpkg: error processing /var/cache/apt/archives/kipi-plugins-common_4%3a3.0.0~beta1a-1_all.deb

[Pkg-kde-extras] Bug#722628: ktorrent: FTBFS: /usr/bin/ld: CMakeFiles/ipblocklisttest.dir/__/ipblocklist.o: undefined reference to symbol '_ZNK12QHostAddress13toIPv4AddressEv'

2013-09-12 Thread Andreas Beckmann
Package: ktorrent Version: 4.3.1-1 Severity: serious Justification: fails to build from source (but built successfully in the past) Hi, ktorrent can no longer be rebuilt in experimental, the build ends with: [ 36%] Building CXX object

[Pkg-kde-extras] Bug#738712: kid3-core, kid3-cli: fails to upgrade from 'testing' - trying to overwrite /usr/share/kid3/translations/*

2014-02-14 Thread Andreas Beckmann
On 2014-02-12 11:37, Patrick Matthäi wrote: tag #738712 + pending thanks Patch (see below) comitted, but I have to wait to fix another bug. That's only Breaks, it needs a matching Replaces, too. Index: debian/control ===

[Pkg-kde-extras] Bug#767570: showfoto: fails to upgrade from squeeze - trying to overwrite /usr/share/doc/kde/HTML/en/showfoto/introductionplugininterfaces.png

2014-10-31 Thread Andreas Beckmann
Package: showfoto Version: 4:2.6.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to overwrite

[Pkg-kde-extras] Bug#768583: libqinfinity: Build-Depends on unavailable libinfinity-0.5-dev

2014-11-08 Thread Andreas Beckmann
Package: libqinfinity Version: 1:0.5.1-1 Severity: serious B-D uninstallable in sid/experimental ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

[Pkg-kde-extras] Bug#769148: gstreamer1.0-qapt: fails to upgrade from 'sid' - trying to overwrite /usr/lib/kde4/libexec/qapt-gst-helper

2014-11-11 Thread Andreas Beckmann
Package: gstreamer1.0-qapt Version: 2.2.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to 'experimental' fails because it

[Pkg-kde-extras] Bug#790529: debconf-kde-data: fails to upgrade from 'sid' - trying to overwrite /usr/share/locale/bs/LC_MESSAGES/libdebconf-kde.mo

2015-06-29 Thread Andreas Beckmann
Package: debconf-kde-data Version: 1.0.1-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Control: affects -1 + debconf-kde-dbg debconf-kde-helper libdebconf-kde-dev Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It

[Pkg-kde-extras] Bug#793869: libqtcurve-utils2: fails to install, trying to overwrite other packages files: /usr/lib/x86_64-linux-gnu/libqtcurve-utils.so.2.0

2015-07-28 Thread Andreas Beckmann
Package: libqtcurve-utils2 Version: 1.8.18+git20150711-a3fff13-3 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install because it tries to overwrite other packages files without declaring a Breaks+Replaces

[Pkg-kde-extras] Bug#791833: gstreamer-qapt: Bump Breaks+Replaces to cover gstreamer1.0-qapt 2.2.0-1 in experimental

2015-07-22 Thread Andreas Beckmann
Control: found -1 3.0.0-3 Control: retitle -1 gstreamer-qapt: Bump Breaks+Replaces to cover gstreamer1.0-qapt 2.2.0-1 in experimental On 2015-07-08 21:08, Andreas Beckmann wrote: Subject: gstreamer-qapt: Bump Breaks+Replaces to cover gstreamer0.10-qapt 2.2.0-1 in experimental Package

[Pkg-kde-extras] Bug#793604: gammaray: FTBFS against VTK 6.2

2015-07-25 Thread Andreas Beckmann
Source: gammaray Version: 2.2.1-1 Severity: serious Justification: fails to build from source (but built successfully in the past) As can be seen on https://buildd.debian.org/status/package.php?p=gammaraysuite=unstable gammaray does no longer build against VTK 6.2 and had test failures on many

[Pkg-kde-extras] Bug#804310: oxygen-transparent: Build-Depends on kde-workspace-dev which is gone

2015-11-07 Thread Andreas Beckmann
Package: oxygen-transparent Version: 0~20130220-1 Severity: serious Justification: fails to build from source (but built successfully in the past) oxygen-transparent cannot be build in experimental any longer since kde-workspace-dev is gone. Andreas

[Pkg-kde-extras] Bug#791833: gstreamer-qapt: Bump Breaks+Replaces to cover gstreamer0.10-qapt 2.2.0-1 in experimental

2015-07-08 Thread Andreas Beckmann
Package: gstreamer-qapt Version: 3.0.0-2 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed a file overwrite problem with experimental. From the attached log (scroll to the bottom...): Selecting previously unselected package

[Pkg-kde-extras] Bug#826842: gammaray: FTBFS on i386 and mips: tests fail/timeout

2016-06-09 Thread Andreas Beckmann
Source: gammaray Version: 2.4.0-1 Severity: serious Justification: fails to build from source (but built successfully in the past) Hi, gammaray FTBFS on mips (tests timeout) and i386 (tests fail): https://buildd.debian.org/status/fetch.php?pkg=gammaray=mips=2.4.0-1=1460020494

Re: [Pkg-kde-extras] oxygen-transparent: Build-Depends on kde-workspace-dev which is gone

2016-05-27 Thread Andreas Beckmann
On Sat, 07 Nov 2015 09:35:34 +0100 Andreas Beckmann <a...@debian.org> wrote: > oxygen-transparent cannot be build in experimental any longer since > kde-workspace-dev is gone. That package had only a single upload 2.5 years ago - maybe it should be remove

[Pkg-kde-extras] Bug#768583: libqinfinity: Build-Depends on unavailable libinfinity-0.5-dev

2016-05-25 Thread Andreas Beckmann
On Sat, 08 Nov 2014 15:28:09 +0100 Andreas Beckmann <a...@debian.org> wrote: > B-D uninstallable in sid/experimental With no activity for nearly 2 years, should this package be removed from the archive? Andreas ___ pkg-kde-extras mailing lis

[Pkg-kde-extras] Bug#840841: digikam: fails to upgrade from jessie to stretch: gets removed, not upgraded

2016-10-15 Thread Andreas Beckmann
Package: digikam Version: 4:5.2.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'jessie'. It installed fine in 'jessie', then the upgrade to 'stretch' fails. >From the attached log (scroll to

[Pkg-kde-extras] Bug#870435: libkpmcore5: removal of libkpmcore5 makes files disappear from libkpmcore4

2017-08-01 Thread Andreas Beckmann
Followup-For: Bug #870435 Control: affects -1 + libkpmcore-dev Similar problems exist in libkpmcore-dev which Replaces, but not Breaks libkpmcore4-dev. Andreas ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] Bug#870435: libkpmcore5: removal of libkpmcore5 makes files disappear from libkpmcore4

2017-08-01 Thread Andreas Beckmann
Package: libkpmcore5 Version: 3.1.2-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts replaces-without-breaks Hi, during a test with piuparts and DOSE tools I noticed your package causes removal of files that also belong to another package. This is caused by using Replaces

[Pkg-kde-extras] Bug#875400: gammaray: B-D on qt3d-assimpsceneio-plugin which was removed

2017-09-11 Thread Andreas Beckmann
Source: gammaray Version: 2.7.0-1 Severity: serious Justification: fails to build from source (but built successfully in the past) User: debian...@lists.debian.org Usertags: piuparts gammaray can no longer be built in sid since qt3d-assimpsceneio-plugin is gone from the archive. Andreas

[Pkg-kde-extras] Bug#886943: libtelepathy-qt5-0: unhandled symlink to directory conversion: /usr/share/doc/PACKAGE

2018-01-11 Thread Andreas Beckmann
Package: libtelepathy-qt5-0 Version: 0.9.7-2 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, an upgrade test with piuparts revealed that your package installs files over existing symlinks and possibly overwrites files owned by other packages. This usually means an old

[Pkg-kde-extras] Bug#891007: kmymoney-common: fails to upgrade from 'sid' - trying to overwrite /usr/share/icons/oxygen/16x16/actions/categories.png

2018-02-21 Thread Andreas Beckmann
Package: kmymoney-common Version: 5.0.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to 'experimental' fails because it