[Pkg-kde-extras] Bug#416484: Same issue here, also from command line

2008-10-18 Thread Ariel Garcia
I have the same issue here, and in another form it has also been reported as Debian Bug #463711 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=463711 and elsewhere http://bugs.pardus.org.tr/show_bug.cgi?id=7500 (as reported in the other bug) The KDE framework doesn't ask me for a pin

[Pkg-kde-extras] Bug#537585: [gtk-qt-engine-kde4] Causes Iceweasel 3 to not close well

2010-04-26 Thread Ariel Garcia
This bug is a duplicate of Bug #496860 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496860 That bug is closed, and reported to be fixed with gtk-qt-engine-kde4_1.1+svn145-1 (same reported here also): = We believe that the bug you reported is fixed in the latest

[Pkg-kde-extras] Bug#595551: [exiv2] Setting the photo timestamp from EXIF fails by 1 hour

2010-09-04 Thread Ariel Garcia
Package: exiv2 Version: 0.20-2 Severity: normal --- Please enter the report below this line. --- The following illustrates the problem: $ exiv2 dsd_2180.jpg | grep timestamp Image timestamp : 2010:08:23 18:39:56 $ exiv2 mv -T dsd_2180.jpg $ l dsd_2180.jpg -r 1 ariel users 2332635 Aug 23

[Pkg-kde-extras] Bug#595551: [exiv2] Setting the photo timestamp from EXIF fails by 1 hour

2010-09-05 Thread Ariel Garcia
Some extra information: i guess the error might come from the fact that the photo has timezone=UTC+1 but with daylight saving time, ie, the photo was actually taken with UTC+2 The relevan exif parameters are: Exif.NikonWt.TimezoneSShort 1 UTC +01:00

[Pkg-kde-extras] Bug#598079: [exiv2] Error: Directory NikonPreview, entry 0xXXX has invalid size XXX*1; skipping entry.

2010-09-26 Thread Ariel Garcia
Package: exiv2 Version: 0.20-2 Severity: normal --- Please enter the report below this line. --- When running exiv2 -pc tree.jpg on a jpg created with a Nikon camera (and reprocessed with gimp afterwards) i get tons of Error messages like the following $ exiv2 -pc tree.jpg Error: Directory

[Pkg-kde-extras] Bug#595551: Reported upstream

2010-09-26 Thread Ariel Garcia
Reported upstream: http://dev.exiv2.org/issues/732 ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

[Pkg-kde-extras] Bug#598079: Reported upstream

2010-09-26 Thread Ariel Garcia
Upstream report http://dev.exiv2.org/issues/731 ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

[Pkg-kde-extras] Bug#598079: Actually a GIMP bug....

2010-09-27 Thread Ariel Garcia
reassign 598079 gimp Please see the upstream report here: http://dev.exiv2.org/issues/731 Short answer: exiv2 v0.20 is fine, it's a bug in Gimp which corrupts the picture's IFD field. It should be Gimp's bug https://bugzilla.gnome.org/show_bug.cgi?id=551636

[Pkg-kde-extras] Bug#595551: [exiv2] Setting the photo timestamp from EXIF fails by 1 hour

2015-03-11 Thread Ariel Garcia
Well, it has been some time now... but this issue seems to have been fixed meanwhile :) Setting the time (tested with that exact same photo 'dsd_2180.jpg') works fine again. Using Exiv 0.24-4. Please close. ___ pkg-kde-extras mailing list